ISB6.7 CM2350 B142

Datum der letzten Änderung: 21 Feb 2012 (ge00-t05-555)

Copyright © 1997-2012
Cummins Inc.
Alle Rechte vorbehalten


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Kritischer interner Fehler des Motorsteuergeräts - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 111

Kritischer interner Fehler des Motorsteuergeräts - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 111 PID: S254 SPN: 629 FMI: 12/12 LAMPE: Rot SRT: | Kritischer interner Fehler des Motorsteuergeräts - Defektes intelligentes Bauelement oder Bauteil. Interner Fehler des elektronischen Steuermoduls (ECM) im Zusammenhang mit Fehlfunktionen der Speicherhardware oder interner ECM-Spannungsversorgungskreise. | Motor springt nicht bzw. schlecht an.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM verfügt über eine interne Diagnose, die laufend durchgeführt wird und den internen Speicher überprüft.

Lage der Bauteile

Das Motorsteuermodul (ECM) ist auf der Seite des Ansaugkrümmers am Motor montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Lese- oder Schreibfehler im ECM erkannt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor startet eventuell nicht.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode kann nur von einem ECM-internen Problem ausgelöst werden. Reparaturen am ECM sind nicht möglich.

Siehe Fehlerdiagnose für Fehlercode 111.

Datum der letzten Änderung: 14-JUL-2016
Copyright © 2000-2010 Cummins Inc. Alle Rechte vorbehalten.


Schaltkreis Ansaugkrümmerdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 122

Schaltkreis Ansaugkrümmerdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 122 PID: P102 SPN: 102 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Ansaugkrümmerdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Ansaugkrümmerdrucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Ansaugkrümmerdruck-/-temperatursensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Ansaugkrümmerdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Ansaugkrümmerdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Ansaugkrümmerdrucks den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Ansaugkrümmerdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Ansaugkrümmerdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 122 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Motorkabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung.
  • Fehlfunktion des Ansaugkrümmerdruck-/-temperatursensors
Siehe Fehlerdiagnose für Fehlercode 122.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Ansaugkrümmerdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 123

Schaltkreis Ansaugkrümmerdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 123 PID: P102 SPN: 102 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Ansaugkrümmerdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung oder Unterbrechung im Schaltkreis des Ansaugkrümmerdrucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Ansaugkrümmerdruck-/-temperatursensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Ansaugkrümmerdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Ansaugkrümmerdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Ansaugkrümmerdrucks den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Ansaugkrümmerdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Ansaugkrümmerdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 123 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
  • Fehlfunktion des Ansaugkrümmerdruck-/-temperatursensors
Siehe Fehlerdiagnose für Fehlercode 123.

Datum der letzten Änderung: 14-JUL-2016


Ansaugkrümmerdruck 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 124

Ansaugkrümmerdruck 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 124 PID: P102 SPN: 102 FMI: 0/16 LAMPE: Gelb SRT: | Ansaugkrümmerdruck 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Ansaugkrümmerdruck liegt über dem oberen Betriebsgrenzwert. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Ansaugkrümmerdruck/-temperatur

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Ansaugkrümmerdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Ansaugkrümmerdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Ansaugkrümmerdruck für die Motorbetriebsbedingungen höher als erwartet ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter VTG-Turbolader
  • Hohe Abgasdrosselung.
  • Fehlfunktion des Ansaugkrümmerdruck-/-temperatursensors
Siehe Fehlerdiagnose für Fehlercode 124.

Datum der letzten Änderung: 14-JUL-2016


Ansaugkrümmerdruck 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 125

Ansaugkrümmerdruck 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 125 PID: P102 SPN: 102 FMI: 1/18 LAMPE: Gelb SRT: | Ansaugkrümmerdruck 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Ansaugkrümmerdruck liegt über dem unteren Betriebsgrenzwert. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Ansaugkrümmerdruck-/-temperatursensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Ansaugkrümmerdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Ansaugkrümmerdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Ansaugkrümmerdruck für die Motorbetriebsbedingungen niedriger als erwartet ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zum Kontrollieren der Reparatur muss das Fahrzeug ggf. auf einem Rollenprüfstand oder auf der Straße gefahren werden, damit die Motorlast hoch genug ist und die Diagnose anläuft.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Ansaugkrümmerdrucksensor 1 überwacht den Druck im Ansaugkrümmer. Dieser Fehler wird aktiv gesetzt, wenn der Druck im Ansaugkrümmer gemessen an den aktuellen Motorbetriebsbedingungen zu niedrig ist. Das ECM sendet einen Ladeluftstrom-Befehl und das VTG- und AGR-Ventil gehen in die entsprechende Stellung zur Ausführung dieses Befehls. Dieser Fehlercode wird gespeichert, wenn der Motor die gewünschte Sauerstoffkonzentration für eine vollständige Verbrennung nicht erreichen kann.

Mögliche Ursachen für diesen Fehlercode:

  • Lecks im Ansaugluftsystem zwischen Turbolader und Ansaugkrümmer
  • Defekter Ansaugkrümmerdrucksensor
  • Defekter Luftdrucksensor
  • Drosselung am Ladeluftkühler
  • Undichte oder verengte Stellen in den AGR-Leitungen
  • Kraftstoffeinlassdrosselung zu hoch (wird normalerweise durch einen verstopften Kraftstofffilter verursacht).
Siehe Fehlerdiagnose für Fehlercode 125.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 131

Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 131 PID: P91 SPN: 91 FMI: 3/3 LAMPE: Rot SRT: | Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Schaltkreis 1 für die Gaspedalstellung festgestellt. | Der Motor arbeitet im Notlaufmodus.
Stromkreis des Gaspedal- oder Gashebelpositionssensors

Schaltkreisbeschreibung

Der Gasstellungssensor ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung zum Motorsteuermodul (ECM) entsprechend der Stellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung.

Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2.

Lage der Bauteile

Der Gaspedal- oder Gashebelstellungssensor ist an der Gaspedal bzw. Gashebelbaugruppe befestigt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Gaspedals den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn die Fehlercodes 132 und 1241 bei neutral gestelltem Gaspedal aktiv sind, und der Fehlercode 132 aktiv und der Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall muss ein Gaspedal mit zwei Gasstellungssensoren eingebaut werden.

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet:

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Gaspedal- oder Gashebelstellungssensors mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird. Wackelkontakte machen sich als abrupte Änderungen in der vom elektronischen Wartungswerkzeug INSITE™ angezeigten Signalspannung bemerkbar.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zu Batterie oder 5-V-Spannungsversorgung im Schaltkreis des Gaspedal- oder Gashebelstellungssignals
  • Offener Rückführkreis des Gaspedals in Kabelbaum oder Steckverbindern
  • Kurzschluss der Gaspedalversorgung zu Batterie
  • Gaspedal- oder Gashebelstellungssensor fehlerhaft.

HINWEIS: Die drei Kabel im Schaltkreis des Gasstellungssensors müssen miteinander verdrillt sein.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode t05-131.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 132

Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 132 PID: P91 SPN: 91 FMI: 4/4 LAMPE: Rot SRT: | Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis 1 für die Gaspedalstellung festgestellt. | Der Motor arbeitet im Notlaufmodus.
Stromkreis des Gaspedal- oder Gashebelpositionssensors

Schaltkreisbeschreibung

Der Gasstellungssensor ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung zum Motorsteuermodul (ECM) entsprechend der Stellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung.

Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2.

Lage der Bauteile

Der Gaspedal- oder Gashebelstellungssensor ist an der Gaspedal bzw. Gashebelbaugruppe befestigt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Gaspedals den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn die Fehlercodes 132 und 1241 bei neutral gestelltem Gaspedal aktiv sind, und der Fehlercode 132 aktiv und der Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall muss ein Gaspedal mit zwei Gasstellungssensoren eingebaut werden. Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet:

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Gaspedal- oder Gashebelstellungssensors mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird. Wackelkontakte machen sich als abrupte Änderungen in der vom elektronischen Wartungswerkzeug INSITE™ angezeigten Signalspannung bemerkbar.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zwischen Gaspedal- oder Gashebelstellungssignal und Motormasse oder den Rückführkabeln in OEM-Kabelbaum oder Sensor
  • Gaspedal- oder Gashebelstellungssensor beschädigt
  • Unterbrechung im Gaspedalsignal-, Spannungsversorgungs- oder Rückführkabel in Kabelbaum oder Steckverbindern.

HINWEIS: Die drei Kabel im Schaltkreis des Gasstellungssensors müssen miteinander verdrillt sein.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 132.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Positionssensor für Gasfernbedienung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 133

Schaltkreis Positionssensor für Gasfernbedienung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 133 PID: P372 SPN: 974 FMI: 3/3 LAMPE: Rot SRT: | Schaltkreis Positionssensor für Gasfernbedienung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Signalschaltkreis für die Stellung der Gasfernbetätigung festgestellt. | Gashebel für Fernbedienung funktioniert nicht.
Sensorschaltkreis des Gaspedals für Fernbedienung

Schaltkreisbeschreibung

Der Positionssensor für die Gasfernbedienung ist ein Potenziometer am Gasfernbedienungshebel. Der Positionssensor für die Gasfernbedienung variiert die Signalspannung zum Motorsteuermodul (ECM) entsprechend der Stellung des Gasfernbedienungshebels. Bei nicht betätigtem Gasfernbedienungshebel (Hebelstellung 0 %) ist die Signalspannung an das ECM niedrig. In Vollgasstellung des Gasfernbedienungshebels (Hebelstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gasfernbedienungsstellungsschaltkreis besteht aus einer 5-V-Spannungsversorgung, einer Rückführung und einem Signal für die Gasfernbedienungsstellung.

Lage der Bauteile

Der Einbauort des Gaspedals oder Gashebels für Fernbedienung ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannung des Gaspedalfernbedienungssignals länger als 20 Sekunden 4,37 VDC überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet:

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Positionssensor für die Gasfernbedienung mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird. Wackelkontakte machen sich als abrupte Änderungen in der vom elektronischen Wartungswerkzeug INSITE™ angezeigten Signalspannung bemerkbar.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zu Batterie oder +5-V-Spannungsversorgung im Stellungssignalkreis des Gaspedals oder Gashebels für Fernbedienung
  • Offener Rückführkreis des Gaspedals oder Gashebels für Fernbedienung in Kabelbaum oder Steckverbindern
  • Kurzschluss der Spannungsversorgung der Gasfernbedienung zu Batterie
  • Positionssensor für Gasfernbedienung fehlerhaft.

HINWEIS: Die drei Kabel im Schaltkreis des Positionssensors an der Gasfernbedienung müssen miteinander verdrillt sein.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 133.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Positionssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 134

Schaltkreis Positionssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 134 PID: P372 SPN: 974 FMI: 4/4 LAMPE: Rot SRT: | Schaltkreis Positionssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Signalschaltkreis für die Stellung der Gasfernbetätigung festgestellt. | Gashebel für Fernbedienung funktioniert nicht.
Sensorschaltkreis des Gaspedals für Fernbedienung

Schaltkreisbeschreibung

Der Positionssensor für die Gasfernbedienung ist ein Potenziometer am Gasfernbedienungshebel. Der Positionssensor für die Gasfernbedienung variiert die Signalspannung zum Motorsteuermodul (ECM) entsprechend der Stellung des Gasfernbedienungshebels. Bei nicht betätigtem Gasfernbedienungshebel (Hebelstellung 0 %) ist die Signalspannung an das ECM niedrig. In Vollgasstellung des Gasfernbedienungshebels (Hebelstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gasfernbedienungsstellungsschaltkreis besteht aus einer 5-V-Spannungsversorgung, einer Rückführung und einem Signal für die Gasfernbedienungsstellung.

Lage der Bauteile

Der Einbauort des Gaspedals oder Gashebels für Fernbedienung ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannung des Gaspedalfernbedienungssignals länger als 20 Sekunden 0,132 VDC unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet:

Der Wackelkontakt kann lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Positionssensor für die Gasfernbedienung mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird. Wackelkontakte machen sich als abrupte Änderungen in der vom elektronischen Wartungswerkzeug INSITE™ angezeigten Signalspannung bemerkbar.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zwischen dem Signal des Gaspedals oder Gashebels für Fernbedienung und Motormasse oder den Rückführkabeln in OEM-Kabelbaum oder Sensor
  • Stellungssensor des Gaspedals oder Gashebels für Fernbedienung beschädigt
  • Unterbrechung im Signal-, Spannungsversorgungs- oder Rückführkabel für den Gashebel für Fernbedienung in Kabelbaum oder Steckverbindern.

HINWEIS: Die drei Kabel im Schaltkreis des Positionssensors an der Gasfernbedienung müssen miteinander verdrillt sein.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 134.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Hauptkanal-Öldrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 135

Schaltkreis Hauptkanal-Öldrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 135 PID: P100 SPN: 100 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Hauptkanal-Öldrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Motoröldrucksensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Motoröldrucksensors

Schaltkreisbeschreibung

Ein Öldruckschalter oder Öldrucksensor wird vom Motorsteuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Bei Motoren mit Öldruckschalter ist der Öldruckschalter ist geschlossen, wenn der Motor nicht läuft, und offen, wenn Öldruck vorhanden ist. Bei Motoren mit Öldrucksensor erfasst das ECM eine niedrige Signalspannung unter Betriebsbedingungen, bei denen der Öldruck niedrig ist. Das ECM erfasst eine hohe Signalspannung unter Betriebsbedingungen, bei denen der Öldruck hoch ist.

Lage der Bauteile

Der Motoröldrucksensor befindet sich im Hauptölkanal.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Motoröldrucks den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Motoröldruck wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Öldrucksensor teilt sich die Spannungsversorgungs- und Rückführkabel im Kabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können deshalb dazu führen, dass mehrere Fehlercodes aktiv sind. Vor der Diagnose des Fehlercodes 135 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode 135.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Hauptkanal-Öldrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 141

Schaltkreis Hauptkanal-Öldrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 141 PID: P100 SPN: 100 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Hauptkanal-Öldrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung oder Unterbrechung im Schaltkreis des Motoröldrucksensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Motoröldrucksensors

Schaltkreisbeschreibung

Ein Öldruckschalter oder Öldrucksensor wird vom Motorsteuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Bei Motoren mit Öldruckschalter ist der Öldruckschalter ist geschlossen, wenn der Motor nicht läuft, und offen, wenn Öldruck vorhanden ist. Bei Motoren mit Öldrucksensor erfasst das ECM eine niedrige Signalspannung unter Betriebsbedingungen, bei denen der Öldruck niedrig ist. Das ECM erfasst eine hohe Signalspannung unter Betriebsbedingungen, bei denen der Öldruck hoch ist.

Lage der Bauteile

Der Motoröldrucksensor befindet sich im Hauptölkanal.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Motoröldrucks den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Motoröldruck wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Der Öldrucksensor teilt sich die Spannungsversorgungs- und Rückführkabel im Kabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können deshalb dazu führen, dass mehrere Fehlercodes aktiv sind. Vor der Diagnose des Fehlercodes 141 nachsehen, ob noch andere Fehler gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode 141.

Datum der letzten Änderung: 14-JUL-2016


Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 143

Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 143 PID: P100 SPN: 100 FMI: 1/18 LAMPE: Gelb SRT: | Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Laut Motoröldrucksignal ist der Motoröldruck unter die Warngrenze zum Schutz des Motors gefallen. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Motoröldrucksensors

Schaltkreisbeschreibung

Ein Öldruckschalter oder Öldrucksensor wird vom Motorsteuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Bei Motoren mit Öldruckschalter ist der Öldruckschalter ist geschlossen, wenn der Motor nicht läuft, und offen, wenn Öldruck vorhanden ist. Bei Motoren mit Öldrucksensor erfasst das ECM eine niedrige Signalspannung unter Betriebsbedingungen, bei denen der Öldruck niedrig ist. Das ECM erfasst eine hohe Signalspannung unter Betriebsbedingungen, bei denen der Öldruck hoch ist.

Lage der Bauteile

Der Motoröldrucksensor befindet sich im Hauptölkanal.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Motoröldruck länger als 5 Sekunden unter den Motorschutzgrenzwerten lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird ausgelöst, wenn der Motoröldruck unter den Motorschutzgrenzwert fällt. Eine Fehlerdiagnose für niedrigen Motoröldruck durchführen.

Siehe Fehlerdiagnose für Fehlercode 143.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 144

Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 144 PID: P110 SPN: 110 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung oder Unterbrechung im Schaltkreis des Motorkühlmitteltemperatursensors festgestellt. | Lüfter bleibt eingeschaltet, wenn er vom Motorsteuermodul (ECM) gesteuert wird.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für die Motorkühlmitteltemperatur den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Für die Kühlmitteltemperatur wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Kühlmitteltemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Vor der Diagnose des Fehlercodes 144 nachsehen, ob mehrere Fehlercodes gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.
  • Fehlfunktion des Motorkühlmitteltemperatursensors
Siehe Fehlerdiagnose für Fehlercode 144.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 145

Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 145 PID: P110 SPN: 110 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Motorkühlmitteltemperatursensors festgestellt. | Lüfter bleibt eingeschaltet, wenn er vom Motorsteuermodul (ECM) gesteuert wird.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für die Motorkühlmitteltemperatur den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Für die Kühlmitteltemperatur wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Kühlmitteltemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Ein Kurzschluss in der Rückführung kann mehrere Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 145 nachsehen, ob mehrere Fehlercodes gemeldet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor.
  • Fehlfunktion des Motorkühlmitteltemperatursensors
Siehe Fehlerdiagnose für Fehlercode 145.

Datum der letzten Änderung: 14-JUL-2016


Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 146

Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 146 PID: P110 SPN: 110 FMI: 0/16 LAMPE: Gelb SRT: | Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Kühlmitteltemperatur ist über die Warngrenze zum Schutz des Motors gestiegen. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Motorkühlmitteltemperatur länger als 5 Sekunden über 117 °C [242 °F] lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur den für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwert überschritten hat. Siehe Fehlersuchplan "Kühlmitteltemperatur zu hoch" im Wartungshandbuch des jeweiligen Motors.

Siehe Fehlerdiagnose für Fehlercode 146.

Datum der letzten Änderung: 14-JUL-2016


Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 151

Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 151 PID: P110 SPN: 110 FMI: 0/0 LAMPE: Rot SRT: | Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Laut Motorkühlmitteltemperatursignal ist die Kühlmitteltemperatur über die kritische Grenze zum Schutz des Motors gestiegen. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Motorkühlmitteltemperatur länger als 5 Sekunden über 117 °C [242 °F] lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.
  • Die Höchstdrehzahl des Motors wird herabgesetzt.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur die für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwerte überschritten hat.

Siehe Fehlerdiagnose für Fehlercode 151.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Ansaugkrümmertemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 153

Schaltkreis Ansaugkrümmertemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 153 PID: P105 SPN: 105 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Ansaugkrümmertemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Ansaugkrümmertemperatursensors festgestellt. | Lüfter bleibt eingeschaltet, wenn er vom Motorsteuermodul (ECM) gesteuert wird.
Schaltkreis des Ansaugkrümmerdruck-/-temperatursensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab. Bei niedriger Ansauglufttemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei warmer Ansaugluft ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Ansaugkrümmertemperatur den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Ansaugkrümmertemperatur wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Zuerst den mehrfach gemeldeten aktiven Fehlercodes nachgehen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.
  • Fehlfunktion des Ansaugkrümmerdruck-/-temperatursensors
Siehe Fehlerdiagnose für Fehlercode 153.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Ansaugkrümmertemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 154

Schaltkreis Ansaugkrümmertemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 154 PID: P105 SPN: 105 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Ansaugkrümmertemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Ansaugkrümmertemperatursensors festgestellt. | Lüfter bleibt eingeschaltet, wenn er vom Motorsteuermodul (ECM) gesteuert wird.
Schaltkreis des Ansaugkrümmerdruck-/-temperatursensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab. Bei niedriger Ansauglufttemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei warmer Ansaugluft ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Ansaugkrümmertemperatur den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Ansaugkrümmertemperatur wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Zuerst den mehrfach gemeldeten Fehlercodes nachgehen.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalschaltkreises gegen Masse im Kabelbaum
  • Kurzschluss des Signalschaltkreises gegen Rückführung oder Masse im Sensor.
  • Fehlfunktion des Ansaugkrümmerdruck-/-temperatursensors
Siehe Fehlerdiagnose für Fehlercode 154.

Datum der letzten Änderung: 14-JUL-2016


Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 155

Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 155 PID: P105 SPN: 105 FMI: 0/0 LAMPE: Rot SRT: | Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Laut Ansaugkrümmertemperatursignal ist die Ansaugkrümmertemperatur über die kritische Grenze zum Schutz des Motors gestiegen. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Schaltkreis des Ansaugkrümmerdruck-/-temperatursensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab. Bei niedriger Ansauglufttemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei warmer Ansaugluft ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Ansaugkrümmertemperatur 120 °C [248 °F] überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.
  • Die Höchstdrehzahl des Motors wird herabgesetzt.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor misst die Temperatur der den Ansaugkrümmer durchströmenden Ladeluft.

Mögliche Ursachen für diesen Fehlercode:

  • Reduzierter Luftstrom durch den Ladeluftkühler
  • Zu geringe bemessene Kapazität des Ladeluftkühlers
  • Hohe Auslasstemperatur des Turboladerverdichters.
Siehe Fehlerdiagnose für Fehlercode 155.

Datum der letzten Änderung: 14-JUL-2016


Sensor-Spannungsversorgungskreis 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 187

Sensor-Spannungsversorgungskreis 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 187 PID: S211 SPN: 3510 FMI: 4/4 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Sensor-Versorgungsspannungsschaltkreis 2 festgestellt. | Möglicherweise reduzierte Motorleistung.
Sensor-Versorgungsspannungsschaltkreis 2

Schaltkreisbeschreibung

Der Schaltkreis der Sensorversorgung 2 des Motorsteuermoduls (ECM) speist verschiedene Sensoren am Motorkabelbaum mit 5 Volt. Siehe Schaltplan zur Identifizierung der Sensorversorgung.

Lage der Bauteile

Sensorversorgung 2 befindet sich in der Motoranschlusskomponente des ECM. Sie speist außerdem die Sensoren am Motorkabelbaum mit 5 V.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 2 den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für alle Sensoren im Sensor-Versorgungspannungsschaltkreis 2 wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Niedrige Spannung in der +5-Volt-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, einen defekten Sensor oder einen Fehler der ECM-Stromversorgung.

Während des beschriebenen Tests der Fehlercode-Rückmeldung für die an die Sensorversorgung 2 angeschlossenen Sensoren muss Fehlercode 187 vor dem Trennen des jeweiligen Sensors aktiv sein. Wenn der Fehlercode nicht aktiv ist, sich aber während des Motorbetriebs einfach reproduzieren lässt, kann wie folgt vorgegangen werden:

Siehe Fehlerdiagnose für Fehlercode 187.

Datum der letzten Änderung: 14-JUL-2016


Fault Code Path Selection

FEHLERCODE de458-fc195
Fault Code Path Selection

Ist der Kühlmittelstandsensor ein 2-Draht-Sensor? | Gehe zu de458-fc195-2wire
Ist der Kühlmittelstandsensor ein 3-Draht-Sensor? | Gehe zu de458-fc195-3wire

Datum der letzten Änderung: 23-AUG-2016


Fault Code Path Selection

FEHLERCODE de458-fc196
Fault Code Path Selection

Ist der Kühlmittelstandsensor ein 2-Draht-Sensor? | Gehe zu de458-fc196-2wire
Ist der Kühlmittelstandsensor ein 3-Draht-Sensor? | Gehe zu de458-fc196-3wire

Datum der letzten Änderung: 23-AUG-2016


Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 197

Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 197 PID: P111 SPN: 111 FMI: 1/18 LAMPE: Gelb SRT: | Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Niedriger Motorkühlmittelstand festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Kühlmittelstandsensors

Schaltkreisbeschreibung

Der Kühlmittelstandsensor ist ein Schalter, mit dessen Hilfe der Stand des Motorkühlmittels im Ausgleichsbehälter gemessen wird. Der Kühlmittelstandsensor ist im Kühlmittel eingetaucht und sendet unterschiedliche Signalspannungen, je nachdem, ob er mit dem Kühlmittel Kontakt hat oder nicht. Das Motorsteuermodul (ECM) überwacht die Änderung der Signalspannung und leitet daraus den Kühlmittelstand ab.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Kühlmittelstandsensors länger als 30 Sekunde über 3 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn der Kühlmittelstand im Kühleroberkasten oder Ausgleichsbehälter unter den Sensorpegel fällt. Den Oberkasten mit Kühlmittel füllen.

Wenn dieser Fehlercode aktiv ist und der Kühlmittelstand nicht niedrig ist, den Kühlmittelstandsensor trennen und die Steckverbinder auf Kühlmittelspuren untersuchen. Wenn an den Steckverbindern Kühlmittel festgestellt wird, ist der Sensor defekt und muss ausgetauscht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 197.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 221

Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 221 PID: P108 SPN: 108 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Luftdrucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Turboladerverdichter-Einlassdrucksensor

Schaltkreisbeschreibung

Der kombinierte Eingangsdruck-/-temperatursensor des Turboladerverdichters dient zur Messung des Umgebungsluftdrucks. Der Drucksensor reagiert auf Änderungen des atmosphärischen Drucks, die von der geografischen Höhe abhängig sind, in der der Motor gerade betrieben wird. Der Eingangsdrucksensor des Turboladerverdichters umfasst einen 5-V-Versorgungskreis, eine Drucksensorsignalspannung und einen Rückführkreis. Das ECM erfasst eine niedrige Signalspannung, wenn das Fahrzeug in großer Höhe betrieben wird. Es erfasst eine hohe Signalspannung, wenn das Fahrzeug auf Meeresspiegelniveau betrieben wird.

Lage der Bauteile

Der kombinierte Eingangsdruck-/-temperatursensor des Turboladerverdichters ist in den OEM-Luftansaugleitungen angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Turboladerverdichter-Einlassdrucksensors den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Luftdruck wird ein Standardwert verwendet.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss gegen Batterie im Motorkabelbaum.
  • Unterbrechung in einem Rückleitkreis im Motorkabelbaum
  • Fehlfunktion eines Turboladerverdichter-Einlassdruck-/-temperatursensors
  • Fehlfunktion eines Motorsteuermoduls (ECM)
Siehe Fehlerdiagnose für Fehlercode 221.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Luftdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 222

Schaltkreis Luftdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 222 PID: P108 SPN: 108 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Luftdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Luftdrucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Turboladerverdichter-Einlassdrucksensor

Schaltkreisbeschreibung

Der kombinierte Eingangsdruck-/-temperatursensor des Turboladerverdichters dient zur Messung des Umgebungsluftdrucks. Der Drucksensor reagiert auf Änderungen des atmosphärischen Drucks, die von der geografischen Höhe abhängig sind, in der der Motor gerade betrieben wird. Der Eingangsdrucksensor des Turboladerverdichters umfasst einen 5-V-Versorgungskreis, eine Drucksensorsignalspannung und einen Rückführkreis. Das ECM erfasst eine niedrige Signalspannung, wenn das Fahrzeug in großer Höhe betrieben wird. Es erfasst eine hohe Signalspannung, wenn das Fahrzeug auf Meeresspiegelniveau betrieben wird.

Lage der Bauteile

Der kombinierte Eingangsdruck-/-temperatursensor des Turboladerverdichters ist in den OEM-Luftansaugleitungen angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Turboladerverdichter-Einlassdrucksensors den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Luftdruck wird ein Standardwert verwendet.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss im Kabelbaum
  • Unterbrechung im Motorkabelbaum
  • Fehlfunktion eines Turboladerverdichter-Einlassdruck-/-temperatursensors
  • Fehlfunktion eines Motorsteuermoduls (ECM)
Siehe Fehlerdiagnose für Fehlercode 222.

Datum der letzten Änderung: 14-JUL-2016


Sensor-Versorgungsschaltkreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 227

Sensor-Versorgungsschaltkreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 227 PID: S211 SPN: 3510 FMI: 3/3 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Sensor-Versorgungsspannungsschaltkreis 2 festgestellt. | Möglicherweise reduzierte Motorleistung.
Sensor-Versorgungsspannungsschaltkreis 2

Schaltkreisbeschreibung

Der Schaltkreis der Sensorversorgung 2 des Motorsteuermoduls (ECM) speist verschiedene Sensoren am Motorkabelbaum mit 5 Volt. Siehe Schaltplan zur Identifizierung der Sensorversorgung.

Lage der Bauteile

Sensorversorgung 2 befindet sich in der Motoranschlusskomponente des ECM. Sie speist außerdem die Sensoren am Motorkabelbaum mit 5 V.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 2 den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für alle Sensoren im Sensor-Versorgungspannungsschaltkreis 2 wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Hohe Spannung in der +5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Kurzschluss gegen Batteriespannung in Motorkabelbaum oder Steckverbindern oder auf ein fehlerhaftes ECM.

Siehe Fehlerdiagnose für Fehlercode 227.

Datum der letzten Änderung: 14-JUL-2016


Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 234

Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 234 PID: P190 SPN: 190 FMI: 0/0 LAMPE: Rot SRT: | Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Laut Motordrehzahlsignal überschreitet die Motordrehzahl das Motorschutzlimit. | Möglicherweise reduzierte Motorleistung.
Schaltkreise Kurbelwellendrehzahl-/-positionssensor und Nockenwellendrehzahl-/-positionssensor

Schaltkreisbeschreibung

Der Kurbelwellenpositionssensor und der Nockenwellenpositionssensor sind Hallsensoren. Das Motorsteuermodul (ECM) versorgt den Positionssensor und einen Rückführkreis mit 5 V Spannung. Wenn sich die Zähne des Kurbelwellen-Impulsrings bzw. die Vertiefungen auf der Rückseite des Nockenwellenrads am Positionssensor vorbei bewegen, wird im Signalschaltkreis des Positionssensors ein Signal erzeugt. Das ECM wertet dieses Signal aus und wandelt es in eine Motordrehzahl um. Anhand eines fehlenden Zahns am Kurbelwellenrad bestimmt das ECM die Position des Motors.

Lage der Bauteile

Die Lage des Kurbelwellen- und Nockenwellenpositionssensors ist vom jeweiligen Motormodell abhängig.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Motordrehzahl den programmierten Grenzwert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Kraftstoffzufuhr zum Motor wird so lange unterbrochen, bis die Motordrehzahl wieder im normalen Betriebsbereich liegt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Einsaugung von Kraftstoff aus externer Quelle in den Ansaugluftkanal
  • Rückwärtsantrieb des Motors
  • Manipulationen am Drehzahl-/Positionssensor.

Ansaugkrümmer auf Anzeichen von brennbaren Dämpfen sichtprüfen. Turboladerdichtungen auf auslaufendes Öl überprüfen. Motordrehzahl-/-positionssensoren auf Beschädigung und Manipulation sichtprüfen.

Wenn Fehlercode 234 nur bei Betätigung der Motorbremsen aktiv wird und die Motorbremsen nicht eingeschaltet werden, den Kabelbaum der Motorbremse auf Masseschluss prüfen. Für diese Inspektion muss der Ventildeckel abgenommen werden. Den Kabelbaum der Motorbremse bei Bedarf reparieren oder austauschen.

Siehe Fehlerdiagnose für Fehlercode 234.

Datum der letzten Änderung: 14-JUL-2016


Sensor-Spannungsversorgungskreis 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 238

Sensor-Spannungsversorgungskreis 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 238 PID: S232 SPN: 3511 FMI: 4/4 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im +5-Volt-Versorgungsspannungsschaltkreis des Motordrehzahlsensors festgestellt. | Motor läuft möglicherweise unruhig, stoppt, startet nicht oder ist schwer zu starten.
Sensor-Versorgungsspannungsschaltkreis 3

Schaltkreisbeschreibung

Der Sensor-Versorgungsspannungsschaltkreis 3 speist den primären Motordrehzahl-/-positionssensor mit 5 V Spannung.

Lage der Bauteile

Sensorversorgung 3 befindet sich in der Motoranschlusskomponente des ECM. Sie speist den Kurbelwellendrehzahl-/-positionssensor mit 5 VDC.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 3 den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM verwendet für das Motordrehzahlsignal den Reserve-Motordrehzahlsensor.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das ECM überwacht den Spannungspegel im +5-V-Spannungsversorgungsschaltkreis des Motordrehzahlsensors. Wenn die Spannung unter einen programmierten Grenzwert fällt, wird dieser Fehler aufgezeichnet.

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss im Motorkabelbaum, Sensor oder ECM.
Siehe Fehlerdiagnose für Fehlercode 238.

Datum der letzten Änderung: 14-JUL-2016


Sensor-Versorgungsschaltkreis 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 239

Sensor-Versorgungsschaltkreis 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 239 PID: S232 SPN: 3511 FMI: 3/3 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im 5-Volt-Versorgungsspannungsschaltkreis des Motordrehzahlsensors festgestellt. | Motor läuft möglicherweise unruhig, stoppt, startet nicht oder ist schwer zu starten.
Sensor-Versorgungsspannungsschaltkreis 3

Schaltkreisbeschreibung

Der Sensor-Versorgungsspannungsschaltkreis 3 speist den primären Motordrehzahl-/-positionssensor mit 5 V Spannung.

Lage der Bauteile

Sensorversorgung 3 befindet sich in der Motoranschlusskomponente des ECM. Sie speist den Kurbelwellendrehzahl-/-positionssensor mit 5 VDC.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 3 den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM verwendet für das Motordrehzahlsignal den Reserve-Motordrehzahlsensor.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Hohe Spannung in der +5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Kurzschluss gegen Batteriespannung in Motorkabelbaum oder Steckverbindern oder auf ein defektes ECM.

Siehe Fehlerdiagnose für Fehlercode 239.

Datum der letzten Änderung: 14-JUL-2016


Radabhängige Fahrzeuggeschwindigkeit - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 241

Radabhängige Fahrzeuggeschwindigkeit - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 241 PID: P84 SPN: 84 FMI: 2/2 LAMPE: Gelb SRT: | Radabhängige Fahrzeuggeschwindigkeit - Unregelmäßige, aussetzende oder falsche Daten. Das ECM hat das Fahrgeschwindigkeitssignal verloren oder liest einen fehlerhaften Wert. | Die Motordrehzahl wird auf den Parameterwert "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" begrenzt. Tempomat, Rückschaltschutz und Fahrgeschwindigkeitsregler funktionieren nicht.
Schaltkreis des Fahrzeuggeschwindigkeitssensors

Schaltkreisbeschreibung

Der Fahrgeschwindigkeitssensor (VSS) nimmt die Drehzahl der hinteren Antriebswelle am Fahrzeuggetriebe auf. Das Drehzahlsignal wird von dort an das Motorsteuermodul (ECM) übertragen und in die Fahrgeschwindigkeit umgerechnet.

Lage der Bauteile

Der Fahrgeschwindigkeitssensor sitzt hinten am Fahrzeuggetriebe. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

  • Sofern die Funktion aktiviert ist, wird diese Diagnose bei fahrendem Fahrzeug kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Verlust der Fahrgeschwindigkeit festgestellt, obwohl andere Motorbetriebsbedingungen darauf hinwiesen, dass sich das Fahrzeug bewegte. Dieser Fehlercode kann auch aktiv werden, wenn die berechnete und die tatsächliche Übersetzung während der Fahrt nicht übereinstimmen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Der Motordrehzahlbereich wird auf den einstellbaren Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" begrenzt.
  • Die ECM-Abschaltung wird um 60 Sekunden nach Ausschalten der Zündung verzögert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und das Fahrzeug so fahren, dass das ECM eine Geschwindigkeit erfassen kann. Eventuell muss das Fahrzeug bis zu 15 Minuten gefahren werden, damit die Diagnose anläuft und der Fehlercode inaktiv wird.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Es gibt den Fahrgeschwindigkeitssensor in mehreren Ausführungen. Die verschiedenen Sensoren verwenden Magnetaufnehmer, Datalink, digitale Signale und Tachograph. Welche Ausführung im Fahrzeug verbaut ist, ist beim OEM zu erfragen.

Dieser Fehler wird aktiv, wenn das ECM ein Fahrgeschwindigkeitssignal verliert, obwohl andere Motorbedingungen darauf hindeuten, dass das Fahrzeug in Bewegung ist. Außerdem kann der Fehler aktiv werden, nachdem Kupplung, Betriebsbremse oder Gas mehrfach bei stehendem Fahrzeug betätigt wurden. Der Fehler wird inaktiv gesetzt, sobald das ECM ein gültiges Fahrgeschwindigkeitssignal erhält.

Der Fahrgeschwindigkeitssensor ist eine vom OEM installierte Komponente, deshalb deckt dieses Fehlersuchverfahren nicht alle Fehlfunktionen des Schaltkreises ab, da einige der Komponenten nicht der Kontrolle von Cummins Inc. unterliegen. Widerstandswerte von Sensoren, Datalink-Geschwindigkeitssensoren und Tachographen werden von dieser Verfahrensanweisung nicht vollständig abgedeckt. Weitere Informationen über diese Komponenten sind dem OEM-Wartungshandbuch zu entnehmen.

Der Fehlercode kann durch einen beschädigten Fahrgeschwindigkeitssensor oder Fremdpartikel auf dem Sensorende ausgelöst werden.

Falsche Einstellungen der Funktionen und Parameter in INSITE™ (Übersetzung, Reifengröße, Hinterachsübersetzung usw.) führen ebenfalls dazu, dass der Fehlercode aktiv wird. Unter "Funktionen und Parameter" nachsehen, ob die Getriebekonfiguration und Fahrgeschwindigkeitsquelle den Fahrzeugkomponenten entsprechend eingestellt wurden.

HINWEIS: Wenn die ECM-Stromversorgung vor Ende der 60-sekündigen Abschaltsequenz nach dem Ausschalten der Zündung unterbrochen wird, kann Fehlercode 1117 ausgelöst werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 241.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 245

Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 245 PID: S33 SPN: 647 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis der Lüftersteuerung bei eingeschaltetem Lüfter festgestellt. | Es kann sein, dass der Lüfter entweder ständig oder gar nicht arbeitet.
Schaltkreis der Lüftersteuerung

Schaltkreisbeschreibung

Der Schaltkreis der Lüftersteuerung dient zur Steuerung des Lüfterbetriebs. Wenn das Motorsteuermodul (ECM) den Schaltkreis der Lüftersteuerung aktiviert, wird der Motorlüfter eingeschaltet.

Der Schaltkreis der Lüftersteuerung arbeitet mit einem pulsbreitenmoduliertem Signal (PWM-Signal). Ein PWM-Signal ist ein gepulstes Spannungssignal zwischen 0 V= und der Bordnetzspannung. Die Frequenz des gepulsten Spannungssignals ist von der Anforderung der jeweiligen Anwendung abhängig.

Der Schaltkreis der Lüftersteuerung unterstützt zwei Lüfterbauarten, nämlich Ein/Aus-Lüfter und Lüfter mit variabler Drehzahl. Welcher Lüftertyp eingesetzt ist, kann mit dem elektronischen Wartungswerkzeug INSITE™ bestimmt werden. Die Ausführung des Lüfterschaltkreises richtet sich nach dem OEM. Die Rückführung des Magnetventils wird von den OEMs zum Teil mit dem ECM, zum Teil mit Motorblock- oder Fahrgestellmasse verdrahtet.

Lage der Bauteile

Der genaue Einbauort des Steuermagnetventils richtet sich nach dem OEM. Die Lage ist im entsprechenden OEM-Wartungshandbuch angegeben.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das pulsbreitenmodulierte Signal (PWM-Signal) des Lüftersteuerungsschaltkreises nicht Systemspannung erreichte, als das pulsbreitenmodulierte Signal (PWM-Signal) eingeschaltet wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Lüfter wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die Lüftersteuerlogik kann mit dem Wartungswerkzeug INSITE™ angepasst werden. Es gibt zwei Möglichkeiten: 12 oder 24 V = EIN oder 0 V = AUS. Damit der Lüfter richtig arbeitet, muss die mit dem elektronischen Wartungswerkzeug INSITE™ programmierte Lüftersteuerlogik mit der Gerätekonfiguration im Fahrzeug übereinstimmen.

Dieser Fehlercode wird gespeichert, wenn das ECM 12 oder 24 V= an das Lüftersteuermagnetventil legt, die Spannung im Signalschaltkreis der Lüftersteuerung aber niedriger als 12 bzw. 24 V= ist. Die niedrige Spannung im Signalkreis deutet in der Regel auf einen Masseschluss im Kabelbaum oder Magnetventil hin.

Wenn der Fehlercode 245 nach den unten beschriebenen Fehlersuchschritten noch aktiv ist, wie im OEM-Wartungshandbuch beschrieben den Schaltkreis der Lüftersteuerung auf Masseschluss prüfen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode t05-245.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Umgebungstemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 249

Schaltkreis Umgebungstemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 249 PID: P171 SPN: 171 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Umgebungstemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Umgebungstemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Umgebungslufttemperatursensor

Schaltkreisbeschreibung

Der Umgebungslufttemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur der Außenluft misst. Das Motorsteuermodul (ECM) optimiert anhand dieser Temperatur die Motorleistung und bestimmt, ob das SCR-System beheizt werden muss. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Umgebungslufttemperatur mit 5 V Spannung. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Umgebungslufttemperatur ab.

Lage der Bauteile

Die Lage des Umgebungslufttemperatursensors ist OEM-abhängig. Siehe entsprechendes OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für die Umgebungslufttemperatur den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Für die Umgebungslufttemperatur wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 249.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Umgebungstemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 256

Schaltkreis Umgebungstemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 256 PID: P171 SPN: 171 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Umgebungstemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis des Umgebungstemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Umgebungslufttemperatursensor

Schaltkreisbeschreibung

Der Umgebungslufttemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur der Außenluft misst. Das Motorsteuermodul (ECM) optimiert anhand dieser Temperatur die Motorleistung und bestimmt, ob das SCR-System beheizt werden muss. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Umgebungslufttemperatur mit 5 V Spannung. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Umgebungslufttemperatur ab.

Lage der Bauteile

Die Lage des Umgebungslufttemperatursensors ist OEM-abhängig. Siehe entsprechendes OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Umgebungslufttemperatur den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Für die Umgebungslufttemperatur wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Umgebungslufttemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Zuerst den mehrfach gemeldeten Fehlercodes nachgehen.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 256.

Datum der letzten Änderung: 14-JUL-2016


Anzeige gültiges Passwort für Diebstahlsicherung - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 269

Anzeige gültiges Passwort für Diebstahlsicherung - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 269 PID: S217 SPN: 1195 FMI: 2/2 LAMPE: Rot SRT: | Anzeige gültiges Passwort für Diebstahlsicherung - Unregelmäßige, aussetzende oder falsche Daten. Zündeinschaltversuch ohne Autorisierung von der Diebstahlsicherung der Wegfahrsperre. | Der Motor springt nicht an.
Motorsteuermodul

Schaltkreisbeschreibung

Die Diebstahlsicherung der Wegfahrsperre ist mit dem primären elektronischen Motorsteuermodul (ECM) über das J1939-Datalink-Netz verbunden. Die von der Diebstahlsicherung der Wegfahrsperre gesendeten Meldungen werden vom Cummins®-ECM empfangen und zur Steuerung der Diebstahlsicherungsfunktionen verwendet. Das Cummins®-ECM und die Diebstahlsicherung der Wegfahrsperre müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die J1939-Datalink-Verkabelung und die Lage vom OEM installierter J1939-Geräte richten sich nach dem OEM. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode ist aktiv, wenn die Diebstahlsicherung der Wegfahrsperre nicht deaktiviert wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Dieser Fehlercode ist aktiv, wenn die Diebstahlsicherung nicht deaktiviert wurde. Der Motor startet nicht, bevor nicht die entsprechende Autorisierung vorliegt.

Siehe Fehlerdiagnose für Fehlercode 269.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 271

Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 271 PID: S126 SPN: 1347 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Im Schaltkreis des Kraftstoffpumpenstellglieds wird eine niedrige Signalspannung festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Kraftstoffpumpenstellglieds

Schaltkreisbeschreibung

Bei der Schaltung handelt es sich um einen pulsbreitenmodulierten Treiber (PWM-Treiber) im Motorsteuermodul (ECM), der das Kraftstoffpumpenstellglied ansteuert. Das Stellglied ist im ECM geerdet. Das Stellglied ist normalerweise geöffnet. Der pulsbreitenmodulierten Ansteuerung des Kraftstoffpumpenstellglieds wird die Differenz zwischen befohlenem und gemessenem Druck in der Kraftstoffverteilerleitung zugrunde gelegt.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe ist am Zahnradgehäuse montiert. Das Kraftstoffpumpenstellglied ist an der Kraftstoffpumpe montiert. Der Kraftstoffdrucksensor ist im Hochdruckspeicher montiert. Das Kraftstoffüberdruckventil ist am Hochdruckspeicher montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Masseschluss im Signal- oder Rückführkreis des Kraftstoffpumpenstellglieds festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der gemessene Raildruck entspricht nicht dem befohlenen Raildruck.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler wird aktiv, wenn das ECM einen Kurzschluss im Schaltkreis des elektronischen Kraftstoffpumpenstellglieds feststellt. Ursachen für diesen Fehlercode sind ein Masseschluss oder niedriger Widerstand (interner Kurzschluss in der Wicklung des Kraftstoffpumpenstellglieds) im Schaltkreis des Kraftstoffpumpenstellglieds. Bei einem zu hohen Strom oder Kurzschluss wird die ECM-Treiberschaltung des Kraftstoffpumpenstellglieds deaktiviert, um den Schaltkreis zu schützen. Damit das ECM erneut prüft, ob die Ursache für den Fehlercode noch präsent ist oder nicht, muss die Zündung aus- und wieder eingeschaltet werden. Die ECM-Treiberschaltung wird beim Einschalten der Zündung (ON) reaktiviert, und wenn dann die Ursache nicht mehr gegeben ist, wird der Fehlercode inaktiv und kann gelöscht werden. Wenn der Fehlercode nur manchmal gespeichert wird, kann ein zeitweiser Masseschluss in Kabelbaum oder Steckverbindern schuld sein.

Es können zahlreiche Instanzen des Fehlercodes 2311 gespeichert sein, wenn der Kurzschluss vorübergehend ist oder war.

Siehe Fehlerdiagnose für Fehlercode 271.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 272

Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 272 PID: S126 SPN: 1347 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Im Signalschaltkreis der Kraftstoffpumpenstellglieds wird eine hohe Signalspannung oder Unterbrechung festgestellt. | Motor läuft möglicherweise unruhig, stoppt, startet nicht oder ist schwer zu starten.
Schaltkreis des Kraftstoffpumpenstellglieds

Schaltkreisbeschreibung

Bei der Schaltung handelt es sich um einen pulsbreitenmodulierten Treiber (PWM-Treiber) im Motorsteuermodul (ECM), der das Kraftstoffpumpenstellglied ansteuert. Das Stellglied ist im ECM geerdet. Das Stellglied ist normalerweise geöffnet. Der pulsbreitenmodulierten Ansteuerung des Kraftstoffpumpenstellglieds wird die Differenz zwischen befohlenem und gemessenem Druck in der Kraftstoffverteilerleitung zugrunde gelegt.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe ist am Zahnradgehäuse montiert. Das Kraftstoffpumpenstellglied ist an der Kraftstoffpumpe montiert. Der Kraftstoffdrucksensor ist im Hochdruckspeicher montiert. Das Kraftstoffüberdruckventil ist am Hochdruckspeicher montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Kurzschluss zur Batterie, einen Kurzschluss zwischen Pins oder eine Unterbrechung im Schaltkreis des Kraftstoffpumpenstellglieds festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der gemessene Raildruck entspricht nicht dem befohlenen Raildruck.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler wird aktiv, wenn das ECM eine Unterbrechung oder einen Kurzschluss im Schaltkreis des Kraftstoffpumpenstellglieds feststellt. Zu den möglichen Ursachen für diesen Fehlercode gehört ein Kurzschluss zu einer Plusspannung, Unterbrechung, Masseschluss oder niedriger Widerstand (interner Kurzschluss im Kraftstoffpumpenstellglied) im Schaltkreis des Kraftstoffpumpenstellglieds. Zahlreiche inaktive Instanzen des Fehlercodes 2311 können auf einen hohen Kabelbaumwiderstand oder einen zeitweise unterbrochenen Stromkreis hindeuten. Bei einem zu hohen Strom oder Kurzschluss wird die ECM-Treiberschaltung des Kraftstoffpumpenstellglieds deaktiviert, um den Schaltkreis zu schützen. Damit das ECM erneut prüft, ob die Ursache für den Fehlercode noch präsent ist oder nicht, muss die Zündung aus- und wieder eingeschaltet werden. Die ECM-Treiberschaltung wird beim Einschalten der Zündung (ON) reaktiviert, und wenn dann die Ursache nicht mehr gegeben ist, wird der Fehlercode inaktiv und kann gelöscht werden.

Wenn der Fehlercode zeitweise auftritt, ECM-Steckverbinder, Kabelbaum und Kabelbaum-Steckverbinder auf lockere Pins und schlechte Kontakte prüfen. Auf lockere Kabelverbindungen achten, die einen sporadischen Masseschluss oder eine Unterbrechung im Kabelbaum oder in den Steckverbindern verursachen können. Eventuell am Kabelbaum und an den Kabelbaumanschlüssen wackeln und den Fehlercode-Status beobachten.

Siehe Fehlerdiagnose für Fehlercode 272.

Datum der letzten Änderung: 14-JUL-2016


SAE J1939-Multiplexbetrieb - PGN-Timeoutfehler - Abnormale Aktualisierungsrate

FEHLERCODE 285

SAE J1939-Multiplexbetrieb - PGN-Timeoutfehler - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 285 PID: S231 SPN: 639 FMI: 9/9 LAMPE: Gelb SRT: | SAE J1939-Multiplexbetrieb - PGN-Timeoutfehler - Abnormale Aktualisierungsrate. Das elektronische Steuermodul (ECM) hat Daten von einem Multiplex-Gerät erwartet, hat diese jedoch nicht schnell genug oder überhaupt nicht empfangen. | Mindestens ein Multiplex-Gerät arbeitet nicht richtig.
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine Meldung von einem Multiplexgerät erhalten.

Das Motorsteuermodul (ECM) hat eine Unterbrechung oder einen Kurzschluss im J1939-Datalink-Kabelbaum festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Multiplex-Gerät funktioniert nicht.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine gestörte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.

Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 285.

Datum der letzten Änderung: 14-JUL-2016


SAE J1939-Multiplexbetrieb - Konfigurationsfehler - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 286

SAE J1939-Multiplexbetrieb - Konfigurationsfehler - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 286 PID: S231 SPN: 639 FMI: 13/13 LAMPE: Gelb SRT: | SAE J1939-Multiplexbetrieb - Konfigurationsfehler - Außerhalb des Kalibrierungsbereichs. Das ECM hat Informationen von einem Multiplex-Gerät erwartet, jedoch nur einen Teil der benötigten Informationen erhalten. | Mindestens ein Multiplex-Gerät arbeitet nicht richtig.
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat für mehr als 1 Sekunde eine ungültige J1939-Datalink-Meldung von einem Multiplex-Gerät empfangen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Multiplex-Gerät funktioniert nicht.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler kann auftreten, wenn das ECM richtig eingerichtet ist (Komponenten aktiviert und OEM-VECU-Quelle richtig adressiert sind), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU aber eine Meldung überträgt, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht.

Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 286.

Datum der letzten Änderung: 14-JUL-2016


SAE J1939-Multiplexbetrieb – Sensorsystem für Gasfernbedienung - Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 288

SAE J1939-Multiplexbetrieb – Sensorsystem für Gasfernbedienung - Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 288 PID: P372 SPN: 974 FMI: 2/19 LAMPE: Rot SRT: | SAE J1939-Multiplexbetrieb - Sensorsystem für Gasfernbedienung - Fehlerhafte Netzwerkdaten empfangen. Das OEM-VECU (Fahrzeugsteuergerät) hat einen Fehler im Zusammenhang mit der Gasferntätigung festgestellt. | Gashebel für Fernbedienung funktioniert nicht.
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuergerät (ECM) hat eine Meldung vom OEM-VECU über den J1939-Datalink empfangen, die angibt, dass das Signalkabel der Gasfernbedienung oder der Aktivierungsschalter zu hoher oder niedriger Spannung kurzgeschlossen war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Multiplex-Gerät funktioniert nicht.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler tritt auf, wenn das OEM-VECU ein Problem mit der Gasfernbedienung oder dem Aktivierungsschalter für Gasfernbedienung feststellt. Das ECM ist richtig eingerichtet (Komponenten aktiviert und OEM-VECU-Quelle richtig adressiert), so dass Multiplex-Informationen über die Zustände des Aktivierungsschalters für Gasfernbedienung und die Stellung der Gasfernbetätigung über den J1939-Datalink vom OEM-VECU empfangen werden können, und das OEM-VECU überträgt die Meldung für die betreffende Komponente. Die meisten OEM-VECUs sehen keinen Fehlererkennungskreis für den Schalter für Gasfernbedienung vor.

Für diesen Fehler gibt es zwei mögliche Gründe:

  • Das OEM-VECU befindet, dass die Leitung des Gasfernbedienungssignals einen Kurzschluss zu hoher oder niedriger Spannung hat. Dieser Fehlerstatus wird über den J1939-Datalink an das Cummins®-ECM übertragen, was den Fehler im Cummins®-ECM auslöst.
  • Das OEM-VECU hat einen Kurzschluss zu hoher oder niedriger Spannung des Aktivierungsschalters für Gasfernbedienung festgestellt. Dieser Fehlerstatus wird über den J1939-Datalink an das ECM übertragen, was den Fehler im ECM auslöst. Die meisten OEM-VECUs sehen keine Fehlererkennung für den Schalter vor.

HINWEIS: Ein Fehlercode 285 oder 286 kann auch noch auf eine falsche Konfiguration des OEM-VECU oder Cummins®-ECM (für andere Komponenten oder für die Gasfernbedienung und den Schalter für Gasfernbedienung) oder auf einen beschädigten Datalink zurückgehen. Die OEM-Konfigurationen müssen die Eingänge von Gasfernbedienung und Gasfernbedienungsschalter bündeln, damit die J1939-Multiplexfunktionen dieser Komponenten genutzt werden können. Zur Überwachung von gemultiplexten Komponenten kann das elektronische Wartungswerkzeug INSITE™ verwendet werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 288.

Datum der letzten Änderung: 14-JUL-2016


Fehler im proprietären Datalink (OEM/Fahrzeug-Datalink) - Abnormale Aktualisierungsrate

FEHLERCODE 291

Fehler im proprietären Datalink (OEM/Fahrzeug-Datalink) - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 291 PID: S248 SPN: 625 FMI: 9/9 LAMPE: Rot SRT: | Fehler im proprietären Datalink (OEM/Fahrzeug-Datalink) - Abnormale Aktualisierungsrate. Die Diebstahlsicherung der Wegfahrsperre funktioniert nicht normal. Es kann sein, dass der Motor nicht startet. | Die Diebstahlsicherung der Wegfahrsperre funktioniert nicht normal. Es kann sein, dass der Motor nicht startet.
J1939-Datalink

Schaltkreisbeschreibung

Die Diebstahlsicherung der Wegfahrsperre ist mit dem primären elektronischen Motorsteuermodul (ECM) über das J1939-Datalink-Netz verbunden. Die von der Diebstahlsicherung der Wegfahrsperre gesendeten Meldungen werden vom Cummins®-ECM empfangen und zur Steuerung der Diebstahlsicherungsfunktionen verwendet. Das Cummins®-ECM und die Diebstahlsicherung der Wegfahrsperre müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die J1939-Datalink-Verkabelung und die Lage vom OEM installierter J1939-Geräte richten sich nach dem OEM. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) konnte nicht über den J1939-Datalink mit der Wegfahrsperre kommunizieren.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Das ECM ist so eingerichtet, dass Informationen von einem OEM-Gerät empfangen werden, das OEM-Gerät überträgt aber die Meldung für die betreffende Komponente nicht. Oder: Wenn eine Multiplexkomponente im Cummins®-ECM aktiviert, die Quelladresse des die Komponentenmeldung übertragenden OEM-Geräts im Cummins®-ECM aber falsch ist.

Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen Diebstahlsicherung der Wegfahrsperre und Cummins®-ECM oder zwischen Komponente und Diebstahlsicherung der Wegfahrsperre und auch auf eine defekte Diebstahlsicherung oder ein defektes Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.

Siehe Fehlerdiagnose für Fehlercode 291.

Datum der letzten Änderung: 14-JUL-2016


Luftdruck - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 295

Luftdruck - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 295 PID: P108 SPN: 108 FMI: 2/2 LAMPE: Gelb SRT: | Luftdruck - Unregelmäßige, aussetzende oder falsche Daten. Das ECM hat einen Fehler im Signal des Luftdrucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Turboladerverdichter-Einlassdrucksensor

Schaltkreisbeschreibung

Der kombinierte Eingangsdruck-/-temperatursensor des Turboladerverdichters dient zur Messung des Umgebungsluftdrucks. Der Drucksensor reagiert auf Änderungen des atmosphärischen Drucks, die von der geografischen Höhe abhängig sind, in der der Motor gerade betrieben wird. Der Eingangsdrucksensor des Turboladerverdichters umfasst einen 5-V-Versorgungskreis, eine Drucksensorsignalspannung und einen Rückführkreis. Das ECM erfasst eine niedrige Signalspannung, wenn das Fahrzeug in großer Höhe betrieben wird. Es erfasst eine hohe Signalspannung, wenn das Fahrzeug auf Meeresspiegelniveau betrieben wird.

Lage der Bauteile

Der kombinierte Eingangsdruck-/-temperatursensor des Turboladerverdichters ist in den OEM-Luftansaugleitungen angeordnet.

Bedingungen für Diagnoseausführung

  • Der erste Teil wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.
  • Der zweite Teil der Diagnose wird beim Ausschalten der Zündung ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Luftdruck höher oder niedriger als der von den anderen Absolutdrucksensoren des Motors gemessene Druck oder der Wert des Sensors innerhalb eines bestimmten Bereichs fixiert war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Luftdruck wird ein Standardwert verwendet.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur den Motor 1 Minute im Leerlauf laufen lassen und dann abschalten.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion eines Turboladerverdichter-Einlassdruck-/-temperatursensors
Siehe Fehlerdiagnose für Fehlercode 295.

Datum der letzten Änderung: 14-JUL-2016


Echtzeituhr – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 319

Echtzeituhr – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 319 PID: P251 SPN: 251 FMI: 2/2 LAMPE: Wartung SRT: | Stromunterbrechung zur Echtzeituhr - Unregelmäßige, aussetzende oder falsche Daten. Stromzufuhr zur Echtzeituhr unterbrochen. | Keine Auswirkung auf die Leistung.
Stromversorgungskreis der Echtzeituhr

Schaltkreisbeschreibung

Unter normalen Betriebsbedingungen wird die Echtzeituhr des Motorsteuermoduls (ECM) von den Fahrzeugbatterien gespeist. Während das ECM nicht von der Batterie versorgt wird, wird die Echtzeituhr von einer (optionalen) Batterie im Motorkabelbaum gespeist.

Lage der Bauteile

Die Echtzeituhr ist ein Zeitchip im Inneren des ECM und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Daten der Echtzeituhr aufgrund einer Stromunterbrechung verloren gingen

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die weiße Wartungsleuchte ein oder lässt die gelbe Motorprüfleuchte (CHECK ENGINE) blinken, um unmittelbar nach Ausführung und Fehlschlagen der Diagnose auf eine Wartungsbedingung hinzuweisen.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die Echtzeitwerte in den ECM-Daten stimmen nicht.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.

Bei fest verdrahteter Echtzeituhr mit Batterie die Zeit in INSITE™ zurücksetzen, damit der Fehler inaktiv wird.

  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe Motorprüfleuchte (CHECK ENGINE)/Wartungsleuchte (MAINTENANCE) aus, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler zeigt an, dass die Echtzeituhr im ECM nicht mit Spannung versorgt wurde. Mögliche Ursachen für diesen Fehler sind eine schwache oder leere Echtzeituhrbatterie, defekte Kabel oder Steckverbinder zwischen Batterie und ECM oder die Tatsache, dass der Motor keine Echtzeituhrbatterie besitzt und das ECM nicht von der Fahrzeugbatterie versorgt wurde.

Siehe Fehlerdiagnose für Fehlercode 319.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Niedriger Strom oder Unterbrechung

FEHLERCODE 322

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 322 PID: S1 SPN: 651 FMI: 5/5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Niedriger Strom oder Unterbrechung. Fehlfunktion im Schaltkreis der Einspritzdüse 1 erkannt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Einspritzdüsen-Magnetventiltreibers für Zylinder 1

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) erregt das Magnetventil, indem ein Schalter Plusseite und ein Schalter auf Minusseite geschlossen wird. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Schaltkreisfehler im Schaltkreis einer Einspritzdüse festgestellt. Das ECM deaktiviert den Einspritzvorgang für den betreffenden Einspritzdüsen-Schaltkreis, wenn Überstrom vorliegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzdüse für den defekten Zylinder wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn mehr als ein Einspritzdüsen-Fehlercode auftritt und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht. Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung und darauf achten, dass der Kabelbaum nicht gegen einen Kipphebel kurzgeschlossen ist. Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht.

Wenn die Fehler sporadisch auftreten, können Zündaussetzer auftreten, auch wenn nicht jedes Mal ein Fehlercode zum Einspritzdüsen-Schaltkreis registriert wird. Wenn sich die Zündaussetzer auf einen Zylinder konzentrieren, besteht Verdacht auf eine Stromkreisunterbrechung. Wenn mehrere Zylinder derselben Reihe fehlzünden, nach einem Kurzschluss in der Zylinderreihe suchen.

Mögliche Ursachen für Fehlercodes zu einer einzelnen Einspritzdüse:

• Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil

• Hoher Widerstand einer bestimmten Einspritzdüse bzw. Einspritzdüsen-Magnetventils

• Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)

  • Kraftstoff durch Wasser oder Diesel-Emissions-Flüssigkeit (DEF) verunreinigt.

• Defektes oder beschädigtes ECM.

Mögliche Ursachen für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Kraftstoff durch Wasser oder Diesel-Emissions-Flüssigkeit (DEF) verunreinigt.
  • Defektes oder beschädigte ECM.

Fehlercodes für Einspritzdüsen derselben Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.
Siehe Fehlerdiagnose für Fehlercode 322.

Datum der letzten Änderung: 21-MÄR-2017


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Niedriger Strom oder Unterbrechung

FEHLERCODE 323

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 323 PID: S5 SPN: 655 FMI: 5/5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Niedriger Strom oder Unterbrechung. Fehlfunktion im Schaltkreis der Einspritzdüse 5 erkannt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Einspritzdüsen-Magnetventiltreibers für Zylinder 5

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) erregt das Magnetventil, indem ein Schalter Plusseite und ein Schalter auf Minusseite geschlossen wird. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Schaltkreisfehler im Schaltkreis einer Einspritzdüse festgestellt. Das ECM deaktiviert den Einspritzvorgang für den betreffenden Einspritzdüsen-Schaltkreis, wenn Überstrom vorliegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzdüse für den defekten Zylinder wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn mehr als ein Einspritzdüsen-Fehlercode auftritt und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht. Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung und darauf achten, dass der Kabelbaum nicht gegen einen Kipphebel kurzgeschlossen ist. Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht.

Wenn die Fehler sporadisch auftreten, können Zündaussetzer auftreten, auch wenn nicht jedes Mal ein Fehlercode zum Einspritzdüsen-Schaltkreis registriert wird. Wenn sich die Zündaussetzer auf einen Zylinder konzentrieren, besteht Verdacht auf eine Stromkreisunterbrechung. Wenn mehrere Zylinder derselben Reihe fehlzünden, nach einem Kurzschluss in der Zylinderreihe suchen.

Mögliche Ursachen für Fehlercodes zu einer einzelnen Einspritzdüse:

• Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil

• Hoher Widerstand einer bestimmten Einspritzdüse bzw. Einspritzdüsen-Magnetventils

• Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)

  • Kraftstoff durch Wasser oder Diesel-Emissions-Flüssigkeit (DEF) verunreinigt.

• Defektes oder beschädigtes ECM.

Mögliche Ursachen für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Kraftstoff durch Wasser oder Diesel-Emissions-Flüssigkeit (DEF) verunreinigt.
  • Defektes oder beschädigte ECM.

Fehlercodes für Einspritzdüsen derselben Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.
Siehe Fehlerdiagnose für Fehlercode 323.

Datum der letzten Änderung: 21-MÄR-2017


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Niedriger Strom oder Unterbrechung

FEHLERCODE 324

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 324 PID: S3 SPN: 653 FMI: 5/5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Niedriger Strom oder Unterbrechung. Fehlfunktion im Schaltkreis der Einspritzdüse 3 erkannt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Einspritzdüsen-Magnetventiltreibers für Zylinder 3

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) erregt das Magnetventil, indem ein Schalter Plusseite und ein Schalter auf Minusseite geschlossen wird. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Schaltkreisfehler im Schaltkreis einer Einspritzdüse festgestellt. Das ECM deaktiviert den Einspritzvorgang für den betreffenden Einspritzdüsen-Schaltkreis, wenn Überstrom vorliegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzdüse für den defekten Zylinder wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn mehr als ein Einspritzdüsen-Fehlercode auftritt und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht. Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung und darauf achten, dass der Kabelbaum nicht gegen einen Kipphebel kurzgeschlossen ist. Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht.

Wenn die Fehler sporadisch auftreten, können Zündaussetzer auftreten, auch wenn nicht jedes Mal ein Fehlercode zum Einspritzdüsen-Schaltkreis registriert wird. Wenn sich die Zündaussetzer auf einen Zylinder konzentrieren, besteht Verdacht auf eine Stromkreisunterbrechung. Wenn mehrere Zylinder derselben Reihe fehlzünden, nach einem Kurzschluss in der Zylinderreihe suchen.

Mögliche Ursachen für Fehlercodes zu einer einzelnen Einspritzdüse:

• Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil

• Hoher Widerstand einer bestimmten Einspritzdüse bzw. Einspritzdüsen-Magnetventils

• Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)

  • Kraftstoff durch Wasser oder Diesel-Emissions-Flüssigkeit (DEF) verunreinigt.

• Defektes oder beschädigtes ECM.

Mögliche Ursachen für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Kraftstoff durch Wasser oder Diesel-Emissions-Flüssigkeit (DEF) verunreinigt.
  • Defektes oder beschädigte ECM.

Fehlercodes für Einspritzdüsen derselben Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.
Siehe Fehlerdiagnose für Fehlercode 324.

Datum der letzten Änderung: 21-MÄR-2017


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Niedriger Strom oder Unterbrechung

FEHLERCODE 325

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 325 PID: S6 SPN: 656 FMI: 5/5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Niedriger Strom oder Unterbrechung. Fehlfunktion im Schaltkreis der Einspritzdüse 6 erkannt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Einspritzdüsen-Magnetventiltreibers für Zylinder 6

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) erregt das Magnetventil, indem ein Schalter Plusseite und ein Schalter auf Minusseite geschlossen wird. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Schaltkreisfehler im Schaltkreis einer Einspritzdüse festgestellt. Das ECM deaktiviert den Einspritzvorgang für den betreffenden Einspritzdüsen-Schaltkreis, wenn Überstrom vorliegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzdüse für den defekten Zylinder wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn mehr als ein Einspritzdüsen-Fehlercode auftritt und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht. Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung und darauf achten, dass der Kabelbaum nicht gegen einen Kipphebel kurzgeschlossen ist. Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht.

Wenn die Fehler sporadisch auftreten, können Zündaussetzer auftreten, auch wenn nicht jedes Mal ein Fehlercode zum Einspritzdüsen-Schaltkreis registriert wird. Wenn sich die Zündaussetzer auf einen Zylinder konzentrieren, besteht Verdacht auf eine Stromkreisunterbrechung. Wenn mehrere Zylinder derselben Reihe fehlzünden, nach einem Kurzschluss in der Zylinderreihe suchen.

Mögliche Ursachen für Fehlercodes zu einer einzelnen Einspritzdüse:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer bestimmten Einspritzdüse bzw. eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)
  • Kraftstoff durch Wasser oder Diesel-Emissions-Flüssigkeit (DEF) verunreinigt.
  • Defektes oder beschädigte ECM.

Mögliche Ursachen für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Kraftstoff durch Wasser oder Diesel-Emissions-Flüssigkeit (DEF) verunreinigt.
  • Defektes oder beschädigte ECM.

Fehlercodes für Einspritzdüsen derselben Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.
Siehe Fehlerdiagnose für Fehlercode 325.

Datum der letzten Änderung: 21-MÄR-2017


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Niedriger Strom oder Unterbrechung

FEHLERCODE 331

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 331 PID: S2 SPN: 652 FMI: 5/5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Niedriger Strom oder Unterbrechung. Fehlfunktion im Schaltkreis der Einspritzdüse 2 erkannt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Einspritzdüsen-Magnetventiltreibers für Zylinder 2

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) erregt das Magnetventil, indem ein Schalter Plusseite und ein Schalter auf Minusseite geschlossen wird. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Schaltkreisfehler im Schaltkreis einer Einspritzdüse festgestellt. Das ECM deaktiviert den Einspritzvorgang für den betreffenden Einspritzdüsen-Schaltkreis, wenn Überstrom vorliegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzdüse für den defekten Zylinder wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn mehr als ein Einspritzdüsen-Fehlercode auftritt und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht. Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung und darauf achten, dass der Kabelbaum nicht gegen einen Kipphebel kurzgeschlossen ist. Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht.

Wenn die Fehler sporadisch auftreten, können Zündaussetzer auftreten, auch wenn nicht jedes Mal ein Fehlercode zum Einspritzdüsen-Schaltkreis registriert wird. Wenn sich die Zündaussetzer auf einen Zylinder konzentrieren, besteht Verdacht auf eine Stromkreisunterbrechung. Wenn mehrere Zylinder derselben Reihe fehlzünden, liegt ein Kurzschluss an irgendeinem Punkt in der Zylinderbank nahe.

Mögliche Ursachen für Fehlercodes zu einer einzelnen Einspritzdüse:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer bestimmten Einspritzdüse bzw. eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)
  • Kraftstoff durch Wasser oder Diesel-Emissions-Flüssigkeit (DEF) verunreinigt.
  • Defektes oder beschädigte ECM.

Mögliche Ursachen für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Kraftstoff durch Wasser oder Diesel-Emissions-Flüssigkeit (DEF) verunreinigt.
  • Defektes oder beschädigte ECM.

Fehlercodes für Einspritzdüsen derselben Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.
Siehe Fehlerdiagnose für Fehlercode 331.

Datum der letzten Änderung: 21-MÄR-2017


Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Niedriger Strom oder Unterbrechung

FEHLERCODE 332

Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 332 PID: S4 SPN: 654 FMI: 5/5 LAMPE: Gelb SRT: | Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Niedriger Strom oder Unterbrechung. Fehlfunktion im Schaltkreis der Einspritzdüse 4 erkannt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Einspritzdüsen-Magnetventiltreibers für Zylinder 4

Schaltkreisbeschreibung

Die Einspritzdüsen-Magnetventile bestimmen Einspritzmenge und Einspritzzeitpunkt. Das Motorsteuermodul (ECM) erregt das Magnetventil, indem ein Schalter Plusseite und ein Schalter auf Minusseite geschlossen wird. Jedem Einspritzdüsen-Schaltkreis ist ein eigener L-Schalter zugeordnet, der die Strombahn zu Masse im ECM stellt.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Schaltkreisfehler im Schaltkreis einer Einspritzdüse festgestellt. Das ECM deaktiviert den Einspritzvorgang für den betreffenden Einspritzdüsen-Schaltkreis, wenn Überstrom vorliegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzdüse für den defekten Zylinder wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn mehr als ein Einspritzdüsen-Fehlercode auftritt und die Fehler in den Schaltkreisen von Einspritzdüsen derselben Reihe auftreten, liegt ein Kurzschluss vor.

Wenn der Fehlerzustand sporadisch ist, und insbesondere, wenn mehrere Einspritzdüsen-Fehlercodes verzeichnet sind, stehen gegen andere Bauteile im Kipphebelgehäuse kurzgeschlossene Kabelbäume oder gegen Masse kurzgeschlossene Einspritzdüsen-Magnetventile im Verdacht. Bei der Lokalisierung von Kurzschlüssen in den Einspritzdüsen-Kabelbäumen speziell auf die Kabelisolierung und darauf achten, dass der Kabelbaum nicht gegen einen Kipphebel kurzgeschlossen ist. Ein zeitweise auftretender Kurzschluss entsteht, wenn die Kabelbaumisolierung nahe an einem Kipphebel durchreibt. Ein derartiger, ab und zu auftretender, Kurzschluss kann einen Fehlercode auslösen, der sich auf eine bestimmte bzw. einzelne Einspritzdüse bezieht.

Wenn die Fehler sporadisch auftreten, können Zündaussetzer auftreten, auch wenn nicht jedes Mal ein Fehlercode zum Einspritzdüsen-Schaltkreis registriert wird. Wenn sich die Zündaussetzer auf einen Zylinder konzentrieren, besteht Verdacht auf eine Stromkreisunterbrechung. Wenn mehrere Zylinder derselben Reihe fehlzünden, liegt ein Kurzschluss an irgendeinem Punkt in der Zylinderbank nahe.

Mögliche Ursachen für Fehlercodes zu einer einzelnen Einspritzdüse:

  • Unterbrechung im Motorkabelbaum oder Einspritzdüsen-Magnetventil
  • Hoher Widerstand einer bestimmten Einspritzdüse bzw. eines Einspritzdüsen-Magnetventils
  • Extrem niedriger Widerstand eines Einspritzdüsen-Magnetventils (interner Kurzschluss der Einspritzdüse, jedoch nicht gegen Masse)
  • Kraftstoff durch Wasser oder Diesel-Emissions-Flüssigkeit (DEF) verunreinigt.
  • Defektes oder beschädigte ECM.

Mögliche Ursachen für Fehlercodes zu mehreren Einspritzdüsen derselben Reihe:

  • Kurzschluss im Motorkabelbaum - entweder gegen Masse oder zwischen Kabeln des Motorkabelbaums
  • Kurzschluss in einer der drei Einspritzdüsen der Reihe - gegen Masse
  • Kraftstoff durch Wasser oder Diesel-Emissions-Flüssigkeit (DEF) verunreinigt.
  • Defektes oder beschädigte ECM.

Fehlercodes für Einspritzdüsen derselben Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.
Siehe Fehlerdiagnose für Fehlercode 332.

Datum der letzten Änderung: 21-MÄR-2017


Kühlmitteltemperatur - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 334

Kühlmitteltemperatur - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 334 PID: P110 SPN: 110 FMI: 2/2 LAMPE: Gelb SRT: | Kühlmitteltemperatur - Unregelmäßige, aussetzende oder falsche Daten. Der Kühlmitteltemperatursensor meldet beim Einschalten der Zündung einen unzuverlässigen Wert. | Keine Auswirkung auf die Leistung.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse.

Bedingungen für Diagnoseausführung

Damit diese Diagnose ausgeführt wird, muss der Motor zuvor 8 Stunden abgeschaltet bleiben. Diese Diagnose wird beim Einschalten der Zündung nach 8 Ruhestunden ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Kühlmitteltemperatur den Wert anderer Motortemperatursensoren um einen programmierbaren Wert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Für die Kühlmitteltemperatur wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einem Rollenprüfstand zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Monitorkühlmitteltemperatur während der Diagnose mittels Probefahrt oder Motorprüfstand mit dem elektronischen Wartungswerkzeug INSITE™ überwachen. Kühlmitteltemperatur sollte im normalen Betriebsbereich bleiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kühlmitteltemperatursensor innerhalb eines bestimmten Bereichs fixiert.
  • Hoher Widerstand in der Signal- oder Rückführleitung des Kühlmitteltemperatursensors.

Wenn der Fehler "Niedriger Kühlmittelstand" aktiv ist oder erst vor Kurzem inaktiv wurde, muss vor der Fehlerbehebung kontrolliert werden, ob dieser Fehler vollständig beseitigt und das System entlüftet ist.

Siehe Fehlerdiagnose für Fehlercode 334.

Datum der letzten Änderung: 14-JUL-2016


Motorsteuergerät - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 343

Motorsteuergerät - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 343 PID: S254 SPN: 629 FMI: 12/12 LAMPE: Gelb SRT: | Motorsteuergerät - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil. ECM-Stromversorgungsfehler festgestellt. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen ungeschalteten Batteriekabel ständig mit Spannung versorgt. Bei eingeschalteter Zündung wird das ECM über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das elektronische Steuermodul ist über den OEM-Kabelbaum an die Batterie angeschlossen. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Der Einbauort der Batterie ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Lese- oder Schreibfehler im ECM erkannt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM lässt die Störungsanzeigeleuchte (MIL) beim Einschalten der Zündung blinken

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Sicherstellen, dass die nicht schaltbare ECM-Batterieversorgung direkt von der Batterie und nicht vom Anlasser stammt. Wenn der Anlasser ungeschaltete Spannung liefert, kann die Batteriespannung so stark abfallen, dass dieser Fehler beim Anlassen aktiv gesetzt wird.

Der Fehler kann auch von einem Widerstand in den ECM-Batterieversorgungskreisen (+) oder (–) herrühren. Widerstand in diesen Stromkreisen kann den Spannungspegel am ECM-Eingang so stark drücken, dass der Fehlercode 343 aktiv wird.

Siehe Fehlerdiagnose für Fehlercode 343.

Datum der letzten Änderung: 14-JUL-2016


Einspritzdüsen-Stromversorgung - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 351

Einspritzdüsen-Stromversorgung - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 351 PID: S251 SPN: 3597 FMI: 12/12 LAMPE: Gelb SRT: | Einspritzdüsen-Stromversorgung - Defektes intelligentes Bauelement oder Bauteil. Niedrige Einspritzdüsen-Ladespannung vom ECM gemessen. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Zwischen den Einspritzvorgängen versucht das Motorsteuermodul (ECM) jeweils, die Stromversorgung der Einspritzdüsen wiederaufzuladen. Die Einspritzdüsen-Stromversorgung besteht aus einer Reihe Kondensatoren. Die Stromversorgung wird mit hoher Spannung aufrechterhalten. Zur Wiederaufladung wird in den Einspritzdüsen-Magnetventilen gespeicherte Energie genutzt. Damit die Einspritzdüsen-Stromversorgung die volle Ladung hält, müssen ECM-Batterieversorgung und Masse, Motordrehzahl-/-positionssensor und Einspritzdüsen-Schaltkreise in Ordnung sein.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die gemessene Einspritzdüsen-Versorgungsspannung geringer als die befohlene Einspritzdüsen-Versorgungsspannung war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn nach Einschalten der Zündung die Batterieladung über dem unteren Schwellenwert liegt und zugleich die gemessene Spannung der Einspritzdüsen-Stromversorgung niedriger als die Sollspannung der Einspritzdüsen-Stromversorgung ist.

Siehe Fehlerdiagnose für Fehlercode 351.

Datum der letzten Änderung: 14-JUL-2016


Sensor-Spannungsversorgungskreis 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 352

Sensor-Spannungsversorgungskreis 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 352 PID: S212 SPN: 3509 FMI: 4/4 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Sensor-Versorgungsspannungsschaltkreis 1 festgestellt. | Möglicherweise reduzierte Motorleistung.
Sensor-Versorgungsspannungsschaltkreis 1

Schaltkreisbeschreibung

Der Schaltkreis der Sensorversorgung 1 des Motorsteuermoduls (ECM) speist verschiedene Sensoren am Motorkabelbaum mit 5 Volt. Siehe Schaltplan zur Identifizierung der Sensorversorgung.

Lage der Bauteile

Sensorversorgung 1 befindet sich in der Motoranschlusskomponente des ECM. Sie speist außerdem die Sensoren am Motorkabelbaum mit 5 V.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 1 den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für alle Sensoren im Sensor-Versorgungspannungsschaltkreis 1 wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Niedrige Spannung in der +5-Volt-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, einen defekten Sensor oder einen Fehler der ECM-Stromversorgung.

Siehe Fehlerdiagnose für Fehlercode 352.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Ansaugluftvorwärmer 1 – Niedriger Strom oder Unterbrechung

FEHLERCODE 383

Schaltkreis Ansaugluftvorwärmer 1 – Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 383 PID: S70 SPN: 729 FMI: 5/5 LAMPE: Gelb SRT: | Schaltkreis Ansaugluftvorwärmer 1 – Niedriger Strom oder Unterbrechung. Es wurde ein Schaltkreis des Ansaugluftvorwärmers mit Fehlfunktion festgestellt. | Motor springt nicht bzw. schlecht an.
Motorsteuermodul

Schaltkreisbeschreibung

Die Ansaugluftvorwärmung verbessert das Startverhalten und reduziert die Weißrauchentwicklung bei kalter Witterung.

Lage der Bauteile

Der Ansaugluftvorwärmer ist am Lufteinlassanschluss des Ansaugkrümmers angeordnet. Der genauen Einbauort der Ansaugluftvorwärmerrelais richtet sich nach der Fahrzeug- und Motorkonfiguration*.

Bedingungen für Diagnoseausführung

Diese Diagnose wird beim Einschalten der Zündung ausgeführt, wenn der Ansaugluftwärmer den Einschaltbefehl erhält.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Spannungsabfall beim Betrieb des Ansaugluftvorwärmers niedriger als erwartet war.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung ein- und ausschalten und dann 2 Minuten eingeschaltet lassen. Anschließend den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Ansaugluftvorwärmer mit Fehlfunktion
  • Unterbrechung im Motorkabelbaum
  • Masseschluss im Kabelbaum
Siehe Fehlerdiagnose für Fehlercode 383.

Datum der letzten Änderung: 14-JUL-2016


Sensor-Versorgungsschaltkreis 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 386

Sensor-Versorgungsschaltkreis 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 386 PID: S212 SPN: 3509 FMI: 3/3 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Sensor-Versorgungsspannungsschaltkreis 1 festgestellt. | Möglicherweise reduzierte Motorleistung.
Sensor-Versorgungsspannungsschaltkreis 1

Schaltkreisbeschreibung

Der Schaltkreis der Sensorversorgung 1 des Motorsteuermoduls (ECM) speist verschiedene Sensoren am Motorkabelbaum mit 5 Volt. Siehe Schaltplan zur Identifizierung der Sensorversorgung.

Lage der Bauteile

Sensorversorgung 1 befindet sich in der Motoranschlusskomponente des ECM. Sie speist außerdem die Sensoren am Motorkabelbaum mit 5 V.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 1 den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für alle Sensoren im Sensor-Versorgungspannungsschaltkreis 1 wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Hohe Spannung in der +5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Kurzschluss gegen Batteriespannung in Motorkabelbaum oder Steckverbindern oder auf ein fehlerhaftes ECM.

Siehe Fehlerdiagnose für Fehlercode 386.

Datum der letzten Änderung: 14-JUL-2016


Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 415

Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 415 PID: P100 SPN: 100 FMI: 1/1 LAMPE: Rot SRT: | Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad. Laut Öldrucksignal ist der Öldruck unter die kritische Grenze zum Schutz des Motors gefallen. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Schaltkreis des Motoröldrucksensors

Schaltkreisbeschreibung

Ein Öldruckschalter oder Öldrucksensor wird vom Motorsteuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Bei Motoren mit Öldruckschalter ist der Öldruckschalter ist geschlossen, wenn der Motor nicht läuft, und offen, wenn Öldruck vorhanden ist. Bei Motoren mit Öldrucksensor erfasst das ECM eine niedrige Signalspannung unter Betriebsbedingungen, bei denen der Öldruck niedrig ist. Das ECM erfasst eine hohe Signalspannung unter Betriebsbedingungen, bei denen der Öldruck hoch ist.

Lage der Bauteile

Der Motoröldrucksensor befindet sich im Hauptölkanal.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Motoröldruck unter den unteren Betriebsgrenzwerten lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Niedriger Öldruck
  • Falscher Ölstand
  • Defekter Öldruckschalter
  • Masseschluss im Motorkabelbaum.
Siehe Fehlerdiagnose für Fehlercode 415.

Datum der letzten Änderung: 14-JUL-2016


Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 418

Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 418 PID: P97 SPN: 97 FMI: 0/15 LAMPE: Wartung SRT: | Wasser-im-Kraftstoff-Anzeige – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Niedrigster Schweregrad Es wurde Wasser im Kraftstofffilter festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis der Wasser-in-Kraftstoff-Anzeige

Schaltkreisbeschreibung

Der Wassersensor befindet sich im Kraftstofffilter. Das Motorsteuermodul (ECM) speist den Wassersensor mit einem 5-V-Referenzsignal. Wenn das im Kraftstofffilter aufgefangene Wasser die Sensorspitzen bedeckt, reduziert der Wassersensor die 5-V-Referenzspannung, um die Ansammlung von viel Wasser im Kraftstofffilter zu melden.

Lage der Bauteile

Der Wassersensor ist unten in den vom OEM gestellten Kraftstoffansaugfilter integriert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das Wasser im Kraftstofffilter die Sensorhöhe überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die weiße Wartungsleuchte ein oder lässt die gelbe Motorprüfleuchte (CHECK ENGINE) blinken, um unmittelbar nach Ausführung und Fehlschlagen der Diagnose auf eine Wartungsbedingung hinzuweisen.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe Motorprüfleuchte (CHECK ENGINE)/Wartungsleuchte (MAINTENANCE) aus, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode bedeutet, dass Wasser im Kraftstofffilter mit Wasserabscheider festgestellt wurde. Das Wasser aus dem Kraftstofffilter entleeren.

Wenn dieser Fehlercode aktiv ist und sich im Kraftstofffilter kein Wasser befindet, wurde ein Wassersensor mit Fehlfunktion festgestellt oder Wasser im Sensorsteckverbinder verursacht möglicherweise den Fehler.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 418.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Wassersensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle.

FEHLERCODE 428

Schaltkreis Wassersensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 428 PID: P97 SPN: 97 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Wassersensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Schaltkreis des Wassersensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis Wassersensor

Schaltkreisbeschreibung

Der Wassersensor befindet sich im Kraftstofffilter. Das Motorsteuermodul (ECM) speist den Wassersensor mit einem 5-V-Referenzsignal. Wenn das im Kraftstofffilter aufgefangene Wasser die Sensorspitzen bedeckt, reduziert der Wassersensor die 5-V-Referenzspannung, um die Ansammlung von viel Wasser im Kraftstofffilter zu melden.

Lage der Bauteile

Der Wassersensor ist unten in den vom OEM gestellten Kraftstoffansaugfilter integriert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Wassersensorsignalspannung den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführ- oder Signalkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 428.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Wassersensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

FEHLERCODE 429

Schaltkreis Wassersensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 429 PID: P97 SPN: 97 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Wassersensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis des Wassersensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis Wassersensor

Schaltkreisbeschreibung

Der Wassersensor befindet sich im Kraftstofffilter. Das Motorsteuermodul (ECM) speist den Wassersensor mit einem 5-V-Referenzsignal. Wenn das im Kraftstofffilter aufgefangene Wasser die Sensorspitzen bedeckt, reduziert der Wassersensor die 5-V-Referenzspannung, um die Ansammlung von viel Wasser im Kraftstofffilter zu melden.

Lage der Bauteile

Der Wassersensor ist unten in den vom OEM gestellten Kraftstoffansaugfilter integriert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Wassersensors 1 Sekunde unter 0,05 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalschaltkreises gegen Masse in Kabelbaum, Sensor oder Steckverbinder.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 429.

Datum der letzten Änderung: 14-JUL-2016


Fault Code Path Selection

FEHLERCODE de458-fc435
Fault Code Path Selection

Hat der Motor einen Motoröldrucksensor? | Gehe zu de458-fc435sensor
Hat der Motor einen Motoröldruckschalter? | Gehe zu de458-fc435switch

Datum der letzten Änderung: 23-AUG-2016


Ansaugkrümmertemperatur 1 - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 436

Ansaugkrümmertemperatur 1 - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 436 PID: P105 SPN: 105 FMI: 2/2 LAMPE: Gelb SRT: | Ansaugkrümmertemperatur 1 - Unregelmäßige, aussetzende oder falsche Daten. Der Ansaugkrümmertemperatursensor meldet beim Einschalten der Zündung oder bei laufendem Motor einen unzuverlässigen Wert. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Ansaugkrümmerdruck-/-temperatursensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab. Bei niedriger Ansauglufttemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei warmer Ansaugluft ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen. Der eine Teil wird nach Einschalten der Zündung und vor Erfassung einer Motordrehzahl ausgeführt. Das ECM führt diese Diagnose nur aus, wenn die Zündung mindestens acht Stunden nicht ein- und ausgeschaltet wurde.

  • Der zweite Teil der Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat nach längerer Motorabschaltung festgestellt, dass der Wert des Ansaugkrümmertemperatursensors höher oder niedriger als der Wert der anderen Temperatursensoren des Motors war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Ansaugkrümmertemperatur wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur muss der Motor 8 Stunden abgestellt und die Zündung ausgeschaltet werden. Nach 8 Ruhestunden den Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Ansaugkrümmertemperatursensor innerhalb eines bestimmten Bereichs fixiert
  • Hoher Widerstand in der Signal- oder Rückführleitung des Ansaugkrümmertemperatursensors.

Wenn der Fehler "Niedriger Kühlmittelstand" aktiv ist oder erst vor Kurzem inaktiv wurde, muss vor der Fehlerbehebung kontrolliert werden, ob dieser Fehler vollständig beseitigt und das System entlüftet ist.

Siehe Fehlerdiagnose für Fehlercode 436.

Datum der letzten Änderung: 14-JUL-2016


Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 441

Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 441 PID: P168 SPN: 168 FMI: 1/18 LAMPE: Gelb SRT: | Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die ECM-Versorgungsspannung ist niedriger als die mindestens erforderliche Netzspannung. | Motor läuft möglicherweise unruhig, stoppt, startet nicht oder ist schwer zu starten.
Schaltkreis nicht schaltbare Batterieversorgung

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen ungeschalteten Batteriekabel ständig mit Spannung versorgt. Bei eingeschalteter Zündung wird das ECM über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das elektronische Steuermodul ist über den OEM-Kabelbaum an die Batterie angeschlossen. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Der Einbauort der Batterie ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Batteriespannung einen programmierbaren Wert unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Sicherstellen, dass die nicht schaltbare Versorgung des ECM von der Batterie und nicht vom Anlasser oder einer anderen Einrichtung stammt. Prüfen, ob die Batterien schwach sind.
  • Wird die nicht schaltbare Batterieversorgung des ECM vom Anlasser entfernt, prüfen, ob die Spannung beim Anlassen zu niedrig ist. Eine niedrige Spannung beim Anlassen kann dazu führen, dass die ECM-Stromversorgung unter den Sollwert fällt und der Fehlercode 441 protokolliert wird.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 441.

Datum der letzten Änderung: 14-JUL-2016


Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 442

Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 442 PID: P168 SPN: 168 FMI: 0/16 LAMPE: Gelb SRT: | Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die ECM-Versorgungsspannung ist höher als die höchstens erlaubte Netzspannung. | Keine Auswirkung auf die Leistung.
Schaltkreis nicht schaltbare Batterieversorgung

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen ungeschalteten Batteriekabel ständig mit Spannung versorgt. Bei eingeschalteter Zündung wird das ECM über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das elektronische Steuermodul ist über den OEM-Kabelbaum an die Batterie angeschlossen. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Der Einbauort der Batterie ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Batteriespannung einen programmierbaren Wert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Defekte Lichtmaschine oder defekter Regler, so dass das System überladen wird
  • Batterien in Reihe statt parallel geschaltet
  • Falsches Fremdstartverfahren.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 442.

Datum der letzten Änderung: 14-JUL-2016


Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 451

Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 451 PID: P157 SPN: 157 FMI: 3/3 LAMPE: Gelb SRT: | Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Raildrucksensors festgestellt. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Schaltkreis des Einspritzdüsen-Dosierleitungsdrucksensors 1

Schaltkreisbeschreibung

Der Kraftstoffzufuhrdrucksensor reagiert auf Druckänderungen im Hochdruckspeicher (Rail). Der Kraftstoffzufuhrdrucksensor besitzt einen 5-V-Versorgungskreis, eine Sensorsignalspannung und einen Rückführungsschaltkreis. Das elektronische Steuermodul (ECM) speist den Raildrucksensor mit 5-Volt-Versorgungsspannung über einen gemeinsamen Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Raildrucksensor gibt über den Signalschaltkreis des Motoröldrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Rail. Bei einem hohen Raildruck erfasst das ECM ein niedriges Spannungssignal. Bei einem niedrigen Raildruck erfasst das ECM ein hohes Spannungssignal.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe ist am Zahnradgehäuse montiert. Das Kraftstoffpumpenstellglied ist an der Kraftstoffpumpe montiert. Der Kraftstoffdrucksensor ist im Hochdruckspeicher montiert. Das Kraftstoffüberdruckventil ist am Hochdruckspeicher montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für den Raildruck den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Raildruck wird ein Standardwert verwendet.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Ursachen für diesen Fehlercode können sein:

  • Spannung (Kurzschluss des Signalkabels gegen +5 V= oder höher)
  • Unterbrechung im Signalkabel
  • Unterbrechung im 5-Volt-Spannungsversorgungskabel
  • Unterbrechung im Rückführkabel
  • Defekter Sensor
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode 451.

Datum der letzten Änderung: 14-JUL-2016


Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 452

Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 452 PID: P157 SPN: 157 FMI: 4/4 LAMPE: Gelb SRT: | Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Im Schaltkreis des Raildrucksensors wurde eine niedrige Signalspannung festgestellt. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Schaltkreis des Einspritzdüsen-Dosierleitungsdrucksensors 1

Schaltkreisbeschreibung

Der Kraftstoffzufuhrdrucksensor reagiert auf Druckänderungen im Hochdruckspeicher (Rail). Der Kraftstoffzufuhrdrucksensor besitzt einen 5-V-Versorgungskreis, eine Sensorsignalspannung und einen Rückführungsschaltkreis. Das elektronische Steuermodul (ECM) speist den Raildrucksensor mit 5-Volt-Versorgungsspannung über einen gemeinsamen Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Raildrucksensor gibt über den Signalschaltkreis des Motoröldrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Rail. Bei einem hohen Raildruck erfasst das ECM ein niedriges Spannungssignal. Bei einem niedrigen Raildruck erfasst das ECM ein hohes Spannungssignal.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe ist am Zahnradgehäuse montiert. Das Kraftstoffpumpenstellglied ist an der Kraftstoffpumpe montiert. Der Kraftstoffdrucksensor ist im Hochdruckspeicher montiert. Das Kraftstoffüberdruckventil ist am Hochdruckspeicher montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für den Raildruck den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Raildruck wird ein Standardwert verwendet.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Ursachen für diesen Fehlercode können sein:

  • Masseschluss des Spannungsversorgungs- oder Signalkabels.
  • Beschädigter Sensor
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode 452.

Datum der letzten Änderung: 14-JUL-2016


Sensor-Versorgungsschaltkreis 6 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 515

Sensor-Versorgungsschaltkreis 6 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 515 PID: S232 SPN: 3514 FMI: 3/3 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 6 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im +5-Volt-Sensor-Spannungsversorgungskreis des Raildrucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Sensor-Versorgungsspannungsschaltkreis 6

Schaltkreisbeschreibung

Beim Schaltkreis der Sensorspannungsversorgung 6 des Motorsteuermoduls (ECM) handelt es sich um eine eigene (+) 5-Volt-Spannungsversorgung für den Raildrucksensor.

Lage der Bauteile

Sensorversorgung 6 befindet sich in der Motoranschlusskomponente des ECM. Sie speist außerdem die Sensoren am Motorkabelbaum mit 5 V.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 6 den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Hohe Spannung in der +5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Kurzschluss gegen Batteriespannung in Motorkabelbaum oder Steckverbindern oder auf ein fehlerhaftes ECM.

Siehe Fehlerdiagnose für Fehlercode 515.

Datum der letzten Änderung: 14-JUL-2016


Sensor-Spannungsversorgungskreis 6 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 516

Sensor-Spannungsversorgungskreis 6 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 516 PID: S232 SPN: 3514 FMI: 4/4 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 6 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im +5-Volt-Spannungsversorgungskreis des Raildrucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Sensor-Versorgungsspannungsschaltkreis 6

Schaltkreisbeschreibung

Beim Schaltkreis der Sensorspannungsversorgung 6 des Motorsteuermoduls (ECM) handelt es sich um eine eigene (+) 5-Volt-Spannungsversorgung für den Raildrucksensor.

Lage der Bauteile

Sensorversorgung 6 befindet sich in der Motoranschlusskomponente des ECM. Sie speist außerdem die Sensoren am Motorkabelbaum mit 5 V.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 6 den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Niedrige Spannung in der +5-Volt-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, einen defekten Sensor oder einen Fehler der ECM-Stromversorgung.

Siehe Fehlerdiagnose für Fehlercode 516.

Datum der letzten Änderung: 14-JUL-2016


Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 553

Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 553 PID: P157 SPN: 157 FMI: 0/16 LAMPE: Gelb SRT: | Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das Motorsteuermodul (ECM) hat festgestellt, dass der Kraftstoffdruck höher als der angewiesene Druck ist. | Möglicherweise reduzierte Motorleistung.
Druckschaltkreis Einspritzdüsendosierleitung 1

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) überwacht die Motorbetriebsbedingungen, unter anderem den Kraftstoffverteilerdruck, und passt den Kraftstoffbefehl entsprechend an, um die Kraftstoffzufuhr zur Hochdruckpumpe entweder zu erhöhen (indem es das Kraftstoffpumpenstellglied öffnet) oder zu reduzieren (indem es das Kraftstoffpumpenstellglied schließt).

Lage der Bauteile

Die Hochdruckkraftstoffpumpe ist am Zahnradgehäuse montiert. Das Kraftstoffpumpenstellglied ist an der Kraftstoffpumpe montiert. Der Kraftstoffdrucksensor ist im Hochdruckspeicher montiert. Das Kraftstoffüberdruckventil ist am Hochdruckspeicher montiert.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der gemessene Raildruck höher als der befohlene Raildruck ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Ein Kraftstoffpumpenstellglied mit hoher Leckage oder beschädigtem O-Ring lässt im Leerlauf oder unter Teillast den Kraftstoffdruck in der Verteilerleitung steigen.

Siehe Fehlerdiagnose für Fehlercode 553.

Datum der letzten Änderung: 14-JUL-2016


Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 555

Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 555 PID: P101 SPN: 101 FMI: 0/16 LAMPE: Gelb SRT: | Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Filter der Kurbelgehäuseentlüftung muss gewartet werden. | Keine Auswirkung auf die Leistung.
Schaltkreis des Kurbelgehäusedrucksensors

Schaltkreisbeschreibung

Der Kurbelgehäusedrucksensor wird zur Überwachung des Drucks im Kurbelgehäuse verwendet. Das Motorsteuermodul (ECM) speist den Kurbelgehäusedrucksensor mit einer Referenzspannung von 5 V. Bei niedrigem Kurbelgehäusedruck ist die Signalspannung des Sensors niedrig. Bei hohem Kurbelgehäusedruck liegt die Signalspannung des Sensors in der Nähe der 5-V-Referenzspannung. Das ECM überwacht die Spannung des Kurbelgehäusedruck-Signalschaltkreises und leitet daraus den Luftdruck im Kurbelgehäuse ab.

Lage der Bauteile

Der Kurbelgehäusedrucksensor ist neben dem Filterelement der Kurbelgehäuseentlüftung angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Kurbelgehäusedruck einen programmierten Wert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Der Filter der Kurbelgehäuseentlüftung muss ausgetauscht werden
  • Fehlfunktion des Kurbelgehäusedrucksensors.
  • Verstopfter oder verengter Ölabscheider des Kurbelgehäuseentlüfters
  • Verstopfte(r) oder verengte(r) Ölablassleitung oder Rückschlagventil der Kurbelgehäuseentlüftung
  • Verstopftes oder verengtes Abzugsrohr des Kurbelgehäuseentlüfters
  • Vereiste, verstopfte oder verengte Kurbelgehäuseentlüftungsleitung.

Bei extrem niedrigen Außentemperaturen Schläuche, Leitungen, Rückschlagventile, Ölabscheider und Filterelemente der Entlüftung unbedingt auf Verstopfung oder Verengung prüfen. Wenn der Fehlercode 555 aufgrund eines zugesetzten Filters vor Ablauf des Wartungsintervalls aktiv wird oder der Filter häufig verstopft, siehe Fehlersuchplan "Starke Kurbelgehäusegase (Blowby-Gase).

Siehe Fehlerdiagnose für Fehlercode 555.

Datum der letzten Änderung: 14-JUL-2016


Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad.

FEHLERCODE 556

Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 556 PID: P101 SPN: 101 FMI: 0/0 LAMPE: Rot SRT: | Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Hoher Kurbelgehäusedruck erfasst. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Kurbelgehäusedrucksensors

Schaltkreisbeschreibung

Der Kurbelgehäusedrucksensor wird zur Überwachung des Drucks im Kurbelgehäuse verwendet. Das Motorsteuermodul (ECM) speist den Kurbelgehäusedrucksensor mit einer Referenzspannung von 5 V. Bei niedrigem Kurbelgehäusedruck ist die Signalspannung des Sensors niedrig. Bei hohem Kurbelgehäusedruck liegt die Signalspannung des Sensors in der Nähe der 5-V-Referenzspannung. Das ECM überwacht die Spannung des Kurbelgehäusedruck-Signalschaltkreises und leitet daraus den Luftdruck im Kurbelgehäuse ab.

Lage der Bauteile

Der Kurbelgehäusedrucksensor ist neben dem Filterelement der Kurbelgehäuseentlüftung angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Kurbelgehäusedruck einen programmierten Wert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird reduziert, um den Motor vor einem erhöhten Kurbelgehäusedruck zu schützen.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Der Filter der Kurbelgehäuseentlüftung muss ausgetauscht werden
  • Fehlfunktion des Kurbelgehäusedrucksensors.
  • Verstopfter oder verengter Ölabscheider des Kurbelgehäuseentlüfters
  • Verstopfte(r) oder verengte(r) Ölablassleitung oder Rückschlagventil der Kurbelgehäuseentlüftung
  • Verstopftes oder verengtes Abzugsrohr des Kurbelgehäuseentlüfters
  • Vereiste, verstopfte oder verengte Kurbelgehäuseentlüftungsleitung.

Bei extrem niedrigen Außentemperaturen Schläuche, Leitungen, Rückschlagventile, Ölabscheider und Filterelemente der Entlüftung unbedingt auf Verstopfung oder Verengung prüfen. Wenn der Fehlercode 555 aufgrund eines zugesetzten Filters vor Ablauf des Wartungsintervalls aktiv wird oder der Filter häufig verstopft, siehe Fehlersuchplan "Starke Kurbelgehäusegase (Blowby-Gase).

Siehe Fehlerdiagnose für Fehlercode 556.

Datum der letzten Änderung: 14-JUL-2016


Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 559

Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 559 PID: P157 SPN: 157 FMI: 1/18 LAMPE: Gelb SRT: | Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das ECM hat erkannt, dass der Kraftstoffdruck niedriger als der angewiesene Druck ist. | Motor läuft möglicherweise unruhig, stoppt, startet nicht oder ist schwer zu starten.
Einspritzdüsendosierungszufuhrdruck-Sensorschaltkreis

Schaltkreisbeschreibung

Der Kraftstoffzufuhrdrucksensor reagiert auf Druckänderungen im Hochdruckspeicher (Rail). Der Kraftstoffzufuhrdrucksensor besitzt einen 5-V-Versorgungskreis, eine Sensorsignalspannung und einen Rückführungsschaltkreis. Das elektronische Steuermodul (ECM) speist den Raildrucksensor mit 5-Volt-Versorgungsspannung über einen gemeinsamen Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Raildrucksensor gibt über den Signalschaltkreis des Motoröldrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Rail. Bei einem hohen Raildruck erfasst das ECM ein niedriges Spannungssignal. Bei einem niedrigen Raildruck erfasst das ECM ein hohes Spannungssignal.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe ist am Zahnradgehäuse montiert. Das Kraftstoffpumpenstellglied ist an der Kraftstoffpumpe montiert. Der Kraftstoffdrucksensor ist im Hochdruckspeicher montiert. Das Kraftstoffüberdruckventil ist am Hochdruckspeicher montiert.

Bedingungen für Diagnoseausführung

  • Der zweite Teil der Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der gemessene Kraftstoffzufuhrdruck 7 Sekunden mindestens 100 bar [1.450 psi] unter dem befohlenen Kraftstoffzufuhrdruck liegt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Starke Kraftstoffeinlassdrosselung
  • Niedriger Ausgangsdruck der Kraftstoffzahnradpumpe
  • Luft im Kraftstoff
  • Leckage des Kraftstoffverteiler-Überdruckventils
  • Fehlfunktionen der Hochdruckkraftstoffpumpe
  • Undichte Kraftstoffeinspritzdüsen oder Kraftstoffeinspritzdüsenanschlüsse
Siehe Fehlerdiagnose für Fehlercode 559.

Datum der letzten Änderung: 14-JUL-2016


Anlasserrelaisschaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 584

Anlasserrelaisschaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 584 PID: S39 SPN: 677 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Anlasserrelaistreiber - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Unterbrechung oder hohe Spannung im Schaltkreis der Anlassersperre festgestellt. | Motor springt entweder nicht an oder die Anlassersperre greift nicht.
Schaltkreis Anlassersperrrelais

Schaltkreisbeschreibung

Das Anlassersperrrelais wird vom Motorsteuermodul (ECM) über den Signalschaltkreis des Anlassersperrrelais gesteuert. Das Relais verhindert, dass der Anlasser bei laufendem Motor einspurt. Der Rückführkreis des Relais richtet sich nach der OEM-Verkabelung. Er kann zum ECM zurückführen, bei anderen Fahrzeugen aber auch mit Fahrgestellmasse oder Motorblockmasse verkabelt sein. Konfiguration des Rückführkreises siehe OEM-Schaltplan. Der Schaltkreis des Anlassersperrrelais arbeitet mit einem pulsbreitenmoduliertem Signal (PWM-Signal). Ein PWM-Signal ist ein gepulstes Spannungssignal zwischen 0 V= und der Bordnetzspannung. Die Frequenz des gepulsten Spannungssignals ist von der Anforderung der jeweiligen Anwendung abhängig.

Lage der Bauteile

Das Anlassersperrrelais wird vom Fahrzeug-OEM eingebaut. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das pulsbreitenmodulierte Signal des Anlassersperrrelais NICHT Systemspannung erreichte, als das pulsbreitenmodulierte Signal (PWM-Signal) eingeschaltet wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion Anlassersperre wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Wenn es Spannung erfasst, obwohl das Signal abgeschaltet wurde, wird dieser Fehlercode gespeichert. Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Anlassersperrrelais, OEM-Kabelbaum oder den Steckverbindern
  • Kurzschluss zu einer Spannungsquelle in OEM-Kabelbaum oder Relais.

Dieser Fehlercode kann auch aktiv werden, wenn der Überdrehschutz (Anlassersperre) eingeschaltet, der Motor/das ECM aber nicht entsprechend verkabelt ist.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 584.

Datum der letzten Änderung: 14-JUL-2016


Anlasserrelaisschaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 585

Anlasserrelaisschaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 585 PID: S39 SPN: 677 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Anlasserrelaistreiber - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis der Anlassersperre festgestellt. | Motor springt entweder nicht an oder die Anlassersperre greift nicht.
Treiberschaltkreis Anlassersperrrelais

Schaltkreisbeschreibung

Das Anlassersperrrelais wird vom Motorsteuermodul (ECM) über den Signalschaltkreis des Anlassersperrrelais gesteuert. Das Relais verhindert, dass der Anlasser bei laufendem Motor einspurt. Der Rückführkreis des Relais richtet sich nach der OEM-Verkabelung. Er kann zum ECM zurückführen, bei anderen Fahrzeugen aber auch mit Fahrgestellmasse oder Motorblockmasse verkabelt sein. Konfiguration des Rückführkreises siehe OEM-Schaltplan. Der Schaltkreis des Anlassersperrrelais arbeitet mit einem pulsbreitenmoduliertem Signal (PWM-Signal). Ein PWM-Signal ist ein gepulstes Spannungssignal zwischen 0 V= und der Bordnetzspannung. Die Frequenz des gepulsten Spannungssignals ist von der Anforderung der jeweiligen Anwendung abhängig.

Lage der Bauteile

Das Anlassersperrrelais wird vom Fahrzeug-OEM eingebaut. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das pulsbreitenmodulierte Signal des Anlassersperrrelais NICHT Systemspannung erreichte, als das pulsbreitenmodulierte Signal (PWM-Signal) ausgeschaltet wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion Anlassersperre wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das ECM überwacht den Spannungspegel dieses Schaltkreises. Wenn niedrige Spannung erfasst, obwohl das Signal eingeschaltet wurde, wird dieser Fehlercode gespeichert. Dieser Fehlercode kann auch von einem Masseschluss im Anlassersperrrelais, OEM-Kabelbaum oder in den Steckverbindern verursacht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 585.

Datum der letzten Änderung: 14-JUL-2016


Drehzahl Turbolader 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 595

Drehzahl Turbolader 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 595 PID: P103 SPN: 103 FMI: 0/16 LAMPE: Gelb SRT: | Drehzahl Turbolader 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das ECM erfasst eine hohe Turboladerdrehzahl. | Möglicherweise reduzierte Motorleistung.
Stromkreis des Turbolader-Drehzahlsensors

Schaltkreisbeschreibung

Der Turbolader-Drehzahlsensor ist ein Drehzahlsensor mit variablem magnetischen Widerstand. Er besteht aus einer Spulenwicklung und einem Eisenkern. Der Geber an der Turboladerwelle ist eine geschliffene Abflachung in der Wellenmitte. Jedes Mal, wenn die Abflachung der Turboladerwelle am Drehzahlsensor vorbei dreht, wird ein Signal erzeugt. Das Motorsteuermodul (ECM) wertet dieses Signal aus und setzt es in eine Turboladernenndrehzahl um.

Lage der Bauteile

Der Turbolader-Drehzahlsensor sitzt im Mittelgehäuse des Turboladers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die erfasste Turboladerdrehzahl länger als 5 Sekunden mehr als 150.000 1/min betrug.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Das ECM verwendet eine geschätzte Turboladerdrehzahl.

Bedingungen für Fehlercodelöschung

Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und die Motordrehzahl mit dem Gaspedal auf schnelle Leerlaufdrehzahl (100 Prozent) erhöhen und den Motor mindestens 20 Sekunden mit schneller Leerlaufdrehzahl laufen lassen.

  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Turboladerdrehzahlsensor
  • Defekter Motorkabelbaum
  • Defektes ECM.

Wenn der Fehler sporadisch auftritt, nach Unterbrechungen oder Kurzschlüssen im Schaltkreis des Turboladerdrehzahlsensors (einschl. Steckverbinder der Drehzahlsensor-Anschlussleitung) suchen.

Siehe Fehlerdiagnose für Fehlercode 595.

Datum der letzten Änderung: 14-JUL-2016


Spannung elektrisches Ladesystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 596

Spannung elektrisches Ladesystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 596 PID: P167 SPN: 167 FMI: 0/16 LAMPE: Gelb SRT: | Spannung elektrisches Ladesystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die Überwachungsfunktion für die Batteriespannung hat eine hohe Batteriespannung festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis nicht schaltbare Batterieversorgung

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen ungeschalteten Batteriekabel ständig mit Spannung versorgt. Bei eingeschalteter Zündung wird das ECM über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das elektronische Steuermodul ist über den OEM-Kabelbaum an die Batterie angeschlossen. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Der Einbauort der Batterie ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Batteriespannung einen programmierbaren Wert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode gehört zur Funktion "Batteriespannungsmonitor". Bei aktivierter Leerlaufdrehzahlerhöhung regelt das elektronische Steuermodul u. U. die Leerlaufdrehzahl hoch und deaktiviert den Minus-Schalter für die Leerlaufdrehzahl. Mit dem elektronischen Wartungswerkzeug INSITE™ die Einstellungen der Funktion "Batteriespannungsmonitor" überprüfen. Wenn der Batteriespannungsmonitor deaktiviert wird, wird auch dieser Fehlercode deaktiviert.

Sicherstellen, dass die ECM-Batterieversorgung (+) direkt von der Batterie und nicht vom Anlasser stammt.

Mögliche Ursache für diesen Fehlercode:

  • Überladung der Batterien aufgrund eines Defekts an Lichtmaschine oder Regler.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 596.

Datum der letzten Änderung: 14-JUL-2016


Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 597

Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 597 PID: P167 SPN: 167 FMI: 1/18 LAMPE: Gelb SRT: | Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Niedrige Batteriespannung von der Überwachungsfunktion (dem Batteriespannungsmonitor) festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis nicht schaltbare Batterieversorgung

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen ungeschalteten Batteriekabel ständig mit Spannung versorgt. Bei eingeschalteter Zündung wird das ECM über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das elektronische Steuermodul ist über den OEM-Kabelbaum an die Batterie angeschlossen. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Der Einbauort der Batterie ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Batteriespannung einen programmierbaren Wert unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode gehört zur Funktion "Batteriespannungsmonitor". Bei aktivierter Leerlaufdrehzahlerhöhung regelt das elektronische Steuermodul u. U. die Leerlaufdrehzahl hoch und deaktiviert den Minus-Schalter für die Leerlaufdrehzahl. Mit dem elektronischen Wartungswerkzeug INSITE™ die Einstellungen der Funktion "Batteriespannungsmonitor" überprüfen. Wenn der Batteriespannungsmonitor deaktiviert wird, wird auch dieser Fehlercode deaktiviert.

Sicherstellen, dass die nicht schaltbare ECM-Batterieversorgung direkt von der Batterie und nicht vom Anlasser stammt.

Mögliche Ursachen für diesen Fehlercode:

  • Unterladung der Batterien aufgrund eines Defekts an Lichtmaschine oder Regler.
  • Geräte im Fahrzeug mit hohem Stromverbrauch wie CB-Funkverstärker, umfangreiche Außenbeleuchtung und andere Zubehörteile.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 597.

Datum der letzten Änderung: 14-JUL-2016


Motorölwechselintervall - Zustand vorhanden

FEHLERCODE 649

Motorölwechselintervall - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 649 PID: S115 SPN: 1378 FMI: 11/31 LAMPE: Wartung SRT: | Motorölwechselintervall - Zustand vorhanden. Das Motoröl und den Filter wechseln. | Keine Auswirkung auf die Leistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) informiert den Fahrer mit der Funktion "Wartungsmonitor", dass ein Ölwechsel ansteht.

Lage der Bauteile

Nicht zutreffend

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass Motoröl und Filter basierend auf der programmierbaren Einstellung im "Wartungsmonitor" gewechselt werden müssen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die weiße Wartungsleuchte ein oder lässt die gelbe Motorprüfleuchte (CHECK ENGINE) blinken, um unmittelbar nach Ausführung und Fehlschlagen der Diagnose auf eine Wartungsbedingung hinzuweisen.

Bedingungen für Fehlercodelöschung

Mit dem elektronischen Wartungswerkzeug INSITE™ die Funktion "Wartungsmonitor" zurücksetzen.

  • Das ECM schaltet die gelbe Motorprüfleuchte (CHECK ENGINE)/Wartungsleuchte (MAINTENANCE) aus, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird nur aktiv, wenn der Wartungsmonitor mit dem elektronischen Wartungswerkzeug INSITE™ aktiviert wurde. Erst das Öl und den Filter austauschen, dann den Fehlercode löschen.

Siehe Fehlerdiagnose für Fehlercode 649.

Datum der letzten Änderung: 14-JUL-2016


Drehzahl Turbolader 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 687

Drehzahl Turbolader 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 687 PID: P103 SPN: 103 FMI: 1/18 LAMPE: Gelb SRT: | Drehzahl Turbolader 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das ECM erfasst eine niedrige Turboladerdrehzahl. | Möglicherweise reduzierte Motorleistung.
Stromkreis des Turbolader-Drehzahlsensors

Schaltkreisbeschreibung

Der Turbolader-Drehzahlsensor ist ein Drehzahlsensor mit variablem magnetischen Widerstand. Er besteht aus einer Spulenwicklung und einem Eisenkern. Der Geber an der Turboladerwelle ist eine geschliffene Abflachung in der Wellenmitte. Jedes Mal, wenn die Abflachung der Turboladerwelle am Drehzahlsensor vorbei dreht, wird ein Signal erzeugt. Das Motorsteuermodul (ECM) wertet dieses Signal aus und setzt es in eine Turboladernenndrehzahl um.

Lage der Bauteile

Der Turbolader-Drehzahlsensor sitzt im Mittelgehäuse des Turboladers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die erfasste Turboladerdrehzahl länger als 5 Sekunden unter 3.000 1/min betrug.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Das ECM verwendet eine geschätzte Turboladerdrehzahl.

Bedingungen für Fehlercodelöschung

  • Zum Kontrollieren der Reparatur muss das Fahrzeug ggf. auf einem Rollenprüfstand oder auf der Straße gefahren werden, damit die Motorlast hoch genug ist und die Diagnose anläuft.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Komponenten, die für diesen Fehlercode verantwortlich sein können:

  • Defekter Turboladerdrehzahlsensor
  • Defekter Motorkabelbaum
  • Defektes ECM.

Wenn der Fehler sporadisch auftritt, nach Unterbrechungen oder Kurzschlüssen im Schaltkreis des Turboladerdrehzahlsensors (einschl. Steckverbinder der Drehzahlsensor-Anschlussleitung) suchen. Um den Fehlercode zu löschen, muss das Verhältnis von Ladedruck zu Luftdruck/Umgebungsdruck für mindestens 30 Sekunden über 1,19:1 liegen. Dieser Zustand lässt sich nur bei einer Testfahrt erreichen, wenn der Motor unter Last arbeitet.

Wenn der Motor stationär im Leerlauf oder mit hoher Leerlaufdrehzahl läuft, erzeugt dies nicht genug Last, damit der Ladedruck für 30 Sekunden beim 1,19-fachen des Umgebungsdrucks bleibt. .

Es ist nicht unmöglich, dass ein schadhaftes ECM die eigentliche Ursache dieses Fehlercodes ist, aber sehr unwahrscheinlich. Ein ECM-Austausch sollte nur als letzter Ausweg erwogen werden, wenn sich der Fehlercode mit keiner anderen Reparatur endgültig beseitigen lässt.

In sehr seltenen Fällen hat der Turbolader die Aktivierung dieses Fehlercodes verursacht, so dass ein Austausch des Turboladers die einzige Möglichkeit zum Löschen dieses Fehlercodes sein kann.

Siehe Fehlerdiagnose für Fehlercode t05-687.

Datum der letzten Änderung: 14-JUL-2016


Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 689

Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 689 PID: P190 SPN: 190 FMI: 2/2 LAMPE: Gelb SRT: | Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten. Das ECM hat einen Fehler im Motordrehzahlsignal festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Kurbelwellendrehzahl/-position

Schaltkreisbeschreibung

Der Kurbelwellenpositionssensor und der Nockenwellenpositionssensor sind Hallsensoren. Das Motorsteuermodul (ECM) versorgt den Positionssensor und einen Rückführkreis mit 5 V Spannung. Wenn sich die Zähne des Kurbelwellen-Impulsrings bzw. die Vertiefungen auf der Rückseite des Nockenwellenrads am Positionssensor vorbei bewegen, wird im Signalschaltkreis des Positionssensors ein Signal erzeugt. Das ECM wertet dieses Signal aus und wandelt es in eine Motordrehzahl um. Anhand eines fehlenden Zahns am Kurbelwellenrad bestimmt das ECM die Position des Motors.

Lage der Bauteile

Die Lage des Kurbelwellen- und Nockenwellenpositionssensors ist vom jeweiligen Motormodell abhängig.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Verbindung zum Kurbelwellendrehzahl-/-positionssensor bei laufendem Motor unterbrochen war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM verwendet für das Motordrehzahlsignal den Reserve-Motordrehzahlsensor.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Ursachen für diesen Fehlercode können sein:

  • Unterbrechung oder Kurzschluss im +5-Volt-Spannungsversorgungs-, Signal- oder Rückführkabel am Motorkabelbaum
  • Beschädigter oder defekter Motordrehzahlsensor
  • Defektes Impulsrad
  • Luftspalt am Sensor zu klein oder zu groß.
Siehe Fehlerdiagnose für Fehlercode 689.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Einlasstemperatur Turboladerverdichter 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 691

Schaltkreis Einlasstemperatur Turboladerverdichter 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 691 PID: P351 SPN: 1172 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Einlasstemperatursensor Turboladerverdichter 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis für die Turboladerverdichter-Einlasslufttemperatur festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Einlasstemperatursensor des Turboladerverdichters

Schaltkreisbeschreibung

Der Einlasslufttemperatursensor des Verdichters ist ein Sensor mit einem variablen Widerstand, der die Temperatur der in Turboladerverdichter einströmenden Luft misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Verdichter-Einlasstemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Lufttemperatur ab.

Lage der Bauteile

Der Turboladerverdichter-Einlasstemperatursensor sitzt am Verdichtereinlass des Turboladers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Verdichtereinlasstemperatur den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Für die Verdichter-Einlasstemperatur wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Turboladerverdichter-Einlasstemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 691 nachsehen, ob mehrere Fehlercodes gemeldet werden. Je nach Konfiguration des Turboladers kann ein Verlängerungskabelbaum zwischen Hauptmotorkabelbaum und Turboladerverdichter-Einlasstemperatursensor eingesetzt werden.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.
  • Beschädigter Sensor.
Siehe Fehlerdiagnose für Fehlercode 691.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Einlasstemperatur Turboladerverdichter 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 692

Schaltkreis Einlasstemperatur Turboladerverdichter 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 692 PID: P351 SPN: 1172 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Einlasstemperatur Turboladerverdichter 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis für die Turboladerverdichter-Einlasstemperatur festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Einlasstemperatursensor Turboladerverdichter 1

Schaltkreisbeschreibung

Der Einlasstemperatursensor des Turboladerverdichters ist ein Sensor mit einem variablen Widerstand, der die Temperatur der in Turboladerverdichter einströmenden Luft misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Verdichter-Einlasstemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Lufttemperatur ab.

Lage der Bauteile

Der Turboladerverdichter-Einlasstemperatursensor sitzt am Verdichtereinlass des Turboladers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Verdichtereinlasstemperatur den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet nach dem Starten kurz die Störungsanzeigeleuchte (MIL) ein, wenn dieser Fehlercode aktiv ist.

  • Für die Verdichter-Einlasstemperatur wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Turboladerverdichter-Einlasstemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen. Vor der Diagnose des Fehlercodes 692 nachsehen, ob mehrere Fehlercodes gemeldet werden. Je nach Konfiguration des Turboladers kann ein Verlängerungskabelbaum zwischen Hauptmotorkabelbaum und Turboladerverdichter-Einlasstemperatursensor eingesetzt werden.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalschaltkreises gegen Masse im Kabelbaum
  • Kurzschluss des Signalschaltkreises gegen Rückführung oder Masse im Sensor
  • Beschädigter Sensor.
Siehe Fehlerdiagnose für Fehlercode 692.

Datum der letzten Änderung: 14-JUL-2016


Verdichter-Einlasstemperatur Turbolader 1 - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 693

Verdichter-Einlasstemperatur Turbolader 1 - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 693 PID: P351 SPN: 1172 FMI: 2/2 LAMPE: Gelb SRT: | Verdichter-Einlasstemperatur Turbolader 1 - Unregelmäßige, aussetzende oder falsche Daten. Der Einlasstemperatursensor des Turboladerverdichters hat eine für die Betriebsbedingungen zu hohe oder niedrige Temperatur festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Einlasstemperatursensor Turboladerverdichter 1

Schaltkreisbeschreibung

Der Einlasstemperatursensor des Turboladerverdichters ist ein Sensor mit einem variablen Widerstand, der die Temperatur der in Turboladerverdichter einströmenden Luft misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Verdichter-Einlasstemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Lufttemperatur ab.

Lage der Bauteile

Der Turboladerverdichter-Einlasstemperatursensor sitzt am Verdichtereinlass des Turboladers.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen:

  • Der erste Teil wird beim Einschalten der Zündung nach 8 Stunden der Abkühlung mit abgeschalteter Zündung ausgeführt.
  • Der zweite Teil der Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Messwert der Verdichter-Einlasstemperatur für die Motorbetriebsbedingungen zu hoch oder zu niedrig ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Für die Verdichter-Einlasstemperatur wird ein Standardwert verwendet.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Wenn der Fehlercode nicht inaktiv wird, muss unter Umständen eine 8-stündige Ruhezeit mit abgeschalteter Zündung eingehalten werden. Anschließend die Zündung einschalten, damit der Teil der Diagnose bei eingeschalteter Zündung ausgeführt wird.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Wert des Verdichter-Einlasstemperatursensors auf einen bestimmten Bereich fixiert
  • Hoher Widerstand in der Signal- oder Rückführleitung des Verdichter-Einlasstemperatursensors
  • Störung des ECM.

Wenn der Fehler "Niedriger Kühlmittelstand" aktiv ist oder erst vor Kurzem inaktiv wurde, muss vor der Fehlerbehebung kontrolliert werden, ob dieser Fehler vollständig beseitigt und das System entlüftet ist.

Siehe Fehlerdiagnose für Fehlercode 693.

Datum der letzten Änderung: 14-JUL-2016


Motordrehzahl/-position, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 731

Motordrehzahl/-position, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 731 PID: S64 SPN: 723 FMI: 7/7 LAMPE: Gelb SRT: | Motordrehzahl/-position, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht an oder ist verstellt. Motorpositionssignal vom Kurbelwellenpositionssensor und Nockenwellenpositionssensor stimmen nicht überein. | Möglicherweise reduzierte Motorleistung.
Schaltkreise Kurbelwellendrehzahl-/-positionssensor und Nockenwellendrehzahl-/-positionssensor

Schaltkreisbeschreibung

Der Kurbelwellenpositionssensor und der Nockenwellenpositionssensor sind Hallsensoren. Das Motorsteuermodul (ECM) versorgt den Positionssensor und einen Rückführkreis mit 5 V Spannung. Wenn sich die Zähne des Kurbelwellen-Impulsrings bzw. die Vertiefungen auf der Rückseite des Nockenwellenrads am Positionssensor vorbei bewegen, wird im Signalschaltkreis des Positionssensors ein Signal erzeugt. Das ECM wertet dieses Signal aus und wandelt es in eine Motordrehzahl um. Anhand eines fehlenden Zahns am Kurbelwellenrad bestimmt das ECM die Position des Motors.

Lage der Bauteile

Die Lage des Kurbelwellen- und Nockenwellenpositionssensors ist vom jeweiligen Motormodell abhängig.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Kurbelwellenposition nicht mit dem Nockenwellenpositions-Signaleingang zum ECM übereinstimmte.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das ECM überwacht die Position des fehlenden Zahns am Kurbelwellendrehzahl-Geberrad und am Nockenwellendrehzahl-Geberrad. Stimmen die beiden Positionen nicht überein, zieht das ECM den Schluss, dass zwischen den beiden Sensoren ein mechanischer Fluchtungsfehler vorliegt.

Mögliche Ursachen für diesen Fehlercode:

  • Die Ringe des Motordrehzahlsensors sind locker oder falsch ausgerichtet
  • Mechanischer Fluchtungsfehler.
Siehe Fehlerdiagnose für Fehlercode 731.

Datum der letzten Änderung: 14-JUL-2016


Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 778

Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 778 PID: S64 SPN: 723 FMI: 2/2 LAMPE: Gelb SRT: | Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten. Das ECM hat einen Verlust des Signals vom Nockenwellenpositionssensor festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Nockenwellendrehzahl-/-positionssensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Nockenwellendrehzahl-/-positionssensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Nockenwellendrehzahl-/-positionssensor sendet über den Schaltkreis des Nockenwellendrehzahl-/-positionssensors ein Signal an das ECM. Jedes Mal, wenn die Bezugsnocke für die Nockenwellendrehzahl am Sensor vorbei dreht, erzeugt der Sensor ein Signal an das ECM. Das ECM setzt dieses Signal in eine Motordrehzahl um und bestimmt die Motorposition. Dieser Sensor dient als Reservesensor, wenn das primäre Kurbelwellendrehzahl-/-positionssignal verloren geht.

Lage der Bauteile

Nicht zutreffend

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Verbindung zum Nockenwellendrehzahl-/-positionssensor bei laufendem Motor unterbrochen war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Ursachen für diesen Fehlercode können sein:

  • Unterbrechung oder Kurzschluss im 5-Volt-Spannungsversorgungs-, Signal- oder Rückführkabel am Motorkabelbaum.
  • Beschädigter oder defekter Nockenwellenpositionssensor.
  • Beschädigte Drehzahl-Bezugsnocke.
  • Luftspalt am Sensor zu groß oder zu klein.
Siehe Fehlerdiagnose für Fehlercode 778.

Datum der letzten Änderung: 14-JUL-2016


Unterbrechung der Stromversorgung bei eingeschalteter Zündung - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1117

Unterbrechung der Stromversorgung bei eingeschalteter Zündung - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1117 PID: S251 SPN: 3597 FMI: 2/2 LAMPE: Keine SRT: | Unterbrechung der Stromversorgung bei eingeschalteter Zündung - Unregelmäßige, aussetzende oder falsche Daten. Versorgungsspannung zum ECM ist kurzzeitig unter einen programmierbaren Wert gefallen, oder das ECM konnte nicht ordnungsgemäß herunterfahren. | Möglicherweise reduzierte Motorleistung.
Batteriestromversorgungskreis des Motorsteuermoduls (ECM)

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) wird über die direkt mit dem Pluspol (+) der Batterie verbundenen ungeschalteten Batteriekabel ständig mit Spannung versorgt. Bei eingeschalteter Zündung wird das ECM über das Zündschalterkabel mit geschalteter Batterieeingangsspannung versorgt.

Lage der Bauteile

Das elektronische Steuermodul ist über den OEM-Kabelbaum an die Batterie angeschlossen. Durch diese direkte Verbindung wird das ECM kontinuierlich mit Strom versorgt. Der Einbauort der Batterie ist je nach OEM-Hersteller verschieden. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die ECM-Spannungsversorgung getrennt wurde, bevor die Parameter beim Herunterfahren gespeichert werden konnten. Der Fehlercode wird aktiv, wenn die Zündung nach einem nicht vollständig beendeten Abschaltvorgang eingeschaltet wird.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Beim Herunterfahren gespeicherte Daten wie Fahrtinformationen, Wartungsmonitor und Fehlercodes werden beim Ausschalten der Zündung nicht im Festspeicher abgelegt.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur den Motor 1 Minute im Leerlauf laufen lassen und dann abschalten.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Sicherstellen, dass die nicht schaltbare ECM-Batterieversorgung direkt von der Batterie und nicht vom Anlasser stammt. Wenn der Anlasser ungeschaltete Spannung liefert, kann die Batteriespannung so stark abfallen, dass dieser Fehler beim Anlassen aktiv gesetzt wird. Der Fehler kann auch von einem Widerstand in den ECM-Batterieversorgungskreisen (+) oder (–) herrühren. Widerstand in diesen Stromkreisen kann den Spannungspegel am ECM-Eingang so stark drücken, dass der Fehlercode 1117 aktiv wird. Durch die Verwendung von Batterietrennschaltern zum Abschalten des Motors oder anderer Vorrichtungen, die die Batteriespannung zum ECM innerhalb von 10 Sekunden nach Ausschalten der Zündung unterbrechen, kann das Abgasnachbehandlungssystem Schaden nehmen. Das Fahrzeug darf nicht mit einem aktiven Fehlercode 1117 betrieben werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 1117.

Datum der letzten Änderung: 14-JUL-2016


Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 1139

Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1139 PID: S1 SPN: 651 FMI: 7/7 LAMPE: Gelb SRT: | Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Mechanik spricht nicht an oder ist verstellt. Das ECM hat einen Fehler mit der Einspritzeinstellung oder der Einspritzmenge festgestellt. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM verwendet Diagnosesoftware zur Prüfung des Einspritzdüsenbetriebs. Jede Einspritzdüse wird unter ausgewählten Bedingungen aktiviert. Kraftstoffmenge und Taktung werden dann mit vorgegebenen Grenzwerten verglichen.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird während des Motorbetriebs regelmäßig ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Fehler der Einspritzeinstellung oder -menge für die angegebene Einspritzdüse festgestellt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder Störungsanzeigeleuchte (MIL) auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ ausgeführt werden.

Technische Hintergründe

Dieser Fehlercode identifiziert Kraftstoffmengen- und Taktungsprobleme.

Siehe Fehlerdiagnose für Fehlercode 1139.

Datum der letzten Änderung: 14-JUL-2016


Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 1141

Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1141 PID: S2 SPN: 652 FMI: 7/7 LAMPE: Gelb SRT: | Einspritzdüsen-Magnetventiltreiber Zylinder 2 – Mechanik spricht nicht an oder ist verstellt. Das ECM hat einen Fehler mit der Einspritzeinstellung oder der Einspritzmenge festgestellt. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM verwendet Diagnosesoftware zur Prüfung des Einspritzdüsenbetriebs. Jede Einspritzdüse wird unter ausgewählten Bedingungen aktiviert. Kraftstoffmenge und Taktung werden dann mit vorgegebenen Grenzwerten verglichen.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird während des Motorbetriebs regelmäßig ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Fehler der Einspritzeinstellung oder -menge für die angegebene Einspritzdüse festgestellt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder Störungsanzeigeleuchte (MIL) auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ ausgeführt werden.

Technische Hintergründe

Dieser Fehlercode identifiziert Kraftstoffmengen- und Taktungsprobleme.

Siehe Fehlerdiagnose für Fehlercode 1141.

Datum der letzten Änderung: 14-JUL-2016


Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 1142

Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1142 PID: S3 SPN: 653 FMI: 7/7 LAMPE: Gelb SRT: | Einspritzdüsen-Magnetventiltreiber Zylinder 3 – Mechanik spricht nicht an oder ist verstellt. Das ECM hat einen Fehler mit der Einspritzeinstellung oder der Einspritzmenge festgestellt. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM verwendet Diagnosesoftware zur Prüfung des Einspritzdüsenbetriebs. Jede Einspritzdüse wird unter ausgewählten Bedingungen aktiviert. Kraftstoffmenge und Taktung werden dann mit vorgegebenen Grenzwerten verglichen.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird während des Motorbetriebs regelmäßig ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Fehler der Einspritzeinstellung oder -menge für die angegebene Einspritzdüse festgestellt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder Störungsanzeigeleuchte (MIL) auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ ausgeführt werden.

Technische Hintergründe

Dieser Fehlercode identifiziert Kraftstoffmengen- und Taktungsprobleme.

Siehe Fehlerdiagnose für Fehlercode 1142.

Datum der letzten Änderung: 14-JUL-2016


Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 1143

Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1143 PID: S4 SPN: 654 FMI: 7/7 LAMPE: Gelb SRT: | Einspritzdüsen-Magnetventiltreiber Zylinder 4 – Mechanik spricht nicht an oder ist verstellt. Das ECM hat einen Fehler mit der Einspritzeinstellung oder der Einspritzmenge festgestellt. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM verwendet Diagnosesoftware zur Prüfung des Einspritzdüsenbetriebs. Jede Einspritzdüse wird unter ausgewählten Bedingungen aktiviert. Kraftstoffmenge und Taktung werden dann mit vorgegebenen Grenzwerten verglichen.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird während des Motorbetriebs regelmäßig ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Fehler der Einspritzeinstellung oder -menge für die angegebene Einspritzdüse festgestellt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder Störungsanzeigeleuchte (MIL) auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ ausgeführt werden.

Technische Hintergründe

Dieser Fehlercode identifiziert Kraftstoffmengen- und Taktungsprobleme.

Siehe Fehlerdiagnose für Fehlercode 1143.

Datum der letzten Änderung: 14-JUL-2016


Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 1144

Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1144 PID: S5 SPN: 655 FMI: 7/7 LAMPE: Gelb SRT: | Einspritzdüsen-Magnetventiltreiber Zylinder 5 – Mechanik spricht nicht an oder ist verstellt. Das ECM hat einen Fehler mit der Einspritzeinstellung oder der Einspritzmenge festgestellt. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM verwendet Diagnosesoftware zur Prüfung des Einspritzdüsenbetriebs. Jede Einspritzdüse wird unter ausgewählten Bedingungen aktiviert. Kraftstoffmenge und Taktung werden dann mit vorgegebenen Grenzwerten verglichen.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird während des Motorbetriebs regelmäßig ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Fehler der Einspritzeinstellung oder -menge für die angegebene Einspritzdüse festgestellt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder Störungsanzeigeleuchte (MIL) auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ ausgeführt werden.

Technische Hintergründe

Dieser Fehlercode identifiziert Kraftstoffmengen- und Taktungsprobleme.

Siehe Fehlerdiagnose für Fehlercode 1144.

Datum der letzten Änderung: 14-JUL-2016


Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 1145

Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1145 PID: S6 SPN: 656 FMI: 7/7 LAMPE: Gelb SRT: | Einspritzdüsen-Magnetventiltreiber Zylinder 6 – Mechanik spricht nicht an oder ist verstellt. Das ECM hat einen Fehler mit der Einspritzeinstellung oder der Einspritzmenge festgestellt. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM verwendet Diagnosesoftware zur Prüfung des Einspritzdüsenbetriebs. Jede Einspritzdüse wird unter ausgewählten Bedingungen aktiviert. Kraftstoffmenge und Taktung werden dann mit vorgegebenen Grenzwerten verglichen.

Lage der Bauteile

Der Motorkabelbaum verbindet das ECM mit dem/den Durchgangsstecker(n) im Kipphebelgehäuse. Interne Einspritzdüsen-Kabelbäume unter dem Ventildeckel verbinden die Einspritzdüsen mit dem Motorkabelbaum an dem/den Durchgangsstecker(n).

Bedingungen für Diagnoseausführung

Diese Diagnose wird während des Motorbetriebs regelmäßig ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Fehler der Einspritzeinstellung oder -menge für die angegebene Einspritzdüse festgestellt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder Störungsanzeigeleuchte (MIL) auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ ausgeführt werden.

Technische Hintergründe

Dieser Fehlercode identifiziert Kraftstoffmengen- und Taktungsprobleme.

Siehe Fehlerdiagnose für Fehlercode 1145.

Datum der letzten Änderung: 14-JUL-2016


AGR-Ventilposition - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1228

AGR-Ventilposition - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1228 PID: P27 SPN: 27 FMI: 2/2 LAMPE: Gelb SRT: | AGR-Ventilposition - Unregelmäßige, aussetzende oder falsche Daten. Das AGR-Ventil kann nicht die befohlene Position einnehmen. | Möglicherweise reduzierte Motorleistung.
Schaltkreis der AGR-Ventilposition

Schaltkreisbeschreibung

Das AGR-Ventil (Abgasrückführung) wird von einem bürstenlosen Motor oben auf dem Ventil gesteuert. Der AGR-Ventilmotor verwendet drei verschiedene Motorschenkel, um das Ventil durch seinen Bewegungsbereich zu führen. Das ECM gibt dem AGR-Ventil über die AGR-Motorkabel A, B und C den Befehl, die entsprechende Position für die jeweiligen AGR-Durchflussvorgaben einzunehmen. Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Lage des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Lage der Bauteile

Der AGR-Ventilpositionssensor befindet sich im Inneren der AGR-Ventilbaugruppe und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das AGR-Ventil die befohlene Position nicht einnehmen konnte.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung ein- und ausschalten und dann 2 Minuten eingeschaltet lassen. Anschließend den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Zeitweise auftretende Unterbrechung oder Kurzschluss im Kabelbaum
  • Defekter Positionssensor des AGR-Ventils
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode 1228.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1239

Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1239 PID: S385 SPN: 2623 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Schaltkreis 2 für die Gaspedalstellung festgestellt. | Der Motor arbeitet im Notlaufmodus.
Schaltkreis Gaspedal- oder Gashebelstellungssensor 2

Schaltkreisbeschreibung

Der Gasstellungssensor ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung zum Motorsteuermodul (ECM) entsprechend der Stellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung.

Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2.

Lage der Bauteile

Der Gaspedal- oder Gashebelstellungssensor ist an der Gaspedal bzw. Gashebelbaugruppe befestigt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannung des Gaspedalsignals länger als 1 Sekunde einen programmierbaren Wert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn die Fehlercodes 132 und 1241 bei neutral gestelltem Gaspedal aktiv sind, und der Fehlercode 132 aktiv und der Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall wird ein Gaspedal mit zwei Gasstellungssensoren gebraucht. Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet, kann der Wackelkontakt lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Gaspedalstellungsschalters 2 mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zu Batterie oder 5-Volt-Spannungsversorgung im Schaltkreis 2 des Gaspedalstellungssignals.
  • Offener Rückführkreis des Gaspedals in Kabelbaum oder Steckverbindern
  • Kurzschluss der Gaspedalversorgung zu Batterie
  • Defekter Gaspedalstellungssensor.

Die drei Kabel im Schaltkreis des Gasstellungssensors müssen miteinander verdrillt sein.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 1239.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1241

Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1241 PID: S385 SPN: 2623 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Schaltkreis 2 für die Gaspedalstellung festgestellt. | Der Motor arbeitet im Notlaufmodus.
Schaltkreis Gaspedal- oder Gashebelstellungssensor 2

Schaltkreisbeschreibung

Der Gasstellungssensor ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung zum Motorsteuermodul (ECM) entsprechend der Stellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung.

Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2.

Lage der Bauteile

Der Gaspedal- oder Gashebelstellungssensor ist an der Gaspedal bzw. Gashebelbaugruppe befestigt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Gaspedal-Signalspannung länger als 1 Sekunde einen programmierbaren Wert unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn die Fehlercodes 132 und 1241 bei neutral gestelltem Gaspedal aktiv sind, und der Fehlercode 132 aktiv und der Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall wird ein Gaspedal mit zwei Gasstellungssensoren gebraucht. Wenn die Diagnose auf ein zeitweise aussetzendes Signal hindeutet, kann der Wackelkontakt lokalisiert werden, indem der Kabelbaum Stück für Stück gebogen und dabei die Signalspannung des Gaspedalstellungsschalters 2 mit dem elektronischen Wartungswerkzeug INSITE™ überwacht wird.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zwischen Gaspedalstellungssignal und Motormasse oder den Rückführkabeln in Kabelbaum oder Sensor
  • Defekter Gaspedalstellungssensor
  • Unterbrechung im Gaspedalsignal-, Spannungsversorgungs- oder Rückführkabel in Kabelbaum oder Steckverbindern.

Die drei Kabel im Schaltkreis des Gasstellungssensors müssen miteinander verdrillt sein.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 1241.

Datum der letzten Änderung: 14-JUL-2016


Gaspedal- oder Gashebelstellungssensor 1 – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1242

Gaspedal- oder Gashebelstellungssensor 1 – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1242 PID: P91 SPN: 91 FMI: 2/2 LAMPE: Rot SRT: | Gaspedal- oder Gashebelstellungssensor 1 und 2 - Unregelmäßige, aussetzende oder falsche Daten. Die Gasstellungssensoren 1 und 2 melden unterschiedliche Werte. | Der Motor läuft nur im Leerlauf.
Schaltkreise Gaspedal- oder Gashebelstellungssensor

Schaltkreisbeschreibung

Der Gasstellungssensor ist ein Hallsensor am Gaspedal. Der Gasstellungssensor variiert die Signalspannung zum Motorsteuermodul (ECM) entsprechend der Stellung des Gaspedals. Bei nicht betätigtem Gaspedal (Pedalstellung 0 %) ist die Signalspannung an das ECM niedrig. Bei durchgetretenem Gaspedal (Pedalstellung 100 %) ist die Signalspannung an das ECM hoch. Der Gaspedalstellungsschaltkreis besteht aus einer 5-Volt-Spannungsversorgung, einer Rückführung und einem Signal für die Gaspedalstellung.

Das Gaspedal besitzt zwei Stellungssensoren. Beide Stellungssensoren messen die Gasstellung. Beide Stellungssensoren werden vom ECM mit 5 Volt gespeist. Das ECM erhält dafür ein Spannungssignal proportional zur Stellung des Gaspedals zurück. Die Signalspannung vom Gasstellungssensor 1 ist doppelt so hoch wie die Signalspannung vom Gasstellungssensor 2.

Lage der Bauteile

Der Gaspedal- oder Gashebelstellungssensor ist an der Gaspedal bzw. Gashebelbaugruppe befestigt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Werte von Gasstellungssensor 1 und 2 um mehr als 2 % voneinander abweichen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor kann nur noch im Notlauf betrieben werden.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Neuere Motoren verwenden zwei Gasstellungssensoren zur Bestimmung der Gasstellung. Ältere Gaspedale sind mit nur einem Gasstellungssensor und zusätzlich einem Leerlaufprüfschalter ausgestattet. Wenn die Fehlercodes 132 und 1241 bei neutral gestelltem Gaspedal aktiv sind, und der Fehlercode 132 aktiv und der Fehlercode 1239 inaktiv wird, sobald das Gaspedal betätigt wird, ist ein falsches Gaspedal im Fahrzeug verbaut. In diesem Fall wird ein Gaspedal mit zwei Gasstellungssensoren gebraucht. Dieser Fehlercode wird aktiv, wenn die Gasstellungssensoren 1 und 2 nicht dieselben Werte melden. Mögliche Ursachen für diesen Fehler:

  • Gaspedalstellungssensor 1 oder Gaspedalstellungssensor 2 defekt
  • Signalkabel von Gaspedalstellungssensor 1 und Gaspedalstellungssensor 2 miteinander kurzgeschlossen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 1242.

Datum der letzten Änderung: 14-JUL-2016


SAE J1939-Multiplexbetrieb – Gaspedal- oder Gashebelsensorsystem – Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 1515

SAE J1939-Multiplexbetrieb – Gaspedal- oder Gashebelsensorsystem – Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1515 PID: P91 SPN: 91 FMI: 2/19 LAMPE: Rot SRT: | SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Fehlerhafte Netzwerkdaten empfangen. Die J1939-Multiplexsteuerung hat eine Störung des gemultiplexten Gaspedals festgestellt. | Der Motor läuft nur im Leerlauf.
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU stellte eine Störung im Multiplex-Gaspedal- oder -Gashebelstellungssensor-System fest.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die J1939-Multiplexsteuerung hat eine Störung des gemultiplexten Gaspedals festgestellt.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 1515.

Datum der letzten Änderung: 14-JUL-2016


Diesel-Oxidationskatalysator des Abgasnachbehandlungssystems 1 fehlt – Zustand vorhanden

FEHLERCODE 1664

Diesel-Oxidationskatalysator des Abgasnachbehandlungssystems 1 fehlt – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1664 PID: S380 SPN: 4796 FMI: 11/31 LAMPE: Gelb SRT: | Diesel-Oxidationskatalysator fehlt - Zustand vorhanden. Der Diesel-Oxidationskatalysator ist in der Abgasanlage nicht vorhanden. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Der Diesel-Oxidationskatalysator befindet sich in der Abgasanlage. Der genaue Einbauort des Katalysators wird vom OEM-Hersteller bestimmt. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird während der aktiven Regeneration des Dieselpartikelfilters ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Differenz zwischen dem Einlasstemperatursensorsignal des Dieseloxidationskatalysators und dem Einlasstemperatursensorsignal des Dieselpartikelfilters während einer aktiven Regeneration des Abgasnachbehandlungssystems zu gering war. Dies deutet auf einen fehlenden Dieseloxidationskatalysator hin.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur Motor starten und mit dem elektronischen Wartungswerkzeug INSITE™ einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn der Eingangstemperatursensor des Diesel-Oxidationskatalysators und Dieselpartikelfilters keinen Katalysator im Abgasnachbehandlungssystem erkennen.

Mögliche Ursachen für diesen Fehlercode:

  • Manipulation des Katalysatorsystems
  • Ausbau des Katalysatorsystems aus dem Fahrzeug
  • Defekter Katalysator.
Siehe Fehlerdiagnose für Fehlercode 1664.

Datum der letzten Änderung: 14-JUL-2016


Fault Code Path Selection

FEHLERCODE de458-fc1668
Fault Code Path Selection

Ist der Füllstandsensor des DEF-Behälters ein zweidrahtiger Sensor? | Gehe zu de458-fc1668-2wire
Ist der Füllstandsensor des DEF-Behälters ein dreidrahtiger Sensor? | Gehe zu de458-fc1668-3wire

Datum der letzten Änderung: 23-AUG-2016


Fault Code Path Selection

FEHLERCODE de458-fc1669
Fault Code Path Selection

Ist der Füllstandsensor des DEF-Behälters ein zweidrahtiger Sensor? | Gehe zu de458-fc1669-2wire
Ist der Füllstandsensor des DEF-Behälters ein dreidrahtiger Sensor? | Gehe zu de458-fc1669-3wire

Datum der letzten Änderung: 23-AUG-2016


Füllstand des DEF-Behälter für Abgasnachbehandlungssystem 1 – Daten gültig, aber unterhalb des normalen Betriebsbereichs – höchster Schweregrad

FEHLERCODE 1673

Füllstand des DEF-Behälter für Abgasnachbehandlungssystem 1 – Daten gültig, aber unterhalb des normalen Betriebsbereichs – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1673 PID: SPN: 1761 FMI: 1/1 LAMPE: Gelb SRT: | Füllstand des DEF-Behälters - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad. Der Füllstand im DEF-Behälter ist unter den kritischen Warngrenzwert gefallen. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Füllstandsensors im DEF-Behälter

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Lage des Behälters und Füllstandsensors richten sich nach dem OEM. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der DEF-Behälterstand ist kritisch niedrig.

Maßnahme bei aktivem Fehlercode

  • Die DEF-Kontrollleuchte blinkt.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode weist darauf hin, dass der DEF-Füllstand kritisch niedrig ist und die Leistung reduziert wird. Die Motorleistung wird automatisch herabgesetzt. Dieser Fehler kann durch Auffüllen des DEF-Behälters behoben werden. Sobald der DEF-Behälter aufgefüllt wurde, wird die Motorleistung wiederhergestellt.

Siehe Fehlerdiagnose für Fehlercode 1673.

Datum der letzten Änderung: 14-JUL-2016


DEF-Behälter des Abgasnachbehandlungssystems 1, Temperatursensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1677

DEF-Behälter des Abgasnachbehandlungssystems 1, Temperatursensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1677 PID: SPN: 3031 FMI: 4/4 LAMPE: Gelb SRT: | Temperatursensor im Diesel-Emissions-Flüssigkeitsbehälter - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Temperatursensors für den DEF-Behälter festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Temperatursensors im DEF-Behälter

Schaltkreisbeschreibung

Der DEF-Behältertemperatursensor überwacht die Temperatur der Diesel-Emissions-Flüssigkeit im DEF-Behälter.

Lage der Bauteile

Der Temperatursensor des DEF-Behälters befindet sich im DEF-Behälter. Lage des Behälters und Temperatursensors richten sich nach dem OEM. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für die DEF-Behältertemperatur den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion des DEF-Behältertemperatursensors.
  • Kurzschluss des Signals gegen Masse im Kabelbaum
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor.

Der verwendete Temperatur- und Füllstandsensor des DEF-Behälters ist vom jeweiligen Fahrzeughersteller abhängig. Infolgedessen kann die Konfiguration des physikalischen und/oder elektrischen Sensors leicht von den Informationen im Fehlersuchplan und Schaltplan abweichen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1677.

Datum der letzten Änderung: 14-JUL-2016


DEF-Behälter des Abgasnachbehandlungssystems 1, Temperatursensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1678

DEF-Behälter des Abgasnachbehandlungssystems 1, Temperatursensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1678 PID: Keine SPN: 3031 FMI: 3/3 LAMPE: Gelb SRT: | Temperatursensor im Diesel-Emissions-Flüssigkeitsbehälter - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung oder Unterbrechung im Schaltkreis des Temperatursensors im DEF-Behälter festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Temperatursensors im DEF-Behälter

Schaltkreisbeschreibung

Der DEF-Behältertemperatursensor überwacht die Temperatur der Diesel-Emissions-Flüssigkeit im DEF-Behälter.

Lage der Bauteile

Der Temperatursensor des DEF-Behälters befindet sich im DEF-Behälter. Lage des Behälters und Temperatursensors richten sich nach dem OEM. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für die DEF-Behältertemperatur den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion des DEF-Behältertemperatursensors.
  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.

Der verwendete Temperatur- und Füllstandsensor des DEF-Behälters ist vom jeweiligen Fahrzeughersteller abhängig. Infolgedessen kann die Konfiguration des physikalischen und/oder elektrischen Sensors leicht von den Informationen im Fehlersuchplan und Schaltplan abweichen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1678.

Datum der letzten Änderung: 14-JUL-2016


DEF-Behälter des Abgasnachbehandlungssystems 1, Temperatur – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1679

DEF-Behälter des Abgasnachbehandlungssystems 1, Temperatur – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1679 PID: SPN: 3031 FMI: 2/2 LAMPE: Gelb SRT: | Temperatur des Diesel-Emissions-Flüssigkeitsbehälters - Unregelmäßige, aussetzende oder falsche Daten. Der Temperatursensor des DEF-Behälters gibt eine Behältertemperatur an, die für die Umgebungsbedingungen zu hoch oder niedrig ist. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Temperatursensors im DEF-Behälter

Schaltkreisbeschreibung

Der DEF-Behältertemperatursensor überwacht die Temperatur der Diesel-Emissions-Flüssigkeit im DEF-Behälter.

Lage der Bauteile

Der Temperatursensor des DEF-Behälters befindet sich im DEF-Behälter. Lage des Behälters und Temperatursensors richten sich nach dem OEM. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Damit diese Diagnose ausgeführt wird, muss der Motor zuvor 8 Stunden abgeschaltet bleiben. Diese Diagnose wird beim Einschalten der Zündung nach 8 Ruhestunden ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Messwert des DEF-Behältertemperatursensors festgestellt, der den Wert der anderen Temperatursensoren des Motors über- oder unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur muss der Motor 8 Stunden abgestellt und die Zündung ausgeschaltet werden. Nach 8 Ruhestunden den Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Bereichsfehler des Temperatursensors für den DEF-Behälter
  • Beschädigter Kabelbaum

Der verwendete Temperatur- und Füllstandsensor des DEF-Behälters ist vom jeweiligen Fahrzeughersteller abhängig. Infolgedessen kann die Konfiguration des physikalischen und/oder elektrischen Sensors leicht von den Informationen im Fehlersuchplan und Schaltplan abweichen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Wenn der Fehler "Niedriger Kühlmittelstand" aktiv ist oder erst vor Kurzem inaktiv wurde, muss vor der Fehlerbehebung kontrolliert werden, ob dieser Fehler vollständig beseitigt und das System entlüftet ist.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1679.

Datum der letzten Änderung: 14-JUL-2016


DEF-Dosiereinheit des Abgasnachbehandlungssystems 1, Eingangsleitungen – Zustand vorhanden

FEHLERCODE 1682

DEF-Dosiereinheit des Abgasnachbehandlungssystems 1, Eingangsleitungen – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1682 PID: SPN: 3362 FMI: 11/31 LAMPE: Gelb SRT: | Eingangsleitungen der DEF-Dosiereinheit - Zustand vorhanden. Die DEF-Dosiereinheit ist nicht in der Lage, den Vorfüllvorgang auszuführen. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die Leitungen der DEF-Dosiereinheit transportieren die Diesel-Emissions-Flüssigkeit zwischen Dosiereinheit, Dosierventil und DEF-Behälter.

Lage der Bauteile

Es gibt drei DEF-Leitungen. Eine Leitung verläuft von der Dosiereinheit zum Dosierventil, die anderen beiden von der Dosiereinheit zum DEF-Behälter. Diese Leitungen können durch das SCR-System und andere Fahrzeugkomponenten teilweise verdeckt sein. Die Leitungsführung ist je nach Architektur des Abgasnachbehandlungssystems und OEM-Hersteller verschieden.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn das SCR-System versucht, den Vorfüllvorgang auszuführen.

Bedingungen für Fehlercodespeicherung

Die DEF-Dosiereinheit konnte nach mehreren Versuchen nicht befüllt werden.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird drastisch herabgesetzt.
  • Die Fahrzeuggeschwindigkeit wird nach längerem Motorbetrieb mit aktivem Fehlercode auf 20 km/h begrenzt.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" die "Dichtheitsprüfung des DEF-Systems" ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Niedriger DEF-Füllstand im DEF-Behälter
  • Die Heizelemente der Leitung haben die gefrorene Diesel-Emissions-Flüssigkeit nicht erfolgreich aufgetaut
  • Geknickte, gebrochene oder getrennte DEF-Druckleitung zwischen Dosiereinheit und Dosierventil
  • Geknickte, gebrochene oder getrennte DEF-Saugleitung zwischen DEF-Behälter und Dosiereinheit
  • Defekte DEF-Dosiereinheit.
  • Die DEF-Ansaug- und Rücklaufleitungen zwischen Dosiereinheit und DEF-Behälter sind verkehrt herum angeschlossen
  • Fremdstoffe aus dem DEF-Behälter entfernen. Wenn Fremdstoffe im DEF-Behälter gefunden werden, DEF-Behälter gründlich reinigen und mit zugelassener DEF befüllen.
Siehe Fehlerdiagnose für Fehlercode 1682.

Datum der letzten Änderung: 14-JUL-2016


DEF-Behälterheizung für Abgasnachbehandlungssystem 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1683

DEF-Behälterheizung für Abgasnachbehandlungssystem 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1683 PID: SPN: 3363 FMI: 3/3 LAMPE: Gelb SRT: | Heizelement des Diesel-Emissions-Flüssigkeitsbehälters - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis der DEF-Behälterheizung festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Heizung für DEF-Behälter

Schaltkreisbeschreibung

Die DEF-Behälterheizung verhindert, dass die Diesel-Emissions-Flüssigkeit im DEF-Behälter einfriert. Die Behälterheizung besteht aus einem elektrischen Steuerventil, das den Kühlmittelstrom zu einer Heizspule im Inneren des DEF-Behälters regelt. Wenn das Steuerventil der Behälterheizung einen Heizbefehl erhält, öffnet es, um das Kühlmittel zur Heizspule zu lassen, und schließt, wenn kein Heizen mehr erforderlich ist.

Lage der Bauteile

Das Steuerventil der DEF-Behälterheizung befindet sich im DEF-Behälter. Die genaue Lage richtet sich nach dem OEM-Hersteller. Die Behälterheizspule liegt im Inneren des DEF-Behälters.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nach Einschalten der DEF-Behälterheizung kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Schaltkreis der DEF-Behälterheizung zur Batterie kurzgeschlossen ist oder eine Unterbrechung aufweist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die DEF-Behälterheizung wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Signalkabel und Rückführkabel der DEF-Behälterheizung miteinander kurzgeschlossen
  • Defektes Steuerventil der DEF-Behälterheizung

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 1683.

Datum der letzten Änderung: 14-JUL-2016


DEF-Behälterheizung für Abgasnachbehandlungssystem 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1684

DEF-Behälterheizung für Abgasnachbehandlungssystem 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1684 PID: SPN: 3363 FMI: 4/4 LAMPE: Gelb SRT: | DEF-Behälterheizung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis der DEF-Behälterheizung festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Heizung für DEF-Behälter

Schaltkreisbeschreibung

Die DEF-Behälterheizung verhindert, dass die Diesel-Emissions-Flüssigkeit im DEF-Behälter einfriert. Die Behälterheizung besteht aus einem elektrischen Steuerventil, das den Kühlmittelstrom zu einer Heizspule im Inneren des DEF-Behälters regelt. Wenn das Steuerventil der Behälterheizung einen Heizbefehl erhält, öffnet es, um das Kühlmittel zur Heizspule zu lassen, und schließt, wenn kein Heizen mehr erforderlich ist.

Lage der Bauteile

Das Steuerventil der DEF-Behälterheizung befindet sich im DEF-Behälter. Die genaue Lage richtet sich nach dem OEM-Hersteller. Die Behälterheizspule liegt im Inneren des DEF-Behälters.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nach Einschalten der DEF-Behälterheizung kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat eine niedrige Signalspannung oder einen Masseschluss im Schaltkreis der DEF-Behälterheizung festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die DEF-Behälterheizung wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defektes Steuerventil der DEF-Behälterheizung
  • Masseschluss
Siehe Fehlerdiagnose für Fehlercode 1684.

Datum der letzten Änderung: 14-JUL-2016


Sensor-Versorgungsschaltkreis 5 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1695

Sensor-Versorgungsschaltkreis 5 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1695 PID: S232 SPN: 3513 FMI: 3/3 LAMPE: Gelb SRT: | Sensorversorgung 5 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Sensor-Versorgungsspannungsschaltkreis 5 des OEM-Kabelbaums festgestellt. | Der Motor arbeitet im Notlaufmodus.
Sensor-Versorgungsspannungsschaltkreis 5

Schaltkreisbeschreibung

Der Schaltkreis der Sensorversorgung 5 des Motorsteuermoduls (ECM) speist verschiedene Abgasnachbehandlungssystem- und OEM-Sensoren mit 5 V.

Lage der Bauteile

Ursprung der Sensorversorgung 5 ist der OEM-Steckverbinder des ECM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 5 den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor kann nur noch im Notlauf betrieben werden.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Hohe Spannung im 5-Volt-Spannungsversorgungskabel kann zurückzuführen sein auf einen Kurzschluss gegen eine Spannungsquelle, einen defekten Sensor oder eine beschädigte ECM-Stromversorgung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1695.

Datum der letzten Änderung: 14-JUL-2016


Sensor-Spannungsversorgungskreis 5 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1696

Sensor-Spannungsversorgungskreis 5 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1696 PID: S232 SPN: 3513 FMI: 4/4 LAMPE: Gelb SRT: | Sensorversorgung 5 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Sensor-Versorgungsspannungsschaltkreis 5 des OEM-Kabelbaums festgestellt. | Der Motor arbeitet im Notlaufmodus.
Sensor-Versorgungsspannungsschaltkreis 5

Schaltkreisbeschreibung

Der Schaltkreis der Sensorversorgung 5 des Motorsteuermoduls (ECM) speist verschiedene Abgasnachbehandlungssystem- und OEM-Sensoren mit 5 V.

Lage der Bauteile

Ursprung der Sensorversorgung 5 ist der OEM-Steckverbinder des ECM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 5 den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor kann nur noch im Notlauf betrieben werden.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Niedrige Spannung in der 5-V=-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, einen beschädigten Sensor oder einen Defekt der ECM-Stromversorgung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1696.

Datum der letzten Änderung: 14-JUL-2016


DEF-Behälterheizung des Abgasnachbehandlungssystems 1 – Daten gültig, aber unterhalb des normalen Betriebsbereichs; mittlerer Schweregrad

FEHLERCODE 1712

DEF-Behälterheizung des Abgasnachbehandlungssystems 1 – Daten gültig, aber unterhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1712 PID: SPN: 3363 FMI: 1/18 LAMPE: Gelb SRT: | DEF-Behälterheizung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die DEF-Behälterheizung ist nicht imstande, die gefrorene Diesel-Emissions-Flüssigkeit aufzutauen. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Heizung für DEF-Behälter

Schaltkreisbeschreibung

Die DEF-Behälterheizung verhindert, dass die Diesel-Emissions-Flüssigkeit im DEF-Behälter einfriert. Die Behälterheizung besteht aus einem elektrischen Steuerventil, das den Kühlmittelstrom zu einer Heizspule im Inneren des DEF-Behälters regelt. Wenn das Steuerventil der Behälterheizung einen Heizbefehl erhält, öffnet es, um das Kühlmittel zur Heizspule zu lassen, und schließt, wenn kein Heizen mehr erforderlich ist.

Lage der Bauteile

Das Steuerventil der DEF-Behälterheizung befindet sich im DEF-Behälter. Die genaue Lage richtet sich nach dem OEM-Hersteller. Die Behälterheizspule liegt im Inneren des DEF-Behälters.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nach Einschalten der DEF-Behälterheizung für eine programmierte Zeitdauer ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die DEF-Behältertemperatur den Gefrierpunkt nicht überschritten hat, nachdem das Steuerventil der DEF-Behälterheizung für eine kalibrierte Zeit in den Offen-Zustand befohlen wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Der in INSITE™ angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem das System ausreichend beheizt wurde und die Diagnose ausgeführt wurde und erfolgreich war. Wenn der Heizzyklus nicht abgeschlossen werden kann, mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den "Heizungstest DEF-Dosiersystem" ausführen, um die Behälterheizung und alle Leitungsheizungen einzuschalten.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Steuerventil der DEF-Behälterheizung in geschlossener Stellung festgeklemmt
  • Kühlmittelleitungen zur DEF-Behälterheizung verstopft oder verengt
  • Niedriger Kühlmittelstand
  • Defektes Steuerventil der DEF-Behälterheizung

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1712.

Datum der letzten Änderung: 14-JUL-2016


DEF-Behälterheizung des Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

FEHLERCODE 1713

DEF-Behälterheizung des Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1713 PID: SPN: 3363 FMI: 0/16 LAMPE: Gelb SRT: | DEF-Behälterheizung - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die DEF-Behälterheizung ist permanent eingeschaltet. | Keine Auswirkung auf die Leistung.
Schaltkreis Heizung für DEF-Behälter

Schaltkreisbeschreibung

Die DEF-Behälterheizung verhindert, dass die Diesel-Emissions-Flüssigkeit im DEF-Behälter einfriert. Die Behälterheizung besteht aus einem elektrischen Steuerventil, das den Kühlmittelstrom zu einer Heizspule im Inneren des DEF-Behälters regelt. Wenn das Steuerventil der Behälterheizung einen Heizbefehl erhält, öffnet es, um das Kühlmittel zur Heizspule zu lassen, und schließt, wenn kein Heizen mehr erforderlich ist.

Lage der Bauteile

Das Steuerventil der DEF-Behälterheizung befindet sich im DEF-Behälter. Die genaue Lage richtet sich nach dem OEM-Hersteller. Die Behälterheizspule liegt im Inneren des DEF-Behälters.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich ausgeführt, wenn das Einschalten der DEF-Behälterheizung NICHT befohlen wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die DEF-Behältertemperatur 75 °C [170 °F] überschritten hat, die DEF-Behälterheizung also eingeschaltet war, obwohl das ECM das Ausschalten der Heizung befohlen hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Vor einer Diagnose dieses Fehlercodes sicherstellen, dass die Anlage nicht mit einer zusätzlichen Heizvorrichtung für den DEF-Behälter ausgestattet ist. Eine solche Vorrichtung kann zu einer Überhitzung der Diesel-Emissions-Flüssigkeit im Behälter führen.

Dieser Fehlercode kann in der Werkstatt inaktiv sein. Trotzdem ist der Fehlersuchplan vollständig abzuarbeiten.

Mögliche Ursachen für diesen Fehlercode:

  • Steuerventil der DEF-Behälterheizung ist falsch eingebaut, liegt also im Verhältnis zum Kühlmittelfluss falsch herum.
  • Fehlfunktion des Steuerventils der DEF-Behälterheizung – klemmt in offener Position oder hinter dem Ventilsitz befindet sich ein Leck.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1713.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Kurbelgehäusedruck - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1843

Schaltkreis Kurbelgehäusedruck - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1843 PID: P101 SPN: 101 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Kurbelgehäusedruck - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Kurbelgehäusedrucksensors festgestellt. | Keine Auswirkung auf die Leistung.
Kurbelgehäusedrucksensor

Schaltkreisbeschreibung

Der Kurbelgehäusedrucksensor wird zur Überwachung des Drucks im Kurbelgehäuse verwendet. Das Motorsteuermodul (ECM) speist den Kurbelgehäusedrucksensor mit einer Referenzspannung von 5 V. Bei niedrigem Kurbelgehäusedruck ist die Signalspannung des Sensors niedrig. Bei hohem Kurbelgehäusedruck liegt die Signalspannung des Sensors in der Nähe der 5-V-Referenzspannung. Das ECM überwacht die Spannung des Kurbelgehäusedruck-Signalschaltkreises und leitet daraus den Luftdruck im Kurbelgehäuse ab.

Lage der Bauteile

Der Kurbelgehäusedrucksensor ist neben dem Filterelement der Kurbelgehäuseentlüftung angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Kurbelgehäusedrucks den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Kurbelgehäusedruck wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Kurbelgehäusedrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor Beginn der Fehlersuche kontrollieren, ob mehrere Fehlercodes vorliegen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Motorkabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode 1843.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Kurbelgehäusedruck - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1844

Schaltkreis Kurbelgehäusedruck - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1844 PID: P101 SPN: 101 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Kurbelgehäusedruck - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Kurbelgehäusedrucksensors festgestellt. | Keine Auswirkung auf die Leistung.
Kurbelgehäusedrucksensor

Schaltkreisbeschreibung

Der Kurbelgehäusedrucksensor wird zur Überwachung des Drucks im Kurbelgehäuse verwendet. Das Motorsteuermodul (ECM) speist den Kurbelgehäusedrucksensor mit einer Referenzspannung von 5 V. Bei niedrigem Kurbelgehäusedruck ist die Signalspannung des Sensors niedrig. Bei hohem Kurbelgehäusedruck liegt die Signalspannung des Sensors in der Nähe der 5-V-Referenzspannung. Das ECM überwacht die Spannung des Kurbelgehäusedruck-Signalschaltkreises und leitet daraus den Luftdruck im Kurbelgehäuse ab.

Lage der Bauteile

Der Kurbelgehäusedrucksensor ist neben dem Filterelement der Kurbelgehäuseentlüftung angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Kurbelgehäusedrucks den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Kurbelgehäusedruck wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Kurbelgehäusedrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen. Vor Beginn der Fehlersuche kontrollieren, ob mehrere Fehlercodes vorliegen.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode 1844.

Datum der letzten Änderung: 14-JUL-2016


AGR-Differenzdruck – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1866

AGR-Differenzdruck – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1866 PID: P411 SPN: 411 FMI: 2/2 LAMPE: Gelb SRT: | Delta-Druck des AGR-Ventils - Unregelmäßige, aussetzende oder falsche Daten. Beim Einschalten der Zündung wurde ein fehlerhaftes Signal für den Delta-Druck des AGR-Ventils festgestellt, oder der Sensor hat den Test auf automatisches Nullen nicht bestanden. | Möglicherweise reduzierte Motorleistung.
Stromkreis des Druckdifferenzsensors der Abgasrückführung

Schaltkreisbeschreibung

Der AGR-Differenzdrucksensor der Abgasrückführung besitzt zwei Anschlüsse zur Messung des Abgasdrucks. Der Sensor sendet eine Spannung, die der Druckdifferenz zwischen den beiden Anschlüssen vor und nach einer Bohrung in der AGR-Leitung entspricht. Das Motorsteuermodul (ECM) bestimmt anhand dieses Druckwerts, wie viel Abgas durch die AGR-Verbindungsleitung in den Ansaugkrümmer strömt. Diese Information wird zur Steuerung des AGR-Ventils im Hinblick auf einen optimalen Schadstoffausstoß herangezogen. Das ECM speist den AGR-Differenzdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der AGR-Differenzdrucksensor gibt über den Signalschaltkreis des AGR-Differenzdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Differenzdruck im AGR-Verbindungsrohr. Der AGR-Differenzdrucksensor misst den Abgasdruckabfall über die AGR-Differenzdruckbohrung. Aus dem gemessenen Druckabfall schließt das ECM die in den Ansaugkrümmer rückgeführte Abgasmenge.

Lage der Bauteile

Der AGR-Differenzdrucksensor ist an der Messbaugruppe für den AGR-Massenstrom montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei ausgeschalteter Zündung ausgeführt, wenn die folgenden Bedingungen erfüllt sind:

  • Kühlmitteltemperatur mindestens 68 °C [154 °F].

Ansaugkrümmertemperatur mindestens 16 °C [60 °F].

  • Zündschaltungen von ON auf OFF.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der erfasste Wert des AGR-Differenzdrucksensors bei ausgeschalteter Zündung höher oder niedriger als ein programmierbarer Wert lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben. Nach 5 Minuten den Motor abstellen, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Diese Kontrolle wird nur bei ausgeschalteter Zündung während der ECM-Abschaltphase durchgeführt. Während dieser Diagnoseprüfung überwacht das ECM den Wert des AGR-Differenzdrucksensors. Liegt der Wert nicht innerhalb eines bestimmten Bereichs, wird Fehlercode 1866 ausgelöst.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter AGR-Differenzdrucksensor.
  • Hoher Widerstand des Kabelbaums im Signal- oder Rückführkabel.
  • Verstopfte oder verengte Durchflussöffnungen des AGR-Differenzdrucksensors.
Siehe Fehlerdiagnose für Fehlercode 1866.

Datum der letzten Änderung: 14-JUL-2016


Temperatur der rückgeführten Abgase - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1867

Temperatur der rückgeführten Abgase - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1867 PID: P412 SPN: 412 FMI: 2/2 LAMPE: Gelb SRT: | Abgasrückführungstemperatur - Unregelmäßige, aussetzende oder falsche Daten. Es wurden Fehlzündungen an mehreren Zylindern festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des AGR-Temperatursensors

Schaltkreisbeschreibung

Der AGR-Temperatursensor (Abgasrückführung) ist ein Sensor mit einem variablen Widerstand und misst die Temperatur der rückgeführten Abgase, die den AGR-Kühlers verlassen. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die AGR-Temperatur mit 5 V. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Temperatur der rückgeführten Abgase ab.

Der AGR-Temperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der AGR-Temperatursensor befindet sich am AGR-Verbindungsrohr zwischen Abgaskühler und Luftansauganschluss.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen. Der erste Teil wird beim Einschalten der Zündung nach 8 Ruhestunden mit abgeschalteter Zündung ausgeführt. Der zweite Teil wird bei laufendem Motor kontinuierlich ausgeführt, wenn der Strom der rückgeführten Abgase einen programmierbaren Wert überschreitet.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Messwert der AGR-Temperatur für die Betriebsbedingungen zu hoch oder zu niedrig war oder sich bei wechselnden Betriebsbedingungen nicht änderte.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben. Eventuell muss das Fahrzeug gefahren werden, damit genügend Abgas zur Ausführung der Diagnose rückgeführt wird.
  • Wenn der Fehlercode nicht inaktiv wird, muss unter Umständen eine 8-stündige Ruhezeit mit abgeschalteter Zündung eingehalten werden. Anschließend die Zündung einschalten, damit der Teil der Diagnose bei eingeschalteter Zündung ausgeführt wird.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Wert des AGR-Temperatursensors auf einen bestimmten Bereich fixiert
  • Hoher Widerstand in der Signal- oder Rückführleitung des AGR-Temperatursensors.

Wenn der Fehler "Niedriger Kühlmittelstand" aktiv ist oder erst vor Kurzem inaktiv wurde, muss vor der Fehlerbehebung kontrolliert werden, ob dieser Fehler vollständig beseitigt und das System entlüftet ist.

Siehe Fehlerdiagnose für Fehlercode 1867.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Dieselpartikelfilter-Differenzdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1879

Schaltkreis Dieselpartikelfilter-Differenzdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1879 PID: S324 SPN: 3251 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Dieselpartikelfilter-Differenzdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Differenzdrucksensors des Abgasreinigungssystems festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Dieselpartikelfilter-Differenzdrucksensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Differenzdrucksensor sendet über seinen Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Differenzdrucks über den Dieselpartikelfilter.

Lage der Bauteile

Der Dieselpartikelfilter-Differenzdrucksensor befindet sich am Dieselpartikelfilter. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Dieselpartikelfilter-Differenzdrucks den zulässigen Bereich überschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Dieselpartikelfilter-Differenzdruck wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 1879.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Differenzdrucksensor des Partikelfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1881

Schaltkreis Differenzdrucksensor des Partikelfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1881 PID: S324 SPN: 3251 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Differenzdrucksensor des Partikelfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung oder Unterbrechung im Schaltkreis des Differenzdrucksensors des Abgasreinigungssystems festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Dieselpartikelfilter-Differenzdrucksensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Differenzdrucksensor sendet über seinen Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Differenzdrucks über den Dieselpartikelfilter.

Lage der Bauteile

Der Dieselpartikelfilter-Differenzdrucksensor befindet sich am Dieselpartikelfilter. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Dieselpartikelfilter-Differenzdrucks den zulässigen Bereich unterschreitet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Dieselpartikelfilter-Differenzdruck wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 1881.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter-Differenzdruck – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1883

Dieselpartikelfilter-Differenzdruck – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1883 PID: S324 SPN: 3251 FMI: 2/2 LAMPE: Gelb SRT: | Dieselpartikelfilter-Differenzdrucksensor - Unregelmäßige, aussetzende oder falsche Daten. Der Dieselpartikelfilter-Differenzdrucksensor liest beim Einschalten der Zündung oder während des Motorbetriebs einen fehlerhaften Wert. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Dieselpartikelfilter-Differenzdrucksensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Differenzdrucksensor sendet über seinen Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Differenzdrucks über den Dieselpartikelfilter.

Lage der Bauteile

Der Dieselpartikelfilter-Differenzdrucksensor befindet sich am Dieselpartikelfilter. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen:

  • Der eine Teil wird nach Einschalten der Zündung und vor Anlassen des Motors ausgeführt.
  • Der zweite Teil der Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Differenzdruck am Dieselpartikelfilter beim ersten Einschalten der Zündung mehr als 1,5 kpa [0,44 in Hg] betrug oder sich bei wechselnden Motorbedingungen nicht ändert.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Dieselpartikelfilter-Differenzdruck wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung ein- und ausschalten und dann 2 Minuten eingeschaltet lassen. Anschließend den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Zum Kontrollieren der Reparatur muss das Fahrzeug ggf. auf einem Rollenprüfstand oder auf der Straße gefahren werden, damit die Motorlast hoch genug ist und die Diagnose anläuft.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Auf einen bestimmten Bereich fixierter Wert des Dieselpartikelfilter-Differenzdrucksensors
  • Hoher Widerstand in den Signal- oder Rückführleitungen des Dieselpartikelfilter-Differenzdrucksensors
  • Getrennte oder schadhafte Leitungen des Dieselpartikelfilter-Differenzdrucksensors
  • Dieser Fehlercode kann auch durch verstopfte Anschlüsse des Differenzdrucksensors ausgelöst werden, wenn der Druck im Anschluss nach Abstellen des Motors nicht abgebaut wird.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 1883.

Datum der letzten Änderung: 14-JUL-2016


NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1, Schaltkreis – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1885

NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1, Schaltkreis – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1885 PID: P102 SPN: 3216 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Im NOx-Sensor am Einlass des Abgasnachbehandlungssystems wurde ein interner Schaltkreisfehler festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickstoffoxidsensor) am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuergerät (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist in der Nähe des Einlasses des Diesel-Oxidationskatalysators befestigt.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn der Einlasstemperatursensor des Dieseloxidationskatalysators bei laufendem Motor 150 °C [302 °F] für 5 Sekunden überschritten hat.

Bedingungen für Fehlercodespeicherung

In der NOx-Sensorbaugruppe am Einlass des Abgasnachbehandlungssystems wurde ein interner Schaltkreisfehler festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Probefahrt oder durch Einleitung einer stationären Regeneration mit dem elektronischen Wartungswerkzeug INSITE™ erfolgen.
  • Die Einlasstemperatur des Dieseloxidationskatalysators muss 5 Sekunden über 150 °C [302 °F] liegen, damit der NOx-Sensor am Einlass des Abgasnachbehandlungssystems seine interne Diagnose ausführen kann.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist defekt oder beschädigt
  • Das interne Heizelement des NOx-Sensors am Einlass des Abgasnachbehandlungssystems ist defekt
  • Falsche Teilenummer des NOx-Sensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1885.

Datum der letzten Änderung: 14-JUL-2016


NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1, Schaltkreis – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

FEHLERCODE 1887

NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1, Schaltkreis – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1887 PID: P2202 SPN: 3226 FMI: 4/4 LAMPE: Gelb SRT: | NOx-Sensor am Auslass des Abgasnachbehandlungssystems - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems hat einen internen Schaltkreisfehler festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des NOx-Sensors am Auslass des Abgasreinigungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Auslass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. Er sitzt normalerweise in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die SCR-Auslasstemperatur bei laufendem Motor für einen programmierbaren Zeitraum über 200 °C [392 °F] lag.

Bedingungen für Fehlercodespeicherung

In der NOx-Sensorbaugruppe am Auslass des Abgasnachbehandlungssystems wurde ein interner Schaltkreisfehler festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Probefahrt oder durch Einleitung einer stationären Regeneration mit dem elektronischen Wartungswerkzeug INSITE™ erfolgen.
  • Die SCR-Auslasstemperatur muss 60 Sekunden über 200 °C [392 °F] liegen, bevor der NOx-Sensor am Auslass des Abgasnachbehandlungssystems seine interne Diagnose ausführen kann.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems ist defekt oder beschädigt
  • Das interne Heizelement des NOx-Sensors am Auslass des Abgasnachbehandlungssystems ist defekt
  • Falsche Teilenummer des NOx-Sensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1887.

Datum der letzten Änderung: 14-JUL-2016


AGR-Ventilsteuerung - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 1896

AGR-Ventilsteuerung - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1896 PID: S146 SPN: 2791 FMI: 13/13 LAMPE: Gelb SRT: | AGR-Ventilsteuerung - Außerhalb des Kalibrierungsbereichs. Das AGR-Ventil hat das automatische Kalibrierungsverfahren beim ersten Einschalten der Zündung nicht bestanden. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des AGR-Ventils

Schaltkreisbeschreibung

Das AGR-Ventil (Abgasrückführung) wird von einem bürstenlosen Motor oben auf dem Ventil gesteuert. Der AGR-Ventilmotor verwendet drei verschiedene Motorschenkel, um das Ventil durch seinen Bewegungsbereich zu führen. Das ECM gibt dem AGR-Ventil über die AGR-Motorkabel A, B und C den Befehl, die entsprechende Position für die jeweiligen AGR-Durchflussvorgaben einzunehmen. Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Lage des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Lage der Bauteile

Die Einbaupositionen von AGR-Ventil und AGR-Differenzdrucksensor variieren je nach Motormodell.

Bedingungen für Diagnoseausführung

Diese Diagnose wird beim erstmaligen Einschalten der Zündung und gelegentlich während des normalen Motorbetriebs ausgeführt, nachdem das AGR-Ventil einen Schließbefehl erhalten hat.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannenprüfung nach automatischem Nullen des AGR-Ventils fehlgeschlagen ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung ein- und ausschalten und dann 2 Minuten eingeschaltet lassen. Anschließend den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Beim ersten Einschalten der Zündung und immer wieder bei laufendem Motor wird kontrolliert, ob das AGR-Ventil geschlossen ist. Mit diesen Diagnoseprüfungen soll sichergestellt werden, dass das AGR-Ventil nicht in offener Stellung verklemmt ist.

Wenn der Fehlercode aktiv ist, wird das AGR-Ventil geschlossen. Der Fehlercode bleibt bis zum nächsten Aus- und Einschalten der Zündung aktiv.

Nach Durchführung der im Fehlersuchplan für diesen Fehlercode angegebenen Reparaturen muss das Abgasnachbehandlungssystems überprüft werden. Möglicherweise ist eine fortschreitende Beschädigung des Abgasnachbehandlungssystems eingetreten. Den Beschleunigungstest (Vollgas aus dem Stand) durchführen, um festzustellen, ob der Dieselpartikelfilter beschädigt ist.

Siehe Fehlerdiagnose für Fehlercode 1896.

Datum der letzten Änderung: 14-JUL-2016


Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 1921

Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1921 PID: S324 SPN: 3251 FMI: 0/16 LAMPE: Gelb SRT: | Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die Rußbelastung des Dieselpartikelfilters hat den empfohlenen Grenzwert überschritten. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat eine mittelschwere Rußbelastung des Dieselpartikelfilters festgestellt. Das Abgasnachbehandlungssystem muss regeneriert werden, um den Ruß zu entfernen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Kontrollleuchte des Abgasnachbehandlungssystems ein, unmittelbar nachdem die Diagnose gescheitert ist.
  • Die Drehmomentabgabe wird mit zunehmender Rußbeladung des Dieselpartikelfilters reduziert.

Bedingungen für Fehlercodelöschung

Wenn nach der Durchführung einer stationären Regeneration (wie in diesem Fehlersuchplan beschrieben) keine weiteren Fehler aktiv werden, war die Reparatur erfolgreich.

  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Hinweis: Dieser Fehlercode weist darauf hin, dass der Dieselpartikelfilter durch Durchführung einer stationären Regeneration gewartet werden muss. Dies ist lediglich eine Wartungsarbeit und fällt nicht unter die Cummins®-Garantie.

Hinweis: Das wiederholte Auftreten dieses Fehlercodes kann darauf hindeuten, dass der Motor häufig eine Regeneration benötigt. Siehe Fehlersuchplan t147 (Dieselpartikelfilter - Zu häufige automatische und/oder stationäre Regeneration) zum Identifizieren der Ursache der häufigen Regeneration.

Mögliche Ursachen für diesen Fehlercode:

  • Der Motor wurde mit Teillast betrieben, so dass die Abgastemperaturen nicht hoch genug für eine aktive Regeneration des Dieselpartikelfilters sind.
  • Mögliche Motorschäden, erkennbar an der Entwicklung von schwarzem Rauch.
  • Wenn Fehlercode 2777 zusammen mit Fehlercode 1921 aktiv ist, weist dies darauf hin, dass das ECM eine Meldung zur Unterbindung der Regeneration erhalten hat und eine aktive Regeneration des Dieselpartikelfilters nicht zugelassen wurde. Überprüfen, ob die OEM-Einstellungen für den Freigabeschalter der Abgasnachbehandlung richtig konfiguriert sind. Eine stationäre Regeneration des Dieselpartikelfilters kann durchgeführt werden. Das elektronische Wartungswerkzeug INSITE™ verwenden.
Siehe Fehlerdiagnose für Fehlercode t05-1921.

Datum der letzten Änderung: 14-JUL-2016


Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

FEHLERCODE 1922

Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1922 PID: S324 SPN: 3251 FMI: 0/0 LAMPE: Rot SRT: | Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Die Rußbelastung des Dieselpartikelfilters hat den empfohlenen Grenzwert überschritten. Die motorschutzbedingte Drosselung wird aktiviert. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Rußbelastung des Dieselpartikelfilters den oberen Betriebsgrenzwert überschritten hat.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

  • Die Drehmomentabgabe wird mit zunehmender Rußbeladung des Dieselpartikelfilters reduziert.
  • Bei Registrierung einer solchen Störung wird die Motordrehzahl verringert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Dieselpartikelfilter-Rückstellung (unter Erweiterte ECM-Daten > Wartung des Abgasnachbehandlungssystems) ausführen.
  • Zum Validieren der Reparatur Motor starten und mit dem elektronischen Wartungswerkzeug INSITE™ einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.

Technische Hintergründe

Hinweis: Das wiederholte Auftreten dieses Fehlercodes kann darauf hindeuten, dass der Motor häufig eine Regeneration benötigt. Siehe Fehlersuchplan t147 (Dieselpartikelfilter - Zu häufige automatische und/oder stationäre Regeneration) zum Identifizieren der Ursache der häufigen Regeneration.

Mögliche Ursachen für diesen Fehlercode:

  • Möglicherweise ist ein Steckverbinderpin des Abgastemperatursensors falsch angeschlossen.
  • Der Motor wurde mit Teillast betrieben, so dass die Abgastemperaturen nicht hoch genug für eine aktive Regeneration des Dieselpartikelfilters sind.
  • Mögliche Störung des Grundmotors, die eine starke Entwicklung von schwarzem Rauch verursacht.
  • Wenn Fehlercode 1921 und 2777 zusammen mit Fehlercode 1922 aktiv sind, weist dies darauf hin, dass das ECM eine Meldung zur Unterbindung der Regeneration erhalten hat und eine aktive Regeneration des Dieselpartikelfilters nicht zugelassen wurde. Anhand der OEM-Handbücher überprüfen, ob die OEM-Einstellungen für den Freigabeschalter der Abgasnachbehandlung richtig konfiguriert sind.
Siehe Fehlerdiagnose für Fehlercode t05-1922.

Datum der letzten Änderung: 14-JUL-2016


ECU-Ausgangsleistung, Versorgungsspannung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 1938

ECU-Ausgangsleistung, Versorgungsspannung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1938 PID: S212 SPN: 3597 FMI: 1/18 LAMPE: Gelb SRT: | ECU-Ausgangsleistung, Versorgungsspannung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Niedrige Batteriespannung vom VTG-Stellglied festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die dem VTG-Stellglied zugeführte Spannung fiel 10 Sekunden unter 10 VDC und die Motordrehzahl lag bei 0 1/min oder über 575 1/min.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird gespeichert, wenn die Versorgungsspannung zum VTG-Stellglied unter 10 V= fällt. Das VTG-Stellglied reagiert weiter auf Befehle des primären Motor-ECM.

Siehe Fehlerdiagnose für Fehlercode 1938.

Datum der letzten Änderung: 14-JUL-2016


ECU-Ausgangsleistung, Versorgungsspannung 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1939

ECU-Ausgangsleistung, Versorgungsspannung 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1939 PID: S212 SPN: 3597 FMI: 3/3 LAMPE: Gelb SRT: | ECU-Ausgangsleistung, Versorgungsspannung 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle Hohe Batteriespannung vom VTG-Stellglied festgestellt. | Keine Auswirkung auf die Leistung.
VTG-Treiberschaltkreis

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannung zum VTG-Stellglied nach dem Ausschalten der Zündung größer oder gleich der Batteriespannung ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet nach dem Starten kurz die Störungsanzeigeleuchte (MIL) ein, wenn dieser Fehlercode aktiv ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird protokolliert, wenn die Spannung zum VTG-Stellglied bei ausgeschalteter Zündung größer oder gleich Batteriespannung ist Das VTG-Stellglied reagiert weiter auf Befehle des primären Motor-ECM.

Siehe Fehlerdiagnose für Fehlercode 1939.

Datum der letzten Änderung: 14-JUL-2016


ECU-Ausgangsleistung, Versorgungsspannung 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1941

ECU-Ausgangsleistung, Versorgungsspannung 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1941 PID: S212 SPN: 3597 FMI: 4/4 LAMPE: Gelb SRT: | ECU-Ausgangsleistung, Versorgungsspannung 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle Niedrige Batteriespannung vom VTG-Stellglied festgestellt. | Keine Auswirkung auf die Leistung.
VTG-Treiberschaltkreis

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannung am VTG-Stellglied niedrig war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet nach dem Starten kurz die Störungsanzeigeleuchte (MIL) ein, wenn dieser Fehlercode aktiv ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird protokolliert, wenn die Versorgungsspannung zum VTG-Stellglied niedrig ist. Das VTG-Stellglied reagiert möglicherweise weiter auf Befehle des primären Motor-ECM.

Siehe Fehlerdiagnose für Fehlercode 1941.

Datum der letzten Änderung: 14-JUL-2016


Kurbelgehäusedruck - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 1942

Kurbelgehäusedruck - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1942 PID: P101 SPN: 101 FMI: 2/2 LAMPE: Gelb SRT: | Kurbelgehäusedruck - Unregelmäßige, aussetzende oder falsche Daten. Das ECM hat festgestellt, dass das Kurbelgehäusedrucksignal beim ersten Einschalten der Zündung oder während des Motorbetriebs fehlerhaft ist. | Keine Auswirkung auf die Leistung.
Schaltkreis des Motor-Kurbelgehäusedrucksensors

Schaltkreisbeschreibung

Der Kurbelgehäusedrucksensor wird zur Überwachung des Drucks im Kurbelgehäuse verwendet. Das Motorsteuermodul (ECM) speist den Kurbelgehäusedrucksensor mit einer Referenzspannung von 5 V. Bei niedrigem Kurbelgehäusedruck ist die Signalspannung des Sensors niedrig. Bei hohem Kurbelgehäusedruck liegt die Signalspannung des Sensors in der Nähe der 5-V-Referenzspannung. Das ECM überwacht die Spannung des Kurbelgehäusedruck-Signalschaltkreises und leitet daraus den Luftdruck im Kurbelgehäuse ab.

Lage der Bauteile

Der Kurbelgehäusedrucksensor ist neben dem Filterelement der Kurbelgehäuseentlüftung angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen. Der erste Teil der Diagnose wird beim Einschalten der Zündung und der zweite Teil bei laufendem Motor ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Kurbelgehäusedrucksensor beim Einschalten der Zündung einen schwankenden Wert gemeldet oder sich der Kurbelgehäusedruck bei wechselnden Motorbetriebsbedingungen nicht verändert hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung ein- und ausschalten und dann 2 Minuten eingeschaltet lassen. Anschließend den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Bei Motoren mit einer extern eingebauten Kurbelgehäusefilter-Option kann dieser Fehlercode durch einen getrennten Kurbelgehäuseentlüftungsschlauch zwischen Motorauslass und Kurbelgehäusefilter-Baugruppe ausgelöst werden.

Mögliche Ursachen für diesen Fehlercode:

  • Widerstand im Kabelbaum
  • Defekter, innerhalb eines bestimmten Bereichs fixierter Drucksensor
  • Falscher Einbau des Kurbelgehäusedrucksensors im Gehäuse.
Siehe Fehlerdiagnose für Fehlercode 1942.

Datum der letzten Änderung: 14-JUL-2016


Übertemperatur im Steuerschaltkreis des AGR-Ventils - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 1961

Übertemperatur im Steuerschaltkreis des AGR-Ventils - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1961 PID: S146 SPN: 2791 FMI: 0/15 LAMPE: Gelb SRT: | Berechnete Übertemperatur Steuerschaltkreis AGR-Ventil - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Es wurde eine hohe Temperatur des AGR-Ventiltreibers festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des AGR-Ventils

Schaltkreisbeschreibung

Das AGR-Ventil (Abgasrückführung) wird von einem bürstenlosen Motor oben auf dem Ventil gesteuert. Der AGR-Ventilmotor verwendet drei verschiedene Motorschenkel, um das Ventil durch seinen Bewegungsbereich zu führen. Das ECM gibt dem AGR-Ventil über die AGR-Motorkabel A, B und C den Befehl, die entsprechende Position für die jeweiligen AGR-Durchflussvorgaben einzunehmen. Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Lage des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Lage des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Lage der Bauteile

Der AGR-Ventiltreiber befindet sich im ECM und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperatur des AGR-Ventiltreibers im ECM über 150 °C [302 °F] lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode kann in der Werkstatt inaktiv sein, weil der AGR-Ventiltreiber bis dahin abgekühlt ist. Mehrere inaktive Instanzen dieses Fehlercodes sind deshalb wie ein aktiver Fehlercode zu behandeln.

Mögliche Ursachen für diesen Fehlercode:

  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode 1961.

Datum der letzten Änderung: 14-JUL-2016


(Berechnete) Übertemperatur VTG-Stellgliedtreiber - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 1962

(Berechnete) Übertemperatur VTG-Stellgliedtreiber - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1962 PID: S27 SPN: 641 FMI: 0/15 LAMPE: Gelb SRT: | (Berechnete) Übertemperatur VTG-Stellgliedtreiber - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Es wurde eine hohe innere Temperatur des VTG-Stellglieds festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die interne Temperatur des VTG-Stellglieds hat 125 °C [257 °F] für 30 Minuten überschritten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird in der Werkstatt inaktiv, weil das VTG-Stellglied bis dahin abgekühlt ist. Mehrere inaktive Instanzen dieses Fehlercodes sind deshalb wie ein aktiver Fehlercode zu behandeln.

Außerdem prüfen, ob Abgase auf das VTG-Stellglied blasen. Externe Undichtigkeiten reparieren.

Siehe Fehlerdiagnose für Fehlercode 1962.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter des Abgasnachbehandlungssystems 1 fehlt – Zustand vorhanden

FEHLERCODE 1993

Dieselpartikelfilter des Abgasnachbehandlungssystems 1 fehlt – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1993 PID: SPN: 4795 FMI: 11/31 LAMPE: Gelb SRT: | Dieselpartikelfilter fehlt - Zustand vorhanden. Der Dieselpartikelfilter zur Abgasreinigung im Abgassystem ist nicht vorhanden. | Möglicherweise reduzierte Motorleistung.
Elektronisches Steuermodul (ECM)

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor ausgeführt, wenn der Abgasstrom über einem Mindestwert liegt.

Bedingungen für Fehlercodespeicherung

Der Differenzdruck des Dieselpartikelfilters lag unter einem programmierbaren Wert, während die Abgasströmungsrate über einem programmierbaren Wert lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 15 Minuten mit hoher Leerlaufdrehzahl betreiben. Um diesen Fehlercode zu löschen, muss der Abgasstrom erhöht werden. Bei bestimmten Anwendungen ist eine Probefahrt notwendig, um die erforderliche Abgasströmungsrate zu erreichen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Der Dieselpartikelfilter wurde aus dem Fahrzeug ausgebaut.
  • Der Dieselpartikelfilter weist Risse auf oder ist gebrochen.
  • Die Leitungen des Dieselpartikelfilters sind falsch angeschlossen, gebrochen, locker oder wurden manipuliert.
  • Die Differenzleitungen des Dieselpartikelfilters sind verkehrt herum angeschlossen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 1993.

Datum der letzten Änderung: 14-JUL-2016


Sensor-Versorgungsschaltkreis 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2185

Sensor-Versorgungsschaltkreis 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2185 PID: S232 SPN: 3512 FMI: 3/3 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im 5-Volt-Versorgungsspannungsschaltkreis des Gaspedalstellungssensors festgestellt. | Der Motor läuft nur im Leerlauf.
Sensor-Versorgungsspannungsschaltkreis 4

Schaltkreisbeschreibung

Die Sensorversorgung 4 des Motorsteuermoduls (ECM) speist den Gaspedalstellungssensor mit einer Spannung von 5 V.

Lage der Bauteile

Der Gaspedal- oder Gashebelstellungssensor ist an der Gaspedal bzw. Gashebelbaugruppe befestigt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 4 den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor läuft nur im Leerlauf.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Ursache für diesen Fehlercode kann ein Kurzschluss zu einer Spannungsquelle im OEM-Kabelbaum oder ein Kurzschluss zu einem Stellglied-Signalkreis sein, der mehr als 5 V= führt.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 2185.

Datum der letzten Änderung: 14-JUL-2016


Sensor-Spannungsversorgungskreis 4 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2186

Sensor-Spannungsversorgungskreis 4 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2186 PID: S232 SPN: 3512 FMI: 4/4 LAMPE: Gelb SRT: | Sensor-Spannungsversorgungskreis 4 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im 5-Volt-Sensor-Spannungsversorgungskreis des Gaspedalstellungssensors festgestellt. | Der Motor läuft nur im Leerlauf.
Sensor-Versorgungsspannungsschaltkreis 4

Schaltkreisbeschreibung

Die Sensorversorgung 4 des Motorsteuermoduls (ECM) speist den Gaspedalstellungssensor mit einer Spannung von 5 V.

Lage der Bauteile

Der Gaspedal- oder Gashebelstellungssensor ist an der Gaspedal bzw. Gashebelbaugruppe befestigt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der Sensorversorgung 4 den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Motor läuft nur im Leerlauf.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Niedrige Spannung in der 5-Volt-Spannungsversorgungsleitung kann zurückzuführen sein auf einen Masseschluss in einer Versorgungsleitung, einen Kurzschluss zwischen einer Versorgungsleitung und einer Rückführleitung, ein defektes Gaspedal oder einen Fehler der ECM-Stromversorgung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 2186.

Datum der letzten Änderung: 14-JUL-2016


Treiberschaltkreis VTG-Stellglied - Ursache unbekannt

FEHLERCODE 2198

Treiberschaltkreis VTG-Stellglied - Ursache unbekannt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2198 PID: S27 SPN: 641 FMI: 11/11 LAMPE: Gelb SRT: | Treiberschaltkreis VTG-Stellglied - Ursache unbekannt. Es wurden zeitweise auftretende Kommunikationsunterbrechungen zwischen der intelligenten VTG-Steuerung und dem ECM festgestellt. Die VTG-Steuerung wertet die J1939-Meldung vom ECM nicht richtig aus. | Möglicherweise reduzierte Motorleistung.
Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das VTG-Stellglied hat 4 Sekunden keine gültige J1939-Datalinkmeldung vom Motorsteuermodul (ECM) empfangen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • VTG-Betätigung wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode sind Wackelkontakte in der J1939-Datalink-Verbindung oder Störungen im J1939-Netz. Außerdem auf zeitweise auftretende Unterbrechungen in der Stromversorgung und den Masseverbindungen zum VTG-Stellglied prüfen.

Siehe Fehlerdiagnose für Fehlercode 2198.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Position des AGR-Ventils - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2272

Schaltkreis Position des AGR-Ventils - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2272 PID: P27 SPN: 27 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Position des AGR-Ventils - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Es wurde eine niedrige Signalspannung im Schaltkreis des AGR-Ventilpositionssensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis der AGR-Ventilposition

Schaltkreisbeschreibung

Das AGR-Ventil (Abgasrückführung) wird von einem bürstenlosen Motor oben auf dem Ventil gesteuert. Der AGR-Ventilmotor verwendet drei verschiedene Motorschenkel, um das Ventil durch seinen Bewegungsbereich zu führen. Das ECM gibt dem AGR-Ventil über die AGR-Motorkabel A, B und C den Befehl, die entsprechende Position für die jeweiligen AGR-Durchflussvorgaben einzunehmen. Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Lage des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Lage des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Lage der Bauteile

Der AGR-Ventilpositionssensor befindet sich im Inneren der AGR-Ventilbaugruppe und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des AGR-Ventilpositionssensors einen programmierbaren Wert unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Masseschluss, Unterbrechung oder Kurzschluss gegen Spannungsversorgung des AGR-Ventilpositionssensors.
  • Verlust der Versorgungsspannung des AGR-Ventilpositionssensors oder des Massekreises.
Siehe Fehlerdiagnose für Fehlercode 2272.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis AGR-Differenzdrucksensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2273

Schaltkreis AGR-Differenzdrucksensor – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2273 PID: P411 SPN: 411 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Delta-Drucksensor des Abgasrückführungsventils - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des AGR-Differenzdrucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Stromkreis des Druckdifferenzsensors der Abgasrückführung

Schaltkreisbeschreibung

Der AGR-Differenzdrucksensor der Abgasrückführung besitzt zwei Anschlüsse zur Messung des Abgasdrucks. Der Sensor sendet eine Spannung, die der Druckdifferenz zwischen den beiden Anschlüssen vor und nach einer Bohrung in der AGR-Leitung entspricht. Das Motorsteuermodul (ECM) bestimmt anhand dieses Druckwerts, wie viel Abgas durch die AGR-Verbindungsleitung in den Ansaugkrümmer strömt. Diese Information wird zur Steuerung des AGR-Ventils im Hinblick auf einen optimalen Schadstoffausstoß herangezogen. Das ECM speist den AGR-Differenzdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der AGR-Differenzdrucksensor gibt über den Signalschaltkreis des AGR-Differenzdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Differenzdruck im AGR-Verbindungsrohr. Der AGR-Differenzdrucksensor misst den Abgasdruckabfall über die AGR-Differenzdruckbohrung. Aus dem gemessenen Druckabfall schließt das ECM die in den Ansaugkrümmer rückgeführte Abgasmenge.

Lage der Bauteile

Der AGR-Differenzdrucksensor ist an der Messbaugruppe für den AGR-Massenstrom montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für den AGR-Differenzdruck länger als 8 Sekunden über 4,8 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den AGR-Differenzdrucksensor wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Motorkabelbaum, Steckverbindern oder Sensor
  • Kurzschluss einer Signalleitung zu Sensorversorgungs- oder Batteriespannung
  • Defekter AGR-Differenzdrucksensor.
Siehe Fehlerdiagnose für Fehlercode 2273.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis AGR-Differenzdrucksensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2274

Schaltkreis AGR-Differenzdrucksensor – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2274 PID: P411 SPN: 411 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Delta-Drucksensor des Abgasrückführungsventils - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des AGR-Differenzdrucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Stromkreis des Druckdifferenzsensors der Abgasrückführung

Schaltkreisbeschreibung

Der AGR-Differenzdrucksensor der Abgasrückführung besitzt zwei Anschlüsse zur Messung des Abgasdrucks. Der Sensor sendet eine Spannung, die der Druckdifferenz zwischen den beiden Anschlüssen vor und nach einer Bohrung in der AGR-Leitung entspricht. Das Motorsteuermodul (ECM) bestimmt anhand dieses Druckwerts, wie viel Abgas durch die AGR-Verbindungsleitung in den Ansaugkrümmer strömt. Diese Information wird zur Steuerung des AGR-Ventils im Hinblick auf einen optimalen Schadstoffausstoß herangezogen. Das ECM speist den AGR-Differenzdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der AGR-Differenzdrucksensor gibt über den Signalschaltkreis des AGR-Differenzdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Differenzdruck im AGR-Verbindungsrohr. Der AGR-Differenzdrucksensor misst den Abgasdruckabfall über die AGR-Differenzdruckbohrung. Aus dem gemessenen Druckabfall schließt das ECM die in den Ansaugkrümmer rückgeführte Abgasmenge.

Lage der Bauteile

Die Einbaupositionen von AGR-Ventil und AGR-Differenzdrucksensor variieren je nach Motormodell.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für den AGR-Differenzdruck länger als 8 Sekunden unter 0,26 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den AGR-Differenzdrucksensor wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung
  • Defekter AGR-Differenzdrucksensor.
Siehe Fehlerdiagnose für Fehlercode 2274.

Datum der letzten Änderung: 14-JUL-2016


Drehzahl Turbolader 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2288

Drehzahl Turbolader 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2288 PID: P103 SPN: 103 FMI: 0/15 LAMPE: Keine SRT: | Drehzahl Turbolader 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Das ECM erfasst eine hohe Turboladerdrehzahl. | Möglicherweise reduzierte Motorleistung.
Stromkreis des Turbolader-Drehzahlsensors

Schaltkreisbeschreibung

Der Turbolader-Drehzahlsensor ist ein Drehzahlsensor mit variablem magnetischen Widerstand. Er besteht aus einer Spulenwicklung und einem Eisenkern. Der Geber an der Turboladerwelle ist eine geschliffene Abflachung in der Wellenmitte. Jedes Mal, wenn die Abflachung der Turboladerwelle am Drehzahlsensor vorbei dreht, wird ein Signal erzeugt. Das Motorsteuermodul (ECM) wertet dieses Signal aus und setzt es in eine Turboladernenndrehzahl um.

Lage der Bauteile

Der Turbolader-Drehzahlsensor sitzt im Mittelgehäuse des Turboladers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Turboladerdrehzahl den programmierbaren Höchstwert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM reduziert das abgegebene Motordrehmoment, um die Turboladerdrehzahl zu verringern.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird registriert, wenn der Motor die notwendige Maßnahme zur Reduzierung der Turboladerdrehzahl ergriffen hat. Dieser Fehlercode dient nur zur Information. Es ist keine Reparatur notwendig. Der Motor läuft eventuell leistungsgedrosselt, wenn er nahe an den Höchstgrenzwerten der Turboladerdrehzahl betrieben wird.

Siehe Fehlerdiagnose für Fehlercode 2288.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis elektronisches Einspritzsteuerventil - Zustand vorhanden

FEHLERCODE 2311

Schaltkreis elektronisches Einspritzsteuerventil - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2311 PID: S18 SPN: 633 FMI: 11/31 LAMPE: Gelb SRT: | Schaltkreis elektronisches Einspritzsteuerventil - Zustand vorhanden. Der Widerstand des Kraftstoffpumpenstellglieds ist zu hoch oder niedrig, oder es wurde ein Wackelkontakt festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Kraftstoffpumpenstellglieds

Schaltkreisbeschreibung

Bei der Schaltung handelt es sich um einen pulsbreitenmodulierten Treiber (PWM-Treiber) im Motorsteuermodul (ECM), der das Kraftstoffpumpenstellglied ansteuert. Das Stellglied ist im ECM geerdet. Das Stellglied ist normalerweise geöffnet. Der pulsbreitenmodulierten Ansteuerung des Kraftstoffpumpenstellglieds wird die Differenz zwischen befohlenem und gemessenem Druck in der Kraftstoffverteilerleitung zugrunde gelegt.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe ist am Zahnradgehäuse montiert. Das Kraftstoffpumpenstellglied ist an der Kraftstoffpumpe montiert. Der Kraftstoffdrucksensor ist im Hochdruckspeicher montiert. Das Kraftstoffüberdruckventil ist am Hochdruckspeicher montiert.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Im Schaltkreis des Kraftstoffpumpenstellglieds trat ein Wackelkontakt auf oder der Widerstand des Kraftstoffpumpenstellglieds war zu hoch oder zu niedrig.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der gemessene Raildruck entspricht nicht dem befohlenen Raildruck.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Tritt dieser Fehlercode bei einem Straßentest auf, ist vor dem Austausch einer Komponente zu prüfen, ob alle Stecker sauber sind und keine Korrosion aufweisen.

Dieser Fehlercode kann aus einem der folgenden Gründe aktiviert werden:

  • Hoher Widerstand des Kraftstoffpumpenstellglieds
  • Hoher Widerstand des Motorkabelbaums
  • Lockere, abgenutzte oder korrodierte Steckverbinder oder Pins am Kraftstoffpumpenstellglied oder an den ECM-Steckverbindern
  • Niedriger interner Widerstand des Kraftstoffpumpenstellglieds
  • Masseschluss des Kraftstoffpumpenstellglieds oder Motorkabelbaums
  • Zeitweise auftretende Schaltkreisfehler können dazu führen, dass der Kraftstoffdruck höher wird als der Öffnungsdruck des Druckbegrenzungsventils in der Verteilerleitung.

Bei einem aussetzenden elektrischen Fehler im Schaltkreis des Kraftstoffpumpenstellglieds kann es sein, dass der Fehlercode während des normalen Motorbetriebs aktiv und wieder inaktiv wird. Wenn beispielsweise ein schlechter Kontakt eine kurzzeitige Unterbrechung oder einen vorübergehenden Kurzschluss auslöst, öffnet der Schließkontakt innerhalb des Bruchteils einer Sekunde, und das Druckbegrenzungsventil in der Verteilerleitung wird geöffnet. Nach dem Ereignis, auf das das Druckbegrenzungsventil in der Verteilerleitung angesprochen hat, versucht das ECM, das Druckbegrenzungsventil zurückzusetzen, vorausgesetzt der Schaltkreis des Kraftstoffpumpenstellglieds ist nicht mehr gestört.

Siehe Fehlerdiagnose für Fehlercode 2311.

Datum der letzten Änderung: 14-JUL-2016


Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2321

Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2321 PID: P190 SPN: 190 FMI: 2/2 LAMPE: Keine SRT: | Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten. Synchronisationsaussetzer des Kurbelwellendrehzahlsensors. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Kurbelwellendrehzahl-/-positionssensors

Schaltkreisbeschreibung

Der Kurbelwellenpositionssensor und der Nockenwellenpositionssensor sind Hallsensoren. Das Motorsteuermodul (ECM) versorgt den Positionssensor und einen Rückführkreis mit 5 V Spannung. Wenn sich die Zähne des Kurbelwellen-Impulsrings bzw. die Vertiefungen auf der Rückseite des Nockenwellenrads am Positionssensor vorbei bewegen, wird im Signalschaltkreis des Positionssensors ein Signal erzeugt. Das ECM wertet dieses Signal aus und wandelt es in eine Motordrehzahl um. Anhand eines fehlenden Zahns am Kurbelwellenrad bestimmt das ECM die Position des Motors.

Lage der Bauteile

Die Lage des Kurbelwellen- und Nockenwellenpositionssensors ist vom jeweiligen Motormodell abhängig.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich bei einer Motordrehzahl über 1.200 1/min ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat über eine längere Motorbetriebsdauer ein zeitweise aussetzendes oder schlechtes Signal vom Kurbelwellendrehzahl-/-positionssensor festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur die Zündung aus- und einschalten, den Motor anlassen und 5 Minuten mit hoher Leerlaufdrehzahl laufen lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Bei laufendem Motor überwacht das (ECM) das Signal des primären (Kurbelwellen-)Drehzahlsensors. Wenn das Signal des primären Drehzahlsensors länger als 3 Sekunden nicht vorhanden oder fehlerhaft ist, wird Fehlercode 689 ausgelöst und die gelbe Kontrolllampe leuchtet auf. Wenn das Signal des primären Drehzahlsensors dagegen nur für einen Moment (kürzer als 3 Sekunden) nicht vorhanden oder fehlerhaft ist, unterbricht das ECM die Einspritzung ausgehend von den Informationen des primären Drehzahlsensors und macht die Einspritzung stattdessen vom sekundären Motordrehzahlsensor abhängig. Solange die Einspritzvorgänge ausgehend von den Informationen des sekundären Drehzahlsensors gesteuert werden, ist die Motorleistung reduziert. Wenn das primäre Drehzahlsensorsignal wiederkehrt, beendet das ECM automatisch die Einspritzung abhängig vom sekundären Drehzahlsensor und verwendet wieder die Informationen des primären Drehzahlsensor. Der Fehlercode wird auch aktiv, wenn das ECM über einen bestimmten Zeitraum feststellt, dass das primäre Drehzahlsensorsignal öfters ausfällt.

Der Fahrer bemerkt u.U. eine vorübergehende "Fehlzündung", die darauf zurückzuführen ist, dass der Einspritzvorgang beim Wechsel des ECM zwischen primärem und sekundärem Drehzahlsensor unterbrochen wird. Außerdem kann ein temporärer "Leistungseinbruch" wahrgenommen werden, wenn der Motor aufgrund eines gestörten primären Drehzahlsensorsignals vorübergehend den Ersatzdrehzahlsensor zur Einspritzsteuerung verwendet.

Der Fehlercode wird aktiv, wenn das elektronische Steuermodul den wiederholten Verlust des Signals vom primären Motordrehzahlsensor innerhalb kurzer Zeit feststellt.

Der Fehlercode wird inaktiv, wenn das ECM mindestens 20 Minuten lang keinen Verlust des primären Drehzahlsensorsignals mehr feststellt.

Mögliche Ursachen für diesen Fehlercode:

  • Vorübergehender Verlust des primären Drehzahlsensorsignals; die wahrscheinlichste Ursache ist ein Wackelkontakt oder vorübergehender Kurzschluss, der bei Problemen mit dem Drehzahlsensor- oder ECM-Steckverbinder auftreten kann.
  • Der Luftspalt am Sensor ist geringfügig zu klein oder zu groß.

Abhilfe, wenn der Fehler aussetzend auftritt:

  • Schaltkreis des primären Motordrehzahlsensors auf Wackelkontakte im Motorkabelbaum untersuchen.
  • Nach lockeren Anschlüssen am ECM-Steckverbinder suchen, bei denen sich die Stifte nicht in die Buchse schieben lassen.
  • Nach Stellen suchen, an denen sich der Motorkabelbaum an einem angrenzenden Bauteil aufgerieben hat, so dass es zeitweilig zu einem Kurzschluss kommt.
  • Nachsehen, ob Pins am Drehzahlsensor verschlissen sind.
  • Das Geberrad auf Schäden untersuchen.
Siehe Fehlerdiagnose für Fehlercode 2321.

Datum der letzten Änderung: 14-JUL-2016


Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2322

Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2322 PID: S64 SPN: 723 FMI: 2/2 LAMPE: Keine SRT: | Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten. Synchronisationsaussetzer des Nockenwellendrehzahlsensors. | Keine Auswirkung auf die Leistung.
Schaltkreis des Nockenwellendrehzahl-/-positionssensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Nockenwellendrehzahl-/-positionssensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Nockenwellendrehzahl-/-positionssensor sendet über den Schaltkreis des Nockenwellendrehzahl-/-positionssensors ein Signal an das ECM. Jedes Mal, wenn die Bezugsnocke für die Nockenwellendrehzahl am Sensor vorbei dreht, erzeugt der Sensor ein Signal an das ECM. Das ECM setzt dieses Signal in eine Motordrehzahl um und bestimmt die Motorposition. Dieser Sensor dient als Reservesensor, wenn das primäre Kurbelwellendrehzahl-/-positionssignal verloren geht.

Lage der Bauteile

Der Nockenwellenpositionssensor befindet sich oben im Zahnradgehäuse auf der Abgasseite. .

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich bei einer Motordrehzahl über 1.200 1/min ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat den vorübergehenden Verlust des Signals vom Nockenwellendrehzahl-/-positionssensor festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur die Zündung aus- und einschalten, den Motor anlassen und 5 Minuten mit hoher Leerlaufdrehzahl laufen lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Während des Motorbetriebs überwacht das elektronische Steuermodul (ECM) das Signal des sekundären (Nockenwellen-) Drehzahlsensors. Wenn das Signal des sekundären Drehzahlsensors länger als 3 Sekunden nicht vorhanden oder fehlerhaft ist, wird Fehlercode 778 ausgelöst und die gelbe Kontrolllampe leuchtet auf. Der Fehlercode wird auch aktiv, wenn das ECM über einen bestimmten Zeitraum feststellt, dass das sekundäre Drehzahlsensorsignal öfters, aber nur kurz ausfällt. Da das sekundäre Motordrehzahlsignal im normalen Motorbetrieb nicht genutzt wird, dürfte sich dieser Fehler für den Fahrzeugführer nicht durch irgendwelche Symptome bemerkbar machen.

Der Fehlercode wird aktiv, wenn das elektronische Steuermodul den wiederholten Verlust des Signals vom sekundären Motordrehzahlsensor innerhalb kurzer Zeit feststellt.

Der Fehlercode wird inaktiv, wenn das ECM mindestens 20 Minuten lang keinen Verlust des sekundären Drehzahlsensorsignals mehr feststellt.

Mögliche Ursachen für diese Störung:

  • Vorübergehender Verlust des primären Drehzahlsensorsignals; die wahrscheinlichste Ursache ist ein Wackelkontakt oder vorübergehender Kurzschluss, der bei Problemen mit dem Drehzahlsensor- oder ECM-Steckverbinder auftreten kann.
  • Der Luftspalt am Sensor ist geringfügig zu klein oder zu groß, oder das Geberrad hat einen Schlag.

Abhilfe, wenn der Fehler aussetzend auftritt:

  • Schaltkreis des sekundären Motordrehzahlsensors auf Wackelkontakte im Motorkabelbaum untersuchen.
  • Nach lockeren Anschlüssen am ECM-Steckverbinder suchen, bei denen sich die Stifte nicht in die Buchse schieben lassen.
  • Nach Stellen suchen, an denen sich der Motorkabelbaum an einem angrenzenden Bauteil aufgerieben hat, so dass es zeitweilig zu einem Kurzschluss kommt.
  • Nachsehen, ob Pins am Drehzahlsensor verschlissen sind.
  • Das Geberrad auf Schäden untersuchen.
Siehe Fehlerdiagnose für Fehlercode 2322.

Datum der letzten Änderung: 14-JUL-2016


Steuerschaltkreis AGR-Ventil - Niedriger Strom oder Unterbrechung

FEHLERCODE 2349

Steuerschaltkreis AGR-Ventil - Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2349 PID: S146 SPN: 2791 FMI: 5/5 LAMPE: Gelb SRT: | Steuerschaltkreis AGR-Ventil - Niedriger Strom oder Unterbrechung. Das ECM hat eine Unterbrechung an einer Klemme oder Spule des Elektromotors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des AGR-Ventils

Schaltkreisbeschreibung

Das AGR-Ventil (Abgasrückführung) wird von einem bürstenlosen Motor oben auf dem Ventil gesteuert. Der AGR-Ventilmotor verwendet drei verschiedene Motorschenkel, um das Ventil durch seinen Bewegungsbereich zu führen. Das ECM gibt dem AGR-Ventil über die AGR-Motorkabel A, B und C den Befehl, die entsprechende Position für die jeweiligen AGR-Durchflussvorgaben einzunehmen. Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Lage des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Lage des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Lage der Bauteile

Die Einbaupositionen von AGR-Ventil und AGR-Differenzdrucksensor variieren je nach Motormodell.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat eine Unterbrechung im Motorkabelbaum oder in der Spule des AGR-Ventilmotors festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Schaltkreis des AGR-Motors
  • Unterbrechung im Kabelbaum
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode 2349.

Datum der letzten Änderung: 14-JUL-2016


Steuerschaltkreis AGR-Ventil - Hoher Strom oder Masseschluss

FEHLERCODE 2353

Steuerschaltkreis AGR-Ventil - Hoher Strom oder Masseschluss

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2353 PID: S146 SPN: 2791 FMI: 6/6 LAMPE: Gelb SRT: | Steuerschaltkreis AGR-Ventil - Hoher Strom oder Masseschluss. Im Schaltkreis des AGR-Ventilmotors wurde ein Masseschluss festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des AGR-Ventils

Schaltkreisbeschreibung

Das AGR-Ventil (Abgasrückführung) wird von einem bürstenlosen Motor oben auf dem Ventil gesteuert. Der AGR-Ventilmotor verwendet drei verschiedene Motorschenkel, um das Ventil durch seinen Bewegungsbereich zu führen. Das ECM gibt dem AGR-Ventil über die AGR-Motorkabel A, B und C den Befehl, die entsprechende Position für die jeweiligen AGR-Durchflussvorgaben einzunehmen. Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Lage des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Lage des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Lage der Bauteile

Die Einbaupositionen von AGR-Ventil und AGR-Differenzdrucksensor variieren je nach Motormodell.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Masseschluss in den Versorgungsschaltkreisen des AGR-Motors festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Einer der AGR-Motorschaltkreise wird im AGR-Ventilmotor gegen Masse kurzgeschlossen.
  • Einer der AGR-Motorschaltkreise wird im Kabelbaum gegen Masse kurzgeschlossen.
  • Defektes ECM.
Siehe Fehlerdiagnose für Fehlercode 2353.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Abgasdrucksensor 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2373

Schaltkreis Abgasdrucksensor 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2373 PID: P131 SPN: 1209 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Abgasdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Abgasdrucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Abgasdrucksensors

Schaltkreisbeschreibung

Der Abgasdrucksensor misst den Abgasdruck im Abgaskrümmer. Diese Angabe wird vom Motorsteuermodul (ECM) zur Steuerung der Abgasemissionen und der Funktion des Abgasrückführungsventils (AGR-Ventils) verwendet. Das ECM speist den Abgasdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Abgasdrucksensor gibt über den Signalschaltkreis des Abgasdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Abgaskrümmer.

Lage der Bauteile

Der Abgasdrucksensor befindet sich über dem vorderen Teil des Abgaskrümmers und ist im Abgaskrümmer installiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für den Abgasdruck länger als 8 Sekunden über 4,75 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Messwert des Abgasdrucksensors wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Abgasdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Motorkabelbaum, Steckverbindern oder Sensor.
  • Kurzschluss einer Signalleitung zu Sensorversorgungs- oder Batteriespannung.
Siehe Fehlerdiagnose für Fehlercode 2373.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Abgasdrucksensor 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2374

Schaltkreis Abgasdrucksensor 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2374 PID: P131 SPN: 1209 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Abgasdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Abgasdrucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Abgasdrucksensors

Schaltkreisbeschreibung

Der Abgasdrucksensor misst den Abgasdruck im Abgaskrümmer. Diese Angabe wird vom Motorsteuermodul (ECM) zur Steuerung der Abgasemissionen und der Funktion des Abgasrückführungsventils (AGR-Ventils) verwendet. Das ECM speist den Abgasdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Abgasdrucksensor gibt über den Signalschaltkreis des Abgasdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Abgaskrümmer.

Lage der Bauteile

Der Abgasdrucksensor befindet sich über dem vorderen Teil des Abgaskrümmers und ist im Abgaskrümmer installiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für den Abgasdruck länger als 8 Sekunden unter 0,25 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Messwert des Abgasdrucksensors wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Abgasdrucksensor teilt sich Spannungsversorgungs- und Rückführkabel im Motorkabelbaum mit anderen Sensoren. Unterbrechungen und Kurzschlüsse im Motorkabelbaum können verschiedene Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.
Siehe Fehlerdiagnose für Fehlercode 2374.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis AGR-Temperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2375

Schaltkreis AGR-Temperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2375 PID: P412 SPN: 412 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis AGR-Temperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des AGR-Temperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis AGR-Temperatursensor

Schaltkreisbeschreibung

Der AGR-Temperatursensor (Abgasrückführung) ist ein Sensor mit einem variablen Widerstand und misst die Temperatur der rückgeführten Abgase, die den AGR-Kühlers verlassen. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die AGR-Temperatur mit 5 V. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Temperatur der rückgeführten Abgase ab.

Der AGR-Temperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der AGR-Temperatursensor befindet sich am AGR-Verbindungsrohr zwischen Abgaskühler und Luftansauganschluss.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für die AGR-Temperatur länger als 8 Sekunden über 4,9 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die AGR-Temperatur wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der AGR-Temperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle.
Siehe Fehlerdiagnose für Fehlercode 2375.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis AGR-Temperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2376

Schaltkreis AGR-Temperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2376 PID: P412 SPN: 412 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis AGR-Temperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des AGR-Temperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis AGR-Temperatursensor

Schaltkreisbeschreibung

Der AGR-Temperatursensor (Abgasrückführung) ist ein Sensor mit einem variablen Widerstand und misst die Temperatur der rückgeführten Abgase, die den AGR-Kühlers verlassen. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die AGR-Temperatur mit 5 V. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Temperatur der rückgeführten Abgase ab.

Der AGR-Temperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der AGR-Temperatursensor befindet sich am AGR-Verbindungsrohr zwischen Abgaskühler und Luftansauganschluss.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für die AGR-Temperatur länger als 8 Sekunden unter 0,05 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die AGR-Temperatur wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der AGR-Temperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor.
Siehe Fehlerdiagnose für Fehlercode 2376.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2377

Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2377 PID: S33 SPN: 647 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Unterbrechung oder hohe Spannung im Schaltkreis der Lüftersteuerung festgestellt. | Es kann sein, dass der Lüfter entweder ständig oder gar nicht arbeitet.
Schaltkreis der Lüftersteuerung

Schaltkreisbeschreibung

Der Schaltkreis der Lüftersteuerung dient zur Steuerung des Lüfterbetriebs. Wenn das Motorsteuermodul (ECM) den Schaltkreis der Lüftersteuerung aktiviert, wird der Motorlüfter eingeschaltet.

Der Schaltkreis der Lüftersteuerung arbeitet mit einem pulsbreitenmoduliertem Signal (PWM-Signal). Ein PWM-Signal ist ein gepulstes Spannungssignal zwischen 0 V= und der Bordnetzspannung. Die Frequenz des gepulsten Spannungssignals ist von der Anforderung der jeweiligen Anwendung abhängig.

Der Schaltkreis der Lüftersteuerung unterstützt zwei Lüfterbauarten, nämlich Ein/Aus-Lüfter und Lüfter mit variabler Drehzahl. Welcher Lüftertyp eingesetzt ist, kann mit dem elektronischen Wartungswerkzeug INSITE™ bestimmt werden. Die Ausführung des Lüfterschaltkreises richtet sich nach dem OEM. Die Rückführung des Magnetschalters wird von den OEMs zum Teil mit dem ECM, zum Teil mit Motorblock- oder Fahrgestellmasse verdrahtet.

Lage der Bauteile

Der genaue Einbauort des Steuermagnetventils richtet sich nach dem OEM. Die Lage ist im entsprechenden OEM-Wartungshandbuch angegeben.

Bedingungen für Diagnoseausführung

Bei Ein/Aus-Lüftern und Lüftern mit variabler Drehzahl wird die Diagnose beim Ausschalten des Lüfters ausgeführt und meldet "aktiv", wenn das PWM-Signal 100 % beträgt. Bei allen anderen Lüftertypen wird die Diagnose ausgeführt, wenn das PWM-Signal unter 100 % liegt. Die Meldung "aktiv" erfolgt, wenn das PWM-Signal 100 % beträgt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das pulsbreitenmodulierte (PWM) Signal des Schaltkreises der Lüftersteuerung nach dem Abschalten des PWM-Signals über 0 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Lüfter wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn der Fehlercode 2377 nach Durchführung aller in diesem Fehlersuchplan beschriebenen Schritte noch aktiv ist, wie in der OEM-Wartungsliteratur beschrieben die Lüfterkupplung auf Unterbrechung oder Masseschluss prüfen.

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im Kabelbaum oder Lüftersteuermagnetventil.
  • Kurzschluss zur Spannungsquelle im OEM-Kabelbaum.
  • Defektes ECM.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode t05-2377.

Datum der letzten Änderung: 14-JUL-2016


Treiberschaltkreis VTG-Stellglied (Motor) - Mechanik reagiert nicht oder ist verstellt

FEHLERCODE 2387

Treiberschaltkreis VTG-Stellglied (Motor) - Mechanik reagiert nicht oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2387 PID: S27 SPN: 641 FMI: 7/7 LAMPE: Gelb SRT: | Treiberschaltkreis für VTG-Stellglied (Elektromotor) - Mechanik spricht nicht an oder ist verstellt. Die intelligente VTG-Steuerung hat falsche Abschaltlimits festgestellt, oder der VTG-Turbolader kann nicht in geschlossene Position gehen. | Möglicherweise reduzierte Motorleistung.
Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das VTG-Stellglied kann die die befohlene Position nicht länger als 10 Sekunden einnehmen.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, nachdem die Diagnose ausgeführt wurde und gescheitert ist.

  • Das VTG-Stellglied versucht auch bei eingeschalteter CHECK-ENGINE-Leuchte weiterhin, die befohlene Position einzunehmen.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Turbolader
  • Fehlfunktion des Turboladerstellglieds

Nach Durchführung der im Fehlersuchplan für diesen Fehlercode angegebenen Reparaturen muss das Abgasnachbehandlungssystems auf mögliche Schäden überprüft werden. Eventuell ist eine fortschreitende Beschädigung des Abgasnachbehandlungssystems eingetreten.

Siehe Fehlerdiagnose für Fehlercode 2387.

Datum der letzten Änderung: 14-JUL-2016


Umgebungslufttemperatur - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2398

Umgebungslufttemperatur - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2398 PID: P171 SPN: 171 FMI: 2/2 LAMPE: Gelb SRT: | Umgebungstemperatursensor - Unregelmäßige, aussetzende oder falsche Daten. Der Umgebungstemperatursensor erfasst einen fehlerhaften Wert. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Umgebungslufttemperatursensor

Schaltkreisbeschreibung

Der Umgebungslufttemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur der Außenluft misst. Das Motorsteuermodul (ECM) optimiert anhand dieser Temperatur die Motorleistung und bestimmt, ob das SCR-System beheizt werden muss. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Umgebungslufttemperatur mit 5 V Spannung. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Umgebungslufttemperatur ab.

Lage der Bauteile

Die Lage des Umgebungslufttemperatursensors ist OEM-abhängig. Siehe entsprechendes OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen. Der eine Teil wird nach Einschalten der Zündung und vor Erfassung einer Motordrehzahl ausgeführt. Das ECM führt diese Diagnose nur aus, wenn die Zündung mindestens acht Stunden nicht ein- und ausgeschaltet wurde.

  • Der zweite Teil der Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Umgebungslufttemperaturmesswert nach längerer Motorabschaltung höher oder niedriger als der Wert der anderen Temperatursensoren des Motors oder zu hoch oder zu niedrig für die Betriebsbedingungen war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Umgebungslufttemperatur wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Wenn der Fehlercode nicht inaktiv wird, muss unter Umständen eine 8-stündige Ruhezeit mit abgeschalteter Zündung eingehalten werden. Anschließend die Zündung einschalten, damit der Teil der Diagnose bei eingeschalteter Zündung ausgeführt wird.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Wert des Umgebungslufttemperatursensors auf einen bestimmten Bereich fixiert
  • Hoher Widerstand in der Signal- oder Rückführleitung des Umgebungslufttemperatursensors
  • Störung des ECM.

Wenn der Fehler "Niedriger Kühlmittelstand" aktiv ist oder erst vor Kurzem inaktiv wurde, muss vor der Fehlerbehebung kontrolliert werden, ob dieser Fehler vollständig beseitigt und das System entlüftet ist.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 2398.

Datum der letzten Änderung: 14-JUL-2016


Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2448

Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2448 PID: P111 SPN: 111 FMI: 1/17 LAMPE: Wartung SRT: | Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Niedriger Motorkühlmittelstand festgestellt. | Keine Auswirkung auf die Leistung.
Kühlmittelstandsensor

Schaltkreisbeschreibung

Der Kühlmittelstandsensor ist ein Schalter, mit dessen Hilfe der Stand des Motorkühlmittels im Ausgleichsbehälter gemessen wird. Der Kühlmittelstandsensor ist im Kühlmittel eingetaucht und sendet unterschiedliche Signalspannungen, je nachdem, ob er mit dem Kühlmittel Kontakt hat oder nicht. Das Motorsteuermodul (ECM) überwacht die Änderung der Signalspannung und leitet daraus den Kühlmittelstand ab.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Kühlmittelstandsensors länger als 30 Sekunden zwischen 1,75 VDC und 3 VDC lag, was auf einen niedrigen Kühlmittelstand hinweist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die weiße Wartungsleuchte ein oder lässt die gelbe Motorprüfleuchte (CHECK ENGINE) blinken, um unmittelbar nach Ausführung und Fehlschlagen der Diagnose auf eine Wartungsbedingung hinzuweisen.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe Motorprüfleuchte (CHECK ENGINE)/Wartungsleuchte (MAINTENANCE) aus, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn der Kühlmittelstand im Kühleroberkasten oder Ausgleichsbehälter unter den Sensorpegel fällt. Den Einlasswasserkasten mit Kühlmittel füllen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 2448.

Datum der letzten Änderung: 14-JUL-2016


VTG-Stellgliedsteuerung - Außerhalb des Kalibrierungsbereichs

FEHLERCODE 2449

VTG-Stellgliedsteuerung - Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2449 PID: S27 SPN: 641 FMI: 13/13 LAMPE: Rot SRT: | VTG-Stellgliedsteuerung - Außerhalb des Kalibrierungsbereichs. Das VTG-Stellglied wurde falsch eingebaut. | Möglicherweise reduzierte Motorleistung.
Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird beim Einschalten der Zündung ausgeführt.

Diese Diagnose läuft beim Einschalten der Zündung nur an, wenn die Zündung vorher länger als 30 Sekunden ausgeschaltet war.

Bedingungen für Fehlercodespeicherung

Die VTG-Stellgliedposition war beim Einschalten der Zündung nicht bekannt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

  • VTG-Betätigung wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen. Beachten, dass diese Diagnose läuft beim Einschalten der Zündung nur anläuft, wenn die Zündung vorher länger als 30 Sekunden komplett ausgeschaltet war.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode kann nur gespeichert werden, wenn das VTG-Stellglied ausgebaut oder ausgetauscht wurde und anschließend nicht richtig eingebaut wird. Das Zahnrad zwischen Stellglied und Turboladergehäuse ist falsch ausgerichtet. Beim Austausch des VTG-Stellglieds muss die richtige Vorgehensweise für den Einbau eingehalten werden.

Siehe Fehlerdiagnose für Fehlercode 2449.

Datum der letzten Änderung: 14-JUL-2016


Abgasdruck 1 – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2554

Abgasdruck 1 – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2554 PID: P131 SPN: 1209 FMI: 2/2 LAMPE: Gelb SRT: | Abgasdruck - Unregelmäßige, aussetzende oder falsche Daten. Der Abgasdrucksensor erfasst einen fehlerhaften Wert. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Abgasdrucksensors

Schaltkreisbeschreibung

Der Abgasdrucksensor misst den Abgasdruck im Abgaskrümmer. Diese Angabe wird vom Motorsteuermodul (ECM) zur Steuerung der Abgasemissionen und der Funktion des Abgasrückführungsventils (AGR-Ventils) verwendet. Das ECM speist den Abgasdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Abgasdrucksensor gibt über den Signalschaltkreis des Abgasdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Abgaskrümmer.

Lage der Bauteile

Der Abgasdrucksensor befindet sich über dem vorderen Teil des Abgaskrümmers und ist im Abgaskrümmer installiert.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen:

Ein Teil wird unmittelbar nach Ausschalten der Zündung ausgeführt, wenn die Kühlmitteltemperatur über 70 °C [158 °F] liegt.

  • Der zweite Teil der Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

  • Das Motorsteuermodul (ECM) hat festgestellt, dass der Messwert des Abgasdrucks bei ausgeschalteter Zündung und abgestelltem Motor höher oder niedriger als die Werte der anderen Absolutdrucksensoren war.
  • Das Motorsteuermodul (ECM) hat festgestellt, dass der Abgasdruck bei normalem Motorbetrieb höher oder niedriger als erwartet war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Messwert des Abgasdrucksensors wird ein Standardwert verwendet.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur zunächst sicherstellen, dass die Kühlmitteltemperatur über 70 °C [158 °F] liegt. Den Motor nötigenfalls laufen lassen.
  • Die Zündung 30 Sekunden einschalten und anschließend 30 Sekunden ausschalten. Motor starten und ca. 5 Minuten mit hoher Leerlaufdrehzahl laufen lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Wert des Abgasdrucksensors auf einen bestimmten Bereich fixiert
  • Hoher Widerstand in der Signal- oder Rückführleitung des Abgasdrucksensors
  • Verstopfung oder Verengung der Abgasdrucksensor-Leitung
  • Undichtigkeiten in der Abgasanlage

Lecks im Ansaugluftsystem zwischen Turbolader und Ansaugkrümmer

Siehe Fehlerdiagnose für Fehlercode 2554.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Ansaugluftvorwärmer 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 2555

Schaltkreis Ansaugluftvorwärmer 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2555 PID: S70 SPN: 729 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Ansaugluftvorwärmer 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Spannung im Signalschaltkreis des Ansaugluftvorwärmers festgestellt. | Die Ansaugluftvorwärmer können die ganze Zeit über entweder ein- oder ausgeschaltet sein.
Motorsteuermodul

Schaltkreisbeschreibung

Die Ansaugluftvorwärmung verbessert das Startverhalten und reduziert die Weißrauchentwicklung bei kalter Witterung.

Das Motorsteuermodul (ECM) steuert Relais an, die Strom zum Ansaugluftvorwärmer schalten. 12-Volt-Netze arbeiten mit zwei Relais, 24-Volt-Netz benötigen nur ein Relais.

Lage der Bauteile

Der Ansaugluftvorwärmer ist am Lufteinlassanschluss des Ansaugkrümmers angeordnet. Der genauen Einbauort der Ansaugluftvorwärmerrelais richtet sich nach der Fahrzeug- und Motorkonfiguration*.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das pulsbreitenmodulierte Signal (PWM-Signal) des Ansaugluftvorwärmer-Schaltkreises größer als 0 VDC war, als das PWM-Signal vom ECM ausgeschaltet wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Ansaugluftvorwärmer wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Signalkabel des Ansaugluftvorwärmerrelais nicht mit dem Relais verbunden
  • Rückführkabel des Ansaugluftvorwärmerrelais nicht mit dem Relais verbunden
  • Unterbrechung im Signalkabel des Ansaugluftvorwärmerrelais
  • Unterbrechung im Rückführkabel des Ansaugluftvorwärmerrelais
  • Kurzschluss des Signalkabels des Ansaugluftvorwärmers zu einer Spannungsquelle.
Siehe Fehlerdiagnose für Fehlercode 2555.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Ansaugluftvorwärmer 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 2556

Schaltkreis Ansaugluftvorwärmer 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2556 PID: S70 SPN: 729 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Ansaugluftvorwärmer 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Spannung im Signalschaltkreis des Ansaugluftvorwärmers festgestellt. | Die Ansaugluftvorwärmer können die ganze Zeit über entweder ein- oder ausgeschaltet sein.
Schaltkreis des Ansaugluftvorwärmers 1

Schaltkreisbeschreibung

Die Ansaugluftvorwärmung verbessert das Startverhalten und reduziert die Weißrauchentwicklung bei kalter Witterung.

Das Motorsteuermodul (ECM) steuert Relais an, die Strom zum Ansaugluftvorwärmer schalten. 12-Volt-Netze arbeiten mit zwei Relais, 24-Volt-Netz benötigen nur ein Relais.

Lage der Bauteile

Der Ansaugluftvorwärmer ist am Lufteinlassanschluss des Ansaugkrümmers angeordnet. Der genauen Einbauort der Ansaugluftvorwärmerrelais richtet sich nach der Fahrzeug- und Motorkonfiguration*.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei eingeschalteter Zündung durchgeführt, wenn die pulsbreitenmodulierte (PWM-)Komponente aktiviert oder deaktiviert wird. Manchmal wird die Diagnose auch in festen Intervallen durchgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das pulsbreitenmodulierte Signal (PWM-Signal) des Ansaugluftvorwärmer-Schaltkreises bei eingeschaltetem PWM-Signal nicht die Systemspannung erreichte.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Ansaugluftvorwärmer wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Ansaugluftvorwärmerrelais
  • Masseschluss im Spannungsversorgungskabels des Ansaugluftvorwärmerrelais.
Siehe Fehlerdiagnose für Fehlercode 2556.

Datum der letzten Änderung: 14-JUL-2016


AGR-Stellgliedsteuerung - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 2634

AGR-Stellgliedsteuerung - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2634 PID: S27 SPN: 641 FMI: 12/12 LAMPE: Rot SRT: | VTG-Stellgliedsteuerung - Defektes intelligentes Bauelement oder Bauteil. Die intelligente VTG-Steuerung hat einen internen Fehler festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

VTG hat einen internen Fehler im intelligenten VTG-Bauelement festgestellt.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

  • VTG-Betätigung wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird registriert, wenn das intelligente VTG-Stellglied einen internen Fehler innerhalb des VTG-Stellglieds festgestellt hat. Bei aktivem Fehlercode wird der Turbolader nicht mehr vom VTG-Stellglied gesteuert.

Fehlercode 2634 wird aktiv, wenn das VTG-Stellglied bei eingeschalteter Zündung aus dem Turbolader ausgebaut wird. Eine Aktivierung dieses Fehlercodes ist ebenfalls möglich, wenn die Installation/Kalibrierung des Stellglieds nicht erfolgreich war. In diesem Fall das VTG-Stellglied bei eingeschalteter Zündung vom Motorkabelbaum trennen und wieder anschließen. Fehlercode 2634 sollte jetzt inaktiv werden. Beim Einbau des VTG-Stellglieds die Verfahrensanweisung für den Einbau des VTG-Stellglieds befolgen.

Siehe Fehlerdiagnose für Fehlercode 2634.

Datum der letzten Änderung: 14-JUL-2016


Treiberschaltkreis VTG-Stellglied - Abnormale Aktualisierungsrate

FEHLERCODE 2636

Treiberschaltkreis VTG-Stellglied - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2636 PID: S27 SPN: 641 FMI: 9/9 LAMPE: Rot SRT: | Treiberschaltkreis VTG-Stellglied - Abnormale Aktualisierungsrate. Keine Kommunikation am J1939-Datalink zwischen dem Motor-ECM und der intelligenten VTG-Steuerung. | Möglicherweise reduzierte Motorleistung.
Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat mehr als 1 Sekunde keine gültige J1939-Datalink-Meldung vom VTG-Stellglied empfangen.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

  • VTG-Betätigung wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Das VTG-Stellglied wird vom ECM nicht mit Spannung versorgt. Ursache hierfür können eine Unterbrechung im Spannungsversorgungskabel oder eine zu niedrige Spannung vom Hauptmotorsteuergerät sein.
  • Schnelles Ein- und Ausschalten der Zündung
  • Unterbrechung im Schaltkreis des VTG-Stellglieds
  • Unterbrechung oder Kurzschluss im J1939-Datalink-Schaltkreis zwischen ECM und VTG-Stellglied
  • Zeitweise Unterbrechung der Kommunikation zwischen dem VTG-Stellglied und dem primären Motor-ECM am J1939-Datalink
  • Defekter Abschlusswiderstand im Datalink-Kabelbaum des Motors
Siehe Fehlerdiagnose für Fehlercode 2636.

Datum der letzten Änderung: 14-JUL-2016


Umwandlungswirkungsgrad des Diesel-Oxidationskatalysators im Abgasnachbehandlungssystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2638

Umwandlungswirkungsgrad des Diesel-Oxidationskatalysators im Abgasnachbehandlungssystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2638 PID: S380 SPN: 5298 FMI: 1/17 LAMPE: Keine SRT: | Umwandlungswirkungsgrad des Diesel-Oxidationskatalysators im Abgasnachbehandlungssystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Temperaturanstieg am Katalysator ist geringer als erwartet. | Eventuell muss das Abgasnachbehandlungssystem häufig regeneriert werden.
Motorsteuermodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Der Diesel-Oxidationskatalysator befindet sich in der Abgasanlage. Der genaue Einbauort des Katalysators wird vom OEM-Hersteller bestimmt. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn eine aktive Regeneration des Dieselpartikelfilters stattfindet.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen DOC-Wirkungsgrad berechnet, der für eine erfolgreiche Regeneration zu niedrig ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur Motor starten und mit dem elektronischen Wartungswerkzeug INSITE™ einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion des Dieseloxidationskatalysators
Siehe Fehlerdiagnose für Fehlercode 2638.

Datum der letzten Änderung: 14-JUL-2016


Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2639

Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2639 PID: S324 SPN: 3251 FMI: 0/15 LAMPE: Keine SRT: | Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Die Rußbelastung des Dieselpartikelfilters hat den empfohlenen Grenzwert überschritten. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Rußbelastung des Dieselpartikelfilters die erste Verstopfungsstufe erreicht hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die Dieselpartikelfilter-Kontrollleuchte ein, unmittelbar nachdem der Fehlercode gesetzt wurde.
  • Mit zunehmender Rußbeladung wird die Kontrollleuchte für die Abgasnachbehandlung am Armaturenbrett vom ECM eingeschaltet und blinkt.
  • Die Drehmomentabgabe wird mit zunehmender Rußbeladung des Dieselpartikelfilters reduziert.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur Motor starten und mit dem elektronischen Wartungswerkzeug INSITE™ einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die Dieselpartikelfilter-Kontrollleuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Hinweis: Dieser Fehlercode weist darauf hin, dass der Dieselpartikelfilter durch Durchführung einer stationären Regeneration gewartet werden muss. Dies ist lediglich eine Wartungsarbeit und fällt nicht unter die Cummins-Garantie.

Hinweis: Das wiederholte Auftreten dieses Fehlercodes kann darauf hindeuten, dass der Motor häufig eine Regeneration benötigt. Siehe Fehlersuchplan t147 (Dieselpartikelfilter - Zu häufige automatische und/oder stationäre Regeneration) zum Identifizieren der Ursache der häufigen Regeneration.

Mögliche Ursachen für diesen Fehlercode:

  • Der Motor wurde mit Teillast betrieben, so dass die Abgastemperaturen nicht hoch genug für eine Regeneration des Dieselpartikelfilters sind.
  • Mögliche Motorschäden, die eine starke Entwicklung von schwarzem Rauch verursachen.
Siehe Fehlerdiagnose für Fehlercode t05-2639.

Datum der letzten Änderung: 14-JUL-2016


Kühlmitteltemperatur - Zustand vorhanden

FEHLERCODE 2646

Kühlmitteltemperatur - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2646 PID: P110 SPN: 110 FMI: 14/31 LAMPE: Gelb SRT: | Kühlmitteltemperatur - Zustand vorhanden. Das AGR-Ventil wurde geschlossen, um die Kühlmitteltemperatur zu senken. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Kühlmitteltemperatur über einem Grenzwert lag und das AGR-Ventil geschlossen, um die Kühlmitteltemperatur zu verringern.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn sich die Kühlmitteltemperatur den Motorschutzgrenzwerten nähert, wird das AGR-Ventil geschlossen, um die Kühlmitteltemperatur zu verringern. Dieser Fehlercode dient zur Information und weist lediglich darauf hin, dass das AGR-Ventil geschlossen ist. Dieser Fehlercode wurde durch keine Störung ausgelöst. Andere Motorschutz-Fehlercodes werden aktiv, wenn die Kühlmitteltemperatur die Motorschutzgrenzwerte überschritten hat.

Siehe Fehlerdiagnose für Fehlercode 2646.

Datum der letzten Änderung: 14-JUL-2016


NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 – Anomale Aktualisierungsrate

FEHLERCODE 2771

NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 – Anomale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2771 PID: SPN: 3226 FMI: 9/9 LAMPE: Gelb SRT: | NOx-Sensor am Auslass des Abgasnachbehandlungssystems - Abnormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und NOx-Sensor am Auslass des Abgasnachbehandlungssystems festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des NOx-Sensors am Auslass des Abgasreinigungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Auslass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. Er sitzt normalerweise in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die Kommunikation zwischen Motorsteuermodul (ECM) und dem NOx-Sensor am Auslass des Abgasnachbehandlungssystems über den J1939-Datalink ist unterbrochen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Der NOx-Sensor am Auslass des Abgasreinigungssystems wird nicht mit Strom aus dem Batteriespannungsversorgungskreis des OEM-Kabelbaums versorgt. Ursache kann eine Unterbrechung im Stromversorgungskabel, eine ausgelöste NOx-Sensor-Sicherung oder eine niedrige Batterieversorgungsspannung sein.
  • Unterbrechung in der Batterierückführung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems.
  • Unterbrechung oder Kurzschluss im J1939-Datalink-Schaltkreis zwischen Motor-ECM und NOx-Sensor am Auslass des Abgasnachbehandlungssystems.
  • Zeitweilige Kommunikationsunterbrechungen zwischen NOx-Sensor am Auslass des Abgasnachbehandlungssystems und ECM am J1939-Datalink.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 2771.

Datum der letzten Änderung: 14-JUL-2016


Regeneration des Abgasnachbehandlungssystems wegen Sperrschalter gesperrt – Zustand vorhanden

FEHLERCODE 2777

Regeneration des Abgasnachbehandlungssystems wegen Sperrschalter gesperrt – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2777 PID: S390 SPN: 3703 FMI: 11/31 LAMPE: Wartung SRT: | Aktive Partikelfilterregeneration durch Sperrschalter unterbunden - Zustand vorhanden. Der Dieselpartikelfilter kann aufgrund eines deaktivierten Freigabeschalters nicht regeneriert werden. | Eventuell muss das Abgasnachbehandlungssystem häufig regeneriert werden.
Motorsteuermodul

Schaltkreisbeschreibung

Der Lkw-Hersteller kann einen Freigabeschalter am Armaturenbrett einbauen oder veranlassen, dass über den J1939-Datalink eine Blockiermeldung an das Motor-ECM gesendet wird. Die Blockiermeldung dient dazu, mobile Regenerationen des Abgasnachbehandlungssystems zu unterbinden.

Lage der Bauteile

Der Regenerationsfreigabeschalter des Abgasnachbehandlungssystems kann ein Schalter am Armaturenbrett des Fahrzeugs oder eine über den J1939-Datalink gesendete J1939-Meldung sein. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Freigabeschalter für die Regeneration des Dieselpartikelfilters deaktiviert war, als das ECM die aktive Regeneration des Dieselpartikelfilters anforderte.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist und das Abgasnachbehandlungssystem beschädigt wurde, kann es sein, dass der Freigabeschalter eine mobile (aktive) Regeneration des Abgasnachbehandlungssystems verhindert hat.

Rücksprache mit dem OEM halten, ob die Störung des Abgasnachbehandlungssystems auf den Freigabeschalter zurückzuführen ist.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 2777.

Datum der letzten Änderung: 14-JUL-2016


Temperatur der rückgeführten Abgase - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2961

Temperatur der rückgeführten Abgase - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2961 PID: P412 SPN: 412 FMI: 0/15 LAMPE: Keine SRT: | Temperatur der rückgeführten Abgase - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Die AGR-Temperatur überschreitet das Motorschutzlimit. | Möglicherweise reduzierte Motorleistung.
Schaltkreis AGR-Temperatursensor

Schaltkreisbeschreibung

Der AGR-Temperatursensor (Abgasrückführung) ist ein Sensor mit einem variablen Widerstand und misst die Temperatur der rückgeführten Abgase, die den AGR-Kühlers verlassen. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die AGR-Temperatur mit 5 V. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Temperatur der rückgeführten Abgase ab.

Der AGR-Temperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der AGR-Temperatursensor befindet sich am AGR-Verbindungsrohr zwischen Abgaskühler und Luftansauganschluss.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die AGR-Temperatur länger als 5 Sekunden über 210 °C [410 °F] lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Verstopfte oder verengte Öffnungen des AGR-Differenzdrucksensors
  • Schadhafte AGR-AGR-Differenzdruckleitungen
  • Defektes AGR-Ventil
  • Niedriger Wert des AGR-Differenzdrucksensors
  • Niedriger Wert des AGR-Ventilpositionssensors
  • Hohe Abgastemperaturen
  • Niedriger Kühlmittelstand
  • Hohe Kühlmitteltemperatur
  • Falsche Kühlmittel-Wasser-Mischung
  • In geschlossener Stellung verklemmter VTG-Turbolader
  • Verschmutzter AGR-Kühler.

Hinweis: Dieser Fehlercode tritt bei Nulllast in der Werkstatt wahrscheinlich nicht auf. Zur Auslösung dieses Fehlercodes muss der Motor unter Last betrieben werden.

Siehe Fehlerdiagnose für Fehlercode 2961.

Datum der letzten Änderung: 14-JUL-2016


Temperatur der rückgeführten Abgase - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 2962

Temperatur der rückgeführten Abgase - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2962 PID: P412 SPN: 412 FMI: 0/16 LAMPE: Gelb SRT: | Temperatur der rückgeführten Abgase - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die AGR-Temperatur überschreitet das Motorschutzlimit. | Möglicherweise reduzierte Motorleistung.
Schaltkreis AGR-Temperatursensor

Schaltkreisbeschreibung

Der AGR-Temperatursensor (Abgasrückführung) ist ein Sensor mit einem variablen Widerstand und misst die Temperatur der rückgeführten Abgase, die den AGR-Kühlers verlassen. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die AGR-Temperatur mit 5 V. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Temperatur der rückgeführten Abgase ab.

Der AGR-Temperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der AGR-Temperatursensor befindet sich am AGR-Verbindungsrohr zwischen Abgaskühler und Luftansauganschluss.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die AGR-Temperatur länger als 5 Sekunden über 250 °C [482 °F] lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Verschmutzter AGR-Kühler
  • Verstopfte oder verengte Öffnungen des AGR-Differenzdrucksensors
  • Defektes AGR-Ventil
  • Niedriger Wert des AGR-Differenzdrucksensors
  • Niedriger Wert des AGR-Ventilpositionssensors
  • Hohe Abgastemperaturen
  • Niedriger Kühlmittelstand
  • Hohe Kühlmitteltemperatur
  • Falsche Kühlmittel-Wasser-Mischung
  • In geschlossener Stellung verklemmter VTG-Turbolader.

Hinweis: Dieser Fehlercode tritt bei Nulllast in der Werkstatt wahrscheinlich nicht auf. Zur Auslösung dieses Fehlercodes muss der Motor unter Last betrieben werden.

Siehe Fehlerdiagnose für Fehlercode 2962.

Datum der letzten Änderung: 14-JUL-2016


Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2963

Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2963 PID: P110 SPN: 110 FMI: 0/15 LAMPE: Keine SRT: | Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Kühlmitteltemperatur ist über die Warngrenze zum Schutz des Motors gestiegen. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Motorkühlmitteltemperatur länger als 5 Sekunden über 113 °C [235 °F] lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode zeigt an, dass die Kühlmitteltemperatur die für die Kühlmitteltemperatur geltenden oberen Motorschutzgrenzwerte überschritten hat. Siehe Fehlersuchplan "Kühlmitteltemperatur zu hoch" im Wartungshandbuch des Grundmotors.

Siehe Fehlerdiagnose für Fehlercode 2963.

Datum der letzten Änderung: 14-JUL-2016


Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 2964

Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2964 PID: P105 SPN: 105 FMI: 0/15 LAMPE: Keine SRT: | Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Laut Ansaugkrümmertemperatursignal ist die Ansaugkrümmertemperatur über die Warngrenze zum Schutz des Motors gestiegen. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Schaltkreis des Ansaugkrümmerdruck-/-temperatursensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab. Bei niedriger Ansauglufttemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei warmer Ansaugluft ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Ansaugkrümmertemperatur 120 °C [248 °F] überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Drehmomentabgabe des Motors wird reduziert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der Ansaugkrümmertemperatursensor 1 misst die Temperatur der den Ansaugkrümmer durchströmenden Ladeluft.

Mögliche Ursachen für diesen Fehlercode:

  • Zugesetzte Ladeluftkühlerlamellen
  • Reduzierter Luftstrom durch den Ladeluftkühler
  • Zu geringe bemessene Kapazität des Ladeluftkühlers
  • Hohe Auslasstemperatur des Turboladerverdichters.
Siehe Fehlerdiagnose für Fehlercode 2964.

Datum der letzten Änderung: 14-JUL-2016


Ansaugkrümmerdruck 1 - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2973

Ansaugkrümmerdruck 1 - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2973 PID: P102 SPN: 102 FMI: 2/2 LAMPE: Gelb SRT: | Ansaugkrümmerdruck 1 - Unregelmäßige, aussetzende oder falsche Daten. Der Ansaugkrümmer-Druckmesswert schwankt oder ist nicht plausibel. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Ansaugkrümmerdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Ansaugkrümmerdrucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Druck im Ansaugkrümmer.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen:

Ein Teil wird unmittelbar nach Ausschalten der Zündung ausgeführt, wenn die Kühlmitteltemperatur über 70 °C [158 °F] liegt.

Der zweite Teil der Diagnose wird bei laufendem Motor ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Ansaugkrümmerdrucksensor bei ausgeschalteter Zündung oder im Normelbetrieb des Motors einen höheren oder niedrigeren Messwert als erwartet meldete.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Ansaugkrümmerdruck wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur zunächst sicherstellen, dass die Kühlmitteltemperatur über 70 °C [158 °F] liegt. Den Motor nötigenfalls laufen lassen.
  • Die Zündung 30 Sekunden einschalten und anschließend 30 Sekunden ausschalten. Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Diese Diagnose besteht aus zwei Teilen. Beim Einschalten der Zündung werden die Sensorwerte für Ansaugdruck, Luftdruck, Öldruck (falls verfügbar) und Abgasdruck miteinander verglichen. Dieser Fehlercode tritt auf, wenn der Wert des Ansaugkrümmerdrucksensors von den anderen Werten abweicht. Die Prüfung findet nur einmal beim Ausschalten der Zündung (OFF) statt. Dieser Fehler kann auch aktiv gesetzt werden, wenn der Druck im Ansaugkrümmer gemessen an den aktuellen Motorbetriebsbedingungen bei laufendem Motor zu hoch oder zu niedrig ist. Das ECM führt eine Plausibilitätsprüfung durch und vergleicht dazu den gemeldeten Ansaugkrümmerdruck mit der Turboladerdrehzahl.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Turboladerdrehzahlsensor
  • Defekter Luftdrucksensor
  • Lecks im Ansaugluftsystem zwischen Turbolader und Ansaugkrümmer
  • Drosselung am Ladeluftkühler
  • Defekter Ansaugkrümmerdrucksensor
  • Defekter Turboladerverdichter-Einlasstemperatursensor.
Siehe Fehlerdiagnose für Fehlercode 2973.

Datum der letzten Änderung: 14-JUL-2016


DEF-Dosiereinheit des Abgasnachbehandlungssystems 1, Temperatur – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 2976

DEF-Dosiereinheit des Abgasnachbehandlungssystems 1, Temperatur – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 2976 PID: SPN: 3361 FMI: 2/2 LAMPE: Gelb SRT: | Temperatur der DEF-Dosiereinheit - Unregelmäßige, aussetzende oder falsche Daten. In der DEF-Dosiereinheit wurde ein interner Fehler festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die DEF-Dosiereinheit misst die in das Abgasnachbehandlungssystem einzuspritzende Menge an Diesel-Emissions-Flüssigkeit (DEF) zu. Die DEF-Dosiereinheit kennt drei primäre Zyklen. Ein Vorfüllzyklus sorgt zunächst dafür, dass an der DEF-Dosiereinheit Diesel-Emissions-Flüssigkeit bereit steht. Während des Dosierzyklus wird dann das Dosierventil mit Diesel-Emissions-Flüssigkeit beschickt. Wenn der Motor abgestellt wird, erfolgt ein Spülzyklus. Bei diesem Reinigungszyklus wird die Diesel-Emissions-Flüssigkeit aus den DEF-Leitungen und dem Dosierventil gespült.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nach Einschalten der Zündung ausgeführt, bis die DEF-Dosiereinheit zu pumpen beginnt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die interne Temperatur der DEF-Dosiereinheit von der DEF-Dosiereinheit nicht an das ECM übermittelt wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Die Fahrzeuggeschwindigkeit wird nach längerem Motorbetrieb mit aktivem Fehlercode auf 20 km/h begrenzt.

Bedingungen für Fehlercodelöschung

  • Starten Sie den Motor und lassen ihn im Leerlauf laufen. Wenn der Fehlercode nach 10 Minuten im Leerlauf immer noch nicht aktiv ist, war die Reparatur erfolgreich.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekte Dosiereinheit
  • Masseschluss im Signalkabel der DEF-Dosiereinheit oder im Kabel für die Temperatur der DEF-Dosiereinheit festgestellt.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 2976.

Datum der letzten Änderung: 14-JUL-2016


Auslassdrucksensor des Dieselpartikelfilters des Abgasnachbehandlungssystems 1, Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3133

Auslassdrucksensor des Dieselpartikelfilters des Abgasnachbehandlungssystems 1, Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3133 PID: SPN: 3610 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Ausgangsdrucksensor des Dieselpartikelfilters - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Dieselpartikelfilter-Ausgangstemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Auslassdrucksensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Dieselpartikelfilter-Auslassdrucksensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Ausgangsdrucksensor sendet über seinen Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Drucks am Auslass des Dieselpartikelfilters.

Lage der Bauteile

Der Dieselpartikelfilter-Differenzdrucksensor befindet sich am Dieselpartikelfilter. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Dieselpartikelfilter-Auslassdrucks den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3133.

Datum der letzten Änderung: 14-JUL-2016


Auslassdrucksensor des Dieselpartikelfilters des Abgasnachbehandlungssystems 1, Schaltkreis – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3134

Auslassdrucksensor des Dieselpartikelfilters des Abgasnachbehandlungssystems 1, Schaltkreis – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3134 PID: SPN: 3610 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Ausgangsdrucksensor des Dieselpartikelfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Dieselpartikelfilter-Ausgangstemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Auslassdrucksensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Dieselpartikelfilter-Auslassdrucksensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Ausgangsdrucksensor sendet über seinen Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Drucks am Auslass des Dieselpartikelfilters.

Lage der Bauteile

Der Dieselpartikelfilter-Differenzdrucksensor befindet sich am Dieselpartikelfilter. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Dieselpartikelfilter-Auslassdrucks den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 3134.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Auslassdruck – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3135

Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Auslassdruck – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3135 PID: SPN: 3610 FMI: 2/2 LAMPE: Gelb SRT: | Dieselpartikelfilter-Ausgangsdruck im Abgasnachbehandlungssystem - Unregelmäßige, aussetzende oder falsche Daten. Der Dieselpartikelfilter-Ausgangsdrucksensor liest beim Einschalten der Zündung oder während des Motorbetriebs einen fehlerhaften Wert. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Auslassdrucksensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Dieselpartikelfilter-Auslassdrucksensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Ausgangsdrucksensor sendet über seinen Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Drucks am Auslass des Dieselpartikelfilters.

Lage der Bauteile

Der Dieselpartikelfilter-Differenzdrucksensor befindet sich am Dieselpartikelfilter. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen:

  • Der eine Teil wird nach Einschalten der Zündung und vor Anlassen des Motors ausgeführt.
  • Der zweite Teil der Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Auslassdruck des Dieselpartikelfilters beim Einschalten der Zündung mehr als 1,5 kpa [0,22 Zoll Hg] oder weniger als –1,5 kpa [0,22 psi] betrug oder sich bei wechselnden Motorbedingungen nicht veränderte.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Auf einen bestimmten Bereich fixierter Wert des Dieselpartikelfilter-Ausgangsdrucksensors
  • Hoher Widerstand in den Signal- oder Rückführleitungen des Dieselpartikelfilter-Ausgangsdrucksensors
  • Höherer Ausgangsdruck des Dieselpartikelfilters als erwartet
  • Starke DEF-Ablagerungen im Zersetzungsrohr des Abgasnachbehandlungssystems
  • Dieser Fehlercode kann auch durch verstopfte Anschlüsse des Ausgangsdrucksensors ausgelöst werden, wenn der Druck im Anschluss nach Abstellen des Motors nicht abgebaut wird.

Hinweis: Dieser Fehlercode kann in der Werkstatt ausgelöst werden, wenn das Endrohr an ein Abgasentlüftungssystem angeschlossen ist und die Zündung aus- und eingeschaltet wird.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 3135.

Datum der letzten Änderung: 14-JUL-2016


SCR-Eingangstemperatursensor des Abgasnachbehandlungssystems 1, Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3142

SCR-Eingangstemperatursensor des Abgasnachbehandlungssystems 1, Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3142 PID: SPN: 4360 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis SCR-Eingangstemperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Einlasstemperatursensor-Schaltkreis des Systems für selektive katalytische Reduktion (SCR-System) festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis SCR-Einlasstemperatursensor

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird verwendet, um die SCR-Einlasstemperatur und die SCR-Auslasstemperatur zu messen. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Der SCR-Eingangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist zwischen dem Dieselpartikelfilter und dem SCR-Katalysator in der Abgasanlage angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des SCR-Einlasstemperatursensors länger als 2 Sekunden über 4,4 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der SCR-Eingangstemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Eine Unterbrechung in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Unterbrechung im Signalschaltkreis oder Kurzschluss zu einer Spannungsquelle
  • Defektes Schnittstellenmodul des SCR-Katalysator-Temperatursensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3142.

Datum der letzten Änderung: 14-JUL-2016


SCR-Eingangstemperatursensor des Abgasnachbehandlungssystems 1, Schaltkreis – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3143

SCR-Eingangstemperatursensor des Abgasnachbehandlungssystems 1, Schaltkreis – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3143 PID: SPN: 4360 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis SCR-Eingangstemperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Einlasstemperatursensor-Schaltkreis des Systems für selektive katalytische Reduktion (SCR-System) festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis SCR-Einlasstemperatursensor

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird verwendet, um die SCR-Einlasstemperatur und die SCR-Auslasstemperatur zu messen. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Der SCR-Eingangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist zwischen dem Dieselpartikelfilter und dem SCR-Katalysator in der Abgasanlage angeordnet.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des SCR-Einlasstemperatursensors länger als 2 Sekunden unter 0,13 VDC lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Der SCR-Eingangstemperatursensor teilt sich Rückführkabel im Motorkabelbaum mit anderen Sensoren. Ein Kurzschluss in der Rückführung kann mehrere Fehlercodes aktiv werden lassen.

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signals gegen Masse im Kabelbaum
  • Kurzschluss des Signals gegen Rückführung oder Masse im Sensor
  • Defektes Schnittstellenmodul des SCR-Katalysator-Temperatursensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3143.

Datum der letzten Änderung: 14-JUL-2016


SCR-Eingangstemperatursensor des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3144

SCR-Eingangstemperatursensor des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3144 PID: SPN: 4360 FMI: 2/2 LAMPE: Gelb SRT: | SCR-Eingangstemperatursensor - Unregelmäßige, aussetzende oder falsche Daten. Der SCR-Eingangstemperatursensor ändert seinen Wert nicht mit den Motorbetriebsbedingungen. | Möglicherweise reduzierte Motorleistung.
SCR-Eingangstemperatursensor des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der SCR-Einlasstemperatursensor (selektive katalytische Reduktion) wird vom Motorsteuermodul (ECM) zur Überwachung der Motorabgastemperatur vor dem SCR-Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der SCR-Eingangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist zwischen dem Dieselpartikelfilter und dem SCR-Katalysator in der Abgasanlage angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor ausgeführt, wenn der Abgasstrom über einem Mindestwert liegt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das Signal des SCR-Temperaturzwischensensors für mehr als 5 Minuten unlogisch war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Eingangstemperatur des SCR-Katalysators wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Wert des SCR-Einlasstemperatursensors auf einen bestimmten Bereich fixiert
  • Hoher Widerstand in der Signal- oder Rückführleitung des SCR-Eingangstemperatursensors.
  • Defektes Schnittstellenmodul des SCR-Katalysator-Temperatursensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3144.

Datum der letzten Änderung: 14-JUL-2016


SCR-Ausgangstemperatursensor des Abgasnachbehandlungssystems 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3146

SCR-Ausgangstemperatursensor des Abgasnachbehandlungssystems 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3146 PID: SPN: 4363 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis SCR-Ausgangstemperatursensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des SCR-Ausgangstemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Temperatursensormodul des SCR-Katalysators

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird verwendet, um die SCR-Einlasstemperatur und die SCR-Auslasstemperatur zu messen. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Das SCR-Temperatursensormodul ist am SCR-Katalysator montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das SCR-Temperatursensormodul hat gemeldet, dass das Signal für die SCR-Auslasstemperatur den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

SCR-Auslasstemperatursensor mit Fehlfunktion

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3146.

Datum der letzten Änderung: 14-JUL-2016


SCR-Ausgangstemperatursensor des Abgasnachbehandlungssystems 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3147

SCR-Ausgangstemperatursensor des Abgasnachbehandlungssystems 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3147 PID: SPN: 4363 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis SCR-Ausgangstemperatursensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Im Schaltkreis des SCR-Ausgangstemperatursensors wurde eine niedrige Signalspannung festgestellt. | Möglicherweise reduzierte Motorleistung.
SCR-Temperatursensormodul

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird zum Messen der SCR-Zwischentemperatur und der SCR-Auslasstemperatur verwendet. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Das SCR-Temperatursensormodul ist am SCR-Katalysator montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das SCR-Temperatursensormodul hat gemeldet, dass das Signal für die SCR-Auslasstemperatur den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

SCR-Auslasstemperatursensor mit Fehlfunktion

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3147.

Datum der letzten Änderung: 14-JUL-2016


SCR-Ausgangstemperatursensor des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3148

SCR-Ausgangstemperatursensor des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3148 PID: SPN: 4363 FMI: 2/2 LAMPE: Gelb SRT: | SCR-Auslasstemperatursensor – Unregelmäßige, aussetzende oder falsche Daten. Der Auslasstemperatursensor des Systems für selektive katalytische Reduktion (SCR-System) ändert seinen Wert nicht mit den Motorbetriebsbedingungen. | Möglicherweise reduzierte Motorleistung.
SCR-Temperatursensormodul

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird zum Messen der SCR-Zwischentemperatur und der SCR-Auslasstemperatur verwendet. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Das SCR-Temperatursensormodul ist am SCR-Katalysator montiert.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor ausgeführt, wenn der Abgasstrom über einem Mindestwert liegt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das Signal des SCR-Auslasstemperatursensors für mehr als 5 Minuten unlogisch war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Ausgangstemperatur des SCR-Katalysators wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

SCR-Auslasstemperatursensor mit Fehlfunktion

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3148.

Datum der letzten Änderung: 14-JUL-2016


SCR-Katalysatorsystem des Abgasnachbehandlungssystems 1 fehlt – Zustand vorhanden

FEHLERCODE 3151

SCR-Katalysatorsystem des Abgasnachbehandlungssystems 1 fehlt – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3151 PID: SPN: 4794 FMI: 11/31 LAMPE: Gelb SRT: | SCR-Katalysatorsystem des Abgasnachbehandlungssystems fehlt - Zustand vorhanden. SCR-Katalysator zur Abgasreinigung im Abgassystem ist nicht vorhanden. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) überwacht die NOx-Konzentration in den Motorabgasen mit Hilfe je eines NOx-Sensors am Ein- und Auslass des Abgasnachbehandlungssystems. Durch Vergleich dieser beiden Werte kann das ECM den Umwandlungswirkungsgrad des SCR-Katalysators und des Dosiersystems bestimmen.

Lage der Bauteile

Der SCR-Katalysator ist in der Abgasanlage des Fahrzeugs hinter dem Dieselpartikelfilter und Zersetzungsrohr angeordnet.

Bedingungen für Diagnoseausführung

Damit diese Diagnose anläuft und vollständig ausgeführt wird, müssen bestimmte Motor- und Abgasnachbehandlungsbedingungen erfüllt sein.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der NOx-Umwandlungswirkungsgrad des SCR-Katalysators kritisch niedrig war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder Störungsanzeigeleuchte (MIL) auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ ausgeführt werden.

Technische Hintergründe

Zuerst eine Fehlerdiagnose für alle anderen aktiven Fehlercodes zum NOx-Sensor und SCR-Dosiersystem durchführen.

Mögliche Ursachen für diesen Fehlercode:

  • Modifikationen am Katalysatorsystem, Ausbau des Katalysators aus dem Fahrzeug oder Katalysator ausgefallen
  • Fehlfunktion des DEF-Dosiersystems.
  • Das Abgassystem ist undicht
  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • DEF-Ablagerungen im Zersetzungsrohr.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

  • Bei Einheiten, die mehrfach mit sich wiederholenden Symptomen vorgestellt werden, in Betracht ziehen, dass der Kunden keinen extrem schwefelarmen Dieselkraftstoff verwendet
Siehe Fehlerdiagnose für Fehlercode 3151.

Datum der letzten Änderung: 14-JUL-2016


SCR-Eingangstemperatur des Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; niedrigster Schweregrad

FEHLERCODE 3164

SCR-Eingangstemperatur des Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3164 PID: SPN: 4360 FMI: 0/15 LAMPE: Keine SRT: | SCR-Eingangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Es wurde eine hohe SCR-Eingangstemperatur festgestellt. | Möglicherweise reduzierte Motorleistung.
SCR-Eingangstemperatursensor des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der SCR-Einlasstemperatursensor (selektive katalytische Reduktion) wird vom Motorsteuermodul (ECM) zur Überwachung der Motorabgastemperatur vor dem SCR-Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der SCR-Eingangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist zwischen dem Dieselpartikelfilter und dem SCR-Katalysator in der Abgasanlage angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperatur am SCR-Katalysatoreingang einen programmierten Wert überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird sofort inaktiv, nachdem die SCR-Einlasstemperatur unter den Warngrenzwert gefallen ist, und wird zum Zeitpunkt der Diagnose wahrscheinlich inaktiv sein. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • Wert des SCR-Einlasstemperatursensors auf einen bestimmten Bereich fixiert
  • Störung im vorgelagerten Abgassystem.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3164.

Datum der letzten Änderung: 14-JUL-2016


SCR-Auslasstemperatur für Abgasnachbehandlungssystem 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

FEHLERCODE 3165

SCR-Auslasstemperatur für Abgasnachbehandlungssystem 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3165 PID: SPN: 4363 FMI: 0/0 LAMPE: Rot SRT: | SCR-Ausgangstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Der Wert des Auslasstemperatursensors des Systems für selektive katalytische Reduktion (SCR-System) hat das obere Motorschutz-Temperaturlimit überschritten. | Möglicherweise reduzierte Motorleistung.
SCR-Temperatursensormodul

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird verwendet, um die SCR-Einlasstemperatur und die SCR-Auslasstemperatur zu messen. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Das SCR-Temperatursensormodul ist am SCR-Katalysator montiert.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperatur am Auslasstemperatursensor des SCR-Katalysators länger als 60 Sekunden über 700 °C [1.292 °F] lag.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird sofort inaktiv, nachdem die SCR-Ausgangstemperatur unter den Warngrenzwert gefallen ist, und wird zum Zeitpunkt der Diagnose wahrscheinlich inaktiv sein. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter SCR-Katalysator
  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • Wert des SCR-Ausgangstemperatursensors auf einen bestimmten Bereich fixiert.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 3165.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfiltersystem des Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

FEHLERCODE 3168

Dieselpartikelfiltersystem des Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3168 PID: SPN: 3936 FMI: 0/16 LAMPE: Gelb SRT: | Dieselpartikelfiltersystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Das System hat eine Beeinträchtigung der Filterfähigkeit des Dieselpartikelfilters festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors

Schaltkreisbeschreibung

Das ECM ermittelt anhand des Differenzdrucks am Dieselpartikelfilter und der berechneten Abgasströmungsrate den Strömungswiderstand des Dieselpartikelfilters.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nur nach erfolgreicher Durchführung einer aktiven Regeneration des Dieselpartikelfilters ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) berechnete, dass der Strömungswiderstand des Dieselpartikelfilters nach erfolgreicher Regeneration des Dieselpartikelfilters zu niedrig war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur Motor starten und mit dem elektronischen Wartungswerkzeug INSITE™ einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Beschädigter Dieselpartikelfilter-Differenzdrucksensor
  • Fehlende oder defekte Leitungen des Dieselpartikelfilter-Differenzdrucksensors
  • Defekter Dieselpartikelfilter.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 3168.

Datum der letzten Änderung: 14-JUL-2016


Drehzahl der Tachographabtriebswelle - Abnormale Aktualisierungsrate

FEHLERCODE 3186

Drehzahl der Tachographabtriebswelle - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3186 PID: SPN: 1623 FMI: 9/9 LAMPE: Gelb SRT: | Drehzahl der Tachographabtriebswelle - Abnormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und Drehzahlsensor der Tachographabtriebswelle festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis für Datalink-Bauelemente

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine Meldung von einem Multiplexgerät erhalten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im Cummins®-ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU, und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.

Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Siehe Fehlerdiagnose für Fehlercode 3186.

Datum der letzten Änderung: 14-JUL-2016


Drehzahl der Tachographabtriebswelle – Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 3213

Drehzahl der Tachographabtriebswelle – Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3213 PID: SPN: 1623 FMI: 2/19 LAMPE: Gelb SRT: | Drehzahl der Tachographabtriebswelle - Fehlerhafte Netzwerkdaten empfangen. Die J1939-Multiplexsteuerung hat eine Störung im Drehzahlsensor der Tachographabtriebswelle festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis SAE J1939-Backbone

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU hat eine Störung im Drehzahlsensor der Tachographabtriebswelle festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die J1939-Multiplexsteuerung hat eine Störung im Drehzahlsensor der Tachographabtriebswelle festgestellt.

Siehe Fehlerdiagnose für Fehlercode 3213.

Datum der letzten Änderung: 14-JUL-2016


NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3228

NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3228 PID: SPN: 3216 FMI: 2/2 LAMPE: Gelb SRT: | NOx-Sensor am Einlass des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten. Vom NOx-Sensor am Einlass des Abgasnachbehandlungssystems wurden falsche NOx-Sensorwerte festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickstoffoxidsensor) am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuergerät (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist in der Nähe des Einlasses des Diesel-Oxidationskatalysators befestigt.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn der Einlasstemperatursensor des Dieseloxidationskatalysators bei laufendem Motor 150 °C [302 °F] für 5 Sekunden überschritten hat.

Damit diese Diagnose anläuft und vollständig ausgeführt wird, müssen bestimmte Motor- und Abgasnachbehandlungsbedingungen erfüllt sein.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Wert des NOx-Sensors am Einlass des Abgasnachbehandlungssystems höher oder niedriger als der für die Betriebsbedingungen berechnete NOx-Wert am Einlass des Abgasnachbehandlungssystems war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zum Kontrollieren der Reparatur muss das Fahrzeug ggf. auf einem Rollenprüfstand oder auf der Straße gefahren werden, damit die Motorlast hoch genug ist und die Diagnose anläuft.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • AGR-System ist undicht
  • Das Abgassystem ist undicht
  • Ein falsch eingebauter NOx-Sensor am Einlass des Abgasnachbehandlungssystems
  • Ein NOx-Sensor am Einlass des Abgasnachbehandlungssystems mit Ölkohleablagerungen an der Spitze des Sensors
  • Defekter AGR-Differenzdrucksensor.
  • Defektes AGR-Ventil
  • Hoher Ölverbrauch
  • Eventuell Fehlzündungen.
  • Falsche Teilenummer des NOx-Sensors.
Siehe Fehlerdiagnose für Fehlercode 3228.

Datum der letzten Änderung: 14-JUL-2016


SCR-Einlasstemperatur für Abgasnachbehandlungssystem 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

FEHLERCODE 3229

SCR-Einlasstemperatur für Abgasnachbehandlungssystem 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3229 PID: SPN: 4360 FMI: 0/0 LAMPE: Rot SRT: | SCR-Einlasstemperatur des Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Höchster Schweregrad Der Wert des Einlasstemperatursensors des Systems für selektive katalytische Reduktion (SCR-System) hat das obere Motorschutz-Temperaturlimit überschritten. | Möglicherweise reduzierte Motorleistung.
Schaltkreis SCR-Einlasstemperatur

Schaltkreisbeschreibung

Der SCR-Einlasstemperatursensor (selektive katalytische Reduktion) wird vom Motorsteuermodul (ECM) zur Überwachung der Motorabgastemperatur vor dem SCR-Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der SCR-Eingangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist zwischen dem Dieselpartikelfilter und dem SCR-Katalysator in der Abgasanlage angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperatur am Einlasstemperatursensor des SCR-Katalysators länger als 60 Sekunden über 700 °C [1.292 °F] lag.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird sofort inaktiv, nachdem die SCR-Einlasstemperatur unter den Warngrenzwert gefallen ist, und wird zum Zeitpunkt der Diagnose wahrscheinlich inaktiv sein. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • Wert des SCR-Einlasstemperatursensors auf einen bestimmten Bereich fixiert
  • Störung im vorgelagerten Abgassystem.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3229.

Datum der letzten Änderung: 14-JUL-2016


SCR-Einlasstemperatur Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

FEHLERCODE 3231

SCR-Einlasstemperatur Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3231 PID: SPN: 4360 FMI: 0/16 LAMPE: Rot SRT: | SCR-Einlasstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Wert des SCR-Eingangstemperatursensors hat das obere Temperaturlimit überschritten. | Möglicherweise reduzierte Motorleistung.
Schaltkreis SCR-Einlasstemperatursensor

Schaltkreisbeschreibung

Der SCR-Einlasstemperatursensor (selektive katalytische Reduktion) wird vom Motorsteuermodul (ECM) zur Überwachung der Motorabgastemperatur vor dem SCR-Katalysator verwendet. Das ECM überwacht die Spannung am Signalpin und setzt die Spannung in einen Temperaturwert um.

Lage der Bauteile

Der SCR-Eingangstemperatursensor ist Teil des Abgasnachbehandlungssystems. Er ist zwischen dem Dieselpartikelfilter und dem SCR-Katalysator in der Abgasanlage angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn keine aktive Regeneration des Dieselpartikelfilters stattfindet.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperatur am Einlasstemperatursensor des SCR-Katalysators länger als 60 Sekunden über 650 °C [1.202 °F] lag.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird sofort inaktiv, nachdem die SCR-Einlasstemperatur unter den Warngrenzwert gefallen ist, und wird zum Zeitpunkt der Diagnose wahrscheinlich inaktiv sein. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • Wert des SCR-Einlasstemperatursensors auf einen bestimmten Bereich fixiert
  • Störung im vorgelagerten Abgassystem.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3231.

Datum der letzten Änderung: 14-JUL-2016


NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 – Anomale Aktualisierungsrate

FEHLERCODE 3232

NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 – Anomale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3232 PID: SPN: 3216 FMI: 9/9 LAMPE: Gelb SRT: | NOx-Sensor am Einlass des Abgasnachbehandlungssystems - Abnormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und NOx-Sensor am Einlass des Abgasnachbehandlungssystems festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickstoffoxidsensor) am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuergerät (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist in der Nähe des Einlasses des Diesel-Oxidationskatalysators befestigt.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, wenn die J1939-Datalink-Kommunikation des ECM mit dem NOx-Sensor am Einlass des Abgasnachbehandlungssystems unterbrochen ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems wird nicht mit Strom aus dem Batteriespannungsversorgungskreis des OEM-Kabelbaums versorgt. Ursache kann eine Unterbrechung im Stromversorgungskabel, eine defekte NOx-Sensor-Sicherung oder eine niedrige Batterieversorgungsspannung sein.
  • Offene Rückführung im Schaltkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems zwischen Batteriestromkreis und NOx-Sensor.
  • Unterbrechung oder Kurzschluss im J1939-Datalink-Schaltkreis zwischen Motor-ECM und NOx-Sensor am Einlass des Abgasnachbehandlungssystems.
  • Zeitweilige Kommunikationsunterbrechungen zwischen NOx-Sensor am Einlass des Abgasnachbehandlungssystems und ECM am J1939-Datalink.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3232.

Datum der letzten Änderung: 14-JUL-2016


SCR-Ausgangstemperatur des Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

FEHLERCODE 3235

SCR-Ausgangstemperatur des Abgasnachbehandlungssystems 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3235 PID: SPN: 4363 FMI: 0/16 LAMPE: Rot SRT: | SCR-Ausgangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Der Wert des SCR-Ausgangstemperatursensors hat das obere Temperaturlimit überschritten. | Möglicherweise reduzierte Motorleistung.
SCR-Temperatursensormodul

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird zum Messen der SCR-Zwischentemperatur und der SCR-Auslasstemperatur verwendet. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Das SCR-Temperatursensormodul ist am SCR-Katalysator montiert.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn keine aktive Regeneration des Dieselpartikelfilters stattfindet.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperatur am Auslasstemperatursensor des SCR-Katalysators länger als 60 Sekunden über 650 °C [1202 °F] lag.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird sofort inaktiv, nachdem die SCR-Ausgangstemperatur unter den Warngrenzwert gefallen ist, und wird zum Zeitpunkt der Diagnose wahrscheinlich inaktiv sein. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter SCR-Katalysator
  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • Wert des SCR-Ausgangstemperatursensors auf einen bestimmten Bereich fixiert.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3235.

Datum der letzten Änderung: 14-JUL-2016


DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 1, Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3237

DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 1, Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3237 PID: S254 SPN: 4340 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis der DEF-Leitungsheizung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Im Schaltkreis der DEF-Leitungsheizung 1 wurde eine hohe Signalspannung festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Leitungsheizung 1

Schaltkreisbeschreibung

Die DEF-Leitungsheizungen werden verwendet, um die DEF-Leitungen aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die DEF-Leitungsheizung 1 sitzt an der Zufuhrleitung zwischen DEF-Dosiereinheit und DEF-Dosierventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) ausgeführt, wenn die Leitungsheizung ausgeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannung und der Strom der Leitungsheizung die programmierbaren Werte überschritten haben.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die Leitungsheizung wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekte Leitungsheizung
  • Kurzschluss gegen Batterie im OEM-Kabelbaum

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3237.

Datum der letzten Änderung: 14-JUL-2016


DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 1, Schaltkreis – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3238

DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 1, Schaltkreis – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3238 PID: SPN: 4340 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis der DEF-Leitungsheizung 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle Niedrige Signalspannung im Schaltkreis der DEF-Leitungsheizung 1 festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Leitungsheizung 1

Schaltkreisbeschreibung

Die DEF-Leitungsheizungen werden verwendet, um die DEF-Leitungen aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die DEF-Leitungsheizung 1 sitzt an der Zufuhrleitung zwischen DEF-Dosiereinheit und DEF-Dosierventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) ausgeführt, wenn die Leitungsheizung eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannung und der Strom der Leitungsheizung die programmierbaren Werte unterschritten haben.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die Leitungsheizung wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss im OEM-Kabelbaum
  • Fehlfunktion einer Leitungsheizung
Siehe Fehlerdiagnose für Fehlercode 3238.

Datum der letzten Änderung: 14-JUL-2016


DEF-Leitungsheizung 2 des Abgasnachbehandlungssystems 1, Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3239

DEF-Leitungsheizung 2 des Abgasnachbehandlungssystems 1, Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3239 PID: SPN: 4342 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis der DEF-Leitungsheizung 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Im Schaltkreis der DEF-Leitungsheizung 2 wurde eine hohe Signalspannung festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Leitungsheizung 2

Schaltkreisbeschreibung

Die DEF-Leitungsheizungen werden verwendet, um die DEF-Leitungen aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die DEF-Leitungsheizung 2 sitzt an der Zufuhrleitung zwischen DEF-Dosiereinheit und DEF-Dosierventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) ausgeführt, wenn die Leitungsheizung ausgeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannung und der Strom der Leitungsheizung die programmierbaren Werte überschritten haben.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die Leitungsheizung wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekte Leitungsheizung
  • Kurzschluss gegen Batterie im OEM-Kabelbaum

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3239.

Datum der letzten Änderung: 14-JUL-2016


DEF-Leitungsheizung 2 des Abgasnachbehandlungssystems 1, Schaltkreis – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3241

DEF-Leitungsheizung 2 des Abgasnachbehandlungssystems 1, Schaltkreis – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3241 PID: SPN: 4342 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis der DEF-Leitungsheizung 2 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle Niedrige Signalspannung im Schaltkreis der DEF-Leitungsheizung 2 festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Leitungsheizung 2

Schaltkreisbeschreibung

Die DEF-Leitungsheizungen werden verwendet, um die DEF-Leitungen aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die DEF-Leitungsheizung 2 sitzt an der Zufuhrleitung zwischen DEF-Dosiereinheit und DEF-Dosierventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) ausgeführt, wenn die Leitungsheizung eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannung und der Strom der Leitungsheizung die programmierbaren Werte unterschritten haben.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die Leitungsheizung wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss im OEM-Kabelbaum
  • Fehlfunktion einer Leitungsheizung
Siehe Fehlerdiagnose für Fehlercode 3241.

Datum der letzten Änderung: 14-JUL-2016


DEF-Behälterheizung des Abgasnachbehandlungssystems 1 – Mechanik reagiert nicht oder ist verstellt

FEHLERCODE 3242

DEF-Behälterheizung des Abgasnachbehandlungssystems 1 – Mechanik reagiert nicht oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3242 PID: SPN: 3363 FMI: 7/7 LAMPE: Gelb SRT: | DEF-Behälterheizung - Mechanik spricht nicht an oder ist verstellt. Nach dem Einschalten der DEF-Behälterheizung ist die DEF-Temperatur nicht gestiegen. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Heizung für DEF-Behälter

Schaltkreisbeschreibung

Die DEF-Behälterheizung verhindert, dass die Diesel-Emissions-Flüssigkeit im DEF-Behälter einfriert. Die Behälterheizung besteht aus einem elektrischen Steuerventil, das den Kühlmittelstrom zu einer Heizspule im Inneren des DEF-Behälters regelt. Wenn das Steuerventil der Behälterheizung einen Heizbefehl erhält, öffnet es, um das Kühlmittel zur Heizspule zu lassen, und schließt, wenn kein Heizen mehr erforderlich ist.

Lage der Bauteile

Das Steuerventil der DEF-Behälterheizung befindet sich im DEF-Behälter. Die genaue Lage richtet sich nach dem OEM-Hersteller. Die Behälterheizspule liegt im Inneren des DEF-Behälters.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nach Einschalten der DEF-Behälterheizung für eine programmierte Zeitdauer ausgeführt.

Bedingungen für Fehlercodespeicherung

Die DEF-Leitungsheizung wurde vom Motorsteuermodul (ECM) eingeschaltet, der Temperatursensor im DEF-Behälter hat jedoch keine entsprechende Temperaturzunahme erfasst.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Der in INSITE™ angezeigte Fehlercodestatus ändert sich in INAKTIV, unmittelbar nachdem das System ausreichend beheizt wurde und die Diagnose ausgeführt wurde und erfolgreich war. Wenn der Heizzyklus nicht abgeschlossen werden kann, mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den "Heizungstest DEF-Dosiersystem" ausführen, um die Behälterheizung und alle Leitungsheizungen einzuschalten.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Steuerventil der DEF-Behälterheizung in geschlossener Stellung festgeklemmt
  • Kühlmittelleitungen zur DEF-Behälterheizung verstopft oder verengt
  • Niedriger Kühlmittelstand
  • Defektes Steuerventil der DEF-Behälterheizung

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 3242.

Datum der letzten Änderung: 14-JUL-2016


Motorkühlsystemmonitor - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3243

Motorkühlsystemmonitor - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3243 PID: SPN: 3060 FMI: 1/18 LAMPE: Gelb SRT: | Motorkühlsystemmonitor - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Motor wird nicht wie erwartet warm. | Keine Auswirkung auf die Leistung.
Schaltkreis des Motorkühlmitteltemperatursensors

Schaltkreisbeschreibung

Der Kühlmitteltemperatursensor ist ein Sensor mit einem variablen Widerstand, der die Temperatur des Kühlmittels misst. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Kühlmitteltemperatur mit 5 V Spannung. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Kühlmitteltemperatur ab.

Lage der Bauteile

Der Kühlmitteltemperatursensor befindet sich am Thermostatgehäuse.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt, wenn die Kühlmitteltemperatur beim Motorstart unter 52 °C [126 °F] lag.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Kühlmitteltemperatur innerhalb einer bestimmten Zeit nicht auf 72 °C [162 °F] angestiegen ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Niedriger Kühlmittelstand oder Luft im Kühlsystem
  • Defekter Kühlmitteltemperatursensor
  • Defekter Kühlmittelthermostat.
Siehe Fehlerdiagnose für Fehlercode 3243.

Datum der letzten Änderung: 14-JUL-2016


Diesel-Oxidationskatalysator des Abgasnachbehandlungssystems 1, Eingangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

FEHLERCODE 3251

Diesel-Oxidationskatalysator des Abgasnachbehandlungssystems 1, Eingangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3251 PID: S326 SPN: 4765 FMI: 0/16 LAMPE: Rot SRT: | Diesel-Oxidationskatalysator-Eingangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Eingangstemperatursensor des Diesel-Oxidationskatalysators hat das obere Temperaturlimit überschritten. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Der Eingangstemperatursensor des Diesel-Oxidationskatalysators befindet sich im Abgasnachbehandlungssystem. Er ist am Katalysatoreinlass angeordnet. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn keine aktive Regeneration des Dieselpartikelfilters stattfindet.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperatur am Dieseloxidationskatalysator-Einlass 65 Sekunden über 745 °C [1.373 °F] lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet nach dem Starten kurz die Störungsanzeigeleuchte (MIL) ein, wenn dieser Fehlercode aktiv ist.

  • Für die Eingangstemperatur des Diesel-Oxidationskatalysators wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird ausgelöst, wenn das ECM eine hohe Temperatur im Abgasnachbehandlungssystem erfasst und keine aktive Regeneration des Dieselpartikelfilters stattfindet. Der Fehlercode weist darauf hin, dass Kraftstoff aus einer zweiten Quelle in das Abgasnachbehandlungssystem gelangt und einen Temperaturanstieg am Diesel-Oxidationskatalysator und/oder Dieselpartikelfilter verursacht.

Mögliche Ursachen für diesen Fehlercode:

  • In die Abgasanlage gelangt sehr viel Motoröl oder Dieselkraftstoff vom Motor
  • Defekte Einspritzdüse, so dass unverbrannter Dieselkraftstoff in die Abgasanlage gelangt

Nach Durchführung der im Fehlersuchplan für diesen Fehlercode angegebenen Reparaturen muss das Abgasnachbehandlungssystems überprüft werden. Möglicherweise ist eine fortschreitende Beschädigung des Abgasnachbehandlungssystems eingetreten. Das Abgasnachbehandlungssystem aus dem Fahrzeug ausbauen und auf Beschädigung und Wiederverwendbarkeit untersuchen. Siehe OEM-Wartungshandbuch.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 3251.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Eingangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

FEHLERCODE 3253

Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Eingangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3253 PID: SPN: 3242 FMI: 0/16 LAMPE: Rot SRT: | Dieselpartikelfilter-Eingangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Wert des Dieselpartikelfilter-Eingangstemperatursensors hat das obere Motorschutz-Temperaturlimit überschritten. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Der Dieselpartikelfilter-Eingangstemperatursensor befindet sich im Abgasnachbehandlungssystem. Er ist am Auslass des Diesel-Oxidationskatalysators vor dem Dieselpartikelfilter angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn keine aktive Regeneration des Dieselpartikelfilters stattfindet.

Bedingungen für Fehlercodespeicherung

Der Wert des Dieselpartikelfilter-Einlasstemperatursensors lag 145 Sekunden lang über 735 °C [1.355 °F].

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird ausgelöst, wenn das ECM eine hohe Temperatur im Abgasnachbehandlungssystem erfasst und keine aktive Regeneration des Dieselpartikelfilters stattfindet. Der Fehlercode weist darauf hin, dass Kraftstoff aus einer zweiten Quelle in das Abgasnachbehandlungssystem gelangt und einen Temperaturanstieg am Dieselpartikelfilter verursacht. Dieser Fehlercode wird inaktiv, unmittelbar nachdem die Abgasnachbehandlungstemperaturen unter den Warngrenzwert gefallen sind, und wird in der Werkstatt wahrscheinlich inaktiv sein. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • In die Abgasanlage gelangt sehr viel Motoröl oder Dieselkraftstoff vom Motor
  • Defekte Einspritzdüse, so dass unverbrannter Dieselkraftstoff in die Abgasanlage gelangt
  • Vorderseite des Diesel-Oxidationskatalysators verstopft

Nach Durchführung der im Fehlersuchplan für diesen Fehlercode angegebenen Reparaturen muss das Abgasnachbehandlungssystems überprüft werden. Möglicherweise ist eine fortschreitende Beschädigung des Abgasnachbehandlungssystems eingetreten. Das Abgasnachbehandlungssystem aus dem Fahrzeug ausbauen und auf Beschädigung und Wiederverwendbarkeit untersuchen. Siehe OEM-Wartungshandbuch.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 3253.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Eingangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; niedrigster Schweregrad

FEHLERCODE 3254

Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Eingangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3254 PID: SPN: 3242 FMI: 0/15 LAMPE: Gelb SRT: | Dieselpartikelfilter-Eingangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Der Wert des Dieselpartikelfilter-Eingangstemperatursensors hat das obere Motorschutz-Temperaturlimit überschritten. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Der Dieselpartikelfilter-Eingangstemperatursensor befindet sich im Abgasnachbehandlungssystem. Er ist am Auslass des Diesel-Oxidationskatalysators vor dem Dieselpartikelfilter angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Wert des Dieselpartikelfilter-Einlasstemperatursensors lag bei fünf separaten Gelegenheiten 5 Sekunden über 650 °C [1.202 °F].

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur Motor starten und mit dem elektronischen Wartungswerkzeug INSITE™ einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird inaktiv, unmittelbar nachdem die Abgasnachbehandlungstemperaturen unter den Warngrenzwert gefallen sind. Er ist während der Diagnose wahrscheinlich inaktiv. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • In die Abgasanlage gelangt sehr viel Motoröl oder Dieselkraftstoff vom Motor
  • Defekte Einspritzdüse, so dass unverbrannter Dieselkraftstoff in die Abgasanlage gelangt
  • Vorderseite des Diesel-Oxidationskatalysators verstopft

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 3254.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Ausgangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

FEHLERCODE 3255

Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Ausgangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3255 PID: SPN: 3246 FMI: 0/16 LAMPE: Rot SRT: | Dieselpartikelfilter-Ausgangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Wert des Dieselpartikelfilter-Ausgangstemperatursensors hat das obere Motorschutz-Temperaturlimit überschritten. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Der Ausgangstemperatursensor des Dieselpartikelfilters liegt im Abgasnachbehandlungssystem. Er ist am Auslass des Dieselpartikelfilters angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn keine aktive Regeneration des Dieselpartikelfilters stattfindet.

Bedingungen für Fehlercodespeicherung

Der Wert des Dieselpartikelfilter-Einlasstemperatursensors lag 145 Sekunden lang über 735 °C [1.355 °F].

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird inaktiv, unmittelbar nachdem die Abgasnachbehandlungstemperaturen unter den Warngrenzwert gefallen sind. Er ist während der Diagnose wahrscheinlich inaktiv. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • In die Abgasanlage gelangt sehr viel Motoröl oder Dieselkraftstoff vom Motor
  • Defekte Einspritzdüse, so dass unverbrannter Dieselkraftstoff in die Abgasanlage gelangt
  • Vorderseite des Diesel-Oxidationskatalysators verstopft

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 3255.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Ausgangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; niedrigster Schweregrad

FEHLERCODE 3256

Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Ausgangstemperatur – Daten gültig, aber oberhalb des normalen Betriebsbereichs; niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3256 PID: SPN: 3246 FMI: 0/15 LAMPE: Gelb SRT: | Dieselpartikelfilter-Ausgangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Der Wert des Dieselpartikelfilter-Ausgangstemperatursensors hat das obere Motorschutz-Temperaturlimit überschritten. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Der Ausgangstemperatursensor des Dieselpartikelfilters liegt im Abgasnachbehandlungssystem. Er ist am Auslass des Dieselpartikelfilters angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Wert des Dieselpartikelfilter-Ausgangstemperatursensors lag bei fünf separaten Gelegenheiten 5 Sekunden über 650 °C [1.202 °F].

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur Motor starten und mit dem elektronischen Wartungswerkzeug INSITE™ einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird inaktiv, unmittelbar nachdem die Abgasnachbehandlungstemperaturen unter den Warngrenzwert gefallen sind. Er ist während der Diagnose wahrscheinlich inaktiv. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • In die Abgasanlage gelangt sehr viel Motoröl oder Dieselkraftstoff vom Motor
  • Defekte Einspritzdüse, so dass unverbrannter Dieselkraftstoff in die Abgasanlage gelangt
  • Vorderseite des Diesel-Oxidationskatalysators verstopft

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 3256.

Datum der letzten Änderung: 14-JUL-2016


DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 1, Schaltkreis – Niedriger Strom oder Unterbrechung

FEHLERCODE 3258

DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 1, Schaltkreis – Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3258 PID: SPN: 4340 FMI: 5/5 LAMPE: Gelb SRT: | Schaltkreis DEF-Leitungsheizung 1 - Niedriger Strom oder Unterbrechung. Im Relais der DEF-Leitungsheizung 1 wurde eine Unterbrechung festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Leitungsheizung 1

Schaltkreisbeschreibung

Die DEF-Leitungsheizungen werden verwendet, um die DEF-Leitungen aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die DEF-Leitungsheizung 1 sitzt an der Zufuhrleitung zwischen DEF-Dosiereinheit und DEF-Dosierventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) ausgeführt, wenn die Leitungsheizung eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat eine Unterbrechung im Leitungsheizungsschaltkreis festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defektes Leitungsheizungsrelais
  • Defekte Leitungsheizung
  • Unterbrechung im OEM-Kabelbaum

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3258.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis der DEF-Leitungsheizung 2, Abgasnachbehandlungssystem 1 – Niedriger Strom oder Unterbrechung

FEHLERCODE 3261

Schaltkreis der DEF-Leitungsheizung 2, Abgasnachbehandlungssystem 1 – Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3261 PID: S254 SPN: 4342 FMI: 5/5 LAMPE: Gelb SRT: | Schaltkreis der DEF-Leitungsheizung 2 – Niedriger Strom oder Unterbrechung. In der DEF-Leitungsheizung 2 wurde eine Unterbrechung festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Leitungsheizung 2

Schaltkreisbeschreibung

Die DEF-Leitungsheizungen werden verwendet, um die DEF-Leitungen aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die DEF-Leitungsheizung 2 sitzt an der Zufuhrleitung zwischen DEF-Dosiereinheit und DEF-Dosierventil.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) ausgeführt, wenn die Leitungsheizung eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat eine Unterbrechung im Leitungsheizungsschaltkreis festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defektes Leitungsheizungsrelais
  • Defekte Leitungsheizung
  • Unterbrechung im OEM-Kabelbaum

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3261.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter-Einlasstemperatur für Abgasnachbehandlungssystem 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

FEHLERCODE 3311

Dieselpartikelfilter-Einlasstemperatur für Abgasnachbehandlungssystem 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3311 PID: SPN: 3242 FMI: 0/0 LAMPE: Rot SRT: | Dieselpartikelfilter-Eingangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Der Wert des Dieselpartikelfilter-Eingangstemperatursensors hat das obere Motorschutz-Temperaturlimit überschritten. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Der Dieselpartikelfilter-Eingangstemperatursensor befindet sich im Abgasnachbehandlungssystem. Er ist am Auslass des Diesel-Oxidationskatalysators vor dem Dieselpartikelfilter angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn eine aktive Regeneration des Dieselpartikelfilters stattfindet.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Dieselpartikelfilter-Einlasstemperatur länger als 30 Sekunden über 800 °C [1.472 °F] lag oder die Temperaturdifferenz am Dieseloxidationskatalysator länger als 90 Sekunden mehr als 540 °C [1.004 °F] betrug.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird inaktiv, unmittelbar nachdem die Abgasnachbehandlungstemperaturen unter den Warngrenzwert gefallen sind. Er ist während der Diagnose wahrscheinlich inaktiv. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • Defekte Einspritzdüse, so dass unverbrannter Dieselkraftstoff in die Abgasanlage gelangt
  • In die Abgasanlage gelangt sehr viel Motoröl vom Motor.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 3311.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter-Auslasstemperatur für Abgasnachbehandlungssystem 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

FEHLERCODE 3312

Dieselpartikelfilter-Auslasstemperatur für Abgasnachbehandlungssystem 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3312 PID: SPN: 3246 FMI: 0/0 LAMPE: Rot SRT: | Dieselpartikelfilter-Ausgangstemperatur im Abgasnachbehandlungssystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Der Wert des Dieselpartikelfilter-Ausgangstemperatursensors hat das obere Motorschutz-Temperaturlimit überschritten. | Progressive Leistungs- und/oder Drehzahldrosselung, zunehmend mit dem zeitlichen Abstand zur Warnung. Bei aktivierter Motorschutzabschaltung wird der Motor 30 Sekunden nach dem Aufblinken der roten Stoppleuchte abgeschaltet.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Der Ausgangstemperatursensor des Dieselpartikelfilters liegt im Abgasnachbehandlungssystem. Er ist am Auslass des Dieselpartikelfilters angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Dieselpartikelfilter-Auslasstemperatur 35 Sekunden lang über 810 °C [1.490 °F] lag.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Bei aktivierter Motorschutzabschaltung wird der Motor abgeschaltet.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird inaktiv, nachdem die Abgasnachbehandlungstemperaturen unter den Warngrenzwert gefallen sind und die Zündung aus- und eingeschaltet wurde. Er wird während der Diagnose wahrscheinlich inaktiv sein. Darum muss dieser Fehlersuchplan zur Diagnose sowohl aktiver als auch inaktiver Fehlercodes herangezogen werden.

Mögliche Ursachen für diesen Fehlercode:

  • Defekte Einspritzdüse, so dass unverbrannter Dieselkraftstoff in die Abgasanlage gelangt
  • In die Abgasanlage gelangt sehr viel Motoröl vom Motor.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 3312.

Datum der letzten Änderung: 14-JUL-2016


Dieseloxidationskatalysator des Abgasnachbehandlungssystems 1, Schaltkreis des Eingangstemperatursensors – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3313

Dieseloxidationskatalysator des Abgasnachbehandlungssystems 1, Schaltkreis des Eingangstemperatursensors – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3313 PID: SPN: 4765 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Eingangstemperatursensor des Diesel-Oxidationskatalysators - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Katalysator-Eingangssensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Der Eingangstemperatursensor des Diesel-Oxidationskatalysators befindet sich im Abgasnachbehandlungssystem. Er ist am Katalysatoreinlass angeordnet. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Dieselpartikelfilter-Temperatursensormodul hat gemeldet, dass das Dieseloxidationskatalysator-Einlasstemperatursignal den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Eingangstemperatur des Diesel-Oxidationskatalysators wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Dieseloxidationskatalysator-Einlasstemperatursensor mit Fehlfunktion

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3313.

Datum der letzten Änderung: 14-JUL-2016


Dieseloxidationskatalysator des Abgasnachbehandlungssystems 1, Schaltkreis des Eingangstemperatursensors – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3314

Dieseloxidationskatalysator des Abgasnachbehandlungssystems 1, Schaltkreis des Eingangstemperatursensors – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3314 PID: SPN: 4765 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Eingangstemperatursensor des Diesel-Oxidationskatalysators - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Katalysator-Eingangstemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Der Eingangstemperatursensor des Diesel-Oxidationskatalysators befindet sich im Abgasnachbehandlungssystem. Er ist am Katalysatoreinlass angeordnet. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Dieselpartikelfilter-Temperatursensormodul hat gemeldet, dass das Dieseloxidationskatalysator-Einlasstemperatursignal den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Eingangstemperatur des Diesel-Oxidationskatalysators wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Dieseloxidationskatalysator-Einlasstemperatursensor mit Fehlfunktion

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3314.

Datum der letzten Änderung: 14-JUL-2016


Dieseloxidationskatalysator des Abgasnachbehandlungssystems 1, Eingangstemperatur – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3315

Dieseloxidationskatalysator des Abgasnachbehandlungssystems 1, Eingangstemperatur – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3315 PID: SPN: 4765 FMI: 2/2 LAMPE: Gelb SRT: | Diesel-Oxidationskatalysator-Eingangstemperatur im Abgasnachbehandlungssystem - Unregelmäßige, aussetzende oder falsche Daten. Der Eingangstemperatursensor des Diesel-Oxidationskatalysators ändert seinen Wert nicht mit den Motorbetriebsbedingungen. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Der Eingangstemperatursensor des Diesel-Oxidationskatalysators befindet sich im Abgasnachbehandlungssystem. Er ist am Katalysatoreinlass angeordnet. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Differenz zwischen den Daten der Einlasstemperatursensoren des Dieseloxidationskatalysators und des Dieselpartikelfilters nicht dem erwarteten Wert für die gegenwärtigen Motorbetriebsbedingungen entsprach.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Eingangstemperatur des Diesel-Oxidationskatalysators wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 15 Minuten mit hoher Leerlaufdrehzahl betreiben. Um diesen Fehlercode zu löschen, muss der Abgasstrom erhöht werden. Bei bestimmten Anwendungen ist eine Probefahrt notwendig, um die erforderliche Abgasströmungsrate zu erreichen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Dieselpartikelfilter-Einlasstemperatursensor mit Fehlfunktion
  • Dieseloxidationskatalysator-Einlasstemperatursensor mit Fehlfunktion

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3315.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Schaltkreis des Eingangstemperatursensors – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3316

Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Schaltkreis des Eingangstemperatursensors – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3316 PID: SPN: 3242 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Eingangstemperatursensor des Dieselpartikelfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Dieselpartikelfilter-Eingangstemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Der Dieselpartikelfilter-Eingangstemperatursensor befindet sich im Abgasnachbehandlungssystem. Er ist am Auslass des Diesel-Oxidationskatalysators vor dem Dieselpartikelfilter angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Dieselpartikelfilter-Temperatursensormodul hat gemeldet, dass das Dieselpartikelfilter-Einlasstemperatursignal den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Dieselpartikelfilter-Eingangstemperatur wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Dieselpartikelfilter-Einlasstemperatursensor mit Fehlfunktion

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3316.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Schaltkreis des Eingangstemperatursensors – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3317

Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Schaltkreis des Eingangstemperatursensors – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3317 PID: SPN: 3242 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Eingangstemperatursensor des Dieselpartikelfilters - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung oder Unterbrechung im Schaltkreis des Dieselpartikelfilter-Eingangstemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Der Dieselpartikelfilter-Eingangstemperatursensor befindet sich im Abgasnachbehandlungssystem. Er ist am Auslass des Diesel-Oxidationskatalysators vor dem Dieselpartikelfilter angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Dieselpartikelfilter-Temperatursensormodul hat gemeldet, dass das Dieselpartikelfilter-Einlasstemperatursignal den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Dieselpartikelfilter-Eingangstemperatur wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Dieselpartikelfilter-Einlasstemperatursensor mit Fehlfunktion

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3317.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Eingangstemperatur – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3318

Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Eingangstemperatur – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3318 PID: SPN: 3242 FMI: 2/2 LAMPE: Gelb SRT: | Dieselpartikelfilter-Eingangstemperatur im Abgasnachbehandlungssystem - Unregelmäßige, aussetzende oder falsche Daten. Der Dieselpartikelfilter-Eingangstemperatursensor ändert seinen Wert nicht mit den Motorbetriebsbedingungen. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Der Dieselpartikelfilter-Eingangstemperatursensor befindet sich im Abgasnachbehandlungssystem. Er ist am Auslass des Diesel-Oxidationskatalysators vor dem Dieselpartikelfilter angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Differenz zwischen den Daten des Dieselpartikelfilter-Einlass- und -Auslasstemperatursensors nicht dem erwarteten Wert für die gegenwärtigen Motorbetriebsbedingungen entsprach.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Dieselpartikelfilter-Eingangstemperatur wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 15 Minuten mit hoher Leerlaufdrehzahl betreiben. Um diesen Fehlercode zu löschen, muss der Abgasstrom erhöht werden. Bei bestimmten Anwendungen ist eine Probefahrt notwendig, um die erforderliche Abgasströmungsrate zu erreichen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Dieselpartikelfilter-Einlasstemperatursensor mit Fehlfunktion
  • Dieselpartikelfilter-Auslasstemperatursensor mit Fehlfunktion

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3318.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Schaltkreis des Ausgangstemperatursensors – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3319

Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Schaltkreis des Ausgangstemperatursensors – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3319 PID: SPN: 3246 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Ausgangstemperatursensor des Dieselpartikelfilters - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung oder Unterbrechung im Schaltkreis des Dieselpartikelfilter-Ausgangstemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Der Ausgangstemperatursensor des Dieselpartikelfilters liegt im Abgasnachbehandlungssystem. Er ist am Auslass des Dieselpartikelfilters angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Dieselpartikelfilter-Temperatursensormodul hat gemeldet, dass das Dieselpartikelfilter-Auslasstemperatursignal den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Dieselpartikelfilter-Ausgangstemperatur wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Dieselpartikelfilter-Auslasstemperatursensor mit Fehlfunktion

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3319.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Schaltkreis des Ausgangstemperatursensors – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3321

Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Schaltkreis des Ausgangstemperatursensors – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3321 PID: SPN: 3246 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Ausgangstemperatursensor des Dieselpartikelfilters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Dieselpartikelfilter-Ausgangstemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Der Ausgangstemperatursensor des Dieselpartikelfilters liegt im Abgasnachbehandlungssystem. Er ist am Auslass des Dieselpartikelfilters angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Dieselpartikelfilter-Temperatursensormodul hat gemeldet, dass das Dieselpartikelfilter-Auslasstemperatursignal den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Dieselpartikelfilter-Ausgangstemperatur wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Dieselpartikelfilter-Auslasstemperatursensor mit Fehlfunktion

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3321.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Ausgangstemperatur – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3322

Dieselpartikelfilter des Abgasnachbehandlungssystems 1, Ausgangstemperatur – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3322 PID: SPN: 3246 FMI: 2/2 LAMPE: Gelb SRT: | Dieselpartikelfilter-Ausgangstemperatur im Abgasnachbehandlungssystem - Unregelmäßige, aussetzende oder falsche Daten. Der Dieselpartikelfilter-Auslasstemperatursensor ändert seinen Wert nicht mit den Motorbetriebsbedingungen. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Der Ausgangstemperatursensor des Dieselpartikelfilters liegt im Abgasnachbehandlungssystem. Er ist am Auslass des Dieselpartikelfilters angeordnet. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Dieselpartikelfilter-Auslasstemperatursensor seinen Wert nicht mit den Motorbetriebsbedingungen änderte.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für die Dieselpartikelfilter-Ausgangstemperatur wird ein Standardwert verwendet.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 15 Minuten mit hoher Leerlaufdrehzahl betreiben. Um diesen Fehlercode zu löschen, muss der Abgasstrom erhöht werden. Bei bestimmten Anwendungen ist eine Probefahrt notwendig, um die erforderliche Abgasströmungsrate zu erreichen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Dieselpartikelfilter-Einlasstemperatursensor mit Fehlfunktion
  • Dieselpartikelfilter-Auslasstemperatursensor mit Fehlfunktion

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3322.

Datum der letzten Änderung: 14-JUL-2016


SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Abnormale Aktualisierungsrate

FEHLERCODE 3326

SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3326 PID: SPN: 91 FMI: 9/9 LAMPE: Rot SRT: | SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Abnormale Aktualisierungsrate. Das elektronische Steuermodul (ECM) hat Daten von einem gemultiplexten Gaspedal- oder Gashebelsensor erwartet, hat diese jedoch nicht schnell genug oder überhaupt nicht empfangen. | Der Motor läuft nur im Leerlauf.
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine Meldung von einem Multiplexgerät erhalten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im Cummins®-ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine gestörte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.

Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 3326.

Datum der letzten Änderung: 14-JUL-2016


Drehzahl der Getriebeabtriebswelle - Abnormale Aktualisierungsrate

FEHLERCODE 3328

Drehzahl der Getriebeabtriebswelle - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3328 PID: SPN: 191 FMI: 9/9 LAMPE: Gelb SRT: | Drehzahl der Getriebeabtriebswelle - Abnormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und Drehzahlsensor der Getriebeabtriebswelle festgestellt. | Keine Auswirkung auf die Leistung.
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine Meldung von einem Multiplexgerät erhalten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im Cummins®-ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU, und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.

Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 3328.

Datum der letzten Änderung: 14-JUL-2016


Wirkungsgrad des Motor-AGR-Kühlers - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3342

Wirkungsgrad des Motor-AGR-Kühlers - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3342 PID: P091 SPN: 4752 FMI: 1/18 LAMPE: Gelb SRT: | Wirkungsgrad des Motor-AGR-Kühlers - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der AGR-Kühler (Abgaskühler) kühlt die rückgeführten Abgase nicht genügend. | Keine Auswirkung auf die Leistung.
Schaltkreis AGR-Temperatursensor

Schaltkreisbeschreibung

Der AGR-Temperatursensor (Abgasrückführung) ist ein Sensor mit einem variablen Widerstand und misst die Temperatur der rückgeführten Abgase, die den AGR-Kühlers verlassen. Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die AGR-Temperatur mit 5 V. Das ECM überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Temperatur der rückgeführten Abgase ab.

Der AGR-Temperaturwert wird vom ECM für das Motorschutzsystem und die Schadstoffregelung herangezogen.

Lage der Bauteile

Der AGR-Temperatursensor befindet sich am AGR-Verbindungsrohr zwischen Abgaskühler und Luftansauganschluss.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die AGR-Temperatur einen Grenzwert für 5 Sekunden überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter AGR-Temperatursensor
  • Defekter Abgaskühler.
Siehe Fehlerdiagnose für Fehlercode 3342.

Datum der letzten Änderung: 14-JUL-2016


Wirkungsgrad Ladeluftkühler - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3343

Wirkungsgrad Ladeluftkühler - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3343 PID: SPN: 5285 FMI: 1/18 LAMPE: Gelb SRT: | Wirkungsgrad Ladeluftkühler - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Ladeluftkühler kühlt den Ansaugluftstrom nicht genügend. | Keine Auswirkung auf die Leistung.
Schaltkreis des Ansaugkrümmerdruck-/-temperatursensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Signalschaltkreis für die Ansaugkrümmertemperatur mit 5 V. Es überwacht die Spannungsänderungen, die durch Änderungen des Sensorwiderstands verursacht werden, und leitet daraus die Ansaugkrümmertemperatur ab. Bei niedriger Ansauglufttemperatur ist der Sensor- oder Thermistorwiderstand hoch. Die ECM-Signalspannung führt nur einen kleinen Teil der Spannung durch den Sensor zu einer Masse. Das ECM erfasst daher eine hohe Signalspannung oder niedrige Temperatur. Bei warmer Ansaugluft ist der Sensorwiderstand gering. In diesem Fall wird ein großer Teil der Signalspannung abgeführt. Das ECM erfasst daher eine niedrige Signalspannung oder hohe Temperatur.

Lage der Bauteile

Der Ansaugkrümmerdruck-/-temperatursensor 1 befindet sich im Ansaugkrümmer.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Ansaugkrümmerdruck für die Motorbetriebsbedingungen höher als erwartet ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Ansaugkrümmertemperatursensor
  • Defekter Ladeluftkühler.
Siehe Fehlerdiagnose für Fehlercode 3343.

Datum der letzten Änderung: 14-JUL-2016


Ansaugkrümmerdruck 1 - Abnormale Veränderungsrate

FEHLERCODE 3361

Ansaugkrümmerdruck 1 - Abnormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3361 PID: SPN: 102 FMI: 10/10 LAMPE: Gelb SRT: | Ansaugkrümmerdruck 1 - Abnormale Veränderungsrate. Der VTG-Positionsmesswert klemmt. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das VTG-Stellglied die befohlene Position nicht schnell genug eingenommen hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 5 Minuten im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter VTG-Turbolader
  • Hohe Abgasdrosselung.
Siehe Fehlerdiagnose für Fehlercode 3361.

Datum der letzten Änderung: 14-JUL-2016


Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3366

Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3366 PID: SPN: 111 FMI: 1/18 LAMPE: Keine SRT: | Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Sehr niedriger Kühlmittelstand festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Kühlmittelstandsensors

Schaltkreisbeschreibung

Der Kühlmittelstandsensor ist ein Schalter, mit dessen Hilfe der Stand des Motorkühlmittels im Ausgleichsbehälter gemessen wird. Der Kühlmittelstandsensor ist im Kühlmittel eingetaucht und sendet unterschiedliche Signalspannungen, je nachdem, ob er mit dem Kühlmittel Kontakt hat oder nicht. Das Motorsteuermodul (ECM) überwacht die Änderung der Signalspannung und leitet daraus den Kühlmittelstand ab.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Kühlmittelstandsensors länger als 30 Sekunden über 3 VDC lag, was auf einen gefährlich niedrigen Kühlmittelstand hinweist.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose drei Mal hintereinander durchgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird aktiv, wenn der Kühlmittelstand im Kühleroberkasten oder Ausgleichsbehälter unter den Sensorpegel fällt. Den Oberkasten mit Kühlmittel füllen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 3366.

Datum der letzten Änderung: 14-JUL-2016


Bremssteuerung Überrollschutz aktiv - Zustand vorhanden

FEHLERCODE 3374

Bremssteuerung Überrollschutz aktiv - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3374 PID: SPN: 1818 FMI: 11/31 LAMPE: Keine SRT: | Bremssteuerung Überrollschutz aktiv - Zustand vorhanden. Das ECM hat von der Steuerung des Antiblockiersystems (ABS) eine Meldung empfangen, die einen Tempomatbetrieb unterbindet. | Der Tempomat funktioniert möglicherweise nicht.
Motorsteuermodul

Schaltkreisbeschreibung

Bestimmte ABS-Steuerungen kommunizieren mit dem Motorsteuermodul (ECM) über den SAE J1939-Datalink. Unter bestimmten Fahrbedingungen kann die ABS-Steuerung eine Meldung zur Deaktivierung des Tempomats an das ECM senden, so dass der Tempomat vorübergehend nicht funktioniert.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die Steuerung des Antiblockiersystems (ABS) hat bestimmte Fahrbedingungen festgestellt und den Tempomat gesperrt.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Der Tempomat wurde vorübergehend deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, funktioniert der Tempomat möglicherweise nicht. Der Fehlercode dient lediglich zur Information und weist darauf hin, dass die ABS-Steuerung die Tempomatfunktion aufgrund bestimmter Fahrbedingungen vorübergehend gesperrt hat. Siehe OEM-Wartungshandbuch.

Siehe Fehlerdiagnose für Fehlercode 3374.

Datum der letzten Änderung: 14-JUL-2016


Zu häufige Regeneration des Dieselpartikelfilters - Zustand vorhanden

FEHLERCODE 3375

Zu häufige Regeneration des Dieselpartikelfilters - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3375 PID: S115 SPN: 5397 FMI: 11/31 LAMPE: Gelb SRT: | Zu häufige Regeneration des Dieselpartikelfilters - Zustand vorhanden. Das System hat festgestellt, dass eine aktive Regeneration in zu kurzem Abstand zur letzten aktiven Regeneration stattgefunden hat. | Keine Auswirkung auf die Leistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM registriert die Zeit von der Durchführung einer aktiven Regeneration des Dieselpartikelfilters bis zur nächsten Anforderung einer aktiven Regeneration des Dieselpartikelfilters.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nur nach erfolgreicher Durchführung einer aktiven Regeneration des Dieselpartikelfilters ausgeführt.

Bedingungen für Fehlercodespeicherung

Die Zeit zwischen einer erfolgreichen Regeneration bis zur nächsten Anforderung einer aktiven Regeneration lag unter einem Grenzwert.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

Diese Diagnose kann nicht in der Werkstatt ausgeführt werden.

  • Zum Validieren der Reparatur Motor starten und mit dem elektronischen Wartungswerkzeug INSITE™ einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.

Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder Störungsanzeigeleuchte (MIL) auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ ausgeführt werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Vorderseite des Diesel-Oxidationskatalysators verstopft
  • Defekter Dieselpartikelfilter-Differenzdrucksensor
  • Motorstörung, die zu einem hohen Rußausstoß des Motors führt.
Siehe Fehlerdiagnose für Fehlercode 3375.

Datum der letzten Änderung: 14-JUL-2016


Unvollständige Regeneration des Dieselpartikelfilters – Zustand vorhanden

FEHLERCODE 3376

Unvollständige Regeneration des Dieselpartikelfilters – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3376 PID: SPN: 5319 FMI: 11/31 LAMPE: Gelb SRT: | Unvollständige Regeneration des Dieselpartikelfilters - Zustand vorhanden. Das System hat nach einer aktiven Regeneration einen zu hohen Dieselpartikelfilter-Differenzdruck festgestellt. | Eventuell muss das Abgasnachbehandlungssystem häufig regeneriert werden.
Motorsteuermodul

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Lage der Bauteile

Der Dieselpartikelfilter-Differenzdrucksensor befindet sich am Dieselpartikelfilter. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Diese Diagnose wird nur nach erfolgreicher Durchführung einer aktiven Regeneration des Dieselpartikelfilters ausgeführt.

Bedingungen für Fehlercodespeicherung

Die geschätzte Rußbelastung des Dieselpartikelfilters hat einen programmierbaren Wert überschritten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur Motor starten und mit dem elektronischen Wartungswerkzeug INSITE™ einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekte Temperatursensoren im Abgasnachbehandlungssystem
  • Defekter Diesel-Oxidationskatalysator
  • Defekter oder auf einen bestimmten Bereich fixierter Dieselpartikelfilter-Differenzdrucksensor
  • Motorstörung, die zu einer starken Rauchentwicklung des Motors führt
  • OEM-Kabelbaum zum Differenzdrucksensor ist schadhaft oder defekt.
Siehe Fehlerdiagnose für Fehlercode 3376.

Datum der letzten Änderung: 14-JUL-2016


AGR-System (Abgasrückführung) - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3382

AGR-System (Abgasrückführung) - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3382 PID: SPN: 3058 FMI: 1/18 LAMPE: Gelb SRT: | AGR-System (Abgasrückführung) - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der gemessene rückgeführte Abgasstrom ist geringer als angewiesen. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Der AGR-Differenzdrucksensor der Abgasrückführung besitzt zwei Anschlüsse zur Messung des Abgasdrucks. Der Sensor sendet eine Spannung, die der Druckdifferenz zwischen den beiden Anschlüssen vor und nach einer Bohrung in der AGR-Leitung entspricht. Das Motorsteuermodul (ECM) bestimmt anhand dieses Druckwerts, wie viel Abgas durch die AGR-Verbindungsleitung in den Ansaugkrümmer strömt. Diese Information wird zur Steuerung des AGR-Ventils im Hinblick auf einen optimalen Schadstoffausstoß herangezogen. Das ECM speist den AGR-Differenzdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der AGR-Differenzdrucksensor gibt über den Signalschaltkreis des AGR-Differenzdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Differenzdruck im AGR-Verbindungsrohr. Der AGR-Differenzdrucksensor misst den Abgasdruckabfall über die AGR-Differenzdruckbohrung. Aus dem gemessenen Druckabfall schließt das ECM die in den Ansaugkrümmer rückgeführte Abgasmenge.

Lage der Bauteile

Die Einbaupositionen von AGR-Ventil und AGR-Differenzdrucksensor variieren je nach Motormodell.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der tatsächliche AGR-Strom geringer war, als unter den aktuellen Motorbetriebsbedingungen angefordert wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Zum Kontrollieren der Reparatur muss das Fahrzeug ggf. auf einem Rollenprüfstand oder auf der Straße gefahren werden, damit die Motorlast hoch genug ist und die Diagnose anläuft.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Undichte oder verengte Stellen in den AGR-Leitungen
  • Innen undichtes AGR-Ventil
  • In geschlossener Stellung festgeklemmtes AGR-Ventil
  • Defekter AGR-Differenzdrucksensor.
Siehe Fehlerdiagnose für Fehlercode 3382.

Datum der letzten Änderung: 14-JUL-2016


AGR-System (Abgasrückführung) - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3383

AGR-System (Abgasrückführung) - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3383 PID: P411 SPN: 3058 FMI: 0/16 LAMPE: Gelb SRT: | AGR-System (Abgasrückführung) - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der gemessene rückgeführte Abgasstrom ist höher als angewiesen. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Der AGR-Differenzdrucksensor der Abgasrückführung besitzt zwei Anschlüsse zur Messung des Abgasdrucks. Der Sensor sendet eine Spannung, die der Druckdifferenz zwischen den beiden Anschlüssen vor und nach einer Bohrung in der AGR-Leitung entspricht. Das Motorsteuermodul (ECM) bestimmt anhand dieses Druckwerts, wie viel Abgas durch die AGR-Verbindungsleitung in den Ansaugkrümmer strömt. Diese Information wird zur Steuerung des AGR-Ventils im Hinblick auf einen optimalen Schadstoffausstoß herangezogen. Das ECM speist den AGR-Differenzdrucksensor mit 5-Volt-Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der AGR-Differenzdrucksensor gibt über den Signalschaltkreis des AGR-Differenzdrucksensors ein Signal an das ECM. Die Signalspannung des Sensors basiert auf dem Differenzdruck im AGR-Verbindungsrohr. Der AGR-Differenzdrucksensor misst den Abgasdruckabfall über die AGR-Differenzdruckbohrung. Aus dem gemessenen Druckabfall schließt das ECM die in den Ansaugkrümmer rückgeführte Abgasmenge.

Lage der Bauteile

Die Einbaupositionen von AGR-Ventil und AGR-Differenzdrucksensor variieren je nach Motormodell.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der gemessene AGR-Strom höher war, als basierend auf dem Motor angefordert wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Verstopfungen, Verengungen oder Undichtigkeiten in den Anschlüssen des AGR-Differenzdrucksensors
  • Undichtes AGR-Ventil
  • In geschlossener Stellung verklemmtes AGR-Ventil
  • Defekter AGR-Differenzdrucksensor.
Siehe Fehlerdiagnose für Fehlercode 3383.

Datum der letzten Änderung: 14-JUL-2016


Bedingungen für aktive Regeneration des Dieselpartikelfilters 1 nicht erfüllt – Zustand vorhanden

FEHLERCODE 3396

Bedingungen für aktive Regeneration des Dieselpartikelfilters 1 nicht erfüllt – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3396 PID: SPN: 3750 FMI: 11/31 LAMPE: Gelb SRT: | Bedingungen für aktive Regeneration des Dieselpartikelfilters 1 nicht erfüllt – Zustand vorhanden. Die Abgasnachbehandlungstemperaturen sind für die Einspritzung des Abgasnachbehandlungssystems nicht hoch genug. | Eventuell muss das Abgasnachbehandlungssystem häufig regeneriert werden.
Motorsteuermodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn das ECM eine aktive Regeneration des Dieselpartikelfilters anfordert.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Dieseloxidationskatalysator-Temperatur für eine aktive Regeneration des Dieselpartikelfilters zu niedrig war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM schaltet nach dem Starten kurz die Störungsanzeigeleuchte (MIL) ein, wenn dieser Fehlercode aktiv ist.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur Motor starten und mit dem elektronischen Wartungswerkzeug INSITE™ einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode gibt an, dass die Temperaturen des Dieseloxidationskatalysators NICHT hoch genug zum Einspritzen von Kraftstoff für eine aktive Regeneration des Dieselpartikelfilters waren.

Siehe Fehlerdiagnose für Fehlercode 3396.

Datum der letzten Änderung: 14-JUL-2016


Drehzahl der Getriebeabtriebswelle – Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 3418

Drehzahl der Getriebeabtriebswelle – Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3418 PID: SPN: 191 FMI: 2/19 LAMPE: Gelb SRT: | Drehzahl der Getriebeabtriebswelle - Fehlerhafte Netzwerkdaten empfangen. Die J1939-Multiplexsteuerung hat eine Störung des Drehzahlsensors der Getriebeabtriebswelle festgestellt. | Keine Auswirkung auf die Leistung.
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU hat eine Fehlfunktion im Drehzahlsensor der Getriebeabtriebswelle festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die J1939-Multiplexsteuerung hat eine Störung des Drehzahlsensors der Getriebeabtriebswelle festgestellt.

Siehe Fehlerdiagnose für Fehlercode 3418.

Datum der letzten Änderung: 14-JUL-2016


DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 3, Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3422

DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 3, Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3422 PID: SPN: 4344 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis DEF-Leitungsheizung 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis der DEF-Leitungsheizung 3 festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Leitungsheizung 3

Schaltkreisbeschreibung

Die DEF-Leitungsheizungen werden verwendet, um die DEF-Leitungen aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die DEF-Leitungsheizung 3 sitzt an der Saugleitung zwischen DEF-Behälter und DEF-Dosiereinheit.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) ausgeführt, wenn die Leitungsheizung ausgeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannung und der Strom der Leitungsheizung die programmierbaren Werte überschritten haben.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die Leitungsheizung wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekte Leitungsheizung
  • Defekte DEF-Steuerung.
  • Kurzschluss gegen Batterie im OEM-Kabelbaum

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3422.

Datum der letzten Änderung: 14-JUL-2016


DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 3, Schaltkreis – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3423

DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 3, Schaltkreis – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3423 PID: SPN: 4344 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Harnstoffleitung Heizelement 3 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis der DEF-Leitungsheizung 3 festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Leitungsheizung 3

Schaltkreisbeschreibung

Die DEF-Leitungsheizungen werden verwendet, um die DEF-Leitungen aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die DEF-Leitungsheizung 3 sitzt an der Saugleitung zwischen DEF-Behälter und DEF-Dosiereinheit.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) ausgeführt, wenn die Leitungsheizung eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannung und der Strom der Leitungsheizung die programmierbaren Werte unterschritten haben.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die Leitungsheizung wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion einer Leitungsheizung
  • Masseschluss im OEM-Kabelbaum
Siehe Fehlerdiagnose für Fehlercode 3423.

Datum der letzten Änderung: 14-JUL-2016


DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 3, Schaltkreis – Niedriger Strom oder Unterbrechung

FEHLERCODE 3425

DEF-Leitungsheizung 1 des Abgasnachbehandlungssystems 3, Schaltkreis – Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3425 PID: S254 SPN: 4344 FMI: 5/5 LAMPE: Gelb SRT: | Schaltkreis DEF-Leitungsheizung 3 - Niedriger Strom oder Unterbrechung. In DEF-Leitungsheizung 3 wurde eine Unterbrechung festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Leitungsheizung 3

Schaltkreisbeschreibung

Die DEF-Leitungsheizungen werden verwendet, um die DEF-Leitungen aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die DEF-Leitungsheizung 3 sitzt an der Saugleitung zwischen DEF-Behälter und DEF-Dosiereinheit.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) ausgeführt, wenn die Leitungsheizung eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat eine Unterbrechung im Leitungsheizungsschaltkreis festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defektes Leitungsheizungsrelais
  • Defekte Leitungsheizung

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3425.

Datum der letzten Änderung: 14-JUL-2016


ABS-Steuerung - Abnormale Aktualisierungsrate

FEHLERCODE 3488

ABS-Steuerung - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3488 PID: SPN: 563 FMI: 9/9 LAMPE: Gelb SRT: | ABS-Steuerung - Abnormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und ABS-Steuerung festgestellt. | Keine Auswirkung auf die Leistung.
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine Meldung von einem Multiplexgerät erhalten.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Mögliche Ursachen für diesen Fehlercode:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im Cummins®-ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU, und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.

Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3488.

Datum der letzten Änderung: 14-JUL-2016


Echtzeituhr - Abnormale Veränderungsrate

FEHLERCODE 3492

Echtzeituhr - Abnormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3492 PID: SPN: 251 FMI: 10/10 LAMPE: Gelb SRT: | Echtzeituhr - Abnormale Veränderungsrate. Die Echtzeituhr weist auf eine festgeklemmte Motor-Ausschaltzeituhr hin. | Keine Auswirkung auf die Leistung.
Motorsteuermodul

Schaltkreisbeschreibung

Die Echtzeituhr besteht aus einem Zeitchip im Inneren des Motorsteuermoduls (ECM), der die Abschaltdauer des Motors überwacht, d. h. wie lange der Motor abgestellt war.

Lage der Bauteile

Die Echtzeituhr ist ein Zeitchip im Inneren des ECM und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Diese Diagnose wird beim Einschalten der Zündung ausgeführt.

Bedingungen für Fehlercodespeicherung

Die Motorausschaltzeituhr zählte nicht richtig und stimmte nicht mit anderen Zeitgebern im ECM überein.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Das ECM kann die Abschaltdauer des Motors nicht korrekt überwachen.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die Abschaltdauer des Motors muss überwacht werden, damit alle anderen Motorsensoren und Stellglieder richtig funktionieren. Wenn das ECM während der Reparatur neu kalibriert oder ausgetauscht wird und der Fehlercode nicht mehr vorhanden ist, müssen die Anweisungen im Abschnitt "Bedingungen für das Löschen von Fehlercodes" befolgt werden, damit die Diagnose erneut ausgeführt und die Reparatur bestätigt werden kann.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Echtzeituhr-Chip im Inneren des ECM
  • Fehlerhafte Motorkalibrierung.
Siehe Fehlerdiagnose für Fehlercode 3492.

Datum der letzten Änderung: 14-JUL-2016


DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstand – Daten gültig, aber unterhalb des normalen Betriebsbereichs; niedrigster Schweregrad

FEHLERCODE 3497

DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstand – Daten gültig, aber unterhalb des normalen Betriebsbereichs; niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3497 PID: SPN: 1761 FMI: 1/17 LAMPE: Wartung SRT: | Füllstand Harnstofftank - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Niedriger Füllstand des DEF-Behälters. | Keine Auswirkung auf die Leistung.
Schaltkreis des Füllstandsensors im DEF-Behälter

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Lage des Behälters und Füllstandsensors richten sich nach dem OEM. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Füllstand im DEF-Behälter war niedrig.

Maßnahme bei aktivem Fehlercode

  • Die DEF-Kontrollleuchte leuchtet auf.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die DEF-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode weist darauf hin, dass der DEF-Füllstand niedrig ist und der Behälter möglichst bald aufgefüllt werden muss.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3497.

Datum der letzten Änderung: 14-JUL-2016


DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstand – Daten gültig, aber unterhalb des normalen Betriebsbereichs; mittlerer Schweregrad

FEHLERCODE 3498

DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstand – Daten gültig, aber unterhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3498 PID: SPN: 1761 FMI: 1/18 LAMPE: Wartung SRT: | Füllstand des DEF-Behälters - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Der Füllstand im DEF-Behälter ist sehr niedrig. | Keine Auswirkung auf die Leistung.
Schaltkreis des Füllstandsensors im DEF-Behälter

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Lage des Behälters und Füllstandsensors richten sich nach dem OEM. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der Füllstand im DEF-Behälter war sehr niedrig.

Maßnahme bei aktivem Fehlercode

  • Die DEF-Kontrollleuchte blinkt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die DEF-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode weist darauf hin, dass der DEF-Füllstand sehr niedrig ist. Der DEF-Behälter muss aufgefüllt werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3498.

Datum der letzten Änderung: 14-JUL-2016


Radabhängige Fahrgeschwindigkeit – Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 3525

Radabhängige Fahrgeschwindigkeit – Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3525 PID: SPN: 84 FMI: 2/19 LAMPE: Gelb SRT: | Radabhängige Fahrgeschwindigkeit - Fehlerhafte Netzwerkdaten empfangen. Die J1939-Multiplexsteuerung hat eine Störung des radabhängigen Fahrgeschwindigkeitssensor festgestellt. | Die Motordrehzahl wird auf den Parameterwert "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" begrenzt. Tempomat, Rückschaltschutz und Fahrgeschwindigkeitsregler funktionieren nicht.
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU hat eine Fehlfunktion des radabhängigen Fahrgeschwindigkeitssensors festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die J1939-Multiplexsteuerung hat eine Störung des radabhängigen Fahrgeschwindigkeitssensors festgestellt.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3525.

Datum der letzten Änderung: 14-JUL-2016


Radabhängige Fahrgeschwindigkeit - Abnormale Aktualisierungsrate

FEHLERCODE 3526

Radabhängige Fahrgeschwindigkeit - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3526 PID: SPN: 84 FMI: 9/9 LAMPE: Gelb SRT: | Radabhängige Fahrgeschwindigkeit - Abnormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und radabhängigem Fahrgeschwindigkeitssensor festgestellt. | Die Motordrehzahl wird auf den Parameterwert "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" begrenzt. Tempomat, Rückschaltschutz und Fahrgeschwindigkeitsregler funktionieren nicht.
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine Meldung von einem Multiplexgerät erhalten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Mögliche Ursachen für diesen Fehlercode:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im Cummins®-ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU, und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.

Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 3526.

Datum der letzten Änderung: 14-JUL-2016


Leerlaufüberprüfungsschalter für Gaspedal oder -hebel – Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 3527

Leerlaufüberprüfungsschalter für Gaspedal oder -hebel – Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3527 PID: P91 SPN: 558 FMI: 2/19 LAMPE: Rot SRT: | Leerlaufprüfschalter für Gaspedal oder -hebel - Fehlerhafte Netzwerkdaten empfangen. Die J1939-Multiplexsteuerung hat eine Störung des Gaspedal- oder Gashebel-Leerlaufprüfschalters festgestellt. | Der Motor läuft nur im Leerlauf.
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU stellte eine Fehlfunktion des Gaspedal- oder Gashebel-Leerlaufprüfschalters fest.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die J1939-Steuerung hat eine Störung des Gaspedal- oder Gashebel-Leerlaufprüfschalters festgestellt.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Siehe Fehlerdiagnose für Fehlercode 3527.

Datum der letzten Änderung: 14-JUL-2016


Leerlaufüberprüfungsschalter für Gaspedal oder -hebel - Abnormale Aktualisierungsrate

FEHLERCODE 3528

Leerlaufüberprüfungsschalter für Gaspedal oder -hebel - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3528 PID: SPN: 558 FMI: 9/9 LAMPE: Rot SRT: | Leerlaufüberprüfungsschalter für Gaspedal oder -hebel - Abnormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und Gaspedal- oder Gashebel-Leerlaufprüfschalter festgestellt. | Der Motor läuft nur im Leerlauf.
SAE J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine Meldung von einem Multiplexgerät erhalten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im Cummins®-ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine gestörte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU und auch auf ein beschädigtes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3528.

Datum der letzten Änderung: 14-JUL-2016


Umgebungslufttemperatur - Abnormale Aktualisierungsrate

FEHLERCODE 3531

Umgebungslufttemperatur - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3531 PID: SPN: 171 FMI: 9/9 LAMPE: Gelb SRT: | Umgebungslufttemperatur - Abnormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und Umgebungslufttemperatursensor festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis J1939-Datalink

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine Meldung von einem Multiplexgerät erhalten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine gestörte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.

Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3531.

Datum der letzten Änderung: 14-JUL-2016


Umgebungslufttemperatur – Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 3532

Umgebungslufttemperatur – Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3532 PID: SPN: 171 FMI: 2/19 LAMPE: Gelb SRT: | Umgebungslufttemperatur - Fehlerhafte Netzwerkdaten empfangen. Die J1939-Multiplexsteuerung hat eine Störung des Umgebungslufttemperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
J1939-Multiplexing

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU hat eine Fehlfunktion des Umgebungslufttemperatursensors festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die J1939-Multiplexsteuerung hat eine Störung des Umgebungslufttemperatursensors festgestellt.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3532.

Datum der letzten Änderung: 14-JUL-2016


NOx-Grenzwerte überschritten wegen mangelhafter Reagenzqualität - Zustand vorhanden

FEHLERCODE 3543

NOx-Grenzwerte überschritten wegen mangelhafter Reagenzqualität - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3543 PID: S115 SPN: 4094 FMI: 11/31 LAMPE: Gelb SRT: | NOx-Grenzwerte überschritten wegen mangelhafter Reagenzqualität - Zustand vorhanden. Die DEF-Qualität ist für eine angemessene Reduzierung der NOx-Konzentration nicht ausreichend. | Möglicherweise reduzierte Motorleistung.
ECM

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) überwacht die NOx-Konzentration in den Motorabgasen mit Hilfe je eines NOx-Sensors am Ein- und Auslass des Abgasnachbehandlungssystems. Durch Vergleich dieser beiden Werte kann das ECM den Umwandlungswirkungsgrad des SCR-Katalysators und des Dosiersystems bestimmen.

Lage der Bauteile

Der SCR-Katalysator ist in der Abgasanlage des Fahrzeugs hinter dem Dieselpartikelfilter und Zersetzungsrohr angeordnet.

Bedingungen für Diagnoseausführung

Diese Diagnose werden nach dem Auffüllen des DEF-Behälters ausgeführt. Es müssen bestimmte Motor- und Nachbehandlungsbedingungen erfüllt sein. Die Daten des NOx-Sensors werden über verschiedene Motordrehzahlen und Lastzustände erfasst. Wenn genügend Daten vorliegen, wird die Diagnose ausgeführt, entschieden, ob sie erfolgreich war oder gescheitert ist, und erneut mit der Datenerfassung begonnen.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die NOx-Umwandlung im SCR-Katalysator geringer als erwartet war und der DEF-Behälter kürzlich nachgefüllt wurde.

Maßnahme bei aktivem Fehlercode

Es gibt drei Aktionsstufen, die das ECM abarbeitet, wenn dieser Fehlercode aktiv ist:

Stufe 1: Die Aktion wird unmittelbar nach Ausführung und Fehlschlag der Diagnose durchgeführt.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Stufe 2: Aktion wird ausgeführt, wenn der Motor für einen längeren Zeitraum bei aktivem Fehlercode läuft:

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Stufe 3: Aktion wird nach längerem Motorbetrieb mit aktivem Fehlercode, nach Motorabschaltung oder nach längerem Leerlauf mit aktivem Fehlercode ausgeführt.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Stufe 4: Maßnahme nach längerem Motorbetrieb mit aktivem Fehlercode.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Fahrzeuggeschwindigkeit wird nach längerem Motorbetrieb mit aktivem Fehlercode auf 20 km/h begrenzt.

Bedingungen für Fehlercodelöschung

Wenn nach der Durchführung einer stationären Regeneration (wie in diesem Fehlersuchplan beschrieben) keine weiteren Fehler aktiv werden, war die Reparatur erfolgreich.

Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder Störungsanzeigeleuchte (MIL) auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ ausgeführt werden.

Technische Hintergründe

Zuerst eine Fehlerdiagnose für alle anderen aktiven Fehlercodes zum NOx-Sensor und SCR-Dosiersystem durchführen.

Das SCR-Steuersystem erkennt auch, wenn sich im DEF-Behälter keine reine Diesel-Emissions-Flüssigkeit (DEF) befindet.

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion des DEF-Dosiersystems.
  • Das Abgassystem ist undicht
  • Defekter SCR-Katalysator
  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • DEF-Ablagerungen im Zersetzungsrohr.

Dieser Fehlercode kann auf mehrere Fehlerzustände zurückzuführen sein. Alle Schritte im Fehlersuchplan müssen ausgeführt werden.

Siehe Fehlerdiagnose für Fehlercode 3543.

Datum der letzten Änderung: 14-JUL-2016


NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 – Anomale Veränderungsrate

FEHLERCODE 3545

NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 – Anomale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3545 PID: P2202 SPN: 3226 FMI: 10/10 LAMPE: Gelb SRT: | Schaltkreis des NOx-Auslasssensors im Abgasnachbehandlungssystem - Anomale Veränderungsrate. Der Messwert des NOx-Auslasssensors im Abgasnachbehandlungssystem ist nicht gültig. | Keine Auswirkung auf die Leistung.
Schaltkreis des NOx-Sensors am Auslass des Abgasreinigungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Auslass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. Er sitzt normalerweise in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die SCR-Auslasstemperatur bei laufendem Motor für einen programmierbaren Zeitraum über 200 °C [392 °F] lag.

Bedingungen für Fehlercodespeicherung

Der Messwert des NOx-Sensors am Auslass des Abgasnachbehandlungssystems war nicht gültig.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Probefahrt oder durch Einleitung einer stationären Regeneration mit dem elektronischen Wartungswerkzeug INSITE™ erfolgen.
  • Die SCR-Auslasstemperatur muss 60 Sekunden über 200 °C [392 °F] liegen, bevor der NOx-Sensor am Auslass des Abgasnachbehandlungssystems seine interne Diagnose ausführen kann.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird ausgelöst, wenn der NOx-Auslasssensor des Abgasnachbehandlungssystems dem ECM meldet, dass er keine gültigen Daten liefert.

Fehlerdiagnose des NOx-Auslasssensors des Abgasnachbehandlungssystems für die Fehlercodes 1887, 2771 und 3682 durchführen, bevor die Fehlerdiagnose für diesen Fehlercode durchgeführt wird.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3545.

Datum der letzten Änderung: 14-JUL-2016


DEF-Behälter leer - Zustand vorhanden

FEHLERCODE 3547

DEF-Behälter leer - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3547 PID: S115 SPN: 4096 FMI: 11/31 LAMPE: Gelb SRT: | DEF-Behälter leer - Zustand vorhanden. Der DEF-Behälter ist leer. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Füllstandsensors im DEF-Behälter

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Lage des Behälters und Füllstandsensors richten sich nach dem OEM. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Der DEF-Behälter war leer und die konnte nicht befüllt werden.

Maßnahme bei aktivem Fehlercode

Es gibt zwei Aktionsstufen, die das ECM abarbeitet, wenn dieser Fehlercode aktiv ist:

Stufe 1: Die Aktion wird durchgeführt, wenn der DEF-Behälter leer ist:

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die DEF-Kontrollleuchte blinkt.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Stufe 2: Die Aktion wird ausgeführt, wenn der DEF-Behälter leer ist und der Motor abgeschaltet wurde oder längere Zeit im Leerlauf lief.

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die DEF-Kontrollleuchte blinkt.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die DEF-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode meldet, dass der DEF-Behälter leer ist und umgehend aufgefüllt werden muss.

Siehe Fehlerdiagnose für Fehlercode 3547.

Datum der letzten Änderung: 14-JUL-2016


DEF-Dosiereinheit des Abgasnachbehandlungssystems 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3558

DEF-Dosiereinheit des Abgasnachbehandlungssystems 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3558 PID: SPN: 3361 FMI: 3/3 LAMPE: Gelb SRT: | DEF-Dosiereinheit - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung in der DEF-Dosiereinheit festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die DEF-Dosiereinheit hat viele Funktionen. Eine davon besteht darin, mithilfe einer Pumpe einen ausreichenden DEF-Druck in den Leitungen aufzubauen, damit die Dosierung möglich ist. Das ECM speist die DEF-Dosiereinheit mit Batteriespannung und stellt auch die Masse. Außerdem regelt das Modul über ein Signal die abgegebene DEF-Menge. Dieses Signal ändert sich in Abhängigkeit vom angewiesenen DEF-Druck.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die DEF-Dosiereinheit in der Vorfüll- oder Dosierungsphase ist.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung der DEF-Dosiereinheit höher als ein programmierbarer Wert war oder die Versorgung der DEF-Dosiereinheit zur Batterie kurzgeschlossen war bzw. eine Unterbrechung aufwies.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" die "Dichtheitsprüfung des DEF-Systems" ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss gegen Batteriespannung in der DEF-Dosiereinheit
  • Kurzschluss gegen Batterie im OEM-Kabelbaum

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3558.

Datum der letzten Änderung: 14-JUL-2016


DEF-Dosiereinheit des Abgasnachbehandlungssystems 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3559

DEF-Dosiereinheit des Abgasnachbehandlungssystems 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3559 PID: SPN: 3361 FMI: 4/4 LAMPE: Gelb SRT: | DEF-Dosiereinheit - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Niedrige Signalspannung in der DEF-Dosiereinheit festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die DEF-Dosiereinheit hat viele Funktionen. Eine davon besteht darin, mithilfe einer Pumpe einen ausreichenden DEF-Druck in den Leitungen aufzubauen, damit die Dosierung möglich ist. Das ECM speist die DEF-Dosiereinheit mit Batteriespannung und stellt auch die Masse. Außerdem regelt das Modul über ein Signal die abgegebene DEF-Menge. Dieses Signal ändert sich in Abhängigkeit vom angewiesenen DEF-Druck.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die DEF-Dosiereinheit in der Vorfüll- oder Dosierungsphase ist.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung oder die Speisespannung der DEF-Dosiereinheit den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" die "Dichtheitsprüfung des DEF-Systems" ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss in der DEF-Dosiereinheit
  • Masseschluss im OEM-Kabelbaum

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3559.

Datum der letzten Änderung: 14-JUL-2016


Relais der DEF-Leitungsheizung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3562

Relais der DEF-Leitungsheizung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3562 PID: SPN: 5491 FMI: 3/3 LAMPE: Gelb SRT: | Relais der DEF-Leitungsheizung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Im Relais der DEF-Leitungsheizung wurde eine hohe Signalspannung festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Relais der DEF-Leitungsheizung

Schaltkreisbeschreibung

Das Relais der DEF-Leitungsheizung versorgt die DEF-Leitungsheizungen mit Strom.

Lage der Bauteile

Die Lage des Relais der DEF-Leitungsheizung ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) ausgeführt, wenn die Leitungsheizung eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das Signal des Relaistreibers der DEF-Leitungsheizung zu hoher Spannungsquelle kurzgeschlossen war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss gegen Batteriespannung im Relaisschaltkreis der DEF-Leitungsheizung
  • Kurzschluss gegen Batterie im OEM-Kabelbaum

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3562.

Datum der letzten Änderung: 14-JUL-2016


Relais der DEF-Leitungsheizung – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3563

Relais der DEF-Leitungsheizung – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3563 PID: SPN: 5491 FMI: 4/4 LAMPE: Gelb SRT: | Relais der DEF-Leitungsheizung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Im Relais der DEF-Leitungsheizung wurde eine niedrige Signalspannung festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Leitungsheizung

Schaltkreisbeschreibung

Das Relais der DEF-Leitungsheizung versorgt die DEF-Leitungsheizungen mit Strom.

Lage der Bauteile

Die Lage des Relais der DEF-Leitungsheizung ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das Steuersignal für das Relais der DEF-Leitungsheizung den zulässigen Bereich unterschritten hat oder eine Unterbrechung aufwies.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss im Relaisschaltkreis der DEF-Leitungsheizung
  • Masseschluss im OEM-Kabelbaum
  • Unterbrechung im OEM-Kabelbaum

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3563.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis DEF-Dosierventil 1 des Abgasnachbehandlungssystems 1 – Niedriger Strom oder Unterbrechung

FEHLERCODE 3567

Schaltkreis DEF-Dosierventil 1 des Abgasnachbehandlungssystems 1 – Niedriger Strom oder Unterbrechung

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3567 PID: SPN: 5394 FMI: 5/5 LAMPE: Gelb SRT: | DEF-Dosierventil - Niedriger Strom oder Unterbrechung. Es wurde ein Schaltkreisfehler im Schaltkreis des DEF-Dosierventils festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Dosierventil

Schaltkreisbeschreibung

Das DEF-Dosierventil wird vom ECM gesteuert. Wenn das Motorsteuermodul (ECM) den Befehl zur Dosierung von DEF gibt, sendet das ECM ein pulsbreitenmoduliertes Signal (PWM-Signal) an das Dosierventil, das daraufhin öffnet und DEF in den Abgasstrom sprüht.

Lage der Bauteile

Das DEF-Dosierventil sitzt in der Abgasanlage. Es ist direkt am Zersetzungsrohr vor dem SCR-Katalysator befestigt. Die genaue Einbaulage richtet sich nach dem Aufbau des Abgasnachbehandlungssystems und dem Fahrzeughersteller (OEM).

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn das DEF-Dosierventil aktiviert wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Schaltkreis des DEF-Dosierventils zu hoher oder niedriger Spannung kurzgeschlossen oder unterbrochen war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

Reparatur validieren:

  • Zündung aus- und einschalten.
  • Motor starten und im Leerlauf laufen lassen.
  • "Status Harnstoff-Dosiereinheit" im elektronischen Wartungswerkzeug INSITE™ überwachen.
  • "Status Harnstoff-Dosiereinheit" im elektronischen Wartungswerkzeug INSITE™ muss auf "Dosieren" umschalten, um zu melden, dass das System befüllt wurde.
  • Die Zündung ausschalten und vollständige Abschaltung des ECM abwarten.
  • Zündung einschalten.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung im DEF-Dosierventil
  • Kurzschluss gegen Batterie im OEM-Kabelbaum
  • Masseschluss im OEM-Kabelbaum
  • Unterbrechung im OEM-Kabelbaum

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3567.

Datum der letzten Änderung: 14-JUL-2016


DEF-Dosierventil 1 von Abgasnachbehandlungssystem 1 – Mechanik reagiert nicht oder ist verstellt

FEHLERCODE 3568

DEF-Dosierventil 1 von Abgasnachbehandlungssystem 1 – Mechanik reagiert nicht oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3568 PID: SPN: 5394 FMI: 7/7 LAMPE: Gelb SRT: | DEF-Dosierventil - Mechanik spricht nicht an oder ist verstellt. Es wurde eine mechanische Fehlfunktion im DEF-Dosierventil festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis DEF-Dosierventil

Schaltkreisbeschreibung

Das DEF-Dosierventil wird vom ECM gesteuert. Wenn das Motorsteuermodul (ECM) den Befehl zur Dosierung von DEF gibt, sendet das ECM ein pulsbreitenmoduliertes Signal (PWM-Signal) an das Dosierventil, das daraufhin öffnet und DEF in den Abgasstrom sprüht.

Lage der Bauteile

Das DEF-Dosierventil sitzt in der Abgasanlage. Es ist direkt am Zersetzungsrohr vor dem SCR-Katalysator befestigt. Die genaue Einbaulage richtet sich nach dem Aufbau des Abgasnachbehandlungssystems und dem Fahrzeughersteller (OEM).

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn das DEF-Dosierventil aktiviert wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das DEF-Dosierventil mechanisch klemmt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den "DEF-Dosierpumpentest" ausführen
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • DEF-Dosierventil mit Fehlfunktion

Eine mögliche Ursache für diesen Fehlercode ist eine Verunreinigung der DEF.

Siehe Fehlerdiagnose für Fehlercode 3568.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis DEF-Drucksensor des Abgasnachbehandlungssystems 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3571

Schaltkreis DEF-Drucksensor des Abgasnachbehandlungssystems 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3571 PID: SPN: 4334 FMI: 3/3 LAMPE: Gelb SRT: | DEF-Drucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des DEF-Drucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den DEF-Drucksensor mit einer Spannung von 5 V und stellt auch die Masse für diesen Schaltkreis. Der Drucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Spannung des Sensorsignals basiert auf dem von der Dosiereinheit aufgebauten Druck. Das ECM erkennt eine niedrige Signalspannung bei niedrigem DEF-Druck und eine hohe Signalspannung bei hohem DEF-Druck.

Lage der Bauteile

Der DEF-Drucksensor befindet sich im Inneren der DEF-Dosiereinheit und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des DEF-Drucksensors den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss des Signalkabels zu Sensorversorgungs- oder Batteriespannung
  • Fehlfunktion eines DEF-Drucksensors

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3571.

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis DEF-Drucksensor des Abgasnachbehandlungssystems 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3572

Schaltkreis DEF-Drucksensor des Abgasnachbehandlungssystems 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3572 PID: SPN: 4334 FMI: 4/4 LAMPE: Gelb SRT: | DEF-Drucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des DEF-Drucksensors festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den DEF-Drucksensor mit einer Spannung von 5 V und stellt auch die Masse für diesen Schaltkreis. Der Drucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Spannung des Sensorsignals basiert auf dem von der Dosiereinheit aufgebauten Druck. Das ECM erkennt eine niedrige Signalspannung bei niedrigem DEF-Druck und eine hohe Signalspannung bei hohem DEF-Druck.

Lage der Bauteile

Der DEF-Drucksensor befindet sich im Inneren der DEF-Dosiereinheit und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des DEF-Drucksensors den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss der Signalleitung
  • Fehlfunktion eines DEF-Drucksensors

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3572.

Datum der letzten Änderung: 14-JUL-2016


DEF-Druck Abgasnachbehandlungssystem 1 – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad

FEHLERCODE 3574

DEF-Druck Abgasnachbehandlungssystem 1 – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3574 PID: SPN: 4334 FMI: 1/18 LAMPE: Gelb SRT: | DEF-Drucksensor - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Es wurde ein niedriger Druck der Diesel-Emissions-Flüssigkeit in der Dosiereinheit festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den DEF-Drucksensor mit einer Spannung von 5 V und stellt auch die Masse für diesen Schaltkreis. Der Drucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Spannung des Sensorsignals basiert auf dem von der Dosiereinheit aufgebauten Druck. Das ECM erkennt eine niedrige Signalspannung bei niedrigem DEF-Druck und eine hohe Signalspannung bei hohem DEF-Druck.

Lage der Bauteile

Der DEF-Drucksensor befindet sich im Inneren der DEF-Dosiereinheit und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die DEF-Dosiereinheit in der Vorfüll- oder Dosierungsphase ist.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der DEF-Druck unter einem Grenzwert lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den "DEF-Dosierpumpentest" ausführen
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Vor einer Diagnose dieses Fehlercodes alle anderen aktiven Fehler zum SCR-System beheben.

Mögliche Ursachen für diesen Fehlercode:

  • Niedriger Füllstand im DEF-Behälter
  • Blockierte, verengte oder eingefrorene Zuleitung zur Dosiereinheit
  • Zugesetzter oder verengter Filter des DEF-Behälters
  • Zugesetzter oder verengter Filter der DEF-Dosiereinheit
  • Verstopfte oder verengte Armatur der Zuleitung zur Dosiereinheit
  • Defekte DEF-Dosiereinheit.
  • Verunreinigte Diesel-Emissions-Flüssigkeit (DEF)
  • Fremdstoffe aus dem DEF-Behälter entfernen. Wenn Fremdstoffe im DEF-Behälter gefunden werden, DEF-Behälter gründlich reinigen und mit zugelassener DEF befüllen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3574.

Datum der letzten Änderung: 14-JUL-2016


DEF-Druck Abgasnachbehandlungssystem 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad

FEHLERCODE 3575

DEF-Druck Abgasnachbehandlungssystem 1 – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3575 PID: SPN: 4334 FMI: 0/16 LAMPE: Gelb SRT: | DEF-Drucksensor - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die DEF-Dosiereinheit hat eine Verstopfung im Rücklauf der Diesel-Emissions-Flüssigkeit (DEF) festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den DEF-Drucksensor mit einer Spannung von 5 V und stellt auch die Masse für diesen Schaltkreis. Der Drucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Spannung des Sensorsignals basiert auf dem von der Dosiereinheit aufgebauten Druck. Das ECM erkennt eine niedrige Signalspannung bei niedrigem DEF-Druck und eine hohe Signalspannung bei hohem DEF-Druck.

Lage der Bauteile

Der DEF-Drucksensor befindet sich im Inneren der DEF-Dosiereinheit und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der DEF-Druck für mehr als 20 Sekunden über 1.100 kPa (159 psi) lag.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den "DEF-Dosierpumpentest" ausführen
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Vor einer Diagnose dieses Fehlercodes alle anderen aktiven Fehler zum SCR-System beheben.

Mögliche Ursachen für diesen Fehlercode:

  • Blockierte, verengte oder eingefrorene Rücklaufleitung oder Rücklaufleitungsarmatur der DEF-Dosiereinheit
  • Defekte DEF-Dosiereinheit.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3575.

Datum der letzten Änderung: 14-JUL-2016


DEF-Rücklaufventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 3577

DEF-Rücklaufventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3577 PID: SPN: 4376 FMI: 3/3 LAMPE: Gelb SRT: | DEF-Rücklaufventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im DEF-Rücklaufventil festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Das DEF-Rückschlagventil wird vom Motorsteuermodul (ECM) gesteuert. Die Position des Rückschlagventils bestimmt, wohin die aus der Dosiereinheit austretende DEF strömt. Bei aktiviertem Rückschlagventil wird das Dosiersystem gespült und die DEF in den Leitungen in den Behälter zurückgeführt.

Lage der Bauteile

Das DEF-Rücklaufventil befindet sich im Inneren der DEF-Dosiereinheit und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Schaltkreis des DEF-Rückschlagventils den zulässigen Bereich überschritten hat oder unterbrochen war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehler aktiv ist, kann das Dosiersystem den Spülvorgang eventuell nicht ausführen, so dass DEF in den Leitungen zurückbleibt. Die Verbindungen vorsichtig trennen. Außerdem können die Leitungen bei kaltem Wetter einfrieren und das SCR-System kann beschädigt werden, wenn das System nicht richtig gespült wird.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3577.

Datum der letzten Änderung: 14-JUL-2016


DEF-Rücklaufventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 3578

DEF-Rücklaufventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3578 PID: SPN: 4376 FMI: 4/4 LAMPE: Gelb SRT: | DEF-Rücklaufventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Im DEF-Rücklaufventil wurde eine niedrige Signalspannung festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Das DEF-Rückschlagventil wird vom Motorsteuermodul (ECM) gesteuert. Die Position des Rückschlagventils bestimmt, wohin die aus der Dosiereinheit austretende DEF strömt. Bei aktiviertem Rückschlagventil wird das Dosiersystem gespült und die DEF in den Leitungen in den Behälter zurückgeführt.

Lage der Bauteile

Das DEF-Rücklaufventil befindet sich im Inneren der DEF-Dosiereinheit und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Die Diagnose wird nur ausgeführt, während das DEF-Dosiersystem gespült wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung für das DEF-Rückschlagventil den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehler aktiv ist, kann das Dosiersystem den Spülvorgang eventuell nicht ausführen, so dass DEF in den Leitungen zurückbleibt. Die Verbindungen vorsichtig trennen. Außerdem können die Leitungen bei kaltem Wetter einfrieren und beschädigt werden, wenn das System nicht richtig gespült wird.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3578.

Datum der letzten Änderung: 14-JUL-2016


Wirkungsgrad der SCR-Katalysatorumwandlung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

FEHLERCODE 3582

Wirkungsgrad der SCR-Katalysatorumwandlung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3582 PID: SPN: 4364 FMI: 1/18 LAMPE: Gelb SRT: | Wirkungsgrad der SCR-Katalysatorumwandlung - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad. Die NOx-Umwandlung am SCR-Katalysator ist zu gering. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) überwacht die NOx-Konzentration in den Motorabgasen mit Hilfe je eines NOx-Sensors am Ein- und Auslass des Abgasnachbehandlungssystems. Durch Vergleich dieser beiden Werte kann das ECM den Umwandlungswirkungsgrad des SCR-Katalysators und des Dosiersystems bestimmen.

Lage der Bauteile

Der SCR-Katalysator ist in der Abgasanlage des Fahrzeugs hinter dem Dieselpartikelfilter und Zersetzungsrohr angeordnet.

Bedingungen für Diagnoseausführung

Damit diese Diagnose anläuft und vollständig ausgeführt wird, müssen bestimmte Motor- und Abgasnachbehandlungsbedingungen erfüllt sein.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die NOx-Umwandlung im SCR-Katalysator geringer als erwartet war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Um diesen Fehlercode zu löschen und die gelbe CHECK-ENGINE-Leuchte und/oder Störungsanzeigeleuchte (MIL) auszuschalten, muss der Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ ausgeführt werden.

Technische Hintergründe

Zuerst eine Fehlerdiagnose für alle anderen aktiven Fehlercodes zum NOx-Sensor und SCR-Dosiersystem durchführen.

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion des DEF-Dosiersystems.
  • Das Abgassystem ist undicht
  • Defekter SCR-Katalysator
  • Schlechte, verdünnte oder falsche Diesel-Emissions-Flüssigkeit (DEF)
  • DEF-Ablagerungen im Zersetzungsrohr.
  • Bei Einheiten, die mehrfach mit sich wiederholenden Symptomen vorgestellt werden, in Betracht ziehen, dass der Kunden keinen extrem schwefelarmen Dieselkraftstoff verwendet
Siehe Fehlerdiagnose für Fehlercode 3582.

Datum der letzten Änderung: 14-JUL-2016


Heizelement des NOx-Sensors am Auslass des Abgasnachbehandlungssystems 1 – Anomale Veränderungsrate

FEHLERCODE 3583

Heizelement des NOx-Sensors am Auslass des Abgasnachbehandlungssystems 1 – Anomale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3583 PID: SPN: 5031 FMI: 10/10 LAMPE: Gelb SRT: | Heizelement des NOx-Sensors am Ausgang des Abgasnachbehandlungssystems - Abnormale Veränderungsrate. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems kann seine normale Betriebstemperatur nicht halten. | Keine Auswirkung auf die Leistung.
Heizungsschaltkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Auslass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. Er sitzt normalerweise in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die SCR-Auslasstemperatur bei laufendem Motor für einen programmierbaren Zeitraum über 150 °C [302 °F] lag.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das Heizelement des NOx-Sensors seine normale Betriebstemperatur nicht halten konnte.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Probefahrt oder durch Einleitung einer stationären Regeneration mit dem elektronischen Wartungswerkzeug INSITE™ erfolgen.
  • Die SCR-Auslasstemperatur muss 60 Sekunden über 200 °C [392 °F] liegen, bevor der NOx-Sensor am Auslass des Abgasnachbehandlungssystems seine interne Diagnose ausführen kann.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das Heizelement des NOx-Sensors befindet sich im Inneren der NOx-Sensorbaugruppe und kann nicht einzeln gewartet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter NOx-Sensor am Auslass des Abgasnachbehandlungssystems
  • Wackelkontakt des NOx-Sensors am Auslass des Abgasnachbehandlungssystems.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3583.

Datum der letzten Änderung: 14-JUL-2016


DEF-Druck Abgasnachbehandlungssystem 1 – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3596

DEF-Druck Abgasnachbehandlungssystem 1 – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3596 PID: SPN: 4334 FMI: 2/2 LAMPE: Gelb SRT: | DEF-Drucksensor - Unregelmäßige, aussetzende oder falsche Daten. Der DEF-Drucksensor hat einen für die Betriebsbedingungen zu hohen oder niedrigen Wert gemeldet. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den DEF-Drucksensor mit einer Spannung von 5 V und stellt auch die Masse für diesen Schaltkreis. Der Drucksensor sendet über seinen Signalschaltkreis ein Signal an das ECM. Die Spannung des Sensorsignals basiert auf dem von der Dosiereinheit aufgebauten Druck. Das ECM erkennt eine niedrige Signalspannung bei niedrigem DEF-Druck und eine hohe Signalspannung bei hohem DEF-Druck.

Lage der Bauteile

Der DEF-Drucksensor befindet sich im Inneren der DEF-Dosiereinheit und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die DEF-Dosiereinheit vollständig vorgefüllt ist und den DEF-Druck im Dosiersystem aktiv aufrecht erhält.

Bedingungen für Fehlercodespeicherung

Die DEF-Dosiereinheit konnte den angewiesenen DEF-Druck nicht halten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den "DEF-Dosierpumpentest" ausführen
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Undichte DEF-Leitungen
  • Defekte DEF-Dosiereinheit.
  • Verstopfte oder verengte Armatur der Zuleitung zur Dosiereinheit
  • Zugesetzter oder verengter DEF-Filter
  • Defekter DEF-Drucksensor
  • Defekte DEF-Steuerung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3596.

Datum der letzten Änderung: 14-JUL-2016


Kühlmittelstandsensor – Anomale Aktualisierungsrate

FEHLERCODE 3613

Kühlmittelstandsensor – Anomale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3613 PID: SPN: 111 FMI: 9/9 LAMPE: Gelb SRT: | Kühlmittelstand – Anomale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und Kühlmittellstandsensor festgestellt. | Möglicherweise reduzierte Motorleistung.
J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine Meldung von einem Multiplexgerät erhalten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Dies kann geschehen, wenn die Multiplexkomponente zwar im ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplexkomponente übermittelt
  • Der Fehler kann auch auf eine gestörte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.
Siehe Fehlerdiagnose für Fehlercode 3613.

Datum der letzten Änderung: 14-JUL-2016


Kühlmittelstandsensor – Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 3614

Kühlmittelstandsensor – Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3614 PID: SPN: 111 FMI: 2/19 LAMPE: Gelb SRT: | Kühlmittelstand – Fehlerhafte Netzwerkdaten empfangen. Die J1939-Multiplexsteuerung hat eine Störung des Kühlmittelstandsensors festgestellt. | Möglicherweise reduzierte Motorleistung.
J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU hat eine Fehlfunktion des Kühlmittelstandsensors festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die J1939-Multiplexsteuerung hat eine Fehlfunktion des Kühlmittelstandsensors festgestellt.

Siehe Fehlerdiagnose für Fehlercode 3614.

Datum der letzten Änderung: 14-JUL-2016


Position der VTG-Düse - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 3616

Position der VTG-Düse - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3616 PID: S27 SPN: 2633 FMI: 7/7 LAMPE: Keine SRT: | Position des VTG-Stellglieds - Besondere Hinweise. | Möglicherweise reduzierte Motorleistung.
VTG-Düsenposition

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Diese Diagnose läuft beim Einschalten der Zündung nur an, wenn die Zündung vorher länger als 30 Sekunden ausgeschaltet war.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat beim Einschalten der Zündung eine anomale VTG-Position festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

Diese Diagnose läuft beim Einschalten der Zündung nur an, wenn die Zündung vorher länger als 30 Sekunden komplett ausgeschaltet war.

  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Prüfen, ob die ECM-Kalibrierung richtig ist. Im Änderungsverlauf bei QuickServe™ Online nachsehen, ob Berichtigungen an der im ECM gespeicherten Kalibrierung vorgenommen wurden. Das ECM ggf. kalibrieren.

Dieser Fehlercode dient der Information und meldet, dass das VTG-Stellglied die gewünschte Position beim Einschalten der Zündung nicht einnehmen konnte. Im aktiven Zustand versucht das ECM kontinuierlich, den normalen VTG-Betrieb wiederherzustellen, bis die Motor-Kühlmitteltemperatur 74 °C [165 °F] erreicht hat.

Siehe Fehlerdiagnose für Fehlercode 3616.

Datum der letzten Änderung: 14-JUL-2016


Retarder am Getriebeausgang - Abnormale Aktualisierungsrate

FEHLERCODE 3641

Retarder am Getriebeausgang - Abnormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3641 PID: S231 SPN: 748 FMI: 9/9 LAMPE: Gelb SRT: | Retarder am Getriebeausgang - Abnormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und dem Retarder am Getriebeausgang festgestellt. | Keine Auswirkung auf die Leistung.
Retarder am Getriebeausgang

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine Meldung von einem Multiplexgerät erhalten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Wenn dieser Fehlercode aktiv ist, verhalten sich einige Multiplex-Geräte eventuell nicht wie gewünscht.

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im Cummins®-ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU, und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren. Multiplex-Komponenten können mit dem elektronischen Wartungswerkzeug INSITE™ überwacht werden.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3641.

Datum der letzten Änderung: 14-JUL-2016


NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1, Heizung – Abnormale Veränderungsrate

FEHLERCODE 3649

NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1, Heizung – Abnormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3649 PID: SPN: 5024 FMI: 10/10 LAMPE: Gelb SRT: | Heizelement des NOx-Sensors am Einlass des Abgasnachbehandlungssystems - Abnormale Veränderungsrate. Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems kann seine normale Betriebstemperatur nicht halten. | Keine Auswirkung auf die Leistung.
Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickstoffoxidsensor) am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuergerät (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist in der Nähe des Einlasses des Diesel-Oxidationskatalysators befestigt.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn der Einlasstemperatursensor des Dieseloxidationskatalysators bei laufendem Motor 150 °C [302 °F] für 5 Sekunden überschritten hat.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das Heizelement des NOx-Sensors seine normale Betriebstemperatur nicht halten konnte.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Probefahrt oder durch Einleitung einer stationären Regeneration mit dem elektronischen Wartungswerkzeug INSITE™ erfolgen.
  • Die Einlasstemperatur des Dieseloxidationskatalysators muss 5 Sekunden über 150 °C [302 °F] liegen, damit der NOx-Sensor am Einlass des Abgasnachbehandlungssystems seine interne Diagnose ausführen kann.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Das Heizelement des NOx-Sensors befindet sich im Inneren der NOx-Sensorbaugruppe und kann nicht einzeln gewartet werden.

Mögliche Ursachen für diesen Fehlercode:

  • Defekter NOx-Sensor am Einlass des Abgasnachbehandlungssystems
  • Wackelkontakt des NOx-Sensors am Einlass des Abgasnachbehandlungssystems.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3649.

Datum der letzten Änderung: 14-JUL-2016


NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1, Stromversorgung – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3681

NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1, Stromversorgung – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3681 PID: P411 SPN: 3228 FMI: 2/2 LAMPE: Gelb SRT: | Stromversorgung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems lässt auf eine falsche Spannungsversorgung des Sensors schließen. | Keine Auswirkung auf die Leistung.
Schaltkreis des NOx-Sensors am Auslass des Abgasreinigungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Auslass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. Er sitzt normalerweise in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die SCR-Zwischentemperatur bei laufendem Motor für einen programmierbaren Zeitraum über 150 °C [302 °F] lag.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannungsversorgung zum NOx-Sensor am Auslass einen programmierten Grenzwert über- oder unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Probefahrt oder durch Einleitung einer stationären Regeneration mit dem elektronischen Wartungswerkzeug INSITE™ erfolgen.
  • Die Einlasstemperatur des Dieseloxidationskatalysators muss 5 Sekunden über 150 °C [302 °F] liegen, damit der NOx-Sensor am Einlass des Abgasnachbehandlungssystems seine interne Diagnose ausführen kann.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zur Batterie oder Masseschluss im OEM-Kabelbaum
  • Unterbrechung im Stromversorgungskreis des NOx-Sensors im OEM-Kabelbaum
  • Falsch konfigurierte Bordnetzspannung im elektronischen Wartungswerkzeug INSITE™
  • Interne Störung des NOx-Sensors am Auslass
  • Falsche Teilenummer des NOx-Sensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3681.

Datum der letzten Änderung: 14-JUL-2016


NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1, Stromversorgung - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 3682

NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1, Stromversorgung - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3682 PID: P190 SPN: 3218 FMI: 2/2 LAMPE: Gelb SRT: | Stromversorgung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems - Unregelmäßige, aussetzende oder falsche Daten. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems lässt auf eine falsche Spannungsversorgung des Sensors schließen. | Keine Auswirkung auf die Leistung.
Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickstoffoxidsensor) am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuergerät (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist in der Nähe des Einlasses des Diesel-Oxidationskatalysators befestigt.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn der Einlasstemperatursensor des Dieseloxidationskatalysators bei laufendem Motor 150 °C [302 °F] für 5 Sekunden überschritten hat.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Spannungsversorgung zum NOx-Sensor am Einlass einen programmierten Grenzwert über- oder unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Probefahrt oder durch Einleitung einer stationären Regeneration mit dem elektronischen Wartungswerkzeug INSITE™ erfolgen.
  • Die Einlasstemperatur des Dieseloxidationskatalysators muss 5 Sekunden über 150 °C [302 °F] liegen, damit der NOx-Sensor am Einlass des Abgasnachbehandlungssystems seine interne Diagnose ausführen kann.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss zur Batterie oder Masseschluss im OEM-Kabelbaum
  • Unterbrechung im Stromversorgungskreis des NOx-Sensors im OEM-Kabelbaum
  • Falsch konfigurierte Bordnetzspannung im elektronischen Wartungswerkzeug INSITE™
  • Interne Störung des NOx-Sensors am Einlass
  • Falsche Teilenummer des NOx-Sensors.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3682.

Datum der letzten Änderung: 05-APR-2017


Motorsteuergerät - Kalibrierungsspeicher - Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 3697

Motorsteuergerät - Kalibrierungsspeicher - Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3697 PID: S253 SPN: 630 FMI: 12/12 LAMPE: Rot SRT: | Motorsteuergerät - Kalibrierungsspeicher - Defektes intelligentes Bauelement oder Bauteil. Interner ECM-Fehler aufgrund von Fehlern in der Motorsoftware. | Motor springt nicht bzw. schlecht an.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM verfügt über eine interne Diagnose, die laufend durchgeführt wird und den internen Speicher überprüft.

Lage der Bauteile

Die Einbaulage des ECM variiert je nach Motormodell. Es kann am Motor angebaut oder getrennt vom Motor eingebaut sein.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Software- oder Kalibrierungsfehler festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Das ECM lässt die Störungsanzeigeleuchte (MIL) beim Einschalten der Zündung blinken

  • Der Motor startet eventuell nicht.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Fehlfunktion der ECM-Software.
Siehe Fehlerdiagnose für Fehlercode 3697.

Datum der letzten Änderung: 14-JUL-2016


SCR-Auslösung durch den Fahrer – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

FEHLERCODE 3712

SCR-Auslösung durch den Fahrer – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3712 PID: P105 SPN: 5246 FMI: 0/0 LAMPE: Rot SRT: | SCR-Auslösung durch den Fahrer - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad. Kritische Fehlercode zum SCR-System sind seit längerer Zeit aktiv und müssen sofort beseitigt werden. | Reduzierung der Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM überwacht kontinuierlich den Fehlercodestatus des Motors, um zu bestimmen, ob kritische Fehlercodes zum Motorbetrieb aktiv sind.

Lage der Bauteile

Die Einbaulage des ECM variiert je nach Motormodell. Es kann am Motor angebaut oder getrennt vom Motor eingebaut sein.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Motor längere Zeit mit aktiven kritischen SCR-Fehlern lief und keine Reparatur vorgenommen wurde. Die Zeitspanne ist davon abhängig, welche SCR-Fehler aktiv sind.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Dieser Fehlercode wird inaktiv, sobald alle anderen aktiven Fehlercodes beseitigt wurden. Siehe entsprechenden Fehlersuchplan.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Dieser Fehlercode dient nur zur Information und weist darauf hin, dass die Motorleistung reduziert und die Fahrgeschwindigkeit begrenzt wurde, damit die im ECM gegenwärtig aktiven kritischen Fehlercodes zum SCR-System möglichst schnell behoben werden.

Siehe Fehlerdiagnose für Fehlercode 3712.

Datum der letzten Änderung: 14-JUL-2016


Motorschutzbedingte Drehmomentreduzierung - Zustand vorhanden

FEHLERCODE 3714

Motorschutzbedingte Drehmomentreduzierung - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3714 PID: S115 SPN: 1569 FMI: 11/31 LAMPE: Gelb SRT: | Motorschutzbedingte Drehmomentreduzierung - Zustand vorhanden. Es sind kritische Fehlercode zum Motorbetrieb aktiv. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM überwacht kontinuierlich den Fehlercodestatus des Motors, um zu bestimmen, ob kritische Fehlercodes zum Motorbetrieb aktiv sind.

Lage der Bauteile

Die Einbaulage des ECM variiert je nach Motormodell. Es kann am Motor angebaut oder getrennt vom Motor eingebaut sein.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass bestimmte kritische Fehlercodes zum Motorbetrieb aktiv waren und der Motor weiter betrieben wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Dieser Fehlercode wird inaktiv, sobald alle anderen aktiven Fehlercodes beseitigt wurden. Siehe entsprechenden Fehlersuchplan.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Dieser Fehlercode dient nur zur Information und weist darauf hin, dass die Motorleistung reduziert wurde, damit die im ECM gegenwärtig aktiven kritischen Fehlercodes möglichst schnell behoben werden.

Siehe Fehlerdiagnose für Fehlercode 3714.

Datum der letzten Änderung: 14-JUL-2016


NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 – Außerhalb des Kalibrierungsbereichs

FEHLERCODE 3717

NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 – Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3717 PID: SPN: 3226 FMI: 13/13 LAMPE: Gelb SRT: | NOx-Sensor am Ausgang des Abgasnachbehandlungssystems - Außerhalb des Kalibrierungsbereichs. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems hat eine Abweichung der nominellen Systemspannung festgestellt. | Keine Auswirkung auf die Leistung.
Spannungsversorgung NOx-Sensor am Auslass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Auslass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. Er sitzt normalerweise in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Systemspannung des Motors und die Nennspannung des NOx-Sensors nicht übereinstimmen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Inkompatible Kalibrierung zwischen NOx-Sensor am Auslass des Abgasnachbehandlungssystems und ECM
  • Falsche Bordnetzspannung für die Teilenummer des eingebauten NOx-Sensors am Auslass des Abgasnachbehandlungssystems.
  • Einbau eines falschen NOx-Sensors am Auslass des Abgasnachbehandlungssystems in der Abgasanlage.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3717.

Datum der letzten Änderung: 14-JUL-2016


NOx am Einlass des Abgasnachbehandlungssystems 1 – Außerhalb des Kalibrierungsbereichs

FEHLERCODE 3718

NOx am Einlass des Abgasnachbehandlungssystems 1 – Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3718 PID: SPN: 3216 FMI: 13/13 LAMPE: Gelb SRT: | NOx am Eingang des Abgasnachbehandlungssystems - Außerhalb des Kalibrierungsbereichs. Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems hat eine Abweichung der nominellen Systemspannung festgestellt. | Keine Auswirkung auf die Leistung.
Spannungsversorgung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickstoffoxidsensor) am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuergerät (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist in der Nähe des Einlasses des Diesel-Oxidationskatalysators befestigt.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Systemspannung des Motors und die Nennspannung des NOx-Sensors nicht übereinstimmen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Inkompatible Kalibrierung zwischen NOx-Sensor am Einlass des Abgasnachbehandlungssystems und ECM.
  • Falsche Bordnetzspannung für die Teilenummer des eingebauten NOx-Sensors am Einlass des Abgasnachbehandlungssystems.
  • Einbau eines falschen NOx-Sensors am Einlass des Abgasnachbehandlungssystems in der Abgasanlage.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3718.

Datum der letzten Änderung: 14-JUL-2016


Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

FEHLERCODE 3724

Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3724 PID: P168 SPN: 168 FMI: 1/17 LAMPE: Gelb SRT: | Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad. Es wurde eine niedrige Spannung zum AGR-Ventiltreiber festgestellt. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Der AGR-Ventiltreiber im ECM speist den Elektromotor des AGR-Ventils mit Spannung. Der AGR-Ventilmotor bringt das AGR-Ventil in die vom ECM befohlene korrekte Position.

Lage der Bauteile

Der AGR-Ventiltreiber befindet sich im ECM und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat geringe Leistung am AGR-Ventiltreiber festgestellt. Das ECM konnte das AGR-Ventil nicht mehr steuern.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode weist auf eine interne Störung des ECM hin.

Siehe Fehlerdiagnose für Fehlercode 3724.

Datum der letzten Änderung: 14-JUL-2016


NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 – Anomale Veränderungsrate

FEHLERCODE 3725

NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 – Anomale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3725 PID: P102 SPN: 3216 FMI: 10/10 LAMPE: Gelb SRT: | NOx-Sensor am Eingang des Abgasnachbehandlungssystems - Anomale Veränderungsrate Der Messwert des NOx-Sensors am Einlass des Abgasnachbehandlungssystems ist nicht gültig. | Keine Auswirkung auf die Leistung.
Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickstoffoxidsensor) am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuergerät (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist in der Nähe des Einlasses des Diesel-Oxidationskatalysators befestigt.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn der Einlasstemperatursensor des Dieseloxidationskatalysators bei laufendem Motor 150 °C [302 °F] für 5 Sekunden überschritten hat.

Bedingungen für Fehlercodespeicherung

Der Messwert des NOx-Sensors am Einlass des Abgasnachbehandlungssystems war nicht gültig.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Probefahrt oder durch Einleitung einer stationären Regeneration mit dem elektronischen Wartungswerkzeug INSITE™ erfolgen.
  • Die Einlasstemperatur des Dieseloxidationskatalysators muss 5 Sekunden über 150 °C [302 °F] liegen, damit der NOx-Sensor am Einlass des Abgasnachbehandlungssystems seine interne Diagnose ausführen kann.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Dieser Fehlercode wird ausgelöst, wenn der NOx-Einlasssensor des Abgasnachbehandlungssystems dem ECM meldet, dass er keine gültigen Daten liefert.
  • Fehlerdiagnose des NOx-Auslasssensors des Abgasnachbehandlungssystems für die Fehlercodes 1885, 3232 und 3681 durchführen, bevor die Fehlerdiagnose für diesen Fehlercode durchgeführt wird.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode t05-3725.

Datum der letzten Änderung: 14-JUL-2016


Common-Rail-Druckbegrenzungsventil - Mechanik spricht nicht an oder ist verstellt

FEHLERCODE 3727

Common-Rail-Druckbegrenzungsventil - Mechanik spricht nicht an oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3727 PID: S254 SPN: 5571 FMI: 7/7 LAMPE: Keine SRT: | HPCR-Überdruckventil - Mechanik spricht nicht an oder ist verstellt. Das Druckbegrenzungsventil im Rail hat bei einer niedrigeren Temperatur als erwartet geöffnet. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Überdruckventil ist eine mechanische Komponente, die öffnet, wenn der Kraftstoffdruck im Rail einen kritischen Grenzwert überschreitet.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe ist am Zahnradgehäuse montiert. Das Kraftstoffpumpenstellglied ist an der Kraftstoffpumpe montiert. Der Kraftstoffdrucksensor ist im Hochdruckspeicher montiert. Das Kraftstoffüberdruckventil ist am Hochdruckspeicher montiert.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das Kraftstoffüberdruckventil bei einem niedrigeren Druck als erwartet geöffnet wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM registriert den Fehlercode, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird bei jedem Ausschalten der Zündung inaktiv und erst wieder aktiv, wenn der Fehlerzustand erneut auftritt. Bei inaktiven und aktiven Instanzen dieses Fehlercodes die gleiche Fehlerdiagnose durchführen.

Dieser Fehlercode kann auch durch den plötzlichen und signifikanten Abfall des Kraftstoffdrucks im Kraftstoffsystem ausgelöst werden.

Siehe Fehlerdiagnose für Fehlercode t05-3727.

Datum der letzten Änderung: 14-JUL-2016


Motorüberdrehschutz im Startmodus - Zustand vorhanden

FEHLERCODE 3737

Motorüberdrehschutz im Startmodus - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3737 PID: S115 SPN: 1675 FMI: 11/31 LAMPE: Keine SRT: | Motorüberdrehschutz im Startmodus - Zustand vorhanden. Der Anlassermotor wurde vorübergehend deaktiviert, damit der Anlasser nicht beschädigt wird. | Der Anlasser lässt sich solange nicht betätigen, bis der Anlassermotor ausreichend abgekühlt ist.
Motorsteuermodul

Schaltkreisbeschreibung

Der Überdrehschutz (oder Anlassersperre) soll eine Beschädigung des Anlassermotors bei schlechtem Startverhalten verhindern. Ein langes Anlassen des Motors kann dazu führen, dass der Anlasser überhitzt und dauerhaft beschädigt wird. Wenn ein langes Anlassen des Motors festgestellt wird, sperrt die Überdrehschutzfunktion den Anlasser, bis der Anlassermotor genügend abgekühlt ist und sicher wieder betätigt werden kann.

Lage der Bauteile

Die Überdrehschutzfunktion wird vom ECM gesteuert und kann nicht geändert werden.

Bedingungen für Diagnoseausführung

Diese Diagnose wird beim Anlassen des Motors ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Anlassermotor so lange betätigt wurde, dass er bei einer weiteren Betätigung beschädigt werden könnte. Die kumulierte Zeit umfasst ein fortlaufendes Anlassen und/oder eine Abfolge kürzerer Anlassversuche innerhalb eines bestimmten Zeitfensters.

Maßnahme bei aktivem Fehlercode

  • Der Anlasser wird gesperrt, und der Motor kann erst gestartet werden, wenn der Anlassermotor genügend abgekühlt ist.

Bedingungen für Fehlercodelöschung

  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode dient nur zur Information und weist nicht auf ein Anlasserproblem hin.

Siehe Fehlerdiagnose für Fehlercode 3737.

Datum der letzten Änderung: 29-AUG-2016


Common-Rail-Überdruckventil – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

FEHLERCODE 3741

Common-Rail-Überdruckventil – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3741 PID: SPN: 5571 FMI: 0/0 LAMPE: Gelb SRT: | Common-Rail-Überdruckventil – Daten gültig, aber oberhalb des normalen Betriebsbereichs – höchster Schweregrad Das Überdruckventil wurde wegen hohem Kraftstoffverteilerleitungsdruck geöffnet. | Motor läuft möglicherweise unruhig, stoppt, startet nicht oder ist schwer zu starten.
Schaltkreis Drucksensor, Kraftstoffverteilung

Schaltkreisbeschreibung

Das Überdruckventil ist eine mechanische Komponente, die öffnet, wenn der Kraftstoffdruck im Rail einen kritischen Grenzwert überschreitet.

Lage der Bauteile

Die Hochdruckkraftstoffpumpe ist am Zahnradgehäuse montiert. Das Kraftstoffpumpenstellglied ist an der Kraftstoffpumpe montiert. Der Kraftstoffdrucksensor ist im Hochdruckspeicher montiert. Das Kraftstoffüberdruckventil ist am Hochdruckspeicher montiert.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Raildruck den Öffnungsdruck des Überdruckventils überstieg und das Überdruckventil geöffnet wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur die Zündung aus- und einschalten, den Motor anlassen und 5 Minuten mit hoher Leerlaufdrehzahl laufen lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kraftstoff-Ablassleitung stark verengt
  • Undichtes oder hängendes Kraftstoffpumpenstellglied
  • Luft im Kraftstoff
  • Verstopfter Kraftstoffpumpenstellglied-Befestigungsadapter

Dieser Fehler zeigt an, dass der Kraftstoffverteilerdruck hoch genug war, damit das Überdruckventil öffnete.

Siehe Fehlerdiagnose für Fehlercode 3741.

Datum der letzten Änderung: 14-JUL-2016


NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 – Daten nicht plausibel; nach oben versetzt

FEHLERCODE 3748

NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 – Daten nicht plausibel; nach oben versetzt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3748 PID: SPN: 3216 FMI: 2/20 LAMPE: Gelb SRT: | NOx-Sensor am Einlass des Abgasnachbehandlungssystems - Daten nicht plausibel - Nach oben versetzt. Es wurde ein Versatz im Wert des Einlass-NOx-Sensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickstoffoxidsensor) am Einlass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuergerät (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Einlass des Abgasbehandlungssystems führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist in der Nähe des Einlasses des Diesel-Oxidationskatalysators befestigt.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die Dieseloxidationskatalysator-Einlasstemperatur über 150 °C [302 °F] liegt, während der Motor läuft.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der NOx-Sensor am Einlass des Abgasnachbehandlungssystems nicht Null gemessen hat, während der Motor lief (geschlossener Regelkreis).

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Fahrzeuggeschwindigkeit wird nach längerem Motorbetrieb mit aktivem Fehlercode auf 20 km/h begrenzt.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Probefahrt oder durch Einleitung einer stationären Regeneration mit dem elektronischen Wartungswerkzeug INSITE™ erfolgen.
  • Die Einlasstemperatur des Dieseloxidationskatalysators muss 5 Sekunden über 150 °C [302 °F] liegen, damit der NOx-Sensor am Einlass des Abgasnachbehandlungssystems seine interne Diagnose ausführen kann.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter NOx-Sensor am Einlass des Abgasnachbehandlungssystems
  • Falsch eingebauter NOx-Sensor am Einlass des Abgasnachbehandlungssystems.
Siehe Fehlerdiagnose für Fehlercode 3748.

Datum der letzten Änderung: 14-JUL-2016


NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 – Daten nicht plausibel; nach oben versetzt

FEHLERCODE 3749

NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 – Daten nicht plausibel; nach oben versetzt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 3749 PID: S254 SPN: 3226 FMI: 2/20 LAMPE: Gelb SRT: | NOx-Sensor am Ausgang des Abgasnachbehandlungssystems - Daten nicht plausibel - Nach oben versetzt. Es wurde ein Versatz im Wert des Auslass-NOx-Sensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des NOx-Sensors am Auslass des Abgasreinigungssystems

Schaltkreisbeschreibung

Der NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Der NOx-Sensor am Auslass des Abgasbehandlungssystems führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre ECM. Der NOx-Sensor ist fest mit dem NOx-Steuermodul verbunden. Beide stellen eine Einheit dar und können nicht einzeln ausgetauscht werden. Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems misst den NOx-Ausstoß.

Lage der Bauteile

Die genaue Einbaulage des NOx-Sensors am Auslass des Abgasnachbehandlungssystems richtet sich nach der Motoranwendung. Er sitzt normalerweise in der Abgasanlage am Auslass des SCR-Katalysators.

Bedingungen für Diagnoseausführung

Diese Diagnose wird ausgeführt, wenn die SCR-Auslasstemperatur über 200 °C [392 °F] liegt, während der Motor läuft.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der NOx-Sensor am Auslass des Abgasnachbehandlungssystems nicht Null gemessen hat, während der Motor lief (geschlossener Regelkreis).

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor laufen lassen, um die Abgastemperatur zu erhöhen. Dies kann durch eine Probefahrt oder durch Einleitung einer stationären Regeneration mit dem elektronischen Wartungswerkzeug INSITE™ erfolgen.
  • Die SCR-Auslasstemperatur muss 60 Sekunden über 200 °C [392 °F] liegen, bevor der NOx-Sensor am Auslass des Abgasnachbehandlungssystems seine interne Diagnose ausführen kann.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter NOx-Sensor am Auslass des Abgasnachbehandlungssystems
  • DEF-Kristallisierung oder -Ablagerungen
  • Falsch eingebauter NOx-Auslasssensor des Abgasnachbehandlungssystems.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 3749.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter-Temperatursensormodul – Anomale Aktualisierungsrate

FEHLERCODE 4151

Dieselpartikelfilter-Temperatursensormodul – Anomale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4151 PID: SPN: 5742 FMI: 9/9 LAMPE: Gelb SRT: | Dieselpartikelfilter-Temperatursensormodul – Anomale Aktualisierungsrate. Keine Kommunikation über den J1939-Datalink zwischen dem ECM und dem Dieselpartikelfilter-Temperatursensormodul. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Das Dieselpartikelfilter-Temperatursensormodul ist am Dieselpartikelfilter montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Verlust der Kommunikation mit dem Dieselpartikelfilter-Temperatursensormodul festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Niedrige Batteriespannungsversorgung
  • Falscher Abschlusswiderstand im Schaltkreis des SAE J1939-Datalinks
  • Falsche Batteriesystem-Spannungseinstellung in INSITE
  • Falscher Sensor für die Anwendung (12 VDC statt 24 VDC)
Siehe Fehlerdiagnose für Fehlercode 4151.

Datum der letzten Änderung: 14-JUL-2016


SCR-Temperatursensormodul – Anomale Aktualisierungsrate

FEHLERCODE 4152

SCR-Temperatursensormodul – Anomale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4152 PID: SPN: 5743 FMI: 9/9 LAMPE: Gelb SRT: | SCR-Temperatursensormodul – Anomale Aktualisierungsrate Keine Kommunikation über den J1939-Datalink zwischen dem ECM und dem SCR-Temperatursensormodul. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des SCR-Temperatursensormoduls

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird verwendet, um die SCR-Einlasstemperatur und die SCR-Auslasstemperatur zu messen. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Das SCR-Temperatursensormodul ist am SCR-Katalysator montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Verlust der Kommunikation mit dem SCR-Temperatursensormodul festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Niedrige Batteriespannungsversorgung
  • Falscher Abschlusswiderstand im Schaltkreis des SAE J1939-Datalinks
  • Falscher Sensor für die Anwendung (12 VDC statt 24 VDC)
  • Falsche Batteriesystem-Spannungseinstellung in INSITE
Siehe Fehlerdiagnose für Fehlercode 4152.

Datum der letzten Änderung: 14-JUL-2016


Heizungsrelaisschaltkreis DEF-Dosiereinheit des Abgasnachbehandlungssystems 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 4155

Heizungsrelaisschaltkreis DEF-Dosiereinheit des Abgasnachbehandlungssystems 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4155 PID: SPN: 5746 FMI: 3/3 LAMPE: Gelb SRT: | DEF-Dosiereinheit des Abgasnachbehandlungssystems 1, Heizungsrelais – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Heizungsrelais der DEF-Dosiereinheit festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Das Heizungsrelais der DEF-Dosiereinheit speist die Heizung der DEF-Dosiereinheit.

Die Heizung der DEF-Dosiereinheit wird verwendet, um die DEF-Dosiereinheit aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Das Heizungsrelais der DEF-Dosiereinheit ist eine OEM-Komponente. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn die Heizung der DEF-Dosiereinheit eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das Heziungsrelaissignal der DEF-Dosiereinheit den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion des Heizungsrelais der DEF-Dosiereinheit
  • Kurzschluss gegen Batterie im OEM-Kabelbaum
Siehe Fehlerdiagnose für Fehlercode 4155.

Datum der letzten Änderung: 14-JUL-2016


Heizungsrelaisschaltkreis DEF-Dosiereinheit des Abgasnachbehandlungssystems 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 4156

Heizungsrelaisschaltkreis DEF-Dosiereinheit des Abgasnachbehandlungssystems 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4156 PID: SPN: 5746 FMI: 4/4 LAMPE: Gelb SRT: | DEF-Dosiereinheit des Abgasnachbehandlungssystems 1, Heizungsrelais – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Heizungsrelais der DEF-Dosiereinheit festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Das Heizungsrelais der DEF-Dosiereinheit speist die Heizung der DEF-Dosiereinheit.

Die Heizung der DEF-Dosiereinheit wird verwendet, um die DEF-Dosiereinheit aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Das Heizungsrelais der DEF-Dosiereinheit ist eine OEM-Komponente. Der genaue Einbauort ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn die Heizung der DEF-Dosiereinheit ausgeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das Heziungsrelaissignal der DEF-Dosiereinheit den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion des Heizungsrelais der DEF-Dosiereinheit
  • Masseschluss im OEM-Kabelbaum
  • Unterbrechung im OEM-Kabelbaum
Siehe Fehlerdiagnose für Fehlercode 4156.

Datum der letzten Änderung: 14-JUL-2016


DEF-Rückschlagventil – Mechanik reagiert nicht oder ist verstellt

FEHLERCODE 4157

DEF-Rückschlagventil – Mechanik reagiert nicht oder ist verstellt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4157 PID: SPN: 4376 FMI: 7/7 LAMPE: Gelb SRT: | DEF-Rückschlagventil – Mechanik reagiert nicht oder ist verstellt. Es wurde ein hängendes DEF-Rückschlagventil festgestellt. | Keine Auswirkung auf die Leistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Das DEF-Rückschlagventil wird verwendet, um das DEF-Dosiersystem zu spülen. Bei erregtem Rückschlagventil wird das Dosiersystem geleert und die Diesel-Emissions-Flüssigkeit DEF in den Behälter zurückgeführt.

Lage der Bauteile

Das DEF-Rücklaufventil befindet sich im Inneren der DEF-Dosiereinheit und kann nicht einzeln gewartet werden.

Bedingungen für Diagnoseausführung

Die Diagnose wird nur ausgeführt, während das DEF-Dosiersystem gespült wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der DEF-Druck nicht abgefallen ist, nachdem das DEF-Rückschlagventil eingeschaltet wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" die "Dichtheitsprüfung des DEF-Systems" ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • DEF-Rückschlagventil mit Fehlfunktion
Siehe Fehlerdiagnose für Fehlercode 4157.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter-Temperatursensormodul – Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 4158

Dieselpartikelfilter-Temperatursensormodul – Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4158 PID: SPN: 5742 FMI: 12/12 LAMPE: Gelb SRT: | Dieselpartikelfilter-Temperatursensormodul – Defektes intelligentes Bauelement oder Bauteil. Es wurde ein interner Fehler im Dieselpartikelfilter-Temperatursensormodul festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Dieselpartikelfilter-Temperatursensormoduls

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Das Dieselpartikelfilter-Temperatursensormodul ist am Dieselpartikelfilter montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Dieselpartikelfilter-Temperatursensormodul hat einen internen Fehler gemeldet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion eines Dieselpartikelfilter-Temperatursensormoduls
Siehe Fehlerdiagnose für Fehlercode 4158.

Datum der letzten Änderung: 14-JUL-2016


SCR-Temperatursensormodul – Defektes intelligentes Bauelement oder Bauteil

FEHLERCODE 4159

SCR-Temperatursensormodul – Defektes intelligentes Bauelement oder Bauteil

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4159 PID: SPN: 5743 FMI: 12/12 LAMPE: Gelb SRT: | SCR-Temperatursensormodul – Defektes intelligentes Bauelement oder Bauteil. Im SCR-Temperatursensormodul wurde ein interner Fehler festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des SCR-Temperatursensormoduls

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird verwendet, um die SCR-Einlasstemperatur und die SCR-Auslasstemperatur zu messen. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Das SCR-Temperatursensormodul ist am SCR-Katalysator montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das SCR-Temperatursensormodul hat einen internenFehler gemeldet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion eines SCR-Temperatursensormoduls
Siehe Fehlerdiagnose für Fehlercode 4159.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter-Temperatursensormodul – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 4161

Dieselpartikelfilter-Temperatursensormodul – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4161 PID: SPN: 5742 FMI: 3/3 LAMPE: Gelb SRT: | Dieselpartikelfilter-Temperatursensormodul – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Batterieversorgungsspannung im Modul des Dieselpartikelfilter-Temperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Dieselpartikelfilter-Temperatursensormoduls

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Das Dieselpartikelfilter-Temperatursensormodul ist am Dieselpartikelfilter montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Dieselpartikelfilter-Temperatursensormodul hat eine hohe Batterieversorgungsspannung gemeldet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Falsche Batteriesystem-Spannungseinstellung in INSITE
  • Falscher Sensor für die Anwendung (12 VDC statt 24 VDC)
  • Hohe Batteriespannungsversorgung
Siehe Fehlerdiagnose für Fehlercode 4161.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter-Temperatursensormodul – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 4162

Dieselpartikelfilter-Temperatursensormodul – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4162 PID: SPN: 5742 FMI: 4/4 LAMPE: Gelb SRT: | Dieselpartikelfilter-Temperatursensormodul – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Batterieversorgungsspannung im Modul des Dieselpartikelfilter-Temperatursensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Das Dieselpartikelfilter-Temperatursensormodul ist am Dieselpartikelfilter montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Dieselpartikelfilter-Temperatursensormodul hat eine niedrige Batterieversorgungsspannung gemeldet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Falsche Batteriesystem-Spannungseinstellung in INSITE
  • Falscher Sensor für die Anwendung (12 VDC statt 24 VDC)
  • Niedrige Batteriespannungsversorgung
Siehe Fehlerdiagnose für Fehlercode 4162.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter-Temperatursensormodul – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad

FEHLERCODE 4163

Dieselpartikelfilter-Temperatursensormodul – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4163 PID: SPN: 5742 FMI: 0/16 LAMPE: Gelb SRT: | Dieselpartikelfilter-Temperatursensormodul – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad. Hohe Temperatur im Dieselpartikelfilter-Temperatursensormodul festgestellt. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Das Dieselpartikelfilter-Temperatursensormodul ist am Dieselpartikelfilter montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Dieselpartikelfilter-Temperatursensormodul hat gemeldet, dass die Temperatur der internen Leiterplatte zu hoch war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode meldet, dass die interne Temperatur des Dieselpartikelfilter-Temperatursensormoduls zu hoch war. Die Abgasanlage auf Dichtheit, fehlende Hitzeschutzbleche oder Schmutz und Fremdpartikel prüfen, die zur Überhitzung des Dieselpartikelfilter-Temperatursensormoduls führen können.

Siehe Fehlerdiagnose für Fehlercode 4163.

Datum der letzten Änderung: 14-JUL-2016


SCR-Temperatursensormodul – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 4164

SCR-Temperatursensormodul – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4164 PID: SPN: 5743 FMI: 3/3 LAMPE: Gelb SRT: | SCR-Temperatursensormodul – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Batterieversorgungsspannung im SCR-Temperatursensormodul festgestellt. | Möglicherweise reduzierte Motorleistung.
SCR-Temperatursensormodul

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird verwendet, um die SCR-Einlasstemperatur und die SCR-Auslasstemperatur zu messen. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Das SCR-Temperatursensormodul ist am SCR-Katalysator montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das SCR-Temperatursensormodul hat eine hohe Batterieversorgungsspannung gemeldet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Falsche Batteriesystem-Spannungseinstellung in INSITE
  • Falscher Sensor für die Anwendung (12 VDC statt 24 VDC)
  • Hohe Batteriespannungsversorgung
Siehe Fehlerdiagnose für Fehlercode 4164.

Datum der letzten Änderung: 14-JUL-2016


SCR-Temperatursensormodul – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 4165

SCR-Temperatursensormodul – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4165 PID: SPN: 5743 FMI: 4/4 LAMPE: Gelb SRT: | SCR-Temperatursensormodul – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Batterieversorgungsspannung im SCR-Temperatursensormodul festgestellt. | Möglicherweise reduzierte Motorleistung.
SCR-Temperatursensormodul

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird verwendet, um die SCR-Einlasstemperatur und die SCR-Auslasstemperatur zu messen. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Das SCR-Temperatursensormodul ist am SCR-Katalysator montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das SCR-Temperatursensormodul hat eine niedrige Batterieversorgungsspannung gemeldet.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Falsche Batteriesystem-Spannungseinstellung in INSITE
  • Falscher Sensor für die Anwendung (12 VDC statt 24 VDC)
  • Niedrige Batteriespannungsversorgung
Siehe Fehlerdiagnose für Fehlercode 4165.

Datum der letzten Änderung: 14-JUL-2016


SCR-Temperatursensormodul des Abgasnachbehandlungssystems – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

FEHLERCODE 4166

SCR-Temperatursensormodul des Abgasnachbehandlungssystems – Daten gültig, aber oberhalb des normalen Betriebsbereichs; mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4166 PID: SPN: 5743 FMI: 0/16 LAMPE: Gelb SRT: | SCR-Temperatursensormodul – Daten gültig, aber oberhalb des normalen Betriebsbereichs – mittlerer Schweregrad. Im SCR-Temperatursensormodul wurde eine hohe Temperatur festgestellt. | Möglicherweise reduzierte Motorleistung.
SCR-Temperatursensormodul

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird verwendet, um die SCR-Einlasstemperatur und die SCR-Auslasstemperatur zu messen. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Das SCR-Temperatursensormodul ist am SCR-Katalysator montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das SCR-Temperatursensormodul hat gemeldet, dass die Temperatur der internen Leiterplatte zu hoch war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode meldet, dass die interne Temperatur des SCR-Temperatursensormoduls zu hoch war. Die Abgasanlage auf Dichtheit, fehlende Hitzeschutzbleche oder Schmutz und Fremdpartikel prüfen, die zur Überhitzung des SCR-Temperatursensormoduls führen können.

Siehe Fehlerdiagnose für Fehlercode 4166.

Datum der letzten Änderung: 14-JUL-2016


Heizelementschaltkreis der DEF-Dosiereinheit 1 des Abgasnachbehandlungssystems 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 4168

Heizelementschaltkreis der DEF-Dosiereinheit 1 des Abgasnachbehandlungssystems 1 – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4168 PID: SPN: 5745 FMI: 3/3 LAMPE: Gelb SRT: | Heizung DEF-Dosiereinheit – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Die Heizung der DEF-Dosiereinheit wird als in eingeschaltetem Zustand klemmend festgestellt. | Keine Auswirkung auf die Leistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die Heizung der DEF-Dosiereinheit wird verwendet, um die DEF-Dosiereinheit aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn die Heizung der DEF-Dosiereinheit ausgeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperatur der Heizung der DEF-Dosiereinheit anstieg, nachdem die Heizung der DEF-Dosiereinheit ausgeschaltet wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion des Heizungsrelais der DEF-Dosiereinheit
  • Kurzschluss gegen Batterie im OEM-Kabelbaum
Siehe Fehlerdiagnose für Fehlercode 4168.

Datum der letzten Änderung: 14-JUL-2016


Heizelementschaltkreis der DEF-Dosiereinheit 1 des Abgasnachbehandlungssystems 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 4169

Heizelementschaltkreis der DEF-Dosiereinheit 1 des Abgasnachbehandlungssystems 1 – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4169 PID: SPN: 5745 FMI: 4/4 LAMPE: Gelb SRT: | Heizung DEF-Dosiereinheit – Niedrige Spannung oder Kurzschluss nach Quelle mit niedriger Spannung. Die Heizung der DEF-Dosiereinheit wird als in ausgeschaltetem Zustand klemmend festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die Heizung der DEF-Dosiereinheit wird verwendet, um die DEF-Dosiereinheit aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn die Heizung der DEF-Dosiereinheit eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperatur der Heizung der DEF-Dosiereinheit nicht anstieg, nachdem die Heizung der DEF-Dosiereinheit eingeschaltet wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion des Heizungsrelais der DEF-Dosiereinheit
  • Masseschluss im OEM-Kabelbaum
Siehe Fehlerdiagnose für Fehlercode 4169.

Datum der letzten Änderung: 14-JUL-2016


Heizung der DEF-Dosiereinheit 1 des Abgasnachbehandlungssystems 1 – Daten gültig, aber unterhalb des normalen Betriebsbereichs – Mittlerer Schweregrad

FEHLERCODE 4171

Heizung der DEF-Dosiereinheit 1 des Abgasnachbehandlungssystems 1 – Daten gültig, aber unterhalb des normalen Betriebsbereichs – Mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4171 PID: SPN: 5745 FMI: 1/18 LAMPE: Gelb SRT: | Heizelement der DEF-Dosiereinheit – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad. Die DEF-Dosiereinheit taute nicht auf. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die Heizung der DEF-Dosiereinheit wird verwendet, um die DEF-Dosiereinheit aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn die Heizung der DEF-Dosiereinheit eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die DEF-Dosiereinheit nach einer programmierbaren Heizdauer die Zieltemperatur nicht erreicht hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion der Heizung der DEF-Dosiereinheit
Siehe Fehlerdiagnose für Fehlercode 4171.

Datum der letzten Änderung: 14-JUL-2016


Schalter für Regenerationssperre – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 4213

Schalter für Regenerationssperre – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4213 PID: SPN: 3695 FMI: 2/2 LAMPE: Gelb SRT: | Schalter für Regenerationssperre – Unregelmäßige, aussetzende oder falsche Daten Der Freigabeschalter für die Regeneration klemmt in ausgeschalteter Position (OFF oder INHIBIT). | Eventuell muss das Abgasnachbehandlungssystem häufig regeneriert werden.
Motorsteuermodul

Schaltkreisbeschreibung

Der Lkw-Hersteller kann einen Freigabeschalter am Armaturenbrett einbauen oder veranlassen, dass über den J1939-Datalink eine Blockiermeldung an das Motor-ECM gesendet wird. Die Blockiermeldung dient dazu, mobile Regenerationen des Abgasnachbehandlungssystems zu unterbinden.

Lage der Bauteile

Der Regenerationsfreigabeschalter des Abgasnachbehandlungssystems kann ein Schalter am Armaturenbrett des Fahrzeugs oder eine über den J1939-Datalink gesendete J1939-Meldung sein. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Freigabeschalter für die Regeneration in ausgeschalteter Position (OFF oder INHIBIT) klemmt. Das ECM fordert eine aktive Regeneration an.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur Motor starten und mit dem elektronischen Wartungswerkzeug INSITE™ einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion im Schaltkreis des Freigabeschalters für die Regeneration.
  • Falsche "Funktionen und Parameter"-Einstellungen.
Siehe Fehlerdiagnose für Fehlercode 4213.

Datum der letzten Änderung: 14-JUL-2016


ABS aktiv - Zustand vorhanden

FEHLERCODE 4215

ABS aktiv - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4215 PID: SPN: 563 FMI: 11/31 LAMPE: Keine SRT: | ABS aktiv – Zustand vorhanden. Tempomat wurde wegen einer Meldung der Antischlupfregulierung von der ABS-Steuerung ausgesetzt. | Der Abstandsregeltempomat arbeitet nicht. Eventuell arbeitet der normale Tempomat nicht.
Motorsteuermodul

Schaltkreisbeschreibung

Bestimmte ABS-Steuerungen kommunizieren mit dem Motorsteuermodul (ECM) über den SAE J1939-Datalink. Unter bestimmten Fahrbedingungen kann die ABS-Steuerung eine Meldung zur Deaktivierung des Tempomats an das ECM senden, so dass der Tempomat vorübergehend nicht funktioniert.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuergerät (ECM) hat den Tempomat aufgrund einer Meldung der Antischlupfregulierung von der Steuerung des Antiblockiersystems (ABS-Steuerung) deaktiviert.

Maßnahme bei aktivem Fehlercode

  • Der Tempomat wurde vorübergehend deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Dieser Fehlercode dient nur zur Information und gibt an, dass der Tempomat aufgrund einer Meldung von der ABS-Steuerung ausgesetzt wurde. Keine Fehlersuche notwendig.

Siehe Fehlerdiagnose für Fehlercode 4215.

Datum der letzten Änderung: 14-JUL-2016


Temperatur für DEF-Dosiereinheit des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 4244

Temperatur für DEF-Dosiereinheit des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4244 PID: SPN: 4337 FMI: 2/2 LAMPE: Gelb SRT: | DEF-Dosiertemperatur – Unregelmäßige, aussetzende oder falsche Daten. Die Temperatur der DEF-Dosiereinheit ist nicht plausibel. | Keine Auswirkung auf die Leistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die Heizung der DEF-Dosiereinheit wird verwendet, um die DEF-Dosiereinheit aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Damit diese Diagnose ausgeführt wird, muss der Motor zuvor 8 Stunden abgeschaltet bleiben. Diese Diagnose wird beim Einschalten der Zündung nach 8 Ruhestunden ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Messwert der Temperatur der DEF-Dosiereinheit festgestellt, der – nachdem der Motor längere Zeit abgestellt war – den Wert der anderen Temperatursensoren des Motors über- oder unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Wenn der Fehlercode nicht inaktiv wird, muss unter Umständen eine 8-stündige Ruhezeit mit abgeschalteter Zündung eingehalten werden. Anschließend die Zündung einschalten, damit der Teil der Diagnose bei eingeschalteter Zündung ausgeführt wird.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion eines DEF-Dosiereinheit-Temperatursensors

Wenn der Fehler "Niedriger Kühlmittelstand" aktiv ist oder erst vor Kurzem inaktiv wurde, muss vor der Fehlerbehebung kontrolliert werden, ob dieser Fehler vollständig beseitigt und das System entlüftet ist.

Siehe Fehlerdiagnose für Fehlercode 4244.

Datum der letzten Änderung: 14-JUL-2016


Heizelementtemperatur für DEF-Dosiereinheit des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 4245

Heizelementtemperatur für DEF-Dosiereinheit des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4245 PID: SPN: 5798 FMI: 2/2 LAMPE: Gelb SRT: | Heizelementtemperatur der DEF-Dosiereinheit – Unregelmäßige, aussetzende oder falsche Daten. Die Heizelementtemperatur der DEF-Dosiereinheit ist unlogisch. | Keine Auswirkung auf die Leistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die Heizung der DEF-Dosiereinheit wird verwendet, um die DEF-Dosiereinheit aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Damit diese Diagnose ausgeführt wird, muss der Motor zuvor 8 Stunden abgeschaltet bleiben. Diese Diagnose wird beim Einschalten der Zündung nach 8 Ruhestunden ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat einen Messwert für die Heizungstemperatur der DEF-Dosiereinheit festgestellt, der – nachdem der Motor längere Zeit abgestellt war – den Wert der anderen Temperatursensoren des Motors über- oder unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Wenn der Fehlercode nicht inaktiv wird, muss unter Umständen eine 8-stündige Ruhezeit mit abgeschalteter Zündung eingehalten werden. Anschließend die Zündung einschalten, damit der Teil der Diagnose bei eingeschalteter Zündung ausgeführt wird.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion eines Heizungstemperatursensors der DEF-Dosiereinheit

Wenn der Fehler "Niedriger Kühlmittelstand" aktiv ist oder erst vor Kurzem inaktiv wurde, muss vor der Fehlerbehebung kontrolliert werden, ob dieser Fehler vollständig beseitigt und das System entlüftet ist.

Siehe Fehlerdiagnose für Fehlercode 4245.

Datum der letzten Änderung: 14-JUL-2016


Temperatur für DEF-Dosierer des Abgasnachbehandlungssystems 1 – Anomale Veränderungsrate

FEHLERCODE 4249

Temperatur für DEF-Dosierer des Abgasnachbehandlungssystems 1 – Anomale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4249 PID: SPN: 4337 FMI: 10/10 LAMPE: Gelb SRT: | DEF-Dosiertemperatur – Anomale Veränderungsrate. Die Temperatur der DEF-Dosiereinheit hängt. | Keine Auswirkung auf die Leistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die Heizung der DEF-Dosiereinheit wird verwendet, um die DEF-Dosiereinheit aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn die Heizung der DEF-Dosiereinheit eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperatur der DEF-Dosiereinheit sich nicht ändert, wenn die Heizung den Einschaltbefehl erhält.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion der Heizung der DEF-Dosiereinheit
  • Fehlfunktion eines DEF-Dosiereinheit-Temperatursensors
Siehe Fehlerdiagnose für Fehlercode 4249.

Datum der letzten Änderung: 14-JUL-2016


Heizelementtemperatur der DEF Dosiereinheit des Abgasnachbehandlungssystems 1 – Anomale Veränderungsrate

FEHLERCODE 4251

Heizelementtemperatur der DEF Dosiereinheit des Abgasnachbehandlungssystems 1 – Anomale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4251 PID: SPN: 5798 FMI: 10/10 LAMPE: Gelb SRT: | Heizelementtemperatur der DEF Dosiereinheit des Abgasnachbehandlungssystems 1 – Anomale Veränderungsrate. Messwert des Heizungstemperatursensors der DEF-Dosiereinheit hängt. | Keine Auswirkung auf die Leistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die Heizung der DEF-Dosiereinheit wird verwendet, um die DEF-Dosiereinheit aufzutauen oder deren Einfrieren zu verhindern.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird ausgeführt, wenn die Heizung der DEF-Dosiereinheit eingeschaltet wird.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Messwert des Heizungstemperatursensors der DEF-Dosiereinheit sich nicht ändert, wenn die Heizung den Einschaltbefehl erhält.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Anschließend mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstests des DEF-Dosiersystems (unter "ECM-Diagnosetests") ausführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion der Heizung der DEF-Dosiereinheit
  • Fehlfunktion eines Heizungstemperatursensors der DEF-Dosiereinheit
Siehe Fehlerdiagnose für Fehlercode 4251.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter des Abgasnachbehandlungssystems, Temperatursensormodul – Ursache unbekannt

FEHLERCODE 4259

Dieselpartikelfilter des Abgasnachbehandlungssystems, Temperatursensormodul – Ursache unbekannt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4259 PID: SPN: 5742 FMI: 11/11 LAMPE: Gelb SRT: | Dieselpartikelfilter-Temperatursensormodul – Ursache unbekannt. Unregelmäßige Batteriespannungsversorgung am Dieselpartikelfilter-Temperatursensormodul festgestellt. | Möglicherweise reduzierte Motorleistung.
Dieselpartikelfilter-Temperatursensormodul

Schaltkreisbeschreibung

Das Dieselpartikelfilter-Temperatursensormodul ist ein intelligentes Gerät, das mit dem elektronischen Motorsteuermodul (ECM) über den J1939-Datalink kommuniziert. Das Dieselpartikelfilter-Temperatursensormodul führt seine interne Diagnose aus und meldet Fehlfunktionen über den J1939-Datalink zurück an das Motorsteuermodul. Das Dieselpartikelfilter-Temperatursensormodul wird verwendet, um die Einlasstemperatursensor des Dieseloxidationskatalysators, die Einlasstemperatursensor des Dieselpartikelfilters und die die Auslasstemperatursensor des Dieselpartikelfilters messen. Die Temperaturprüfspitzen sind fest mit dem Dieselpartikelfilter-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Das Dieselpartikelfilter-Temperatursensormodul ist am Dieselpartikelfilter montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat eine schwankende Batteriespannungsversorgung zum Dieselpartikelfilter-Temperatursensormodul festgestellt, die zu einer Zurücksetzung des Moduls führt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird aktiviert, wenn das ECM eine interne Zurücksetzung des Sensors festgestellt. Diese interne Zurücksetzung kann durch eine schwankende Batteriespannungsversorgung ausgelöst werden. Dieser Fehlercode meldet, dass ein zeitweilig auftretendes Verdrahtungsproblem erkannt wurde. Alle Kabel und Steckverbinder sind sorgfältig auf Wackelkontakte zu untersuchen.

Siehe Fehlerdiagnose für Fehlercode 4259.

Datum der letzten Änderung: 14-JUL-2016


SCR-Temperatursensormodul des Abgasnachbehandlungssystems – Ursache unbekannt

FEHLERCODE 4261

SCR-Temperatursensormodul des Abgasnachbehandlungssystems – Ursache unbekannt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4261 PID: SPN: 5743 FMI: 11/11 LAMPE: Gelb SRT: | SCR-Temperatursensormodul – Ursache unbekannt. Schwankende Batteriespannungsversorgung am SCR-Temperatursensormodul festgestellt. | Möglicherweise reduzierte Motorleistung.
SCR-Temperatursensormodul

Schaltkreisbeschreibung

Das SCR-Temperatursensormodul ist ein intelligentes Gerät, das mit dem Motorsteuermodul über den J1939-Datalink kommuniziert. Das SCR-Temperatursensormodul führt seine interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motorsteuermodul. Das SCR-Temperatursensormodul wird zum Messen der SCR-Zwischentemperatur und der SCR-Auslasstemperatur verwendet. Die Temperaturprüfspitzen sind fest mit dem SCR-Temperatursensormodul verbunden und können nicht einzeln ausgetauscht werden.

Lage der Bauteile

Das SCR-Temperatursensormodul ist am SCR-Katalysator montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat eine schwankende Batteriespannungsversorgung zum SCR-Temperatursensormodul festgestellt, die zu einer Zurücksetzung des Moduls führt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode wird aktiviert, wenn das ECM eine interne Zurücksetzung des Sensors festgestellt. Diese interne Zurücksetzung kann durch eine schwankende Batteriespannungsversorgung ausgelöst werden. Dieser Fehlercode meldet, dass ein zeitweilig auftretendes Verdrahtungsproblem erkannt wurde. Alle Kabel und Steckverbinder sind sorgfältig auf Wackelkontakte zu untersuchen.

Siehe Fehlerdiagnose für Fehlercode 4261.

Datum der letzten Änderung: 14-JUL-2016


Angeforderte Motorkraftstoffzufuhr – Anomale Aktualisierungsrate

FEHLERCODE 4284

Angeforderte Motorkraftstoffzufuhr – Anomale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4284 PID: SPN: 5793 FMI: 9/9 LAMPE: Gelb SRT: | Angeforderte Motorkraftstoffzufuhr – Anormale Aktualisierungsrate. Eine gültige Meldung von einem externen Gerät wurde NICHT empfangen. | Motor springt nicht bzw. schlecht an.
SAE J1939-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

  • Der erste Teil wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine Meldung von einem Multiplexgerät erhalten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Getriebe-ECU mit Fehlfunktion
  • Für diese Anwendung falsche ECM-Software
  • Fehlfunktion eines SAE J1939-Datalink-Schaltkreises
Siehe Fehlerdiagnose für Fehlercode 4284.

Datum der letzten Änderung: 14-JUL-2016


Fehlfunktion des AGR-Ventils – Zustand vorhanden

FEHLERCODE 4485

Fehlfunktion des AGR-Ventils – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4485 PID: SPN: 5838 FMI: 11/31 LAMPE: Gelb SRT: | Fehlfunktion des AGR-Ventils – Zustand vorhanden. Kritische Fehlercode zum EGR-System sind seit längerer Zeit aktiv und müssen sofort beseitigt werden. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM überwacht kontinuierlich den Fehlercodestatus des Motors, um zu bestimmen, ob kritische Fehlercodes zum Motorbetrieb aktiv sind.

Lage der Bauteile

Die Einbaulage des ECM variiert je nach Motormodell. Es kann am Motor angebaut oder getrennt vom Motor eingebaut sein.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, wenn andere AGR-Fehler protokolliert wurden.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Dieser Fehlercode wird inaktiv, sobald alle anderen aktiven Fehlercodes beseitigt wurden. Siehe entsprechenden Fehlersuchplan.

Technische Hintergründe

Dieser Fehlercode dient NUR der Information. Dringend die kritischen Fehlercodes zur AGR beheben, die derzeit im ECM aktiv sind.

Siehe Fehlerdiagnose für Fehlercode 4485.

Datum der letzten Änderung: 14-JUL-2016


Fehlfunktion beim DEF-Verbrauch – Zustand vorhanden

FEHLERCODE 4486

Fehlfunktion beim DEF-Verbrauch – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4486 PID: SPN: 5839 FMI: 11/31 LAMPE: Gelb SRT: | Fehlfunktion beim DEF-Verbrauch – Zustand vorhanden. Kritische Fehlercodes zur DEF-Zufuhr sind seit längerer Zeit aktiv und müssen sofort beseitigt werden. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM überwacht kontinuierlich den Fehlercodestatus des Motors, um zu bestimmen, ob kritische Fehlercodes zum Motorbetrieb aktiv sind.

Lage der Bauteile

Die Einbaulage des ECM variiert je nach Motormodell. Es kann am Motor angebaut oder getrennt vom Motor eingebaut sein.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, wenn andere Fehler zur DEF-Zufuhr protokolliert wurden.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Dieser Fehlercode wird inaktiv, sobald alle anderen aktiven Fehlercodes beseitigt wurden. Siehe entsprechenden Fehlersuchplan.

Technische Hintergründe

Dieser Fehlercode dient NUR der Information. Dringend die kritischen Fehlercodes zur Dosierung beheben, die derzeit im ECM aktiv sind.

Fehlercode 4573 ist die Ursache für diesen Fehler.

Siehe Fehlerdiagnose für Fehlercode 4486.

Datum der letzten Änderung: 14-JUL-2016


Fehlfunktion bei der DEF-Dosierung – Zustand vorhanden

FEHLERCODE 4487

Fehlfunktion bei der DEF-Dosierung – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4487 PID: SPN: 5840 FMI: 11/31 LAMPE: Gelb SRT: | Fehlfunktion bei der DEF-Dosierung – Zustand vorhanden. Kritische Fehlercodes zur DEF-Dosierung sind seit längerer Zeit aktiv und müssen sofort beseitigt werden. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM überwacht kontinuierlich den Fehlercodestatus des Motors, um zu bestimmen, ob kritische Fehlercodes zum Motorbetrieb aktiv sind.

Lage der Bauteile

Die Einbaulage des ECM variiert je nach Motormodell. Es kann am Motor angebaut oder getrennt vom Motor eingebaut sein.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, wenn andere Fehler zur DEF-Dosierung protokolliert wurden.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Dieser Fehlercode wird inaktiv, sobald alle anderen aktiven Fehlercodes beseitigt wurden. Siehe entsprechenden Fehlersuchplan.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Dringend die kritischen Fehlercodes zur Dosierung beheben, die derzeit im ECM aktiv sind.

Siehe Fehlerdiagnose für Fehlercode 4487.

Datum der letzten Änderung: 14-JUL-2016


Fehlfunktion bei der DEF-Qualität – Zustand vorhanden

FEHLERCODE 4488

Fehlfunktion bei der DEF-Qualität – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4488 PID: SPN: 5841 FMI: 11/31 LAMPE: Gelb SRT: | Fehlfunktion bei der DEF-Qualität – Zustand vorhanden. Kritische Fehlercodes zur DEF-Qualität sind seit längerer Zeit aktiv und müssen sofort beseitigt werden. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM überwacht kontinuierlich den Fehlercodestatus des Motors, um zu bestimmen, ob kritische Fehlercodes zum Motorbetrieb aktiv sind.

Lage der Bauteile

Die Einbaulage des ECM variiert je nach Motormodell. Es kann am Motor angebaut oder getrennt vom Motor eingebaut sein.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, wenn Fehler zur DEF-Qualität protokolliert wurden.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Dieser Fehlercode wird inaktiv, sobald alle anderen aktiven Fehlercodes beseitigt wurden. Siehe entsprechenden Fehlersuchplan.

Technische Hintergründe

Dieser Fehlercode dient nur der Information. Dringend die kritischen Fehlercodes zur DEF-Qualität beheben, die derzeit im ECM aktiv sind.

Siehe Fehlerdiagnose für Fehlercode 4488.

Datum der letzten Änderung: 14-JUL-2016


Fehlfunktion des SCR-Überwachungssystems – Zustand vorhanden

FEHLERCODE 4489

Fehlfunktion des SCR-Überwachungssystems – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4489 PID: SPN: 5842 FMI: 11/31 LAMPE: Gelb SRT: | Fehlfunktion des SCR-Überwachungssystems – Zustand vorhanden. Kritische Fehlercodes zur SCR sind seit längerer Zeit aktiv und müssen sofort beseitigt werden. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das ECM überwacht kontinuierlich den Fehlercodestatus des Motors, um zu bestimmen, ob kritische Fehlercodes zum Motorbetrieb aktiv sind.

Lage der Bauteile

Die Einbaulage des ECM variiert je nach Motormodell. Es kann am Motor angebaut oder getrennt vom Motor eingebaut sein.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Dieser Fehlercode wird ausgelöst, wenn Fehler zur SCR protokolliert wurden.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Dieser Fehlercode wird inaktiv, sobald alle anderen aktiven Fehlercodes beseitigt wurden. Siehe entsprechenden Fehlersuchplan.

Technische Hintergründe

Dringend die kritischen Fehlercodes zur Dosierung beheben, die derzeit im ECM aktiv sind.

Siehe Fehlerdiagnose für Fehlercode 4489.

Datum der letzten Änderung: 14-JUL-2016


Fahrzeugidentifizierungsnummer – Außerhalb des Kalibrierungsbereichs

FEHLERCODE 4517

Fahrzeugidentifizierungsnummer – Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4517 PID: SPN: 237 FMI: 13/13 LAMPE: Gelb SRT: | Fahrzeugidentifizierungsnummer – Außerhalb des Kalibrierungsbereichs. Die Fahrzeugidentifizierungsnummer wurde nicht in das ECM programmiert. | Keine Auswirkung auf die Leistung.
Motorsteuermodul

Schaltkreisbeschreibung

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Das Motorsteuermodul (ECM) ist auf der Seite des Ansaugkrümmers am Motor montiert.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Fahrzeugidentifizierungsnummer (VIN) nicht im ECM programmiert wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Falsche "Funktionen und Parameter"-Einstellungen.
Siehe Fehlerdiagnose für Fehlercode 4517.

Datum der letzten Änderung: 14-JUL-2016


DEF-Durchschnittsverbrauch des Abgasnachbehandlungssystems 1 – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad

FEHLERCODE 4573

DEF-Durchschnittsverbrauch des Abgasnachbehandlungssystems 1 – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4573 PID: SPN: 3826 FMI: 1/18 LAMPE: Gelb SRT: | DEF-Durchschnittsverbrauch des Abgasnachbehandlungssystems 1 – Daten gültig, aber unterhalb des normalen Betriebsbereichs – mittlerer Schweregrad. Niedriger DEF-Strom festgestellt. | Möglicherweise reduzierte Motorleistung.
DEF-Dosiereinheit

Schaltkreisbeschreibung

Die DEF-Dosiereinheit hat viele Funktionen. Eine davon besteht darin, mithilfe einer Pumpe einen ausreichenden DEF-Druck in den Leitungen aufzubauen, damit die Dosierung möglich ist. Das ECM speist die DEF-Dosiereinheit mit Batteriespannung und stellt auch die Masse. Außerdem regelt das Modul über ein Signal die abgegebene DEF-Menge. Dieses Signal ändert sich in Abhängigkeit vom angewiesenen DEF-Druck.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird kontinuierlich ausgeführt, wenn das SCR-System dem Abgasnachbehandlungssystem DEF zuführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die DEF-Dosierungsleistung niedrig ist.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt.
  • Die Motordrehzahl wird nach einer gewissen Zeit verringert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, mit dem elektronischen Wartungswerkzeug INSITE™ unter "ECM-Diagnosetests" den "DEF-Dosierpumpentest" ausführen
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Fehlfunktion des DEF-Dosiersystems
  • DEF-Dosierventil mit Fehlfunktion
  • Verengte oder verstopfte DEF-Zuleitung
Siehe Fehlerdiagnose für Fehlercode 4573.

Datum der letzten Änderung: 14-JUL-2016


SCR-Feedback-Steuerungsstatus des Abgasnachbehandlungssystems 1 – Zustand vorhanden

FEHLERCODE 4586

SCR-Feedback-Steuerungsstatus des Abgasnachbehandlungssystems 1 – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4586 PID: SPN: 4339 FMI: 11/31 LAMPE: Gelb SRT: | SCR-Feedback-Steuerungsstatus für Abgasnachbehandlungssystem 1 – Zustand vorhanden. Die maximale Dosiereinstellung wurde erreicht. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Die DEF-Dosiereinheit hat viele Funktionen. Eine davon besteht darin, mithilfe einer Pumpe einen ausreichenden DEF-Druck in den Leitungen aufzubauen, damit die Dosierung möglich ist. Das ECM speist die DEF-Dosiereinheit mit Batteriespannung und stellt auch die Masse. Außerdem regelt das Modul über ein Signal die abgegebene DEF-Menge. Dieses Signal ändert sich in Abhängigkeit vom angewiesenen DEF-Druck.

Lage der Bauteile

Die Lage der DEF-Dosiereinheit ist vom jeweiligen Fahrzeughersteller (OEM) abhängig. Siehe das OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Höchstwert für die Einstellung der DEF-Dosierung erreicht wurde.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zum Kontrollieren der Reparatur muss das Fahrzeug ggf. auf einem Rollenprüfstand oder auf der Straße gefahren werden, damit die Motorlast hoch genug ist und die Diagnose anläuft.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Fehlfunktion eines NOx-Sensors am Auslass des Abgasnachbehandlungssystems
  • Fehlfunktion eines NOx-Sensors am Einlass des Abgasnachbehandlungssystems
  • Fehlfunktion einer DEF-Dosiereinheit
  • Verunreinigte Diesel-Emissions-Flüssigkeit (DEF)
Siehe Fehlerdiagnose für Fehlercode 4586.

Datum der letzten Änderung: 14-JUL-2016


Ansaugkrümmerdruck-Systemüberwachung – Zustand vorhanden

FEHLERCODE 4612

Ansaugkrümmerdruck-Systemüberwachung – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4612 PID: SPN: 5321 FMI: 11/31 LAMPE: Gelb SRT: | Ansaugkrümmerdruck-Systemüberwachung – Zustand vorhanden. Der Motor kann den Luftmanagementsystembefehlen nicht folgen. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Das AGR-Ventil (Abgasrückführung) wird von einem bürstenlosen Motor oben auf dem Ventil gesteuert. Der AGR-Ventilmotor verwendet drei verschiedene Motorschenkel, um das Ventil durch seinen Bewegungsbereich zu führen. Das ECM gibt dem AGR-Ventil über die AGR-Motorkabel A, B und C den Befehl, die entsprechende Position für die jeweiligen AGR-Durchflussvorgaben einzunehmen. Der AGR-Ventilmotor enthält drei Positionssensoren zur Erfassung der Lage des AGR-Ventils. Diese Sensoren melden die Ventilstellung über die AGR-Ventilpositionskabel A, B und C an das ECM zurück.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Die Einbaupositionen von AGR-Ventil und AGR-Differenzdrucksensor variieren je nach Motormodell.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der AGR-Strom, der Ansaugkrümmerdruck oder der Abgasdruck nicht dem Befehl entspricht.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zum Kontrollieren der Reparatur muss das Fahrzeug ggf. auf einem Rollenprüfstand oder auf der Straße gefahren werden, damit die Motorlast hoch genug ist und die Diagnose anläuft.

Technische Hintergründe

Alle Fehlercodes zu Ansaugkrümmerdruck/-temperatur, AGR-Differenzdruck, Luftdruck, Abgasdruck, VTG, AGR und Motoreinlassdrosselklappe diagnostizieren, bevor die Fehlerdiagnose für Fehlercode 4612 durchgeführt wird.

Siehe Fehlerdiagnose für Fehlercode 4612.

Datum der letzten Änderung: 14-JUL-2016


Temperatursensor des DEF-Behälters des Abgasnachbehandlungssystems 1 – Außerhalb des Kalibrierungsbereichs

FEHLERCODE 4731

Temperatursensor des DEF-Behälters des Abgasnachbehandlungssystems 1 – Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4731 PID: SPN: 3031 FMI: 13/13 LAMPE: Gelb SRT: | Temperatursensor des DEF-Behälters – Außerhalb des Kalibrierungsbereichs. Die empfangene Datalink-Meldung war nicht gültig. | Möglicherweise reduzierte Motorleistung.
Füllstandsensor DEF-Behälter

Schaltkreisbeschreibung

Der DEF-Behältertemperatursensor überwacht die Temperatur der Diesel-Emissions-Flüssigkeit im DEF-Behälter.

Lage der Bauteile

Der Temperatursensor des DEF-Behälters befindet sich im DEF-Behälter. Lage des Behälters und Temperatursensors richten sich nach dem OEM. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die vom Temperatursensor des DEF-Behälters empfangene SAE J1939-Datalink-Meldung NICHT gültig war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.
  • Die Einspritzung von Diesel-Emissions-Flüssigkeit (DEF) in das Abgasnachbehandlungssystem wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlfunktion des DEF-Behältertemperatursensors.
Siehe Fehlerdiagnose für Fehlercode 4731.

Datum der letzten Änderung: 14-JUL-2016


Software für VTG-Turboladerstellglied – Außerhalb des Kalibrierungsbereichs

FEHLERCODE 4956

Software für VTG-Turboladerstellglied – Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4956 PID: SPN: 6713 FMI: 13/13 LAMPE: Rot SRT: | Motor-VTG-Software – Außerhalb des Kalibrierungsbereichs. VTG-Software nicht für Anwendung geeignet. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Anwendungssoftware nicht zur Turboladerstellgliedkalibrierung passt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Falscher Turboladerstellglied-Kalibrierungscode
Siehe Fehlerdiagnose für Fehlercode 4956.

Datum der letzten Änderung: 14-JUL-2016


Software für VTG-Turboladerstellglied – Zustand vorhanden

FEHLERCODE 4957

Software für VTG-Turboladerstellglied – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 4957 PID: SPN: 6713 FMI: 11/31 LAMPE: Rot SRT: | Motor-VTG-Software – Zustand vorhanden. VTG-Stellglied und ECM-Software sind nicht kompatibel. | Möglicherweise reduzierte Motorleistung.
Schaltkreis VTG-Stellglied

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Kalibrierungsversion des Turboladerstellglieds ist nicht mit der ECM-Software kompatibel.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die rote STOP-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die rote STOP-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Falscher Turboladerstellglied-Kalibrierungscode
  • ECM-Kalibrierungsupdate
Siehe Fehlerdiagnose für Fehlercode 4957.

Datum der letzten Änderung: 14-JUL-2016


Getriebe, Anlassen aktivieren – Fehlerhafte Netzwerkdaten empfangen

FEHLERCODE 5173

Getriebe, Anlassen aktivieren – Fehlerhafte Netzwerkdaten empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5173 PID: P SPN: 2900 FMI: 2/19 LAMPE: Gelb SRT: | Getriebe, Anlassen aktivieren – Fehlerhafte Netzwerkdaten empfangen. Die Getriebe-ECU hat eine Fehlfunktion gemeldet | Motor springt nicht bzw. schlecht an.
J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat eine Fehlermeldung von der OEM-Getriebe-ECU empfangen

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Validierung der Reparatur die Zündung 1 Minute ausschalten und anschließend 1 Minute einschalten.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Fehlfunktion eines SAE J1939-Datalink-Schaltkreises
  • Fehlfunktion des OEM-VECU
  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Dies kann geschehen, wenn die Multiplexkomponente zwar im ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplexkomponente übermittelt
Siehe Fehlerdiagnose für Fehlercode 5173.

Datum der letzten Änderung: 14-JUL-2016


Getriebe, Anlassen aktivieren – Anomale Aktualisierungsrate

FEHLERCODE 5174

Getriebe, Anlassen aktivieren – Anomale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5174 PID: P SPN: 2900 FMI: 9/9 LAMPE: Gelb SRT: | Getriebe, Anlassen aktivieren – Anomale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und Getriebe-ECU festgestellt. | Motor springt nicht bzw. schlecht an.
J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine Meldung von einem Multiplexgerät erhalten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Fehlfunktion eines SAE J1939-Datalink-Schaltkreises
  • Fehlfunktion des OEM-VECU
Siehe Fehlerdiagnose für Fehlercode 5174.

Datum der letzten Änderung: 14-JUL-2016


VTG-Stellgliedsoftware – Anomale Aktualisierungsrate

FEHLERCODE 5177

VTG-Stellgliedsoftware – Anomale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5177 PID: P SPN: 6713 FMI: 9/9 LAMPE: Gelb SRT: | VTG-Stellgliedsoftware – Anomale Aktualisierungsrate. ECM-Kommunikation unterbrochen oder ECM unterstützt die Meldung vom VTG-Stellglied nicht. | Möglicherweise reduzierte Motorleistung.
VTG-Schaltkreis

Schaltkreisbeschreibung

Der Turbolader mit variabler Geometrie (VTG-Turbolader) wird elektronisch vom VTG-Stellglied betätigt. Das VTG-Stellglied ist ein intelligentes Bauelement, das über den J1939-Datalink Informationen vom primären Motorsteuermodul (ECM) erhält. Das VTG-Stellglied führt eine eigene interne Diagnose aus und meldet Störungen über den J1939-Datalink zurück an das primäre Motor-ECM. Das ECM entschlüsselt die Fehlermeldung und setzt sie in einen Fehlercode um.

Lage der Bauteile

Das VTG-Stellglied befindet sich am Turboladerlagergehäuse.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat mehr als 1 Sekunde keine gültige J1939-Datalink-Meldung vom VTG-Stellglied empfangen.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • VTG-Betätigung wird deaktiviert.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

  • Fehlfunktion des Turboladerstellglieds
  • Fehlfunktion eines SAE J1939-Datalink-Schaltkreises
  • Falscher Turboladerstellglied-Kalibrierungscode

Wenn dieser Fehlercode nach einem Download in das Turboladerstellglied gemeldet wird, auf richtigen Kalibrierungscode in INSITE prüfen

Siehe Fehlerdiagnose für Fehlercode 5177.

Datum der letzten Änderung: 14-JUL-2016


Maximale Fahrgeschwindigkeit 1 – Anormale Aktualisierungsrate

FEHLERCODE 5216

Maximale Fahrgeschwindigkeit 1 – Anormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5216 PID: P SPN: 2588 FMI: 9/9 LAMPE: Gelb SRT: | Maximale Fahrgeschwindigkeit 1 – Anormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und schaltbarer maximaler Fahrgeschwindigkeit festgestellt. | Keine Auswirkung auf die Leistung.
J1939 SAE-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine Meldung von einem Multiplexgerät erhalten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im Cummins®-ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine schlechte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU, und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.
Siehe Fehlerdiagnose für Fehlercode 5216.

Datum der letzten Änderung: 14-JUL-2016


Maximale Fahrgeschwindigkeit 1 – Netzwerkdaten fälschlicherweise empfangen

FEHLERCODE 5217

Maximale Fahrgeschwindigkeit 1 – Netzwerkdaten fälschlicherweise empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5217 PID: P SPN: 2588 FMI: 2/19 LAMPE: Gelb SRT: | Maximale Fahrgeschwindigkeit 1 – J1939-Multiplexsteuerung hat eine Fehlfunktion der schaltbaren maximalen Fahrgeschwindigkeit gemeldet | Keine Auswirkung auf die Leistung.
J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die OEM-VECU hat eine Fehlfunktion der schaltbaren maximalen Fahrgeschwindigkeit 1 festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im Cummins®-ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine gestörte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.
Siehe Fehlerdiagnose für Fehlercode 5217.

Datum der letzten Änderung: 14-JUL-2016


Maximale Fahrgeschwindigkeit 2 – Anormale Aktualisierungsrate

FEHLERCODE 5218

Maximale Fahrgeschwindigkeit 2 – Anormale Aktualisierungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5218 PID: P SPN: 2589 FMI: 9/9 LAMPE: Gelb SRT: | Maximale Fahrgeschwindigkeit 2 – Anormale Aktualisierungsrate. Keine Kommunikation oder ungültige Datenübertragungsrate am J1939-Datalink zwischen ECM und schaltbarer maximaler Fahrgeschwindigkeit festgestellt. | Keine Auswirkung auf die Leistung.
J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat keine Meldung von einem Multiplexgerät erhalten.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im Cummins®-ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine gestörte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.
Siehe Fehlerdiagnose für Fehlercode 5218.

Datum der letzten Änderung: 14-JUL-2016


Maximale Fahrgeschwindigkeit 2 – Netzwerkdaten fälschlicherweise empfangen

FEHLERCODE 5219

Maximale Fahrgeschwindigkeit 2 – Netzwerkdaten fälschlicherweise empfangen

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5219 PID: P SPN: 2589 FMI: 2/19 LAMPE: Gelb SRT: | Maximale Fahrgeschwindigkeit 2 – J1939-Multiplexsteuerung hat eine Fehlfunktion der schaltbaren maximalen Fahrgeschwindigkeit gemeldet | Keine Auswirkung auf die Leistung.
J1939-Datalink-Schaltkreis

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Die OEM-VECU hat eine Fehlfunktion der schaltbaren maximalen Fahrgeschwindigkeit 2 festgestellt

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler kann folgende Gründe haben:

  • Das ECM ist richtig eingerichtet (Komponenten sind aktiviert und OEM-VECU-Quelle ist richtig adressiert), so dass Informationen vom OEM-VECU empfangen werden können, das OEM-VECU überträgt aber eine Meldung, dass die Komponente nicht für den Multiplexbetrieb zur Verfügung steht. Schuld kann sein, dass die Multiplex-Komponente zwar im Cummins®-ECM aktiviert ist, die OEM-VECU-Quelladresse des die Komponentenmeldung übertragenden VECU aber falsch im Cummins®-ECM eingetragen ist, oder dass das OEM-VECU nicht so konfiguriert ist, dass es die Meldung der Multiplex-Komponente übermittelt.
  • Der Fehler kann auch auf eine gestörte J1939-Datalink-Verbindung zwischen OEM-VECU und Cummins®-ECM oder zwischen Komponente und OEM-VECU und auch auf ein defektes OEM-VECU oder Cummins®-ECM zurückzuführen sein. Eventuell ist zur Feststellung der genauen Multiplex-Konfiguration der OEM zu kontaktieren.
Siehe Fehlerdiagnose für Fehlercode 5219.

Datum der letzten Änderung: 14-JUL-2016


Drehzahl der Tachographabtriebswelle – Außerhalb des Kalibrierungsbereichs

FEHLERCODE 5248

Drehzahl der Tachographabtriebswelle – Außerhalb des Kalibrierungsbereichs

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5248 PID: SPN: 1623 FMI: 13/13 LAMPE: Gelb SRT: | Drehzahl der Tachographabtriebswelle – Außerhalb des Kalibrierungsbereichs – Die empfangene Datalink-Meldung war nicht gültig. | Keine Auswirkung auf die Leistung.
Schaltkreis SAE J1939-Backbone

Schaltkreisbeschreibung

Normalerweise sind Schalter, Gasbetätigungen und andere Komponenten über eigene Kabel direkt mit dem Motorsteuermodul (ECM) verdrahtet. Multiplexing bedeutet, dass dieselben Komponenten mit dem OEM-VECU (elektronischen Fahrzeugsteuergerät) oder dem elektronischen Getriebesteuergerät (ECU) in der Kabine fest verdrahtet werden können. In dem Fall können die Werte und Zustände von Komponenten wie Sensoren, Gasbetätigungen und Schaltern vom OEM-VECU über den SAE J1939-Datalink an das Cummins® ECM gegeben werden.

Die vom OEM-VECU oder Getriebe-ECU gesendeten Meldungen werden vom Cummins®-ECM empfangen und für die Motorsteuerung verwendet. Das Cummins®-ECM und das OEM-VECU (oder VECUs) müssen entsprechend konfiguriert sein, damit die gemultiplexten Komponenten richtig zusammenarbeiten.

Lage der Bauteile

Die SAE J1939-Datalink-Verkabelung und die SAE J1939-Geräte richten sich nach dem OEM.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das OEM-VECU hat eine Störung im Drehzahlsensor der Tachographabtriebswelle festgestellt.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das ECM schaltet die Störungsanzeigeleuchte (MIL) ein, wenn der Fehlercode längere Zeit aktiv war.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Die J1939-Multiplexsteuerung hat eine Störung im Drehzahlsensor der Tachographabtriebswelle festgestellt.

Siehe Fehlerdiagnose für Fehlercode 5248.

Datum der letzten Änderung: 14-JUL-2016


Relative unverbrannte Kraftstoffmenge – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Mittlerer Schweregrad

FEHLERCODE 5384

Relative unverbrannte Kraftstoffmenge – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Mittlerer Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5384 PID: P SPN: 5502 FMI: 0/16 LAMPE: Gelb SRT: | Relative unverbrannte Kraftstoffmenge – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Mittlerer Schweregrad. Die Temperaturen des Abgasnachbehandlungssystems sind für die Regeneration des Abgasnachbehandlungssystems nicht hoch genug. | Keine Auswirkung auf die Leistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird beim Betrieb des Motors im Leerlauf kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperaturen des Abgasnachbehandlungssystems im Leerlauf einige Zeit zu niedrig waren.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

Wenn nach der Durchführung einer stationären Regeneration (wie in diesem Fehlersuchplan beschrieben) keine weiteren Fehler aktiv werden, war die Reparatur erfolgreich.

  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler kann folgende Gründe haben:

  • Der Motor wurde mit Teillast betrieben, so dass die Abgastemperaturen nicht hoch genug für eine aktive Regeneration des Dieselpartikelfilters sind.
Siehe Fehlerdiagnose für Fehlercode 5384.

Datum der letzten Änderung: 14-JUL-2016


Relative unverbrannte Kraftstoffmenge – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Höchster Schweregrad

FEHLERCODE 5385

Relative unverbrannte Kraftstoffmenge – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Höchster Schweregrad

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5385 PID: P SPN: 5502 FMI: 0/0 LAMPE: Rot SRT: | Relative unverbrannte Kraftstoffmenge – Daten gültig, aber oberhalb des normalen Betriebsbereichs – Höchster Schweregrad. Die Temperaturen des Abgasnachbehandlungssystems sind für die Regeneration des Abgasnachbehandlungssystems nicht hoch genug. | Möglicherweise reduzierte Motorleistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Temperaturen des Abgasnachbehandlungssystems im Fahrbetrieb einige Zeit zu niedrig waren.

Maßnahme bei aktivem Fehlercode

Das ECM schaltet die rote STOP-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

  • Das Motordrehmoment wird herabgesetzt.

Bedingungen für Fehlercodelöschung

Wenn nach der Durchführung einer stationären Regeneration (wie in diesem Fehlersuchplan beschrieben) keine weiteren Fehler aktiv werden, war die Reparatur erfolgreich.

  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder MIL aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehler kann folgende Gründe haben:

  • Der Motor wurde mit Teillast betrieben, so dass die Abgastemperaturen nicht hoch genug für eine aktive Regeneration des Dieselpartikelfilters sind.
Siehe Fehlerdiagnose für Fehlercode 5385.

Datum der letzten Änderung: 14-JUL-2016


Aktive Regeneration des Dieselpartikelfilters wegen Zeitüberschreitung des Systems blockiert - Zustand vorhanden

FEHLERCODE 5616

Aktive Regeneration des Dieselpartikelfilters wegen Zeitüberschreitung des Systems blockiert - Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5616 PID: SPN: 3713 FMI: 11/31 LAMPE: Wartung SRT: | Aktive Regeneration des Dieselpartikelfilters wegen Zeitüberschreitung des Systems blockiert - Zustand vorhanden. Das System konnte keine aktive Regeneration des Dieselpartikelfilters durchführen. | Keine Auswirkung auf die Leistung.
Motorsteuermodul

Schaltkreisbeschreibung

Das Abgasnachbehandlungssystem des Motors überwacht die Rußbeladung des Dieselpartikelfilters. Unter normalen Betriebsbedingungen reinigt sich der Dieselpartikelfilter selbst und der Ruß wird in Kohlendioxid, Stickstoff und Wasser umgewandelt. Bei Teillastbetrieb muss unter Umständen eine stationäre Regeneration des Dieselpartikelfilters durchgeführt werden. Die Rußbeladung des Dieselpartikelfilters wird mit Hilfe des Differenzdrucksensors im Abgasnachbehandlungsssystem und des berechneten Rußausstoßes des Motors geschätzt.

Lage der Bauteile

Der Dieselpartikelfilter befindet sich in der Abgasanlage und wird vom OEM-Hersteller eingebaut. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich durchgeführt, wenn das ECM eine aktive Regeneration des Dieselpartikelfilters anfordert.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass das System seit längerer Zeit eine aktive Regeneration des Dieselpartikelfilters anfordert.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die weiße Wartungsleuchte ein oder lässt die gelbe Motorprüfleuchte (CHECK ENGINE) blinken, um unmittelbar nach Ausführung und Fehlschlagen der Diagnose auf eine Wartungsbedingung hinzuweisen.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur Motor starten und mit dem elektronischen Wartungswerkzeug INSITE™ einen Regenerationstest des Dieselpartikelfilters durchführen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe Motorprüfleuchte (CHECK ENGINE)/Wartungsleuchte (MAINTENANCE) aus, unmittelbar nachdem die Diagnose erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Dieser Fehlercode dient nur zur Information und weist darauf hin, dass das System eine aktive Regeneration des Abgasnachbehandlungssystems angefordert hat, diese jedoch nicht durchgeführt werden konnte.

Siehe Fehlerdiagnose für Fehlercode 5616.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter-Differenzdruck von Abgasnachbehandlungssystem 1 – Anormale Veränderungsrate

FEHLERCODE 5715

Dieselpartikelfilter-Differenzdruck von Abgasnachbehandlungssystem 1 – Anormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5715 PID: SPN: 3251 FMI: 10/10 LAMPE: Gelb SRT: | Dieselpartikelfilter-Differenzdrucksensor Abgasnachbehandlungssystem 1 – Anormale Veränderungsrate. Der Dieselpartikelfilter-Differenzdrucksensor liest beim Einschalten der Zündung oder während des Motorbetriebs einen fehlerhaften Wert. | Die aktive Regeneration des Dieselpartikelfilters wird deaktiviert.
Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Dieselpartikelfilter-Differenzdrucksensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Differenzdrucksensor sendet über seinen Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Differenzdrucks über den Dieselpartikelfilter.

Lage der Bauteile

Der Dieselpartikelfilter-Differenzdrucksensor befindet sich am Dieselpartikelfilter. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen:

  • Der eine Teil wird nach Einschalten der Zündung und vor Anlassen des Motors ausgeführt.
  • Der zweite Teil der Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Differenzdruck am Dieselpartikelfilter beim ersten Einschalten der Zündung mehr als 1,5 kpa [0,44 in Hg] betrug oder sich bei wechselnden Motorbedingungen nicht ändert.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Dieselpartikelfilter-Differenzdruck wird ein Standardwert verwendet.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung ein- und ausschalten und dann 2 Minuten eingeschaltet lassen. Anschließend den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Zum Kontrollieren der Reparatur muss das Fahrzeug ggf. auf einem Rollenprüfstand oder auf der Straße gefahren werden, damit die Motorlast hoch genug ist und die Diagnose anläuft.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Auf einen bestimmten Bereich fixierter Wert des Dieselpartikelfilter-Differenzdrucksensors
  • Hoher Widerstand in den Signal- oder Rückführleitungen des Dieselpartikelfilter-Differenzdrucksensors
  • Getrennte oder schadhafte Leitungen des Dieselpartikelfilter-Differenzdrucksensors
  • Dieser Fehlercode kann auch durch verstopfte Anschlüsse des Differenzdrucksensors ausgelöst werden, wenn der Druck im Anschluss nach Abstellen des Motors nicht abgebaut wird.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Für zeitweise auftretende Probleme mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, dass die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen geprüft werden.

Siehe Fehlerdiagnose für Fehlercode 5715.

Datum der letzten Änderung: 14-JUL-2016


Dieselpartikelfilter-Auslassdruck Abgasnachbehandlungssystem 1 – Anormale Veränderungsrate

FEHLERCODE 5716

Dieselpartikelfilter-Auslassdruck Abgasnachbehandlungssystem 1 – Anormale Veränderungsrate

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 5716 PID: SPN: 3610 FMI: 10/10 LAMPE: Gelb SRT: | Dieselpartikelfilter-Auslassdruck Abgasnachbehandlungssystem 1 – Anormale Veränderungsrate. Der Dieselpartikelfilter-Auslassdrucksensor liest beim Einschalten der Zündung oder während des Motorbetriebs einen fehlerhaften Wert. | Möglicherweise reduzierte Motorleistung.
Schaltkreis Auslassdrucksensor des Dieselpartikelfilters

Schaltkreisbeschreibung

Das Motorsteuermodul (ECM) speist den Dieselpartikelfilter-Auslassdrucksensor mit 5 Volt Versorgungsspannung über den Sensor-Spannungsversorgungskreis. Das ECM stellt ebenso die Masse im Sensorrückführkreis. Der Dieselpartikelfilter-Ausgangsdrucksensor sendet über seinen Signalkreis ein Signal an das ECM. Diese Sensorsignalspannung ändert sich auf Basis des Drucks am Auslass des Dieselpartikelfilters.

Lage der Bauteile

Der Dieselpartikelfilter-Differenzdrucksensor befindet sich am Dieselpartikelfilter. Es handelt sich um einen Kombinationsfilter, der sowohl den Differenzdruck als auch den Ausgangsdruck des Dieselpartikelfilters erfasst. Siehe Wartungshandbuch des OEM-Herstellers.

Bedingungen für Diagnoseausführung

Diese Diagnose besteht aus zwei Teilen:

  • Der eine Teil wird nach Einschalten der Zündung und vor Anlassen des Motors ausgeführt.
  • Der zweite Teil der Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Auslassdruck des Dieselpartikelfilters beim Einschalten der Zündung mehr als 1,5 kpa [0,22 Zoll Hg] oder weniger als –1,5 kpa [0,22 psi] betrug oder sich bei wechselnden Motorbedingungen nicht veränderte.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Die aktive und stationäre Regeneration des Dieselpartikelfilters wird deaktiviert.
  • Die Funktion des AGR-Ventils (Abgasrückführung) wird deaktiviert.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Um die Reparatur mit einer Probefahrt zu validieren, eine Strecke verwenden, die Stop-and-Go-Bestandteile und Autobahnfahrten bei gleichbleibendem Tempo umfasst. Damit bestimmte Diagnosen im ECM ausgeführt werden, muss die Einheit ggf. beladen werden.
  • Um die Reparatur mit einem Rollenprüfstand zu validieren, eine Routine mit Beschleunigungs- und anderen Fahrtereignissen, Autobahnfahrten bei gleichbleibendem Tempo und Last verwenden. Dies simuliert normales Fahren und ermöglicht die Ausführung der Diagnosen in ECM.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose drei Mal nacheinander erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Auf einen bestimmten Bereich fixierter Wert des Dieselpartikelfilter-Ausgangsdrucksensors
  • Hoher Widerstand in den Signal- oder Rückführleitungen des Dieselpartikelfilter-Ausgangsdrucksensors
  • Höherer Ausgangsdruck des Dieselpartikelfilters als erwartet
  • Starke DEF-Ablagerungen im Zersetzungsrohr des Abgasnachbehandlungssystems
  • Dieser Fehlercode kann auch durch verstopfte Anschlüsse des Ausgangsdrucksensors ausgelöst werden, wenn der Druck im Anschluss nach Abstellen des Motors nicht abgebaut wird.

Hinweis: Dieser Fehlercode kann in der Werkstatt ausgelöst werden, wenn das Endrohr an ein Abgasentlüftungssystem angeschlossen ist und die Zündung aus- und eingeschaltet wird.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlerdiagnose für Fehlercode 5716.

Datum der letzten Änderung: 14-JUL-2016


Motorstellungssensor – Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 6127

Motorstellungssensor – Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 6127 PID: SPN: 636 FMI: 2/2 LAMPE: Gelb SRT: | Motordrehzahl/-position, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht an oder ist verstellt. Motorpositionssignal vom Kurbelwellenpositionssensor und Nockenwellenpositionssensor stimmen nicht überein. | Die Funktion zur Verstärkungseinstellung wird deaktiviert und der Standardwert null verwendet. Leistungseinbuße möglich.
Kurbelwellenpositionssensor-Schaltkreise

Schaltkreisbeschreibung

Der Kurbelwellenpositionssensor und der Nockenwellenpositionssensor sind Hallsensoren. Das Motorsteuermodul (ECM) versorgt den Positionssensor und einen Rückführkreis mit 5 V Spannung. Wenn sich die Zähne des Kurbelwellen-Impulsrings bzw. die Vertiefungen auf der Rückseite des Nockenwellenrads am Positionssensor vorbei bewegen, wird im Signalschaltkreis des Positionssensors ein Signal erzeugt. Das ECM wertet dieses Signal aus und wandelt es in eine Motordrehzahl um. Anhand eines fehlenden Zahns am Kurbelwellenrad bestimmt das ECM die Position des Motors.

Lage der Bauteile

Die Lage des Kurbelwellen- und Nockenwellenpositionssensors ist vom jeweiligen Motormodell abhängig.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Eingangssignale für die Kurbelwellenposition und die Nockenwellenposition vertauscht sind.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zum Validieren der Reparatur den Motor 1 Minute im Leerlauf laufen lassen und dann abschalten.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Sensor
Siehe Fehlerdiagnose für Fehlercode 6127.

Datum der letzten Änderung: 25-JUL-2016


Motordrehzahl – Ursache unbekannt

FEHLERCODE 6595

Motordrehzahl – Ursache unbekannt

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 6595 PID: SPN: 190 FMI: 11/11 LAMPE: Keine SRT: | Motordrehzahl – Ursache unbekannt. Das Motorsteuermodul hat festgestellt, dass die Signale des primären und des sekundären Drehzahlsensors nicht mehr synchronisiert oder rückwärts angeschlossen sind. | Der Motor kann abgeschaltet werden.
Schaltkreise Kurbelwellendrehzahl-/-positionssensor und Nockenwellendrehzahl-/-positionssensor

Schaltkreisbeschreibung

Der Kurbelwellenpositionssensor und der Nockenwellenpositionssensor sind Hallsensoren. Das Motorsteuermodul (ECM) versorgt den Positionssensor und einen Rückführkreis mit 5 V Spannung. Wenn sich die Zähne des Kurbelwellen-Impulsrings bzw. die Vertiefungen auf der Rückseite des Nockenwellenrads am Positionssensor vorbei bewegen, wird im Signalschaltkreis des Positionssensors ein Signal erzeugt. Das ECM wertet dieses Signal aus und wandelt es in eine Motordrehzahl um. Anhand eines fehlenden Zahns am Kurbelwellenrad bestimmt das ECM die Position des Motors.

Lage der Bauteile

Die Lage des Kurbelwellen- und Nockenwellenpositionssensors ist vom jeweiligen Motormodell abhängig.

Bedingungen für Diagnoseausführung

Diese Diagnose wird fortlaufend ausgeführt, wenn der Motor angelassen wird oder läuft.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat den Verlust beider Motordrehzahl-/-positionssignale festgestellt.

Maßnahme bei aktivem Fehlercode

  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose durchgeführt wurde und gescheitert ist.
  • Der Motor startet eventuell nicht.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Dieser Fehlercode weist darauf hin, dass der Kurbelwellenpositionssensor und der Nockenwellenpositionssensor nicht mehr synchronisiert sind oder dass ihre Kabelbaumsteckverbinder vertauscht wurden.

Siehe Fehlerdiagnose für Fehlercode 6595.

Datum der letzten Änderung: 25-JUL-2016


Motorpositionssensor – Anormale Frequenz, Impulsbreite oder Impulsdauer

FEHLERCODE 6712

Motorpositionssensor – Anormale Frequenz, Impulsbreite oder Impulsdauer

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 6712 PID: SPN: 636 FMI: 8/8 LAMPE: Gelb SRT: | Motordrehzahl/-position, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht an oder ist verstellt. Motorpositionssignal vom Kurbelwellenpositionssensor und Nockenwellenpositionssensor stimmen nicht überein. | Die Funktion zur Verstärkungseinstellung wird deaktiviert und der Standardwert null verwendet. Leistungseinbuße möglich.
Kurbelwellenpositionssensor-Schaltkreise

Schaltkreisbeschreibung

Der Kurbelwellenpositionssensor und der Nockenwellenpositionssensor sind Hallsensoren. Das Motorsteuermodul (ECM) versorgt den Positionssensor und einen Rückführkreis mit 5 V Spannung. Wenn sich die Zähne des Kurbelwellen-Impulsrings bzw. die Vertiefungen auf der Rückseite des Nockenwellenrads am Positionssensor vorbei bewegen, wird im Signalschaltkreis des Positionssensors ein Signal erzeugt. Das ECM wertet dieses Signal aus und wandelt es in eine Motordrehzahl um. Anhand eines fehlenden Zahns am Kurbelwellenrad bestimmt das ECM die Position des Motors.

Lage der Bauteile

Die Lage des Kurbelwellen- und Nockenwellenpositionssensors ist vom jeweiligen Motormodell abhängig.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Kurbelwellenposition nicht mit dem Nockenwellenpositions-Signaleingang zum ECM übereinstimmte.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.

Technische Hintergründe

Dieser Fehlercode kann nur gespeichert werden, wenn das VTG-Stellglied ausgebaut oder ausgetauscht wurde und anschließend nicht richtig eingebaut wird. Das Zahnrad zwischen Stellglied und Turboladergehäuse ist falsch ausgerichtet. Beim Austausch des VTG-Stellglieds muss die richtige Vorgehensweise für den Einbau eingehalten werden.

Siehe Fehlerdiagnose für Fehlercode 6712.

Datum der letzten Änderung: 25-JUL-2016


Motorpositionssensor – Zustand vorhanden

FEHLERCODE 6713

Motorpositionssensor – Zustand vorhanden

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 6713 PID: SPN: 636 FMI: 31/31 LAMPE: Gelb SRT: | Motordrehzahl/-position, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht an oder ist verstellt. Motorpositionssignal vom Kurbelwellenpositionssensor und Nockenwellenpositionssensor stimmen nicht überein. | Die Funktion zur Verstärkungseinstellung wird deaktiviert und der Standardwert null verwendet. Leistungseinbuße möglich.
Kurbelwellenpositionssensor-Schaltkreise

Schaltkreisbeschreibung

Der Kurbelwellenpositionssensor und der Nockenwellenpositionssensor sind Hallsensoren. Das Motorsteuermodul (ECM) versorgt den Positionssensor und einen Rückführkreis mit 5 V Spannung. Wenn sich die Zähne des Kurbelwellen-Impulsrings bzw. die Vertiefungen auf der Rückseite des Nockenwellenrads am Positionssensor vorbei bewegen, wird im Signalschaltkreis des Positionssensors ein Signal erzeugt. Das ECM wertet dieses Signal aus und wandelt es in eine Motordrehzahl um. Anhand eines fehlenden Zahns am Kurbelwellenrad bestimmt das ECM die Position des Motors.

Lage der Bauteile

Die Lage des Kurbelwellen- und Nockenwellenpositionssensors ist vom jeweiligen Motormodell abhängig.

Bedingungen für Diagnoseausführung

Diese Diagnose wird bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Kurbelwellenposition nicht mit dem Nockenwellenpositions-Signaleingang zum ECM übereinstimmte.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Sensor
Siehe Fehlerdiagnose für Fehlercode 6713.

Datum der letzten Änderung: 25-JUL-2016


DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstandsensor-Schaltkreis – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1668 (2-Draht-Sensor)

DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstandsensor-Schaltkreis – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1668 (2-Draht-Sensor) PID: P203C SPN: 1761 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Füllstandsensor des DEF-Behälters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Füllstandsensors im DEF-Behälter festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Füllstandsensors im DEF-Behälter

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Lage des Behälters und Füllstandsensors richten sich nach dem OEM. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des DEF-Behälterstandsensors den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.

Der verwendete Temperatur- und Füllstandsensor des DEF-Behälters ist vom jeweiligen Fahrzeughersteller abhängig. Infolgedessen kann die Konfiguration des physikalischen und/oder elektrischen Sensors leicht von den Informationen im Fehlersuchplan und Schaltplan abweichen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlersuche bei Fehlercode 1668 (2-Draht-Sensor).

Datum der letzten Änderung: 14-JUL-2016


DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstandsensor-Schaltkreis – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 1668 (3-Draht-Sensor)

DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstandsensor-Schaltkreis – Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1668 (3-Draht-Sensor) PID: P203C SPN: 1761 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Füllstandsensor des DEF-Behälters - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Füllstandsensors im DEF-Behälter festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Füllstandsensors im DEF-Behälter

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Lage des Behälters und Füllstandsensors richten sich nach dem OEM. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des DEF-Behälterstandsensors den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Unterbrechung oder Masseschluss im Signalschaltkreis des Motorkabelbaums oder Sensors
  • Unterbrechung oder Masseschluss in der Spannungsversorgungsleitung.

Der verwendete Temperatur- und Füllstandsensor des DEF-Behälters ist vom jeweiligen Fahrzeughersteller abhängig. Infolgedessen kann die Konfiguration des physikalischen und/oder elektrischen Sensors leicht von den Informationen im Fehlersuchplan und Schaltplan abweichen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlersuche bei Fehlercode 1668 (3-Draht-Sensor).

Datum der letzten Änderung: 14-JUL-2016


DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstandsensor-Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1669 (2-Draht-Sensor)

DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstandsensor-Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1669 (2-Draht-Sensor) PID: P203D SPN: 1761 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Füllstandsensor im Diesel-Emissions-Flüssigkeitsbehälter - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Katalysatorbehälterstandsensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Füllstandsensors im DEF-Behälter

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Lage des Behälters und Füllstandsensors richten sich nach dem OEM. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des DEF-Behälterstandsensors den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.

Der verwendete Temperatur- und Füllstandsensor des DEF-Behälters ist vom jeweiligen Fahrzeughersteller abhängig. Infolgedessen kann die Konfiguration des physikalischen und/oder elektrischen Sensors leicht von den Informationen im Fehlersuchplan und Schaltplan abweichen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlersuche bei Fehlercode 1669 (2-Draht-Sensor).

Datum der letzten Änderung: 14-JUL-2016


DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstandsensor-Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 1669 (3-Draht-Sensor)

DEF-Behälter des Abgasnachbehandlungssystems 1, Füllstandsensor-Schaltkreis – Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 1669 (3-Draht-Sensor) PID: P203D SPN: 1761 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Füllstandsensor im Diesel-Emissions-Flüssigkeitsbehälter - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Katalysatorbehälterstandsensors festgestellt. | Möglicherweise reduzierte Motorleistung.
Schaltkreis des Füllstandsensors im DEF-Behälter

Schaltkreisbeschreibung

Der Füllstandsensor des DEF-Behälters überwacht den Füllstand der Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter.

Lage der Bauteile

Der Füllstandsensor des DEF-Behälters befindet sich im DEF-Behälter. Lage des Behälters und Füllstandsensors richten sich nach dem OEM. Siehe OEM-Wartungshandbuch.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des DEF-Behälterstandsensors den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Das Motordrehmoment wird herabgesetzt, wenn der Motor über einen längeren Zeitraum mit diesem aktiven Fehlercode betrieben wird.
  • Das Motordrehmoment wird drastisch herabgesetzt.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Kabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.

Der verwendete Temperatur- und Füllstandsensor des DEF-Behälters ist vom jeweiligen Fahrzeughersteller abhängig. Infolgedessen kann die Konfiguration des physikalischen und/oder elektrischen Sensors leicht von den Informationen im Fehlersuchplan und Schaltplan abweichen.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlersuche bei Fehlercode 1669 (3-Draht-Sensor).

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 195 (2-Draht-Sensor)

Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 195 (2-Draht-Sensor) PID: P111 SPN: 111 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Motorkühlmittelstandsensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Kühlmittelstandsensors

Schaltkreisbeschreibung

Der Kühlmittelstandsensor ist ein Schalter, mit dessen Hilfe der Stand des Motorkühlmittels im Ausgleichsbehälter gemessen wird. Der Kühlmittelstandsensor ist im Kühlmittel eingetaucht und sendet unterschiedliche Signalspannungen, je nachdem, ob er mit dem Kühlmittel Kontakt hat oder nicht. Das Motorsteuermodul (ECM) überwacht die Änderung der Signalspannung und leitet daraus den Kühlmittelstand ab.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Kühlmittelstands den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Kein Motorschutz bei niedrigem Kühlmittelstand.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Rückführkreis in Motorkabelbaum, Steckverbindern oder Sensor.
  • Kurzschluss des Signalschaltkreises zu Sensorversorgungs- oder Batteriespannung.
  • Kurzschluss des Sensor-Spannungsversorgungskreises zu Batteriespannung.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlersuche bei Fehlercode 195 (2-Draht-Sensor).

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

FEHLERCODE 195 (3-Draht-Sensor)

Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 195 (3-Draht-Sensor) PID: P111 SPN: 111 FMI: 3/3 LAMPE: Gelb SRT: | Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle. Hohe Signalspannung im Schaltkreis des Motorkühlmittelstandsensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Kühlmittelstandsensors

Schaltkreisbeschreibung

Der Kühlmittelstandsensor ist ein Schalter, mit dessen Hilfe der Stand des Motorkühlmittels im Ausgleichsbehälter gemessen wird. Der Kühlmittelstandsensor ist im Kühlmittel eingetaucht und sendet unterschiedliche Signalspannungen, je nachdem, ob er mit dem Kühlmittel Kontakt hat oder nicht. Das Motorsteuermodul (ECM) überwacht die Änderung der Signalspannung und leitet daraus den Kühlmittelstand ab.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Kühlmittelstands den zulässigen Bereich überschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Kein Motorschutz bei niedrigem Kühlmittelstand.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Kurzschluss gegen Batterie im OEM-Kabelbaum
  • Unterbrechung im OEM-Kabelbaum
  • Fehlfunktion des Motorkühlmittelstandsensors
Siehe Fehlersuche bei Fehlercode 195 (3-Draht-Sensor).

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 196 (2-Draht-Sensor)

Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 196 (2-Draht-Sensor) PID: P111 SPN: 111 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Motorkühlmittelstandsensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Kühlmittelstandsensors

Schaltkreisbeschreibung

Der Kühlmittelstandsensor ist ein Schalter, mit dessen Hilfe der Stand des Motorkühlmittels im Ausgleichsbehälter gemessen wird. Der Kühlmittelstandsensor ist im Kühlmittel eingetaucht und sendet unterschiedliche Signalspannungen, je nachdem, ob er mit dem Kühlmittel Kontakt hat oder nicht. Das Motorsteuermodul (ECM) überwacht die Änderung der Signalspannung und leitet daraus den Kühlmittelstand ab.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Kühlmittelstands den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Kein Motorschutz bei niedrigem Kühlmittelstand.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Offener Signalschaltkreis in Motorkabelbaum, Steckverbindern oder Sensor
  • Kurzschluss des Signalschaltkreises gegen Masse in Kabelbaum, Sensor oder Steckverbindern
  • Beschädigter Sensor.

Bei der Fehlerdiagnose von Schaltkreisen, die OEM-Verkabelung nutzen, den entsprechenden OEM-Schaltplan heranziehen.

Bei zeitweise auftretenden Problemen mit der Stromversorgung und der Datalink-Kommunikation von Komponenten des Abgasnachbehandlungssystems wird dringend empfohlen, die Sicherungen und Relais des OEM-Stromversorgungszentrums gründlich auf Wackelkontakte sowie lose oder fehlende Verbindungen zu prüfen.

Siehe Fehlersuche bei Fehlercode 196 (2-Draht-Sensor).

Datum der letzten Änderung: 14-JUL-2016


Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

FEHLERCODE 196 (3-Draht-Sensor)

Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 196 (3-Draht-Sensor) PID: P111 SPN: 111 FMI: 4/4 LAMPE: Gelb SRT: | Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle. Niedrige Signalspannung im Schaltkreis des Motorkühlmittelstandsensors festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Kühlmittelstandsensors

Schaltkreisbeschreibung

Der Kühlmittelstandsensor ist ein Schalter, mit dessen Hilfe der Stand des Motorkühlmittels im Ausgleichsbehälter gemessen wird. Der Kühlmittelstandsensor ist im Kühlmittel eingetaucht und sendet unterschiedliche Signalspannungen, je nachdem, ob er mit dem Kühlmittel Kontakt hat oder nicht. Das Motorsteuermodul (ECM) überwacht die Änderung der Signalspannung und leitet daraus den Kühlmittelstand ab.

Lage der Bauteile

Der Kühlmittelstandsensor ist typischerweise am Kühleroberkasten oder am Ausgleichsbehälter angeordnet. Die Lage ist dem OEM-Wartungshandbuch zu entnehmen.

Bedingungen für Diagnoseausführung

Die Diagnose wird bei eingeschalteter Zündung (ON) und bei laufendem Motor kontinuierlich ausgeführt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass die Signalspannung des Kühlmittelstands den zulässigen Bereich unterschritten hat.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte und/oder die Störungsanzeigeleuchte (MIL) ein, unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Kein Motorschutz bei niedrigem Kühlmittelstand.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten. Den Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Bei Motoren mit On-Board-Diagnose (OBD) schaltet das ECM die Störungsanzeigeleuchte (MIL) aus, wenn die Diagnose vier Mal in Folge erfolgreich ausgeführt wurde.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Masseschluss im OEM-Kabelbaum
  • Unterbrechung im OEM-Kabelbaum
  • Fehlfunktion des Motorkühlmittelstandsensors
Siehe Fehlersuche bei Fehlercode 196 (3-Draht-Sensor).

Datum der letzten Änderung: 14-JUL-2016


Druck im Hauptölkanal - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 435 (Sensor)

Druck im Hauptölkanal - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 435 (Sensor) PID: P100 SPN: 100 FMI: 2/2 LAMPE: Gelb SRT: | Druck im Hauptölkanal - Unregelmäßige, aussetzende oder falsche Daten. Der Motoröldrucksensor erfasst einen fehlerhaften Wert. | Keine Auswirkung auf die Leistung.
Schaltkreis Motoröldruck

Schaltkreisbeschreibung

Ein Öldruckschalter oder Öldrucksensor wird vom Motorsteuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Bei Motoren mit Öldruckschalter ist der Öldruckschalter ist geschlossen, wenn der Motor nicht läuft, und offen, wenn Öldruck vorhanden ist. Bei Motoren mit Öldrucksensor erfasst das ECM eine niedrige Signalspannung unter Betriebsbedingungen, bei denen der Öldruck niedrig ist. Das ECM erfasst eine hohe Signalspannung unter Betriebsbedingungen, bei denen der Öldruck hoch ist.

Lage der Bauteile

Der Motoröldrucksensor befindet sich im Hauptölkanal.

Bedingungen für Diagnoseausführung

Die Diagnose läuft nur einmal je Fahrt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Motoröldruck-Messwert nach dem Ausschalten der Zündung und dem Abstellen des Motors höher oder niedriger als die Druckwerte der anderen Absolutdrucksensoren des Motors war.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Motoröldruck wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Die Zündung 30 Sekunden einschalten und anschließend 30 Sekunden ausschalten. Den Motor nicht anlassen.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Fehlerhafter Wert des Motoröldrucksensors
  • Hoher Widerstand in der Signal- oder Rückführleitung des Motoröldrucksensors.
Siehe Fehlerdiagnose für Fehlercode 435 (Sensor).

Datum der letzten Änderung: 14-JUL-2016


Druck im Hauptölkanal - Unregelmäßige, aussetzende oder falsche Daten

FEHLERCODE 435 (Schalter)

Druck im Hauptölkanal - Unregelmäßige, aussetzende oder falsche Daten

Überblick

CODE | URSACHE | WIRKUNG
Fehlercode: 435 (Schalter) PID: P100 SPN: 100 FMI: 2/2 LAMPE: Gelb SRT: | Druck im Hauptölkanal - Unregelmäßige, aussetzende oder falsche Daten. Das ECM hat einen Fehler im Signal des Motoröldruckschalters festgestellt. | Keine Auswirkung auf die Leistung.
Schaltkreis des Motoröldruckschalters

Schaltkreisbeschreibung

Der Motoröldruckschalter wird vom Motorsteuermodul (ECM) zur Überwachung des Schmieröldrucks verwendet. Der Öldruckschalter ist bei abgestelltem Motor geschlossen und geöffnet, wenn der Motor läuft und ein Öldruck vorhanden ist.

Lage der Bauteile

Der Motoröldrucksensor befindet sich im Hauptölkanal.

Bedingungen für Diagnoseausführung

Diese Diagnose wird beim Einschalten der Zündung und vor Erfassung einer Motordrehzahl ausgeführt.

Die Diagnose läuft nur einmal je Fahrt.

Bedingungen für Fehlercodespeicherung

Das Motorsteuermodul (ECM) hat festgestellt, dass der Motoröldruckschalter zwei Mal nacheinander beim Einschalten der Zündung einen vorhandenen Öldruck (Schalter geöffnet) angezeigt hat, während das ECM beim Einschalten der Zündung keinen Öldruck (Schalter geschlossen) erwartete.

Maßnahme bei aktivem Fehlercode

  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte ein unmittelbar nachdem die Diagnose ausgeführt wurde und gescheitert ist.
  • Für den Motoröldruck wird ein Standardwert verwendet.

Bedingungen für Fehlercodelöschung

  • Zur Kontrolle, dass die Reparatur erfolgreich war, die Zündung aus- und einschalten und 1 Minute eingeschaltet lassen. Beachten, dass diese Diagnose läuft beim Einschalten der Zündung nur anläuft, wenn die Zündung vorher länger als 30 Sekunden komplett ausgeschaltet war.
  • Der im elektronischen Wartungswerkzeug INSITE™ angezeigte Fehlercode-Status ändert sich in INAKTIV, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Das ECM schaltet die gelbe CHECK-ENGINE-Leuchte aus, unmittelbar nachdem die Diagnose ausgeführt wurde und erfolgreich war.
  • Mit dem Befehl "Alle Fehler zurücksetzen" im elektronischen Wartungswerkzeug INSITE™ können aktive und inaktive Fehlercodes gelöscht und die MIL bei OBD-Anwendungen ausgeschaltet werden.

Technische Hintergründe

Mögliche Ursachen für diesen Fehlercode:

  • Defekter Motoröldruckschalter
  • Unterbrechung im Signalkabel des Motoröldruckschalters
  • Defektes ECM.
  • Kurzschluss im Signalkabel des Motoröldruckschalters zu einer Spannungsquelle.
Siehe Fehlerdiagnose für Fehlercode 435 (Schalter).

Datum der letzten Änderung: 14-JUL-2016


Fehlersuchplan "ECM - keine Kommunikation"

Symptome

    • Keine Kommunikation und Motor startet nicht
    • Keine Kommunikation und Motor startet
    • Keine Kommunikation (Probleme mit dem elektronischen Wartungswerkzeug INSITE™)
    • Kommunikation mit manchen ECMs, aber nicht allen ECMs bei einem Motor mit mehreren Modulen

Verwendung dieses Diagramms

Dieses Fehlersuchverfahren dient zur Diagnose von J1939- und J1587-Datalink-Kommunikationsproblemen zwischen elektronischem Wartungswerkzeug und ECM. An dem Fehlersuchplan sind bis zu vier Verfahren beteiligt:

  • Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick) in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem
  • Verfahrensanweisung 019-165 (Datalink-Schaltkreis, SAE J1939) in Kapitel 19 des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem
  • Verfahrensanweisung 019-166 (Datalink-Schaltkreis, SAE J1587) in Kapitel 19 des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem

Die Diagnoseschritte dieser Verfahrensanweisung bauen aufeinander auf, d. h. das Ergebnis eines Schritts ist jeweils Voraussetzung für den nächsten Schritt. Die Schritte müssen darum in der im Fehlersuchverfahren vorgesehenen Reihenfolge durchgeführt werden.

Dieses Fehlersuchverfahren unterstützt mehrere Motorenfamilien, so dass ein Teil der Anweisungen allgemein gehalten ist. Zusätzlich zu den beschriebenen Verfahrensanweisungen und Diagnoseschritten jeweils die motorenspezifische Dokumentation im Fehlersuch- und Reparaturhandbuch der Motorenfamilie hinzuziehen, der der betroffene Motor angehört.

Technische Hintergründe

Definition und Abfolge der einzelnen Schritte dieses Fehlersuchplans basieren auf drei Grundprinzipien:

  • Der Weg ist von "oben nach unten", d. h. es wird immer zuerst geprüft, wie sich das übergeordnete System verhält, bevor die einzelnen Systemkomponenten untersucht werden. Aus dem Verhalten des Systems lässt sich dann nämlich ablesen, in welcher Richtung der Fehler zu suchen ist und welche Schritte als Nächstes zu folgen haben.
  • Das ECM wird mit Hilfe des "Tischkabelbaums" vom Fahrzeug getrennt, um es von anderen Einflüssen, die Schuld daran sein können, dass keine Kommunikation stattfindet, zu isolieren.
  • Probleme auf höherer Systemebene werden mit Hilfe eines zweiten Fahrzeugs oder zweiten ECM isoliert, bevor die einzelnen Komponenten des Systems unter die Lupe kommen.

Anleitungsschritt 1 - Fehlercodes des elektronischen Wartungswerkzeugs INSITE™ abrufen

Anleitungsschritt 1A - Prüfen, ob der INSITE™-Fehlercode 5023 gemeldet wird

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob der INSITE™-Fehlercode 5023 gemeldet wird.
  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ auslesen.

Wird der INSITE™-Fehlercode 5023 gemeldet?

Wird der INSITE™-Fehlercode 5023 gemeldet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob der INSITE™-Fehlercode 5080 oder 5081 gemeldet wird

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob der INSITE™-Fehlercode 5080 oder 5081 gemeldet wird.
  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ auslesen.

Wird der INSITE™-Fehlercode 5080 oder 5081 gemeldet?

Wird der INSITE™-Fehlercode 5080 oder 5081 gemeldet?
JA NEIN

ECM-Kalibrierung herunterladen.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob andere INSITE™-Fehlercodes gemeldet werden.

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Wird ein anderer INSITE™-Fehlercode als 5023, 5080 oder 5081 gemeldet?
  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ auslesen.

Wird ein anderer INSITE™-Fehlercode als 5023, 5080 oder 5081 gemeldet?

Wird ein anderer INSITE™-Fehlercode als 5023, 5080 oder 5081 gemeldet?
JA NEIN

Richtlinien für die Fehlersuche enthält das Handbuch des elektronischen Wartungswerkzeugs INSITE™.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 1D

Anleitungsschritt 1D - ECM-Passwort prüfen

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Meldet das elektronische Wartungswerkzeug INSITE™, dass das ECM passwortgeschützt ist?
  • Das elektronische Wartungswerkzeug INSITE™ verwenden.

Meldet das elektronische Wartungswerkzeug INSITE™, dass das ECM passwortgeschützt ist?

Meldet das elektronische Wartungswerkzeug INSITE™, dass das ECM passwortgeschützt ist?
JA NEIN

Richtiges Passwort eingeben.

Wenn das Passwort nicht verfügbar ist, fordern Sie die Passwortinformation vom Kunden an. Wenn der Kunde die Passwortinformation nicht liefern kann, schlagen Sie im Handbuch des elektronischen Wartungswerkzeugs INSITE™ nach, wie das Passwort entfernt werden kann. Für das Entfernen des Passworts gelten die normalen Garantierichtlinien.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2A

Anleitungsschritt 2 - Datalink-Adapter und elektronisches Wartungswerkzeug INSITE™ prüfen 1

Anleitungsschritt 2A - Datalink-Adapter prüfen 1

Bedingungen

  • Datalink-Adapter an den OEM-Datalink-Steckverbinder im Fahrzeug angeschlossen
  • Der Computer mit dem elektronischen Wartungswerkzeug INSITE™ darf nicht verbunden sein.
  • Hinweis: Wenn beim Anschluss an den 3-poligen Motor-Datenlink-Steckverbinder die Kommunikations-LEDs nicht blinken, weiter mit Schritt 2B.

Maßnahme

Zündung einschalten.

Blinken die Kommunikations-LEDs am Datalink-Adapter?

  • J1708-LED bei Inline
  • J1708- oder J1939 bei Inline II, Inline 4 und Inline 5

Blinken die Kommunikations-LEDs am Datalink-Adapter?

  • J1708-LED bei Inline
  • J1708- oder J1939 bei Inline II, Inline 4 und Inline 5
JA NEIN

Keine Reparatur

 Keine Reparatur

Gehe zu 2C

Gehe zu 2B

Anleitungsschritt 2B - Datalink-Adapter rücksetzen und prüfen

Bedingungen

Elektronisches Wartungswerkzeug INSITE™ mit dem Fahrzeug verbunden

Maßnahme

Datalink-Adapter rücksetzen und prüfen
  • Die Stromzufuhr zum Datalink-Adapter unterbrechen.
  • Unterbrechung 30 Sekunden halten.
  • Stromzufuhr zum Inline-Adapter wieder herstellen.
  • Zündung einschalten (ON).

Kommuniziert das ECM?

Kommuniziert das ECM?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Gehe zu 3A

Anleitungsschritt 2C - Elektronisches Wartungswerkzeug INSITE™ prüfen 1

Bedingungen

  • Elektronisches Wartungswerkzeug INSITE™ mit dem Fahrzeug verbunden
  • Zündung einschalten (ON).

Maßnahme

Den PC des elektronischen Wartungswerkzeugs INSITE™ neu starten.
  • Das elektronische Wartungswerkzeug INSITE™ starten.
  • Prüfen, ob die Kommunikation möglich ist.

Kommuniziert das ECM?

Kommuniziert das ECM?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2D

Anleitungsschritt 2D - Eignung des Datalink-Adapters prüfen

Bedingungen

Keine

Maßnahme

Prüfen, ob zur Aufnahme der Kommunikation mit dem ECM ein Inline- oder Inline I-Adapter verwendet wird.

Eine Beschreibung der verschiedenen Datalink-Adapter enthält die Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Wird zur Kommunikation mit dem ECM ein Inline- oder Inline I-Adapter verwendet?

Wird zur Kommunikation mit dem ECM ein Inline- oder Inline I-Adapter verwendet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 8A

Gehe zu 2E

Anleitungsschritt 2E - Firmware des Datalink-Adapters prüfen

Bedingungen

Keine

Maßnahme

Prüfen, ob die Firmware-Version des Datalink-Adapters mit dem ECM kompatibel ist.

Eine Beschreibung der verschiedenen Datalink-Adapter enthält die Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter" in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Ist die Firmware-Version kompatibel mit dem ECM?

Ist die Firmware-Version kompatibel mit dem ECM?
JA NEIN
Keine Reparatur

Richtige Firmware-Version laden.

Gehe zu 8A

Gehe zu 2C

Anleitungsschritt 3 - Prüfungen mit der Anschlusskonfiguration "Tisch"

Anleitungsschritt 3A - Verfügbarkeit der Tisch-Konfiguration prüfen

Bedingungen

  • Tisch-Konfiguration verfügbar

Maßnahme

Prüfen, ob die Tisch-Konfiguration verfügbar ist.

Ist eine Tisch-Konfiguration verfügbar?

Ist eine Tisch-Konfiguration verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Motorstart prüfen

Bedingungen

  • Keine

Maßnahme

Prüfen, ob der Motor startet.

Startet der Motor?

Startet der Motor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 3B - Kommunikation mit der Tisch-Konfiguration prüfen 1

Bedingungen

  • Unter Verwendung desselben PCs mit elektronischem Wartungswerkzeug INSITE™ wie bei den vorherigen Prüfungen
  • Tisch-Konfiguration an das ECM angeschlossen
  • Schlüsselschalter des Tischkalibrierungskabelbaums eingeschaltet

Maßnahme

Prüfen, ob die Kommunikation mit dem ECM unter Verwendung der Tisch-Konfiguration möglich ist.

Kommuniziert das ECM, wenn die Tisch-Konfiguration verwendet wird?

Kommuniziert das ECM, wenn die Tisch-Konfiguration verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B-1

Gehe zu 3C

Anleitungsschritt 3B-1 - Motorstart prüfen

Bedingungen

  • Keine

Maßnahme

Den Tischkalibrierungskabelbaum vom ECM trennen. Das ECM wieder an den ursprünglichen Motor- oder OEM-Kabelbaum-Steckverbinder anschließen. Prüfen, ob der Motor startet.

Startet der Motor?

Startet der Motor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 3C - Verfügbarkeit von zweitem Fahrzeug oder zweitem ECM für Tisch-Konfiguration prüfen

Bedingungen

  • Zweites Fahrzeug oder zweites ECM für Testzwecke verfügbar

Maßnahme

Prüfen, ob ein zweites Fahrzeug oder zweites ECM zum Anschluss an die Tisch-Konfiguration verfügbar ist.

Ist ein zweites Fahrzeug oder zweites ECM zum Anschluss an die Tisch-Konfiguration verfügbar?

Ist ein zweites Fahrzeug oder zweites ECM zum Anschluss an die Tisch-Konfiguration verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3D

Gehe zu 3E

Anleitungsschritt 3D - Funktionsfähigkeit der Tisch-Konfiguration prüfen 1

Bedingungen

  • Unter Verwendung desselben PCs mit elektronischem Wartungswerkzeug INSITE™ und derselben Tisch-Konfigurationswerkzeuge wie ursprünglich beim Problemfahrzeug
  • Tisch-Konfiguration an zweites Fahrzeug oder zweites ECM angeschlossen
  • Schlüsselschalter des Tischkalibrierungskabelbaums eingeschaltet

Maßnahme

Prüfen, ob die Kommunikation mit dem ECM des zweiten Fahrzeugs bzw. dem Austausch-ECM unter Tisch-Konfiguration möglich ist.

Kommuniziert das zweite ECM, wenn die Tisch-Konfiguration verwendet wird?

Kommuniziert das zweite ECM, wenn die Tisch-Konfiguration verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 11A

Gehe zu 3E

Anleitungsschritt 3E - Hardware der Tisch-Konfiguration testen

Bedingungen

  • Keine

Maßnahme

Tischkalibrierungskabel, Tischkalibrierungskabelbaum und Seriellkabel testen.
  • Die Fehlersuchverfahren zur Beurteilung von Tischkalibrierungskabel, Tischkalibrierungskabelbaum und Seriellkabel durchführen. Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Widerstandsprüfung - Seriellkabel, Tischkalibrierungskabelbaum, Tischkalibrierungskabel", in Kapitel F des Fehlersuch- und Reparaturhandbuch für das betreffende elektronische Steuersystem.

Ist die Tisch-Konfiguration in Ordnung?

Ist die Tisch-Konfiguration in Ordnung?
JA NEIN
Keine Reparatur

Tischkalibrierungskabel, Tischkalibrierungskabelbaum bzw. Seriellkabel reparieren oder austauschen.

Gehe zu 3F

Gehe zu 3B

Anleitungsschritt 3F - Datalink-Adapter austauschen und prüfen

Bedingungen

  • Keine

Maßnahme

Prüfen, ob die Kommunikation unter Verwendung der Tisch-Konfiguration mit einem Austausch-Datalink hergestellt werden kann.

Kommuniziert die Tisch-Konfiguration mit dem zweiten ECM, wenn ein Austausch-Datalink-Adapter verwendet wird?

Kommuniziert die Tisch-Konfiguration mit dem zweiten ECM, wenn ein Austausch-Datalink-Adapter verwendet wird?
JA NEIN

Einen Austausch-Datalink-Adapter verwenden.

Mit der Tisch-Konfiguration stimmt etwas nicht. Die Tisch-Konfiguration noch einmal testen.

Gehe zu 3B

Gehe zu 3E

Anleitungsschritt 4 - ECM-Einschaltkreis prüfen

Anleitungsschritt 4A - Konfiguration des Motors prüfen

Bedingungen

  • Keine

Maßnahme

Feststellen, ob der Motor ein Kraftstoffabschaltventil besitzt.

Besitzt der Motor ein Kraftstoffabschaltventil?

Besitzt der Motor ein Kraftstoffabschaltventil?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A-1

Gehe zu 4A-2

Anleitungsschritt 4A-1 - Spannung des Kraftstoffabschaltventils prüfen

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Spannung vom Anschlussstift des Kraftstoffabschaltventils bis zur Motorblock-Masse messen.

Es gibt 12-Volt- und 24-Volt-Systeme - die Kraftstoffabschaltventilspannung darf um nicht mehr als 1 V= von der Bordnetzspannung abweichen.

Weicht die Kraftstoffabschaltventilspannung nicht mehr als 1 V= von der Bordnetzspannung ab?

Weicht die Kraftstoffabschaltventilspannung nicht mehr als 1 V= von der Bordnetzspannung ab?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4A-2 - Signalspannung des Kühlmitteltemperatursensors prüfen

Bedingungen

  • Zündung einschalten (ON).
  • Den Steckverbinder des Kühlmitteltemperatursensors trennen.

Maßnahme

Die Spannung zwischen den zwei Pins des Kühlmitteltemperatursensors am kabelbaumseitigen Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Ist die Kühlmitteltemperatursignalspannung höher als 4,5 V=?

Ist die Kühlmitteltemperatursignalspannung höher als 4,5 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Spannung des ECM-Schlüsselschalters prüfen

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum-Steckverbinder trennen, der das Schlüsselschaltersignal vom ECM führt.
  • Drehen Sie den Schlüsselschalter auf EIN.

Maßnahme

Die Spannung zwischen dem Schlüsselschalter-Eingangssignalkabel (SIGNAL) am Kabelbaum und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Weicht die Schlüsselschalterspannung nicht mehr als 1 V= von der Bordnetzspannung ab?

Weicht die Schlüsselschalterspannung nicht mehr als 1 V= von der Bordnetzspannung ab?
JA NEIN
Keine Reparatur

Den Kabelbaum, der das Schlüsselschaltersignal führt, reparieren oder austauschen, den Schlüsselschalter reparieren oder austauschen oder die Verbindung zur Batterie kontrollieren. Siehe Verfahrensanweisung 019-064 (Batterieversorgungskreis des Zündschalters) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Wenn der Motor weiterhin nicht startet, den Fehlersuchplan Motorleistung im betreffenden Fehlersuch- und Reparaturhandbuch aufschlagen.

Gehe zu 4C

Reparatur abgeschlossen

Anleitungsschritt 4C - Plus und Masse am ECM prüfen

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum-Steckverbinder vom ECM trennen, der die ECM-Batterieversorgungskabel SUPPLY (-) und SUPPLY (+) führt.

Maßnahme

Die Spannung zwischen jedem ECM-Batterieanschlusspin SUPPLY (+) und allen Batterieanschlusspins SUPPLY (-) im Kabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Entspricht die Versorgungsspannung der ECM-Batterie der Batteriespannung?

Entspricht die Versorgungsspannung der ECM-Batterie der Batteriespannung?
JA NEIN

Genehmigung einholen.

Elektronisches Steuermodul auswechseln. Siehe Verfahrensanweisung 019-031 (Elekronisches Steuermodul (ECM)) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Den Kabelbaum, der die ECM-Batterieversorgungskabel SUPPLY (-) und SUPPLY (+) führt, reparieren oder austauschen.

Wenn der Motor immer noch nicht startet, siehe Fehlersuchplan "Motorleistung".

Reparatur abgeschlossen

Reparatur abgeschlossen

Anleitungsschritt 5 - Elektronisches Werkzeug prüfen 1

Anleitungsschritt 5A - Zuvor für die Fehlersuche verwendete Tisch-Konfiguration prüfen

Bedingungen

  • Keine

Maßnahme

Konnte bei den Prüfungen im Schritt 3 mit der Tisch-Konfiguration eine Kommunikation mit dem ECM erreicht werden?

Konnte bei den Prüfungen im Schritt 3 mit der Tisch-Konfiguration eine Kommunikation mit dem ECM erreicht werden?

Konnte bei den Prüfungen im Schritt 3 mit der Tisch-Konfiguration eine Kommunikation mit dem ECM erreicht werden?
JA NEIN

Das ECM ist in Ordnung, und die ist Reparatur abgeschlossen, wenn die Kommunikation nicht über den OEM-Datalink-Steckverbinder oder -Kabelbaum stattfinden soll.

Wenn die Kommunikation unter Verwendung des OEM-Datalink-Steckverbinders oder -Kabelbaums aufgebaut werden soll, weiter mit Schritt 6A.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Verfügbarkeit eines zweiten Fahrzeugs für das elektronische Werkzeug prüfen

Bedingungen

  • Zweites Fahrzeug für Testzwecke verfügbar

Maßnahme

Feststellen, ob ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar ist.

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Funktionsfähigkeit des elektronisches Werkzeugs prüfen 1

Bedingungen

  • Elektronisches Werkzeug mit dem zweiten Fahrzeug verbunden
  • Zündung eingeschaltet (ON)

Maßnahme

Prüfen, ob die Kommunikation mit dem ECM des zweiten Fahrzeugs unter Verwendung derselben Hardware für das elektronische Werkzeug wie beim Problemfahrzeug möglich ist.

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6A

Gehe zu 9A

Anleitungsschritt 6 - Versorgung des Datalink-Adapters prüfen

Anleitungsschritt 6A - Verwendbarkeit des Datalink-Adapters prüfen

Bedingungen

  • Keine

Maßnahme

Feststellen, ob zur Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ ein Inline I-Datalink-Adapter verwendet wird.

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Wird zur Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ ein Inline I-Datalink-Adapter verwendet?

Wird zur Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ ein Inline I-Datalink-Adapter verwendet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6G

Gehe zu 6B

Anleitungsschritt 6B - Versorgung des Datalink-Adapters prüfen

Bedingungen

  • Keinen Inline I verwenden.
  • Hardware des elektronischen Werkzeugs mit dem Fahrzeug verbunden
  • Elektronisches Wartungswerkzeug INSITE™ gestartet
  • Zündung eingeschaltet (ON)

Maßnahme

Hinweis: Bei allen Datalink-Adaptern außer Inline I.

Kommunikationsversuch mit dem elektronischen Wartungswerkzeug INSITE™ starten und beobachten, ob sich die Strom-LED des Datalink-Adapters einschaltet.

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Allgemeine Informationen - Datalink-Adapter", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem.

Leuchtet die Strom-LED am Datalink-Adapter auf?

Leuchtet die Strom-LED am Datalink-Adapter auf?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 7A

Gehe zu 6C

Anleitungsschritt 6C - Prüfen, ob die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht wird

Bedingungen

  • Keine

Maßnahme

Prüfen, ob die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht wird.

Wird die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht?

Wird die Kommunikation am Armaturenbrett-Steckverbinder des OEM-Datalinks versucht?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6D

Gehe zu 6E

Anleitungsschritt 6D - Spannung am Armaturenbrett-Steckverbinder des OEM-Datalinks prüfen

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Spannung zwischen Versorgung Plus (SUPPLY) und Masse am OEM-Datalink-Steckverbinder messen.

Die Steckeranordnung ist Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Datalink-Steckverbinder im Führerhaus oder 6-poliger Datalink-Steckverbinder im Führerhaus", in Kapitel F des Fehlersuch- und Reparaturhandbuch für das betreffende elektronische Steuersystem zu entnehmen.

Werden 9 V= oder mehr gemessen?

Werden 9 V= oder mehr gemessen?
JA NEIN

Datalink-Adapter austauschen

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 6F

Anleitungsschritt 6E - Spannung an der zusätzlichen Stromversorgung des Datalink-Adapters prüfen

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung des Datalink-Adapters am Kabelbaum-Steckverbinder des Adapters messen.

Die Steckeranordnung ist Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "3-poliges Datalink-Kabel", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem zu entnehmen.

Werden 9 V= oder mehr gemessen?

Werden 9 V= oder mehr gemessen?
JA NEIN

Datalink-Adapter austauschen.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 6F

Anleitungsschritt 6F - Spannung an der Fahrzeugbatterie prüfen

Bedingungen

  • Keine

Maßnahme

Die Fahrzeugbatteriespannung in allen Fällen außer bei Verwendung eines Inline I messen.

Wenn ein Inline I verwendet wird, die vom Computer gestellte Versorgungsspannung des Datalink-Adapters messen.

Werden 11 V= oder mehr gemessen?

Werden 11 V= oder mehr gemessen?
JA NEIN

Schadhafte Kabel reparieren oder austauschen.

Die Batterieanschlüsse reinigen oder die Batterien austauschen.

Reparatur abgeschlossen

Reparatur abgeschlossen

Anleitungsschritt 6G - Spannung an der seriellen Schnittstelle des Computers prüfen

Bedingungen

  • Keine

Maßnahme

Hinweis: Nur bei Inline I.

Die Spannung zwischen SIGNAL-Massepin und DTR-Pin (Datenendeinrichtung bereit) sowie zwischen SIGNAL-Massepin und RTS-Pin (Sendeanforderung) an der seriellen Schnittstelle des Computers messen.

Die Steckeranordnung ist Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick), Abschnitt "Seriellkabel", in Kapitel F des Fehlersuch- und Reparaturhandbuchs für das betreffende elektronische Steuersystem zu entnehmen.

Sind mindestens 5 V= verfügbar?

Sind mindestens 5 V= verfügbar?
JA NEIN

Datalink-Adapter austauschen

An den PC-Administrator wenden.

Reparatur abgeschlossen

Reparatur abgeschlossen

Anleitungsschritt 7 - Datalink-Schaltkreis prüfen

Anleitungsschritt 7A - J1939- bzw. J1587-Schaltkreis prüfen

Bedingungen

  • Keine

Maßnahme

Zur Schaltkreisprüfung an J1939 und J1587 je nach verwendetem Datalink-Schaltkreis und Protokoll die unten genannten Verfahrensanweisungen hinzuziehen.

Siehe Verfahrensanweisung 019-165 (Datalink-Schaltkreis, SAE J1939) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs

Diese Verfahrensanweisung beschreibt die Widerstandsprüfung, die Prüfung auf Masseschluss und die Prüfung auf Kurzschluss zwischen Pins.

Siehe Verfahrensanweisung 019-166 (Datalink-Schaltkreis, SAE J1587) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Diese Verfahrensanweisung beschreibt die Widerstandsprüfung, die Prüfung auf Masseschluss, die Prüfung auf Kurzschluss zwischen Pins und die Spannungsprüfung.

Siehe Verfahrensanweisung 019-428 (Datalink-Schaltkreis, SAE J1587) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs. Den Widerstand messen und auf Masseschluss und Kurzschluss zwischen Pins prüfen.

Ist der Schaltkreis in Ordnung?

Ist der Schaltkreis in Ordnung?
JA NEIN
Keine Reparatur

Den das Datalink-Problem verursachenden Kabelbaum (Motor- oder OEM-Kabelbaum) reparieren oder austauschen.

Gehe zu 11A

Reparatur abgeschlossen

Anleitungsschritt 8 - Elektronisches Werkzeug prüfen 1

Anleitungsschritt 8A - Verfügbarkeit eines zweiten Fahrzeugs für das elektronische Werkzeug prüfen

Bedingungen

  • Zweites Fahrzeug für Testzwecke verfügbar

Maßnahme

Feststellen, ob ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar ist.

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?

Ist ein zweites Fahrzeug zur Verbindung mit dem elektronischen Werkzeug verfügbar?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 8B

Gehe zu 10A

Anleitungsschritt 8B - Funktionsfähigkeit des elektronisches Werkzeugs prüfen 1

Bedingungen

  • Elektronisches Werkzeug mit dem zweiten Fahrzeug verbunden

Maßnahme

Prüfen, ob das elektronische Werkzeug mit dem ECM des zweiten Fahrzeugs kommuniziert.

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?

Kommuniziert das zweite ECM, wenn das elektronische Werkzeug verwendet wird?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 11A

Gehe zu 10A

Anleitungsschritt 9 - Elektronisches Werkzeug prüfen 2

Anleitungsschritt 9A - Hardware des elektronischen Werkzeugs testen

Bedingungen

  • Keine

Maßnahme

Die Fehlersuchverfahren zur Beurteilung der folgenden Hardware des elektronischen Werkzeugs durchführen:
  • Datalink-Adapterkabel
  • Stromversorgungskabel des Datalink-Adapters
  • Datalink-Adapterkabel
  • Seriellkabel
  • Computer

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick) in Kapitel F des betreffenden Fehlersuch- und Reparaturhandbuchs.

Die folgenden Prüfungen durchführen:

  • Elektronisches Wartungswerkzeug INSITE™ prüfen 1
  • Prüfung 1 - Datalink-Adapter
  • Widerstandsprüfung - Seriellkabel
  • Widerstandsprüfung an Datalink-Adapterkabel und Datalink-Adapter-Stromversorgungskabel

Ist die Hardware des elektronischen Werkzeugs in Ordnung?

Ist die Hardware des elektronischen Werkzeugs in Ordnung?
JA NEIN

Kommunikationsproblem

Schadhafte Hardware reparieren oder austauschen.

Gehe zu 11A

Reparatur abgeschlossen

Anleitungsschritt 10 - Seriellkabel und Computer prüfen

Anleitungsschritt 10A - Seriellkabel und Computer testen

Bedingungen

  • Keine

Maßnahme

Die Fehlersuchverfahren zur Beurteilung von Seriellkabel und Computer durchführen.

Siehe Verfahrensanweisung 022-999 (Wartungswerkzeuge und Hardware - Überblick) in Kapitel F des betreffenden Fehlersuch- und Reparaturhandbuchs.

Die folgenden Prüfungen durchführen:

  • Prüfung 1 - Elektronisches Wartungswerkzeug INSITE™
  • Widerstandsprüfung - Seriellkabel

Sind Seriellkabel und Computer in Ordnung?

Sind Seriellkabel und Computer in Ordnung?
JA NEIN

Kommunikationsproblem

Schadhafte Hardware reparieren oder austauschen.

Gehe zu 11A

Reparatur abgeschlossen

Anleitungsschritt 11 - ECM-ROM booten

Anleitungsschritt 11A - Verfügbarkeit des ROM-Bootprogramms prüfen

Bedingungen

  • Keine

Maßnahme

Prüfen, ob das ROM-Bootprogramm für das betreffende ECM verfügbar ist.

Ist das ROM-Bootprogramm verfügbar?

Ist das ROM-Bootprogramm verfügbar?
JA NEIN
Keine Reparatur

Genehmigung einholen.

Elektronisches Steuermodul auswechseln.

Siehe Verfahrensanweisung 019-031 (Elekronisches Steuermodul (ECM)) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Gehe zu 11B

Reparatur abgeschlossen

Anleitungsschritt 11B - ECM-ROM booten

Bedingungen

  • Keine

Maßnahme

ECM-ROM booten

Siehe Verfahrensanweisung 019-427 (ECM von ROM booten) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Kommuniziert das ECM?

Kommuniziert das ECM?
JA NEIN

Das ECM noch einmal kalibrieren.

Genehmigung einholen.

Elektronisches Steuermodul auswechseln.

Siehe Verfahrensanweisung 019-031 (Elekronisches Steuermodul (ECM)) in Kapitel 19 des betreffenden Fehlersuch- und Reparaturhandbuchs.

Reparatur abgeschlossen

Reparatur abgeschlossen

Datum der letzten Änderung: 07-DEZ-2007

Copyright © 2007
Cummins, Inc.
Alle Rechte vorbehalten


FEHLERCODE 111 - Kritischer interner Fehler des Motorsteuergeräts - Defektes intelligentes Bauelement oder Bauteil

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | ECM prüfen. |
 | SCHRITT 1A. ECM prüfen. | Fehlercode 111 inaktiv?
 | SCHRITT 1B. Prüfen, wie häufig der Fehlercode 111 als inaktiver Code verzeichnet ist. | Weniger als 3 Mal?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - ECM prüfen.

Anleitungsschritt 1A - ECM prüfen.

Bedingungen

  • Alle Komponenten anschließen.

Maßnahme

ECM prüfen.

  • Die Zündung ausschalten und 5 Sekunden warten.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.

Fehlercode 111 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Prüfen, wie häufig der Fehlercode 111 als inaktiver Code verzeichnet ist.

Bedingungen

  • Die Zündung einschalten (ON).

Maßnahme

Prüfen, wie häufig der Fehlercode 111 als inaktiver Code verzeichnet ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die inaktiven Instanzen des Fehlercodes 111 auslesen.

Weniger als 3 Mal?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Reparatur abgeschlossen

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 122 - Schaltkreis Ansaugkrümmerdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | IF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 X101 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | IF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | QSK60 CM2250 K112 | 4367454
Ansaugkrümmerdrucksensor | Siehe Verfahrensanweisung 019-061 | QSK23 CM2250 K109 | 4367358
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 F103 | 4310839
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 SN | 4022190
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISM11 CM876 SN | 4022196
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISZ13 CM2150 | 4022133
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2250 | 4022254
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISC8.3 und ISL9 CM2250 | 4022257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 | 4022256
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 | 4022255
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 EC | 2883621
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX11.9 CM2250 ECF | 2883561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2250 ECF | 2883557
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 ECF | 4310661
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 | 4310664
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 EC | 2883647
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Schiffsmotor QSB6.7 CM2250 | 4310611
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B101 | 2883567
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B101 | 2883567
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L101 | 4310787
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12 X101 | 4310646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 X101 | 4310641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F101 | 4310846
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 SN | 4310736
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5 CM2350 B104 | 4332646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B103 | 4332641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSK78 CM2250 K104 | 4332682
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | VTA903 CM2250 V105 | 4332841
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B105 | 4332778
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L102 | 4332796
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 L110 | 4358475
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | IF3.8 CM2220 F110 | 4358480
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 M CM2250 L106 | 4358343
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L111 | 4367223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSK95 CM2350 K111 | 4358519
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B112 | 4358498
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSZ13 CM2150 Z101 | 4358364
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSZ13 CM2150 Z102 | 4358369
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF2.8 CM2880 F105 | 4358561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF2.8 CM2880 F124 | 5411484
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B106 | 4367376
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F107 | 4367316
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2350 F109 | 4367218
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSG12 CM2350 G110 | 4367323
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSG12 CM2350 G113 | 5467252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F117 | 4388578
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L107 | 4367386
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 B128 | 4388601
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 L115 | 4388626
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B130 | 4388668
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L118 | 4388673
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F118 | 4388708
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F119 | 4388703
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B122 | 4388767
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | X15 CM2350 X114B | 5411181
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | X15 CM2350 X116B | 5411186
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2250 B131 | 4388774
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 B137 | 5411058
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2250 X115 | 4388739
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2350 X118 | 5467247
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | QSK60 CM2250 K112 | 4367454
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | QSK60 CM2250 K112 | 4367454
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B142 | 5411131
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B121B | 5411223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F126 | 5411159
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | F3.8 CM2350 F120B | 5411237
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L116B | 5411330
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B129B | 5411247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B147B | 5411252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B135B | 5411257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B148B | 5411262
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L119B | 5411267
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B145 | 5411273
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L122 | 5411278
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B144 | 5411382
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L123B | 5411465
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F125 | 5411494
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 122 inaktiv?
SCHRITT 2. | Den Ansaugkrümmerdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ansaugkrümmerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 123 aktiv und Fehlercode 122 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | Zwischen 4,75 VDC und 5,25 VDC?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 122 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Ansaugkrümmerdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmerdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 aktiv und Fehlercode 122 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und dem Rückführpin des Ansaugkrümmerdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 VDC und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Ansaugkrümmerdrucksensor austauschen. Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 aktiv und Fehlercode 122 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und dem Rückführpin des Ansaugkrümmerdrucksensors am ECM-Motorsteckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 VDC und 5,25 VDC?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 123 - Schaltkreis Ansaugkrümmerdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310840
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367219
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Signature™, ISX und QSX15 | 3666259
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310840
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 X101 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367219
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Signature™, ISX und QSX15 | 3666259
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | QSK60 CM2250 K112 | 4367454
Ansaugkrümmerdrucksensor | Siehe Verfahrensanweisung 019-061 | QSK23 CM2250 K109 | 4367358
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2250 | 4022254
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISC8.3 und ISL9 CM2250 | 4022257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 | 4022256
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 | 4022255
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 EC | 2883621
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX11.9 CM2250 ECF | 2883561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2250 ECF | 2883557
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 ECF | 4310661
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 | 4310664
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 EC | 2883647
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Schiffsmotor QSB6.7 CM2250 | 4310611
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B101 | 2883567
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L101 | 4310787
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12 X101 | 4310646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 X101 | 4310641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F101 | 4310846
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 F103 | 4310840
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 SN | 4310736
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5 CM2350 B104 | 4332646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B103 | 4332641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSK78 CM2250 K104 | 4332682
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | VTA903 CM2250 V105 | 4332841
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B105 | 4332778
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L102 | 4332796
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 L110 | 4358475
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 F110 | 4358480
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 M CM2250 L106 | 4358343
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L111 | 4367223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSK95 CM2350 K111 | 4358519
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B112 | 4358498
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSZ13 CM2150 Z101 | 4358364
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSZ13 CM2150 Z102 | 4358369
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF2.8 CM2880 F105 | 4358561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B106 | 4367376
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F107 | 4367316
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2350 F109 | 4367219
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSG12 CM2350 G110 | 4367323
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSG12 CM2350 G113 | 5467252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F117 | 4388578
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 B128 | 4388601
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 L115 | 4388626
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L107 | 4367386
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B130 | 4388668
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L118 | 4388673
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F118 | 4388708
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F119 | 4388703
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B122 | 4388767
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | X15 CM2350 X114B | 5411181
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | X15 CM2350 X116B | 5411186
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2250 B131 | 4388774
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 B137 | 5411058
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2250 X115 | 4388739
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2350 X118 | 5467247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B142 | 5411131
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B121B | 5411223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F126 | 5411159
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | F3.8 CM2350 F120B | 5411237
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L116B | 5411330
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B129B | 5411247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B147B | 5411252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B135B | 5411257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B148B | 5411262
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L119B | 5411267
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B145 | 5411273
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L122 | 5411278
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B144 | 5411382
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L123B | 5411465
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F125 | 5411494
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Signature™, ISX und QSX15 | 3666259
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 123 inaktiv?
SCHRITT 2. | Den Ansaugkrümmerdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ansaugkrümmerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | Zwischen 4,75 VDC und 5,25 VDC?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 122 aktiv und Fehlercode 123 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 123 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die inaktiven Fehlercodes auslesen.

Fehlercode 123 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Ansaugkrümmerdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmerdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und dem Rückführpin des Ansaugkrümmerdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 VDC und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und den Signalpin für den Ansaugkrümmerdruck im Steckverbinder des Ansaugkrümmerdrucksensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 aktiv und Fehlercode 123 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Sensor austauschen. Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und dem Rückführpin des Ansaugkrümmerdrucksensors am ECM-Motorsteckverbinder messen.

Die Belegung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 VDC und 5,25 VDC?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Spannungsversorgungskreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Motorkabelbaum reparieren oder austauschen.Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und den Signalpin für den Ansaugkrümmerdruck am Steckverbinder des Motorsteuermoduls setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 aktiv und Fehlercode 123 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde eine Unterbrechung oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen

Reparatur abgeschlossen.

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 131 - Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310840
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367219
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 43367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teile-Nr. 3823996 - Weather Pack™-Buchsenprüfkabel - und Teile-Nr. 3822758 Deutsch™/AMP™/Metri-Pack™-Steckerprüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 2185 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 131 aktiv?
SCHRITT 2. | Den Schaltkreis Gaspedal- oder Gashebelstellungssensor prüfen. |
 | SCHRITT 2A. Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen. | Zwischen 4,75 VDC und 5,25 VDC?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 132 aktiv und Fehlercode 131 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels prüfen. | Fehlercode 132 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 131 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2185 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 2185 nachgehen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 131 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Gaspedal- oder Gashebelstellungssensor und -stromkreis prüfen.

Anleitungsschritt 2A - Den Gaspedal- oder Gashebelstellungssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Gaspedalstellungssensors und dem Rückführpin des Gaspedalstellungssensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 VDC und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 132 aktiv und Fehlercode 131 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal bzw. den Gashebel an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 131 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal oder ein defekter Gashebel festgestellt. Reparaturanweisungen bei einer Cummins®-Vertragswerkstatt einholen.

Das Gaspedal bzw. den Gashebel austauschen.

Fahrzeughersteller-Wartungsinformationen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Gaspedals im ECM-Steckverbinder am OEM-Kabelbaum und dem Rückführpin des Gaspedals am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 131 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 132 - Schaltkreis Gaspedal- oder Gashebelstellungssensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310840
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB.ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367219
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310840
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 X101 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367219
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995), weibliches Weather Pack™-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 2185 oder 2186 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 132 aktiv?
SCHRITT 2. | Den Gaspedal- oder Gashebelstellungssensor und -stromkreis prüfen. |
 | SCHRITT 2A. Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen. | Zwischen 4,75 VDC und 5,25 VDC?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 131 aktiv und Fehlercode 132 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels prüfen. | Fehlercode 132 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 132 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2185 oder 2186 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 132 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Gaspedal-Stellungssensor und -kreis prüfen.

Anleitungsschritt 2A - Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Gaspedalstellungssensors und dem Rückführpin des Gaspedalstellungssensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 VDC und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Gaspedalstellungssensors und den Signalpin für die Gaspedalstellung im Steckverbinder des Sensors am OEM-Kabelbaum setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 131 aktiv und Fehlercode 132 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 132 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal festgestellt.

Das Gaspedal austauschen. Fahrzeughersteller-Wartungsinformationen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung des Gaspedals oder Gashebels im ECM-Steckverbinder am OEM-Kabelbaum und dem Pin für die Spannungsversorgung im Steckverbinder des Gaspedals oder Gashebels am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Spannungsversorgungskreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin des Gaspedals bzw. Gashebels im ECM-Steckverbinder am OEM-Kabelbaum und dem Signalpin im Steckverbinder des Gaspedals am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 132 inaktiv?
JA NEIN

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 133 - Schaltkreis Stellungssensor für Gasfernbedienung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Teile-Nr. 3823996 - Weather Pack™-Buchsenprüfkabel - und Teile-Nr. 3822758 Deutsch™/AMP™/Metri-Pack™-Steckerprüfkabel.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 1695 oder 1696 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 133 aktiv?
SCHRITT 2. | Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für Gasfernbedienung prüfen. |
 | SCHRITT 2A. Stellungssensor für Gasfernbedienung und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für das Gaspedal bzw. den Gashebel für Fernbedienung prüfen. | Zwischen 4,75 VDC und 5,25 VDC?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 134 aktiv und Fehlercode 133 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels für Fernbedienung prüfen. | Fehlercode 134 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 133 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1695 oder 1696 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlerdiagnose für die Fehlercodes 1695 und/oder 1696 durchführen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 133 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für Gasfernbedienung prüfen.

Anleitungsschritt 2A - Den Stellungssensor für Gasfernbedienung und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für das Gaspedal bzw. den Gashebel für Fernbedienung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Stellungssensors für den Gashebel für Fernbedienung und dem Rückführpin des Stellungssensors für den Gashebel für Fernbedienung am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 VDC und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für das Gashebel bzw. den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 134 aktiv und Fehlercode 133 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels für Fernbedienung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal bzw. den Gashebel für Fernbedienung an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 134 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal oder ein defekter Gashebel für Fernbedienung festgestellt.

Das Gaspedal bzw. den Gashebel für Fernbedienung austauschen. Fahrzeughersteller-Wartungsinformationen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Stellungssensor für das Gaspedal bzw. den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Gaspedals oder Gashebels für Fernbedienung im ECM-Steckverbinder am OEM-Kabelbaum und dem Rückführpin des Gaspedals für Fernbedienung am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Stellungssensor für den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals oder Gashebels für Fernbedienung am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 133 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 28-APR-2017


FEHLERCODE 134 - Schaltkreis Stellungssensor für Gasfernbedienung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995), weibliches Weather Pack™-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 134 aktiv?
SCHRITT 2. | Den Stellungssensor des Gaspedals oder Gashebels für Fernbedienung und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Stellungssensor für Gasfernbedienung und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für das Gaspedal bzw. den Gashebel für Fernbedienung prüfen. | Zwischen 4,75 VDC und 5,25 VDC?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 133 aktiv und Fehlercode 134 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels für Fernbedienung prüfen. | Fehlercode 134 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 134 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 134 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Stellungssensor für Gasfernbedienung und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Stellungssensor für Gasfernbedienung und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Stellungssensors für Gasfernbedienung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Stellungssensors für Gasfernbedienung und dem Rückführpin des Stellungssensors für Gasfernbedienung am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 VDC und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Stellungssensors für Gasfernbedienung und den Signalpin für die Pedalstellung für Gasfernbedienung im Steckverbinder des Sensors am OEM-Kabelbaum setzen.

Die Belegung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 133 aktiv und Fehlercode 134 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals für Fernbedienung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal für Fernbedienung an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 134 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal für Gasfernbedienung festgestellt.

Das Gaspedal für Fernbedienung austauschen. Fahrzeughersteller-Wartungsinformationen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung des Gaspedals oder Gashebels für Fernbedienung im ECM-Steckverbinder am OEM-Kabelbaum und dem Pin für die Spannungsversorgung im Steckverbinder des Gaspedals oder Gashebels für Fernbedienung am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Spannungsversorgungskreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Gaspedal für Fernbedienung vom OEM-Kabelbaum abklemmen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Gaspedals bzw. Gashebels für Fernbedienung im ECM-Steckverbinder am OEM-Kabelbaum und dem Signalpin im Steckverbinder des Gaspedals für Fernbedienung am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals für Fernbedienung am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Stellungssensor für Gasfernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals für Fernbedienung am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 134 inaktiv?
JA NEIN

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 19-JAN-2017


FEHLERCODE 135 - Schaltkreis Hauptkanal-Öldrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM11 CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ13 CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 X101 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K117 | 4367449
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISL8.9 CM2150 SN | 4022190
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISM11 CM876 SN | 4022196
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISZ13 CM2150 | 4022133
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISC8.3 und ISL9 CM2250 | 4022257
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSL9 CM2250 | 4022256
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2250 | 4022255
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2250 EC | 2883621
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSX11.9 CM2250 ECF | 2883561
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSX15 CM2250 ECF | 2883557
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | Stromgenerator QSX15 CM2250 | 4310664
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISL9 CM2350 L101 | 4310787
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISX12 CM2350 X102 | 4310646
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISX15 CM2350 X101 | 4310641
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISB6.7 CM2350 B103 | 4332641
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSK19 CM2350 K105 | 4326157
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSK50 CM2350 K108 | 4332823
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSK95 CM2350 K111 | 4358519
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | VTA903 CM2250 V105 | 4332841
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2350 B105 | 4332778
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSL9 CM2350 L102 | 4332796
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSL9 M CM2250 L106 | 4358343
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISL9 CM2350 L111 | 4367223
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2350 B112 | 4358498
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSZ13 CM2150 Z101 | 4358364
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSZ13 CM2150 Z102 | 4358369
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB4.5 CM2350 B106 | 4367376
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSK60 CM2350 K116 | 4367444
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSG12 CM2350 G110 | 4367323
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSK60 CM2350 K117 | 4367449
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSK23 CM2250 K109 | 4367358
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2250 B128 | 4388601
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSL9 CM2250 L115 | 4388626
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSK60 CM2250 K112 | 4367454
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSL9 CM2350 L107 | 4367386
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2350 B130 | 4388668
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSL9 CM2350 L118 | 4388673
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSF3.8 CM2350 F118 | 4388708
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSF3.8 CM2350 F119 | 4388703
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSK60 CM2350 K121 | 4388645
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB4.5 CM2350 B122 | 4388767
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB4.5 CM2250 B131 | 4388774
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB3.3 CM2250 B137 | 5411058
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSX15 CM2250 X115 | 4388739
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISB6.7 CM2350 B142 | 5411131
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | X15 CM2350 X114B | 5411181
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | X15 CM2350 X116B | 5411186
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | L9 CM2350 L116B | 5411330
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | B4.5 CM2350 B129B | 5411247
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | B4.5 CM2350 B147B | 5411252
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | B6.7 CM2350 B135B | 5411257
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | B6.7 CM2350 B148B | 5411262
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | L9 CM2350 L119B | 5411267
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2350 B145 | 5411273
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSL9 CM2350 L122 | 5411278
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSB4.5 CM2350 B144 | 5411382
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | L9 CM2350 L123B | 5411465
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSF3.8 CM2350 F125 | 5411494
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSX15 CM2350 X118 | 5467247
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | QSG12 CM2350 G113 | 5467252

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 135 inaktiv?
SCHRITT 2. | Den Öldrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Öldrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 141 aktiv und Fehlercode 135 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | Zwischen 4,75 VDC und 5,25 VDC?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 135 aktiv?
SCHRITT 3. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Öldrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Öldrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Öldrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv und Fehlercode 135 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und dem Rückführpin des Öldrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 VDC und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Öldrucksensor austauschen.

Siehe Verfahrensanweisung 019-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv und Fehlercode 135 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Fehlende oder beschädigte Steckerdichtungen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und dem Rückführpin des Öldrucksensors am ECM-Motorsteckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Zwischen 4,75 VDC und 5,25 VDC?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 1A

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2017


FEHLERCODE 141 - Schaltkreis Hauptkanal-Öldrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM11 CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ13 CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 X101 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K117 | 4367449
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISL8.9 CM2150 SN | 4022190
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISM11 CM876 SN | 4022196
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISZ13 CM2150 | 4022133
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISC8.3 und ISL9 CM2250 | 4022257
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSL9 CM2250 | 4022256
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2250 | 4022255
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2250 EC | 2883621
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSX11.9 CM2250 ECF | 2883561
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSX15 CM2250 ECF | 2883557
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | Stromgenerator QSX15 CM2250 | 4310664
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISL9 CM2350 L101 | 4310787
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISX12 CM2350 X102 | 4310646
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISX15 CM2350 X101 | 4310641
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISX15 CM2250 SN | 4310736
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISB6.7 CM2350 B103 | 4332641
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSK19 CM2350 K105 | 4326157
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSK78 CM2250 K104 | 4332682
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSK95 CM2350 K111 | 4358519
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSK50 CM2350 K108 | 4332823
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | VTA903 CM2250 V105 | 4332841
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2350 B105 | 4332778
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSL9 CM2350 L102 | 4332796
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSL9 M CM2250 L106 | 4358343
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISL9 CM2350 L111 | 4367223
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2350 B112 | 4358498
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSZ13 CM2150 Z101 | 4358364
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSZ13 CM2150 Z102 | 4358369
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB4.5 CM2350 B106 | 4367376
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSK60 CM2350 K116 | 4367444
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSG12 CM2350 G110 | 4367323
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSK60 CM2350 K117 | 4367449
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSK23 CM2250 K109 | 4367358
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSK60 CM2250 K112 | 4367454
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSL9 CM2350 L107 | 4367386
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2350 B130 | 4388668
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSL9 CM2350 L118 | 4388673
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSF3.8 CM2350 F118 | 4388708
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSF3.8 CM2350 F119 | 4388703
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSK60 CM2350 K121 | 4388645
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB4.5 CM2350 B122 | 4388767
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2250 B128 | 4388601
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB4.5 CM2250 B131 | 4388774
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB3.3 CM2250 B137 | 5411058
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSX15 CM2250 X115 | 4388739
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISB6.7 CM2350 B142 | 5411131
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | X15 CM2350 X114B | 5411181
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | X15 CM2350 X116B | 5411186
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | L9 CM2350 L116B | 5411330
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | B4.5 CM2350 B129B | 5411247
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | B4.5 CM2350 B147B | 5411252
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | B6.7 CM2350 B135B | 5411257
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | B6.7 CM2350 B148B | 5411262
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | L9 CM2350 L119B | 5411267
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB6.7 CM2350 B145 | 5411273
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSL9 CM2350 L122 | 5411278
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSB4.5 CM2350 B144 | 5411382
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | L9 CM2350 L123B | 5411465
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSF3.8 CM2350 F125 | 5411494
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSX15 CM2350 X118 | 5467247
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | QSG12 CM2350 G113 | 5467252

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596), weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 141 inaktiv?
SCHRITT 2. | Den Öldrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Öldrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 135 aktiv und Fehlercode 141 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 141 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Öldrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Öldrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Öldrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und dem Rückführpin des Öldrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und den Signalpin für den Öldruck im Steckverbinder des Öldrucksensors am Motorkabelbaum setzen.
  • Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Fehlercode 135 aktiv und Fehlercode 141 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Öldrucksensor austauschen. Siehe Verfahrensanweisung 019-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und dem Rückführpin des Öldrucksensors am ECM-Motorsteckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Spannungsversorgungskreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Öldrucksensors und den Signalpin für den Öldruck am ECM-Motorsteckverbinder setzen.
  • Zündung einschalten (ON).
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Fehlercode 135 aktiv und Fehlercode 141 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein offener Rückführkreis oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-JUN-2017


FEHLERCODE 143 - Druck im Hauptölkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad.

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 143 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 143?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 143 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 143?
JA NEIN

Den folgenden Fehlersuchplan, "Öldruck zu niedrig" oder "Erhöhter Öldruck" in Kapitel TS des entsprechenden Wartungshandbuchs verwenden.

Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 19-MÄR-2013


FEHLERCODE 144 - Schaltkreis Kühlmitteltemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2250 ECF | 2883557
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | Stromgenerator QSX15 CM2250 | 4310664
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX11.9 CM2250 ECF | 2883561
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2250 EC | 2883621
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB3.3 CM2250 EC | 2883647
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 F103 | 4310839
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISV5.0 CM3230 V104 | 4367291
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISZ13 CM2150 | 4022133
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL8.9 CM2150 SN | 4022190
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISM11 CM876 SN | 4022196
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2250 | 4022254
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2250 | 4022255
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2250 | 4022256
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISC8.3 und ISL9 CM2250 | 4022257
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B101 | 2883567
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL9 CM2350 L101 | 4310787
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX12 CM2350 X102 | 4310646
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2350 X101 | 4310641
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F101 | 4310846
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2250 SN | 4310736
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB4.5 CM2350 B104 | 4332646
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B103 | 4332641
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK78 CM2250 K104 | 4332682
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK95 CM2350 K111 | 4358519
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2250 L106 | 4358343
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B105 | 4332778
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L102 | 4332796
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL8.9 CM2150 L110 | 4358475
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 F110 | 4358480
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | VTA903 CM2250 V105 | 4332841
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL9 CM2350 L111 | 4367223
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B112 | 4358498
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSZ13 CM2150 Z101 | 4358364
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSZ13 CM2150 Z102 | 4358369
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B106 | 4367376
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F107 | 4367316
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F105 | 4358561
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2350 F109 | 4367218
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSG12 CM2350 G110 | 4367323
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSG12 CM2350 G113 | 5467252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK23 CM2250 K109 | 4367358
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2250 K112 | 4367454
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2250 B128 | 4388601
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2250 L115 | 4388626
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K117 | 4367449
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK95 CM2350 K111 | 4358519
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK19 CM2350 K105 | 4326157
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK50 CM2350 K108 | 4332823
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K116 | 4367444
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L107 | 4367386
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B130 | 4388668
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L118 | 4388673
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F117 | 4388578
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F118 | 4388708
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F119 | 4388703
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K121 | 4388645
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B122 | 4388767
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2250 B131 | 4388774
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB3.3 CM2250 B137 | 5411058
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B142 | 5411131
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2250 X115 | 4388739
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F126 | 5411159
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X114B | 5411181
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X116B | 5411186
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2350 X118 | 5467247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B121B | 5411223
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | F3.8 CM2350 F120B | 5411237
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L116B | 5411330
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B129B | 5411247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B147B | 5411252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B135B | 5411257
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B148B | 5411262
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L119B | 5411267
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B145 | 5411273
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L122 | 5411278
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B144 | 5411382
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L123B | 5411465
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F125 | 5411494
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F131 | 5411489
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F124 | 5411484
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F122 | 5467376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 X101 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K117 | 4367449
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 144 inaktiv?
SCHRITT 2. | Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | 180 Ohm bis 160 kOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 144 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 145 aktiv und Fehlercode 144 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 144 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmitteltemperatursensors und dem Rückführpin des Kühlmitteltemperatursensors am Kühlmitteltemperatursensor messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

180 Ohm bis 160 kOhm?
JA NEIN
Keine Reparatur

Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Schließen Sie den Kühlmitteltemperatursensor an den Motorkabelbaum an.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

  • Ein Überbrückungskabel zwischen den Signalpin des Kühlmitteltemperatursensors und den Rückführpin des Kühlmitteltemperatursensors am ECM-Steckverbinder setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 aktiv und Fehlercode 144 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Kühlmitteltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Kühlmitteltemperatursensors am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Kühlmitteltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des Kühlmitteltemperatursensors am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmitteltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 30-JUN-2017


FEHLERCODE 145 - Schaltkreis Kühlmitteltemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2250 ECF | 2883557
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | Stromgenerator QSX15 CM2250 | 4310664
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX11.9 CM2250 ECF | 2883561
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2250 EC | 2883621
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB3.3 CM2250 EC | 2883647
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 F103 | 4310839
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISV5.0 CM3230 V104 | 4367291
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISZ13 CM2150 | 4022133
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL8.9 CM2150 SN | 4022190
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISM11 CM876 SN | 4022196
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2250 | 4022254
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2250 | 4022255
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2250 | 4022256
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISC8.3 und ISL9 CM2250 | 4022257
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B101 | 2883567
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL9 CM2350 L101 | 4310787
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX12 CM2350 X102 | 4310646
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2350 X101 | 4310641
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F101 | 4310846
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2250 SN | 4310736
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB4.5 CM2350 B104 | 4332646
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B103 | 4332641
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK78 CM2250 K104 | 4332682
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK95 CM2350 K111 | 4358519
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2250 L106 | 4358343
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B105 | 4332778
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L102 | 4332796
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL8.9 CM2150 L110 | 4358475
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 F110 | 4358480
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | VTA903 CM2250 V105 | 4332841
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL9 CM2350 L111 | 4367223
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B112 | 4358498
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSZ13 CM2150 Z101 | 4358364
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSZ13 CM2150 Z102 | 4358369
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B106 | 4367376
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F107 | 4367316
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F105 | 4358561
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2350 F109 | 4367218
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSG12 CM2350 G110 | 4367323
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSG12 CM2350 G113 | 5467252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK23 CM2250 K109 | 4367358
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2250 K112 | 4367454
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2250 B128 | 4388601
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2250 L115 | 4388626
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K117 | 4367449
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK95 CM2350 K111 | 4358519
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK19 CM2350 K105 | 4326157
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK50 CM2350 K108 | 4332823
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K116 | 4367444
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L107 | 4367386
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2250 L115 | 4388626
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B130 | 4388668
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L118 | 4388673
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F117 | 4388578
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F118 | 4388708
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F119 | 4388703
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K121 | 4388645
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B122 | 4388767
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2250 B131 | 4388774
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB3.3 CM2250 B137 | 5411058
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B142 | 5411131
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2250 X115 | 4388739
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2350 X118 | 5467247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2250 X115 | 4388739
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F126 | 5411159
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X114B | 5411181
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X116B | 5411186
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B121B | 5411223
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | F3.8 CM2350 F120B | 5411237
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L116B | 5411330
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B129B | 5411247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B147B | 5411252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B135B | 5411257
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B148B | 5411262
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L119B | 5411267
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B145 | 5411273
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L122 | 5411278
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B144 | 5411382
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L123B | 5411465
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F125 | 5411494
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F131 | 5411489
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F124 | 5411484
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F122 | 5467376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 X101 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K117 | 4367449
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 145 inaktiv?
SCHRITT 2. | Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 144 aktiv und Fehlercode 145 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 145 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 144 aktiv und Fehlercode 145 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 145 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 aktiv und Fehlercode 145 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 aktiv und Fehlercode 145 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmitteltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmitteltemperatursensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 30-JUN-2017


FEHLERCODE 146 - Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK19 CM2350 K105 | 4326157
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK50 CM2350 K108 | 4332823
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK95 CM2350 K111 | 4358519
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K116 | 4367444
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K117 | 4367449
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L107 | 4367386
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B130 | 4388668
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L118 | 4388673
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F118 | 4388708
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F119 | 4388703
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K121 | 4388645
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B122 | 4388767
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2250 B128 | 4388601
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2250 B131 | 4388774
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB3.3 CM2250 B137 | 5411058
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B142 | 5411131
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2250 X115 | 4388739
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2350 X118 | 5467247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X114B | 5411181
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X116B | 5411186
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B121B | 5411223
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L116B | 5411330
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B129B | 5411247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B147B | 5411252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B135B | 5411257
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B148B | 5411262
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L119B | 5411267
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B145 | 5411273
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L122 | 5411278
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B144 | 5411382
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L123B | 5411465
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F125 | 5411494
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F131 | 5411489
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F124 | 5411484
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSG12 CM2350 G113 | 5467252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F122 | 5467376

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Kühlmitteltemperaturwert beobachten. |
 | SCHRITT 1A. Kühlmitteltemperaturwert beobachten. | Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Kühlmitteltemperaturwert beobachten.

Anleitungsschritt 1A - Kühlmitteltemperaturwert beobachten.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Kühlmitteltemperaturwert beobachten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Kühlmitteltemperatur abfragen.
  • Die mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Temperatur mit einem bekannten Wert oder dem eines mechanischen Messgeräts vergleichen.

Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?

JA NEIN

Siehe Fehlersuchplan "Kühlmitteltemperatur über normal" in Kapitel TS des einschlägigen Wartungshandbuchs.

Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 30-JUN-2017


FEHLERCODE 151 - Motorkühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK19 CM2350 K105 | 4326157
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK50 CM2350 K108 | 4332823
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK95 CM2350 K111 | 4358519
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K116 | 4367444
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K117 | 4367449
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F117 | 4388578
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L107 | 4367386
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2250 B128 | 4388601
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2250 L115 | 4388626
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B130 | 4388668
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L118 | 4388673
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F118 | 4388708
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F119 | 4388703
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSK60 CM2350 K121 | 4388645
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B122 | 4388767
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2250 B131 | 4388774
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB3.3 CM2250 B137 | 5411058
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B142 | 5411131
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2250 X115 | 4388739
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F126 | 5411159
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X114B | 5411181
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X116B | 5411186
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B121B | 5411223
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | F3.8 CM2350 F120B | 5411237
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L116B | 5411330
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B129B | 5411247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B147B | 5411252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B135B | 5411257
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B148B | 5411262
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L119B | 5411267
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B145 | 5411273
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L122 | 5411278
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B144 | 5411382
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L123B | 5411465
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F124 | 5411484
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F125 | 5411494
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F131 | 5411489
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2350 X118 | 5467247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSG12 CM2350 G113 | 5467252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F122 | 5467376

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Kühlmitteltemperaturwert beobachten. |
 | SCHRITT 1A. Kühlmitteltemperaturwert beobachten. | Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Kühlmitteltemperaturwert beobachten.

Anleitungsschritt 1A - Kühlmitteltemperaturwert beobachten.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Kühlmitteltemperaturwert beobachten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Kühlmitteltemperatur abfragen.
  • Die mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Temperatur mit einem bekannten Wert oder dem eines mechanischen Messgeräts vergleichen.

Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?

JA NEIN

Siehe Fehlersuchplan "Kühlmitteltemperatur über normal" in Kapitel TS.

Den Kühlmitteltemperatursensor austauschen.

Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 30-JUN-2017


FEHLERCODE 153 - Schaltkreis Ansaugkrümmertemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 X101 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | QSK78 CM2250 K104 | 4332682
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | ISV5.0 CM3230 V104 | 4367291
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | QSK23 CM2250 K109 | 4367358
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | QSK60 CM2250 K112 | 4367454
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSK95 CM2350 K111 | 4358519
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2250 ECF | 2883557
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 ECF | 4310661
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 | 4310664
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX11.9 CM2250 ECF | 2883561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 EC | 2883621
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 EC | 2883647
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISV5.0 CM3230 V104 | 4021704
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 F103 | 4310839
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISZ13 CM2150 | 4022133
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 SN | 4022190
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISM11 CM876 SN | 4022196
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2250 | 4022254
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 | 4022255
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 | 4022256
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISC8.3 und ISL9 CM2250 | 4022257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Schiffsmotor QSB6.7 CM2250 | 4310611
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B101 | 2883567
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L101 | 4310787
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12 X101 | 4310646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 X101 | 4310641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F101 | 4310846
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 SN | 4310736
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5 CM2350 B104 | 4332646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B103 | 4332641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 L106 | 4358343
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B105 | 4332778
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L102 | 4332796
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 L110 | 4358475
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 F110 | 4358480
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | VTA903 CM2250 V105 | 4332841
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L111 | 4367223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B112 | 4358498
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSZ13 CM2150 Z101 | 4358364
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSZ13 CM2150 Z102 | 4358369
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B106 | 4367376
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F107 | 4367316
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF2.8 CM2880 F105 | 4358561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2350 F109 | 4367218
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSG12 CM2350 G110 | 4367323
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 B128 | 4388601
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 L115 | 4388626
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F117 | 4388578
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L107 | 4367386
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B130 | 4388668
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L118 | 4388673
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F118 | 4388708
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F119 | 4388703
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B122 | 4388767
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2250 B131 | 4388774
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 B137 | 5411058
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 B137 | 5411058
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B142 | 5411131
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2250 X115 | 4388739
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | X15 CM2350 X114B | 5411181
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | X15 CM2350 X116B | 5411186
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B121B | 5411223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | F3.8 CM2350 F120B | 5411237
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L116B | 5411330
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B129B | 5411247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B147B | 5411252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B135B | 5411257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B148B | 5411262
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L119B | 5411267
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B145 | 5411273
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L122 | 5411278
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B144 | 5411382
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L123B | 5411465
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF2.8 CM2880 F124 | 5411484
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F125 | 5411494
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2350 X118 | 5467247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSG12 CM2350 G113 | 5467252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 153 inaktiv?
SCHRITT 2. | Den Ansaugkrümmertemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ansaugkrümmertemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 154 aktiv und Fehlercode 153 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 153 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 154 aktiv und Fehlercode 153 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 153 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Ansaugkrümmertemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmertemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Überbrückungskabel zwischen den Signalpin des Ansaugkrümmer-Lufttemperatursensors und den Rückführpin des Ansaugkrümmer-Lufttemperatursensors im Steckverbinder des Ansaugkrümmer-Lufttemperatursensors am Motorkabelbaum setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 154 aktiv und Fehlercode 153 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Ansaugkrümmertemperatursensor austauschen.

  • Für die Baureihen QSK78, QSK23 und ISV5.0 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 019-059 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für alle Motoren außer QSK78 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

  • Ein Überbrückungskabel zwischen den Signalpin des Ansaugkrümmertemperatursensors und den Rückführpin des Ansaugkrümmertemperatursensors am ECM-Steckverbinder setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 154 aktiv und Fehlercode 153 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Ansaugkrümmertemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Ansaugkrümmertemperatursensors am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Ansaugkrümmertemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des Ansaugkrümmertemperatursensors am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Ansaugkrümmertemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 30-JUN-2017


FEHLERCODE 154 - Schaltkreis Ansaugkrümmertemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4327291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 X101 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Luftansaugkrümmer-Temperatursensor | Siehe Verfahrensanweisung 019-059 | QSK78 CM2250 K104 | 4332682
Luftansaugkrümmer-Temperatursensor | Siehe Verfahrensanweisung 019-059 | ISV5.0 CM3230 V104 | 4367291
Luftansaugkrümmer-Temperatursensor | Siehe Verfahrensanweisung 019-059 | QSK23 CM2250 K109 | 4367358
Luftansaugkrümmer-Temperatursensor | Siehe Verfahrensanweisung 019-059 | QSK60 CM2250 K112 | 4367454
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSK95 CM2350 K111 | 4358519
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 F103 | 4310839
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 SN | 4022190
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISM11 CM876 SN | 4022196
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISZ13 CM2150 | 4022133
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2250 | 4022254
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISC8.3 und ISL9 CM2250 | 4022257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 | 4022256
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 | 4022255
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 EC | 2883621
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX11.9 CM2250 ECF | 2883561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2250 ECF | 2883557
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 ECF | 4310661
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 | 4310664
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 EC | 2883647
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Schiffsmotor QSB6.7 CM2250 | 4310611
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B101 | 2883567
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L101 | 4310787
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12 X101 | 4310646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 X101 | 4310641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F101 | 4310846
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 SN | 4310736
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5 CM2350 B104 | 4332646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B103 | 4332641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B105 | 4332778
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L102 | 4332796
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 L110 | 4358475
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 F110 | 4358480
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | VTA903 CM2250 V105 | 4332841
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 M CM2250 L106 | 4358343
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L111 | 4367223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B112 | 4358498
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSZ13 CM2150 Z101 | 4358364
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSZ13 CM2150 Z102 | 4358369
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B106 | 4367376
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F107 | 4367316
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF2.8 CM2880 F105 | 4358561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2350 F109 | 4367218
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSG12 CM2350 G110 | 4367323
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 B128 | 4388601
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 L115 | 4388626
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F117 | 4388578
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L107 | 4367386
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B130 | 4388668
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L118 | 4388673
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F119 | 4388703
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F118 | 4388708
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B122 | 4388767
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F126 | 5411159
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2250 B131 | 4388774
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 B137 | 5411058
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B142 | 5411131
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | X15 CM2350 X114B | 5411181
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | X15 CM2350 X116B | 5411186
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B121B | 5411223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | F3.8 CM2350 F120B | 5411237
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L116B | 5411330
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B129B | 5411247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B147B | 5411252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B135B | 5411257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B148B | 5411262
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L119B | 5411267
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B145 | 5411273
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L122 | 5411278
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B144 | 5411382
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L123B | 5411465
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF2.8 CM2880 F124 | 5411484
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F125 | 5411494
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2350 X118 | 5467247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSG12 CM2350 G113 | 5467252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 154 inaktiv?
SCHRITT 2. | Den Ansaugkrümmertemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ansaugkrümmertemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 153 aktiv und Fehlercode 154 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 154 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 153 aktiv und Fehlercode 154 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 154 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 154 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Ansaugkrümmertemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmertemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153 aktiv und Fehlercode 154 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 154 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Ansaugkrümmertemperatursensor austauschen.

  • Für Motoren der Baureihen ISV5.0 and QSK78 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 019-059 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für alle Motoren außer IISV5.0 und QSK78 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153 aktiv und Fehlercode 154 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Ansaugkrümmertemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Ansaugkrümmertemperatursensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 154 inaktiv?
JA NEIN

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 30-JUN-2017


FEHLERCODE 155 - Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-059 | QSK78 CM2250 K104 | 4332682
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-059 | QSK23 CM2250 K109 | 4367358
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-059 | QSK60 CM2250 K112 | 4367454
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | ISM/QSM11 CM570 | 3666266
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSK95 CM2350 K111 | 4358519
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 SN | 4022190
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISM11 CM876 SN | 4022196
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISZ13 CM2150 | 4022133
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2250 | 4022254
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISC8.3 und ISL9 CM2250 | 4022257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 | 4022256
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 | 4022255
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 EC | 2883621
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Schiffsmotor QSB6.7 CM2250 | 4310611
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX11.9 CM2250 ECF | 2883561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2250 ECF | 2883557
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 ECF | 4310661
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | Stromgenerator QSX15 CM2250 | 4310664
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 EC | 2883647
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B101 | 2883567
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L101 | 4310787
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12 X101 | 4310646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 X101 | 4310641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F101 | 4310846
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 SN | 4310736
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 F103 | 4310839
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5 CM2350 B104 | 4332646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B103 | 4332641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B105 | 4332778
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L102 | 4332796
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 L110 | 4358475
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 F110 | 4358480
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | VTA903 CM2250 V105 | 4332841
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 M CM2250 L106 | 4358343
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L111 | 4367223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B112 | 4358498
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSZ13 CM2150 Z101 | 4358364
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSZ13 CM2150 Z102 | 4358369
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B106 | 4367376
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F107 | 4367316
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF2.8 CM2880 F105 | 4358561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2350 F109 | 4367218
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSG12 CM2350 G110 | 4367323
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F117 | 4388578
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L107 | 4367386
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 B128 | 4388601
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 L115 | 4388626
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B130 | 4388668
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L118 | 4388673
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F119 | 4388703
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F118 | 4388708
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B122 | 4388767
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B142 | 5411131
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2250 B131 | 4388774
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB3.3 CM2250 B137 | 5411058
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F126 | 5411159
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2250 X115 | 4388739
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | F3.8 CM2350 F120B | 5411237
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B129B | 5411247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B147B | 5411252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B135B | 5411257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B148B | 5411262
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L119B | 5411267
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B145 | 5411273
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L122 | 5411278
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B144 | 5411382
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF2.8 CM2880 F124 | 5411484
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F125 | 5411494
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2350 X118 | 5467247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSG12 CM2350 G113 | 5467252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F122 | 5467376

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Ansaugkrümmerlufttemperatur beobachten |
 | SCHRITT 1A. Ansaugkrümmerlufttemperatur beobachten | Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Ansaugkrümmerlufttemperatur beobachten

Anleitungsschritt 1A - Ansaugkrümmerlufttemperatur beobachten

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Ansaugkrümmertemperatur beobachten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Ansaugkrümmertemperatur abfragen.
  • Die mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Temperatur mit einem bekannten Wert oder dem eines mechanischen Messgeräts vergleichen.

Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?

JA NEIN

Siehe Fehlersuchplan für das Symptom "Ansaugkrümmertemperatur über Sollwert" im entsprechenden Wartungshandbuch.

Den Ansaugkrümmertemperatursensor austauschen.

  • Für alle Motoren außer QSM11 und QSK78 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für Motoren der Baureihen QSM11 and QSK78 die folgende Verfahrensanweisung verwenden. Siehe Verfahrensanweisung 019-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 30-JUN-2017


FEHLERCODE 197 - Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018 | ISB6.7 CM2350 B101 | 2883567
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L101 | 4310787
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L111 | 4367223
Kühlsystem | Siehe Verfahrensanweisung 008-018 | ISX12 CM2350 X102 | 4310646
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX15 CM2350 X101 | 4310641
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX15 CM2250 SN | 4310736
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB4.5 CM2350 B104 | 4332646
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B103 | 4332641
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSK19 CM2350 K105 | 4326157
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2350 B105 | 4332778
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSL9 CM2350 L102 | 4332796
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSK50 CM2350 K108 | 4332823
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSK60 CM2350 K116 | 4367444
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSK95 CM2350 K111 | 4358519
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSB6.7 CM2350 B112 | 4358498
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSZ13 CM2150 Z101 | 4358364
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSZ13 CM2150 Z102 | 4358369
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSF2.8 CM2880 F105 | 4358561
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSF3.8 CM2350 F107 | 4367316
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSB4.5 CM2350 B106 | 4367376
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSG12 CM2350 G110 | 4367323
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISV5.0 CM3230 V104 | 4367291
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSF2.8 CM2880 F114 | 4383734
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSK60 CM2350 K117 | 4367449
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2350 L107 | 4367386
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2350 B130 | 4388668
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2350 L118 | 4388673
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSK60 CM2350 K121 | 4388645
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSF3.8 CM2350 F119 | 4388703
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSF3.8 CM2350 F118 | 4388708
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB4.5 CM2350 B122 | 4388767
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B142 | 5411131
Kühlsystem | Siehe Verfahrensanweisung 008-018. | X15 CM2350 X114B | 5411181
Kühlsystem | Siehe Verfahrensanweisung 008-018. | X15 CM2350 X116B | 5411186
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B121B | 5411223
Kühlsystem | Siehe Verfahrensanweisung 008-018. | L9 CM2350 L116B | 5411330
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B4.5 CM2350 B129B | 5411247
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B4.5 CM2350 B147B | 5411252
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B135B | 5411257
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B148B | 5411262
Kühlsystem | Siehe Verfahrensanweisung 008-018. | L9 CM2350 L119B | 5411267
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2350 B145 | 5411273
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2350 L122 | 5411278
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB4.5 CM2350 B144 | 5411382
Kühlsystem | Siehe Verfahrensanweisung 008-018. | L9 CM2350 L123B | 5411465
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSF2.8 CM2880 F124 | 5411484
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSF2.8 CM2880 F131 | 5411489
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSF3.8 CM2350 F125 | 5411494
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSG12 CM2350 G113 | 5467252
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX15 CM2350 X118 | 5467247

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 197 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 197?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 197 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 197?
JA NEIN

Kühlmittel in den Motor geben. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe Fehlersuchplan "Kühlmittelverlust" in Kapitel TS.

Wenn Fehlercode 197 aktiv und der Kühlmittelstand nicht niedrig ist, ist die Ursache wahrscheinlich ein defekter Kühlmittelstandsensor. Vor dem Austauschen des Kühlmittelstandsensors die Wartungsinformationen des Anlagenherstellers beachten.

Wenn das Fahrzeug mit zwei Kühlmittelstandsensoren ausgestattet ist, wird Fehlercode 197 für den im Behälter tiefer montierten Kühlmittelstandsensor aktiviert. Nur den tiefer montierten Kühlmittelstandsensor austauschen.

Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Reparatur abgeschlossen.

Datum der letzten Änderung: 15-MAI-2017


FEHLERCODE 234 - Kurbelwellendrehzahl/-position - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

WARNUNG

Ein Dieselmotor darf nicht in einer Umgebung betrieben werden, in der brennbare Dämpfe vorhanden sind bzw. entstehen können. Diese Dämpfe können durch das Lufteinlasssystem angesogen werden und zu Drehzahlerhöhung und Überdrehen des Motors mit der Folge von Bränden, Explosionen und schweren Sachschäden führen. Es stehen zahlreiche Sicherheitskomponenten wie Lufteinlasssperren zur Verfügung, mit denen die Gefahr des Überdrehens erheblich verringert wird, wenn ein Motor in einer Umgebung mit entzündlichen Gemischen betrieben wird, z. B. aufgrund ausgelaufenen Kraftstoffs oder entwichenen Gases. Bitte bedenken Sie, dass Cummins den von Ihnen vorgesehenen Anwendungsbereich für Ihren Motor unmöglich kennen kann. Fahrzeughalter und Fahrer sind für einen sicheren Betrieb unter widrigen Verhältnissen verantwortlich. Weitere Informationen erhalten Sie bei einer Cummins®-Vertragswerkstatt.
VORSICHT

Wenn die Motordrehzahl nicht unter 3500 1/min sinkt, muss der Motor sofort abgestellt werden, um einen Motorschaden zu verhüten.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Ursache des Überdrehens feststellen. |
 | SCHRITT 1A. Auf ordnungsgemäße Betriebsbedingungen prüfen. | Bergabfahrt?
 | SCHRITT 1B. Auf alternative Kraftstoffquelle überprüfen. | Alternative Kraftstoffquelle?
 | SCHRITT 1C. Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Richtiger Drehzahlwert?
 | SCHRITT 1D. Prüfen, ob bei niedrigerer Motordrehzahl ein aktiver Fehlercode ausgelöst wurde. | Inaktiver Fehlercode bei niedriger Drehzahl?
 | SCHRITT 1E. Fahrzeug probefahren. | Fehlercode 234 inaktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die Ursache des Überdrehens feststellen.

Anleitungsschritt 1A - Auf ordnungsgemäße Betriebsbedingungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf ordnungsgemäße Betriebsbedingungen prüfen.

  • Prüfen, ob sich der Motor bei Auslösung des Fehlers in Bergabfahrt befand.

Bergabfahrt?
JA NEIN
Keine Reparatur

Motor auf Beschädigung prüfen.

  • Elektronik ist in Ordnung.
  • Grundmotor auf Beschädigung durch Überdrehen prüfen.

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Auf alternative Kraftstoffquelle überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf alternative Kraftstoffquelle überprüfen.

  • Prüfen, ob der Fahrer eine kraftstoffbedingte Störung festgestellt hat, bei der der Motor schnell auf 3400 1/min oder mehr beschleunigt und anschließend moderat auf 3400 1/min verzögert hat.

Alternative Kraftstoffquelle?
JA NEIN

Evtl. vorhandene alternative Kraftstoffquellen suchen, wie z. B. Betrieb des Motors in der Nähe von brennbaren Dämpfen, durchgebrannte Turboladerdichtungen usw.

Keine Reparatur

Gehe zu 2A

Gehe zu 1C

Anleitungsschritt 1C - Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor läuft.

Maßnahme

Die Motordrehzahl mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Die vom elektronischen Wartungswerkzeug INSITE™ gemeldete Motordrehzahl mit der mit einem mechanischen Drehzahlmesser gemessenen oder vom Drehzahlmesser am Armaturenbrett angezeigten Drehzahl vergleichen.

Richtiger Drehzahlwert?
JA NEIN
Keine Reparatur

Den Kurbelwellendrehzahlsensor und den Nockenwellenpositionssensor wie für die Fehlercodes 689 und 778 beschrieben untersuchen.

Gehe zu 1D

Fehlerdiagnose für die Fehlercodes 689 und 778 durchführen.

Anleitungsschritt 1D - Prüfen, ob bei niedrigerer Motordrehzahl ein aktiver Fehlercode ausgelöst wurde.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob Fehlercode 234 aktiv ist, wenn der Motor unter einer Drehzahl von 3.200 1/min läuft.

Inaktiver Fehlercode bei niedriger Drehzahl?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 1E

Gehe zu 2A

Anleitungsschritt 1E - Fahrzeug probefahren.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Das Fahrzeug auf der Straße bzw. auf dem Wasser Probe fahren und kontrollieren, ob der Überdrehzahlfehler noch auftritt.

Fehlercode 234 inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 2A

Gehe zu 1A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 13-MAI-2017


FEHLERCODE 238 - Sensor-Versorgungsspannungsschaltkreis 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K117 | 4367449
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSK95 CM2350 K111 | 4358519
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSK19 CM2350 K105 | 4326157
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSK50 CM2350 K108 | 4332823
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSK60 CM2350 K116 | 4367444
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSK60 CM2350 K117 | 4367449
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2350 L107 | 4367386
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 F117 | 4388578
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2350 B130 | 4388668
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2350 L118 | 4388673
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSK60 CM2350 K121 | 4388645
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF3.8 CM2350 F119 | 4388703
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF3.8 CM2350 F118 | 4388708
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB4.5 CM2350 B122 | 4388767
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2250 B128 | 4388601
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 F126 | 5411159
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB4.5 CM2250 B131 | 4388774
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB3.3 CM2250 B137 | 5411058
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2350 B142 | 5411131
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSX15 CM2250 X115 | 4388739
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | X15 CM2350 X114B | 5411181
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | X15 CM2350 X116B | 5411186
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B6.7 CM2350 B121B | 5411223
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | F3.8 CM2350 F120B | 5411237
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | L9 CM2350 L116B | 5411330
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B4.5 CM2350 B129B | 5411247
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B4.5 CM2350 B147B | 5411252
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B6.7 CM2350 B135B | 5411257
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B6.7 CM2350 B148B | 5411262
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | L9 CM2350 L119B | 5411267
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2350 B145 | 5411273
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2350 L122 | 5411278
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB4.5 CM2350 B144 | 5411382
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | L9 CM2350 L123B | 5411465
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSX15 CM2350 X118 | 5467247
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSG12 CM2350 G113 | 5467252
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF3.8 CM2350 F125 | 5411494
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF2.8 CM2880 F124 | 5411484
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF2.8 CM2880 F131 | 5411489
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 238 aktiv?
SCHRITT 2. | Die mit der Sensorversorgung und der Rückführung verbundenen Sensoren und Schaltkreise prüfen. |
 | SCHRITT 2A. Den mit der Sensorversorgung und der Rückführung verbundenen Motorpositionssensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 238 aktiv?
SCHRITT 3. | ECM prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 238 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 238 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die mit der Sensorversorgung und der Rückführung verbundenen Sensoren und Schaltkreise prüfen.

Anleitungsschritt 2A - Den mit der Sensorversorgung und der Rückführung verbundenen Motorpositionssensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorpositionssensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorpositionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 238 aktiv?
JA NEIN
Keine Reparatur

Den Kurbelwellenpositionssensor austauschen. Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 238 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-MAI-2017


FEHLERCODE 239 - Sensor-Versorgungsspannungsschaltkreis 3 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 L121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K117 | 4367449
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 L121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF4.5 CM2220 F123 | 5411320
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 239 aktiv?
SCHRITT 2. | Die Rückmeldung vom Motorsteuermodul (ECM) prüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 239 aktiv?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 239 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - ECM prüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Steckverbinder.
  • Korrodierte Pins.
  • Verbogene oder gerissene Pins.
  • Eingedrückte oder geweitete Pins.
  • Feuchtigkeit im oder am Stecker.
  • Fehlende oder beschädigte Steckerdichtungen.
  • Schmutz oder Fremdpartikel in oder an den Steckeranschlussstiften.
  • Gebrochene Steckergehäuse.
  • Beschädigte Kabelisolierung.
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 239 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Sensorversorgungsleitung 3 des Motorkabelbaums auf Kurzschluss zu einer Spannungsquelle prüfen.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) die nächste Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2017


FEHLERCODE 241 - Radabhängige Fahrzeuggeschwindigkeit - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Fahrzeugeinstellungen mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Prüfen, dass die Einstellungen im elektronischen Wartungswerkzeug INSITE™ mit der Fahrzeugkonfiguration übereinstimmen. | Stimmen die Einstellungen in INSITE™ mit der Fahrzeugkonfiguration überein?
SCHRITT 2. | OEM-Kabelbaum prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an OEM-Kabelbaum und Sensor untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Steckverbinderpins an OEM-Kabelbaum und ECM untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist. | Mehr als 100 kOhm?
 | SCHRITT 2E. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Prüfen, ob weitere OEM-Einrichtungen vorhanden sind. |
 | SCHRITT 3A. Prüfen, ob weitere Einrichtungen mit dem Schaltkreis des Fahrgeschwindigkeitssensors verbunden sind. | Zusätzliche Einrichtungen?
 | SCHRITT 3B. Prüfen, ob sich an der Welle Getriebeschlupf zeigt. | Schäden oder Schlupf am Zahnrad oder Impulsrad?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die Fahrzeugeinstellungen mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Prüfen, dass die Einstellungen im elektronischen Wartungswerkzeug INSITE™ mit der Fahrzeugkonfiguration übereinstimmen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Das elektronische Wartungswerkzeug INSITE™ verwenden. Unter "Funktionen und Parameter" nachsehen, ob die folgenden Parameter mit der Fahrzeugkonfiguration übereinstimmen.

  • Getriebekonfiguration - Übersetzung im höchsten Gang
  • Geschwindigkeitsquelle - Hinterachsübersetzung
  • Geschwindigkeitsquelle - Reifengröße
  • Geschwindigkeitsquelle - Geschwindigkeitssensor-Typ

Stimmen die Einstellungen in INSITE™ mit der Fahrzeugkonfiguration überein?
JA NEIN
Keine Reparatur

Die Einstellungen im ECM mit dem elektronischen Wartungswerkzeug INSITE™ entsprechend der Fahrzeugkonfiguration ändern.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an OEM-Kabelbaum und Sensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Beschädigte Steckverbinderpins reparieren.
  • Den Motorkabelbaum mit den beschädigten Pins reparieren oder austauschen.
  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Steckverbinderpins an OEM-Kabelbaum und ECM untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Anschlussstifte von OEM-Kabelbaum- und ECM-Steckverbinder auf folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Den OEM-Kabelbaum mit einem Multimeter auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem Signalkabel (+) des VSS-Magnetsensors zwischen dem ECM-Steckverbinder am OEM-Kabelbaum und dem Steckverbinder des VSS-Magnetsensors am OEM-Kabelbaum messen.
  • Den Widerstand zwischen dem Signalkabel (-) des VSS-Magnetsensors zwischen dem ECM-Steckverbinder am OEM-Kabelbaum und dem Steckverbinder des VSS-Magnetsensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

  • OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Stecker vom ECM trennen.
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Den Schaltkreis VSS-Magnetsensorsignal (+) und VSS-Magnetsensorsignal (-) im OEM-Kabelbaum auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signal (+) des VSS-Magnetsensors am ECM-Steckverbinder und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signal (-) des VSS-Magnetsensors am ECM-Steckverbinder und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

  • OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • OEM-Kabelbaum vom Fahrgeschwindigkeitssensor abziehen.

Maßnahme

Den OEM-Kabelbaum mit einem Multimeter auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin (+) des VSS-Magnetsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen.
  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin (-) des VSS-Magnetsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

  • OEM-Kabelbaum auswechseln. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Prüfen, ob weitere OEM-Einrichtungen vorhanden sind.

Anleitungsschritt 3A - Prüfen, ob weitere Einrichtungen mit dem Schaltkreis des Fahrgeschwindigkeitssensors verbunden sind.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Schaltkreis des Fahrgeschwindigkeitssensors prüfen.

  • Prüfen, ob am Schaltkreis des Fahrgeschwindigkeitssensors weitere Einrichtungen hängen, die das Geschwindigkeitssignal beeinflussen können.

Zusätzliche Einrichtungen?
JA NEIN

Gerät ausbauen oder Wartungsinformationen des Anlagenherstellers heranziehen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen, ob sich an der Welle Getriebeschlupf zeigt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Fahrgeschwindigkeitssensor aus dem Getriebe ausbauen.

Maßnahme

Prüfen, ob das Zahnrad rutscht.

  • Das Zahnrad oder Impulsrad hinten am Getriebe dort, wo der Geschwindigkeitssensor das Geschwindigkeitssignal aufnimmt, untersuchen. Kontrollieren, dass das Zahnrad oder Impulsrad nicht beschädigt ist oder auf der Welle rutscht.

Schäden oder Schlupf am Zahnrad oder Impulsrad?
JA NEIN

Siehe Wartungsinformationen des Anlagenherstellers zu Reparatur oder Austausch des Zahnrads oder Impulsrads.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 22-NOV-2015


FEHLERCODE 245 - Schaltkreis Lüftersteuerung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60.8 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X105 | 4332667
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X106 | 4332712
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5411484

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 245 aktiv?
SCHRITT 2. | Das Lüftersteuermagnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Lüftersteuermagnetventil und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Lüftersteuermagnetventil auf internen Kurzschluss prüfen. | Innerhalb der OEM-Spezifikationen für den Widerstand?
 | SCHRITT 2B-1. Das Lüftersteuermagnetventil auf Masseschluss eines Pins prüfen. |
 | SCHRITT 2C. Diagnoseversorgungsspannung und Spannungsversorgungsleitung des Lüftersteuermagnetventils prüfen. | Mehr als 5 VDC?
SCHRITT 3. | Das ECM und den OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 245 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 245 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Lüftersteuermagnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Lüftersteuermagnetventil und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Magnetventil- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Lüftersteuermagnetventil auf internen Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Das Lüftersteuermagnetventil auf niedrigen internen Widerstand prüfen.

  • Mit einem Multimeter den Widerstand zwischen Signalpin und Rückführpin des Lüftersteuermagnetventil-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fahrzeughersteller-Wartungsinformationen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Innerhalb der OEM-Widerstandsspezifikationen?
JA NEIN
Keine Reparatur

Das Lüftersteuermagnetventil austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2B-1

Gehe zu 4A

Anleitungsschritt 2B-1 - Das Lüftersteuermagnetventil auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins in einem Steckverbinder prüfen.

  • Den Widerstand messen und auf Kurzschluss des Signalpins am Lüftersteuermagnetventil-Steckverbinder gegen Masse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Lüftersteuermagnetventil austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung und Spannungsversorgungsleitung des Lüftersteuermagnetventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung und die Spannungsversorgungsleitung prüfen.

  • Die Spannung zwischen dem Signalpin der Lüftersteuerung und dem Rückführpin des Lüftersteuermagnetventils im Steckverbinder des Stellglieds am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mehr als 5 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Magnetventil- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin der Lüftersteuerung am ECM-Steckverbinder des OEM-Kabelbaums und Motorblockmasse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin der Lüftersteuerung am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 245 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2017


FEHLERCODE 249 - Schaltkreis Umgebungslufttemperatursensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 249 inaktiv?
SCHRITT 2. | Den Umgebungslufttemperatursensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Umgebungslufttemperatursensor und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 256 aktiv und Fehlercode 249 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 249 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3B-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 249 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 249 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Umgebungslufttemperatursensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Umgebungslufttemperatursensor und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins am OEM-Kabelbaum und Umgebungslufttemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin für die Umgebungslufttemperatur und den Rückführpin des Umgebungslufttemperatursensors im Sensorsteckverbinder am OEM-Kabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 256 aktiv und Fehlercode 249 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Umgebungslufttemperatursensor an den OEM-Kabelbaum anschließen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 249 aktiv?
JA NEIN

Es wurde ein defekter Umgebungslufttemperatursensor festgestellt.

Den Umgebungslufttemperatursensor austauschen. Fahrzeughersteller-Wartungsinformationen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Umgebungslufttemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Umgebungslufttemperatursensors am OEM-Kabelbaum messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3B-1

Gehe zu 4A

Anleitungsschritt 3B-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Umgebungslufttemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des Umgebungslufttemperatursensors am OEM-Kabelbaum messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Umgebungslufttemperatursensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 249 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-JUN-2017


FEHLERCODE 256 - Schaltkreis Umgebungslufttemperatursensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 256 inaktiv?
SCHRITT 2. | Den Umgebungslufttemperatursensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Umgebungslufttemperatursensor und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 249 aktiv und Fehlercode 256 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 256 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 256 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 256 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Umgebungslufttemperatursensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Umgebungslufttemperatursensor und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins am OEM-Kabelbaum und Umgebungslufttemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 249 aktiv und Fehlercode 256 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Umgebungslufttemperatursensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 256 aktiv?
JA NEIN

Den Umgebungslufttemperatursensor austauschen.

Siehe OEM-Wartungshandbuch.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Umgebungslufttemperatursensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den Umgebungslufttemperatursensor am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 256 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-JUN-2017


FEHLERCODE 269 - Anzeige gültiges Passwort für Diebstahlsicherung - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 269 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Diebstahlsicherung der Wegfahrsperre gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 269 aktiv?
JA NEIN

Die Diebstahlsicherung der Wegfahrsperre wurde nicht deaktiviert. Der Motor startet nicht, bevor nicht die entsprechende Autorisierung vorliegt.

Siehe Wartungsinformationen des Anlagenherstellers zur Funktion der Diebstahlsicherung.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 22-NOV-2015


FEHLERCODE 271 - Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F116 | 4383664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSC8.3 CM2880 C102 | 4388785
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F116 | 4383664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSC8.3 CM2880 C102 | 4388785
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF4.5 CM2220 F123 | 5411320
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL8.9 CM2150 SN | 4022190
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISZ13 CM2150 | 4022133
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2250 | 4022254
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2250 | 4022256
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2250 | 4022255
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2250 EC | 2883621
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSX15 CM2250 ECF | 2883557
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | Stromgenerator QSX15 CM2250 | 4310664
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB3.3 CM2250 EC | 2883647
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B101 | 2883567
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL9 CM2350 L101 | 4310787
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX12 CM2350 X102 | 4310646
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX15 CM2350 X101 | 4310641
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX15 CM2250 SN | 4310736
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F101 | 4310846
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 F103 | 4310839
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB4.5 CM2350 B104 | 4332646
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B103 | 4332641
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2350 B105 | 4332778
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2350 L102 | 4332796
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL8.9 CM2150 L110 | 4358475
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 F110 | 4358480
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 M CM2250 L106 | 4358343
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL9 CM2350 L111 | 4367223
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSZ13 CM2150 Z101 | 4358364
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSZ13 CM2150 Z102 | 4358369
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF2.8 CM2880 F105 | 4358561
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2350 B112 | 4358498
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2350 F109 | 4367218
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF3.8 CM2350 F107 | 4367316
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2350 B106 | 4367376
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSG12 CM2350 G110 | 4367323
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF2.8 CM2880 F114 | 4383734
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F117 | 4388578
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2350 L107 | 4367386
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2250 B128 | 4388601
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2250 L115 | 4388626
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2350 L118 | 4388673
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2350 B130 | 4388668
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 F116 | 4383664
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF3.8 CM2350 F119 | 4388703
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF3.8 CM2350 F118 | 4388708
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2350 B122 | 4388767
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSC8.3 CM2880 C102 | 4388785
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F126 | 5411159
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2250 B131 | 4388774
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB3.3 CM2250 B137 | 5411058
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B142 | 5411131
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSX15 CM2250 X115 | 4388739
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | X15 CM2350 X114B | 5411181
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | X15 CM2350 X116B | 5411186
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B121B | 5411223
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | F3.8 CM2350 F120B | 5411237
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | L9 CM2350 L116B | 5411330
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B129B | 5411247
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B147B | 5411252
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B135B | 5411257
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B148B | 5411262
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | L9 CM2350 L119B | 5411267
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2350 B145 | 5411273
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2350 L122 | 5411278
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2350 B144 | 5411382
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | L9 CM2350 L123B | 5411465
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF2.8 CM2880 F131 | 5411489
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSX15 CM2350 X118 | 5467247
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSG12 CM2350 G113 | 5467252
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF3.8 CM2350 F125 | 5411494
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF2.8 CM2880 F124 | 5411484
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF4.5 CM2220 F123 | 5411320
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 271 aktiv oder in den letzten 25 Betriebsstunden mit mehr als einer Instanz protokolliert?
SCHRITT 2. | Das Kraftstoffpumpenstellglied und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Signal auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2B. Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Auf Fehlercodes überprüfen. | Fehlercode 271 aktiv?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 271 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Reparatur abgeschlossen

Anleitungsschritt 2 - Das Kraftstoffpumpenstellglied und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Signal auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

  • ECM-Pins und Motorkabelbaum-Steckverbinder auf Schäden untersuchen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 3

Anleitungsschritt 2B - Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Steckverbinder des Motorsteuermoduls (ECM) trennen.
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

  • Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds im Motorkabelbaum-Steckverbinder des Kraftstoffpumpenstellglieds und dem Rückführpin des Kraftstoffpumpenstellglieds im Motorkabelbaum-Steckverbinder des Kraftstoffpumpenstellglieds messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum an den ECM-Steckverbinder anschließen.
  • Zündung einschalten (ON).

Maßnahme

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 271 aktiv?
JA NEIN

Es wurde ein defektes Kraftstoffpumpenstellglied festgestellt.

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen."

Reparatur abgeschlossen

Eskalieren oder anrufen und um Unterstützung bitten

Datum der letzten Änderung: 13-MAI-2017


FEHLERCODE 272 - Schaltkreis Druckbaugruppe der Kraftstoffpumpe 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F116 | 4383664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSC8.3 CM2880 C102 | 4388785
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F116 | 4383664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSC8.3 CM2880 C102 | 4388785
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL8.9 CM2150 SN | 4022190
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISZ13 CM2150 | 4022133
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B101 | 2883567
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL9 CM2350 L101 | 4310787
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX12 CM2350 X102 | 4310646
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX15 CM2350 X101 | 4310641
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F101 | 4310846
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 F103 | 4310839
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB4.5 CM2350 B104 | 4332646
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B103 | 4332641
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2350 B105 | 4332778
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2350 L102 | 4332796
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL8.9 CM2150 L110 | 4358475
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 F110 | 4358480
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL9 CM2350 L111 | 4367223
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSZ13 CM2150 Z101 | 4358364
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSZ13 CM2150 Z102 | 4358369
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF2.8 CM2880 F105 | 4358561
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2350 B112 | 4358498
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2350 F109 | 4367218
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF3.8 CM2350 F107 | 4367316
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2350 B106 | 4367376
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSG12 CM2350 G110 | 4367323
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF2.8 CM2880 F114 | 4383734
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F117 | 4388578
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2350 L107 | 4367386
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2350 L118 | 4388673
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2350 B130 | 4388668
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 F116 | 4383664
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF3.8 CM2350 F119 | 4388703
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF3.8 CM2350 F118 | 4388708
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2350 B122 | 4388767
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSC8.3 CM2880 C102 | 4388785
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F126 | 5411159
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2250 B131 | 4388774
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB3.3 CM2250 B137 | 5411058
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B142 | 5411131
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | X15 CM2350 X114B | 5411181
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | X15 CM2350 X116B | 5411186
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B121B | 5411223
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | F3.8 CM2350 F120B | 5411237
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | L9 CM2350 L116B | 5411330
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B129B | 5411247
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B147B | 5411252
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B135B | 5411257
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B148B | 5411262
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | L9 CM2350 L119B | 5411267
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2350 B145 | 5411273
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2350 L122 | 5411278
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2350 B144 | 5411382
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | L9 CM2350 L123B | 5411465
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF2.8 CM2880 F131 | 5411489
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSX15 CM2350 X118 | 5467247
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSG12 CM2350 G113 | 5467252
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF3.8 CM2350 F125 | 5411494
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSF2.8 CM2880 F124 | 5411484
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver oder inaktiver Kraftstoffpumpenstellglied-Fehlercode vorliegt. | Liegt Fehlercode 271 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Das Kraftstoffpumpenstellglied und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Widerstand des Kraftstoffpumpenstellglieds prüfen. | Weniger als 5 Ohm?
 | SCHRITT 2B. Widerstand des Motorkabelbaums prüfen. | Weniger als 5 Ohm?
 | SCHRITT 2C. Fehlercodes prüfen. | Fehlercode 272 aktiv?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver oder inaktiver Kraftstoffpumpenstellglied-Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 271 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

Gehe zu 2A

Anleitungsschritt 2 - Das Kraftstoffpumpenstellglied und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Widerstand des Kraftstoffpumpenstellglieds prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

  • ECM-Pins und Motorkabelbaum-Steckverbinder auf Schäden untersuchen. Siehe Verfahrensanweisung 019-361 in Kapitel 19. Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds und dem Rückführpin des Kraftstoffpumpenstellglieds am Kraftstoffpumpenstellglied messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN
Keine Reparatur

Es wurde ein defektes Kraftstoffpumpenstellglied festgestellt.

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen..

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Widerstand des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

  • Den Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds und dem Rückführpin des Kraftstoffpumpenstellglieds am ECM-Steckverbinder des Motorkabelbaums messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum an den ECM-Steckverbinder anschließen.

Maßnahme

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 272 aktiv?
JA NEIN

Es wurde ein defektes Kraftstoffpumpenstellglied festgestellt.

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-MAI-2017


FEHLERCODE 285 - SAE J1939-Multiplexbetrieb - PGN-Timeoutfehler - Abnormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM11 CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ13 CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 285 aktiv?
SCHRITT 3. | Wartungsinformationen des Anlagenherstellers, elektronische Fahrzeugsteuerung (VECU) und ECM hinsichtlich der richtigen Multiplex-Konfiguration beachten. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA NEIN
Keine Reparatur

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder eine falsche Kalibrierung löst den Fehlercode aus.

Siehe entsprechenden Fehlersuchplan "ECM - keine Kommunikation" in Kapitel TT.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 285 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Hinsichtlich einer Fehlerdiagnose für inaktive oder zeitweise auftretende Fehlercodes nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Zur Prüfung auf ordnungsgemäße Multiplexkonfiguration siehe Wartungsinformationen des Anlagenherstellers, VECU und Motor-ECM.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Informationen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

In INSITE™ unter "Erweiterte ECM-Daten" die SAE J1939-Multiplex-Fehlerdaten aufrufen, um festzustellen, welche Multiplex-Komponente den Fehler auslöst. Wenn in der Statusspalte für eine Multiplex-Komponente "Aktiv" angegeben wird, kontrollieren, ob die aktivierten Multiplex-Komponenten und Quelladressen des Motor-ECM mit denen des OEM-VECU übereinstimmen. Diese Komponenten sind in "Funktionen und Parameter" unter "SAE J1939-Multiplexbetrieb" zu finden.

Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Fahrzeughersteller-Wartungsinformationen beachten. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-MAI-2017


FEHLERCODE 286 - SAE J1939-Multiplexbetrieb - Konfigurationsfehler - Außerhalb des Kalibrierungsbereichs

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 286 aktiv?
SCHRITT 2. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) oder dem Motorsteuermodul (ECM) zu entnehmen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 286 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Gehe zu 2A

Reparatur abgeschlossen

Anleitungsschritt 2 - OEM-VECU und ECM auf richtige Multiplex-Einstellung überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

In INSITE™ unter "Erweiterte ECM-Daten" die SAE J1939-Multiplex-Fehlerdaten aufrufen, um festzustellen, welche Multiplex-Komponente den Fehler auslöst. Wenn in der Statusspalte für eine Multiplex-Komponente "Aktiv" angegeben wird, kontrollieren, ob die aktivierten Multiplex-Komponenten und Quelladressen des Motor-ECM mit denen des OEM-VECU übereinstimmen. Diese Komponenten sind in "Funktionen und Parameter" unter "SAE J1939-Multiplexbetrieb" zu finden.

Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 21-JAN-2016


FEHLERCODE 288 - SAE J1939-Multiplexbetrieb - Sensorsystem für Gasfernbedienung - Netzwerkdaten fälschlicherweise empfangen

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 288 aktiv?
SCHRITT 2. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) oder dem Motorsteuermodul (ECM) zu entnehmen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
SCHRITT 3. | Die Parameter der Gasfernbetätigung mit dem elektronischen Wartungswerkzeug INSITE™ abrufen. |
 | SCHRITT 3A. Prüfen, ob die Parameter von Gasfernbedienungsschalter und Gasfernbetätigung vom Motor-ECM richtig empfangen werden. | Parameter Gasfernbedienungsschalter meldet "EIN" und Parameter "Gasstellung in %" meldet den Wert 0?
 | SCHRITT 3B. Prüfen, ob die Parameter von Gasfernbedienungsschalter und Gasfernbedienung vom Motor-ECM richtig empfangen werden. | Parameter Gasfernbedienungsschalter meldet "EIN" und Parameter "Gasstellung in %" meldet einen Wert größer 0?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 288 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - OEM-VECU und ECM auf richtige Multiplex-Einstellung überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den SAE J1939-Datalink zum ECM aktiviert sind, und Ergebnis mit der ECM-Konfiguration vergleichen

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Multiplex-Einstellung richtig ist.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
JA NEIN
Keine Reparatur

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die Parameter der Gasfernbetätigung mit dem elektronischen Wartungswerkzeug INSITE™ abrufen.

Anleitungsschritt 3A - Prüfen, ob die Parameter von Gasfernbedienungsschalter oder Gasfernbetätigung vom ECM richtig empfangen werden.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Schalter für Gasfernbedienung einschalten und die Gasfernbetätigung nicht betätigen.

Maßnahme

Die Parameter der Gasbetätigung mit dem Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ abrufen.

  • Gasstellung in Prozent
  • Status von Gasfernbedienung / Leerlaufprüfung

Die Überwachungsparameter heißen im elektronischen Wartungswerkzeug eventuell nicht exakt wie oben angegeben.

Bei nicht betätigter Gasfernbedienung muss der Parameter Gasfernbedienungsschalter "EIN" zurückgeben, der Parameter „Gasstellung in %“ muss den Wert 0 melden.

Parameter Gasfernbedienungsschalter meldet "EIN" und Parameter "Gasstellung in %" meldet den Wert 0?
JA NEIN
Keine Reparatur

Es handelt sich um OEM-Problem mit dem Schalter für Gasfernbedienung, der Gasfernbedienung oder dem OEM-VECU. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Prüfen, ob die Parameter von Gasfernbedienungsschalter bzw. Gasfernbedienung vom ECM richtig empfangen werden.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Schalter für Gasfernbedienung einschalten und die Gasfernbetätigung betätigen.

Maßnahme

Die Parameter der Gasbetätigung mit dem Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ abrufen.

  • Gasstellung in Prozent
  • Status des Schalters für Gasfernbedienung

Die Überwachungsparameter heißen im elektronischen Wartungswerkzeug eventuell nicht exakt wie oben angegeben.

Bei betätigter Gasfernbedienung muss der Parameter Gasfernbedienungsschalter "EIN" zurückgeben, der Parameter „Gasstellung in %“ muss einen Wert größer 0 melden.

Parameter Gasfernbedienungsschalter meldet "EIN" und Parameter "Gasstellung in %" meldet einen Wert größer 0?
JA NEIN
Keine Reparatur

Es handelt sich um OEM-Problem mit dem Schalter für Gasfernbedienung, der Gasfernbedienung oder dem OEM-VECU. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 30-MÄR-2017


FEHLERCODE 291 - Fehler im proprietären Datalink (OEM/Fahrzeug-Datalink) - Anormale Aktualisierungsrate

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 291 aktiv?
SCHRITT 2. | Prüfen, ob die Diebstahlsicherung der Wegfahrsperre richtig konfiguriert ist. |
 | SCHRITT 2A. Prüfen, ob die Diebstahlsicherung der Wegfahrsperre richtig konfiguriert ist. | Wegfahrsperre richtig konfiguriert?
SCHRITT 3. | Den Wartungs-Datalink-Kabelbaum prüfen |
 | SCHRITT 3A. Die Diebstahlsicherung der Wegfahrsperre und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | Widerstand zwischen 50 und 70 Ohm?
SCHRITT 4. | OEM-Kabelbaum prüfen |
 | SCHRITT 4A. Steckverbinderpins von Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | Widerstand zwischen 50 und 70 Ohm?
 | SCHRITT 4C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 291 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Prüfen, ob die Diebstahlsicherung der Wegfahrsperre richtig konfiguriert ist.

Anleitungsschritt 2A - Prüfen, ob die Diebstahlsicherung der Wegfahrsperre richtig konfiguriert ist.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Diebstahlsicherung der Wegfahrsperre prüfen auf:

  • Richtigen Spannungsversorgungs- und Masseanschluss.
  • Richtigen Anschluss an den J1939-Datalink.
  • Die Diebstahlsicherung der Wegfahrsperre richtig konfigurieren.

Wegfahrsperre richtig konfiguriert?
JA NEIN
Keine Reparatur

Siehe die OEM-Einbauanleitung für die Wegfahrsperre.

Gehe zu 3A

Gehe zu Fahrzeughersteller-Wartungsinformationen.

Anleitungsschritt 3 - Den Wartungs-Datalink-Kabelbaum prüfen

Anleitungsschritt 3A - Die Diebstahlsicherung der Wegfahrsperre und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Diebstahlsicherung der Wegfahrsperre vom J1939-Datalink trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Diebstahlsicherung der Wegfahrsperre vom J1939-Datalink trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 50 und 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Den OEM-Kabelbaum prüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 50 und 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.
  • Den Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (-) am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Hinweis: Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (-) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Siehe Fehlersuchplan für das Symptom "Keine Kommunikation" im entsprechenden Wartungshandbuch.

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 19-JAN-2016


FEHLERCODE 319 - Echtzeituhr - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISF3.8 CM2220 F103 | 4310839
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISL8.9 CM2150 SN | 4022190
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISB/ISD4.5 CM2150 B119 | 4358465
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISB/ISD6.7 CM2150 B120 | 4358470
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISL8.9 CM2150 L110 | 4358475
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISF3.8 CM2220 F110 | 4358480
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISL9 CM2350 L111 | 4367223
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISF3.8 CM2350 F109 | 4367218
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISF2.8 CM2220 F117 | 4388578
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISF2.8 CM2220 F126 | 5411159
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISB6.7 CM2350 B142 | 5411131
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | F3.8 CM2350 F120B | 5411237
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | B4.5 CM2350 B129B | 5411247
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | B4.5 CM2350 B147B | 5411252
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | B6.7 CM2350 B135B | 5411257
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | B6.7 CM2350 B148B | 5411262
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | L9 CM2350 L119B | 5411267
Batterie der Echtzeituhr | Siehe Verfahrensanweisung 019-311 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Batterie der Echtzeituhr und die Anschlüsse prüfen. |
 | SCHRITT 1A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 1B. Die Echtzeituhrbatteriespannung am ECM-Kabelbaum-Steckverbinder prüfen. | Zwischen 3,2 und 4,0 VDC?
 | SCHRITT 1B-1. Die Steckverbinderpins an Echtzeituhrbatterie und Motorkabelbaum prüfen. |
 | SCHRITT 1B-2. Die Echtzeituhrbatteriespannung am Batteriemodul-Steckverbinder prüfen. |
SCHRITT 2. | Den Kabelbaum des Batteriemoduls prüfen. |
 | SCHRITT 2A. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 2B. Motorkabelbaum auf Kurzschluss überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die Batterie der Echtzeituhr und die Anschlüsse prüfen.

Anleitungsschritt 1A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des Sensorkabelbaums wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Die Echtzeituhrbatteriespannung am ECM-Kabelbaum-Steckverbinder prüfen.

Bedingungen

  • Motor mit optionaler Echtzeituhrbatterie ausgerüstet.
  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Spannung der Echtzeituhrbatterie prüfen.

  • Die Spannung zwischen dem Pin der Echtzeituhrbatterie-Spannungsversorgung und dem Rückführpin (-) der Echtzeituhrbatterie am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 3,2 und 4,0 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 1B-1

Anleitungsschritt 1B-1 - Die Steckverbinderpins an Echtzeituhrbatterie und Motorkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Echtzeituhrbatterie vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Echtzeituhrbatterie und Motorkabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Die Echtzeituhrbatterie oder den Motorkabelbaum reparieren oder austauschen.

  • Batterie der Echtzeituhr reparieren oder austauschen. Siehe Verfahrensanweisung 019-311 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 1B-2

Anleitungsschritt 1B-2 - Die Echtzeituhrbatteriespannung am Batteriemodul-Steckverbinder prüfen.

Bedingungen

  • Motor mit optionaler Echtzeituhrbatterie ausgerüstet.
  • Zündung ausschalten (OFF).
  • Die Echtzeituhrbatterie vom Motorkabelbaum trennen.

Maßnahme

Die Spannung der Echtzeituhrbatterie prüfen.

  • Die Spannung zwischen dem Pin der Echtzeituhrbatterie-Spannungsversorgung und dem Rückführpin (-) der Echtzeituhrbatterie am Steckverbinder der Echtzeituhrbatterie messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 3,2 und 4,0 V=?
JA NEIN
Keine Reparatur

Die Echtzeituhrbatterie austauschen. Siehe Verfahrensanweisung 019-311 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Den Kabelbaum des Batteriemoduls prüfen.

Anleitungsschritt 2A - Motorkabelbaum auf Unterbrechung prüfen

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die folgenden Widerstände messen:

  • Widerstand zwischen dem Pin der Echtzeituhrbatterie-Spannungsversorgung am Batterie-Steckverbinder des Motorkabelbaums und dem Pin der Echtzeituhrbatterie-Spannungsversorgung am ECM-Kabelbaum-Steckverbinder
  • Widerstand zwischen dem Rückführpin (-) der Echtzeituhrbatterie am Batterie-Steckverbinder des Motorkabelbaums und dem Rückführpin (-) der Echtzeituhrbatterie am ECM-Kabelbaum-Steckverbinder.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Motorkabelbaum auf Kurzschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Echtzeituhrbatterie vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob ein Kurzschluss vorliegt.

  • Mit einem Multimeter den Widerstand zwischen dem Pin der Echtzeituhrbatterie-Spannungsversorgung am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Die Echtzeituhrbatterie vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob ein Kurzschluss vorliegt.

  • Mit einem Multimeter den Widerstand zwischen dem Pin der Echtzeituhrbatterie-Spannungsversorgung am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Reparatur abgeschlossen.

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 334 - Kühlmitteltemperatur - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISF2.8 CM2220 AN | 4022178
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISF3.8 CM2220 AN | 4021708
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISL8.9 CM2150 SN | 4022190
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISM11 CM876 SN | 4022196
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISZ13 CM2150 | 4022133
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISB6.7 CM2250 | 4022254
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSB6.7 CM2350 B105 | 4332778
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSL9 CM2350 L102 | 4332796
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISC8.3 und ISL9 CM2250 | 4022257
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISX15 CM2250 und GX CM2250 | 4022250
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISX12/ISX11.9 CM2250 | 2883445
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISL9 CM2350 L101 | 4310787
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISX12 CM2350 X102 | 4310646
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISX15 CM2350 X101 | 4310641
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISB4.5 CM2350 B104 | 4332646
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISB6.7 CM2350 B103 | 4332641
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISV5.0 CM3230 V104 | 4367291
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISL9 CM2350 L111 | 4367223
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISF3.8 CM2350 F109 | 4367218
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSF3.8 CM2350 F107 | 4367316
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSB4.5 CM2350 B106 | 4367376
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSG12 CM2350 G110 | 4367323
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISF3.8 CM2220 F110 | 4358480
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISG11 CM2880 G106 | 4332695
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISG12 CM2880 G106 | 4332690
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISB5.9 CM2880 B127 | 4383645
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISL8.9 CM2880 L112 | 4388493
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISL9.5 CM2150 SN | 4310608
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISB3.9 CM2220 B107 | 4310792
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISB/ISD4.5 CM2150 B119 | 4358465
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISB/ISD6.7 CM2150 B120 | 4358470
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISL8.9 CM2150 L110 | 4358475
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISF3.8 CM2220 F116 | 4383664
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSB6.7 CM2350 B130 | 4388668
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSL9 CM2350 L118 | 4388673
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISB6.7 CM2350 B142 | 5411131
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | F3.8 CM2350 F120B | 5411237
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | X15 CM2350 X114B | 5411181
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | X15 CM2350 X116B | 5411186
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | B6.7 CM2350 B121B | 5411223
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | B4.5 CM2350 B129B | 5411247
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | B4.5 CM2350 B147B | 5411252
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | B6.7 CM2350 B135B | 5411257
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | B6.7 CM2350 B148B | 5411262
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | L9 CM2350 L119B | 5411267
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | L9 CM2350 L116B | 5411330
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSB6.7 CM2350 B145 | 5411273
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSL9 CM2350 L122 | 5411278
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSB4.5 CM2350 B144 | 5411382
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | L9 CM2350 L123B | 5411465
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSX15 CM2350 X118 | 5467247
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSG12 CM2350 G113 | 5467252
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | QSF3.8 CM2350 F125 | 5411494
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISF4.5 CM2220 F123 | 5411320
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISF2.8 CM2220 F101 | 4310846
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 AN | 4021704
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 AN | 4022178
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B105 | 4332778
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L102 | 4332796
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISM11 CM876 SN | 4022196
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISZ13 CM2150 | 4022133
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2250 | 4022254
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISC8.3 und ISL9 CM2250 | 4022257
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B101 | 2883567
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISV5.0 CM3230 V104 | 4367291
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL9 CM2350 L101 | 4310787
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX12 CM2350 X102 | 4310646
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2350 X101 | 4310641
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB4.5 CM2350 B104 | 4332646
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B103 | 4332641
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL9 CM2350 L111 | 4367223
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2350 F109 | 4367218
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F107 | 4367316
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B106 | 4367376
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSG12 CM2350 G110 | 4367323
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 F110 | 4358480
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISG11 CM2880 G106 | 4332695
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISG12 CM2880 G107 | 4332690
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB5.9 CM2880 B127 | 4383645
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL8.9 CM2880 L112 | 4388493
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL9.5 CM2880 SN | 4310608
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB3.9 CM2220 B107 | 4310792
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL8.9 CM2150 L110 | 4358475
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 F116 | 4383664
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B130 | 4388668
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L118 | 4388673
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B142 | 5411131
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | F3.8 CM2350 F120B | 5411237
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X114B | 5411181
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X116B | 5411186
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B121B | 5411223
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B129B | 5411247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B147B | 5411252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B135B | 5411257
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B148B | 5411262
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L119B | 5411267
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L116B | 5411330
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB6.7 CM2350 B145 | 5411273
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSL9 CM2350 L122 | 5411278
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB4.5 CM2350 B144 | 5411382
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L123B | 5411465
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2350 X118 | 5467247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSG12 CM2350 G113 | 5467252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF3.8 CM2350 F125 | 5411494
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF4.5 CM2220 F123 | 5411320
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 AN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 AN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISG11 CM28880 G106 | 4332695
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISG12 CM28880 G107 | 4332690
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB5.9 CM2880 B127 | 4383645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2880 L112 | 4388493
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9.5 CM2150 SN | 4310608
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB3.9 CM2220 B107 | 4310792
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F116 | 4383664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 AN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ13 CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISG11 CM2880 G106 | 4332695
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISG12 CM2880 G107 | 4332690
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 CM2880 B127 | 4383645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2880 L112 | 4388493
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9.5 CM2150 SN | 4310608
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB3.9 CM2220 B107 | 4310792
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F116 | 4383664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF4.5 CM2220 F123 | 5411320
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 144 oder 145 gespeichert ist. | Liegt Fehlercode 144 oder 145 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Den Thermostat prüfen. |
 | SCHRITT 2A. Den Thermostat prüfen. | Thermostat funktioniert ordnungsgemäß?
SCHRITT 3. | Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 144 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 145 aktiv?
SCHRITT 4. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 4A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 144 aktiv?
 | SCHRITT 4C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 145 aktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 144 oder 145 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 144 oder 145 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchtabelle für Fehlercode 144 bzw. 145 verwenden.

Gehe zu 2A

Anleitungsschritt 2 - Den Thermostat prüfen.

Anleitungsschritt 2A - Den Thermostat prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Thermostat auf einwandfreien Betrieb prüfen.

Siehe Verfahrensanweisung 008-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Thermostat funktioniert ordnungsgemäß?
JA NEIN
Keine Reparatur

Den Thermostat austauschen. Siehe Verfahrensanweisung 008-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Den Kühlmitteltemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - Den Kühlmitteltemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor und die Steckverbinderpins trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kühlmitteltemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmitteltemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Überbrückungskabel zwischen den Signalpin des Kühlmitteltemperatursensors und den Rückführpin des Kühlmitteltemperatursensors am Motorkabelbaum setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 aktiv?
JA NEIN

Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin des Kühlmitteltemperatursensors und den Rückführpin des Kühlmitteltemperatursensors am ECM-Steckverbinder setzen.

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 145 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 23-MAI-2017


FEHLERCODE 343 - Motorsteuergerät - Warnung interner Hardwarefehler - Defektes intelligentes Bauelement oder Bauteil

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Fehlercode 343 aktiv oder mehr als drei inaktive Instanzen?
SCHRITT 2. | Batterien und Stromstecker kontrollieren. |
 | SCHRITT 2A. Batterien und Stromstecker kontrollieren. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 2B. Die Batteriespannung prüfen. | Normale Bedingungen: Mindestens (+) 12 V= [(+) 24 V= bei einem 24-Volt-Netz], beim Anlassen: Mindestens (+) 6,2 V=?
SCHRITT 3. | OEM-Stromkabelbaum prüfen. |
 | SCHRITT 3A. Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Batteriestromkreis auf Unterbrechung prüfen. | Mindestens (+) 10 V= [(+) 20 V= bei einem 24-Volt-Netz]?
 | SCHRITT 3B-1. Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist. |
 | SCHRITT 3B-2. Kontrollieren, ob die OEM-Sicherung durchgebrannt ist. |
 | SCHRITT 3B-3. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. |
 | SCHRITT 3C. Widerstand des Batterieversorgungskreises prüfen. | Weniger als 1,0 Ohm?
 | SCHRITT 3D. Leitung vom Zündschaltereingang zum ECM überprüfen. | Zündschaltereingangskabel unterbrochen?
 | SCHRITT 3E. Zündschaltereingangskreis überprüfen. | Weniger als 5 Ohm?
SCHRITT 4. | ECM neu kalibrieren. |
 | SCHRITT 4A. ECM neu kalibrieren. | Fehlercode 343 nach ECM-Neukalibrierung aktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes ablesen.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 343 aktiv oder mehr als drei inaktive Instanzen?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 5A

Anleitungsschritt 2 - Batterien und Stromstecker kontrollieren.

Anleitungsschritt 2A - Batterien und Stromstecker kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Anschlüsse festziehen.

Lockere Anschlüsse festziehen und Klemmen reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2B

Gehe zu 5A

Anleitungsschritt 2B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Batteriespannung prüfen.

  • Versuchen, den Motor zu starten, und dabei die Plusspitze (+) des Multimeters an den Batterie-Pluspol und die Minusspitze (-) des Multimeters an den Batterie-Minuspol halten.

Normale Bedingungen: Mindestens (+) 12 V= [(+) 24 V= bei einem 24-Volt-Netz], beim Anlassen: Mindestens (+) 6,2 V=?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Den OEM-Stromkabelbaum prüfen.

Anleitungsschritt 3A - Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des OEM-Stromkabelbaums vom ECM-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte des ECM-Steckverbinders auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM-Kabelbaum wurde ein beschädigter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Den Batteriestromkreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Stichleitung zur Batterieversorgung des ECM am Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob die Batteriestromkreise eine Stromunterbrechung aufweisen.

  • Mit einem Multimeter die Spannung zwischen dem Pin ECM-Batterieversorgung (+) im Steckverbinder der Stichleitung zur ECM-Batterieversorgung am Motorkabelbaum und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Mindestens (+) 10 V= [(+) 20 V= bei einem 24-Volt-Netz]?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist.

Sicherung richtig eingebaut?
JA NEIN
Keine Reparatur

Die Sicherung richtig einbauen. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 5A

Anleitungsschritt 3B-2 - Kontrollieren, ob die OEM-Sicherung durchgebrannt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, dass die OEM-Sicherung nicht durchgebrannt ist.

Sicherung durchgebrannt?
JA NEIN

Den Kurzschluss lokalisieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Durchgebrannte Sicherung(en) auswechseln. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B-3

Anleitungsschritt 3B-3 - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Pluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass die Versorgungsleitung zum Motorblock kurzgeschlossen wird.

Sind Kabel beschädigt?
JA NEIN

Schadhafte Kabel reparieren oder austauschen.

Den OEM-Stromkabelbaum zwischen OEM-Netzstecker und Batterien reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 3C - Widerstand des Batterieversorgungskreises prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Stichleitung zur Batterieversorgung des ECM am Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Pluspol von der Batterie trennen.
  • Digitales Universalmessgerät auf niederohmigen Widerstand einstellen und die Funktion zur Kompensation des Messleitungswiderstandes wählen (Gerät muss Null anzeigen).

Maßnahme

Widerstand des Batterieversorgungskreises prüfen.

  • Den Widerstand zwischen dem Pin ECM-Batterieversorgung (+) im Steckverbinder der Stichleitung zur ECM-Batterieversorgung am Motorkabelbaum und dem Batterie-Plus-Steckverbinder messen.
  • Den Widerstand zwischen dem Pin ECM-Batterieversorgung (-) im Steckverbinder der Stichleitung zur ECM-Batterieversorgung am Motorkabelbaum und dem Batterie-Minus-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Da der Widerstand im Batteriespannungsversorgungskreis normalerweise sehr niedrig ist, muss das digitale Multimeter auf niederohmigen Widerstand eingestellt und eine Kompensation des Messleitungswiderstands durchgeführt werden, um den Widerstand im Stromkreis genau messen zu können.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 1,0 Ohm?
JA NEIN
Keine Reparatur

ECM-Stromkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 5A

Anleitungsschritt 3D - Leitung vom Zündschaltereingang zum ECM überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Eingangsleitung des Zündschalters prüfen.

  • Zündschaltereingangsleitung vom Zündungsanschlussstift der Zündschaltergruppe zum elektronischen Steuermodul überprüfen, um sicherzugehen, dass die Leitung keine Unterbrechungen, d. h. keine Magnetventile oder Relais, aufweist.

Zündschaltereingangskabel unterbrochen?
JA NEIN

Die Verkabelung so ändern, dass die Leitung nicht unterbrochen ist.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3E

Anleitungsschritt 3E - Zündschaltereingangskreis überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Zündschaltereingangskreis überprüfen.

  • Den Widerstand zwischen der Zündschalterklemme am Zündschalter und dem Zündschaltereingangssignal-Pin am OEM-Kabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - ECM neu kalibrieren.

Anleitungsschritt 4A - ECM neu kalibrieren

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Masseschluss prüfen.

  • Das ECM mit dem elektronischen Wartungswerkzeug INSITE™ mit der neuesten Motorkalibrierung neu kalibrieren.

Fehlercode 343 nach ECM-Neukalibrierung aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 351 - Einspritzdüsen-Stromversorgung - Defektes intelligentes Bauelement oder Bauteil.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L109 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2880 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358365
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358370
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358375
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358380
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L109 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 441 aktiv oder inaktiv?
 | SCHRITT 1B. Den Motor laufen lassen. | Startet der Motor?
 | SCHRITT 1C. Fehlercodes ablesen. | Fehlercode 351 aktiv?
SCHRITT 2. | Die ECM-Stromversorgung prüfen. |
 | SCHRITT 2A. Die Steckverbinder und Sicherungen der ECM-Stromversorgung untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 0,5 Ohm?
 | SCHRITT 2C. Den ECM-Stromversorgungskreis auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | Prüfen, ob der Fehlercode noch verzeichnet wird. |
 | SCHRITT 3A. Motor laufen lassen und prüfen, ob der Fehlercode noch gespeichert wird. | Tritt Fehlercode 351 während des Motorbetriebs auf?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 441 aktiv oder inaktiv?
JA NEIN

Zuerst eine Diagnose für Fehlercode 441 durchführen.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Den Motor laufen lassen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Den Motor laufen lassen.

Startet der Motor?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 1C

Gehe zu 4A

Anleitungsschritt 1C - Fehlercodes ablesen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor laufen lassen und prüfen, ob der Fehlercode noch gespeichert wird.

  • Den Motor mit hoher Leerlaufdrehzahl und ohne Last laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 351 aktiv?
JA NEIN

Es kann sein, dass die Batteriespannung an der Grenze ist. Sicherstellen, dass die Batterien vollständig geladen sind, bzw. bei Bedarf austauschen.

Wahrscheinlich führt der grenzwertige Batteriezustand dazu, dass beim Anlassen des Motors Fehlercode 351 aktiv wird.

 Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Die ECM-Stromversorgung prüfen.

Anleitungsschritt 2A - Die Steckverbinder und Sicherungen der ECM-Stromversorgung untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Stromversorgungskabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die ECM-Stromversorgung und Sicherungen kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Pin, Steckverbinder oder Sicherungen reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Stromversorgungskabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen den Pins ECM-Batterieversorgung (+) am Netzstecker des ECM-Stromversorgungskabelbaums und den Batterie-Plus-Pins (+) am Plus-Anschluss (+) der Batterie messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 0,5 Ohm?
JA NEIN
Keine Reparatur

ECM-Stromversorgungskabelbaum, Sicherungen oder Sicherungshalter reparieren bzw. austauschen.

Batterieklemmenanschlüsse reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den ECM-Stromversorgungskreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den ECM-Stromversorgungskabelbaum von den Batterieklemmen trennen.
  • Den ECM-Stromversorgungskabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Massekreis des ECM auf Unterbrechung prüfen.

  • Den Widerstand zwischen den Batterie-Minuspins (-) am ECM-Netzstecker und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

ECM-Stromversorgungskabelbaum, Sicherungen oder Sicherungshalter reparieren bzw. austauschen.

Batterieklemmenanschlüsse reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Prüfen, ob der Fehlercode noch verzeichnet wird.

Anleitungsschritt 3A - Den Motor laufen lassen und prüfen, ob der Fehlercode noch gespeichert wird.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor laufen lassen und prüfen, ob der Fehlercode noch gespeichert wird.

  • Motor im hohen Leerlauf mit Nulllast laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Tritt Fehlercode 351 während des Motorbetriebs auf?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es kann sein, dass die Batteriespannung an der Grenze ist. Sicherstellen, dass die Batterien vollständig geladen sind, bzw. bei Bedarf austauschen.

Wahrscheinlich führt der grenzwertige Batteriezustand dazu, dass beim Anlassen des Motors Fehlercode 351 aktiv wird.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 415 - Druck im Motorölhauptkanal - Daten gültig, aber unterhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes prüfen. | Aktive oder inaktive Instanzen des Fehlercodes 415?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor läuft mit Leerlaufdrehzahl.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 415?
JA NEIN

Niedriger Motoröldruck festgestellt.

Siehe den Fehlersuchplan "Öldruck zu niedrig" in Kapitel TS des entsprechenden Wartungshandbuchs.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 22-JAN-2016


FEHLERCODE 418 - Wasser-im-Kraftstoff-Anzeige - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Liegt Fehlercode 428 oder 429 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1B. Nachsehen, ob der Fehlercode 418 gespeichert ist. | Liegt Fehlercode 418 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 428 oder 429 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe den Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Nachsehen, ob der Fehlercode 418 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehlercode 418 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 418 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA NEIN

Das Wasser aus dem Kraftstofffilter entleeren.

Wenn Fehlercode 418 aktiv bleibt, kann eine Fehlfunktion im Sensor und/oder Steckverbinder aufgetreten sein. Sensor und/oder Steckverbinder nach Bedarf reinigen oder austauschen.

Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Eskalieren oder anrufen und um Unterstützung bitten

Datum der letzten Änderung: 12-JUN-2017


FEHLERCODE 428 - Schaltkreis Wassersensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISV5.0 CM3230 V104 | 4367291
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF3.8 CM2220 F103 | 4310839
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISL8.9 CM2150 SN | 4022190
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISM11 CM876 SN | 4022196
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISZ13 CM2150 | 4022133
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB6.7 CM2250 | 4022254
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISC8.3 und ISL9 CM2250 | 4022257
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2250 | 4022256
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2250 | 4022255
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2250 EC | 2883621
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSX11.9 CM2250 ECF | 2883561
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSX15 CM2250 ECF | 2883557
Wassersensor | Siehe Verfahrensanweisung 019-127 | Stromgenerator QSX15 CM2250 ECF | 4310661
Wassersensor | Siehe Verfahrensanweisung 019-127 | Stromgenerator QSX15 CM2250 | 4310664
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB3.3 CM2250 EC | 2883647
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB6.7 CM2350 B101 | 2883567
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISL9 CM2350 L101 | 4310787
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2350 B105 | 4332778
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2350 L102 | 4332796
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2350 L107 | 4367386
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX12 CM2350 X102 | 4310646
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX15 CM2350 X101 | 4310641
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX15 CM2250 SN | 4310736
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF2.8 CM2220 F101 | 4310846
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB4.5 CM2350 B104 | 4332646
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB6.7 CM2350 B103 | 4332641
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISL8.9 CM2150 L110 | 4358475
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF3.8 CM2220 F110 | 4358480
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISL9 CM2350 L111 | 4367223
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSZ13 CM2150 Z101 | 4358364
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSZ13 CM2150 Z102 | 4358369
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSF3.8 CM2350 F107 | 4367316
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB4.5 CM2350 B106 | 4367376
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2350 B112 | 4358498
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF3.8 CM2350 F109 | 4367218
Wassersensor | Siehe Verfahrensanweisung 019-127 | F3.8 CM2350 F120B | 5411237
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSG12 CM2350 G110 | 4367323
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSF2.8 CM2880 F114 | 4383734
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2250 B128 | 4388601
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2250 L115 | 4388626
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF2.8 CM2220 F117 | 4388578
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSF3.8 CM2350 F118 | 4388708
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSK3.8 CM2350 F119 | 4388703
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2350 B130 | 4388668
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2350 L118 | 4388673
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB4.5 CM2350 B122 | 4388767
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSX15 CM2250 X115 | 4388739
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB4.5 CM2250 B131 | 4388774
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB3.3 CM2250 B137 | 5411058
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF2.8 CM2220 F126 | 5411159
Wassersensor | Siehe Verfahrensanweisung 019-127 | X15 CM2350 X114B | 5411181
Wassersensor | Siehe Verfahrensanweisung 019-127 | X15 CM2350 X116B | 5411186
Wassersensor | Siehe Verfahrensanweisung 019-127 | B6.7 CM2350 B121B | 5411223
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB6.7 CM2350 B142 | 5411131
Wassersensor | Siehe Verfahrensanweisung 019-127 | B4.5 CM2350 B129B | 5411247
Wassersensor | Siehe Verfahrensanweisung 019-127 | B4.5 CM2350 B147B | 5411252
Wassersensor | Siehe Verfahrensanweisung 019-127 | B6.7 CM2350 B135B | 5411257
Wassersensor | Siehe Verfahrensanweisung 019-127 | B6.7 CM2350 B148B | 5411262
Wassersensor | Siehe Verfahrensanweisung 019-127 | L9 CM2350 L119B | 5411267
Wassersensor | Siehe Verfahrensanweisung 019-127 | L9 CM2350 L116B | 5411330
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2350 B145 | 5411273
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2350 L122 | 5411278
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB4.5 CM2350 B144 | 5411382
Wassersensor | Siehe Verfahrensanweisung 019-127 | L9 CM2350 L123B | 5411465
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSF2.8 CM2880 F131 | 5411489
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSG12 CM2350 G113 | 5467252
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSX15 CM2350 X118 | 5467247
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSF3.8 CM2350 F125 | 5411494
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 428 aktiv?
SCHRITT 2. | Den Wassersensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Wassersensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | Über 3,87 MOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 428 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3B-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 428 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 428 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Wassersensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Wassersensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom Wassersensor trennen.

Maßnahme

Motorkabelbaum und Steckverbinderpins des Wassersensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin des Wassersensors und dem Rückführpin des Wassersensors am Steckverbinder des Wassersensors messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Über 3,87 MOhm?
JA NEIN

Den Wassersensor austauschen. Siehe Verfahrensanweisung 019-127 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Wassersensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 428 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin des Wassersensors im ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Wassersensors am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-1

Gehe zu 4A

Anleitungsschritt 3B-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin des Wassersensors im ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des Wassersensors am Motorkabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Widerstand zwischen dem Signalpin des Wassersensors im ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins im Motorkabelbaum-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 428 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 429 - Schaltkreis Wassersensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 L110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF3.8 CM2220 F103 | 4310839
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISV5.0 CM3230 V104 | 4367291
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISL8.9 CM2150 SN | 4022190
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISM11 CM876 SN | 4022196
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISZ13 CM2150 | 4022133
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB6.7 CM2250 | 4022254
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISC8.3 und ISL9 CM2250 | 4022257
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2250 | 4022256
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2250 | 4022255
Wassersensor | Siehe Verfahrensanweisung 019-127 | Schiffsmotor QSB6.7 CM2250 | 4310611
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2250 EC | 2883621
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2350 B105 | 4332778
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2350 L102 | 4332796
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2350 L107 | 4367386
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSX11.9 CM2250 ECF | 2883561
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSX15 CM2250 ECF | 2883557
Wassersensor | Siehe Verfahrensanweisung 019-127 | Stromgenerator QSX15 CM2250 ECF | 4310661
Wassersensor | Siehe Verfahrensanweisung 019-127 | Stromgenerator QSX15 CM2250 | 4310664
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB3.3 CM2250 EC | 2883647
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX12 CM2350 X102 | 4310646
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX15 CM2350 X101 | 4310641
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISX15 CM2250 SN | 4310736
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF2.8 CM2220 F101 | 4310846
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB4.5 CM2350 B104 | 4332646
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB6.7 CM2350 B103 | 4332641
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISL8.9 CM2150 L110 | 4358475
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF3.8 CM2220 F110 | 4358480
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISL9 CM2350 L111 | 4367223
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSZ13 CM2150 Z101 | 4358364
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSZ13 CM2150 Z102 | 4358369
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSF3.8 CM2350 F107 | 4367316
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB4.5 CM2350 B106 | 4367376
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2350 B112 | 4358498
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSG12 CM2350 G110 | 4367323
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSF2.8 CM2880 F114 | 4383734
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF2.8 CM2220 F117 | 4388578
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2250 B128 | 4388601
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2250 L115 | 4388626
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSF3.8 CM2350 F118 | 4388708
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSK3.8 CM2350 F119 | 4388703
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2350 B130 | 4388668
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2350 L118 | 4388673
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB4.5 CM2350 B122 | 4388767
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSX15 CM2250 X1152 | 4388739
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB4.5 CM2250 B131 | 4388774
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB3.3 CM2250 B137 | 5411058
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF2.8 CM2220 F126 | 5411159
Wassersensor | Siehe Verfahrensanweisung 019-127 | X15 CM2350 X114B | 5411181
Wassersensor | Siehe Verfahrensanweisung 019-127 | X15 CM2350 X116B | 5411186
Wassersensor | Siehe Verfahrensanweisung 019-127 | B6.7 CM2350 B121B | 5411223
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISB6.7 CM2350 B142 | 5411131
Wassersensor | Siehe Verfahrensanweisung 019-127 | B4.5 CM2350 B129B | 5411247
Wassersensor | Siehe Verfahrensanweisung 019-127 | B4.5 CM2350 B147B | 5411252
Wassersensor | Siehe Verfahrensanweisung 019-127 | B6.7 CM2350 B135B | 5411257
Wassersensor | Siehe Verfahrensanweisung 019-127 | B6.7 CM2350 B148B | 5411262
Wassersensor | Siehe Verfahrensanweisung 019-127 | L9 CM2350 L119B | 5411267
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB6.7 CM2350 B145 | 5411273
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSL9 CM2350 L122 | 5411278
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSB4.5 CM2350 B144 | 5411382
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSF2.8 CM2880 F131 | 5411489
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSX15 CM2350 X118 | 5467247
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSG12 CM2350 G113 | 5467252
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSF3.8 CM2350 F125 | 5411494
Wassersensor | Siehe Verfahrensanweisung 019-127 | QSF2.8 CM2880 F124 | 5411484
Wassersensor | Siehe Verfahrensanweisung 019-127 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 429 aktiv?
SCHRITT 2. | Wassersensor prüfen. |
 | SCHRITT 2A. Die Pins am Kabelbaum- und Sensorsteckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 428 aktiv und Fehlercode 429 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 429 aktiv?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an Motorkabelbaum, Sensor und ECM untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 428 aktiv und Fehlercode 429 inaktiv?
 | SCHRITT 3C. Auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 429 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 429 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Wassersensor überprüfen.

Anleitungsschritt 2A - Die Pins am Kabelbaum- und Sensorsteckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Wassersensor trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Wassersensor trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 428 aktiv und Fehlercode 429 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Wassersensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 429 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Wassersensor austauschen. Siehe Verfahrensanweisung 019-127 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an Motorkabelbaum, Sensor und ECM untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Motorkabelbaum vom Wassersensor trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum, Sensor und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 428 aktiv und Fehlercode 429 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Wassersensor trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Wassersensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Wassersensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Wassersensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 429 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 436 - Ansaugkrümmertemperatur 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 AN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 AN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 AN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 AN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ13 CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 AN | 4022178
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 AN | 4021704
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 SN | 4022190
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISM11 CM876 SN | 4022196
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2250 | 4022254
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISC8.3 und ISL9 CM2250 | 4022257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISZ13 CM2150 | 4022133
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2250 | 4022256
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2250 | 4022255
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5 CM2350 B104 | 4332646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B103 | 4332641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L111 | 4367223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSG12 CM2350 G110 | 4367323
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B142 | 5411131
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B129B | 5411247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B147B | 5411252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B135B | 5411257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B148B | 5411262
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L119B | 5411267
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSG12 CM2350 G113 | 5467252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2350 X118 | 5467247

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 436 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 153, 154 oder 2398 aktiv oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert?
SCHRITT 2. | Den Ansaugkrümmertemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Ansaugkrümmertemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 153 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 154 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 153 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 154 aktiv?
SCHRITT 4. | Fehlercode löschen. |
 | SCHRITT 4A. Prüfen, ob die Maßnahme Erfolg hatte. | Differenz zwischen Ansaugkrümmertemperatur und Umgebungslufttemperatur nicht höher als 5,6 °C oder 10 °F?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 436 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153, 154 oder 2398 aktiv oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Den Ansaugkrümmertemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Ansaugkrümmertemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmertemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Hinweis: Der Fehlercode 123 wird auch aktiv, wenn der Ansaugkrümmertemperatursensor getrennt wird.

Fehlercode 153 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmertemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Überbrückungskabel zwischen den Rückführpin für die Ansaugkrümmertemperatur und den Signalpin für die Ansaugkrümmertemperatur im ECM-Motorsteckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 154 aktiv?
JA NEIN

Es wurde festgestellt, dass der Wert des Ansaugkrümmertemperatursensors innerhalb eines bestimmten Bereichs fixiert ist.

Den Ansaugkrümmertemperatursensor austauschen. Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 153 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Überbrückungskabel zwischen den Rückführpin für die Ansaugkrümmertemperatur und den Signalpin für die Ansaugkrümmertemperatur im ECM-Motorsteckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 154 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercode löschen.

Anleitungsschritt 4A - Prüfen, ob die Maßnahme Erfolg hatte.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den INSITE™ Datenmonitor/Datenlogger starten.

  • Die in INSITE™ angezeigte Ansaugkrümmertemperatur mit der Umgebungslufttemperatur vergleichen.

Differenz zwischen Ansaugkrümmertemperatur und Umgebungslufttemperatur nicht höher als 5,6 °C oder 10 °F?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-JAN-2017


FEHLERCODE 442 - Spannung Batterie 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 442 aktiv?
SCHRITT 2. | Batteriesystem prüfen. |
 | SCHRITT 2A. Den Batterieanschluss prüfen. | Batterien ordnungsgemäß für die erforderliche Systemspannung angeschlossen?
 | SCHRITT 2B. Lichtmaschine prüfen. | Lädt die Lichtmaschine gemäß Spezifikationen des Geräteherstellers?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 442 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3B

Anleitungsschritt 2 - Batteriesystem prüfen.

Anleitungsschritt 2A - Die Batterieanschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Kontrollieren, ob die Batterien richtig eingebaut sind.

Batterien ordnungsgemäß für die erforderliche Systemspannung angeschlossen?
JA NEIN
Keine Reparatur

Das Batteriesystem richtig einbauen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Lichtmaschine prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Amperemeter verwenden oder Amperemeter zwischen Lichtmaschine und Batterie anbringen.

Maßnahme

Lichtmaschine prüfen.

  • Motor starten und die Lichtmaschinenladestromstärke prüfen.

Zur Messung der Lichtmaschinenleistung gegebenenfalls eine Last an die Batterien legen.

Lädt die Lichtmaschine gemäß Spezifikationen des Geräteherstellers?
JA NEIN
Keine Reparatur

Lichtmaschine, Regler und/oder Geräteherstellerkabel zur Lichtmaschine reparieren oder austauschen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 03-APR-2017


FEHLERCODE 451 - Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2220 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 AN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B101 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L101 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358575
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358580
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | GSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | GSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 AN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B101 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L101 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | GSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | GSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF2.8 CM2880 F105 | 4358561
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF2.8 CM2880 F131 | 5411489
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF2.8 CM2880 F105 | 4358561
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2220 F103 | 4310839
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2220 SN | 4022188
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISV5.0 CM3230 V104 | 4022188
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISV5.0 CM3230 V104 | 4367291
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL8.9 CM2150 AN | 4022190
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2250 | 4022254
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISC8.3 und ISL9 CM2250 | 4022257
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX CM2250 | 4022250
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISZ13 CM2150 | 4022133
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2250 | 4022256
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 | 4022255
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Schiffsmotor QSB6.7 CM2250 | 4310611
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX11.9 CM2250 ECF | 2883561
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2250 ECF | 2883557
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Stromgenerator QSX15 CM2250 ECF | 4310661
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Stromgenerator QSX15 CM2250 | 4310664
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2250 EC | 4310575
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B101 | 2883567
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL9 CM2350 L101 | 4310787
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2350 B105 | 4332687
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2350 L102 | 4332796
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX12 CM2350 X102 | 4310646
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX15 CM2350 X101 | 4310641
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX15 CM2250 SN | 4310736
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F101 | 4310846
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB4.5 CM2350 B104 | 4332646
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B103 | 4332641
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK19 CM2350 K105 | 4326157
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK78 CM2220 K105 | 4332682
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 M CM2250 L106 | 4358343
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL8.9 CM2150 L110 | 4358575
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2220 F110 | 4358580
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | VTA903 CM2250 V105 | 4332841
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL9 CM2350 L111 | 4367223
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSZ13 CM2150 Z101 | 4358364
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSZ13 CM2150 Z102 | 4358369
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF3.8 CM2350 F107 | 4367316
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2350 B106 | 4367376
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2350 B112 | 4358498
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK95 CM2350 K111 | 4358519
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2350 F109 | 4367218
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | F3.8 CM2350 F120B | 5411237
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSG12 CM2350 G110 | 4367323
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK60 CM2350 K116 | 4367444
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK23 CM2250 K109 | 4367358
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK60 CM2250 K112 | 4367454
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF2.8 CM2880 F114 | 4383734
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F117 | 4388578
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF3.8 CM2350 F118 | 4388708
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK3.8 CM2350 F119 | 4388703
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK60 CM2350 K121 | 4388645
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2250 L115 | 4388626
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 B128 | 4388601
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2350 L107 | 4367386
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2350 B130 | 4388668
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2350 L118 | 4388673
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2350 B122 | 4388767
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2250 X115 | 4388739
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2250 B131 | 4388774
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB3.3 CM2250 B137 | 5411058
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F126 | 5411159
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | X15 CM2350 X114B | 5411181
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | X15 CM2350 X116B | 5411186
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B121B | 5411223
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B142 | 5411131
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B4.5 CM2350 B129B | 5411247
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B4.5 CM2350 B147B | 5411252
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B135B | 5411257
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B148B | 5411262
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L119B | 5411267
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF2.8 CM2880 F131 | 5411489
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L116B | 5411330
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2350 B145 | 5411273
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2350 L122 | 5411278
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2350 B144 | 5411382
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L123B | 5411465
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2350 X118 | 5467247
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSG12 CM2350 G113 | 5467252
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | GSF3.8 CM2350 F125 | 5411494
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | GSF2.8 CM2880 F124 | 5411484
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Bosch™-Prüfkabel (Teile-Nr. 3164111), weibliches Bosch™-Prüfkabel (Teile-Nr. 3164110), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 386 oder 515 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 451 inaktiv?
SCHRITT 2. | Den Drucksensor des Kraftstoffverteilers und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 452 aktiv und Fehlercode 451 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 451 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 386 oder 515 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Drucksensor des Kraftstoffverteilers und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Raildrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kraftstoffverteilerdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe Verfahrensanweisung 019-115 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Raildrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Rückführpin für den Kraftstoffverteilerdruck und den Signalpin für den Kraftstoffverteilerdruck im Steckverbinder des Kraftstoffverteiler-Drucksensors am Motorkabelbaum setzen.

  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 452 aktiv und Fehlercode 451 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Raildrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Verteilerdruck und dem Rückführpin des Sensor-Steckverbinder des Motorkabelbaums messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Raildrucksensor austauschen. Siehe Verfahrensanweisung 019-115 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinderpins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Rückführpin für den Kraftstoffverteilerdruck und den Signalpin für den Kraftstoffverteilerdruck am ECM-Steckverbinder setzen.

  • Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Fehlercode 452 aktiv und Fehlercode 451 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinderpins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Kraftstoffverteilerdruck und dem Rückführpin des Kraftstoffverteilerdrucksensors am ECM-Steckverbinder des Motorkabelbaums messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-JUN-2017


FEHLERCODE 452 - Drucksensorschaltkreis Einspritzdüsendosierleitung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F116 | 4383664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2220 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | IF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F116 | 4383664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF2.8 CM2880 F105 | 4358561
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF2.8 CM2880 F131 | 5411489
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2220 F103 | 4310839
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL8.9 CM2150 SN | 4022190
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2250 | 4022254
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISC8.3 und ISL9 CM2250 | 4022257
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISZ13 CM2150 | 4022133
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2250 | 4022256
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 | 4022255
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 EC | 2883621
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Schiffsmotor QSB6.7 CM2250 | 4310611
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX11.9 CM2250 ECF | 2883561
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2250 ECF | 2883557
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Stromgenerator QSX15 CM2250 ECF | 4310661
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Stromgenerator QSX15 CM2250 | 4310664
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB3.3 CM2250 EC | 2883647
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B101 | 2883567
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL9 CM2350 L101 | 4310787
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX12 CM2350 X102 | 4310646
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX15 CM2350 X101 | 4310641
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX15 CM2250 SN | 4310736
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F101 | 4310846
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB4.5 CM2350 B104 | 4332646
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B103 | 4332641
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2350 B105 | 4332778
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2350 L102 | 4332796
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK78 CM2220 K104 | 4332682
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK19 CM2350 K105 | 4326157
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK50 CM2350 K108 | 4332823
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 M CM2250 L106 | 4358343
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL8.9 CM2150 L110 | 4358475
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2220 F110 | 4358480
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | VTA903 CM2250 V105 | 4332841
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL9 CM2350 L111 | 4367223
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSZ13 CM2150 Z101 | 4358364
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSZ13 CM2150 Z102 | 4358369
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF3.8 CM2350 F107 | 4367316
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSb4.5 CM2350 B106 | 4367376
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2350 B112 | 4358498
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK95 CM2350 K111 | 4358519
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2350 F109 | 4367218
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | F3.8 CM2350 F120B | 5411237
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISV5.0 CM3230 V104 | 4367291
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSG12 CM2350 G110 | 4367323
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK23 CM2250 K109 | 4367358
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF2.8 CM2880 F114 | 4383734
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK60 CM2250 K112 | 4367454
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 B128 | 4388601
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2250 L115 | 4388626
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F117 | 4388578
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2350 B130 | 4388668
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2350 L118 | 4388673
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF3.8 CM2350 F118 | 4388708
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK3.8 CM2350 F119 | 4388703
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK60 CM2350 K121 | 4388645
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2350 L107 | 4367386
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2220 F116 | 4383664
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2350 B122 | 4388767
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2250 X115 | 4388739
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2250 B131 | 4388774
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB3.3 CM2250 B137 | 5411058
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F126 | 5411159
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | X15 CM2350 X114B | 5411181
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | X15 CM2350 X116B | 5411186
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B121B | 5411223
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B142 | 5411131
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B4.5 CM2350 B129B | 5411247
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B4.5 CM2350 B147B | 5411252
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B135B | 5411257
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B148B | 5411262
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L119B | 5411267
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L116B | 5411330
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2350 B145 | 5411273
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2350 L122 | 5411278
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2350 B144 | 5411382
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L123B | 5411465
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2350 X118 | 5467247
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSG12 CM2350 G113 | 5467252
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF3.8 CM2350 F125 | 5411494
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF2.8 CM2880 F124 | 5411484
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Bosch™-Prüfkabel (Teile-Nr. 3164111), weibliches Bosch™-Prüfkabel (Teile-Nr. 3164110), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 187 oder 516 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 452 inaktiv?
SCHRITT 2. | Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 451 aktiv und Fehlercode 452 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 452 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 oder 516 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 452 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kraftstoffverteilerdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Raildruck und dem Rückführpin des Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 aktiv und Fehlercode 452 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Raildrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 452 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Kraftstoffverteilerdrucksensor austauschen. Siehe Verfahrensanweisung 019-115 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung für den Kraftstoffverteilerdruck und dem Rückführpin des Kraftstoffverteilerdrucksensors am ECM-Steckverbinder messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 452 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Spannungsversorgungskreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 451 aktiv und Fehlercode 452 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 452 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde eine Unterbrechung im Rückführkreis oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-JUN-2017


FEHLERCODE 515 - Sensor-Versorgungsspannungsschaltkreis 6 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K117 | 4367449
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: weibliches Weather Pack™-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 515 aktiv?
SCHRITT 2. | ECM prüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 515 aktiv?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 515 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - ECM prüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 515 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Sensorversorgungsleitung 6 des Motorkabelbaums auf Kurzschluss zu einer Spannungsquelle prüfen.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2017


FEHLERCODE 516 - Sensor-Versorgungsspannungsschaltkreis 6 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K117 | 4367449
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2250 | 4022254
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISC8.3 und ISL9 CM2250 | 4022257
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2250 | 4022256
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 | 4022255
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 EC | 2883621
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 | 4022255
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 EC | 2883621
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Schiffsmotor QSB6.7 CM2250 | 4310611
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX11.9 CM2250 ECF | 2883561
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2250 ECF | 2883557
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Stromgenerator QSX15 CM2250 ECF | 4310661
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Stromgenerator QSX15 CM2250 | 4310664
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB3.3 CM2250 EC | 2883647
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B101 | 2883567
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL9 CM2350 L101 | 4310787
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX12 CM2350 X102 | 4310646
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX15 CM2350 X101 | 4310641
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX15 CM2250 SN | 4310736
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB4.5 CM2350 B104 | 4332646
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B103 | 4332641
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK19 CM2350 K105 | 4326157
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK50 CM2350 K108 | 4332823
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 M CM2250 L106 | 4358343
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | VTA903 CM2250 V105 | 4332841
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2350 B112 | 4358498
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF3.8 CM2350 F107 | 4367316
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2350 B106 | 4367376
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | F3.8 CM2350 F120B | 5411237
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL9 CM2350 L111 | 4367223
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK95 CM2350 K111 | 4358519
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK60 CM2350 K116 | 4367444
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSG12 CM2350 G110 | 4367323
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK60 CM2350 K117 | 4367449
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 B128 | 4388601
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2250 L115 | 4388626
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK60 CM2350 K121 | 4388645
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2350 B130 | 4388668
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2350 L118 | 4388673
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2350 L107 | 4367386
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF3.8 CM2350 F118 | 4388708
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF3.8 CM2350 F119 | 4388703
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2350 B122 | 4388767
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2250 B131 | 4388774
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB3.3 CM2250 B137 | 5411058
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | X15 CM2350 X114B | 5411181
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | X15 CM2350 X116B | 5411186
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B121B | 5411223
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B142 | 5411131
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B4.5 CM2350 B129B | 5411247
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B4.5 CM2350 B147B | 5411252
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B135B | 5411257
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B148B | 5411262
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2250 X115 | 4388739
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L119B | 5411267
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L116B | 5411330
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2350 B145 | 5411273
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2350 L122 | 5411278
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2350 B144 | 5411382
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L123B | 5411465
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2350 X118 | 5467247
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSG12 CM2350 G113 | 5467252
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSF3.8 CM2350 F125 | 5411494

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches WeatherPack™-Prüfkabel (Teile-Nr. 3823995), weibliches WeatherPack™-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 516 aktiv?
SCHRITT 2. | Die mit der Sensorversorgung und der Rückführung verbundenen Sensoren und Schaltkreise prüfen. |
 | SCHRITT 2A. Den mit der Sensorversorgung und der Rückführung verbundenen Raildrucksensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 516 aktiv?
SCHRITT 3. | ECM prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 516 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 516 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die mit der Sensorversorgung und der Rückführung verbundenen Sensoren und Schaltkreise prüfen.

Anleitungsschritt 2A - Den mit der Sensorversorgung und der Rückführung verbundenen Raildrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Raildrucksensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Raildrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 516 aktiv?
JA NEIN
Keine Reparatur

Raildrucksensor austauschen. Siehe Verfahrensanweisung 019-115 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

OEM-Kabelbaum und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 516 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2017


FEHLERCODE 553 - Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF3.8 CM2220 F103 | 4310839
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISL8.9 CM2150 SN | 4022190
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2250 | 4022254
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISC8.3 und ISL9 CM2250 | 4022257
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISX15 CM2250 GX CM2250 | 4022250
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISZ13 CM2150 | 4022133
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSL9 CM2250 | 4022256
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB6.7 CM2250 | 4022255
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB6.7 CM2250 EC | 2883621
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | Schiffsmotor QSB6.7 CM2250 | 4310611
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSX11.9 CM2250 ECF | 2883561
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSX15 CM2250 ECF | 2883557
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | Stromgenerator QSX15 CM2250 ECF | 4310661
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | Stromgenerator QSX15 CM2250 | 4310664
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB3.3 CM2250 EC | 2883647
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2350 B101 | 2883567
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISL9 CM2350 L101 | 4310787
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISX12 CM2350 X102 | 4310646
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISX15 CM2350 X101 | 4310641
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISX15 CM2250 SN | 4310736
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF2.8 CM2220 F101 | 4310846
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB4.5 CM2350 B104 | 4332646
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2350 B103 | 4332641
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB3.9 CM2220 B107 | 4310792
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSK78 CM2220 K104 | 4332682
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSL9 M CM2250 L106 | 4358343
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB/ISD4.5 CM2150 B119 | 4358465
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB/ISD6.7 CM2150 B120 | 4358470
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISL8.9 CM2150 L110 | 4358475
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF3.8 CM2220 F110 | 4358480
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSZ13 CM2150 Z101 | 4358364
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSZ13 CM2150 Z102 | 4358369
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISL8.9 CM2880 L112 | 4358493
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF3.8 CM2350 F109 | 4367218
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | F3.8 CM2350 F120B | 5411237
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISL9 CM2350 L111 | 4367223
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSG12 CM2350 G110 | 4367323
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB6.7 CM2250 B128 | 4388601
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSL9 CM2250 L115 | 4388626
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF2.8 CM2220 F117 | 4388578
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF3.8 CM2220 F116 | 4383664
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB4.5 CM2350 B122 | 4388767
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB4.5 CM2250 B131 | 4388774
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSB3.3 CM2250 B137 | 5411058
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF2.8 CM2220 F126 | 5411159
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | X15 CM2350 X114B | 5411181
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | X15 CM2350 X116B | 5411186
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B6.7 CM2350 B121B | 5411223
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2350 B142 | 5411131
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B4.5 CM2350 B129B | 5411247
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B4.5 CM2350 B147B | 5411252
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B6.7 CM2350 B135B | 5411257
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B6.7 CM2350 B148B | 5411262
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSX15 CM2250 X115 | 4388739
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | L9 CM2350 L116B | 5411330
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | L9 CM2350 L123B | 5411465
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | L9 CM2350 L119B | 5411267
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSG12 CM2350 G113 | 5467252
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | QSX15 CM2350 X118 | 5467247
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB3.9 CM2220 B107 | 4310792
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2220 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2880 L112 | 4358493
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F116 | 4383664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2220 F103 | 4310839
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL8.9 CM2150 SN | 4022190
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2250 | 4022254
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISC8.3 und ISL9 CM2250 | 4022257
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISZ13 CM2150 | 4022133
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2250 | 4022256
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 | 4022255
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 EC | 2883621
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Schiffsmotor QSB6.7 CM2250 | 4310611
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX11.9 CM2250 ECF | 2883561
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2250 ECF | 2883557
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Stromgenerator QSX15 CM2250 ECF | 4310661
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | Stromgenerator QSX15 CM2250 | 4310664
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB3.3 CM2250 EC | 2883647
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B101 | 2883567
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL9 CM2350 L101 | 4310787
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX12 CM2350 X102 | 4310646
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX15 CM2350 X101 | 4310641
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISX15 CM2250 SN | 4310736
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F101 | 4310846
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB4.5 CM2350 B104 | 4332646
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B103 | 4332641
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB3.9 CM2220 B107 | 4310792
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSK78 CM2220 K104 | 4332682
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 M CM2250 L106 | 4358343
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL8.9 CM2150 L110 | 4358475
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2220 F110 | 4358480
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSZ13 CM2150 Z101 | 4358364
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSZ13 CM2150 Z102 | 4358369
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL8.9 CM2880 L112 | 4358493
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2350 F109 | 4367218
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | F3.8 CM2350 F120B | 5411237
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL9 CM2350 L111 | 4367223
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSG12 CM2350 G10 | 4367323
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB6.7 CM2250 B128 | 4388601
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSL9 CM2250 L115 | 4388626
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F117 | 4388578
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2220 F116 | 4383664
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2350 B122 | 4388767
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB4.5 CM2250 B131 | 4388774
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSB3.3 CM2250 B137 | 5411058
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F126 | 5411159
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | X15 CM2350 X114B | 5411181
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | X15 CM2350 X116B | 5411186
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B121B | 5411223
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B142 | 5411131
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B4.5 CM2350 B129B | 5411247
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B4.5 CM2350 B147B | 5411252
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B135B | 5411257
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B148B | 5411262
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2250 X115 | 4388739
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L116B | 5411330
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L123B | 5411465
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L119B | 5411267
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSG12 CM2350 G113 | 5467252
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | QSX15 CM2350 X118 | 5467247
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF2.8 CM2220 F122 | 5467376
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 F103 | 4310839
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL8.9 CM2150 SN | 4022190
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2250 | 4022254
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISC8.3 und ISL9 CM2250 | 4022257
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISZ13 CM2150 | 4022133
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 CM2250 | 4022256
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2250 | 4022255
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2250 EC | 2883621
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSX15 CM2250 ECF | 2883557
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | Stromgenerator QSX15 CM2250 | 4310664
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB3.3 CM2250 EC | 2883647
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B101 | 2883567
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL9 CM2350 L101 | 4310787
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX12 CM2350 X102 | 4310646
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX15 CM2350 X101 | 4310641
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F101 | 4310846
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISX15 CM2250 SN | 4310736
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB4.5 CM2350 B104 | 4332646
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B103 | 4332641
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB3.9 CM2220 B107 | 4310792
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSK78 CM2220 K104 | 4332682
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSL9 M CM2250 L106 | 4358343
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL8.9 CM2150 L110 | 4358475
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 F110 | 4358480
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSZ13 CM2150 Z101 | 4358364
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSZ13 CM2150 Z102 | 4358369
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL8.9 CM2880 L112 | 4358493
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2350 F109 | 4367218
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | F3.8 CM2350 F120B | 5411237
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL9 CM2350 L111 | 4367223
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSG12 CM2350 G110 | 4367323
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2250 B128 | 4388601
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB6.7 CM2250 B128 | 4388601
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F117 | 4388578
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2220 F116 | 4383664
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2350 B122 | 4388767
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB4.5 CM2250 B131 | 4388774
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSB3.3 CM2250 B137 | 5411058
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F126 | 5411159
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | X15 CM2350 X114B | 5411181
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | X15 CM2350 X116B | 5411186
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B121B | 5411223
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B142 | 5411131
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B129B | 5411247
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B147B | 5411252
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B135B | 5411257
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B148B | 5411262
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSX15 CM2250 X115 | 4388739
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | L9 CM2350 L116B | 5411330
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | L9 CM2350 L123B | 5411465
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | L9 CM2350 L119B | 5411267
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSG12 CM2350 G113 | 5467252
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | QSX15 CM2350 X118 | 5467247
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF2.8 CM2220 F122 | 5467376

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 271, 272, 449 oder 2311 aktiv oder viele inaktive Fehlercodes verzeichnet?
SCHRITT 2. | Den Kraftstoffzufuhrdrucksensor in der Kraftstoffverteilerleitung prüfen. |
 | SCHRITT 2A. Genauigkeit des Raildrucksensors überprüfen. | Ist der korrekte Raildrucksensor für die Liste der Steuerungsteile (CPL) des Motors eingebaut?
SCHRITT 3. | Prüfen, ob die Kraftstoffrücklaufleitung gedrosselt ist. |
 | SCHRITT 3A. Drosselung der Ablaufleitung prüfen. | Drosselung der Kraftstoffablassleitung innerhalb der in Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen angegebenen Spezifikationen?
SCHRITT 4. | Das Kraftstoffpumpenstellglied prüfen. |
 | SCHRITT 4A. Die Steckverbinderpins an Kraftstoffpumpenstellglied und Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den Widerstand des Kraftstoffpumpenstellglieds prüfen. | Widerstand des Kraftstoffpumpenstellglieds innerhalb der in Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen angegebenen Spezifikationen?
 | SCHRITT 4C. Den Kraftstoffverteilerdruck im Leerlauf überwachen. | Weicht der gemessene Kraftstoffverteilerdruck um mehr als 100 bar [1.450 psi] vom angeforderten Kraftstoffverteilerdruck ab und steigt im Leerlauf?
 | SCHRITT 4D. Das Kraftstoffpumpenstellglied auf Schäden untersuchen. | Kraftstoffpumpenstellglied beschädigt?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Auf Fehlercodes zu einem Kurzschluss der elektronischen Kraftstoffsteuerung zu niedriger oder hoher Spannung prüfen.

Fehlercode 271, 272, 449 oder 2311 aktiv oder viele inaktive Fehlercodes verzeichnet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Raildrucksensor überprüfen.

Anleitungsschritt 2A - Die Teilenummer des Raildrucksensors überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Der Motor ist abgeschaltet.

Maßnahme

Raildrucksensor überprüfen und sicherstellen, dass der richtige Sensor für die Motor-CPL verwendet wird.

Ist der richtige Kraftstoffverteiler-Drucksensor für die Motor-CPL eingebaut?
JA NEIN
Keine Reparatur

Raildrucksensor austauschen. Siehe Verfahrensanweisung 019-115 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Prüfen, ob die Kraftstoffrücklaufleitung gedrosselt ist.

Anleitungsschritt 3A - Drosselung der Ablaufleitung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor läuft.

Maßnahme

Prüfen, ob der Durchsatz durch die Ablassleitung stark reduziert ist.

  • Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Drosselung der Kraftstoffablassleitung innerhalb der in Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen angegebenen Spezifikationen?

JA NEIN
Keine Reparatur

Die Ursache für den hohen Ablassleitungsunterdruck beheben. Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Das Kraftstoffpumpenstellglied prüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an Kraftstoffpumpenstellglied und Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffpumpenstellglied, Anschlusskabel und die Steckverbinderpins am Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Stellglied- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Den Widerstand des Kraftstoffpumpenstellglieds prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Kraftstoffpumpenstellglieds messen.

Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Widerstand des Kraftstoffpumpenstellglieds innerhalb der in Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen angegebenen Spezifikationen?

JA NEIN
Keine Reparatur

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Den Kraftstoffverteilerdruck im Leerlauf überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor starten.

Maßnahme

Den Motor mindestens 1 Minute im Leerlauf laufen lassen, um in den Schritten zuvor eingetragene Luft auszuspülen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Parameter "Kraftstoffzufuhrdruck (gemessen)" und "Kraftstoffzufuhrdruck (befohlen)" überwachen.

Weicht der gemessene Kraftstoffverteilerdruck um mehr als 100 bar [1.450 psi] vom angeforderten Kraftstoffverteilerdruck ab und steigt im Leerlauf?

JA NEIN

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4D

Anleitungsschritt 4D - Das Kraftstoffpumpenstellglied auf Schäden untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffpumpenstellglied ausbauen.

Maßnahme

Das Kraftstoffpumpenstellglied ausbauen und auf Beschädigung (eingeschnittene O-Ringe) prüfen.

Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffpumpenstellglied beschädigt?
JA NEIN

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 584 - Anlasserrelaisschaltkreis - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 F | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 584 aktiv?
SCHRITT 2. | Den Schaltkreis des Anlassersperrrelais prüfen. |
 | SCHRITT 2A. Das Anlassersperrrelais und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Anlassersperrrelais prüfen. | Widerstand zwischen 30 und 130 Ohm (12-V-Netze) oder zwischen 200 und 400 Ohm (24-V-Netze)?
 | SCHRITT 2C. Den Rückführkreis des Anlassersperrrelais auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 584 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 584 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des Anlassersperrrelais prüfen.

Anleitungsschritt 2A - Das Anlassersperrrelais und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Anlasserrelais vom OEM-Kabelbaum abtrennen.

Maßnahme

Das OEM-Anlasserrelais und die Steckverbinderpins untersuchen.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Anlassersperrrelais prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Anlassersperrrelais prüfen.

  • Widerstand zwischen Pin 85 des Anlassersperrrelais und Pin 86 des Anlassersperrrelais messen.

Die Belegung der Anlasserrelaispins ist dem OEM-Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 30 und 130 Ohm (12-V-Netze) oder zwischen 200 und 400 Ohm (24-V-Netze)?
JA NEIN
Keine Reparatur

Es wurde ein defektes Anlassersperrrelais festgestellt.

Das Anlassersperrrelais austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den Rückführkreis des Anlassersperrrelais auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Anlassersperrrelais am Steckverbinder des Anlassersperrrelais und Masse messen.

Die Belegung der Steckverbinderpins ist dem OEM-Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkabel wurde eine Unterbrechung festgestellt.

Wenn das Rückführkabel an das ECM gelegt ist, den OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Wenn das Rückführkabel am Fahrgestell oder am Motorblock geerdet ist, die entsprechende Masseverbindung reparieren.

Den OEM-Kabelbaum reinigen, reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Anlassersperrrelais am Steckverbinder des Anlassersperrrelais und dem Signalpin des Anlassersperrrelais am ECM-Stecker des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

In der Signalleitung des Anlassersperrrelais im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Anlassersperrrelais am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung der Ausgangstreiberschaltung im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 584 inaktiv?
JA NEIN

Keine.

Die Störung wurde durch den Aus- und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 585 - Anlasserrelaisschaltkreis - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 585 aktiv?
SCHRITT 2. | Das Anlassersperrrelais und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Anlasserrelais und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Anlassersperrrelais prüfen. | Widerstand zwischen 30 und 130 Ohm für 12-V- oder zwischen 200 und 400 Ohm für 24-V-Systeme?
 | SCHRITT 2B-1. Das Anlassersperrrelais auf Kurzschluss eines Pins gegen Masse prüfen. |
 | SCHRITT 2C. Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Anlassersperrrelais prüfen. | Mehr als 3,75 VDC?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 585 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 585 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Anlassersperrrelais und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Anlasserrelais und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Anlasserrelais vom OEM-Kabelbaum abtrennen.

Maßnahme

Das OEM-Anlasserrelais und die Steckverbinderpins untersuchen.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Anlassersperrrelais prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Anlassersperrrelais prüfen.

  • Widerstand zwischen Pin 85 des Anlassersperrrelais und Pin 86 des Anlassersperrrelais messen.

Die Belegung der Anlasserrelaispins ist dem OEM-Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 30 und 130 Ohm für 12-V- oder zwischen 200 und 400 Ohm für 24-V-Systeme?
JA NEIN
Keine Reparatur

Das Anlassersperrrelais austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2B-1

Gehe zu 4A

Anleitungsschritt 2B-1 - Das Anlassersperrrelais auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Prüfen Sie, ob ein Masseschluss vorhanden ist.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin der Anlassersperrrelais und Masse prüfen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Anlassersperrrelais austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Anlassersperrrelais prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Diagnoseversorgungsspannung und Rückführkreis des Anlassersperrrelais prüfen.

  • Die Spannung zwischen dem Signalpin des Anlassersperrrelais und dem Rückführpin des Anlassersperrrelais im Steckverbinder des Anlassersperrrelais am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Mehr als 3,75 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Prüfen Sie, ob im OEM-Kabelbaum ein Masseschluss vorhanden ist.

  • Den Widerstand zwischen dem Signalpin des Anlassersperrrelais am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Anlassersperrrelais vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin des Anlassersperrrelais und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 585 inaktiv?
JA NEIN

Keine. Die Störung wurde durch den Aus- und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 27-APR-2017


FEHLERCODE 649 - Motorölwechselintervall - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 649 gespeichert ist. | Fehlercode 649 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 649 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehlercode 649 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 649 aktiv?
JA NEIN

Motorschmieröl und Ölfilter wechseln.

Mit dem elektronischen Wartungswerkzeug INSITE™ den Wartungsmonitor zurücksetzen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-FEB-2013


FEHLERCODE 687 - Drehzahl Turbolader 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSB6.7 CM2350 B105 | 4332778
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSL9 CM2350 L102 | 4332796
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISL8.9 CM2150 SN | 4022190
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISB6.7 CM2250 | 4022254
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISC8.3 und ISL9 CM2250 | 4022257
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSL9 CM2250 | 4022256
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSB6.7 CM2250 | 4022255
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSB6.7 CM2250 EC | 2883621
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSX11.9 CM2250 ECF | 2883561
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSX15 CM2250 ECF | 2883557
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | Stromgenerator QSX15 CM2250 ECF | 4310661
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | Stromgenerator QSX15 CM2250 | 4310664
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISB6.7 CM2350 B101 | 2883567
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISL9 CM2350 L101 | 4310787
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISX12 CM2350 X102 | 4310646
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISX15 CM2350 X101 | 4310641
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISB6.7 CM2350 B103 | 4332641
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSB6.7 CM2350 B112 | 4358498
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISL9 CM2350 L111 | 4367223
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSB6.7 CM2250 B128 | 4388601
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSL9 CM2250 L115 | 4388626
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSB6.7 CM2350 B130 | 4388668
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSL9 CM2350 L118 | 4388673
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSL9 CM2350 L107 | 4367386
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISB6.7 CM2350 B142 | 5411131
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSX15 CM2250 X115 | 4388739
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | B4.5 CM2350 B129B | 5411247
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | B4.5 CM2350 B147B | 5411252
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | B6.7 CM2350 B135B | 5411257
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | B6.7 CM2350 B148B | 5411262
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | L9 CM2350 L119B | 5411267
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSB6.7 CM2350 B145 | 5411273
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSL9 CM2350 L122 | 5411278
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | L9 CM2350 L116B | 5411330
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | QSB4.5 CM2350 B144 | 5411382
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Cannon™/Metri-Pack™-Prüfkabel (Teilenummer 3822758) und weibliches Deutsch™/AMP™/Cannon™/Metri-Pack™-Prüfkabel (Teilenummer 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Nachsehen, ob Fehlercodes zum Luftdruck- oder Ansaugkrümmerdrucksensor gespeichert sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercode 122, 123, 221 oder 222 aktiv?
SCHRITT 2. | Prüfen, ob der Turbolader-Drehzahlsensor defekt ist. |
 | SCHRITT 2A. Den Motorkabelbaum-Steckverbinder zum Turbolader-Drehzahlsensor untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand Turbolader-Drehzahlsensors messen. | Widerstand zwischen 600 und 1600 Ohm?
 | SCHRITT 2C. Den Turbolader-Drehzahlsensor auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Schaltkreis des Turbolader-Drehzahlsensors auf Durchgang prüfen. | Durchgang innerhalb 10 Ohm des Sensorwiderstands?
 | SCHRITT 3C. Motorkabelbaum auf Masseschluss überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Den Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Nachsehen, ob Fehlercodes zum Luftdruck- oder Ansaugkrümmerdrucksensor gespeichert sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122, 123, 221 oder 222 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Prüfen, ob der Turbolader-Drehzahlsensor defekt ist.

Anleitungsschritt 2A - Den Motorkabelbaum-Steckverbinder zum Turbolader-Drehzahlsensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinder von Turbolader-Drehzahlsensor, Motorkabelbaum und Anschlusskabelbaum des Turbolader-Drehzahlsensors auf folgende Punkte kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am Steckverbinder des Turbolader-Drehzahlsensors oder am Drehzahlsensor wurde ein defekter Anschluss festgestellt.

Beschädigten Steckverbinder oder Turbolader-Drehzahlsensor reparieren oder austauschen. Siehe Verfahrensanweisung 019-390 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand Turbolader-Drehzahlsensors messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Widerstand messen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl und dem Signalpin (-) des Turbolader-Drehzahlsensors am Sensor messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 600 und 1600 Ohm?
JA NEIN
Keine Reparatur

Der Turbolader-Drehzahlsensor ist defekt.

Den Turbolader-Drehzahlsensor austauschen. Siehe Verfahrensanweisung 019-390 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den Turbolader-Drehzahlsensor auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am Sensor und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Der Turbolader-Drehzahlsensor hat einen Masseschluss.

Den Turbolader-Drehzahlsensor austauschen. Siehe Verfahrensanweisung 019-390 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Den ECM-Steckverbinder am Motorkabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Schaltkreis des Turbolader-Drehzahlsensors auf Durchgang prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Den Sensor auf Durchgang prüfen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin (-) des Turbolader-Drehzahlsensors am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Der Widerstand im Schaltkreis des Turbolader-Drehzahlsensors darf nicht mehr als 10 Ohm höher als der Widerstand des Turbolader-Drehzahlsensors sein. Der Widerstand des Turbolader-Drehzahlsensors wurde im Schritt 2B. gemessen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Durchgang innerhalb 10 Ohm von Sensorwiderstand?
JA NEIN
Keine Reparatur

Hoher Widerstand oder Unterbrechung im Motorkabelbaum oder im Steckverbinder des Turbolader-Drehzahlsensors.

Den Motorkabelbaum oder Steckverbinder reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Masseschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Prüfen Sie, ob ein Masseschluss vorhanden ist.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Der Schaltkreis des Turbolader-Drehzahlsensors hat einen Masseschluss. Den Motorkabelbaum auf Masseschluss prüfen.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders mit Ausnahme des Signalpins (-) des Turbolader-Drehzahlsensors messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Der Turbolader-Drehzahlsensor ist defekt.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Den Turbolader-Drehzahlsensor austauschen. Siehe Verfahrensanweisung 019-030 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 10-JAN-2017


FEHLERCODE 689 - Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kurbelwellen-Drehzahlring | Siehe Verfahrensanweisung 001-071 | ISF4.5 CM2220 F123 | 5411320
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK78 CM2250 K104 | 4332682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK95 CM2350 K111 | 4358519
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2250 K112 | 4367454
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motordrehzahlsensor | Siehe Verfahrensanweisung 019-042 | KTA38GC CM558/CM2358 | 4021656
Motordrehzahlsensor | Siehe Verfahrensanweisung 019-042 | G5.9, G8.3, G855 und GTA855 CM558/CM2358 | 4021702
Motordrehzahlsensor | Siehe Verfahrensanweisung 019-042 | QSL9G CM558/CM2358 | 2883471
Motordrehzahlsensor | Siehe Verfahrensanweisung 019-042 | KTA19GC CM558/CM2358 | 4021655
Motordrehzahlsensor | Siehe Verfahrensanweisung 019-042 | QSK19G | 4021352
Motordrehzahlsensor | Siehe Verfahrensanweisung 019-042 | GTA8.3 CM558/CM2358 | 4021654
Motordrehzahlsensor | Siehe Verfahrensanweisung 019-042 | QSK23 CM2250 K109 | 4367358
Motordrehzahlsensor | Siehe Verfahrensanweisung 019-042 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ13 CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK78 CM2250 K104 | 4332682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK50 CM2350 K108 | 4332823
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK95 CM2350 K111 | 4358519
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK23 CM2250 K109 | 4367358
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2250 K112 | 4367454
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF4.5 CM2220 F123 | 5411320
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2350 B105 | 4332778
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2350 L102 | 4332796
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF2.8 CM2880 F114 | 4383734
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISL8.9 CM2150 SN | 4022190
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISZ13 CM2150 | 4022133
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2250 | 4022254
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2250 | 4022256
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSX11.9 CM2250 ECF | 2883561
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSX15 CM2250 ECF | 2883557
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2250 | 4022255
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2250 EC | 2883621
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB3.3 CM2250 EC | 2883647
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2350 B101 | 2883567
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISL9 CM2350 L101 | 4310787
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX12 CM2350 X102 | 4310646
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX15 CM2350 X101 | 4310641
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX15 CM2250 SN | 4310736
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 F101 | 4310846
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF3.8 CM2220 F103 | 4310839
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF3.8 CM2350 F107 | 4367316
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB4.5 CM2350 B104 | 4332646
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2350 B103 | 4332641
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSK19 CM2350 K105 | 4326157
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSK50 CM2350 K108 | 4332823
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISL8.9 CM2150 L110 | 4358475
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF3.8 CM2220 F110 | 4358480
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 M CM2250 L106 | 4358343
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSK95 CM2350 K111 | 4358519
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2350 B112 | 4358498
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSZ13 CM2150 Z101 | 4358364
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSZ13 CM2150 Z102 | 4358369
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF2.8 CM2880 F105 | 4358561
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB4.5 CM2350 B106 | 4367376
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF3.8 CM2350 F109 | 4367218
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | F3.8 CM2350 F120B | 5411237
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISL9 CM2350 L111 | 4367223
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSG12 CM2350 G110 | 4367323
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSK60 CM2350 K116 | 4367444
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2250 B128 | 4388601
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2250 L115 | 4388626
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 F117 | 4388578
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSK60 CM2350 K121 | 4388645
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2350 B130 | 4388668
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2350 L118 | 4388673
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2350 L107 | 4367386
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF3.8 CM2350 F118 | 4388708
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF3.8 CM2350 F119 | 4388703
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB4.5 CM2350 B122 | 4388767
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 F126 | 5411159
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB4.5 CM2250 B131 | 4388774
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB3.3 CM2250 B137 | 5411058
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | X15 CM2350 X114B | 5411181
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | X15 CM2350 X116B | 5411186
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2350 B142 | 5411131
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSX15 CM2250 X115 | 4388739
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | L9 CM2350 L116B | 5411330
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2350 B145 | 5411273
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2350 L122 | 5411278
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB4.5 CM2350 B144 | 5411382
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B6.7 CM2350 B121B | 5411223
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B4.5 CM2350 B129B | 5411247
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B4.5 CM2350 B147B | 5411252
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B6.7 CM2350 B135B | 5411257
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B6.7 CM2350 B148B | 5411262
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF2.8 CM2880 F124 | 5411484
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF2.8 CM2880 F131 | 5411489
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | L9 CM2350 L123B | 5411465
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | L9 CM2350 L119B | 5411267
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSX15 CM2350 X118 | 5467247
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSG12 CM2350 G113 | 5467252
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF2.8 CM2350 F125 | 5411494
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 F122 | 5467376
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF4.5 CM2220 F123 | 5411320

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 238 oder 239 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Liegt Fehlercode 689 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Den Motordrehzahlsensor und Steckverbinder prüfen. |
 | SCHRITT 2A. Den Kurbelwellenstellungssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Kurbelwellenstellungssensor auf Beschädigung prüfen. | Sensor beschädigt?
SCHRITT 3. | Den Schaltkreis des Kurbelwellenstellungssensors prüfen. |
 | SCHRITT 3A. Den Spannungsversorgungs- und Rückführkreis des Kurbelwellenstellungssensors prüfen. | Zwischen 4,75 und 5,25 VDC?
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Signalschaltkreis des Kurbelwellenstellungssensors im Motorkabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3B-2. Den Signalschaltkreis des Kurbelwellenstellungssensors im Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. |
 | SCHRITT 3B-3. Den Luftspalt und das Geberrad untersuchen. |
 | SCHRITT 3B-4. Die Fehlercodes auslesen und den Zustand des Kurbelwellenpositionssensors prüfen. |
 | SCHRITT 3C. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3C-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3C-2. Die Fehlercodes auslesen und den Zustand des Kurbelwellenpositionssensors prüfen. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 238 oder 239 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 689 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Keine Reparatur.

Anleitungsschritt 2 - Den Motordrehzahlsensor und Steckverbinder prüfen.

Anleitungsschritt 2A - Den Kurbelwellenstellungssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelwellenpositionssensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kurbelwellenpositionssensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des Motordrehzahlsensors wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Kurbelwellenstellungssensor auf Beschädigung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelwellenpositionssensor vom Motorkabelbaum trennen.
  • Den Kurbelwellenpositionssensor aus dem Zahnradgehäuse ausbauen. Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Einige Erdgasmotoren werden in den Informationen zum Motordrehzahlsensor behandelt. Siehe Verfahrensanweisung 019-042 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Motorpositionssensor auf Folgendes überprüfen:

  • Metallpartikel an der Sensorspitze
  • Durch das Nockenwellenrad ausgelöste Beschädigung der Sensorspitze
  • Ölaustritt oder Isolierprobleme wie Aufquellen
  • Beschädigte elektrische Vergussmasse an der Messspitze des Sensors.

Sensor beschädigt?
JA NEIN

Es wurde ein schadhafter Sensor oder eine mechanische Beschädigung festgestellt.

Den Sensor austauschen. Bei einer mechanischen Beschädigung das Kurbelwellenrad und die zugehörigen Teile untersuchen.

  • Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Den Schaltkreis des Kurbelwellenstellungssensors prüfen.

Anleitungsschritt 3A - Den Spannungsversorgungs- und Rückführkreis des Kurbelwellenstellungssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelwellenpositionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Kurbelwellenstellungssensors prüfen.

  • Die Sensorversorgungsspannung zwischen dem Pin der +5-V-Spannungsversorgung des Kurbelwellenpositionssensors und dem Rückführpin des Kurbelwellenpositionssensors 1 am Kurbelwellenpositionssensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 3C

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte von ECM- und Motorkabelbaum-Steckverbinder auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Signalschaltkreis des Kurbelwellenstellungssensors im Motorkabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelwellenpositionssensor vom Motorkabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum auf Stromunterbrechung überprüfen.

  • Den Widerstand zwischen dem Signalpin des Kurbelwellenpositionssensors am Kurbelwellenpositionssensor-Steckverbinder des Motorkabelbaums und dem ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum ersetzen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Den Signalschaltkreis des Kurbelwellenstellungssensors im Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Kurbelwellenpositionssensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin des Kurbelwellenpositionssensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Motorkabelbaum ersetzen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-3

  • 4A

Anleitungsschritt 3B-3 - Den Luftspalt und das Geberrad untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

  • Luftspalt zwischen Kurbelwellenpositionssensor und Impulsrad messen.
  • Siehe Verfahrensanweisung 001-071 in der Tabelle der zugehörigen Verfahrensanweisungen. oder Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

Stimmt der Luftspalt?
JA NEIN
Keine Reparatur

Komponente austauschen, die zu einem nicht der Spezifikation entsprechenden Wert führt.

Gehe zu 3B-4

Gehe zu 4A

Anleitungsschritt 3B-4 - Die Fehlercodes auslesen und den Zustand des Kurbelwellenpositionssensors prüfen.

Bedingungen

  • Alle Teile richtig anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor starten und 1 Minute im Leerlauf laufen lassen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 689 aktiv?
JA NEIN

Es wurde ein schadhafter Kurbelwellenpositionssensor festgestellt.

Den Kurbelwellenpositionssensor austauschen.

  • Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3C - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3C-1

Anleitungsschritt 3C-1 - Den Signalschaltkreis des Kurbelwellenstellungssensors im Motorkabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Kurbelwellenstellungssensors prüfen.

  • Die Sensorversorgungsspannung zwischen dem Pin der +5-V-Spannungsversorgung des Kurbelwellenpositionssensors und dem Rückführpin des Kurbelwellenpositionssensors am ECM messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 und 5,25 VDC?
JA NEIN

Im Motorkabelbaum wurde ein beschädigter Anschluss festgestellt.

Den beschädigten Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3C-2

Anleitungsschritt 3C-2 - Die Fehlercodes auslesen und den Zustand des Kurbelwellenpositionssensors prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 689 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2017


FEHLERCODE 691 - Schaltkreis Turboladerverdichter-Einlasstemperatur 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ13 CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSK50 CM2350 K108 | 4332823
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISL8.9 CM2150 SN | 4022190
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISZ13 CM2150 | 4022133
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSX15 CM2250 ECF | 2883557
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX12 CM2350 X102 | 4310646
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX15 CM2350 X101 | 4310641
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISB4.5 CM2350 B104 | 4332646
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSK19 CM2350 K105 | 4326157
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSZ13 CM2150 Z101 | 4358364
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSZ13 CM2150 Z102 | 4358369
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISF3.8 CM2350 F109 | 4367218
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | F3.8 CM2350 F120B | 5411237
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSK60 CM2350 K116 | 4367444
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSK60 CM2350 K121 | 4388645
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | X15 CM2350 X114B | 5411181
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | X15 CM2350 X116B | 5411186
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISF2.8 CM2220 F122 | 5467376
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISL9 CM2350 L111 | 4367223
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF3.8 CM2350 F107 | 4367316
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF2.8 CM2880 F105 | 4358561
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISF3.8 CM2350 F109 | 4367218
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2250 EC | 2883621
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2250 | 4022254
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISC8.3 und ISL9 CM2250 | 4022257
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | Stromgenerator QSX15 CM2250 ECF | 4310661
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | Stromgenerator QSX15 CM2250 | 4310664
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISL9 CM2350 L101 | 4310787
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B103 | 4332641
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2350 B105 | 4332778
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2350 L102 | 4332796
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B101 | 2883567
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2250 | 4022256
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2250 | 4022255
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSX11.9 CM2250 ECF | 2883561
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB4.5 CM2350 B106 | 4367376
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSG12 CM2350 G110 | 4367323
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISV5.0 CM3230 V104 | 4367291
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2350 B130 | 4388668
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2350 L118 | 4388673
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2250 B128 | 4388601
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2250 L115 | 4388626
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2350 L107 | 4367386
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF3.8 CM2350 F118 | 4388708
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF3.8 CM2350 F119 | 4388703
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB4.5 CM2350 B122 | 4388767
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B142 | 5411131
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L116B | 5411330
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2350 B145 | 5411273
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2350 L122 | 5411278
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB4.5 CM2350 B144 | 5411382
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B121B | 5411223
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B4.5 CM2350 B129B | 5411247
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B4.5 CM2350 B147B | 5411252
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B135B | 5411257
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B148B | 5411262
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L119B | 5411267
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF2.8 CM2880 F124 | 5411484
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF2.8 CM2880 F131 | 5411489
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L123B | 5411465
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSX15 CM2350 X118 | 5467247
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSG12 CM2350 G113 | 5467252
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF3.8 CM2350 F125 | 5411494

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 691 inaktiv?
SCHRITT 2. | Den Turboladerverdichter-Ansauglufttemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Turboladerverdichter-Ansauglufttemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 692 aktiv und Fehlercode 691 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 691 aktiv?
SCHRITT 3. | Motorsteuermodul (ECM), Motorkabelbaum und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 692 aktiv und Fehlercode 691 inaktiv?
 | SCHRITT 3C. Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3D. Den Motorkabelbaum oder OEM-Kabelbaum auf einen Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 691 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 691 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Turboladerverdichter-Ansauglufttemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Turboladerverdichter-Ansauglufttemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3854510) verwenden.

Fehlende oder beschädigte Steckerdichtungen erneuern.

Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

Ein Überbrückungskabel zwischen den Signalpin für die Turboladerverdichter-Ansaugtemperatur und den Rückführpin des Turboladerverdichter-Ansaugtemperatursensors im Steckverbinder des Turboladerverdichter-Ansaugtemperatursensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 692 aktiv und Fehlercode 691 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansauglufttemperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 691 aktiv?

JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Turboladerverdichter-Ansauglufttemperatursensor austauschen.

  • Für Motoren mit einem Turboladerverdichter-Einlasslufttemperatursensor: Siehe Verfahrensanweisung 019-395 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für Motoren mit einem Turboladerverdichter-Einlassdruck-/-temperatursensor: Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen..

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorsteuermodul (ECM), Motorkabelbaum und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins von ECM, Motorkabelbaum und OEM-Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins von ECM, Motorkabelbaum und OEM-Kabelbaum auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-, Motorkabelbaum- oder OEM-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3854510) verwenden.

Fehlende oder beschädigte Steckerdichtungen erneuern.

Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin des Turboladerverdichter-Ansauglufttemperatursensors und den Rückführpin des Turboladerverdichter-Ansauglufttemperatursensors am ECM-Steckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 692 aktiv und Fehlercode 691 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motor- oder OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Turboladerverdichter-Ansauglufttemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Turboladerverdichter-Ansauglufttemperatursensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motor- oder OEM-Kabelbaum wurde eine Unterbrechung im Rückführkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Den Motorkabelbaum oder OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motor- oder OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Turboladerverdichter-Ansauglufttemperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des Turboladerverdichter-Ansauglufttemperatursensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motor- oder OEM-Kabelbaum wurde eine Unterbrechung im Signalkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins im Signalschaltkreis hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den Motorkabelbaum oder OEM-Kabelbaum auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motor- oder OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Turboladerverdichter-Ansauglufttemperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Luftmagnetventils im Motor- oder OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins im Signalschaltkreis hat.

Den Motor- oder OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 691 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2017


FEHLERCODE 692 - Schaltkreis Einlasstemperatur Turboladerverdichter 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2350 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ13 CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK19 CM2350 K105 | 4326157
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K116 | 4367444
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSK60 CM2350 K121 | 4388645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2350 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSK50 CM2350 K108 | 4332823
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISL8.9 CM2150 SN | 4022190
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISZ13 CM2150 | 4022133
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSL9 CM2250 | 4022256
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSB6.7 CM2250 | 4022255
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSB6.7 CM2250 EC | 2883621
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSX15 CM2250 ECF | 2883557
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX12 CM2350 X102 | 4310646
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX15 CM2350 X101 | 4310641
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISB4.5 CM2350 B104 | 4332646
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSK19 CM2350 K105 | 4326157
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSZ13 CM2150 Z101 | 4358364
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSZ13 CM2150 Z102 | 4358369
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISF3.8 CM2350 F109 | 4367218
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | F3.8 CM2350 F120B | 5411237
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSK60 CM2350 K116 | 4367444
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | QSK60 CM2350 K121 | 4388645
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | X15 CM2350 X114B | 5411181
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | X15 CM2350 X116B | 5411186
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | B4.5 CM2350 B129B | 5411247
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | B4.5 CM2350 B147B | 5411252
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISF2.8 CM2220 F122 | 5467376
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B101 | 2883567
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISL9 CM2350 L101 | 4310787
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISL9 CM2350 L111 | 4367223
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2350 B112 | 4358498
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSX11.9 CM2250 ECF | 2883561
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF2.8 CM2880 F105 | 4358561
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF3.8 CM2350 F107 | 4367316
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISF3.8 CM2350 F109 | 4367218
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB4.5 CM2350 B106 | 4367376
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSG12 CM2350 G110 | 4367323
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISV5.0 CM3230 V104 | 4367291
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2250 B128 | 4388601
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2250 L115 | 4388626
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2350 B130 | 4388668
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2350 L118 | 4388673
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2350 L107 | 4367386
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF3.8 CM2350 F118 | 4388708
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF3.8 CM2350 F119 | 4388703
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB4.5 CM2350 B122 | 4388767
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B121B | 5411223
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B142 | 5411131
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B4.5 CM2350 B129B | 5411247
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B4.5 CM2350 B147B | 5411252
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B135B | 5411257
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B148B | 5411262
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L119B | 5411267
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L116B | 5411330
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB6.7 CM2350 B145 | 5411273
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSL9 CM2350 L122 | 5411278
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSB4.5 CM2350 B144 | 5411382
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF2.8 CM2880 F124 | 5411484
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF2.8 CM2880 F131 | 5411489
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L123B | 5411465
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSX15 CM2350 X118 | 5467247
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSG12 CM2350 G113 | 5467252
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF3.8 CM2350 F125 | 5411494
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSF2.8 CM2350 F124 | 5411484

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 692 inaktiv?
SCHRITT 2. | Den Turboladerverdichter-Ansauglufttemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Turboladerverdichter-Ansauglufttemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 691 aktiv und Fehlercode 692 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 692 aktiv?
SCHRITT 3. | Motorsteuermodul (ECM), Motorkabelbaum und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen Sie das Ansprechverhalten des ECM. | Fehlercode 691 aktiv und Fehlercode 692 inaktiv?
 | SCHRITT 3C. Den Motorkabelbaum oder OEM-Kabelbaum auf einen Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 692 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 692 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Turboladerverdichter-Ansauglufttemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Turboladerverdichter-Ansauglufttemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 691 aktiv und Fehlercode 692 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansauglufttemperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 692 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Turboladerverdichter-Ansauglufttemperatursensor austauschen.

  • Folgende Verfahrensanweisung für Motoren mit einem Turboladerverdichter-Einlasslufttemperatursensor verwenden. Siehe Verfahrensanweisung 019-395 in der Tabelle der zugehörigen Verfahrensanweisungen..
  • Folgende Verfahrensanweisung für Motoren mit einem Turboladerverdichter-Einlassdruck-/-temperatursensor verwenden: Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM, Motorkabelbaum und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Anschlussstifte von ECM und Motorkabelbaum sowie des OEM-Kabelbaums sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins von Motorkabelbaum, OEM-Kabelbaum und ECM auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Dabei werden mehrere nicht zugehörige Fehler aktiv. Diese können vorübergehend ignoriert werden.

Fehlercode 691 aktiv und Fehlercode 692 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Motorkabelbaum oder OEM-Kabelbaum auf einen Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Turboladerverdichter-Eingangstemperatursensor vom Motorkabelbaum oder OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für die Turboladerverdichter-Ansauglufttemperatur am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des Motor- oder OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss zwischen Pins im Signalschaltkreis hat.

Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Turboladerverdichter-Ansauglufttemperatursensor vom Motor- oder OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Turboladerverdichter-Ansauglufttemperatursensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des Motor- oder OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 692 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen oder (falls alle ausgeführt und noch geprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-MAI-2017


FEHLERCODE 693 - Turboladerverdichter-Einlasstemperatur 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 AN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC und ISL CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 AN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ13 CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC und ISL CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISZ13 CM2150 | 4022133
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX12 CM2350 X102 | 4310646
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISX15 CM2350 X101 | 4310641
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISB4.5 CM2350 B104 | 4332646
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | ISF3.8 CM2350 F109 | 4367218
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | F3.8 CM2350 F120B | 5411237
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | X15 CM2350 X114B | 5411181
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | X15 CM2350 X116B | 5411186
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | B4.5 CM2350 B147B | 5411247
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | B4.5 CM2350 B147B | 5411252
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B101 | 2883567
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISL9 CM2350 L101 | 4310787
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISL9 CM2350 L111 | 4367223
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISF3.8 CM2350 F109 | 4367218
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISV5.0 CM3230 V104 | 4367291
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSG12 CM2350 G110 | 4367323
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B121B | 5411223
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B142 | 5411131
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B4.5 CM2350 B129B | 5411247
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B4.5 CM2350 B147B | 5411252
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B135B | 5411257
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B148B | 5411262
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L119B | 5411267
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L116B | 5411330
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L123B | 5411465
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | QSG12 CM2350 G113 | 5467252

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 693 aktiv?
 | SCHRITT 1B. Prüfen, ob der Fehlercode 691 oder 692 gespeichert ist. | Fehlercode 691 oder 692 aktiv?
SCHRITT 2. | Den Turboladerverdichter-Ansaugtemperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Turboladerverdichter-Ansaugtemperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 691 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 692 aktiv?
SCHRITT 3. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 691 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 692 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 693 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob der Fehlercode 691 oder 692 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 691 oder 692 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Den Turboladerverdichter-Ansaugtemperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Turboladerverdichter-Ansaugtemperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansaugtemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Turboladerverdichter-Ansaugtemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansaugtemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 691 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Ansaugtemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für die Turboladerverdichter-Ansaugtemperatur und den Rückführpin des Turboladerverdichter-Ansaugtemperatursensors im Steckverbinder des Turboladerverdichter-Ansaugtemperatursensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 692 aktiv?
JA NEIN

Es wurde festgestellt, dass der Wert des Turboladerverdichter-Ansaugtemperatursensors innerhalb eines bestimmten Bereichs fixiert ist.

Den Turboladerverdichter-Ansaugtemperatursensor austauschen.

  • Für Motoren mit Turboladerverdichter-Einlasstemperatursensoren: Siehe Verfahrensanweisung 019-395 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für Motoren mit Turboladerverdichter-Einlassdruck-/-temperatursensoren: Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Stromkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 691 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für die Turboladerverdichter-Ansaugtemperatur und den Rückführpin des Turboladerverdichter-Ansaugtemperatursensors am ECM-Steckverbinder setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 692 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 17-JAN-2017


FEHLERCODE 778 - Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Westport HD CM2250 | 4021560
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISL8.9 CM2150 SN | 4022190
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISZ13 CM2150 | 4022133
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2250 | 4022254
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISC8.3 und ISL9 CM2250 | 4022257
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | Westport HD CM2250 | 4021560
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2250 | 4022256
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2250 | 4022255
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2250 EC | 2883621
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSX11.9 CM2250 ECF | 2883561
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSX15 CM2250 ECF | 2883557
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | Stromgenerator QSX15 CM2250 ECF | 4310661
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | Stromgenerator QSX15 CM2250 | 4310664
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB3.3 CM2250 EC | 2883647
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | Schiffsmotor QSB6.7 CM2250 | 4310611
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2350 B101 | 2883567
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISL9 CM2350 L101 | 4310787
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX12 CM2350 X102 | 4310646
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX15 CM2350 X101 | 4310641
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX15 CM2250 SN | 4310736
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF2.8 CM2220 F101 | 4310846
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF3.8 CM2220 F103 | 4310839
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB4.5 CM2350 B104 | 4332646
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2350 B103 | 4332641
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2350 B105 | 4332778
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2350 L102 | 4332796
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2350 L102 | 4358475
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2350 L102 | 4358480
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 M CM2250 L106 | 4358343
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISL9 CM2350 L111 | 4367223
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2350 B112 | 4358498
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSZ13 CM2150 Z101 | 4358364
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSZ13 CM2150 Z102 | 4358369
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF2.8 CM2880 F105 | 4358561
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF2.8 CM2880 F114 | 4383734
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF3.8 CM2350 F107 | 4367316
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF3.8 CM2350 F109 | 4367218
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | F3.8 CM2350 F120B | 5411237
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB4.5 CM2350 B106 | 4367376
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSG12 CM2350 G110 | 4367323
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2250 B128 | 4388601
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2250 L115 | 4388626
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2350 L107 | 4367386
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF2.8 CM2220 F117 | 4388578
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2350 B130 | 4388668
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2350 L118 | 4388673
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF3.8 CM2350 F118 | 4388708
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF3.8 CM2350 F119 | 4388703
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB4.5 CM2350 B122 | 4388767
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF2.8 CM2220 F126 | 5411159
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB4.5 CM2250 B131 | 4388774
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB3.3 CM2250 B137 | 5411058
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | X15 CM2350 X114B | 5411181
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | X15 CM2350 X116B | 5411186
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B6.7 CM2350 B121B | 5411223
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2350 B142 | 5411131
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSX15 CM2250 X115 | 4388739
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B4.5 CM2350 B129B | 5411247
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B4.5 CM2350 B147B | 5411252
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B6.7 CM2350 B135B | 5411257
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B6.7 CM2350 B148B | 5411262
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | L9 CM2350 L119B | 5411267
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | L9 CM2350 L116B | 5411330
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2350 B145 | 5411273
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2350 L122 | 5411278
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB4.5 CM2350 B144 | 5411382
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF2.8 CM2880 F124 | 5411484
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF3.8 CM2350 F125 | 5411494
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | L9 CM2350 L123B | 5411465
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF2.8 CM2880 F131 | 5411489
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSG12 CM2350 G113 | 5467252
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSX15 CM2350 X118 | 5467247
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Auf Fehlercode prüfen. | Fehlercode 778 aktiv oder inaktiv?
SCHRITT 2. | Den Nockenwellenpositionssensor und Steckverbinder prüfen. |
 | SCHRITT 2A. Den Nockenwellenpositionssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Nockenwellenpositionssensor auf Beschädigung prüfen. | Sensor beschädigt?
SCHRITT 3. | Den Schaltkreis des Nockenwellenpositionssensors prüfen. |
 | SCHRITT 3A. Den Spannungsversorgungs- und Rückführkreis des Nockenwellenpositionssensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 3B. Steckverbinderpins an Motorsteuermodul (ECM) und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Signalschaltkreis des Nockenwellenpositionssensors im Motorkabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3B-2. Den Signalschaltkreis des Nockenwellenpositionssensors im Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. |
 | SCHRITT 3B-3. Den Luftspalt am Nockenwellenpositionssensor prüfen. |
 | SCHRITT 3B-4. Die Fehlercodes auslesen und den Zustand des Nockenwellenpositionssensors prüfen. |
 | SCHRITT 3C. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3C-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3C-2. Die Fehlercodes auslesen und den Zustand des Nockenwellenpositionssensors prüfen. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Einschlägiger Fehlercode-Fehlersuchplan

Gehe zu 1B

Anleitungsschritt 1B - Auf Fehlercode prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 778 aktiv oder inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Nockenwellenpositionssensor und Steckverbinder prüfen.

Anleitungsschritt 2A - Den Nockenwellenpositionssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellenpositionssensor vom Motorkabelbaum trennen.

Maßnahme

Die Motorkabelbaum- und Nockenwellenpositionssensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Nockenwellenpositionssensor auf Beschädigung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellenpositionssensor vom Motorkabelbaum trennen.
  • Den Nockenwellenpositionssensor aus dem Zahnradgehäuse ausbauen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Motorpositionssensor auf Folgendes überprüfen:

  • Metallpartikel an der Sensorspitze
  • Durch das Nockenwellenrad ausgelöste Beschädigung der Sensorspitze
  • Ölaustritt oder Isolierprobleme wie Aufquellen
  • Beschädigte elektrische Vergussmasse an der Messspitze des Sensors.

Sensor beschädigt?
JA NEIN

Es wurde ein schadhafter Sensor oder eine mechanische Beschädigung festgestellt.

Den Sensor austauschen. Bei einer mechanischen Beschädigung das Nockenwellenrad und die zugehörigen Teile untersuchen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Den Schaltkreis des Nockenwellenpositionssensors prüfen.

Anleitungsschritt 3A - Den Spannungsversorgungs- und Rückführkreis des Nockenwellenpositionssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellenpositionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Nockenwellenpositionssensors prüfen.

  • Die Sensorversorgungsspannung zwischen dem Pin der +5-V-Spannungsversorgung des Nockenwellenpositionssensors und dem Rückführpin des Nockenwellenpositionssensors 1 am Nockenwellenpositionssensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 3C

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte von ECM- und Motorkabelbaum-Steckverbinder auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Signalschaltkreis des Nockenwellenpositionssensors im Motorkabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellenpositionssensor vom Motorkabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum auf Stromunterbrechung überprüfen.

  • Den Widerstand zwischen dem Signalpin des Nockenwellenpositionssensors am Nockenwellenpositionssensor-Steckverbinder des Motorkabelbaums und dem Signalpin des Nockenwellenpositionssensors am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum ersetzen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Den Signalschaltkreis des Nockenwellenpositionssensors im Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Nockenwellenpositionssensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin des Nockenwellenpositionssensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Motorkabelbaum ersetzen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-3

Gehe zu 4A

Anleitungsschritt 3B-3 - Den Luftspalt am Nockenwellenpositionssensor prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Luftspalt kontrollieren.

  • Den Nockenwellenpositionssensor aus dem Zahnradgehäuse ausbauen und an mehreren Stellen den Luftspalt messen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Stimmt der Luftspalt?

  • Luftspalt mindestens: 0,25 mm [0,009 Zoll]
  • Luftspalt höchstens: 2,25 mm [0,089 Zoll]
  • Maximaler Geberradschlag: 0,5 mm [0,02 Zoll]
JA NEIN
Keine Reparatur

Den Sensor austauschen oder mit einer Ausgleichsscheibe unterlegen, wenn der Luftspalt nicht dem Sollwert entspricht. Wenn der Schlag am Geberrad zu stark ist, das Impulsrad austauschen.

Gehe zu 3B-4

Gehe zu 4A

Anleitungsschritt 3B-4 - Die Fehlercodes auslesen und den Zustand des Nockenwellenpositionssensors prüfen.

Bedingungen

  • Alle Teile richtig anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor starten und 1 Minute im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 778 aktiv?
JA NEIN

Es wurde ein schadhafter Nockenwellenpositionssensor festgestellt.

Den Nockenwellensensor austauschen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3C - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3C-1

Anleitungsschritt 3C-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Nockenwellenpositionssensors prüfen

  • Die Sensorversorgungsspannung zwischen dem Pin der +5-V-Spannungsversorgung des Nockenwellenpositionssensors und dem Rückführpin des Nockenwellenpositionssensors am ECM messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA NEIN

Im Motorkabelbaum wurde ein beschädigter Anschluss festgestellt.

Den beschädigten Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3C-2

Anleitungsschritt 3C-2 - Die Fehlercodes auslesen und den Zustand des Nockenwellenpositionssensors prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 778 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Für die Motoren QSB6.7 CM2250 B128 und QSL9 CM2250 L115: Das ECM ggf. kalibrieren. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-MAI-2017


FEHLERCODE 1239 - GCM-Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: weibliches Weather Pack™-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 1695 aktiv?
SCHRITT 2. | Den Schaltkreis des Gaspedalstellungssensors prüfen. |
 | SCHRITT 2A. Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1241 aktiv und Fehlercode 1239 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels prüfen. | Fehlercode 1239 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1239 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1695 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 1695

Gehe zu 2A

Anleitungsschritt 2 - Den Gaspedal-Stellungssensor und -kreis prüfen.

Anleitungsschritt 2A - Den Gaspedal- oder Gashebelstellungssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal- oder Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung des Gaspedals prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung des Gaspedalstellungssensors und dem Rückführpin des Gaspedalstellungssensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1241 aktiv und Fehlercode 1239 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal bzw. den Gashebel an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1239 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal oder ein defekter Gashebel festgestellt. Kontakt mit einer Cummins®-Vertragswerkstatt aufnehmen.

Das Gaspedal bzw. den Gashebel austauschen. Fahrzeughersteller-Wartungsinformationen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Gaspedals im ECM-Steckverbinder am OEM-Kabelbaum und dem Rückführpin des Gaspedals am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1239 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-MAI-2017


FEHLERCODE 1241 - Schaltkreis Gaspedal- oder Gashebelstellungssensor 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995), weibliches Weather Pack™-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 1696 aktiv?
SCHRITT 2. | Den Gaspedal-Stellungssensor und -kreis prüfen. |
 | SCHRITT 2A. Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1239 aktiv und Fehlercode 1241 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Gaspedals oder Gashebels prüfen. | Fehlercode 1241 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1241 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 1696.

Gehe zu 2A

Anleitungsschritt 2 - Den Gaspedal-Stellungssensor und -kreis prüfen.

Anleitungsschritt 2A - Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Versorgungsspannung des Gaspedalstellungssensors prüfen.

  • Die Spannung zwischen dem Pin der 5-Volt-Spannungsversorgung des Gaspedalstellungssensors und dem Rückführpin des Gaspedalstellungssensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung des Gaspedalstellungssensors und den Signalpin für die Gaspedalstellung im Steckverbinder des Sensors am OEM-Kabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1239 aktiv und Fehlercode 1241 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Gaspedals prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1241 aktiv?
JA NEIN

Es wurde ein defektes Gaspedal festgestellt. Reparaturanweisungen bei einer Cummins®-Vertragswerkstatt einholen.

Das Gaspedal austauschen. Fahrzeughersteller-Wartungsinformationen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung des Gaspedals oder Gashebels im ECM-Steckverbinder am OEM-Kabelbaum und dem Pin für die Spannungsversorgung im Steckverbinder des Gaspedals oder Gashebels am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Spannungsversorgungskreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Gaspedals im ECM-Steckverbinder am OEM-Kabelbaum und dem Signalpin im Steckverbinder des Gaspedals am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedals am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1241 inaktiv?
JA NEIN

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-MAI-2017


FEHLERCODE 1242 - Gaspedal- oder Gashebelstellungssensor 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes prüfen. | Fehlercodes 131, 132, 1239 oder 1241 aktiv?
SCHRITT 2. | Die Messwerte der Gaspedalstellungssensoren kontrollieren. |
 | SCHRITT 2A. Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercodes 132 und 1241 beide aktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors 1 prüfen. | 4,75-5,25 VDC
 | SCHRITT 2D. Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors 2 prüfen. | 4,75-5,25 VDC
 | SCHRITT 2E. Fehlercodes prüfen. | Fehlercode 1242 inaktiv?
SCHRITT 3. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 131, 132, 1239 oder 1241 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Die Messwerte der Gaspedalstellungssensoren kontrollieren.

Anleitungsschritt 2A - Den Gaspedalstellungssensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Gaspedalsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 132 und 1241 beide aktiv?
JA NEIN
Keine Reparatur

Wenn der Fehlercode 132 nicht aktiv geworden ist, dem Fehlersuchplan des Fehlercodes 132 folgen.

Wenn der Fehlercode 1241 nicht aktiv geworden ist, dem Fehlersuchplan des Fehlercodes 1241 folgen.

Gehe zu 2C

Fehlersuchplan für den betreffenden Fehlercode

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Gaspedalstellungssensors 1 und dem Rückführpin des Gaspedalstellungssensors 1 am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

Niedrige Sensorversorgungsspannung festgestellt.

Siehe Fehlersuchplan für Fehlercode 132.

Gehe zu 2D

Fehlersuchplan für Fehlercode 132

Anleitungsschritt 2D - Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors 2 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedalstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Gaspedalstellungssensors 2 und dem Rückführpin des Gaspedalstellungssensors 2 am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

Niedrige Sensorversorgungsspannung festgestellt.

Siehe Fehlersuchplan für Fehlercode 1241.

Gehe zu 2E

Fehlersuchplan für Fehlercode 1241

Anleitungsschritt 2E - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1242 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die ECM-Steckverbinderpins am OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedalstellungssensors 1 am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Gaspedalstellungssensors 2 am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Es wurde ein defektes Gaspedal festgestellt.

Das Gaspedal austauschen. Fahrzeughersteller-Wartungsinformationen.

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 07-APR-2017


FEHLERCODE 1515 - SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Fälschlicherweise Netzwerkdaten empfangen

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1515 aktiv?
SCHRITT 2. | Informationen zur richtigen Multiplexing-Konfiguration sind der OEM-VECU (elektronisches Fahrzeugsteuergerät) oder dem Motorsteuermodul (ECM) zu entnehmen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1515 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Multiplex-Konfiguration von OEM-VECU und ECM prüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den SAE J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Multiplex-Einstellung richtig ist.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
JA NEIN

Es liegt ein OEM-Problem mit dem Multiplex-Gaspedal-/-hebelsensorsystem oder der OEM-VECU vor.

Fahrzeughersteller-Wartungsinformationen.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 07-APR-2017


FEHLERCODE 1664 - Dieseloxidationskatalysator von Abgasnachbehandlungssystem 1 fehlt - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | QSX15 CM2250 ECF | 2883557
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | QSX11.9 CM2250 ECF | 2883561
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX12 CM2350 X102 | 4310646
Kraftstoffeinspritzdüse des Abgasreinigungssystems | Siehe Verfahrensanweisung 011-042 | ISX15 CM2350 X101 | 4310641
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2250 | 4022254
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISC8.3 und ISL9 CM2250 | 4022257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX15 CM2250 GX CM2250 | 4022250
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB6.7 CM2250 | 4022255
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSL9 CM2250 | 4022256
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSX15 CM2250 ECF | 2883557
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | Stromgenerator QSX15 CM2250 ECF | 4310661
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISL9 CM2350 L101 | 4310787
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX12 CM2350 X102 | 4310646
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISX15 CM2350 X101 | 4310641
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF2.8 CM2220 F101 | 4310486
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB4.5 CM2350 B104 | 4332646
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B103 | 4332641
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB6.7 CM2350 B105 | 4332778
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSL9 CM2350 L102 | 4332796
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB6.7 CM2350 B112 | 4358498
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISL9 CM2350 L111 | 4367223
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF3.8 CM2350 F109 | 4367218
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | F3.8 CM2350 F120B | 5411237
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB4.5 CM2350 B106 | 4367376
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSG12 CM2350 G110 | 4367323
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSL9 CM2350 L107 | 4367386
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB6.7 CM2350 B130 | 4388668
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSL9 CM2350 L118 | 4388673
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSF3.8 CM2350 F118 | 4388708
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B142 | 5411131
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B129B | 5411247
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B135B | 5411257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B147B | 5411252
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B148B | 5411262
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | L9 CM2350 L119B | 5411267
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX15 CM2250 ECF | 2883557
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | Stromgenerator QSX15 CM2250 ECF | 4310661
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | QSX11.9 CM2250 ECF | 2883561
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX12 CM2350 X102 | 4310646
Durchfluss der Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-054 | ISX15 CM2350 X101 | 4310641

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3313, 3314, 3315, 3316, 3317 oder 3318 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1963 aktiv?
 | SCHRITT 1C. Prüfen, ob ein Dieseloxidationskatalysator (DOC) vorhanden ist. | DOC im Abgasnachbehandlungssystem vorhanden?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
SCHRITT 3. | Die Einspritzdüse des Abgasnachbehandlungssystems, sofern vorhanden, prüfen. |
 | SCHRITT 3A. Den Kraftstofffluss durch die Kraftstoffeinspritzdüse prüfen. | Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
 | SCHRITT 3B. Den Kraftstofffluss durch die Kraftstoffeinspritzdüse prüfen. | Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3313, 3314, 3315, 3316, 3317 oder 3318 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1963 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob ein Dieseloxidationskatalysator (DOC) vorhanden ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • DOC aus dem Fahrzeug ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

DOC prüfen.

  • Kontrollieren, ob im Abgassystem ein DOC verbaut ist.

DOC im Abgasnachbehandlungssystem vorhanden?
JA NEIN
Keine Reparatur

Den für die Anwendung richtigen DOC einbauen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Kalibrierung des Motorsteuermoduls (ECM) prüfen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Die Einspritzdüse des Abgasnachbehandlungssystems, sofern vorhanden, prüfen.

Anleitungsschritt 3A - Strom zur Einspritzdüse des Abgasnachbehandlungssystems prüfen (sofern vorhanden).

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor starten und im Leerlauf laufen lassen.

Hinweis: Wenn keine Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems vorhanden ist, mit Schritt 4A fortfahren.

Maßnahme

Test des Abgasnachbehandlungssystems durchführen.

  • Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
JA NEIN
Keine Reparatur

Einspritzdüse des Abgasreinigungssystems reinigen.

  • Siehe Verfahrensanweisung 011-042 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Kraftstofffluss durch die Kraftstoffeinspritzdüse prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor starten und im Leerlauf laufen lassen.

Maßnahme

Test des Abgasnachbehandlungssystems durchführen.

  • Siehe Verfahrensanweisung 011-054 in der Tabelle der zugehörigen Verfahrensanweisungen.

Erfüllt die Kraftstoffeinspritzdüse des Abgasnachbehandlungssystems die Vorgaben?
JA NEIN
Keine Reparatur

Einspritzdüse des Abgasnachbehandlungssystems austauschen.

  • Siehe Verfahrensanweisung 011-042 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 25-OKT-2016


FEHLERCODE 1843 - Schaltkreis Kurbelgehäusedruck - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 G CM2180 EJ | 4310682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL G CM2180 | 4021649
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 G CM2180 EJ | 4310682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL G CM2180 | 4021649
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2250 | 4022254
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISM11 CM876 SN | 4022196
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2250 | 4022256
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 | 4022255
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 EC | 2883621
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX11.9 CM2250 ECF | 2883561
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX15 CM2250 ECF | 2883557
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB3.3 CM2250 EC | 2883647
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B101 | 2883567
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL9 CM2350 L101 | 4310787
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12 CM2350 X102 | 4310646
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX15 CM2350 X101 | 4310641
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B103 | 4332641
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B105 | 4332778
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L102 | 4332796
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | VTA903 CM2250 V105 | 4332841
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL9 CM2350 L111 | 4367223
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B112 | 4358498
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B106 | 4367376
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B122 | 4388767
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISV5.0 CM3230 V104 | 4367291
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L107 | 4367386
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 B128 | 4388601
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2250 L115 | 4388626
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B130 | 4388668
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L118 | 4388673
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12 G CM2180 EJ | 4310682
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL G CM2180 | 4021649
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2250 B131 | 4388774
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B142 | 5411131
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B121B | 5411223
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | X15 CM2350 X114B | 5411181
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | X15 CM2350 X116B | 5411186
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX15 CM2250 X115 | 4388739
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2350 L116B | 5411330
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L122 | 5411278
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B144 | 5411382
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B145 | 5411273
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B135B | 5411257
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B148B | 5411262
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2350 L119B | 5411267
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1843 inaktiv?
SCHRITT 2. | Den Kurbelgehäusedrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kurbelgehäusedrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1844 aktiv und Fehlercode 1843 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1843 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1843 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kurbelgehäusedrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kurbelgehäusedrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kurbelgehäusedrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1844 aktiv und Fehlercode 1843 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Kurbelgehäusedrucksensors und dem Rückführpin des Kurbelgehäusedrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1843 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kurbelgehäusedrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-445 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1844 aktiv und Fehlercode 1843 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1843 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung des Kurbelgehäusedrucksensors und dem Rückführpin des Kurbelgehäusedrucksensors am ECM-Motorsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1843 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 10-JAN-2017


FEHLERCODE 1844 - Schaltkreis Kurbelgehäusedruck - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | VTA903 CM2250 V105 | 4332841
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 G CM2180 EJ | 4310682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL G CM2180 | 4021649
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2250 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | VTA903 CM2250 V105 | 4332841
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 G CM2180 EJ | 4310682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL G CM2180 | 4021649
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2250 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2250 | 4022254
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISM11 CM876 SN | 4022196
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2250 | 4022256
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 | 4022255
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 EC | 2883621
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX11.9 CM2250 ECF | 2883561
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX15 CM2250 ECF | 2883557
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB3.3 CM2250 EC | 2883647
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Schiffsmotor QSB6.7 CM2250 | 4310611
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B101 | 2883567
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL9 CM2350 L101 | 4310787
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12 CM2350 X102 | 4310646
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX15 CM2350 X101 | 4310641
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B103 | 4332641
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B105 | 4332778
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L102 | 4332796
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | VTA903 CM2250 V105 | 4332841
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL9 CM2350 L111 | 4367223
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B112 | 4358498
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B1O6 | 4367376
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B122 | 4388767
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISV5.0 CM3230 V104 | 4367291
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 B128 | 4388601
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2250 L115 | 4388626
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L107 | 4367386
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B130 | 4388668
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L118 | 4388673
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12 G CM2180 EJ | 4310682
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL G CM2180 | 4021649
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2250 B131 | 4388774
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B142 | 5411131
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B121B | 5411223
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | X15 CM2350 X114B | 5411181
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | X15 CM2350 X116B | 5411186
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX15 CM2250 X115 | 4388739
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2250 L116B | 5411330
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2250 L122 | 5411278
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B144 | 5411382
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B145 | 5411273
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B135B | 5411257
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B148B | 5411262
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2350 L119B | 5411267
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1844 inaktiv?
SCHRITT 2. | Den Kurbelgehäusedrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kurbelgehäusedrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1843 aktiv und Fehlercode 1844 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1844 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die inaktiven Fehlercodes auslesen.

Fehlercode 1844 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kurbelgehäusedrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kurbelgehäusedrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kurbelgehäusedrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der Spannungsversorgung des Kurbelgehäusedrucksensors und dem Rückführpin des Kurbelgehäusedrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der Spannungsversorgung des Kurbelgehäusedrucksensors und den Signalpin für den Kurbelgehäusedrucksensor im Steckverbinder des Kurbelgehäusedrucksensors am Motorkabelbaum setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1843 aktiv und Fehlercode 1844 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1844 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kurbelgehäusedrucksensor austauschen. Siehe Verfahrensanweisung 019-445 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der Spannungsversorgung des Kurbelgehäusedrucksensors und dem Rückführpin des Kurbelgehäusedrucksensors am ECM-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1844 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der Spannungsversorgung des Kurbelgehäusedrucksensors und den Signalpin für den Kurbelgehäusedrucksensor im ECM-Steckverbinder am Motorkabelbaum setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1843 aktiv und Fehlercode 1844 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1844 aktiv?
JA NEIN

In der Signalleitung des Motorkabelbaums wurde eine Unterbrechung oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 1866 - AGR-Differenzdruck - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSF3.8 CM2350 F107 | 4367316
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB6.7 CM2250 | 4022254
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISC8.3 ISL9 CM2250 | 4022257
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSL9 CM2250 | 4022256
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSB6.7 CM2250 | 4022255
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSB6.7 CM2250 EC | 2883621
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB6.7 CM2350 B101 | 2883567
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISL9 CM2350 L101 | 4310787
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB4.5 CM2350 B104 | 4332646
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB6.7 CM2350 B103 | 4332641
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSB6.7 CM2350 B105 | 4332778
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSL9 CM2350 L102 | 4332796
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISL9 CM2350 L111 | 4367223
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSF2.8 CM2880 F105 | 4358561
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISV5.0 CM3230 V104 | 4367291
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSF2.8 CM2880 F114 | 4383734
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSL9 CM2350 L107 | 4367386
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSB6.7 CM2350 B130 | 4388668
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | QSL9 CM2350 L118 | 4388673
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | B6.7 CM2350 B121B | 5411223
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB6.7 CM2350 B142 | 5411131
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | L9 CM2350 L116B | 5411330
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | B4.5 CM2350 B129B | 54111247
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | B6.7 CM2350 B135B | 5411257
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | B4.5 CM2350 B147B | 5411252
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | B6.7 CM2350 B148B | 5411262
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | L9 CM2350 L119B | 5411267
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | L9 CM2350 L123B | 5411465
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX CM2250 GX CM2250 | 4022250
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | QSX11.9 CM2250 ECF | 2883561
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | QSX15 CM2250 ECF | 2883557
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX12 CM2350 X102 | 4310646
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | ISX15 CM2350 X101 | 4310641
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | X15 CM2350 X114B | 5411181
AGR-Massenstrom-Messbaugruppe | Siehe Verfahrensanweisung 011-066 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F14 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2250 | 4022254
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISC8.3 und ISL9 CM2250 | 4022257
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX15 CM2250 GX CM2250 | 4022250
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2250 | 4022256
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2250 | 4022255
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2250 EC | 2883621
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSX11.9 CM2250 ECF | 2883561
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSX15 CM2250 ECF | 2883557
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B101 | 2883567
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISL9 CM2350 L101 | 4310787
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX12 CM2350 X102 | 4310646
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX15 CM2350 X101 | 4310641
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISF3.8 CM2220 F103 | 4310839
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF3.8 CM2350 F107 | 4367316
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB4.5 CM2350 B104 | 4332646
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB4.5 CM2350 B122 | 4388767
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B103 | 4332641
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2350 B105 | 4332778
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2350 B112 | 4358498
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2350 L102 | 4332796
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISL9 CM2350 L111 | 4367223
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF2.8 CM2880 F105 | 4358561
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB4.5 CM2350 B106 | 4367376
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB4.5 CM2350 B122 | 4388767
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISV5.0 CM3230 V104 | 4367291
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF2.8 CM2880 F114 | 4383734
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2350 L107 | 4367386
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2350 B130 | 4388668
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2350 L118 | 4388673
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | X15 CM2350 X114B | 5411181
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | X15 CM2350 X116B | 5411186
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B121B | 5411223
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B142 | 5411131
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L116B | 5411330
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B129B | 5411247
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B135B | 5411257
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B147B | 5411252
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B148B | 5411262
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L119B | 5411267
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 2273 oder 2274 gespeichert ist. | Fehlercode 2273 oder 2274 aktiv?
SCHRITT 2. | Öffnungen des AGR-Differenzdrucksensors prüfen. |
 | SCHRITT 2A. Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind. | Fremdpartikel oder Ruß in einer der beiden AGR-Differenzdrucköffnungen gefunden?
SCHRITT 3. | Den AGR-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. Den AGR-Differenzdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins.
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2274 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2273 aktiv?
SCHRITT 4. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2274 aktiv?
 | SCHRITT 4C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2273 aktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 2273 oder 2274 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 oder 2274 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 2273 oder 2274

Gehe zu 2A

Anleitungsschritt 2 - Öffnungen des AGR-Differenzdrucksensors prüfen.

Anleitungsschritt 2A - Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor ausbauen. Siehe Verfahrensanweisung 019-370 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Die Öffnungen und Querbohrungen des AGR-Differenzdrucksensors auf Verengungen, Verstopfung mit Ruß und Verstopfung durch Fremdpartikel kontrollieren.

  • Für ISB-, ISC-, ISL-, QSB- und QSL-Motoren die folgende Verfahrensanweisung im entsprechenden Handbuch verwenden. Siehe Verfahrensanweisung 010-080 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für ISX- und QSX-Motoren die folgende Verfahrensanweisung im entsprechenden Handbuch verwenden. Siehe Verfahrensanweisung 011-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fremdpartikel oder Ruß in einer der beiden AGR-Differenzdrucköffnungen gefunden?
JA NEIN

Die Fremdpartikel entfernen oder die AGR-Differenzdruckleitung austauschen.

  • Für ISB-, ISC-, ISL-, QSB-, QSL, B4.5- und B6.7-Motoren die folgende Verfahrensanweisung im entsprechenden Handbuch verwenden. Siehe Verfahrensanweisung 010-080 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für ISX- und QSX-Motoren die folgende Verfahrensanweisung im entsprechenden Handbuch verwenden. Siehe Verfahrensanweisung 011-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Den AGR-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - Den AGR-Differenzdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Differenzdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für den AGR-Differenzdruck und den Signalpin des AGR-Differenzdrucksensors im Sensor-Steckverbinder des Motorkabelbaums setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den AGR-Differenzdrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-370 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den 5-Volt-Spannungsversorgungspin für den AGR-Differenzdruck und den Signalpin für den AGR-Differenzdruck im ECM-Steckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 11-JAN-2017


FEHLERCODE 1879 - Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2250 | 4022256
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2250 | 4022255
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX11.9 CM2250 ECF | 2883561
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX15 CM2250 ECF | 2883557
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | Stromgenerator QSX15 CM2250 ECF | 4310661
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12 CM2350 X102 | 4310646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 F101 | 4310846
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF3.8 CM2220 F103 | 4310839
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISV5.0 CM3230 V104 | 4367291
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSG12 CM2350 G110 | 4367323
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 F117 | 4388578
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 F126 | 5411159
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X114B | 5411181
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X116B | 5411186
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B121B | 5411223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L116B | 5411330
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 1695 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1879 inaktiv?
SCHRITT 2. | DPF-Differenzdrucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DPF-Differenzdrucksensor und elektrische Verbindungen untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1881 aktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1879 aktiv?
SCHRITT 3. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1879 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1695 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 1695

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1879 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - DPF-Differenzdrucksensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DPF-Differenzdrucksensor und elektrische Verbindungen untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Verbindungen von OEM-Kabelbaum und DPF-Differenzdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1881 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Spannung zwischen dem Spannungsversorgungspin des DPF-Differenzdrucksensors und dem Rückführpin des DPF-Differenzdrucksensors im Steckverbinder des DPF-Differenzdrucksensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1879 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

DPF-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die ECM-Steckverbinderpins am OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin des DPF-Differenzdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des DPF-Differenzdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1879 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-JAN-2017


FEHLERCODE 1881 - Schaltkreis des Dieselpartikelfilter-Differenzdrucksensors - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2250 | 4022256
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2250 | 4022255
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX11.9 CM2250 ECF | 2883561
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX15 CM2250 ECF | 2883557
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | Stromgenerator QSX15 CM2250 ECF | 4310661
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12 CM2350 X102 | 4310646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 F101 | 4310846
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF3.8 CM2220 F103 | 4310839
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISV5.0 CM3230 V104 | 4367291
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSG12 CM2350 G110 | 4367323
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 F117 | 4388578
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 F126 | 5411159
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X114B | 5411181
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X116B | 5411186
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B121B | 5411223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L116B | 5411330
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 1696 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1881 inaktiv?
SCHRITT 2. | Den Dieselpartikelfilter-Differenzdrucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Dieselpartikelfilter-Differenzdrucksensor und die elektronischen Verbindungen prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1879 aktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1881 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1881 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 1696

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1881 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - DPF-Differenzdrucksensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DPF-Differenzdrucksensor und elektrische Verbindungen untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Verbindungen von OEM-Kabelbaum und DPF-Differenzdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Spannung zwischen dem Spannungsversorgungspin für den DPF-Differenzdruck und dem Rückführpin für den DPF-Differenzdruck im Steckverbinder des DPF-Differenzdrucksensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Spannungsversorgungspin für den DPF-Differenzdruck und den Signalpin für den DPF-Differenzdruck im Steckverbinder des DPF-Differenzdrucksensors am OEM-Kabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1879 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1881 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

DPF-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die ECM-Steckverbinderpins am OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Spannungsversorgungspin des DPF-Differenzdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin des DPF-Differenzdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19 und Schaltplan.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Spannungsversorgungskreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin des DPF-Differenzdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1881 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-JAN-2017


FEHLERCODE 1883 - Dieselpartikelfilter-Differenzdrucksensor - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2250 | 4022254
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISC8.3 und ISL9 CM2250 | 4022257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSL9 CM2250 | 4022256
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSB6.7 CM2250 | 4022255
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSX11.9 CM2250 ECF | 2883561
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSX15 CM2250 ECF | 2883557
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L101 | 4310661
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | Stromgenerator QSX15 CM2250 ECF | 2883567
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L101 | 4310787
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX12 CM2350 X102 | 4310646
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2350 X101 | 4310641
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF3.8 CM2350 F109 | 4367218
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB4.5 CM2350 B104 | 4332646
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B103 | 4332641
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L111 | 4367223
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSG12 CM2350 G110 | 4367323
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | X15 CM2350 X114B | 5411181
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | X15 CM2350 X116B | 5411186
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B121B | 5411223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | L9 CM2350 L116B | 5411330
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 ECF2 | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2250 | 4022256
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2250 | 4022255
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX11.9 CM2250 ECF | 2883561
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX15 CM2250 ECF | 2883557
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | Stromgenerator QSX15 CM2250 ECF | 4310661
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12 CM2350 X102 | 4310646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSG12 CM2350 G110 | 4367323
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X114B | 5411181
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X116B | 5411186
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B121B | 5411223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L116B | 5411330
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 1879 oder 1881 gespeichert ist. | Fehlercode 1879 oder 1881 aktiv?
SCHRITT 2. | Die Leitungen des Dieselpartikelfilter-Differenzdrucksensors (DPF-Differenzdrucksensor) kontrollieren. |
 | SCHRITT 2A. Leitungen des DPF-Differenzdrucksensors prüfen. | Leitungen des DPF-Differenzdrucksensors schadhaft, getrennt oder blockiert?
 | SCHRITT 2B. Spannung des DPF-Differenzdrucksensors überwachen. | Sensorspannung des DPF-Differenzdrucksensors innerhalb der Spezifikationen?
SCHRITT 3. | DPF-Differenzdrucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. DPF-Differenzdrucksensor und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1881 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1879 aktiv?
SCHRITT 4. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 4A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzt oder beschädigt?
 | SCHRITT 4B. Den Widerstand im OEM-Kabelbaum messen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Sensorspannungswert des Differenzdrucksensors prüfen. | Wert ändern?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 1879 oder 1881 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1879 oder 1881 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 1879 oder 1881.

Gehe zu 2A

Anleitungsschritt 2 - Leitungen des DPF-Differenzdrucksensors prüfen.

Anleitungsschritt 2A - Leitungen des DPF-Differenzdrucksensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Leitungen des DPF-Differenzdrucksensors untersuchen.

  • Sicherstellen, dass die Leitungen richtig eingebaut wurden (nicht umgedreht).
  • Sicherstellen, dass beide Leitungsenden fest angeschlossen sind.
  • Leitungen auf undichte Stellen und Beschädigung prüfen.
  • Die Leitungen auf Verstopfung prüfen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Bei extrem niedrigen Außentemperaturen muss unbedingt auf vereiste, verstopfte oder verengte Leitungen des DPF-Differenzdrucksensors geprüft werden. In den Leitungen des Differenzdrucksensors kann sich Eis bilden, das die freie Bewegung verhindert, aber während der Fehlerdiagnose möglicherweise nicht vorhanden ist.

Leitungen des DPF-Differenzdrucksensors schadhaft, getrennt oder blockiert?
JA NEIN

Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Spannung des DPF-Differenzdrucksensors überwachen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Motor nicht anlassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Spannung des DPF-Differenzdrucksensors mit einem elektronischen Wartungswerkzeug überwachen.

Ein an den Auspuff angeschlossenes Abgasentlüftungssystem kann zu fehlerhaften Messwerten des Differenzdrucksensors führen. Sicherstellen, dass alle Entlüftungs- bzw. Unterdruckkomponenten vom Auspuff entfernt wurden, bevor der Messwert des Differenzdrucksensors mit dem elektronischen Wartungswerkzeug INSITE™ ausgelesen wird.

  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sensorspannungsmesswert des DPF-Differenzdrucksensors innerhalb der Spezifikationen?
JA NEIN
Keine Reparatur

DPF-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - DPF-Differenzdrucksensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - DPF-Differenzdrucksensor und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins von OEM-Kabelbaum und DPF-Differenzdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1881 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den 5-V-Spannungsversorgungspin des DPF-Differenzdrucksensors und den Signalpin des DPF-Differenzdrucksensors im Steckverbinder des DPF-Differenzdrucksensors am OEM-Kabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 1879 aktiv?
JA NEIN

Es wurde festgestellt, dass der Wert des DPF-Differenzdrucksensors innerhalb eines bestimmten Bereichs fixiert ist.

DPF-Differenzdrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Den Widerstand im OEM-Kabelbaum messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Schaltkreises messen.

  • Die Spannung zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin des DPF-Differenzdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein hoher Widerstand des Signalschaltkreises festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4E

Gehe zu 5A

Anleitungsschritt 4E - Sensorspannungswert des Differenzdrucksensors prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Den Motor laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Änderung des Spannungswerts prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Sensorspannung des Differenzdrucksensors im Abgasnachbehandlungssystem überwachen.
  • Beschleunigungstest (Vollgas aus dem Stand) durchführen.

Wert ändern?
JA NEIN
Keine Reparatur

DPF-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-JAN-2017


FEHLERCODE 1885 - Schaltkreis NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISF3.8 CM2350 F109 | 4367218
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSF3.8 CM2350 F107 | 4367316
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX15 CM2250 GX CM2250 | 4022250
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B101 | 2883567
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISL9 CM2350 L101 | 4310787
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12 CM2350 X102 | 4310646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX15 CM2350 X101 | 4310641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB4.5 CM2350 B104 | 4332646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSK19 CM2350 K105 | 4326157
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSK50 CM2350 K108 | 4332823
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B105 | 4332778
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B112 | 4358498
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L102 | 4332796
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB4.5 CM2350 B106 | 4367376
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB4.5 CM2350 B122 | 4388767
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSK60 CM2350 K116 | 4367444
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISV5.0 CM3230 V104 | 4367291
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSK60 CM2350 K117 | 4367449
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSG12 CM2350 G110 | 4367323
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L107 | 4367386
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSK60 CM2350 K121 | 4388645
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B130 | 4388668
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L118 | 4388673
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSF3.8 CM2350 F118 | 4388708
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | X15 CM2350 X114B | 5411181
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | X15 CM2350 X116B | 5411186
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B121B | 5411223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L116B | 5411330
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | F3.8 CM2350 F120B | 5411237
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B147B | 5411262
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L119B | 5411267
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3232 oder 3682 aktiv?
 | SCHRITT 1B. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercode 1885 aktiv oder mehr als eine inaktive Instanz?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3232 oder 3682 ist aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1885 aktiv oder mehr als eine inaktive Instanz?
JA NEIN

Im NOx-Sensor (Stickoxidsensor) am Einlass des Abgasnachbehandlungssystems wurde ein interner Fehler festgestellt.

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 11-JAN-2017


FEHLERCODE 1921 - Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2250 | 4022254
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISC8.3 und ISL9 CM2250 | 4022257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2250 | 4022250
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L101 | 4310787
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B101 | 2883567
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSB6.7 CM2250 | 4022255
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSL9 CM2250 | 4022256
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSX11.9 CM2250 ECF | 2883561
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSX15 CM2250 ECF | 2883557
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | Stromgenerator QSX15 CM2250 ECF | 4310661
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF3.8 CM2350 F109 | 4367218
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISV5.0 CM3230 V104 | 4367291
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSG12 CM2350 G110 | 4367323
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB4.5 CM2350 B104 | 4332646
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B103 | 4332641
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF2.8 CM2220 F117 | 4388578
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSB6.7 CM2350 B130 | 4388668
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSB6.7 CM2350 B130 | 4388668
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF2.8 CM2220 F126 | 5411159
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B142 | 5411131
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | L9 CM2350 L119B | 5411267
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSL9 CM2250 | 4022256
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSB6.7 CM2250 | 4022255
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX11.9 CM2250 ECF | 2883561
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX15 CM2250 ECF | 2883557
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | Stromgenerator QSX15 CM2250 ECF | 4310661
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISF3.8 CM2350 F109 | 4367218
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISL9 CM2350 L111 | 4367223
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISV5.0 CM3230 V104 | 4367291
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | QSG12 CM2350 G110 | 4367323
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | QSB6.7 CM2350 B130 | 4388668
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | QSL9 CM2350 L118 | 4388673
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISB6.7 CM2350 B142 | 5411131
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | F3.8 CM2350 F120B | 5411237
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B4.5 CM2350 B129B | 5411247
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B6.7 CM2350 B135B | 5411257
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B4.5 CM2350 B147B | 5411252
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B6.7 CM2350 B148B | 5411262
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISV5.0 CM3230 V104 | 4367291
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | QSG12 CM2350 G110 | 4367323
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF2.8 CM2220 F117 | 4388578
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF2.8 CM2220 F126 | 5411159
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | L9 CM2350 L119B | 5411267
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B101 | 2883567
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISF3.8 CM2350 F109 | 4367218
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISL9 CM2350 L101 | 4310787
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB4.5 CM2350 B104 | 4332646
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B103 | 4332641
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISL9 CM2350 L111 | 4367223
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISV5.0 CM3230 V104 | 4367291
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | QSG12 CM2350 G110 | 4367323
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISF2.8 CM2220 F117 | 4388578
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | QSB6.7 CM2350 B130 | 4388668
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | QDL9 CM2350 L118 | 4388673
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISF2.8 CM2220 F126 | 5411159
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B142 | 5411131
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | F3.8 CM2350 F120B | 5411237
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B4.5 CM2350 B129B | 5411247
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B6.7 CM2350 B135B | 5411257
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B4.5 CM2350 B147B | 5411252
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B6.7 CM2350 B148B | 5411262
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Sind andere Fehlercodes als 1921 aktiv?
SCHRITT 2. | Die Belastung der Anwendung prüfen. |
 | SCHRITT 2A. Die Belastung des Abgasnachbehandlungssystems prüfen. | Muss die Belastung der Anwendung erhöht werden?
SCHRITT 3. | DPF-Differenzdruckleitungen prüfen. |
 | SCHRITT 3A. DPF-Differenzdruckleitungen prüfen. | Sind die Leitungen des DPF-Differenzdrucksensors blockiert?
SCHRITT 4. | Eine stationäre Regeneration durchführen. |
 | SCHRITT 4A. Eine stationäre Regeneration durchführen. | Ist Fehlercode 1921 nach Abschluss der stationären Regeneration aktiv?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Sind andere Fehlercodes als 1921 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Die Belastung der Anwendung prüfen.

Anleitungsschritt 2A - Die Belastung des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Belastung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Motorlast abfragen.
  • Die Fahrtinformationen zur Abgasnachbehandlung anzeigen.

Feststellen, ob die Belastung der Anwendung verändert werden muss, um die Temperatur der in das Abgasnachbehandlungssystem strömenden Abgase zu erhöhen.

Muss die Belastung der Anwendung erhöht werden?
JA NEIN

Die Belastung der Anwendung so verändern, dass die Abgase mit höherer Temperatur in das Abgasnachbehandlungssystem strömen.

 Keine Reparatur

Entsprechender Fehlersuchplan für den Grundmotor

Gehe zu 3A

Anleitungsschritt 3 - DPF-Differenzdruckleitungen prüfen.

Anleitungsschritt 3A - Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Leitungen des DPF-Differenzdrucksensors trennen.

Maßnahme

Leitungen des DPF-Differenzdrucksensors auf Verstopfungen prüfen.

  • Leitungen auf Verstopfung prüfen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Bei extrem niedrigen Außentemperaturen muss unbedingt auf vereiste, verstopfte oder verengte Leitungen des DPF-Differenzdrucksensors geprüft werden. In den Leitungen des Differenzdrucksensors kann sich Eis bilden, das die freie Bewegung verhindert, aber während der Fehlerdiagnose möglicherweise nicht vorhanden ist.

Sind die Leitungen des DPF-Differenzdrucksensors blockiert?
JA NEIN

Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Eine stationäre Regeneration durchführen.

Anleitungsschritt 4A - Eine stationäre Regeneration durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Starten Sie den Motor und lassen ihn im Leerlauf laufen.

Maßnahme

Eine stationäre Regeneration des Abgasnachbehandlungssystems durchführen.

Folgende Verfahrensanweisung für Motoren der Baureihen ISB4.5 CM2350 B104, ISB6.7 CM2350 B101, ISB6.7 CM2350 B103, ISL9 CM2350 L101, ISX12 CM2350 X102, ISX15 CM2350 X101, ISL9 CM2350 L111, B4.5 CM2350 B129B, B6.7 CM2350 B135B, B4.5 CM2350 B147B, B6.7 CM2350 B148B und L9 CM2350 L119B verwenden:

  • Siehe Verfahrensanweisung 014-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für die Motoren ISL9 CM2350 L11 und L9 CM2350 L119B folgende Verfahrensanweisung verwenden:

  • Siehe Verfahrensanweisung 014-015 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für alle anderen Anwendungsbereiche die folgende Verfahrensanweisung verwenden:

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mit dem elektronischen Wartungswerkzeug INSITE™ den DPF-Regenerationstest (zu finden unter "ECM-Diagnosetests") durchführen.

Während der Regeneration wird Fehlercode 2639 aktiv. Dies ist normal, während der Ruß aus dem DPF entfernt wird.

Ist Fehlercode 1921 nach Abschluss der stationären Regeneration aktiv?
JA NEIN

Prüfen, ob aktive Fehlercodes gespeichert sind, die während der Regeneration ausgelöst wurden. Die durch die aktiven Fehlercodes angezeigten Störungen beheben.

Den Beschleunigungstest (Vollgas aus dem Stand) durchführen, um festzustellen, ob der DPF beschädigt ist.

Folgende Verfahrensanweisung für Motoren der Baureihen ISB4.5 CM2350 B104, ISB6.7 CM2350 B101, ISB6.7 CM2350 B103, ISL9 CM2350 L101, ISX12 CM2350 X102 und ISX15 CM2350 X101, ISL9 CM2350 L111, B4.5 CM2350 B129B, B6.7 CM2350 B135B, B4.5 CM2350 B147B, B6.7 CM2350 B148B und L9 CM2350 L119B verwenden:

  • Siehe Verfahrensanweisung 014-017 in der Tabelle der zugehörigen Verfahrensanweisungen..

Für die Motoren ISL9 CM2350 L11 und L9 CM2350 L119B folgende Verfahrensanweisung verwenden:

  • Siehe Verfahrensanweisung 014-015 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für alle anderen Anwendungsbereiche die folgende Verfahrensanweisung verwenden:

  • Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 12-JUN-2017


FEHLERCODE 1922 - Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISF2.8 CM2220 F101 | 4310846
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX15 CM2250 | 4022250
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | QSG12 CM2350 G110 | 4367323
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISV5.0 CM3230 V104 | 4367291
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISF2.8 CM2220 F117 | 4388578
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISF2.8 CM2220 F126 | 5411159
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | L9 CM2350 L119B | 5411267
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF3.8 CM2350 F109 | 4367218
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF2.8 CM2220 F101 | 4310846
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B101 | 2883567
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L101 | 4310787
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2350 X101 | 4310641
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2250 | 4022254
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISC8.3 und ISL9 CM2250 | 4022257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2250 | 4022250
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB4.5 CM2350 B104 | 4332646
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B103 | 4332641
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L111 | 4367223
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSG12 CM2350 G110 | 4367323
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISV5.0 CM3230 V104 | 4367291
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF2.8 CM2220 F117 | 4388578
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSB6.7 CM2350 B130 | 4388668
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSL9 CM2350 L118 | 4388673
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF2.8 CM2220 F126 | 5411159
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B142 | 5411131
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Drosselungsprüfung | Siehe Verfahrensanweisung 011-085 | ISX15 CM2250 | 4022250
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF2.8 CM2220 F101 | 4310846
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | QSG12 CM2350 G110 | 4367323
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISV5.0 CM3230 V104 | 4367291
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF2.8 CM2220 F117 | 4388578
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF2.8 CM2220 F126 | 5411159
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | L9 CM2350 L119B | 5411267
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISF2.8 CM2220 F101 | 4310846
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISF3.8 CM2350 F109 | 4367218
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B101 | 2883567
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISL9 CM2350 L101 | 4310787
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISX12 CM2350 X102 | 4310646
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISX15 CM2350 X101 | 4310641
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB4.5 CM2350 B104 | 4332646
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B103 | 4332641
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISL9 CM2350 L111 | 4367223
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | QSG12 CM2350 G110 | 4367323
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISV5.0 CM3230 V104 | 4367291
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISF2.8 CM2220 F117 | 4388578
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | QSB6.7 CM2350 B130 | 4388668
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | QSL9 CM2350 L118 | 4388673
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISF2.8 CM2220 F126 | 5411159
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B142 | 5411131
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | F3.8 CM2350 F120B | 5411237
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B4.5 CM2350 B129B | 5411247
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B6.7 CM2350 B135B | 5411257
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B4.5 CM2350 B147B | 5411252
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B6.7 CM2350 B148B | 5411262
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 F101 | 4310846
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSG12 CM2350 G110 | 4367323
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISV5.0 CM3230 V104 | 4367291
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 F117 | 4388578
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 F126 | 5411159
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L119B | 5411267
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF2.8 CM2220 F101 | 4310846
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B101 | 2883567
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L101 | 4310787
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2350 X101 | 4310641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2250 | 4022250
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSG12 CM2350 G110 | 4367323
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISV5.0 CM3230 V104 | 4367291
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF2.8 CM2220 F117 | 4388578
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2350 B130 | 4388668
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2350 L118 | 4388673
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF2.8 CM2220 F126 | 5411159
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1922 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3375 oder 3376 aktiv oder inaktiv?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1922 aktiv?
 | SCHRITT 1D. Fehlercode-Schnappschussdaten beachten. | Hat der Fahrer/Bediener die Dieselpartikelfilter-Kontrollleuchten ignoriert?
 | SCHRITT 1E. DPF-Wartungsrückstellung durchführen. | Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
 | SCHRITT 1F. Eine stationäre Regeneration durchführen. | Fehlercode 1922 nach Abschluss der stationären Regeneration aktiv?
SCHRITT 2. | Die Temperatursensoren des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv?
 | SCHRITT 2B. Die Abgastemperatursensoren überwachen. | Weichen Abgastemperatursensoren um mehr als 24 °C [43 °F] voneinander ab?
SCHRITT 3. | Dieselpartikelfilter-Differenzdrucksensor des Abgasnachbehandlungssystems untersuchen. |
 | SCHRITT 3A. Die Genauigkeit des Dieselpartikelfilter-Differenzdrucksensors überprüfen. | Liegt die Signalspannung des DPF-Differenzdrucksensors bei eingeschalteter Zündung und abgestelltem Motor im Sollwertbereich?
 | SCHRITT 3B. Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen. | Sind die Leitungen des Dieselpartikelfilter-Differenzdrucksensors blockiert?
SCHRITT 4. | Die Belastung der Anwendung prüfen. |
 | SCHRITT 4A. Die Belastung des Abgasnachbehandlungssystems prüfen. | Muss der Arbeitszyklus der Anwendung gesteigert werden?
SCHRITT 5. | Auf starke Entwicklung von schwarzem Rauch prüfen. |
 | SCHRITT 5A. Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
 | SCHRITT 5B. Drosselung des Dieselpartikelfilters (sofern vorhanden) prüfen. | Drosselung des Dieselpartikelfilters im Sollwertbereich?
 | SCHRITT 5C. Den Dieselpartikelfilter prüfen. | Erfüllt der Dieselpartikelfilter die Wiederverwendbarkeitsrichtlinien?
SCHRITT 6. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1922 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3375 oder 3376 aktiv oder inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan für Fehlercode 3375 oder 3376

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1922 aktiv?
JA NEIN

Der DPF ist mit Ruß zugesetzt und die stationäre Regeneration kann nicht durchgeführt werden, bis der DPF untersucht und in einem SPX-Luftimpulsreiniger oder mit einem vergleichbaren Gerät gereinigt wurde.

Nach der folgenden Anleitung vorgehen, um den DPF auszubauen, zu untersuchen und zu reinigen oder auszutauschen.

  • Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Folgende Verfahrensanweisung verwenden, wenn der DPF die Prüfkriterien nicht erfüllt und ausgetauscht werden muss.

  • Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

DPF, die den Prüfkriterien entsprechen und in einem SPX-Luftimpulsreiniger oder mit einem vergleichbaren Gerät gereinigt wurden, müssen nach Abschluss der Reinigung einer stationären Regeneration unterzogen werden.

Keine Reparatur

Gehe zu 1D

Reparatur abgeschlossen

Anleitungsschritt 1D - Fehlercode-Schnappschussdaten beachten.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Alle Fehlercodes - aktiv oder inaktiv - beachten, die im ECM vorliegen. Ermitteln, ob Fehlercodes im ECM vorliegen, die eine Regeneration des Abgasnachbehandlungssystems unterbinden. Wenn Fehlercodes im ECM vorliegen, die eine Regeneration des Abgasnachbehandlungssystems unterbinden können, Fehlercode-Schnappschussdaten zu den Fehlercodes beachten und ermitteln, ob der betreffende Fehlercode aktiv war, als die Fehlercodes 1921, 1922 und/oder 2639 aktiv waren. Wenn die eine Regeneration des Abgasnachbehandlungssystems verhindernden Fehler aktiv waren, während die Fehlercodes 1921, 1922 und/oder 2639 aktiv waren, war es dem Kunden wahrscheinlich nicht möglich, eine stationäre Regeneration einzuleiten.
  • ECM-Zeitstempel für Fehlercodes 1921, 1922 und 2639 beachten.
  • Wenn zwischen den ECM-Zeitstempeln für die verschiedenen Fehlercodes mehr als eine halbe Stunde liegt, ist der Fahrer/Bediener zu befragen, warum keine stationäre Regeneration durchgeführt wurde.

Fehlercode 2777 gibt an, dass sich der Regenerationsfreigabeschalter des Abgasnachbehandlungssystems in der Sperrstellung befand, als die Fehlercodes 1921, 1922 und/oder 2639 aktiv waren. Den Fehlersuchplan für diesen Fehlercode heranziehen und ermitteln, ob dieser Fehler aktiv war, als Fehlercode 1922 aktiv war.

Fahrer/Bediener hat die DPF-Leuchten ignoriert?
JA NEIN

  • Den Kunden über das richtige Verfahren zum Einleiten einer stationären Regeneration informieren.

 Keine Reparatur

Gehe zu 1E

Gehe zu 1E

Anleitungsschritt 1E - DPF-Verfahrensanweisung durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Wartungsrückstellung für das Abgasnachbehandlungssystem durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Wartungsrückstellung für den DPF im Menü "Erweiterte ECM-Daten" unter "Wartung des Abgasnachbehandlungssystems" ausführen.
  • Nach dem Klicken auf die Schaltfläche "OK" kann es einige Minuten dauern, bis Fehlercode 1922 inaktiv und Fehlercode 1921 aktiv wird.

Fehlercode 1922 muss aktiv sein, bevor die Wartungsrückstellung für das Abgasnachbehandlungssystem durchgeführt werden kann.

Nach Abschluss dieses Verfahrens wird Fehlercode 1922 inaktiv und Fehlercode 1921 aktiv.

Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ eine Wartungsrückstellung des Abgasnachbehandlungssystems (siehe den Abschnitt "Maßnahme" dieses Fehlersuchschritts) durchführen.

Gehe zu 1F

Gehe zu 1F

Anleitungsschritt 1F - Eine stationäre Regeneration durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und im Leerlauf betreiben.

Maßnahme

Eine stationäre Regeneration durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den DPF-Regenerationstest (unter "ECM-Diagnosetests") durchführen.

Bei einigen Fahrzeugen kann ein Schalter für die stationäre Regeneration in das Armaturenbrett eingebaut werden. Dieser Schalter kann auch verwendet werden, um die stationäre Regeneration durchzuführen. Siehe Wartungshandbuch des OEM-Herstellers.

  • Siehe Verfahrensanweisung 014-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn die stationäre Regeneration nicht beginnt, Fehlersuchplan "Stationäre Regeneration - Wird nicht aktiviert" in Kapitel TS des entsprechenden Wartungshandbuchs heranziehen.

Während der Regeneration wird Fehlercode 2639 aktiv. Dies ist normal, während der Ruß aus dem DPF entfernt wird.

Ist Fehlercode 1922 nach Abschluss der stationären Regeneration aktiv?
JA NEIN

Möglicherweise bleibt Fehlercode 1922 aufgrund eines Problems im System aktiv.

Den Fehlersuchplan weiter abarbeiten, um das Problem zu isolieren, das zur fortdauernden Aktivität des Fehlercodes 1922 führt.

 Keine Reparatur

Gehe zu 2A

Gehe zu 6A

Anleitungsschritt 2 - Die Temperatursensoren des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zu den Temperatursensoren des Abgasnachbehandlungssystems gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 oder 3322 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2B

Anleitungsschritt 2B - Die Abgastemperatursensoren überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor länger als 10 Minuten im Leerlauf betrieben.

Maßnahme

Während der Motor im Leerlauf läuft, die Abgastemperatursensoren mit einem elektronischen Wartungswerkzeug überwachen.

  • Den Motor 10 Minuten im Leerlauf laufen lassen, damit sich die Abgastemperaturen im Abgasnachbehandlungssystem stabilisieren.
  • Wenn Fehlercodes auftreten, den entsprechenden Fehlersuchplan zur Hand nehmen.
  • Wenn keine Fehlercodes gespeichert werden, die Werte der drei Abgastemperatursensoren notieren.

Weichen Abgastemperatursensoren um mehr als 24 °C [43 °F] voneinander ab?
JA NEIN

Prüfen, ob ein Kurzschluss vom Signalpin des betreffenden Temperatursensors zu allen anderen Pins im Kabelbaum vorliegt. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Wenn kein Kurzschluss festgestellt wurde, den Temperatursensor austauschen, der höhere oder niedrigere Werte als die anderen Sensoren anzeigt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Dieselpartikelfilter-Differenzdrucksensor des Abgasnachbehandlungssystems untersuchen.

Anleitungsschritt 3A - Die Genauigkeit des Dieselpartikelfilter-Differenzdrucksensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Genauigkeit des Sensors feststellen.

  • Signalspannung des DPF-Differenzdrucksensors mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.
  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Signalspannung des DPF-Differenzdrucksensors bei eingeschalteter Zündung und abgestelltem Motor im Sollwertbereich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen.

Bedingungen

  • Motor abstellen.
  • Zufuhrleitungen des Dieselpartikelfilter-Differenzdrucksensors trennen.

Maßnahme

Zufuhrleitungen des Dieselpartikelfilter-Differenzdrucksensors trennen.

  • Die Zuleitungen auf Verstopfung prüfen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen..

Bei extrem niedrigen Außentemperaturen muss unbedingt auf vereiste, verstopfte oder verengte Leitungen des DPF-Differenzdrucksensors geprüft werden. In den Leitungen des Differenzdrucksensors kann sich Eis bilden, das die freie Bewegung verhindert, aber während der Fehlerdiagnose möglicherweise nicht vorhanden ist.

Sind die Leitungen des Dieselpartikelfilter-Differenzdrucksensors blockiert?
JA NEIN

Die Zuleitungen des Dieselpartikelfilter-Differenzdrucksensors abbauen und reinigen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Auf Kurzschluss zwischen dem Signalpin des Dieselpartikelfilter-Differenzdrucksensors und allen anderen Pins im Kabelbaum prüfen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Wird kein Kurzschluss festgestellt, den Dieselpartikelfilter-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Die Belastung der Anwendung prüfen.

Anleitungsschritt 4A - Die Belastung des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Belastung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Motorlast abfragen.
  • Die Fahrtinformationen zur Abgasnachbehandlung anzeigen.

Feststellen, ob die Belastung der Anwendung verändert werden muss, um die Temperatur der in das Abgasnachbehandlungssystem strömenden Abgase zu erhöhen.

Muss der Arbeitszyklus der Anwendung gesteigert werden?
JA NEIN

Die Belastung der Anwendung so verändern, dass die Abgase mit höherer Temperatur in das Abgasnachbehandlungssystem strömen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5A

Anleitungsschritt 5 - Auf starke Entwicklung von schwarzem Rauch prüfen.

Anleitungsschritt 5A - Kontrollieren, ob sehr viel schwarzer Rauch aus dem Auspuff austritt.

Bedingungen

  • Das Abgasrohr vom Einlass des Abgasnachbehandlungssystems trennen.
  • Den Motor laufen lassen.

Maßnahme

Den Abgasrauch kontrollieren.

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" durchführen. Siehe Verfahrensanweisung 014-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für den Beschleunigungstest (Vollgas aus dem Stand) muss der Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" im elektronischen Wartungswerkzeug INSITE™ u. U. vorübergehend auf die hohe Leerlaufdrehzahl des Motors eingestellt werden.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA NEIN

Der Ursache für die starke Entwicklung von schwarzem Rauch nachgehen.

  • Siehe entsprechenden Fehlersuchplan zu Motorleistungsproblemen.

 Keine Reparatur

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Drosselung des Dieselpartikelfilters (sofern vorhanden) prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Wenn die Dieselpartikelfilter-Drosselungsprüfung nicht verfügbar ist, mit Schritt 5C fortfahren.

Maßnahme

Die folgenden Teile der Dieselpartikelfilter-Drosselungsprüfung durchführen.

Siehe Verfahrensanweisung 011-085 in der Tabelle der zugehörigen Verfahrensanweisungen.

  • Testen.
  • Daten analysieren.

Drosselung des Dieselpartikelfilters im Sollwertbereich?
JA NEIN
Keine Reparatur

Das DPF austauschen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 5C - Den Dieselpartikelfilter prüfen.

Bedingungen

  • Dieselpartikelfilter ausbauen
  • Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Dieselpartikelfilter prüfen.

  • Den Dieselpartikelfilter prüfen.
  • Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Erfüllt der Dieselpartikelfilter die Wiederverwendbarkeitsrichtlinien?
JA NEIN

Den Dieselpartikelfilter reinigen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Dieselpartikelfilter ausbauen und austauschen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn der Dieselpartikelfilter wegen übermäßiger Ascheablagerung ausgetauscht werden musste und das normale Intervall zur Beseitigung der Asche noch nicht verstrichen war, sind weitere Fehlersuchmaßnahmen erforderlich. Auf Schmierölverbrauch, Kühlmittelverbrauch oder frühere Reparaturen prüfen, die möglicherweise ein Problem beheben sollten, das zu Schmieröl- oder Kühlmittelverbrauch führte. Siehe Fehlersuchplan "Häufige Aschereinigung" in Kapitel TS, falls erforderlich.

Gehe zu 6A

Gehe zu
Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-JUN-2017


FEHLERCODE 1938 - ECU-Ausgangsleistung, Versorgungsspannung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2250 | 4022254
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISC8.3 und ISL9 CM2250 | 4022257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 CM2150 SN | 4022190
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX15 CM2250 | 4022250
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12/ISX11.9 CM2250 | 2883445
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2250 | 4022256
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 | 4022255
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 EC | 2883621
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX11.9 CM2250 ECF | 2883561
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | Stromgenerator QSX15 CM2250 ECF | 4310661
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | Stromgenerator QSX15 CM2250 | 4310664
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12 CM2350 X102 | 4310646
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX15 CM2350 X101 | 4310641
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISF2.8 CM2220 F101 | 4310846
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B105 | 4332778
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L102 | 4332796
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L107 | 4367386
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B112 | 4358498
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB4.5 CM2350 B106 | 4367376
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B101 | 2883567
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 B128 | 4388601
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2250 L115 | 4388626
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B130 | 4388668
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L118 | 4388673
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB4.5 CM2350 B122 | 4388767
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | X15 CM2350 X114B | 5411181
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | X15 CM2350 X116B | 5411186
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B121B | 5411223
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B142 | 5411131
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L102 | 4332796
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2250 X115 | 4388739
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L116B | 4388739
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L116B | 5411330
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B129B | 5411247
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B135B | 5411257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B147B | 5411252
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B148B | 5411262
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L122 | 5411278
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB4.5 CM2350 B144 | 5411382
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B145 | 5411273
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L119B | 5411267
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Batteriesystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 441, 442, 596, 597 oder 598 aktiv?
 | SCHRITT 1B. Die Batteriespannung prüfen. | Batteriespannung akzeptabel unter normalen Bedingungen?
SCHRITT 2. | VTG-Stellglied und Schaltkreis prüfen. |
 | SCHRITT 2A. Das VTG-Stellglied und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Spannung zum VTG-Stellglied prüfen. | Spannung höher als 10 VDC?
SCHRITT 3. | Sensorversorgungsspannung am ECM prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Sensorversorgungsspannung am ECM prüfen. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren und löschen. |

Anleitungsschritt 1 - Das Batteriesystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriepole auf Korrosion und lockere Anschlüsse prüfen.

  • Die Anschlüsse am Pluspol (+) und am Minuspol (-) der Batterie prüfen.

Fehlercode 441, 442, 596, 597 oder 598 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Einschlägiger Fehlersuchplan

Gehe zu 1B

Anleitungsschritt 1B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Batteriespannung prüfen.

  • Messen Sie die Batteriespannung.

Normale Bedingungen:

  • Mindestens 12 VDC (12-VDC-Netze)
  • Mindestens 24 VDC (24-VDC-Netze).

Batteriespannung akzeptabel unter normalen Bedingungen?
JA NEIN
Keine Reparatur

Die Batterien laden oder austauschen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Das VTG-Stellglied und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das VTG-Stellglied und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und VGT-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im VTG-Stellglied- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Für den Motorkabelbaum: Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Für das VTG-Stellglied: Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Spannung zum VTG-Stellglied prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des VTG-Stellglieds prüfen.

  • Spannung zwischen dem Spannungsversorgungspin des VTG-Stellglieds und dem Rückführpin des VTG-Stellglieds im Kabelbaumsteckverbinder des VTG-Stellglieds messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Spannung höher als 10 VDC?
JA NEIN

Eine Fehlfunktion des VGT-Stellglieds wurde festgestellt.

Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Die Versorgungsspannung am elektronischen Steuermodul überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Versorgungsspannung am elektronischen Steuermodul überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaumstecker vom ECM trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung zwischen dem Spannungsversorgungspin des VTG-Stellglieds und dem Rückführpin des VTG-Stellglieds am ECM mit einem Digitalmultimeter messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Spannung höher als 10 VDC?
JA NEIN

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 10-JAN-2017


FEHLERCODE 1942 - Kurbelgehäusedruck - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | ISX12 G CM2180 EJ | 4310682
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB4.5 CM2250 B131 | 4388774
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSX15 CM2250 X115 | 4388739
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | X15 CM2350 X114B | 5411181
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | X15 CM2350 X116B | 5411186
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | B6.7 CM2350 B121B | 5411223
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | L9 CM2350 L116B | 5411330
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSL9 CM2350 L122 | 5411278
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB4.5 CM2350 B144 | 5411382
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | QSB6.7 CM2350 B145 | 5411273
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | L9 CM2350 L119B | 5411267
Kurbelgehäuseentlüftung (extern) | Siehe Verfahrensanweisung 003-001 | L9 CM2350 L123B | 5411465
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISM11 CM876 SN | 4022196
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2250 | 4022256
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSX11.9 CM2250 ECF | 2883561
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSX15 CM2250 ECF | 2883557
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISL9 CM2350 L101 | 4310787
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISX12 CM2350 X102 | 4310646
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISX15 CM2350 X101 | 4310641
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2350 L102 | 4332796
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | ISL9 CM2350 L111 | 4367223
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2250 L115 | 4388626
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2350 L107 | 4367386
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2350 L118 | 4388673
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSX15 CM2250 X115 | 4388739
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | L9 CM2350 L116B | 5411330
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | L9 CM2350 L119B | 5411267
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | L9 CM2350 L123B | 5411465
Kurbelgehäuseentlüftungselement | Siehe Verfahrensanweisung 003-019 | QSL9 CM2350 L122 | 5411278
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | ISB6.7 M2350 B103 | 4332641
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB4.5 CM2350 B106 | 4367376
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB4.5 CM2350 B122 | 4388767
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | ISV5.0 CM3230 V104 | 4367291
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB6.7 CM2250 B128 | 4388601
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB6.7 CM2250 B130 | 4388668
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | ISL G CM2180 | 4021649
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB4.5 CM2250 B131 | 4388774
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | ISB6.7 CM2350 B142 | 5411131
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | B6.7 CM2350 B121B | 5411330
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | B6.7 CM2350 B135B | 5411257
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | B6.7 CM2350 B148B | 5411262
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB4.5 CM2350 B144 | 5411382
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 G CM2180 EJ | 4310682
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL G CM2180 | 4021649
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM11 CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Schiffsmotor QSB6.7 CM2250 | 4310611
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 G CM2180 EJ | 4310682
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL G CM2180 | 4021649
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411189
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2250 | 4022254
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISM11 CM876 SN | 4022196
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2250 | 4022256
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 | 4022255
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 EC | 2883621
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX11.9 CM2250 ECF | 2883561
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX15 CM2250 ECF | 2883557
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB3.3 CM2250 EC | 2883647
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B101 | 2883567
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL9 CM2350 L101 | 4310787
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12 CM2350 X102 | 4310646
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX15 CM2350 X101 | 4310641
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B103 | 4332541
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B105 | 4332778
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B112 | 4358498
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L102 | 4332796
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL9 CM2350 L111 | 4367223
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B106 | 4367376
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B122 | 4388767
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISV5.0 CM3230 V104 | 4367291
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2250 B128 | 4388601
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2250 L115 | 4388626
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L107 | 4367386
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B130 | 4388668
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L118 | 4388673
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISX12 G CM2180 EJ | 4310682
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL G CM2180 | 4021649
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2250 B131 | 4388774
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB3.3 CM2250 B137 | 5411058
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | X15 CM2350 X114B | 5411181
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | X15 CM2350 X116B | 5411189
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B121B | 5411223
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2350 L116B | 5411330
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B142 | 5411131
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSX15 CM2250 X115 | 4388739
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B135B | 5411257
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B148B | 5411262
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSL9 CM2350 L122 | 5411278
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB4.5 CM2350 B144 | 5411382
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | QSB6.7 CM2350 B145 | 5411273
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2350 L119B | 5411267
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 1843 oder 1844 gespeichert ist. | Fehlercode 1843 oder 1844 aktiv?
 | SCHRITT 1B. Öleinfülldeckel prüfen. | Öleinfülldeckel richtig eingebaut?
 | SCHRITT 1C. Die Leitung des Kurbelgehäusefilters, falls vorhanden, prüfen. | Kurbelgehäuseentlüftungsschlauch richtig angeschlossen und nicht verengt?
 | SCHRITT 1D. Das Kurbelgehäuseentlüftungselement prüfen, falls vorhanden. | Kurbelgehäuseentlüftungselement richtig eingebaut?
 | SCHRITT 1E. Kilometerstand/Betriebsstunden seit dem letzten Austausch des Filters der Kurbelgehäuseentlüftung prüfen. | Wartungsintervall des Filters noch nicht abgelaufen?
SCHRITT 2. | Den Kurbelgehäusedrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kurbelgehäusedrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1844 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1843 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1844 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1843 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 1843 oder 1844 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1843 oder 1844 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Öleinfülldeckel prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Öleinfülldeckel prüfen.

  • Öleinfülldeckel auf ordnungsgemäßen Einbau prüfen.

Öleinfülldeckel richtig eingebaut?
JA NEIN
Keine Reparatur

Öleinfülldeckel richtig aufsetzen.

Gehe zu 1C

Gehe zu 1C

Anleitungsschritt 1C - Die Leitung des Kurbelgehäusefilters, falls vorhanden, prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Wenn der Motor nicht mit einer Kurbelgehäusefilterleitung ausgestattet ist, mit Schritt 1D fortfahren.

Maßnahme

Die Kurbelgehäuseentlüftungsleitung zwischen Motor und Kurbelgehäuse-Filterbaugruppe prüfen.

Kontrollieren, dass die Entlüftungsleitung richtig angeschlossen ist und keine Knicke oder sonstigen Verengungen aufweist.

Kurbelgehäuseentlüftungsschlauch richtig angeschlossen und nicht verengt?
JA NEIN
Keine Reparatur

Den Kurbelgehäuseentlüftungsschlauch richtig anschließen.

Gehe zu 1D

Gehe zu 4A

Anleitungsschritt 1D - Das Kurbelgehäuseentlüftungselement prüfen, falls vorhanden.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob das Kurbelgehäuseentlüftungselement richtig eingebaut ist.

Die für die Anwendung einschlägigen Verfahrensanweisungen verwenden.

  • Siehe Verfahrensanweisung 003-019 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 003-021 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 003-001 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kurbelgehäuseentlüftungselement richtig eingebaut?
JA NEIN
Keine Reparatur

Kurbelgehäuseentlüftungselement richtig einbauen.

Die für die Anwendung einschlägigen Verfahrensanweisungen verwenden.

  • Siehe Verfahrensanweisung 003-019 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 003-021 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 003-001 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 1E

Reparatur abgeschlossen.

Anleitungsschritt 1E - Kilometerstand/Betriebsstunden seit dem letzten Austausch des Filters der Kurbelgehäuseentlüftung prüfen.

Bedingungen

  • Wartungseintrag (Kilometer/Stunden) für den letzten Austausch des Filters der Kurbelgehäuseentlüftung suchen.

Maßnahme

Filterwartungsaufzeichnung prüfen.

  • Kilometerstand/Betriebsstunden seit dem letzten Austausch des Filters der Kurbelgehäuseentlüftung prüfen.

Wartungsintervall des Filters noch nicht abgelaufen?
JA NEIN
Keine Reparatur

Den Filter der Kurbelgehäuseentlüftung austauschen.

  • Siehe Verfahrensanweisung 003-019 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 003-021 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Den Kurbelgehäusedrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kurbelgehäusedrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kurbelgehäusedrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1844 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung des Kurbelgehäusedrucksensors und den Signalpin für den Kurbelgehäusedrucksensor im Steckverbinder des Kurbelgehäusedrucksensors am Motorkabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 1843 aktiv?
JA NEIN

Es wurde festgestellt, dass der Wert des Kurbelgehäusedrucksensors innerhalb eines bestimmten Bereichs fixiert ist.

Den Kurbelgehäusedrucksensor austauschen. Siehe Verfahrensanweisung 019-445 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Den schadhaften Abschnitt des Motorkabelbaums reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1844 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für Kurbelgehäusedruck und den Signalpin für Kurbelgehäusedruck am ECM setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 1843 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Prüfen, ob alle Kabelbäume in Reihe verbunden sind.

Den schadhaften Abschnitt des Motorkabelbaums austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 11-JAN-2017


FEHLERCODE 1961 - Übertemperatur im Steuerschaltkreis des AGR-Ventils - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Rückmeldung vom Motorsteuermodul (ECM) prüfen. |
 | SCHRITT 1A. ECM prüfen. | Fehlercode 1961 inaktiv?
 | SCHRITT 1B. Prüfen, wie häufig der Fehlercode 1961 als inaktiver Code verzeichnet ist. | Weniger als 5 Mal?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - ECM prüfen.

Anleitungsschritt 1A - ECM prüfen.

Bedingungen

  • Alle Komponenten anschließen.

Maßnahme

ECM prüfen.

  • Die Zündung ausschalten (OFF).
  • Motor anlassen und 1 Minute im Leerlauf betreiben.

Fehlercode 1961 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Prüfen, wie häufig der Fehlercode 1961 als inaktiver Code verzeichnet ist.

Bedingungen

  • Die Zündung einschalten (ON).

Maßnahme

Prüfen, wie häufig der Fehlercode 1961 als inaktiver Code verzeichnet ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die inaktiven Instanzen des Fehlercodes 1961 auslesen.

Weniger als 5 Mal?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Reparatur abgeschlossen

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 08-MAI-2017


FEHLERCODE 1962 - (Berechnete) Übertemperatur VTG-Stellgliedtreiber - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISF2.8 CM2220 F101 | 4310846
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISB6.7 CM2250 | 4022254
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISB6.7 CM2350 B101 | 2883567
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSB6.7 CM2250 | 4022255
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSB6.7 CM2250 EC | 2883621
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISC8.3 und ISL9 CM2250 | 4022257
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISL8.9 CM2220 SN | 4022190
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISL9 CM2350 L101 | 4310787
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSL9 CM2250 | 4022256
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSX11.9 CM2250 ECF | 2883561
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISX12 CM2350 X102 | 4310646
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISX12/ISX11.9 CM2250 | 2883445
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISX15 CM2250 GX CM2250 | 4022250
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISX15 CM2350 X101 | 4310641
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSX15 CM2250 ECF | 2883557
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | Stromgenerator QSX15 CM2250 ECF | 4310661
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | Stromgenerator QSX15 CM2250 | 4310664
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISB4.5 CM2350 B104 | 4332646
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISB6.7 CM2350 B103 | 4332641
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSB6.7 CM2350 B105 | 4332778
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSL9 CM2350 L102 | 4332796
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISL9 CM2350 L111 | 4367223
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSB4.5 CM2350 B106 | 4367376
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSB4.5 CM2350 B122 | 4388767
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSL9 CM2350 L107 | 4367386
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSL9 CM2250 L115 | 4388626
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSB6.7 CM2250 B128 | 4388601
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSB6.7 CM2350 B130 | 4388668
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSL9 CM2350 L118 | 4388673
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | ISB6.7 CM2350 B142 | 5411131
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSX15 CM2250 X115 | 4388739
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | B4.5 CM2350 B129B | 5411247
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | B6.7 CM2350 B135B | 5411257
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | B4.5 CM2350 B147B | 5411252
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | B6.7 CM2350 B148B | 5411262
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSL9 CM2350 L122 | 5411278
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSB4.5 CM2350 B144 | 5411382
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSB6.7 CM2350 B145 | 5411273
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | L9 CM2350 L119B | 5411267
Turbolader-Kühlmittelschläuche | Siehe Verfahrensanweisung 010-041 | QSX15 CM2350 X118 | 5467247

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Kühlsystem des VTG-Turboladerstellglieds prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Sind Fehlercodes im Zusammenhang mit einer hohen Kühlmitteltemperatur aktiv oder viele inaktive Fehlercodes zur Kühlmitteltemperatur verzeichnet?
 | SCHRITT 1B. Die Kühlmittelleitungen des VTG-Stellglieds prüfen. | Kühlplatte oder Kühlmittelleitungen des VTG-Stellglieds verstopft?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Kühlsystem des VTG-Stellglieds prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Sind Fehlercodes im Zusammenhang mit einer hohen Kühlmitteltemperatur aktiv oder viele inaktive Fehlercodes zur Kühlmitteltemperatur verzeichnet?

JA NEIN

Die interne Temperatur des VTG-Stellglieds hat den Höchstwert überschritten. Keine Reparatur notwendig. Dieser Fehlercode dient nur zur Information.

Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Die Kühlmittelleitungen des VTG-Stellglieds prüfen.

Maßnahme

Die Kühlmittelleitungen des VTG-Stellglieds auf Knicke und Verstopfungen prüfen.

  • Druckluft in dem normalen Strom entgegengesetzter Richtung durch die Kühlplatte des VTG-Stellglieds sowie die zugehörigen Kühlmittelleitungen blasen, um auf Verstopfungen zu prüfen.

Kühlplatte oder Kühlmittelleitungen des VTG-Stellglieds verstopft?
JA NEIN

Verstopfte Leitung reparieren oder austauschen.

  • Siehe Verfahrensanweisung 010-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 07-FEB-2017


FEHLERCODE 1993 - Dieselpartikelfilter von Abgasnachbehandlungssystem 1 fehlt - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISF2.8 CM2220 F101 | 4310846
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | QSB6.7 CM2250 | 4022255
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | QSL9 CM2250 | 4022256
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | QSX11.9 CM2250 ECF | 2883561
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | QSX15 CM2250 ECF | 2883557
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | Stromgenerator QSX15 CM2250 ECF | 4310661
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B6.7 CM2350 B121B | 5411223
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | X15 CM2350 X114B | 5411181
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | X15 CM2350 X116B | 5411186
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | L9 CM2350 L116B | 5411330
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | L9 CM2350 L123B | 5411465
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF2.8 CM2220 F101 | 4310846
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF3.8 CM2350 F109 | 4367218
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF3.8 CM2220 F103 | 4310839
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2250 | 4022254
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B101 | 2883567
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSB6.7 CM2250 | 4022255
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISC8.3 und ISL9 CM2250 | 4022257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L101 | 4310787
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSL9 CM2250 | 4022256
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSX11.9 CM2250 ECF | 2883561
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSX15 CM2250 ECF | 2883557
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | Stromgenerator QSX15 CM2250 ECF | 4310661
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB4.5 CM2350 B104 | 4332646
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B103 | 4332641
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L111 | 4367223
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSB6.7 CM2350 B130 | 4388668
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSL9 CM2350 L118 | 4388673
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B142 | 5411131
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B121B | 5411223
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | X15 CM2350 X114B | 5411181
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | X15 CM2350 X116B | 5411186
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | L9 CM2350 L116B | 5411330
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 011-047 | L9 CM2350 L123B | 5411465
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF2.8 CM2220 ECF2 | 4022178
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF2.8 CM2220 F101 | 4310846
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF3.8 CM2350 F109 | 4367218
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF3.8 CM2220 F103 | 4310839
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB4.5 CM2350 B104 | 4332646
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B103 | 4332641
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISL9 CM2350 L111 | 4367223
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSB6.7 CM2350 B130 | 4388668
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | QSL9 CM2350 L118 | 4388673
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B142 | 5411131
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B121B | 5411223
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | X15 CM2350 X114B | 5411181
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | X15 CM2350 X116B | 5411186
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | L9 CM2350 L116B | 5411330
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | F3.8 CM2350 F120B | 5411237
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B129B | 5411247
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B135B | 5411257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B147B | 5411252
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B148B | 5411262
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | L9 CM2350 L119B | 5411267
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | L9 CM2350 L123B | 5411465
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 F101 | 4310846
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF3.8 CM2220 F103 | 4310839
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2250 | 4022255
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2250 | 4022256
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX11.9 CM2250 ECF | 2883561
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX15 CM2250 ECF | 2883557
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | Stromgenerator QSX15 CM2250 ECF | 4310661
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B121B | 5411223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X114B | 5411181
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X116B | 5411186
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L116B | 5411330
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1879, 1881 oder 1883 aktiv?
SCHRITT 2. | Den Dieselpartikelfilter-Differenzdruck prüfen. |
 | SCHRITT 2A. Leitungen des DPF-Differenzdrucksensors prüfen. | Sind die Leitungen des DPF-Differenzdrucksensors richtig eingebaut?
SCHRITT 3. | DPF-Druck prüfen. |
 | SCHRITT 3A. DPF untersuchen. | Wurde das Abgasnachbehandlungssystem manipuliert oder wurden Teile ausgebaut?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1879, 1881 oder 1883 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - DPF-Differenzdruck prüfen.

Anleitungsschritt 2A - Leitungen des DPF-Differenzdrucksensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Leitungen des DPF-Differenzdrucksensors kontrollieren auf:

  • Undichte Stellen oder Rissen in den Differenzdrucksensorleitungen.
  • Lockere Armaturen der Differenzdrucksensorleitungen.
  • Fehlende oder gebrochene Differenzdrucksensorleitungen.
  • Verstopfte Leitungen.
  • Sicherstellen, dass die Differenzdrucksensorleitungen richtig eingebaut sind. Möglicherweise sind die Differenzdruckleitungen am Sensoranschluss verkehrt herum an die Gummischläuche angeschlossen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind die Leitungen des DPF-Differenzdrucksensors richtig eingebaut?
JA NEIN
Keine Reparatur

Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Prüfen, ob ein DPF vorhanden ist.

Anleitungsschritt 3A - DPF untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF ausbauen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Nur Motoren der Baureihen ISF2.8 CM2220 ECF2 und ISF3.8 CM2220 F103: Den Dieseloxidationskatalysator (DOC) ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

DPF untersuchen.

Das Abgasnachbehandlungssystem prüfen, um zu ermitteln, ob der DPF manipuliert oder aus der Abgasanlage ausgebaut wurde.

  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wurde das Abgasnachbehandlungssystem manipuliert oder wurden Teile ausgebaut?
JA NEIN

Das richtige Abgasnachbehandlungssystem für das Fahrzeug einbauen.

  • Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Nur Motoren der Baureihen ISF2.8 CM2220 ECF2 und ISF3.8 CM2220 F103: Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

DPF-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 10-JAN-2017


FEHLERCODE 2185 - Sensor-Versorgungsspannungsschaltkreis 4 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5,ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK19 CM2350 K105 | 4326157
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2150 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K116 | 4367444
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K117 | 4367449
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK50 CM2350 K108 | 4332823
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK23 CM2250 K109 | 4367358
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSK60 CM2350 K121 | 4388645
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2185 aktiv?
SCHRITT 2. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 2A. Den OEM-Kabelbaum auf Kurzschluss zur Batterie prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2B. Den OEM-Kabelbaum auf Kurzschluss zur Stromversorgung der Zündung prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2185 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 2A - Den OEM-Kabelbaum auf Kurzschluss zur Batterie prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den OEM-Kabelbaum auf Kurzschluss zur Batterie prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Pin der +5-V-Spannungsversorgung für die Gaspedalstellung und den Pins der ECM-Spannungsversorgung im OEM-Kabelbaumsteckverbinder prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Den OEM-Kabelbaum auf Kurzschluss zur Stromversorgung der Zündung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den OEM-Kabelbaum auf Kurzschluss zur Stromversorgung der Zündung prüfen.

  • Auf Kurzschluss zwischen dem Pin der +5-V-Spannungsversorgung für die Gaspedalstellung und dem Signalpin des ECM-Zündschalters im OEM-Kabelbaumsteckverbinder prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-MAI-2017


FEHLERCODE 2186 - Sensor-Versorgungsspannungsschaltkreis 4 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2186 aktiv?
SCHRITT 2. | Die mit der Sensorversorgung und der Rückführung verbundenen Sensoren und Schaltkreise prüfen. |
 | SCHRITT 2A. Den mit der Sensorspannungsversorgung und -rückführung verbundenen Gaspedal-/Gashebelstellungssensor und den zugehörigen Schaltkreis untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2186 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3B-1. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2186 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die mit der Sensorversorgung und der Rückführung verbundenen Sensoren und Schaltkreise prüfen.

Anleitungsschritt 2A - Den mit der Sensorspannungsversorgung und -rückführung verbundenen Gaspedal-/Gashebelstellungssensor und den zugehörigen Schaltkreis untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal-/Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal-/Gashebelstellungssensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2186 aktiv?
JA NEIN
Keine Reparatur

Das Gaspedal-/Gashebelstellungssensor austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM-Kabelbaum- oder ECM-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedal-/Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Pin der +5-V-Spannungsversorgung für das Gaspedal und den anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3B-1

Gehe zu 4A

Anleitungsschritt 3B-1 - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedal-/Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Pin der +5-V-Spannungsversorgung des Gaspedal/-hebels und Motorblockmasse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 10-APR-2017


FEHLERCODE 2198 - Treiberschaltkreis VTG-Stellglied - Ursache unbekannt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2250 | 4022254
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B101 | 2883567
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 EC | 2883621
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 | 4022255
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISC8.6 und ISL9 CM2250 | 4022257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 CM2350 L101 | 4310787
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2250 | 4022256
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX11.9 CM2250 ECF | 2883561
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12/ISX11.9 CM2250 | 2883445
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12 CM2350 X102 | 4310646
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX15 CM2250 GX CM2250 | 4022250
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX15 CM2350 X101 | 4310641
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2250 ECF | 2883557
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | Stromgenerator QSX15 CM2250 | 4310664
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | Stromgenerator QSX15 CM2250 ECF | 4310661
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B103 | 4332641
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B105 | 4332778
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B112 | 4358498
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L102 | 4332796
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 CM2350 L111 | 4367223
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB4.5 CM2350 B106 | 4367376
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISV5.0 CM3230 V104 | 4367291
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L107 | 4367386
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2250 L115 | 4388626
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 B128 | 4388601
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B130 | 4388668
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L118 | 4388673
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB4.5 CM2350 B122 | 4388767
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | X15 CM2350 X114B | 5411181
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | X15 CM2350 X116B | 5411186
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B121B | 5411223
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B142 | 5411131
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2250 X115 | 4388739
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L116B | 5411330
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B129B | 5411247
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B135B | 5411257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B147B | 5411252
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B148B | 5411262
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L122 | 5411278
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB4.5 CM2350 B144 | 5411382
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B145 | 5411273
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2250 L119B | 5411267
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2250 L123B | 5411465
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.6 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.6 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2636 oder 1894 aktiv?
SCHRITT 2. | Schaltkreis des VTG-Turboladerstellglieds prüfen. |
 | SCHRITT 2A. Das VTG-Stellglied und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2636 oder 1894 aktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2198 aktiv?
SCHRITT 3. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2198 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2636 oder 1894 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 2636 oder 1894

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des VTG-Stellglieds prüfen.

Anleitungsschritt 2A - Das VTG-Stellglied und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und VTG-Stellglied kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2636 oder 1894 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2198 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2198 aktiv?
JA NEIN

Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 07-FEB-2017


FEHLERCODE 2273 - Schaltkreis Differenzdrucksensor der Abgasrückführung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2250 | 4022254
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISC8.3 und ISL9 CM2250 | 4022257
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX15 CM2250 GX CM2250 | 4022250
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2250 | 4022256
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2250 | 4022255
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2250 EC | 2883621
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSX11.9 CM2250 ECF | 2883561
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSX15 CM2250 ECF | 2883557
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | Stromgenerator QSX15 CM2250 ECF | 4310661
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | Stromgenerator QSX15 CM2250 | 4310664
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B101 | 2883567
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISL9 CM2350 L101 | 4310787
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX12 CM2350 X102 | 4310646
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX15 CM2350 X101 | 4310641
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISF3.8 CM2220 F103 | 4310839
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF3.8 CM2350 F107 | 4367316
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB4.5 CM2350 B104 | 4332646
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B103 | 4332641
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2350 B105 | 4332778
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2350 B112 | 4358498
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2350 L102 | 4332796
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISL9 CM2350 L111 | 4367223
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF2.8 CM2880 F105 | 4358561
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB4.5 CM2350 B106 | 4367376
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISV5.0 CM3230 V104 | 4367291
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF2.8 CM2880 F114 | 4383734
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2350 L107 | 4367386
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2350 B130 | 4388668
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2350 L118 | 4388673
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF3.8 CM2350 F118 | 4388708
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF3.8 CM2350 F119 | 4388703
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB4.5 CM2350 B122 | 4388767
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | X15 CM2350 X114B | 5411181
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | X15 CM2350 X116B | 5411186
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B121B | 5411223
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B142 | 5411131
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L116B | 5411330
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B129B | 5411247
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B135B | 5411257
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B147B | 5411252
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B148B | 5411262
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L119B | 5411267
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2273 inaktiv?
SCHRITT 2. | AGR-Differenzdrucksensor und Schaltkreis prüfen. |
 | SCHRITT 2A. Den AGR-Differenzdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2274 aktiv und Fehlercode 2273 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2273 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercodes inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - AGR-Differenzdrucksensor und Schaltkreis prüfen.

Anleitungsschritt 2A - Den AGR-Differenzdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Differenzdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 aktiv und Fehlercode 2273 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin für die Spannungsversorgung des AGR-Differenzdrucksensors und dem Rückführpin des AGR-Differenzdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den AGR-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-370 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 aktiv und Fehlercode 2273 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 inaktiv?
JA NEIN

Keine. Das Problem wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin für die Spannungsversorgung des AGR-Differenzdrucksensors und dem Rückführpin des AGR-Differenzdrucksensors am ECM-Motorsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen des Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 10-JAN-2017


FEHLERCODE 2274 - Schaltkreis Differenzdrucksensor der Abgasrückführung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2250 | 4022254
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISC8.3 und ISL9 CM2250 | 4022257
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX15 CM2250 GX CM2250 | 4022250
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX12/ISX11.9 CM2250 | 2883445
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2250 | 4022256
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2250 | 4022255
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2250 EC | 2883621
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSX11.9 CM2250 ECF | 2883561
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSX15 CM2250 ECF | 2883557
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | Stromgenerator QSX15 CM2250 ECF | 4310661
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | Stromgenerator QSX15 CM2250 | 4310664
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B101 | 2883567
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISL9 CM2350 L101 | 4310787
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX12 CM2350 X102 | 4310646
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISX15 CM2350 X101 | 4310641
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISF3.8 CM2220 F103 | 4310839
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF3.8 CM2350 F107 | 4367316
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB4.5 CM2350 B104 | 4332646
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B103 | 4332641
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2350 B105 | 4332778
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2350 B112 | 4358498
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2350 L102 | 4332796
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISL9 CM2350 L111 | 4367223
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF2.8 CM2880 F105 | 4358561
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB4.5 CM2350 B106 | 4367376
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISV5.0 CM3230 V104 | 4367291
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF2.8 CM2880 F114 | 4383734
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2350 L107 | 4367386
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB6.7 CM2350 B130 | 4388668
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSL9 CM2350 L118 | 4388673
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF3.8 CM2350 F118 | 4388708
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSF3.8 CM2350 F119 | 4388703
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | QSB4.5 CM2350 B122 | 4388767
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | X15 CM2350 X114B | 5411181
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | X15 CM2350 X116B | 5411186
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B121B | 5411223
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B142 | 5411131
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L116B | 5411330
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B129B | 5411247
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B135B | 5411257
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B147B | 5411252
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B148B | 5411262
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L119B | 5411267
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2274 inaktiv?
SCHRITT 2. | AGR-Differenzdrucksensor und Schaltkreis prüfen. |
 | SCHRITT 2A. Den AGR-Differenzdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2273 aktiv und Fehlercode 2274 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2274 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - AGR-Differenzdrucksensor und Schaltkreis prüfen.

Anleitungsschritt 2A - Den AGR-Differenzdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Differenzdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin für die Spannungsversorgung des AGR-Differenzdrucksensors und dem Rückführpin des AGR-Differenzdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin für die Spannungsversorgung des AGR-Differenzdrucksensors und den Signalpin des AGR-Differenzdrucksensors am Sensor-Steckverbinder des Motorkabelbaums setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 aktiv und Fehlercode 2274 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den AGR-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-370 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin für die Spannungsversorgung des AGR-Differenzdrucksensors und dem Rückführpin des AGR-Differenzdrucksensors am ECM-Motorsteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin für die Spannungsversorgung des AGR-Differenzdrucksensors und den Signalpin des AGR-Differenzdrucksensors am ECM-Steckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 aktiv und Fehlercode 2274 inaktiv?
JA NEIN
Keine Reparatur

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde eine Unterbrechung oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen des Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 10-JAN-2017


FEHLERCODE 2288 - Drehzahl Turbolader 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 2288 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 2288?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 2288 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Instanzen des Fehlercodes 2288 vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 2288?
JA NEIN

Der Motor wurde aufgrund einer hohen Turboladerdrehzahl gedrosselt. Der Motor läuft im Normalbetrieb, aber das Drehmoment wurde reduziert, um den Motor vor einer Überschreitung der Turbolader-Höchstdrehzahl zu schützen.

Keine Reparatur notwendig.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 04-JUN-2014


FEHLERCODE 2321 - Kurbelwellendrehzahl/-position - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 F101 | 4310641
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX15 CM2250 SN | 4310736
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISL8.9 CM2150 SN | 4022190
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISZ13 CM2150 | 4022133
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2250 | 4022254
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISC8.3 und ISL9 CM2250 | 4022257
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2250 | 4022256
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2250 | 4022255
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2250 EC | 2883621
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSX11.9 CM2250 ECF | 2883561
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSX15 CM2250 ECF | 2883557
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | Stromgenerator QSX15 CM2250 ECF | 4310661
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | Stromgenerator QSX15 CM2250 | 4310664
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB3.3 CM2250 EC | 2883647
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2350 B101 | 2883567
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISL9 CM2350 L101 | 4310787
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX12 CM2350 X102 | 4310646
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISX15 CM2350 X101 | 4310641
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF3.8 CM2220 F103 | 4310839
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB4.5 CM2350 B104 | 4332646
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2350 B103 | 4332641
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2350 B103 | 4332641
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 M CM2250 L106 | 4358343
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2350 B105 | 4332778
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2350 L102 | 4332796
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISL8.9 CM2150 L110 | 4358475
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF3.8 CM2220 F110 | 4358480
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF3.8 CM2350 F109 | 4367218
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2350 B112 | 4358498
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF3.8 CM2350 F107 | 4367316
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISL9 CM2350 L111 | 4367223
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF2.8 CM2880 F105 | 4358561
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB4.5 CM2350 B106 | 4367376
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF2.8 CM2880 F114 | 4383734
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2250 B128 | 4388601
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2250 L115 | 4388626
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 F117 | 4388578
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2350 B130 | 4388668
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2350 L118 | 4388673
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB4.5 CM2250 B131 | 4388774
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB3.3 CM2250 B137 | 5411058
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 F126 | 5411159
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | X15 CM2350 X114B | 5411181
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | X15 CM2350 X116B | 5411186
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2350 B142 | 5411131
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSX15 CM2250 X115 | 4388739
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | L9 CM2350 L116B | 5411330
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | F3.8 CM2350 F120B | 5411237
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B4.5 CM2350 B129B | 5411247
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | 6.7 CM2350 B135B | 5411257
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B4.5 CM2350 B147B | 5411252
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B6.7 CM2350 B148B | 5411262
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | L9 CM2350 L119B | 5411267
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSL9 CM2350 L122 | 5411278
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB4.5 CM2350 B144 | 5411382
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSB6.7 CM2350 B145 | 5411273
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF2.8 CM2880 F124 | 5411484
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF2.8 CM2880 F131 | 5411489
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSF3.8 CM2350 F125 | 5411494
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | L9 CM2350 L123B | 5411465
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | QSX15 CM2350 X118 | 5467247
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISF2.8 CM2220 F122 | 5467376

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 689 aktiv oder mit vielen inaktiven Instanzen vertreten?
SCHRITT 2. | Den Schaltkreis des primären Drehzahlsensors (Kurbelwellensensors) prüfen. |
 | SCHRITT 2A. Die Pins am Steckverbinder des primären Drehzahlsensors (Kurbelwellensensors) untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorkabelbaum überprüfen. | Beschädigte Kabelisolierung?
 | SCHRITT 2C. Den Schaltkreis des primären Drehzahlsensors (Kurbelwellensensors) am ECM-Steckverbinder des Motorkabelbaums untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Motorkabelbaum überprüfen. | Beschädigte Kabelisolierung?
SCHRITT 3. | Fahrzeugtest. |
 | SCHRITT 3A. Testfahrt durchführen, um festzustellen, ob die Störung weiterhin auftritt. | Wird Fehlercode 2321 während des Motorbetriebs aktiv?
 | SCHRITT 3B. Den Luftspalt und das Geberrad untersuchen. | Entspricht der Luftspalt der Spezifikation?
 | SCHRITT 3C. Motorkabelbaum bewegen, um ihn auf einen Wackelkontakt zu prüfen. | Ändert sich der Status von Fehlercode 2321 von inaktiv in aktiv, wenn der Motorkabelbaum bewegt wird?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 689 aktiv oder mit vielen inaktiven Instanzen vertreten?
JA NEIN

Wenn eine hohe Anzahl inaktiver Fehlercodes 689 vorliegt, ist im Schaltkreis des primären Drehzahlsensors höchstwahrscheinlich ein Wackelkontakt (Kurzschluss oder Stromunterbrechung) vorhanden.

Keine Reparatur

Fehlersuchplan für Fehlercode 689

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des primären Drehzahlsensors (Kurbelwellensensors) prüfen.

Anleitungsschritt 2A - Die Pins am Steckverbinder des primären Drehzahlsensors (Kurbelwellensensors) untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den primären Drehzahlsensor vom Motorkabelbaum abklemmen.

Maßnahme

Die Anschlussstifte von Motorkabelbaum- und Sensorstecker auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den primären Drehzahlsensor (Kurbelwellensensor) vom Motorkabelbaum trennen.

Maßnahme

Den Motorkabelbaum in der Nähe des primären Drehzahlsensors genau untersuchen.

  • Nach Stellen mit beschädigter Motorkabelbaum-Isolierung suchen, die einen vorübergehenden Kurzschluss zum Motorblock oder angrenzenden Komponenten verursachen könnten.

Beschädigte Kabelisolierung?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Den Schaltkreis des primären Drehzahlsensors (Kurbelwellensensors) am ECM-Steckverbinder des Motorkabelbaums untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte des ECM-Steckverbinders am Motorkabelbaum auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den primären Drehzahlsensor (Kurbelwellensensor) vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum in der Nähe des ECM-Steckverbinders genau untersuchen.

  • Nach Stellen mit beschädigter Motorkabelbaum-Isolierung suchen, die einen vorübergehenden Kurzschluss zum Motorblock oder angrenzenden Komponenten verursachen könnten.

Beschädigte Kabelisolierung?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Fahrzeugtest.

Anleitungsschritt 3A - Testfahrt durchführen, um festzustellen, ob die Störung weiterhin auftritt.

Bedingungen

  • Den primären Drehzahlsensor (Kurbelwellensensor) an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor starten. Bei laufendem Motor mehrmals Gas geben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Wird Fehlercode 2321 während des Motorbetriebs aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Den Luftspalt und das Geberrad untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den primären Drehzahlsensor (an der Kurbelwelle) aus dem Motorblock ausbauen und an mehreren Stellen den Luftspalt messen.

  • Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

Stimmt der Luftspalt?

  • Luftspalt mindestens: 0,96 mm [0,038 Zoll]
  • Luftspalt höchstens: 2,25 mm [0,089 Zoll]
  • Maximaler Geberradschlag: 0,5 mm [0,02 Zoll]
JA NEIN
Keine Reparatur

Den Sensor austauschen oder mit einer Ausgleichsscheibe unterlegen, wenn der Luftspalt nicht dem Sollwert entspricht. Wenn der Schlag am Geberrad zu stark ist, das Impulsrad austauschen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum bewegen, um ihn auf einen Wackelkontakt zu prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob der Fehler sporadisch auftritt.

Mit dem elektronischen Wartungswerkzeug INSITE™ den Status des Fehlercodes 2321 überwachen.

  • Motor starten und im Leerlauf betreiben.
  • Den Motorkabelbaum, beginnend am ECM-Steckverbinder, mit der Hand bewegen. Vom ECM-Steckverbinder aus rückwärts bis zum Steckverbinder des Motordrehzahlsensors arbeiten.

Ändert sich der Status von Fehlercode 2321 von inaktiv in aktiv, wenn der Motorkabelbaum bewegt wird?
JA NEIN

Im Motorkabelbaum wurde ein Wackelkontakt festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-MAI-2017


FEHLERCODE 2322 - Nockenwellendrehzahl-/-positionssensor - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISM CM876 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Westport HD CM2250 | 4021560
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 M CM2250 L106 | 4358343
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F122 | 5467376
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF2.8 CM2220 F101 | 4310846
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF3.8 CM2220 F103 | 4310839
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF3.8 CM2350 F109 | 4367218
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2350 B101 | 2883567
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISL8.9 CM2150 SN | 4022190
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISL9 CM2350 L101 | 4310787
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX12 CM2350 X102 | 4310646
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISZ13 CM2150 | 4022133
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2250 | 4022254
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISC8.3 und ISL9 CM2250 | 4022257
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | Westport HD CM2250 | 4021560
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB3.3 CM2250 EC | 2883647
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2250 | 4022256
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2250 | 4022255
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2250 EC | 2883621
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSX11.9 CM2250 ECF | 2883561
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSX15 CM2250 ECF | 2883557
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | Stromgenerator QSX15 CM2250 ECF | 4310661
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | Stromgenerator QSX15 CM2250 | 4310664
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISX15 CM2350 X101 | 4310641
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB4.5 CM2350 B104 | 4332646
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2350 B103 | 4332641
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 M CM2250 L106 | 4358343
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2350 B105 | 4332778
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2350 L102 | 4332796
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISL8.9 CM2150 L110 | 4358475
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF3.8 CM2220 F110 | 4358480
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2350 B112 | 4358498
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF3.8 CM2350 F107 | 4367316
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISL9 CM2350 L111 | 4367223
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF2.8 CM2880 F105 | 4358561
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF2.8 CM2880 F114 | 4383734
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB4.5 CM2350 B106 | 4367376
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF2.8 CM2220 F117 | 4388578
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2250 B128 | 4388601
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2250 L115 | 4388626
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2350 B130 | 4388668
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2350 L118 | 4388626
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB4.5 CM2250 B131 | 4388774
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB3.3 CM2250 B137 | 5411058
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF2.8 CM2220 F126 | 5411159
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | X15 CM2350 X114B | 5411181
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | X15 CM2350 X116B | 5411186
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B6.7 CM2350 B121B | 5411223
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2350 B142 | 5411131
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSX15 CM2250 X115 | 4388739
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | L9 CM2350 L116B | 5411330
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | F3.8 CM2350 F120B | 5411237
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B4.5 CM2350 B129B | 5411247
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B6.7 CM2350 B135B | 5411257
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B4.5 CM2350 B147B | 5411252
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B6.7 CM2350 B148B | 5411262
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | L9 CM2350 L119B | 5411267
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSL9 CM2350 L122 | 5411278
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB4.5 CM2350 B144 | 5411382
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSB6.7 CM2350 B145 | 5411273
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF2.8 CM2880 F124 | 5411484
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF2.8 CM2880 F131 | 5411489
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | QSF3.8 CM2350 F125 | 5411494
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | L9 CM2350 L123B | 5411465
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISF2.8 CM2220 F122 | 5467376

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 778 aktiv oder mit vielen inaktiven Instanzen vertreten?
SCHRITT 2. | Den Schaltkreis des sekundären Drehzahlsensors (Nockenwellensensors) prüfen. |
 | SCHRITT 2A. Die Pins am Steckverbinder des sekundären Drehzahlsensors (Nockenwellensensors) untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Motorkabelbaum überprüfen. | Beschädigte Kabelisolierung?
 | SCHRITT 2C. Den Schaltkreis des sekundären Drehzahlsensors (Nockenwellensensors) am Steckverbinder des Motorkabelbaums untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D. Motorkabelbaum überprüfen. | Beschädigte Kabelisolierung?
SCHRITT 3. | Fahrzeugtest. |
 | SCHRITT 3A. Testfahrt durchführen, um festzustellen, ob die Störung weiterhin auftritt. | Wird Fehlercode 2322 während des Motorbetriebs aktiv?
 | SCHRITT 3B. Den Luftspalt und das Geberrad untersuchen. | Entspricht der Luftspalt der Spezifikation?
 | SCHRITT 3C. Motorkabelbaum bewegen, um ihn auf einen Wackelkontakt zu prüfen. | Ändert sich der Status von Fehlercode 2322 von inaktiv in aktiv, wenn der Motorkabelbaum bewegt wird?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 778 aktiv oder mit vielen inaktiven Instanzen vertreten?
JA NEIN

Wenn eine hohe Anzahl inaktiver Fehlercodes 778 vorliegt, ist im Schaltkreis des primären Drehzahlsensors höchstwahrscheinlich ein Wackelkontakt (Kurzschluss oder Stromunterbrechung) vorhanden.

Keine Reparatur

Fehlercode 778.

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des sekundären Drehzahlsensors (Nockenwellensensors) prüfen.

Anleitungsschritt 2A - Die Pins am Steckverbinder des sekundären Drehzahlsensors (Nockenwellensensors) untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den sekundären Drehzahlsensor vom Motorkabelbaum abklemmen.

Maßnahme

Die Anschlussstifte von Motorkabelbaum- und Sensorstecker auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den sekundären Drehzahlsensor vom Motorkabelbaum abklemmen.

Maßnahme

Den Motorkabelbaum in der Nähe des sekundären Drehzahlsensors genau untersuchen.

  • Nach Stellen mit beschädigter Motorkabelbaum-Isolierung suchen, die einen vorübergehenden Kurzschluss zum Motorblock oder angrenzenden Komponenten verursachen könnten.

Beschädigte Kabelisolierung?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Den Schaltkreis des sekundären Drehzahlsensors (Nockenwellensensors) am ECM-Steckverbinder des Motorkabelbaums untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Anschlussstifte des ECM-Steckverbinders am Motorkabelbaum auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Motorkabelbaum überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den sekundären Drehzahlsensor vom Motorkabelbaum abklemmen.

Maßnahme

Motorkabelbaum in der Nähe des ECM-Steckverbinders genau untersuchen.

  • Nach Stellen mit beschädigter Motorkabelbaum-Isolierung suchen, die einen vorübergehenden Kurzschluss zum Motorblock oder angrenzenden Komponenten verursachen könnten.

Beschädigte Kabelisolierung?
JA NEIN

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Fahrzeugtest.

Anleitungsschritt 3A - Testfahrt durchführen, um festzustellen, ob die Störung weiterhin auftritt.

Bedingungen

  • Den sekundären Drehzahlsensor (Nockenwellensensor) an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Bei laufendem Motor mehrmals Gas geben.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Wird Fehlercode 2322 während des Motorbetriebs aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Den Luftspalt und das Geberrad untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Luftspalt kontrollieren.

  • Den sekundären Drehzahlsensor (Nockenwellensensor) aus dem Zahnradgehäuse ausbauen und an mehreren Positionen in der Nockenwellenrotation den Luftspalt messen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Stimmt der Luftspalt?

  • Luftspalt mindestens: 0,25 mm [0,009 Zoll]
  • Luftspalt höchstens: 2,25 mm [0,089 Zoll]
  • Maximaler Geberradschlag: 0,5 mm [0,02 Zoll]
JA NEIN
Keine Reparatur

Den Sensor austauschen oder mit einer Ausgleichsscheibe unterlegen, wenn der Luftspalt nicht dem Sollwert entspricht. Wenn der Schlag am Geberrad zu stark ist, das Impulsrad austauschen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum bewegen, um ihn auf einen Wackelkontakt zu prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob der Fehler sporadisch auftritt.

Mit dem elektronischen Wartungswerkzeug INSITE™ den Status des Fehlercodes 2322 überwachen.

  • Motor starten und im Leerlauf betreiben.
  • Den Motorkabelbaum, beginnend am ECM-Steckverbinder, mit der Hand bewegen. Vom ECM-Steckverbinder aus rückwärts bis zum Steckverbinder des Motordrehzahlsensors arbeiten.

Ändert sich der Status von Fehlercode 2322 von inaktiv in aktiv, wenn der Motorkabelbaum bewegt wird?
JA NEIN

Im Motorkabelbaum wurde ein Wackelkontakt festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 06-MAI-2017


FEHLERCODE 2373 - Schaltkreis Abgasdrucksensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119 | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISL8.9 CM2150 SN | 4022190
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2250 | 4022254
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISV5.0 CM3230 V104 | 4367291
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2250 | 4022254
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISC8.3 und ISL9 CM2250 | 4022257
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2250 | 4022256
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2250 | 4022255
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2250 EC | 2883621
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX11.9 CM2250 ECF | 2883561
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX15 CM2250 ECF | 2883557
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | Stromgenerator QSX15 CM2250 | 4310664
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2350 B101 | 2883567
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISL9 CM2350 L101 | 4310787
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX12 CM2350 X102 | 4310646
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX15 CM2350 X101 | 4310641
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISF2.8 CM2220 F101 | 4310846
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISF3.8 CM2350 F109 | 4367218
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB4.5 CM2350 B104 | 4332646
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2350 B103 | 4332641
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B105 | 4332778
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2350 L102 | 4332968
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2350 L107 | 4367386
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B112 | 4358498
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISL9 CM2350 L111 | 4367223
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2350 B106 | 4367376
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSG12 CM2350 G110 | 4367323
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2250 B128 | 4388601
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2250 L115 | 4388626
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISF2.8 CM2220 F117 | 4388578
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B130 | 4388668
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2350 L118 | 4388673
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSF3.8 CM2350 F118 | 4388708
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSF3.8 CM2350 F119 | 4388703
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2350 B122 | 4388767
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2250 B131 | 4388774
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISF2.8 CM2220 F126 | 5411159
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | X15 CM2350 X114B | 5411181
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | X15 CM2350 X116B | 5411186
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B6.7 CM2350 B121B | 5411223
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2350 B142 | 5411131
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX15 CM2250 X115 | 4388739
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | L9 CM2350 L116B | 5411330
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | F3.8 CM2350 F120B | 5411237
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B4.5 CM2350 B129B | 5411247
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B6.7 CM2350 B135B | 5411257
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B4.5 CM2350 B147B | 5411252
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B6.7 CM2350 B148B | 5411262
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | L9 CM2350 L119B | 5411267
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | L9 CM2350 L123B | 5411465
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2350 L122 | 5411278
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2350 B144 | 5411382
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B145 | 5411273
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSF3.8 CM2350 F125 | 5411494
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX15 CM2350 X118 | 5467247
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSG12 CM2350 G113 | 5467252

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2373 inaktiv?
SCHRITT 2. | Den Abgasdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Abgasdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2374 aktiv und Fehlercode 2373 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2373 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2373 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Abgasdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Abgasdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Abgasdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2374 aktiv und Fehlercode 2373 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin des Abgasdrucksensors und dem Rückführpin des Abgasdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2373 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Abgasdrucksensor austauschen. Siehe Verfahrensanweisung 019-376 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2374 aktiv und Fehlercode 2373 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2373 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin des Abgasdrucksensors und dem Rückführpin des Abgasdrucksensors am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2373 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 19-JAN-2017


FEHLERCODE 2374 - Schaltkreis Abgasdrucksensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM3250 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM3250 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISL8.9 CM2150 SN | 4022190
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2250 | 4022254
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISV5.0 CM3230 V104 | 4367291
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISC8.3 und ISL9 CM2250 | 4022257
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2250 | 4022256
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2250 | 4022255
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2250 EC | 2883621
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX11.9 CM2250 ECF | 2883561
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX15 CM2250 ECF | 2883557
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | Stromgenerator QSX15 CM2250 | 4310664
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2350 B101 | 2883567
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISL9 CM2350 L101 | 4310787
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX12 CM2350 X102 | 4310646
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX15 CM2350 X101 | 4310641
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISF2.8 CM2220 F101 | 4310846
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISF3.8 CM2350 F109 | 4367218
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB4.5 CM2350 B104 | 4332646
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2350 B103 | 4332641
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B105 | 4332778
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2350 L102 | 4332796
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2350 L107 | 4367386
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B112 | 4358498
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISL9 CM2350 L111 | 4367223
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2350 B106 | 4367376
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSG12 CM2350 G110 | 4367323
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISF2.8 CM2220 F117 | 4388578
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B130 | 4388668
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2350 L118 | 4388673
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSF3.8 CM2350 F118 | 4388708
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSF3.8 CM2350 F119 | 4388703
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2250 B128 | 4388601
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2250 L115 | 4388626
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2350 B122 | 4388767
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISF2.8 CM2250 F126 | 5411159
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | X15 CM2350 X114B | 5411181
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | X15 CM2350 X116B | 5411186
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B6.7 CM2350 B121B | 5411223
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2250 B131 | 4388774
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX15 CM2250 X115 | 4388739
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM3250 B142 | 5411131
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | L9 CM2350 L116B | 5411330
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | F3.8 CM2350 F120B | 5411237
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B4.5 CM2350 B129B | 5411247
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B6.7 CM2350 B135B | 5411257
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B4.5 CM2350 B147B | 5411252
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B6.7 CM2350 B148B | 5411262
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | L9 CM2350 L119B | 5411267
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | L9 CM2350 L123B | 5411465
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2350 L122 | 5411278
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2350 B144 | 5411382
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B145 | 5411273
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSF3.8 CM2350 F125 | 5411494
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX15 CM2350 X118 | 5467247
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSG12 CM2350 G113 | 5467252

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT :1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2374 inaktiv?
SCHRITT 2. | Den Abgasdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Abgasdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2373 aktiv und Fehlercode 2374 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2374 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die inaktiven Fehlercodes auslesen.

Fehlercode 2374 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Abgasdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Abgasdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Abgasdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin des Abgasdrucksensors und dem Rückführpin des Abgasdrucksensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der Spannungsversorgung für den Abgasdrucksensor und den Signalpin des Abgasdrucksensors im Steckverbinder des Sensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2373 aktiv und Fehlercode 2374 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2374 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Abgasdrucksensor austauschen. Siehe Verfahrensanweisung 019-376 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der Spannungsversorgung für den Abgasdrucksensor und dem Rückführpin des Abgasdrucksensors am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2374 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Spannungsversorgungskreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der Spannungsversorgung für den Abgasdrucksensor und den Signalpin des Abgasdrucksensors am ECM-Motorsteckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2373 aktiv und Fehlercode 2374 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2374 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde eine Unterbrechung oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 19-JAN-2017


FEHLERCODE 2375 - Schaltkreis Temperatursensor der Abgasrückführung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2250 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F017 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2220 F103 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2250 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 43332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISV5.0 CM3230 V104 | 4367291
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSL9 CM2250 | 4022256
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2250 EC | 2883621
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2250 | 4022255
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2250 EC | 2883621
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSX11.9 CM2250 ECF | 2883561
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSX15 CM2250 ECF | 2883557
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | Stromgenerator QSX15 CM2250 | 4310664
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2350 B101 | 2883567
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISL9 CM2350 L101 | 4310787
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX12 CM2350 X102 | 4310646
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX15 CM2350 X101 | 4310641
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISF3.8 CM2250 | 4310839
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2350 B105 | 4332778
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSL9 CM2350 L102 | 4332796
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSL9 CM2350 L107 | 4367386
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2350 B112 | 4358498
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSF3.8 CM2350 F107 | 4367316
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSF2.8 CM2880 F105 | 4358561
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSF2.8 CM2880 F114 | 4383734
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB4.5 CM2350 B106 | 4367376
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2350 B130 | 4388668
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSL9 CM2350 L118 | 4388673
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSF3.8 CM2350 F118 | 4388708
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSF3.8 CM2350 F119 | 4388703
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB4.5 CM2350 B122 | 4388767
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | X15 CM2350 X114B | 5411181
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | X15 CM2350 X116B | 5411186
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B6.7 CM2350 B121B | 5411223
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | L9 CM2350 L116B | 5411330
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | L9 CM2350 L119B | 5411267
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 2375 inaktiv?
SCHRITT 2. | Den AGR-Temperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den AGR-Temperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Sensors prüfen. | Widerstand zwischen 200 Ohm und 2,4 MOhm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2375 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2376 aktiv und Fehlercode 2375 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3D. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2375 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2375 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den AGR-Temperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den AGR-Temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Temperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Sensors prüfen.

  • Den Widerstand zwischen dem Signalpin des AGR-Temperatursensors und dem Rückführpin des AGR-Temperatursensors am AGR-Temperatursensor messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Widerstand zwischen 200 Ohm und 2,4 MOhm?
JA NEIN
Keine Reparatur

Den EGR-Temperatursensor austauschen. Siehe Verfahrensanweisung 019-378 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2375 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin des AGR-Temperatursensors und den Rückführpin des AGR-Temperatursensors am ECM-Steckverbinder setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 2376 aktiv und Fehlercode 2375 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des AGR-Temperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Rückführpin im Steckverbinder des AGR-Temperatursensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C-1

Gehe zu 4A

Anleitungsschritt 3C-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des AGR-Temperatursensors am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin im Steckverbinder des AGR-Temperatursensors am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein offener Signalkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des AGR-Temperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2375 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 10-JAN-2017


FEHLERCODE 2376 - Schaltkreis Temperatursensor der Abgasrückführung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V102102 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F103 | 4310839
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISV5.0 CM3230 V104 | 4367291
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2250 | 4022254
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISC8.3 und ISL9 CM2250 | 4022257
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSL9 CM2250 | 4022256
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2250 | 4022255
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2250 EC | 2883621
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSX11.9 CM2250 ECF | 2883561
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSX15 CM2250 ECF | 2883557
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | Stromgenerator QSX15 CM2250 | 4310664
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2350 B101 | 2883567
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISL9 CM2350 L101 | 4310787
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX12 CM2350 X102 | 4310646
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISX15 CM2350 X101 | 4310641
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISF3.8 CM2220 F103 | 4310839
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2350 B105 | 4332778
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSL9 CM2350 L107 | 4367386
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2350 B112 | 4358498
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSF3.8 CM2350 F017 | 4367316
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSF2.8 CM2880 F105 | 4358561
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB4.5 CM2350 B106 | 4367376
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB6.7 CM2350 B130 | 4388668
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSL9 CM2350 L118 | 4388673
EFR-Temperatursensor | Siehe Verfahrensanweisung 019-378 | QSF3.8 CM2350 F118 | 4388708
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSF3.8 CM2350 F119 | 4388703
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | QSB4.5 CM2350 B122 | 4388767
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | X15 CM2350 X114B | 5411181
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | X15 CM2350 X116B | 5411186
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B6.7 CM2350 B121B | 5411223
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | L9 CM2350 L116B | 5411330
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | L9 CM2350 L119B | 5411267
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | L9 CM2350 L123 | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob inaktive Fehlercodes vorliegen. | Fehlercode 2376 inaktiv?
SCHRITT 2. | Den AGR-Temperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den AGR-Temperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2375 aktiv und Fehlercode 2376 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2376 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2375 aktiv und Fehlercode 2376 inaktiv?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2376 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2376 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den AGR-Temperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den AGR-Temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Temperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2375 aktiv und Fehlercode 2376 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2376 aktiv?
JA NEIN

Den EGR-Temperatursensor austauschen. Siehe Verfahrensanweisung 019-378 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Beschädigte Kabelisolierung
  • Gebrochene Steckergehäuse
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2375 aktiv und Fehlercode 2376 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des AGR-Temperatursensors am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des AGR-Temperatursensors am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2376 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden. An einer Stelle hätte ein Fehlerzustand festgestellt werden müssen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 11-JAN-2017


FEHLERCODE 2377 - Schaltkreis Lüftersteuerung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310849
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2377 inaktiv?
SCHRITT 2. | Das Lüftersteuermagnetventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Lüftersteuermagnetventil und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Lüftersteuermagnetventil auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Lüftersteuermagnetventils prüfen. | Mehr als 5 VDC?
 | SCHRITT 2D. Den Rückführkreis des Lüftersteuermagnetventils auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Signalschaltkreis der Lüftersteuerung auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2377 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2377 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das Lüftersteuermagnetventil und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Lüftersteuermagnetventil und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Lüftermagnetventil kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Lüftersteuermagnetventil auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Lüftersteuermagnetventils prüfen.

  • Den Widerstand zwischen dem Signalpin des Lüftersteuermagnetventils und dem Rückführpin des Lüftersteuermagnetventils am Steckverbinder des Lüftersteuermagnetventils messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Lüftersteuermagnetventil wurde eine Unterbrechung festgestellt.

Das Lüftersteuermagnetventil austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnoseversorgungsspannung, Spannungsversorgungsleitung und Rückführkreis des Lüftersteuermagnetventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Diagnoseversorgungsspannung und Rückführkreis des Lüftersteuermagnetventils prüfen.

  • Die Spannung zwischen dem Signalpin des Lüftersteuermagnetventils und dem Rückführpin des Lüftersteuermagnetventils im Steckverbinder des Lüftersteuermagnetventils am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mehr als 5 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 2D

Anleitungsschritt 2D - Den Rückführkreis des Lüftersteuermagnetventils auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin des Lüftersteuermagnetventils am OEM-Kabelbaum und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkabel wurde eine Unterbrechung festgestellt. Konfiguration des Rückführkabels siehe OEM-Schaltplan.

Wenn das Rückführkabel an das ECM gelegt ist, den OEM-Kabelbaum reparieren oder austauschen.

Wenn das Rückführkabel am Fahrgestell oder am Motorblock geerdet ist, die entsprechende Masseverbindung reparieren.

Den OEM-Kabelbaum reinigen, reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Signalschaltkreis der Lüftersteuerung auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem ECM-Signalpin des Lüftersteuermagnetventils am OEM-Kabelbaum und dem Signalpin des Lüftersteuermagnetventils im Steckverbinder des Lüftersteuermagnetventils am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Signalschaltkreis des Lüftersteuermagnetventils im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Lüftersteuermagnetventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Steuermagnetventils am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Lüftersteuermagnetventils im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2377 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Die folgende Verfahrensanweisung für Motoren der Baureihen ISF2.8 CM2220 E, ISF2.8 CM2220 EN, ISF2.8 CM2220 IAN verwenden: Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 06-MAI-2017


FEHLERCODE 2448 - Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL8.9 CM2150 SN | 4022190
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISM11 CM876 SN | 4022196
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISZ13 CM2150 | 4022133
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2250 | 4022254
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISV5.0 CM3230 V104 | 4367291
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISC8.3 und ISL9 CM2250 | 4022257
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX15 CM2250 GX CM2250 | 4022250
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2250 | 4022256
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 | 4022255
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 EC | 2883621
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX11.9 CM2250 ECF | 2883561
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX15 CM2250 ECF | 2883557
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB3.3 CM2250 EC | 2883647
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B101 | 2883567
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L101 | 4310787
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12 CM2350 X102 | 4310646
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX15 CM2350 X101 | 4310641
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX15 CM2250 SN | 4310736
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB4.5 CM2350 B104 | 4332646
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B103 | 4332641
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2350 B105 | 4332778
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2350 L102 | 4332796
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2350 L107 | 4367386
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB/ISD4.5 CM2150 B119 | 4358465
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB/ISD6.7 CM2150 B120 | 4358470
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL8.9 CM2150 L110 | 4358475
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISF3.8 CM2220 F110 | 4358480
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2350 B112 | 4358498
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSZ13 CM2150 Z101 | 4358364
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSZ13 CM2150 Z102 | 4358369
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSF2.8 CM2880 F105 | 4358561
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSF2.8 CM2880 F114 | 4383734
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSF2.8 CM2880 F131 | 5411489
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L111 | 4367223
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSF3.8 CM2350 F107 | 4367316
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB4.5 CM2350 B106 | 4367376
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSG12 CM2350 G110 | 4367323
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2350 B130 | 4388668
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSL9 CM2350 L118 | 4388673
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSL9 CM2250 L115 | 4388626
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSB6.7 CM2250 B128 | 4388601
Kühlsystem | Siehe Verfahrensanweisung 008-018 | ISF3.8 CM2220 F116 | 4383664
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSF3.8 CM2350 F118 | 4388708
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSF3.8 CM2350 F119 | 4388703
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB4.5 CM2350 B122 | 4388767
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB4.5 CM2250 B131 | 4388774
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB3.3 CM2250 B137 | 5411058
Kühlsystem | Siehe Verfahrensanweisung 008-018. | X15 CM2350 X114B | 5411181
Kühlsystem | Siehe Verfahrensanweisung 008-018. | X15 CM2350 X116B | 5411186
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B121B | 5411223
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B142 | 5411131
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX15 CM2250 X115 | 4388739
Kühlsystem | Siehe Verfahrensanweisung 008-018. | L9 CM2350 L116B | 5411330
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B4.5 CM2350 B129B | 5411247
Kühlsystem | Siehe Verfahrensanweisung 008-018 | B6.7 CM2350 B135B | 5411257
Kühlsystem | Siehe Verfahrensanweisung 008-018 | B4.5 CM2350 B147B | 5411252
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B148B | 5411262
Kühlsystem | Siehe Verfahrensanweisung 008-018. | L9 CM2350 L119B | 5411267
Kühlsystem | Siehe Verfahrensanweisung 008-018. | L9 CM2350 L123B | 5411465
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSL9 CM2350 L122 | 5411278
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB4.5 CM2350 B144 | 5411382
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2350 B145 | 5411273
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISF4.5 CM2220 F123 | 5411320
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSF2.8 CM2880 F124 | 5411484
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSF3.8 CM2350 F125 | 5411494
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSX15 CM2350 X118 | 5467247
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSG12 CM2350 G113 | 5467252

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 2448 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 2448?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 2448 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 2448?
JA NEIN

Kühlmittel in den Motor geben.

Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn Fehlercode 2448 aktiv und der Kühlmittelstand nicht niedrig ist, ist die Ursache wahrscheinlich ein defekter Kühlmittelstandsensor. Vor dem Austauschen des Kühlmittelstandsensors die Wartungsinformationen des Anlagenherstellers beachten.

Wenn das Fahrzeug mit zwei Kühlmittelstandsensoren ausgestattet ist, wird Fehlercode 2448 für den im Behälter tiefer montierten Kühlmittelstandsensor aktiviert. Nur den tiefer montierten Kühlmittelstandsensor austauschen.

Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-MÄR-2017


FEHLERCODE 2554 - Abgasdruck 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2250 | 4022254
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISC8.3 und ISL9 CM2250 | 4022257
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX15 CM2250 GX CM2250 | 4022250
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2250 | 4022256
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 | 4022255
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 EC | 2883621
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX11.9 CM2250 ECF | 2883561
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX15 CM2250 ECF | 2883557
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B101 | 2883567
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L101 | 4310787
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12 CM2350 X102 | 4310646
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX15 CM2350 X101 | 4310641
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB4.5 CM2350 B104 | 4332646
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B103 | 4332641
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2350 B105 | 4332778
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2350 L102 | 4332796
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2350 B112 | 4358498
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L111 | 4367223
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSF3.8 CM2350 F107 | 4367316
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISF2.8 CM2220 F101 | 4310846
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB4.5 CM2350 B106 | 4367376
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSG12 CM2350 G110 | 4367323
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISF2.8 CM2220 F117 | 4388578
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 B128 | 4388601
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2250 L115 | 4388626
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2350 B130 | 4388668
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2350 L118 | 4388673
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB4.5 CM2350 B122 | 4388767
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B142 | 5411131
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISF2.8 CM2220 F126 | 5411159
Kühlsystem | Siehe Verfahrensanweisung 008-018 | X15 CM2350 X114B | 5411181
Kühlsystem | Siehe Verfahrensanweisung 008-018 | X15 CM2350 X116B | 5411186
Kühlsystem | Siehe Verfahrensanweisung 008-018 | B6.7 CM2350 B121B | 5411223
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX15 CM2250 X115 | 4388739
Kühlsystem | Siehe Verfahrensanweisung 008-018. | L9 CM2350 L116B | 5411330
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B4.5 CM2350 B129B | 5411247
Kühlsystem | Siehe Verfahrensanweisung 008-018 | B6.7 CM2350 B135B | 5411257
Kühlsystem | Siehe Verfahrensanweisung 008-018 | B4.5 CM2350 B147B | 5411252
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B148B | 5411262
Kühlsystem | Siehe Verfahrensanweisung 008-018 | L9 CM2350 L119B | 5411267
Kühlsystem | Siehe Verfahrensanweisung 008-018 | L9 CM2350 L123B | 5411465
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSB6.7 CM2350 B145 | 5411273
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSL9 CM2350 L122 | 5411278
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSB4.5 CM2350 B144 | 5411382
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSX15 CM2350 X118 | 5467247
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSG12 CM2350 G113 | 5467252
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2250 | 4022254
Turbolader | Siehe Verfahrensanweisung 010-033 | ISC8.3 und ISL9 CM2250 | 4022257
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbolader | Siehe Verfahrensanweisung 010-033 | QSL9 CM2250 | 4022256
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2250 | 4022255
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2250 EC | 2883621
Turbolader | Siehe Verfahrensanweisung 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbolader | Siehe Verfahrensanweisung 010-033 | QSX15 CM2250 ECF | 2883557
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2350 B101 | 2883567
Turbolader | Siehe Verfahrensanweisung 010-033 | ISL9 CM2350 L101 | 4310787
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX12 CM2350 X102 | 4310646
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX15 CM2350 X101 | 4310641
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2350 B105 | 4332778
Turbolader | Siehe Verfahrensanweisung 010-033 | QSL9 CM2350 L102 | 4332796
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2350 B112 | 4358498
Turbolader | Siehe Verfahrensanweisung 010-033 | ISL9 CM2350 L111 | 4367223
Turbolader | Siehe Verfahrensanweisung 010-033 | QSF3.8 CM2350 F107 | 4367316
Turbolader | Siehe Verfahrensanweisung 010-033 | ISF2.8 CM2220 F101 | 4310846
Turbolader | Siehe Verfahrensanweisung 010-033 | QSG12 CM2350 G110 | 4367323
Turbolader | Siehe Verfahrensanweisung 010-033 | ISF2.8 CM2220 F117 | 4388578
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbolader | Siehe Verfahrensanweisung 010-033 | QSL9 CM2250 L115 | 4388626
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2350 B130 | 4388668
Turbolader | Siehe Verfahrensanweisung 010-033 | QSL9 CM2350 L118 | 4388673
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbolader | Siehe Verfahrensanweisung 010-033 | ISF2.8 CM2220 F126 | 5411159
Turbolader | Siehe Verfahrensanweisung 010-033 | X15 CM2350 X114B | 5411181
Turbolader | Siehe Verfahrensanweisung 010-033 | X15 CM2350 X116B | 5411186
Turbolader | Siehe Verfahrensanweisung 010-033 | B6.7 CM2350 B121B | 5411223
Turbolader | Siehe Verfahrensanweisung 010-033 | QSX15 CM2250 X115 | 4388739
Turbolader | Siehe Verfahrensanweisung 010-033 | L9 CM2350 L116B | 5411330
Turbolader | Siehe Verfahrensanweisung 010-033 | B4.5 CM2350 B129B | 5411247
Turbolader | Siehe Verfahrensanweisung 010-033 | B6.7 CM2350 B135B | 5411257
Turbolader | Siehe Verfahrensanweisung 010-033 | B4.5 CM2350 B147B | 5411252
Turbolader | Siehe Verfahrensanweisung 010-033 | B6.7 CM2350 B148B | 5411262
Turbolader | Siehe Verfahrensanweisung 010-033 | L9 CM2350 L119B | 5411267
Turbolader | Siehe Verfahrensanweisung 010-033 | L9 CM2350 L123B | 5411465
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB4.5 CM2350 B106 | 4367376
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2350 B145 | 5411273
Turbolader | Siehe Verfahrensanweisung 010-033 | QSL9 CM2350 L122 | 5411278
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB4.5 CM2350 B144 | 5411382
Turbolader | Siehe Verfahrensanweisung 010-033 | QSX15 CM2350 X118 | 5467247
Turbolader | Siehe Verfahrensanweisung 010-033 | QSG12 CM2350 G113 | 5467252
Ladedruckregelventil | Siehe Verfahrensanweisung 010-050 | QSG12 CM2350 G110 | 4367323
Ladedruckregelventil | Siehe Verfahrensanweisung 010-050 | QSG12 CM2350 G113 | 5467252
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2250 | 4022254
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISC8.3 und ISL9 CM2250 | 4022257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX15 CM2250 GX CM2250 | 4022250
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12/ISX11.9 CM2250 | 2883445
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2250 | 4022256
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 | 4022255
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 EC | 2883621
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX11.9 CM2250 ECF | 2883561
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B101 | 2883567
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 CM2350 L101 | 4310787
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12 CM2350 X102 | 4310646
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX15 CM2350 X101 | 4310641
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB4.5 CM2350 B104 | 4332646
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B103 | 4332641
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B105 | 4332778
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L102 | 4332796
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B112 | 4358498
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 CM2350 L111 | 4367223
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB4.5 CM2350 B106 | 4367376
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISF2.8 CM2220 F101 | 4310846
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISF2.8 CM2220 F117 | 4388578
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 B128 | 4388601
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2250 L115 | 4388626
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QB6.7 CM2350 B130 | 4388668
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L118 | 4388673
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB4.5 CM2350 B122 | 4388767
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B142 | 5411131
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISF2.8 CM2220 F126 | 5411159
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | X15 CM2350 X114B | 5411181
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | X15 CM2350 X116B | 5411186
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B121B | 5411223
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2250 X115 | 4388739
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L116B | 5411330
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B129B | 5411247
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B135B | 5411257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B147B | 5411252
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B148B | 5411262
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L119B | 5411267
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | CM2350 L119B | 5411273
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L119B | 5411278
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L123B | 5411465
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2350 B145 | 5411273
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2350 L122 | 5411278
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB4.5 CM2350 B144 | 5411382
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2350 X118 | 5467247
Turbolader, variabler Fluss | Siehe Verfahrensanweisung 010-148 | QSB4.5 CM2350 B106 | 4367376
Turbolader, variabler Fluss | Siehe Verfahrensanweisung 010-148 | QSB4.5 CM2350 B122 | 4388767
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISB6.7 CM2250 | 4022254
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISC8.3 und ISL9 CM2250 | 4022257
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISX15 CM2250 GX CM2250 | 4022250
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSL9 CM2250 | 4022256
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB6.7 CM2250 | 4022255
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB6.7 CM2250 EC | 2883621
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSX11.9 CM2250 ECF | 2883561
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSX15 CM2250 ECF | 2883557
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | Stromgenerator QSX15 CM2250 | 4310664
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISB6.7 CM2350 B101 | 2883567
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISL9 CM2350 L101 | 4310787
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISX12 CM2350 X102 | 4310646
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISX15 CM2350 X101 | 4310641
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISB4.5 CM2350 B104 | 4332646
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISB6.7 CM2350 B103 | 4332641
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB6.7 CM2350 B105 | 4332778
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSL9 CM2350 L102 | 4332796
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB6.7 CM2350 B112 | 4358498
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISL9 CM2350 L111 | 4367223
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSF3.8 CM2350 F107 | 4367316
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB4.5 CM2350 B106 | 4367376
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISF2.8 CM2220 F101 | 4310846
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSG12 CM2350 G110 | 4367323
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISF2.8 CM2220 F117 | 4388578
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB6.7 CM2250 B128 | 4388601
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSL9 CM2250 L115 | 4388626
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB6.7 CM2350 B130 | 4388668
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSL9 CM2350 L118 | 4388673
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB4.5 CM2350 B122 | 4388767
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISB6.7 CM2350 B142 | 5411131
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISF2.8 CM2220 F126 | 5411159
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | X15 CM2350 X114B | 5411181
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | X15 CM2350 X116B | 5411186
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | B6.7 CM2350 B121B | 5411223
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSX15 CM2250 X115 | 4388739
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | L9 CM2350 L116B | 5411330
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | B4.5 CM2350 B129B | 5411247
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | B6.7 CM2350 B135B | 5411257
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | B4.5 CM2350 B147B | 5411252
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | B6.7 CM2350 B148B | 5411262
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | L9 CM2350 L119B | 5411267
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | L9 CM2350 L123B | 5411465
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB6.7 CM2350 B145 | 5411273
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSL9 CM2350 L122 | 5411278
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSB4.5 CM2350 B144 | 5411382
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSX15 CM2350 X118 | 5467247
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | QSG12 CM2350 G113 | 5467252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | Stromgenerator QSX15 CM2250 | 4310664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F101 | 4310846
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F117 | 4388578
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF2.8 CM2220 F126 | 5411159
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2250 | 4022254
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISC8.3 und ISL9 CM2250 | 4022257
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2250 | 4022256
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2250 | 4022255
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2250 EC | 2883621
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX11.9 CM2250 ECF | 2883561
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX15 CM2250 ECF | 2883557
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | Stromgenerator QSX15 CM2250 ECF | 4310661
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | Stromgenerator QSX15 CM2250 | 4310664
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2350 B101 | 2883567
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISL9 CM2350 L101 | 4310787
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX12 CM2350 X102 | 4310646
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISX15 CM2350 X101 | 4310641
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB4.5 CM2350 B104 | 4332646
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2350 B103 | 4332641
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B105 | 4332778
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2350 L102 | 4332796
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B112 | 4358498
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISL9 CM2350 L111 | 4367223
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2350 B106 | 4367376
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISF2.8 CM2220 F101 | 4310846
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSG12 CM2350 G110 | 4367323
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISF2.8 CM2220 F117 | 4388578
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2250 B128 | 4388601
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2250 L115 | 4388626
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B130 | 4388668
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2350 L118 | 4388673
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2350 B122 | 4388767
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2350 B142 | 5411131
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISF2.8 CM2220 F126 | 5411159
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | X15 CM2350 X114B | 5411181
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | X15 CM2350 X116B | 5411186
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B6.7 CM2350 B121B | 5411223
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX15 CM2250 X115 | 4388739
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | L9 CM2350 L116B | 5411330
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B4.5 CM2350 B129B | 5411247
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B6.7 CM2350 B135B | 5411257
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B4.5 CM2350 B147B | 5411252
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B6.7 CM2350 B148B | 5411262
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | L9 CM2350 L119B | 5411267
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | L9 CM2350 L123B | 5411465
465Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB6.7 CM2350 B145 | 5411273
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSL9 CM2350 L122 | 5411278
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSB4.5 CM2350 B144 | 5411382
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSX15 CM2350 X118 | 5467247
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | QSG12 CM2350 G113 | 5467252

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 2373 oder 2374 gespeichert ist. | Fehlercode 2373 oder 2374 aktiv?
SCHRITT 2. | Den Abgasdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Abgasdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2374 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2373 aktiv?
SCHRITT 3. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Motorkabelbaum auf Stromunterbrechung überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Die Abgasdrucksensor-Leitung prüfen. |
 | SCHRITT 4A. Die Abgasdrucksensor-Leitung prüfen. | Abgasdrucksensor-Leitung verstopft oder beschädigt?
SCHRITT 5. | VFT-Stellgliedmotor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 5A. VFT-Stellglied und Steckverbinderpins inspizieren. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. VFT-Stellglied auf Freigängigkeit prüfen. | Ist das VFT-Gestänge verbogen oder der VFT-Dreharm verklemmt oder festgefressen?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 2373 oder 2374 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2373 oder 2374 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Den Abgasdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Abgasdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Abgasdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2374 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung für den Abgasdrucksensor und den Signalpin für den Abgasdruck im Steckverbinder des Sensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2373 aktiv?
JA NEIN

Es wurde festgestellt, dass der Wert des Abgasdrucksensors innerhalb eines bestimmten Bereichs fixiert ist.

Abgasdrucksensor austauschen. Siehe Verfahrensanweisung 019-376 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Abgasdrucksensor vom Motorkabelbaum trennen

Maßnahme

Auf Unterbrechung prüfen.

  • Widerstand zwischen dem Spannungsversorgungspin des Abgasdrucksensors im ECM-Steckverbinder und dem Spannungsversorgungspin im Abgasdrucksensor-Steckverbinder messen.
  • Widerstand zwischen dem Signalpin des Abgasdrucksensors im ECM-Steckverbinder und dem Signalpin im Abgasdrucksensor-Steckverbinder messen.
  • Widerstand zwischen dem Rückführpin des Abgasdrucksensors im ECM-Steckverbinder und dem Rückführpin im Abgasdrucksensor-Steckverbinder messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum die Stromkreisunterbrechung hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Signalpin des Abgasdrucksensors im ECM-Steckverbinder und allen anderen Pins im ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand zwischen dem Signalpin des Abgasdrucksensors Im ECM-Steckverbinder und Masse messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Motorkabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Die Abgasdrucksensor-Leitung prüfen.

Anleitungsschritt 4A - Die Abgasdrucksensor-Leitung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Abgasdrucksensor-Leitung abbauen. Siehe Verfahrensanweisung 011-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Die Abgasdrucksensor-Leitung prüfen.

Das Leitungsinnere prüfen. Bei einer Verstopfung Schmutz oder Rußablagerungen mit Druckluft entfernen.

Die Leitung auf Risse und beschädigte Gewinde prüfen. Bei Rissen oder sonstigen Schäden die Leitung austauschen. Siehe Verfahrensanweisung 011-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

Abgasdrucksensor-Leitung verstopft oder beschädigt?
JA NEIN

Die Abgasdrucksensor-Leitung reinigen oder austauschen. Siehe Verfahrensanweisung 011-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5A

Anleitungsschritt 5 - VFT-Stellgliedmotor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 5A - VFT-Stellgliedmotor und Steckverbinder inspizieren

Bedingungen

  • Zündung ausschalten (OFF).
  • VFT-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Steckverbinderpins von Motorkabelbaum und VFT-Stellglied prüfen auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - VFT-Stellglied auf Freigängigkeit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VFT-Gestänge vom VFT-Stellglied abbauen.

Maßnahme

VFT-Stellglied inspizieren.

  • VFT-Gestänge und VFT-Stellglied auf Verschmutzungen prüfen, die die Freigängigkeit beeinträchtigen können.
  • Den VFT-Dreharm an der Turbolader-Baugruppe bewegen, um auf Freigängigkeit/Festfressen zu prüfen.

Ist das VFT-Gestänge oder der VFT-Dreharm festgeklemmt oder hängt es bzw. er?
JA NEIN

Die VFT-Baugruppe austauschen. Siehe Verfahrensanweisung 010-148 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 11-MAI-2017


FEHLERCODE 2555 - Schaltkreis Ansaugluftvorwärmer 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2555 inaktiv?
SCHRITT 2. | Das Ansaugluftvorwärmerrelais und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Ansaugluftvorwärmerrelais und die elektrischen Anschlüsse untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das Ansaugluftvorwärmerrelais auf Unterbrechung prüfen. | Weniger als 100 Ohm?
 | SCHRITT 2C. Diagnosespannung, Spannungsversorgungsleitung und Rückführkreis des Ansaugluftvorwärmers prüfen. | Mehr als 3,75 VDC?
 | SCHRITT 2D. Den Rückführkreis des Ansaugluftvorwärmerrelais auf Unterbrechung prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2555 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2555 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das Ansaugluftvorwärmerrelais und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Ansaugluftvorwärmerrelais und die elektrischen Anschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

Die Anschlüsse an OEM-Kabelbaum und Ansaugluftvorwärmerrelais kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Das Ansaugluftvorwärmerrelais auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Ansaugluftvorwärmerrelais prüfen.

  • Den Widerstand zwischen dem Signalpin des Ansaugluftvorwärmers und dem Rückführpin des Ansaugluftvorwärmers am Ansaugluftvorwärmerrelais messen.

Bei einem 12-Volt-Netz müssen beide Relais geprüft werden.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 100 kOhm?
JA NEIN
Keine Reparatur

Unterbrechung im Ansaugluftvorwärmerrelais festgestellt.

Das Ansaugluftvorwärmerrelais austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Diagnosespannung, Spannungsversorgungsleitung und Rückführkreis des Ansaugluftvorwärmers prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Ansaugluftvorwärmers prüfen.

  • Die Spannung zwischen der Signalleitung des Ansaugluftvorwärmerrelais und der Rückführleitung des Ansaugluftvorwärmerrelais im Steckverbinder des Ansaugluftvorwärmerrelais am OEM-Kabelbaum messen.

Bei einem 12-Volt-Netz müssen beide Leitungen geprüft werden.

Mehr als 3,75 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 2D

Anleitungsschritt 2D - Den Rückführkreis des Ansaugluftvorwärmerrelais auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Ansaugluftvorwärmerrelais am Steckverbinder des Ansaugluftvorwärmerrelais und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkabel wurde eine Unterbrechung festgestellt.

Konfiguration des Rückführkabels siehe OEM-Schaltplan.

Wenn das Rückführkabel an das ECM gelegt ist, den OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Wenn das Rückführkabel am Fahrgestell oder am Motorblock geerdet ist, die entsprechende Masseverbindung reparieren.

Den OEM-Kabelbaum nach Möglichkeit reinigen, reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die ECM-Steckverbinderpins am OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Ansaugluftvorwärmerrelais am ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin im Steckverbinder des Ansaugluftvorwärmerrelais am OEM-Kabelbaum messen.

Bei einem 12-Volt-Netz müssen beide Leitungen geprüft werden.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Signalschaltkreis des Ansaugluftvorwärmerrelais im OEM-Kabelbaum festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Ansaugluftvorwärmer vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Ansaugluftvorwärmerrelais am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Ansaugluftvorwärmerrelais im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2555 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Reparatur abgeschlossen.

Datum der letzten Änderung: 06-MAI-2017


FEHLERCODE 2556 - Schaltkreis Ansaugluftvorwärmer 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F101 | 4310846
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSNT14 CM876 N102 | 4325993
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM3250 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2556 inaktiv?
SCHRITT 2. | Das Ansaugluftvorwärmerrelais und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Ansaugluftvorwärmerrelais und die elektrischen Anschlüsse untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2555 aktiv und Fehlercode 2556 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2556 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 2556 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2556 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Das Ansaugluftvorwärmerrelais und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Ansaugluftvorwärmerrelais und die elektrischen Anschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

Die Anschlüsse an OEM-Kabelbaum und Ansaugluftvorwärmerrelais kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Ansaugluftvorwärmerrelais vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2555 aktiv und Fehlercode 2556 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Ansaugluftvorwärmerrelais an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2556 aktiv?
JA NEIN

Defektes Ansaugluftvorwärmerrelais festgestellt.

Das Ansaugluftvorwärmerrelais austauschen. Fahrzeughersteller-Wartungsinformationen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die ECM-Steckverbinderpins am OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Ansaugluftvorwärmerrelais am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Bei einem 12-Volt-Netz müssen beide Leitungen geprüft werden.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Leitung des Ansaugluftvorwärmerrelais im OEM-Kabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Ansaugluftvorwärmerrelais vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Ansaugluftvorwärmerrelais am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Signalleitung des Ansaugluftvorwärmers im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2556 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Reparatur abgeschlossen.

Datum der letzten Änderung: 06-MAI-2017


FEHLERCODE 2639 - Differenzdruck am Dieselpartikelfilter - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2250 | 4022254
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISC8.3 und ISL9 CM2250 | 4022257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISX15 CM2250 | 4022250
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L101 | 4310787
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B101 | 2883567
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSL9 CM2250 | 4022256
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSB6.7 CM2250 | 4022255
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSX11.9 CM2250 ECF | 2883561
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSX15 CM2250 ECF | 2883557
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | Stromgenerator QSX15 CM2250 ECF | 4310661
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF3.8 CM2350 F109 | 4367218
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB4.5 CM2350 B104 | 4332646
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B103 | 4332641
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISV5.0 CM3230 V104 | 4367291
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L111 | 4367223
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF3.8 CM2350 F109 | 4367218
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF2.8 CM2220 F117 | 4388578
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSG12 CM2350 G110 | 4367323
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSB6.7 CM2350 B130 | 4388668
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | QSL9 CM2350 L118 | 4388673
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF2.8 CM2220 F126 | 5411159
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B142 | 5411131
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | F3.8 CM2350 F120B | 5411237
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B129B | 5411247
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B135B | 5411257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B147B | 5411252
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B148B | 5411262
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | L9 CM2350 L119B | 5411267
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSL9 CM2250 | 4022256
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSB6.7 CM2250 | 4022255
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX11.9 CM2250 ECF | 2883561
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX15 CM2250 ECF | 2883557
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | Stromgenerator QSX15 CM2250 ECF | 4310661
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISV5.0 CM3230 V104 | 4367291
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | QSG12 CM2350 G110 | 4367323
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF2.8 CM2220 F117 | 4388578
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF2.8 CM2220 F126 | 5411159
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Andere Fehlercodes als 2639 aktiv?
 | SCHRITT 1B. Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen. | Sind die Leitungen des DPF-Differenzdrucksensors blockiert?
SCHRITT 2. | Eine stationäre Regeneration durchführen. |
 | SCHRITT 2A. Eine stationäre Regeneration durchführen. | Fehlercode 2639 nach Abschluss der stationären Regeneration aktiv?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Andere Fehlercodes als 2639 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Leitungen des DPF-Differenzdrucksensors trennen.

Maßnahme

Leitungen des DPF-Differenzdrucksensors auf Verstopfungen prüfen.

  • Leitungen auf Verstopfung prüfen.
  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Bei extrem niedrigen Außentemperaturen muss unbedingt auf vereiste, verstopfte oder verengte Leitungen des DPF-Differenzdrucksensors geprüft werden. In den Leitungen des Differenzdrucksensors kann sich Eis bilden, das die freie Bewegung verhindert, aber während der Fehlerdiagnose möglicherweise nicht vorhanden ist.

Sind die Leitungen des DPF-Differenzdrucksensors blockiert?
JA NEIN

Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Eine stationäre Regeneration durchführen.

Anleitungsschritt 2A - Eine stationäre Regeneration durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor starten und im Leerlauf betreiben.

Maßnahme

Eine stationäre Regeneration des Abgasnachbehandlungssystems durchführen.

  • Informationen zur stationären Regeneration sind der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für die Motoren ISF2.8 CM2220 F117, ISB4.5 CM2350 B104, ISB6.7 CM2350 B103, F3.8 CM2350 F120B und ISV5.0 CM3230 V104:

  • Siehe Verfahrensanweisung 014-016 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Dieselpartikelfilter-Regenerationstest (zu finden unter ECM-Diagnosetests) durchführen.

Wenn während des Regenerationstests Fehlercodes auftreten, den Test abbrechen und eine Fehlerdiagnose für den aktiven Fehlercode durchführen.

Ist Fehlercode 2639 nach Abschluss der stationären Regeneration aktiv?
JA NEIN

Prüfen, ob aktive Fehlercodes gespeichert sind, die während der Regeneration ausgelöst wurden. Die durch die aktiven Fehlercodes angezeigten Störungen beheben.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 15-JUN-2017


FEHLERCODE 2777 - Regeneration des Abgasnachbehandlungssystems wegen Sperrschalter gesperrt - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISC8.3 und ISL9 CM2250 | 4022257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISV5.0 CM3230 V104 | 4367291
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX15 CM2250 GX CM2250 | 4022250
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX12/ISX11.9 CM2250 | 2883345
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | QSL9 CM2250 | 4022256
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | QSB6.7 CM2250 | 4022255
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | QSX11.9 CM2250 ECF | 2883561
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | QSX15 CM2250 ECF | 2883557
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | Stromgenerator QSX15 CM2250 ECF | 4310661
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B101 | 2883567
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISL9 CM2350 L101 | 4310787
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX12 CM2350 X102 | 4310646
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX15 CM2350 X101 | 4310641
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | QSX15 CM2350 X105 | 4332667
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISL9 CM2350 L111 | 4367223
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | QSG12 CM2350 G110 | 4367323
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | X15 CM2350 X114B | 5411181
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | X15 CM2350 X116B | 5411186
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B121B | 5411223
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | L9 CM2350 L116B | 5411330
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | F3.8 CM2350 F120B | 5411237
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B129 | 5411247
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B135B | 5411257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B147B | 5411252
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B148B | 5411262
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | L9 CM2350 L119B | 5411267
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | L9 CM2350 L123B | 5411465
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISB6.7 CM2250 | 4022254
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISC8.3 und ISL9 CM2250 | 4022257
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSL9 CM2250 | 4022256
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSB6.7 CM2250 | 4022255
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX11.9 CM2250 ECF | 2883561
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | QSX15 CM2250 ECF | 2883557
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | Stromgenerator QSX15 CM2250 ECF | 4310661
Test des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 014-013 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISV5.0 CM3230 V104 | 4367291
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | QSX15 CM2350 X105 | 4332667
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | QSG12 CM2350 G110 | 4367323
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | X15 CM2350 X114B | 5411181
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | X15 CM2350 X116B | 5411186
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B121B | 5411223
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | L9 CM2350 L116B | 5411330
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | L9 CM2350 L123B | 5411465
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2777 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2777 aktiv?
JA NEIN

Dieser Fehlercode meldet, dass der Freigabeschalter für die Regeneration deaktiviert war, als das ECM eine aktive Regeneration des Abgasnachbehandlungssystems anforderte.

Kontrollieren, dass der Freigabeschalter (Sperrschalter) für die OEM-Anwendung richtig eingestellt wurde. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Bei einer Fehlfunktion des Abgasnachbehandlungssystems aufgrund des Freigabeschalters (oder Sperrschalters) das OEM-Wartungshandbuch zu Rate ziehen oder Rücksprache mit dem OEM halten.

  • Einen Abgasnachbehandlungstest durchführen, um die Funktion des Abgasnachbehandlungs zu überprüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen. Folgende Verfahrensanweisung für Motoren der Baureihen ISB4.5 CM2350 B104, ISB6.7 CM2350 B103, ISF3.8 CM2350 F109, QSX15 CM2350 X105 und ISV5.0 CM3230 V104 verwenden. Siehe Verfahrensanweisung 014-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 12-JAN-2017


FEHLERCODE 2963 - Kühlmitteltemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISV5.0 CM3230 V104 | 4367291
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL8.9 CM2150 SN | 4022190
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISM11 CM876 SN | 4022196
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISZ13 CM2150 | 4022133
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2250 | 4022254
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISC8.3 und ISL9 CM2250 | 4022257
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | GX15 CM2250 | 4022250
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX11.9 CM2250 ECF | 2883561
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSX15 CM2250 ECF | 2883557
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSB3.3 CM2250 EC | 2883647
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B101 | 2883567
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL9 CM2350 L101 | 4310787
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX12 CM2350 X102 | 4310646
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2350 X101 | 4310641
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F101 | 4310641
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISX15 CM2250 SN | 4310736
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 F103 | 4310839
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB4.5 CM2350 B104 | 4332646
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B103 | 4332641
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL8.9 CM2150 L110 | 4358475
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2350 F109 | 4367218
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF3.8 CM2220 F110 | 4358480
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSZ13 CM2150 Z101 | 4358364
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSZ13 CM2150 Z102 | 4358369
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F105 | 4358561
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F114 | 4383734
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISL9 CM2350 L111 | 4367223
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F117 | 4388578
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F126 | 5411159
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B142 | 5411131
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X114B | 5411181
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | X15 CM2350 X116B | 5411186
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B121B | 5411223
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L116B | 5411330
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | F3.8 CM2350 F120B | 5411237
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B129B | 5411247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B135B | 5411257
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B147B | 5411252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B148B | 5411262
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L119B | 5411267
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | L9 CM2350 L123B | 5411465
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F124 | 5411484
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | QSF2.8 CM2880 F131 | 5411489
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISF2.8 CM2220 F122 | 5467376

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Kühlmitteltemperatur beobachten. |
 | SCHRITT 1A. Kühlmitteltemperatur beobachten. | Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Kühlmitteltemperatur beobachten.

Anleitungsschritt 1A - Kühlmitteltemperatur beobachten.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Kühlmitteltemperatur überwachen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Kühlmitteltemperatur abfragen.
  • Die mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Temperatur mit einem bekannten Wert oder dem eines mechanischen Messgeräts vergleichen.

Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?

JA NEIN

Siehe Fehlersuchplan "Kühlmitteltemperatur über normal" in Kapitel TS.

Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Entsprechender Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 06-MAI-2017


FEHLERCODE 2964 - Ansaugkrümmertemperatur 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | QSF2.8 CM2880 F114 | 4383734
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | QSF2.8 CM2880 F131 | 5411489
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | ISV5.0 CM3230 V104 | 4367291
Ansaugkrümmer-Lufttemperatursensor | Siehe Verfahrensanweisung 019-059 | L9 CM2350 L123B | 5411465
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F101 | 4310641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2350 F109 | 4367218
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 SN | 4310736
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 SN | 4022190
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISM11 CM876 SN | 4022196
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISZ13 CM2150 | 4022133
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2250 | 4022254
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISC8.3 und ISL9 CM2250 | 4022257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B101 | 2883567
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L101 | 4310787
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX12 CM2350 X102 | 4310646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISX15 CM2350 X101 | 4310641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 F103 | 4310839
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5 CM2350 B104 | 4332646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B103 | 4332641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B105 | 4332778
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L102 | 4332796
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL8.9 CM2150 L110 | 4358475
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF3.8 CM2220 F110 | 4358480
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF2.8 CM2880 F105 | 4358561
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L111 | 4367223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B106 | 4367376
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2350 F107 | 4367316
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F117 | 4388578
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB6.7 CM2350 B130 | 4388668
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSL9 CM2350 L118 | 4388673
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F126 | 5411159
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B142 | 5411131
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | X15 CM2350 X114B | 5411181
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | X15 CM2350 X116B | 5411186
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B121B | 5411223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L116B | 5411330
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | F3.8 CM2350 F120B | 5411237
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B129B | 5411247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B135B | 5411257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B147B | 5411252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B148B | 5411262
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L119B | 5411267
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSB4.5 CM2350 B144 | 5411382
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF2.8 CM2880 F124 | 5411484
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSF3.8 CM2880 F125 | 5411494
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | QSX15 CM2350 X118 | 5467247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISF2.8 CM2220 F122 | 5467376

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Ansaugkrümmertemperatur beobachten. |
 | SCHRITT 1A. Ansaugkrümmertemperatur beobachten. | Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Ansaugkrümmertemperatur beobachten.

Anleitungsschritt 1A - Ansaugkrümmertemperatur beobachten.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ansaugkrümmertemperatur beobachten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Ansaugkrümmertemperatur abfragen.
  • Die mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Temperatur mit einem bekannten Wert oder dem eines mechanischen Messgeräts vergleichen.

Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?

JA NEIN

Siehe Fehlersuchplan "Ansaugkrümmertemperatur liegt über dem Sollwert" in Kapitel TS.

Den Ansaugkrümmertemperatursensor austauschen. Folgende Verfahrensanweisung für alle Anwendungen - ausgenommen QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104 und L9 CM2350 L123B - verwenden. Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Verfahrensanweisung 019-059 für alle Anwendungen - ausgenommen QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104 und L9 CM2350 L123B - verwenden. Siehe Verfahrensanweisung 019-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Entsprechender Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-MAI-2017


FEHLERCODE 3133 - Schaltkreis des Dieselpartikelfilter-Auslassdrucksensors für Abgasnachbehandlungssystem 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISV5.0 CM3230 V104 | 4367291
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4022257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2250 | 4022256
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2250 | 4022255
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX11.9 CM2250 ECF | 2883561
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX15 CM2250 ECF | 2883557
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12 CM2350 X102 | 4310646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSG12 CM2350 G110 | 4367323
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X114B | 5411181
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X116B | 5411186
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B121B | 5411223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L116B | 5411330
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: weibliches Weather Pack™-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 1695 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3133 aktiv?
SCHRITT 2. | Den Dieselpartikelfilter-Ausgangsdrucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Dieselpartikelfilter-Ausgangsdrucksensor und die elektrischen Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Gaspedalstellungssensors prüfen. | Fehlercode 3134 aktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 3133 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3133 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1695 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 1695

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3133 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Dieselpartikelfilter-Ausgangsdrucksensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Dieselpartikelfilter-Ausgangsdrucksensor und die elektrischen Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Den OEM-Kabelbaum und die Anschlüsse des Dieselpartikelfilter-Ausgangsdrucksensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3134 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der Spannungsversorgung für den Dieselpartikelfilter-Ausgangsdrucksensor und dem Rückführpin des Dieselpartikelfilter-Ausgangsdrucksensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Dieselpartikelfilter-Ausgangsdrucksensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3133 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Dieselpartikelfilter-Ausgangsdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Spannung zwischen dem Rückführpin des Dieselpartikelfilter-Ausgangsdrucksensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin des Dieselpartikelfilter-Ausgangsdrucksensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den Dieselpartikelfilter-Ausgangsdrucksensor am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins am ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Pin der Spannungsversorgung für den Dieselpartikelfilter-Ausgangsdrucksensor am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins am ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3133 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 05-JAN-2017


FEHLERCODE 3134 - Schaltkreis des Dieselpartikelfilter-Auslassdrucksensors für Abgasnachbehandlungssystem 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2250 | 4022254
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISC8.3 und ISL9 CM2250 | 4021257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2250 | 4022256
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2250 | 4022255
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX11.9 CM2250 ECF | 2883561
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSX15 CM2250 ECF | 2883557
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | Stromgenerator QSX15 CM2250 ECF | 4310661
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B101 | 2883567
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L101 | 4310787
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX12 CM2350 X102 | 4310646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISX15 CM2350 X101 | 4310641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISV5.0 CM3230 V104 | 4367291
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSG12 CM2350 G110 | 4367323
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSB6.7 CM2350 B130 | 4388668
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | QSL9 CM2350 L118 | 4388673
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X114B | 5411181
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | X15 CM2350 X116B | 5411186
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B121B | 5411223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L116B | 5411330
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995), weibliches Weather Pack™-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 1696 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3134 inaktiv?
SCHRITT 2. | Den Dieselpartikelfilter-Ausgangsdrucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Dieselpartikelfilter-Ausgangsdrucksensor und die elektrischen Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3133 aktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 3134 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3134 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 1696

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3134 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Dieselpartikelfilter-Ausgangsdrucksensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Dieselpartikelfilter-Ausgangsdrucksensor und die elektrischen Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Den OEM-Kabelbaum und die Anschlüsse des Dieselpartikelfilter-Ausgangsdrucksensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

  • Die Spannung zwischen dem Pin der Spannungsversorgung für den Dieselpartikelfilter-Ausgangsdrucksensor und dem Rückführpin für den Dieselpartikelfilter-Ausgangsdruck am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der Spannungsversorgung für den Dieselpartikelfilter-Ausgangsdrucksensor und den Signalpin des Dieselpartikelfilter-Ausgangsdrucksensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3133 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Dieselpartikelfilter-Ausgangsdrucksensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3134 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Dieselpartikelfilter-Ausgangsdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Spannung zwischen dem Pin der Spannungsversorgung für den Dieselpartikelfilter-Ausgangsdrucksensor am ECM-Steckverbinder des OEM-Kabelbaums und dem Pin der Spannungsversorgung für den Dieselpartikelfilter-Ausgangsdrucksensor am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Spannungsversorgungskreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Spannung zwischen dem Signalpin des Dieselpartikelfilter-Ausgangsdrucksensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin des Dieselpartikelfilter-Ausgangsdrucksensors am Sensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den Dieselpartikelfilter-Ausgangsdrucksensor am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins am ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Dieselpartikelfilter-Ausgangsdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den Dieselpartikelfilter-Ausgangsdrucksensor am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3134 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Die Fehlersuchschritte müssen von Anfang an wiederholt werden.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 11-JAN-2017


FEHLERCODE 3186 - Drehzahl der Tachographabtriebswelle - Abnormale Aktualisierungsrate

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen. | Ist eine Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3186 aktiv?
SCHRITT 3. | Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 bis 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 bis 70 Ohm?
 | SCHRITT 5C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3186 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

–

Ist eine Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3186 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

HINWEIS: Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Die Pinbelegung ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am OEM-Anschluss des Cummins®-ECM und allen anderen Pins des OEM-Steckverbinders prüfen.

HINWEIS: Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (–) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3186 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder die Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Fehlersuchplan für das Symptom "ECM - Keine Kommunikation".

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-JUL-2012


FEHLERCODE 3213 - Drehzahl der Tachographabtriebswelle - Netzwerkdaten fälschlicherweise empfangen

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3213 aktiv?
SCHRITT 2. | OEM-VECU und Motorsteuermodul (ECM) auf richtige Multiplexing-Konfiguration prüfen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3213 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Multiplex-Einstellung richtig ist.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN
Keine Reparatur

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-DEZ-2015


FEHLERCODE 3326 - SAE J1939-Multiplexbetrieb - Gaspedal- oder Gashebelsensorsystem - Abnormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022190
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 SN | 4022196
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISZ13 CM2150 | 4022133
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 EC | 2883647
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2150 L110 | 4358475
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F110 | 4358480
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3250 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2880 F112 | 4383825
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F116 | 4383664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9.3 CM2880 L113 | 4383811
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F119 | 4388703
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSC8.3 CM2880 C102 | 4388785
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B145 | 5411273
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L122 | 5411278
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B144 | 5411382
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2880 F125 | 5411494
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF4.5 CM2220 F123 | 5411320
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3326 aktiv?
SCHRITT 3. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) und dem ECM zu entnehmen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
 | SCHRITT 5C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3326 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob eine Kommunikation mit dem ECM möglich ist.

  • Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3326 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Im Cummins®-Motor-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben.

Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am OEM-Anschluss des Cummins®-ECM und allen anderen Pins des OEM-Steckverbinders prüfen.

Hinweis: Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (-) ignorieren.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3326 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder eine falsche Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Fehlersuchplan für das Symptom "ECM - Keine Kommunikation".

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-FEB-2017


FEHLERCODE 3328 - Drehzahl der Getriebeabtriebswelle - Abnormale Aktualisierungsrate

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Liegt Fehlercode 3328 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 3. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) und dem ECM zu entnehmen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA NEIN
Keine Reparatur

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder eine falsche Kalibrierung löst den Fehlercode aus.

Siehe entsprechenden Fehlersuchplan "ECM - keine Kommunikation" in Kapitel TT.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 3328 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Informationen über die OEM-spezifische Multiplex-Konfiguration enthält das Servicebulletin "Fehlerdiagnose von Multiplexsystemen", Bulletin 4021378.

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Eskalieren oder anrufen und um Unterstützung bitten.

Datum der letzten Änderung: 21-APR-2017


FEHLERCODE 3366 - Kühlmittelstand - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX15 CM2250 GX CM2250 | 4022250
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2250 | 4022256
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 | 4022255
Kühlsystem | Siehe Verfahrensanweisung 008-018 | ISB6.7 CM2350 B101 | 2883567
Kühlsystem | Siehe Verfahrensanweisung 008-018 | ISL9 CM2350 L101 | 4310787
Kühlsystem | Siehe Verfahrensanweisung 008-018 | ISX12 CM2350 X102 | 4310646
Kühlsystem | Siehe Verfahrensanweisung 008-018 | ISX15 CM2350 X101 | 4310641
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B103 | 4332641
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB4.5 CM2350 B104 | 4332646
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L111 | 4367223
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B142 | 5411131
Kühlsystem | Siehe Verfahrensanweisung 008-018. | X15 CM2350 X114B | 5411181
Kühlsystem | Siehe Verfahrensanweisung 008-018. | X15 CM2350 X116B | 5411186
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B121B | 5411223
Kühlsystem | Siehe Verfahrensanweisung 008-018. | L9 CM2350 L116B | 5411330
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B4.5 CM2350 B129B | 5411247
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B135B | 5411257
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B4.5 CM2350 B147B | 5411252
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B148B | 5411262
Kühlsystem | Siehe Verfahrensanweisung 008-018. | L9 CM2350 L119B | 5411267
Kühlsystem | Siehe Verfahrensanweisung 008-018. | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 3366 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 3366?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 3366 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 3366?
JA NEIN

Kühlmittel in den Motor geben.

  • Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn Fehlercode 3366 aktiv und der Kühlmittelstand nicht niedrig ist, ist die Ursache wahrscheinlich ein defekter Kühlmittelstandsensor. Vor dem Austauschen des Kühlmittelstandsensors das OEM-Wartungshandbuch beachten.

Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 05-JAN-2017


FEHLERCODE 3374 - Bremssteuerung Überrollschutz aktiv - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3374 aktiv oder inaktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercode 3374 aktiv ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3374 aktiv oder inaktiv?
JA NEIN

Aufgrund bestimmter Fahrbedingungen wurde der Tempomat von der Steuerung des Antiblockiersystems (ABS) vorübergehend gesperrt. Keine Reparatur notwendig. Dieser Fehlercode dient nur zur Information.

Aufgrund bestimmter Fahrbedingungen wurde der Tempomat von der ABS-Steuerung vorübergehend gesperrt. Keine Reparatur notwendig. Dieser Fehlercode dient nur zur Information.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 29-DEZ-2015


FEHLERCODE 3418 - Drehzahl der Getriebeabtriebswelle - Fälschlicherweise Netzwerkdaten empfangen

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Liegt Fehlercode 3418 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) oder dem Motorsteuermodul (ECM) zu entnehmen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 3418 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Multiplex-Einstellung richtig ist.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
JA NEIN

Es liegt ein OEM-Problem mit dem Drehzahlsensor der Getriebeabtriebswelle oder der OEM-VECU (elektronische Fahrzeugsteuerung) vor. Fahrzeughersteller-Wartungsinformationen.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Eskalieren oder anrufen und um Unterstützung bitten.

Datum der letzten Änderung: 21-APR-2017


FEHLERCODE 3488 - ABS-Steuerung - Abnormale Aktualisierungsrate

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen. | Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3488 aktiv?
SCHRITT 3. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) und dem ECM zu entnehmen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

.

Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Fehlersuchplan "Keine Kommunikation" in Kapitel TT des Wartungshandbuchs ISX15 CM2250 SN, Bulletin 4310736.

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3488 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Spezifische Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist trotzdem möglich, dass ein Problem mit dem elektronischen Fahrzeugsteuergerät (VECU), der Konfiguration des VECU oder Verbindung zwischen ECU und Datalink vorliegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 29-DEZ-2015


FEHLERCODE 3492 - Echtzeituhr - Anomale Veränderungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 111 aktiv?
SCHRITT 2. | Fehlerzustand verifizieren und ECM-Kalibrierung prüfen. |
 | SCHRITT 2A. Diagnose durchführen und bestätigen, dass der Fehlerzustand vorliegt. | Fehlercode 3492 aktiv?
 | SCHRITT 2B. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 111 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlersuchplan für Fehlercode 111.

Gehe zu 2A

Anleitungsschritt 2 - Den Fehlerzustand bestätigen und die ECM-Kalibrierung prüfen.

Anleitungsschritt 2A - Diagnose durchführen und bestätigen, dass der Fehlerzustand vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die folgenden Schritte durchführen, damit die Diagnose vollständig durchlaufen kann, und prüfen, ob der Fehlerzustand weiterhin vorliegt.

  • Zündung mindestens 1 Minute ausschalten.
  • Zündung wieder einschalten und 15 Minuten eingeschaltet lassen.
  • Nach 15 Minuten mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3492 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 20-JUN-2017


FEHLERCODE 3497 - Füllstand des DEF-Behälters von Abgasnachbehandlungssystem 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - Niedrigster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 3497 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3497 aktiv?
JA NEIN

Es wurde ein niedriger DEF-Füllstand festgestellt.

DEF-Behälter auffüllen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 17-SEP-2015


FEHLERCODE 3498 - DEF-Behälterfüllstand von Abgasnachbehandlungssystem 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 3498 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3498 aktiv?
JA NEIN

Es wurde ein niedriger DEF-Füllstand festgestellt.

DEF-Behälter auffüllen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 21-JAN-2016


FEHLERCODE 3525 - Radabhängige Fahrgeschwindigkeit - Netzwerkdaten fälschlicherweise empfangen

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Liegt Fehlercode 3525 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) oder dem Motorsteuermodul (ECM) zu entnehmen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 3525 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Multiplex-Einstellung richtig ist.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
JA NEIN

Es liegt ein OEM-Problem mit dem radabhängigen Fahrgeschwindigkeitssensor oder der OEM-VECU (elektronische Fahrzeugsteuerung) vor.

Fahrzeughersteller-Wartungsinformationen.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Eskalieren oder anrufen und um Unterstützung bitten.

Datum der letzten Änderung: 21-APR-2017


FEHLERCODE 3526 - Radabhängige Fahrgeschwindigkeit - Abnormale Aktualisierungsrate

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Liegt Fehlercode 3526 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 3. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) und dem ECM zu entnehmen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplexkonfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
 | SCHRITT 5C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3526 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 3526 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 6A

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Spezifische Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplexkonfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist trotzdem möglich, dass ein Problem mit dem elektronischen Fahrzeugsteuergerät (VECU), der Konfiguration des VECU oder der Verbindung zwischen ECU und Datalink vorliegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am OEM-Anschluss des Cummins®-ECM und allen anderen Pins des OEM-Steckverbinders prüfen.

Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (-) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3526 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink festgestellt oder ein defektes ECM oder dessen Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Siehe Fehlersuchplan "ECM - keine Kommunikation" in Kapitel TT.

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Eskalieren oder anrufen und um Unterstützung bitten.

Datum der letzten Änderung: 21-APR-2017


FEHLERCODE 3527 - Leerlaufüberprüfungsschalter für Gaspedal oder -hebel - Netzwerkdaten fälschlicherweise empfangen

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3527 aktiv?
SCHRITT 2. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) oder dem Motorsteuermodul (ECM) zu entnehmen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3527 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Multiplex-Einstellung richtig ist.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es handelt sich um OEM-Problem mit dem Leerlaufprüfschalter für Gaspedal/-hebel oder der OEM-VECU.

Siehe OEM-Wartungsinformationen.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-DEZ-2015


FEHLERCODE 3528 - Leerlaufüberprüfungsschalter für Gaspedal oder -hebel - Abnormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 SN | 4310736
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 | 4022255
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 EC | 2883621
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2880 B117 | 4358390
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 | 4022256
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX11.9 CM2250 ECF | 2883561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 ECF | 2883557
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z101 | 4358364
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSZ13 CM2150 Z102 | 4358369
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F105 | 4358561
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F114 | 4383734
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2250 B128 | 4388601
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2250 L115 | 4388626
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411186
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2250 B131 | 4388774
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB3.3 CM2250 B137 | 5411058
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2250 X115 | 4388739
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F124 | 5411484
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF2.8 CM2880 F131 | 5411489
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSX15 CM2350 X118 | 5467247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G113 | 5467252

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3528 aktiv?
SCHRITT 3. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) und dem ECM zu entnehmen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
 | SCHRITT 5C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3528 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3528 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Hinsichtlich einer Fehlerdiagnose für inaktive oder zeitweise auftretende Fehlercodes nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist trotzdem möglich, dass ein Problem mit dem elektronischen Fahrzeugsteuergerät (VECU), der Konfiguration des VECU oder Verbindung zwischen ECU und Datalink vorliegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am OEM-Anschluss des Cummins®-ECM und allen anderen Pins des OEM-Steckverbinders prüfen.

Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (-) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3528 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder die Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Fehlersuchplan "ECM - keine Kommunikation" in Kapitel TT.

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Reparatur abgeschlossen.

Datum der letzten Änderung: 20-JAN-2017


FEHLERCODE 3531 - Umgebungslufttemperatur - Abnormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL8.9 CM2880 L112 | 4358493
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB5.9 CM2880 B127 | 4383645
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2220 F116 | 4383664
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF4.5 CM2220 F123 | 5411320

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen. | Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3531 aktiv?
SCHRITT 3. | Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
 | SCHRITT 5C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 285 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3531 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Informationen zur OEM-spezifischen Multiplex-Konfiguration enthält die Publikation "Fehlerdiagnose von Multiplexsystemen", Bulletin 4021378.

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist trotzdem möglich, dass ein Problem mit dem elektronischen Fahrzeugsteuergerät (VECU), der Konfiguration des VECU oder Verbindung zwischen ECU und Datalink vorliegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am OEM-Anschluss des Cummins®-ECM und allen anderen Pins des OEM-Steckverbinders prüfen.

Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (-) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 285 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder eine falsche Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Fehlersuchplan "ECM - keine Kommunikation" in Kapitel TT

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-JAN-2017


FEHLERCODE 3532 - Umgebungslufttemperatur - Fälschlicherweise Netzwerkdaten empfangen

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3532 aktiv?
SCHRITT 2. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) oder dem Motorsteuermodul (ECM) zu entnehmen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3532 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Multiplex-Einstellung richtig ist.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es liegt ein OEM-Problem mit dem Umgebungslufttemperatursensor oder der OEM-VECU (elektronische Fahrzeugsteuerung) vor.

Siehe das OEM-Wartungshandbuch.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 23-JUL-2015


FEHLERCODE 3545 - NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 - Anormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB4.5 CM2350 B104 | 4332646
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B101 | 2883567
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 L101 | 4310787
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX12 CM2350 X102 | 4310646
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX15 CM2250 GX CM2250 | 4022250
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX15 CM2350 X101 | 4310641
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B105 | 4332778
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSK19 CM2350 K105 | 4326157
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSK50 CM2350 K108 | 4332823
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSL9 CM2350 L102 | 4332796
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B112 | 4358498
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B112 | 4358498
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB4.5 CM2350 B106 | 4367376
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSF3.8 CM2350 F107 | 4367316
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISF3.8 CM2350 F109 | 4367218
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSK60 CM2350 K116 | 4367444
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSG12 CM2350 G110 | 4367323
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSK60 CM2350 K117 | 4367449
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSK60 CM2350 K121 | 4388645
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISV5.0 CM3230 V104 | 4367291
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSL9 CM2350 L107 | 4367386
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSF3.8 CM2350 F118 | 4388708
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B130 | 4388668
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSL9 CM2350 L118 | 4388673
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB4.5 CM2350 B122 | 4388767
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B121B | 5411223
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L119B | 5411267
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L116B | 5411330
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | F3.8 CM2350 F120B | 5411237
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B147B | 5411252
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B135B | 5411257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1887, 2771 oder 3681 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3545 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1887, 2771 oder 3681 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3545 aktiv?
JA NEIN

Im NOx-Sensor am Auslass des Abgasnachbehandlungssystems wurde ein interner Fehler festgestellt.

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 05-JAN-2017


FEHLERCODE 3583 - Heizelement des NOx-Sensors am Auslass des Abgasnachbehandlungssystems 1 - Anormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B101 | 2883567
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB4.5 CM2350 B104 | 4332646
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISV5.0 CM3230 V104 | 4367291
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 L101 | 4310787
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX12 CM2350 X102 | 4310646
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX15 CM2250 GX CM2250 | 4022250
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX15 CM2350 X101 | 4310641
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX15 CM2250 SN | 4310736
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B105 | 4332778
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSL9 CM2350 L102 | 4332796
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B112 | 4358498
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL8.9 CM2880 L112 | 4358493
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB4.5 CM2350 B106 | 4367376
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSF3.8 CM2350 F107 | 4367316
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISF3.8 CM2220 F110 | 4358483
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL8.9 CM2150 L110 | 4358478
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB/ISD6.7 CM2150 B120 | 4358473
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB/ISD4.5 CM2150 B119 | 4354868
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISF3.8 CM2350 F109 | 4367218
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSG12 CM2350 G110 | 4367323
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSF3.8 CM2350 F118 | 4388708
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B130 | 4388668
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSL9 CM2350 L118 | 4388673
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB4.5 CM2350 B122 | 4388767
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B121B | 5411223
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L116B | 5411330
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | F3.8 CM2350 F120B | 5411237
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L119B | 5411267
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758: weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3583 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen von Fehlercode 1887, 2771 oder 3681?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3144, 3146, 3147 oder 3148 aktiv?
SCHRITT 2. | Schaltkreis des NOx-Sensors (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Spannung zum NOx-Sensor am Auslass des Abgasnachbehandlungssystems prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Batterie und den Netzstecker prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 3B. Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3583 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercode 1887, 2771 oder 3681?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3144, 3146, 3147 oder 3148 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Schaltkreis des NOx-Sensors (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und NOx-Sensor am Auslass des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

OEM-Kabelbaum reparieren. Siehe Verfahrensanweisung 019-071 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Spannung zum NOx-Sensor am Auslass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Den Sensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

  • Die Spannung zwischen dem Versorgungskreis für die Batteriespannung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems und dem Rückführkreis für die Batteriespannung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems im Steckverbinder des NOx-Sensor-Kabelbaums messen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung innerhalb von 1 V= der Batteriespannung?
JA NEIN

Es wurde ein beschädigtes Heizelement des NOx-Sensors am Auslass des Abgasnachbehandlungssystems festgestellt.

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Batterie und den Netzstecker prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Lockere Anschlüsse festziehen und Klemmen reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Spannung zwischen dem Pin der Batteriespannungsversorgung zum NOx-Sensor am OEM-Kabelbaum und Motorblockmasse messen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung innerhalb von 1 V= der Batteriespannung?
JA NEIN

Im Batteriespannungs-Versorgungskreis des NOx-Auslasssensors des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Im Batteriespannungs-Versorgungskreis des NOx-Auslasssensors des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 05-JAN-2017


FEHLERCODE 3616 - Position der VTG-Düse - Mechanik spricht nicht richtig an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2250 | 4022254
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B103 | 4332641
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2250 EC | 2883621
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISF2.8 CM2220 EC2CF | 4310846
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISC8.3 und ISL9 CM 2250 | 4022257
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX12/ISX11.9 CM2250 | 2883445
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISX15 CM2250 GX CM2250 | 4022250
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX11.9 CM2250 ECF | 2883561
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSX15 CM2250 ECF | 2883557
Kühlsystem | Siehe Verfahrensanweisung 008-018. | Stromgenerator QSX15 CM2250 ECF | 4310661
Kühlsystem | Siehe Verfahrensanweisung 008-018. | Stromgenerator QSX15 CM2250 | 4310664
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L111 | 4367223
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSB6.7 CM2250 B128 | 4388601
Kühlsystem | Siehe Verfahrensanweisung 008-018. | QSL9 CM2250 L115 | 4388626
Kühlsystem | Siehe Verfahrensanweisung 008-018 | ISB6.7 CM2350 B142 | 5411131
Kühlsystem | Siehe Verfahrensanweisung 008-018 | QSX15 CM2250 X115 | 4388739
Kühlsystem | Siehe Verfahrensanweisung 008-018 | B4.5 CM2350 B129B | 5411247
Kühlsystem | Siehe Verfahrensanweisung 008-018 | B6.7 CM2350 B135B | 5411257
Kühlsystem | Siehe Verfahrensanweisung 008-018 | B4.5 CM2350 B147B | 5411252
Kühlsystem | Siehe Verfahrensanweisung 008-018 | B6.7 CM2350 B148B | 5411262
Kühlsystem | Siehe Verfahrensanweisung 008-018 | L9 CM2350 L119B | 5411267
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISB6.7 CM2250 | 4022254
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISB6.7 CM2350 B103 | 4332641
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISB6.7 CM2250 EC | 2883621
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISC8.3 und ISL9 CM 2250 | 4022257
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISX12/ISX11.9 CM2250 | 2883445
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISX15 CM 2250 GX CM2250 | 4022250
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | QSX15 CM2250 ECF | 2883557
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | QSX11.9 CM2250 ECF | 2883561
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISX15 CM2350 X101 | 4310846
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | Stromgenerator QSX15 CM2250 ECF | 4310661
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | Stromgenerator QSX15 CM2250 | 4310664
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISL9 CM2350 L111 | 4367223
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | QSB6.7 CM2250 B128 | 4388601
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | QSL9 CM2250 L115 | 4388626
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISB6.7 CM2350 B142 | 5411131
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | QSX15 CM2250 X115 | 4388739
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | B4.5 CM2350 B129B | 5411247
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | B6.7 CM2350 B135B | 5411257
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | B4.5 CM2350 B147B | 5411252
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | B6.7 CM2350 B148B | 5411262
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | L9 CM2350 L119B | 5411267
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2250 | 4022254
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2250 EC | 2883621
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB4.5 CM2350 B104 | 4332641
Turbolader | Siehe Verfahrensanweisung 010-033 | ISC8.3 und ISL9 CM 2250 | 4022257
Turbolader | Siehe Verfahrensanweisung 010-033 | ISF2.8 CM2220 EC2CF | 4310846
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbolader | Siehe Verfahrensanweisung 010-033 | ISX15 CM 2250 GX CM2250 | 4022250
Turbolader | Siehe Verfahrensanweisung 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbolader | Siehe Verfahrensanweisung 010-033 | QSX15 CM2250 ECF | 2883557
Turbolader | Siehe Verfahrensanweisung 010-033 | Stromgenerator QSX15 CM2250 ECF | 4310661
Turbolader | Siehe Verfahrensanweisung 010-033 | Stromgenerator QSX15 CM2250 | 4310664
Turbolader | Siehe Verfahrensanweisung 010-033 | ISL9 CM2350 L111 | 4367223
Turbolader | Siehe Verfahrensanweisung 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbolader | Siehe Verfahrensanweisung 010-033 | QSL9 CM2250 L115 | 4388626
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbolader | Siehe Verfahrensanweisung 010-033 | QSX15 CM2250 X115 | 4388739
Turbolader | Siehe Verfahrensanweisung 010-033 | B4.5 CM2350 B129B | 5411247
Turbolader | Siehe Verfahrensanweisung 010-033 | B6.7 CM2350 B135B | 5411257
Turbolader | Siehe Verfahrensanweisung 010-033 | B4.5 CM2350 B147B | 5411252
Turbolader | Siehe Verfahrensanweisung 010-033 | B6.7 CM2350 B148B | 5411262
Turbolader | Siehe Verfahrensanweisung 010-033 | L9 CM2350 L119B | 5411267
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2250 | 4022254
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2250 EC | 2883621
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B103 | 4332641
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISC8.3 und ISL9 CM 2250 | 4022257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISF2.8 CM2220 EC2CF | 4310846
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX12/ISX11.9 CM2250 | 2883445
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISX15 CM 2250 GX CM2250 | 4022250
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX11.9 CM2250 ECF | 2883561
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2250 ECF | 2883557
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | Stromgenerator QSX15 CM2250 ECF | 4310661
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | Stromgenerator QSX15 CM2250 | 4310664
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 CM2350 L111 | 4367223
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSB6.7 CM2250 B128 | 4388601
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSL9 CM2250 L115 | 4388626
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B142 | 5411131
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | QSX15 CM2250 X115 | 4388739
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B129B | 5411247
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B135B | 5411257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B147B | 5411252
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B148B | 5411262
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob andere aktive Fehlercodes zum Turbolader vorhanden sind. | Fehlercode 2387 aktiv oder viele inaktive Fehlercodes verzeichnet?
 | SCHRITT 1B. In der Garantiehistorie nachsehen, ob kürzlich Turboladerstörungen aufgetreten sind. | Turbolader in den letzten drei Monaten aufgrund der gleichen Symptome ausgetauscht?
SCHRITT 2. | Beanstandung überprüfen. |
 | SCHRITT 2A. Prüfen, ob ein Fehlercode gespeichert ist. | Fehlercode 3616 aktiv?
 | SCHRITT 2B. Probefahrt | Fehlercode 2387 aktiv?
 | SCHRITT 2C. Beanstandung überprüfen. | Hat der Kunde schlechtes Fahrverhalten bei kaltem Motor beanstandet?
 | SCHRITT 2D. Das VTG-Turboladerstellglied prüfen. | Die Zahnsegment-Lehre verwenden. Entspricht die Düsenbewegung den Vorgaben in Verfahrensanweisung 010-134?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob andere aktive Fehlercodes zum Turbolader vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob andere aktive Fehlercodes zum Turbolader vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2387 aktiv oder viele inaktive Fehlercodes verzeichnet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 2387

Gehe zu 1B

Anleitungsschritt 1B - In der Garantiehistorie nachsehen, ob kürzlich Turboladerstörungen aufgetreten sind.

Bedingungen

  • Keine

Maßnahme

Fehlfunktionen in den letzten sechs Monaten überprüfen, um zu ermitteln, ob der Motor wegen der gleichen Symptome zur Reparatur gebracht wurde.

Wurde der Turbolader in den letzten drei Monaten aufgrund der gleichen Symptome ausgetauscht?
JA NEIN

Die Vorheizung auf Beschädigung und Verstopfung kontrollieren.

Wenn der Motor keine Ansaugluftvorwärmung besitzt, mit Schritt 2A fortfahren.

  • Siehe Verfahrensanweisung 010-023 in der Tabelle der zugehörigen Verfahrensanweisungen.

Hinweis: Bei festgestellten Schäden die Vorheizung austauschen und das Luftmanagementsystem auf Fremdpartikel prüfen.

Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Beanstandung überprüfen.

Anleitungsschritt 2A - Prüfen, ob ein Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercode 3616 aktiv ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3616 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 2C

Anleitungsschritt 2B - Probefahrt.

Bedingungen

  • Alle Komponenten anschließen.
  • Das Kühlmittel auf unter 74 °C [165 °F] abkühlen lassen.
  • HINWEIS: Dieser Test kann nicht durchgeführt werden, wenn der Motor nicht anspringt. Wenn der Motor nicht anspringt, nachsehen, ob andere Störungen vorliegen, die einen Motorstart verhindern können. Diesen Schritt überspringen und mit Schritt 2D fortfahren.

Maßnahme

Feststellen, ob der Fehlercode inaktiv wird, wenn der Motor mit einer Kühlmitteltemperatur über 74 °C [165 °F] betrieben wird.

  • Den Motor anlassen und mindestens 15 Minuten unter normalen Fahrbedingungen bzw. bis die Kühlmitteltemperatur auf über 74 °C [165 °F] angestiegen ist, laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode aktiv ist.

Fehlercode 2387 aktiv?
JA NEIN
Keine Reparatur

Fehlercode 3616 dient zur Information und weist darauf hin, dass das ECM eine Maßnahme zur Behebung einer Störung beim Einschalten der Zündung ergriffen hat.

Fehlersuchplan für Fehlercode 2387

Gehe zu 3A

Anleitungsschritt 2C - Beanstandung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Beanstandung des Kunden überprüfen.

  • Feststellen, ob der Kunde ein schlechtes Fahrverhalten in der Warmlaufphase des Motors beanstandet hat (schwache Leistung, schlechtes Ansprechen oder geringe Bremskraft).

Hat der Kunde schlechtes Fahrverhalten bei kaltem Motor beanstandet?
JA NEIN
Keine Reparatur

Fehlercode 3616 dient zur Information und weist darauf hin, dass das ECM eine Maßnahme zur Behebung einer Störung beim Einschalten der Zündung ergriffen hat.

Gehe zu 2D

Gehe zu 3A
Gehe zu

Anleitungsschritt 2D - VTG-Turboladerstellglied untersuchen

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittel ablassen. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das VTG-Stellglied vom Turbolader abbauen.

  • Mit einer Zahnsegment-Lehre (Teile-Nr. 4919281) überprüfen, ob sich das Zahnsegment über den gesamten Betriebsbereich bewegt.
  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Hinweis: Zum Bewegen des Zahnsegments kann signifikanter Kraftaufwand erforderlich sein. Es gilt als zulässig, wenn eine Bewegung von Hand nicht möglich ist. Keine Handwerkzeuge verwenden.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Zahnsegment-Lehre verwenden. Entspricht die Düsenbewegung den Vorgaben in Verfahrensanweisung 010-134?
JA NEIN
Keine Reparatur

Es wurde ein mechanischer Defekt des Turboladers festgestellt.

Hinweis: Die Turboladerbaugruppe austauschen.

  • Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Diese Störung kann durch aus dem Motor austretende Fremdpartikel verursacht werden, die zu einem Stillstand des Turboladers führen. Die Komponenten des Grundmotors auf Beschädigung sichtprüfen. Das VTG-Turboladerstellglied wird beim neuen Turbolader wiederverwendet. Das Stellglied nicht in den defekten Turbolader einbauen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren und löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 11-JAN-2017


FEHLERCODE 3641 - Retarder am Getriebeausgang - Abnormale Aktualisierungsrate

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3641 aktiv?
SCHRITT 3. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) und dem ECM zu entnehmen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
 | SCHRITT 5C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3641 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3641 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Fehlercodes prüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

HINWEIS: Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist trotzdem möglich, dass ein Problem mit dem elektronischen Fahrzeugsteuergerät (VECU), der Konfiguration des VECU oder Verbindung zwischen ECU und Datalink vorliegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am OEM-Anschluss des Cummins®-ECM und allen anderen Pins des OEM-Steckverbinders prüfen.

HINWEIS: Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (–) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3641 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder eine falsche Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Fehlersuchplan "ECM – keine Kommunikation" in Kapitel TT

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 24-JAN-2013


FEHLERCODE 3649 - Heizelement des NOx-Sensors am Einlass des Abgasnachbehandlungssystems 1 - Anormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISV5.0 CM3230 V104 | 4367291
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B101 | 2883567
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB4.5 CM2350 B103 | 4332641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B104 | 4332646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX15 CM2250 GX CM2250 | 4022250
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISL9 CM2350 L101 | 4310787
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12 CM2350 X102 | 4310646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX15 CM2350 X101 | 4310641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B105 | 4332778
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L102 | 4332796
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B112 | 4358498
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB4.5 CM2350 B106 | 4367376
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSF3.8 CM2350 F107 | 4367316
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSF3.8 CM2350 F118 | 4388708
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISF3.8 CM2350 F109 | 4367218
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSG12 CM2350 G110 | 4367323
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L107 | 4367386
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B130 | 4388668
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L118 | 4388673
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB4.5 CM2350 B122 | 4388767
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | X15 CM2350 X114B | 5411181
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | X15 CM2350 X116B | 5411186
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B121B | 5411223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L116B | 5411330
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | F3.8 CM2350 F120B | 5411237
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L119B | 5411267
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3649 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes 1885, 3232 oder 3682 aktiv?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes 3313, 3314 oder 3315 aktiv?
SCHRITT 2. | Schaltkreis des NOx-Sensors (Stickoxidsensor) am Einlass des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Spannung zum NOx-Sensor am Einlass des Abgasnachbehandlungssystems prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Batterie und den Netzstecker prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 3B. Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3649 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 1885, 3232 oder 3682 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 3313, 3314 oder 3315 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und NOx-Sensor am Einlass des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

OEM-Kabelbaum reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Spannung zum NOx-Sensor am Einlass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Den Sensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen.

  • Die Spannung zwischen dem Batteriespannungsversorgungskreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems und dem Rückführkreis der Batteriespannung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems am Kabelbaum-Steckverbinder messen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung innerhalb von 1 V= der Batteriespannung?
JA NEIN

Es wurde ein beschädigtes Heizelement des NOx-Sensors am Einlass des Abgasnachbehandlungssystems festgestellt.

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Batterie und den Netzstecker prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Lockere Anschlüsse festziehen und Klemmen reinigen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Spannung zwischen dem Pin der Batteriespannungsversorgung zum NOx-Sensor am OEM-Kabelbaum und Motorblockmasse messen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung innerhalb von 1 V= der Batteriespannung?
JA NEIN

Im Batteriespannungs-Rückführkreis des NOx-Einlasssensors des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Im Versorgungskreis der Batteriespannung zum NOx-Sensor wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 05-JAN-2017


FEHLERCODE 3681 - Spannungsversorgung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISF2.8 CM2220 F122 | 5467376
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISV5.0 CM3230 V104 | 4367291
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB4.5 CM2350 B104 | 4332646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B101 | 2883567
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 L101 | 4310787
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX12 CM2350 X102 | 4310646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX15 CM2250 GX CM2250 | 4022250
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX15 CM2350 X101 | 4310641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX15 CM2250 SN | 4310736
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B105 | 4332778
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSL9 CM2350 L102 | 4332796
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B112 | 4358498
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSF3.8 CM2350 F107 | 4367316
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSF3.8 CM2350 F118 | 4388708
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISF3.8 CM2350 F109 | 4367218
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSG12 CM2350 G110 | 4367323
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSL9 CM2350 L107 | 4367386
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B130 | 4388668
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSL9 CM2350 L118 | 4388673
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB4.5 CM2350 B122 | 4388767
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | X15 CM2350 X114B | 5411181
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | X15 CM2350 X116B | 5411186
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B121B | 5411223
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L116B | 5411330
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | F3.8 CM2350 F120B | 5411237
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L119B | 5411267
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3681 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 441, 442, 596, 597 oder 598 aktiv?
SCHRITT 2. | Schaltkreis des NOx-Sensors (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Spannung zum NOx-Sensor am Auslass des Abgasnachbehandlungssystems prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
 | SCHRITT 2C. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
 | SCHRITT 2D. Prüfen, ob der richtige NOx-Sensor am Auslass des Abgasnachbehandlungssystems eingebaut ist. | Ist der NOx-Sensor am Auslass des Abgasnachbehandlungssystems für die Motorkonfiguration geeignet?
 | SCHRITT 2E. Den Zustand des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen. | Fehlercode 3681 aktiv?
 | SCHRITT 2F. Den Zustand des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen. | Fehlercode 3681 aktiv?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Batterie und den Netzstecker prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 3B. Die Batteriespannung prüfen. | Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
 | SCHRITT 3C. Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3681 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 441, 442, 596, 597 oder 598 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und NOx-Sensor am Auslass des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2C - Die Spannung zum NOx-Sensor am Auslass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

  • Die Spannung zwischen dem Versorgungskreis für die Batteriespannung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems und dem Rückführkreis für die Batteriespannung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems im Steckverbinder des NOx-Sensor-Kabelbaums messen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Spannung innerhalb von 1 V= der Batteriespannung?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Sicherstellen, dass die Bordnetzspannung im elektronischen Wartungswerkzeug INSITE™ für die Motorkonfiguration richtig eingestellt ist.

Zum Prüfen der Spannungskonfiguration des Motors OEM-Steckverbinder vom ECM abziehen und Spannung zwischen ECM-Batterieversorgungspin (+) des OEM-Kabelbaum-ECM-Steckverbinders und Masse messen.

Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Bordnetzspannung entsprechend der Motorkonfiguration einstellen.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Prüfen, ob der richtige NOx-Sensor am Auslass des Abgasnachbehandlungssystems eingebaut ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems ausbauen.

Maßnahme

Prüfen, ob der NOx-Sensor am Auslass des Abgasnachbehandlungssystems der richtige Sensor für die Motorkonfiguration ist.

Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems ist als 12-V- und 24-V-Version erhältlich.

Ist der NOx-Sensor am Auslass des Abgasnachbehandlungssystems der richtige Sensor für die Motorkonfiguration?
JA NEIN
Keine Reparatur

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Den Zustand des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems anschließen.
  • Motor starten und im Leerlauf laufen lassen.
  • Den Motor laufen lassen, bis die SCR-Katalysator-Ausgangstemperatur über 150 °C [302 °F] liegt.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Die Abgastemperatur am NOx-Sensor am Auslass des Abgasnachbehandlungssystems muss über 150 °C [302 °F] liegen, damit der Sensor seine interne Diagnose ausführen kann.

Fehlercode 3681 aktiv?
JA NEIN

Mit dem Wartungswerkzeug für den NOx-Sensor (Teilenummer 2892467) den NOx-Sensor am Auslass des Abgasnachbehandlungssystems testen. Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 2F

Gehe zu 4A

Anleitungsschritt 2F - Den Zustand des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems anschließen.
  • Motor starten und im Leerlauf laufen lassen.
  • Den Motor laufen lassen, bis die SCR-Katalysator-Ausgangstemperatur über 150 °C [302 °F] liegt.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Die Abgastemperatur am NOx-Sensor am Auslass des Abgasnachbehandlungssystems muss über 150 °C [302 °F] liegen, damit der Sensor seine interne Diagnose ausführen kann.

Fehlercode 3681 aktiv?
JA NEIN

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Batterie und den Netzstecker prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Anschlüsse festziehen.

Lockere Anschlüsse festziehen und Klemmen reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Versuchen, den Motor zu starten, und dabei die Spannung zwischen Pluspol (+) und Minuspol (-) der Batterie messen.

Normale Bedingungen:

  • Mindestens +12 VDC (12-Volt-Netz)
  • Mindestens +24 VDC (24-Volt-Netz).

Beim Anlassen:

  • Mindestens +6,2 VDC (12-Volt-Netz)
  • Mindestens +12 VDC (24-Volt-Netz).

Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
JA NEIN
Keine Reparatur

Batterie(n) laden oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

Auf Unterbrechung prüfen.

  • Die Spannung zwischen dem Pin der Batteriespannungsversorgung zum NOx-Sensor am OEM-Kabelbaum und Motorblockmasse messen.

Spannung innerhalb von 1 V= der Batteriespannung?
JA NEIN

Im Batteriespannungs-Versorgungskreis des NOx-Auslasssensors des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Im Batteriespannungs-Versorgungskreis des NOx-Auslasssensors des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 24-MAI-2017


FEHLERCODE 3682 - Spannungsversorgung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISV5.0 CM3230 V104 | 4367291
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2250 | 4022254
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B101 | 2883567
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISC8.3 und ISL9 CM2250 | 4022257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L101 | 4310787
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX12 CM2350 X102 | 4310646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISX15 CM2350 X101 | 4310641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B105 | 4332778
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L102 | 4332796
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B112 | 4358498
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B106 | 4367376
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F107 | 4367316
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSF3.8 CM2350 F118 | 4388708
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSG12 CM2350 G110 | 4367323
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L107 | 4367386
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB6.7 CM2350 B130 | 4388668
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSL9 CM2350 L118 | 4388673
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | QSB4.5 CM2350 B122 | 4388767
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X114B | 5411181
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | X15 CM2350 X116B | 5411189
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B121B | 5411223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L116B | 5411330
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L123B | 5411465
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISV5.0 CM3230 V104 | 4367291
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB64.5 CM2350 B104 | 4332646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B101 | 2883567
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISL9 CM2350 L101 | 4310787
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12 CM2350 X102 | 4310646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX15 CM2250 GX CM2250 | 4022250
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX15 CM2350 X101 | 4310641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B105 | 4332778
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L102 | 4332796
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B112 | 4358498
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISF3.8 CM2350 F109 | 4367218
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB4.5 CM2350 B106 | 4367376
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSF3.8 CM2350 F118 | 4388708
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSF3.8 CM2350 F107 | 4367316
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSG12 CM2350 G110 | 4367323
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L107 | 4367386
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B130 | 4388668
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L118 | 4388673
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB4.5 CM2350 B122 | 4388767
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | X15 CM2350 X114B | 5411181
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | X15 CM2350 X116B | 5411186
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B121B | 5411223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L116B | 5411330
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | F3.8 CM2350 F120B | 5411237
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L119B | 5411267
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3682 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 441, 442, 596, 597 oder 598 aktiv?
SCHRITT 2. | Schaltkreis des NOx-Sensors (Stickoxidsensor) am Einlass des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Spannung zum NOx-Sensor am Einlass des Abgasnachbehandlungssystems prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
 | SCHRITT 2C. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
 | SCHRITT 2D. Prüfen, ob der richtige NOx-Sensor am Einlass des Abgasnachbehandlungssystems eingebaut ist. | Ist der NOx-Sensor am Einlass des Abgasnachbehandlungssystems der richtige Sensor für die Motorkonfiguration?
 | SCHRITT 2E. Den Zustand des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen. | Fehlercode 3682 aktiv?
 | SCHRITT 2F. Den Zustand des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen. | Fehlercode 3682 aktiv?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Batterie und den Netzstecker prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 3B. Die Batteriespannung prüfen. | Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
 | SCHRITT 3C. Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3682 aktiv?
JA NEIN

Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 441, 442, 596, 597 oder 598 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und NOx-Sensor am Einlass des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Spannung zum NOx-Sensor am Einlass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen.

  • Die Spannung zwischen dem Batteriespannungsversorgungskreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems und dem Rückführkreis der Batteriespannung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems am Kabelbaum-Steckverbinder messen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeinen Inspektionsverfahren verwenden. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Spannung innerhalb von 1 V= der Batteriespannung?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Sicherstellen, dass die Bordnetzspannung im elektronischen Wartungswerkzeug INSITE™ für die Motorkonfiguration richtig eingestellt ist.

Zum Prüfen der Spannungskonfiguration des Motors OEM-Steckverbinder vom ECM abziehen und Spannung zwischen ECM-Batterieversorgungspin (+) des OEM-Kabelbaum-ECM-Steckverbinders und Masse messen.

Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Bordnetzspannung entsprechend der Motorkonfiguration einstellen.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Prüfen, ob der richtige NOx-Sensor am Einlass des Abgasnachbehandlungssystems eingebaut ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems ausbauen.

Maßnahme

Prüfen, ob der NOx-Sensor am Einlass des Abgasnachbehandlungssystems der richtige Sensor für die Motorkonfiguration ist.

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist als 12-V- und 24-V-Version erhältlich.

Ist der NOx-Sensor am Einlass des Abgasnachbehandlungssystems der richtige Sensor für die Motorkonfiguration?
JA NEIN
Keine Reparatur

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Den Zustand des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems anschließen.
  • Motor starten und im Leerlauf laufen lassen.
  • Motor laufen lassen, bis die Dieseloxidationskatalysator-Einlasstemperatur über 150 °C [302 °F] liegt.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Die Abgastemperatur am NOx-Sensor am Auslass des Abgasnachbehandlungssystems muss über 150 °C [302 °F] liegen, damit der Sensor seine interne Diagnose ausführen kann.

Fehlercode 3682 aktiv?
JA NEIN

Mit dem Wartungswerkzeug für den NOx-Sensor (Teilenummer 2892467) den NOx-Sensor am Einlass des Abgasnachbehandlungssystems testen. Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 2F

Gehe zu 4A

Anleitungsschritt 2F - Den Zustand des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems anschließen.
  • Motor starten und im Leerlauf laufen lassen.
  • Motor laufen lassen, bis die Dieseloxidationskatalysator-Einlasstemperatur über 150 °C [302 °F] liegt.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Die Abgastemperatur am NOx-Sensor am Auslass des Abgasnachbehandlungssystems muss über 150 °C [302 °F] liegen, damit der Sensor seine interne Diagnose ausführen kann.

Fehlercode 3682 aktiv?
JA NEIN

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Batterie und den Netzstecker prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Anschlüsse festziehen.

Lockere Anschlüsse festziehen und Klemmen reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Versuchen, den Motor zu starten, und dabei die Spannung zwischen Pluspol (+) und Minuspol (-) der Batterie messen.

Normale Bedingungen:

  • Mindestens +12 FDC (12-Volt-Netz)
  • Mindestens +24 VDC (24-Volt-Netz)/

Beim Anlassen:

  • Mindestens +6,2 VDC (12-Volt-Netz)
  • Mindestens +12 VDC (24-Volt-Netz).

Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
JA NEIN
Keine Reparatur

Die Batterie(n) laden oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Spannung zwischen dem Pin der Batteriespannungsversorgung zum NOx-Sensor am Motorkabelbaum und Motorblockmasse messen.

Spannung innerhalb von 1 V= der Batteriespannung?
JA NEIN

Im Batteriespannungs-Rückführkreis des NOx-Einlasssensors des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im Versorgungskreis der Batteriespannung zum NOx-Sensor wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-JAN-2017


FEHLERCODE 3697 - Motorsteuergerät - Kalibrierungsspeicher - Defektes intelligentes Bauelement oder Bauteil

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 EC2CF | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F122 | 5467376
5467376 Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F103 | 4310839
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5, ISB6.7, ISD4.5 und ISD6.7 CM2150 SN | 4022188
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISV5.0 CM3230 V104 | 4367291
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2150 SN | 4022190
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISM11 CM876 SN | 4022196
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISZ13 CM2150 | 4022133
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 SN | 4310736
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul. | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL8.9 CM2350 L110 | 4358475
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F110 | 4358480
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 M CM2250 L106 | 4358343
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z101 | 4358364
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSZ13 CM2150 Z102 | 4358369
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F105 | 4358561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G110 | 4367323
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F114 | 4383734
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F117 | 4388578
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2220 F116 | 4383664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF2.8 CM2220 F126 | 5411159
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B121B | 5411223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F124 | 5411484
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF2.8 CM2880 F131 | 5411489
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF4.5 CM2220 F123 | 5411320
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2350 X118 | 5467247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSG12 CM2350 G113 | 5467252

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 111 aktiv?
SCHRITT 2. | Motorsteuermodul (ECM) kalibrieren. |
 | SCHRITT 2A. Das elektronische Steuermodul kalibrieren. | Fehlercode 3697 nach ECM-Kalibrierung aktiv?
 | SCHRITT 2B. Fehlercode deaktivieren und löschen. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 111 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 111.

Gehe zu 2A

Anleitungsschritt 2 - Motorsteuermodul (ECM) kalibrieren.

Anleitungsschritt 2A - Das elektronische Steuermodul kalibrieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Das ECM mit dem elektronischen Wartungswerkzeug INSITE™ mit der neuesten Motorkalibrierung kalibrieren. Die in der ECM-Kalibrierungshistorie aufgelisteten Kalibrierungsrevisionen enthalten auch die neueste für den gewarteten Motor verfügbare Kalibrierung.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Fehlercode 3697 nach ECM-Kalibrierung aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren und löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Reparatur abgeschlossen.

Datum der letzten Änderung: 22-MAI-2017


FEHLERCODE 3712 - SCR-Auslösung durch den Fahrer - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 3712 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Auf andere aktive Fehlercodes zur selektiven katalytischen Reduktion prüfen.

Fehlercode 3712 aktiv?
JA NEIN

Dieser Fehlercode dient nur zur Information und wird nur aktiv, wenn andere Fehlercodes zur SCR längere Zeit aktiv sind.

Eine Fehlerdiagnose für alle anderen aktiven Fehlercodes zur SCR durchführen.

Dieser Fehlercode wird inaktiv, wenn alle anderen aktiven Fehlercodes zum SCR-System behoben wurden.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 28-SEP-2015


FEHLERCODE 3714 - Motorschutzbedingte Drehmomentreduzierung - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 3714 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob der Fehlercode 3714 gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Prüfen, ob andere aktive Fehlercodes vorliegen.

Fehlercode 3714 aktiv?
JA NEIN

Dieser Fehlercode dient nur zur Information und wird nur aktiv, wenn andere kritische Fehlercodes zur Motorleistung für längere Zeit aktiv sind.

Eine Fehlerdiagnose für alle anderen aktiven Fehlercodes durchführen.

Dieser Fehlercode wird inaktiv, wenn alle anderen aktiven Fehlercodes behoben wurden.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 24-SEP-2012


FEHLERCODE 3717 - NOx-Sensor am Auslass von Abgasnachbehandlungssystem 1 - Außerhalb des Kalibrierungsbereichs

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISF3.8 CM2220 AN | 4021704
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB64.5 CM2350 B104 | 4332646
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B101 | 2883567
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 X101 | 4310787
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISX15 CM2250 GX CM2250 | 4022250
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSK19 CM2350 K105 | 4326157
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B105 | 4332778
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSL9 CM2350 L102 | 4332796
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSK50 CM2350 K108 | 4332823
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B112 | 4358498
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISF3.8 CM2350 F109 | 4367218
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB4.5 CM2350 B106 | 4367376
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSF3.8 CM2350 F107 | 4367316
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSK60 CM2350 K116 | 4367444
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISV5.0 CM3230 V104 | 4367291
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSK60 CM2350 K117 | 4367449
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSK60 CM2350 K121 | 4388645
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSL9 CM2350 L107 | 4367386
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB6.7 CM2350 B130 | 4388668
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSL9 CM2350 L118 | 4388673
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSF3.8 CM2350 F118 | 4388708
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSB4.5 CM2350 B122 | 4388767
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | F3.8 CM2350 F120B | 5411237
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L119B | 5411267
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | QSG12 CM2350 G110 | 4367323
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3681 aktiv?
SCHRITT 2. | Stickoxidsensor (NOx-Sensor) am Auslass des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems prüfen. | Parameter der Bordnetzspannung für die Liste der Steuerungsteile (CPL) richtig?
 | SCHRITT 2B. Prüfen, ob der richtige NOx-Sensor am Auslass des Abgasnachbehandlungssystems eingebaut ist. | Ist der NOx-Sensor am Auslass des Abgasnachbehandlungssystems der richtige Sensor für die Motor-CPL?
 | SCHRITT 2C. Den Zustand des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen. | Fehlercode 3717 aktiv?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3717 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Schaltkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ unter "Funktionen und Parameter" die Bordspannung abfragen.
  • Sicherstellen, dass die Bordspannung im elektronischen Wartungswerkzeug INSITE™ für die Motor-CPL richtig eingestellt ist.

Parameter der Bordnetzspannung korrekt für die Motor-CPL?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Bordnetzspannung entsprechend der Motor-CPL einstellen.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Prüfen, ob der richtige NOx-Sensor am Auslass des Abgasnachbehandlungssystems eingebaut ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems ausbauen.

Maßnahme

Prüfen, ob der NOx-Sensor am Auslass des Abgasnachbehandlungssystems der richtige Sensor für die Motor-CPL ist.

Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems ist als 12-V- und 24-V-Version erhältlich.

Ist der NOx-Sensor am Auslass des Abgasnachbehandlungssystems der richtige Sensor für die Motor-CPL?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Zustand des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems anschließen.
  • Motor starten und im Leerlauf laufen lassen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 3717 aktiv?
JA NEIN

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Hinweis: Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 05-JAN-2017


FEHLERCODE 3718 - NOx-Sensor am Einlass von Abgasnachbehandlungssystem 1 - Außerhalb des Kalibrierungsbereichs

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB4.5 CM2350 B104 | 4332646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B101 | 2883567
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISL9 CM2350 L101 | 4310787
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX15 CM2250 GX CM2250 | 4022250
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B105 | 4332778
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L102 | 4332796
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSK19 CM2350 K105 | 4326157
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSK50 CM2350 K108 | 4332823
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B112 | 4358498
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISF3.8 CM2350 F109 | 4367218
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB4.5 CM2350 B106 | 4367376
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSF3.8 CM2350 F107 | 4367316
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSF3.8 CM2350 F118 | 4388708
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISV5.0 CM3230 V104 | 4367291
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L107 | 4367386
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B130 | 4388668
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L118 | 4388673
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB4.5 CM2350 B122 | 4388767
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | X15 CM2350 X114B | 5411181
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | X15 CM2350 X116B | 5411186
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B121B | 5411223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L116B | 5411330
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | F3.8 CM2350 F120B | 5411237
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L119B | 5411267
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSG12 CM2350 G110 | 4367323
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3718 aktiv?
SCHRITT 2. | NOx-Sensor (Stickoxidsensor) am Einlass des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Parameter der Bordnetzspannung für die Liste der Steuerungsteile (CPL) richtig?
 | SCHRITT 2B. Prüfen, ob der richtige NOx-Sensor am Einlass des Abgasnachbehandlungssystems eingebaut ist. | Ist der NOx-Sensor am Einlass des Abgasnachbehandlungssystems der richtige Sensor für die Motor-CPL?
 | SCHRITT 2E. Den Zustand des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen. | Fehlercode 3718 aktiv?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3718 aktiv?
JA NEIN

Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ unter "Funktionen und Parameter" die Bordspannung abfragen.
  • Sicherstellen, dass die Bordspannung im elektronischen Wartungswerkzeug INSITE™ für die Motor-CPL richtig eingestellt ist.

Parameter der Bordnetzspannung korrekt für die Motor-CPL?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Bordnetzspannung entsprechend der Motor-CPL einstellen.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Prüfen, ob der richtige NOx-Sensor am Einlass des Abgasnachbehandlungssystems eingebaut ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems ausbauen.

Maßnahme

Prüfen, ob der NOx-Sensor am Einlass des Abgasnachbehandlungssystems der richtige Sensor für die Motor-CPL ist.

Hinweis: Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist als 12-V- und 24-V-Version erhältlich.

Ist der NOx-Sensor am Einlass des Abgasnachbehandlungssystems der richtige Sensor für die Motor-CPL?
JA NEIN
Keine Reparatur

Es wurde festgestellt, dass der NOx-Sensor am Auslass des Abgasnachbehandlungssystems nicht für die Systemspannung geeignet ist.

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Zustand des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems anschließen.
  • Motor starten und im Leerlauf laufen lassen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 3718 aktiv?
JA NEIN

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-JAN-2017


FEHLERCODE 3724 - Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2250 | 4022254
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B101 | 2883567
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 EC | 2883647
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 EC | 2883621
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 | 4022255
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISC8.3 und ISL9 CM2250 | 4022257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 | 4022256
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L101 | 4310787
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX12 CM2350 X102 | 4310646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISX15 CM2350 X101 | 4310641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX11.9 CM2250 ECF | 2883561
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 | 4310664
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | Stromgenerator QSX15 CM2250 ECF | 4310661
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 ECF | 2883557
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B105 | 4332778
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L102 | 4332796
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B112 | 4358498
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2250 L115 | 4388626
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2250 B128 | 4388601
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F107 | 4367316
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B106 | 4367376
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L107 | 4367386
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F118 | 4388708
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F119 | 4388703
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B130 | 4388668
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L118 | 4388673
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B122 | 4388767
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X114B | 5411181
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | X15 CM2350 X116B | 5411186
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2250 B131 | 4388774
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB3.3 CM2250 B137 | 5411058
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSX15 CM2250 X115 | 4388739
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L116B | 5411330
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB6.7 CM2350 B145 | 5411273
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSL9 CM2350 L122 | 5411278
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSB4.5 CM2350 B144 | 5411382
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L123B | 5411465
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | QSF3.8 CM2350 F125 | 5411494

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Die Rückmeldung vom Motorsteuermodul (ECM) prüfen. | Fehlercode 3724 aktiv?
 | SCHRITT 1B. Prüfen, wie häufig der Fehlercode 3724 als inaktiver Code verzeichnet ist. | Weniger als 3 Mal?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - ECM prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

ECM prüfen.

  • Die Zündung ausschalten und 5 Sekunden warten.

Motor anlassen und 1 Minute im Leerlauf betreiben.

Fehlercode 3724 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2A

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, wie häufig der Fehlercode 3724 als inaktiver Code verzeichnet ist.

Bedingungen

  • Die Zündung einschalten (ON).

Maßnahme

Prüfen, wie häufig der Fehlercode 3724 als inaktiver Code verzeichnet ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die inaktiven Instanzen des Fehlercodes 3724 auslesen.

Weniger als 3 Mal?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 21-JAN-2017


FEHLERCODE 3725 - NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 - Anomale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB4.3 CM2350 B104 | 4332646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2250 | 4022254
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISC8.3 und ISL9 CM2250 | 4022257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX15 CM2250 GX CM2250 | 4022250
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12/ISX11.9 CM2250 | 2883445
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2250 | 4022256
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2250 | 4022255
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B101 | 2883567
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISL9 CM2350 L101 | 4310787
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX12 CM2350 X102 | 4310646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISX15 CM2350 X101 | 4310641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSK19 CM2350 K105 | 4326157
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSK50 CM2350 K108 | 4332823
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 | 4332778
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L102 | 4332796
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B112 | 4358498
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISF3.8 CM2350 F109 | 4367218
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSF3.8 CM2350 F107 | 4367316
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB4.5 CM2350 B106 | 4367376
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSG12 CM2350 G110 | 4367323
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISV5.0 CM3230 V104 | 4367291
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L107 | 4367386
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSF3.8 CM2350 F118 | 4388708
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB6.7 CM2350 B130 | 4388668
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSL9 CM2350 L118 | 4388673
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | QSB4.5 CM2350 B122 | 4388767
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | X15 CM2350 X114B | 5411181
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | X15 CM2350 X116B | 5411186
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B121B | 5411223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L116B | 5411330
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | F3.8 CM2350 F120B | 5411237
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L119B | 5411267
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L123B | 5411465

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1885, 3232 oder 3682 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3725 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1885, 3232 oder 3682 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3725 aktiv?
JA NEIN

Im NOx-Sensor (Stickoxidsensor) am Einlass des Abgasnachbehandlungssystems wurde ein interner Fehler festgestellt.

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 3727 - Common-Rail-Überdruckventil - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISB4.5 CM2350 B104 | 4332646
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISB6.7 CM2350 B103 | 4332641
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSB7 CM2880 B117 | 4358390
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISX15 CM2250 | 4022250
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSL9 CM2350 | 4332796
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSL9 M CM2250 L106 | 4358343
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSF2.8 CM2880 F105 | 4358561
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISF3.8 CM2350 F109 | 4367218
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISL8.9 CM2880 L112 | 4358493
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISL9 CM2350 L111 | 4367223
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSG12 CM2350 G110 | 4367323
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSF2.8 CM2880 F114 | 4383734
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISB5.9 CM2880 B127 | 4383645
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSF3.8 CM2880 F112 | 4383825
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISF2.8 CM2220 F117 | 4388578
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSL9 CM2350 L107 | 4367386
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSL9 CM2350 L118 | 4388673
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSL9.3 CM2880 L113 | 4383811
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSB6.7 CM2350 B130 | 4388668
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSC8.3 CM2880 C102 | 4388785
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISF2.8 CM2220 F122 | 5467376
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISF2.8 CM2220 F126 | 5411159
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | X15 CM2350 X114B | 5411181
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | X15 CM2350 X116B | 5411186
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSB4.5 CM2250 B131 | 4388774
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSB3.3 CM2250 B137 | 5411058
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | B6.7 CM2350 B121B | 5411223
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISB6.7 CM2350 B142 | 5411131
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSX15 CM2250 X115 | 4388739
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | L9 CM2350 L116B | 5411330
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | F3.8 CM2350 F120B | 5411237
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSL9 CM2350 L122 | 5411278
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | L9 CM2350 L119B | 5411267
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | B4.5 CM2350 B129B | 5411247
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | B6.7 CM2350 B135B | 5411257
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | B4.5 CM2350 B147B | 5411252
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | B6.7 CM2350 B148B | 5411262
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | L9 CM2350 L123B | 5411465
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSF2.8 CM2880 F124 | 5411484
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSF2.8 CM2880 F131 | 5411489
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSX15 CM2350 X118 | 5467247
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | QSG12 CM2350 G113 | 5467252
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISF4.5 CM2220 F123 | 5411320

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes ablesen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3727 aktiv oder inaktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Aktive oder zusätzliche inaktive Instanzen des Fehlercodes 3741?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes ablesen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 3727?
JA NEIN

Das Kraftstoffüberdruckventil austauschen. Siehe Verfahrensanweisung 006-061 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. Anzahl der Instanzen von Fehlercode 3741 notieren.
  • Für den Straßeneinsatz das Fahrzeug ohne beladenen Anhänger Probe fahren, dabei mehrmals beschleunigen und bremsen.
  • Bei Industrieanwendungen den Motor bei leichter Last mehrfach beschleunigen und verzögern.
  • Prüfen, ob aktive oder zusätzliche inaktive Instanzen des Fehlercodes 3741 vorliegen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder zusätzliche inaktive Instanzen des Fehlercodes 3741?
JA | NEIN
Keine Reparatur | Keine Reparatur

Dem Fehlercode 3741 nachgehen.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 25-MAI-2017


FEHLERCODE 4161 - Dieselpartikelfilter-Temperatursensormodul - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B101 | 2883567
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF2.8 CM2220 F101 | 4310846
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L101 | 4310787
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12 CM2350 X102 | 4310646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2350 X101 | 4310641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367226
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSG12 CM2350 G110 | 4367323
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF2.8 CM2220 F117 | 4388578
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2350 B130 | 4388668
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2350 L118 | 4388673
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF2.8 CM2220 F126 | 5411159
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B121B | 5411223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L116B | 5411330
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | X15 CM2350 X114B | 5411181
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | X15 CM2350 X116B | 5411186
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 F129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 F135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 F147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 F148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4161 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 441, 442, 596, 597 oder 598 aktiv?
SCHRITT 2. | Schaltkreis des Dieselpartikelfilter-Temperatursensormoduls prüfen. |
 | SCHRITT 2A. DPF-Temperatursensormodul und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Spannung des DPF-Temperatursensormoduls prüfen. | Spannung höher als 18 VDC? (12-VDC-Systeme); Spannung höher als 30 VDC? (24-VDC-Systeme)
 | SCHRITT 2C. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
 | SCHRITT 2D. Auf richtiges DPF-Temperatursensormodul prüfen. | Ist das DPF-Temperatursensormodul der richtige Sensor für die Motorkonfiguration?
 | SCHRITT 2E. Zustand des DPF-Temperatursensormoduls prüfen. | Fehlercode 4161 aktiv?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Batterie prüfen. | Spannung höher als 18 VDC? (12-VDC-Systeme); Spannung höher als 30 VDC? (24-VDC-Systeme)
 | SCHRITT 3B. Auf Kurzschluss in der Batteriespannungsversorgung des DPF-Temperatursensormoduls prüfen. | Spannung höher als 18 VDC? (12-VDC-Systeme); Spannung höher als 30 VDC? (24-VDC-Systeme)
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4161 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 441, 442, 596, 597 oder 598 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Schaltkreis des DPF-Temperatursensor-Schnittstellenmoduls prüfen.

Anleitungsschritt 2A - DPF-Temperatursensormodul und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

OEM-Kabelbaum und Steckverbinderpins des DPF-Temperatursensormoduls kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Spannung des DPF-Temperatursensormoduls prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannungsversorgungs- und Rückführkreis des DPF-Temperatursensormoduls prüfen.

  • Spannung zwischen dem Batteriespannungsversorgungskreis des DPF-Temperatursensormoduls und dem Batteriespannungsrückführkreis des DPF-Temperatursensormoduls im Kabelbaumsteckverbinder des DPF-Temperatursensormoduls messen.
  • Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Spannung höher als 18 VDC? (12-VDC-Systeme); Spannung höher als 30 VDC? (24-VDC-Systeme)
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Sicherstellen, dass die Bordnetzspannung im elektronischen Wartungswerkzeug INSITE™ für die Motorkonfiguration richtig eingestellt ist.
  • Zum Prüfen der Spannungskonfiguration des Motors OEM-Steckverbinder vom ECM abziehen und Spannung zwischen ECM-Batterieversorgungspin (+) des OEM-Kabelbaum-ECM-Steckverbinders und Masse messen.

Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Bordnetzspannung entsprechend der Motorkonfiguration einstellen.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Auf richtiges DPF-Temperatursensormodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Temperatursensormodul ausbauen.

Maßnahme

Verifizieren, dass das DPF-Temperatursensormodul für die Motorkonfiguration richtig ist.

  • DPF-Temperatursensormodul ist als 12-V- und 24-V-Version erhältlich.

Ist das DPF-Temperatursensormodul der richtige Sensor für die Motorkonfiguration?
JA NEIN
Keine Reparatur

DPF-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Zustand des DPF-Temperatursensormoduls prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Temperatursensormodul anschließen.
  • Motor starten und im Leerlauf laufen lassen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 4161 aktiv?
JA NEIN

Fehlfunktion des DPF-Temperatursensormoduls wurde festgestellt.

DPF-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Batterie prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriespannung prüfen.

  • Messen Sie die Batteriespannung.

Batteriespannung höher als 18 VDC? (12-VDC-Systeme); Batteriespannung höher als 30 VDC? (24-VDC-Systeme)
JA NEIN

Fehlerdiagnose der Ursache der Überladung durchführen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Auf Kurzschluss in der Batteriespannungsversorgung des DPF-Temperatursensormoduls prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss prüfen.

  • Spannung zwischen Batteriespannungsversorgungspin des DPF-Temperatursensormoduls am OEM-Kabelbaum und Motorblockmasse messen.

Batteriespannung höher als 18 VDC? (12-VDC-Systeme); Batteriespannung höher als 30 VDC? (24-VDC-Systeme)
JA NEIN

Kurzschluss zur Batterie wurde im Schaltkreis der Batteriespannungsversorgung des DPF-Temperatursensormoduls festgestellt.

Fehlerdiagnose für OEM-Kabelbaum und alle Verbindungen durchführen. Die beschädigte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 4162 - Dieselpartikelfilter-Temperatursensormodul - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B101 | 2883567
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF2.8 CM2220 F101 | 4310846
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L101 | 4310787
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12 CM2350 X102 | 4310646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2350 X101 | 4310641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSG12 CM2350 G110 | 4367323
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF2.8 CM2220 F117 | 4388578
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2350 B130 | 4388668
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2350 L118 | 4388673
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF2.8 CM2220 F126 | 5411159
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B121B | 5411223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L116B | 5411330
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | X15 CM2350 X114B | 5411181
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | X15 CM2350 X116B | 5411186
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4162 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 441, 442, 596, 597 oder 598 aktiv?
SCHRITT 2. | Schaltkreis des DPF-Temperatursensormoduls prüfen. |
 | SCHRITT 2A. DPF-Temperatursensormodul und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Spannung des DPF-Temperatursensormoduls prüfen. | Spannung geringer als 6 VDC? (12-VDC-Systeme); Spannung geringer als 18 VDC? (24-VDC-Systeme)
 | SCHRITT 2C. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
 | SCHRITT 2D. Auf richtiges DPF-Temperatursensormodul prüfen. | Ist das DPF-Temperatursensormodul der richtige Sensor für die Motorkonfiguration?
 | SCHRITT 2E. Zustand des DPF-Temperatursensormoduls prüfen. | Fehlercode 4162 aktiv?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Batterie und Stromanschluss prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 3B. Auf Unterbrechung in der Batteriespannungsversorgung des DPF-Temperatursensormoduls prüfen. | Spannung geringer als 6 VDC? (12-VDC-Systeme); Spannung geringer als 18 VDC? (24-VDC-Systeme)
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4162 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 441, 442, 596, 597 oder 598 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Schaltkreis des DPF-Temperatursensor-Schnittstellenmoduls prüfen.

Anleitungsschritt 2A - DPF-Temperatursensormodul und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

OEM-Kabelbaum und Steckverbinderpins des DPF-Temperatursensormoduls kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Spannung des DPF-Temperatursensormoduls prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannungsversorgungs- und Rückführkreis des DPF-Temperatursensormoduls prüfen.

  • Spannung zwischen dem Batteriespannungsversorgungskreis des DPF-Temperatursensormoduls und dem Batteriespannungsrückführkreis des DPF-Temperatursensormoduls im Kabelbaumsteckverbinder des DPF-Temperatursensormoduls messen.
  • Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Spannung geringer als 6 VDC? (12-VDC-Systeme); Spannung geringer als 18 VDC? (24-VDC-Systeme)
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Sicherstellen, dass die Bordnetzspannung im elektronischen Wartungswerkzeug INSITE™ für die Motorkonfiguration richtig eingestellt ist.
  • Zum Prüfen der Spannungskonfiguration des Motors OEM-Steckverbinder vom ECM abziehen und Spannung zwischen ECM-Batterieversorgungspin (+) des OEM-Kabelbaum-ECM-Steckverbinders und Masse messen.

Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Bordnetzspannung entsprechend der Motorkonfiguration einstellen.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Auf richtiges DPF-Temperatursensormodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Temperatursensormodul ausbauen.

Maßnahme

Verifizieren, dass das DPF-Temperatursensormodul für die Motorkonfiguration richtig ist.

  • DPF-Temperatursensormodul ist als 12-V- und 24-V-Version erhältlich.

Ist das DPF-Temperatursensormodul der richtige Sensor für die Motorkonfiguration?
JA NEIN
Keine Reparatur

Dieselpartikelfilter-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Zustand des DPF-Temperatursensormoduls prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Temperatursensormodul anschließen.
  • Motor starten und im Leerlauf laufen lassen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 4162 aktiv?
JA NEIN

Fehlfunktion des DPF-Temperatursensormoduls wurde festgestellt.

DPF-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Batterie und Stromanschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Anschlüsse festziehen.

Lockere Anschlüsse festziehen und Klemmen reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Auf Unterbrechung in der Batteriespannungsversorgung des DPF-Temperatursensormoduls prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Spannung zwischen Batteriespannungsversorgungspin des DPF-Temperatursensormoduls am OEM-Kabelbaum und Motorblockmasse messen.

Spannung geringer als 6 VDC? (12-VDC-Systeme); Spannung geringer als 18 VDC? (24-VDC-Systeme)
JA NEIN

Unterbrechung oder hoher Widerstand im Schaltkreis der Batteriespannungsversorgung des DPF-Temperatursensormoduls festgestellt.

Fehlerdiagnose für OEM-Kabelbaum und alle Verbindungen durchführen. Die beschädigte Komponente reparieren oder austauschen.

Unterbrechung oder hoher Widerstand im Rückführkreis der Batteriespannungsversorgung des DPF-Temperatursensormoduls festgestellt.

Fehlerdiagnose für OEM-Kabelbaum und alle Verbindungen durchführen. Die beschädigte Komponente reparieren oder austauschen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 4163 - Dieselpartikelfilter-Temperatursensormodul - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | ISB4.5 CM2350 B104 | 4332646
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | ISB6.7 CM2350 B101 | 2883567
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | ISB6.7 CM2350 B103 | 4332641
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | ISL9 CM2350 L101 | 4310787
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | ISX12 CM2350 X102 | 4310646
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | ISX15 CM2350 X101 | 4310641
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | ISL9 CM2350 L111 | 4367223
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | QSB6.7 CM2350 B130 | 4388668
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | QSL9 CM2350 L118 | 4388673
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | ISB6.7 CM2350 B142 | 5411131
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | B6.7 CM2350 B121B | 5411223
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | L9 CM2350 L116B | 5411330
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | B4.5 CM2350 B129B | 5411247
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | B6.7 CM2350 B135B | 5411257
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | B4.5 CM2350 B147B | 5411252
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | B6.7 CM2350 B148B | 5411262
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | L9 CM2350 L119B | 5411267
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | L9 CM2350 L123B | 5411465
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B101 | 2883567
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L101 | 4310787
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12 CM2350 X102 | 4310646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2350 X101 | 4310641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSG12 CM2350 G110 | 4367323
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2350 B130 | 4388668
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2350 L118 | 4388673
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B121B | 5411223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L116B | 5411330
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | X15 CM2350 X114B | 5411181
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | X15 CM2350 X116B | 5411186
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes prüfen. | Fehlercode 4163 aktiv oder mehr als drei inaktive Instanzen?
SCHRITT 2. | Dieselpartikelfilter-Temperatursensormodul prüfen. |
 | SCHRITT 2A. Sicherstellen, dass das Dieselpartikelfilter-Temperatursensormodul richtig eingebaut ist. | DPF-Temperatursensormodul richtig eingebaut?
 | SCHRITT 2B. Prüfen, ob der Luftstrom zum DPF-Temperatursensormodul behindert oder gedrosselt ist. | Luftstromdrosselung oder übermäßige Wärme zum Temperatursensormodul?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4163 aktiv oder mehr als drei inaktive Instanzen?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - DPF-Temperatursensormodul prüfen.

Anleitungsschritt 2A - Sicherstellen, dass das Dieselpartikelfilter-Temperatursensormodul richtig eingebaut ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor ist abgeschaltet.

Maßnahme

Richtigen Einbau des Dieselpartikelfilter-Temperatursensormoduls verifizieren.

  • Richtigen Einbau des Moduls verifizieren. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Sicherstellen, dass das richtige Hitzeschutzblech über dem Temperatursensormodul montiert ist. Siehe Verfahrensanweisung 011-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Motoren QSG12 CM2350 G110 und X15 CM2350 X116B enthalten kein Hitzeschutzblech.

DPF-Temperatursensormodul richtig eingebaut?
JA NEIN
Keine Reparatur

DPF-Temperatursensormodul an den richtigen Einbauort versetzen und/oder sicher befestigen.

  • Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 011-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Motoren QSG12 CM2350 G110 und X15 CM2350 X116B enthalten kein Hitzeschutzblech.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Prüfen, ob der Luftstrom zum DPF-Temperatursensormodul behindert oder gedrosselt ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor ist abgeschaltet.

Maßnahme

Prüfen, ob der Luftstrom im Einbaubereich des DPF-Temperatursensormoduls behindert ist. Eine Drosselung oder Blockierung des Luftstroms kann eine Überhitzung des Temperatursensormoduls verursachen. Überprüfen Sie folgendes:

  • Fremdpartikel am Temperatursensormodul oder in seiner Umgebung.
  • Nachträglich angebrachte Schutzbleche, Klappen oder Halterungen, die sich zu nahe am Modul befinden.
  • Abgaslecks, die zur Überhitzung des Temperatursensormoduls durch Abgase führen.

Luftstromdrosselung oder übermäßige Wärme zum Temperatursensormodul?
JA NEIN

Ursache des eingeschränkten Luftstroms beseitigen. Fremdpartikel in der Umgebung des Temperatursensormoduls entfernen. Nachträglich eingebautes Zubehör versetzen, das den Luftstrom behindert. Etwaige Ursachen für übermäßige Erwärmung des Temperatursensormoduls reparieren.

Siehe Wartungsinformationen des Anlagenherstellers zum ordnungsgemäßen Einbau des Abgasnachbehandlungssystems.

Gehe zu 3A

Reparatur abgeschlossen.

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 4164 - SCR-Temperatursensormodul - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B101 | 2883567
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L101 | 4310787
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12 CM2350 X102 | 4310646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2350 X101 | 4310641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2350 B105 | 4332778
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2350 L102 | 4332796
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2350 B112 | 4358498
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSF3.8 CM2350 F107 | 4367316
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB4.5 CM2350 B106 | 4367376
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSG12 CM2350 G110 | 4367323
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2350 L107 | 4367386
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSF3.8 CM2350 F118 | 4388708
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2350 B130 | 4388668
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2350 L118 | 4388673
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB4.5 CM2350 B122 | 4388767
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B121B | 5411223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | X15 CM2350 X114B | 5411181
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | X15 CM2350 X116B | 5411186
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4164 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 441, 442, 596, 597 oder 598 aktiv?
SCHRITT 2. | Schaltkreis des SCR-Temperatursensormoduls prüfen. |
 | SCHRITT 2A. SCR-Temperatursensormodul und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Spannung des SCR-Temperatursensormoduls prüfen. | Spannung höher als 18 V Gleichstrom (VDC)? (12-VDC-Systeme) Spannung höher als 30 VDC? (24-VDC-Systeme)
 | SCHRITT 2C. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
 | SCHRITT 2D. Auf richtiges SCR-Temperatursensormodul prüfen. | Ist das SCR-Temperatursensormodul der richtige Sensor für die Motorkonfiguration?
 | SCHRITT 2E. Zustand des SCR-Temperatursensormoduls prüfen. | Fehlercode 4164 aktiv?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Batterie prüfen. | Spannung höher als 18 VDC? (12-VDC-Systeme) Spannung höher als 30 VDC? (24-VDC-Systeme)
 | SCHRITT 3B. Auf Kurzschluss in der Batteriespannungsversorgung des SCR-Temperatursensormoduls prüfen. | Spannung höher als 18 VDC? (12-VDC-Systeme) Spannung höher als 30 VDC? (24-VDC-Systeme)
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4164 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 441, 442, 596, 597 oder 598 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Schaltkreis des SCR-Temperatursensormoduls prüfen.

Anleitungsschritt 2A - SCR-Temperatursensormodul und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

OEM-Kabelbaum und Steckverbinderpins des SCR-Temperatursensormoduls kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Spannung des SCR-Temperatursensormoduls prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannungsversorgungs- und Rückführkreis des SCR-Temperatursensormoduls prüfen.

  • Spannung zwischen dem Batteriespannungsversorgungskreis des SCR-Temperatursensormoduls und dem Batteriespannungsrückführkreis des SCR-Temperatursensormoduls im Kabelbaumsteckverbinder des SCR-Temperatursensormoduls messen.
  • Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Spannung höher als 18 V Gleichstrom (VDC)? (12-VDC-Systeme) Spannung höher als 30 VDC? (24-VDC-Systeme)
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Sicherstellen, dass die Bordnetzspannung im elektronischen Wartungswerkzeug INSITE™ für die Motorkonfiguration richtig eingestellt ist.
  • Zum Prüfen der Spannungskonfiguration des Motors OEM-Steckverbinder vom ECM abziehen und Spannung zwischen ECM-Batterieversorgungspin (+) des OEM-Kabelbaum-ECM-Steckverbinders und Masse messen.

Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Bordnetzspannung entsprechend der Motorkonfiguration einstellen.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Auf richtiges SCR-Temperatursensormodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul ausbauen.

Maßnahme

Verifizieren, dass das SCR-Temperatursensormodul für die Motorkonfiguration richtig ist.

  • SCR-Temperatursensormodul ist als 12-V- und 24-V-Version erhältlich.

Ist das SCR-Temperatursensormodul der richtige Sensor für die Motorkonfiguration?
JA NEIN
Keine Reparatur

SCR-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Zustand des SCR-Temperatursensormoduls prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul anschließen.
  • Motor starten und im Leerlauf laufen lassen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 4164 aktiv?
JA NEIN

Fehlfunktion des SCR-Temperatursensormoduls wurde festgestellt.

SCR-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Batterie prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriespannung prüfen.

  • Batteriespannung messen.

Spannung höher als 18 VDC? (12-VDC-Systeme) Spannung höher als 30 VDC? (24-VDC-Systeme)
JA NEIN

Fehlerdiagnose der Ursache der Überladung durchführen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Auf Kurzschluss in der Batteriespannungsversorgung des SCR-Temperatursensormoduls prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob ein Kurzschluss vorliegt.

  • Spannung zwischen Batteriespannungsversorgungspin des SCR-Temperatursensormoduls am OEM-Kabelbaum und Motorblockmasse messen.

Spannung höher als 18 VDC? (12-VDC-Systeme) Spannung höher als 30 VDC? (24-VDC-Systeme)
JA NEIN

Kurzschluss zur Batterie wurde im Schaltkreis der Batteriespannungsversorgung des SCR-Temperatursensormoduls festgestellt.

Fehlerdiagnose für OEM-Kabelbaum und alle Verbindungen durchführen. Die beschädigte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 4165 - SCR-Temperatursensormodul - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B101 | 2883567
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L101 | 4310787
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12 CM2350 X102 | 4310646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2350 X101 | 4310641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2350 B105 | 4332778
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2350 L102 | 4332796
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2350 B112 | 4358498
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSF3.8 CM2350 F107 | 4367316
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB4.5 CM2350 B106 | 4367376
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSG12 CM2350 G110 | 4367323
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2350 L107 | 4367386
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2350 B130 | 4388668
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2350 L118 | 4388673
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSF3.8 CM2350 F118 | 4388708
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB4.5 CM2350 B122 | 4388767
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B121B | 5411223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | X15 CM2350 X114B | 5411181
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | X15 CM2350 X116B | 5411186
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4165 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 441, 442, 596, 597 oder 598 aktiv?
SCHRITT 2. | Schaltkreis des SCR-Temperatursensormoduls prüfen. |
 | SCHRITT 2A. SCR-Temperatursensormodul und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Spannung des SCR-Temperatursensormoduls prüfen. | Spannung niedriger als 6 V Gleichstrom (VDC)? (12-VDC-Systeme) Spannung geringer als 18 VDC? (24-VDC-Systeme)
 | SCHRITT 2C. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
 | SCHRITT 2D. Auf richtiges SCR-Temperatursensormodul prüfen. | Ist das SCR-Temperatursensormodul der richtige Sensor für die Motorkonfiguration?
 | SCHRITT 2E. Zustand des SCR-Temperatursensormoduls prüfen. | Fehlercode 4165 aktiv?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Batterie und den Netzstecker prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 3B. Auf Unterbrechung in der Batteriespannungsversorgung des SCR-Temperatursensormoduls prüfen. | Spannung geringer als 6 VDC? (12-VDC-Systeme) Spannung geringer als 18 VDC? (24-VDC-Systeme)
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4165 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 441, 442, 596, 597 oder 598 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Schaltkreis des SCR-Temperatursensor-Schnittstellenmoduls prüfen.

Anleitungsschritt 2A - SCR-Temperatursensormodul und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und NOx-Sensor am Auslass des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Spannung des SCR-Temperatursensormoduls prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannungsversorgungs- und Rückführkreis des SCR-Temperatursensormoduls prüfen.

  • Spannung zwischen dem Batteriespannungsversorgungskreis des SCR-Temperatursensormoduls und dem Batteriespannungsrückführkreis des SCR-Temperatursensormoduls im Kabelbaumsteckverbinder des SCR-Temperatursensormoduls messen.
  • Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Spannung unter 6 VDC? (12-VDC-Systeme) Spannung geringer als 18 VDC? (24-VDC-Systeme)
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Sicherstellen, dass die Bordnetzspannung im elektronischen Wartungswerkzeug INSITE™ für die Motorkonfiguration richtig eingestellt ist.
  • Zum Prüfen der Spannungskonfiguration des Motors OEM-Steckverbinder vom ECM abziehen und Spannung zwischen ECM-Batterieversorgungspin (+) des OEM-Kabelbaum-ECM-Steckverbinders und Masse messen.

Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Bordnetzspannung entsprechend der Motorkonfiguration einstellen.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Auf richtiges SCR-Temperatursensormodul prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul ausbauen.

Maßnahme

Verifizieren, dass das SCR-Temperatursensormodul für die Motorkonfiguration richtig ist.

  • SCR-Temperatursensormodul ist als 12-V- und 24-V-Version erhältlich.

Ist das SCR-Temperatursensormodul der richtige Sensor für die Motorkonfiguration?
JA NEIN
Keine Reparatur

SCR-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Zustand des SCR-Temperatursensormoduls prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul anschließen.
  • Motor starten und im Leerlauf laufen lassen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 4165 aktiv?
JA NEIN

Fehlfunktion des SCR-Temperatursensormoduls wurde festgestellt.

SCR-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Batterie und den Netzstecker prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Lockere Anschlüsse festziehen und Klemmen reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Auf Unterbrechung in der Batteriespannungsversorgung des SCR-Temperatursensormoduls prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

Auf Unterbrechung prüfen.

  • Spannung zwischen Batteriespannungsversorgungspin des SCR-Temperatursensormoduls am OEM-Kabelbaum und Motorblockmasse messen.

Spannung geringer als 6 VDC? (12-VDC-Systeme) Spannung geringer als 18 VDC? (24-VDC-Systeme)
JA NEIN

Unterbrechung oder hoher Widerstand im Schaltkreis der Batteriespannungsversorgung des SCR-Temperatursensormoduls festgestellt.

Fehlerdiagnose für OEM-Kabelbaum und alle Verbindungen durchführen. Die beschädigte Komponente reparieren oder austauschen.

Unterbrechung oder hoher Widerstand im Rückführkreis der Batteriespannungsversorgung des SCR-Temperatursensormoduls festgestellt.

Fehlerdiagnose für OEM-Kabelbaum und alle Verbindungen durchführen. Die beschädigte Komponente reparieren oder austauschen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 4166 - SCR-Temperatursensormodul - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | ISB4.5 CM2350 B104 | 4332646
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | ISB6.7 CM2350 B101 | 2883567
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | ISB6.7 CM2350 B103 | 4332641
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | ISL9 CM2350 L101 | 4310787
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | ISX12 CM2350 X102 | 4310646
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | ISX15 CM2350 X101 | 4310641
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | QSB6.7 CM2350 B105 | 4332778
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | QSL9 CM2350 L102 | 4332796
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | ISL9 CM2350 L111 | 4367223
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | QSB6.7 CM2350 B112 | 4358498
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | QSF3.8 CM2350 F107 | 4367316
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | QSB4.5 CM2350 B106 | 4367376
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | QSL9 CM2350 L107 | 4367386
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | QSB6.7 CM2350 B130 | 4388668
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | QSL9 CM2350 L118 | 4388673
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | QSF3.8 CM2350 F118 | 4388708
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | QSB4.5 CM2350 B122 | 4388767
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | ISB6.7 CM2350 B142 | 5411131
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | B4.5 CM2350 B129B | 5411247
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | B6.7 CM2350 B135B | 5411257
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | B4.5 CM2350 B147B | 5411252
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | B6.7 CM2350 B148B | 5411262
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | L9 CM2350 L119B | 5411267
Hitzeschutzblech | Siehe Verfahrensanweisung 011-032 | L9 CM2350 L123B | 5411465
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B101 | 2883567
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L101 | 4310787
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX12 CM2350 X102 | 4310646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISX15 CM2350 X101 | 4310641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2350 B105 | 4332778
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2350 L102 | 4332796
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2350 B112 | 4358498
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSF3.8 CM2350 F107 | 4367316
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB4.5 CM2350 B106 | 4367376
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSG12 CM2350 G110 | 4367323
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2350 L107 | 4367386
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB6.7 CM2350 B130 | 4388668
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSL9 CM2350 L118 | 4388673
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSF3.8 CM2350 F118 | 4388708
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | QSB4.5 CM2350 B122 | 4388708
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B121B | 5411223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | X15 CM2350 X114B | 5411181
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | X15 CM2350 X116B | 5411186
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes prüfen. | Fehlercode 4166 aktiv oder mehr als drei inaktive Instanzen?
SCHRITT 2. | SCR-Temperatursensormodul prüfen. |
 | SCHRITT 2A. Sicherstellen, dass das SCR-Temperatursensormodul richtig eingebaut ist. | SCR-Temperatursensormodul richtig eingebaut?
 | SCHRITT 2B. Prüfen, ob der Luftstrom zum SCR-Temperatursensormodul behindert oder gedrosselt ist. | Luftstromdrosselung oder übermäßige Wärme zum Temperatursensormodul?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4166 aktiv oder mehr als drei inaktive Instanzen?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - SCR-Temperatursensormodul prüfen.

Anleitungsschritt 2A - Sicherstellen, dass das SCR-Temperatursensormodul richtig eingebaut ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor läuft nicht

Maßnahme

Richtigen Einbau des SCR-Temperatursensormoduls verifizieren.

  • Richtigen Einbau des Moduls verifizieren. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Sicherstellen, dass das richtige Hitzeschutzblech über dem Temperatursensormodul montiert ist. Siehe Verfahrensanweisung 011-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Beim QSG12 CM2350 G110 wird kein Hitzeschutzblech verwendet.

SCR-Temperatursensormodul richtig eingebaut?
JA NEIN
Keine Reparatur

  • SCR-Temperatursensormodul an den richtigen Einbauort versetzen und/oder sicher befestigen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Hitzeschutzblech anbringen. Siehe Verfahrensanweisung 011-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Beim QSG12 CM2350 G110 wird kein Hitzeschutzblech verwendet.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Prüfen, ob der Luftstrom zum SCR-Temperatursensormodul behindert oder gedrosselt ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor ist abgeschaltet.

Maßnahme

Prüfen, ob der Luftstrom im Einbaubereich des SCR-Temperatursensormoduls behindert ist. Eine Drosselung oder Blockierung des Luftstroms kann eine Überhitzung des Temperatursensormoduls verursachen. Überprüfen Sie folgendes:

  • Fremdpartikel am Temperatursensormodul oder in seiner Umgebung.
  • Nachträglich angebrachte Schutzbleche, Klappen oder Halterungen, die sich zu nahe am Modul befinden.
  • Abgaslecks, die zur Überhitzung des Temperatursensormoduls durch Abgase führen.

Luftstromdrosselung oder übermäßige Wärme zum Temperatursensormodul?
JA NEIN

Ursache des eingeschränkten Luftstroms beseitigen. Fremdpartikel in der Umgebung des Temperatursensormoduls entfernen. Nachträglich eingebautes Zubehör versetzen, das den Luftstrom behindert. Ursachen für übermäßige Erwärmung des Temperatursensormoduls reparieren.

Keine Reparatur

Gehe zu 3A

Reparatur abgeschlossen

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-JAN-2017


FEHLERCODE 4213 - Regenerationssperrschalter - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B101 | 2883567
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISL9 CM2350 L101 | 4310787
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX12 CM2350 X102 | 4310646
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISX15 CM2350 X101 | 4310641
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISL9 CM2350 L111 | 4367223
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISV5.0 CM3230 V104 | 4367291
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | QSG12 CM2350 G110 | 4367323
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B121B | 5411223
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | L9 CM2350 L116B | 5411330
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | X15 CM2350 X114B | 5411181
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | X15 CM2350 X116B | 5411186
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | F3.8 CM2350 F120B | 5411237
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B129B | 5411247
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B135B | 5411257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B147B | 5411252
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B148B | 5411262
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | L9 CM2350 B119B | 5411267
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4213 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4213 aktiv?
JA NEIN

Dieser Fehlercode gibt an, dass der Regenerationssperrschalter für das Abgasnachbehandlungssystem deaktiviert war und die Rußbelastung des Dieselpartikelfilters (DPF) über einem kalibrierten Grenzwert liegt.

Stationäre Regeneration des Abgasnachbehandlungssystems durchführen.

Kontrollieren, dass der Freigabeschalter (Sperrschalter) für die OEM-Anwendung richtig eingestellt wurde. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Bei einer Fehlfunktion des Abgasnachbehandlungssystems aufgrund des Freigabeschalters (oder Sperrschalters) Wartungsinformationen des Anlagenherstellers zu Rate ziehen oder OEM kontaktieren.

Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 4215 - ABS aktiv - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Liegt Fehlercode 4215 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Alle Komponenten anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 4215 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA NEIN

Dieser Fehlercode gibt an, dass der Tempomat deaktiviert wurde, weil die ABS-Steuerung eine Meldung wegen Radschlupf an das ECM übertragen hat. Dieser Fehlercode dient nur zur Information.

Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Eskalieren oder anrufen und um Unterstützung bitten.

Datum der letzten Änderung: 21-APR-2017


FEHLERCODE 4284 - Angeforderte Motorkraftstoffzufuhr - Anormale Aktualisierungsrate

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 4284 aktiv?
SCHRITT 2. | Motor auf richtige Anwendung prüfen. |
 | SCHRITT 2A. Fahrzeuganwendung bestimmen. | ECM-Kalibrierung für diese Anwendung richtig?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA NEIN
Keine Reparatur

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder eine falsche Kalibrierung löst den Fehlercode aus.

Fehlersuchplan "ECM - keine Kommunikation" in Kapitel TT

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4282 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Motor auf richtige Anwendung prüfen.

Anleitungsschritt 2A - Fahrzeuganwendung bestimmen.

Bedingungen

  • Feststellen, ob das ECM die für diese Anwendung richtige Kalibrierung enthält.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Feststellen, ob die Motoranwendung eine Start/Stopp-Funktion besitzt und die richtige ECM-Kalibrierung zu deren Unterstützung verfügbar ist.

–

ECM-Kalibrierung für diese Anwendung richtig?
JA NEIN

Ein OEM-Problem wurde festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist trotzdem möglich, dass ein Problem mit dem elektronischen Fahrzeugsteuergerät (VECU), der Konfiguration des VECU oder Verbindung zwischen ECU und Datalink vorliegt.

Die Motoranwendung ist nicht mit der ECM-Software kompatibel.

ECM-Kalibrierung mit der richtigen Anwendung herunterladen. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3A

3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-JUL-2014


FEHLERCODE 4731 - Temperatursensor des DEF-Behälters des Abgasnachbehandlungssystems 1 - Außerhalb des Kalibrierungsbereichs

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 4731 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4731 aktiv?
JA NEIN

Es wurde eine Fehlfunktion des DEF-Behältertemperatursensors festgestellt.

Den DEF-Behältertemperatursensor austauschen. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 18-NOV-2015


FEHLERCODE 4956 - VTG-Turboladersoftware - Außerhalb des Kalibrierungsbereichs

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | ISB4.5 CM2350 B104 | 4332646
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | ISB6.7 CM2350 B103 | 4332641
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | ISB6.7 CM2350 B101 | 2883567
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | ISL9 CM2350 L101 | 4310789
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | ISF2.8 CM2220 F101 | 4310846
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | QSB6.7 CM2350 B105 | 4332778
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | QSL9 CM2350 L102 | 4332796
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | ISL9 CM2350 L111 | 4367223
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | QSB6.7 CM2350 B112 | 4358498
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | QSB4.5 CM2350 B106 | 4367376
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | ISV5.0 CM3230 V104 | 4367291
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | QSL9 CM2350 L107 | 4367386
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | QSB6.7 CM2350 B130 | 4388668
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | QSL9 CM2350 L1118 | 4388673
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | ISB6.7 CM2350 B142 | 5411131
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | B6.7 CM2350 B121B | 5411223
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | L9 CM2350 L116B | 5411330
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | X15 CM2350 X114B | 5411181
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | X15 CM2350 X116B | 5411186
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | ISX12 CM2350 X102 | 4310646
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | QSX15 CM2350 X105 | 4332667
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | QSB6.7 CM2350 B145 | 5411273
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | QSL9 CM2350 L122 | 5411278
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | QSB4.5 CM2350 B144 | 5411382
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | B4.5 CM2350 B129B | 5411247
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | B6.7 CM2350 B135B | 5411257
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | B4.5 CM2350 B147B | 5411252
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | B6.7 CM2350 B148B | 5411262
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | L9 CM2350 L119B | 5411267
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes prüfen. | Fehlercode 4956 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes prüfen.

Bedingungen

  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

ECM prüfen.

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4956 aktiv?
JA NEIN

Identifizierungsnummer der Turboladeranwendung im VTG-Stellglied (Stellglied des Turboladers mit variabler Geometrie) entspricht nicht der Identifizierungsnummer der Turboladeranwendung im ECM.

Turboladerstellgliedkalibrierungscode mit der richtigen Identifizierungsnummer der Turboladeranwendung in das VTG-Stellglied herunterladen.

  • Siehe Verfahrensanweisung 010-150 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 4957 - Software für VTG-Turboladerstellglied - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | ISB4.5 CM2350 B104 | 4332646
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | ISB6.7 CM2350 B103 | 4332641
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | ISB6.7 CM2350 B101 | 2883567
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | ISL9 CM2350 L101 | 4310789
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | ISL9 CM2350 L111 | 4367223
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | ISF2.8 CM2220 F101 | 4310846
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | QSB6.7 CM2350 B105 | 4332778
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | QSL9 CM2350 L102 | 4332796
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | QSB6.7 CM2350 B112 | 4358498
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | QSB4.5 CM2350 B106 | 4367376
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | ISV5.0 CM3230 V104 | 4367291
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | QSL9 CM2350 L107 | 4367386
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | QSB6.7 CM2350 B130 | 4388668
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | QSL9 CM2350 L118 | 4388673
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | ISB6.7 CM2350 B142 | 5411131
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | ISX12 CM2350 X102 | 4310646
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | L9 CM2350 L116B | 5411330
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | QSB6.7 CM2350 B145 | 5411273
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | QSL9 CM2350 L122 | 5411278
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | QSB4.5 CM2350 B144 | 5411382
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | B6.7 CM2350 B121B | 5411223
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | X15 CM2350 X114B | 5411181
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | X15 CM2350 X116B | 5411186
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | B4.5 CM2350 B129B | 5411247
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | B6.7 CM2350 B135B | 5411257
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | B4.5 CM2350 B147B | 5411252
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | B6.7 CM2350 B148B | 5411262
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | L9 CM2350 L119B | 5411267
Turboladerstellglied-Kalibrierungscode | Siehe Verfahrensanweisung 010-150 | L9 CM2350 L123B | 5411465

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Nachsehen, ob Fehlercodes gespeichert sind. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes gespeichert sind. | Fehlercode 4957 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

ECM prüfen.

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4957 aktiv?
JA NEIN

Schnittstellenversion des VTG-Turboladerstellglieds ist nicht mit der ECM-Software kompatibel.

Schnittstellenversion im VTG-Stellglied und die zulässigen Schnittstellenversionen mit der Funktion für die Turboladerstellgliedkompatibilität unter "Erweiterte ECM-Daten" im elektronischen Wartungswerkzeug INSITE prüfen.

Turboladerstellgliedkalibrierungscode mit der richtigen Identifizierungsnummer der Turboladeranwendung und Schnittstellenversion herunterladen.

Siehe Verfahrensanweisung 010-150 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 5177 – VTG-Stellgliedsoftware – Anomale Aktualisierungsrate

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes prüfen. | Fehlercode 5177 aktiv?
 | SCHRITT 1B. Fehlercodes prüfen. | Fehlercode 2636 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes prüfen.

Bedingungen

  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

ECM prüfen.

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 5177 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Fehlercodes prüfen.

Bedingungen

  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2636 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 2636 aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 20-JUN-2013


FEHLERCODE 6127 - Motorpositionssensor - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2350 B142 | 5411131
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | F3.8 CM2350 F120B | 5411237
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B4.5 CM2350 B129B | 5411247
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B6.7 CM2350 B135B | 5411257
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B4.5 CM2350 B147B | 5411252
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B6.7 CM2350 B148B | 5411262
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2350 B142 | 5411131
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | F3.8 CM2350 F120B | 5411237
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B4.5 CM2350 B129B | 5411247
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B6.7 CM2350 B135B | 5411257
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B4.5 CM2350 B147B | 5411252
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B6.7 CM2350 B148B | 5411262

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 6712, 6713 oder 1117 aktiv oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Liegt Fehlercode 6127 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Den Sensor überprüfen. |
 | SCHRITT 2A. Sensor und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Sensor untersuchen. | Sensor beschädigt?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 6712, 6713 oder 1117 aktiv oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 6127 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Den Sensor überprüfen.

Anleitungsschritt 2A - Sensor und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Sensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Schmutz, Verunreinigungen und Feuchtigkeit von den Steckverbinderpins spülen. Kontaktreiniger (Teilenummer 3824510) verwenden.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Defekten Nockenwellendrehzahl-/stellungssensor 1 austauschen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Sensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor vom Motor abbauen.

Maßnahme

Sensor auf Schäden und Kontakt untersuchen.

  • Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sensor beschädigt?
JA NEIN

Den Sensor austauschen.

Wenn der Sensor das Impulsrad berührt, das Impulsrad auf Schäden und Rutschen untersuchen.

Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 6712 - Motorpositionssensor - Anormale Frequenz, Impulsbreite oder Impulsdauer

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | ISB6.7 CM2350 B142 | 5411131
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | B6.7 CM2350 B135B | 5411257
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2350 B142 | 5411131
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | F3.8 CM2350 F120B | 5411237
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B4.5 CM2350 B129B | 5411247
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B6.7 CM2350 B135B | 5411257
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B4.5 CM2350 B147B | 5411252
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B6.7 CM2350 B148B | 5411262
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2350 B142 | 5411131
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | F3.8 CM2350 F120B | 5411237
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B4.5 CM2350 B129B | 5411247
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B6.7 CM2350 B135B | 5411257
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B4.5 CM2350 B147B | 5411252
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B6.7 CM2350 B148B | 5411262

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Liegt Fehlercode 6712 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Sensoren prüfen. |
 | SCHRITT 2A. Sensor und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Sensor untersuchen. | Sensor beschädigt?
 | SCHRITT 2C. Auf richtigen Kurbelwellensensor prüfen. | Richtiger Kurbelwellensensor?
 | SCHRITT 2D. Einbaubereich des Sensors und Impulsrad untersuchen. | Schäden an Impulsrad oder Einbaubereich?
 | SCHRITT 2E. Den Luftspalt und das Geberrad untersuchen. | Luftspalt innerhalb der in Verfahrensanweisung 019-365 definierten Spezifikationen?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 6712 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Sensoren prüfen.

Anleitungsschritt 2A - Sensor und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Defekten Nockenwellendrehzahl-/stellungssensor 1 austauschen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Sensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor vom Motor abbauen.

Maßnahme

Sensor auf Schäden und Kontakt untersuchen.

  • Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sensor beschädigt?
JA NEIN

Den Sensor austauschen.

Wenn der Sensor das Impulsrad berührt, das Impulsrad auf Schäden und Rutschen untersuchen.

Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Auf richtigen Kurbelwellensensor prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

Motorpositionssensor prüfen. Sicherstellen, dass der richtige Sensor für die Liste der Steuerungsteile (CPL) des Motors verwendet wird.

Richtiger Kurbelwellensensor?
JA NEIN
Keine Reparatur

Richtigen Motorpositionssensor einbauen. Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Einbaubereich des Sensors und Impulsrad untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Sensoreinbaubereich auf Schäden, Korrosion usw. untersuchen.

Auf beschädigtes, verformtes oder loses Impulsrad untersuchen.

  • Siehe Verfahrensanweisung 001-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Schäden an Impulsrad oder Einbaubereich?
JA NEIN

Sensoreinbaubereich reinigen oder reparieren. Verifizieren, dass der Sensor in die Sensorbohrung passt und richtig eingebaut werden kann.

Beschädigtes Impulsrad reparieren oder austauschen.

Siehe Verfahrensanweisung 001-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2E

Anleitungsschritt 2E - Den Luftspalt und das Geberrad untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kurbelwellenpositionssensor aus dem Motorblock ausbauen.

  • Luftspalt an verschiedenen Punkten der Kurbelwellenumdrehung messen.
  • Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Der bidirektionale Sensor kann nicht wie der herkömmliche Sensor mit einer Buchse geprüft werden.

Luftspalt innerhalb der in Verfahrensanweisung 019-365 definierten Spezifikationen?
JA NEIN
Keine Reparatur

Eskalationsprozess des technischen Supports befolgen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 6713 - Motorpositionssensor - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | ISB6.7 CM2350 B142 | 5411131
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | B6.7 CM2350 B135B | 5411257
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2350 B142 | 5411131
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | F3.8 CM2350 F120B | 5411237
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B4.5 CM2350 B129B | 5411247
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B6.7 CM2350 B135B | 5411257
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B4.5 CM2350 B147B | 5411252
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B6.7 CM2350 B148B | 5411262
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2350 B142 | 5411131
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | F3.8 CM2350 F120B | 5411237
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B4.5 CM2350 B129B | 5411247
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B6.7 CM2350 B135B | 5411257
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B4.5 CM2350 B147B | 5411252
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B6.7 CM2350 B148B | 5411262

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Liegt Fehlercode 6713 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
SCHRITT 2. | Sensoren prüfen. |
 | SCHRITT 2A. Sensor und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Sensor untersuchen. | Sensor beschädigt?
 | SCHRITT 2C. Einbaubereich des Sensors und Impulsrad untersuchen. | Schäden an Impulsrad oder Einbaubereich?
 | SCHRITT 2D. Den Luftspalt und das Geberrad untersuchen. | Luftspalt innerhalb der in Verfahrensanweisung 019-365 definierten Spezifikationen?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 6713 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Sensoren prüfen.

Anleitungsschritt 2A - Sensor und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Defekten Nockenwellendrehzahl-/stellungssensor 1 austauschen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Sensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Sensor vom Motor abbauen.

Maßnahme

Sensor auf Schäden und Kontakt untersuchen.

  • Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sensor beschädigt?
JA NEIN

Den Sensor austauschen.

Wenn der Sensor das Impulsrad berührt, das Impulsrad auf Schäden und Rutschen untersuchen.

Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Einbaubereich des Sensors und Impulsrad untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Sensoreinbaubereich auf Schäden, Korrosion usw. untersuchen.

Auf beschädigtes, verformtes oder loses Impulsrad untersuchen.

  • Siehe Verfahrensanweisung 001-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Schäden an Impulsrad oder Einbaubereich?
JA NEIN

Sensoreinbaubereich reinigen oder reparieren. Verifizieren, dass der Sensor in die Sensorbohrung passt und richtig eingebaut werden kann.

Beschädigtes Impulsrad reparieren oder austauschen.

Siehe Verfahrensanweisung 001-052 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2D

Anleitungsschritt 2D - Den Luftspalt und das Geberrad untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Primären Motordrehzahlsensor (Kurbelwelle) aus dem Motorblock ausbauen. Luftspalt an verschiedenen Kurbelwellenpositionen messen.

  • Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen. Der bidirektionale Sensor kann nicht wie der herkömmliche Sensor mit einer Buchse geprüft werden.

Luftspalt innerhalb der in Verfahrensanweisung 019-365 definierten Spezifikationen?
JA NEIN
Keine Reparatur

Eskalationsprozess des technischen Supports befolgen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 124 - Ansaugkrümmerdruck 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISB4.5 CM2350 B104 | 4332646
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISB6.7 CM2350 B103 | 4332641
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISL9 CM2350 L111 | 4367223
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISB6.7 CM2350 B142 | 4388774
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | B4.5 CM2350 B129B | 5411247
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | B4.5 CM2350 B147B | 5411252
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | B6.7 CM2350 B135B | 5411257
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | B6.7 CM2350 B148B | 5411262
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | L9 CM2350 L119B | 5411267
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbolader | Siehe Verfahrensanweisung 010-033 | ISL9 CM2350 L111 | 4367223
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbolader | Siehe Verfahrensanweisung 010-033 | B4.5 CM2350 B129B | 5411247
Turbolader | Siehe Verfahrensanweisung 010-033 | B4.5 CM2350 B147B | 5411252
Turbolader | Siehe Verfahrensanweisung 010-033 | B6.7 CM2350 B135B | 5411257
Turbolader | Siehe Verfahrensanweisung 010-033 | B6.7 CM2350 B148B | 5411262
Turbolader | Siehe Verfahrensanweisung 010-033 | L9 CM2350 L119B | 5411267
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5 CM2350 B104 | 4332646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B103 | 4332641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L111 | 4367223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B142 | 5411131
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B129B | 5411247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B147B | 5411252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B135B | 5411257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B148B | 5411262
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758: weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).
VORSICHT

Zum Drehen des Zahnrads keine Zange oder anderes Werkzeug verwenden. Das Zahnrad nur mit der Hand drehen. VTG-Turboladerstellglieds kann beschädigt werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 122, 123, 221, 222 oder 295 aktiv oder inaktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen von Fehlercodes zu Turbolader, AGR-Ventil oder Kraftstoffsystem?
SCHRITT 2. | Genauigkeit des Sensors überprüfen. |
 | SCHRITT 2A. Die Genauigkeit des Sensors mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Ansaugkrümmerdruck unter 203 mm Hg [8 Zoll Hg]?
 | SCHRITT 2B. Überprüfen Sie die Genauigkeit des Sensors mit einer mechanischen Lehre. | Sensormesswert innerhalb 127 mm Hg [5 Zoll Hg]?
 | SCHRITT 2C. Den Ansaugkrümmer sichtprüfen. | Öl festgestellt?
 | SCHRITT 2D. Prüfen, ob das System modifiziert wurde. | Modifikation festgestellt?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122, 123, 221, 222 oder 295 aktiv oder inaktiv?
JA NEIN
Keine Reparatur

Eine Fehlerdiagnose ist nur bei aktivem Fehlercode 124 notwendig.

Fehlersuchplan für betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob andere Fehlercodes zum Turbolader, AGR-Ventil oder zur Kraftstoffanlage gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Fehlercodes zum Turbolader, AGR-Ventil oder zur Kraftstoffanlage gespeichert?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Genauigkeit des Sensors überprüfen.

Anleitungsschritt 2A - Die Genauigkeit des Sensors mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Ansaugkrümmerdruck-/temperatursensor vom Motorkabelbaum abklemmen.

Maßnahme

Die Genauigkeit des Sensors mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

  • Den Ansaugkrümmerdruck bei eingeschalteter Zündung (ON, Motor läuft nicht) mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Ansaugkrümmerdruck unter 203 mm Hg [8 Zoll Hg]?
JA NEIN
Keine Reparatur

Ansaugkrümmerdruck-/-temperatursensor austauschen. Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Überprüfen Sie die Genauigkeit des Sensors mit einer mechanischen Lehre.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor laufen lassen.

Maßnahme

Überprüfen Sie die Genauigkeit des Sensors mit einer mechanischen Lehre.

  • Einen mechanischen Ansaugkrümmerdruckmesser an den Motor anschließen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Motor laufen lassen und den vom Wartungswerkzeug angezeigten Ansaugkrümmerdruck mit dem Messwert des mechanischen Ansaugkrümmerdruckmessers vergleichen.

Eventuell muss der Motor belastet werden, um die Druckwerte vergleichen zu können.

Sensormesswert innerhalb 127 mm Hg [5 Zoll Hg]?
JA NEIN
Keine Reparatur

Ansaugkrümmerdruck-/-temperatursensor austauschen. Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 2C

Anleitungsschritt 2C - Ansaugkrümmer prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmer entfernen.

Maßnahme

Den Ansaugkrümmer auf Öl prüfen.

  • Den Hebel des Zahnsegments am Turboladergehäuse von Anschlag zu Anschlag nach oben und unten bewegen. Auf eine gleichmäßige Bewegung zwischen den Anschlägen achten.

Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Öl festgestellt?
JA NEIN

Den Ansaugkrümmer auf Öl prüfen.

Siehe Verfahrensanweisung 010-023 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2D

Anleitungsschritt 2D - Prüfen, ob das System modifiziert wurde.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Turbolader und das Kraftstoffsystem kontrollieren auf:

  • Modifikationen am VTG-Turbolader
  • Modifikationen an der Kraftstoffanlage
  • Nachgerüstete Elektronik im Kraftstoffsystem.

Modifikation festgestellt?
JA NEIN

Modifikation entfernen

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 24-OKT-2016


FEHLERCODE 125 - Ansaugkrümmerdruck 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISB4.5 CM2350 B104 | 4332646
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISB6.7 CM2350 B103 | 4332641
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISL9 CM2350 L111 | 4367223
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISB6.7 CM2350 B142 | 4388774
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | B4.5 CM2350 B129B | 5411247
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | B4.5 CM2350 B147B | 5411252
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | B6.7 CM2350 B135B | 5411257
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | B6.7 CM2350 B148B | 5411262
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | L9 CM2350 L119B | 5411267
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISB4.5 CM2350 B104 | 4332646
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISB6.7 CM2350 B103 | 4332641
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISL9 CM2350 L111 | 4367223
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISB6.7 CM2350 B142 | 5411131
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | B4.5 CM2350 B129B | 5411247
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | B4.5 CM2350 B147B | 5411252
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | B6.7 CM2350 B135B | 5411257
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | B6.7 CM2350 B148B | 5411262
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | L9 CM2350 L119B | 5411267
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB4.5 CM2350 B104 | 4332646
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB6.7 CM2350 B103 | 4332641
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISL9 CM2350 L111 | 4367223
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB6.7 CM2350 B142 | 5411131
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B4.5 CM2350 B129B | 5411247
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B4.5 CM2350 B147B | 5411252
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B6.7 CM2350 B135B | 5411257
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B6.7 CM2350 B148B | 5411262
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | L9 CM2350 L119B | 5411267
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5 CM2350 B104 | 4332646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B103 | 4332641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L111 | 4367223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B142 | 5411131
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B129B | 5411247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B147B | 5411252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B135B | 5411257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B148B | 5411262
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Zahlreiche aktive oder inaktive Instanzen des Fehlercodes 122, 123, 221, 222, 295 oder 687?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Zahlreiche aktive oder inaktive Instanzen von Fehlercodes zum Turbolader oder AGR-Ventilsystem?
SCHRITT 2. | Das Ansaugluftsystem auf Dichtheit prüfen. |
 | SCHRITT 2A. Den Ladeluftkühler und die Ladeluftkühlerleitungen auf Lecks prüfen. | Luftlecks im Ladeluftsystem vorhanden?
 | SCHRITT 2B. Den Ladeluftkühler auf Verstopfung prüfen. | Drosselung am Ladeluftkühler innerhalb der Toleranz?
 | SCHRITT 2C. Das AGR-System auf Undichtigkeiten und Verengungen prüfen. | Undichtigkeiten oder Verengungen im AGR-System vorhanden?
SCHRITT 3. | Den Ansaugkrümmerdrucksensor prüfen. |
 | SCHRITT 3A. Den Ansaugkrümmerdrucksensor prüfen. | Weicht der mit dem elektronischen Wartungswerkzeug INSITE™ ermittelte Wert nicht mehr als 17 kPa [2,5 psi] vom Wert eines mechanischen Druckmessers ab?
SCHRITT 4. | Auf Drosselung prüfen. |
 | SCHRITT 4A. Drosselung des Abgassystems prüfen. | Abgasdrosselung innerhalb des zulässigen Bereichs?
 | SCHRITT 4B. Ansaugdrosselung prüfen. | Liegt die Ansaugluftdrosselung innerhalb der Toleranz?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das Motorsteuermodul diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kontrollieren, ob andere Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Zahlreiche aktive oder inaktive Instanzen des Fehlercodes 122, 123, 221, 222, 295 oder 687?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob andere Fehlercodes zum Turbolader oder AGR-Ventil gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Zahlreiche aktive oder inaktive Instanzen von Fehlercodes zum Turbolader oder AGR-Ventilsystem?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Das Ansaugluftsystem auf Dichtheit prüfen.

Anleitungsschritt 2A - Den Ladeluftkühler und die Ladeluftkühlerleitungen auf Lecks prüfen.

Bedingungen

  • Motor laufen lassen.

Maßnahme

Den Ladeluftkühler und die Ladeluftkühlerleitungen auf Lecks prüfen.

  • Ladeluftkühleranschlüsse zwischen Turboladerverdichter-Auslass und Ladeluftkühler auf Lecks prüfen.
  • Ladeluftkühleranschlüsse zwischen Ladeluftkühler und Ansaugkrümmer prüfen.
  • Die Dichtung des Ansaugkrümmers auf Lecks untersuchen.
  • Die Ladeluftkühlerschläuche auf Undichtigkeiten und lockere Anschlüsse kontrollieren.
  • Die Ladeluftkühlerschellen auf festen Sitz kontrollieren.
  • Die Ladeluftleitungen auf Risse prüfen.

Luftlecks im Ladeluftsystem vorhanden?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Den Ladeluftkühler auf Verstopfung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor laufen lassen.

Maßnahme

Den Druckabfall über den Ladeluftkühler prüfen.

  • Siehe Verfahrensanweisung 010-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

Drosselung am Ladeluftkühler innerhalb der Toleranz?
JA NEIN
Keine Reparatur

Ladeluftkühler gegebenenfalls reinigen oder austauschen.

Gehe zu 2C

Gehe zu 5A

Anleitungsschritt 2C - Das AGR-System auf Undichtigkeiten und Verengungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Leitungen des AGR-Systems auf Undichtigkeiten und Verengungen prüfen.

  • Die AGR-Verbindungsleitung auf Undichtigkeiten und Verengungen prüfen.
  • Nach Lecks an der Montagefläche des AGR-Differenzdrucksensors suchen. Den AGR-Differenzdrucksensor gegebenenfalls ausbauen, um die O-Ringe auf Beschädigung zu prüfen.
  • Lecks sind leicht an Rußspuren auszumachen.

Undichtigkeiten oder Verengungen im AGR-System vorhanden?
JA NEIN

Die defekte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Den Ansaugkrümmerdrucksensor prüfen.

Anleitungsschritt 3A - Den Ansaugkrümmerdrucksensor prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Möglichst nah am Ansaugkrümmerdrucksensor einen mechanischen Ansaugkrümmerdruckmesser an den Motor anschließen.

  • Den Datenmonitor/Datenlogger des elektronischen Wartungswerkzeugs INSITE™ starten und den von INSITE™ angezeigten Ansaugkrümmerdruck mit dem Wert des mechanischen Druckmessers vergleichen.

Weicht der mit dem elektronischen Wartungswerkzeug INSITE™ ermittelte Wert nicht mehr als 17 kPa [2,5 psi] vom Wert eines mechanischen Druckmessers ab?

JA NEIN
Keine Reparatur

Ansaugkrümmerdruck-/-temperatursensor austauschen. Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Auf Drosselung prüfen.

Anleitungsschritt 4A - Drosselung des Abgassystems prüfen.

Bedingungen

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Abgassystem auf Verengungen überprüfen.

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Abgasdrosselung innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Der Ursache für die hohe Abgasdrosselung weiter nachgehen. Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 5A

Anleitungsschritt 4B - Ansaugdrosselung prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Luftansaugunterdruck prüfen.

  • Siehe Verfahrensanweisung 010-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Ansaugluftdrosselung innerhalb der Toleranz?
JA NEIN

Der Ursache für den niedrigen Ladedruck nachgehen.

  • Siehe Fehlersuchplan "Ansaugkrümmerdruck (Ladedruck) zu niedrig" in Kapitel TS des entsprechenden Wartungshandbuchs.

Die verengte Komponente reparieren oder austauschen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das Motorsteuermodul diese oder eine höhere überarbeitete Version?

JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 24-OKT-2016


FEHLERCODE 187 - Sensor-Versorgungsspannungsschaltkreis 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB4.5 CM2350 B104 | 4332646
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2350 B103 | 4332641
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISL9 CM2350 L111 | 4367223
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2350 B142 | 5411131
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B4.5 CM2350 B129B | 5411247
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B4.5 CM2350 B147B | 5411252
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B6.7 CM2350 B135B | 5411257
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B6.7 CM2350 B148B | 5411262
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB4.5 CM2350 B104 | 4332646
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B103 | 4332641
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISL9 CM2350 L111 | 4367223
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B142 | 4388774
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B129B | 5411247
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B147B | 5411252
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B135B | 5411257
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B148B | 5411262
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L119B | 5411267
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB4.5 CM2350 B104 | 4332646
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2350 B103 | 4332641
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISL9 CM2350 L111 | 4367223
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | ISB6.7 CM2350 B142 | 5411131
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B4.5 CM2350 B129B | 5411247
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B4.5 CM2350 B147B | 5411252
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B6.7 CM2350 B135B | 5411257
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | B6.7 CM2350 B148B | 5411262
Abgasdrucksensor | Siehe Verfahrensanweisung 019-376 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 187 aktiv?
SCHRITT 2. | Die mit der Sensorversorgung 2 und der Rückführung verbundenen Sensoren und Schaltkreise prüfen. |
 | SCHRITT 2A. Den mit der Spannungsversorgung für Sensor 2 und der Rückführung verbundenen AGR-Differenzdrucksensor und den zugehörigen Schaltkreis untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2A-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2B. Den mit der Sensorversorgung 2 und der Rückführung verbundenen Abgasdrucksensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2C. Den mit der Sensorversorgung 2 und der Rückführung verbundenen AGR-Ventilpositionssensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C-1. Die Schaltkreisrückmeldung prüfen. |
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 187 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die mit der Sensorversorgung 2 und der Rückführung verbundenen Sensoren und Schaltkreise prüfen.

Anleitungsschritt 2A - Den mit der Sensorversorgung 2 und der Rückführung verbundenen AGR-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Differenzdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A-1

Anleitungsschritt 2A-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Den AGR-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-370 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Den mit der Sensorversorgung 2 und der Rückführung verbundenen Abgasdrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Abgasdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B-1

Anleitungsschritt 2B-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Abgasdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Abgasdrucksensor austauschen.

Siehe Verfahrensanweisung 019-376 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den mit der Sensorversorgung 2 und der Rückführung verbundenen AGR-Ventilpositionssensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kurbelgehäusedrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Ventilpositionssensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilpositionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN
Keine Reparatur

Den AGR-Ventilpositionssensor austauschen.

Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 187 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 18-OKT-2016


FEHLERCODE 195 (Zweidraht-Sensor) - Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB4.5 CM2350 B104 | 4332646
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB6.7 CM2350 B103 | 4332641
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISL9 CM2350 L111 | 4367223
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB6.7 CM2350 B142 | 5411131
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | B4.5 CM2350 B129B | 5411247
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | B4.5 CM2350 B147B | 5411252
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | B6.7 CM2350 B135B | 5411257
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | B6.7 CM2350 B148B | 5411262
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758 ) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 195 aktiv?
SCHRITT 2. | Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmittelstandsensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 196 aktiv und Fehlercode 195 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 195 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3B-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 195 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19

Anleitungsschritt 2 - Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmittelstandsensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Kühlmittelstandsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin des Kühlmittelstandsensors und den Rückführpin des Kühlmittelstandsensors im Stecker des Kühlmittelstandsensors am OEM-Kabelbaum setzen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 aktiv und Fehlercode 195 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kühlmittelstandsensor austauschen. Siehe Verfahrensanweisung 019-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3B-1

Gehe zu 4A

Anleitungsschritt 3B-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin am Steckverbinder des Kühlmittelstandsensors messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den Kühlmittelstand am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Kabelbaum-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-OKT-2016


FEHLERCODE 195 (Dreidraht-Sensor) - Schaltkreis Kühlmittelstandsensor 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB4.5 CM2350 B104 | 4332646
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB6.7 CM2350 B103 | 4332641
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISL9 CM2350 L111 | 4367223
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB6.7 CM2350 B142 | 5411131
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | B4.5 CM2350 B129B | 5411247
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | B4.5 CM2350 B147B | 5411252
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | B6.7 CM2350 B135B | 5411257
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | B6.7 CM2350 B148B | 5411262
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133 )

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1695 aktiv?
 | SCHRITT 1B. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 195 inaktiv?
SCHRITT 2. | Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmittelstandsensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 196 aktiv und Fehlercode 195 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | Zwischen 4,75 VDC und 5,25 VDC?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 195 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 195 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1695 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlercode 1695

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmittelstandsensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Kühlmittelstandsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin des Kühlmittelstandsensors und den Rückführpin des Kühlmittelstandsensors im Stecker des Kühlmittelstandsensors am OEM-Kabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 aktiv und Fehlercode 195 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin für die Spannungsversorgung des Kühlmittelstandsensors und dem Rückführpin des Kühlmittelstandsensors im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Zwischen 4,75 VDC und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kühlmittelstandsensor austauschen.

Siehe Verfahrensanweisung 019-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Pinbelegung des Steckverbinders ist dem Schaltplan zu entnehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Zu den Fehlersuchschritten zurückkehren und erneut prüfen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-OKT-2016


FEHLERCODE 196 (Zweidraht-Sensor) - Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB4.5 CM2350 B104 | 4332646
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB6.7 CM2350 B103 | 4332641
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017 | ISL9 CM2350 L111 | 4367223
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB6.7 CM2350 B142 | 5411131
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | B4.5 CM2350 B129B | 5411247
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | B4.5 CM2350 B147B | 5411252
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | B6.7 CM2350 B135B | 5411257
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | B6.7 CM2350 B148B | 5411262
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 196 aktiv?
SCHRITT 2. | Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmittelstandsensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 195 aktiv und Fehlercode 196 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 196 aktiv?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3B-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 196 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19

Anleitungsschritt 2 - Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmittelstandsensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 1 Minute die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 aktiv und Fehlercode 196 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 aktiv?
JA NEIN

Es wurde ein defekter Kühlmittelstandsensor festgestellt.

Den Kühlmittelstandsensor austauschen. Siehe Verfahrensanweisung 019-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3B-1

Gehe zu 4A

Anleitungsschritt 3B-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin am Steckverbinder des Kühlmittelstandsensors messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und Motorblockmasse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Masseschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 1 Minute die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-OKT-2016


FEHLERCODE 196 (Dreidraht-Sensor) - Schaltkreis Kühlmittelstandsensor 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB4.5 CM2350 B104 | 4332646
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB6.7 CM2350 B103 | 4332641
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISL9 CM2350 L111 | 4367223
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB6.7 CM2350 B142 | 5411131
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | B4.5 CM2350 B129B | 5411247
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | B4.5 CM2350 B147B | 5411252
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | B6.7 CM2350 B135B | 5411257
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | B6.7 CM2350 B148B | 5411262
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758 ) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 196 aktiv?
SCHRITT 2. | Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Kühlmittelstandsensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 195 aktiv und Fehlercode 196 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 196 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3B-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 196 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - Den Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Kühlmittelstandsensor und die elektrischen Verbindungen untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Anschlüsse an OEM-Kabelbaum und Kühlmittelstandsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 1 Minute die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 aktiv und Fehlercode 196 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Kühlmittelstandsensor austauschen. Siehe Verfahrensanweisung 019-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor oder im Steckverbinder wurde eine defekte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Pin für die Spannungsversorgung des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Pin für die Spannungsversorgung im Steckverbinder des Kühlmittelstandsensors am OEM-Kabelbaum messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3B-1

Gehe zu 4A

Anleitungsschritt 3B-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin am Steckverbinder des Kühlmittelstandsensors messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des Kühlmittelstandsensors am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 1 Minute die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-OKT-2016


FEHLERCODE 221 - Schaltkreis Luftdrucksensor - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB4.5 CM2350 B104 | 4332646
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B103 | 4332641
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISL9 CM2350 L111 | 4367223
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B142 | 5411131
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B4.5 CM2350 B129B | 5411247
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B4.5 CM2350 B147B | 5411252
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B135B | 5411257
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B148B | 5411262
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 221 inaktiv?
SCHRITT 2. | Den Turboladerverdichter-Eingangsdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Turboladerverdichter-Eingangsdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 222 aktiv und Fehlercode 221 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | Spannung zwischen 4,75 und 5,25 VDC?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 221 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19

Anleitungsschritt 2 - Den Turboladerverdichter-Eingangsdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Turboladerverdichter-Eingangsdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Turboladerverdichter-Eingangsdruck-/-temperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 aktiv und Fehlercode 221 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-VDC-Spannungsversorgung für den Turboladerverdichter-Eingangsdruck/-temperatursensor und dem Rückführpin des Turboladerverdichter-Eingangsdruck/-temperatursensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 4,75 und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck/-temperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Turboladerverdichter-Eingangsdruck/-temperatursensor austauschen. Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 aktiv und Fehlercode 221 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv?
JA NEIN

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-VDC-Spannungsversorgung für den Turboladerverdichter-Eingangsdruck/-temperatursensor und dem Rückführpin des Turboladerverdichter-Eingangsdruck/-temperatursensors am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 4,75 und 5,25 VDC?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv?
JA NEIN

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde ein offener Rückführkreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-OKT-2016


FEHLERCODE 222 - Schaltkreis Luftdrucksensor - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB4.5 CM2350 B104 | 4332646
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B103 | 4332641
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISL9 CM2350 L111 | 4367223
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B142 | 5411131
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B4.5 CM2350 B129B | 5411247
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B4.5 CM2350 B147B | 5411252
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B135B | 5411257
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B148B | 5411262
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 222 aktiv?
SCHRITT 2. | Den Turboladerverdichter-Eingangsdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Turboladerverdichter-Eingangsdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | Zwischen 4,75 VDC und 5,25 VDC?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 221 aktiv und Fehlercode 222 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 222 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3A-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Prüfen Sie das Ansprechverhalten des ECM. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die inaktiven Fehlercodes auslesen.

Fehlercode 222 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19

Anleitungsschritt 2 - Den Turboladerverdichter-Eingangsdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Turboladerverdichter-Eingangsdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Turboladerverdichter-Eingangsdruck-/-temperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für den Turboladerverdichter-Eingangsdruck/-temperatursensor und dem Rückführpin des Turboladerverdichter-Eingangsdruck/-temperatursensors am Sensor-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Zwischen 4,75 VDC und 5,25 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-V-Spannungsversorgung für den Turbolader-Eingangsdruck/-temperatursensor und den Signalpin des Turboladerverdichter-Eingangsdruck/-temperatursensor im Sensor-Steckverbinder des Motorkabelbaums setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv und Fehlercode 222 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3B

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck/-temperatursensor an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den Turboladerverdichter-Eingangsdruck/-temperatursensor austauschen. Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Steckverbinder des Motorsteuermoduls (ECM) trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-VDC-Spannungsversorgung für den Turboladerverdichter-Eingangsdruck/-temperatursensor und dem Rückführpin des Turboladerverdichter-Eingangsdruck/-temperatursensors am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Zwischen 4,75 und 5,25 V=?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 inaktiv?
JA NEIN

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss im Spannungsversorgungskreis festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Pins an Motorkabelbaum- und ECM-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Prüfen Sie das Ansprechverhalten des ECM.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

  • Ein Überbrückungskabel zwischen den Pin der +5-VDC-Spannungsversorgung des Turboladerverdichter-Eingangsdruck/-temperatursensors und den Signalpin für den Turboladerverdichter-Eingangsdruck am Motor-Steckverbinder des Motorsteuermoduls setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv und Fehlercode 222 inaktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 inaktiv?
JA NEIN

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

In der Signalleitung des Motorkabelbaums wurde eine Unterbrechung oder ein Kurzschluss zwischen zwei Pins festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-OKT-2016


FEHLERCODE 227 - Sensor-Versorgungsspannungsschaltkreis 2 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 227 aktiv?
SCHRITT 2. | ECM prüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 227 aktiv?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - ECM prüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 227 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Sensorversorgungsleitung 2 des Motorkabelbaums auf Kurzschluss zu einer Spannungsquelle prüfen.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 1A

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-OKT-2016


FEHLERCODE 295 - Luftdruck - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Turboladerverdichter-Ansauglufttemperatursensor | Siehe Verfahrensanweisung 019-395 | F3.8 CM2350 F120B | 5411237
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB4.5 CM2350 B104 | 4332646
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B103 | 4332641
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISL9 CM2350 L111 | 4367223
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISF3.8 CM2350 F109 | 4367218
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B142 | 5411131
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B4.5 CM2350 B129B | 5411247
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B4.5 CM2350 B147B | 5411252
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B135B | 5411257
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B148B | 5411262
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Framatome™-Prüfkabel (Teile-Nr. 3164596) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob Fehlercode 221 und Fehlercode 222 vorliegen. | Fehlercode 221 oder Fehlercode 222 aktiv?
SCHRITT 2. | Den Turboladerverdichter-Eingangsdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Turboladerverdichter-Eingangsdruck-/-temperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 222 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 221 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 222 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 221 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob Fehlercode 221 und Fehlercode 222 vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 oder Fehlercode 222 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Den Turboladerverdichter-Eingangsdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Turboladerverdichter-Eingangsdruck-/-temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmertemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-VDC-Spannungsversorgung für den Turbolader-Einlassdruck/-temperatursensor und den Signalpin des Turboladerverdichter-Einlassdruck/-temperatursensor im Sensor-Steckverbinder des Motorkabelbaums setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv?
JA NEIN

Es wurde festgestellt, dass der Wert des Turboladerverdichter-Eingangsdruck-/-temperatursensors innerhalb eines bestimmten Bereichs fixiert ist.

  • Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Folgende Verfahrensanweisung nur für F3.8 CM2350 F120B-Motoren verwenden: Siehe Verfahrensanweisung 019-395 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 222 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-VDC-Spannungsversorgung des Turboladerverdichter-Einlassdruck/-temperatursensors und den Signalpin für den Turboladerverdichter-Einlassdruck am ECM-Steckverbinder setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 221 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-DEZ-2016


FEHLERCODE 322 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Niedriger Strom oder Unterbrechung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB4.5 CM2350 B104 | 4332646
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB6.7 CM2350 B103 | 4332641
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISL9 CM2350 L111 | 4367223
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB6.7 CM2350 B142 | 5411131
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | B4.5 CM2350 B129B | 5411247
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | B4.5 CM2350 B147B | 5411252
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | B6.7 CM2350 B135B | 5411257
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | B6.7 CM2350 B148B | 5411262
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | L9 CM2350 L119B | 5411267
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB4.5 CM2350 B104 | 4332646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B103 | 4332641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISL9 CM2350 L111 | 4367223
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B129B | 5411247
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B147B | 5411252
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B135B | 5411257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B148B | 5411262
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3164132), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercode 322 aktiv?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
SCHRITT 2. | Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen. |
 | SCHRITT 2A. Den Anschlüsse des Motorkabelbaums prüfen. | Steckverbinder richtig verbunden?
 | SCHRITT 2B. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 2 Ohm?
 | SCHRITT 2C-1. Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen. |
 | SCHRITT 2D. Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen. | Folgte der Fehlercode der Einspritzdüse?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den Motorkabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Die Fehlfunktion des ECM oder der Einspritzdüse isolieren. |
 | SCHRITT 4A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4A-1. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-2. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-3. Prüfen, ob aktive Fehlercodes vorhanden sind. |
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 322 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe. Die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe.

Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen.

Anleitungsschritt 2A - Den Anschlüsse des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, dass diese Verbindungen des Motorkabelbaums richtig ausgeführt und fehlerfrei sind:

  • Motorkabelbaum mit dem ECM verbunden.
  • Motorkabelbaum mit den Durchgangssteckern der Einspritzdüsen am Kipphebelgehäuse verbunden.

Steckverbinder richtig verbunden?
JA NEIN
Keine Reparatur

Die Motorkabelbaum-Steckverbinder richtig anschließen.

Gehe zu 2B

Gehe zu 5A

Anleitungsschritt 2B - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins von Einspritzdüsenkabelbaum, Motorkabelbaum und ECM auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2C

Anleitungsschritt 2C - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 1 und dem Rückführpin des Zylinders 1 am Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 2 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 1 und dem Rückführpin des Zylinders 1 am Einspritzdüsen-Magnetventil messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 2 Ohm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Unterbrechung prüfen.

Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 2D - Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Einspritzdüse ausbauen und mit einer Einspritzdüse in einer anderen Reihe tauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Zündung einschalten (ON).
  • Motor starten und im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) sowie die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen jeweils in der gleichen Einspritzdüsen-Reihe.

Folgte der Fehlercode der Einspritzdüse?
JA NEIN

Die Einspritzdüse austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin von Zylinder 1 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 2 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 3 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin von Zylinder 1 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 2 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 3 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Kurzschluss prüfen.

  • Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Die Fehlfunktion des ECM oder der Einspritzdüse isolieren.

Anleitungsschritt 4A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Alle Komponenten anschließen.
  • Den Ventildeckel auf dem Zylinderkopf anbringen und die Kopfschrauben lose eindrehen (damit der Motor im Leerlauf betrieben werden kann).
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes für Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331.
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.

Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A-1

Gehe zu 5A

Anleitungsschritt 4A-1 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 1 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Motor anlassen und 1 Minute im Leerlauf betreiben.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 1 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-2

Gehe zu 5A

Anleitungsschritt 4A-2 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 1 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 2 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Motor anlassen und 1 Minute im Leerlauf betreiben.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 2 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-3

Gehe zu 5A

Anleitungsschritt 4A-3 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 2 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 3 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Motor anlassen und 1 Minute im Leerlauf betreiben.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einspritzdüse Nr. 3 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 22-NOV-2016


FEHLERCODE 324 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Niedriger Strom oder Unterbrechung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB4.5 CM2350 B104 | 4332646
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB6.7 CM2350 B103 | 4332641
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISL9 CM2350 L111 | 4367223
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB6.7 CM2350 B142 | 5411131
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | B4.5 CM2350 B129B | 5411247
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | B4.5 CM2350 B147B | 5411252
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | B6.7 CM2350 B135B | 5411257
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | B6.7 CM2350 B148B | 5411262
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | L9 CM2350 L119B | 5411267
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB4.5 CM2350 B104 | 4332646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B103 | 4332641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISL9 CM2350 L111 | 4367223
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B129B | 5411247
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B147B | 5411252
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B135B | 5411257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B148B | 5411262
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3164132), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercode 324 aktiv?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
SCHRITT 2. | Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen. |
 | SCHRITT 2A. Den Anschlüsse des Motorkabelbaums prüfen. | Steckverbinder richtig verbunden?
 | SCHRITT 2B. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 2 Ohm?
 | SCHRITT 2C-1. Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen. |
 | SCHRITT 2D. Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen. | Folgte der Fehlercode der Einspritzdüse?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den Motorkabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Die Fehlfunktion des ECM oder der Einspritzdüse isolieren. |
 | SCHRITT 4A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4A-1. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-2. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-3. Prüfen, ob aktive Fehlercodes vorhanden sind. |
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 324 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe. Die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe.

Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen.

Anleitungsschritt 2A - Den Anschlüsse des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, dass diese Verbindungen des Motorkabelbaums richtig ausgeführt und fehlerfrei sind:

  • Motorkabelbaum mit dem ECM verbunden
  • Motorkabelbaum mit den Durchgangssteckern der Einspritzdüsen am Kipphebelgehäuse verbunden.

Steckverbinder richtig verbunden?
JA NEIN
Keine Reparatur

Die Motorkabelbaum-Steckverbinder richtig anschließen.

Gehe zu 2B

Gehe zu 5A

Anleitungsschritt 2B - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins von Einspritzdüsenkabelbaum, Motorkabelbaum und ECM auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2C

Anleitungsschritt 2C - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 3 und dem Rückführpin des Zylinders 3 am Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 2 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 3 und dem Rückführpin des Zylinders 3 am Einspritzdüsen-Magnetventil messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 2 Ohm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Unterbrechung prüfen.

Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 2D - Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Einspritzdüse ausbauen und mit einer Einspritzdüse in einer anderen Reihe tauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündung einschalten (ON).
  • Motor starten und im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) sowie die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen jeweils in der gleichen Einspritzdüsen-Reihe.

Folgte der Fehlercode der Einspritzdüse?
JA NEIN

Die Einspritzdüse austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin von Zylinder 1 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 2 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 3 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin von Zylinder 1 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 2 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 3 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Kurzschluss prüfen.

  • Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Die Fehlfunktion des ECM oder der Einspritzdüse isolieren.

Anleitungsschritt 4A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Alle Komponenten anschließen.
  • Den Ventildeckel auf dem Zylinderkopf anbringen und die Kopfschrauben lose eindrehen (damit der Motor im Leerlauf betrieben werden kann).
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes für Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331.
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.

Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A-1

Gehe zu 5A

Anleitungsschritt 4A-1 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 1 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Motor anlassen und 1 Minute im Leerlauf betreiben.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 1 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-2

Gehe zu 5A

Anleitungsschritt 4A-2 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 1 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 2 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Motor anlassen und 1 Minute im Leerlauf betreiben.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 2 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-3

Gehe zu 5A

Anleitungsschritt 4A-3 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 2 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 3 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Motor anlassen und 1 Minute im Leerlauf betreiben.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einspritzdüse Nr. 3 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 22-NOV-2016


FEHLERCODE 331 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Niedriger Strom oder Unterbrechung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB4.5 CM2350 B104 | 4332646
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB6.7 CM2350 B103 | 4332641
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISL9 CM2350 L111 | 4367223
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB6.7 CM2350 B142 | 5411131
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | B4.5 CM2350 B129B | 5411247
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | B4.5 CM2350 B147B | 5411252
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | B6.7 CM2350 B135B | 5412257
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | B6.7 CM2350 B148B | 5411262
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | L9 CM2350 L119B | 5411267
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB4.5 CM2350 B104 | 4332646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B103 | 4332641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISL9 CM2350 L111 | 4367223
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B129B | 5411247
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B147B | 5411252
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B135B | 5411257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B148B | 5411262
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISBL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411262

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3164132), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercode 331 aktiv?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
SCHRITT 2. | Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen. |
 | SCHRITT 2A. Den Anschlüsse des Motorkabelbaums prüfen. | Steckverbinder richtig verbunden?
 | SCHRITT 2B. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 2 Ohm?
 | SCHRITT 2C-1. Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen. |
 | SCHRITT 2D. Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen. | Folgte der Fehlercode der Einspritzdüse?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den Motorkabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Die Fehlfunktion des ECM oder der Einspritzdüse isolieren. |
 | SCHRITT 4A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4A-1. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-2. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-3. Prüfen, ob aktive Fehlercodes vorhanden sind. |
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 331 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe. Die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe.

Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen.

Anleitungsschritt 2A - Den Anschlüsse des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, dass diese Verbindungen des Motorkabelbaums richtig ausgeführt und fehlerfrei sind:

  • Motorkabelbaum mit dem ECM verbunden
  • Motorkabelbaum mit den Durchgangssteckern der Einspritzdüsen am Kipphebelgehäuse verbunden.

Steckverbinder richtig verbunden?
JA NEIN
Keine Reparatur

Die Motorkabelbaum-Steckverbinder richtig anschließen.

Gehe zu 2B

Gehe zu 5A

Anleitungsschritt 2B - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins von Einspritzdüsenkabelbaum, Motorkabelbaum und ECM auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2C

Anleitungsschritt 2C - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 2 und dem Rückführpin des Zylinders 2 am Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 2 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 2 und dem Rückführpin des Zylinders 2 am Einspritzdüsen-Magnetventil messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 2 Ohm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Unterbrechung prüfen.

Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 2D - Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Einspritzdüse ausbauen und mit einer Einspritzdüse in einer anderen Reihe tauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündung einschalten (ON).
  • Motor starten und im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) sowie die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen jeweils in der gleichen Einspritzdüsen-Reihe.

Folgte der Fehlercode der Einspritzdüse?
JA NEIN

Die Einspritzdüse austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin von Zylinder 1 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 2 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 3 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin von Zylinder 1 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 2 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 3 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Kurzschluss prüfen.

  • Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Die Fehlfunktion des ECM oder der Einspritzdüse isolieren.

Anleitungsschritt 4A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Alle Komponenten anschließen.
  • Den Ventildeckel auf dem Zylinderkopf anbringen und die Kopfschrauben lose eindrehen (damit der Motor im Leerlauf betrieben werden kann).
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes für Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331.
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.

Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A-1

Gehe zu 5A

Anleitungsschritt 4A-1 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 1 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Motor anlassen und 1 Minute im Leerlauf betreiben.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 1 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-2

Gehe zu 5A

Anleitungsschritt 4A-2 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 1 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 2 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Motor anlassen und 1 Minute im Leerlauf betreiben.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 2 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-3

Gehe zu 5A

Anleitungsschritt 4A-3 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 2 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 3 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Motor anlassen und 1 Minute im Leerlauf betreiben.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einspritzdüse Nr. 3 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Fehlercodes inaktiv sind.

Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Keine Reparatur

Gehe zu 1B

Gehe zu 5B

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen.

Siehe entsprechenden Fehlersuchschritte.

Datum der letzten Änderung: 22-NOV-2016


FEHLERCODE 332 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Niedriger Strom oder Unterbrechung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB4.5 CM2350 B104 | 4332646
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB6.7 CM2350 B103 | 4332641
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISL9 CM2350 L111 | 4367223
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB6.7 CM2350 B142 | 5411131
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | B4.5 CM2350 B129B | 5411247
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | B4.5 CM2350 B147B | 5411252
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | B6.7 CM2350 B135B | 5411257
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | B6.7 CM2350 B148B | 5411262
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | L9 CM2350 L119B | 5411267
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB4.5 CM2350 B104 | 4332646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B103 | 4332641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISL9 CM2350 L111 | 4367223
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B129B | 5411247
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B147B | 5411252
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B135B | 5411257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B148B | 5411262
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3164132), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercode 332 aktiv?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
SCHRITT 2. | Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen. |
 | SCHRITT 2A. Den Anschlüsse des Motorkabelbaums prüfen. | Steckverbinder richtig verbunden?
 | SCHRITT 2B. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 2 Ohm?
 | SCHRITT 2C-1. Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen. |
 | SCHRITT 2D. Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen. | Folgte der Fehlercode der Einspritzdüse?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den Motorkabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Die Fehlfunktion des ECM oder der Einspritzdüse isolieren. |
 | SCHRITT 4A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4A-1. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-2. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-3. Prüfen, ob aktive Fehlercodes vorhanden sind. |
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 332 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe. Die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe.

Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen.

Anleitungsschritt 2A - Den Anschlüsse des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, dass diese Verbindungen des Motorkabelbaums richtig ausgeführt und fehlerfrei sind:

  • Motorkabelbaum mit dem ECM verbunden
  • Motorkabelbaum mit den Durchgangssteckern der Einspritzdüsen am Kipphebelgehäuse verbunden.

Steckverbinder richtig verbunden?
JA NEIN
Keine Reparatur

Die Motorkabelbaum-Steckverbinder richtig anschließen.

Gehe zu 2B

Gehe zu 5A

Anleitungsschritt 2B - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins von Einspritzdüsenkabelbaum, Motorkabelbaum und ECM auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2C

Anleitungsschritt 2C - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 4 und dem Rückführpin des Zylinders 4 am Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 2 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 4 und dem Rückführpin des Zylinders 4 am Einspritzdüsen-Magnetventil messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 2 Ohm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Unterbrechung prüfen.

Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 2D - Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Einspritzdüse ausbauen und mit einer Einspritzdüse in einer anderen Reihe tauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Die Zündung einschalten (ON).
  • Motor starten und im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) sowie die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen jeweils in der gleichen Einspritzdüsen-Reihe.

Folgte der Fehlercode der Einspritzdüse?
JA NEIN

Die Einspritzdüse austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin von Zylinder 4 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 5 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 6 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin von Zylinder 4 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 5 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 6 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Kurzschluss prüfen.

  • Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Die Fehlfunktion des ECM oder der Einspritzdüse isolieren.

Anleitungsschritt 4A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Alle Komponenten anschließen.
  • Den Ventildeckel auf dem Zylinderkopf anbringen und die Kopfschrauben lose eindrehen (damit der Motor im Leerlauf betrieben werden kann).
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes für Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331.
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.

Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A-1

Gehe zu 5A

Anleitungsschritt 4A-1 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 4 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Motor anlassen und 1 Minute im Leerlauf betreiben.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 4 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-2

Gehe zu 5A

Anleitungsschritt 4A-2 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 4 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 5 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Motor anlassen und 1 Minute im Leerlauf betreiben.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 5 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-3

Gehe zu 5A

Anleitungsschritt 4A-3 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 5 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 6 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

  • 1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • 2. Motor anlassen und 1 Minute im Leerlauf betreiben.
  • 3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einspritzdüse Nr. 6 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Fehlercodes inaktiv sind.

Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Keine Reparatur

Gehe zu 1B

Gehe zu 5B

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen.

Siehe entsprechenden Fehlersuchschritte.

Datum der letzten Änderung: 22-NOV-2016


FEHLERCODE 352 - Sensor-Versorgungsspannungsschaltkreis 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISB4.5 CM2350 B104 | 4332646
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISB6.7 CM2350 B103 | 4332641
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISL9 CM2350 L111 | 4367223
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | ISB6.7 CM2350 B142 | 5411131
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | B4.5 CM2350 B129B | 5411247
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | B4.5 CM2350 B147B | 5411252
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | B6.7 CM2350 B135B | 5411257
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | B6.7 CM2350 B148B | 5411262
Motoröl-Drucksensor/-schalter | Siehe Verfahrensanweisung 019-066 | L9 CM2350 L119B | 5411267
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5 CM2350 B104 | 4332646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B103 | 4332641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L111 | 4367223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B142 | 5411131
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B129B | 5411247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B147B | 5411252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B135B | 5411257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B148B | 5411262
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L119B | 5411267
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB4.5 CM2350 B104 | 4332646
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2350 B103 | 4332641
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISL9 CM2350 L111 | 4367223
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2350 B142 | 5411131
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B4.5 CM2350 B129B | 5411247
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B4.5 CM2350 B147B | 5411252
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B6.7 CM2350 B135B | 5411257
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B6.7 CM2350 B148B | 5411262
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | L9 CM2350 L119B | 5411267
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB4.5 CM2350 B104 | 4332646
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B103 | 4332641
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISL9 CM2350 L111 | 4367223
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B142 | 5411131
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B4.5 CM2350 B129B | 5411247
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B4.5 CM2350 B147B | 5411252
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B135B | 5411257
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B148B | 5411262
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | L9 CM2350 L119B | 5411267
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB4.5 CM2350 B104 | 4332646
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B103 | 4332641
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISL9 CM2350 L111 | 4367223
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B142 | 5411131
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B4.5 CM2350 B129B | 5411247
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B4.5 CM2350 B147B | 5411252
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B135B | 5411257
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B148B | 5411262
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 352 aktiv?
SCHRITT 2. | Die mit der Sensorversorgung 1 und der Rückführung verbundenen Sensoren und Schaltkreise prüfen. |
 | SCHRITT 2A. Den mit der Sensorversorgung 1 und der Rückführung verbundenen Nockenwellenpositionssensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2A-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2B. Den mit der Sensorversorgung 1 und der Rückführung verbundenen Ansaugkrümmerdrucksensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2C. Den mit der Sensorversorgung 1 und der Rückführung verbundenen Kurbelgehäusedrucksensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2D. Den mit Sensorversorgung 1 und Rückführung verbundenen Turboladerverdichter-Einlassdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2D-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2E. Den mit der Sensorversorgung 1 und der Rückführung verbundenen Öldrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2E-1. Die Schaltkreisrückmeldung prüfen. |
SCHRITT 3. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 352 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die mit der Sensorversorgung 1 und der Rückführung verbundenen Sensoren und Schaltkreise prüfen.

Anleitungsschritt 2A - Den mit der Sensorversorgung 1 und der Rückführung verbundenen Nockenwellenpositionssensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellenpositionssensor vom Motorkabelbaum trennen.

Maßnahme

Die Motorkabelbaum- und Nockenwellenpositionssensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A-1

Anleitungsschritt 2A-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Nockenwellenpositionssensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Den Nockenwellensensor austauschen. Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Den mit der Sensorversorgung 1 und der Rückführung verbundenen Ansaugkrümmerdrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaugkrümmerdruck-/temperatursensor vom Motorkabelbaum abklemmen.

Maßnahme

Steckverbinderkontakte von Motorkabelbaum und Ansaugkrümmerdruck-/-temperatursensor auf Folgendes überprüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B-1

Anleitungsschritt 2B-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaugkrümmerdruck-/temperatursensor vom Motorkabelbaum abklemmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Ansaugkrümmerdruck-/-temperatursensor austauschen.

Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den mit der Sensorversorgung 1 und der Rückführung verbundenen Kurbelgehäusedrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kurbelgehäusedrucksensor vom Motorkabelbaum trennen (sofern vorhanden).

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kurbelgehäusedrucksensor vom Motorkabelbaum trennen (sofern vorhanden).
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Den Kurbelgehäusedrucksensor austauschen. Siehe Verfahrensanweisung 019-445 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Den mit Sensorversorgung 1 und Rückführung verbundenen Turboladerverdichter-Einlassdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum, Sensor-Verbindungskabelbaum und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckverbinderdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2D-1

Anleitungsschritt 2D-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turboladerverdichter-Eingangsdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Den Turboladerverdichter-Eingangsdruck/-temperatursensor austauschen. Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Den mit der Sensorversorgung 1 und der Rückführung verbundenen Öldrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor (falls vorhanden) vom Motorkabelbaum trennen.

Maßnahme

Motorkabelbaum- und Sensor-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckverbinderdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2E-1

Anleitungsschritt 2E-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Öldrucksensor (falls vorhanden) vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN
Keine Reparatur

Den Öldrucksensor austauschen. Siehe Verfahrensanweisung 019-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 22-NOV-2016


FEHLERCODE 386 - Sensor-Versorgungsspannungsschaltkreis 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 386 aktiv?
SCHRITT 2. | ECM prüfen. |
 | SCHRITT 2A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 386 aktiv?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 386 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - ECM prüfen.

Anleitungsschritt 2A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 386 aktiv?

JA NEIN

ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Sensorversorgungsleitung 1 des Motorkabelbaums auf Kurzschluss zu einer Spannungsquelle prüfen.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 30-NOV-2016


FEHLERCODE 435 (Sensor) - Druck im Hauptölkanal - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISB6.7 CM2350 B103 | 4332641
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISL9 CM2350 L111 | 4367223
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISB6.7 CM2350 B142 | 5411131
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | B4.5 CM2350 B129B | 5411247
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | B4.5 CM2350 B147B | 5411252
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | B6.7 CM2350 B135B | 5411257
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | B6.7 CM2350 B148B | 5411262
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob Fehlercode 135 und Fehlercode 141 vorliegen. | Fehlercode 135 und Fehlercode 141 aktiv?
SCHRITT 2. | Den Motoröldrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Motoröldrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 141 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 135 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 141 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 135 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4A. Prüfen, ob die Maßnahme Erfolg hatte. | Beträgt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Motoröldruck 0 kPa [0 psi]?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob Fehlercode 135 und Fehlercode 141 vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 und Fehlercode 141 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Den Motoröldrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Motoröldrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motoröldrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmertemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motoröldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Den Motor anlassen und 5 Minuten mit einer Drehzahl über 600 1/min im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motoröldrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Motoröldrucksensors und den Signalpin für den Motoröldruck im Steckverbinder des Motoröldrucksensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 135 aktiv?
JA NEIN

Es wurde festgestellt, dass der Wert des Öldrucksensors innerhalb eines bestimmten Bereichs fixiert ist.

Motoröldrucksensor austauschen.

Siehe Verfahrensanweisung 019-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 141 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Motoröldrucksensors und den Signalpin für den Motoröldruck am ECM-Motorsteckverbinder setzen.
  • Den Motor anlassen und 5 Minuten mit einer Drehzahl über 600 1/min im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 135 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Prüfen, ob die Maßnahme Erfolg hatte.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Maßnahme Erfolg hatte.

  • Mit dem Datenmonitor/Datenlogger im elektronischen Wartungswerkzeug INSITE™ den Motoröldruck überwachen.

Beträgt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Motoröldruck 0 kPa [0 psi]?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine örtliche Cummins®-Vertragswerkstatt aufsuchen.

Gehe zu 5A

Gehe zu 1A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 22-NOV-2016


FEHLERCODE 435 (Schalter) - Druck im Hauptölkanal - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISB4.5 CM2350 B104 | 4332646
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISB6.7 CM2350 B103 | 4332641
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISF3.8 CM2350 F109 | 4367218
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | F3.8 CM2350 F120B | 5411237
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | ISB6.7 CM2350 B142 | 5411131
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | B6.7 CM2350 B135B | 5411257
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | B4.5 CM2350 B147B | 5411252
Motoröldrucksensor | Siehe Verfahrensanweisung 019-066 | B6.7 CM2350 B148B | 5411262

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758: weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 435 aktiv?
SCHRITT 2. | Den Motoröldruckschalter und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Schalter und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Motoröldruckschalters prüfen. | Weniger als 10 Ohm?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 435 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 435 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Den Motoröldruckschalter und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Schalter und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Motoröldruckschalter trennen.

Maßnahme

Den Schalter und die Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Motoröldruckschalters prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Motoröldruckschalter trennen.

Maßnahme

Den Widerstand des Schalters prüfen.

  • Den Widerstand zwischen dem Signalpin des Motoröldruckschalters am Motoröldruckschalter und Masse messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben.

Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Den Motoröldrucksensor reparieren oder austauschen.

Siehe Verfahrensanweisung 019-066 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Motoröldruckschalter trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin für den Motoröldruck im Steckverbinder des Schalters am Motorkabelbaum und dem Signalpin für den Motoröldruck am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben.

Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Motorkabelbaum vom Motoröldruckschalter trennen.

Maßnahme

Motorkabelbaum auf einen Kurzschluss zwischen zwei Anschlusspins überprüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem Signalpin für den Motoröldruck am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des ECM-Steckverbinders am Motorkabelbaum prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben.

Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 435 ist inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 555 - Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kurbelgehäuseentlüfter (intern) | Siehe Verfahrensanweisung 003-002 | ISB4.5 CM2350 B104 | 4332646
Kurbelgehäuseentlüfter (intern) | Siehe Verfahrensanweisung 003-002 | ISB6.7 CM2350 B103 | 4332641
Kurbelgehäuseentlüfter (intern) | Siehe Verfahrensanweisung 003-002 | ISB6.7 CM2350 B142 | 5411131
Kurbelgehäuseentlüfter (intern) | Siehe Verfahrensanweisung 003-002 | B6.7 CM2350 B135B | 5411257
Kurbelgehäuseentlüfter (intern) | Siehe Verfahrensanweisung 003-002 | B6.7 CM2350 B148B | 5411262
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | ISB4.5 CM2350 B104 | 4332646
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | ISB6.7 CM2350 B103 | 4332641
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | ISB6.7 CM2350 B142 | 5411131
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | B6.7 CM2350 B135B | 5411257
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | B6.7 CM2350 B148B | 5411262
Schläuche der geschlossenen Kurbelgehäuseentlüftung | Siehe Verfahrensanweisung 003-024 | ISB4.5 CM2350 B104 | 4332646
Schläuche der geschlossenen Kurbelgehäuseentlüftung | Siehe Verfahrensanweisung 003-024 | ISB6.7 CM2350 B103 | 4332641
Schläuche der geschlossenen Kurbelgehäuseentlüftung | Siehe Verfahrensanweisung 003-024 | ISB6.7 CM2350 B142 | 5411131
Schläuche der geschlossenen Kurbelgehäuseentlüftung | Siehe Verfahrensanweisung 003-024 | B6.7 CM2350 B135B | 5411257
Schläuche der geschlossenen Kurbelgehäuseentlüftung | Siehe Verfahrensanweisung 003-024 | B6.7 CM2350 B148B | 5411262
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISB4.5 CM2350 B104 | 4332646
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISB6.7 CM2350 B103 | 4332641
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISB6.7 CM2350 B142 | 5411131
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | B6.7 CM2350 B135B | 5411257
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | B6.7 CM2350 B148B | 5411262
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB4.5 CM2350 B104 | 4332646
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B103 | 4332641
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B142 | 5411131
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B135B | 5411257
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B148B | 5411262

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder mehrere inaktive Instanzen des Fehlercodes 555?
SCHRITT 2. | Das Kurbelgehäuseentlüftungssystem untersuchen. |
 | SCHRITT 2A. Die Genauigkeit des Drucksensors überprüfen. | Druckwert 0 ± 0,28 kPa - G [0 ± 1,13 in H20]?
 | SCHRITT 2B. Kilometer-/Betriebsstundenstand seit dem letzten Austausch des Filters der Kurbelgehäuseentlüftung prüfen. | Wartungsintervall des Filters noch nicht abgelaufen?
 | SCHRITT 2C. Das Kurbelgehäuseentlüftungselement prüfen. | Kurbelgehäuseentlüftungselement verunreinigt oder verstopft?
 | SCHRITT 2D. Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen und den Ölabscheider der Kurbelgehäuseentlüftung prüfen. | Ölablassleitungen, Rückschlagventile, Entlüftungsleitung oder Ölabscheider verstopft?
SCHRITT 3. | Die Blowby-Gase messen. |
 | SCHRITT 3A. Eine Blowby-Messung durchführen. | Leckgaswert des Kurbelgehäuses innerhalb des vorgeschriebenen Bereichs?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor laufen lassen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder mehrere inaktive Instanzen des Fehlercodes 555?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Das Kurbelgehäuseentlüftungssystem untersuchen.

Anleitungsschritt 2A - Die Genauigkeit des Drucksensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor nicht anlassen.

Maßnahme

Mit der Funktion "Datenmonitor/Datenlogger" im elektronischen Wartungswerkzeug INSITE™ die Genauigkeit des Kurbelgehäusedrucksensors überprüfen.

  • Kontrollieren, dass der Sensor mit der richtigen Teilenummer eingebaut ist.
  • Bei der Überprüfung der Genauigkeit des Drucksensors muss der Motor abgeschaltet sein.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ den "Kurbelgehäusedruck" überwachen.

Druckwert 0 ± 0,28 kPa - G [0 ± 1,13 in H20]?

JA NEIN
Keine Reparatur

Den Kurbelgehäusedrucksensor austauschen. Siehe Verfahrensanweisung 019-445 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Kilometer-/Betriebsstundenstand seit dem letzten Austausch des Filters der Kurbelgehäuseentlüftung prüfen.

Bedingungen

  • Den Wartungseintrag (Kilometer/Stunden) für den letzten Austausch des Filters der Kurbelgehäuseentlüftung nachsehen.

Maßnahme

Kilometer-/Betriebsstundenstand seit dem letzten Austausch des Filters der Kurbelgehäuseentlüftung prüfen.

Das für die jeweilige Motoranwendung geltende Wartungsintervall für den Filter der Kurbelgehäuseentlüftung kann bei einer Cummins®-Vertragswerkstatt erfragt werden.

Wartungsintervall des Filters noch nicht abgelaufen?
JA NEIN
Keine Reparatur

Den Filter der Kurbelgehäuseentlüftung austauschen. Siehe Verfahrensanweisung 003-021 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Das Kurbelgehäuseentlüftungselement prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

Das Kurbelgehäuseentlüftungselement auf Verunreinigung oder Verstopfung prüfen.

Kurbelgehäuseentlüftungselement verunreinigt oder verstopft?
JA NEIN

Das Kurbelgehäuseentlüftungselement austauschen.

Siehe Verfahrensanweisung 003-021 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen und den Ölabscheider der Kurbelgehäuseentlüftung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen und den Ölabscheider auf Verstopfung prüfen.

  • Siehe Verfahrensanweisung 003-002 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 003-024 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ölablassleitungen, Rückschlagventile, Entlüftungsleitung oder Ölabscheider verstopft?
JA NEIN

Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen oder den Ölabscheider der Kurbelgehäuseentlüftung reinigen oder austauschen.

  • Siehe Verfahrensanweisung 003-002 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 003-024 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Die Blowby-Gase messen.

Anleitungsschritt 3A - Eine Blowby-Messung durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor nicht anlassen.

Maßnahme

Den Motor mit Nenndrehzahl und Nennlast laufen lassen. Hierzu eine der folgenden Methoden verwenden:

  • Motortest auf einem Rollen- oder Motorprüfstand
  • Festbremsdrehzahltest (nur bei Motoren mit Automatikgetriebe).

Die Blowby-Gase messen. Siehe Verfahrensanweisung 014-010 in der Tabelle der zugehörigen Verfahrensanweisungen.

Leckgaswert des Kurbelgehäuses innerhalb des vorgeschriebenen Bereichs?
JA NEIN

Den Filter der Kurbelgehäuseentlüftung austauschen. Siehe Verfahrensanweisung 003-021 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den möglichen Ursachen für erhöhte Kurbelgehäusegase nachgehen.

  • Den Fehlersuchplan "Starke Kurbelgehäusegase (Blowby-Gase)" im Wartungshandbuch der betreffenden Motoranwendung zu Rate ziehen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 556 - Kurbelgehäusedruck - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kurbelgehäuseentlüfter (intern) | Siehe Verfahrensanweisung 003-002 | ISB4.5 CM2350 B104 | 4332646
Kurbelgehäuseentlüfter (intern) | Siehe Verfahrensanweisung 003-002 | ISB6.7 CM2350 B103 | 4332641
Kurbelgehäuseentlüfter (intern) | Siehe Verfahrensanweisung 003-002 | ISB6.7 CM2350 B142 | 5411131
Kurbelgehäuseentlüfter (intern) | Siehe Verfahrensanweisung 003-002 | B6.7 CM2350 B135B | 5411257
Kurbelgehäuseentlüfter (intern) | Siehe Verfahrensanweisung 003-002 | B6.7 CM2350 B148B | 5411262
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | ISB4.5 CM2350 B104 | 4332646
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | ISB6.7 CM2350 B103 | 4332641
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | ISB6.7 CM2350 B142 | 5411131
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | B6.7 CM2350 B135B | 5411257
Kurbelgehäuseentlüftungsfilter | Siehe Verfahrensanweisung 003-021 | B6.7 CM2350 B148B | 5411262
Schläuche der geschlossenen Kurbelgehäuseentlüftung | Siehe Verfahrensanweisung 003-024 | ISB4.5 CM2350 B104 | 4332646
Schläuche der geschlossenen Kurbelgehäuseentlüftung | Siehe Verfahrensanweisung 003-024 | ISB6.7 CM2350 B103 | 4332641
Schläuche der geschlossenen Kurbelgehäuseentlüftung | Siehe Verfahrensanweisung 003-024 | ISB6.7 CM2350 B142 | 5411131
Schläuche der geschlossenen Kurbelgehäuseentlüftung | Siehe Verfahrensanweisung 003-024 | B6.7 CM2350 B135B | 5411257
Schläuche der geschlossenen Kurbelgehäuseentlüftung | Siehe Verfahrensanweisung 003-024 | B6.7 CM2350 B148B | 5411262
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISB4.5 CM2350 B104 | 4332646
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISB6.7 CM2350 B103 | 4332641
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | ISB6.7 CM2350 B142 | 5411131
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | B6.7 CM2350 B135B | 5411257
Kurbelgehäusegase messen | Siehe Verfahrensanweisung 014-010 | B6.7 CM2350 B148B | 5411262
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB4.5 CM2350 B104 | 4332646
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B103 | 4332641
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | ISB6.7 CM2350 B142 | 5411131
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B135B | 5411257
Kurbelgehäusedrucksensor | Siehe Verfahrensanweisung 019-445 | B6.7 CM2350 B148B | 5411262

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder mehrere inaktive Instanzen des Fehlercodes 556?
SCHRITT 2. | Das Kurbelgehäuseentlüftungssystem untersuchen. |
 | SCHRITT 2A. Die Genauigkeit des Drucksensors überprüfen. | Druckwert 0 ± 0,28 kPa - G (0 ± 1,13 in H2O)?
 | SCHRITT 2B. Kilometer-/Betriebsstundenstand seit dem letzten Austausch des Filters der Kurbelgehäuseentlüftung prüfen. | Wartungsintervall des Filters noch nicht abgelaufen?
 | SCHRITT 2C. Das Kurbelgehäuseentlüftungselement prüfen. | Kurbelgehäuseentlüftungselement verunreinigt oder verstopft?
 | SCHRITT 2D. Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen und den Ölabscheider der Kurbelgehäuseentlüftung prüfen. | Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen oder Ölabscheider verstopft?
SCHRITT 3. | Die Blowby-Gase messen. |
 | SCHRITT 3A. Eine Blowby-Messung durchführen. | Leckgaswert des Kurbelgehäuses innerhalb des vorgeschriebenen Bereichs?
SCHRITT 4. | Prüfen, ob und inwieweit sich bereits Schäden eingestellt haben. |
 | SCHRITT 4A. Prüfen, ob und inwieweit sich bereits Schäden eingestellt haben. | Fortschreitende Schäden aufgrund eines hohen Kurbelgehäusedrucks festgestellt?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor laufen lassen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder mehrere inaktive Instanzen des Fehlercodes 556?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 5A

Anleitungsschritt 2 - Das Kurbelgehäuseentlüftungssystem untersuchen.

Anleitungsschritt 2A - Die Genauigkeit des Drucksensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor nicht anlassen.

Maßnahme

Mit der Funktion "Datenmonitor/Datenlogger" im elektronischen Wartungswerkzeug INSITE™ die Genauigkeit des Kurbelgehäusedrucksensors überprüfen.

  • Kontrollieren, dass der Sensor mit der richtigen Teilenummer eingebaut ist.
  • Bei der Überprüfung der Genauigkeit des Drucksensors muss der Motor abgeschaltet sein.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ den "Kurbelgehäusedruck" überwachen.

Druckwert 0 ± 0,28 kPa - G (0 ± 1,13 in H2O)?

JA NEIN
Keine Reparatur

Den Kurbelgehäusedrucksensor austauschen. Siehe Verfahrensanweisung 019-445 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 5A

Anleitungsschritt 2B - Kilometer-/Betriebsstundenstand seit dem letzten Austausch des Filters der Kurbelgehäuseentlüftung prüfen.

Bedingungen

  • Wartungsaufzeichnung (Kilometer/Betriebsstunden) zum letzten Austausch des Filters der Kurbelgehäuseentlüftung prüfen.

Maßnahme

Kilometer-/Betriebsstundenstand seit dem letzten Austausch des Filters der Kurbelgehäuseentlüftung prüfen.

Das für die jeweilige Motoranwendung geltende Wartungsintervall für den Filter der Kurbelgehäuseentlüftung kann bei einer Cummins®-Vertragswerkstatt erfragt werden.

Wartungsintervall des Filters noch nicht abgelaufen?
JA NEIN
Keine Reparatur

Das Kurbelgehäuseentlüftungselement austauschen.

Siehe Verfahrensanweisung 003-021 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Das Kurbelgehäuseentlüftungselement prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

Das Kurbelgehäuseentlüftungselement auf Verunreinigung oder Verstopfung prüfen.

Kurbelgehäuseentlüftungselement verunreinigt oder verstopft?
JA NEIN

Das Kurbelgehäuseentlüftungselement austauschen.

Siehe Verfahrensanweisung 003-021 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen und den Ölabscheider der Kurbelgehäuseentlüftung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen und den Ölabscheider auf Verstopfung prüfen.

  • Siehe Verfahrensanweisung 003-002 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 003-024 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen oder Ölabscheider verstopft?
JA NEIN

Die Ölablassleitungen, Rückschlagventile, Entlüftungsleitungen oder den Ölabscheider der Kurbelgehäuseentlüftung reinigen oder austauschen.

  • Siehe Verfahrensanweisung 003-002 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 003-024 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Die Blowby-Gase messen.

Anleitungsschritt 3A - Eine Blowby-Messung durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor laufen lassen.

Maßnahme

Den Motor mit Nenndrehzahl und Nennlast laufen lassen. Hierzu eine der folgenden Methoden verwenden:

  • Motortest auf einem Rollen- oder Motorprüfstand
  • Unter Durchführung eines Festbremsdrehzahltests (nur bei Motoren mit Automatikgetriebe).
  • Die Blowby-Gase messen.

Siehe Verfahrensanweisung 014-010 in der Tabelle der zugehörigen Verfahrensanweisungen.

Unter Umständen muss der Fehlercode deaktiviert werden, um den Motor mit Nenndrehzahl laufen zu lassen. Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob der Fehlercode inaktiv ist.

Leckgaswert des Kurbelgehäuses innerhalb des vorgeschriebenen Bereichs?
JA NEIN

Den Filter der Kurbelgehäuseentlüftung austauschen. Siehe Verfahrensanweisung 003-021 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den möglichen Ursachen für erhöhte Kurbelgehäusegase nachgehen.

Den Fehlersuchplan "Starke Kurbelgehäusegase (Blowby-Gase)" in Kapitel TS im Wartungshandbuch der betreffenden Motoranwendung zu Rate ziehen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Prüfen, ob und inwieweit sich bereits Schäden eingestellt haben.

Anleitungsschritt 4A - Prüfen, ob und inwieweit sich bereits Schäden eingestellt haben.

Maßnahme

Prüfen, ob und inwieweit sich bereits Schäden eingestellt haben:

  • Den Motor auf eine fortschreitende Beschädigung aufgrund eines hohen Kurbelgehäusedrucks überprüfen.
  • Die Dichtungen auf Ölaustritt kontrollieren.

Das Wartungshandbuch der betreffenden Motoranwendung zu Rate ziehen.

Fortschreitende Schäden aufgrund eines hohen Kurbelgehäusedrucks festgestellt?
JA NEIN

Beschädigte Dichtung oder andere Komponente austauschen.

Den möglichen Ursachen für erhöhte Kurbelgehäusegase nachgehen. Den Fehlersuchplan "Starke Kurbelgehäusegase (Blowby-Gase)" in Kapitel TS im Wartungshandbuch der betreffenden Motoranwendung zu Rate ziehen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 17-OKT-2016


FEHLERCODE 559 - Druck Einspritzdüsendosierleitung 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISB4.5 CM2350 B104 | 4332646
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISB6.7 CM2350 B103 | 4332641
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | B4.5 CM2350 B129B | 5411247
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | B4.5 CM2350 B147B | 5411252
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | B6.7 CM2350 B135B | 5411257
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | B6.7 CM2350 B148B | 5411262
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B4.5 CM2350 B129B | 5411247
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B4.5 CM2350 B147B | 5411252
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B6.7 CM2350 B135B | 5411257
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B6.7 CM2350 B148B | 5411262
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | ISB4.5 CM2350 B104 | 4332646
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | ISB6.7 CM2350 B103 | 4332641
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | ISB6.7 CM2350 B142 | 5411131
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | B4.5 CM2350 B129B | 5411247
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | B4.5 CM2350 B147B | 5411252
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | B6.7 CM2350 B135B | 5411257
Luft im Kraftstoff | Siehe Verfahrensanweisung 006-003 | B6.7 CM2350 B148B | 5411262
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB4.5 CM2350 B104 | 4332646
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2350 B103 | 4332641
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2350 B142 | 5411131
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B4.5 CM2350 B129B | 5411247
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B4.5 CM2350 B147B | 5411252
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B6.7 CM2350 B135B | 5411257
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B6.7 CM2350 B148B | 5411262
Kraftstofffilter (Aktivkohlefilter) | Siehe Verfahrensanweisung 006-014 | ISB4.5 CM2350 B104 | 4332646
Kraftstofffilter (Aktivkohlefilter) | Siehe Verfahrensanweisung 006-014 | ISB6.7 CM2350 B103 | 4332641
Kraftstofffilter (Aktivkohlefilter) | Siehe Verfahrensanweisung 006-014 | ISB6.7 CM2350 B142 | 5411131
Kraftstofffilter (Aktivkohlefilter) | Siehe Verfahrensanweisung 006-014 | B4.5 CM2350 B129B | 5411247
Kraftstofffilter (Aktivkohlefilter) | Siehe Verfahrensanweisung 006-014 | B4.5 CM2350 B147B | 5411252
Kraftstofffilter (Aktivkohlefilter) | Siehe Verfahrensanweisung 006-014 | B6.7 CM2350 B135B | 5411257
Kraftstofffilter (Aktivkohlefilter) | Siehe Verfahrensanweisung 006-014 | B6.7 CM2350 B148B | 5411262
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISB4.5 CM2350 B104 | 4332646
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISB6.7 CM2350 B103 | 4332641
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | B4.5 CM2350 B129B | 5411247
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | B4.5 CM2350 B147B | 5411252
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | B6.7 CM2350 B135B | 5411257
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | B6.7 CM2350 B148B | 5411262
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISB6.7 CM2350 B142 | 5411262
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB4.5 CM2350 B104 | 4332646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B103 | 4332641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B129B | 5411247
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B147B | 5411252
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B135B | 5411257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B148B | 5411262
Kraftstoffleitungsanschluss (am Kopf angebaut) | Siehe Verfahrensanweisung 006-052 | ISB6.7 CM2350 B103 | 4332641
Kraftstoffleitungsanschluss (am Kopf angebaut) | Siehe Verfahrensanweisung 006-052 | ISB6.7 CM2350 B142 | 5411131
Kraftstoffleitungsanschluss (am Kopf angebaut) | Siehe Verfahrensanweisung 006-052 | B6.7 CM2350 B135B | 5411257
Kraftstoffleitungsanschluss (am Kopf angebaut) | Siehe Verfahrensanweisung 006-052 | B6.7 CM2350 B148B | 5411262
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISB4.5 CM2350 B104 | 4332646
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISB6.7 CM2350 B103 | 4332641
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISB6.7 CM2350 B142 | 5411131
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | B4.5 CM2350 B129B | 5411247
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | B4.5 CM2350 B147B | 5411252
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | B6.7 CM2350 B135B | 5411257
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | B6.7 CM2350 B148B | 5411262
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB4.5 CM2350 B104 | 4332646
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B103 | 4332641
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B142 | 5411131
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B129B | 5411247
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B147B | 5411252
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B135B | 5411257
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B148B | 5411262

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 322, 323, 324, 325, 331 oder 332 aktiv?
 | SCHRITT 1B. Auf aktive und inaktive Fehlercodes prüfen. | Fehlercode 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 oder 3727 aktiv oder inaktive Instanzen verzeichnet?
SCHRITT 2. | Den Kraftstoffvorrat prüfen. |
 | SCHRITT 2A. Den Kraftstoffvorrat prüfen. | Ist der Kraftstoffvorrat der Maschine/des Fahrzeugs ausreichend?
 | SCHRITT 2B. Den Kraftstofftank auf Fremdpartikel und Verunreinigungen untersuchen. | Fremdpartikel oder verunreinigter Kraftstoff im Tank?
SCHRITT 3. | Das Niederdruckkraftstoffsystem prüfen. |
 | SCHRITT 3A. Das Niederdruckkraftstoffsystem prüfen. | Erfüllt das Niederdruckkraftstoffsystem die Sollwerte in Verfahrensanweisung 005-236?
SCHRITT 4. | Das Hochdruckkraftstoffsystem prüfen. |
 | SCHRITT 4A. Den Rücklauf von den Hochdruck-Einspritzdüsen prüfen. | Entspricht der Einspritzdüsenrücklauf dem Sollwert?
 | SCHRITT 4B. Den Rücklauf vom Druckbegrenzungsventil prüfen. | Entspricht der Rücklauf des Kraftstoff-Überdruckventils dem Sollwert?
SCHRITT 5. | Die Hochdruckkraftstoffpumpe prüfen. |
 | SCHRITT 5A. Den Rücklauf von der Hochdruckkraftstoffpumpe prüfen. | Entspricht der Rücklauf von der Kraftstoffpumpe dem Sollwert?
 | SCHRITT 5B. Das Kraftstoffpumpenstellglied prüfen. | Weicht der gemessene Kraftstoffverteilerdruck mehr als ±100 bar [1.450 psi] vom befohlenen Kraftstoffverteilerdruck ab?
 | SCHRITT 5C. Den Zulauf zur Hochdruckkraftstoffpumpe prüfen. | Entspricht der Zulauf zur Hochdruckkraftstoffpumpe dem Sollwert?
SCHRITT 6. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum Einspritzdüsen-Schaltkreis gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 322, 323, 324, 325, 331 oder 332 aktiv?
JA NEIN

Zuerst eine Fehlerdiagnose für die oben angegebenen Fehlercodes durchführen.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 oder 3727 aktiv oder inaktive Instanzen verzeichnet?
JA NEIN

Zuerst eine Fehlerdiagnose für die oben angegebenen Fehlercodes durchführen.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Den Kraftstoffvorrat prüfen.

Anleitungsschritt 2A - Den Kraftstoffvorrat prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor abstellen.

Maßnahme

Den Kraftstoffvorrat prüfen.

  • Nicht auf die Vorratsanzeige des Fahrzeugs verlassen.
  • Kontrollieren, dass sich Kraftstoff im Tank befindet.

Ist der Kraftstoffvorrat von Maschine/Fahrzeug ausreichend?
JA NEIN
Keine Reparatur

Kraftstoff nachfüllen bzw. den Fahrzeugtank oder die Kraftstoffanzeige reparieren.

Siehe Wartungshandbuch des OEM-Herstellers.

Gehe zu 2B

Gehe zu 6A

Anleitungsschritt 2B - Den Kraftstofftank auf Fremdpartikel kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Tankverschluss abnehmen.

Maßnahme

Den Kraftstofftank auf Fremdpartikel kontrollieren.

  • Siehe das OEM-Wartungshandbuch.

Fremdpartikel oder verunreinigter Kraftstoff im Tank?
JA NEIN

Fremdpartikel oder verunreinigten Kraftstoff aus dem Tank entfernen. Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Das Niederdruckkraftstoffsystem prüfen.

Anleitungsschritt 3A - Das Niederdruckkraftstoffsystem prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Die Prüfarbeiten am Niederdruckkraftstoffsystem sind in der folgenden Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das Niederdruckkraftstoffsystem prüfen.

  • Kontrollieren, ob die Kraftstoffeinlassdrosselung über dem Sollwert liegt.
  • Kontrollieren, ob sich Luft im Kraftstoff befindet.
  • Kontrollieren, ob die Drosselung der Kraftstoffablaufleitung erhöht ist.
  • Kontrollieren, ob der Zahnradpumpen-Ausgangsdruck unter dem Sollwert liegt.
  • Kontrollieren, ob der Durchsatz durch den Kraftstofffilter stark reduziert ist. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen..

Erfüllt das Niederdruckkraftstoffsystem die Sollwerte?

JA NEIN
Keine Reparatur

Liegt der Kraftstoffdruck am Filterzulauf unter dem Mindestwert, kontrollieren, dass keine Probleme aufgrund eines verengten Kraftstoffeinlasses oder Luft im Kraftstoff vorliegen.

Ursache des Problems im Niederdruckkraftstoffsystem untersuchen. Die beschädigte(n) Komponente(n) reparieren oder austauschen.

Motor springt an - Reihenfolge der Reparatur:

  • Kraftstoffeinlassdrosselung. Siehe Verfahrensanweisung 006-020 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Luft im Kraftstoff. Siehe Verfahrensanweisung 006-003 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstofffilterverengung - Kraftstofffilter austauschen. Siehe Verfahrensanweisung 006-014 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Drosselung der Kraftstoffablaufleitung. Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Zahnradpumpendruck - Kraftstoffpumpe austauschen. Siehe Verfahrensanweisung 005-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Motor springt nicht an - Reihenfolge der Reparatur:

  • Kraftstoffanlage geflutet. Siehe Verfahrensanweisung 006-015 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Luft im Kraftstoff. Siehe Verfahrensanweisung 006-003 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Kraftstofffilterverengung - Kraftstofffilter austauschen. Siehe Verfahrensanweisung 006-014 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Drosselung der Kraftstoffablaufleitung. Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Zahnradpumpendruck - Die Zahnradkraftstoffpumpe austauschen. Siehe Verfahrensanweisung 005-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 6A

Anleitungsschritt 4 - Das Hochdruckkraftstoffsystem prüfen.

Anleitungsschritt 4A - Den Rücklauf von den Hochdruck-Einspritzdüsen prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor starten und im Leerlauf laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Leckage von den Einspritzdüsen und Hochdruckanschlüssen auffällig hoch ist.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Entspricht der Rücklauf von den Einspritzdüsen dem Sollwert?
JA NEIN
Keine Reparatur

Eine mögliche Ursache ist ein Betrieb des Motors mit leichteren Kraftstoffen als vorgeschrieben. Kraftstoffe mit geringer Viskosität begünstigen Undichtigkeiten und erhöhen die Rücklaufmenge.

Reparaturreihenfolge bei hohem Rücklauf von den Einspritzdüsen:

  • Das Anzugsdrehmoment der HPC-Mutter kontrollieren. Siehe Verfahrensanweisung 006-052 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Rücklauf von den Einspritzdüsen isolieren. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Hochdruckanschluss (HPC) und Drehsicherungsschlitz im Zylinderkopf auf Beschädigung kontrollieren. Siehe Verfahrensanweisung 006-052 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Einspritzdüsen-Dichtscheibe und O-Ringe auf Beschädigung kontrollieren. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Einspritzdüse austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 6A

Anleitungsschritt 4B - Den Rücklauf vom Rail prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor starten und im Leerlauf laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Kraftstoffleckage vom Druckbegrenzungsventil auffällig hoch ist.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Entspricht der Rücklauf vom Druckbegrenzungsventil dem Sollwert?
JA NEIN
Keine Reparatur

Sind die Fehlercodes 272, 449, 553, 1911 oder 2311 aktiv, das Druckbegrenzungsventil erst austauschen, wenn die Ursache für die Störung ermittelt wurde. Siehe entsprechende Fehlersuchpläne.

Das Druckbegrenzungsventil austauschen.

Siehe Verfahrensanweisung 006-061 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Die Hochdruckkraftstoffpumpe prüfen.

Anleitungsschritt 5A - Den Rücklauf von der Hochdruckkraftstoffpumpe prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor mit Leerlaufdrehzahl laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob der Kraftstoffrücklauf von der Hochdruckpumpe auffällig hoch ist.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Entspricht der Rücklauf von der Kraftstoffpumpe dem Sollwert?
JA NEIN
Keine Reparatur

Eine mögliche Ursache ist ein Betrieb des Motors mit leichteren Kraftstoffen als vorgeschrieben. Kraftstoffe mit geringer Viskosität begünstigen Undichtigkeiten und erhöhen die Rücklaufmenge.

Wenn der Durchsatz der Hochdruckeinspritzpumpe nicht dem Sollwert entspricht, die Kraftstoffeinlassdrosselung normal ist und keine Luft im Kraftstoff festgestellt wurde, die Kraftstoffpumpe austauschen.

Siehe Verfahrensanweisung 005-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5B

Gehe zu 6A

Anleitungsschritt 5B - Das Kraftstoffpumpenstellglied prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf normale Funktion prüfen.

  • Den Motor im Leerlauf laufen lassen und mit dem elektronischen Wartungswerkzeug INSITE™ jeweils den befohlenen und den gemessenen Raildruck überwachen.

Weicht der gemessene Raildruck mehr als ± 100 bar [1450 psi] vom befohlenen Raildruck ab?
JA NEIN

Das Kraftstoffpumpenstellglied austauschen.

Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5C

Anleitungsschritt 5C - Den Zulauf zur Hochdruckkraftstoffpumpe prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor andrehen.

Maßnahme

Den Kraftstoffdurchsatz der Hochdruckeinspritzpumpe prüfen.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Entspricht der Zulauf zur Hochdruckkraftstoffpumpe dem Sollwert?
JA NEIN
Keine Reparatur

Wenn der Durchsatz der Hochdruckeinspritzpumpe nicht dem Sollwert entspricht, die Kraftstoffeinlassdrosselung normal ist, keine Luft im Kraftstoff festgestellt wurde und der Kraftstofffilter nicht verengt ist, das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Nach dem Austausch des Kraftstoffpumpenstellglieds die Förderrate der Kraftstoffpumpe erneut messen. Entspricht die Förderrate nicht dem Sollwert, die Kraftstoffpumpe austauschen. Siehe Verfahrensanweisung 005-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 11-JAN-2017


FEHLERCODE 595 - Drehzahl Turbolader 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISB6.7 CM2350 B142 | 5411131
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | L9 CM2350 L119B | 5411267
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | B6.7 CM2350 B135B | 5411257
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | B6.7 CM2350 B148B | 5411262
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | B4.5 CM2350 B147B | 5411252

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Nachsehen, ob Fehlercodes zum Luftdruck- oder Ansaugkrümmerdrucksensor gespeichert sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercode 122, 123, 221 oder 222 aktiv?
SCHRITT 2. | Prüfen, ob der Fehler sporadisch auftritt. |
 | SCHRITT 2A. Die Zündung einschalten und prüfen, ob der Turboladerdrehzahlfehler aktiv wird. | Wird Fehlercode 595 beim Einschalten der Zündung aktiv?
 | SCHRITT 2B. Den Motor laufen lassen und prüfen, ob der Turboladerdrehzahlfehler aktiv wird. | Wird Fehlercode 595 beim Einschalten der Zündung aktiv?
SCHRITT 3. | Prüfen, ob der Turboladerdrehzahlsensor beschädigt ist. |
 | SCHRITT 3A. Den Motorkabelbaum-Steckverbinder zum Turbolader-Drehzahlsensor untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Widerstand Turbolader-Drehzahlsensors messen. | Zwischen 600 und 1600 Ohm?
 | SCHRITT 3C. Den Turbolader-Drehzahlsensor auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Steckverbinderpins an Motorsteuermodul (ECM) und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den Schaltkreis des Turbolader-Drehzahlsensors auf Durchgang prüfen. | Innerhalb 10 Ohm des Sensorwiderstands?
 | SCHRITT 4C. Den Motorkabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 5. | ECM prüfen. |
 | SCHRITT 5A. Alle Komponenten anschließen und prüfen, ob der Fehlercode wieder gespeichert wird. | Wird Fehlercode 595 im Motorbetrieb aktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Nachsehen, ob Fehlercodes zum Luftdruck- oder Ansaugkrümmerdrucksensor gespeichert sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122, 123, 221 oder 222 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Prüfen, ob der Fehler sporadisch auftritt.

Anleitungsschritt 2A - Die Zündung einschalten und prüfen, ob der Turboladerdrehzahlfehler aktiv wird.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Inaktive Fehlercodes löschen.

Maßnahme

Den Motor starten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Wird Fehlercode 595 beim Einschalten der Zündung aktiv?
JA NEIN

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Der Fehler tritt sporadisch auf.

Gehe zu 2B

Anleitungsschritt 2B - Den Motor laufen lassen und prüfen, ob der Turboladerdrehzahlfehler aktiv wird.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Inaktive Fehlercodes löschen.

Maßnahme

Den Motor starten.

  • Die Motordrehzahl mit dem Gaspedal auf schnelle Leerlaufdrehzahl (100 Prozent) erhöhen und den Motor mindestens 20 Sekunden mit schneller Leerlaufdrehzahl laufen lassen.
  • Den Motor anschließend mit normaler Leerlaufdrehzahl weiterlaufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Dieser Schritt ist auch notwendig, wenn die Motordrehzahl vom Parameter "Höchstdrehzahl ohne Geschwindigkeitssensor" begrenzt wird.

Fehlercode 595 während des Motorbetriebs aktiv?
JA NEIN
Keine Reparatur

Der Fehlercode tritt sporadisch auf.

Gehe zu 3A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Prüfen, ob der Turboladerdrehzahlsensor beschädigt ist.

Anleitungsschritt 3A - Den Motorkabelbaum-Steckverbinder zum Turbolader-Drehzahlsensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinder von Turbolader-Drehzahlsensor, Motorkabelbaum und Anschlusskabelbaum des Turbolader-Drehzahlsensors auf folgende Punkte kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Motorkabelbaum reparieren oder austauschen bzw. Sensor austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden. Motorkabelbaum austauschen.
  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-218 in Kapitel 19.
  • Siehe Verfahrensanweisung 019-390 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Den Widerstand Turbolader-Drehzahlsensors messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Widerstand messen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl und dem Signalpin (-) des Turbolader-Drehzahlsensors am Sensor messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 600 und 1600 Ohm?
JA NEIN
Keine Reparatur

Der Turbolader-Drehzahlsensor ist beschädigt.

Den Turbolader-Drehzahlsensor austauschen.

  • Siehe Verfahrensanweisung 019-390 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 6A

Anleitungsschritt 3C - Den Turbolader-Drehzahlsensor auf Masseschluss prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am Sensor und Motorblockmasse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Der Turbolader-Drehzahlsensor hat einen Masseschluss.

Den Turbolader-Drehzahlsensor austauschen.

  • Siehe Verfahrensanweisung 019-390 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 6A

Anleitungsschritt 4 - Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Den ECM-Steckverbinder am Motorkabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-204 in Kapitel 19.
  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den Schaltkreis des Turbolader-Drehzahlsensors auf Durchgang prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Den Sensor auf Durchgang prüfen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und dem Signalpin (-) des Turbolader-Drehzahlsensors am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Der Widerstand im Schaltkreis des Turbolader-Drehzahlsensors darf nicht mehr als 10 Ohm höher als der Widerstand des Turbolader-Drehzahlsensors sein. Der Widerstand des Turbolader-Drehzahlsensors wurde im Schritt 3B gemessen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Innerhalb 10 Ohm des Sensorwiderstands?
JA NEIN
Keine Reparatur

Hoher Widerstand oder Unterbrechung im Motorkabelbaum oder im Steckverbinder des Turbolader-Drehzahlsensors.

  • Den Motorkabelbaum oder Steckverbinder reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 6A

Anleitungsschritt 4C - Den Motorkabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Prüfen Sie, ob ein Masseschluss vorhanden ist.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4D

Gehe zu 6A

Anleitungsschritt 4D - Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum-Steckverbinder vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders mit Ausnahme des Signalpins (-) des Turbolader-Drehzahlsensors messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Den Motorkabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - ECM prüfen.

Anleitungsschritt 5A - Alle Komponenten anschließen und prüfen, ob der Fehlercode erneut auftritt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum an den ECM-Steckverbinder anschließen.
  • Zündung einschalten (ON).
  • Den Motor starten.

Maßnahme

Motor im Leerlauf laufen lassen.

  • Die Motordrehzahl mit dem Gaspedal auf schnelle Leerlaufdrehzahl (100 Prozent) erhöhen und den Motor mindestens 20 Sekunden mit schneller Leerlaufdrehzahl laufen lassen.
  • Den Motor anschließend mit normaler Leerlaufdrehzahl weiterlaufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Dieser Schritt ist auch notwendig, wenn die Motordrehzahl vom Parameter "Höchstdrehzahl ohne Geschwindigkeitssensor" begrenzt wird.

Wird Fehlercode 595 im Motorbetrieb aktiv?
JA NEIN

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehlerzustand wurde durch das Neuverbinden der Komponenten behoben.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 731 - Motordrehzahl/-position, Fehlausrichtung zwischen Nockenwelle und Kurbelwelle - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Nockenwelle | Siehe Verfahrensanweisung 001-008 | ISB4.5 CM2350 B104 | 4332646
Nockenwelle | Siehe Verfahrensanweisung 001-008 | ISB6.7 CM2350 B103 | 4332641
Nockenwelle | Siehe Verfahrensanweisung 001-008 | ISL9 CM2350 L111 | 4367223
Nockenwelle | Siehe Verfahrensanweisung 001-008 | ISB6.7 CM2350 B142 | 5411131
Nockenwelle | Siehe Verfahrensanweisung 001-008 | B4.5 CM2350 B129B | 5411247
Nockenwelle | Siehe Verfahrensanweisung 001-008 | B4.5 CM2350 B147B | 5411252
Nockenwelle | Siehe Verfahrensanweisung 001-008 | B6.7 CM2350 B135B | 5411257
Nockenwelle | Siehe Verfahrensanweisung 001-008 | B6.7 CM2350 B148B | 5411262
Kurbelwelle | Siehe Verfahrensweisung 001-016 | ISB4.5 CM2350 B104 | 4332646
Kurbelwelle | Siehe Verfahrensweisung 001-016 | ISB6.7 CM2350 B103 | 4332641
Kurbelwelle | Siehe Verfahrensweisung 001-016 | ISL9 CM2350 L111 | 4367223
Kurbelwelle | Siehe Verfahrensweisung 001-016 | ISB6.7 CM2350 B142 | 5411131
Kurbelwelle | Siehe Verfahrensweisung 001-016 | B4.5 CM2350 B129B | 5411247
Kurbelwelle | Siehe Verfahrensweisung 001-016 | B4.5 CM2350 B147B | 5411252
Kurbelwelle | Siehe Verfahrensweisung 001-016 | B6.7 CM2350 B135B | 5411257
Kurbelwelle | Siehe Verfahrensweisung 001-016 | B6.7 CM2350 B148B | 5411262
Kurbelwelle | Siehe Verfahrensweisung 001-016 | L9 CM2350 L119B | 5411267
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | ISB6.7 CM2350 B103 | 4332641
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | ISL9 CM2350 L111 | 4367223
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | ISB6.7 CM2350 B142 | 5411131
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | B6.7 CM2350 B135B | 5411257
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | B6.7 CM2350 B148B | 5411262
Visko-Schwingungsdämpfer | Siehe Verfahrensanweisung 001-052 | L9 CM2350 L119B | 5411267
Kurbelwellen-Drehzahlring | Siehe Verfahrensanweisung 001-071 | B4.5 CM2350 B129B | 5411247
Kurbelwellen-Drehzahlring | Siehe Verfahrensanweisung 001-071 | B4.5 CM2350 B147B | 5411252
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB4.5 CM2350 B104 | 4332646
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2350 B103 | 4332641
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISL9 CM2350 L111 | 4367223
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | ISB6.7 CM2350 B142 | 5411131
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B4.5 CM2350 B129B | 5411247
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B4.5 CM2350 B147B | 5411252
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B6.7 CM2350 B135B | 5411257
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | B6.7 CM2350 B148B | 5411262
Nockenwellensensor | Siehe Verfahrensanweisung 019-363 | L9 CM2350 L119B | 5411267
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB4.5 CM2350 B104 | 4332646
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2350 B103 | 4332641
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISL9 CM2350 L111 | 4367223
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | ISB6.7 CM2350 B142 | 5411131
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B4.5 CM2350 B129B | 5411247
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B4.5 CM2350 B147B | 5411252
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B6.7 CM2350 B135B | 5411257
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | B6.7 CM2350 B148B | 5411262
Kurbelwellenpositionssensor | Siehe Verfahrensanweisung 019-365 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Kontrollieren, ob mehrere Fehlercodes vorliegen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 731 der einzhige aktive Fehlercode?
SCHRITT 2. | Die Impulsräder und Drehzahl-/Positionssensoren untersuchen. |
 | SCHRITT 2A. Die Drehzahl- und Positionssensoren auf Beschädigung prüfen. | Schäden festgestellt?
 | SCHRITT 2B. Die Einstellräder auf Beschädigung prüfen. | Schäden festgestellt?
SCHRITT 3. | Die Motor- und die Fahrzeugmassung untersuchen. |
 | SCHRITT 3A. Motorblock-, Anlasser-, Lichtmaschinen-, Fahrgestell- und Batterie-Masseanschlüsse überprüfen. | Alle Masseanschlüsse vorhanden, richtig angeschlossen, ohne Rostbefall und fest angezogen?
SCHRITT 4. | Die Grundeinstellung überprüfen. |
 | SCHRITT 4A. Grundeinstellung überprüfen. | Bezugsmarkierungen am Nockenwellen- und Kurbelwellenrad auf oberen Totpunkt ausgerichtet?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Kontrollieren, ob mehrere Fehlercodes vorliegen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Fehlercodes ablesen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 731 der einzige aktive Fehlercode?

JA NEIN
Keine Reparatur

Vor Fortsetzen des Fehlersuchplans eine Fehlerdiagnose für etwaige weitere aktiven Fehler durchführen.

Gehe zu 2A

Fehlersuchplan für den betreffenden Fehlercode.

Anleitungsschritt 2 - Die Impulsräder und Drehzahl-/Positionssensoren untersuchen.

Anleitungsschritt 2A - Die Drehzahl- und Positionssensoren auf Beschädigung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Drehzahl- und Positionssensoren auf Beschädigung prüfen.

Schäden festgestellt?
JA NEIN

Den Drehzahl- bzw. Positionssensor austauschen.

Siehe Verfahrensanweisung 019-363 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe Verfahrensanweisung 019-365 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Die Einstellräder auf Beschädigung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Einstellräder der Kurbelwelle und Nockenwelle auf Beschädigung prüfen.

  • Die Einstellräder der Kurbelwelle und Nockenwelle auf Beschädigung prüfen.
  • Sicherstellen, dass die Schwingungsdämpfer/Kurbelwellen-Drehzahlring-Baugruppe auf den Führungsstift an der Kurbelwellennase ausgerichtet ist. Siehe Verfahrensanweisung 001-052 in der Tabelle der zugehörigen Verfahrensanweisungen. Folgende Verfahrensanweisung für Anwendungen mit B4.5 CM2350 B129B und B4.5 CM2350 B147B beachten. Siehe Verfahrensanweisung 001-071 in der Tabelle der zugehörigen Verfahrensanweisungen.

Schäden festgestellt?
JA NEIN

Das Impulsrad austauschen.

Beim Aus- und Einbau der Kurbelwelle nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 001-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Beim Aus- und Einbau der Nockenwelle nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 001-008 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Die Motor- und die Fahrzeugmassung untersuchen.

Anleitungsschritt 3A - Motorblock-, Anlasser-, Lichtmaschinen-, Fahrgestell- und Batterie-Masseanschlüsse überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Motor- und die Fahrzeugmassung untersuchen.

  • Sämtliche Motorblock-, Anlasser-, Lichtmaschinen-, Fahrgestell- und Batterie-Masseanschlüsse überprüfen.
  • Sicherstellen, dass alle Masseanschlüsse vorhanden und richtig durchgeführt sind.
  • Sicherstellen, dass alle Anschlüsse keine Korrosion aufweisen und fest angezogen sind.

Alle Masseanschlüsse vorhanden, richtig angeschlossen, ohne Rostbefall und fest angezogen?
JA NEIN
Keine Reparatur

Masseleitungen oder -anschlüsse erneuern, festziehen bzw. reinigen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Die Grundeinstellung überprüfen.

Anleitungsschritt 4A - Grundeinstellung überprüfen.

Bedingungen

  • Die Zahnradabdeckung abschrauben.

Maßnahme

Den Einspritzzeitpunkt kontrollieren.

–

Bezugsmarkierungen am Nockenwellen- und Kurbelwellenrad auf oberen Totpunkt ausgerichtet?
JA NEIN
Keine Reparatur

Nockenwelle ausbauen und mit ordnungsgemäßer Ausrichtung der Bezugsmarkierungen an OT wieder einbauen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Schlupf im Kurbelwellentrieb kann durch übermäßige hydraulische Belastung des Rädertriebs verursacht werden. Übermäßge hydraulische Belastung des Fahrzeuges überprüfen und ggf. beheben.

Die Kurbelwellenbaugruppe ersetzen, wenn alle Schritte ausgeführt und erneut überprüft wurden.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 06-JAN-2017


FEHLERCODE 1139 - Einspritzdüsen-Magnetventiltreiber Zylinder 1 - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISB4.5 CM2350 B104 | 4332646
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISB6.7 CM2350 B103 | 4332641
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISF3.8 CM2350 F109 | 4367218
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | F3.8 CM2350 F120B | 5411237
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISB6.7 CM2350 B142 | 5411131
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | B4.5 CM2350 B129B | 5411247
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | B6.7 CM2350 B135B | 5411257
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | B4.5 CM2350 B147B | 5411252
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | B6.7 CM2350 B148B | 5411262
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISF3.8 CM2350 F109 | 4367218
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | F3.8 CM2350 F120B | 5411237
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B4.5 CM2350 B129B | 5411247
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B6.7 CM2350 B135B | 5411257
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B4.5 CM2350 B147B | 5411252
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B6.7 CM2350 B148B | 5411262
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB4.5 CM2350 B104 | 4332646
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2350 B103 | 4332641
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF3.8 CM2350 F109 | 4367218
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | F3.8 CM2350 F120B | 5411237
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2350 B142 | 5411131
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B4.5 CM2350 B129B | 5411247
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B6.7 CM2350 B135B | 5411257
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B4.5 CM2350 B147B | 5411252
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B6.7 CM2350 B148B | 5411262
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB4.5 CM2350 B104 | 4332646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B103 | 4332641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISF3.8 CM2350 F109 | 4367218
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | F3.8 CM2350 F120B | 5411237
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B129B | 5411247
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B135B | 5411257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B147B | 5411252
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB4.5 CM2350 B104 | 4332646
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B103 | 4332641
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2350 F109 | 4332641
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | F3.8 CM2350 F120B | 5411237
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B142 | 5411131
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B129B | 5411247
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B135B | 5411257
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B147B | 5411252
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B148B | 5411265

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1139 aktiv?
 | SCHRITT 1B. Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind. | Fehlercodes 322, 323, 324, 325, 331, 332, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
SCHRITT 2. | Einspritzdüsendiagnose. |
 | SCHRITT 2A. Auf Fehlercodes überprüfen. | Liegt Fehlercode 1139 zusammen mit Motorsymptomen vor?
 | SCHRITT 2B. Zylinderabschaltprüfung durchführen. | Symptom Zylinder 1 zugeordnet?
SCHRITT 3. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 3A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1141, 1142, 1143, 1144 oder 1145 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
 | SCHRITT 3B. Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3C. Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen. | Signal des Kraftstoffdrucksensors schwankend?
SCHRITT 4. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 4A. "Kraftstoffzufuhrdruck (befohlen)" und "Kraftstoffzufuhrdruck (gemessen)" überwachen. | Weicht der gemessene Kraftstoffverteilerdruck mehr als ±100 bar [±1.450 psi] vom befohlenen Kraftstoffverteilerdruck ab?
 | SCHRITT 4B. Rücklauf von der Hochdruckkraftstoffpumpe messen. | Liegt der Rücklauf von der Hochdruckkraftstoffpumpe über dem Sollwert?
 | SCHRITT 4C. Unterdruck der Kraftstoffablassleitung prüfen. | Liegt die Verengung der Ablaufleitung über dem Sollwert?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1139 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

  • Auf Kraftstoffdrucksensor-Fehlercodes prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 322, 323, 324, 325, 331, 332, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Einspritzdüsendiagnose.

Anleitungsschritt 2A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode 1139 war in Schritt 1A. aktiv.

Kundenbeanstandung untersuchen wegen unregelmäßigem Motorlauf, Klopfen, Fehlzündungen und sonstigen Symptomen, die einem einzelnen Zylinder zugeordnet werden können.

Liegt Fehlercode 1139 zusammen mit Motorsymptomen vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Zylinderabschaltprüfung durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ eine Zylinderabschaltprüfung durchführen.

  • Den Motor unter den Bedingungen laufen lassen, unter denen die Störung aufgetreten ist.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ eine Zylinderabschaltprüfung durchführen, um einzelne Einspritzdüsen zu deaktivieren.

Symptom Zylinder 1 zugeordnet?
JA NEIN

Die Kraftstoffeinspritzdüse Nr. 1 austauschen.

  • Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 3A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

Fehlercodes ablesen.

Fehlercode 1141, 1142, 1143, 1144 oder 1145 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffverteilerdrucksensor und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen. Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3C

Anleitungsschritt 3C - Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Wert des Kraftstoffverteilerdrucks überwachen.

Am Schaltkreis des Kraftstoffverteilerdrucksensors vom ECM zum Kraftstoffverteilerdrucksensor am Verteiler wackeln. Bei einem fehlerfrei arbeitenden Schaltkreis bleibt der Kraftstoffdruck stabil.

Signal des Kraftstoffdrucksensors schwankend?
JA NEIN

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 4A - "Kraftstoffzufuhrdruck (befohlen)" und "Kraftstoffzufuhrdruck (gemessen)" überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug angeschlossen.
  • Motor läuft im Leerlauf.

Maßnahme

Den Motor im Leerlauf laufen lassen und mit dem elektronischen Wartungswerkzeug INSITE™ jeweils den befohlenen und den gemessenen Raildruck überwachen.

  • Während der Überwachung darauf achten, ob sich ein motorangetriebenes Nebenaggregat (Klimaanlagenkompressor, Luftkompressor, Lüfterkupplung usw.) einschaltet. Außerdem auf Nebenaggregate achten, die die Belastung der Lichtmaschine erhöhen (Ansaugluftvorwärmer, Fahrzeugzubehör usw.). Diese Komponenten können das Ergebnis der Prüfung beeinflussen. Die Motorlast muss konstant sein.

Weicht der gemessene Kraftstoffverteilerdruck mehr als ±100 bar [±1.450 psi] vom befohlenen Kraftstoffverteilerdruck ab?
JA NEIN

Das Kraftstoffpumpenstellglied austauschen.

  • Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 4B

Anleitungsschritt 4B - Rücklauf von der Hochdruckkraftstoffpumpe messen.

Bedingungen

  • Nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Rücklauf von der Hochdruckverteilerleitung messen.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt der Rücklauf von der Hochdruckkraftstoffpumpe über dem Sollwert?
JA NEIN

Die Hochdruck-Kraftstoffpumpe austauschen. Siehe Verfahrensanweisung 005-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 4C

Anleitungsschritt 4C - Unterdruck der Kraftstoffablassleitung prüfen.

Bedingungen

  • Nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Unterdruck der Kraftstoffablassleitung prüfen.

  • Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Verengung der Ablaufleitung über dem Sollwert?
JA NEIN

OEM-Kraftstoffablassleitungen zum Tank auf richtige Größe, Lecks, Knicke und Verstopfungen sowie die Kraftstofftankentlüftungen auf Verstopfungen prüfen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN

Das ECM mit der neuesten verfügbaren Kalibrierungsversion kalibrieren, auch wenn das ECM des bereits die neueste verfügbare Kalibrierungsversion enthält. Dies ist erforderlich, um den Fehlercodezähler zurückzusetzen. Der Zähler kann mit den Rückstellfunktionen des elektronischen Wartungswerkzeugs INSITE™ nicht zurückgesetzt werden. Wenn das ECM nicht kalibriert wird, kann dieser Fehlercode wiederholt auftreten. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Das ECM mit der neuesten verfügbaren Kalibrierungsversion kalibrieren, auch wenn das ECM des bereits die neueste verfügbare Kalibrierungsversion enthält. Dies ist erforderlich, um den Fehlercodezähler zurückzusetzen. Der Zähler kann mit den Rückstellfunktionen des elektronischen Wartungswerkzeugs INSITE™ nicht zurückgesetzt werden. Wenn das ECM nicht kalibriert wird, kann dieser Fehlercode wiederholt auftreten. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 21-NOV-2016


FEHLERCODE 1141 - Einspritzdüsen-Magnetventiltreiber Zylinder 2 - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISB4.5 CM2350 B104 | 4332646
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISB6.7 CM2350 B103 | 4332641
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISF3.8 CM2350 F109 | 4367218
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | F3.8 CM2350 F120B | 5411237
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISB6.7 CM2350 B142 | 5411131
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | B4.5 CM2350 B129B | 5411247
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | B6.7 CM2350 B135B | 5411257
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | B4.5 CM2350 B147B | 5411252
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | B6.7 CM2350 B148B | 5411262
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISF3.8 CM2350 F109 | 4367218
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | F3.8 CM2350 F120B | 5411237
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B4.5 CM2350 B129B | 5411247
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B6.7 CM2350 B135B | 5411257
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B4.5 CM2350 B147B | 5411252
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B6.7 CM2350 B148B | 5411262
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB4.5 CM2350 B104 | 4332646
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2350 B103 | 4332641
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF3.8 CM2350 F109 | 4367218
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | F3.8 CM2350 F120B | 5411237
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2350 B142 | 5411131
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B4.5 CM2350 B129B | 5411247
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B6.7 CM2350 B135B | 5411257
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B4.5 CM2350 B147B | 5411252
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B6.7 CM2350 B148B | 5411262
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB4.5 CM2350 B104 | 4332646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B103 | 4332641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISF3.8 CM2350 F109 | 4367218
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | F3.8 CM2350 F120B | 5411237
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B129B | 5411247
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B135B | 5411257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B147B | 5411252
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB4.5 CM2350 B104 | 4332646
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B103 | 4332641
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2350 F109 | 4367218
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | F3.8 CM2350 F120B | 5411237
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B142 | 5411131
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B129B | 5411247
247Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B135B | 5411257
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B147B | 5411252
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B148B | 5411262

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1141 aktiv?
 | SCHRITT 1B. Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind. | Fehlercodes 322, 323, 324, 325, 331, 332, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
SCHRITT 2. | Einspritzdüsendiagnose. |
 | SCHRITT 2A. Auf Fehlercodes überprüfen. | Liegt Fehlercode 1141 zusammen mit Motorsymptomen vor?
 | SCHRITT 2B. Zylinderabschaltprüfung durchführen. | Symptom Zylinder 2 zugeordnet?
SCHRITT 3. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 3A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1139, 1142, 1143, 1144 oder 1145 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
 | SCHRITT 3B. Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3C. Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen. | Signal des Kraftstoffdrucksensors schwankend?
SCHRITT 4. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 4A. "Kraftstoffzufuhrdruck (befohlen)" und "Kraftstoffzufuhrdruck (gemessen)" überwachen. | Weicht der gemessene Kraftstoffverteilerdruck mehr als ±100 bar [±1.450 psi] vom befohlenen Kraftstoffverteilerdruck ab?
 | SCHRITT 4B. Rücklauf von der Hochdruckkraftstoffpumpe messen. | Liegt der Rücklauf von der Hochdruckkraftstoffpumpe über dem Sollwert?
 | SCHRITT 4C. Unterdruck der Kraftstoffablassleitung prüfen. | Liegt die Verengung der Ablaufleitung über dem Sollwert?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1141 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

  • Auf Kraftstoffdrucksensor-Fehlercodes prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 322, 323, 324, 325, 331, 332, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Einspritzdüsendiagnose.

Anleitungsschritt 2A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode 1141 war in Schritt 1A. aktiv.

Kundenbeanstandung untersuchen wegen unregelmäßigem Motorlauf, Klopfen, Fehlzündungen und sonstigen Symptomen, die einem einzelnen Zylinder zugeordnet werden können.

Liegt Fehlercode 1141 zusammen mit Motorsymptomen vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Zylinderabschaltprüfung durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ eine Zylinderabschaltprüfung durchführen.

  • Den Motor unter den Bedingungen laufen lassen, unter denen die Störung aufgetreten ist.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ eine Zylinderabschaltprüfung durchführen, um einzelne Einspritzdüsen zu deaktivieren.

Symptom Zylinder 2 zugeordnet?
JA NEIN

Die Kraftstoffeinspritzdüse Nr. 2 austauschen.

  • Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 3A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

Fehlercodes ablesen.

Fehlercode 1139, 1142, 1143, 1144 oder 1145 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffverteilerdrucksensor und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen. Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3C

Anleitungsschritt 3C - Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Wert des Kraftstoffverteilerdrucks überwachen.

Am Schaltkreis des Kraftstoffverteilerdrucksensors vom ECM zum Kraftstoffverteilerdrucksensor am Verteiler wackeln. Bei einem fehlerfrei arbeitenden Schaltkreis bleibt der Kraftstoffdruck stabil.

Signal des Kraftstoffdrucksensors schwankend?
JA NEIN

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 4A - "Kraftstoffzufuhrdruck (befohlen)" und "Kraftstoffzufuhrdruck (gemessen)" überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug anschließen.
  • Motor im Leerlauf.

Maßnahme

Den Motor im Leerlauf laufen lassen und mit dem elektronischen Wartungswerkzeug INSITE™ jeweils den befohlenen und den gemessenen Raildruck überwachen.

  • Während der Überwachung darauf achten, ob sich ein motorangetriebenes Nebenaggregat (Klimaanlagenkompressor, Luftkompressor, Lüfterkupplung usw.) einschaltet. Außerdem auf Nebenaggregate achten, die die Belastung der Lichtmaschine erhöhen (Ansaugluftvorwärmer, Fahrzeugzubehör usw.). Diese Komponenten können das Ergebnis der Prüfung beeinflussen. Die Motorlast muss konstant sein.

Weicht der gemessene Kraftstoffverteilerdruck mehr als ±100 bar [±1.450 psi] vom befohlenen Kraftstoffverteilerdruck ab?
JA NEIN

Das Kraftstoffpumpenstellglied austauschen.

  • Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Reparatur abgeschlossen

Gehe zu 4B

Anleitungsschritt 4B - Rücklauf von der Hochdruckkraftstoffpumpe messen.

Bedingungen

  • Nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Rücklauf von der Hochdruckverteilerleitung messen.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt der Rücklauf von der Hochdruckkraftstoffpumpe über dem Sollwert?
JA NEIN

Die Hochdruck-Kraftstoffpumpe austauschen. Siehe Verfahrensanweisung 005-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Reparatur abgeschlossen

Gehe zu 4C

Anleitungsschritt 4C - Unterdruck der Kraftstoffablassleitung prüfen.

Bedingungen

  • Nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Unterdruck der Kraftstoffablassleitung prüfen.

  • Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Verengung der Ablaufleitung über dem Sollwert?
JA NEIN

OEM-Kraftstoffablassleitungen zum Tank auf richtige Größe, Lecks, Knicke und Verstopfungen sowie die Kraftstofftankentlüftungen auf Verstopfungen prüfen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN

Das ECM mit der neuesten verfügbaren Kalibrierungsversion kalibrieren, auch wenn das ECM des bereits die neueste verfügbare Kalibrierungsversion enthält. Dies ist erforderlich, um den Fehlercodezähler zurückzusetzen. Der Zähler kann mit den Rückstellfunktionen des elektronischen Wartungswerkzeugs INSITE™ nicht zurückgesetzt werden. Wenn das ECM nicht kalibriert wird, kann dieser Fehlercode wiederholt auftreten. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Das ECM mit der neuesten verfügbaren Kalibrierungsversion kalibrieren, auch wenn das ECM des bereits die neueste verfügbare Kalibrierungsversion enthält. Dies ist erforderlich, um den Fehlercodezähler zurückzusetzen. Der Zähler kann mit den Rückstellfunktionen des elektronischen Wartungswerkzeugs INSITE™ nicht zurückgesetzt werden. Wenn das ECM nicht kalibriert wird, kann dieser Fehlercode wiederholt auftreten. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-NOV-2016


FEHLERCODE 1142 - Einspritzdüsen-Magnetventiltreiber Zylinder 3 - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISB4.5 CM2350 B104 | 4332646
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISB6.7 CM2350 B103 | 4332641
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISF3.8 CM2350 F109 | 4367218
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | F3.8 CM2350 F120B | 5411237
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISB6.7 CM2350 B142 | 5411131
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | B4.5 CM2350 B129B | 5411247
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | B6.7 CM2350 B135B | 5411257
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | B4.5 CM2350 B147B | 5411252
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | B6.7 CM2350 B148B | 5411262
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISF3.8 CM2350 F109 | 4367218
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | F3.8 CM2350 F120B | 5411237
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B4.5 CM2350 B129B | 5411247
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B6.7 CM2350 B135B | 5411257
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B4.5 CM2350 B147B | 5411252
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B6.7 CM2350 B148B | 5411262
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB4.5 CM2350 B104 | 4332646
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2350 B103 | 4332641
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF3.8 CM2350 F109 | 4367218
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | F3.8 CM2350 F120B | 5411237
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2350 B142 | 5411131
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B4.5 CM2350 B129B | 5411247
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B6.7 CM2350 B135B | 5411257
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B4.5 CM2350 B147B | 5411252
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B6.7 CM2350 B148B | 5411262
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB4.5 CM2350 B104 | 4332646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B103 | 4332641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISF3.8 CM2350 F109 | 4367218
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | F3.8 CM2350 F120B | 5411237
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B129B | 5411247
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B135B | 5411257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B147B | 5411252
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB4.5 CM2350 B104 | 4332646
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B103 | 4332641
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2350 F109 | 4367218
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | F3.8 CM2350 F120B | 5411237
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B142 | 5411131
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B129B | 5411247
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B135B | 5411257
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B147B | 5411252
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B148B | 5411262

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1142 aktiv?
 | SCHRITT 1B. Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind. | Fehlercodes 322, 323, 324, 325, 331, 332, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
SCHRITT 2. | Einspritzdüsendiagnose. |
 | SCHRITT 2A. Auf Fehlercodes überprüfen. | Liegt Fehlercode 1142 zusammen mit Motorsymptomen vor?
 | SCHRITT 2B. Zylinderabschaltprüfung durchführen. | Symptom Zylinder 3 zugeordnet?
SCHRITT 3. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 3A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1139, 1141, 1143, 1144 oder 1145 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
 | SCHRITT 3B. Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3C. Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen. | Signal des Kraftstoffdrucksensors schwankend?
SCHRITT 4. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 4A. "Kraftstoffzufuhrdruck (befohlen)" und "Kraftstoffzufuhrdruck (gemessen)" überwachen. | Weicht der gemessene Kraftstoffverteilerdruck mehr als ±100 bar [±1.450 psi] vom befohlenen Kraftstoffverteilerdruck ab?
 | SCHRITT 4B. Rücklauf von der Hochdruckkraftstoffpumpe messen. | Liegt der Rücklauf von der Hochdruckkraftstoffpumpe über dem Sollwert?
 | SCHRITT 4C. Unterdruck der Kraftstoffablassleitung prüfen. | Liegt die Verengung der Ablaufleitung über dem Sollwert?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1142 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

  • Auf Kraftstoffdrucksensor-Fehlercodes prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 322, 323, 324, 325, 331, 332, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Einspritzdüsendiagnose.

Anleitungsschritt 2A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode 1142 war in Schritt 1A. aktiv.

Kundenbeanstandung untersuchen wegen unregelmäßigem Motorlauf, Klopfen, Fehlzündungen und sonstigen Symptomen, die einem einzelnen Zylinder zugeordnet werden können.

Liegt Fehlercode 1142 zusammen mit Motorsymptomen vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Zylinderabschaltprüfung durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ eine Zylinderabschaltprüfung durchführen.

  • Den Motor unter den Bedingungen laufen lassen, unter denen die Störung aufgetreten ist.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ eine Zylinderabschaltprüfung durchführen, um einzelne Einspritzdüsen zu deaktivieren.

Symptom Zylinder 3 zugeordnet?
JA NEIN

Die Kraftstoffeinspritzdüse Nr. 3 austauschen.

  • Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 3A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

Fehlercodes ablesen.

Fehlercode 1139, 1141, 1143, 1144 oder 1145 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffverteilerdrucksensor und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen. Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3C

Anleitungsschritt 3C - Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Wert des Kraftstoffverteilerdrucks überwachen.

Am Schaltkreis des Kraftstoffverteilerdrucksensors vom ECM zum Kraftstoffverteilerdrucksensor am Verteiler wackeln. Bei einem fehlerfrei arbeitenden Schaltkreis bleibt der Kraftstoffdruck stabil.

Signal des Kraftstoffdrucksensors schwankend?
JA NEIN

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 4A - "Kraftstoffzufuhrdruck (befohlen)" und "Kraftstoffzufuhrdruck (gemessen)" überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug anschließen.
  • Motor im Leerlauf.

Maßnahme

Den Motor im Leerlauf laufen lassen und mit dem elektronischen Wartungswerkzeug INSITE™ jeweils den befohlenen und den gemessenen Raildruck überwachen.

  • Während der Überwachung darauf achten, ob sich ein motorangetriebenes Nebenaggregat (Klimaanlagenkompressor, Luftkompressor, Lüfterkupplung usw.) einschaltet. Außerdem auf Nebenaggregate achten, die die Belastung der Lichtmaschine erhöhen (Ansaugluftvorwärmer, Fahrzeugzubehör usw.). Diese Komponenten können das Ergebnis der Prüfung beeinflussen. Die Motorlast muss konstant sein.

Weicht der gemessene Kraftstoffverteilerdruck mehr als ±100 bar [±1.450 psi] vom befohlenen Kraftstoffverteilerdruck ab?
JA NEIN

Das Kraftstoffpumpenstellglied austauschen.

  • Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 4B

Anleitungsschritt 4B - Rücklauf von der Hochdruckkraftstoffpumpe messen.

Bedingungen

  • Nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Rücklauf von der Hochdruckverteilerleitung messen.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt der Rücklauf von der Hochdruckkraftstoffpumpe über dem Sollwert?
JA NEIN

Die Hochdruck-Kraftstoffpumpe austauschen. Siehe Verfahrensanweisung 005-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 4C

Anleitungsschritt 4C - Unterdruck der Kraftstoffablassleitung prüfen.

Bedingungen

  • Nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Unterdruck der Kraftstoffablassleitung prüfen.

  • Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Verengung der Ablaufleitung über dem Sollwert?
JA NEIN

OEM-Kraftstoffablassleitungen zum Tank auf richtige Größe, Lecks, Knicke und Verstopfungen sowie die Kraftstofftankentlüftungen auf Verstopfungen prüfen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN

Das ECM mit der neuesten verfügbaren Kalibrierungsversion kalibrieren, auch wenn das ECM des bereits die neueste verfügbare Kalibrierungsversion enthält. Dies ist erforderlich, um den Fehlercodezähler zurückzusetzen. Der Zähler kann mit den Rückstellfunktionen des elektronischen Wartungswerkzeugs INSITE™ nicht zurückgesetzt werden. Wenn das ECM nicht kalibriert wird, kann dieser Fehlercode wiederholt auftreten. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Das ECM mit der neuesten verfügbaren Kalibrierungsversion kalibrieren, auch wenn das ECM des bereits die neueste verfügbare Kalibrierungsversion enthält. Dies ist erforderlich, um den Fehlercodezähler zurückzusetzen. Der Zähler kann mit den Rückstellfunktionen des elektronischen Wartungswerkzeugs INSITE™ nicht zurückgesetzt werden. Wenn das ECM nicht kalibriert wird, kann dieser Fehlercode wiederholt auftreten. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-DEZ-2016


FEHLERCODE 1143 - Einspritzdüsen-Magnetventiltreiber Zylinder 4 - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISB4.5 CM2350 B104 | 4332646
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISB6.7 CM2350 B103 | 4332641
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISF3.8 CM2350 F109 | 4367218
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | F3.8 CM2350 F120B | 5411237
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISB6.7 CM2350 B142 | 5411131
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | B4.5 CM2350 B129B | 5411247
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | B6.7 CM2350 B135B | 5411257
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | B4.5 CM2350 B147B | 5411252
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | B6.7 CM2350 B148B | 5411262
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISF3.8 CM2350 F109 | 4367218
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | F3.8 CM2350 F120B | 5411237
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B4.5 CM2350 B129B | 5411247
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B6.7 CM2350 B135B | 5411257
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B4.5 CM2350 B147B | 5411252
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B6.7 CM2350 B148B | 5411262
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB4.5 CM2350 B104 | 4332646
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2350 B103 | 4332641
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF3.8 CM2350 F109 | 4367218
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | F3.8 CM2350 F120B | 5411237
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2350 B142 | 5411131
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B4.5 CM2350 B129B | 5411247
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B6.7 CM2350 B135B | 5411257
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B4.5 CM2350 B147B | 5411252
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B6.7 CM2350 B148B | 5411262
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB4.5 CM2350 B104 | 4332646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B103 | 4332641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISF3.8 CM2350 F109 | 4367218
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | F3.8 CM2350 F120B | 5411237
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B129B | 5411247
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B135B | 5411257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B147B | 5411252
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB4.5 CM2350 B104 | 4332646
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B103 | 4332641
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2350 F109 | 4367218
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | F3.8 CM2350 F120B | 5411237
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B142 | 5411131
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B129B | 5411247
247Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B135B | 5411257
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B147B | 5411252
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B148B | 5411262

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1143 aktiv?
 | SCHRITT 1B. Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind. | Fehlercodes 322, 323, 324, 325, 331, 332, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
SCHRITT 2. | Einspritzdüsendiagnose. |
 | SCHRITT 2A. Auf Fehlercodes überprüfen. | Liegt Fehlercode 1143 zusammen mit Motorsymptomen vor?
 | SCHRITT 2B. Zylinderabschaltprüfung durchführen. | Symptom Zylinder 4 zugeordnet?
SCHRITT 3. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 3A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1139, 1141, 1142, 1144 oder 1145 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
 | SCHRITT 3B. Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3C. Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen. | Signal des Kraftstoffdrucksensors schwankend?
SCHRITT 4. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 4A. "Kraftstoffzufuhrdruck (befohlen)" und "Kraftstoffzufuhrdruck (gemessen)" überwachen. | Weicht der gemessene Kraftstoffverteilerdruck mehr als ±100 bar [±1.450 psi] vom befohlenen Kraftstoffverteilerdruck ab?
 | SCHRITT 4B. Rücklauf von der Hochdruckkraftstoffpumpe messen. | Liegt der Rücklauf von der Hochdruckkraftstoffpumpe über dem Sollwert?
 | SCHRITT 4C. Unterdruck der Kraftstoffablassleitung prüfen. | Liegt die Verengung der Ablaufleitung über dem Sollwert?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1143 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

  • Auf Kraftstoffdrucksensor-Fehlercodes prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 322, 323, 324, 325, 331, 332, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Einspritzdüsendiagnose.

Anleitungsschritt 2A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode 1143 war in Schritt 1A. aktiv.

Kundenbeanstandung untersuchen wegen unregelmäßigem Motorlauf, Klopfen, Fehlzündungen und sonstigen Symptomen, die einem einzelnen Zylinder zugeordnet werden können.

Liegt Fehlercode 1143 zusammen mit Motorsymptomen vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Zylinderabschaltprüfung durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ eine Zylinderabschaltprüfung durchführen.

  • Den Motor unter den Bedingungen laufen lassen, unter denen die Störung aufgetreten ist.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ eine Zylinderabschaltprüfung durchführen, um einzelne Einspritzdüsen zu deaktivieren.

Symptom Zylinder 4 zugeordnet?
JA NEIN

Die Kraftstoffeinspritzdüse Nr. 4 austauschen.

  • Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 3A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

Fehlercodes ablesen.

Fehlercode 1139, 1141, 1142, 1144 oder 1145 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffverteilerdrucksensor und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen. Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3C

Anleitungsschritt 3C - Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Wert des Kraftstoffverteilerdrucks überwachen.

Am Schaltkreis des Kraftstoffverteilerdrucksensors vom ECM zum Kraftstoffverteilerdrucksensor am Verteiler wackeln. Bei einem fehlerfrei arbeitenden Schaltkreis bleibt der Kraftstoffdruck stabil.

Signal des Kraftstoffdrucksensors schwankend?
JA NEIN

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 4A - "Kraftstoffzufuhrdruck (befohlen)" und "Kraftstoffzufuhrdruck (gemessen)" überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug anschließen.
  • Motor im Leerlauf.

Maßnahme

Den Motor im Leerlauf laufen lassen und mit dem elektronischen Wartungswerkzeug INSITE™ jeweils den befohlenen und den gemessenen Raildruck überwachen.

  • Während der Überwachung darauf achten, ob sich ein motorangetriebenes Nebenaggregat (Klimaanlagenkompressor, Luftkompressor, Lüfterkupplung usw.) einschaltet. Außerdem auf Nebenaggregate achten, die die Belastung der Lichtmaschine erhöhen (Ansaugluftvorwärmer, Fahrzeugzubehör usw.). Diese Komponenten können das Ergebnis der Prüfung beeinflussen. Die Motorlast muss konstant sein.

Weicht der gemessene Kraftstoffverteilerdruck mehr als ±100 bar [±1.450 psi] vom befohlenen Kraftstoffverteilerdruck ab?
JA NEIN

Das Kraftstoffpumpenstellglied austauschen.

  • Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Reparatur abgeschlossen

Gehe zu 4B

Anleitungsschritt 4B - Rücklauf von der Hochdruckkraftstoffpumpe messen.

Bedingungen

  • Nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Rücklauf von der Hochdruckverteilerleitung messen.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt der Rücklauf von der Hochdruckkraftstoffpumpe über dem Sollwert?
JA NEIN

Die Hochdruck-Kraftstoffpumpe austauschen. Siehe Verfahrensanweisung 005-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Reparatur abgeschlossen

Gehe zu 4C

Anleitungsschritt 4C - Unterdruck der Kraftstoffablassleitung prüfen.

Bedingungen

  • Nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Unterdruck der Kraftstoffablassleitung prüfen.

  • Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Verengung der Ablaufleitung über dem Sollwert?
JA NEIN

OEM-Kraftstoffablassleitungen zum Tank auf richtige Größe, Lecks, Knicke und Verstopfungen sowie die Kraftstofftankentlüftungen auf Verstopfungen prüfen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN

Das ECM mit der neuesten verfügbaren Kalibrierungsversion kalibrieren, auch wenn das ECM des bereits die neueste verfügbare Kalibrierungsversion enthält. Dies ist erforderlich, um den Fehlercodezähler zurückzusetzen. Der Zähler kann mit den Rückstellfunktionen des elektronischen Wartungswerkzeugs INSITE™ nicht zurückgesetzt werden. Wenn das ECM nicht kalibriert wird, kann dieser Fehlercode wiederholt auftreten. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Das ECM mit der neuesten verfügbaren Kalibrierungsversion kalibrieren, auch wenn das ECM des bereits die neueste verfügbare Kalibrierungsversion enthält. Dies ist erforderlich, um den Fehlercodezähler zurückzusetzen. Der Zähler kann mit den Rückstellfunktionen des elektronischen Wartungswerkzeugs INSITE™ nicht zurückgesetzt werden. Wenn das ECM nicht kalibriert wird, kann dieser Fehlercode wiederholt auftreten. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-NOV-2016


FEHLERCODE 1228 - AGR-Ventilposition - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB4.5 CM2350 B104 | 4332646
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2350 B103 | 4332641
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2350 B101 | 4332641
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISL9 CM2350 L111 | 4367223
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2350 B142 | 5411131
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B4.5 CM2350 B129B | 5411247
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B6.7 CM2350 B135B | 5411257
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B4.5 CM2350 B147B | 5411252
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B6.7 CM2350 B148B | 5411262
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Inaktive Instanzen der Fehlercodes 2272, 2349 oder 2353?
SCHRITT 2. | AGR-Ventilpositionssensor und Schaltkreis prüfen. |
 | SCHRITT 2A. AGR-Ventilmotor und Steckerstifte sichtprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2272 aktiv und 1228 inaktiv?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Inaktive Instanzen der Fehlercodes 2272, 2349 oder 2353?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - AGR-Ventilpositionssensor und Schaltkreis prüfen.

Anleitungsschritt 2A - AGR-Ventilmotor und Steckerstifte sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilmotor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Ventil kontrollieren auf.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen bzw. den Elektromotor des AGR-Ventils austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilmotor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Schaltkreisrückmeldung prüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2272 aktiv und 1228 inaktiv?
JA NEIN

Es wurde ein defektes AGR-Ventil festgestellt. Das AGR-Ventil austauschen.

  • Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 25-OKT-2016


FEHLERCODE 1668 (2-Draht-Sensor) - Schaltkreis Füllstandsensor des DEF-Behälters für Abgasnachbehandlungssystem 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1668 aktiv?
SCHRITT 2. | Den Füllstandsensor des DEF-Behälters und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Füllstandsensor des DEF-Behälters und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1669 aktiv und Fehlercode 1668 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 1668 aktiv?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins von DEF-Steuerung und Kabelbaum prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1668 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Hinsichtlich einer Fehlerdiagnose für inaktive oder zeitweise auftretende Fehlercodes nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - DEF-Behälterstandsensor und Schaltkreis prüfen.

Anleitungsschritt 2A - Füllstandsensor des DEF-Behälters und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behälterstandsensor vom OEM-Kabelbaum trennen

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Sensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 1 Minute die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1669 aktiv und Fehlercode 1668 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behälterstandsensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1668 aktiv?
JA NEIN

Fehlfunktion des DEF-Behälterstandsensors festgestellt.

Den DEF-Behälterstandsensor austauschen.

Siehe Anlagenhersteller-Wartungsinformationen

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Kurzschluss zwischen Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand messen und auf Kurzschluss zwischen dem Signalpin für DEF-Behälterstand im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im Steckverbinder prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand messen und auf Kurzschluss zwischen dem Signalpin des DEF-Behälterstandsensors im ECM-Steckverbinder des OEM-Kabelbaums und Motorblockmasse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Masseschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 1 Minute die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1668 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-OKT-2016


FEHLERCODE 1668 (3-Draht-Sensor) - Schaltkreis Füllstandsensor des DEF-Behälters für Abgasnachbehandlungssystem 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISG9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 196 aktiv?
SCHRITT 2. | Den Füllstandsensor des DEF-Behälters und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den DEF-Behälterstandsensor und die elektrischen Verbindungen untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1669 aktiv und Fehlercode 1668 inaktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1668 aktiv?
SCHRITT 3. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 196 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

2A

Hinsichtlich einer Fehlerdiagnose für inaktive oder zeitweise auftretende Fehlercodes nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - DEF-Behälterstandsensor und Schaltkreis prüfen.

Anleitungsschritt 2A - Den DEF-Behälterstandsensor und die elektrischen Verbindungen untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Anschlüsse des DEF-Behälterstandsensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin für den DEF-Behälterstand und dem Rückführpin für den DEF-Behälterstand im Steckverbinder des DEF-Behälterstandsensors für den OEM-Kabelbaum messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Spannungsversorgungspin des DEF-Behälterstandsensors und den Signalpin des DEF-Behälterstandsensors im Steckverbinder des DEF-Behälterstandsensors für den OEM-Kabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1669 aktiv und Fehlercode 1668 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behälterstandsensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1668 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

  • Den DEF-Behälterstandsensor austauschen. Siehe Anlagenhersteller-Wartungsinformationen

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Spannungsversorgungspin des DEF-Behälterstandsensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin im DEF-Behälterstandsensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Spannungsversorgungskreis festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin des DEF-Behälterstandsensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin im DEF-Behälterstandsensor-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DEF-Behälterstandsensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3E - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DEF-Behälterstandsensor im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1668 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein defektes ECM festgestellt.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-OKT-2016


FEHLERCODE 1669 (2-Draht-Sensor) - Schaltkreis Füllstandsensor des DEF-Behälters für Abgasnachbehandlungssystem 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 B103 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1669 aktiv?
SCHRITT 2. | Den Füllstandsensor des DEF-Behälters und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Füllstandsensor des DEF-Behälters und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1668 aktiv und Fehlercode 1669 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Ist der Fehlercode 1669 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3B-1. Den OEM-Kabelbaum auf Unterbrechung prüfen. |
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1669 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1669 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Hinsichtlich einer Fehlerdiagnose für inaktive oder zeitweise auftretende Fehlercodes nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - DEF-Behälterstandsensor und Schaltkreis prüfen.

Anleitungsschritt 2A - Füllstandsensor des DEF-Behälters und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Steckverbinderpins von OEM-Kabelbaum und DEF-Behälterstandsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Prüfen Sie das Ansprechverhalten des ECM.

  • Ein Überbrückungskabel zwischen den Signalpin für den DEF-Behälterstand und den Rückführpin für den DEF-Behälterstand im Kabelbaumsteckverbinder des DEF-Behälterstandsensors setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 1668 aktiv und Fehlercode 1669 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behälterstandsensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1669 aktiv?
JA NEIN

Defekter DEF-Behälterstandsensor festgestellt.

Den DEF-Behälterstandsensor austauschen. Fahrzeughersteller-Wartungsinformationen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - - Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin des DEF-Behälterstandsensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im DEF-Behälterstandsensor-Steckverbinder des OEM-Kabelbaums messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3B-1

Gehe zu 4A

Anleitungsschritt 3B-1 - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin des DEF-Behälterstandsensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin im DEF-Behälterstandsensor-Steckverbinder messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin für den DEF-Behälterstand im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im OEM-Kabelbaumsteckverbinder messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1669 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-OKT-2016


FEHLERCODE 1669 (3-Draht-Sensor) - Schaltkreis Füllstandsensor des DEF-Behälters für Abgasnachbehandlungssystem 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlerkode 195 aktiv
SCHRITT 2. | Den Füllstandsensor des DEF-Behälters und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Behälterstandsensor und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1668 aktiv und Fehlercode 1669 inaktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1669 aktiv?
SCHRITT 3. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1669 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Prüfen, ob ein Update für die Kalibrierung des Motorsteuermoduls (ECM) verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 195 aktiv?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Hinsichtlich einer Fehlerdiagnose für inaktive oder zeitweise auftretende Fehlercodes nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - DEF-Füllstandsensor und Schaltkreis prüfen.

Anleitungsschritt 2A - Füllstandsensor des DEF-Behälters und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Steckverbinderpins von OEM-Kabelbaum und DEF-Behälterstandsensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin des DEF-Behälterstandsensors und den Rückführpin des DEF-Behälterstandsensors im Steckverbinder des DEF-Behälterstandsensors für den OEM-Kabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 1668 aktiv und Fehlercode 1669 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin des DEF-Behälterstandsensors und dem Rückführpin des DEF-Behälterstandsensors im Steckverbinder des DEF-Behälterstandsensors für den OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behälterstandsensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 1669 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den DEF-Behälterstandsensor austauschen. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Steuerung trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des DEF-Behälterstandsensors im 86-poligen Steckverbinder der DEF-Steuerung und dem Kabelbaumsteckverbinder des DEF-Behälterstandsensors messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Den DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DEF-Behälterstandsensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • DEF-Behälterstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des DEF-Behälterstandsensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1669 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein defektes ECM festgestellt.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-OKT-2016


FEHLERCODE 1673 - DEF-Behälterfüllstand des Abgasnachbehandlungssystems 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - Höchster Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 1673 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes auslesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1673 aktiv?
JA NEIN

Es wurde ein niedriger DEF-Füllstand festgestellt.

DEF-Behälter auffüllen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 17-AUG-2016


FEHLERCODE 1677 - Schaltkreis Temperatursensor des DEF-Behälters für Abgasnachbehandlungssystem 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1677 aktiv?
SCHRITT 2. | Den Temperatursensor des DEF-Behälters und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Behältertemperatursensor und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1678 aktiv und Fehlercode 1677 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1677 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1677 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1677 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Hinsichtlich einer Fehlerdiagnose für inaktive oder zeitweise auftretende Fehlercodes nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - DEF-Behältertemperatursensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DEF-Behältertemperatursensor und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behältertemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Kabelbaum der DEF-Steuerung und Steckverbinderpins des DEF-Behältertemperatursensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behältertemperatursensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1678 aktiv und Fehlercode 1677 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behältertemperatursensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1677 aktiv?
JA NEIN

Den DEF-Behältertemperatursensor austauschen.

Fahrzeughersteller-Wartungsinformationen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DEF-Behältertemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DEF-Behältertemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DEF-Behältertemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DEF-Behälter-Temperatursensors am ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1677 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-OKT-2016


FEHLERCODE 1678 - Schaltkreis Temperatursensor des DEF-Behälters für Abgasnachbehandlungssystem 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1678 aktiv?
SCHRITT 2. | DEF-Behältertemperatursensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Behältertemperatursensor und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1677 aktiv und Fehlercode 1678 inaktiv?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 1678 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 1678 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1678 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Hinsichtlich einer Fehlerdiagnose für inaktive oder zeitweise auftretende Fehlercodes nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Gehe zu 2A

Anleitungsschritt 2 - DEF-Behältertemperatursensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DEF-Behältertemperatursensor und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behältertemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Kabelbaum der DEF-Steuerung und Steckverbinderpins des DEF-Behältertemperatursensors kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behältertemperatursensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin für die DEF-Behältertemperatur und den Rückführpin für die DEF-Behältertemperatur im Sensorsteckverbinder am OEM-Kabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1677 aktiv und Fehlercode 1678 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behältertemperatursensor an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Ist der Fehlercode 1678 aktiv?
JA NEIN

Es wurde ein defekter DEF-Behältertemperatursensor festgestellt.

Den DEF-Behältertemperatursensor austauschen. Fahrzeughersteller-Wartungsinformationen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DEF-Behältertemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des DEF-Behältertemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des Temperatursensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DEF-Behältertemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des DEF-Behältertemperatursensor im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin im Steckverbinder des Temperatursensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DEF-Behältertemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DEF-Behältertemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1678 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 1A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-OKT-2016


FEHLERCODE 1679 - Temperatur des DEF-Behälters von Abgasnachbehandlungssystem 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367233
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1677 oder 1678 aktiv?
 | SCHRITT 1B. Auf Fehlercodes überprüfen. | Aktive oder inaktive Instanzen des Fehlercodes 334 oder 436?
SCHRITT 2. | DEF-Behältertemperatursensor verifizieren. |
 | SCHRITT 2A. Präzision des DEF-Behältertemperatursensors verifizieren. | DEF-Behältertemperaturwert im elektronischen Wartungswerkzeug INSITE™ innerhalb von 5,6 °C [10 °F] zum gemessenen Wert?
SCHRITT 3. | DEF-Behältertemperatursensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. DEF-Behältertemperatursensor und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1678 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1677 aktiv?
SCHRITT 4. | Den ECM-Steckverbinder und den Kabelbaum prüfen. |
 | SCHRITT 4A. Den ECM und die Kabelbaum-Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Auf Unterbrechung im OEM-Kabelbaum prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1677 oder 1678 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 334 oder 436?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - DEF-Behältertemperatursensor verifizieren.

Anleitungsschritt 2A - Präzision des DEF-Behältertemperatursensors verifizieren.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Präzision des DEF-Behältertemperatursensors verifizieren.

  • Die Temperatur der DEF im Behälter mit einem Infrarotthermometer oder einem Thermoelement messen.
  • Den INSITE™ Datenmonitor/Datenlogger starten.
  • Messwert des elektronischen Wartungswerkzeugs INSITE™ für die DEF-Behältertemperatur mit dem Wert vergleichen, der mit einem Infrarotthermometer oder einem Thermoelement gemessen wird.

DEF-Behältertemperaturwert im elektronischen Wartungswerkzeug INSITE™ innerhalb von 5,6 °C [10 °F] zum gemessenen Wert?
JA NEIN
Keine Reparatur

Den DEF-Behältertemperatursensor austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - DEF-Behältertemperatursensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - DEF-Behältertemperatursensor und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Temperatursensor des DEF-Behälters vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Steckverbinderpins von OEM-Kabelbaum und DEF-Behältertemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behältertemperatursensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1678 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Behältertemperatursensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Signalpin für die DEF-Behältertemperatur und den Rückführpin für die DEF-Behältertemperatur im Sensorsteckverbinder für die DEF-Behältertemperatur setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1677 aktiv?
JA NEIN

Den DEF-Behältertemperatursensor austauschen.

Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Den ECM-Steckverbinder und den Kabelbaum prüfen.

Anleitungsschritt 4A - Den ECM und die Kabelbaum-Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Pins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM-Kabelbaumsteckverbinder oder am ECM wurde eine schadhafte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Auf Unterbrechung im OEM-Kabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DEF-Behältertemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Rückführpin des DEF-Behältertemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des Temperatursensors am OEM-Kabelbaum messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DEF-Behältertemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Signalpin des DEF-Behältertemperatursensor im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin im Steckverbinder des Temperatursensors am OEM-Kabelbaum messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DEF-Behältertemperatursensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DEF-Behältertemperatursensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Fehlfunktion des ECM wurde festgestellt.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-OKT-2016


FEHLERCODE 1682 - Eingangsleitungen der DEF-Dosiereinheit von Abgasnachbehandlungssystem 1 - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | L9 CM2350 L119B | 5411267
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-060 | ISB4.5 CM2350 B104 | 4332646
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-060 | ISB6.7 CM2350 B103 | 4332641
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-060 | ISL9 CM2350 L111 | 4367223
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-060 | ISB6.7 CM2350 B142 | 5411131
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-060 | B4.5 CM2350 B129B | 5411247
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-060 | B6.7 CM2350 B135B | 5411257
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-060 | B4.5 CM2350 B147B | 5411252
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-060 | B6.7 CM2350 B148B | 5411262
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-060 | L9 CM2350 L119B | 5411267
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B4.5 CM2350 B148B | 5411262
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | L9 CM2350 L119B | 5411267
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | ISB4.5 CM2350 B104 | 4332646
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | ISB6.7 CM2350 B103 | 4332641
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | ISL9 CM2350 L111 | 4367223
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | ISB6.7 CM2350 B142 | 5411131
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | B4.5 CM2350 B129B | 5411247
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | B6.7 CM2350 B135B | 5411257
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | B4.5 CM2350 B147B | 5411252
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | B6.7 CM2350 B148B | 5411262
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | L9 CM2350 L119B | 5411267
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISB4.5 CM2350 B104 | 4332646
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISB6.7 CM2350 B103 | 4332641
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISL9 CM2350 L111 | 4367223
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISB6.7 CM2350 B142 | 5411131
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | B4.5 CM2350 B129B | 5411247
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | B6.7 CM2350 B135B | 5411257
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | B4.5 CM2350 B147B | 5411252
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | B4.5 CM2350 B148B | 5411262
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | L9 CM2350 L119B | 5411267
DEF-Leitungsdrosselungstest | Siehe Verfahrensanweisung 011-086 | ISB4.5 CM2350 B104 | 4332646
DEF-Leitungsdrosselungstest | Siehe Verfahrensanweisung 011-086 | ISB6.7 CM2350 B103 | 4332641
DEF-Leitungsdrosselungstest | Siehe Verfahrensanweisung 011-086 | ISB6.7 CM2350 B142 | 5411131
DEF-Leitungsdrosselungstest | Siehe Verfahrensanweisung 011-086 | B4.5 CM2350 B129B | 5411247
DEF-Leitungsdrosselungstest | Siehe Verfahrensanweisung 011-086 | B6.7 CM2350 B135B | 5411257
DEF-Leitungsdrosselungstest | Siehe Verfahrensanweisung 011-086 | B4.5 CM2350 B147B | 5411252
DEF-Leitungsdrosselungstest | Siehe Verfahrensanweisung 011-086 | B6.7 CM2350 B148B | 5411262

Vorsichts- und Warnhinweise

WARNUNG

Um Augenverletzungen vorzubeugen, beim Ausbau der Reagenzdüsenleitung einen geeigneten Augenschutz tragen. Bei einer Störung im System kann die Reagenzdüsenleitung unter Druck stehen.
WARNUNG

Die Teile der Abgasanlage können während der Fehlersuche heiß werden. Zur Vermeidung von Bränden, Sachschäden, Verbrennungen oder anderen schweren Körperverletzungen die Abgasanlage vor Beginn einer Arbeit oder Reparatur abkühlen lassen und sicherstellen, dass keine brennbaren Materialien mit heißen Abgasen oder heißen Teilen der Abgasanlage in Kontakt kommen können.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teilenummer 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teilenummer 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1682 aktiv oder mehr als zwei inaktive Fehlercodes?
 | SCHRITT 1B. Auf niedrigen DEF-Behälterstand prüfen. | DEF-Behälter leer und/oder Fehlercode 1673, 3497 oder 3498 aktiv?
 | SCHRITT 1C. DEF-Behälter prüfen. | DEF-Behälter und -Entlüftung sauber und frei von Fremdpartikeln?
 | SCHRITT 1D. Prüfen, ob zugehörige Fehlercodes gespeichert sind. | Fehlercode 3574, 3575, 3569 oder 3596 aktiv oder mehr als zwei inaktive Instanzen?
SCHRITT 2. | DEF-Leitungen und -Armaturen prüfen. |
 | SCHRITT 2A. Dichtheitsprüfung des DEF-Systems durchführen. | Undichte Leitungen, Armaturen oder Anschlüsse gefunden?
 | SCHRITT 2B. Leitungen und Armaturen der DEF-Dosiereinheit prüfen. | Verkehrt herum angeschlossene, beschädigte, undichte oder verengte Verbindungen gefunden?
 | SCHRITT 2C. Zuleitung der DEF-Dosiereinheit prüfen. | Zuleitung der DEF-Dosiereinheit blockiert oder verengt?
 | SCHRITT 2D. Auf Luft in der DEF prüfen. | Luft in der DEF festgestellt?
 | SCHRITT 2E. Die Armaturen der Zu- und Rückleitungen der DEF-Dosiereinheit prüfen. | Zulauf- oder Rücklaufleitungsarmatur der Dosiereinheit blockiert?
SCHRITT 3. | Schaltkreis des DEF-Dosierventils prüfen. |
 | SCHRITT 3A. Prüfen, ob im Schaltkreis des DEF-Dosierventils ein Kurzschluss zwischen zwei Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 4. | DEF-Behälterfilter prüfen. |
 | SCHRITT 4A. DEF-Behälterfilter auf Verstopfung prüfen. | DEF-Behälterfilter verstopft?
SCHRITT 5. | DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen. |
 | SCHRITT 5A. Die DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen. | DEF-Dosiereinheit arbeitet gemäß den Spezifikationen in Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen?
SCHRITT 6. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1682 aktiv oder mehr als zwei inaktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Hinsichtlich einer Fehlerdiagnose für inaktive oder zeitweise auftretende Fehlercodes nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Auf niedrigen DEF-Behälterstand prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Sicherstellen, dass der DEF-Behälter nicht leer ist und die Füllstandsanzeige einen genauen Wert liefert.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

  • Prüfen, ob die folgenden Fehlercodes aktiv sind: 1673, 3497 oder 3498.

DEF-Behälter leer und/oder Fehlercode 1673, 3497 oder 3498 aktiv?
JA NEIN

DEF-Behälter befüllen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 1C

Anleitungsschritt 1C - DEF-Behälter prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

DEF-Behälter prüfen.

  • DEF-Behälter auf Verunreinigung und Fremdpartikel prüfen.
  • DEF-Behälterentlüftung auf Kristallablagerungen und Verstopfungen prüfen.

DEF-Behälter und -Entlüftung sauber und frei von Fremdpartikeln?
JA NEIN
Keine Reparatur

DEF-Behälter gründlich reinigen und mit zertifizierter DEF befüllen.

Gehe zu 1D

Gehe zu 1D

Anleitungsschritt 1D - Prüfen, ob zugehörige Fehlercodes gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3574, 3575, 3569 oder 3596 aktiv oder mehr als zwei inaktive Instanzen?
JA NEIN

Vor der Diagnose des Fehlercodes 1682 Instanzen des Fehlercodes 3574, 3575, 3569 und 3596 beseitigen.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - DEF-Leitungen und -Armaturen prüfen.

Anleitungsschritt 2A - Dichtheitsprüfung des DEF-Systems durchführen.

Bedingungen

  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Dichtheitsprüfung für das DEF-System (unter "ECM-Diagnosetests") ausführen.

  • Siehe Verfahrensanweisung 011-080 in der Tabelle der zugehörigen Verfahrensanweisungen.

Während der Test ausgeführt wird, alle DEF-Leitungen, -Armaturen und -Anschlüsse auf externe Lecks prüfen.

Undichte Leitungen, Armaturen oder Anschlüsse gefunden?
JA NEIN

Leckende DEF-Leitung oder -Armatur nach Bedarf reparieren oder austauschen. Siehe Wartungshandbuch des OEM-Herstellers.

DEF-Dosiereinheit nach Bedarf reparieren oder austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Leitungen und Armaturen der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Am SCR-Dosiersystem befinden sich drei DEF-Leitungen:

1. Zulaufleitung vom Behälter zur Dosiereinheit (Saugleitung).

2. Zulaufleitung zwischen Dosiereinheit und Dosierventil (Druckleitung)

3. Rücklaufleitung zwischen Dosiereinheit und Behälter (Rücklaufleitung).

Alle drei DEF-Leitungen sowie zugehörige Armaturen und Steckverbinder kontrollieren:

  • Sicherstellen, dass die Saug- und Rückleitungsanschlüsse an der Dosiereinheit oder am DEF-Behälter nicht vertauscht sind. Wenn die DEF-Leitungen verkehrt herum angeschlossen sind, wird die Dosiereinheit nicht befüllt.
  • Die Anschlüsse des DEF-Behälters (Saug- und Rückleitungen) auf Risse und Lochfraß prüfen.
  • Alle drei Verbindungen und Anschlussteile an der Dosiereinheit auf lockere, undichte oder beschädigte Anschlüsse prüfen.
  • Die Anschlüsse der Saugleitung, Druckleitung und Rücklaufleitung trennen und auf Anzeichen von Ablagerungen oder Verstopfung kontrollieren.
  • Die Saugleitung auf Undichtigkeiten und Öffnungen prüfen, durch die die Dosiereinheit mit der DEF Luft ansaugen kann.
  • Kontrollieren, ob alle Anschlusspunkte am DEF-Behälter (zwei Anschlüsse), an der Dosiereinheit (drei Anschlüsse) und am Dosierventil (ein Anschluss) richtig abgedichtet sind.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Verkehrt herum angeschlossene, beschädigte, undichte oder verengte Verbindungen gefunden?

JA NEIN

Leckende DEF-Leitung oder -Armatur nach Bedarf reparieren oder austauschen.

Siehe Wartungshandbuch des OEM-Herstellers.

Die DEF-Dosiereinheit nach Bedarf reparieren oder austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 2C

Anleitungsschritt 2C - Zuleitung der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Zuleitung der DEF-Dosiereinheit von der Dosiereinheit trennen (dies ist die Saugleitung zwischen Dosiereinheit und DEF-Behälter).
  • Die Zuleitung der DEF-Dosiereinheit vom DEF-Behälter trennen.

Maßnahme

Zuleitung der DEF-Dosiereinheit auf Verstopfung prüfen.

  • Die Zuleitung der Dosiereinheit auf beiden Seiten auf Anzeichen von Ablagerungen oder Verstopfung prüfen.
  • Die Zulaufleitung der Dosiereinheit mit Druckluft durchblasen, um einen ungehinderten Durchfluss zu gewährleisten.

Bei Motoren der Baureihen ISB4.5 CM2350 B104 und ISB6.7 CM2350 B103:

  • Siehe Verfahrensanweisung 011-086 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zuleitung der DEF-Dosiereinheit blockiert oder verengt?
JA NEIN

Zuleitung der Dosiereinheit mit Druckluft reinigen. Zuleitung der Dosiereinheit austauschen, falls erforderlich.

Fahrzeughersteller-Wartungsinformationen.

Bei Motoren der Baureihen ISB4.5 CM2350 B104 und ISB6.7 CM2350 B103:

  • Siehe Verfahrensanweisung 011-086 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2D

Anleitungsschritt 2D - Auf Luft in der DEF prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Luft in der DEF prüfen.

  • Siehe Verfahrensanweisung 011-075 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luft in der DEF festgestellt?
JA NEIN

Die folgenden Teile auf Beschädigung/Dichtheit prüfen und nach Bedarf reparieren:

  • Armaturen der DEF-Dosiereinheit.
  • Zuleitung der DEF-Dosiereinheit.
  • Armaturen des DEF-Behälters

Siehe Verfahrensanweisung 011-075 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 2E

Anleitungsschritt 2E - Die Armaturen der Zu- und Rückleitungen der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Armaturen der Zu- und Rückleitungen der DEF-Dosiereinheit ausbauen.

Maßnahme

Die Armaturen der Zu- und Rückleitung der DEF-Dosiereinheit auf Verstopfung prüfen.

  • Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zulauf- oder Rücklaufleitungsarmatur der Dosiereinheit blockiert?
JA NEIN

Blockierte Armatur austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Schaltkreis des DEF-Dosierventils prüfen.

Anleitungsschritt 3A - Prüfen, ob im Schaltkreis des DEF-Dosierventils ein Kurzschluss zwischen zwei Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom ECM trennen.
  • DEF-Dosierventil vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Signalpin des DEF-Dosierventils und dem Rückführpin im Steckverbinder des DEF-Schließventils im OEM-ECM-Steckverbinder messen.

Die Lage der Pins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - DEF-Behälterfilter prüfen.

Anleitungsschritt 4A - DEF-Behälterfilter auf Verstopfung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Füllstand- und Temperatursensor aus dem DEF-Behälter ausbauen.

Maßnahme

Den Filter des DEF-Behälters auf Anzeichen von Verstopfung und Ablagerungen prüfen.

Fahrzeughersteller-Wartungsinformationen.

DEF-Behälterfilter verstopft?
JA NEIN

DEF-Behälterfilter reinigen oder austauschen.

DEF-Behälter ablassen, reinigen und neu befüllen.

Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen.

Anleitungsschritt 5A - Die DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen.

Bedingungen

  • Alle DEF-Leitungen und Steckverbinder an die Dosiereinheit und den DEF-Behälter anschließen.
  • Zersetzungsrohr vom DEF-Dosierventil abbauen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest (unter "ECM-Diagnosetests") ausführen.

  • Anleitung und Sollwerte sind der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zur Ausführung des DEF-Dosierpumpentests muss das DEF-Dosierventil ausgebaut und in einen Messbehälter mit mehr als 1,5 Liter [50 oz] Fassungsvermögen gelegt werden.

DEF-Dosiereinheit arbeitet gemäß den Spezifikationen in Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen?
JA NEIN
Keine Reparatur

Filter der DEF-Dosiereinheit austauschen. (Hinweis: Dieser Filter ist nicht wiederverwendbar und muss bei einem Ausbau ausgetauscht werden.) Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF-Dosierpumpentest mit dem neuen Filter wiederholen. Wenn die gemessene DEF-Menge weiterhin nicht innerhalb der Spezifikationen liegt, die DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren.

Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 26-OKT-2016


FEHLERCODE 1683 - Schaltkreis DEF-Behälterheizung Abgasnachbehandlungssystem 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1683 aktiv?
SCHRITT 2. | Das Steuerventil der DEF-Behälterheizung und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Steuerventil der DEF-Behälterheizung und die elektrischen Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1684 aktiv?
 | SCHRITT 2C. Die Fehlercodes prüfen und den Zustand des Steuerventils der DEF-Behälterheizung verifizieren. | Fehlercode 1683 aktiv?
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3D. Auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1683 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Steuerventil der DEF-Behälterheizung und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Steuerventil der DEF-Behälterheizung und die elektrischen Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Steuerventil der DEF-Behälterheizung vom OEM-Kabelbaum trennen.

Maßnahme

Die Anschlüsse des OEM-Kabelbaums und des Steuerventils der DEF-Behälterheizung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Steuerventil der DEF-Behälterheizung vom OEM-Kabelbaum trennen.
  • Zündung 1 Minute einschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Spannungsversorgungspin für das Steuerventil der DEF-Behälterheizung und den Rückführpin des Steuerventils der DEF-Behälterheizung am Steckverbinder des OEM-Kabelbaums für das Steuerventil der DEF-Behälterheizung setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ den "Heizelement-Test des Harnstoff-Dosiersystems" (unter "ECM-Diagnosetests") ausführen.
  • Steuerventil der DEF-Behälterheizung mit dem DEF-Behälterheizungstest einschalten.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1684 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes prüfen und den Zustand des Steuerventils der DEF-Behälterheizung verifizieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Steuerventil der DEF-Behälterheizung an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den "Heizelement-Test des Harnstoff-Dosiersystems" (unter "ECM-Diagnosetests") ausführen.
  • Steuerventil der DEF-Behälterheizung mit dem DEF-Behälterheizungstest einschalten.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1683 aktiv?
JA NEIN

Es wurde ein defektes Steuerventil der DEF-Behälterheizung festgestellt.

Das Steuerventil der DEF-Behälterheizung austauschen. Siehe das OEM-Wartungshandbuch.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Steuerventil der DEF-Behälterheizung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Unterbrechung im Versorgungsschaltkreis prüfen.

  • Widerstand zwischen dem Spannungsversorgungspin des Steuerventils der DEF-Behälterheizung im Kabelbaumsteckverbinder des Steuerventils der DEF-Behälterheizung und dem Spannungsversorgungspin des Steuerventils der DEF-Behälterheizung im ECM-Steckverbinder am OEM-Kabelbaum messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Spannungsversorgungskreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Steuerventil der DEF-Behälterheizung vom OEM-Kabelbaum trennen.

Maßnahme

Rückführkreis auf Unterbrechung prüfen.

  • Widerstand zwischen dem Rückführpin des Steuerventils der DEF-Behälterheizung im Kabelbaumsteckverbinder des Steuerventils der DEF-Behälterheizung und dem Rückführpin des Steuerventils der DEF-Behälterheizung im ECM-Steckverbinder am OEM-Kabelbaum messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Steuerventil der DEF-Behälterheizung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Spannungsversorgungspin des Steuerventils der DEF-Behälterheizung im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im Steckverbinder messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren.Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 17-AUG-2016


FEHLERCODE 1684 - Schaltkreis DEF-Behälterheizung des Abgasnachbehandlungssystems 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1684 aktiv?
SCHRITT 2. | Das Steuerventil der DEF-Behälterheizung und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das Steuerventil der DEF-Behälterheizung und die elektrischen Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1683 aktiv?
 | SCHRITT 2C. Die Fehlercodes prüfen und den Zustand des Steuerventils der DEF-Behälterheizung verifizieren. | Fehlercode 1684 aktiv?
SCHRITT 3. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1684 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Das Steuerventil der DEF-Behälterheizung und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das Steuerventil der DEF-Behälterheizung und die elektrischen Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Steuerventil der DEF-Behälterheizung vom OEM-Kabelbaum trennen.

Maßnahme

Die Anschlüsse des OEM-Kabelbaums und des Steuerventils der DEF-Behälterheizung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Steuerventil der DEF-Behälterheizung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1683 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes prüfen und den Zustand des Steuerventils der DEF-Behälterheizung verifizieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Steuerventil der DEF-Behälterheizung an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den "Heizelement-Test des Harnstoff-Dosiersystems" (unter "ECM-Diagnosetests") ausführen.
  • Steuerventil der DEF-Behälterheizung mit dem DEF-Behälterheizungstest einschalten.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1684 aktiv?
JA NEIN

Es wurde ein defektes Steuerventil der DEF-Behälterheizung festgestellt.

Das Steuerventil der DEF-Behälterheizung austauschen. Siehe das OEM-Wartungshandbuch.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Steuerventil der DEF-Behälterheizung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Widerstand zwischen dem Spannungsversorgungspin des Steuerventils für die DEF-Behälterheizung im ECM-Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Masseschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.
  • Das Steuerventil der DEF-Behälterheizung vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Spannungsversorgungspin des Steuerventils der DEF-Behälterheizung im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im Steckverbinder messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 17-AUG-2016


FEHLERCODE 1695 - Sensor-Versorgungsspannungsschaltkreis 5 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1695 aktiv?
SCHRITT 2. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2C. Den OEM-Kabelbaum auf Kurzschluss zu ECM-Batterie (+) prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1695 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Hinsichtlich einer Fehlerdiagnose für inaktive oder zeitweise auftretende Fehlercodes nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - ECM und OEM-Kabelbaum prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an ECM und OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.
  • Den Differenzdrucksensor des Dieselpartikelfilters vom OEM-Kabelbaum trennen.
  • Den Lüfterdrehzahlsensor vom OEM-Kabelbaum trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Den Stellungssensor der Gasfernbetätigung vom OEM-Kabelbaum trennen.
  • Die DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Pin der Sensorspannungsversorgung 5 im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den OEM-Kabelbaum auf Kurzschluss zu ECM-Batterie (+) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Stromkabelbaum vom ECM-Steckverbinder trennen.
  • Das Gaspedal vom OEM-Kabelbaum trennen.
  • Den Differenzdrucksensor des Dieselpartikelfilters vom OEM-Kabelbaum trennen.
  • Den Lüfterdrehzahlsensor vom OEM-Kabelbaum trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Den Stellungssensor der Gasfernbetätigung vom OEM-Kabelbaum trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Prüfen, ob ein Kurzschluss zur ECM-Batterie (+) vorliegt.

  • Den Widerstand zwischen dem Pin der Sensorspannungsversorgung 5 am ECM-Steckverbinder des OEM-Kabelbaums und den ECM-Batterie-Pluspins (+) am ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 12-OKT-2016


FEHLERCODE 1696 - Sensor-Versorgungsspannungsschaltkreis 5 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411262
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB4.5 CM2350 B104 | 4332646
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB6.7 CM2350 B103 | 4332641
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | ISB6.7 CM2350 B142 | 5411131
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | B4.5 CM2350 B129B | 5411247
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | B6.7 CM2350 B135B | 5411257
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | B4.5 CM2350 B147B | 5411252
Kühlmittelstandsensor | Siehe Verfahrensanweisung 019-017. | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B148B | 5411262

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 1696 aktiv?
SCHRITT 2. | Die mit der Sensorversorgung und der Rückführung verbundenen Sensoren und Schaltkreise prüfen. |
 | SCHRITT 2A. Den mit der Sensorspannungsversorgung und -rückführung verbundenen Gaspedal-/Gashebelstellungssensor und den zugehörigen Schaltkreis untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2A-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2B. Den mit der Sensorversorgung und der Rückführung verbundenen Dieselpartikelfilter-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2C. Den mit der Sensorversorgung und der Rückführung verbundenen Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2D. Den mit der Sensorspannungsversorgung und -rückführung verbundenen Stellungssensor für Gasfernbedienung und den zugehörigen Schaltkreis untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2D-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2E. Den mit der Sensorversorgung und der Rückführung verbundenen Lüfterdrehzahlsensor und den zugehörigen Schaltkreis prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2E-1. Die Schaltkreisrückmeldung prüfen. |
 | SCHRITT 2F. Den mit der Sensorversorgung und -rückführung verbundenen DEF-Drucksensor und den zugehörigen Schaltkreis untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2F-1. Die Schaltkreisrückmeldung prüfen. |
SCHRITT 3. | ECM und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Hinsichtlich einer Fehlerdiagnose für inaktive oder zeitweise auftretende Fehlercodes nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die mit der Sensorversorgung und der Rückführung verbundenen Sensoren und Schaltkreise prüfen.

Anleitungsschritt 2A - Den mit der Sensorspannungsversorgung und -rückführung verbundenen Gaspedal-/Gashebelstellungssensor und den zugehörigen Schaltkreis untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal-/Gashebelstellungssensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2A-1

Anleitungsschritt 2A-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Gaspedal-/Gashebelstellungssensor vom OEM-Kabelbaum trennen.
  • Die Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA NEIN
Keine Reparatur

Das Gaspedal-/Gashebelstellungssensor austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Den mit der Sensorversorgung und der Rückführung verbundenen Dieselpartikelfilter-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Differenzdrucksensor des Dieselpartikelfilters vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B-1

Anleitungsschritt 2B-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Differenzdrucksensor des Dieselpartikelfilters vom OEM-Kabelbaum trennen.
  • Die Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA NEIN
Keine Reparatur

Den Dieselpartikelfilter-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Den mit der Sensorversorgung und der Rückführung verbundenen Kühlmittelstandsensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Die Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA NEIN
Keine Reparatur

Den Kühlmittelstandsensor austauschen. Siehe Verfahrensanweisung 019-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 4A

Anleitungsschritt 2D - Den mit der Sensorspannungsversorgung und -rückführung verbundenen Stellungssensor für Gasfernbedienung und den zugehörigen Schaltkreis untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal bzw. den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D-1

Anleitungsschritt 2D-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Gaspedal bzw. den Gashebel für Fernbedienung vom OEM-Kabelbaum trennen.
  • Die Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA NEIN
Keine Reparatur

Das Gaspedal bzw. den Gashebel für Fernbedienung austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2E

Gehe zu 4A

Anleitungsschritt 2E - Den mit der Sensorversorgung und der Rückführung verbundenen Lüfterdrehzahlsensor und den zugehörigen Schaltkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Lüfterdrehzahlsensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2E-1

Anleitungsschritt 2E-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Lüfterdrehzahlsensor vom OEM-Kabelbaum trennen.
  • Die Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA NEIN
Keine Reparatur

Den Lüfterdrehzahlsensor austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2F

Gehe zu 4A

Anleitungsschritt 2F - Den mit der Sensorversorgung und -rückführung verbundenen DEF-Drucksensor und den zugehörigen Schaltkreis untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2F-1

Anleitungsschritt 2F-1 - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1696 aktiv?
JA NEIN
Keine Reparatur

Die DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM und OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Beschädigte Pins reparieren.

Motorkabelbaum oder OEM-Kabelbaum reparieren oder austauschen bzw. das ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedal-/Gashebelstellungssensor vom OEM-Kabelbaum trennen.
  • Den Differenzdrucksensor des Dieselpartikelfilters vom OEM-Kabelbaum trennen.
  • Den Lüfterdrehzahlsensor vom OEM-Kabelbaum trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Das Gaspedal für Fernbedienung vom OEM-Kabelbaum abklemmen.
  • Die DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Pin der 5-VDC-Spannungsversorgung für das Gaspedal und den anderen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen und auf Kurzschluss prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Den Gaspedal-/Gashebelstellungssensor vom OEM-Kabelbaum trennen.
  • Den Differenzdrucksensor des Dieselpartikelfilters vom OEM-Kabelbaum trennen.
  • Den Lüfterdrehzahlsensor vom OEM-Kabelbaum trennen.
  • Den Kühlmittelstandsensor vom OEM-Kabelbaum trennen.
  • Das Gaspedal für Fernbedienung vom OEM-Kabelbaum abklemmen.
  • DEF-Steuerung trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand messen und auf Kurzschluss zwischen dem Pin der 5-VDC-Spannungsversorgung des Gaspedals/-hebels und Motorblockmasse prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 12-OKT-2016


FEHLERCODE 1712 - DEF-Behälterheizung von Abgasnachbehandlungssystem 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 1677, 1678, 1679, 1683 oder 1684 aktiv?
SCHRITT 2. | DEF-Behälterheizung prüfen. |
 | SCHRITT 2A. Die Kühlmittelleitungen der DEF-Behälterheizung prüfen. | Undichtigkeiten oder Schäden an den Kühlmittelleitungen der Behälterheizung festgestellt?
 | SCHRITT 2B. Den Kühlmittelstand kontrollieren. | Kühlmittelstand korrekt?
SCHRITT 3. | Funktion der DEF-Behälterheizung prüfen. |
 | SCHRITT 3A. Das Steuerventil der DEF-Behälterheizung auf normale Funktion prüfen. | Arbeitet das Steuerventil der DEF-Behälterheizung richtig?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zur DEF-Behälterheizung oder zum DEF-Behältertemperatursensor vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1677, 1678, 1679, 1683 oder 1684 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - DEF-Behälterheizung prüfen.

Anleitungsschritt 2A - Die Kühlmittelleitungen der DEF-Behälterheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Kühlmittelleitungen und Steckverbinder der DEF-Behälterheizung kontrollieren auf:

  • Undichte oder beschädigte Kühlmittelleitungen
  • Geknickte, verengte oder verstopfte Kühlmittelleitungen (einschließlich OEM-Reihenabschaltventil, falls vorhanden)
  • Lockere Anschlüsse
  • Undichte Dichtungen.

Einzelheiten zur Verlegung der Kühlmittelleitungen und zum Kühlmittelstrom sind dem OEM-Wartungshandbuch zu entnehmen.

Undichtigkeiten oder Schäden an den Kühlmittelleitungen der Behälterheizung festgestellt?
JA NEIN

Undichte oder beschädigte Kühlmittelleitungen, Anschlussteile oder Dichtungen reparieren oder austauschen.

Vor der Wiederinbetriebnahme des Motors den Kühlmittelstand kontrollieren. Ggf. Kühlmittel nachfüllen. Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Kühlmittelstand kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kühlmittelstand kontrollieren.

  • Sicherstellen, dass der Kühlmittelstand im normalen Betriebsbereich liegt.

Kühlmittelstand korrekt?
JA NEIN
Keine Reparatur

Ggf. Kühlmittel in den Motor geben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Funktion der DEF-Behälterheizung prüfen.

Anleitungsschritt 3A - Das Steuerventil der DEF-Behälterheizung auf normale Funktion prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstest DEF-Dosiersystem (unter "ECM-Diagnosetests") ausführen.

  • Sicherstellen, dass das Steuerventil der Behälterheizung richtig funktioniert, nicht in geöffneter Stellung verklemmt ist oder langsam anspricht und sich voll öffnen kann.
  • Einzelheiten zum Steuerventil der Behälterheizung sind dem OEM-Wartungshandbuch zu entnehmen.

Arbeitet das Steuerventil der DEF-Behälterheizung richtig?
JA NEIN
Keine Reparatur

Steuerventil der DEF-Behälterheizung reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Motorsteuermodul (ECM)

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 17-AUG-2016


FEHLERCODE 1713 - DEF-Behälterheizung von Abgasnachbehandlungssystem 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 1713 aktiv?
 | SCHRITT 1B. Fehlercodes ablesen. | Fehlercode 1677, 1678, 1679, 1683 oder 1684 aktiv oder viele inaktive Fehlercodes?
SCHRITT 2. | DEF-Behälterheizung prüfen. |
 | SCHRITT 2A. Den Temperatursensor des DEF-Behälters prüfen. | Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Wert um nicht mehr als 10 °C [18 °F] vom Wert eines Infrarotthermometers ab?
SCHRITT 3. | DEF-Behältertemperatursensor prüfen. |
 | SCHRITT 3A. Kontrollieren, ob das Steuerventil der DEF-Behälterheizung richtig eingebaut ist. | Steuerventil der DEF-Behälterheizung richtig eingebaut?
 | SCHRITT 3B. Das Steuerventil der DEF-Behälterheizung auf normale Funktion prüfen. | Arbeitet das Steuerventil der DEF-Behälterheizung richtig?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zur DEF-Behälterheizung oder zum DEF-Behältertemperatursensor vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1713 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zur DEF-Behälterheizung oder zum DEF-Behältertemperatursensor vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1677, 1678, 1679, 1683, 1684 oder 3576 aktiv oder viele inaktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - DEF-Behälterheizung prüfen.

Anleitungsschritt 2A - DEF-Behältertemperatursensor prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Temperatur der DEF im DEF-Behälter mit einem Infrarotthermometer messen.

  • Den Datenlogger des elektronischen Wartungswerkzeugs INSITE™ starten und den vom elektronischen Wartungswerkzeug INSITE™ für den DEF-Behältertemperatursensor gemeldeten Messwert mit dem Wert des Infrarotthermometers vergleichen.

Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Wert um nicht mehr als 10 °C [18 °F] vom Wert eines Infrarotthermometers ab?

JA NEIN
Keine Reparatur

DEF-Behältertemperatursensor austauschen.

  • Siehe Wartungshandbuch des OEM-Herstellers.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Funktion der DEF-Behälterheizung prüfen.

Anleitungsschritt 3A - Kontrollieren, ob das Steuerventil der DEF-Behälterheizung richtig eingebaut ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Einbau des Steuerventils der Behälterheizung überprüfen.

  • Sicherstellen, dass das Steuerventil der Behälterheizung richtig und nicht verkehrt herum eingebaut ist.

Einzelheiten zum Steuerventil der Behälterheizung sind dem OEM-Wartungshandbuch zu entnehmen.

Steuerventil der DEF-Behälterheizung richtig eingebaut?
JA NEIN
Keine Reparatur

Das Steuerventil der DEF-Behälterheizung ausbauen und in der richtigen Position einbauen. Darauf achten, dass das Ventil nicht entgegen der Kühlmittelströmungsrichtung eingebaut wird (falls zutreffend).

  • Siehe das OEM-Wartungshandbuch.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Das Steuerventil der DEF-Behälterheizung auf normale Funktion prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor starten und im Leerlauf laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Das Steuerventil der DEF-Behälterheizung auf ordnungsgemäße Funktion prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstest DEF-Dosiersystem (unter "ECM-Diagnosetests") ausführen.
  • Die Option für die DEF-Behälterheizung im Testmenü verwenden, um das Steuerventil der Behälterheizung einzuschalten.
  • Sicherstellen, dass das Steuerventil der Behälterheizung richtig funktioniert, nicht in geöffneter Stellung verklemmt ist oder langsam anspricht und sich voll öffnen kann.
  • Sicherstellen, dass das Steuerventil der Behälterheizung richtig und nicht verkehrt herum eingebaut ist.

Einzelheiten zum Steuerventil der Behälterheizung sind dem OEM-Wartungshandbuch zu entnehmen.

Hinweis: Mit der Prüfung des Vorwärmelements des DEF-Dosiersystems kann der Techniker das Steuerventil der Behälterheizung einschalten. Die ordnungsgemäße Funktion des Steuerventils der Behälterheizung wird nicht geprüft. Bei eingeschaltetem Steuerventil der Behälterheizung kann ein Temperaturanstieg am Kühlmittelschlauch zum DEF-Behälter fühlbar sein.

Arbeitet das Steuerventil der DEF-Behälterheizung richtig?
JA NEIN
Keine Reparatur

Steuerventil der DEF-Behälterheizung reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 17-AUG-2016


FEHLERCODE 1867 - Temperatur der rückgeführten Abgase - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 2375 oder 2376 gespeichert ist. | Fehlercode 2375 oder 2376 aktiv?
SCHRITT 2. | Den AGR-Temperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den AGR-Temperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2375 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2376 aktiv?
SCHRITT 3. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2375 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2376 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 2375 oder 2376 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2375 oder 2376 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 2375 oder 2376

Gehe zu 2A

Anleitungsschritt 2 - Den AGR-Temperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den AGR-Temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den EGR-Temperatursensor und die Steckverbinderpins trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Temperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Temperatursensor kontrollieren auf:

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2375 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Überbrückungskabel zwischen den Signalpin für die AGR-Temperatur und den Rückführpin für die AGR-Temperatur im Steckverbinder für die AGR-Temperatur am Motorkabelbaum setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2376 aktiv?
JA NEIN

Den EGR-Temperatursensor austauschen.

Siehe Verfahrensanweisung 019-378 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2375 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin für die AGR-Temperatur und den Rückführpin für die AGR-Temperatur im ECM-Motorsteckverbinder setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE die Fehlercodes auslesen.

Fehlercode 2376 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 27-OKT-2016


FEHLERCODE 1887 - Schaltkreis NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISF3.8 CM2350 F109 | 4367218
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB4.5 CM2350 B104 | 4332646
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | F3.8 CM2350 F120B | 5411237
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2771 oder 3681 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1887 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2771 oder 3681 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Richtiger Fehlersuchplan für Fehlercode

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1887 aktiv?
JA NEIN

Im NOx-Sensor am Auslass des Abgasnachbehandlungssystems wurde ein interner Fehler festgestellt.

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-DEZ-2016


FEHLERCODE 1896 - AGR-Ventilsteuerung - Außerhalb des Kalibrierungsbereichs

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB4.5 CM2350 B104 | 4332646
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2350 B103 | 4332641
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISL9 CM2350 L111 | 4367223
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2350 B142 | 5411131
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B4.5 CM2350 B129B | 5411247
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B6.7 CM2350 B135B | 5411257
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B4.5 CM2350 B147B | 5411252
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B6.7 CM2350 B148B | 5411262
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | L9 CM2350 L119B | 5411267
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB4.5 CM2350 B104 | 4332646
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B103 | 4332641
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISL9 CM2350 L111 | 4367223
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B142 | 5411131
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B4.5 CM2350 B129B | 5411247
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B6.7 CM2350 B135B | 5411257
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B4.5 CM2350 B147B | 5411252
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B6.7 CM2350 B148B | 5411262
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1896 aktiv?
SCHRITT 2. | Funktion des AGR-Ventils (Abgasrückführung) prüfen. |
 | SCHRITT 2A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1896 aktiv?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1896 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Funktion des AGR-Ventils (Abgasrückführung) prüfen.

Anleitungsschritt 2A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Die Zündung 1 Minute ausschalten und anschließend wieder einschalten.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1896 aktiv?
JA NEIN

Es wurde eine in offener Stellung festgegangenes AGR-Ventil festgestellt.

  • Die AGR-Ventilbaugruppe reinigen. Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Beschleunigungstest (Vollgas aus dem Stand) durchführen, um festzustellen, ob der Dieselpartikelfilter beschädigt ist. Siehe Verfahrensanweisung 014-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen

Reparatur abgeschlossen

Datum der letzten Änderung: 05-NOV-2016


FEHLERCODE 1939 - ECU-Ausgangsleistung, Versorgungsspannung 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1939 aktiv?
SCHRITT 2. | VTG-Stellglied und Schaltkreis prüfen. |
 | SCHRITT 2A. VTG-Turboladerstellglied und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Spannung zum VTG-Stellglied prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
 | SCHRITT 2C. Spannung zum Motorsteuermodul (ECM) prüfen. | Weicht die Spannung nicht mehr als 1 VDC von der Batteriespannung ab?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1939 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Hinsichtlich einer Fehlerdiagnose für inaktive oder zeitweise auftretende Fehlercodes nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - VTG-Stellglied und Schaltkreis prüfen.

Anleitungsschritt 2A - VTG-Turboladerstellglied und Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Turboladerstellglied vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins von Motorkabelbaum und VTG-Stellglied kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Am VTG-Stellglied oder im Kabelbaumsteckverbinder wurde eine schadhafte Verbindung festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Spannung zum VTG-Stellglied prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Turboladerstellglied vom Motorkabelbaum trennen.

Maßnahme

Spannungsversorgungs- und Rückführkreis des VTG-Stellglieds prüfen.

  • Spannung zwischen dem Batteriespannungsversorgungskreis des VTG-Stellglieds und dem Batteriespannungsrückführkreis des VTG-Stellglieds im Steckverbinder des VTG-Stellgliedkabelbaums messen.

Die Spannung bei ausgeschalteter Zündung prüfen. Vor dem Messen 2 Minuten warten.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Weicht die Spannung nicht mehr als 1 VDC von der Batteriespannung ab?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 2C

Anleitungsschritt 2C - Spannung zum Motorsteuermodul (ECM) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Spannungsversorgungs- und Rückführkreis des VTG-Stellglieds prüfen.

  • Spannung zwischen dem Batteriespannungsversorgungspin des VTG-Stellglieds und dem Batteriespannungsrückführpin des VTG-Stellglieds am ECM messen.

Die Spannung bei ausgeschalteter Zündung prüfen. Vor dem Messen 2 Minuten warten.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Weicht die Spannung nicht mehr als 1 VDC von der Batteriespannung ab?
JA NEIN

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine autorisierte Cummins®-Reparaturwerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 13-OKT-2016


FEHLERCODE 1941 - ECU-Ausgangsleistung, Versorgungsspannung 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB4.5 CM2350 B104 | 4332646
VTG-Stellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B103 | 4332641
VTG-Stellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 CM2350 L111 | 4367223
VTG-Stellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B142 | 5411131
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B129B | 5411247
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B135B | 5411257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B147B | 5411252
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B148B | 5411262
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM 2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1941 aktiv?
 | SCHRITT 1B. Auf Fehlercodes wegen niedrigem Batteriestand prüfen. | Fehlercode 441 aktiv oder inaktiv?
 | SCHRITT 1C. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
SCHRITT 2. | VTG-Stellglied und Schaltkreis prüfen. |
 | SCHRITT 2A. Das VTG-Stellglied und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1941 aktiv?
SCHRITT 3. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 1941 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1941 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Hinsichtlich einer Fehlerdiagnose für inaktive oder zeitweise auftretende Fehlercodes nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Auf Fehlercodes wegen niedrigem Batteriestand prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 441 aktiv oder inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Sicherstellen, dass die Bordnetzspannung im elektronischen Wartungswerkzeug INSITE™ für die Motorkonfiguration richtig eingestellt ist.
  • Zum Prüfen der Spannungskonfiguration des Motors OEM-Steckverbinder vom ECM abziehen und Spannung zwischen ECM-Batterieversorgungspin (+) des ECM-Steckverbinders für den OEM-Kabelbaum und Motorblockmasse messen.

Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Bordnetzspannung entsprechend der Motorkonfiguration einstellen.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Das VTG-Stellglied und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das VTG-Stellglied und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins von Motorkabelbaum und VTG-Stellglied kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im VTG-Stellglied oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1941 aktiv?
JA NEIN
Keine Reparatur

Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1941 aktiv?
JA NEIN

Das ECM austauschen. Siehe 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Motorkabelbaum reparieren oder austauschen. Siehe 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine autorisierte Cummins®-Reparaturwerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 12-NOV-2016


FEHLERCODE 2272 - Schaltkreis Position des AGR-Ventils - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332541
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercode 352 aktiv?
SCHRITT 2. | AGR-Ventilmotor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. AGR-Ventilmotor und Steckerstifte sichtprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75-5,25 VDC
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2272 aktiv?
SCHRITT 3. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3A-1. Motorkabelbaum auf Stromunterbrechung überprüfen. |
 | SCHRITT 3A-2. Motorkabelbaum auf Kurzschluss überprüfen. |
 | SCHRITT 3A-3. Auf Masseschluss prüfen. |
 | SCHRITT 3A-4. Fehlercodes prüfen. |
 | SCHRITT 3B. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B-1. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. |
 | SCHRITT 3B-2. Prüfen, ob ein aktiver Fehlercode vorliegt. |
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 352 aktiv?
JA NEIN

Dem Fehlercode 352 nachgehen.

 Keine Reparatur

Fehlercode 352

Gehe zu 2A

Anleitungsschritt 2 - AGR-Ventilmotor und -Schaltkreis überprüfen.

Anleitungsschritt 2A - AGR-Ventilmotor und Steckerstifte sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das AGR-Ventil vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Ventil kontrollieren auf.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Beschädigte Pins reparieren. Die Komponente mit den beschädigten Pins reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das AGR-Ventil vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für die AGR-Ventilposition und dem Rückführpin des AGR-Ventilpositionssensors am AGR-Ventil-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3B

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Elektromotor des AGR-Ventils an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2272 aktiv?
JA NEIN
Keine Reparatur

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A-1

Anleitungsschritt 3A-1 - Motorkabelbaum auf Stromunterbrechung überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Motorkabelbaum vom AGR-Ventilmotor trennen.

Maßnahme

Kontrollieren, ob der Schaltkreis der AGR-Position eine Unterbrechung aufweist.

  • Den Widerstand zwischen Signalpin A für die AGR-Ventilposition am AGR-Ventil-Steckverbinder des Motorkabelbaums und Signalpin A für die AGR-Ventilposition am ECM-Steckverbinder des Motorkabelbaums messen.
  • Den Widerstand zwischen Signalpin B für die AGR-Ventilposition am AGR-Ventil-Steckverbinder des Motorkabelbaums und Signalpin B für die AGR-Ventilposition am ECM-Steckverbinder des Motorkabelbaums messen.
  • Den Widerstand zwischen Signalpin C für die AGR-Ventilposition am AGR-Ventil-Steckverbinder des Motorkabelbaums und Signalpin C für die AGR-Ventilposition am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-2

Gehe zu 4A

Anleitungsschritt 3A-2 - Motorkabelbaum auf Kurzschluss überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Motorkabelbaum vom AGR-Ventilmotor trennen.

Maßnahme

Kontrollieren, ob der Schaltkreis der AGR-Position einen Kurzschluss aufweist.

  • Den Widerstand zwischen Signalpin A für die AGR-Ventilposition am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins im ECM-Steckverbinder messen.
  • Den Widerstand zwischen Signalpin B für die AGR-Ventilposition am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins im ECM-Steckverbinder messen.
  • Den Widerstand zwischen Signalpin C für die AGR-Ventilposition am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins im ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-3

Gehe zu 4A

Anleitungsschritt 3A-3 - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Den Motorkabelbaum vom AGR-Ventilmotor trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen Signalpin A für die AGR-Ventilposition am ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Den Widerstand zwischen Signalpin B für die AGR-Ventilposition am ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Den Widerstand zwischen Signalpin C für die AGR-Ventilposition am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Masseschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A-4

Gehe zu 4A

Anleitungsschritt 3A-4 - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum an den ECM-Steckverbinder anschließen.
  • Das AGR-Ventil an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2272 aktiv?
JA NEIN

Das AGR-Ventil austauschen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3B - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen bzw. ECM austauschen, je nachdem, welche Komponente die beschädigten Pins aufweist.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Pin der +5-Volt-Spannungsversorgung für die AGR-Ventilposition und dem Rückführpin des AGR-Ventilpositionssensors am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

4,75-5,25 VDC
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2272 aktiv?
JA NEIN

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 12-NOV-2016


FEHLERCODE 2311 - Schaltkreis elektronisches Einspritzsteuerventil - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB4.5 CM2350 B104 | 4332646
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B103 | 4332641
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL9 CM2350 L111 | 4367223
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B142 | 5411131
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B129B | 5411247
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B135B | 5411257
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B147B | 5411252
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B148B | 5411262
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercodes 271, 272 oder 2311 aktiv oder eine hohe Anzahl inaktiver Fehlercodes?
SCHRITT 2. | Das Kraftstoffpumpenstellglied prüfen. |
 | SCHRITT 2A. Die Steckverbinderpins an Kraftstoffpumpenstellglied und Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand des Kraftstoffpumpenstellglieds prüfen. | Zwischen 1 und 5 Ohm?
 | SCHRITT 2C. Das Kraftstoffpumpenstellglied auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Steckverbinderpins von Motorkabelbaum und Motorsteuermodul (ECM) untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Widerstand des Motorkabelbaums prüfen. | Weniger als 5 Ohm?
 | SCHRITT 3C. Motorkabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Motorkabelbaum auf Wackelkontakt überprüfen. | Fehlercodes 2311, 271 und/oder 272 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Prüfen, dass das Kraftstoffpumpenstellglied an den Motorkabelbaum angeschlossen ist.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 271, 272 oder 2311 aktiv oder eine hohe Anzahl inaktiver Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Das Kraftstoffpumpenstellglied prüfen.

Anleitungsschritt 2A - Die Steckverbinderpins an Kraftstoffpumpenstellglied und Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffpumpenstellglied, Anschlusskabel und die Steckverbinderpins am Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?

JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand des Kraftstoffpumpenstellglieds prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Kraftstoffpumpenstellglieds prüfen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds und dem Rückführpin des Kraftstoffpumpenstellglieds am Steckverbinder des Stellglieds messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 1 und 5 Ohm?
JA NEIN
Keine Reparatur

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Das Kraftstoffpumpenstellglied auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Kraftstoffpumpenstellglieds prüfen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinderpins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Widerstand des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied an den Motorkabelbaum anschließen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den Widerstand des Motorkabelbaums messen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds und dem Rückführpin des Kraftstoffpumpenstellglieds am ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Motorkabelbaum auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den Widerstand von Motorkabelbaum und Kraftstoffpumpenstellglied prüfen.

  • Den Widerstand zwischen dem Signalpin des Kraftstoffpumpenstellglieds und dem Kraftstoffpumpenstellglied-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Motorkabelbaum auf Wackelkontakt überprüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Motor mit niedriger Leerlaufdrehzahl betreiben.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motorkabelbaum auf Wackelkontakt oder Unterbrechung überprüfen.

  • Den Motorkabelbaum, beginnend am ECM-Motorkabelbaumstecker und weiter bis zum Kraftstoffpumpen-Stellglied, mit der Hand bewegen.

Tritt bei laufendem Motor ein Kurzschluss oder eine Stromunterbrechung auf, öffnet sich das Druckbegrenzungsventil.

Fehlercodes 2311, 271 und/oder 272 aktiv?
JA NEIN

Im Motorkabelbaum wurde ein Wackelkontakt festgestellt.

Die Steckverbinder und/oder Pins an Motorkabelbaum oder Kraftstoffpumpenstellglied reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercodes deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Fehlercodes deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercodes inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 30-NOV-2016


FEHLERCODE 2349 - Steuerschaltkreis AGR-Ventil - Niedriger Strom oder Unterbrechung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB4.5 CM2350 B104 | 4332646
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2350 B103 | 4332641
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISL9 CM2350 L111 | 4367223
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2350 B142 | 5411131
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B4.5 CM2350 B129B | 5411247
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B6.7 CM2350 B135B | 5411257
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B4.5 CM2350 B147B | 5411252
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B6.7 CM2350 B148B | 5411262
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob Fehlercodes zum AGR-Motorschaltkreis vorliegen. | Fehlercode 2349 aktiv?
SCHRITT 2. | AGR-Ventilmotor und -Schaltkreis überprüfen. |
 | SCHRITT 2A. AGR-Ventilmotor und Steckerstifte sichtprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den AGR-Elektromotor prüfen. | Mehr als 5 Ohm?
 | SCHRITT 2C. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 2349 aktiv?
SCHRITT 3. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Spannungsversorgungs- und Rückführkreis des AGR-Elektromotors prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2349 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob Fehlercodes zum AGR-Motor gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2349 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - AGR-Ventilmotor und -Schaltkreis überprüfen.

Anleitungsschritt 2A - AGR-Ventilmotor und Steckerstifte sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilmotor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Ventilmotor kontrollieren auf.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den AGR-Elektromotor prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilmotor vom Motorkabelbaum trennen.

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des AGR-Elektromotors prüfen.

  • Den Widerstand zwischen Pin A der Spannungsversorgung für den AGR-Motor und Pin B der Spannungsversorgung für den AGR-Motor am Steckverbinder des AGR-Motors messen.
  • Den Widerstand zwischen Pin A der Spannungsversorgung für den AGR-Motor und Pin C der Spannungsversorgung für den AGR-Motor am Steckverbinder des AGR-Motors messen.
  • Den Widerstand zwischen Pin B der Spannungsversorgung für den AGR-Motor und Pin C der Spannungsversorgung für den AGR-Motor am Steckverbinder des AGR-Motors messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 5 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Elektromotor des AGR-Ventils an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2349 aktiv?
JA NEIN

Im AGR-Ventilmotor wurde eine Unterbrechung festgestellt.

Das AGR-Ventil austauschen. Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Spannungsversorgungs- und Rückführkreis des AGR-Elektromotors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des AGR-Elektromotors prüfen.

  • Den Widerstand zwischen Pin A der Spannungsversorgung für den AGR-Motor am AGR-Motor-Steckverbinder des Motorkabelbaums und Pin A der Spannungsversorgung für den AGR-Motor am ECM-Steckverbinder messen.
  • Den Widerstand zwischen Pin B der Spannungsversorgung für den AGR-Motor am AGR-Motor-Steckverbinder des Motorkabelbaums und Pin B der Spannungsversorgung für den AGR-Motor am ECM-Steckverbinder messen.
  • Den Widerstand zwischen Pin C der Spannungsversorgung für den AGR-Motor am AGR-Motor-Steckverbinder des Motorkabelbaums und Pin C der Spannungsversorgung für den AGR-Motor am ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde eine Unterbrechung festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2349 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 30-NOV-2016


FEHLERCODE 2353 - Steuerschaltkreis AGR-Ventil - Hoher Strom oder geerdeter Stromkreis

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB4.5 CM2350 B104 | 4332646
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2350 B103 | 4332641
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISL9 CM2350 L111 | 4367223
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2350 B142 | 5411131
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B4.5 CM2350 B129B | 5411247
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B6.7 CM2350 B135B | 5411257
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B4.5 CM2350 B147B | 5411252
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B6.7 CM2350 B148B | 5411262
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob Fehlercodes zum AGR-Motorschaltkreis vorliegen. | Fehlercode 2353 aktiv?
SCHRITT 2. | AGR-Ventilmotor und -Schaltkreis überprüfen. |
 | SCHRITT 2A. AGR-Ventilmotor und Steckerstifte sichtprüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den AGR-Elektromotor prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Auf Kurzschluss zwischen den Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 2353 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob Fehlercodes zum AGR-Motor gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2353 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - AGR-Ventilmotor und -Schaltkreis überprüfen.

Anleitungsschritt 2A - AGR-Ventilmotor und Steckerstifte sichtprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilmotor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und AGR-Ventilmotor kontrollieren auf.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den AGR-Elektromotor prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Ventilmotor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den AGR-Elektromotor prüfen.

  • Den Widerstand zwischen Pin A der Spannungsversorgung für den AGR-Motor am Steckverbinder des Elektromotors und Motorblockmasse messen.
  • Den Widerstand zwischen Pin B der Spannungsversorgung für den AGR-Motor am Steckverbinder des Elektromotors und Motorblockmasse messen.
  • Den Widerstand zwischen Pin C der Spannungsversorgung für den AGR-Motor am Steckverbinder des Elektromotors und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im AGR-Ventilmotor wurde ein Masseschluss festgestellt.

  • Das AGR-Ventil austauschen. Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Motorsteckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das AGR-Ventil vom Motorkabelbaum trennen.

Maßnahme

Die Pins der Spannungsversorgung für den AGR-Elektromotor auf Masseschluss prüfen.

  • Den Widerstand zwischen Pin A der Spannungsversorgung für den AGR-Motor am AGR-Motor-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Den Widerstand zwischen Pin B der Spannungsversorgung für den AGR-Motor am AGR-Motor-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.
  • Den Widerstand zwischen Pin C der Spannungsversorgung für den AGR-Motor am AGR-Motor-Steckverbinder des Motorkabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Masseschluss festgestellt.

  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Auf Kurzschluss zwischen den Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Das AGR-Ventil vom Motorkabelbaum trennen.

Maßnahme

Die Pins der Spannungsversorgung für den AGR-Elektromotor auf einen Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen Pin A der Spannungsversorgung für den AGR-Motor am ECM-Steckverbinder und allen anderen Pins im ECM-Steckverbinder messen.
  • Den Widerstand zwischen Pin B der Spannungsversorgung für den AGR-Motor am ECM-Steckverbinder und allen anderen Pins im ECM-Steckverbinder messen.
  • Den Widerstand zwischen Pin C der Spannungsversorgung für den AGR-Motor am ECM-Steckverbinder und allen anderen Pins im ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Motorkabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2353 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 30-NOV-2016


FEHLERCODE 2387 - Treiberschaltkreis VTG-Stellglied (Motor) - Mechanik reagiert nicht oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B142 | 5411131
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B4.5 CM2350 B129B | 5411247
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B4.5 CM2350 B147B | 5411252
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B135B | 5411257
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B148B | 5411262
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbolader | Siehe Verfahrensanweisung 010-033 | B4.5 CM2350 B129B | 5411247
Turbolader | Siehe Verfahrensanweisung 010-033 | B4.5 CM2350 B147B | 5411252
Turbolader | Siehe Verfahrensanweisung 010-033 | B6.7 CM2350 B135B | 5411257
Turbolader | Siehe Verfahrensanweisung 010-033 | B6.7 CM2350 B148B | 5411262
VTG-Stellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B142 | 5411131
VTG-Stellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B129B | 5411247
VTG-Stellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B147B | 5411252
VTG-Stellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B135B | 5411257
VTG-Stellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B148B | 5411262
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB6.7 CM2350 B142 | 5411131
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B4.5 CM2350 B129B | 5411247
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B4.5 CM2350 B147B | 5411252
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B6.7 CM2350 B135B | 5411257
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B6.7 CM2350 B148B | 5411262
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B142 | 5411131
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B129B | 5411247
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B147B | 5411252
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B135B | 5411257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B148B | 5411262
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISB6.7 CM2350 B142 | 5411131
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | B4.5 CM2350 B129B | 5411247
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | B4.5 CM2350 B147B | 5411252
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | B6.7 CM2350 B135B | 5411257
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262

Vorsichts- und Warnhinweise

VORSICHT

Damit das Turbolader-Stellglied nicht beschädigt wird, vor dem Ausbau des Stellglieds das Kühlmittel ablassen.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Fehlercodes und die bisherige Servicehistorie prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Liegt Fehlercode 2387 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1B. Prüfen, ob das VTG-Stellglied in der Vergangenheit ausgebaut wurde. | Wurde bei der aktuellen Reparatur das Stellglied ausgebaut oder ausgetauscht?
 | SCHRITT 1C. Prüfen, ob Fehlercodes zur Abgasrückführung (AGR) vorliegen. | Fehlercodes zum AGR-System aktiv?
 | SCHRITT 1D. Abgassystem auf Verengungen überprüfen. | Abgasdrosselung mehr als 308 mm Hg [12 Zoll Hg]?
SCHRITT 2. | Das VTG-Stellglied prüfen. |
 | SCHRITT 2A. Das VTG-Stellglied und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das VTG-Stellglied untersuchen. | Zahnrad am VTG-Stellglied gebrochen?
 | SCHRITT 2C. Die Bewegung der Turboladerwelle kontrollieren. | Zahnsegmentzähne nicht beschädigt und Bewegungsanforderungen bei Verwendung der Zahnsegmentlehre erfüllt - gemäß Verfahrensanweisung 010-134 in Kapitel 10 im Wartungshandbuch des Grundmotors?
SCHRITT 3. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 3A. Das Abgasnachbehandlungssystem auf fortschreitende Schäden überprüfen. | Fortschreitende Beschädigung des Abgasnachbehandlungssystems festgestellt?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die Fehlercodes und die bisherige Servicehistorie prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercode 2387 aktiv ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 2387 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA NEIN
Keine Reparatur

Keine Fehlersuche notwendig. Den inaktiven Fehlercode löschen.

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Nachsehen, ob das VTG-Stellglied in der Vergangenheit ausgebaut wurde.

Bedingungen

N. z.

Maßnahme

Prüfen, ob das Teil in der Vergangenheit ausgetauscht wurde.

  • Feststellen, ob das Stellglied ausgebaut oder ausgetauscht wurde und ob Fehlercode 2387 aktiv ist.

Wurde das Stellglied bei der aktuellen Reparatur ausgebaut oder ausgetauscht?
JA NEIN

Das Stellglied ausbauen und an der richtigen Stelle wieder einbauen.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob Fehlercodes zum AGR-System gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive viele inaktive Fehlercodes zum AGR-Ventil, zur AGR-Temperatur und zum AGR-Differenzdruck gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Auf aktive Fehlercodes 1896, 2357, 2359, 2961 und 2962 prüfen.

Fehlercodes zum AGR-System aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechendes Fehlersuchverfahren

Gehe zu 1D

Anleitungsschritt 1D - Abgassystem auf Verengungen überprüfen.

Bedingungen

  • In der Abgasanlage ein Manometer anschließen.
  • Zündung einschalten (ON).
  • Motor mit Nennleistung und -drehzahl betreiben.

Maßnahme

Die Abgasdrosselung prüfen. Hierzu in der Abgasanlage gleich nach dem Turboladerauslass einen Druckmesser anschließen.

Wenn die Abgasanlage keinen Anschluss hat, den Sensor am Einlass des Diesel-Oxidationskatalysators ausbauen und den Druckmesser an den Anschluss des Temperatursensors anschließen.

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Beträgt die Abgasdrosselung mehr als 308 mm Hg [12 Zoll Hg]?
JA NEIN

Den Dieseloxidationskatalysator aus dem Fahrzeug ausbauen und prüfen, ob die Vorderseite zugesetzt ist. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Das VTG-Stellglied prüfen.

Anleitungsschritt 2A - Das VTG-Stellglied und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und VTG-Stellglied kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Stellglied-Steckverbinder oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das VTG-Stellglied austauschen.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Das VTG-Stellglied untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittel ablassen. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das VTG-Stellglied vom Turbolader abbauen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das VTG-Stellglied untersuchen.

Prüfen, ob ein Antriebsrad am VTG-Stellglied gebrochen ist. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zahnrad am VTG-Stellglied gebrochen?
JA NEIN

Am VTG-Stellglied wurde ein beschädigtes Zahnrad festgestellt.

Das VTG-Stellglied austauschen.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2C

Gehe zu 2C

Anleitungsschritt 2C - Die Bewegung der Turboladerwelle kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Turbolader abbauen.

Maßnahme

Das Zahnsegment am Turbolader auf beschädigte oder gebrochene Zähne untersuchen.

  • Den Hebel des Zahnsegments am Turboladerlagergehäuse von Anschlag zu Anschlag nach oben und unten bewegen. Auf eine gleichmäßige Bewegung zwischen den Anschlägen achten.
  • Zum Bewegen des Zahnsegments kann signifikanter Kraftaufwand erforderlich sein. Es gilt als zulässig, wenn eine Bewegung von Hand nicht möglich ist. Keine Handwerkzeuge verwenden.
  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zahnsegmentzähne nicht beschädigt und Bewegungsanforderungen bei Verwendung der Zahnsegmentlehre erfüllt - gemäß Verfahrensanweisung 010-134 in Kapitel 10 im Wartungshandbuch des Grundmotors?

JA NEIN

Einbau- und Kalibrierungsprozess für das VTG-Stellglied durchführen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde ein mechanischer Defekt des Turboladers festgestellt.

Diese Störung kann durch aus dem Motor austretende Fremdpartikel verursacht werden, die zu einem Stillstand der Turboladerdüse führen. Die Komponenten des Grundmotors auf Beschädigung sichtprüfen.

Die Turboladerbaugruppe austauschen.

  • Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 3A - Das Abgasnachbehandlungssystem auf fortschreitende Schäden überprüfen.

Bedingungen

  • "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem angeschlossen" durchführen, um auf Defekt des Dieselpartikelfilters (DPF) zu prüfen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das Abgasnachbehandlungssystem auf fortschreitende Schäden überprüfen.

  • Siehe Verfahrensanweisung 014-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fortschreitende Beschädigung des Abgasnachbehandlungssystems festgestellt?
JA NEIN

Die defekte(n) Komponente(n) des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen

Eskalieren oder anrufen und um Unterstützung bitten

Datum der letzten Änderung: 29-JUN-2017


FEHLERCODE 2398 - Umgebungslufttemperatur - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2398 aktiv?
 | SCHRITT 1B. Prüfen, ob der Fehlercode 249 oder 256 gespeichert ist. | Fehlercode 249 oder 256 aktiv?
SCHRITT 2. | Den Umgebungslufttemperatursensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Den Umgebungslufttemperatursensor und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 249 aktiv?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 256 aktiv?
SCHRITT 3. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 3A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 249 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 256 aktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2398 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Prüfen, ob der Fehlercode 249 oder 256 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 249 oder 256 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Den Umgebungslufttemperatursensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Den Umgebungslufttemperatursensor und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Umgebungslufttemperatursensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und Umgebungslufttemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Umgebungslufttemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 249 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Umgebungslufttemperatursensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin des Umgebungslufttemperatursensors und den Rückführpin des Umgebungslufttemperatursensors im Sensorsteckverbinder am Motorkabelbaum setzen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 256 aktiv?
JA NEIN

Es wurde festgestellt, dass der Wert des Umgebungslufttemperatursensors innerhalb eines bestimmten Bereichs fixiert ist.

Den Umgebungslufttemperatursensor austauschen.

Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 249 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Umgebungslufttemperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Signalpin des Umgebungslufttemperatursensors und den Rückführpin des Umgebungslufttemperatursensors am ECM-Steckverbinder setzen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 256 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 30-NOV-2016


FEHLERCODE 2634 - VTG-Stellgliedsteuerung - Defektes intelligentes Bauelement oder Bauteil

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B142 | 5411131
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den Einbau des VTG-Turboladerstellglieds überprüfen. |
 | SCHRITT 1A. Den Einbau des VTG-Stellglieds überprüfen. | Fehlercodes 2449 und 2634 beide aktiv?
 | SCHRITT 1B. Prüfen, ob das VTG-Stellglied in der Vergangenheit ausgebaut wurde | Wurde das VTG-Stellglied kürzlich aus dem Turbolader ausgebaut und die Zündung eingeschaltet?
 | SCHRITT 1C. Den Steckverbinder des VTG-Stellglieds trennen und anschließen. | Ist Fehlercode 2634 nach Trennen und Wiederanschließen des VTG-Stellglied-Steckverbinders inaktiv?
SCHRITT 2. | Das VTG-Stellglied prüfen. |
 | SCHRITT 2A. Das VTG-Stellglied und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
SCHRITT 3. | Prüfen, ob und inwieweit sich bereits Schäden eingestellt haben. |
 | SCHRITT 3A. Das Abgasnachbehandlungssystem auf fortschreitende Schäden überprüfen. | Fortschreitende Beschädigung des Abgasnachbehandlungssystems festgestellt?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Den Einbau des VTG-Stellglieds überprüfen.

Anleitungsschritt 1A - Den Einbau des VTG-Stellglieds überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

Fehlercodes 2449 und 2634 beide aktiv?
JA NEIN

Stellglied ausbauen. An der richtigen Position einbauen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Nachsehen, ob das VTG-Stellglied in der Vergangenheit ausgebaut wurde.

Bedingungen

  • Fehlercode 2634 ist aktiv.

Maßnahme

Keine.

Wurde das VTG-Stellglied kürzlich aus dem Turbolader ausgebaut und die Zündung eingeschaltet?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1C

Gehe zu 2A

Anleitungsschritt 1C - Den Steckverbinder des VTG-Stellglieds trennen und anschließen.

Bedingungen

n.z.

Maßnahme

Wenn das VTG-Stellglied bei eingeschalteter Zündung aus dem Turbolader ausgebaut wird und der Kabelbaum an das VTG-Stellglied angeschlossen ist, wird Fehlercode 2634 aktiv. Wie folgt vorgehen:

  • Zündung einschalten (ON).
  • Das VTG-Stellglied vom Motorkabelbaum trennen und wieder anschließen.

Beim Trennen des Turboladerstellglieds wird Fehlercode 2636 vorübergehend aktiv.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ist Fehlercode 2634 nach Trennen und Wiederanschließen des VTG-Stellglied-Steckverbinders inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Reparatur abgeschlossen.

Gehe zu 2A

Anleitungsschritt 2 - Das VTG-Stellglied prüfen.

Anleitungsschritt 2A - Das VTG-Stellglied und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und VTG-Stellglied kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde ein defektes VTG-Stellglied festgestellt.

  • Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Prüfen, ob und inwieweit sich bereits Schäden eingestellt haben.

Anleitungsschritt 3A - Das Abgasnachbehandlungssystem auf fortschreitende Schäden überprüfen.

Bedingungen

  • Das Abgasnachbehandlungssystem einer anfänglichen Prüfung unterziehen, um einen beschädigten Dieselpartikelfilter festzustellen.
  • Alle Komponenten anschließen.

Maßnahme

Möglicherweise ist eine fortschreitende Beschädigung des Abgasnachbehandlungssystems eingetreten.

  • Das Abgasnachbehandlungssystem einer anfänglichen Prüfung unterziehen, um einen beschädigten Dieselpartikelfilter festzustellen. Siehe Verfahrensanweisung 014-013 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 014-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fortschreitende Beschädigung des Abgasnachbehandlungssystems festgestellt?
JA NEIN

Die defekte Komponente des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 011-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Prüfen, ob aktive Fehlercodes zum Abgasnachbehandlungssystem gespeichert sind, und die Fehlersuchpläne für etwaige aktive Fehlercodes des Abgasnachbehandlungssystems befolgen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 02-JUN-2016


FEHLERCODE 2638 - Umwandlungswirkungsgrad des Diesel-Oxidationskatalysators - Daten gültig, aber unterhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB4.5 CM2350 B104 | 4332646
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B103 | 4332641
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISL9 CM2350 L111 | 4367223
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B142 | 5411131
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B129B | 5411247
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B135B | 5411257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B147B | 5411252
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B148B | 5411262
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | L9 CM2350 L119B | 5411267
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISL9 CM2350 L111 | 4367223
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B129B | 5411247
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B135B | 5411257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B147B | 5411252
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B148B | 5411262
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | L9 CM2350 L119B | 5411267
Abgassystem - Überblick | Siehe Verfahrensanweisung 011-999 | ISB4.5 CM2350 B104 | 4332646
Abgassystem - Überblick | Siehe Verfahrensanweisung 011-999 | ISB6.7 CM2350 B103 | 4332641
Abgassystem - Überblick | Siehe Verfahrensanweisung 011-999 | ISL9 CM2350 L111 | 4367223
Abgassystem - Überblick | Siehe Verfahrensanweisung 011-999 | ISB6.7 CM2350 B142 | 5411131
Abgassystem - Überblick | Siehe Verfahrensanweisung 011-999 | B4.5 CM2350 B129B | 5411247
Abgassystem - Überblick | Siehe Verfahrensanweisung 011-999 | B6.7 CM2350 B135B | 5411257
Abgassystem - Überblick | Siehe Verfahrensanweisung 011-999 | B4.5 CM2350 B147B | 5411252
Abgassystem - Überblick | Siehe Verfahrensanweisung 011-999 | B6.7 CM2350 B148B | 5411262

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Auf Fehlercodes zum AGR-Ventil und zum VTG-Turbolader prüfen. | Sind andere Fehlercodes aktiv oder liegen sie mit einer hohen Anzahl inaktiver Instanzen vor?
SCHRITT 2. | Funktionen und Parameter des Motorsteuermoduls (ECM) prüfen. |
 | SCHRITT 2A. Auf übermäßige Häufigkeit der Regeneration des Abgasnachbehandlungssystems prüfen. | Beträgt die durchschnittliche Zeit zwischen der Regeneration des Abgasnachbehandlungssystems 8 Stunden oder weniger?
 | SCHRITT 2B. Die vom OEM oder vom Kunden ausgewählten Sperrfunktionen und -parameter überprüfen, die eine Regeneration verhindern. | Wird die Regeneration durch Funktions- und Parametereinstellungen unterbrochen oder verhindert?
SCHRITT 3. | Abgassystem überprüfen. |
 | SCHRITT 3A. Den Abgasauslass des Turboladers auf Öl, Kraftstoff und Kühlmittel prüfen. | Abgasauslass des Turboladers mit Motoröl, Kraftstoff oder Kühlmittel verunreinigt?
 | SCHRITT 3B. Die Abgasanlage zwischen Turbolader und Abgasnachbehandlungssystem auf Dichtheit prüfen. | Undichtigkeiten in der Abgasanlage festgestellt?
 | SCHRITT 3C. Ladeluftkühler und Ladeluftkühlerleitungen auf Lecks prüfen. | Luftlecks im Ladeluftsystem vorhanden?
SCHRITT 4. | Auf starke Rauchentwicklung prüfen |
 | SCHRITT 4A. Kontrollieren, ob sehr viel Rauch aus dem Auspuff austritt. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
SCHRITT 5. | Den Dieseloxidationskatalysator (DOC) prüfen. |
 | SCHRITT 5A. Den Dieseloxidationskatalysator des Abgasnachbehandlungssystems reinigen und auf Risse in der Zellenwand prüfen. | Risse in den Zellenwänden festgestellt?
SCHRITT 6. | Abgasnachbehandlungssystem zurücksetzen, eine stationäre Regeneration durchführen und Fehlercodes zurücksetzen. |
 | SCHRITT 6A. Wartungsrückstellung nach stationärer Regeneration durchführen. | Wurde die Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
 | SCHRITT 6B. Durchführung einer stationären Regeneration. | Ist Fehlercode 2638 nach Durchführung der stationären Regeneration inaktiv?
SCHRITT 7. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 7A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 7B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Prüfen, ob Fehlercodes in Verbindung mit dem AGR-Ventil und VTG-System vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob zugehörige Fehlercodes gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob aktive oder inaktive Fehlercodes in Verbindung mit dem Luftmanagementsystem vorliegen.

Sind andere Fehlercodes aktiv oder liegen sie mit einer großen Zahl inaktiver Instanzen vor?
JA NEIN

Eine Fehlerdiagnose für die AGR- oder VTG-Fehlercodes durchführen. Ein in offener Stellung festsitzendes AGR-Ventil oder ein beschädigtes VTG-Stellglied kann eine Verstopfung auf der Vorderseite des DOC verursachen.

Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Funktionen und Parameter des Motorsteuermoduls (ECM) prüfen.

Anleitungsschritt 2A - Auf übermäßige Häufigkeit der Regeneration des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf übermäßige Häufigkeit der Regeneration prüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die durchschnittliche Zeit zwischen den Regenerationen des Abgasnachbehandlungssystems ermitteln. Die durchschnittliche Zeit zwischen Regenerationen kann der Registerkarte "Erweiterte ECM-Daten" unter "Historische Daten zur Abgasnachbehandlung" entnommen werden. Ein Regenerationsintervall von 8 Stunden oder weniger muss untersucht werden.

Beträgt die durchschnittliche Zeit zwischen der Regeneration des Abgasnachbehandlungssystems 8 Stunden oder weniger?
JA NEIN

  • Siehe Fehlersuchplan "Dieselpartikelfilter - Häufige automatische und/oder stationäre Regeneration" in Kapitel TS.

 Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Die vom OEM oder vom Kunden ausgewählten Sperrfunktionen und -parameter überprüfen, die eine Regeneration verhindern.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Vom OEM-Hersteller oder vom Kunden ausgewählte Sperrfunktionen überprüfen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Einstellungen für die Mindestgeschwindigkeit für eine automatische mobile Regeneration und die aktive Regeneration im PTO- und Fernbedienungsmodus überprüfen. Sicherstellen, dass diese vom OEM oder vom Kunden ausgewählten Sperrfunktionen Regenerationsereignisse nicht unterbrechen oder verhindern. Siehe Verfahrensanweisung 011-999 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wird die Regeneration durch Funktions- und Parametereinstellungen unterbrochen oder verhindert?
JA NEIN

Für "Funktionen und Parameter" Werte einstellen, die sicherstellen, dass Regenerationen nicht unterdrückt oder unterbrochen werden. Immer den OEM und den Kunden konsultieren, bevor Änderungen an diesen Einstellungen vorgenommen werden.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Abgassystem überprüfen.

Anleitungsschritt 3A - Den Abgasauslass des Turboladers auf Öl, Kraftstoff und Kühlmittel prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Öl-, Kraftstoff- oder Kühlmitteleintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

  • Dieseloxidationskatalysator und Dieselpartikelfilter auf Verunreinigung mit Öl oder Kraftstoff prüfen. Diese Komponenten müssen ausgetauscht werden, wenn sie mit Öl oder Kraftstoff getränkt sind. Siehe die Richtlinien zur Wiederverwendung von Dieseloxidationskatalysatoren und Dieselpartikelfiltern ("Aftertreatment Diesel Oxidation Catalyst and Aftertreatment Diesel Particulate Filter Reuse Guidelines") in Bulletin 4021600.

Abgasauslass des Turboladers mit Motoröl, Kraftstoff oder Kühlmittel verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass Dieselkraftstoff, Kühlmittel oder Motoröl vom Motor in das Abgasnachbehandlungssystem gelangt.

  • Für den Motor ISB4.5 CM2350 B104: Siehe Bulletin 4332646.
  • Für den Motor ISB6.7 CM2350 B103: Siehe Bulletin 4332641.

 Keine Reparatur

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Die Abgasanlage zwischen Turbolader und Abgasnachbehandlungssystem auf Dichtheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Abgasanlage auf Dichtheit prüfen.

  • Die Abgasanlage zwischen Turbolader und Abgasnachbehandlungssystem untersuchen. Auf lose oder undichte Verbindungen und schadhafte Komponenten der Abgasanlage prüfen.

Undichtigkeiten in der Abgasanlage festgestellt?
JA NEIN

Schadhafte oder leckende Komponenten der Abgasanlage reparieren oder austauschen.

 Keine Reparatur

Gehe zu 3C

Gehe zu 3C

Anleitungsschritt 3C - Den Ladeluftkühler und die Ladeluftkühlerleitungen auf Lecks prüfen.

Bedingungen

  • Motor laufen lassen.

Maßnahme

Den Ladeluftkühler und die Ladeluftkühlerleitungen auf Lecks prüfen.

  • Ladeluftkühleranschlüsse zwischen Turboladerverdichter-Auslass und Ladeluftkühler auf Lecks prüfen.
  • Ladeluftkühleranschlüsse zwischen Ladeluftkühler und Ansaugkrümmer prüfen.
  • Die Dichtung des Ansaugkrümmers auf Lecks untersuchen.
  • Die Ladeluftkühlerschläuche auf Undichtigkeiten und lockere Anschlüsse kontrollieren.
  • Ladeluftkühlerschellen auf festen Sitz kontrollieren.
  • Die Ladeluftleitungen auf Risse prüfen.

Luftlecks im Ladeluftsystem vorhanden?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Auf starke Rauchentwicklung prüfen.

Anleitungsschritt 4A - Kontrollieren, ob sehr viel Rauch aus dem Auspuff austritt.

Bedingungen

  • Das Abgasrohr vom Einlass des Abgasnachbehandlungssystems trennen.
  • Motor laufen lassen.

Maßnahme

Den Abgasrauch kontrollieren.

  • Zwei Mal vom unteren in den hohen Leerlauf beschleunigen. Den Motor 5 Sekunden im hohen Leerlauf halten.
  • Ein geringer Ausstoß von schwarzem Rauch beim Beschleunigen, der bei konstanter hoher Leerlaufdrehzahl verschwindet, ist normal.
  • HINWEIS: Für den Beschleunigungstest (Vollgas aus dem Stand) muss der Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" im elektronischen Wartungswerkzeug INSITE™ u. U. vorübergehend auf die hohe Leerlaufdrehzahl des Motors eingestellt werden.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA NEIN

  • Siehe Fehlersuchplan "Starke Entwicklung von schwarzem Rauch" oder "Starke Entwicklung von weißem Rauch" in Kapitel TS.

 Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Den Diesel-Oxidationskatalysator untersuchen.

Anleitungsschritt 5A - Den Dieseloxidationskatalysator des Abgasnachbehandlungssystems reinigen und auf Risse in der Zellenwand prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalyator ausbauen.
  • Den Dieseloxidationskatalysator reinigen und auf Wiederverwendbarkeit prüfen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand untersuchen.

  • Siehe die Richtlinien zur Wiederverwendung von Dieseloxidationskatalysatoren und Dieselpartikelfiltern ("Aftertreatment Diesel Oxidation Catalyst and Aftertreatment Diesel Particulate Filter Reuse Guidelines") in Bulletin 4021600.
  • Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den DOC-Katalysator austauschen.

  • Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - Abgasnachbehandlungssystem zurücksetzen und stationäre Regeneration durchführen.

Anleitungsschritt 6A - Wartungsrückstellung nach stationärer Regeneration durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Wartungsrückstellung für den Dieseloxidationskatalysator des Abgasnachbehandlungssystem durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Zurücksetzung nach Wartung des Abgasnachbehandlungssystems auf der Registerkarte "Wartung des Abgasnachbehandlungssystems" im Menü "Erweiterte ECM-Daten" ausführen. Die Option zum Zurücksetzen des Dieseloxidationskatalysators auswählen.

Wurde die Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Zurücksetzung nach Wartung des Abgasnachbehandlungssystems auf der Registerkarte "Wartung des Abgasnachbehandlungssystems" im Menü "Erweiterte ECM-Daten" ausführen.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Durchführung einer stationären Regeneration.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Starten Sie den Motor und lassen ihn im Leerlauf laufen.

Maßnahme

Eine stationäre Regeneration des Abgasnachbehandlungssystems durchführen.

  • Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ist Fehlercode 2638 nach Durchführung der stationären Regeneration inaktiv?
JA NEIN
Keine Reparatur

DOC austauschen, sofern dies nicht bereits im vorhergehenden Schritt geschehen ist.

  • Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 7A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Fehlercodes deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-DEZ-2016


FEHLERCODE 2646 - Kühlmitteltemperatur - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2646 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehler löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2646 aktiv?
JA NEIN

Das AGR-Ventil wurde geschlossen, um die Kühlmitteltemperatur zu senken.

Keine Reparatur notwendig.

 Keine Reparatur

Reparatur abgeschlossen

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercode löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-FEB-2013


FEHLERCODE 2771 - NOx-Sensor am Auslass von Abgasnachbehandlungssystem 1 - Anormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB4.5 CM2350 B104 | 4332646
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B103 | 4332641
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 CM2350 L111 | 4367223
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B142 | 5411131
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B129B | 5411247
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B135B | 5411257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B147B | 5411252
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B148B | 5411262
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB4.5 CM2350 B104 | 4332646
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2771 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2636, 3232, 3868 und 4152 alle aktiv?
SCHRITT 2. | Den Schaltkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Spannung zum NOx-Sensor am Auslass des Abgasnachbehandlungssystems prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
 | SCHRITT 2C. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
 | SCHRITT 2D. Prüfen, ob der richtige NOx-Sensor am Auslass des Abgasnachbehandlungssystems eingebaut ist. | Ist der NOx-Sensor am Auslass des Abgasnachbehandlungssystems der richtige Sensor für die Motorkonfiguration?
SCHRITT 3. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 3A. Die Batterie und den Netzstecker prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 3B. Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
SCHRITT 4. | Den J1939-Datalink prüfen. |
 | SCHRITT 4A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Den J1939-Abschlusswiderstand prüfen. | 50 bis 70 Ohm?
 | SCHRITT 4F. Den J1939-Abschlusswiderstand prüfen. | 110 bis 130 Ohm?
 | SCHRITT 4G. Den J1939-Abschlusswiderstand prüfen. | 110 bis 130 Ohm?
 | SCHRITT 4H. Fehlercodes prüfen. | Fehlercode 2771 aktiv?
 | SCHRITT 4I. Fehlercodes prüfen. | Fehlercode 2771 aktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2771 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2636, 3232, 3868 und 4152 alle aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und NOx-Sensor am Auslass des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) OEM-Kabelbaum, -Steckverbinder bzw. -Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Die Spannung zum NOx-Sensor am Auslass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems prüfen.

  • Die Spannung zwischen dem Batteriespannungsversorgungskreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems und dem Rückführkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems am Kabelbaum-Steckverbinder messen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung innerhalb von 1 V= der Batteriespannung?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Sicherstellen, dass die Bordnetzspannung im elektronischen Wartungswerkzeug INSITE™ für die Motorkonfiguration richtig eingestellt ist.

Zum Prüfen der Spannungskonfiguration des Motors OEM-Steckverbinder vom ECM abziehen und Spannung zwischen ECM-Batterieversorgungspin (+) des OEM-Kabelbaum-ECM-Steckverbinders und Masse messen.

Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Bordnetzspannung entsprechend der Motorkonfiguration einstellen.

Gehe zu 2D

Gehe zu 5A

Anleitungsschritt 2D - Prüfen, ob der richtige NOx-Sensor am Auslass des Abgasnachbehandlungssystems eingebaut ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems ausbauen.

Maßnahme

Prüfen, ob der NOx-Sensor am Auslass des Abgasnachbehandlungssystems der richtige Sensor für die Motorkonfiguration ist.

  • Der NOx-Sensor am Auslass des Abgasnachbehandlungssystems ist als 12-V- und 24-V-Version erhältlich.

Ist der NOx-Sensor am Auslass des Abgasnachbehandlungssystems der richtige Sensor für die Motorkonfiguration?
JA NEIN
Keine Reparatur

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Batterie und den Netzstecker prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Anschlüsse festziehen.

Die Klemmen reinigen und lockere Anschlüsse anziehen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Auslass des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Spannung zwischen dem Pin der Batteriespannungsversorgung zum NOx-Sensor am OEM-Kabelbaum und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung innerhalb von 1 V= der Batteriespannung?
JA NEIN

Im Batteriespannungsrückführkreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems wurde eine Unterbrechung oder hoher Widerstand festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

Im Batteriespannungsversorgungskreis des NOx-Sensors am Auslass des Abgasnachbehandlungssystems wurde eine Unterbrechung oder hoher Widerstand festgestellt.

Auf durchgebrannte oder fehlende Sicherungen prüfen. Auf beschädigte oder fehlende Relais prüfen. Alle Verbindungen kontrollieren.

Die beschädigte(n) Komponente(n) nach Bedarf reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Den J1939-Datalink prüfen.

Anleitungsschritt 4A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) am OEM-Kabelbaum-Steckverbinder des NOx-Sensors am Auslass des Abgasnachbehandlungssystems und dem SAE J1939-Datalink-Pluskabel (+) am ECM-Steckverbinder des Motorkabelbaums messen.
  • Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (−) im OEM-Kabelbaum-Steckverbinder des NOx-Sensors am Auslass des Abgasnachbehandlungssystems und dem SAE J1939-Datalink-Minuskabel (−) im ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im J1939-Datalink wurde eine Unterbrechung festgestellt.

Motorkabelbaum, OEM-Kabelbaum und alle Verbindungen prüfen.

Die defekte Komponente reparieren oder austauschen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 1 Minute warten, bevor fortgefahren wird.
  • NH3-Sensormodul des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Dieselpartikelfilter-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • Datalink der DEF-Behältersensoren trennen (sofern vorhanden).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.
  • Den Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (-) am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

HINWEIS: Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (-) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im J1939-Datalink-Kabelbaum wurde ein Kurzschluss festgestellt.

Motorkabelbaum, OEM-Kabelbaum und alle Verbindungen prüfen.

Die defekte Komponente reparieren oder austauschen.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 1 Minute warten, bevor fortgefahren wird.
  • NH3-Sensormodul des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • DPF-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • Datalink der DEF-Behältersensoren trennen (sofern vorhanden).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) am ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Den Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (-) am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

  • Im J1939-Datalink-Kabelbaum wurde ein Masseschluss festgestellt.
  • Motorkabelbaum, OEM-Kabelbaum und alle Verbindungen prüfen.
  • Die defekte Komponente reparieren oder austauschen.

Gehe zu 4E

Gehe zu 5A

Anleitungsschritt 4E - Den J1939-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Alle anderen Komponenten angeschlossen.

Maßnahme

Den Abschlusswiderstand des SAE J1939-Datalink messen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem J1939-Datalink-Minuskabel (-) am OEM-Kabelbaum-Steckverbinder des NOx-Sensors am Auslass des Abgasnachbehandlungssystems messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 bis 70 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4H

Gehe zu 4F

Anleitungsschritt 4F - Den J1939-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 14-poligen OEM-Steckverbinder vom Motorkabelbaum trennen.
  • Alle anderen Komponenten angeschlossen.

Maßnahme

Den Abschlusswiderstand des Motorkabelbaums messen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am 14-poligen Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

110 bis 130 Ohm?
JA NEIN

Es wurde ein falscher Abschlusswiderstand im OEM-Kabelbaum festgestellt.

Den Abschlusswiderstand im OEM-Kabelbaum reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4G

Anleitungsschritt 4G - Den J1939-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Den Abschlusswiderstand des VTG-Stellglieds messen.

  • Den Widerstand zwischen dem J1939-Datalink-Pluskabel (+) des VTG-Stellglieds und dem J1939-Datalink-Minuskabel (-) des VTG-Stellglieds am Steckverbinder des VTG-Stellglieds messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

110 bis 130 Ohm?
JA NEIN

Es wurde ein falscher Abschlusswiderstand im Motorkabelbaum festgestellt.

Den zusätzlichen Abschlusswiderstand entfernen oder den Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde ein falscher Abschlusswiderstand im VTG-Stellglied festgestellt.

Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4H - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum an das elektronische Steuermodul anschließen.
  • Den NOx-Auslasssensor des Abgasnachbehandlungssystems an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2771 aktiv?
JA NEIN

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4I - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum an das ECM anschließen.
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2771 aktiv?
JA NEIN

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-DEZ-2016


FEHLERCODE 2961 - Temperatur der rückgeführten Abgase - Daten gültig, aber oberhalb des normalen Betriebsbereichs - niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB4.5 CM2350 B104 | 4332646
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B103 | 4332641
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L111 | 4367223
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B142 | 5411131
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B4.5 CM2350 B129B | 5411247
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B135B | 5411257
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B4.5 CM2350 B147B | 5411252
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B148B | 5411262
Kühlsystem | Siehe Verfahrensanweisung 008-018. | L9 CM2350 L119B | 5411267
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISB4.5 CM2350 B104 | 4332646
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISB6.7 CM2350 B103 | 4332641
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISL9 CM2350 L111 | 4367223
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISB6.7 CM2350 B142 | 5411131
Abgaskühler | Siehe Verfahrensanweisung 011-019 | B4.5 CM2350 B129B | 5411247
Abgaskühler | Siehe Verfahrensanweisung 011-019 | B6.7 CM2350 B135B | 5411257
Abgaskühler | Siehe Verfahrensanweisung 011-019 | B4.5 CM2350 B147B | 5411252
Abgaskühler | Siehe Verfahrensanweisung 011-019 | B6.7 CM2350 B148B | 5411262
Abgaskühler | Siehe Verfahrensanweisung 011-019 | L9 CM2350 L119B | 5411267
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISB4.5 CM2350 B104 | 4332646
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISB6.7 CM2350 B103 | 4332641
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISL9 CM2350 L111 | 4367223
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | ISB6.7 CM2350 B142 | 5411131
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | B4.5 CM2350 B129B | 5411247
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | B6.7 CM2350 B135B | 5411257
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | B4.5 CM2350 B147B | 5411252
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | B6.7 CM2350 B148B | 5411262
Abgasdrucksensor-Leitung | Siehe Verfahrensanweisung 011-027 | L9 CM2350 L119B | 5411267
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB4.5 CM2350 B104 | 4332646
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B103 | 4332641
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISL9 CM2350 L111 | 4367223
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B142 | 5411131
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B129B | 5411247
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B135B | 5411257
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B147B | 5411252
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B148B | 5411262
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Außer Fehlercode 2961 noch andere aktive Fehlercodes gespeichert?
SCHRITT 2. | Das Kühlsystem prüfen. |
 | SCHRITT 2A. Die Kühlmittelmischung prüfen. | Stimmt das Mischverhältnis des Kühlmittels?
 | SCHRITT 2B. Den Kühlmittelstand kontrollieren. | Stimmt der Kühlmittelstand?
SCHRITT 3. | Abgasrückführungssystem (AGR) prüfen. |
 | SCHRITT 3A. Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind. | Fremdpartikel oder Ruß in einer der beiden AGR-Differenzdrucköffnungen gefunden?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Außer Fehlercode 2961 noch andere aktive Fehlercodes gespeichert?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Das Kühlsystem prüfen.

Anleitungsschritt 2A - Die Kühlmittelmischung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Kühlmittelmischung prüfen.

Eine falsche Kühlmittelzusammensetzung kühlt nicht effizient und verursacht hohe AGR-Temperaturen.

Zur Prüfung des Gemischs den Gefrierpunkt des Motorkühlmittels ermitteln. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Stimmt das Mischverhältnis des Kühlmittels?
JA NEIN
Keine Reparatur

Das Kühlsystem entleeren und mit der richtigen Mischung befüllen. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Den Kühlmittelstand kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Kühlmittelstand kontrollieren.

  • Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Ein niedriger Kühlmittelstand bedingt einen unregelmäßigen Kühlmittelstrom durch Motor und Abgaskühler und dadurch hohe Temperaturen in der Abgasrückführung.

Stimmt der Kühlmittelstand?
JA NEIN
Keine Reparatur

Kühlmittel nachfüllen und bei Bedarf auf Kühlmittelverlust prüfen. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das AGR-System prüfen.

Anleitungsschritt 3A - Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor ausbauen. Siehe Verfahrensanweisung 019-370 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Die Öffnungen und Querbohrungen des AGR-Differenzdrucksensors auf Verengungen, Verstopfung mit Ruß und Verstopfung durch Fremdpartikel kontrollieren.

  • Siehe Verfahrensanweisung 011-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fremdpartikel oder Ruß in einer der beiden AGR-Differenzdrucköffnungen gefunden?
JA NEIN

Die Fremdpartikel entfernen oder die AGR-Differenzdruckleitung austauschen. Siehe Verfahrensanweisung 011-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Abgaskühler reinigen. Siehe Verfahrensanweisung 011-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-JAN-2017


FEHLERCODE 2962 - Temperatur der rückgeführten Abgase - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB4.5 CM2350 B104 | 4332646
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B103 | 4332641
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L111 | 4367223
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B142 | 5411131
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B4.5 CM2350 B129B | 5411247
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B135B | 5411257
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B4.5 CM2350 B147B | 5411252
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B148B | 5411262
Kühlsystem | Siehe Verfahrensanweisung 008-018. | L9 CM2350 L119B | 5411267
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB4.5 CM2350 B104 | 4332646
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB6.7 CM2350 B103 | 4332641
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISL9 CM2350 L111 | 4367223
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB6.7 CM2350 B142 | 5411131
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | B4.5 CM2350 B129B | 5411247
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | B6.7 CM2350 B135B | 5411257
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | B4.5 CM2350 B147B | 5411252
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | B6.7 CM2350 B148B | 5411262
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | L9 CM2350 L119B | 5411267
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISB4.5 CM2350 B104 | 4332646
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISB6.7 CM2350 B103 | 4332641
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISL9 CM2350 L111 | 4367223
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISB6.7 CM2350 B142 | 5411131
Abgaskühler | Siehe Verfahrensanweisung 011-019 | B4.5 CM2350 B129B | 5411247
Abgaskühler | Siehe Verfahrensanweisung 011-019 | B6.7 CM2350 B135B | 5411257
Abgaskühler | Siehe Verfahrensanweisung 011-019 | B4.5 CM2350 B147B | 5411252
Abgaskühler | Siehe Verfahrensanweisung 011-019 | B6.7 CM2350 B148B | 5411262
Abgaskühler | Siehe Verfahrensanweisung 011-019 | L9 CM2350 L119B | 5411267
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB4.5 CM2350 B104 | 4332646
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B103 | 4332641
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISL9 CM2350 L111 | 4367223
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B142 | 5411131
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B129B | 5411247
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B135B | 5411257
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B147B | 5411252
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B148B | 5411262
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Außer Fehlercode 2962 noch andere aktive Fehlercodes gespeichert?
SCHRITT 2. | Das Kühlsystem prüfen. |
 | SCHRITT 2A. Die Kühlmittelmischung prüfen. | Stimmt das Mischverhältnis des Kühlmittels?
 | SCHRITT 2B. Den Kühlmittelstand kontrollieren. | Stimmt der Kühlmittelstand?
SCHRITT 3. | Abgasrückführungssystem (AGR) prüfen. |
 | SCHRITT 3A. Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind. | Fremdpartikel oder Ruß in einer der beiden AGR-Differenzdrucköffnungen gefunden?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Außer Fehlercode 2962 noch andere aktive Fehlercodes gespeichert?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Das Kühlsystem prüfen.

Anleitungsschritt 2A - Die Kühlmittelmischung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Kühlmittelmischung prüfen.

Eine falsche Kühlmittelzusammensetzung kühlt nicht effizient und verursacht hohe AGR-Temperaturen.

Zur Prüfung des Gemischs den Gefrierpunkt des Motorkühlmittels ermitteln. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Stimmt das Mischverhältnis des Kühlmittels?
JA NEIN
Keine Reparatur

Das Kühlsystem entleeren und mit der richtigen Mischung neu befüllen. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Den Kühlmittelstand kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Kühlmittelstand kontrollieren.

HINWEIS: Ein niedriger Kühlmittelstand kann einen unregelmäßigen Kühlmittelstrom durch Motor und Abgaskühler und dadurch hohe AGR-Temperaturen verursachen.

  • Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Stimmt der Kühlmittelstand?
JA NEIN
Keine Reparatur

Kühlmittel nachfüllen und bei Bedarf auf Kühlmittelverlust prüfen. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das AGR-System prüfen.

Anleitungsschritt 3A - Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor ausbauen. Siehe Verfahrensanweisung 019-370 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Die Öffnungen und Querbohrungen des AGR-Differenzdrucksensors auf Verengungen, Verstopfung mit Ruß und Verstopfung durch Fremdpartikel kontrollieren.

  • Siehe Verfahrensanweisung 010-080 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fremdpartikel oder Ruß in einer der beiden AGR-Differenzdrucköffnungen gefunden?
JA NEIN

Die Fremdpartikel entfernen oder die AGR-Differenzdruckleitung austauschen. Siehe Verfahrensanweisung 010-080 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Abgaskühler reinigen. Siehe Verfahrensanweisung 011-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-JAN-2017


FEHLERCODE 2973 - Ansaugkrümmerdruck 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISB4.5 CM2350 B104 | 4332646
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISB6.7 CM2350 B103 | 4332641
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISL9 CM2350 L111 | 4367223
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISB6.7 CM2350 B142 | 5411131
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | B4.5 CM2350 B129B | 5411247
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | B6.7 CM2350 B135B | 5411257
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | B4.5 CM2350 B147B | 5411252
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | B6.7 CM2350 B148B | 5411267
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | L9 CM2350 L119B | 5411267
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISB4.5 CM2350 B104 | 4332646
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISB6.7 CM2350 B103 | 4332641
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISL9 CM2350 L111 | 4367223
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISB6.7 CM2350 B142 | 5411131
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | B4.5 CM2350 B129B | 5411247
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | B6.7 CM2350 B135B | 5411257
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | B4.5 CM2350 B147B | 5411252
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | B6.7 CM2350 B148B | 5411262
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | L9 CM2350 L119B | 5411267
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISB4.5 CM2350 B104 | 4332646
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISB6.7 CM2350 B103 | 4332641
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISL9 CM2350 L111 | 4367223
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | ISB6.7 CM2350 B142 | 5411131
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | B4.5 CM2350 B129B | 5411247
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | B6.7 CM2350 B135B | 5411257
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | B4.5 CM2350 B147B | 5411252
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | B6.7 CM2350 B148B | 5411262
Ansaugluftdrosselung | Siehe Verfahrensanweisung 010-031 | L9 CM2350 L119B | 5411267
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbolader | Siehe Verfahrensanweisung 010-033 | ISL9 CM2350 L111 | 4367223
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbolader | Siehe Verfahrensanweisung 010-033 | B4.5 CM2350 B129B | 5411247
Turbolader | Siehe Verfahrensanweisung 010-033 | B6.7 CM2350 B135B | 5411257
Turbolader | Siehe Verfahrensanweisung 010-033 | B4.5 CM2350 B147B | 5411252
Turbolader | Siehe Verfahrensanweisung 010-033 | B6.7 CM2350 B148B | 5411262
Turbolader | Siehe Verfahrensanweisung 010-033 | L9 CM2350 L119B | 5411267
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB4.5 CM2350 B104 | 4332646
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB6.7 CM2350 B103 | 4332641
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISL9 CM2350 L111 | 4367223
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB6.7 CM2350 B142 | 5411131
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B4.5 CM2350 B129B | 5411247
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B6.7 CM2350 B135B | 5411257
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B4.5 CM2350 B147B | 5411252
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B6.7 CM2350 B148B | 5411262
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5 CM2350 B104 | 4332646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B103 | 4332641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L111 | 4367223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B142 | 5411131
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B129B | 5411237
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B135B | 5411247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B147B | 5411252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B148B | 5411262
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L119B | 5411267
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B135B | 5411257
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISB4.5 CM2350 B104 | 4332646
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISB6.7 CM2350 B103 | 4332641
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISL9 CM2350 L111 | 4367223
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | ISB6.7 CM2350 B142 | 5411131
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | B4.5 CM2350 B129B | 5411247
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | B6.7 CM2350 B135B | 5411257
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | B4.5 CM2350 B147B | 5411252
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | B6.7 CM2350 B148B | 5411262
Turboladerdrehzahlsensor | Siehe Verfahrensanweisung 019-390 | L9 CM2350 L119B | 5411267
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB4.5 CM2350 B104 | 4332646
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B103 | 4332641
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISL9 CM2350 L111 | 4367223
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | ISB6.7 CM2350 B142 | 5411131
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B4.5 CM2350 B129B | 5411247
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B135B | 5411257
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B4.5 CM2350 B147B | 5411252
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | B6.7 CM2350 B148B | 5411262
Turboladerverdichter-Eingangsdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-466 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf aktive und inaktive Fehlercodes prüfen. | Aktive oder inaktive Instanzen des Fehlercodes 122, 123, 221, 222, 295, 595, 687, 691, 692 oder 693?
SCHRITT 2. | Turboladerverdichter-Einlassdruck-/-temperatursensor prüfen. |
 | SCHRITT 2A. Genauigkeit des Sensors feststellen. | Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Wert um nicht mehr als 51 mm Hg [2 Zoll Hg] vom lokalen Luftdruck ab?
SCHRITT 3. | Den Ansaugkrümmerdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. Den Ansaugkrümmerdruck-/-temperatursensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Genauigkeit des Sensors feststellen. | Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Ansaugkrümmerdruck um nicht mehr als 0 ± 77 mm Hg [3 Zoll Hg] vom lokalen Luftdruck ab?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 123 aktiv?
 | SCHRITT 3D. Die Schaltkreisrückmeldung prüfen. | Fehlercode 122 aktiv?
 | SCHRITT 3E. Ansaugkrümmerdruck-/-temperatursensor auf Verstopfung prüfen. | Ruß- oder Kohleablagerungen auf der Sensorspitze?
SCHRITT 4. | Das Motorsteuermodul (ECM) und den Motorkabelbaum prüfen. |
 | SCHRITT 4A. Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 123 aktiv?
 | SCHRITT 4C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 122 aktiv?
SCHRITT 5. | Das Ansaugluftsystem auf Dichtheit prüfen. |
 | SCHRITT 5A. Den Ladeluftkühler auf Lecks prüfen. | Luftlecks vorhanden?
 | SCHRITT 5B. Am Ansaugkrümmereinlass und den Verbindungen nach Lecks suchen. | Luftlecks vorhanden?
 | SCHRITT 5C. Das Laufzeug des Turboladers sichtprüfen. | Verschleiß oder Schäden an den Turboladerschaufeln?
 | SCHRITT 5D. Den Ladeluftkühler auf Verstopfung prüfen. | Liegt der Differenzdruck am Ladeluftkühler innerhalb des zulässigen Bereichs?
SCHRITT 6. | Den Turbolader-Drehzahlsensor prüfen. |
 | SCHRITT 6A. Den Motorkabelbaum-Steckverbinder zum Turbolader-Drehzahlsensor untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 6B. Den Widerstand Turbolader-Drehzahlsensors messen. | Zwischen 600 und 1600 Ohm?
SCHRITT 7. | Auf Verstopfung prüfen. |
 | SCHRITT 7A. Abgassystem auf Verengungen überprüfen. | Abgasdrosselung innerhalb des zulässigen Bereichs?
 | SCHRITT 7B. Ansaugdrosselung prüfen. | Liegt die Ansaugluftdrosselung innerhalb der Toleranz?
SCHRITT 8. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 8A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 8B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kontrollieren, ob andere Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 122, 123, 221, 222, 295, 595, 687, 691, 692 oder 693?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Turboladerverdichter-Einlassdruck-/-temperatursensor prüfen.

Anleitungsschritt 2A - Genauigkeit des Sensors feststellen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Datenlogger des elektronischen Wartungswerkzeugs INSITE™ starten und den von INSITE™ angezeigten Luftdruck mit dem lokalen Luftdruck vergleichen.

Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen. für Spezifikationen.

Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Wert um nicht mehr als 51 mm Hg [2 in Hg] vom lokalen Luftdruck ab?

JA NEIN
Keine Reparatur

Den Turboladerverdichter-Eingangsdruck/-temperatursensor austauschen.

Siehe Verfahrensanweisung 019-466 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 8A

Anleitungsschritt 3 - Den Ansaugkrümmerdruck-/-temperatursensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - Den Ansaugkrümmerdruck-/-temperatursensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Den Ansaugkrümmerdruck-/-temperatursensor und den Motorkabelbaum-Steckverbinder kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Ansaugkrümmerdruck-/-temperatursensor- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Den beschädigten Kabelbaumabschnitt bzw. den schadhaften Ansaugkrümmerdruck-/-temperatursensor austauschen. Alle Verbindungen des Motorkabelbaums sind dem Schaltplan zu entnehmen.
  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 8A

Gehe zu 3B

Anleitungsschritt 3B - Genauigkeit des Sensors feststellen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor abstellen.

Maßnahme

Bei eingeschalteter Zündung und abgestelltem Motor muss der Ansaugkrümmerdruck 0 ±77 mm Hg [0 ±3 Zoll Hg] betragen.

  • Den Datenlogger des elektronischen Wartungswerkzeugs INSITE™ starten und den Ansaugkrümmerdruck abfragen.

Weicht der vom elektronischen Wartungswerkzeug INSITE™ gemeldete Ansaugkrümmerdruck um nicht mehr als 0 ± 77 mm Hg [3 Zoll Hg] vom lokalen Luftdruck ab?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 3C

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ansaugkrümmerdruck-/-temperatursensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und den Signalpin für den Ansaugkrümmerdruck im Steckverbinder des Ansaugkrümmerdruck-/-temperatursensors am Motorkabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Ansaugkrümmerdruck-/-temperatursensor auf Verstopfung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Ansaugkrümmerdruck-/-temperatursensor ausbauen. Die Sensorspitze auf Ruß- oder Kohleablagerung prüfen.

  • Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ruß- oder Kohleablagerungen auf der Sensorspitze?
JA NEIN

Die Ruß- oder Kohleablagerungen ggf. mit Druckluft entfernen.

  • Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde festgestellt, dass der Wert des Ansaugkrümmerdruck-/-temperatursensors innerhalb eines bestimmten Bereichs fixiert ist.

Den Ansaugkrümmerdruck-/-temperatursensor austauschen.

  • Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 8A

Gehe zu 8A

Anleitungsschritt 4 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt. Beschädigte Pins reparieren.

Motorkabelbaum reparieren oder auswechseln bzw. elektronisches Steuermodul austauschen, je nachdem, welche Komponente die beschädigten Anschlussstifte aufweist.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.
  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 8A

Gehe zu 4B

Anleitungsschritt 4B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 123 aktiv?
JA NEIN
Keine Reparatur

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 8A

Anleitungsschritt 4C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ein Überbrückungskabel zwischen den Pin der +5-Volt-Spannungsversorgung des Ansaugkrümmerdrucksensors und den Signalpin für den Ansaugkrümmerdruck am Steckverbinder des Motorsteuermoduls setzen.

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 122 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

  • Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 8A

Gehe zu 8A

Anleitungsschritt 5 - Das Ansaugluftsystem auf Dichtheit prüfen.

Anleitungsschritt 5A - Den Ladeluftkühler auf Lecks prüfen.

Bedingungen

  • Motor laufen lassen.

Maßnahme

Den Ladeluftkühler und die Anschlüsse auf Luftlecks prüfen.

Luftlecks vorhanden?
JA NEIN

Die undichte Komponente reparieren oder austauschen. Siehe Verfahrensanweisung 010-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 8A

Gehe zu 5B

Anleitungsschritt 5B - Am Ansaugkrümmereinlass und den Verbindungen nach Lecks suchen.

Bedingungen

  • Motor laufen lassen.

Maßnahme

Nach Luftlecks an den Anschlüssen und Schläuchen zwischen Turbolader und und Ansaugkrümmereinlass suchen.

  • Siehe Verfahrensanweisung 010-024 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luftlecks vorhanden?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 8A

Gehe zu 5C

Anleitungsschritt 5C - Das Laufzeug des Turboladers sichtprüfen.

Bedingungen

  • Motor abstellen.
  • Zündung einschalten (ON).
  • Ansaug- und Abgasanschlüsse vom Turbolader abtrennen.

Maßnahme

Das Laufzeug des Turboladers auf Schäden und Verschleiß untersuchen.

  • Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Verschleiß oder Schäden an den Turboladerschaufeln?
JA NEIN

Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 8A

Gehe zu 5D

Anleitungsschritt 5D - Den Ladeluftkühler auf Verstopfung prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Motor laufen lassen.

Maßnahme

Den Druckabfall über den Ladeluftkühler prüfen.

  • Siehe Verfahrensanweisung 010-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt der Differenzdruck am Ladeluftkühler innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Den Ladeluftkühler gegebenenfalls reinigen oder austauschen.

Gehe zu 6A

Gehe zu 8A

Anleitungsschritt 6 - Den Turbolader-Drehzahlsensor prüfen.

Anleitungsschritt 6A - Den Motorkabelbaum-Steckverbinder zum Turbolader-Drehzahlsensor untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom Turbolader-Drehzahlsensor trennen.

Maßnahme

Diesen Schritt nur ausführen, wenn der Motor einen Turbolader-Drehzahlsensor hat. Den Turbolader untersuchen und anhand des Motorschaltplans feststellen, ob der Motor über einen Turbolader-Drehzahlsensor verfügt. Wenn kein Sensor vorhanden ist, mit Schritt 7 fortfahren.

Die Steckverbinder von Turbolader-Drehzahlsensor, Motorkabelbaum und Anschlusskabelbaum des Turbolader-Drehzahlsensors auf folgende Punkte kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Motorkabelbaum wurde ein beschädigter Anschluss festgestellt.

Beschädigte Pins reparieren. Motorkabelbaum reparieren oder austauschen.

  • Anschlussstifte des Steckers von Schmutz, Fremdstoffen und Feuchtigkeit befreien. Kontaktreiniger (Teile-Nr. 3824510) verwenden.
  • Fehlende oder beschädigte Steckerdichtungen erneuern.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 8A

Gehe zu 6B

Anleitungsschritt 6B - Den Widerstand Turbolader-Drehzahlsensors messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Turbolader-Drehzahlsensor vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Turbolader-Drehzahlsensors prüfen.

  • Mit einem Multimeter den Widerstand zwischen dem Signalpin (+) für die Turboladerdrehzahl und dem Signalpin (-) des Turbolader-Drehzahlsensors am Sensor messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 600 und 1600 Ohm?
JA NEIN
Keine Reparatur

Der Turbolader-Drehzahlsensor ist beschädigt.

Den Turbolader-Drehzahlsensor austauschen. Siehe Verfahrensanweisung 019-390 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 7A

Gehe zu 8A

Anleitungsschritt 7 - Auf Verstopfung prüfen.

Anleitungsschritt 7A - Abgassystem auf Verengungen überprüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Abgassystem auf Verengungen überprüfen.

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Abgasdrosselung innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Die verengten Komponenten reparieren oder austauschen.

Gehe zu 7B

Gehe zu 8A

Anleitungsschritt 7B - Ansaugdrosselung prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Luftansaugunterdruck prüfen.

  • Siehe Verfahrensanweisung 010-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Ansaugluftdrosselung innerhalb der Toleranz?
JA NEIN
Keine Reparatur

Die verengte Komponente reparieren oder austauschen.

Gehe zu 8A

Gehe zu 8A

Anleitungsschritt 8 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 8A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 8B

Gehe zu 8B

Anleitungsschritt 8B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 11-JAN-2017


FEHLERCODE 2976 - Temperatur der DEF-Dosiereinheit, Abgasnachbehandlungssystem 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 2976 aktiv?
SCHRITT 2. | Die DEF-Dosiereinheit und die zugehörige Verkabelung prüfen. |
 | SCHRITT 2A. DEF-Dosiereinheit und elektrische Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Auf Unterbrechung im OEM-Kabelbaum prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Den OEM-Kabelbaum-Steckverbinder auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2E. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2976 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - DEF-Dosiereinheit und Kabelbaum prüfen.

Anleitungsschritt 2A - DEF-Dosiereinheit und elektrische Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Dosiereinheit kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosiereinheit- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin der DEF-Dosiereinheit für die Temperatur im Kabelbaumsteckverbinder und dem OEM-ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Signalkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin der DEF-Dosiereinheit im Steckverbinder und dem OEM-ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Den OEM-Kabelbaum-Steckverbinder auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom OEM trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Signalpin der DEF-Dosiereinheit im OEM-Steckverbinder und allen anderen Pins im Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand zwischen dem Signalpin des DEF-Dosierventils im Steckverbinder des OEM-Kabelbaums und Masse messen.

Mehr als 100 kOhm?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im OEM-Kabelbaum wurde ein Masseschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-DEZ-2016


FEHLERCODE 3135 - Dieselpartikelfilter-Auslassdruck von Abgasnachbehandlungssystem 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB4.5 CM2350 B104 | 4332646
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB6.7 CM2350 B103 | 4332641
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISL9 CM2350 L111 | 4367223
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISF3.8 CM2350 F109 | 4367218
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB6.7 CM2350 B142 | 5411131
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | F3.8 CM2350 F120B | 5411237
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B4.5 CM2350 B129B | 5411247
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B6.7 CM2350 B135B | 5411257
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B4.5 CM2350 B147B | 5411252
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B6.7 CM2350 B148B | 5411262
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | L9 CM2350 L119B | 5411267
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB4.5 CM2350 B104 | 4332646
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B103 | 4332641
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L111 | 4367223
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF3.8 CM2350 F109 | 4367218
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B142 | 5411131
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | F3.8 CM2350 F120B | 5411237
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B129B | 5411247
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B135B | 5411257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B147B | 5411252
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B148B | 5411262
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | L9 CM2350 L119B | 5411267
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB4.5 CM2350 B104 | 4332646
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB6.7 CM2350 B103 | 4332641
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISL9 CM2350 L111 | 4367223
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB6.7 CM2350 B142 | 5411131
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | B4.5 CM2350 B129B | 5411247
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | B6.7 CM2350 B135B | 5411257
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | B4.5 CM2350 B147B | 5411252
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | B6.7 CM2350 B148 | 5411262
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | L9 CM2350 L119B | 5411267
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-098 | ISF3.8 CM2350 F109 | 4367218
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-098 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 3133 oder 3134 gespeichert ist. | Fehlercodes 3133 oder 3134 aktiv?
SCHRITT 2. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 2A. Die Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung kontrollieren. | Sind die Leitungen des DPF-Differenzdrucksensors blockiert?
 | SCHRITT 2B. Den DPF-Auslassdrucksensor mit einem elektronischen Wartungswerkzeug überwachen. | Wert des DPF-Auslassdrucksensors bei eingeschalteter Zündung und abgestelltem Motor 0 ± 1,5 kPa [0 ± 0,44 Zoll Hg]?
 | SCHRITT 2C. Das Zersetzungsrohr auf Ablagerungen kontrollieren. | Starke DEF-Ablagerungen im Zersetzungsrohr gefunden?
SCHRITT 3. | Den DPF-Auslassdrucksensor und den Schaltkreis prüfen. |
 | SCHRITT 3A. Den DPF-Auslassdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3134 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3133 aktiv?
SCHRITT 4. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 4A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den Widerstand im OEM-Kabelbaum messen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3135 inaktiv?
SCHRITT 5. | Abgassystem auf Verengungen überprüfen. |
 | SCHRITT 5A. Abgassystem auf Verengungen überprüfen. | Abgasdrosselung innerhalb des zulässigen Bereichs?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Auf Fehlercode 3133 und 3134 prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3133 oder 3134 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 3133 oder 3134.

Gehe zu 2A

Anleitungsschritt 2 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 2A - Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen.

Bedingungen

  • Motor abgestellt.
  • Leitungen des DPF-Differenzdrucksensors trennen.

Maßnahme

Leitungen des DPF-Differenzdrucksensors auf Verstopfungen prüfen.

  • Die Leitungen auf Verstopfung prüfen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind die Leitungen des DPF-Differenzdrucksensors blockiert?
JA NEIN

Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Den DPF-Auslassdrucksensor mit einem elektronischen Wartungswerkzeug überwachen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Motor abgestellt.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den DPF-Auslassdrucksensor mit einem elektronischen Wartungswerkzeug überwachen.

Ein an den Auslass angeschlossenes Abgasentlüftungssystem kann zu einem falschen Wert des Ausgangsdrucksensors führen. Vor Ablesen des Ausgangsdrucksensorwerts mit dem elektronischen Wartungswerkzeug INSITE™ müssen alle Entlüftungs- oder Unterdruckkomponenten vom Auslass entfernt werden.

Wert des DPF-Auslassdrucksensors bei eingeschalteter Zündung und abgestelltem Motor 0 ± 1,5 kPa [0 ± 0,44 Zoll Hg]?
JA NEIN
Keine Reparatur

DPF-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 6A

Anleitungsschritt 2C - Das Zersetzungsrohr auf Ablagerungen kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Der Motor ist abgeschaltet.

Maßnahme

Das Zersetzungsrohr auf Ablagerungen untersuchen.

  • Das Zersetzungsrohr des Abgasnachbehandlungssystems aus dem Fahrzeug ausbauen.
  • Auf starke DEF-Ablagerungen prüfen. Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Starke DEF-Ablagerungen im Zersetzungsrohr gefunden?
JA NEIN

Das Zersetzungsrohr reinigen und wieder einbauen. Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Den DPF-Auslassdrucksensor und den Schaltkreis prüfen.

Anleitungsschritt 3A - Den DPF-Auslassdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins von OEM-Kabelbaum und DPF-Auslassdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1881 ist ebenfalls aktiv.

Fehlercode 3134 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenz-/Auslassdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für den DPF-Auslassdruck und den Signalpin für den DPF-Auslassdruck im Steckverbinder des DPF-Auslassdrucksensors für den OEM-Kabelbaum setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1881 ist ebenfalls aktiv.

Fehlercode 3133 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

OEM-Kabelbaum und Anschlussstifte des ECM-Steckers überprüfen.

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den Widerstand im OEM-Kabelbaum messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Schaltkreises messen.

  • Den Widerstand zwischen dem Signalpin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin des DPF-Auslassdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein hoher Widerstand des Signalschaltkreises festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4C

Gehe zu 6A

Anleitungsschritt 4C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Ausgangsdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4D

Gehe zu 6A

Anleitungsschritt 4D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im ECM-Steckverbinder am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4E

Gehe zu 6A

Anleitungsschritt 4E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3135 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 5 - Abgassystem auf Verengungen überprüfen.

Anleitungsschritt 5A - Abgassystem auf Verengungen überprüfen.

Bedingungen

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Abgassystem auf Verengungen überprüfen.

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Abgasdrosselung innerhalb des zulässigen Bereichs?
JA NEIN

DPF-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Ursache für die hohe Abgasdrosselung weiter nachgehen. Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 11-JAN-2017


FEHLERCODE 3142 - Schaltkreis SCR-Einlasstemperatursensor von Abgasnachbehandlungssystem 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 4152, 4164, 4165, 4166 oder 4261 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4152, 4164, 4165, 4166 oder 4261 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein SCR-Temperatursensormodul mit Fehlfunktion festgestellt.

SCR-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-NOV-2016


FEHLERCODE 3143 - Schaltkreis des SCR-Einlasstemperatursensors für Abgasnachbehandlungssystem 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4152, 4164, 4165, 4166 oder 4261 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4152, 4164, 4165, 4166 oder 4261 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein Temperatursensormodul des Systems für selektive katalytische Reduktion mit Fehlfunktion festgestellt.

Temperatursensormodul des Systems für selektive katalytische Reduktion austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fehlersuchtabelle für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-NOV-2016


FEHLERCODE 3144 - SCR-Einlasstemperatursensor des Abgasnachbehandlungssystems 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4152, 4164, 4165, 4166 oder 4261 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4152, 4164, 4165, 4166 oder 4261 aktiv?
JA NEIN
Keine Reparatur

Fehlfunktion des SCR-Temperatursensormoduls wurde festgestellt.

SCR-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 04-OKT-2016


FEHLERCODE 3146 - Schaltkreis SCR-Auslasstemperatursensor des Abgasnachbehandlungssystems 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4152, 4164, 4165, 4166 oder 4261 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 4152, 4164, 4165, 4166 oder 4261 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein SCR-Temperatursensormodul mit Fehlfunktion festgestellt.

SCR-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fehlersuchplan für Fehlercode 3142 oder 3143.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 19-OKT-2016


FEHLERCODE 3147 - Schaltkreis SCR-Auslasstemperatursensor des Abgasnachbehandlungssystems 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4152, 4164, 4165, 4166 oder 4261 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4152, 4164, 4165, 4166 oder 4261 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein SCR-Temperatursensormodul mit Fehlfunktion festgestellt.

SCR-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fehlersuchplan für Fehlercode 3142 oder 3143.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-NOV-2016


FEHLERCODE 3148 - Schaltkreis SCR-Auslasstemperatursensor für Abgasnachbehandlungssystem 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4152, 4164, 4165, 4166 oder 4261 aktiv?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4152, 4164, 4165, 4166 oder 4261 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein SCR-Temperatursensormodul mit Fehlfunktion festgestellt.

SCR-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-NOV-2016


FEHLERCODE 3151 - SCR-Katalysatorsystem von Abgasnachbehandlungssystem 1 fehlt - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB4.5 CM2350 B104 | 4332646
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2350 B103 | 4332641
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISL9 CM2350 L111 | 4367223
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2350 B142 | 5411131
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | B4.5 CM2350 B129B | 5411247
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | B6.7 CM2350 B135B | 5411257
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | B4.5 CM2350 B147B | 5411252
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | B6.7 CM2350 B148B | 5411262
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Fehlercode 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149 oder 3163 aktiv?
 | SCHRITT 1B. Prüfen, ob ein SCR-Katalysator vorhanden ist. | SCR-Katalysator im Abgasnachbehandlungssystem vorhanden?
 | SCHRITT 1C. Das Abgasnachbehandlungssystem untersuchen. | Schäden oder Manipulationen am SCR-Katalysatorsystem festgestellt?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149 oder 3163 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein SCR-Katalysator vorhanden ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob der SCR-Katalysator vorhanden ist.

  • Kontrollieren, ob im Abgassystem ein SCR-Katalysator verbaut ist.

SCR-Katalysator im Abgasnachbehandlungssystem vorhanden?
JA NEIN
Keine Reparatur

Den für die gewartete Anwendung richtigen SCR-Katalysator einbauen. Siehe Verfahrensanweisung 011-036 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 1C

Gehe zu 2A

Anleitungsschritt 1C - Das Abgasnachbehandlungssystem untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den SCR-Katalysator aus der Abgasanlage ausbauen.

Maßnahme

Den SCR-Katalysator untersuchen.

  • Den SCR-Katalysator auf Risse und Verschmutzung kontrollieren.

Schäden oder Manipulationen am SCR-Katalysatorsystem festgestellt?
JA NEIN

Den für die gewartete Anwendung richtigen SCR-Katalysator einbauen. Siehe Verfahrensanweisung 011-036 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2 - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Siehe "Bedingungen für das Löschen von Fehlercodes" in der Zusammenfassung dieses Fehlersuchplans.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-NOV-2016


FEHLERCODE 3164 - SCR-Einlasstemperatur für Abgasnachbehandlungssystem 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB4.5 CM2350 B104 | 4332646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B103 | 4332641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B129B | 5411247
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B135B | 5411257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B147B | 5411252
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B148B | 5411262
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB4.5 CM2350 B104 | 4332646
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B103 | 4332641
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISL9 CM 2350 L111 | 4367223
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B142 | 5411131
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B129B | 5411247
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B135B | 5411257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B147B | 5411252
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B148B | 5411262
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISL9 CM 2350 L111 | 4367223
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B129B | 5411247
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B135B | 5411257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B147B | 5411252
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B148B | 5411262
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISB4.5 CM2350 B104 | 4332646
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISB6.7 CM2350 B103 | 4332641
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISL9 CM 2350 L111 | 4367223
Funktionsprüfung des Systems für selektive katalytische Reduktion (SCR) | Siehe Verfahrensanweisung 014-015 | ISB6.7 CM2350 B142 | 5411131
Funktionsprüfung des Systems für selektive katalytische Reduktion (SCR) | Siehe Verfahrensanweisung 014-015 | B4.5 CM2350 B129B | 5411247
Funktionsprüfung des Systems für selektive katalytische Reduktion (SCR) | Siehe Verfahrensanweisung 014-015 | B6.7 CM2350 B135B | 5411257
Funktionsprüfung des Systems für selektive katalytische Reduktion (SCR) | Siehe Verfahrensanweisung 014-015 | B4.5 CM2350 B147B | 5411252
Funktionsprüfung des Systems für selektive katalytische Reduktion (SCR) | Siehe Verfahrensanweisung 014-015 | B6.7 CM2350 B148B | 5411262

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen von Fehlercode 4152, 4159, 4164, 4165 oder 4261?
SCHRITT 2. | Die Diesel-Emissions-Flüssigkeit (DEF) auf Verunreinigung prüfen. |
 | SCHRITT 2A. DEF auf Verunreinigungen prüfen. | DEF verunreinigt?
SCHRITT 3. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 3A. Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten. | Motorfehlzündungen festgestellt?
SCHRITT 4. | Den Turboladerauslass prüfen. |
 | SCHRITT 4A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 5. | Den Dieseloxidationskatalysator (DOC) prüfen. |
 | SCHRITT 5A. Den Diesel-Oxidationskatalysator auf Rußansammlung prüfen. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 5B. Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 6. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercode 4152, 4159, 4164, 4165 oder 4261?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - DEF auf Verunreinigungen prüfen.

Anleitungsschritt 2A - DEF auf Verunreinigungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

DEF auf Verunreinigungen prüfen.

  • Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF verunreinigt?
JA NEIN

Den DEF-Behälter entleeren und die entsprechende Anleitung im Wartungshandbuch befolgen. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 3A - Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

  • Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die Zylinder auf Zündaussetzer prüfen.

Motorfehlzündungen festgestellt?
JA NEIN

Die Ursache der Fehlzündungen feststellen.

  • Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die defekte Einspritzdüse isolieren. Die Einspritzdüse erforderlichenfalls ersetzen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-015 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4A

Anleitungsschritt 4 - Den Turboladerauslass prüfen.

Anleitungsschritt 4A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

  • Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-015 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5A

Anleitungsschritt 5 - Den Diesel-Oxidationskatalysator untersuchen.

Anleitungsschritt 5A - Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen.

Maßnahme

Den Katalysator untersuchen.

  • Kontrollieren, ob sich auf der Einlassseite des DOC Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalyator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

Bedingungen

  • Den Diesel-Oxidationskatalyator ausbauen.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand untersuchen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den DOC-Katalysator austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 04-OKT-2016


FEHLERCODE 3165 - SCR-Auslasstemperatur für Abgasnachbehandlungssystem 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB4.5 CM2350 B104 | 4332646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B103 | 4332641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISL9 CM2350 L111 | 4367223
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISF3.8 CM2350 F109 | 4367218
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | F3.8 CM2350 F120B | 5411237
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B129B | 5411247
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B135B | 5411257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B147B | 5411252
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B148B | 5411262
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | L9 CM2350 L119B | 5411267
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB4.5 CM2350 B104 | 4332646
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B103 | 4332641
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISL9 CM2350 L111 | 4367223
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF3.8 CM2350 F109 | 4367218
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B142 | 5411131
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | F3.8 CM2350 F120B | 5411237
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B129B | 5411247
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B135B | 5411257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B147B | 5411252
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B148B | 5411262
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | L9 CM2350 L119B | 5411267
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISL9 CM2350 L111 | 4367223
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | F3.8 CM2350 F120B | 5411237
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B129B | 5411247
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B135B | 5411257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B147B | 5411252
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B148B | 5411262
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | L9 CM2350 L119B | 5411267
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen der Fehlercodes 4152, 4159, 4164, 4165 und 4261?
SCHRITT 2. | Die Diesel-Emissions-Flüssigkeit (DEF) auf Verunreinigung prüfen. |
 | SCHRITT 2A. DEF auf Verunreinigungen prüfen. | DEF verunreinigt?
SCHRITT 3. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 3A. Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten. | Motorfehlzündungen festgestellt?
SCHRITT 4. | Den Turboladerauslass prüfen. |
 | SCHRITT 4A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 5. | Den Dieseloxidationskatalysator (DOC) prüfen. |
 | SCHRITT 5A. Den Diesel-Oxidationskatalysator auf Rußansammlung prüfen. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 5B. Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 6. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen der Fehlercodes 4152, 4159, 4164, 4165 und 4261?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1B

Anleitungsschritt 2 - DEF auf Verunreinigungen prüfen.

Anleitungsschritt 2A - DEF auf Verunreinigungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

DEF auf Verunreinigungen prüfen.

  • Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF verunreinigt?
JA NEIN

Den DEF-Behälter entleeren und die entsprechende Anleitung im Wartungshandbuch befolgen. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 3A - Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

  • Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die Zylinder auf Zündaussetzer prüfen.

Motorfehlzündungen festgestellt?
JA NEIN

Die Ursache der Fehlzündungen feststellen.

  • Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die defekte Einspritzdüse isolieren. Die Einspritzdüse erforderlichenfalls ersetzen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 4A

Anleitungsschritt 4 - Den Turboladerauslass prüfen.

Anleitungsschritt 4A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

  • Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5A

Anleitungsschritt 5 - Den Diesel-Oxidationskatalysator untersuchen.

Anleitungsschritt 5A - Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen.

Maßnahme

Den Katalysator untersuchen.

  • Kontrollieren, ob sich auf der Einlassseite des Diesel-Oxidationskatalysators Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalyator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand kontrollieren.

Bedingungen

  • Den Diesel-Oxidationskatalyator ausbauen.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand untersuchen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den DOC-Katalysator austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-NOV-2016


FEHLERCODE 3168 - Dieselpartikelfiltersystem Abgasnachbehandlung 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISB4.5 CM2350 B104 | 4332646
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISB6.7 CM2350 B103 | 4332641
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISF3.8 CM2350 F109 | 4367218
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISL9 CM2350 L111 | 4367223
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | ISB6.7 CM2350 B142 | 5411131
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | F3.8 CM2350 F120B | 5411237
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | B4.5 CM2350 B129B | 5411247
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | B6.7 CM2350 B135B | 5411257
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | B4.5 CM2350 B147B | 5411252
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | B6.7 CM2350 B148B | 5411262
Luftaustritt, Luftansaug- und Abgassysteme | Siehe Verfahrensanweisung 010-024 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | L9 CM2350 L119B | 5411267
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB4.5 CM2350 B104 | 4332646
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B103 | 4332641
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISF3.8 CM2350 F109 | 4367218
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L111 | 4367223
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B142 | 5411131
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | F3.8 CM2350 F120B | 5411237
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B129B | 5411247
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B135B | 5411257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B147B | 5411252
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B148B | 5411262
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 124, 125, 295, 1228, 1879, 1881, 1883, 2973 oder 5715 aktiv oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert?
SCHRITT 2. | Dieselpartikelfilter (DPF)-Differenzdrucksensor und dessen Leitungen inspizieren. |
 | SCHRITT 2A. Die Genauigkeit des Dieselpartikelfilter-Differenzdrucksensors überprüfen. | Beträgt der Wert des Dieselpartikelfilter-Differenzdrucksensors bei eingeschalteter Zündung und abgestelltem Motor 0 ± 3 kPa [0 ± 0,89 Zoll Hg]?
 | SCHRITT 2B. Leitungen des DPF-Differenzdrucksensors prüfen. | Sind die Leitungen des DPF-Differenzdrucksensors richtig eingebaut?
SCHRITT 3. | Abgassystem überprüfen. |
 | SCHRITT 3A. Die Abgasanlage auf Dichtheit prüfen. | Undichtigkeiten in der Abgasanlage festgestellt?
SCHRITT 4. | Prüfen, ob ein DPF vorhanden ist. |
 | SCHRITT 4A. DPF untersuchen. | Manipulation oder Schäden am DPF?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 124, 125, 295, 1228, 1879, 1881, 1883, 2973 oder 5715 aktiv oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert?

JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - DPF-Differenzdrucksensor und Leitungen untersuchen.

Anleitungsschritt 2A - Die Genauigkeit des Dieselpartikelfilter-Differenzdrucksensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Genauigkeit des Sensors feststellen.

  • Den Wert des DPF-Differenzdrucksensors mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.

Beträgt der Wert des Dieselpartikelfilter-Differenzdrucksensors bei eingeschalteter Zündung und abgestelltem Motor 0 ± 3 kPa [0 ± 0,89 Zoll Hg]?

JA NEIN
Keine Reparatur

  • Auf Kurzschluss zwischen dem Signalpin des Dieselpartikelfilter-Differenzdrucksensors und allen anderen Pins im Kabelbaum prüfen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.
  • Wird kein Kurzschluss festgestellt, den Dieselpartikelfilter-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 5A

Anleitungsschritt 2B - Leitungen des DPF-Differenzdrucksensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Leitungen des DPF-Differenzdrucksensors kontrollieren auf:

  • Undichte Stellen oder Rissen in den Differenzdrucksensorleitungen
  • Lockere Armaturen der Differenzdrucksensorleitungen
  • Fehlende oder gebrochene Differenzdrucksensorleitungen
  • Verstopfte Leitungen.

Sicherstellen, dass die Differenzdruckleitungen richtig angeschlossen sind. Möglicherweise sind die Differenzdruckleitungen am Sensoranschluss verkehrt herum an die Gummischläuche angeschlossen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind die Leitungen des DPF-Differenzdrucksensors richtig eingebaut?
JA NEIN
Keine Reparatur

Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Abgassystem überprüfen.

Anleitungsschritt 3A - Die Abgasanlage auf Dichtheit prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor einschalten.

Maßnahme

Die Abgasanlage auf Dichtheit prüfen.

  • Die Abgasanlage prüfen. Siehe Verfahrensanweisung 010-024 in der Tabelle der zugehörigen Verfahrensanweisungen.

Undichtigkeiten in der Abgasanlage festgestellt?
JA NEIN

Schadhafte Komponenten der Abgasanlage reparieren oder austauschen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Prüfen, ob ein DPF vorhanden ist.

Anleitungsschritt 4A - DPF untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF ausbauen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

DPF untersuchen.

  • Das Abgasnachbehandlungssystems prüfen, um zu ermitteln, ob der DPF manipuliert, aus der Abgasanlage ausgebaut oder beschädigt wurde. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Manipulation oder Schäden am DPF?
JA NEIN

Das richtige Abgasnachbehandlungssystem für das Fahrzeug einbauen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem weiter auf Anzeichen von Manipulation untersuchen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Prüfen, ob alle Schritte ausgeführt wurden. Wenn alle Schritte ausgeführt wurden, den technischen Eskalationsprozess befolgen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 11-MAI-2017


FEHLERCODE 3229 - SCR-Einlasstemperatur für Abgasnachbehandlungssystem 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB4.5 CM2350 B104 | 4332646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B103 | 4332641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISF3.8 CM2350 F109 | 4367218
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | F3.8 CM2350 F120B | 5411237
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B129B | 5411247
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B135B | 5411257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B147B | 5411252
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B148B | 5411262
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB4.5 CM2350 B104 | 4332646
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B103 | 4332641
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF3.8 CM2350 F109 | 4367218
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B142 | 5411131
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | F3.8 CM2350 F120B | 5411237
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B129B | 5411247
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B135B | 5411257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B147B | 5411252
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B148B | 5411262
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | F3.8 CM2350 F120B | 5411237
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B129B | 5411247
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B135B | 5411257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B147B | 5411252
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B148B | 5411262
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISB4.5 CM2350 B104 | 4332646
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISB6.7 CM2350 B103 | 4332641
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISF3.8 CM2350 F109 | 4367218
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISB6.7 CM2350 B142 | 5411131
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | F3.8 CM2350 F120B | 5411237
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B4.5 CM2350 B129B | 5411247
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B6.7 CM2350 B135B | 5411257
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B4.5 CM2350 B147B | 5411252
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen von Fehlercode 4152, 4159, 4164, 4165 oder 4261?
SCHRITT 2. | Die Diesel-Emissions-Flüssigkeit (DEF) auf Verunreinigung prüfen. |
 | SCHRITT 2A. DEF auf Verunreinigungen prüfen. | DEF verunreinigt?
SCHRITT 3. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 3A. Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten. | Motorfehlzündungen festgestellt?
SCHRITT 4. | Den Turboladerauslass prüfen. |
 | SCHRITT 4A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 5. | Den Dieseloxidationskatalysator (DOC) prüfen. |
 | SCHRITT 5A. Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 5B. Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 6. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercode 4152, 4159, 4164, 4165 oder 4261?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - DEF auf Verunreinigungen prüfen.

Anleitungsschritt 2A - DEF auf Verunreinigungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

DEF auf Verunreinigungen prüfen.

  • Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF verunreinigt?
JA NEIN

DEF-Behälter leeren. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 3A - Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

  • Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die Zylinder auf Zündaussetzer prüfen.

Motorfehlzündungen festgestellt?
JA NEIN

Die Ursache der Fehlzündungen feststellen. Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die defekte Einspritzdüse isolieren.

  • Die Einspritzdüse erforderlichenfalls ersetzen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-015 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 4A

Anleitungsschritt 4 - Den Turboladerauslass prüfen.

Anleitungsschritt 4A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-015 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Den Diesel-Oxidationskatalysator untersuchen.

Anleitungsschritt 5A - Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen.

Maßnahme

Den Katalysator untersuchen.

  • Kontrollieren, ob sich auf der Einlassseite des DOC Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist.

Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalyator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

Bedingungen

  • DOC ausgebaut.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand untersuchen.

Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den DOC-Katalysator austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-NOV-2016


FEHLERCODE 3231 - Abgasnachbehandlungssystem 1, SCR-Einlasstemperatur - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB4.5 CM2350 B104 | 4332646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B103 | 4332641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISF3.8 CM2350 F109 | 4367218
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | F3.8 CM2350 F120B | 5411237
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B129B | 5411247
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B135B | 5411257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B147B | 5411252
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B148B | 5411262
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB4.5 CM2350 B104 | 4332646
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B103 | 4332641
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF3.8 CM2350 F109 | 4367218
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B142 | 5411131
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | F3.8 CM2350 F120B | 5411237
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B129B | 5411247
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B135B | 5411257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B147B | 5411252
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B148B | 5411262
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | F3.8 CM2350 F120B | 5411237
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B129B | 5411247
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B135B | 5411257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B147B | 5411252
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B148B | 5411262
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISB4.5 CM2350 B104 | 4332646
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISB6.7 CM2350 B103 | 4332641
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISF3.8 CM2350 F109 | 4367218
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISB6.7 CM2350 B142 | 5411131
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | F3.8 CM2350 F120B | 5411237
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B4.5 CM2350 B129B | 5411247
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B6.7 CM2350 B135B | 5411257
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B4.5 CM2350 B147B | 5411252
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B6.7 CM2350 B148B | 5411262

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen von Fehlercode 4152, 4159, 4164, 4165 oder 4261?
SCHRITT 2. | Die Diesel-Emissions-Flüssigkeit (DEF) auf Verunreinigung prüfen. |
 | SCHRITT 2A. DEF auf Verunreinigungen prüfen. | DEF verunreinigt?
SCHRITT 3. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 3A. Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten. | Motorfehlzündungen festgestellt?
SCHRITT 4. | Den Turboladerauslass prüfen. |
 | SCHRITT 4A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 5. | Den Dieseloxidationskatalysator (DOC) prüfen. |
 | SCHRITT 5A. Den Diesel-Oxidationskatalysator auf Rußansammlung prüfen. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 5B. Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 6. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercode 4152, 4159, 4164, 4165 oder 4261?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - DEF auf Verunreinigungen prüfen.

Anleitungsschritt 2A - DEF auf Verunreinigungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

DEF auf Verunreinigungen prüfen.

  • Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF verunreinigt?
JA NEIN

Den DEF-Behälter entleeren und die entsprechende Anleitung im Wartungshandbuch befolgen. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 3A - Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

  • Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die Zylinder auf Zündaussetzer prüfen.

Motorfehlzündungen festgestellt?
JA NEIN

Die Ursache der Fehlzündungen feststellen.

  • Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die defekte Einspritzdüse isolieren. Die Einspritzdüse erforderlichenfalls ersetzen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-015 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 4A

Anleitungsschritt 4 - Den Turboladerauslass prüfen.

Anleitungsschritt 4A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

  • Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-015 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5A

Anleitungsschritt 5 - Den Diesel-Oxidationskatalysator untersuchen.

Anleitungsschritt 5A - Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen.

Maßnahme

Den Katalysator untersuchen.

  • Kontrollieren, ob sich auf der Einlassseite des DOC Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalyator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

Bedingungen

  • Den Diesel-Oxidationskatalyator ausbauen.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand untersuchen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den DOC-Katalysator austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-NOV-2016


FEHLERCODE 3232 - NOx-Sensor am Einlass von Abgasnachbehandlungssystem - Anormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB4.5 CM2350 B104 | 4332646
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B103 | 4332641
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 CM2350 L111 | 4367223
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B142 | 5411131
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B129B | 5411247
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B135B | 5411257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B147B | 5411252
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B148B | 5411262
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB4.5 CM2350 B104 | 4332646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3232 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2636, 2771, 3868 und 4152 alle aktiv?
SCHRITT 2. | Schaltkreis des NOx-Sensors (Stickoxidsensor) am Einlass des Abgasnachbehandlungssystems prüfen. |
 | SCHRITT 2A. Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Spannung zum NOx-Sensor am Einlass des Abgasnachbehandlungssystems prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
 | SCHRITT 2C. Prüfen, ob die einstellbaren Parameter richtig definiert sind. | Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
 | SCHRITT 2D. Prüfen, ob der richtige NOx-Sensor am Einlass des Abgasnachbehandlungssystems eingebaut ist. | Ist der NOx-Sensor am Einlass des Abgasnachbehandlungssystems für die Motorkonfiguration richtig?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Batterie und den Netzstecker prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 3B. Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems auf Unterbrechung prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
SCHRITT 4. | Den J1939-Datalink prüfen. |
 | SCHRITT 4A. Die Steckverbinderpins an Motorsteuermodul (ECM) und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Den J1939-Abschlusswiderstand prüfen. | 50 bis 70 Ohm?
 | SCHRITT 4F. Den J1939-Abschlusswiderstand prüfen. | 110 bis 130 Ohm?
 | SCHRITT 4G. Den J1939-Abschlusswiderstand prüfen. | 110 bis 130 Ohm?
 | SCHRITT 4H. Fehlercodes prüfen. | Fehlercode 2771 aktiv?
 | SCHRITT 4I. Fehlercodes prüfen. | Fehlercode 2771 aktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3232 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2636, 2771, 3868 und 4152 alle aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - Den Schaltkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und NOx-Sensor am Einlass des Abgasnachbehandlungssystems kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Die Spannung zum NOx-Sensor am Einlass des Abgasnachbehandlungssystems prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems prüfen.

  • Die Spannung zwischen dem Batteriespannungsversorgungskreis des NOx-Sensors am Einlass des Abgasnachbehandlungssystems und dem Rückführkreis der Batteriespannung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems am Kabelbaum-Steckverbinder messen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Spannung innerhalb von 1 V= der Batteriespannung?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Prüfen, ob die einstellbaren Parameter richtig definiert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die einstellbaren Parameter richtig definiert sind.

  • Sicherstellen, dass die Bordnetzspannung im elektronischen Wartungswerkzeug INSITE™ für die Motorkonfiguration richtig eingestellt ist.

Zum Prüfen der Spannungskonfiguration des Motors OEM-Steckverbinder vom ECM abziehen und Spannung zwischen ECM-Batterieversorgungspin (+) des OEM-Kabelbaum-ECM-Steckverbinders und Masse messen.

Parameter der Bordnetzspannung korrekt für die Motorkonfiguration?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Bordnetzspannung entsprechend der Motorkonfiguration einstellen.

Gehe zu 2D

5A.

Anleitungsschritt 2D - Prüfen, ob der richtige NOx-Sensor am Einlass des Abgasnachbehandlungssystems eingebaut ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems ausbauen.

Maßnahme

Prüfen, ob der NOx-Sensor am Einlass des Abgasnachbehandlungssystems der richtige Sensor für die Motorkonfiguration ist.

Der NOx-Sensor am Einlass des Abgasnachbehandlungssystems ist als 12-V- und 24-V-Version erhältlich.

Ist der NOx-Sensor am Einlass des Abgasnachbehandlungssystems der richtige Sensor für die Motorkonfiguration?
JA NEIN
Keine Reparatur

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Batterie und den Netzstecker prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Anschlüsse festziehen.

Lockere Anschlüsse festziehen und Klemmen reinigen. Siehe OEM-Wartungshandbuch.

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Den Schaltkreis der Batteriespannungsversorgung des NOx-Sensors am Einlass des Abgasnachbehandlungssystems auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Auf Unterbrechung prüfen.

  • Die Spannung zwischen dem Pin der Batteriespannungsversorgung zum NOx-Sensor am Motorkabelbaum und Motorblockmasse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Spannung innerhalb von 1 V= der Batteriespannung?
JA NEIN

Im Batteriespannungs-Rückführkreis des NOx-Einlasssensors des Abgasnachbehandlungssystems wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

Im Versorgungskreis der Batteriespannung zum NOx-Sensor wurde eine Unterbrechung festgestellt.

Auf durchgebrannte oder fehlende Sicherungen prüfen. Fehlerdiagnose für alle Verbindungen durchführen. Die beschädigte(n) Komponente(n) nach Bedarf reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Den J1939-Datalink prüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Allgemeine Inspektionsverfahren sind Verfahrensanweisung 019-361 in Kapitel 19 zu entnehmen.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Unterbrechung prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) im OEM-Kabelbaum-Steckverbinder des NOx-Sensors am Einlass des Abgasnachbehandlungssystems und dem SAE J1939-Datalink-Pluskabel (+) im ECM-Steckverbinder des Motorkabelbaums messen.
  • Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (−) im OEM-Kabelbaum-Steckverbinder des NOx-Sensors am Einlass des Abgasnachbehandlungssystems und dem SAE J1939-Datalink-Pluskabel (−) im ECM-Steckverbinder des Motorkabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im J1939-Datalink wurde eine Unterbrechung oder ein Kurzschluss festgestellt. Motorkabelbaum, OEM-Kabelbaum und alle Verbindungen prüfen.

Die defekte Komponente reparieren oder austauschen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 1 Minute warten, bevor fortgefahren wird.
  • NH3-Sensormodul des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Dieselpartikelfilter-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • Den DEF-Qualitätssensor vom OEM-Kabelbaum trennen.
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.
  • Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (−) am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (−) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im J1939-Datalink-Kabelbaum wurde ein Kurzschluss festgestellt. Motorkabelbaum, OEM-Kabelbaum und alle Verbindungen prüfen.

Die defekte Komponente reparieren oder austauschen.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 1 Minute warten, bevor fortgefahren wird.
  • NH3-Sensormodul des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • DPF-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • Den DEF-Qualitätssensor vom OEM-Kabelbaum trennen.
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) im ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (−) am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen ist in Verfahrensanweisung 019-360 in Kapitel 19 beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im J1939-Datalink-Kabelbaum wurde ein Masseschluss festgestellt. Motorkabelbaum, OEM-Kabelbaum und alle Verbindungen prüfen.

Die defekte Komponente reparieren oder austauschen.

Gehe zu 4E

Gehe zu 5A

Anleitungsschritt 4E - Den J1939-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Alle weiteren Komponenten anschließen.

Maßnahme

Den Abschlusswiderstand des SAE J1939-Datalink messen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am OEM-Kabelbaum-Steckverbinder des NOx-Sensors am Einlass des Abgasnachbehandlungssystems messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 bis 70 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4H

Gehe zu 4F

Anleitungsschritt 4F - Den J1939-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 14-poligen OEM-Steckverbinder vom Motorkabelbaum trennen.
  • Alle weiteren Komponenten anschließen.

Maßnahme

Den Abschlusswiderstand des Motorkabelbaums messen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am 14-poligen Steckverbinder des Motorkabelbaums messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

110 bis 130 Ohm?
JA NEIN

Es wurde ein falscher Abschlusswiderstand im OEM-Kabelbaum festgestellt.

Den Abschlusswiderstand im OEM-Kabelbaum reparieren oder austauschen. Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4G

Anleitungsschritt 4G - Den J1939-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Den Abschlusswiderstand des VTG-Stellglieds messen.

  • Den Widerstand zwischen dem J1939-Datalink-Pluskabel (+) des VTG-Stellglieds und dem J1939-Datalink-Minuskabel (-) des VTG-Stellglieds am Steckverbinder des VTG-Stellglieds messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

110 bis 130 Ohm?
JA NEIN

Es wurde ein falscher Abschlusswiderstand im Motorkabelbaum festgestellt.

Den zusätzlichen Abschlusswiderstand entfernen oder den Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde ein falscher Abschlusswiderstand im VTG-Stellglied festgestellt.

Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4H - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum an das elektronische Steuermodul anschließen.
  • Den NOx-Einlasssensor des Abgasnachbehandlungssystems an den Motorkabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2771 aktiv?
JA NEIN

Mit dem Wartungswerkzeug für den NOx-Sensor (Teilenummer 2892467) den NOx-Sensor am Einlass des Abgasnachbehandlungssystems testen. Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4I

Gehe zu 5A

Anleitungsschritt 4I - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum an das elektronische Steuermodul anschließen.
  • NOx-Sensor am Einlass des Abgasnachbehandlungssystems an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2771 aktiv?
JA NEIN

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-NOV-2016


FEHLERCODE 3235 - SCR-Auslasstemperatur von Abgasnachbehandlungssystem 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB4.5 CM2350 B104 | 4332646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B103 | 4332641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISL9 CM2350 L111 | 4367223
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISF3.8 CM2350 F109 | 4367218
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B129B | 5411247
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B135B | 5411257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B147B | 5411252
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B148B | 5411262
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | F3.8 CM2350 F120B | 5411237
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | L9 CM2350 L119B | 5411267
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB4.5 CM2350 B104 | 4332646
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B103 | 4332641
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISL9 CM2350 L111 | 4367223
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF3.8 CM2350 F109 | 4367218
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B142 | 5411131
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B129B | 5411247
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B135B | 5411257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B147B | 5411252
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B148B | 5411262
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | F3.8 CM2350 F120B | 5411237
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | L9 CM2350 L119B | 5411267
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISL9 CM2350 L111 | 4367223
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B129B | 5411247
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B135B | 5411257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B147B | 5411252
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B148B | 5411262
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | F3.8 CM2350 F120B | 5411237
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | L9 CM2350 L119B | 5411267
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISB4.5 CM2350 B104 | 4332646
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISB6.7 CM2350 B103 | 4332641
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISL9 CM2350 L111 | 4367223
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISF3.8 CM2350 F109 | 4367218
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISB6.7 CM2350 B142 | 5411131
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B4.5 CM2350 B129B | 5411247
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B6.7 CM2350 B135B | 5411257
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B4.5 CM2350 B147B | 5411252
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B6.7 CM2350 B148B | 5411262
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | F3.8 CM2350 F120B | 5411237
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen von Fehlercode 4152, 4159, 4164, 4165 oder 4261?
SCHRITT 2. | Die Diesel-Emissions-Flüssigkeit (DEF) auf Verunreinigung prüfen. |
 | SCHRITT 2A. DEF auf Verunreinigungen prüfen. | DEF verunreinigt?
SCHRITT 3. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 3A. Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten. | Motorfehlzündungen festgestellt?
SCHRITT 4. | Den Turboladerauslass prüfen. |
 | SCHRITT 4A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 5. | Den Dieseloxidationskatalysator (DOC) prüfen. |
 | SCHRITT 5A. Den Diesel-Oxidationskatalysator auf Rußansammlung prüfen. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 5B. Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 6. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercode 4152, 4159, 4164, 4165 oder 4261?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - DEF auf Verunreinigungen prüfen.

Anleitungsschritt 2A - DEF auf Verunreinigungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

DEF auf Verunreinigungen prüfen.

  • Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF verunreinigt?
JA NEIN

Den DEF-Behälter entleeren und die entsprechende Anleitung im Wartungshandbuch befolgen. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 3A - Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

  • Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die Zylinder auf Zündaussetzer prüfen.

Motorfehlzündungen festgestellt?
JA NEIN

Die Ursache der Fehlzündungen feststellen.

  • Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die defekte Einspritzdüse isolieren.
  • Die Einspritzdüse erforderlichenfalls ersetzen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-015 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 4A

Anleitungsschritt 4 - Den Turboladerauslass prüfen.

Anleitungsschritt 4A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

  • Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-015 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Den Diesel-Oxidationskatalysator untersuchen.

Anleitungsschritt 5A - Den Dieseloxidationskatalysator auf Rußansammlung prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen.

Maßnahme

Den Katalysator untersuchen.

  • Kontrollieren, ob sich auf der Einlassseite des DOC Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalyator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

Bedingungen

  • DOC ausgebaut.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden untersuchen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den DOC-Katalysator austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-NOV-2016


FEHLERCODE 3237 - Schaltkreis der DEF-Leitungsheizung 1 für Abgasnachbehandlungssystem 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3237 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3237, 3239 und 3422 alle aktiv?
SCHRITT 2. | Die DEF-Leitungsheizung 1 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Leitungsheizung 1 und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand der DEF-Leitungsheizung 1 prüfen. | Zwischen 2 und 100 Ohm?
SCHRITT 3. | Relais der DEF-Leitungsheizung prüfen. |
 | SCHRITT 3A. Steckverbinderpins des Relais der DEF-Leitungsheizung prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf schadhaftes Relais der DEF-Leitungsheizung prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | OEM-Kabelbaum prüfen. |
 | SCHRITT 4A. Die Steckverbinderpins am OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den OEM-Kabelbaum-Steckverbinder auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4C. Auf Kurzschluss zur Batterie im OEM-Kabelbaumsteckverbinder prüfen. | Spannung gleich Batteriespannung?
 | SCHRITT 4D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3237 aktiv?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3237 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3237, 3239 und 3422 alle aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - DEF-Leitungsheizung 1 und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DEF-Leitungsheizung 1 und Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 1 vom OEM-Kabelbaum trennen.

Maßnahme

DEF-Leitungsheizung 1 und OEM-Kabelbaumanschlüsse kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckverbinderpins
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In der Leitungsheizung 1 oder im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand der DEF-Leitungsheizung 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 1 vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand der DEF-Leitungsheizung 1 prüfen.

  • Den Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 1 und dem Rückführpin der DEF-Leitungsheizung 1 im Steckverbinder der DEF-Leitungsheizung 1 messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 2 und 100 Ohm?
JA NEIN
Keine Reparatur

Der Widerstand der Leitungsheizung 1 entspricht nicht den Sollwerten.

  • Die DEF-Leitungsheizung 1 austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Relais der DEF-Leitungsheizung prüfen.

Anleitungsschritt 3A - Steckverbinderpins des Relais der DEF-Leitungsheizung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird.
  • Relais der DEF-Leitungsheizung 1 vom OEM-Steckverbinder trennen.

Maßnahme

Steckverbinderpins des DEF-Leitungsheizungsrelais kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Auf schadhaftes Relais der DEF-Leitungsheizung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird.
  • Relais der DEF-Leitungsheizung 1 vom OEM-Steckverbinder trennen.

Maßnahme

Widerstand zwischen Pin 30 und Pin 87 des Relais der DEF-Leitungsheizung messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Relais der DEF-Leitungsheizung austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 4A - Die Steckverbinderpins am OEM-Kabelbaum untersuchen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird.
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

OEM-Kabelbaumsteckverbinder und Pins auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM-Steckverbinder oder Kabelbaumsteckverbinder wurde eine schadhafte Verbindung festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigte Kabelbaum-Steckverbinder bzw. Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - OEM-Kabelbaumsteckverbinder auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird.
  • OEM-Kabelbaum-Stecker vom ECM trennen.
  • DEF-Leitungsheizung 1 vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 1 im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Auf Kurzschluss zur Batterie im OEM-Kabelbaumsteckverbinder prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird.
  • Schließen Sie den OEM-Kabelbaumstecker an das ECM an.
  • DEF-Leitungsheizung 1 vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Auf Kurzschluss zur Batterie prüfen.

  • Spannung zwischen dem Signalpin der DEF-Leitungsheizung 1 und dem Rückführpin der DEF-Leitungsheizung 1 im Steckverbinder der DEF-Leitungsheizung 1 messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Spannung gleich Batteriespannung?
JA NEIN

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 4D

Anleitungsschritt 4D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Alle Komponenten anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3237 aktiv?
JA NEIN

Fehlfunktion der DEF-Leitungsheizung wurde festgestellt.

Die DEF-Leitungsheizung 1 austauschen. Siehe OEM-Wartungshandbuch.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 19-OKT-2016


FEHLERCODE 3238 - Schaltkreis der DEF-Leitungsheizung 1 für Abgasnachbehandlungssystem 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3238 aktiv?
 | SCHRITT 1B. Prüfen, ob Fehlercodes zum Relais der DEF-Leitungsheizung gespeichert sind. | Fehlercode 3562, 3563 oder 3564 aktiv?
SCHRITT 2. | Relais der DEF-Leitungsheizung 1 prüfen. |
 | SCHRITT 2A. DEF-Leitungsheizung 1 und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Relais der DEF-Leitungsheizung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Stromversorgung des Relais der DEF-Leitungsheizung prüfen. | Spannung gleich Batteriespannung?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. OEM-Kabelbaumsteckverbinder und Pins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Masseschluss im Signalschaltkreis der DEF-Leitungsheizung 1 prüfen. | Höher als 100 kOhm?
 | SCHRITT 3C. OEM-Kabelbaum auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3238 aktiv?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3238 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes zum Relais der DEF-Leitungsheizung vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Relais der Leitungsheizung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3562, 3563 oder 3564 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Relais der DEF-Leitungsheizung 1 prüfen.

Anleitungsschritt 2A - DEF-Leitungsheizung 1 und Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 1 vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse der DEF-Leitungsheizung 1 und des Kabelbaums der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckverbinderpins
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In der Leitungsheizung 1 oder im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Relais der DEF-Leitungsheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung 1 vom OEM-Kabelbaum trennen.

Maßnahme

Auf schadhaftes Relais der DEF-Leitungsheizung prüfen

  • Überbrückungskabel zwischen Pin 85 des Relais der DEF-Leitungsheizung und Pluspol der Batterie sowie Überbrückungskabel zwischen Pin 86 des Relais der DEF-Leitungsheizung und Fahrgestellmasse setzen.
  • Widerstand zwischen Pin 30 und Pin 87 des Relais der DEF-Leitungsheizung messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Relais der DEF-Leitungsheizung austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Stromversorgung des Relais der DEF-Leitungsheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung 1 vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Auf Spannung am Relais der DEF-Leitungsheizung 1 prüfen.

  • Spannung zwischen dem Pin 30 des Relais der DEF-Leitungsheizung 1 im Relais-Steckverbinder der DEF-Leitungsheizung 1 am OEM-Kabelbaum und Fahrgestellmasse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung gleich Batteriespannung?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung oder ein Masseschluss im Spannungsversorgungskreis der Leitungsheizung am Kabelbaum der DEF-Steuerung festgestellt.

Mögliche Ursachen:

  • Durchgebrannte in Reihe geschaltete Sicherung (wenn vorhanden) im Spannungsversorgungskreis der Leitungsheizung
  • Unterbrechung oder Masseschluss im Spannungsversorgungskreis der Leitungsheizung am Kabelbaum der DEF-Steuerung.

Die defekte Komponente reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - OEM-Kabelbaumsteckverbinder und Pins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Pins des Kabelbaums der DEF-Steuerung und des Steckverbinders kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des OEM-Kabelbaums wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Auf Masseschluss im Signalschaltkreis der DEF-Leitungsheizung 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 1 vom OEM-Kabelbaum trennen.
  • Relais der DEF-Leitungsheizung 1 vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Überprüfen, ob ein Masseschluss vorliegt.

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 1 im Steckverbinder der DEF-Leitungsheizung 1 und Fahrgestellmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Masseschluss festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - OEM-Kabelbaum auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 1 vom OEM-Kabelbaum trennen.
  • Relais der DEF-Leitungsheizung 1 vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Überprüfen, ob ein Masseschluss vorliegt.

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 1 im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Im OEM-Kabelbaum liegt ein Batteriekurzschluss vor. Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3238 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 19-OKT-2016


FEHLERCODE 3239 - Schaltkreis der DEF-Leitungsheizung 2 für Abgasnachbehandlungssystem 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3239 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3237, 3239 und 3422 alle aktiv?
SCHRITT 2. | Die DEF-Leitungsheizung 2 und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Leitungsheizung 2 und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Widerstand der DEF-Leitungsheizung 2 prüfen. | Zwischen 2 und 100 Ohm?
SCHRITT 3. | Relais der DEF-Leitungsheizung prüfen. |
 | SCHRITT 3A. Steckverbinderpins des Relais der DEF-Leitungsheizung prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf schadhaftes Relais der DEF-Leitungsheizung prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | OEM-Kabelbaum prüfen. |
 | SCHRITT 4A. Die Steckverbinderpins am OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. OEM-Kabelbaumsteckverbinder auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4C. Auf Kurzschluss zur Batterie im OEM-Kabelbaumsteckverbinder prüfen. | Spannung gleich Batteriespannung?
 | SCHRITT 4D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3239 aktiv?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3239 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

1B

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3237, 3239 und 3422 alle aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - DEF-Leitungsheizung 2 und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DEF-Leitungsheizung 2 und Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 2 vom OEM-Kabelbaum trennen.

Maßnahme

DEF-Leitungsheizung 2 und OEM-Kabelbaumanschlüsse kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckverbinderpins
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In der Leitungsheizung 2 oder im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Widerstand der DEF-Leitungsheizung 2 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 2 vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand der DEF-Leitungsheizung 2 prüfen.

  • Den Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 2 und dem Rückführpin der DEF-Leitungsheizung 2 im Steckverbinder der DEF-Leitungsheizung 2 messen.

Die Belegung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 2 und 100 Ohm?
JA NEIN
Keine Reparatur

Der Widerstand der DEF-Leitungsheizung 2 entspricht nicht den Sollwerten.

Die DEF-Leitungsheizung 2 austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Relais der DEF-Leitungsheizung prüfen.

Anleitungsschritt 3A - Steckverbinderpins des Relais der DEF-Leitungsheizung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird.
  • Relais der DEF-Leitungsheizung 2 vom OEM-Steckverbinder trennen.

Maßnahme

Steckverbinderpins des DEF-Leitungsheizungsrelais kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM-Steckverbinder oder Kabelbaumsteckverbinder wurde eine schadhafte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Auf schadhaftes Relais der DEF-Leitungsheizung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird.
  • Relais der DEF-Leitungsheizung 2 vom OEM-Steckverbinder trennen.

Maßnahme

Widerstand des DEF-Leitungsheizungsrelais prüfen.

  • Widerstand zwischen Pin 30 und Pin 87 des Relais der DEF-Leitungsheizung messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Relais der DEF-Leitungsheizung austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 4A - Die Steckverbinderpins am OEM-Kabelbaum untersuchen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird.
  • Den OEM-Kabelbaumsteckverbinder vom Motorsteuermodul (ECM) trennen.

Maßnahme

OEM-Kabelbaumsteckverbinder und Pins auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM-Steckverbinder oder Kabelbaumsteckverbinder wurde eine schadhafte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - OEM-Kabelbaumsteckverbinder auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird.
  • OEM-Kabelbaum-Stecker vom ECM trennen.
  • DEF-Leitungsheizung 2 vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 2 im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Auf Kurzschluss zur Batterie im OEM-Kabelbaumsteckverbinder prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird.
  • Schließen Sie den OEM-Kabelbaumstecker an das ECM an.
  • DEF-Leitungsheizung 2 vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Auf Kurzschluss zur Batterie prüfen.

  • Spannung zwischen dem Signalpin der DEF-Leitungsheizung 2 und dem Rückführpin der DEF-Leitungsheizung 2 im Steckverbinder der DEF-Leitungsheizung 2 messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Spannung gleich Batteriespannung?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4D

Anleitungsschritt 4D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Alle Komponenten anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3239 aktiv?
JA NEIN

Es wurde eine Fehlfunktion der DEF-Leitungsheizung festgestellt.

Die DEF-Leitungsheizung 2 austauschen. Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 19-OKT-2016


FEHLERCODE 3241 - Schaltkreis der DEF-Leitungsheizung 1 für Abgasnachbehandlungssystem 2 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3241 aktiv?
 | SCHRITT 1B. Prüfen, ob Fehlercodes zum Relais der DEF-Leitungsheizung gespeichert sind. | Fehlercode 3562, 3563 oder 3564 aktiv?
SCHRITT 2. | Relais der DEF-Leitungsheizung 2 prüfen. |
 | SCHRITT 2A. DEF-Leitungsheizung 2 und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Relais der DEF-Leitungsheizung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Stromversorgung des Relais der DEF-Leitungsheizung prüfen. | Spannung gleich Batteriespannung?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. OEM-Kabelbaumsteckverbinder und Pins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Masseschluss im Signalschaltkreis der DEF-Leitungsheizung 1 prüfen. | Höher als 100 kOhm?
 | SCHRITT 3C. OEM-Kabelbaum auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3241 aktiv?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3241 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes zum Relais der DEF-Leitungsheizung vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Relais der Leitungsheizung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3562, 3563 oder 3564 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Relais der DEF-Leitungsheizung 2 prüfen.

Anleitungsschritt 2A - DEF-Leitungsheizung 2 und Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 2 vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse der DEF-Leitungsheizung 2 und des Kabelbaums der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckverbinderpins
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Relais der DEF-Leitungsheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung 2 vom OEM-Kabelbaum trennen.

Maßnahme

Auf schadhaftes Relais der DEF-Leitungsheizung prüfen

  • Überbrückungskabel zwischen Pin 85 des Relais der DEF-Leitungsheizung und Pluspol der Batterie sowie Überbrückungskabel zwischen Pin 86 des Relais der DEF-Leitungsheizung und Fahrgestellmasse setzen.
  • Widerstand zwischen Pin 30 und Pin 87 des Relais der DEF-Leitungsheizung messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Relais der DEF-Leitungsheizung austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Stromversorgung des Relais der DEF-Leitungsheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung 2 vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Auf Spannung am Relais der DEF-Leitungsheizung 2 prüfen.

  • Spannung zwischen dem Pin 30 des Relais der DEF-Leitungsheizung 2 im Relais-Steckverbinder der DEF-Leitungsheizung 2 am OEM-Kabelbaum und Fahrgestellmasse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung gleich Batteriespannung?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung oder ein Masseschluss im Spannungsversorgungskreis der Leitungsheizung am Kabelbaum der DEF-Steuerung festgestellt.

Mögliche Ursachen:

  • Durchgebrannte in Reihe geschaltete Sicherung (wenn vorhanden) im Spannungsversorgungskreis der Leitungsheizung
  • Unterbrechung oder Masseschluss im Spannungsversorgungskreis der Leitungsheizung am Kabelbaum der DEF-Steuerung.

Die defekte Komponente reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - OEM-Kabelbaumsteckverbinder und Pins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Pins des Kabelbaums der DEF-Steuerung und des Steckverbinders kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des OEM-Kabelbaums wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Auf Masseschluss im Signalschaltkreis der DEF-Leitungsheizung 2 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 2 vom OEM-Kabelbaum trennen.
  • Relais der DEF-Leitungsheizung 2 vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Überprüfen, ob ein Masseschluss vorliegt.

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 2 im Steckverbinder der DEF-Leitungsheizung 2 und Fahrgestellmasse messen.
  • Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Masseschluss festgestellt.

  • OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - OEM-Kabelbaum auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 2 vom OEM-Kabelbaum trennen.
  • Relais der DEF-Leitungsheizung 2 vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Überprüfen, ob ein Masseschluss vorliegt.

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 2 im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

  • Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3241 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 19-OKT-2016


FEHLERCODE 3242 - DEF-Behälterheizung des Abgasnachbehandlungssystems 1 - Mechanik spricht nicht richtig an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB4.5 CM2350 B104 | 4332646
Kühlsystem | Siehe Verfahrensanweisung 008-018. | IS6.7 CM2350 B103 | 4332641
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L111 | 4367223
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B142 | 5411131
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B4.5 CM2350 B129B | 5411247
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B135B | 5411257
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B4.5 CM2350 B147B | 5411252
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B148B | 5411262
Kühlsystem | Siehe Verfahrensanweisung 008-018. | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758): weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 4168 oder 4169 aktiv?
SCHRITT 2. | Das Heizsystem des DEF-Behälters kontrollieren. |
 | SCHRITT 2A. Die Kühlmittelleitungen der DEF-Behälterheizung prüfen. | Undichtigkeiten oder Schäden an den Kühlmittelleitungen der Behälterheizung festgestellt?
 | SCHRITT 2B. Den Kühlmittelstand kontrollieren. | Kühlmittelstand in Ordnung?
SCHRITT 3. | Funktion der DEF-Behälterheizung prüfen. |
 | SCHRITT 3A. Das Steuerventil der DEF-Behälterheizung auf normale Funktion prüfen. | Arbeitet das Steuerventil der DEF-Behälterheizung richtig?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zur DEF-Behälterheizung oder zum DEF-Behältertemperatursensor vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 4168 oder 4169 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - DEF-Behälterheizung prüfen

Anleitungsschritt 2A - Die Kühlmittelleitungen der DEF-Behälterheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Kühlmittelleitungen und Steckverbinder der DEF-Behälterheizung kontrollieren auf:

  • Undichte oder beschädigte Kühlmittelleitungen
  • Geknickte, verengte oder verstopfte Kühlmittelleitungen (einschließlich OEM-Reihenabschaltventil, falls vorhanden)
  • Lockere Anschlüsse
  • Undichte Dichtungen.

Einzelheiten zur Verlegung der Kühlmittelleitungen und zum Kühlmittelstrom sind dem OEM-Wartungshandbuch zu entnehmen.

Undichtigkeiten oder Schäden an den Kühlmittelleitungen der Behälterheizung festgestellt?
JA NEIN

Undichte oder beschädigte Kühlmittelleitungen, Anschlussteile oder Dichtungen reparieren oder austauschen.

Vor der Wiederinbetriebnahme des Motors den Kühlmittelstand kontrollieren. Ggf. Kühlmittel nachfüllen.

Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Kühlmittelstand kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kühlmittelstand kontrollieren.

  • Sicherstellen, dass der Kühlmittelstand im normalen Betriebsbereich liegt.

Kühlmittelstand in Ordnung?
JA NEIN
Keine Reparatur

Kühlmittel einfüllen. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Funktion der DEF-Behälterheizung prüfen.

Anleitungsschritt 3A - Das Steuerventil der DEF-Behälterheizung auf normale Funktion prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstest DEF-Dosiersystem (unter "ECM-Diagnosetests") ausführen.

  • Sicherstellen, dass das Steuerventil der Behälterheizung richtig funktioniert, nicht in geöffneter Stellung verklemmt ist oder langsam anspricht und sich voll öffnen kann.

Einzelheiten zum Steuerventil der Behälterheizung sind dem OEM-Wartungshandbuch zu entnehmen.

Arbeitet das Steuerventil der DEF-Behälterheizung richtig?
JA NEIN
Keine Reparatur

Steuerventil der DEF-Behälterheizung reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 19-OKT-2016


FEHLERCODE 3243 - Motorkühlsystemmonitor - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | ISB6.7 CM2350 B142 | 5411131
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | B4.5 CM2350 B129B | 5411247
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | B6.7 CM2350 B135B | 5411257
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | B4.5 CM2350 B147B | 5411252
Kühlmittelthermostat | Siehe Verfahrensanweisung 008-013 | B6.7 CM2350 B148B | 5411262
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | ISB6.7 CM2350 B142 | 5411131
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B129B | 5411247
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B135B | 5411257
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B4.5 CM2350 B147B | 5411252
Kühlmitteltemperatursensor | Siehe Verfahrensanweisung 019-019 | B6.7 CM2350 B148B | 5411262

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 144, 145 oder 334 aktiv?
SCHRITT 2. | Die Funktion des Motorlüfters prüfen. |
 | SCHRITT 2A. Den Motorlüfter auf normale Funktion prüfen. | Funktioniert der Motorlüfter ordnungsgemäß?
SCHRITT 3. | Den Thermostat prüfen. |
 | SCHRITT 3A. Den Thermostat auf normale Funktion prüfen. | Funktioniert der Motorthermostat ordnungsgemäß und ist nicht undicht oder in offener Stellung verklemmt?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 144, 145 oder 334 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Die Funktion des Motorlüfters prüfen.

Anleitungsschritt 2A - Den Motorlüfter auf normale Funktion prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Die Funktion des Motorlüfters prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den "Lüftertest" durchführen.
  • Sicherstellen, dass der Lüfter einwandfrei funktioniert, nicht in offener Stellung verklemmt ist und sich wie befohlen ein- und ausgeschaltet.

Funktioniert der Motorlüfter ordnungsgemäß?
JA NEIN
Keine Reparatur

Die Ursache für die fehlerhafte Funktion des Motorlüfters ermitteln und beheben.

Die Kabel des Motorlüfters und den OEM-Kabelbaum auf Kurzschluss und Unterbrechung prüfen. Die Motorlüfterschalter auf normale Funktion prüfen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Den Thermostat prüfen.

Anleitungsschritt 3A - Den Thermostat auf normale Funktion prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob der Thermostat undicht oder in offener Stellung verklemmt ist.

  • Sicherstellen, dass der Thermostat nicht in offener Stellung verklemmt oder undicht ist und bei der vorgeschriebenen Kühlmitteltemperatur öffnet. Siehe Verfahrensanweisung 008-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Funktioniert der Motorthermostat ordnungsgemäß und ist nicht undicht oder in offener Stellung verklemmt?

JA NEIN

Es wurde ein defekter Kühlmitteltemperatursensor festgestellt.

Den Kühlmitteltemperatursensor austauschen. Siehe Verfahrensanweisung 019-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Defekten Thermostat austauschen. Siehe Verfahrensanweisung 008-013 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 04-OKT-2016


FEHLERCODE 3251 - Dieseloxidationskatalysator-Einlasstemperatur von Abgasnachbehandlungssystem 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB4.5 CM2350 B104 | 4332646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B103 | 4332641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISL9 CM2350 L111 | 4367223
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISF3.8 CM2350 F109 | 4367218
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | F3.8 CM2350 F120B | 5411237
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B129B | 5411247
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B135B | 5411257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B147B | 5411252
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B148B | 5411262
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | L9 CM2350 L119B | 5411267
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB4.5 CM2350 B104 | 4332646
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B103 | 4332641
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISL9 CM2350 L111 | 4367223
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF3.8 CM2350 F109 | 4367218
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B142 | 5411131
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | F3.8 CM2350 F120B | 5411237
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B129B | 5411247
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B135B | 5411257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B147B | 5411252
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B148B | 5411262
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | L9 CM2350 L119B | 5411267
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB4.5 CM2350 B104 | 4332646
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B103 | 4332641
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISL9 CM2350 L111 | 4367223
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISF3.8 CM2350 F109 | 4367218
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B142 | 5411131
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | F3.8 CM2350 F120B | 5411237
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B4.5 CM2350 B129B | 5411247
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B6.7 CM2350 B135B | 5411257
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B4.5 CM2350 B147B | 5411252
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B6.7 CM2350 B148B | 5411262
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen von Fehlercode 4151, 4158, 4161, 4162 oder 4259?
SCHRITT 2. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 2A. Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten. | Motorfehlzündungen festgestellt?
SCHRITT 3. | Den Turboladerauslass prüfen. |
 | SCHRITT 3A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 4. | Den Dieseloxidationskatalysator (DOC) prüfen. |
 | SCHRITT 4A. Den Diesel-Oxidationskatalysator auf Rußansammlung prüfen. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 4B. Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercode 4151, 4158, 4161, 4162 oder 4259?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 2A - Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Test "Zylinderfunktionsprüfung" durchführen.

Motorfehlzündungen festgestellt?
JA NEIN

Die Ursache der Fehlzündungen feststellen. Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die defekte Einspritzdüse isolieren.

  • Die Einspritzdüse erforderlichenfalls ersetzen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

5A

Gehe zu 3A

Anleitungsschritt 3 - Den Turboladerauslass prüfen.

Anleitungsschritt 3A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen. Siehe OEM-Wartungshandbuch.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

Komponenten, von denen die Verunreinigung des Motoröls oder Dieselkraftstoffs verursacht wurde, reparieren oder ersetzen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Den Diesel-Oxidationskatalysator untersuchen.

Anleitungsschritt 4A - Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Kontrollieren, ob sich auf der Einlassseite des DOC Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalyator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden untersuchen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den Diesel-Oxidationskatalysator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-NOV-2016


FEHLERCODE 3253 - Dieselpartikelfilter-Einlasstemperatur des Abgasnachbehandlungssystems 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB4.5 CM2350 B104 | 4332646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B103 | 4332641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISL9 CM2350 L111 | 4367223
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISF3.8 CM2350 F109 | 4367218
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | F3.8 CM2350 F120B | 5411237
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B129B | 5411247
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B135B | 5411257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B147B | 5411252
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B148B | 5411262
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | L9 CM2350 L119B | 5411267
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB4.5 CM2350 B104 | 4332646
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B103 | 4332641
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISL9 CM2350 L111 | 4367223
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB4.5 CM2350 B104 | 4332646
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF3.8 CM2350 F109 | 4367218
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B142 | 5411131
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | F3.8 CM2350 F120B | 5411237
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B129B | 5411247
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B135B | 5411257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B147B | 5411252
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B148B | 5411262
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | L9 CM2350 L119B | 5411267
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B103 | 4332641
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISL9 CM2350 L111 | 4367223
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISF3.8 CM2350 F109 | 4367218
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B142 | 5411131
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | F3.8 CM2350 F120B | 5411237
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B4.5 CM2350 B129B | 5411247
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B6.7 CM2350 B135B | 5411257
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B4.5 CM2350 B147B | 5411252
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B6.7 CM2350 B148B | 5411262
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen von Fehlercode 4151, 4158, 4161, 4162 oder 4259?
SCHRITT 2. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 2A. Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten. | Motorfehlzündungen festgestellt?
SCHRITT 3. | Den Turboladerauslass prüfen. |
 | SCHRITT 3A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 4. | Den Dieseloxidationskatalysator (DOC) prüfen. |
 | SCHRITT 4A. Den Diesel-Oxidationskatalysator auf Rußansammlung prüfen. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 4B. Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercode 4151, 4158, 4161, 4162 oder 4259?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 2A - Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Test "Zylinderfunktionsprüfung" durchführen.

Motorfehlzündungen festgestellt?
JA NEIN

Die Ursache der Fehlzündungen feststellen. Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ eine Einspritzdüse mit Fehlfunktion isolieren.

Die Einspritzdüse erforderlichenfalls ersetzen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

5A

Gehe zu 3A

Anleitungsschritt 3 - Den Turboladerauslass prüfen.

Anleitungsschritt 3A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen. Siehe OEM-Wartungshandbuch.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

Komponenten, von denen die Verunreinigung des Motoröls oder Dieselkraftstoffs verursacht wurde, reparieren oder ersetzen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Den Diesel-Oxidationskatalysator untersuchen.

Anleitungsschritt 4A - Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Kontrollieren, ob sich auf der Einlassseite des DOC Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalyator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden untersuchen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den Diesel-Oxidationskatalysator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-NOV-2016


FEHLERCODE 3254 - Dieselpartikelfilter-Einlasstemperatur des Abgasnachbehandlungssystems 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB4.5 CM2350 B104 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B103 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISL9 CM2350 L111 | 4367223
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISF3.8 CM2350 F109 | 4367218
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | F3.8 CM2350 F120B | 5411237
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B129B | 5411247
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B135B | 5411257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B147B | 5411252
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B148B | 5411262
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | L9 CM2350 L119B | 5411267
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB4.5 CM2350 B104 | 2883557
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B103 | 4310661
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISL9 CM2350 L111 | 4367223
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF3.8 CM2350 F109 | 4367218
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B142 | 5411131
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | F3.8 CM2350 F120B | 5411237
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B129B | 5411247
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B135B | 5411257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B147B | 5411252
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B148B | 5411262
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | L9 CM2350 L119B | 5411267
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISB4.5 CM2350 B104 | 4310661
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISB6.7 CM2350 B103 | 2883561
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISL9 CM2350 L111 | 4367223
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISF3.8 CM2350 F109 | 4367218
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISB6.7 CM2350 B142 | 5411131
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | F3.8 CM2350 F120B | 5411237
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B4.5 CM2350 B129B | 5411247
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B6.7 CM2350 B135B | 5411257
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B4.5 CM2350 B147B | 5411252
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B6.7 CM2350 B148B | 5411262
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen von Fehlercode 4151, 4158, 4161, 4162 oder 4259?
SCHRITT 2. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 2A. Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten. | Motorfehlzündungen festgestellt?
SCHRITT 3. | Den Turboladerauslass prüfen. |
 | SCHRITT 3A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 4. | Den Dieseloxidationskatalysator (DOC) prüfen. |
 | SCHRITT 4A. Den Diesel-Oxidationskatalysator auf Rußansammlung prüfen. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 4B. Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4151, 4158, 4161 oder 4259 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 2A - Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Test "Zylinderfunktionsprüfung" durchführen.

Motorfehlzündungen festgestellt?
JA NEIN

Die Ursache der Fehlzündungen feststellen. Mit der Zylinderfunktionsprüfung im elektronischen Wartungswerkzeug INSITE™ die defekte Einspritzdüse isolieren.

Die Einspritzdüse erforderlichenfalls ersetzen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-015 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 3A

Anleitungsschritt 3 - Den Turboladerauslass prüfen.

Anleitungsschritt 3A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen. Siehe OEM-Wartungshandbuch.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

Komponenten, von denen die Verunreinigung des Motoröls oder Dieselkraftstoffs verursacht wurde, reparieren oder ersetzen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-015 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Den Diesel-Oxidationskatalysator untersuchen.

Anleitungsschritt 4A - Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Katalysator untersuchen.

  • Kontrollieren, ob sich auf der Einlassseite des DOC Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist.

Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ist mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalysator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

Bedingungen

  • DOC ausbauen.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand untersuchen.

Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den DOC-Katalysator austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-NOV-2016


FEHLERCODE 3255 - Dieselpartikelfilter-Auslasstemperatur von Abgasnachbehandlungssystem 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB4.5 CM2350 B104 | 4332646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B103 | 4332641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISL9 CM2350 L111 | 4367223
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISF3.8 CM2350 F109 | 4367218
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | F3.8 CM2350 F120B | 5411237
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B129B | 5411247
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B135B | 5411257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B147B | 5411252
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B148B | 5411262
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | L9 CM2350 L119B | 5411267
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB4.5 CM2350 B104 | 4332646
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B103 | 4332641
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISL9 CM2350 L111 | 4367223
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF3.8 CM2350 F109 | 4367218
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B142 | 5411131
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | F3.8 CM2350 F120B | 5411237
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B129B | 5411247
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B135B | 5411257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B147B | 5411252
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B148B | 5411262
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | L9 CM2350 L119B | 5411267
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB4.5 CM2350 B104 | 4332646
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B103 | 4332641
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISL9 CM2350 L111 | 4367223
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISF3.8 CM2350 F109 | 4367218
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B142 | 5411131
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | F3.8 CM2350 F120B | 5411237
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B4.5 CM2350 B129B | 5411247
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B6.7 CM2350 B135B | 5411257
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B4.5 CM2350 B147B | 5411252
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B6.7 CM2350 B148B | 5411262
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen von Fehlercode 4151, 4158, 4161, 4162 oder 4259?
SCHRITT 2. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 2A. Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten. | Motorfehlzündungen festgestellt?
SCHRITT 3. | Den Turboladerauslass prüfen. |
 | SCHRITT 3A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 4. | Den Dieseloxidationskatalysator (DOC) prüfen. |
 | SCHRITT 4A. Den Diesel-Oxidationskatalysator auf Rußansammlung prüfen. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 4B. Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercode 4151, 4158, 4161, 4162 oder 4259?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 2A - Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Ergebnisse der "Zylinderfunktionsprüfung" überwachen.

Motorfehlzündungen festgestellt?
JA NEIN

Die Ursache der Fehlzündungen feststellen. Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ eine Einspritzdüse mit Fehlfunktion isolieren.

Die Einspritzdüse erforderlichenfalls ersetzen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Den Turboladerauslass prüfen.

Anleitungsschritt 3A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen. Siehe Wartungshandbuch des OEM-Herstellers.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

Komponenten, von denen die Verunreinigung des Motoröls oder Dieselkraftstoffs verursacht wurde, reparieren oder ersetzen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Den Diesel-Oxidationskatalysator untersuchen.

Anleitungsschritt 4A - Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Katalysator untersuchen.

  • Kontrollieren, ob sich auf der Einlassseite des DOC Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalyator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Den Diesel-Oxidationskatalysator auf Risse in den Zellenwänden untersuchen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den DOC-Katalysator austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-NOV-2016


FEHLERCODE 3256 - Dieselpartikelfilter-Auslasstemperatur von Abgasnachbehandlungssystem 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Niedrigster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB4.5 CM2350 B104 | 4022254
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B103 | 4022257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISL9 CM2350 L111 | 4367223
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISF3.8 CM2350 F109 | 4367218
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | F3.8 CM2350 F120B | 5411237
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B129B | 5411247
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B135B | 5411257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B147B | 5411252
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B148B | 5411262
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | L9 CM2350 L119B | 5411267
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB4.5 CM2350 B104 | 2883557
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B103 | 4310661
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISL9 CM2350 L111 | 4367223
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF3.8 CM2350 F109 | 4367218
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B142 | 5411131
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | F3.8 CM2350 F120B | 5411237
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B129B | 5411247
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B135B | 5411257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B147B | 5411252
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B148B | 5411262
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | L9 CM2350 L119B | 5411267
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISB4.5 CM2350 B104 | 4310661
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISB6.7 CM2350 B103 | 2883561
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISL9 CM2350 L111 | 4367223
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISF3.8 CM2350 F109 | 4367218
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISB6.7 CM2350 B142 | 5411131
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | F3.8 CM2350 F120B | 5411237
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B4.5 CM2350 B129B | 5411247
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B6.7 CM2350 B135B | 5411257
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B4.5 CM2350 B147B | 5411252
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B6.7 CM2350 B148B | 5411262
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen von Fehlercode 4151, 4158, 4161, 4162 oder 4259?
SCHRITT 2. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 2A. Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten. | Motorfehlzündungen festgestellt?
SCHRITT 3. | Den Turboladerauslass prüfen. |
 | SCHRITT 3A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 4. | Den Dieseloxidationskatalysator (DOC) prüfen. |
 | SCHRITT 4A. Den Diesel-Oxidationskatalysator auf Rußansammlung prüfen. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 4B. Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 56. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4151, 4158, 4161 oder 4259 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 1B

Anleitungsschritt 2 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 2A - Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Test "Zylinderfunktionsprüfung" durchführen.

Motorfehlzündungen festgestellt?
JA NEIN

Die Ursache der Fehlzündungen feststellen. Mit der Zylinderfunktionsprüfung im elektronischen Wartungswerkzeug INSITE™ die defekte Einspritzdüse isolieren.

Die Einspritzdüse erforderlichenfalls ersetzen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-015 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 3A

Anleitungsschritt 3 - Den Turboladerauslass prüfen.

Anleitungsschritt 3A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen. Siehe OEM-Wartungshandbuch.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

Komponenten, von denen die Verunreinigung des Motoröls oder Dieselkraftstoffs verursacht wurde, reparieren oder ersetzen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-015 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Den Diesel-Oxidationskatalysator untersuchen.

Anleitungsschritt 4A - Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Katalysator untersuchen.

  • Kontrollieren, ob sich auf der Einlassseite des DOC Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist.

Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalyator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

Bedingungen

  • DOC ausbauen.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand untersuchen.

Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den DOC-Katalysator austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-NOV-2016


FEHLERCODE 3258 - Schaltkreis der DEF-Leitungsheizung 1 für Abgasnachbehandlungssystem 1 - Niedriger Strom oder Unterbrechung

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3258 aktiv?
 | SCHRITT 1B. Prüfen, ob Fehlercodes zum Relais der DEF-Leitungsheizung gespeichert sind. | Fehlercode 3562, 3563 oder 3564 aktiv?
 | SCHRITT 1C. Prüfen, ob mehrere aktive Fehlercodes zur DEF-Leitungsheizung vorhanden sind. | Fehlercode 3258, 3261 und 3425 alle aktiv?
SCHRITT 2. | DEF-Leitungsheizung 1 und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Leitungsheizung 1 und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Signalspannung des Relais der DEF-Leitungsheizung 1 prüfen. | Spannung 5 VDC ±1 VDC?
 | SCHRITT 2C. Signalspannung der DEF-Leitungsheizung 1 prüfen. | Spannung 5 VDC ±1 VDC?
SCHRITT 3. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 3A. Die Steckverbinderpins am OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Unterbrechung im Signalkreis der DEF-Leitungsheizung 1 prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Auf Unterbrechung im Signalkreis der DEF-Leitungsheizung 1 prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Auf Masseschluss im Rückführkreis der DEF-Leitungsheizung 1 prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3E. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3258 aktiv?
SCHRITT 4. | OEM-Rückführungen und -Sicherungen prüfen. |
 | SCHRITT 4A. Spannung am Relais der DEF-Leitungsheizung prüfen. | Spannung gleich Batteriespannung?
 | SCHRITT 4B. Auf Unterbrechung im Rückführkreis der DEF-Leitungsheizung 1 prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Auf Masseschluss im Rückführkreis der DEF-Leitungsheizung 1 prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3258 aktiv?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3258 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes zum Relais der DEF-Leitungsheizung vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Relais der Leitungsheizung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3562, 3563 oder 3564 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob mehrere aktive Fehlercodes zur DEF-Leitungsheizung vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zur Leitungsheizung vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3258, 3261 und 3425 alle aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - Relais der DEF-Leitungsheizung 1 und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DEF-Leitungsheizung 1 und Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 1 vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse der DEF-Leitungsheizung 1 und des Kabelbaums der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Signalspannung des Relais der DEF-Leitungsheizung 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung 1 vom OEM-Kabelbaum trennen.
  • DEF-Leitungsheizung 1 vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Signalspannung prüfen.

  • Spannung zwischen Pin 87 im Relaissteckverbinder der DEF-Leitungsheizung 1 und der Rückführung von DEF-Leitungsheizung 1 im Steckverbinder der DEF-Leitungsheizung 1 messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Spannung 5 VDC ±1 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Signalspannung der DEF-Leitungsheizung 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 1 an den Kabelbaum der DEF-Steuerung anschließen.
  • Zündung einschalten (ON).

Maßnahme

Die Signalspannung prüfen.

  • Spannung zwischen dem Signalpin der DEF-Leitungsheizung 1 und dem Rückführpin der DEF-Leitungsheizung 1 im Steckverbinder der DEF-Leitungsheizung 1 messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Spannung 5 VDC ±1 VDC?
JA NEIN

Die DEF-Leitungsheizung 1 austauschen. Siehe OEM-Wartungshandbuch.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - OEM-Kabelbaumsteckverbinder und Pins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Pins des Kabelbaums der DEF-Steuerung und des Steckverbinders kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder der Steuerung oder im Steckverbinder am Kabelbaum der DEF-Steuerung wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Auf Unterbrechung im Signalkreis der DEF-Leitungsheizung 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 1 vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 1 im Steckverbinder der DEF-Leitungsheizung 1 und dem Signalpin der DEF-Leitungsheizung 1 im OEM-Kabelbaumsteckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung im Versorgungskreis der DEF-Leitungsheizung festgestellt.

Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 5A

Anleitungsschritt 3C - Auf Unterbrechung im Signalkreis der DEF-Leitungsheizung 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 1 vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Stecker vom ECM trennen.
  • Relais der DEF-Leitungsheizung 1 vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 1 im Steckverbinder der DEF-Leitungsheizung 1 und Pin 87 im Relaissteckverbinder der DEF-Leitungsheizung 1 messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Unterbrechung im Rückführkreis der DEF-Leitungsheizung 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 1 vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin der DEF-Leitungsheizung 1 im Steckverbinder der DEF-Leitungsheizung 1 und dem Rückführpin der DEF-Leitungsheizung 1 im OEM-Kabelbaumsteckverbinder messen.
  • Widerstand zwischen dem Rückführpin der DEF-Leitungsheizung 1 im Steckverbinder der DEF-Leitungsheizung 1 und dem Rückführpin der DEF-Leitungsheizung 2 im OEM-Kabelbaumsteckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3E

Gehe zu 5A

Anleitungsschritt 3E - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3258 aktiv?
JA NEIN

Die DEF-Leitungsheizung 1 austauschen. Siehe OEM-Wartungshandbuch.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - OEM-Kabelbaumrückführungen und -sicherungen prüfen.

Anleitungsschritt 4A - Spannung am Relais der DEF-Leitungsheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen Pin 30 im Relaissteckverbinder der DEF-Leitungsheizung und Fahrgestellmasse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Spannung gleich Batteriespannung?
JA NEIN
Keine Reparatur

Sicherung des Relais der DEF-Leitungsheizung prüfen und ggf. austauschen.

Wenn die Sicherung nicht durchgebrannt ist, den OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4B

Gehe zu 5A

Anleitungsschritt 4B - Auf Unterbrechung im Rückführkreis der DEF-Leitungsheizung 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 1 vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin der DEF-Leitungsheizung 1 im Steckverbinder der DEF-Leitungsheizung 1 und dem Rückführpin der DEF-Leitungsheizung 1 im OEM-Kabelbaumsteckverbinder messen.
  • Widerstand zwischen dem Rückführpin der DEF-Leitungsheizung 1 im Steckverbinder der DEF-Leitungsheizung 1 und dem Rückführpin der DEF-Leitungsheizung 2 im OEM-Kabelbaumsteckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Auf Masseschluss im Rückführkreis der DEF-Leitungsheizung 1 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 1 vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Widerstand zwischen dem Rückführpin der DEF-Leitungsheizung 1 im Steckverbinder der DEF-Leitungsheizung 1 und Fahrgestellmasse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Masseschluss festgestellt.

Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3258 aktiv?
JA NEIN
Keine Reparatur

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5 - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-AUG-2016


FEHLERCODE 3261 - Schaltkreis der DEF-Leitungsheizung 1 für Abgasnachbehandlungssystem 2 - Niedriger Strom oder Unterbrechung

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3261 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes zum Relais der DEF-Leitungsheizung vorhanden sind. | Fehlercode 3562, 3563 oder 3564 aktiv?
 | SCHRITT 1C. Prüfen, ob mehrere aktive Fehlercodes zur DEF-Leitungsheizung vorhanden sind. | Fehlercode 3258, 3261 und 3425 alle aktiv?
SCHRITT 2. | DEF-Leitungsheizung 2 und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Leitungsheizung 2 und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Signalspannung des Relais der DEF-Leitungsheizung 2 prüfen. | Spannung 5 VDC ±1 VDC?
 | SCHRITT 2C. Signalspannung der DEF-Leitungsheizung 2 prüfen. | Spannung 5 VDC ±1 VDC?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. OEM-Kabelbaumsteckverbinder und Pins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Unterbrechung im Signalkreis der DEF-Leitungsheizung 2 prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Auf Unterbrechung im Signalkreis der DEF-Leitungsheizung 2 prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Auf Unterbrechung im Rückführkreis der DEF-Leitungsheizung 2 prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3E. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3261 aktiv?
SCHRITT 4. | OEM-Kabelbaumrückführungen und -sicherungen prüfen. |
 | SCHRITT 4A. Spannung am Relais der DEF-Leitungsheizung prüfen. | Spannung gleich Batteriespannung?
 | SCHRITT 4B. Auf Unterbrechung im Rückführkreis der DEF-Leitungsheizung 2 prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Auf Masseschluss im Rückführkreis der DEF-Leitungsheizung 2 prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3258 aktiv?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3261 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Inaktiver oder zeitweise auftretender Fehlercode. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes zum Relais der DEF-Leitungsheizung vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Relais der Leitungsheizung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3562, 3563 oder 3564 aktiv?
JA NEIN

Siehe Fehlersuchplan für den jeweiligen Fehlercode.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob mehrere aktive Fehlercodes zur DEF-Leitungsheizung vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zur Leitungsheizung vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3258, 3261 und 3425 alle aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - DEF-Leitungsheizung 2 und Relaisschaltkreis prüfen.

Anleitungsschritt 2A - DEF-Leitungsheizung 2 und Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 2 vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse der DEF-Leitungsheizung 2 und des Kabelbaums der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

  • Steckverbinder und Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Signalspannung des Relais der DEF-Leitungsheizung 2 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung 2 vom OEM-Kabelbaum trennen.
  • DEF-Leitungsheizung 2 vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Signalspannung prüfen.

  • Spannung zwischen Pin 87 im Relaissteckverbinder der DEF-Leitungsheizung 2 und der Rückführung von DEF-Leitungsheizung 2 im Steckverbinder der DEF-Leitungsheizung 2 messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Spannung 5 VDC ±1 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Signalspannung der DEF-Leitungsheizung 2 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 2 vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Signalspannung prüfen.

  • Spannung zwischen dem Signalpin der DEF-Leitungsheizung 2 und dem Rückführpin der DEF-Leitungsheizung 2 im Steckverbinder der DEF-Leitungsheizung 2 messen.

Fehlercode 3261 aktiv?
JA NEIN

  • Die DEF-Leitungsheizung 2 austauschen. Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - OEM-Kabelbaumsteckverbinder und Pins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Pins des Kabelbaums der DEF-Steuerung und des Steckverbinders kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des OEM-Kabelbaums wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Auf Unterbrechung im Signalkreis der DEF-Leitungsheizung 2 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 2 vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 2 im Steckverbinder der DEF-Leitungsheizung 2 und dem Signalpin der DEF-Leitungsheizung 2 im OEM-Kabelbaumsteckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

  • Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 5A

Anleitungsschritt 3C - Auf Unterbrechung im Signalkreis der DEF-Leitungsheizung 2 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 2 vom OEM-Kabelbaum trennen.
  • DEF-Leitungsheizung 2 vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 2 im Steckverbinder der DEF-Leitungsheizung 2 und Pin 87 im Relaissteckverbinder der DEF-Leitungsheizung 2 messen.

Die Belegung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

  • Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3D

Gehe zu 5A

Anleitungsschritt 3D - Auf Unterbrechung im Rückführkreis der DEF-Leitungsheizung 2 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 2 vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaumsteckverbinder vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin der DEF-Leitungsheizung 2 im Steckverbinder der DEF-Leitungsheizung 2 und dem Rückführpin der DEF-Leitungsheizung 1 im OEM-Kabelbaumsteckverbinder messen.
  • Widerstand zwischen dem Rückführpin der DEF-Leitungsheizung 2 im Steckverbinder der DEF-Leitungsheizung 2 und dem Rückführpin der DEF-Leitungsheizung 2 im OEM-Kabelbaumsteckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 3E

Gehe zu 5A

Anleitungsschritt 3E - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3261 aktiv?
JA NEIN

Die DEF-Leitungsheizung 2 austauschen. Siehe OEM-Wartungshandbuch.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - OEM-Kabelbaumrückführungen und -sicherungen prüfen.

Anleitungsschritt 4A - Spannung am Relais der DEF-Leitungsheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.

Maßnahme

Spannung prüfen.

  • Spannung zwischen Pin 30 im Relaissteckverbinder der DEF-Leitungsheizung und Fahrgestellmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spannung gleich Batteriespannung?
JA NEIN
Keine Reparatur

Sicherung des Relais der DEF-Leitungsheizung prüfen und ggf. austauschen.

Wenn die Sicherung nicht durchgebrannt ist, den OEM-Kabelbaum reparieren oder austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4B

Gehe zu 5A

Anleitungsschritt 4B - Auf Unterbrechung im Rückführkreis der DEF-Leitungsheizung 2 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 2 vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin der DEF-Leitungsheizung 2 im Steckverbinder der DEF-Leitungsheizung 2 und dem Rückführpin der DEF-Leitungsheizung 1 im OEM-Kabelbaumsteckverbinder messen.
  • Widerstand zwischen dem Rückführpin der DEF-Leitungsheizung 2 im Steckverbinder der DEF-Leitungsheizung 2 und dem Rückführpin der DEF-Leitungsheizung 2 im OEM-Kabelbaumsteckverbinder messen.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt. Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Auf Masseschluss im Rückführkreis der DEF-Leitungsheizung 2 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 2 vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Widerstand zwischen dem Rückführpin der DEF-Leitungsheizung 2 im Steckverbinder der DEF-Leitungsheizung 2 und Fahrgestellmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Masseschluss festgestellt. Kabelbaum reparieren bzw. austauschen. Siehe das OEM-Wartungshandbuch.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3258 aktiv?
JA NEIN
Keine Reparatur

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-AUG-2016


FEHLERCODE 3311 - Dieselpartikelfilter-Einlasstemperatur des Abgasnachbehandlungssystems 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB4.5 CM2350 B104 | 4332646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B103 | 4332641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISL9 CM2350 L111 | 4367223
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISF3.8 CM2350 F109 | 4367218
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | F3.8 CM2350 F120B | 5411237
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B129B | 5411247
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B135B | 5411257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B147B | 5411252
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B148B | 5411262
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | L9 CM2350 L119B | 5411267
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB4.5 CM2350 B104 | 4332646
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B103 | 4332641
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISL9 CM2350 L111 | 4367223
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF3.8 CM2350 F109 | 4367218
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B142 | 5411131
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | F3.8 CM2350 F120B | 5411237
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B129B | 5411247
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B135B | 5411257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B147B | 5411252
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B148B | 5411262
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | L9 CM2350 L119B | 5411267
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISL9 CM2350 L111 | 4367223
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISF3.8 CM2350 F019 | 4367218
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | F3.8 CM2350 F120B | 5411237
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B129B | 5411247
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B135B | 5411257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B147B | 5411252
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B148B | 5411262
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4151, 4158, 4161, 4162 oder 4259 aktiv?
SCHRITT 2. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 2A. Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten. | Motorfehlzündungen festgestellt?
SCHRITT 3. | Den Turboladerauslass prüfen. |
 | SCHRITT 3A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 4. | Den Dieseloxidationskatalysator (DOC) prüfen. |
 | SCHRITT 4A. Den Diesel-Oxidationskatalysator auf Rußansammlung prüfen. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 4B. Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4151, 4158, 4161, 4162 oder 4259 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 2A - Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor anlassen und mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

  • Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ eine Einspritzdüse mit Fehlfunktion isolieren.

Motorfehlzündungen festgestellt?
JA NEIN

Die Einspritzdüse erforderlichenfalls ersetzen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Den Turboladerauslass prüfen.

Anleitungsschritt 3A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen.
  • Siehe Wartungshandbuch des OEM-Herstellers.

Maßnahme

Abgasauslass des Turboladers auf Verunreinigungen prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

Komponenten, von denen die Verunreinigung des Motoröls oder Dieselkraftstoffs verursacht wurde, reparieren oder ersetzen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Den Diesel-Oxidationskatalysator untersuchen.

Anleitungsschritt 4A - Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen.
  • Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Katalysator untersuchen.

  • Kontrollieren, ob sich auf der Einlassseite des DOC Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalyator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

Bedingungen

  • Den Diesel-Oxidationskatalyator ausbauen.
  • Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand untersuchen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den DOC-Katalysator austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 3312 - Dieselpartikelfilter-Auslasstemperatur von Abgasnachbehandlungssystem 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB4.5 CM2350 B104 | 4332646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B103 | 4332641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISL9 CM2350 L111 | 4367223
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISF3.8 CM2350 F109 | 4367218
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | F3.8 CM2350 F120B | 5411237
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B129B | 5411247
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B135B | 5411257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B147B | 5411252
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B148B | 5411262
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | L9 CM2350 L119B | 5411267
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB4.5 CM2350 B104 | 4332646
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B103 | 4332641
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISL9 CM2350 L111 | 4367223
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISF3.8 CM2350 F109 | 4367218
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | ISB6.7 CM2350 B142 | 5411131
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | F3.8 CM2350 F120B | 5411237
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B129B | 5411247
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B135B | 5411257
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B4.5 CM2350 B147B | 5411252
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | B6.7 CM2350 B148B | 5411262
Diesel-Oxidationskatalysator | Siehe Verfahrensanweisung 011-049 | L9 CM2350 L119B | 5411267
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISB4.5 CM2350 B104 | 4332646
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISB6.7 CM2350 B103 | 4332641
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISL9 CM2350 L111 | 4367223
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISF3.8 CM2350 F109 | 4367218
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | ISB6.7 CM2350 B142 | 5411131
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | F3.8 CM2350 F120B | 5411237
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B4.5 CM2350 B129B | 5411247
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B6.7 CM2350 B135B | 5411257
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B4.5 CM2350 B147B | 5411252
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | B6.7 CM2350 B148B | 5411262
SCR-Funktionsprüfung | Siehe Verfahrensanweisung 014-015 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen von Fehlercode 4151, 4158, 4161, 4162 oder 4259?
SCHRITT 2. | Das Kraftstoffsystem prüfen. |
 | SCHRITT 2A. Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten. | Motorfehlzündungen festgestellt?
SCHRITT 3. | Den Turboladerauslass prüfen. |
 | SCHRITT 3A. Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen. | Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
SCHRITT 4. | Den Dieseloxidationskatalysator (DOC) prüfen. |
 | SCHRITT 4A. Den Diesel-Oxidationskatalysator auf Rußansammlung prüfen. | Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
 | SCHRITT 4B. Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren. | Risse in den Zellenwänden festgestellt?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercode 4151, 4158, 4161, 4162 oder 4259?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 1B

Anleitungsschritt 2 - Das Kraftstoffsystem prüfen.

Anleitungsschritt 2A - Prüfen, ob bei einer Einspritzdüse Zündaussetzer auftreten.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Feststellen, ob beim Motorbetrieb mit niedriger Leerlaufdrehzahl Fehlzündungen auftreten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Ergebnisse der "Zylinderfunktionsprüfung" überwachen.

Motorfehlzündungen festgestellt?
JA NEIN

Die Ursache der Fehlzündungen feststellen. Mit der Zylinderabschaltprüfung im elektronischen Wartungswerkzeug INSITE™ die defekte Einspritzdüse isolieren.

Die Einspritzdüse erforderlichenfalls ersetzen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-015 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 3A

Anleitungsschritt 3 - Den Turboladerauslass prüfen.

Anleitungsschritt 3A - Den Abgasauslass des Turboladers auf Öl oder Kraftstoff prüfen.

Bedingungen

  • Die Abgasleitungen vom Turboladerauslass abbauen. Fahrzeughersteller-Wartungsinformationen.

Maßnahme

Den Abgasauslass des Turboladers auf Anzeichen von Feuchtigkeit prüfen.

  • Den Abgasauslass des Turboladers auf Anzeichen von Öl- oder Kraftstoffeintrag vom Motor in das Abgasnachbehandlungssystem prüfen.

Abgasauslass des Turboladers mit Öl oder Kraftstoff verunreinigt?
JA NEIN

Die Ursache dafür feststellen, dass möglicherweise Dieselkraftstoff oder Motoröl vom Motor in das Abgasnachbehandlungssystem eingetragen wird.

Komponenten, von denen die Verunreinigung des Motoröls oder Dieselkraftstoffs verursacht wurde, reparieren oder ersetzen.

Das Abgasnachbehandlungssystem auf mögliche Beschädigung prüfen. Siehe Verfahrensanweisung 014-015 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Den Diesel-Oxidationskatalysator untersuchen.

Anleitungsschritt 4A - Den s Diesel-Oxidationskatalyator auf Rußansammlung prüfen.

Bedingungen

  • Den Diesel-Oxidationskatalysator ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Kontrollieren, ob sich auf der Einlassseite des DOC Ruß angesammelt hat und/oder die Einlassseite zugesetzt ist. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mehr als die Hälfte der Zellen auf der Einlassseite ganz mit Ruß zugesetzt?
JA NEIN

Den Diesel-Oxidationskatalyator reinigen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Den Dieseloxidationskatalysator auf Risse in den Zellenwänden kontrollieren.

Bedingungen

  • DOC ausbauen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Diesel-Oxidationskatalysator untersuchen.

  • Den Diesel-Oxidationskatalysator auf Risse in der Zellenwand untersuchen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

Risse in den Zellenwänden festgestellt?
JA NEIN

Den DOC-Katalysator austauschen. Siehe Verfahrensanweisung 011-049 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-NOV-2016


FEHLERCODE 3313 - Schaltkreis Einlasstemperatursensor des Dieseloxidationskatalysators von Abgasnachbehandlungssystem 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4151, 4161, 4162, 4163 oder 4259 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4151, 4161, 4162, 4163 oder 4259 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein Dieselpartikelfilter-Temperatursensormodul mit Fehlfunktion festgestellt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-NOV-2016


FEHLERCODE 3314 - Schaltkreis Einlasstemperatursensor des Dieseloxidationskatalysators von Abgasnachbehandlungssystem 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4151, 4161, 4162, 4163 oder 4259 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4151, 4161, 4162, 4163 oder 4259 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein Dieselpartikelfilter-Temperatursensormodul mit Fehlfunktion festgestellt. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-NOV-2016


FEHLERCODE 3315 - Dieseloxidationskatalysator-Einlasstemperatur für Abgasnachbehandlungssystem 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4151, 4161, 4162, 4163 oder 4259 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4151, 4161, 4162, 4163 oder 4259 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein Dieselpartikelfilter-Temperatursensormodul mit Fehlfunktion festgestellt.

DPF-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-NOV-2016


FEHLERCODE 3316 - Schaltkreis Einlasstemperatursensor des Dieselpartikelfilters (DPF) für Abgasnachbehandlungssystem 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4151, 4161, 4162, 4163 oder 4259 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob inaktive Fehlercodes vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4151, 4161, 4162, 4163 oder 4259 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein Dieselpartikelfilter-Temperatursensormodul mit Fehlfunktion festgestellt.

DPF-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-NOV-2016


FEHLERCODE 3317 - Schaltkreis des Dieselpartikelfilter-Einlasstemperatursensors von Abgasnachbehandlungssystem 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4151, 4161, 4162, 4163 oder 4259 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4151, 4161, 4162, 4163 oder 4259 aktiv?
JA NEIN
Keine Reparatur

Es wurde eine Fehlfunktion des Dieselpartikelfilter-Auslasstemperatursensors festgestellt.

DPF-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-NOV-2016


FEHLERCODE 3318 - Schaltkreis Einlasstemperatursensor des Dieselpartikelfilters (DPF) für Abgasnachbehandlungssystem 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4151, 4161, 4162, 4163 oder 4259 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4151, 4161, 4162, 4163 oder 4259 aktiv?
JA NEIN
Keine Reparatur

Es wurde eine Fehlfunktion des DPF-Temperatursensors festgestellt.

DPF-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-NOV-2016


FEHLERCODE 3319 - Schaltkreis des Dieselpartikelfilter-Auslasstemperatursensors für Abgasnachbehandlungssystem 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4151, 4161, 4162, 4163 oder 4259 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4151, 4161, 4162, 4163 oder 4259 aktiv?
JA NEIN
Keine Reparatur

Fehlfunktion des DPF-Temperatursensormoduls wurde festgestellt.

DPF-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-NOV-2016


FEHLERCODE 3321 - Schaltkreis Dieselpartikelfilter-Auslasstemperatursensor für Abgasnachbehandlungssystem 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4151, 4161, 4162, 4163 oder 4259 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4151, 4161, 4162, 4163 oder 4259 aktiv?
JA NEIN
Keine Reparatur

Fehlfunktion des DPF-Temperatursensormoduls wurde festgestellt.

DPF-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-NOV-2016


FEHLERCODE 3322 - Dieselpartikelfilter-Auslasstemperatur Abgasnachbehandlungssystem 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4151, 4161, 4162, 4163 oder 4259 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob inaktive Fehlercodes vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4151, 4161, 4162, 4163 oder 4259 aktiv?
JA NEIN
Keine Reparatur

Fehlfunktion des DPF-Temperatursensormoduls wurde festgestellt.

  • DPF-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 17-NOV-2016


FEHLERCODE 3342 - Wirkungsgrad des Motor-AGR-Kühlers - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB4.5 CM2350 B104 | 4332646
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B103 | 4332641
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISL9 CM2350 L111 | 4367223
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B142 | 5411131
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B4.5 CM2350 B129B | 5411247
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B135B | 5411257
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B4.5 CM2350 B147B | 5411252
Kühlsystem | Siehe Verfahrensanweisung 008-018. | B6.7 CM2350 B148B | 5411262
Kühlsystem | Siehe Verfahrensanweisung 008-018. | L9 CM2350 L119B | 5411267
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISB4.5 CM2350 B104 | 4332646
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISB6.7 CM2350 B103 | 4332641
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISL9 CM2350 L111 | 4367223
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISB6.7 CM2350 B142 | 5411131
Abgaskühler | Siehe Verfahrensanweisung 011-019 | B4.5 CM2350 B129B | 5411247
Abgaskühler | Siehe Verfahrensanweisung 011-019 | B6.7 CM2350 B135B | 5411257
Abgaskühler | Siehe Verfahrensanweisung 011-019 | B4.5 CM2350 B147B | 5411252
Abgaskühler | Siehe Verfahrensanweisung 011-019 | B6.7 CM2350 B148B | 5411262
Abgaskühler | Siehe Verfahrensanweisung 011-019 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB4.5 CM2350 B104 | 4332646
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B103 | 4332641
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISL9 CM2350 L111 | 4367223
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B142 | 5411131
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B129B | 5411247
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B135B | 5411257
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B147B | 5411252
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B148B | 5411262
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L119B | 5411267
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor | Siehe Verfahrensanweisung 019-378 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Weather Pack™-Prüfkabel (Teile-Nr. 3823995), weibliches Weather Pack™-Prüfkabel (Teile-Nr. 3823996) und männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Außer Fehlercode 3342 noch andere aktive Fehlercodes gespeichert?
SCHRITT 2. | Das Kühlsystem prüfen. |
 | SCHRITT 2A. Die Kühlmittelmischung prüfen. | Stimmt das Mischverhältnis des Kühlmittels?
 | SCHRITT 2B. Den Kühlmittelstand kontrollieren. | Stimmt der Kühlmittelstand?
SCHRITT 3. | Abgasrückführungssystem (AGR) prüfen. |
 | SCHRITT 3A. Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind. | Fremdpartikel oder Ruß in einer der beiden Öffnungen des AGR-Differenzdrucks gefunden?
SCHRITT 4. | Den AGR-Temperatursensor prüfen. |
 | SCHRITT 4A. Genauigkeit des AGR-Temperatursensors überprüfen. | Weicht die AGR-Temperatur nicht mehr als 10 °C [18 °F] von der Umgebungslufttemperatur ab?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Außer Fehlercode 3342 noch andere aktive Fehlercodes gespeichert?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Das Kühlsystem prüfen.

Anleitungsschritt 2A - Die Kühlmittelmischung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Kühlmittelmischung prüfen.

Eine falsche Kühlmittelzusammensetzung kühlt nicht effizient und verursacht hohe AGR-Temperaturen.

Zur Prüfung des Gemischs den Gefrierpunkt des Motorkühlmittels ermitteln. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Stimmt das Mischverhältnis des Kühlmittels?
JA NEIN
Keine Reparatur

Das Kühlsystem entleeren und mit der richtigen Mischung neu befüllen. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 5A

Anleitungsschritt 2B - Den Kühlmittelstand kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Kühlmittelstand kontrollieren.

  • Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ein niedriger Kühlmittelstand bedingt einen unregelmäßigen Kühlmittelstrom durch Motor und Abgaskühler und dadurch hohe Temperaturen in der Abgasrückführung.

Stimmt der Kühlmittelstand?
JA NEIN
Keine Reparatur

Kühlmittel nachfüllen und bei Bedarf auf Kühlmittelverlust prüfen. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - Das AGR-System prüfen.

Anleitungsschritt 3A - Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor ausbauen. Siehe Verfahrensanweisung 019-370 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Die Öffnungen und Querbohrungen des AGR-Differenzdrucksensors auf Verengungen, Verstopfung mit Ruß und Verstopfung durch Fremdpartikel kontrollieren.

Fremdpartikel oder Ruß in einer der beiden Öffnungen des AGR-Differenzdrucks gefunden?
JA NEIN

Die Fremdpartikel beseitigen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Den AGR-Temperatursensor prüfen.

Anleitungsschritt 4A - Genauigkeit des AGR-Temperatursensors überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Temperatursensor von den AGR-Leitungen trennen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Genauigkeit des AGR-Temperatursensors überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Wert des AGR-Temperatursensors überwachen.
  • Den Wert des AGR-Temperatursensors mit der Umgebungslufttemperatur vergleichen.

Vor einem Vergleich der Werte den AGR-Temperatursensor lange genug auf Umgebungstemperatur abkühlen lassen.

Weicht die AGR-Temperatur nicht mehr als 10 °C [18 °F] von der Umgebungslufttemperatur ab?
JA NEIN

Den Abgaskühler auf Verschmutzung prüfen.

Den Abgaskühler reinigen bzw. austauschen. Siehe Verfahrensanweisung 011-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde ein defekter AGR-Temperatursensor festgestellt.

  • Den EGR-Temperatursensor austauschen. Siehe Verfahrensanweisung 019-378 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 19-OKT-2016


FEHLERCODE 3343 - Wirkungsgrad Ladeluftkühler - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB4.5 CM2350 B104 | 4332646
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B103 | 4332641
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISL9 CM2350 L111 | 4367223
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | ISB6.7 CM2350 B142 | 5411131
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B129B | 5411247
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B135B | 5411257
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B4.5 CM2350 B147B | 5411252
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | B6.7 CM2350 B148B | 5411262
Ansaugkrümmerdruck-/-temperatursensor | Siehe Verfahrensanweisung 019-159 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Den Zustand des Ansaugkrümmertemperatursensors überprüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 153, 154 oder 436 aktiv?
 | SCHRITT 1B. Die Ansaugkrümmerlufttemperatur beobachten. | Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Den Zustand des Ansaugkrümmertemperatursensors überprüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 153, 154 oder 436 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1B

Anleitungsschritt 1B - Die Ansaugkrümmerlufttemperatur beobachten.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die Ansaugkrümmertemperatur beobachten.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Ansaugkrümmertemperatur abfragen.
  • Die mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Temperatur mit einem bekannten Wert oder dem eines mechanischen Messgeräts vergleichen.

Stimmt der mit dem elektronischen Wartungswerkzeug INSITE™ abgefragte Wert des Temperatursensors mit einem bekannten Wert oder dem eines mechanischen Messgeräts überein?

JA NEIN

Den Fehlersuchplan "Ansaugkrümmertemperatur liegt über dem Sollwert" in Kapitel TS des entsprechenden Wartungshandbuchs heranziehen.

Den Ansaugkrümmertemperatursensor austauschen. Siehe Verfahrensanweisung 019-159 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 19-OKT-2016


FEHLERCODE 3375 - Zu häufige Regeneration des Dieselpartikelfilters - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | L9 CM2350 L119B | 5411267
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISB4.5 CM2350 B104 | 4332646
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISB6.7 CM2350 B103 | 4332641
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISL9 CM2350 L111 | 4367223
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISB6.7 CM2350 B142 | 5411131
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | B4.5 CM2350 B129B | 5411247
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | B6.7 CM2350 B135B | 5411257
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | B4.5 CM2350 B147B | 5411252
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | B6.7 CM2350 B148B | 5411262
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | L9 CM2350 L119B | 5411267
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB4.5 CM2350 B104 | 4332646
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B103 | 4332641
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L111 | 4367223
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B142 | 5411131
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B129B | 5411247
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B135B | 5411257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B147B | 5411252
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B148B | 5411262
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | L9 CM2350 L119B | 5411267
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB4.5 CM2350 B104 | 4332646
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B103 | 4332641
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISL9 CM2350 L111 | 4367223
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B142 | 5411131
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B4.5 CM2350 B129B | 5411247
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B6.7 CM2350 B135B | 5411257
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B4.5 CM2350 B147B | 5411252
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B6.7 CM2350 B148B | 5411262
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf aktive und inaktive Fehlercodes prüfen. | Liegt Fehlercode 3375 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1B. Auf aktive oder inaktive Fehlercodes zum DPF-Differenzdrucksensor prüfen. | Liegt Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1C. Prüfen, ob aktive oder inaktive Fehlercodes zur Kraftstoffanlage vorliegen. | Fehlercode 559, 1139, 1141, 1142, 1143, 1144 oder 1147 aktiv oder inaktiv?
 | SCHRITT 1D. Prüfen, ob aktive oder inaktive Fehlercodes zum Luftmanagementsystem vorliegen. | Liegt Fehlercode 125 oder 2973 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1E. Prüfen, ob Fehlercodes zum Abgasrückführungssystem (AGR-System) vorliegen. | Liegt Fehlercode 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 oder 3383 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1F. Auf Fehlercodes zum AGR- oder VTG-System prüfen. | Fehlercode 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636 oder 3616 aktiv oder inaktiv?
SCHRITT 2. | Dieselpartikelfilter-Differenzdrucksensor prüfen. |
 | SCHRITT 2A. Ausrichtung des DPF-Differenzdrucksensors prüfen. | Sind der DPF-Differenzdrucksensor und die Leitungen richtig eingebaut?
 | SCHRITT 2B. Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen. | Sind die Leitungen des DPF-Differenzdrucksensors blockiert, geknickt oder undicht?
 | SCHRITT 2C. DPF-Differenzdrucksensor mit dem elektronischen Wartungswerkzeug INSITE™ überwachen. | Bleibt der Messwert der Signalspannung des Dieselpartikelfilter-Differenzdrucksensors von 0,69 VDC (+/- 0,1 VDC bei 25 °C [77 °F] oder weniger oder 0,69 VDC +/- 0,06 VDC bei 26 °C [78 °F] oder mehr) bei eingeschalteter Zündung und abgestelltem Motor beim Bewegen des zugehörigen Kabelbaums und Steckverbinders konstant?
SCHRITT 3. | Abgassystem überprüfen. |
 | SCHRITT 3A. Kontrollieren, ob sehr viel Rauch aus dem Auspuff austritt. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
SCHRITT 4. | DPF-Drosselung prüfen. |
 | SCHRITT 4A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1922 aktiv?
 | SCHRITT 4B. DPF-Wartungsrückstellung durchführen. | Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
 | SCHRITT 4C. Stationäre DPF-Regeneration des Abgasnachbehandlungssystems durchführen. | Ist Fehlercode 1922 nach Abschluss der stationären Regeneration aktiv?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 3375 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - Auf aktive oder inaktive Fehlercodes zum DPF-Differenzdrucksensor prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive oder inaktive Fehlercodes zum DPF-Differenzdrucksensor prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?

JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 1C

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive oder inaktive Fehlercodes zur Kraftstoffanlage vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zur Kraftstoffanlage vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 559, 1139, 1141, 1142, 1143 oder 1144 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?

JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 1D

Gehe zu 1D

Anleitungsschritt 1D - Prüfen, ob aktive oder inaktive Fehlercodes zum Luftmanagementsystem vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum Luftmanagementsystem vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 125 oder 2973 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 1E

Gehe zu 1E

Anleitungsschritt 1E - Auf Fehlercodes zum AGR-System prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum AGR-System vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?

JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 1G

Gehe zu 1G

Anleitungsschritt 1F - Prüfen, ob Fehlercodes zum AGR- oder VTG-System gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum AGR- oder VTG-System vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636 oder 3616 aktiv oder mit mehr als einer Instanz in den letzten 25 Betriebsstunden vor?

JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Dieselpartikelfilter-Differenzdrucksensor prüfen.

Anleitungsschritt 2A - Ausrichtung des DPF-Differenzdrucksensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Differenzdrucksensor des Abgasnachbehandlungssystems und Sensorleitungen auf richtige Ausrichtung prüfen. Bei falscher Ausrichtung läuft das Wasser nicht richtig ab.

  • Auf richtige Position des DPF-Differenzdrucksensors prüfen.
  • Auf 10-Grad-Winkel der DPF-Differenzleitung prüfen. Siehe Verfahrensanweisung 011-046 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind der DPF-Differenzdrucksensor und die Leitungen richtig eingebaut?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen.

Bedingungen

  • Motor abstellen.

Maßnahme

Die Leitungen des DPF-Differenzdrucksensors auf Verstopfung, Knicke und undichte Stellen kontrollieren.

  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind die Leitungen des DPF-Differenzdrucksensors blockiert, geknickt oder undicht?
JA NEIN

Leitungen des DPF-Differenzdrucksensors reinigen oder austauschen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2C

Gehe zu 2C

Anleitungsschritt 2C - DPF-Differenzdrucksensor mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor abstellen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • DPF-Differenzdrucksensor anschließen.

Maßnahme

DPF-Differenzdrucksensor mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.

Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sensorspannungsprüfung bei laufendem Motor durchführen.

  • Motor laufen lassen und Beschleunigungstest (Vollgas aus dem Stand) durchführen. Siehe Verfahrensanweisung 014-017 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • DPF-Differenzdrucksensorspannung während des Beschleunigungstests (Vollgas aus dem Stand) mit dem elektronischen Wartungswerkzeug INSITE™ überwachen und beobachten, ob sich die Spannung beim Beschleunigungstest ändert.

Bleibt der Messwert der Signalspannung des Dieselpartikelfilter-Differenzdrucksensors von 0,69 VDC (+/- 0,1 VDC bei 25 °C [77 °F] oder weniger oder 0,69 VDC +/- 0,06 VDC bei 26 °C [78 °F] oder mehr) bei eingeschalteter Zündung und abgestelltem Motor beim Bewegen des zugehörigen Kabelbaums und Steckverbinders konstant?

JA NEIN
Keine Reparatur

Es wurde ein Problem mit dem DPF-Differenzdrucksensor oder der zugehörigen Verkabelung festgestellt.

  • Auf Kurzschluss zwischen dem Signalpin des Dieselpartikelfilter-Differenzdrucksensors und allen anderen Pins im Kabelbaum prüfen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.
  • Auf hohen Widerstand am Rückführpin im Kabelbaum des DPF-Differenzdrucksensors prüfen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.
  • DPF-Differenzdrucksensor austauschen, wenn die Verkabelungsprüfungen keine Probleme zeigen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Abgassystem überprüfen.

Anleitungsschritt 3A - Kontrollieren, ob sehr viel Rauch aus dem Auspuff austritt.

Bedingungen

  • Das Abgasrohr vom Einlass des Abgasnachbehandlungssystems trennen.
  • Den Motor laufen lassen.

Maßnahme

Den Abgasrauch durch Ausführen von "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" prüfen.

  • Zwei Mal vom unteren in den hohen Leerlauf beschleunigen. Den Motor 5 Sekunden im hohen Leerlauf halten.
  • Ein geringer Ausstoß von schwarzem Rauch beim Beschleunigen, der bei konstanter hoher Leerlaufdrehzahl verschwindet, ist normal.
  • Für den Beschleunigungstest (Vollgas aus dem Stand) durchführen, muss ggf. "Prüfstandeinstellung" im Menü "Diagnosetests" des elektronischen Wartungswerkzeugs INSITE™ ausgeführt werden, damit der Motor die hohe Leerlaufdrehzahl erreicht.

Siehe Verfahrensanweisung 014-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA NEIN

Ursache für die starke Entwicklung von schwarzem Rauch diagnostizieren.

Siehe einschlägigen Fehlersuchplan "Motorleistung".

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - DPF-Drosselung prüfen.

Anleitungsschritt 4A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1922 aktiv?
JA NEIN

Der DPF ist mit Ruß zugesetzt und die stationäre Regeneration kann nicht durchgeführt werden, bis der DPF untersucht und in einem SPX-Luftimpulsreiniger oder mit einem vergleichbaren Gerät gereinigt wurde.

Nach der folgenden Anleitung vorgehen, um den DPF auszubauen, zu untersuchen und zu reinigen oder auszutauschen. Siehe Verfahrensanweisung 011-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

DPF, die den Prüfkriterien entsprechen und in einem SPX-Luftimpulsreiniger oder mit einem vergleichbaren Gerät gereinigt wurden, müssen nach Abschluss der Reinigung einer stationären Regeneration unterzogen werden.

Keine Reparatur

Gehe zu 4B

Gehe zu 4C

Anleitungsschritt 4B - DPF-Wartungsrückstellung durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Wartungsrückstellung für das Abgasnachbehandlungssystem durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Wartungsrückstellung für den DPF im Menü "Erweiterte ECM-Daten" unter "Wartung des Abgasnachbehandlungssystems" ausführen.
  • Nach dem Klicken auf die Schaltfläche "OK" kann es einige Minuten dauern, bis Fehlercode 1922 inaktiv und Fehlercode 1921 aktiv wird.
  • Nicht die Rückstellung nach Einbau des Wartungsfilters verwenden.

Fehlercode 1922 muss aktiv sein, bevor die Wartungsrückstellung für das Abgasnachbehandlungssystem durchgeführt werden kann.

Nach Abschluss dieses Verfahrens wird Fehlercode 1922 inaktiv und Fehlercode 1921 aktiv.

Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ eine Wartungsrückstellung des Abgasnachbehandlungssystems (siehe den Abschnitt "Maßnahme" dieses Fehlersuchschritts) durchführen.

Gehe zu 4C

Gehe zu 4C

Anleitungsschritt 4C - Stationäre DPF-Regeneration des Abgasnachbehandlungssystems durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor starten und im Leerlauf laufen lassen.

Maßnahme

Eine stationäre Regeneration durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den DPF-Regenerationstest (zu finden unter "ECM-Diagnosetests") durchführen.

"Regenerationstest" findet sich unter "ECM-Diagnosetests". Bei einigen Fahrzeugen kann ein Schalter für die stationäre Regeneration in das Armaturenbrett eingebaut werden. Dieser Schalter kann auch verwendet werden, um die stationäre Regeneration durchzuführen. Fahrzeughersteller-Wartungsinformationen.

  • Siehe Verfahrensanweisung 014-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn die stationäre Regeneration nicht beginnt, Fehlersuchplan "Stationäre Regeneration - Wird nicht aktiviert" in Kapitel TS des entsprechenden Wartungshandbuchs heranziehen.

Während der Regeneration wird Fehlercode 2639 aktiv. Dies ist normal, während der Ruß aus dem DPF entfernt wird.

Ist Fehlercode 1922 nach Abschluss der stationären Regeneration aktiv?
JA NEIN

Möglicherweise bleibt Fehlercode 1922 aufgrund eines Problems im System aktiv.

Den Fehlersuchplan weiter abarbeiten, um das Problem zu isolieren, das zur fortdauernden Aktivität des Fehlercodes 1922 führt.

 Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Kapitel "Übersicht" dieses Fehlersuchverfahrens angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Hinweis: Wenn der Dieselpartikelfilter ausgetauscht und das ECM nicht neu kalibriert wurde, muss die Verfahrensanweisung "Einbau Wartungsfilter des Abgasnachbehandlungssystems" durchgeführt werden. "Einbau Wartungsfilter des Abgasnachbehandlungssystems" befindet sich im elektronischen Wartungswerkzeug INSITE™ im Menü "Erweiterte ECM-Daten".

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 19-OKT-2016


FEHLERCODE 3376 - Unvollständige Regeneration des Dieselpartikelfilters - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter | Siehe Verfahrensanweisung 011-041 | L9 CM2350 L119B | 5411267
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISB6.7 CM2350 B103 | 4332641
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISB4.5 CM2350 B104 | 4332646
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISL9 CM2350 L111 | 4367223
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | ISB6.7 CM2350 B142 | 5411131
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | B4.5 CM2350 B129B | 5411247
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | B6.7 CM2350 B135B | 5411257
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | B4.5 CM2350 B147B | 5411252
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | B6.7 CM2350 B148B | 5411262
Halterung des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-046 | L9 CM2350 L119B | 5411267
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B103 | 4332641
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB4.5 CM2350 B104 | 4332646
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISL9 CM2350 L111 | 4367223
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B142 | 5411131
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B129B | 5411247
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B135B | 5411257
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B4.5 CM2350 B147B | 5411252
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | B6.7 CM2350 B148B | 5411262
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | L9 CM2350 L119B | 5411267
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B103 | 4332641
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB4.5 CM2350 B104 | 4332646
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISL9 CM2350 L111 | 4367223
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B142 | 5411131
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B4.5 CM2350 B129B | 5411247
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B6.7 CM2350 B135B | 5411257
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B4.5 CM2350 B147B | 5411252
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | B6.7 CM2350 B148B | 5411262
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | L9 CM2350 L119B | 5411267
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Auf aktive und inaktive Fehlercodes prüfen. | Liegt Fehlercode 3376 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1B. Auf aktive oder inaktive Fehlercodes zum DPF-Differenzdrucksensor prüfen. | Liegt Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1C. Prüfen, ob aktive oder inaktive Fehlercodes zur Kraftstoffanlage vorliegen. | Liegt Fehlercode 559, 1139, 1141, 1142, 1143, 1144 oder 1145 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1D. Prüfen, ob aktive oder inaktive Fehlercodes zum Luftmanagementsystem vorliegen. | Liegt Fehlercode 125 oder 2973 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1E. Prüfen, ob Fehlercodes zum Abgasrückführungssystem (AGR-System) vorliegen. | Liegt Fehlercode 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382 oder 3383 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1F. Auf Fehlercodes zum AGR- oder VTG-System prüfen. | Fehlercode 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636 oder 3616 aktiv oder inaktiv?
SCHRITT 2. | Dieselpartikelfilter-Differenzdrucksensor prüfen. |
 | SCHRITT 2A. Ausrichtung des DPF-Differenzdrucksensors prüfen. | Sind der DPF-Differenzdrucksensor und die Leitungen richtig eingebaut?
 | SCHRITT 2B. Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen. | Sind die Leitungen des DPF-Differenzdrucksensors blockiert, geknickt oder undicht?
 | SCHRITT 2C. DPF-Differenzdrucksensor mit dem elektronischen Wartungswerkzeug INSITE™ überwachen. | Bleibt der Messwert der Signalspannung des DPF-Differenzdrucksensors von 0,69 DPF (+/- 0,1 VDC bei 25 °C [77 °F] oder weniger oder 0,69 VDC +/- 0,06 VDC bei 26 °C [78 °F] oder mehr) bei eingeschalteter Zündung und abgestelltem Motor beim Bewegen des zugehörigen Kabelbaums und Steckverbinders konstant?
SCHRITT 3. | Abgassystem überprüfen. |
 | SCHRITT 3A. Kontrollieren, ob sehr viel Rauch aus dem Auspuff austritt. | Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
SCHRITT 3. | Das Niederdruckkraftstoffsystem prüfen. |
 | SCHRITT 3A. Niederdrucksystemprüfungen abschließen. | Entspricht das Niederdruckkraftstoffsystem den Sollwerten?
SCHRITT 4. | DPF-Drosselung prüfen. |
 | SCHRITT 4A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1922 aktiv?
 | SCHRITT 4B. DPF-Wartungsrückstellung durchführen. | Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
 | SCHRITT 4C. Stationäre DPF-Regeneration des Abgasnachbehandlungssystems durchführen. | Ist Fehlercode 1922 nach Abschluss der stationären Regeneration aktiv?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Auf aktive und inaktive Fehlercodes prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive und inaktive Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 3376 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - Auf aktive oder inaktive Fehlercodes zum DPF-Differenzdrucksensor prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive oder inaktive Fehlercodes zum DPF-Differenzdrucksensor prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 1879, 1881, 1883, 3133, 3134 oder 3135 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?

JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

1C

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive oder inaktive Fehlercodes zur Kraftstoffanlage vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zur Kraftstoffanlage vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 559, 1139, 1141, 1142, 1143 oder 1144 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?

JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 1D

Gehe zu 1D

Anleitungsschritt 1D - Prüfen, ob aktive oder inaktive Fehlercodes zum Luftmanagementsystem vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum Luftmanagementsystem vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 125 oder 2973 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 1E

Gehe zu 1E

Anleitungsschritt 1E - Auf Fehlercodes zum AGR-System prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum AGR-System vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383 oder 4728 aktiv oder in den letzten 25 Betriebsstunden mit mehr als einer inaktiven Instanz protokolliert?

JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 1F

Gehe zu 1F

Anleitungsschritt 1F - Prüfen, ob Fehlercodes zum AGR- oder VTG-System gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive oder inaktive Fehlercodes zum AGR- oder VTG-System vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636 oder 3616 aktiv oder mit mehr als einer Instanz in den letzten 25 Betriebsstunden vor?

JA NEIN

Entsprechenden Fehlersuchplan verwenden und zu diesem Schritt zurückkehren, nachdem das Problem behoben wurde.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Dieselpartikelfilter-Differenzdrucksensor prüfen.

Anleitungsschritt 2A - Ausrichtung des DPF-Differenzdrucksensors prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Differenzdrucksensor des Abgasnachbehandlungssystems und Sensorleitungen auf richtige Ausrichtung prüfen. Bei falscher Ausrichtung läuft das Wasser nicht richtig ab.

  • Auf richtige Position des DPF-Differenzdrucksensors prüfen.
  • Auf 10-Grad-Winkel der DPF-Differenzleitung prüfen.
  • Siehe Verfahrensanweisung 011-046 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind der DPF-Differenzdrucksensor und die Leitungen richtig eingebaut?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen.

Bedingungen

  • Motor abstellen.

Maßnahme

Die Leitungen des DPF-Differenzdrucksensors auf Verstopfung, Knicke und undichte Stellen kontrollieren.

  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind die Leitungen des DPF-Differenzdrucksensors blockiert, geknickt oder undicht?
JA NEIN

Leitungen des DPF-Differenzdrucksensors reinigen oder austauschen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2C

Gehe zu 2C

Anleitungsschritt 2C - DPF-Differenzdrucksensor mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor abstellen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • DPF-Differenzdrucksensor trennen.

Maßnahme

DPF-Differenzdrucksensor mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.

Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sensorspannungsprüfung bei laufendem Motor durchführen.

  • Motor laufen lassen und Beschleunigungstest (Vollgas aus dem Stand) durchführen. Siehe Verfahrensanweisung 014-017 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • DPF-Differenzdrucksensorspannung während des Beschleunigungstests (Vollgas aus dem Stand) mit dem elektronischen Wartungswerkzeug INSITE™ überwachen und beobachten, ob sich die Spannung beim Beschleunigungstest ändert.

Bleibt der Messwert der Signalspannung des DPF-Differenzdrucksensors von 0,69 DPF (+/- 0,1 VDC bei 25 °C [77 °F] oder weniger oder 0,69 VDC +/- 0,06 VDC bei 26 °C [78 °F] oder mehr) bei eingeschalteter Zündung und abgestelltem Motor beim Bewegen des zugehörigen Kabelbaums und Steckverbinders konstant?

JA NEIN
Keine Reparatur

Es wurde ein Problem mit dem DPF-Differenzdrucksensor oder der zugehörigen Verkabelung festgestellt.

  • Auf Kurzschluss zwischen dem Signalpin des Dieselpartikelfilter-Differenzdrucksensors und allen anderen Pins im Kabelbaum prüfen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.
  • Auf hohen Widerstand am Rückführpin im Kabelbaum des DPF-Differenzdrucksensors prüfen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.
  • DPF-Differenzdrucksensor austauschen, wenn die Verkabelungsprüfungen keine Probleme zeigen. Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Abgassystem überprüfen.

Anleitungsschritt 3A - Kontrollieren, ob sehr viel Rauch aus dem Auspuff austritt.

Bedingungen

  • Das Abgasrohr vom Einlass des Abgasnachbehandlungssystems trennen.
  • Den Motor laufen lassen.

Maßnahme

Den Abgasrauch durch Ausführen von "Beschleunigungstest (Vollgas aus dem Stand) - Abgasnachbehandlungssystem getrennt" prüfen.

  • Zwei Mal vom unteren in den hohen Leerlauf beschleunigen. Den Motor 5 Sekunden im hohen Leerlauf halten.
  • Ein geringer Ausstoß von schwarzem Rauch beim Beschleunigen, der bei konstanter hoher Leerlaufdrehzahl verschwindet, ist normal.
  • Für den Beschleunigungstest (Vollgas aus dem Stand) durchführen, muss ggf. "Prüfstandeinstellung" im Menü "Diagnosetests" des elektronischen Wartungswerkzeugs INSITE™ ausgeführt werden, damit der Motor die hohe Leerlaufdrehzahl erreicht.

Siehe Verfahrensanweisung 014-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Tritt beim Beschleunigen starker schwarzer Rauch oder im hohen Leerlauf konstant schwarzer Rauch aus?
JA NEIN

Ursache für die starke Entwicklung von schwarzem Rauch diagnostizieren.

Siehe einschlägigen Fehlersuchplan "Motorleistung".

 Keine Reparatur

Gehe zu 4A

Gehe zu 8A

Anleitungsschritt 4 - DPF-Drosselung prüfen.

Anleitungsschritt 4A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1922 aktiv?
JA NEIN

Der DPF ist mit Ruß zugesetzt und die stationäre Regeneration kann nicht durchgeführt werden, bis der DPF untersucht und in einem SPX-Luftimpulsreiniger oder mit einem vergleichbaren Gerät gereinigt wurde.

Nach der folgenden Anleitung vorgehen, um den DPF auszubauen, zu untersuchen und zu reinigen oder auszutauschen. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

Folgende Verfahrensanweisung verwenden, wenn der DPF die Prüfkriterien nicht erfüllt und ausgetauscht werden muss. Siehe Verfahrensanweisung 011-041 in der Tabelle der zugehörigen Verfahrensanweisungen.

DPF, die den Prüfkriterien entsprechen und in einem SPX-Luftimpulsreiniger oder mit einem vergleichbaren Gerät gereinigt wurden, müssen nach Abschluss der Reinigung einer stationären Regeneration unterzogen werden.

Keine Reparatur

Gehe zu 4B

Gehe zu 4C

Anleitungsschritt 4B - DPF-Wartungsrückstellung durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Wartungsrückstellung für das Abgasnachbehandlungssystem durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Wartungsrückstellung für den DPF im Menü "Erweiterte ECM-Daten" unter "Wartung des Abgasnachbehandlungssystems" ausführen.
  • Nach dem Klicken auf die Schaltfläche "OK" kann es einige Minuten dauern, bis Fehlercode 1922 inaktiv und Fehlercode 1921 aktiv wird.
  • Nicht die Rückstellung nach Einbau des Wartungsfilters verwenden.

Fehlercode 1922 muss aktiv sein, bevor die Wartungsrückstellung für das Abgasnachbehandlungssystem durchgeführt werden kann.

Nach Abschluss dieses Verfahrens wird Fehlercode 1922 inaktiv und Fehlercode 1921 aktiv.

Wartungsrückstellung des Abgasnachbehandlungssystems durchgeführt?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ eine Wartungsrückstellung des Abgasnachbehandlungssystems (siehe den Abschnitt "Maßnahme" dieses Fehlersuchschritts) durchführen.

Gehe zu 4C

Gehe zu 4C

Anleitungsschritt 4C - Stationäre DPF-Regeneration des Abgasnachbehandlungssystems durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor anlassen und im Leerlauf betreiben.

Maßnahme

Eine stationäre Regeneration durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den DPF-Regenerationstest (zu finden unter "ECM-Diagnosetests") durchführen.

Bei einigen Fahrzeugen kann ein Schalter für die stationäre Regeneration in das Armaturenbrett eingebaut werden. Dieser Schalter kann auch verwendet werden, um die stationäre Regeneration durchzuführen. Fahrzeughersteller-Wartungsinformationen. Siehe Verfahrensanweisung 014-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn die stationäre Regeneration nicht beginnt, Fehlersuchplan "Stationäre Regeneration - Wird nicht aktiviert" in Kapitel TS des entsprechenden Wartungshandbuchs heranziehen.

Während der Regeneration wird Fehlercode 2639 aktiv. Dies ist normal, während der Ruß aus dem DPF entfernt wird.

Ist Fehlercode 1922 nach Abschluss der stationären Regeneration aktiv?
JA NEIN

Möglicherweise bleibt Fehlercode 1922 aufgrund eines Problems im System aktiv.

Den Fehlersuchplan weiter abarbeiten, um das Problem zu isolieren, das zur fortdauernden Aktivität des Fehlercodes 1922 führt.

 Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Kapitel "Übersicht" dieses Fehlersuchverfahrens angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Wenn der Dieselpartikelfilter ausgetauscht und das ECM nicht neu kalibriert wurde, muss die Verfahrensanweisung "Einbau Wartungsfilter des Abgasnachbehandlungssystems" durchgeführt werden. "Einbau Wartungsfilter des Abgasnachbehandlungssystems" befindet sich im elektronischen Wartungswerkzeug INSITE™ im Menü "Erweiterte ECM-Daten".

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 19-OKT-2016


FEHLERCODE 3382 - AGR-System (Abgasrückführung) - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISB4.5 CM2350 B104 | 4332646
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISB6.7 CM2350 B103 | 4332641
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISL9 CM2350 L111 | 4367226
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISB6.7 CM2350 B142 | 5411131
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | B4.5 CM2350 B129B | 5411247
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | B6.7 CM2350 B135B | 5411257
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | B4.5 CM2350 B147B | 5411252
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | B6.7 CM2350 B148B | 5411262
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | L9 CM2350 L119B | 5411267
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB4.5 CM2350 B104 | 4332646
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB6.7 CM2350 B103 | 4332641
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISL9 CM2350 L111 | 4367226
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB6.7 CM2350 B142 | 5411131
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | B4.5 CM2350 B129B | 5411247
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | B6.7 CM2350 B135B | 5411257
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | B4.5 CM2350 B147B | 5411252
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | B6.7 CM2350 B148B | 5411262
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | L9 CM2350 L119B | 5411267
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISB4.5 CM2350 B104 | 4332646
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISB6.7 CM2350 B103 | 4332641
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISL9 CM2350 L111 | 4367226
Abgaskühler | Siehe Verfahrensanweisung 011-019 | ISB6.7 CM2350 B142 | 5411131
Abgaskühler | Siehe Verfahrensanweisung 011-019 | B4.5 CM2350 B129B | 5411247
Abgaskühler | Siehe Verfahrensanweisung 011-019 | B6.7 CM2350 B135B | 5411257
Abgaskühler | Siehe Verfahrensanweisung 011-019 | B4.5 CM2350 B147B | 5411252
Abgaskühler | Siehe Verfahrensanweisung 011-019 | B6.7 CM2350 B148B | 5411262
Abgaskühler | Siehe Verfahrensanweisung 011-019 | L9 CM2350 L119B | 5411267
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB4.5 CM2350 B104 | 4332646
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2350 B103 | 4332641
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISL9 CM2350 L111 | 4367226
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2350 B142 | 5411131
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B4.5 CM2350 B129B | 5411247
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B6.7 CM2350 B135B | 5411257
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B4.5 CM2350 B147B | 5411252
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B6.7 CM2350 B148B | 5411262
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | L9 CM2350 L119B | 5411267
AGR-Verbindungsleitungen | Siehe Verfahrensanweisung 011-025 | ISB4.5 CM2350 B104 | 4332646
AGR-Verbindungsleitungen | Siehe Verfahrensanweisung 011-025 | ISB6.7 CM2350 B103 | 4332641
AGR-Verbindungsleitungen | Siehe Verfahrensanweisung 011-025 | ISL9 CM2350 L111 | 4367226
AGR-Verbindungsleitungen | Siehe Verfahrensanweisung 011-025 | ISB6.7 CM2350 B142 | 5411131
AGR-Verbindungsleitungen | Siehe Verfahrensanweisung 011-025 | B4.5 CM2350 B129B | 5411247
AGR-Verbindungsleitungen | Siehe Verfahrensanweisung 011-025 | B6.7 CM2350 B135B | 5411257
AGR-Verbindungsleitungen | Siehe Verfahrensanweisung 011-025 | B4.5 CM2350 B147B | 5411252
AGR-Verbindungsleitungen | Siehe Verfahrensanweisung 011-025 | B6.7 CM2350 B148B | 5411262
AGR-Verbindungsleitungen | Siehe Verfahrensanweisung 011-025 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4367226
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367226
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB4.5 CM2350 B104 | 4332646
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B103 | 4332641
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISL9 CM2350 L111 | 4367226
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B142 | 5411131
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B129B | 5411247
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B135B | 5411257
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B147B | 5411252
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B148B | 5411262
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes zum AGR-Ventil gespeichert sind. | Fehlercode 1228, 1896, 2272, 2349 oder 2353 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes zum AGR-Differenzdrucksensor gespeichert sind. | Fehlercode 1866, 2273 oder 2274 aktiv?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes zum VTG-Turbolader vorliegen. | Fehlercode 1898 oder 2387 aktiv?
 | SCHRITT 1D. Auf aktive Fehlercodes zur Motoreinlassdrosselklappe prüfen. | Fehlercode 175, 176, 177, 3539, 3541 oder 3542 aktiv?
 | SCHRITT 1E. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 125 aktiv?
SCHRITT 2. | Das AGR-System auf Undichtigkeiten oder Verengungen prüfen. |
 | SCHRITT 2A. Das AGR-System auf Dichtheit prüfen. | Undichte Stellen festgestellt?
 | SCHRITT 2B. Die AGR-Differenzdruckbohrungen auf Verstopfung kontrollieren. | Fremdpartikel oder Ruß in einer der beiden AGR-Differenzdrucköffnungen gefunden?
 | SCHRITT 2C. Ansaugkrümmervorwärmer prüfen. | Ansaugkrümmerheizung verstopft oder Rußablagerungen?
 | SCHRITT 2D. Nach Lecks im Einbaubereich des AGR-Differenzdrucksensors suchen. | Lecks im Bereich des AGR-Differenzdrucksensors festgestellt?
 | SCHRITT 2E. Das AGR-Verbindungsrohr auf Verengung prüfen. | AGR-Verbindungsrohr verengt oder beschädigt?
 | SCHRITT 2F. Das AGR-Ventil auf Verengung prüfen. | AGR-Ventil verengt oder beschädigt?
 | SCHRITT 2G. Den Abgaskühler auf Verengung prüfen. | Abgaskühler verengt oder beschädigt?
SCHRITT 3. | Den AGR-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. Den AGR-Differenzdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2274 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2273 aktiv?
SCHRITT 4. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 4A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2274 aktiv?
 | SCHRITT 4C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2273 aktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes zum AGR-Ventil gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum AGR-Ventil gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1228, 1896, 2272, 2349 oder 2353 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes zum AGR-Differenzdrucksensor gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum AGR-Differenzdrucksensor gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1866, 2273 oder 2274 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes zum VTG-Turbolader vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum VTG-Turbolader vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1898 oder 2387 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1D

Anleitungsschritt 1D - Auf aktive Fehlercodes zur Motoreinlassdrosselklappe prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive Fehlercodes zur Motoreinlassdrosselklappe prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 175, 176, 177, 3539, 3541 oder 3542 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1E

Anleitungsschritt 1E - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 125 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für Fehlercode 125

Gehe zu 2A

Anleitungsschritt 2 - Das AGR-System auf Undichtigkeiten oder Verengungen prüfen.

Anleitungsschritt 2A - Das AGR-System auf Dichtheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die AGR-Leitungen auf Dichtheit prüfen.

  • Lecks sind leicht an Rußspuren auszumachen.

Undichte Stellen festgestellt?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Die AGR-Differenzdruckbohrungen auf Verstopfung kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den AGR-Differenzdrucksensor ausbauen.

Die AGR-Differenzdruckbohrungen auf Fremdpartikel und Verstopfung mit Ruß kontrollieren. Siehe Verfahrensanweisung 010-080 in der Tabelle der zugehörigen Verfahrensanweisungen.

Vor dem Wiedereinbau des Lufteinlassanschlusses Schritt 2C abschließen.

Fremdpartikel oder Ruß in einer der beiden AGR-Differenzdrucköffnungen gefunden?
JA NEIN

Die Verengung beseitigen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2C

Anleitungsschritt 2C - Ansaugkrümmerheizung (falls vorhanden) prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Hinweis: Wenn der Motor keine Ansaugluftvorwärmung besitzt, mit Schritt 2C. fortfahren.

Maßnahme

Ansaugkrümmerheizung auf Verstopfung und Rußablagerungen prüfen.

Siehe Verfahrensanweisung 010-023 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ansaugkrümmerheizung verstopft oder Rußablagerungen?
JA NEIN

Ansaugkrümmerheizung reinigen oder austauschen.

Siehe Verfahrensanweisung 010-023 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 2D

Anleitungsschritt 2D - Nach Lecks im Einbaubereich des AGR-Differenzdrucksensors suchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Nach Lecks im Einbaubereich des AGR-Differenzdrucksensors suchen.

  • Lecks sind leicht an Rußspuren auszumachen. Der AGR-Differenzdrucksensor muss jedoch unter Umständen ausgebaut werden, um die O-Ringe zwischen AGR-Differenzdrucksensor und Montagefläche auf Beschädigung zu prüfen.

Lecks im Bereich des AGR-Differenzdrucksensors festgestellt?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

Siehe Verfahrensanweisung 010-080 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 2E

Anleitungsschritt 2E - Das AGR-Verbindungsrohr auf Verengung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die AGR-Verbindungsleitung auf Verengungen, Knicke und sonstige Beschädigung kontrollieren.

Siehe Verfahrensanweisung 011-025 in der Tabelle der zugehörigen Verfahrensanweisungen.

AGR-Verbindungsrohr verengt oder beschädigt?
JA NEIN

Die Verengung beseitigen oder die AGR-Leitung austauschen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 2F

Anleitungsschritt 2F - Das AGR-Ventil auf Verengung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das AGR-Ventil auf Verengung prüfen.

  • Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.

AGR-Ventil verengt oder beschädigt?
JA NEIN

Die Verengung beseitigen oder das AGR-Ventil austauschen.

Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 2G

Anleitungsschritt 2G - Den Abgaskühler auf Verengung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Den Abgaskühler auf Verengung prüfen.

  • Siehe Verfahrensanweisung 011-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Abgaskühler verengt oder beschädigt?
JA NEIN

Die Verengung beseitigen oder den Abgaskühler austauschen.

Siehe Verfahrensanweisung 011-019 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Den AGR-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - Den AGR-Differenzdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung einschalten (ON).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmertemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für den AGR-Differenzdruck und den Signalpin des AGR-Differenzdrucksensors am Sensor-Steckverbinder des Motorkabelbaums setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 aktiv?
JA NEIN

Es wurde ein schadhafter Sensor festgestellt.

Den AGR-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-370 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 4A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung des AGR-Differenzdrucksensors und den Signalpin für den AGR-Differenzdruck am ECM-Motorsteckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem jeweiligen Schaltplan zu entnehmen.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 19-OKT-2016


FEHLERCODE 3383 - AGR-System (Abgasrückführung) - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB4.5 CM2350 B104 | 4332646
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB6.7 CM2350 B103 | 4332641
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISL9 CM2350 L111 | 4367223
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | ISB6.7 CM2350 B142 | 5411131
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | B4.5 CM2350 B129B | 5411247
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | B6.7 CM2350 B135B | 5411257
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | B4.5 CM2350 B147B | 5411252
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | B6.7 CM2350 B148B | 5411262
Luftansauganschluss | Siehe Verfahrensanweisung 010-080 | L9 CM2350 L119B | 5411267
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB4.5 CM2350 B104 | 4332646
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB6.7 CM2350 B103 | 4332641
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISL9 CM2350 L111 | 4367223
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB6.7 CM2350 B142 | 5411131
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B4.5 CM2350 B129B | 5411247
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B6.7 CM2350 B135B | 5411257
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B4.5 CM2350 B147B | 5411252
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B6.7 CM2350 B148B | 5411262
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | L9 CM2350 L119B | 5411267
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB4.5 CM2350 B104 | 4332646
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2350 B103 | 4332641
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISL9 CM2350 L111 | 4367223
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | ISB6.7 CM2350 B142 | 5411131
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B4.5 CM2350 B129B | 5411247
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B6.7 CM2350 B135B | 5411257
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B4.5 CM2350 B147B | 5411252
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | B6.7 CM2350 B148B | 5411262
AGR-Ventil | Siehe Verfahrensanweisung 011-022 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 MC2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB4.5 CM2350 B104 | 4332646
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B103 | 4332641
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISL9 CM2350 L111 | 4367223
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | ISB6.7 CM2350 B142 | 5411131
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B129B | 5411247
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B135B | 5411257
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B4.5 CM2350 B147B | 5411252
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | B6.7 CM2350 B148B | 5411262
AGR-Differenzdrucksensor | Siehe Verfahrensanweisung 019-370 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob Fehlercodes zum AGR-Ventil gespeichert sind. | Aktive oder inaktive Instanzen von Fehlercode 1228, 1896, 2272, 2349 oder 2353?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes zum AGR-Differenzdrucksensor gespeichert sind. | Fehlercode 1866, 2273 oder 2274 aktiv?
 | SCHRITT 1C. Auf Fehlercodes zum VTG-Turbolader prüfen. | Fehlercode 1898 oder 2387 aktiv?
 | SCHRITT 1D. Auf aktive Fehlercodes zur Motoreinlassdrosselklappe prüfen. | Fehlercode 175, 176, 177, 3539, 3541 oder 3542 aktiv?
SCHRITT 2. | Den AGR-Differenzdrucksensor und die Einbauflächen auf undichte Stellen und Verschmutzung untersuchen. |
 | SCHRITT 2A. Nach Lecks an den AGR-Differenzdruckbohrungen suchen. | Undichte Stellen festgestellt?
 | SCHRITT 2B. Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind. | Fremdpartikel oder Ruß in einer der beiden Öffnungen des AGR-Differenzdrucks gefunden?
SCHRITT 3. | AGR-Ventil und Abgasdrosselung prüfen. |
 | SCHRITT 3A. Das AGR-Ventil untersuchen. | Beschädigtes oder in offener Stellung festgegangenes AGR-Ventil?
 | SCHRITT 3B. Drosselung des Abgassystems prüfen. | Abgasdrosselung innerhalb des zulässigen Bereichs?
SCHRITT 4. | Den AGR-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 4A. Den AGR-Differenzdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2274 aktiv?
 | SCHRITT 4C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2273 aktiv?
SCHRITT 5. | ECM- und Motorkabelbaum überprüfen. |
 | SCHRITT 5A. Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2274 aktiv?
 | SCHRITT 5C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 2273 aktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob Fehlercodes zum AGR-Ventil gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum Turbolader vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercode 1228, 1896, 2272, 2349 oder 2353?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob Fehlercodes zum VTG-Turbolader gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 1886, 2773 oder 2774 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 1C - Prüfen, ob Fehlercodes zum VTG-Turbolader gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1898 oder 2387 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1D

Anleitungsschritt 1D - Auf aktive Fehlercodes zur Motoreinlassdrosselklappe prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf aktive Fehlercodes zur Motoreinlassdrosselklappe prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 175, 176, 177, 3539, 3541 oder 3542 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Den AGR-Differenzdrucksensor und die Einbauflächen auf undichte Stellen und Verschmutzung untersuchen.

Anleitungsschritt 2A - Nach Lecks an den AGR-Differenzdruckbohrungen suchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Nach Lecks am AGR-Differenzdrucksensor und im Einbaubereich des Sensors suchen.

  • Den AGR-Differenzdrucksensor auf Dichtheit prüfen. Unter Umständen muss der Sensor ausgebaut werden, um den O-Ring untersuchen zu können. Siehe Verfahrensanweisung 011-066 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Lecks sind leicht an Rußspuren auszumachen.

Undichte Stellen festgestellt?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob die Öffnungen des AGR-Differenzdrucksensors verstopft sind.

Siehe Verfahrensanweisung 010-080 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fremdpartikel oder Ruß in einer der beiden Öffnungen des AGR-Differenzdrucks gefunden?
JA NEIN

Die Fremdpartikel beseitigen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - AGR-Ventil und Abgasdrosselung prüfen.

Anleitungsschritt 3A - Das AGR-Ventil untersuchen

Bedingungen

  • Zündung ausschalten (OFF).
  • Das AGR-Ventil aus dem Motor ausbauen.

Maßnahme

Das AGR-Ventil untersuchen.

  • Prüfen, ob das AGR-Ventil in offener Stellung verklemmt ist.
  • Prüfen, ob das AGR-Ventil beschädigt ist und deshalb in geschlossener Stellung Abgase durchlässt. Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.

Beschädigtes oder in offener Stellung festgegangenes AGR-Ventil?
JA NEIN

Das AGR-Ventil austauschen. Siehe Verfahrensanweisung 011-022 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Drosselung des Abgassystems prüfen.

Bedingungen

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Abgassystem auf Verengungen überprüfen.

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Abgasdrosselung innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Der Ursache für die hohe Abgasdrosselung weiter nachgehen. Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 6A

Anleitungsschritt 4 - Den AGR-Differenzdrucksensor und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 4A - Den AGR-Differenzdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins am Motorkabelbaum und am Ansaugkrümmertemperatursensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den AGR-Differenzdrucksensor vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin für die Spannungsversorgung des AGR-Ventil-Differenzdrucksensors und den Signalpin des AGR-Ventil-Differenzdrucksensors am Motorkabelbaum-Steckverbinder des AGR-Ventil-Differenzdrucksensors setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 aktiv?
JA NEIN

Es wurde ein defekter AGR-Differenzdrucksensor festgestellt.

Den AGR-Differenzdrucksensor austauschen. Siehe Verfahrensanweisung 019-370 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5A

Anleitungsschritt 5 - ECM- und Motorkabelbaum überprüfen.

Anleitungsschritt 5A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2274 aktiv?
JA NEIN
Keine Reparatur

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin für die Spannungsversorgung des AGR-Ventil-Differenzdrucksensors und den Signalpin des AGR-Ventil-Differenzdrucksensors am ECM-Steckverbinder setzen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2273 aktiv?
JA NEIN

Hoher Widerstand oder Kurzschluss im Motorkabelbaum festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 19-OKT-2016


FEHLERCODE 3396 - Bedingungen für aktive Regeneration des Dieselpartikelfilters 1 nicht erfüllt - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISL9 CM2350 L111 | 4367223
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISF3.8 CM2350 F109 | 4367218
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B148B | 5411262
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 3396 aktiv?
SCHRITT 2. | Eine stationäre Regeneration durchführen. |
 | SCHRITT 2A. Eine stationäre Regeneration durchführen. | Ist Fehlercode 3396 aktiv oder wurde die stationäre Regeneration nicht abgeschlossen?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Motor starten und im Leerlauf laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3396 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Eine stationäre Regeneration durchführen.

Anleitungsschritt 2A - Eine stationäre Regeneration durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor starten und im Leerlauf betreiben.

Maßnahme

Eine stationäre Regeneration des Abgasnachbehandlungssystems durchführen.

  • Informationen zur stationären Regeneration sind der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 014-016 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Dieselpartikelfilter-Regenerationstest (zu finden unter ECM-Diagnosetests) durchführen.

Wenn während des Regenerationstests Fehlercodes auftreten, den Test abbrechen und eine Fehlerdiagnose für aktive Fehlercodes durchführen.

Ist Fehlercode 3396 aktiv oder wurde die stationäre Regeneration nicht abgeschlossen?

JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlersuchplan "Stationäre Regeneration - Wird nicht abgeschlossen" in Kapitel TS.

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 19-DEZ-2016


FEHLERCODE 3422 - Schaltkreis DEF-Leitungsheizung 3 von Abgasnachbehandlungssystem 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367226
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3422 aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercodes 3237, 3239 und 3422 alle aktiv?
SCHRITT 2. | DEF-Leitungsheizung 3 und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Leitungsheizung 3 und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand der DEF-Leitungsheizung 3 prüfen. | Zwischen 2 und 100 Ohm?
SCHRITT 3. | Relais der DEF-Leitungsheizung prüfen. |
 | SCHRITT 3A. Steckverbinderpins des Relais der DEF-Leitungsheizung prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf schadhaftes Relais der DEF-Leitungsheizung prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | OEM-Kabelbaum prüfen. |
 | SCHRITT 4A. Die Steckverbinderpins am OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. OEM-Kabelbaumsteckverbinder auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4C. Auf Kurzschluss zur Batterie im OEM-Kabelbaumsteckverbinder prüfen. | Spannung ist gleich Batteriespannung?
 | SCHRITT 4D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3422 aktiv?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3422 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 3237, 3239 und 3422 alle aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - DEF-Leitungsheizung 3 und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DEF-Leitungsheizung 3 und Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 3 vom OEM-Kabelbaum trennen.

Maßnahme

DEF-Leitungsheizung 3 und OEM-Kabelbaumanschlüsse kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In der Leitungsheizung 3 oder im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Widerstand der DEF-Leitungsheizung 3 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 3 vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand der DEF-Leitungsheizung 3 prüfen.

  • Den Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 3 und dem Rückführpin der DEF-Leitungsheizung 3 im Steckverbinder der DEF-Leitungsheizung 3 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 2 und 100 Ohm?
JA NEIN
Keine Reparatur

Der Widerstand der Leitungsheizung 3 entspricht nicht den Sollwerten.

DEF-Leitungsheizung 3 austauschen. Siehe Anlagenhersteller-Wartungsinformationen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Relais der DEF-Leitungsheizung prüfen.

Anleitungsschritt 3A - Steckverbinderpins des Relais der DEF-Leitungsheizung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird.
  • Relais der DEF-Leitungsheizung 3 vom OEM-Steckverbinder trennen.

Maßnahme

Steckverbinderpins des DEF-Leitungsheizungsrelais kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM-Steckverbinder oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Auf Defekt des Relais der DEF-Leitungsheizung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird.
  • Relais der DEF-Leitungsheizung 3 vom OEM-Steckverbinder trennen.

Maßnahme

Den Widerstand zwischen Pin 30 und Pin 87 des Relais der DEF-Leitungsheizung messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Relais der DEF-Leitungsheizung austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4A

Gehe zu 5A

Anleitungsschritt 4 - Den OEM-Kabelbaum prüfen.

Anleitungsschritt 4A - Die Steckverbinderpins am OEM-Kabelbaum untersuchen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird.
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Die Anschlussstifte des OEM-Kabelbaum-Steckverbinders kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM-Steckverbinder oder Kabelbaumsteckverbinder wurde eine schadhafte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - OEM-Kabelbaumsteckverbinder auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird.
  • OEM-Kabelbaum-Stecker vom ECM trennen.
  • DEF-Leitungsheizung 3 vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 3 im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Auf Kurzschluss zur Batterie im OEM-Kabelbaumsteckverbinder prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird.
  • Schließen Sie den OEM-Kabelbaumstecker an das ECM an.
  • DEF-Leitungsheizung 3 vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Auf Kurzschluss zur Batterie prüfen.

  • Spannung zwischen der Signalleitung der DEF-Leitungsheizung 3 und der Rückführleitung der DEF-Leitungsheizung 3 im Steckverbinder der DEF-Leitungsheizung 3 messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Spannung ist gleich Batteriespannung?
JA NEIN

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 4D

Anleitungsschritt 4D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3422 aktiv?
JA NEIN

Es wurde ein defektes Relais der DEF-Leitungsheizung festgestellt. DEF-Leitungsheizung 3 austauschen. Siehe Anlagenhersteller-Wartungsinformationen.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren.

Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 19-OKT-2016


FEHLERCODE 3423 - Schaltkreis der DEF-Leitungsheizung 1 für Abgasnachbehandlungssystem 3 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367226
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3423 aktiv?
 | SCHRITT 1B. Prüfen, ob Fehlercodes zum Relais der DEF-Leitungsheizung gespeichert sind. | Fehlercode 3562, 3563 oder 3564 aktiv?
SCHRITT 2. | Relais der DEF-Leitungsheizung 3 prüfen. |
 | SCHRITT 2A. DEF-Leitungsheizung 3 und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Relais der DEF-Leitungsheizung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Stromversorgung des Relais der DEF-Leitungsheizung prüfen. | Spannung gleich Batteriespannung?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. OEM-Kabelbaumsteckverbinder und Pins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Masseschluss im Signalschaltkreis der DEF-Leitungsheizung 3 prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. OEM-Kabelbaum auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3423 aktiv?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3423 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes zum Relais der DEF-Leitungsheizung vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Relais der Leitungsheizung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3562, 3563 oder 3564 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Relais der DEF-Leitungsheizung 3 prüfen.

Anleitungsschritt 2A - DEF-Leitungsheizung 3 und Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 3 vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse der DEF-Leitungsheizung 3 und des Kabelbaums der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor oder im Steckverbinder wurde eine defekte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Relais der DEF-Leitungsheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung 3 vom OEM-Kabelbaum trennen.

Maßnahme

Auf schadhaftes Relais der DEF-Leitungsheizung prüfen.

  • Überbrückungskabel zwischen Pin 85 des Relais der DEF-Leitungsheizung und Pluspol der Batterie sowie Überbrückungskabel zwischen Pin 86 des Relais der DEF-Leitungsheizung und Fahrgestellmasse setzen.
  • Widerstand zwischen Pin 30 und Pin 87 des Relais der DEF-Leitungsheizung messen.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Relais der DEF-Leitungsheizung austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Stromversorgung des Relais der DEF-Leitungsheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung 3 vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Auf Spannung am Relais der DEF-Leitungsheizung 3 prüfen.

  • Spannung zwischen dem Pin 30 des Relais der DEF-Leitungsheizung 3 im Relais-Steckverbinder der DEF-Leitungsheizung 3 am OEM-Kabelbaum und Fahrgestellmasse messen.

Spannung gleich Batteriespannung?
JA NEIN
Keine Reparatur

Es wurde eine Unterbrechung oder ein Masseschluss im Spannungsversorgungskreis der Leitungsheizung am Kabelbaum der DEF-Steuerung festgestellt.

Mögliche Ursachen:

  • Durchgebrannte in Reihe geschaltete Sicherung (wenn vorhanden) im Spannungsversorgungskreis der Leitungsheizung
  • Unterbrechung oder Masseschluss im Spannungsversorgungskreis der Leitungsheizung am Kabelbaum der DEF-Steuerung.

Die defekte Komponente reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - OEM-Kabelbaumsteckverbinder und Pins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Pins des Kabelbaums der DEF-Steuerung und des Steckverbinders kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des OEM-Kabelbaums wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Auf Masseschluss im Signalschaltkreis der DEF-Leitungsheizung 3 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 3 vom OEM-Kabelbaum trennen.
  • Relais der DEF-Leitungsheizung 3 vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Überprüfen, ob ein Masseschluss vorliegt.

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 3 im Steckverbinder der DEF-Leitungsheizung 3 und Fahrgestellmasse messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Masseschluss festgestellt.

Kabelbaum reparieren bzw. austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - OEM-Kabelbaum auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 3 vom OEM-Kabelbaum trennen.
  • Relais der DEF-Leitungsheizung 3 vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 3 im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im ECM-Steckverbinder des OEM-Kabelbaums messen.

Einen Schaltplan zur Hand nehmen. Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

Kabelbaum reparieren bzw. austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3423 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 19-OKT-2016


FEHLERCODE 3425 - Schaltkreis der DEF-Leitungsheizung 1 für Abgasnachbehandlungssystem 3 - Niedriger Strom oder Unterbrechung

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3425 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes zum Relais der DEF-Leitungsheizung vorhanden sind. | Fehlercode 3562, 3563 oder 3564 aktiv?
 | SCHRITT 1C. Prüfen, ob mehrere aktive Fehlercodes zur DEF-Leitungsheizung vorhanden sind. | Fehlercode 3258, 3261 und 3425 alle aktiv?
SCHRITT 2. | DEF-Leitungsheizung 3 und Relaisschaltkreis prüfen. |
 | SCHRITT 2A. DEF-Leitungsheizung 3 und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Signalspannung des Relais der DEF-Leitungsheizung 3 prüfen. | Spannung: 5 VDC +/- 1 VDC?
 | SCHRITT 2C. Signalspannung des Relais der DEF-Leitungsheizung 3 prüfen. | Spannung 5 VDC +/- 1 VDC?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. OEM-Kabelbaumsteckverbinder und Pins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Unterbrechung im Signalkreis der DEF-Leitungsheizung 3 prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Auf Unterbrechung im Signalkreis der DEF-Leitungsheizung 3 prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Auf Unterbrechung im Rückführkreis der DEF-Leitungsheizung 3 prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3E. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3425 aktiv?
SCHRITT 4. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 4A. OEM-Kabelbaumsteckverbinder und Pins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Auf Unterbrechung im Signalkreis der DEF-Leitungsheizung 3 prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Auf Masseschluss im Rückführkreis der DEF-Leitungsheizung 3 prüfen. | Höher als 100 kOhm?
 | SCHRITT 4D. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3258 aktiv?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3425 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes zum Relais der DEF-Leitungsheizung vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Relais der DEF-Leitungsheizung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3562, 3563 oder 3564 aktiv?
JA NEIN

Siehe Fehlersuchplan für den jeweiligen Fehlercode.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob mehrere aktive Fehlercodes zur DEF-Leitungsheizung vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zur DEF-Leitungsheizung vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3258, 3261 und 3425 alle aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - DEF-Leitungsheizung 3 und Relaisschaltkreis prüfen.

Anleitungsschritt 2A - DEF-Leitungsheizung 3 und Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 3 vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Anschlüsse der DEF-Leitungsheizung 3 und des Kabelbaums der DEF-Steuerung kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

In der Leitungsheizung 3 oder im Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Signalspannung des Relais der DEF-Leitungsheizung 3 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung 3 vom OEM-Kabelbaum trennen.
  • DEF-Leitungsheizung 3 vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Signalspannung prüfen.

  • Spannung zwischen Pin 87 im Relaissteckverbinder der DEF-Leitungsheizung 3 und der Rückführung von DEF-Leitungsheizung 3 im Steckverbinder der DEF-Leitungsheizung 3 messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Spannung 5 VDC +/- 1 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Signalspannung des Relais der DEF-Leitungsheizung 3 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 3 vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Signalspannung prüfen.

  • Spannung zwischen dem Signalpin der DEF-Leitungsheizung 3 und dem Rückführpin der DEF-Leitungsheizung 3 im Steckverbinder der DEF-Leitungsheizung 3 messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Spannung 5 VDC +/- 1 VDC?
JA NEIN

Die DEF-Leitungsheizung 3 austauschen. Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - OEM-Kabelbaumsteckverbinder und Pins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Pins des Kabelbaums der DEF-Steuerung und des Steckverbinders kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Steckverbinder des OEM-Kabelbaums wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Auf Unterbrechung im Signalkreis der DEF-Leitungsheizung 3 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 3 vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 3 im Steckverbinder der DEF-Leitungsheizung 3 und dem Signalpin der DEF-Leitungsheizung 3 im OEM-Kabelbaumsteckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 5A

Anleitungsschritt 3C - Auf Unterbrechung im Signalkreis der DEF-Leitungsheizung 3 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 3 vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Stecker vom ECM trennen.
  • Relais der DEF-Leitungsheizung 3 vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin der DEF-Leitungsheizung 3 im Steckverbinder der DEF-Leitungsheizung 3 und Pin 87 im Relaissteckverbinder der DEF-Leitungsheizung 3 messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 3D

Gehe zu 5A

Anleitungsschritt 3D - Auf Unterbrechung im Rückführkreis der DEF-Leitungsheizung 3 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 3 vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin der DEF-Leitungsheizung 3 im Steckverbinder der DEF-Leitungsheizung 3 und dem Rückführpin der DEF-Leitungsheizung 1 im OEM-Kabelbaumsteckverbinder messen.
  • Widerstand zwischen dem Rückführpin der DEF-Leitungsheizung 3 im Steckverbinder der DEF-Leitungsheizung 3 und dem Rückführpin der DEF-Leitungsheizung 2 im OEM-Kabelbaumsteckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 3E

Gehe zu 5A

Anleitungsschritt 3E - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3425 aktiv?
JA NEIN

DEF-Leitungsheizung 3 austauschen.

Siehe das OEM-Wartungshandbuch.

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - OEM-Kabelbaumrückführungen und -sicherungen prüfen.

Anleitungsschritt 4A - Spannung am Relais der DEF-Leitungsheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Relais der DEF-Leitungsheizung vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen Pin 30 im Relaissteckverbinder der DEF-Leitungsheizung und Fahrgestellmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Spannung gleich Batteriespannung?
JA NEIN
Keine Reparatur

Sicherung des Relais der DEF-Leitungsheizung prüfen und ggf. austauschen.

Wenn die Sicherung nicht durchgebrannt ist, den OEM-Kabelbaum reparieren oder austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 4B

Gehe zu 5A

Anleitungsschritt 4B - Auf Unterbrechung im Rückführkreis der DEF-Leitungsheizung 3 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 3 vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin der DEF-Leitungsheizung 3 im Steckverbinder der DEF-Leitungsheizung 3 und dem Rückführpin der DEF-Leitungsheizung 1 im OEM-Kabelbaumsteckverbinder messen.
  • Widerstand zwischen dem Rückführpin der DEF-Leitungsheizung 3 im Steckverbinder der DEF-Leitungsheizung 3 und dem Rückführpin der DEF-Leitungsheizung 2 im OEM-Kabelbaumsteckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Auf Masseschluss im Rückführkreis der DEF-Leitungsheizung 3 prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Leitungsheizung 3 vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Widerstand zwischen dem Rückführpin der DEF-Leitungsheizung 3 im Steckverbinder der DEF-Leitungsheizung 3 und Fahrgestellmasse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Höher als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Masseschluss festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3258 aktiv?
JA NEIN
Keine Reparatur

Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 17-AUG-2016


FEHLERCODE 3543 - NOx-Grenzwerte überschritten wegen mangelhafter Reagenzqualität - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB4.5 CM2350 B104 | 4332646
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2350 B103 | 4332641
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISL9 CM2350 L111 | 4367226
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2350 B142 | 5411131
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | B4.5 CM2350 B129B | 5411247
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | B6.7 CM2350 B135B | 5411257
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | B4.5 CM2350 B147B | 5411252
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | B6.7 CM2350 B148B | 5411262
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | L9 CM2350 L119B | 5411267
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISL9 CM2350 L111 | 4367226
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B129B | 5411247
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B135B | 5411257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B147B | 5411252
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B148B | 5411262
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | L9 CM2350 L119B | 5411267
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISL9 CM2350 L111 | 4367226
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | L9 CM2350 L119B | 5411267
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISL9 CM2350 L111 | 4367226
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | B4.5 CM2350 B129B | 5411247
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | B6.7 CM2350 B135B | 5411257
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | B4.5 CM2350 B147B | 5411252
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | B6.7 CM2350 B148B | 5411262
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | L9 CM2350 L119B | 5411267
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB4.5 CM2350 B104 | 4332646
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB6.7 CM2350 B103 | 4332641
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISL9 CM2350 L111 | 4367226
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB6.7 CM2350 B142 | 5411131
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B4.5 CM2350 B129B | 5411247
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B6.7 CM2350 B135B | 5411257
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B4.5 CM2350 B147B | 5411252
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B6.7 CM2350 B148B | 5411262
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | L9 CM2350 L119B | 5411267
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB4.5 CM2350 B104 | 4332646
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB6.7 CM2350 B103 | 4332641
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISL9 CM2350 L111 | 4367226
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB6.7 CM2350 B142 | 5411131
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | B4.5 CM2350 B129B | 5411247
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | B6.7 CM2350 B135B | 5411257
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | B4.5 CM2350 B147B | 5411252
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | B6.7 CM2350 B148B | 5411262
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | L9 CM2350 L119B | 5411267
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISL9 CM2350 L111 | 4367226
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | L9 CM2350 L119B | 5411267
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB4.5 CM2350 B104 | 4332646
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 L111 | 4367226
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3543 aktiv?
 | SCHRITT 1B. Auf aktive Fehlercodes zum NOx-Sensor (Stickoxidsensor) des Abgasnachbehandlungssystems prüfen. | Fehlercodes zum NOx-Sensor am Einlass und am Auslass des Abgasnachbehandlungssystems aktiv?
 | SCHRITT 1C. Auf aktive Fehlercodes zum SCR-Temperatursensor prüfen. | Fehlercodes zu den SCR-Temperatursensoren aktiv?
 | SCHRITT 1D. Prüfen, ob aktive Fehlercodes im Zusammenhang mit dem DEF-System gespeichert sind. | Sind Fehlercodes zum DEF-Dosiersystem aktiv?
SCHRITT 2. | Das DEF-Dosiersystem prüfen. |
 | SCHRITT 2A. Die Abgasanlage auf Dichtheit prüfen. | Undichtigkeiten in der Abgasanlage festgestellt?
 | SCHRITT 2B. Das DEF-Dosiersystem auf externe Lecks prüfen. | Externe Lecks im System gefunden?
 | SCHRITT 2C. Die DEF-Qualität prüfen. | DEF nicht verunreinigt und innerhalb der in Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen angegebenen Spezifikationen?
 | SCHRITT 2D. Die DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen. | DEF-Dosiereinheit arbeitet gemäß den Spezifikationen in Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen?
 | SCHRITT 2E. DEF-Dosierventil auf ordnungsgemäße Funktion prüfen. | Leckt während der Dichtheitsprüfung DEF aus dem DEF-Dosierventil?
SCHRITT 3. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 3A. SCR-Funktionsprüfung durchführen. | SCR-Funktionsprüfung abgeschlossen?
 | SCHRITT 3B. Das Zersetzungsrohr auf Ablagerungen kontrollieren. | Starke DEF-Ablagerungen im Zersetzungsrohr gefunden?
SCHRITT 4. | Ergebnisse der SCR-Funktionsprüfung prüfen. |
 | SCHRITT 4A. Status des NOx-Sensors am Auslass des SCR-Katalysators prüfen. | Test des NOx-Sensors am Auslass des SCR-Katalysators erfolgreich?
 | SCHRITT 4B. Status des SCR-Katalysators prüfen. | Test des SCR-Katalysators erfolgreich?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode aktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3543 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 5A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes zum NOx-Sensor vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zum NOx-Sensor am Einlass und am Auslass des Abgasnachbehandlungssystems aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes zum SCR-Temperatursensor vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu den SCR-Temperatursensoren aktiv?
JA NEIN

Vor der Durchführung einer Diagnose für Fehlercode 3543 zuerst alle aktiven Fehlercodes zum DEF-Dosiersystem beheben.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1D

Anleitungsschritt 1D - Prüfen, ob aktive Fehlercodes zum DEF-Dosiersystem vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum DEF-Dosiersystem vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Sind Fehlercodes zum DEF-Dosiersystem aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Das DEF-Dosiersystem prüfen.

Anleitungsschritt 2A - Die Abgasanlage auf Dichtheit prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Den Motor starten.

Maßnahme

Die Abgasanlage auf Dichtheit prüfen.

  • Die gesamte Abgasanlage zwischen Turboladerauslass und SCR-Auslass kontrollieren. Auf lockere Anschlüsse, undichte Verbindungen und gebrochene Teile der Abgasanlage prüfen.

Undichtigkeiten in der Abgasanlage festgestellt?
JA NEIN

Schadhafte Komponenten der Abgasanlage reparieren oder austauschen.

 Keine Reparatur

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Das DEF-Dosiersystem auf externe Lecks prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Alle Komponenten des DEF-Dosiersystems auf externe Undichtigkeiten kontrollieren, einschließlich:

  • DEF-Behälter-Steckverbinder.
  • DEF-Dosiereinheit und Steckverbinder der Dosiereinheit.
  • DEF-Leitungen.
  • DEF-Dosierventil.

An undichten Anschlussteilen lagern sich weiße Rückstände der DEF ab.

Externe Lecks im System gefunden?
JA NEIN

Die Ursache für das externe Leck beseitigen.

 Keine Reparatur

Gehe zu 2C

Gehe zu 2C

Anleitungsschritt 2C - Die DEF-Qualität prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die DEF-Qualität prüfen.

  • Die DEF im Behälter auf Fremdstoffe und Verunreinigung prüfen.
  • Mit dem Cummins®-DEF-Refraktometer (Wartungswerkzeug-Teile-Nr. 4919554) die DEF-Konzentration messen. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF nicht verunreinigt und innerhalb der in Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen angegebenen Spezifikationen?

JA NEIN
Keine Reparatur

Die Flüssigkeit im DEF-Behälter ist keine reine DEF, die DEF wurde verdünnt oder hat sich zersetzt.

Die Flüssigkeit vollständig aus dem DEF-Behälter ablassen und den Behälter mit Wasser ausspülen.

DEF-Behälter mit reiner DEF befüllen. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 2D

Anleitungsschritt 2D - Die DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen.

Bedingungen

  • Alle DEF-Leitungen und Steckverbinder an die Dosiereinheit und den DEF-Behälter anschließen.
  • Das Zersetzungsrohr vom DEF-Dosierventil abbauen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest (unter "ECM-Diagnosetests") ausführen.

Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zur Ausführung des DEF-Dosierpumpentests muss das DEF-Dosierventil ausgebaut und in einen Messbehälter gelegt werden. Sicherstellen, dass die DEF-Dosiereinheit nicht verstopft ist und DEF aus allen vier Öffnungen fließt.

Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen?

JA NEIN
Keine Reparatur

Den Filter der DEF-Dosiereinheit austauschen.

Dieser Filter ist nicht wiederverwendbar (er muss bei einem Ausbau ausgetauscht werden).

Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF-Dosierpumpentest mit dem neuen Filter wiederholen. Wenn die Dosiereinheit weiterhin nicht wie vorgeschrieben funktioniert, die DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Die DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen.

Bedingungen

  • Alle DEF-Leitungen und Steckverbinder an die Dosiereinheit und den DEF-Behälter anschließen.
  • Das Zersetzungsrohr vom DEF-Dosierventil abbauen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

DEF-Dosierventil auf ordnungsgemäße Funktion prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Dichtheitsprüfung für das DEF-System (unter "ECM-Diagnosetests") ausführen. Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zur Ausführung des DEF-Dosierpumpentests muss das DEF-Dosierventil ausgebaut und in einen Messbehälter gelegt werden. Sicherstellen, dass die DEF-Dosiereinheit nicht verstopft ist und DEF aus allen vier Öffnungen fließt.

Leckt während der Dichtheitsprüfung DEF aus dem DEF-Dosierventil?
JA NEIN

Es wurde ein undichtes DEF-Dosierventil festgestellt.

DEF-Dosierventil austauschen. Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 3A - SCR-Funktionsprüfung durchführen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten und Motor anlassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Das Abgasnachbehandlungssystem prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die SCR-Funktionsprüfung durchführen.

SCR-Funktionsprüfung abgeschlossen?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Das Zersetzungsrohr auf Ablagerungen kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

Das Zersetzungsrohr auf Ablagerungen untersuchen.

  • Das Zersetzungsrohr aus dem Fahrzeug ausbauen.
  • Auf starke DEF-Ablagerungen prüfen.
  • Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Starke DEF-Ablagerungen im Zersetzungsrohr gefunden?
JA NEIN

Das Zersetzungsrohr reinigen und wieder einbauen.

Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

SCR-Funktionsprüfung wiederholen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Ergebnisse der SCR-Funktionsprüfung prüfen.

Anleitungsschritt 4A - Status des NOx-Sensors am Auslass des SCR-Katalysators prüfen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ergebnisse der SCR-Funktionsprüfung prüfen.

  • Status des Tests des NOx-Sensors am Auslass des SCR-Katalysators im Rahmen der SCR-Funktionsprüfung prüfen.

Test des NOx-Sensors am Auslass des SCR-Katalysators erfolgreich?
JA NEIN
Keine Reparatur

Fehlfunktion des NOx-Sensors am Auslass des Abgasnachbehandlungssystems: in bestimmtem Bereich fixiert.

NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 5A

Anleitungsschritt 4B - Status des SCR-Katalysators prüfen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ergebnisse der SCR-Funktionsprüfung prüfen.

  • Status des Tests des SCR-Katalysators im Rahmen der SCR-Funktionsprüfung prüfen.

Test des SCR-Katalysators erfolgreich?
JA NEIN
Keine Reparatur

Es wurde eine Fehlfunktion des SCR-Katalysators festgestellt.

Den SCR-Katalysator austauschen. Siehe Verfahrensanweisung 011-036 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Siehe "Bedingungen für das Löschen von Fehlercodes" in der Zusammenfassung dieses Fehlersuchplans.

Fehlercode gelöscht?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 19-OKT-2016


FEHLERCODE 3547 - DEF-Behälter leer - Zustand vorhanden.

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 3547 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3547 aktiv?
JA NEIN

Keine Diesel-Emissions-Flüssigkeit (DEF) im DEF-Behälter festgestellt.

DEF in den DEF-Behälter füllen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 17-AUG-2016


FEHLERCODE 3558 - DEF-Dosiereinheit des Abgasnachbehandlungssystems 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISL9 CM2350 L111 | 4367226
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3558 aktiv?
SCHRITT 2. | Die DEF-Dosiereinheit und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Dosiereinheit und elektrische Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Auf Unterbrechung der Versorgung der DEF-Dosiereinheit prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Prüfen, ob in der Versorgungsleitung der DEF-Dosiereinheit ein Kurzschluss zwischen Pins vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 2D. Prüfen, ob in der Signalleitung der DEF-Dosiereinheit ein Kurzschluss zwischen Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3558 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - DEF-Dosiereinheit und Schaltkreis prüfen.

Anleitungsschritt 2A - DEF-Dosiereinheit und elektrische Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Kabelbaum und Anschlüsse der DEF-Dosiereinheit kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosiereinheit- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Auf Unterbrechung der Versorgung der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Spannungsversorgungspin der DEF-Dosiereinheit am OEM-Kabelbaum und dem Spannungsversorgungspin der DEF-Dosiereinheit im ECM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Spannungsversorgungskreis wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Prüfen, ob in der Versorgungsleitung der DEF-Dosiereinheit ein Kurzschluss zwischen Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Spannungsversorgungspin der DEF-Dosiereinheit im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Ein Kurzschluss zwischen Pins wurde festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Prüfen, ob in der Signalleitung der DEF-Dosiereinheit ein Kurzschluss zwischen Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Signalpin/Pin für die Temperatur der DEF-Dosiereinheit im OEM-Kabelbaumsteckverbinder und allen anderen Pins im OEM-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ein Kurzschluss zwischen Pins wurde festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 21-OKT-2016


FEHLERCODE 3559 - DEF-Dosiereinheit des Abgasnachbehandlungssystems 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISL9 CM2350 L111 | 4367226
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3559 aktiv?
SCHRITT 2. | Die DEF-Dosiereinheit und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Dosiereinheit und elektrische Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Auf Unterbrechung der Signalleitung der DEF-Dosiereinheit prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Auf Unterbrechung der Versorgung der DEF-Dosiereinheit prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Prüfen, ob in der Signalleitung der DEF-Dosiereinheit ein Masseschluss eines Pins vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 2E. Prüfen, ob in der Versorgungsleitung der DEF-Dosiereinheit ein Masseschluss eines Pins vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 2F. Den OEM-Kabelbaum auf einen Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3559 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - DEF-Dosiereinheit und Schaltkreis prüfen.

Anleitungsschritt 2A - DEF-Dosiereinheit und elektrische Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Kabelbaum und Anschlüsse der DEF-Dosiereinheit kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosiereinheit- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Auf Unterbrechung der Signalleitung der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin/Pin für die Temperatur der Dosiereinheit im Kabelbaumsteckverbinder der Dosiereinheit und dem Signalpin/Pin für die Temperatur der Dosiereinheit im ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Signalkreis wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Auf Unterbrechung der Versorgung der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Spannungsversorgungspin der DEF-Dosiereinheit im Kabelbaumsteckverbinder der Dosiereinheit und dem Spannungsversorgungspin der DEF-Dosiereinheit im ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Spannungsversorgungskreis wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Prüfen, ob in der Signalleitung der DEF-Dosiereinheit ein Masseschluss eines Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand zwischen dem Signalpin der DEF-Dosiereinheit im Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Ein Kurzschluss zwischen Pins wurde festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Prüfen, ob in der Versorgungsleitung der DEF-Dosiereinheit ein Masseschluss eines Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand zwischen dem Spannungsversorgungspin der DEF-Dosiereinheit im Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Der Masseschluss eines Pins wurde festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2F

Gehe zu 3A

Anleitungsschritt 2F - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Signalpin der DEF-Dosiereinheit im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im ECM-Steckverbinder des OEM-Kabelbaums messen.
  • Widerstand zwischen dem Spannungsversorgungspin der DEF-Dosiereinheit im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ein Kurzschluss zwischen Pins wurde festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 21-OKT-2016


FEHLERCODE 3562 - Relais der DEF-Leitungsheizung - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367226
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3562 aktiv?
SCHRITT 2. | Die Relais der DEF-Leitungsheizung prüfen. |
 | SCHRITT 2A. Die Relais und die Steckverbinderpins der DEF-Leitungsheizung prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Widerstand im Relaisschaltkreis der DEF-Leitungsheizung prüfen. | Weniger als 100 Ohm?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins am OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3562 aktiv?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode aktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3562 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Relais der DEF-Leitungsheizung prüfen.

Anleitungsschritt 2A - Die Relais und die Steckverbinderpins der DEF-Leitungsheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Relais 1, 2 und 3 der DEF-Leitungsheizung vom OEM-Kabelbaumsteckverbinder trennen.

Maßnahme

Die Relais 1, 2 und 3 der DEF-Leitungsheizung und die OEM-Kabelbaumverbindungen kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckverbinderpins
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Relais- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Widerstand im Relaisschaltkreis der DEF-Leitungsheizung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird.
  • OEM-Kabelbaum abtrennen.
  • Die Relais 1, 2 und 3 der DEF-Leitungsheizung vom OEM-Kabelbaumsteckverbinder trennen.

Maßnahme

Widerstand der Relaisspule der DEF-Leitungsheizung prüfen.

  • Widerstand zwischen Pin 85 des Relais der DEF-Leitungsheizung 1 und Pin 86 des Relais der DEF-Leitungsheizung 1 am Relais messen.
  • Widerstand zwischen Pin 85 des Relais der DEF-Leitungsheizung 2 und Pin 86 des Relais der DEF-Leitungsheizung 2 am Relais messen.
  • Widerstand zwischen Pin 85 des Relais der DEF-Leitungsheizung 3 und Pin 86 des Relais der DEF-Leitungsheizung 3 am Relais messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 100 Ohm?
JA NEIN
Keine Reparatur

In der DEF-Relaisspule wurde eine Unterbrechung festgestellt.

DEF-Relais austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins am OEM-Kabelbaum untersuchen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

OEM-Kabelbaum und Steckverbinderpins auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckverbinderpins
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im OEM-Kabelbaum wurde ein beschädigter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird.
  • Den OEM-Kabelbaum vom ECM trennen.
  • Die Relais 1, 2 und 3 der DEF-Leitungsheizung vom OEM-Kabelbaumsteckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Widerstand zwischen dem Rückführpin der Relaisspule der DEF-Leitungsheizung 1 im Steckverbinder des OEM-Kabelbaums und allen anderen Pins am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin der Relaisspule der DEF-Leitungsheizung 2 im Steckverbinder des OEM-Kabelbaums und allen anderen Pins am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin der Relaisspule der DEF-Leitungsheizung 3 im Steckverbinder des OEM-Kabelbaums und allen anderen Pins am OEM-Kabelbaum messen.

HINWEIS: Zwischen den Pins der Leitungsheizung 1, Leitungsheizung 2 und Leitungsheizung 3 im Steckverbinder des OEM-Kabelbaums besteht Durchgang.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Rückführkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen Pins festgestellt.

Kabelbaum reparieren bzw. austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird.
  • Den OEM-Kabelbaum vom ECM trennen.
  • Die Relais 1, 2 und 3 der DEF-Leitungsheizung vom OEM-Kabelbaumsteckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin der Relaisspule der DEF-Leitungsheizung 1 im Relaissteckverbinder und dem Rückführpin der DEF-Leitungsheizung 1 am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin der Relaisspule der DEF-Leitungsheizung 2 im Relaissteckverbinder und dem Rückführpin der DEF-Leitungsheizung 2 am OEM-Kabelbaum messen.
  • Widerstand zwischen dem Rückführpin der Relaisspule der DEF-Leitungsheizung 3 im Relaissteckverbinder und dem Rückführpin der DEF-Leitungsheizung 3 am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkabel wurde am OEM-Kabelbaum eine Unterbrechung festgestellt.

Kabelbaum reparieren bzw. austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Heizungstest des DEF-Dosiersystems ausführen und das Relais der DEF-Leitungsheizung erregen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3562 aktiv?
JA NEIN

Das ECM austauschen.

  • Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine: Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode aktiv?
JA NEIN

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Keine Reparatur

Gehe zu 1A

Reparatur abgeschlossen.

Datum der letzten Änderung: 21-OKT-2016


FEHLERCODE 3563 - Relais der DEF-Leitungsheizung - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367226
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3563 aktiv?
SCHRITT 2. | Das Relais der DEF-Leitungsheizung (Leitungsheizung für Diesel-Emissions-Flüssigkeit) prüfen. |
 | SCHRITT 2A. Das Relais und die Steckverbinderpins der DEF-Leitungsheizung prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Relaisschaltkreis der DEF-Leitungsheizung prüfen. | Spannung gleich Batteriespannung +/-1 VDC?
 | SCHRITT 2C. Auf durchgebrannte Sicherung des Relais der DEF-Leitungsheizung prüfen. | Sicherung durchgebrannt?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins am OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3563 aktiv?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3563 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Relais der DEF-Leitungsheizung prüfen.

Anleitungsschritt 2A - Das Relais und die Steckverbinderpins der DEF-Leitungsheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Leitungsheizungsrelais 1, 2 und 3 vom Kabelbaum der DEF-Steuerung trennen.

Maßnahme

Die Pins der 86-poligen Steckverbinder am Kabelbaum der DEF-Steuerung und an der Steuerung auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckverbinderpins
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Relais- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Relaisschaltkreis der DEF-Leitungsheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die DEF-Leitungsheizungsrelais 1, 2 und 3 vom Kabelbaum der DEF-Steuerung trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung der Stromversorgung des Relais der DEF-Leitungsheizung prüfen.

  • Spannung zwischen der Versorgungsleitung des DEF-Leitungsheizungsrelais 1 im Steckverbinder des DEF-Leitungsheizungsrelais und Fahrgestellmasse messen.
  • Spannung zwischen der Versorgungsleitung des DEF-Leitungsheizungsrelais 2 im Steckverbinder des DEF-Leitungsheizungsrelais und Fahrgestellmasse messen.
  • Spannung zwischen der Versorgungsleitung des DEF-Leitungsheizungsrelais 3 im Steckverbinder des DEF-Leitungsheizungsrelais und Fahrgestellmasse messen.

Spannung gleich Batteriespannung +/-1 VDC?
JA NEIN

Sicherung des DEF-Leitungsheizungsrelais austauschen.

Siehe das OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Auf durchgebrannte Sicherung des Relais der DEF-Leitungsheizung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Sicherung des DEF-Leitungsheizungsrelais prüfen.

Sicherung durchgebrannt?
JA NEIN

Sicherung des DEF-Leitungsheizungsrelais austauschen.

Siehe das OEM-Wartungshandbuch.

Unterbrechung oder Masseschluss in der OEM-Stromversorgung festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Steckverbinderpins am OEM-Kabelbaum untersuchen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

OEM-Kabelbaum und Steckverbinderpins auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckverbinderpins
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Relais- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird.
  • Den OEM-Kabelbaum vom ECM trennen.
  • Die Relais 1, 2 und 3 der DEF-Leitungsheizung vom OEM-Kabelbaumsteckverbinder trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand zwischen dem Rückführpin des DEF-Leitungsheizungsrelais im OEM-Steckverbinder und Motorblockmasse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Am Rückführkabel wurde ein Masseschluss im Kabelbaum der DEF-Steuerung festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 90 Sekunden warten, bevor fortgefahren wird.
  • Den OEM-Kabelbaum vom ECM trennen.
  • DEF-Leitungsheizungsrelais 1, 2 und 3 vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Den Widerstand zwischen dem Rückführpin des DEF-Leitungsheizungsrelais im OEM-Steckverbinder und allen anderen Pins am OEM-Kabelbaum messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Rückführkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen Pins festgestellt.

Kabelbaum reparieren bzw. austauschen.

Siehe das OEM-Wartungshandbuch.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3563 aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 21-OKT-2016


FEHLERCODE 3567 - DEF-Dosierventil 1 von Abgasnachbehandlungssystem 1 - Niedriger Strom oder Unterbrechung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISL9 CM2350 L111 | 4367223
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISF3.8 CM2350 F109 | 4367218
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | F3.8 CM2350 F120B | 5411237
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | B4.5 CM2350 B129B | 5411247
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | B6.7 CM2350 B135B | 5411257
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | B4.5 CM2350 B147B | 5411252
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | B6.7 CM2350 B148B | 5411262
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3567 aktiv?
SCHRITT 2. | Das DEF-Dosierventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Die Einspritzdüse des Abgasnachbehandlungssystems und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Widerstand des DEF-Dosierventils prüfen. | Zwischen 11 und 18 Ohm?
 | SCHRITT 2C. Prüfen, ob im DEF-Dosierventil ein Masseschluss vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Kabelbaum auf eine Unterbrechung im Versorgungskreis überprüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den Kabelbaum auf eine Unterbrechung im Rückführkreis prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3567 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3567 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - DEF-Dosierventil und Schaltkreis prüfen.

Anleitungsschritt 2A - Das DEF-Dosierventil und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosierventil vom Kabelbaum trennen.

Maßnahme

Kabelbaum und Steckverbinderpins des DEF-Dosierventils kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Ventil- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Widerstand des DEF-Dosierventils prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosierventil vom Kabelbaum trennen.

Maßnahme

Den Widerstand des DEF-Dosierventils prüfen.

  • Widerstand zwischen Signal- und Rückführpin des DEF-Dosierventils im Steckverbinder des DEF-Dosierventils messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Zwischen 11 und 18 Ohm?
JA NEIN
Keine Reparatur

Im DEF-Dosierventil wurde ein interner Kurzschluss oder eine interne Unterbrechung festgestellt.

DEF-Dosierventil austauschen. Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Prüfen, ob im DEF-Dosierventil ein Masseschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosierventil vom OEM-Kabelbaum trennen.

Maßnahme

Prüfen Sie, ob ein Masseschluss vorhanden ist.

  • Den Widerstand zwischen dem Signalpin des DEF-Dosierventils und dem Metallgehäuse des DEF-Dosierventils messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im DEF-Dosierventil wurde ein Kurzschluss festgestellt.

DEF-Dosierventil austauschen. Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Kabelbaum auf eine Unterbrechung im Versorgungskreis überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DEF-Dosierventil vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Spannungsversorgungspin des DEF-Dosierventils im ECM-Steckverbinder des OEM-Kabelbaums und dem Spannungsversorgungspin im Steckverbinder des DEF-Dosierventils messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Spannungsversorgungskreis wurde eine Unterbrechung festgestellt. Fehlerdiagnose für OEM-Kabelbaum durchführen.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Kabelbaum auf eine Unterbrechung im Rückführkreis prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DEF-Dosierventil vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin des DEF-Dosierventils im ECM-Steckverbinder des OEM-Kabelbaums und dem Rückführpin im Steckverbinder des DEF-Dosierventils messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Kabelbaum wurde eine Unterbrechung festgestellt. Fehlerdiagnose für OEM-Kabelbaum durchführen.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DEF-Dosierventil vom Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand zwischen dem Signalpin des DEF-Dosierventils im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.
  • Widerstand zwischen dem Rückführpin des DEF-Dosierventils im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Kabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Fehlerdiagnose für OEM-Kabelbaum durchführen.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DEF-Dosierventil vom Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen den Pins prüfen.

  • Widerstand zwischen dem Signalpin des DEF-Dosierventils im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins des OEM-Kabelbaumsteckverbinders messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Kabelbaum wurde ein Kurzschluss zwischen Pins festgestellt.

Fehlerdiagnose für OEM-Kabelbaum durchführen.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor anlassen und 1 Minute im Leerlauf betreiben.

  • Nach 1 Minute die Schaltkreisrückmeldung prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3567 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit der in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionsnummer vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 3568 - DEF-Dosierventil 1 von Abgasnachbehandlungssystem 1 - Mechanik spricht nicht richtig an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISL9 CM2350 L111 | 4367223
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISF3.8 CM2350 F109 | 4367218
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | F3.8 CM2350 F120B | 5411237
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | B4.5 CM2350 B129B | 5411247
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | B6.7 CM2350 B135B | 5411257
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | B4.5 CM2350 B147B | 5411252
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | B6.7 CM2350 B148B | 5411265
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | L9 CM2350 L119B | 5411267
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISF3.8 CM2350 F109 | 4367218
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | F3.8 CM2350 F120B | 5411237
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B6.7 CM2350 B148B | 5411265
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3568 aktiv?
SCHRITT 2. | DEF-Dosierventil prüfen. |
 | SCHRITT 2A. Prüfen, ob das DEF-Dosierventil in geschlossener Stellung klemmt. | Entspricht das Dosierventil den Spezifikationen in Verfahrensanweisung 011-063?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3568 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - DEF-Dosierventil prüfen.

Anleitungsschritt 2A - Prüfen, ob das DEF-Dosierventil in geschlossener Stellung klemmt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das DEF-Dosierventil ausbauen. Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen..
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das DEF-Dosierventil in geschlossener Stellung verklemmt oder der Durchfluss verringert ist.

  • Den DEF-Dosiereinheit-Test durchführen. Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen..

Entspricht das Dosierventil den Spezifikationen in Verfahrensanweisung 011-063?
JA NEIN
Keine Reparatur

Es wurde ein schadhaftes DEF-Dosierventil festgestellt.

Das DEF-Dosierventil des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen..

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 14-NOV-2016


FEHLERCODE 3571 - Schaltkreis DEF-Drucksensor von Abgasnachbehandlungssystem 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3571 aktiv?
SCHRITT 2. | Den DEF-Drucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Drucksensor und elektrische Verbindungen untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3572 aktiv?
 | SCHRITT 2C. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 3571 aktiv?
SCHRITT 3. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3571 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlersuchplan für den jeweiligen Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3571 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - DEF-Drucksensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DEF-Drucksensor und elektrische Verbindungen untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Die Verbindungen von OEM-Kabelbaum und DEF-Drucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

HINWEIS: Andere Fehlercodes zur DEF-Dosiereinheit werden aktiv sein.

Fehlercode 3572 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Die Spannung zwischen dem Spannungsversorgungspin des DEF-Drucksensors und dem Rückführpin des DEF-Drucksensors im Steckverbinder der DEF-Dosiereinheit am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3571 aktiv?
JA NEIN

Schadhafter DEF-Drucksensor in der DEF-Dosiereinheit festgestellt.

Die DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die ECM-Steckverbinderpins am OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin des DEF-Drucksensors im ECM-Steckverbinder am OEM-Kabelbaum und dem Rückführpin des DEF-Drucksensors im Steckverbinder der DEF-Dosiereinheit am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DEF-Drucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Spannungsversorgungspin des DEF-Drucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

In der Spannungsversorgungsleitung des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3571 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Fehlfunktion des ECM wurde festgestellt.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 21-OKT-2016


FEHLERCODE 3572 - Schaltkreis DEF-Drucksensor von Abgasnachbehandlungssystem 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind. | Fehlercodes zur Sensorversorgung aktiv?
 | SCHRITT 1B. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3572 aktiv?
SCHRITT 2. | Den DEF-Drucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Drucksensor und elektrische Verbindungen untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen. | 4,75 bis 5,25 V=?
 | SCHRITT 2C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3571 aktiv?
 | SCHRITT 2D. Die Fehlercodes auslesen und den Zustand des Sensors prüfen. | Fehlercode 3572 aktiv?
SCHRITT 3. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 3572 inaktiv?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nachsehen, ob Fehlercodes zur Sensorversorgung gespeichert sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur Sensorversorgung aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlersuchplan für den jeweiligen Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3572 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - DEF-Drucksensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - DEF-Drucksensor und elektrische Verbindungen untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Die Verbindungen von OEM-Kabelbaum und DEF-Drucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Spannungsversorgungs- und Rückführkreis des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Den Spannungsversorgungs- und Rückführkreis prüfen.

  • Spannung zwischen dem Spannungsversorgungspin für DEF-Druck und dem Rückführpin für DEF-Druck im Steckverbinder des DEF-Drucksensors am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

4,75 bis 5,25 V=?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Überbrückungskabel zwischen den Spannungsversorgungspin des DEF-Drucksensors und den Signalpin des DEF-Drucksensors im Steckverbinder der DEF-Dosiereinheit für den OEM-Kabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Andere Fehlercodes zur DEF-Dosiereinheit werden aktiv sein.

Fehlercode 3571 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die Fehlercodes auslesen und den Zustand des Sensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3572 aktiv?
JA NEIN

Schadhafter DEF-Drucksensor in der DEF-Dosiereinheit festgestellt.

Die DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die ECM-Steckverbinderpins am OEM-Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Spannungsversorgungspin des DEF-Drucksensors im ECM-Steckverbinder am OEM-Kabelbaum und dem Spannungsversorgungspin des DEF-Drucksensors im Steckverbinder der DEF-Dosiereinheit am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Spannungsversorgungskreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin des DEF-Drucksensors im ECM-Steckverbinder am OEM-Kabelbaum und dem Signalpin des DEF-Drucksensors im Steckverbinder der DEF-Dosiereinheit am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt. Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DEF-Drucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand zwischen dem Signalpin des DEF-Drucksensors im ECM-Steckverbinder des OEM-Kabelbaums und Masse messen.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3572 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Fehlfunktion des ECM wurde festgestellt.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 21-OKT-2016


FEHLERCODE 3574 - DEF-Druck in Abgasnachbehandlungssystem 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | L9 CM2350 L119B | 5411267
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | L9 CM2350 L119B | 5411267
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | ISB4.5 CM2350 B104 | 4332646
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | ISB6.7 CM2350 B103 | 4332641
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | ISL9 CM2350 L111 | 4367223
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | ISB6.7 CM2350 B142 | 5411131
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | B4.5 CM2350 B129B | 5411247
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | B6.7 CM2350 B135B | 5411257
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | B4.5 CM2350 B147B | 5411252
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | B6.7 CM2350 B148B | 5411262
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | L9 CM2350 L119B | 5411267
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISB4.5 CM2350 B104 | 4332646
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISB6.7 CM2350 B103 | 4332641
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISL9 CM2350 L111 | 4367223
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISB6.7 CM2350 B142 | 5411131
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | B4.5 CM2350 B129B | 5411247
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | B6.7 CM2350 B135B | 5411257
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | B4.5 CM2350 B147B | 5411252
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | B6.7 CM2350 B148B | 5411262
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3574 aktiv oder mehr als zwei inaktive Fehlercodes?
 | SCHRITT 1B. Den Füllstand des DEF-Behälters kontrollieren. | DEF-Behälter leer?
 | SCHRITT 1C. DEF-Behälter auf Verunreinigung und Fremdpartikel prüfen. | Verunreinigungen oder Fremdpartikel im DEF-Behälter gefunden?
 | SCHRITT 1D. Prüfen, ob aktive Fehlercodes zum DEF-System vorliegen. | Liegen Fehlercodes zum DEF-Dosiersystem vor?
SCHRITT 2. | DEF-Leitungen und -Armaturen prüfen. |
 | SCHRITT 2A. Dichtheitsprüfung des DEF-Systems durchführen. | Undichte Leitungen, Armaturen oder Anschlüsse gefunden?
 | SCHRITT 2B. Zuleitung der DEF-Dosiereinheit prüfen. | Zuleitung der DEF-Dosiereinheit blockiert oder verengt?
 | SCHRITT 2C. Kontrollieren, ob sich Luft in der DEF befindet. | Luft in der DEF erkannt?
 | SCHRITT 2D. Die Armaturen der Zu- und Rückleitungen der DEF-Dosiereinheit prüfen. | Zulauf- oder Rücklaufleitungsarmatur der Dosiereinheit blockiert?
SCHRITT 3. | DEF-Behälterfilter prüfen. |
 | SCHRITT 3A. DEF-Behälterfilter auf Verstopfung prüfen. | DEF-Behälterfilter blockiert?
SCHRITT 4. | DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen. |
 | SCHRITT 4A. DEF-Dosierpumpentest ausführen. | Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063 in Kapitel 11?
 | SCHRITT 4B. Spülung der DEF-Dosiereinheit ohne Luftunterstützung durchführen. | Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063 in Kapitel 11?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3574 aktiv oder mehr als zwei inaktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - DEF-Behälterfüllstand prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Sicherstellen, dass der DEF-Behälter nicht leer ist und die Füllstandsanzeige einen genauen Wert liefert.

Mit dem elektronischen Wartungswerkzeug INSITE™ den Füllstand des DEF-Behälters prüfen und mit dem Messinstrument am Armaturenbrett vergleichen.

DEF-Behälter leer?
JA NEIN

DEF-Behälter befüllen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 1C

Anleitungsschritt 1C - DEF-Behälter auf Verunreinigung und Fremdpartikel prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

DEF-Behälter auf Verunreinigung und Fremdpartikel prüfen.

Verunreinigungen oder Fremdpartikel im DEF-Behälter gefunden?
JA NEIN

DEF-Behälter gründlich reinigen und mit zertifizierter DEF nachfüllen.

 Keine Reparatur

Gehe zu 1D

Gehe zu 1D

Anleitungsschritt 1D - Prüfen, ob aktive Fehlercodes zum DEF-System vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

  • Prüfen, ob aktive Fehlercodes zum DEF-Dosiersystem vorliegen.

Liegen Fehlercodes zum DEF-Dosiersystem vor?
JA NEIN

Bevor mit der Fehlerdiagnose für Fehlercode 3574 begonnen wird, Fehlerdiagnose für aktive Fehlercodes in dieser Liste durchführen.

 Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - DEF-Leitungen und -Armaturen prüfen.

Anleitungsschritt 2A - Dichtheitsprüfung des DEF-Systems durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Dichtheitsprüfung für das DEF-System (unter "ECM-Diagnosetests") ausführen.

  • Siehe Verfahrensanweisung 011-080 in der Tabelle der zugehörigen Verfahrensanweisungen.

Undichte Leitungen, Armaturen oder Anschlüsse gefunden?
JA NEIN

Leckende DEF-Leitung oder -Armatur nach Bedarf reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Die DEF-Dosiereinheit nach Bedarf reparieren oder austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Zuleitung der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Zuleitung der DEF-Dosiereinheit von der Dosiereinheit trennen (dies ist die Saugleitung zwischen Behälter und Dosiereinheit).
  • Die Zuleitung der DEF-Dosiereinheit vom DEF-Behälter trennen.

Maßnahme

Zuleitung der DEF-Dosiereinheit auf Verstopfung prüfen.

  • Beide Enden der Leitung auf Anzeichen von Ablagerungen oder Verstopfung sichtprüfen.
  • Die Zulaufleitung mit Druckluft durchblasen, um einen ungehinderten Durchfluss zu gewährleisten.

Zuleitung der DEF-Dosiereinheit blockiert oder verengt?
JA NEIN

Versuchen, die Zulaufleitung der Dosiereinheit mit Druckluft zu reinigen. Die Zulaufleitung der Dosiereinheit ggf. austauschen. Fahrzeughersteller-Wartungsinformationen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Kontrollieren, ob sich Luft in der DEF befindet.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kontrollieren, ob sich Luft in der DEF befindet.

  • Siehe Verfahrensanweisung 011-075 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luft in der DEF erkannt?
JA NEIN

Die folgenden Teile auf Beschädigung oder Dichtheit prüfen und bei Bedarf reparieren:

  • Armaturen der DEF-Dosiereinheit
  • Zuleitung der DEF-Dosiereinheit
  • Armaturen des DEF-Behälters

Siehe Verfahrensanweisung 011-075 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 2D

Anleitungsschritt 2D - Die Armaturen der Zu- und Rückleitungen der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zu- und Rückleitungsarmaturen der DEF-Dosiereinheit ausbauen.

Maßnahme

Die Armaturen der Zu- und Rückleitung der DEF-Dosiereinheit auf Verstopfung prüfen.

  • Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zulauf- oder Rücklaufleitungsarmatur der Dosiereinheit blockiert?
JA NEIN

Blockierte Armatur austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - DEF-Behälterfilter prüfen.

Anleitungsschritt 3A - DEF-Behälterfilter auf Verstopfung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Messgeber aus dem DEF-Behälter ausbauen.

Maßnahme

Den Filter des DEF-Behälters auf Anzeichen von Verstopfung und Ablagerungen prüfen.

Fahrzeughersteller-Wartungsinformationen.

DEF-Behälterfilter blockiert?
JA NEIN

DEF-Behälterfilter reinigen oder austauschen.

DEF-Behälter entleeren, reinigen und befüllen. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen.

Anleitungsschritt 4A - DEF-Dosierpumpentest ausführen.

Bedingungen

  • DEF-Leitungen und Steckverbinder an die Dosiereinheit und den DEF-Behälter anschließen.
  • Zersetzungsrohr vom DEF-Dosierventil abbauen.
  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest (unter "ECM-Diagnosetests") ausführen.

  • Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Zur Ausführung des DEF-Dosierpumpentests muss das DEF-Dosierventil ausgebaut und in einen Messbehälter mit mehr als 1,5 Liter [50 oz] Fassungsvermögen gelegt werden.

Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063 in Kapitel 11?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Spülung der DEF-Dosiereinheit ohne Luftunterstützung durchführen.

Bedingungen

  • DEF-Dosierventil ausbauen.
  • DEF-Dosiereinheit ausbauen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

DEF-Dosiereinheit mit sauberem Wasser spülen.

  • Anleitung und Sollwerte sind der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Zur Ausführung des DEF-Dosierpumpentests muss das DEF-Dosierventil ausgebaut und in einen Messbehälter mit mehr als 1,5 Liter [50 oz] Fassungsvermögen gelegt werden.

Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063?
JA NEIN
Keine Reparatur

DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 21-OKT-2016


FEHLERCODE 3575 - DEF-Druck in Abgasnachbehandlungssystem 1 - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | L9 CM2350 L119B | 5411267
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB6.7 CM2350 B103 | 4332641
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB4.5 CM2350 B104 | 4332646
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISL9 CM2350 L111 | 4367223
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB6.7 CM2350 B142 | 5411131
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B4.5 CM2350 B129B | 5411247
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B6.7 CM2350 B135B | 5411257
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B4.5 CM2350 B147B | 5411252
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B6.7 CM2350 B148B | 5411262
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | L9 CM2350 L119B | 5411267
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | L9 CM2350 L119B | 5411267
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISB4.5 CM2350 B104 | 4332646
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISB6.7 CM2350 B103 | 4332641
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISL9 CM2350 L111 | 4367223
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | ISB6.7 CM2350 B142 | 5411131
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | B4.5 CM2350 B129B | 5411247
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | B6.7 CM2350 B135B | 5411257
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | B4.5 CM2350 B147B | 5411252
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | B6.7 CM2350 B148B | 5411262
Dichtheitsprüfung des DEF-Systems | Siehe Verfahrensanweisung 011-080 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3575 aktiv oder mehr als zwei inaktive Fehlercodes?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes zum DEF-System vorliegen. | Liegen Fehlercodes zum DEF-Dosiersystem vor?
SCHRITT 2. | DEF-Leitungen und -Armaturen prüfen. |
 | SCHRITT 2A. Dichtheitsprüfung des DEF-Systems durchführen. | Undichte Leitungen, Armaturen oder Anschlüsse gefunden?
 | SCHRITT 2B. Rückleitung der DEF-Dosiereinheit prüfen. | DEF-Rückleitung blockiert oder verengt?
 | SCHRITT 2C. Rückleitungsarmatur der DEF-Dosiereinheit prüfen. | Rücklaufleitungsarmatur der Dosiereinheit blockiert?
SCHRITT 3. | DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen |
 | SCHRITT 3A. DEF-Dosierpumpentest durchführen. | DEF-Dosiereinheit arbeitet gemäß den Spezifikationen in Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3575 aktiv oder mehr als zwei inaktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes zum DEF-System vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

  • Prüfen, ob aktive Fehlercodes zum DEF-Dosiersystem vorliegen.

Liegen Fehlercodes zum DEF-Dosiersystem vor?
JA NEIN

Vor der Fehlerdiagnose für Fehlercode 3575 die Fehlerdiagnose für andere aktive Fehlercodes durchführen.

 Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - DEF-Leitungen und -Armaturen prüfen.

Anleitungsschritt 2A - Dichtheitsprüfung des DEF-Systems durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Dichtheitsprüfung für das DEF-System (unter "ECM-Diagnosetests") ausführen.

  • Siehe Verfahrensanweisung 011-080 in der Tabelle der zugehörigen Verfahrensanweisungen.

Undichte Leitungen, Armaturen oder Anschlüsse gefunden?
JA NEIN

Leckende DEF-Leitung oder -Armatur nach Bedarf reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Die DEF-Dosiereinheit nach Bedarf reparieren oder austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Rückleitung der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Rückleitung der DEF-Dosiereinheit von der Dosiereinheit trennen (die Rückleitung verläuft zwischen Behälter und Dosiereinheit und führt die DEF in den Behälter zurück).
  • Die Rückleitung der DEF-Dosiereinheit vom DEF-Behälter trennen.

Maßnahme

DEF-Rückleitung auf Verstopfung prüfen.

  • Beide Seiten der Leitung auf Anzeichen von Ablagerungen oder Verstopfung prüfen.
  • Die Rücklaufleitung mit Druckluft durchblasen, um einen ungehinderten Durchfluss zu gewährleisten.

DEF-Rückleitung blockiert oder verengt?
JA NEIN

Versuchen, die Rücklaufleitung mit Druckluft zu reinigen. Die Rücklaufleitung ggf. austauschen. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 2C

Gehe zu 2C

Anleitungsschritt 2C - Rückleitungsarmatur der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Rückleitung der DEF-Dosiereinheit von der Dosiereinheit trennen (die Rückleitung verläuft zwischen Behälter und Dosiereinheit und führt die DEF in den Behälter zurück).
  • Rückleitungsarmatur der DEF-Dosiereinheit abbauen.

Maßnahme

Die Rückleitungsarmatur der DEF-Dosiereinheit auf Verstopfung und Verengungen prüfen.

  • Die Rücklaufleitungsarmatur ggf. mit Druckluft durchblasen.

HINWEIS: Die Rücklaufleitungsarmatur hat ein internes Rückschlagventil, das einen Durchfluss nur in eine Richtung zulässt.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Rücklaufleitungsarmatur der Dosiereinheit blockiert?
JA NEIN

Rückleitungsarmatur der DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen

Anleitungsschritt 3A - DEF-Dosierpumpentest durchführen.

Bedingungen

  • Alle DEF-Leitungen und Steckverbinder an die Dosiereinheit und den DEF-Behälter anschließen.
  • Zersetzungsrohr vom DEF-Dosierventil abbauen.
  • Die Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest (unter "ECM-Diagnosetests") ausführen.

Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Zur Ausführung des DEF-Dosierpumpentests muss das DEF-Dosierventil ausgebaut und in einen Messbehälter mit mehr als 1,5 Liter [50 oz] Fassungsvermögen gelegt werden.

DEF-Dosiereinheit arbeitet gemäß den Spezifikationen in Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen?

JA NEIN
Keine Reparatur

Den Filter der DEF-Dosiereinheit austauschen. (Hinweis: Dieser Filter ist nicht wiederverwendbar und muss bei einem Ausbau ausgetauscht werden.)

Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF-Dosierpumpentest mit dem neuen Filter wiederholen. Wenn das gemessene DEF-Volumen weiterhin nicht dem Sollwert entspricht, die DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 21-OKT-2016


FEHLERCODE 3577 - DEF-Rücklaufventil - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | IB4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3577 aktiv?
SCHRITT 2. | Das DEF-Rückschlagventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das DEF-Rückschlagventil und die elektrischen Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. DEF-Rückschlagventil prüfen. | Widerstand zwischen 17 und 25 Ohm?
SCHRITT 3. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3D. Auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3577 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - DEF-Rückschlagventil und Schaltkreis prüfen.

Anleitungsschritt 2A - Das DEF-Rückschlagventil und die elektrischen Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Kabelbaum und Anschlüsse der DEF-Dosiereinheit kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosiereinheit- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen. Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - DEF-Rückschlagventil prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des DEF-Rückschlagventils prüfen.

  • Widerstand zwischen dem Spannungsversorgungspin des DEF-Rückschlagventils und dem Rückführpin im Steckverbinder der DEF-Dosiereinheit messen.

Widerstand zwischen 17 und 25 Ohm?
JA NEIN
Keine Reparatur

Fehlfunktion des DEF-Rückschlagventils in der DEF-Dosiereinheit festgestellt. DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen. Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Spannungsversorgungspin des DEF-Rückschlagventils im Kabelbaumsteckverbinder der DEF-Dosiereinheit und dem Spannungsversorgungspin des DEF-Rückschlagventils im ECM-Steckverbinder am OEM-Kabelbaum messen.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Versorgungskreis des DEF-Rückschlagventils wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin des DEF-Rückschlagventils im Kabelbaumsteckverbinder der DEF-Dosiereinheit und dem Rückführpin des DEF-Rückschlagventils im ECM-Steckverbinder am OEM-Kabelbaum messen.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkreis des DEF-Rückschlagventils wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Spannungsversorgungspin des DEF-Rückschlagventils im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder messen.

Mehr als 100 kOhm?
JA NEIN

Fehlfunktion des ECM wurde festgestellt.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im Versorgungskreis des DEF-Rückschlagventils wurde ein Kurzschluss zwischen Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 21-OKT-2016


FEHLERCODE 3578 - DEF-Rücklaufventil - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | L9 CM2350 L119B | 5411267
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | IB4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3578 aktiv?
SCHRITT 2. | Das DEF-Rückschlagventil und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Das DEF-Rückschlagventil und die elektrischen Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. DEF-Rücklaufventil prüfen. | Entspricht der Widerstand der Spezifikation?
SCHRITT 3. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3578 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - DEF-Rückschlagventil und Schaltkreis prüfen.

Anleitungsschritt 2A - Das DEF-Rückschlagventil und die elektrischen Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Kabelbaum und Anschlüsse der DEF-Dosiereinheit kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosiereinheit- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen. Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - DEF-Rückschlagventil prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des DEF-Rückschlagventils prüfen.

  • Widerstand zwischen dem Spannungsversorgungspin des DEF-Rückschlagventils und dem Rückführpin im Steckverbinder der DEF-Dosiereinheit messen.
  • Bei einem 12-Volt-System muss der Widerstand zwischen 4,5 und 9,0 Ohm betragen.
  • Bei einem 24-Volt-System muss der Widerstand zwischen 17 und 25 Ohm betragen.

Entspricht der Widerstand der Spezifikation?
JA NEIN
Keine Reparatur

Fehlfunktion des DEF-Rückschlagventils in der DEF-Dosiereinheit festgestellt.

DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen. Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Widerstand zwischen dem Rückführpin des DEF-Rückschlagventils im Kabelbaumsteckverbinder der DEF-Dosiereinheit und Masse messen.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Versorgungskreis des DEF-Rückschlagventils wurde ein Masseschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Spannungsversorgungspin des DEF-Rückschlagventils im ECM-Steckverbinder am OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder messen.

Mehr als 100 kOhm?
JA NEIN

Fehlfunktion des ECM wurde festgestellt.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im Versorgungskreis des DEF-Rückschlagventils wurde ein Kurzschluss zwischen Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 21-OKT-2016


FEHLERCODE 3582 - Umwandlungswirkungsgrad des SCR-Katalysators - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Katalysator für selektive katalytische Reduktion | Siehe Verfahrensanweisung 011-036 | ISB4.5 CM2350 B104 | 4332646
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2350 B103 | 4332641
Katalysator für selektive katalytische Reduktion | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2350 B142 | 5411131
Katalysator für selektive katalytische Reduktion | Siehe Verfahrensanweisung 011-036 | B4.5 CM2350 B129B | 5411247
Katalysator für selektive katalytische Reduktion | Siehe Verfahrensanweisung 011-036 | B6.7 CM2350 B135B | 5411257
Katalysator für selektive katalytische Reduktion | Siehe Verfahrensanweisung 011-036 | B4.5 CM2350 B147B | 5411252
Katalysator für selektive katalytische Reduktion | Siehe Verfahrensanweisung 011-036 | B6.7 CM2350 B148B | 5411262
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B129B | 5411247
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B135B | 5411257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B147B | 5411252
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411262
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | B4.5 CM2350 B129B | 5411247
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | B6.7 CM2350 B135B | 5411257
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | B4.5 CM2350 B147B | 5411252
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | B6.7 CM2350 B148B | 5411262
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB4.5 CM2350 B104 | 4332646
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB6.7 CM2350 B103 | 4332641
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB6.7 CM2350 B142 | 5411131
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B4.5 CM2350 B129B | 5411247
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B6.7 CM2350 B135B | 5411257
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B4.5 CM2350 B147B | 5411252
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B6.7 CM2350 B148B | 5411262
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB4.5 CM2350 B104 | 4332646
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB6.7 CM2350 B103 | 4332641
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB6.7 CM2350 B142 | 5411131
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | B4.5 CM2350 B129B | 5411247
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | B6.7 CM2350 B135B | 5411257
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | B4.5 CM2350 B147B | 5411252
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB4.5 CM2350 B104 | 4332646
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B148B | 5411262

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3582 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes zum NOx-Sensor vorliegen. | Liegen aktive Fehlercodes zum NOx-Sensor am Einlass des Abgasnachbehandlungssystems vor?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes zum SCR-Temperatursensor vorliegen. | Fehlercodes zum SCR-Temperatursensor aktiv?
 | SCHRITT 1D. Prüfen, ob aktive Fehlercodes im Zusammenhang mit dem DEF-System gespeichert sind. | Sind Fehlercodes zum DEF-Dosiersystem aktiv?
SCHRITT 2. | Das DEF-Dosiersystem prüfen. |
 | SCHRITT 2A. DEF-Dosiersystem auf externe Lecks prüfen | Externe Lecks im System gefunden?
 | SCHRITT 2B. Die DEF-Qualität prüfen. | DEF nicht verunreinigt und innerhalb der in Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen angegebenen Spezifikationen?
 | SCHRITT 2C. Die DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen. | DEF-Dosiereinheit arbeitet gemäß den Spezifikationen in Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen?
 | SCHRITT 2D. DEF-Dosierventil auf ordnungsgemäße Funktion prüfen. | Leckt während der Dichtheitsprüfung DEF aus dem DEF-Dosierventil?
SCHRITT 3. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 3A. SCR-Funktionsprüfung durchführen. | SCR-Funktionsprüfung abgeschlossen?
 | SCHRITT 3B. Das Zersetzungsrohr auf Ablagerungen kontrollieren. | Starke DEF-Ablagerungen im Zersetzungsrohr gefunden?
SCHRITT 4. | Ergebnisse der SCR-Funktionsprüfung prüfen. |
 | SCHRITT 4A. Status des NOx-Sensors am Auslass des SCR-Katalysators prüfen. | Test des NOx-Sensors am Auslass des SCR-Katalysators erfolgreich?
 | SCHRITT 4B. Status des SCR-Katalysators prüfen. | Test des SCR-Katalysators erfolgreich?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3582 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 5A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes zum NOx-Sensor vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zum NOx-Sensor am Einlass und am Auslass des Abgasnachbehandlungssystems aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes zum SCR-Temperatursensor vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu den SCR-Temperatursensoren aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1D

Anleitungsschritt 1D - Prüfen, ob aktive Fehlercodes zum DEF-Dosiersystem vorliegen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes zum DEF-Dosiersystem vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Sind Fehlercodes zum DEF-Dosiersystem aktiv?
JA NEIN

Vor der Durchführung einer Diagnose für Fehlercode 3582 zuerst alle aktiven Fehlercodes zum DEF-Dosiersystem beheben.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Das DEF-Dosiersystem prüfen.

Anleitungsschritt 2A - Das DEF-Dosiersystem auf externe Lecks prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Alle Komponenten des DEF-Dosiersystems auf externe Undichtigkeiten kontrollieren, einschließlich:

  • DEF-Behälter-Steckverbinder
  • DEF-Dosiereinheit und Steckverbinder der Dosiereinheit
  • DEF-Leitungen
  • DEF-Dosierventil.

An undichten Anschlussteilen lagern sich weiße Rückstände der DEF ab.

Externe Lecks im System gefunden?
JA NEIN

Die Ursache für das externe Leck beseitigen.

 Keine Reparatur

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Die DEF-Qualität prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die DEF-Qualität prüfen.

  • Die DEF im Behälter auf Fremdstoffe und Verunreinigung prüfen.
  • Mit dem Cummins®-DEF-Refraktometer (Wartungswerkzeug-Teile-Nr. 4919554) die DEF-Konzentration messen. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF nicht verunreinigt und innerhalb der in Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen angegebenen Spezifikationen?

JA NEIN
Keine Reparatur

Die Flüssigkeit im DEF-Behälter ist keine reine DEF, die DEF wurde verdünnt oder hat sich zersetzt.

Flüssigkeit vollständig aus dem DEF-Behälter ablassen und den Behälter mit Wasser ausspülen.

DEF-Behälter mit reiner DEF befüllen.

Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 2C

Anleitungsschritt 2C - Die DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen.

Bedingungen

  • Alle DEF-Leitungen und Steckverbinder an die Dosiereinheit und den DEF-Behälter anschließen.
  • Zersetzungsrohr vom DEF-Dosierventil abbauen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest (unter "ECM-Diagnosetests") ausführen.

Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zur Ausführung des DEF-Dosierpumpentests muss das DEF-Dosierventil ausgebaut und in einen Messbehälter gelegt werden. Sicherstellen, dass das DEF-Dosierventil nicht verstopft ist und DEF aus allen Öffnungen fließt.

DEF-Dosiereinheit arbeitet gemäß den Spezifikationen in Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen?
JA NEIN
Keine Reparatur

Filter der DEF-Dosiereinheit austauschen. Dieser Filter ist nicht wiederverwendbar und muss bei einem Ausbau ausgetauscht werden.

Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF-Dosierpumpentest mit dem neuen Filter wiederholen. Wenn die Dosiereinheit weiterhin nicht wie vorgeschrieben funktioniert, die DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - DEF-Dosierventil auf ordnungsgemäße Funktion prüfen.

Bedingungen

  • Alle DEF-Leitungen und Steckverbinder an die Dosiereinheit und den DEF-Behälter anschließen.
  • Zersetzungsrohr vom DEF-Dosierventil abbauen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ die Dichtheitsprüfung für das DEF-System (unter "ECM-Diagnosetests") ausführen.

  • Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zur Ausführung des DEF-Dosierpumpentests muss das DEF-Dosierventil ausgebaut und in einen Messbehälter gelegt werden. Sicherstellen, dass das DEF-Dosierventil nicht verstopft ist und DEF aus allen Öffnungen fließt.

Leckt während der Dichtheitsprüfung DEF aus dem DEF-Dosierventil?
JA NEIN

Es wurde ein undichtes DEF-Dosierventil festgestellt.

DEF-Dosierventil austauschen.

Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 3A - SCR-Funktionsprüfung durchführen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten und Motor anlassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Das Abgasnachbehandlungssystem prüfen.

  • SCR-Funktionsprüfung durchführen.
  • Elektronisches Wartungswerkzeug INSITE™ verwenden

SCR-Funktionsprüfung abgeschlossen?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Das Zersetzungsrohr auf DEF-Ablagerungen kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

Das Zersetzungsrohr auf Ablagerungen untersuchen.

  • Das Zersetzungsrohr aus dem Fahrzeug ausbauen.
  • Auf starke DEF-Ablagerungen prüfen.
  • Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Starke DEF-Ablagerungen im Zersetzungsrohr gefunden?
JA NEIN

Das Zersetzungsrohr reinigen und wieder einbauen.

Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Nach dem Entfernen der Ablagerungen aus dem Zersetzungsrohr muss die SCR-Funktionsprüfung erneut ausgeführt werden.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Ergebnisse der SCR-Funktionsprüfung prüfen.

Anleitungsschritt 4A - Status des NOx-Sensors am Auslass des SCR-Katalysators prüfen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ergebnisse der SCR-Funktionsprüfung prüfen.

  • Status des Tests des NOx-Sensors am Auslass des SCR-Katalysators im Rahmen der SCR-Funktionsprüfung prüfen.

Test des NOx-Sensors am Auslass des SCR-Katalysators erfolgreich?
JA NEIN
Keine Reparatur

Fehlfunktion des NOx-Sensors am Auslass des Abgasnachbehandlungssystems: in bestimmtem Bereich fixiert.

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 5A

Anleitungsschritt 4B - Status des SCR-Katalysators prüfen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ergebnisse der SCR-Funktionsprüfung prüfen.

  • Status des Tests des SCR-Katalysators im Rahmen der SCR-Funktionsprüfung prüfen.

Test des SCR-Katalysators erfolgreich?
JA NEIN
Keine Reparatur

Es wurde eine Fehlfunktion des SCR-Katalysators festgestellt.

Den SCR-Katalysator austauschen.

Siehe Verfahrensanweisung 011-036 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 05-OKT-2016


FEHLERCODE 3596 - DEF-Druck in Abgasnachbehandlungssystem 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | L9 CM2350 L119B | 5411267
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB4.5 CM2350 B104 | 4332646
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB6.7 CM2350 B103 | 4332641
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISL9 CM2350 L111 | 4367223
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB6.7 CM2350 B142 | 5411131
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B4.5 CM2350 B129B | 5411247
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B6.7 CM2350 B135B | 5411257
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B4.5 CM2350 B147B | 5411252
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B6.7 CM2350 B148B | 5411262
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | L9 CM2350 L119B | 5411267
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | L9 CM2350 L119B | 5411267
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | ISB4.5 CM2350 B104 | 4332646
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | ISB6.7 CM2350 B103 | 4332641
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | ISL9 CM2350 L111 | 4367223
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | ISB6.7 CM2350 B142 | 5411131
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | B4.5 CM2350 B129B | 5411247
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | B6.7 CM2350 B135B | 5411257
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | B4.5 CM2350 B147B | 5411252
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | B6.7 CM2350 B148B | 5411262
Luft in der Diesel-Emissions-Flüssigkeit (DEF) | Siehe Verfahrensanweisung 011-075 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 3571 oder 3572 gespeichert ist. | Fehlercode 3571 oder 3572 aktiv?
SCHRITT 2. | Den DEF-Drucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. DEF-Drucksensor des Abgasnachbehandlungssystems untersuchen. | Beträgt der vom elektronischen Wartungswerkzeug INSITE™ gemeldete DEF-Druck 0 ± 69 kPa [0 ± 10 psi]?
SCHRITT 3. | DEF-Dosiereinheit und Kabelbaum prüfen. |
 | SCHRITT 3A. DEF-Dosiereinheit und elektrische Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Unterbrechung im OEM-Kabelbaum prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Auf lose, korrodierte oder gebrochene Masseverbindungen prüfen. | Lose, korrodierte oder gebrochene Masseverbindungen?
SCHRITT 4. | DEF-Leitungen und -Armaturen prüfen |
 | SCHRITT 4A. Leitungen und Armaturen der DEF-Dosiereinheit prüfen. | Beschädigte, undichte oder verengte Verbindungen gefunden?
 | SCHRITT 4B. Zuleitung der DEF-Dosiereinheit prüfen. | Zuleitung der DEF-Dosiereinheit blockiert oder verengt?
 | SCHRITT 4C. Rückleitung der DEF-Dosiereinheit prüfen. | DEF-Rückleitung blockiert oder verengt?
 | SCHRITT 4D. Kontrollieren, ob sich Luft in der DEF befindet. | Luft in der DEF erkannt?
 | SCHRITT 4E. Zuleitungsarmatur der DEF-Dosiereinheit untersuchen. | Zulauf- oder Rücklaufleitungsarmatur der Dosiereinheit blockiert?
SCHRITT 5. | DEF-Behälterfilter prüfen |
 | SCHRITT 5A. DEF-Behälterfilter auf Verstopfung prüfen. | DEF-Behälterfilter blockiert?
SCHRITT 6. | DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen. |
 | SCHRITT 6A. Die DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen. | Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063?
SCHRITT 7. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 7A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 7B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 3571 oder 3572 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3571 oder 3572 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Geeigneter Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - DEF-Drucksensor des Abgasnachbehandlungssystems prüfen.

Anleitungsschritt 2A - DEF-Drucksensor des Abgasnachbehandlungssystems untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Zuleitung des DEF-Dosierventils von der DEF-Dosiereinheit trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

DEF-Drucksensor des Abgasnachbehandlungssystems untersuchen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Druck überwachen.

Beträgt der vom elektronischen Wartungswerkzeug INSITE™ gemeldete DEF-Druck 0 ± 69 kPa [0 ± 10 psi]?
JA NEIN
Keine Reparatur

Ein defekter DEF-Drucksensor wurde festgestellt.

DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 7A

Anleitungsschritt 3 - DEF-Dosiereinheit und Kabelbaum prüfen.

Anleitungsschritt 3A - DEF-Dosiereinheit und elektrische Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Dosiereinheit kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosiereinheit- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 7A

Gehe zu 3B

Anleitungsschritt 3B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin der DEF-Dosiereinheit im Kabelbaumsteckverbinder der DEF-Dosiereinheit und dem Rückführpin der DEF-Dosiereinheit im ECM-Steckverbinder am OEM-Kabelbaum messen.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkreis der DEF-Dosiereinheit wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 7A

Anleitungsschritt 3C - Auf lose, korrodierte oder gebrochene Masseverbindungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Positionen der Masseverbindungen untersuchen.

Maßnahme

Positionen der Masseverbindungen sichtprüfen.

  • Die Positionen der Masseverbindungen sind dem jeweiligen Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Lose, korrodierte oder gebrochene Masseverbindung?
JA NEIN

Eine lose, korrodierte oder gebrochene Masseverbindung wurde festgestellt. Masseverbindung reparieren oder austauschen.

 Keine Reparatur

Gehe zu 7A

Gehe zu 4A

Anleitungsschritt 4 - DEF-Leitungen und -Armaturen prüfen

Anleitungsschritt 4A - Leitungen und Armaturen der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Leitungen und Armaturen der DEF-Dosiereinheit prüfen.

Am SCR-Dosiersystem befinden sich drei DEF-Leitungen:

  • Zulaufleitung vom Behälter zur Dosiereinheit (Saugleitung)
  • Zulaufleitung zwischen Dosiereinheit und Dosierventil (Druckleitung)
  • Rücklaufleitung zwischen Dosiereinheit und Behälter (Rücklaufleitung)

Alle drei DEF-Leitungen und die zugehörigen Armaturen/Steckverbinder kontrollieren:

  • Die Anschlüsse des DEF-Behälters (Saug- und Rückleitungen) auf Risse und Lochfraß prüfen
  • Alle drei Verbindungen und Anschlussteile an der Dosiereinheit auf lockere, undichte oder beschädigte Anschlüsse prüfen.
  • Die Anschlüsse der Saugleitung, Druckleitung und Rücklaufleitung trennen und auf Anzeichen von Ablagerungen oder Verstopfung kontrollieren.
  • Die Saugleitung auf Undichtigkeiten und Öffnungen prüfen, durch die die Dosiereinheit mit der DEF Luft ansaugen könnte.
  • Kontrollieren, dass alle Anschlusspunkte am DEF-Behälter (zwei Anschlüsse), an der Dosiereinheit (drei Anschlüsse) und am Dosierventil (ein Anschluss) richtig abgedichtet sind.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Beschädigte, undichte oder verengte Verbindungen gefunden?

JA NEIN

Leckende DEF-Leitung oder -Armatur nach Bedarf reparieren oder austauschen.

Siehe OEM-Wartungshandbuch.

Die DEF-Dosiereinheit nach Bedarf reparieren oder austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 7A

Gehe zu 4B

Anleitungsschritt 4B - Zuleitung der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Zuleitung der DEF-Dosiereinheit von der Dosiereinheit trennen (dies ist die Saugleitung zwischen Dosiereinheit und DEF-Behälter)
  • Die Zuleitung der DEF-Dosiereinheit vom DEF-Behälter trennen.

Maßnahme

Zuleitung der DEF-Dosiereinheit auf Verstopfung prüfen.

  • Die Zulaufleitung der Dosiereinheit auf beiden Seiten auf Anzeichen von Ablagerungen oder Verstopfung sichtprüfen.
  • Die Zulaufleitung der Dosiereinheit mit Druckluft durchblasen, um einen ungehinderten Durchfluss zu gewährleisten.

Zuleitung der DEF-Dosiereinheit blockiert oder verengt?

JA NEIN

Versuchen, die Zulaufleitung der Dosiereinheit mit Druckluft zu reinigen. Die Zulaufleitung des Dosierventils ggf. austauschen.

Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 7A

Gehe zu 4C

Anleitungsschritt 4C - Rückleitung der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Rückleitung der DEF-Dosiereinheit von der Dosiereinheit trennen (die Rückleitung verläuft zwischen Behälter und Dosiereinheit und führt die DEF in den Behälter zurück)
  • Die Rückleitung der DEF-Dosiereinheit vom DEF-Behälter trennen.

Maßnahme

DEF-Rückleitung auf Verstopfung prüfen.

  • Beide Seiten der Leitung auf Anzeichen von Ablagerungen oder Verstopfung prüfen.
  • Die Rücklaufleitung mit Druckluft durchblasen, um einen ungehinderten Durchfluss zu gewährleisten.

DEF-Rückleitung blockiert oder verengt?
JA NEIN

Versuchen, die Rücklaufleitung mit Druckluft zu reinigen. Die Rücklaufleitung ggf. austauschen.

Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 7A

Gehe zu 4D

Anleitungsschritt 4D - Kontrollieren, ob sich Luft in der DEF befindet.

Bedingungen

  • Zu- und Rückleitung der DEF-Dosiereinheit an den DEF-Behälter anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Kontrollieren, ob sich Luft in der DEF befindet.

  • Siehe Verfahrensanweisung 011-075 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luft in der DEF erkannt?

JA NEIN

Die folgenden Teile auf Beschädigung/Dichtheit prüfen und nach Bedarf reparieren:

  • Armaturen der DEF-Dosiereinheit
  • Zuleitung der DEF-Dosiereinheit
  • Armaturen des DEF-Behälters

Siehe Verfahrensanweisung 011-075 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 7A

Gehe zu 4E

Anleitungsschritt 4E - Zuleitungsarmatur der DEF-Dosiereinheit untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Die Armaturen der Zu- und Rückleitungen der DEF-Dosiereinheit ausbauen.

Maßnahme

Die Armaturen der Zu- und Rückleitung der DEF-Dosiereinheit auf Verstopfung prüfen.

  • Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zulauf- oder Rücklaufleitungsarmatur der Dosiereinheit blockiert?

JA NEIN

Blockierte Armatur austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 7A

Gehe zu 5A

Anleitungsschritt 5 - DEF-Behälterfilter prüfen

Anleitungsschritt 5A - DEF-Behälterfilter auf Verstopfung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Messgeber aus dem DEF-Behälter ausbauen.

Maßnahme

Den Filter des DEF-Behälters auf Anzeichen von Verstopfung und Ablagerungen prüfen.

  • Siehe das OEM-Wartungshandbuch.

DEF-Behälterfilter blockiert?
JA NEIN

DEF-Behälterfilter reinigen oder auswechseln.

DEF-Behälter entleeren, reinigen und wieder füllen.

Siehe OEM-Wartungshandbuch.

 Keine Reparatur

Gehe zu 7A

Gehe zu 6A

Anleitungsschritt 6 - DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen.

Anleitungsschritt 6A - Die DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen.

Bedingungen

  • Alle DEF-Leitungen und Steckverbinder an die Dosiereinheit und den DEF-Behälter anschließen.
  • Zersetzungsrohr vom DEF-Dosierventil abbauen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Die DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest (unter "ECM-Diagnosetests") ausführen. Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

HINWEIS: Zur Ausführung des DEF-Dosierpumpentests muss das DEF-Dosierventil ausgebaut und in einen Messbehälter mit mehr als 1,5 Liter [50 oz] Fassungsvermögen gelegt werden.

Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063?

JA NEIN
Keine Reparatur

Den Filter der DEF-Dosiereinheit austauschen. (Hinweis: Dieser Filter ist nicht wiederverwendbar und muss bei einem Ausbau ausgetauscht werden.) Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest (unter "ECM-Diagnosetests") mit dem neuen Filter erneut ausführen. Wenn das gemessene DEF-Volumen weiterhin nicht dem Sollwert entspricht, die DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 7A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins™-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 17-NOV-2016


FEHLERCODE 3613 - Kühlmittelstandsensor - Anomale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen. | Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3613 aktiv?
SCHRITT 3. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) und dem ECM zu entnehmen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
 | SCHRITT 5C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 285 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3613 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist trotzdem möglich, dass ein Problem mit dem elektronischen Fahrzeugsteuergerät (VECU), der Konfiguration des VECU oder Verbindung zwischen ECU und Datalink vorliegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am OEM-Anschluss des Cummins®-ECM und allen anderen Pins des OEM-Steckverbinders prüfen.

Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (-) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 285 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder eine falsche Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Fehlersuchplan "ECM - keine Kommunikation" in Kapitel TT

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 17-NOV-2016


FEHLERCODE 3614 - Kühlmittelstandsensor - Fälschlicherweise Netzwerkdaten empfangen

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 3614 aktiv?
SCHRITT 2. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) oder dem Motorsteuermodul (ECM) zu entnehmen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3614 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Multiplex-Einstellung richtig ist.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es liegt ein OEM-Problem mit dem Umgebungslufttemperatursensor oder der OEM-VECU (elektronische Fahrzeugsteuerung) vor.

Siehe das OEM-Wartungshandbuch.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-AUG-2016


FEHLERCODE 3741 - Common-Rail-Überdruckventil - Daten gültig, aber oberhalb des normalen Betriebsbereichs - höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISF3.8 CM2350 F109 | 4367218
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISL9 CM2350 L111 | 4367223
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | F3.8 CM2350 F120B | 5411237
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B4.5 CM2350 B129B | 5411247
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B6.7 CM2350 B135B | 5411257
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B4.5 CM2350 B147B | 5411252
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | B6.7 CM2350 B148B | 5411262
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | L9 CM2350 L119B | 5411267
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB4.5 CM2350 B104 | 4332646
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2350 B103 | 4332641
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISF3.8 CM2350 F109 | 4367218
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISL9 CM2350 L111 | 4367223
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2350 B142 | 5411131
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | F3.8 CM2350 F120B | 5411237
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B4.5 CM2350 B129B | 5411247
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B6.7 CM2350 B135B | 5411257
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B4.5 CM2350 B147B | 5411252
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | B6.7 CM2350 B148B | 5411262
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | L9 CM2350 L119B | 5411267
Kraftstofffilter (Aktivkohlefilter) | Siehe Verfahrensanweisung 006-014 | ISB4.5 CM2350 B104 | 4332646
Kraftstofffilter (Aktivkohlefilter) | Siehe Verfahrensanweisung 006-014 | ISB6.7 CM2350 B103 | 4332641
Kraftstofffilter (Aktivkohlefilter) | Siehe Verfahrensanweisung 006-014 | ISF3.8 CM2350 F109 | 4367218
Kraftstofffilter (Aktivkohlefilter) | Siehe Verfahrensanweisung 006-014 | ISB6.7 CM2350 B142 | 5411131
Kraftstofffilter (Aktivkohlefilter) | Siehe Verfahrensanweisung 006-014 | F3.8 CM2350 F120B | 5411237
Kraftstofffilter (Aktivkohlefilter) | Siehe Verfahrensanweisung 006-014 | B4.5 CM2350 B129B | 5411247
Kraftstofffilter (Aktivkohlefilter) | Siehe Verfahrensanweisung 006-014 | B6.7 CM2350 B135B | 5411257
Kraftstofffilter (Aktivkohlefilter) | Siehe Verfahrensanweisung 006-014 | B4.5 CM2350 B147B | 5411252
Kraftstofffilter (Aktivkohlefilter) | Siehe Verfahrensanweisung 006-014 | B6.7 CM2350 B148B | 5411262
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISB4.5 CM2350 B104 | 4332646
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISB6.7 CM2350 B103 | 4332641
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISF3.8 CM2350 F109 | 4367218
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISL9 CM2350 L111 | 4367223
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | ISB6.7 CM2350 B142 | 5411131
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | F3.8 CM2350 F120B | 5411237
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | B4.5 CM2350 B129B | 5411247
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | B6.7 CM2350 B135B | 5411257
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | B4.5 CM2350 B147B | 5411252
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | B6.7 CM2350 B148B | 5411262
Kraftstoffzulaufdrosselung | Siehe Verfahrensanweisung 006-020 | L9 CM2350 L119B | 5411267
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB4.5 CM2350 B104 | 4332646
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B103 | 4332641
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISF3.8 CM2350 F109 | 4367218
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISL9 CM2350 L111 | 4367223
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | F3.8 CM2350 F120B | 5411237
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B129B | 5411247
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B135B | 5411257
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B4.5 CM2350 B147B | 5411252
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | B6.7 CM2350 B148B | 5411262
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | L9 CM2350 L119B | 5411267
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISB4.5 CM2350 B104 | 4332646
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISB6.7 CM2350 B103 | 4332641
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISF3.8 CM2350 F109 | 4367218
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISL9 CM2350 L111 | 4367223
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | ISB6.7 CM2350 B142 | 5411131
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | F3.8 CM2350 F120B | 5411237
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | B4.5 CM2350 B129B | 5411247
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | B6.7 CM2350 B135B | 5411257
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | B4.5 CM2350 B147B | 5411252
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | B6.7 CM2350 B148B | 5411265
Druckbegrenzungsventil | Siehe Verfahrensanweisung 006-061 | L9 CM2350 L119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISF3.8 CM2350 F109 | 4367218
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | F3.8 CM2350 F120B | 5411237
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 L119B | 5411267
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB4.5 CM2350 B104 | 4332646
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B103 | 4332641
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISF3.8 CM2350 F109 | 4367218
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISL9 CM2350 L111 | 4367223
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | ISB6.7 CM2350 B142 | 5411131
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | F3.8 CM2350 F120B | 5411237
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B4.5 CM2350 B129B | 5411247
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B135B | 5411257
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B4.5 CM2350 B147B | 5411252
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | B6.7 CM2350 B148B | 5411262
Raildrucksensor | Siehe Verfahrensanweisung 019-115 | L9 CM2350 L119B | 5411267
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB4.5 CM2350 B104 | 4332646
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B103 | 4332641
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISF3.8 CM2350 F109 | 4367218
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISL9 CM2350 L111 | 4367223
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B142 | 5411131
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | F3.8 CM2350 F120B | 5411237
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B129B | 5411247
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B135B | 5411257
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B4.5 CM2350 B147B | 5411252
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | B6.7 CM2350 B148B | 5411262
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Aktive oder inaktive Instanzen des Fehlercodes 271, 272, 449, 451, 452, 553, 2372 oder 3727?
SCHRITT 2. | Den Raildrucksensor und das Druckbegrenzungsventil überprüfen. |
 | SCHRITT 2A. Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Prüfen, ob der Kraftstoffdrucksensor manipuliert wurde oder die falsche Teilenummer aufweist. | Kraftstoffdrucksensor mit der richtigen Teilenummer eingebaut und nicht manipuliert?
 | SCHRITT 2C. Genauigkeit des Raildrucksensors überprüfen. | Verteilerleitungsdruck 0 ± 24 bar [0 ± 348 psi]?
 | SCHRITT 2D. Prüfen, ob das Druckbegrenzungsventil manipuliert wurde oder die falsche Teilenummer aufweist. | Überdruckventil mit der richtigen Teilenummer eingebaut und nicht manipuliert?
SCHRITT 3. | Vorbereitende Prüfungen an der Kraftstoffanlage durchführen. |
 | SCHRITT 3A. Kontrollieren, ob sich Luft im Kraftstoff befindet. | Luft im Kraftstoff?
 | SCHRITT 3B. Drosselung des Kraftstoffzulaufs prüfen. | Kraftstoffeinlassdrosselung innerhalb der in Verfahrensanweisung 006-020 in der Tabelle der zugehörigen Verfahrensanweisungen angegebenen Spezifikationen?
 | SCHRITT 3C. Den Druckabfall am Kraftstofffilter prüfen. | Kraftstoffdruckabfall innerhalb der in Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen angegebenen Spezifikationen?
SCHRITT 4. | Prüfen, ob die Kraftstoffrücklaufleitung gedrosselt ist. |
 | SCHRITT 4A. Drosselung der Ablaufleitung prüfen. | Drosselung der Kraftstoffablassleitung innerhalb der in Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen angegebenen Spezifikationen?
SCHRITT 5. | Das Kraftstoffpumpenstellglied prüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an Kraftstoffpumpenstellglied und Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den Widerstand des Kraftstoffpumpenstellglieds prüfen. | Widerstand des Kraftstoffpumpenstellglied innerhalb des in Verfahrensanweisung 019-117 in Kapitel 19 angegebenen Toleranzbereichs?
 | SCHRITT 5C. Den Kraftstoffverteilerdruck im Leerlauf überwachen. | Schwankt der gemessene Kraftstoffverteilerdruck um mehr als 100 bar [1450 psi] und steigt im Leerlauf?
 | SCHRITT 5D. Das Kraftstoffpumpenstellglied auf Schäden untersuchen. | Kraftstoffpumpenstellglied beschädigt?
SCHRITT 6. | Masseband des Motorsteuermoduls (ECM) prüfen. |
 | SCHRITT 6A. Das Masseband des ECM untersuchen. | Fehlt das Band zwischen ECM und Masse oder sind die Verbindungen schlecht?
SCHRITT 7. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 7A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 7B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 271, 272, 449, 451, 452, 553, 2372 oder 3727?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Den Raildrucksensor und das Druckbegrenzungsventil überprüfen.

Anleitungsschritt 2A - Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und Kraftstoffverteilerdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins (falls möglich) reparieren oder austauschen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffverteilerdrucksensor austauschen.

Siehe Verfahrensanweisung 019-115 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob der Kraftstoffdrucksensor manipuliert wurde oder die falsche Teilenummer aufweist.

Bedingungen

  • Motor nicht anlassen.

Maßnahme

Kontrollieren, dass der Kraftstoffdrucksensor mit der richtigen Teilenummer eingebaut ist.

  • Den Kraftstoffdrucksensor auf Anzeichen von Manipulation prüfen.

Kraftstoffdrucksensor mit der richtigen Teilenummer eingebaut und nicht manipuliert?
JA NEIN
Keine Reparatur

Die Manipulation beheben bzw. den Kraftstoffdrucksensor austauschen.

Siehe Verfahrensanweisung 019-115 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 7A

Anleitungsschritt 2C - Genauigkeit des Raildrucksensors überprüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Überwachungsmodus des elektronischen Wartungswerkzeugs INSITE™ ausführen.
  • Kraftstoffdruck von Hochdruckverteilerleitung abbauen.
  • Motor nicht anlassen.

Maßnahme

Genauigkeit des Raildrucksensors überprüfen.

  • Bei einer Überprüfung der Genauigkeit des Raildrucksensors darf das Rail nicht unter Druck stehen. Die Kraftstoffpumpe, die Hochdruck-Kraftstoffleitungen und der Druckspeicher (Rail) enthalten hoch verdichteten Kraftstoff. Die Anschlüsse niemals bei laufendem Motor lösen. Nach Ausschalten der Zündung kann es lange dauern, bis das Kraftstoffsystem vollständig drucklos ist. Eventuell muss der Druck im Rail manuell abgebaut werden.

Den Kraftstoffdruck im Rail abbauen.

  • Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den Kraftstoffverteilerdruck überwachen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Raildruck messen.

Verteilerleitungsdruck 0 ± 43 bar [0 ± 624 psi]?
JA NEIN
Keine Reparatur

Kraftstoffverteilerdrucksensor austauschen. Siehe Verfahrensanweisung 019-115 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 7A

Anleitungsschritt 2D - Prüfen, ob das Druckbegrenzungsventil manipuliert wurde oder die falsche Teilenummer aufweist.

Bedingungen

  • Motor nicht anlassen.

Maßnahme

Sicherstellen, dass ein Druckbegrenzungsventil mit der richtigen Teilenummer eingebaut ist.

  • Das Druckbegrenzungsventil auf Anzeichen von Manipulation prüfen.

Druckbegrenzungsventil mit der richtigen Teilenummer eingebaut und nicht manipuliert?
JA NEIN
Keine Reparatur

Die Manipulation beheben bzw. das Druckbegrenzungsventil austauschen.

Siehe Verfahrensanweisung 006-061 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 7A

Anleitungsschritt 3 - Vorbereitende Prüfungen an der Kraftstoffanlage durchführen.

Anleitungsschritt 3A - Kontrollieren, ob sich Luft im Kraftstoff befindet.

Bedingungen

  • Zündung einschalten (ON).
  • Motor laufen lassen.

Maßnahme

Kontrollieren, ob sich Luft im Kraftstoff befindet.

  • Siehe Verfahrensanweisung 006-003 in der Tabelle der zugehörigen Verfahrensanweisungen.

Luft im Kraftstoff?
JA NEIN

Es ist zu erwarten, dass während des Tests in der Leitung einige Blasen zu sehen sind.

Schaumbildung ist ein Zeichen für Undichtigkeit, durch die Luft in das System gelangt, eine starke Einlassdrosselung, die Kavitation verursacht, oder eine noch nicht geflutete Anlage.

  • Wenn keine starke Kraftstoffeinlassdrosselung festgestellt wird, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 006-020 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Ursache für den Lufteintritt sollte auf folgende Teile zurückgeführt werden können:

  • Kraftstoffsaugleitungen
  • OEM-Kraftstoffleitungen
  • Saugseitige Kraftstofffilter-Baugruppen
  • Standrohr(e) in dem/den Kraftstofftank(s).

 Keine Reparatur

Gehe zu 7A

Gehe zu 3B

Anleitungsschritt 3B - Drosselung des Kraftstoffzulaufs prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor laufen lassen.

Maßnahme

Drosselung des Kraftstoffzulaufs prüfen.

  • Siehe Verfahrensanweisung 006-020 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffeinlassdrosselung innerhalb der in Verfahrensanweisung 006-020 in der Tabelle der zugehörigen Verfahrensanweisungen angegebenen Spezifikationen?

JA NEIN
Keine Reparatur

Bei übermäßiger Kraftstoffeinlassdrosselung die Ursache feststellen:

  • Verstopfte saugseitige Kraftstofffilter
  • Ventile des Kraftstoffvorwärmers verstopft
  • OEM-Kraftstoffleitungen gequetscht oder verstopft
  • Standrohre im Kraftstofftank verengt.

Bei einer zu hohen Kraftstoffeinlassdrosselung prüfen, ob die OEM-Kraftstoffleitungen vom Tank die richtige Größe haben. Sicherstellen, dass die Kraftstoffleitungen nicht geknickt oder verbogen und nicht verstopft sind.

Die OEM-Kraftstofftanks auf fremde Gegenstände (Plastikfolie, Papier usw.) kontrollieren, die die Saugrohre der Pumpe vorübergehend blockieren könnten.

Die OEM-Kraftstoffleitungen auf interne Schäden, wie beschädigte Wandbelege, untersuchen, die den Kraftstoffstrom vorübergehend blockieren könnten.

Sicherstellen, dass keine verstopften OEM-Kraftstoffsiebe, Filter oder defekten Rückschlagventile vorhanden sind.

Wenn keine Probleme festgestellt werden, den saugseitigen Kraftstofffilter austauschen und das Kraftstoffsystem fluten.

  • Siehe Verfahrensanweisung 006-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3C

Gehe zu 7A

Anleitungsschritt 3C - Den Druckabfall am Kraftstofffilter prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor laufen lassen.

Maßnahme

Den Druckabfall am Filter messen.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffdruckabfall innerhalb der in Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen angegebenen Spezifikationen?

JA NEIN
Keine Reparatur

Sicherstellen, dass der Pumpendruck des in den Filter einströmenden Kraftstoffs innerhalb der Toleranz liegt.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Wenn der Druck von der Zahnradpumpe innerhalb des zulässigen Bereichs liegt, den Kraftstofffilter austauschen und die Kraftstoffanlage fluten.

  • Siehe Verfahrensanweisung 006-014 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 7A

Anleitungsschritt 4 - Prüfen, ob die Kraftstoffrücklaufleitung gedrosselt ist.

Anleitungsschritt 4A - Drosselung der Ablaufleitung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor laufen lassen.

Maßnahme

Prüfen, ob der Durchsatz durch die Ablassleitung stark reduziert ist.

  • Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Drosselung der Kraftstoffablassleitung innerhalb der in Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen angegebenen Spezifikationen?

JA NEIN
Keine Reparatur

Die Ursache für den hohen Ablassleitungsunterdruck beheben.

  • Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 7A

Anleitungsschritt 5 - Das Kraftstoffpumpenstellglied prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an Kraftstoffpumpenstellglied und Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffpumpenstellglied, Anschlusskabel und die Steckverbinderpins am Kabelbaum kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Stellglied- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 5B

Anleitungsschritt 5B - Den Widerstand des Kraftstoffpumpenstellglieds prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das Kraftstoffpumpenstellglied vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand des Kraftstoffpumpenstellglieds messen.

Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Widerstand des Kraftstoffpumpenstellglieds innerhalb der in Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen angegebenen Spezifikationen?

JA NEIN
Keine Reparatur

Das Kraftstoffpumpenstellglied austauschen.

  • Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5C

Gehe zu 7A

Anleitungsschritt 5C - Den Kraftstoffverteilerdruck im Leerlauf überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Den Motor starten.

Maßnahme

Den Motor mindestens 1 Minute im Leerlauf laufen lassen, um in den Schritten zuvor eingetragene Luft auszuspülen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Parameter "Kraftstoffzufuhrdruck (gemessen)" und "Kraftstoffzufuhrdruck (befohlen)" überwachen.

Schwankt der gemessene Kraftstoffverteilerdruck um mehr als 100 bar [1450 psi] und steigt im Leerlauf?
JA NEIN

Das Kraftstoffpumpenstellglied austauschen.

  • Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 5D

Anleitungsschritt 5D - Das Kraftstoffpumpenstellglied auf Schäden untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kraftstoffpumpenstellglied ausbauen.

Maßnahme

Das Kraftstoffpumpenstellglied ausbauen und auf Beschädigung (eingeschnittene O-Ringe) prüfen.

Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kraftstoffpumpenstellglied beschädigt?
JA NEIN

Das Kraftstoffpumpenstellglied austauschen. Die Anzugsreihenfolge in der folgenden Verfahrensanweisung einhalten.

  • Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 7A

Gehe zu 6A

Anleitungsschritt 6 - Das Masseband des ECM prüfen.

Anleitungsschritt 6A - Das Masseband des ECM untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Das Masseband des ECM untersuchen.

  • Die Masseverbindungen vom Zylinderblock zum Minuspol (-) der Batterie prüfen.
  • Die Masseverbindung vom ECM zum Zylinderblock prüfen. Siehe Verfahrensanweisung 019-008 in Kapitel 19.

Fehlt das Band zwischen ECM und Masse oder sind die Verbindungen schlecht?
JA NEIN

Fehlende oder schlechte Verbindungen reparieren. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 7A

Gehe zu 7A

Anleitungsschritt 7 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 7A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 7B

Gehe zu 7B

Anleitungsschritt 7B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 3748 - NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 - Daten nicht plausibel - Nach oben versetzt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB4.5 CM2350 B104 | 4332646
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISF3.8 CM2350 F109 | 4367218
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | F3.8 CM2350 F120B | 5411237
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3748 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1885, 3232, 3649 oder 3682 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3748 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1885, 3232, 3649 oder 3682 aktiv?
JA NEIN
Keine Reparatur

Kontrollieren, ob der NOx-Sensor (Stickoxidsensor) am Einlass des Abgasnachbehandlungssystems vorhanden und richtig eingebaut ist.

Wenn der NOx-Sensor am Einlass des Abgasnachbehandlungssystems vorhanden und richtig eingebaut ist, ist der Sensor möglicherweise beschädigt.

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 3749 - NOx-Sensor am Auslass des Abgasnachbehandlungssystems 1 - Daten nicht plausibel - Nach oben versetzt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB4.5 CM2350 B104 | 4332646
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB6.7 CM2350 B103 | 4332641
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISL9 CM2350 L111 | 4367223
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB6.7 CM2350 B142 | 5411131
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | B4.5 CM2350 B129B | 5411247
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | B6.7 CM2350 B135B | 5411257
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | B4.5 CM2350 B147B | 5411252
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | B6.7 CM2350 B148B | 5411262
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | L9 CM2350 L119B | 5411267
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB4.5 CM2350 B104 | 4332646
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISL9 CM2350 L111 | 4367223
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3749 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1887, 2771, 3583 oder 3681 aktiv?
 | SCHRITT 1C. Kontrollieren, ob der NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems richtig eingebaut ist. | NOx-Sensor am Auslass des Abgasnachbehandlungssystems richtig eingebaut?
SCHRITT 2. | Das DEF-Zersetzungsrohr untersuchen. |
 | SCHRITT 2A. Das Zersetzungsrohr auf Kristallbildung untersuchen. | Kristallablagerungen im Zersetzungsrohr?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3749 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1887, 2771, 3583 oder 3681 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 1C

Anleitungsschritt 1C - Kontrollieren, ob der NOx-Sensor am Auslass des Abgasnachbehandlungssystems richtig eingebaut ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, ob der NOx-Sensor am Auslass des Abgasnachbehandlungssystems richtig eingebaut ist.

Kontrollieren, dass der NOx-Sensor am Auslass des Abgasnachbehandlungssystems richtig eingebaut ist.

  • Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

NOx-Sensor am Auslass des Abgasnachbehandlungssystems richtig eingebaut?
JA NEIN
Keine Reparatur

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems richtig einbauen.

  • Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - DEF-Zersetzungsrohr prüfen.

Anleitungsschritt 2A - Das Zersetzungsrohr auf Kristallbildung untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das DEF-Zersetzungsrohr trennen. Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen. .

Maßnahme

Auf DEF-Kristallbildung prüfen.

Das Zersetzungsrohr auf Kristallbildung untersuchen.

  • Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Kristallablagerungen im Zersetzungsrohr?

JA NEIN

Die Kristallablagerungen entfernen.

  • Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde ein beschädigter NOx-Sensor am Auslass des Abgasnachbehandlungssystems festgestellt.

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

  • Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 4151 - Dieselpartikelfilter-Temperatursensormodul - Anomale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB4.5 CM2350 B104 | 4332646
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B103 | 4332641
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 CM2350 L111 | 4367223
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B142 | 5411131
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B129B | 5411247
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B135B | 5411257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B147B | 5411252
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B148B | 5411262
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 B119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 B119B | 5411267
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 B119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4151 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2636, 3232, 3597, 3868 und 4152 alle aktiv?
SCHRITT 2. | Schaltkreis des DPF-Temperatursensormoduls prüfen. |
 | SCHRITT 2A. DPF-Temperatursensormodul und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Spannung des DPF-Temperatursensormoduls prüfen. | Spannung innerhalb von 1 VDC zur Batteriespannung?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Batterie und den Netzstecker prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 3B. Auf Unterbrechung in der Batteriespannungsversorgung des DPF-Temperatursensormoduls prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
SCHRITT 4. | Den J1939-Datalink prüfen. |
 | SCHRITT 4A. Steckverbinderpins an Motorsteuermodul (ECM) und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. J1939-Datalink-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Den J1939-Abschlusswiderstand prüfen. | 50 bis 70 Ohm?
 | SCHRITT 4F. Den J1939-Abschlusswiderstand prüfen. | 110 bis 130 Ohm?
 | SCHRITT 4G. Den J1939-Abschlusswiderstand prüfen. | 110 bis 130 Ohm?
 | SCHRITT 4H. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4151 aktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4151 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2636, 3232, 3597, 3868 und 4152 alle aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - Schaltkreis des DPF-Temperatursensor-Schnittstellenmoduls prüfen.

Anleitungsschritt 2A - DPF-Temperatursensormodul und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

OEM-Kabelbaum und Steckverbinderpins des DPF-Temperatursensormoduls kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) OEM-Kabelbaum, -Steckverbinder bzw. -Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Spannung des DPF-Temperatursensormoduls prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannungsversorgungs- und Rückführkreis des DPF-Temperatursensormoduls prüfen.

  • Spannung zwischen dem Batteriespannungsversorgungskreis des DPF-Temperatursensormoduls und dem Rückführkreis des DPF-Temperatursensormoduls im Kabelbaumsteckverbinder des DPF-Temperatursensormoduls messen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Spannung innerhalb von 1 V= der Batteriespannung?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Batterie und den Netzstecker prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Anschlüsse festziehen.

  • Lockere Anschlüsse festziehen und Klemmen reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Auf Unterbrechung in der Batteriespannungsversorgung des DPF-Temperatursensormoduls prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Temperatursensormodul trennen.
  • Zündung einschalten (ON).

Maßnahme

Auf Unterbrechung prüfen.

  • Spannung zwischen Batteriespannungsversorgungspin des DPF-Temperatursensormoduls am OEM-Kabelbaum und Motorblockmasse messen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Spannung innerhalb von 1 V= der Batteriespannung?
JA NEIN

Unterbrechung oder hoher Widerstand im Rückführkreis der Batteriespannungsversorgung des DPF-Temperatursensormoduls festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Unterbrechung oder hoher Widerstand im Schaltkreis der Batteriespannungsversorgung des DPF-Temperatursensormoduls festgestellt.

Auf durchgebrannte oder fehlende Sicherungen prüfen. Auf beschädigte oder fehlende Relais prüfen. Fehlerdiagnose für alle Verbindungen durchführen. Die beschädigte(n) Komponente(n) nach Bedarf reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Den J1939-Datalink prüfen.

Anleitungsschritt 4A - Die Pins am ECM- und Motorkabelbaum-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Temperatursensormodul vom OEM-Kabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Unterbrechung prüfen.

  • Abschlusswiderstand zwischen dem SAE J1939-Datalink (+) im Steckverbinder des Temperatursensormoduls am Kabelbaum und dem SAE J1939-Datalink-Pluskabel (+) im ECM-Steckverbinder des Motorkabelbaums messen.
  • Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (-) im OEM-Kabelbaumsteckverbinder des Temperatursensormoduls und dem SAE J1939-Datalink-Minuskabel (-) im ECM-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im J1939-Datalink wurde eine Unterbrechung festgestellt. Motorkabelbaum, OEM-Kabelbaum und alle Verbindungen prüfen.

Die defekte Komponente reparieren oder austauschen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 1 Minute warten, bevor fortgefahren wird.
  • NH3-Sensormodul des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Abgasnachbehandlungssystem- Temperatursensormodul vom OEM-Kabelbaum trennen.
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • Alle Datalinks für DEF-Qualitätssensoren vom OEM-Kabelbaum trennen.
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.
  • Den Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (-) am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (-) ignorieren.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im J1939-Datalink-Kabelbaum wurde ein Kurzschluss festgestellt.

  • Motorkabelbaum, OEM-Kabelbaum und alle Verbindungen prüfen.
  • Die beschädigte oder defekte Komponente reparieren oder austauschen.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 1 Minute warten, bevor fortgefahren wird.
  • NH3-Sensormodul des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Abgasnachbehandlungssystem- Temperatursensormodul vom OEM-Kabelbaum trennen.
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • Alle Datalinks für DEF-Qualitätssensoren des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) am ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Den Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (-) am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im J1939-Datalink-Kabelbaum wurde ein Masseschluss festgestellt.

  • Motorkabelbaum, OEM-Kabelbaum und alle Verbindungen prüfen.
  • Die beschädigte oder defekte Komponente reparieren oder austauschen.

Gehe zu 4E

Gehe zu 5A

Anleitungsschritt 4E - Den J1939-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das DPF-Temperatursensor-Schnittstellenmodul vom OEM-Kabelbaum trennen.
  • Alle Komponenten anschließen.

Maßnahme

Den Abschlusswiderstand des SAE J1939-Datalink messen.

  • Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem J1939-Datalink-Minuskabel (-) im OEM-Kabelbaumsteckverbinder des DPF-Temperatursensormoduls messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 bis 70 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4H

Gehe zu 4F

Anleitungsschritt 4F - Den J1939-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 14-poligen OEM-Steckverbinder vom Motorkabelbaum trennen.
  • Alle Komponenten anschließen.

Maßnahme

Den Abschlusswiderstand des OEM-Kabelbaums messen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am 14-poligen Steckverbinder des Motorkabelbaums messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

110 bis 130 Ohm?
JA NEIN

Es wurde ein falscher Abschlusswiderstand im OEM-Kabelbaum festgestellt.

Den Abschlusswiderstand im OEM-Kabelbaum reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4G

Anleitungsschritt 4G - Den J1939-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Den Abschlusswiderstand des VTG-Stellglieds messen.

  • Den Widerstand zwischen dem J1939-Datalink-Pluskabel (+) des VTG-Stellglieds und dem J1939-Datalink-Minuskabel (-) des VTG-Stellglieds am Steckverbinder des VTG-Stellglieds messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

110 bis 130 Ohm?
JA NEIN

Es wurde ein falscher Abschlusswiderstand im Motorkabelbaum festgestellt.

Den zusätzlichen Abschlusswiderstand entfernen oder den Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde ein falscher Abschlusswiderstand im VTG-Stellglied festgestellt.

Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4H - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum an das elektronische Steuermodul anschließen.
  • DPF-Temperatursensormodul an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4151 aktiv?
JA NEIN

DPF-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine autorisierte Cummins®-Reparaturwerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 4152 - SCR-Temperatursensormodul - Anormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB4.5 CM2350 B104 | 4332646
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B103 | 4332641
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISL9 CM2350 L111 | 4367223
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B142 | 5411131
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B129B | 5411247
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B135B | 5411257
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B4.5 CM2350 B147B | 5411252
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | B6.7 CM2350 B148B | 5411262
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | L9 CM2350 B119B | 5411267
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB4.5 CM2350 B104 | 4332646
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B103 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISL9 CM2350 L111 | 4367223
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B129B | 5411247
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B135B | 5411257
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B4.5 CM2350 B147B | 5411252
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | B6.7 CM2350 B148B | 5411262
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | L9 CM2350 B119B | 5411267
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 B119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4151 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2636, 3232, 3597, 3868 und 4152 alle aktiv?
SCHRITT 2. | Schaltkreis des SCR-Temperatursensormoduls prüfen. |
 | SCHRITT 2A. SCR-Temperatursensor-Schnittstellenmodul und Steckverbinderpins kontrollieren auf: | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Spannung des SCR-Temperatursensor-Schnittstellenmoduls prüfen. | Spannung innerhalb von 1 VDC zur Batteriespannung?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Batterie und den Netzstecker prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 3B. Auf Unterbrechung in der Batteriespannungsversorgung des SCR-Temperatursensor-Schnittstellenmoduls prüfen. | Spannung innerhalb von 1 V= der Batteriespannung?
SCHRITT 4. | Den J1939-Datalink prüfen. |
 | SCHRITT 4A. Steckverbinderpins an Motorsteuermodul (ECM) und Motorkabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Den J1939-Abschlusswiderstand prüfen. | 50 bis 70 Ohm?
 | SCHRITT 4F. Den J1939-Abschlusswiderstand prüfen. | 110 bis 130 Ohm?
 | SCHRITT 4G. Den J1939-Abschlusswiderstand prüfen. | 110 bis 130 Ohm?
 | SCHRITT 4H. Fehlercodes prüfen. | Fehlercode 4151 aktiv?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4151 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2636, 3232, 3597, 3868 und 4152 alle aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - Schaltkreis des SCR-Temperatursensor-Schnittstellenmoduls prüfen.

Anleitungsschritt 2A - SCR-Temperatursensormodul und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

OEM-Kabelbaum und Steckverbinderpins des SCR-Temperatursensormoduls kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) OEM-Kabelbaum, -Steckverbinder bzw. -Pins (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Spannung des SCR-Temperatursensormoduls prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannungsversorgungs- und Rückführkreis des SCR-Temperatursensormoduls prüfen.

  • Spannung zwischen dem Batteriespannungsversorgungskreis des SCR-Temperatursensormoduls und dem Rückführkreis des SCR-Temperatursensormoduls im Kabelbaumsteckverbinder des SCR-Temperatursensormoduls messen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Spannung innerhalb von 1 VDC zur Batteriespannung?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Batterie und den Netzstecker prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Anschlüsse festziehen.

  • Lockere Anschlüsse festziehen und Klemmen reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Auf Unterbrechung in der Batteriespannungsversorgung des SCR-Temperatursensormoduls prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul trennen.
  • Zündung einschalten (ON).

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Spannung zwischen Batteriespannungsversorgungspin des SCR-Temperatursensormoduls am OEM-Kabelbaum und Motorblockmasse messen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Spannung innerhalb von 1 V= der Batteriespannung?
JA NEIN

Unterbrechung oder hoher Widerstand im Rückführkreis der Batteriespannungsversorgung des SCR-Temperatursensormoduls festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Unterbrechung oder hoher Widerstand im Schaltkreis der Batteriespannungsversorgung des SCR-Temperatursensormoduls festgestellt.

Auf durchgebrannte oder fehlende Sicherungen prüfen. Auf beschädigte oder fehlende Relais prüfen. Fehlerdiagnose für alle Verbindungen durchführen. Die beschädigte(n) Komponente(n) nach Bedarf reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Den J1939-Datalink prüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an ECM und Motorkabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Motorkabelbaum- und ECM-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM-Steckverbinder oder Motorkabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Unterbrechung prüfen.

  • Widerstand zwischen dem SAE (Society of Automotive Engineers) J1939-Datalink-Pluskabel (+) im OEM-Kabelbaumsteckverbinder des SCR-Temperatursensormoduls und dem SAE J1939-Datalink-Pluskabel (+) im ECM-Steckverbinder des Motorkabelbaums messen.
  • Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (-) im OEM-Kabelbaumsteckverbinder des SCR-Temperatursensormoduls und dem SAE J1939-Datalink-Minuskabel (-) im ECM-Steckverbinder des Motorkabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im J1939-Datalink wurde eine Unterbrechung festgestellt. Motorkabelbaum, OEM-Kabelbaum und alle Verbindungen prüfen.

Die defekte Komponente reparieren oder austauschen.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 1 Minute warten, bevor fortgefahren wird.
  • NH3-Sensormodul des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • NOx-Sensor (Stickoxidsensor) am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • Dieselpartikelfilter-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • Alle Datalinks für DEF-Qualitätssensoren vom OEM-Kabelbaum trennen.
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.
  • Den Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (-) am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (-) ignorieren.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im J1939-Datalink-Kabelbaum wurde ein Kurzschluss festgestellt.

Motorkabelbaum, OEM-Kabelbaum und alle Verbindungen prüfen. Die defekte Komponente reparieren oder austauschen.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen.

Bedingungen

  • Die Zündung ausschalten und mindestens 1 Minute warten, bevor fortgefahren wird.
  • NH3-Sensormodul des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems vom Motorkabelbaum trennen.
  • DPF-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • Alle Datalinks für DEF-Qualitätssensoren des Abgasnachbehandlungssystems vom OEM-Kabelbaum trennen.
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den J1939-Datalink-Kabelbaum auf Masseschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) am ECM-Steckverbinder des Motorkabelbaums und Masse messen.
  • Den Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (-) am ECM-Steckverbinder des Motorkabelbaums und Masse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im J1939-Datalink-Kabelbaum wurde ein Masseschluss festgestellt.

  • Motorkabelbaum, OEM-Kabelbaum und alle Verbindungen prüfen.
  • Die beschädigte oder defekte Komponente reparieren oder austauschen.

Gehe zu 4E

Gehe zu 5A

Anleitungsschritt 4E - Den J1939-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • Alle Komponenten anschließen.

Maßnahme

Den Abschlusswiderstand des SAE J1939-Datalink messen.

  • Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem J1939-Datalink-Minuskabel (-) im OEM-Kabelbaumsteckverbinder des SCR-Temperatursensormoduls messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 bis 70 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4H

Gehe zu 4F

Anleitungsschritt 4F - Den J1939-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den 14-poligen OEM-Steckverbinder vom Motorkabelbaum trennen.
  • Alle Komponenten anschließen.

Maßnahme

Den Abschlusswiderstand des OEM-Kabelbaums messen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am 14-poligen Steckverbinder des Motorkabelbaums messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

110 bis 130 Ohm?
JA NEIN

Es wurde ein falscher Abschlusswiderstand im OEM-Kabelbaum festgestellt.

Den Abschlusswiderstand im OEM-Kabelbaum reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 4G

Anleitungsschritt 4G - Den J1939-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Den Abschlusswiderstand des VTG-Stellglieds messen.

  • Den Widerstand zwischen dem J1939-Datalink-Pluskabel (+) des VTG-Stellglieds und dem J1939-Datalink-Minuskabel (-) des VTG-Stellglieds am Steckverbinder des VTG-Stellglieds messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

110 bis 130 Ohm?
JA NEIN

Es wurde ein falscher Abschlusswiderstand im Motorkabelbaum festgestellt.

Den zusätzlichen Abschlusswiderstand entfernen oder den Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Es wurde ein falscher Abschlusswiderstand im VTG-Stellglied festgestellt.

Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4H - Fehlercodes prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum an das elektronische Steuermodul anschließen.
  • SCR-Temperatursensormodul an den OEM-Kabelbaum anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4151 aktiv?
JA NEIN

SCR-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine autorisierte Cummins®-Reparaturwerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 4155 - Schaltkreis des Heizungsrelais der DEF-Dosiereinheit für Abgasnachbehandlungssystem 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 4155 aktiv?
SCHRITT 2. | Heizungsrelais der DEF-Dosiereinheit und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Heizungsrelais der DEF-Dosiereinheit und elektrische Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Heizungsrelais der DEF-Dosiereinheit prüfen. | Widerstand zwischen 17 und 25 Ohm?
SCHRITT 3. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Auf Kurzschluss zur Batterie prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4155 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Heizungsrelais der DEF-Dosiereinheit und Schaltkreis prüfen.

Anleitungsschritt 2A - Heizungsrelais der DEF-Dosiereinheit und elektrische Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Verbindungen des Heizungsrelais der DEF-Dosiereinheit auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Heizungsrelais der Dosiereinheit oder im Kabelbaumsteckverbinder wurde eine schadhafte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Heizungsrelais der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Widerstand im Heizungsrelais der DEF-Dosiereinheit prüfen.

  • Den Widerstand zwischen Pin 85 des Heizungsrelais der DEF-Dosiereinheit und Pin 86 des Heizungsrelais der DEF-Dosiereinheit messen.

Widerstand zwischen 17 und 25 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Fehlfunktion des Heizungsrelais der DEF-Dosiereinheit festgestellt.

Das Heizungsrelais der DEF-Dosiereinheit austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Rückführpin des Heizungsrelais der DEF-Dosiereinheit im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im ECM-Steckverbinder messen.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Rückführkreis des Heizungsrelais der DEF-Dosiereinheit wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Auf Kurzschluss zur Batterie prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Kurzschluss zur Batterie prüfen.

  • Widerstand zwischen dem Rückführpin des Heizungsrelais der DEF-Dosiereinheit im ECM-Steckverbinder des OEM-Kabelbaums und Batteriepluspol (+) messen.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Rückführkreis des Heizungsrelais der DEF-Dosiereinheit wurde ein Kurzschluss zur Batterie festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 18-AUG-2016


FEHLERCODE 4156 - Schaltkreis des Heizungsrelais der DEF-Dosiereinheit für Abgasnachbehandlungssystem 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 4156 aktiv?
SCHRITT 2. | Heizungsrelais der DEF-Dosiereinheit und den zugehörigen Schaltkreis prüfen. |
 | SCHRITT 2A. Heizungsrelais der DEF-Dosiereinheit und elektrische Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Heizungsrelais der DEF-Dosiereinheit prüfen. | Widerstand zwischen 17 und 25 Ohm?
SCHRITT 3. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3C. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4156 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Heizungsrelais der DEF-Dosiereinheit und Schaltkreis prüfen.

Anleitungsschritt 2A - Heizungsrelais der DEF-Dosiereinheit und elektrische Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Verbindungen des Heizungsrelais der DEF-Dosiereinheit auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Heizungsrelais der Dosiereinheit oder im Kabelbaumsteckverbinder wurde eine schadhafte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Heizungsrelais der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Widerstand im Heizungsrelais der DEF-Dosiereinheit prüfen.

  • Den Widerstand zwischen Pin 85 des Heizungsrelais der DEF-Dosiereinheit und Pin 86 des Heizungsrelais der DEF-Dosiereinheit messen.

Widerstand zwischen 17 und 25 Ohm?
JA NEIN
Keine Reparatur

Es wurde eine Fehlfunktion des Heizungsrelais der DEF-Dosiereinheit festgestellt.

Das Heizungsrelais der DEF-Dosiereinheit austauschen. Siehe OEM-Wartungshandbuch.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 3A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen. Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin des Heizungsrelais der DEF-Dosiereinheit im Heizungsrelais-Kabelbaumsteckverbinder und dem Rückführpin des Heizungsrelais der DEF-Dosiereinheit im ECM-Steckverbinder des OEM-Kabelbaums messen.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im Rückführkreis des Heizungsrelais der DEF-Dosiereinheit wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Widerstand zwischen dem Rückführpin des Heizungsrelais der DEF-Dosiereinheit im ECM-Steckverbinder des OEM-Kabelbaums und Motorblockmasse messen.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Rückführkreis des Heizungsrelais der DEF-Dosiereinheit wurde ein Masseschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Rückführpin des Heizungsrelais der DEF-Dosiereinheit im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im ECM-Steckverbinder messen.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Rückführkreis des Heizungsrelais der DEF-Dosiereinheit wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 18-AUG-2016


FEHLERCODE 4157 - DEF-Rücklaufventil des Abgasnachbehandlungssystems - Mechanik reagiert nicht oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 4157 inaktiv?
 | SCHRITT 1B. Fehlercodes ablesen. | Fehlercode 3571, 3572, 3574, 3575, 3577, 3578 oder 3596 aktiv?
SCHRITT 2. | Die DEF-Leitungen und -Armaturen prüfen. |
 | SCHRITT 2A. Leitungen und Armaturen der DEF-Dosiereinheit prüfen. | Verkehrt herum angeschlossene, beschädigte, undichte oder verengte Verbindungen gefunden?
 | SCHRITT 2B. Spülzyklus der DEF-Dosiereinheit durchführen. | Fehlercode 4157 aktiv?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Prüfen, ob ein Update für die Kalibrierung des Motorsteuermoduls (ECM) verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4157 inaktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3571, 3572, 3574, 3575, 3577, 3578 oder 3596 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan.

Gehe zu 3A

Anleitungsschritt 2 - DEF-Leitungen und -Armaturen prüfen.

Anleitungsschritt 2A - Leitungen und Armaturen der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Am SCR-Dosiersystem befinden sich drei DEF-Leitungen:

  • 1. Zulaufleitung vom Behälter zur Dosiereinheit (Saugleitung).
  • 2. Zulaufleitung zwischen Dosiereinheit und Dosierventil (Druckleitung).
  • 3. Rücklaufleitung zwischen Dosiereinheit und Behälter (Rücklaufleitung).

Alle drei DEF-Leitungen und die zugehörigen Armaturen/Steckverbinder kontrollieren:

  • Sicherstellen, dass die Saug- und Rückleitungsanschlüsse an der Dosiereinheit oder am DEF-Behälter nicht vertauscht sind. Wenn die DEF-Leitungen verkehrt herum angeschlossen sind, wird die Dosiereinheit nicht befüllt.
  • Die Anschlüsse des DEF-Behälters (Saug- und Rückleitungen) auf Risse und Lochfraß prüfen.
  • Alle drei Verbindungen und Anschlussteile an der Dosiereinheit auf lockere, undichte oder beschädigte Anschlüsse prüfen.
  • Die Anschlüsse der Saugleitung, Druckleitung und Rücklaufleitung trennen und auf Anzeichen von Ablagerungen oder Verstopfung kontrollieren.
  • Die Saugleitung auf Undichtigkeiten und Öffnungen prüfen, durch die die Dosiereinheit mit der DEF Luft ansaugen könnte.
  • Kontrollieren, dass alle Anschlusspunkte am DEF-Behälter (zwei Anschlüsse), an der Dosiereinheit (drei Anschlüsse) und am Dosierventil (ein Anschluss) richtig abgedichtet sind.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Verkehrt herum angeschlossene, beschädigte, undichte oder verengte Verbindungen gefunden?

JA NEIN

Leckende DEF-Leitung oder -Armatur nach Bedarf reparieren oder austauschen.

Fahrzeughersteller-Wartungsinformationen.

Die DEF-Dosiereinheit nach Bedarf reparieren oder austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Spülzyklus der DEF-Dosiereinheit durchführen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten.

Maßnahme

Spülzyklus der DEF-Dosiereinheit durchführen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Dichtheitsprüfung für das DEF-System durchführen und die Befüllung des DEF-Systems zulassen.
  • Die Zündung ausschalten (OFF).
  • Das DEF-System 90 Sekunden spülen lassen.
  • Zündung einschalten (ON).

Fehlercode 4157 aktiv?
JA NEIN

Es wurde eine Fehlfunktion der DEF-Dosiereinheit festgestellt. DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 4158 - Dieselpartikelfilter-Temperatursensormodul - Defektes intelligentes Bauelement oder Bauteil

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4151, 4161, 4162, 4163 oder 4259 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Die Zündung einschalten (ON).

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 4151, 4161, 4162, 4163 oder 4259 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 4159 - SCR-Temperatursensormodul - Defektes intelligentes Bauelement oder Bauteil

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB4.5 CM2350 B104 | 4332646
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B103 | 4332641
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISL9 CM2350 L111 | 4367223
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISF3.8 CM2350 F109 | 4367218
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | F3.8 CM2350 F120B | 5411237
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B129B | 5411247
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B135B | 5411257
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B4.5 CM2350 B147B | 5411252
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | B6.7 CM2350 B148B | 5411262
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4152, 4164, 4165, 4166 oder 4261 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die aktiven Fehlercodes auslesen.

Fehlercode 4152, 4164, 4165, 4166 oder 4261 aktiv?
JA NEIN
Keine Reparatur

Es wurde ein SCR-Temperatursensormodul mit Fehlfunktion festgestellt.

SCR-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 4168 - Heizelement der DEF-Dosiereinheit 1 des Abgasnachbehandlungssystems 1 - Hohe Spannung oder Kurzschluss zu hoher Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 4168 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2976, 4155 oder 4156 aktiv oder inaktive Fehlercodes vorhanden?
SCHRITT 2. | Schaltkreis des Heizungsrelais der DEF-Dosiereinheit prüfen. |
 | SCHRITT 2A. Heizungsrelais der DEF-Dosiereinheit und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Prüfen, ob im Relais der DEF-Leitungsheizung ein Kurzschluss zwischen Pins vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 2C. Prüfen, ob im Schaltkreis des Heizungsrelais der DEF-Dosiereinheit ein Masseschluss eines Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | Versorgungskreis des Heizelements der DEF-Dosiereinheit prüfen. |
 | SCHRITT 3A. Heizungsrelais der DEF-Dosiereinheit und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. OEM-Kabelbaum auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4168 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2976, 4155 oder 4156 aktiv oder inaktive Fehlercodes vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Schaltkreis des Heizungsrelais der DEF-Dosiereinheit prüfen.

Anleitungsschritt 2A - Heizungsrelais der DEF-Dosiereinheit und Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Verbindungen des Heizungsrelais der DEF-Dosiereinheit und OEM-Kabelbaum auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Relais- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Prüfen, ob im Relais der DEF-Leitungsheizung ein Kurzschluss zwischen Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Widerstand im Heizungsrelais der DEF-Dosiereinheit prüfen.

  • Widerstand zwischen Pin 30 und Pin 87 des Relais der DEF-Leitungsheizung messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Prüfen, ob im Schaltkreis des Heizungsrelais der DEF-Dosiereinheit ein Masseschluss eines Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Prüfen, ob im Schaltkreis des Heizungsrelais der DEF-Dosiereinheit ein Masseschluss eines Pins vorliegt.

  • Widerstand zwischen Pin 86 im Heizungsrelaissteckverbinder der DEF-Dosiereinheit und Fahrgestellmasse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Auf der Schalterseite des Heizungsrelais der DEF-Dosiereinheit wurde ein Masseschluss eines Pins festgestellt.

Heizungsrelais der DEF-Dosiereinheit austauschen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Versorgungskreis des Heizelements der DEF-Dosiereinheit prüfen.

Anleitungsschritt 3A - Heizungsrelais der DEF-Dosiereinheit und Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Verbindungen des Heizungsrelais der DEF-Dosiereinheit und OEM-Kabelbaum auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Relais- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - OEM-Kabelbaum auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Prüfen, ob im Versorgungskreis des Heizelements der DEF-Dosiereinheit ein Kurzschluss zwischen Pins vorliegt.

  • Widerstand zwischen der Versorgung des Heizelements der DEF-Dosiereinheit im Steckverbinder der DEF-Dosiereinheit und allen anderen Pins im Steckverbinder messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Es wurde eine Fehlfunktion der DEF-Dosiereinheit festgestellt.

DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 4169 - Schaltkreis des Heizelements der DEF-Dosiereinheit 1 für Abgasnachbehandlungssystem 1 - Niedrige Spannung oder Kurzschluss zu niedriger Spannungsquelle

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 4169 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2976, 4155 oder 4156 aktiv oder inaktive Fehlercodes vorhanden?
SCHRITT 2. | Schaltkreis des Heizungsrelais der DEF-Dosiereinheit prüfen. |
 | SCHRITT 2A. Heizungsrelais der DEF-Dosiereinheit und Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Heizungsrelais der DEF-Dosiereinheit auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Versorgungskreis des Heizungsrelais der DEF-Dosiereinheit auf Unterbrechung prüfen. | Spannung innerhalb von 1 VDC zur Batteriespannung?
SCHRITT 3. | Versorgungskreis des Heizelements der DEF-Dosiereinheit prüfen. |
 | SCHRITT 3A. Steckverbinder und Pins des Heizungsrelais der DEF-Dosiereinheit prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Versorgungskreis des Heizelements der DEF-Dosiereinheit auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 3C. Prüfen, ob im Versorgungskreis des Heizelements der DEF-Dosiereinheit ein Masseschluss eines Pins vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf hohen Widerstand im Rückführkreis des Heizelements der DEF-Dosiereinheit prüfen. | Weniger als 10 Ohm?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode aktiv?
 | SCHRITT . |

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4169 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2976, 4155 oder 4156 aktiv oder inaktive Fehlercodes vorhanden?
JA | NEIN
Keine Reparatur | Keine Reparatur

Entsprechender Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Schaltkreis des Heizungsrelais der DEF-Dosiereinheit prüfen.

Anleitungsschritt 2A - Heizungsrelais der DEF-Dosiereinheit und Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Verbindungen des Heizungsrelais der DEF-Dosiereinheit und OEM-Kabelbaum auf Folgendes kontrollieren:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Relais- oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Heizungsrelais der DEF-Dosiereinheit auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Relais anregen.

  • Überbrückungskabel zwischen den Signalpin (86) des Heizungsrelais der DEF-Dosiereinheit und den Batteriepluspol (+) setzen.
  • Überbrückungskabel zwischen den Rückführpin (85) des Heizungsrelais der DEF-Dosiereinheit und den Batterieminuspol (-) setzen.

Relais auf Funktion prüfen.

  • Widerstand zwischen dem Spannungsversorgungspin (30) des Heizungsrelais der DEF-Dosiereinheit und dem Spannungsversorgungspin (87) des Heizelements der DEF-Dosiereinheit messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Eine Unterbrechung wurde festgestellt.

Heizungsrelais der DEF-Dosiereinheit austauschen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Versorgungskreis des Heizungsrelais der DEF-Dosiereinheit auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung zwischen Pin 30 im Heizungsrelaissteckverbinder der DEF-Dosiereinheit und Masse messen.

Allgemeine Verfahren zur Spannungsmessung sind der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung innerhalb von 1 V= der Batteriespannung?
JA NEIN
Keine Reparatur

Im Versorgungskreis des Heizelements der DEF-Dosiereinheit wurde eine Unterbrechung festgestellt.

Sicherung des Heizelements der DEF-Dosiereinheit prüfen.

OEM-Kabelbaum reparieren oder austauschen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - Versorgungskreis des Heizelements der DEF-Dosiereinheit prüfen.

Anleitungsschritt 3A - Steckverbinder und Pins des Heizungsrelais der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Verbindungen der DEF-Dosiereinheit und des OEM-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabelbaum oder Steckverbinder wurde eine schadhafte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Versorgungskreis des Heizelements der DEF-Dosiereinheit auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Widerstand im Heizungsrelais der DEF-Dosiereinheit prüfen.

  • Widerstand zwischen Pin 87 des Heizungsrelaissteckverbinders der DEF-Leitungsheizung und der Spannungsversorgung des Heizelements der DEF-Dosiereinheit im Steckverbinder der DEF-Dosiereinheit messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Prüfen, ob im Versorgungskreis des Heizelements der DEF-Dosiereinheit ein Masseschluss eines Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Prüfen, ob im Versorgungskreis des Heizelements der DEF-Dosiereinheit ein Masseschluss eines Pins vorliegt.

  • Widerstand zwischen der Spannungsversorgung des Heizelements der DEF-Dosiereinheit im Steckverbinder der DEF-Dosiereinheit und Fahrgestellmasse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde der Kurzschluss eines Pins gegen Masse festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf hohen Widerstand im Rückführkreis des Heizelements der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Heizungsrelais der DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Auf hohen Widerstand im Rückführkreis der DEF-Dosiereinheit prüfen.

  • Widerstand zwischen dem Rückführkreis des Heizelements für die DEF-Dosiereinheit im Steckverbinder der DEF-Dosiereinheit und Fahrgestellmasse messen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN

Es wurde eine Fehlfunktion der DEF-Dosiereinheit festgestellt.

DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im OEM-Kabelbaum wurde eine Unterbrechung festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 4171 - Heizelement der DEF-Dosiereinheit 1 für Abgasnachbehandlungssystem 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 249, 256, 2398, 2976, 4155, 4156, 4168, 4169 oder 4244 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 249, 256, 2398, 2976, 4155, 4156, 4168, 4169 oder 4244 aktiv?
JA NEIN
Keine Reparatur

Es wurde eine Fehlfunktion des Heizelements der DEF-Dosiereinheit festgestellt.

DEF-Dosiereinheit austauschen.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Entsprechender Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 4244 - DEF-Dosiertemperatur von Abgasnachbehandlungssystem 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 4244 aktiv?
SCHRITT 2. | Die DEF-Dosiereinheit und die zugehörige Verkabelung prüfen. |
 | SCHRITT 2A. DEF-Dosiereinheit und elektrische Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Auf Unterbrechung im OEM-Kabelbaum prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Den OEM-Kabelbaum-Steckverbinder auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2E. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4244 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - DEF-Dosiereinheit und Kabelbaum prüfen.

Anleitungsschritt 2A - DEF-Dosiereinheit und elektrische Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Dosiereinheit kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosiereinheit- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin der DEF-Dosiereinheit im Steckverbinder der DEF-Dosiereinheit und dem Signalpin der DEF-Dosiereinheit im OEM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin der DEF-Dosiereinheit im Steckverbinder der DEF-Dosiereinheit und dem Rückführpin der DEF-Dosiereinheit im OEM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Den OEM-Kabelbaum-Steckverbinder auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Signalpin der DEF-Dosiereinheit am OEM-Kabelbaum und allen anderen Pins im Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kabelbaum der DEF-Steuerung vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand zwischen dem Signalpin des DEF-Dosierventils am OEM-Kabelbaum und Masse messen.

Mehr als 100 kOhm?
JA NEIN

DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im OEM-Kabelbaum wurde ein Masseschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 4245 - Heizelementtemperatur der DEF-Dosiereinheit für Abgasnachbehandlungssystem 1 - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | L9 CM2350 L119B | 5411267

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 4245 aktiv?
SCHRITT 2. | Die DEF-Dosiereinheit und die zugehörige Verkabelung prüfen. |
 | SCHRITT 2A. DEF-Dosiereinheit und elektrische Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Auf Unterbrechung im OEM-Kabelbaum prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Den OEM-Kabelbaum-Steckverbinder auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2E. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4245 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - DEF-Dosiereinheit und Kabelbaum prüfen.

Anleitungsschritt 2A - DEF-Dosiereinheit und elektrische Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Dosiereinheit kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosiereinheit- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin der DEF-Dosiereinheit im Steckverbinder der DEF-Dosiereinheit und dem Signalpin der DEF-Dosiereinheit im OEM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin der DEF-Dosiereinheit im Steckverbinder der DEF-Dosiereinheit und dem Rückführpin der DEF-Dosiereinheit im OEM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Den OEM-Kabelbaum-Steckverbinder auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Signalpin der DEF-Dosiereinheit im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand zwischen dem Signalpin der DEF-Dosiereinheit am OEM-Kabelbaum und Masse messen.

Mehr als 100 kOhm?
JA NEIN

DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im OEM-Kabelbaum wurde ein Masseschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 4249 - Temperatur für DEF-Dosierer des Abgasnachbehandlungssystems 1 - Anormale Veränderungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411265
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 4249 aktiv?
 | SCHRITT 1B. Auf Fehlercodes zum Umgebungslufttemperatursensor prüfen. | Fehlercode 249, 256, 2398, 3531 oder 3532 aktiv?
SCHRITT 2. | Die DEF-Dosiereinheit und die zugehörige Verkabelung prüfen. |
 | SCHRITT 2A. DEF-Dosiereinheit und elektrische Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Auf Unterbrechung im OEM-Kabelbaum prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Den OEM-Kabelbaum-Steckverbinder auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2E. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4249 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Auf Fehlercodes zum Umgebungslufttemperatursensor prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 249, 256, 2398, 3531 oder 3532 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - DEF-Dosiereinheit und Kabelbaum prüfen.

Anleitungsschritt 2A - DEF-Dosiereinheit und elektrische Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Dosiereinheit kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosiereinheit- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin der DEF-Dosiereinheit im Steckverbinder der DEF-Dosiereinheit und dem Signalpin der DEF-Dosiereinheit im OEM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin der DEF-Dosiereinheit im Steckverbinder der DEF-Dosiereinheit und dem Rückführpin der DEF-Dosiereinheit im OEM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Den OEM-Kabelbaum-Steckverbinder auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Signalpin der DEF-Dosiereinheit im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand zwischen dem Signalpin des DEF-Dosierventils am OEM-Kabelbaum und Masse messen.

Mehr als 100 kOhm?
JA NEIN

DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im OEM-Kabelbaum wurde ein Masseschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 01-NOV-2016


FEHLERCODE 4251 - Heizelementtemperatur für DEF Dosiereinheit des Abgasnachbehandlungssystems 1 - Anormale Veränderungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B101 | 2883567
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISL9 CM2350 L101 | 4310787
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 4251 aktiv?
 | SCHRITT 1B. Auf Fehlercodes zum Umgebungslufttemperatursensor prüfen. | Fehlercode 249, 256, 2398, 3531 oder 3532 aktiv?
SCHRITT 2. | Die DEF-Dosiereinheit und die zugehörige Verkabelung prüfen. |
 | SCHRITT 2A. DEF-Dosiereinheit und elektrische Anschlüsse prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Auf Unterbrechung im OEM-Kabelbaum prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Den OEM-Kabelbaum auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2D. Den OEM-Kabelbaum-Steckverbinder auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 2E. Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt. | Mehr als 100 kOhm?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4251 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 1B - Auf Fehlercodes zum Umgebungslufttemperatursensor prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 249, 256, 2398, 3531 oder 3532 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - DEF-Dosiereinheit und Kabelbaum prüfen.

Anleitungsschritt 2A - DEF-Dosiereinheit und elektrische Anschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und Dosiereinheit kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Dosiereinheit- oder OEM-Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Signalpin der DEF-Dosiereinheit im Steckverbinder der DEF-Dosiereinheit und dem Signalpin der DEF-Dosiereinheit im OEM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung im Signalschaltkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Den OEM-Kabelbaum auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Widerstand zwischen dem Rückführpin der DEF-Dosiereinheit im Steckverbinder der DEF-Dosiereinheit und dem Rückführpin der DEF-Dosiereinheit im OEM-Steckverbinder messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein offener Rückführkreis festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Den OEM-Kabelbaum-Steckverbinder auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Widerstand zwischen dem Signalpin der DEF-Dosiereinheit im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im ECM-Steckverbinder des OEM-Kabelbaums messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Prüfen, ob im Kabelbaum der DEF-Steuerung ein Masseschluss eines Pins vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosiereinheit vom OEM-Kabelbaum trennen.
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Widerstand zwischen dem Signalpin des DEF-Dosierventils am OEM-Kabelbaum und Masse messen.

Mehr als 100 kOhm?
JA NEIN

DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Im Kabelbaum der OEM-Steuerung wurde ein Masseschluss festgestellt.

Kabelbaum der OEM-Steuerung reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 4259 - Dieselpartikelfilter-Temperatursensormodul - Ursache unbekannt

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4259 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 441, 442, 596, 597 oder 598 aktiv?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4151 oder 4162 aktiv?
SCHRITT 2. | Schaltkreis des DPF-Temperatursensormoduls prüfen. |
 | SCHRITT 2A. DPF-Temperatursensormodul und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Spannung des DPF-Temperatursensormoduls prüfen. | Spannung unter 6 VDC (12-Volt-Netze) oder unter 18 VDC (24-Volt-Netze)?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Batterie und den Netzstecker prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 3B. Auf Unterbrechung in der Batteriespannungsversorgung des DPF-Temperatursensormoduls prüfen. | Spannung unter 6 VDC (12-Volt-Netze) oder unter 18 VDC (24-Volt-Netze)?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4259 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 441, 442, 596, 597 oder 598 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4151 oder 4162 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Schaltkreis des DPF-Temperatursensor-Schnittstellenmoduls prüfen.

Anleitungsschritt 2A - DPF-Temperatursensormodul und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

OEM-Kabelbaum und Steckverbinderpins des DPF-Temperatursensormoduls kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Spannung des DPF-Temperatursensormoduls prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannungsversorgungs- und Rückführkreis des DPF-Temperatursensormoduls prüfen.

  • Spannung zwischen dem Batteriespannungsversorgungskreis des DPF-Temperatursensormoduls und dem Batteriespannungsrückführkreis des DPF-Temperatursensormoduls im Kabelbaumsteckverbinder des DPF-Temperatursensormoduls messen.

HINWEIS: Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Spannung unter 6 VDC (12-Volt-Netze) oder unter 18 VDC (24-Volt-Netze)?
JA NEIN
Keine Reparatur

Im DPF-Temperatursensormodul wurde ein Wackelkontakt festgestellt.

Fehlerdiagnose auf kurzzeitige Kurzschlüsse und Unterbrechungen an Steckverbinder und OEM-Kabelbaum durchführen.

Die beschädigte Komponente reparieren oder austauschen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Batterie und den Netzstecker prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Anschlüsse festziehen.

Lockere Anschlüsse festziehen und Klemmen reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Auf Unterbrechung in der Batteriespannungsversorgung des DPF-Temperatursensormoduls prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

Auf Unterbrechung prüfen.

  • Spannung zwischen Batteriespannungsversorgungspin des DPF-Temperatursensormoduls am OEM-Kabelbaum und Motorblockmasse messen.

Spannung unter 6 VDC (12-Volt-Netze) oder unter 18 VDC (24-Volt-Netze)?
JA NEIN

Unterbrechung oder hoher Widerstand im Schaltkreis der Batteriespannungsversorgung des DPF-Temperatursensormoduls festgestellt.

Fehlerdiagnose für OEM-Kabelbaum und alle Verbindungen durchführen. Die beschädigte Komponente reparieren oder austauschen.

Unterbrechung oder hoher Widerstand im Rückführkreis der Batteriespannungsversorgung des DPF-Temperatursensormoduls festgestellt.

Fehlerdiagnose für OEM-Kabelbaum und alle Verbindungen durchführen. Die beschädigte Komponente reparieren oder austauschen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-AUG-2016


FEHLERCODE 4261 - SCR-Temperatursensormodul - Ursache unbekannt

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4261 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 441, 442, 596, 597 oder 598 aktiv?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4152 oder 4165 aktiv?
SCHRITT 2. | Schaltkreis des SCR-Temperatursensormoduls prüfen. |
 | SCHRITT 2A. SCR-Temperatursensormodul und Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Spannung des SCR-Temperatursensormoduls prüfen. | Spannung unter 6 VDC (12-Volt-Systeme) oder unter 18 VDC (24-Volt-Systeme)?
SCHRITT 3. | OEM-Kabelbaum prüfen. |
 | SCHRITT 3A. Die Batterie und den Netzstecker prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 3B. Auf Unterbrechung in der Batteriespannungsversorgung des SCR-Temperatursensormoduls prüfen. | Spannung unter 6 VDC (12-Volt-Systeme) oder unter 18 VDC (24-Volt-Systeme)?
SCHRITT 4. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4261 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 441, 442, 596, 597 oder 598 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4152 oder 4165 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Schaltkreis des SCR-Temperatursensor-Schnittstellenmoduls prüfen.

Anleitungsschritt 2A - SCR-Temperatursensormodul und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

OEM-Kabelbaum und Steckverbinderpins des SCR-Temperatursensormoduls kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaum-Steckverbinder wurde ein beschädigter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Spannung des SCR-Temperatursensormoduls prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannungsversorgungs- und Rückführkreis des SCR-Temperatursensormoduls prüfen.

  • Spannung zwischen dem Batteriespannungsversorgungskreis des SCR-Temperatursensormoduls und dem Batteriespannungsrückführkreis des SCR-Temperatursensormoduls im Kabelbaumsteckverbinder des SCR-Temperatursensormoduls messen.

Die Spannung bei eingeschalteter Zündung, beim Anlassen des Motors und im Motorleerlauf prüfen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Spannung unter 6 VDC (12-Volt-Systeme) oder unter 18 VDC (24-Volt-Systeme)?
JA NEIN
Keine Reparatur

Im SCR-Temperatursensormodul wurde ein Wackelkontakt festgestellt.

Fehlerdiagnose auf kurzzeitige Kurzschlüsse und/oder Unterbrechungen an Steckverbinder und OEM-Kabelbaum durchführen.

Die beschädigte Komponente reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Kabelbaum überprüfen.

Anleitungsschritt 3A - Die Batterie und den Netzstecker prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Anschlüsse festziehen.

Lockere Anschlüsse festziehen und Klemmen reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3B

Gehe zu 4A

Anleitungsschritt 3B - Auf Unterbrechung in der Batteriespannungsversorgung des SCR-Temperatursensormoduls prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • SCR-Temperatursensormodul vom OEM-Kabelbaum trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Spannung zwischen Batteriespannungsversorgungspin des SCR-Temperatursensormoduls am OEM-Kabelbaum und Motorblockmasse messen.

Spannung unter 6 VDC (12-Volt-Systeme) oder unter 18 VDC (24-Volt-Systeme)?
JA NEIN

Unterbrechung oder hoher Widerstand im Schaltkreis der Batteriespannungsversorgung des SCR-Temperatursensormoduls festgestellt.

Fehlerdiagnose für OEM-Kabelbaum und alle Verbindungen durchführen. Die beschädigte Komponente reparieren oder austauschen.

Unterbrechung oder hoher Widerstand im Rückführkreis der Batteriespannungsversorgung des SCR-Temperatursensormoduls festgestellt.

Fehlerdiagnose für OEM-Kabelbaum und alle Verbindungen durchführen. Die beschädigte Komponente reparieren oder austauschen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-AUG-2016


FEHLERCODE 4485 - Fehlfunktion des AGR-Ventils - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 4485 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Prüfen, ob im ECM weitere Fehlercodes zum EGR-System gespeichert sind.

Fehlercode 4485 aktiv?
JA NEIN

Dieser Fehlercode dient nur zur Information und wird nur aktiv, wenn im ECM andere Fehlercodes zum AGR-System aktiv sind.

Eine Fehlerdiagnose für alle anderen aktiven Fehlercodes zur EGR durchführen.

Dieser Fehlercode wird inaktiv, wenn alle anderen aktiven Fehlercodes zum EGR-System behoben wurden.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-JUL-2016


FEHLERCODE 4486 - Fehlfunktion beim DEF-Verbrauch - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 4486 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Auf andere aktive Fehlercodes zur selektiven katalytischen Reduktion (SCR) im ECM prüfen.

Fehlercode 4486 aktiv?
JA NEIN

Dieser Fehlercode dient nur zur Information und wird nur aktiv, wenn im ECM längere Zeit andere Fehlercodes zum SCR-System aktiv sind.

Eine Fehlerdiagnose für alle anderen aktiven Fehlercodes zur SCR durchführen.

Dieser Fehlercode wird inaktiv, wenn alle anderen aktiven Fehlercodes zum SCR-System behoben wurden.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-AUG-2016


FEHLERCODE 4487 - Fehlfunktion bei der DEF-Dosierung - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 4487 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Auf andere aktive Fehlercodes zur selektiven katalytischen Reduktion (SCR) im ECM prüfen.

Fehlercode 4487 aktiv?
JA NEIN

Dieser Fehlercode dient nur zur Information und wird nur aktiv, wenn im ECM längere Zeit andere Fehlercodes zum SCR-System aktiv sind.

Fehlerdiagnose für alle anderen aktiven Fehlercodes zur selektiven katalytischen Reduktion (SCR) durchführen, die die Dosierung betreffen - Fehler von SCR-Temperatursensor/-modul, Dosiereinheit, Dosierventil, DEF-Druck und Behälterheizung.

Dieser Fehlercode wird inaktiv, wenn alle anderen aktiven Fehlercodes zum SCR-System behoben wurden.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-AUG-2016


FEHLERCODE 4488 - Fehlfunktion bei der DEF-Qualität - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 4488 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Auf andere aktive Fehlercodes zur Qualität der Diesel-Emissions-Flüssigkeit im ECM prüfen.

Fehlercode 4488 aktiv?
JA NEIN

Dieser Fehlercode dient nur zur Information und wird nur aktiv, wenn im ECM andere Fehlercodes zur DEF-Qualität aktiv sind.

Alle anderen aktiven Fehlercodes zur Qualität der Diesel-Emissions-Flüssigkeit - gealtert, verdünnt, falsch oder nicht vorhanden - diagnostizieren.

Dieser Fehlercode wird inaktiv, wenn alle anderen aktiven Fehlercodes zur Qualität der Diesel-Emissions-Flüssigkeit behoben wurden.

Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-AUG-2016


FEHLERCODE 4489 - Fehlfunktion des SCR-Überwachungssystems - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 4489 aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Auf andere aktive Fehlercodes zur selektiven katalytischen Reduktion (SCR) im ECM prüfen.

Fehlercode 4489 aktiv?
JA NEIN

Dieser Fehlercode dient nur zur Information und wird nur aktiv, wenn im ECM längere Zeit andere Fehlercodes zum SCR-System aktiv sind.

Alle anderen aktiven Fehlercodes zu DEF-Behälterfüllstand, DEF-Behältertemperatur, NOx-Sensor am Auslass, Luftdruck- und Umgebungslufttemperatursensor diagnostizieren.

Dieser Fehlercode wird inaktiv, wenn alle anderen aktiven Fehlercodes zum SCR-System behoben wurden.

 Keine Reparatur

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-AUG-2016


FEHLERCODE 4517 - Fahrzeugidentifizierungsnummer - Außerhalb des Kalibrierungsbereichs

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB4.5 CM2350 B104 | 4332646
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B103 | 4332641
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISF3.8 CM2350 F109 | 4367218
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISL9 CM2350 L111 | 4367223
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | F3.8 CM2350 F120B | 5411237
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B129B | 5411247
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B135B | 5411257
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B4.5 CM2350 B147B | 5411252
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | B6.7 CM2350 B148B | 5411262
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 4517 aktiv?
SCHRITT 2. | Prüfen, ob die ECM-Kalibrierung eine Fahrzeugidentifizierungsnummer enthält. |
 | SCHRITT 2A. Prüfen, ob das ECM eine Fahrzeugidentifizierungsnummer enthält. | Fahrzeugidentifizierungsnummer vorhanden?
SCHRITT 3. | Prüfen, ob die ECM-Kalibrierung eine Fahrzeugidentifizierungsnummer enthält. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4517 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Prüfen, ob die ECM-Kalibrierung eine Fahrzeugidentifizierungsnummer enthält.

Anleitungsschritt 2A - Prüfen, ob das ECM eine Fahrzeugidentifizierungsnummer enthält.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Im elektronischen Wartungswerkzeug INSITE™ in den Fahrzeug-/OEM-Informationen unter "Funktionen und Parameter" in "System-ID und Datenschild" nach einer Fahrzeugidentifizierungsnummer suchen.

Fahrzeugidentifizierungsnummer vorhanden?
JA NEIN

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

  • Die Fahrzeugidentifizierungsnummer in das entsprechende Feld eingeben.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu ?B

Gehe zu ?B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 4573 - DEF-Durchschnittsverbrauch des Abgasnachbehandlungssystems 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | L9 CM2350 L119B | 5411267
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISL9 CM2350 L111 | 4367223
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | B4.5 CM2350 B129B | 5411247
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | B6.7 CM2350 B135B | 5411257
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | B4.5 CM2350 B147B | 5411252
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | B6.7 CM2350 B148B | 5411262
DEF-Dosierventil | Siehe Verfahrensanweisung 011-059 | L9 CM2350 L119B | 5411267
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB4.5 CM2350 B104 | 4332646
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB6.7 CM2350 B103 | 4332641
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISL9 CM2350 L111 | 4367223
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB6.7 CM2350 B142 | 5411131
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B4.5 CM2350 B129B | 5411247
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B6.7 CM2350 B135B | 5411257
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B4.5 CM2350 B147B | 5411252
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B6.7 CM2350 B148B | 5411262
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | L9 CM2350 L119B | 5411267
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISL9 CM2350 L111 | 4367223
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

WARNUNG

Wenn das Fahrzeug nicht über eine Abgastemperaturleuchte (Kontrollleuchte für hohe Abgastemperatur) verfügt, sind die nachfolgenden besonderen Hinweise zur aktiven Regeneration zu beachten, die sowohl während der Fahrt als auch beim Abbremsen oder Anhalten des Fahrzeugs gelten. Eine aktive Regeneration kann jederzeit während der Fahrt stattfinden, und die Abgastemperatur kann auch danach im Stand noch sehr heiß sein. Die Abgastemperatur kann bis zu 816 °C [1.500 °F] betragen. Diese Temperatur reicht aus, um in der Nähe befindliche Materialien zu entzünden oder zum Schmelzen zu bringen. Außerdem besteht Verletzungsgefahr durch Verbrennungen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 4573 aktiv oder mehr als zwei inaktive Fehlercodes?
 | SCHRITT 1B. Den Füllstand des DEF-Behälters kontrollieren. | DEF-Behälter leer und/oder Fehlercode 1671, 1673, 3497 oder 3498 aktiv?
 | SCHRITT 1C. DEF-Behälter prüfen. | DEF-Behälter und -Entlüftung sauber und frei von Fremdpartikeln?
 | SCHRITT 1D. Prüfen, ob zugehörige Fehlercodes gespeichert sind. | Fehlercodes 3574, 3575, 3569 oder 3596 aktiv oder mit mehr als zwei inaktiven Instanzen vertreten?
SCHRITT 2. | DEF-Leitungen und -Armaturen prüfen. |
 | SCHRITT 2A. Leitungen und Armaturen der DEF-Dosiereinheit prüfen. | Verkehrt herum angeschlossene, beschädigte, undichte oder verengte Verbindungen gefunden?
 | SCHRITT 2B. Die Armaturen der Zu- und Rückleitungen der DEF-Dosiereinheit prüfen. | Zulauf- oder Rücklaufleitungsarmatur der Dosiereinheit blockiert?
SCHRITT 3. | DEF-Behälterfilter prüfen. |
 | SCHRITT 3. DEF-Behälterfilter auf Verstopfung prüfen. | DEF-Behälterfilter blockiert?
SCHRITT 4. | DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen. |
 | SCHRITT 4A. Das DEF-Dosierventil auf Verstopfung prüfen. | Weist das DEF-Dosierventil Anzeichen von Verstopfung oder Verengung auf?
 | SCHRITT 4B. Die DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen. | Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4573 aktiv oder mehr als zwei inaktive Fehlercodes?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - DEF-Behälterfüllstand prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Sicherstellen, dass der DEF-Behälter nicht leer ist und die Füllstandsanzeige einen genauen Wert liefert.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

  • Prüfen, ob die folgenden Fehlercodes aktiv sind: 1671, 1673, 3497 oder 3498.

DEF-Behälter leer und/oder Fehlercode 1671, 1673, 3497 oder 3498 aktiv?
JA NEIN

DEF-Behälter befüllen.

 Keine Reparatur

Gehe zu 5A

Gehe zu 1C

Anleitungsschritt 1C - DEF-Behälter prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

DEF-Behälter prüfen.

  • DEF-Behälter auf Verunreinigung und Fremdpartikel prüfen.
  • DEF-Behälterentlüftung auf Kristallablagerungen und Verstopfungen prüfen.

DEF-Behälter und -Entlüftung sauber und frei von Fremdpartikeln?
JA NEIN
Keine Reparatur

DEF-Behälter gründlich reinigen und mit zertifizierter DEF befüllen.

Gehe zu 1D

Gehe zu 1D

Anleitungsschritt 1D - Prüfen, ob zugehörige Fehlercodes gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3565, 3566, 3567, 3568, 3569, 3574, 3575, 3569 oder 3596 aktiv oder mit mehr als zwei inaktiven Instanzen vertreten?
JA NEIN

Vor der Diagnose des Fehlercodes 4573 Instanzen von Fehlercodes diagnostizieren.

 Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - DEF-Leitungen und -Armaturen prüfen.

Anleitungsschritt 2A - Leitungen und Armaturen der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Am SCR-Dosiersystem befinden sich drei DEF-Leitungen:

1. Zulaufleitung vom Behälter zur Dosiereinheit (Saugleitung).

2. Zulaufleitung zwischen Dosiereinheit und Dosierventil (Druckleitung).

3. Rücklaufleitung zwischen Dosiereinheit und Behälter (Rücklaufleitung).

Alle drei DEF-Leitungen sowie zugehörige Armaturen und Steckverbinder kontrollieren:

  • Die Anschlüsse des DEF-Behälters (Saug- und Rückleitungen) auf Risse und Lochfraß prüfen.
  • Alle drei Verbindungen und Anschlussteile an der Dosiereinheit auf lockere, undichte oder beschädigte Anschlüsse prüfen.
  • Die Anschlüsse der Saugleitung, Druckleitung und Rücklaufleitung trennen und auf Anzeichen von Ablagerungen oder Verstopfung kontrollieren.
  • Die Saugleitung auf Undichtigkeiten und Öffnungen prüfen, durch die die Dosiereinheit mit der DEF Luft ansaugen könnte.
  • Kontrollieren, dass alle Anschlusspunkte am DEF-Behälter (zwei Anschlüsse), an der Dosiereinheit (drei Anschlüsse) und am Dosierventil (ein Anschluss) richtig abgedichtet sind.

Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Verkehrt herum angeschlossene, beschädigte, undichte oder verengte Verbindungen gefunden?

JA NEIN

Leckende DEF-Leitung oder -Armatur nach Bedarf reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Die DEF-Dosiereinheit nach Bedarf reparieren oder austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Die Armaturen der Zu- und Rückleitungen der DEF-Dosiereinheit prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Zu- und Rückleitungsarmaturen der DEF-Dosiereinheit ausbauen.

Maßnahme

Die Armaturen der Zu- und Rückleitung der DEF-Dosiereinheit auf Verstopfung prüfen.

  • Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zulauf- oder Rücklaufleitungsarmatur der Dosiereinheit blockiert?
JA NEIN

Blockierte Armatur austauschen.

  • Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4B

Gehe zu 3A

Anleitungsschritt 3 - DEF-Behälterfilter prüfen.

Anleitungsschritt 3A - DEF-Behälterfilter auf Verstopfung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Messgeber aus dem DEF-Behälter ausbauen.

Maßnahme

Den Filter des DEF-Behälters auf Anzeichen von Verstopfung und Ablagerungen prüfen.

Siehe das OEM-Wartungshandbuch.

DEF-Behälterfilter blockiert?
JA NEIN

DEF-Behälterfilter reinigen oder auswechseln.

DEF-Behälter entleeren, reinigen und wieder füllen. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen.

Anleitungsschritt 4A - Das DEF-Dosierventil auf Verstopfung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DEF-Dosierventil ausbauen. Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das DEF-Dosierventil auf Anzeichen von Ablagerungen, Verstopfung und Verengung prüfen.

  • Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

Weist das DEF-Dosierventil Anzeichen von Verstopfung oder Verengung auf?
JA NEIN

Das DEF-Dosierventil reinigen.

  • Siehe Verfahrensanweisung 011-059 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Die DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen.

Bedingungen

  • Alle DEF-Leitungen und Steckverbinder an die Dosiereinheit und den DEF-Behälter anschließen.
  • Zersetzungsrohr vom DEF-Dosierventil abbauen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest (unter "ECM-Diagnosetests") ausführen.

  • Anleitung und Sollwerte sind der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.

Zur Ausführung des DEF-Dosierpumpentests muss das DEF-Dosierventil ausgebaut und in einen Messbehälter mit mehr als 1,5 Liter [50 oz] Fassungsvermögen gelegt werden.

Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063?
JA NEIN
Keine Reparatur

Den Filter der DEF-Dosiereinheit austauschen.

HINWEIS: Dieser Filter ist nicht wiederverwendbar und muss bei einem Ausbau ausgetauscht werden.

  • Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den DEF-Dosierpumpentest mit dem neuen Filter wiederholen. Wenn das gemessene Volumen weiterhin nicht dem Sollwert entspricht, die DEF-Dosiereinheit austauschen.

  • Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 4586 - Status SCR-Feedbacksteuerung des Abgasnachbehandlungssystems 1 - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB4.5 CM2350 B104 | 4332646
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2350 B103 | 4332641
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | ISB6.7 CM2350 B142 | 5411131
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | B4.5 CM2350 B129B | 5411247
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | B6.7 CM2350 B135B | 5411257
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | B4.5 CM2350 B147B | 5411252
SCR-Katalysator | Siehe Verfahrensanweisung 011-036 | B6.7 CM2350 B148B | 5411262
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B129B | 5411247
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B135B | 5411257
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B4.5 CM2350 B147B | 5411252
Diagnose der Abgasanlage | Siehe Verfahrensanweisung 011-056 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-058 | B6.7 CM2350 B148B | 5411131
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB4.5 CM2350 B104 | 5411262
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB6.7 CM2350 B103 | 4332641
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | ISB6.7 CM2350 B142 | 5411131
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B4.5 CM2350 B129B | 5411247
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B6.7 CM2350 B135B | 5411257
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B4.5 CM2350 B147B | 5411252
Filter der DEF-Dosiereinheit | Siehe Verfahrensanweisung 011-060 | B6.7 CM2350 B148B | 5411262
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB4.5 CM2350 B104 | 4332646
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB6.7 CM2350 B103 | 4332641
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB6.7 CM2350 B142 | 5411131
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | B4.5 CM2350 B129B | 5411247
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | B6.7 CM2350 B135B | 5411257
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | B4.5 CM2350 B147B | 5411252
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | B6.7 CM2350 B148B | 5411262
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB4.5 CM2350 B104 | 4332646
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2350 B103 | 4332641
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | ISB6.7 CM2350 B142 | 5411131
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B4.5 CM2350 B129B | 5411247
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B6.7 CM2350 B135B | 5411257
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B4.5 CM2350 B147B | 5411252
DEF-Dosiereinheit-Test | Siehe Verfahrensanweisung 011-063 | B6.7 CM2350 B148B | 5411262
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB4.5 CM2350 B104 | 4332646
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B103 | 4332641
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B129B | 5411247
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B135B | 5411257
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B4.5 CM2350 B147B | 5411252
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | B6.7 CM2350 B148B | 5411262

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 4586 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Sind NOx-Sensoren ausgefallen?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes zur DEF-Dosierung aktiv?
SCHRITT 2. | Das DEF-Dosiersystem prüfen. |
 | SCHRITT 2A. DEF auf Verunreinigungen und Fremdpartikel prüfen. | DEF nicht verunreinigt und innerhalb der in Verfahrensanweisung 011-056 angegebenen Spezifikationen?
 | SCHRITT 2B. Die DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen. | Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063?
SCHRITT 3. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 3A. SCR-Funktionsprüfung durchführen. | SCR-Funktionsprüfung abgeschlossen?
 | SCHRITT 3B. Das Zersetzungsrohr auf Ablagerungen kontrollieren. | Starke DEF-Ablagerungen im Zersetzungsrohr gefunden?
SCHRITT 4. | Ergebnisse der SCR-Funktionsprüfung prüfen. |
 | SCHRITT 4A. Status des NOx-Sensors am Auslass des SCR-Katalysators prüfen. | NOx-Sensortest erfolgreich?
 | SCHRITT 4B. Status des SCR-Katalysatortests prüfen. | Test des SCR-Katalysators erfolgreich?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode aktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 4586 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 5A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Sind NOx-Sensoren ausgefallen?
JA NEIN

Vor der Fehlerdiagnose für Fehlercode 4586 alle anderen Fehlercodes zum NOx-Sensor diagnostizieren.

 Keine Reparatur

Entsprechender Fehlersuchplan

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zur DEF-Dosierung aktiv?
JA NEIN

Vor der Durchführung einer Diagnose für Fehlercode 4586 alle Fehlercodes zur DEF-Dosierung beheben.

 Keine Reparatur

Entsprechender Fehlersuchplan

Gehe zu 2A

Anleitungsschritt 2 - Das DEF-Dosiersystem prüfen.

Anleitungsschritt 2A - DEF auf Verunreinigungen und Fremdpartikel prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die DEF-Qualität prüfen.

  • Die DEF im Behälter auf Fremdstoffe und Verunreinigung sichtprüfen.
  • Mit dem Cummins®-DEF-Refraktometer (Wartungswerkzeug-Teile-Nr. 4919554) die DEF-Konzentration messen. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

DEF nicht verunreinigt und innerhalb der in Verfahrensanweisung 011-056 angegebenen Spezifikationen?
JA NEIN
Keine Reparatur

Die Flüssigkeit im DEF-Behälter ist keine reine DEF, die DEF wurde verdünnt oder hat sich zersetzt.

Die Flüssigkeit vollständig aus dem DEF-Behälter ablassen und den Behälter mit Wasser ausspülen.

DEF-Behälter mit reiner DEF befüllen. Siehe Verfahrensanweisung 011-056 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Die DEF-Dosiereinheit auf ordnungsgemäße Funktion prüfen.

Bedingungen

  • Zersetzungsrohr vom DEF-Dosierventil abbauen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den DEF-Dosierpumpentest (unter "ECM-Diagnosetests") ausführen.

  • Siehe Verfahrensanweisung 011-063 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Zur Ausführung des DEF-Dosierpumpentests muss das DEF-Dosierventil ausgebaut und in einen Messbehälter gelegt werden. Sicherstellen, dass die DEF-Dosiereinheit nicht verstopft ist und DEF aus allen vier Öffnungen fließt.

Verhält sich die DEF-Dosiereinheit gemäß den Spezifikationen in Verfahrensanweisung 011-063?
JA NEIN
Keine Reparatur

Den Filter der DEF-Dosiereinheit austauschen. (Hinweis: Dieser Filter ist nicht wiederverwendbar und muss bei einem Ausbau ausgetauscht werden.) Siehe Verfahrensanweisung 011-060 in der Tabelle der zugehörigen Verfahrensanweisungen.

Den DEF-Dosierpumpentest mit dem neuen Filter wiederholen. Wenn die Dosiereinheit weiterhin nicht wie vorgeschrieben funktioniert, die DEF-Dosiereinheit austauschen. Siehe Verfahrensanweisung 011-058 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 3A - SCR-Funktionsprüfung durchführen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten und Motor anlassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Das Abgasnachbehandlungssystem prüfen.

  • SCR-Funktionsprüfung durchführen.
  • Das elektronische Wartungswerkzeug INSITE™ verwenden.

SCR-Funktionsprüfung abgeschlossen?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Das Zersetzungsrohr auf Ablagerungen kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

Das Zersetzungsrohr auf Ablagerungen untersuchen.

  • Das Zersetzungsrohr aus dem Fahrzeug ausbauen.
  • Auf starke DEF-Ablagerungen prüfen.
  • Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Starke DEF-Ablagerungen im Zersetzungsrohr gefunden?
JA NEIN

Das Zersetzungsrohr reinigen und wieder einbauen.

Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Nach dem Entfernen der Ablagerungen aus dem Zersetzungsrohr muss die SCR-Funktionsprüfung erneut ausgeführt werden.

SCR-Funktionsprüfung erneut durchführen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - Ergebnisse der SCR-Funktionsprüfung prüfen.

Anleitungsschritt 4A - Status des NOx-Sensors am Auslass des SCR-Katalysators prüfen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ergebnisse der SCR-Funktionsprüfung prüfen.

  • Status des Tests des NOx-Sensors am Auslass des SCR-Katalysators im Rahmen der SCR-Funktionsprüfung prüfen.

NOx-Sensortest erfolgreich?
JA NEIN
Keine Reparatur

Fehlfunktion des NOx-Sensors am Auslass des Abgasnachbehandlungssystems: in bestimmtem Bereich fixiert.

Den NOx-Sensor am Auslass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4B

Gehe zu 5A

Anleitungsschritt 4B - Status des SCR-Katalysatortests prüfen.

Bedingungen

  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Ergebnisse der SCR-Funktionsprüfung prüfen.

  • Status des Tests des SCR-Katalysators im Rahmen der SCR-Funktionsprüfung prüfen.

Test des SCR-Katalysators erfolgreich?
JA NEIN
Keine Reparatur

Es wurde eine Fehlfunktion des SCR-Katalysators festgestellt.

Den SCR-Katalysator austauschen.

Siehe Verfahrensanweisung 011-036 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-JAN-2017


FEHLERCODE 4612 - Ansaugkrümmerdruck-Systemüberwachung - Zustand vorhanden

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISB4.5 CM2350 B104 | 4332646
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISB6.7 CM2350 B103 | 4332641
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISL9 CM2350 L111 | 4367223
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | ISB6.7 CM2350 B142 | 5411131
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | B4.5 CM2350 B129B | 5411247
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | B6.7 CM2350 B135B | 5411257
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | B4.5 CM2350 B147B | 5411252
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | B6.7 CM2350 B148B | 5411262
Ladeluftkühler | Siehe Verfahrensanweisung 010-027 | L9 CM2350 L119B | 5411267
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB4.5 CM2350 B104 | 4332646
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB6.7 CM2350 B103 | 4332641
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISL9 CM2350 L111 | 4367223
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB6.7 CM2350 B142 | 5411131
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B4.5 CM2350 B129B | 5411247
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B6.7 CM2350 B135B | 5411257
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B4.5 CM2350 B147B | 5411252
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | B6.7 CM2350 B148B | 5411262
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | L9 CM2350 L119B | 5411267

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen von Fehlercode 122, 123, 124, 125, 2973 oder 3361?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen von Fehlercode 153, 154 oder 436?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen von Fehlercode 221, 222 oder 295?
 | SCHRITT 1D. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen von Fehlercode 249, 256 oder 2398?
 | SCHRITT 1E. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen von Fehlercode 2373, 2374 oder 2554?
 | SCHRITT 1F. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen von Fehlercode 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 3382, 3383 oder 3724?
 | SCHRITT 1G. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen von Fehlercode 1898, 2198, 2387, 2449, 2634, 2635 oder 2636?
 | SCHRITT 1H. Prüfen, ob aktive Fehlercodes vorhanden sind. | Aktive oder inaktive Instanzen von Fehlercode 175, 176, 177, 3539, 3541 oder 3542?
SCHRITT 2. | Das Ansaugluftsystem auf Dichtheit prüfen. |
 | SCHRITT 2A. Den Ladeluftkühler und die Ladeluftkühlerleitungen auf Lecks prüfen. | Luftlecks im Ladeluftsystem vorhanden?
 | SCHRITT 2B. Den Ladeluftkühler auf Verstopfung prüfen. | Drosselung am Ladeluftkühler innerhalb der Toleranz?
 | SCHRITT 2C. AGR-System auf Lecks und Verstopfungen prüfen. | Undichtigkeiten oder Verengungen im AGR-System vorhanden?
SCHRITT 3. | Abgassystem auf Verengungen überprüfen. |
 | SCHRITT 3A. Abgassystem auf Verengungen überprüfen. | Abgasdrosselung innerhalb des zulässigen Bereichs?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes zum Ansaugkrümmerdruck prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercode 122, 123, 124, 125, 2973 oder 3361?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes zum Ansaugkrümmerdruck prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercode 153, 154 oder 436?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes zum Luftdruck prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercode 221, 222 oder 295?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1D

Anleitungsschritt 1D - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes zur Umgebungslufttemperatur prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercode 249, 256 oder 2398?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1E

Anleitungsschritt 1E - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes zum Abgasdruck prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercode 2373, 2374 oder 2554?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1F

Anleitungsschritt 1F - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes zur AGR prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercode 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 3382, 3383 oder 3724?

JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1G

Anleitungsschritt 1G - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes zum VTG prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercode 1898, 2198, 2387, 2449, 2634, 2635 oder 2636?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 1H

Anleitungsschritt 1H - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes zur Motoreinlassdrosselklappe prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen von Fehlercode 175, 176, 177, 3539, 3541 oder 3542?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode.

Gehe zu 2A

Anleitungsschritt 2 - Das Ansaugluftsystem auf Dichtheit prüfen.

Anleitungsschritt 2A - Den Ladeluftkühler und die Ladeluftkühlerleitungen auf Lecks prüfen.

Bedingungen

  • Den Motor laufen lassen.

Maßnahme

Den Ladeluftkühler und die Ladeluftkühlerleitungen auf Lecks prüfen.

  • Ladeluftkühleranschlüsse zwischen Turboladerverdichter-Auslass und Ladeluftkühler auf Lecks prüfen.
  • Ladeluftkühleranschlüsse zwischen Ladeluftkühler und Ansaugkrümmer prüfen.
  • Die Dichtung des Ansaugkrümmers auf Lecks untersuchen.
  • Die Ladeluftkühlerschläuche auf Undichtigkeiten und lockere Anschlüsse kontrollieren.
  • Die Ladeluftkühlerschellen auf festen Sitz kontrollieren.
  • Die Ladeluftleitungen auf Risse prüfen.

Luftlecks im Ladeluftsystem vorhanden?
JA NEIN

Die undichte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Den Ladeluftkühler auf Verstopfung prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Motor laufen lassen.

Maßnahme

Den Druckabfall über den Ladeluftkühler prüfen.

  • Siehe Verfahrensanweisung 010-027 in der Tabelle der zugehörigen Verfahrensanweisungen.

Drosselung am Ladeluftkühler innerhalb der Toleranz?
JA NEIN
Keine Reparatur

Ladeluftkühler gegebenenfalls reinigen oder austauschen.

Gehe zu 2C

Gehe zu 4A

Anleitungsschritt 2C - Das AGR-System auf Undichtigkeiten und Verengungen prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Leitungen des AGR-Systems auf Undichtigkeiten und Verengungen prüfen.

  • Die AGR-Verbindungsleitung auf Undichtigkeiten und Verengungen prüfen.
  • Nach Lecks an der Montagefläche des AGR-Differenzdrucksensors suchen. Den AGR-Differenzdrucksensor gegebenenfalls ausbauen, um die O-Ringe auf Beschädigung zu prüfen.
  • Lecks sind leicht an Rußspuren auszumachen

Undichtigkeiten oder Verengungen im AGR-System vorhanden?
JA NEIN

Die defekte Komponente reparieren oder austauschen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Auf Abgassystemdrosselung prüfen.

Anleitungsschritt 3A - Auf Abgassystemdrosselung prüfen.

Bedingungen

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Abgassystem auf Verengungen überprüfen.

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Abgasdrosselung innerhalb des zulässigen Bereichs?
JA NEIN
Keine Reparatur

Der Ursache für die hohe Abgasdrosselung weiter nachgehen. Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 16-JAN-2017


FEHLERCODE 5173 - Getriebe, Anlassen aktivieren - Fehlerhafte Netzwerkdaten empfangen

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 5173 aktiv?
SCHRITT 2. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) oder dem Motorsteuermodul (ECM) zu entnehmen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 5173 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Multiplex-Einstellung richtig ist.

Prüfen, ob die im ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es liegt ein OEM-Problem mit dem Drehzahlsensor der Getriebeabtriebswelle oder der OEM-VECU (elektronische Fahrzeugsteuerung) vor. Siehe das OEM-Wartungshandbuch.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-AUG-2016


FEHLERCODE 5174 – Getriebe, Anlassen aktivieren – Anomale Aktualisierungsrate

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen. | Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 5174 aktiv?
SCHRITT 3. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) und dem ECM zu entnehmen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 Ohm bis 70 Ohm?
 | SCHRITT 5C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 5174 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 5174 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum ECM aktiviert sind, und den Befund mit der Konfiguration des ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Speicherauszugs prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die im ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Spezifische Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist trotzdem möglich, dass ein Problem mit dem elektronischen Fahrzeugsteuergerät (VECU), der Konfiguration des VECU oder Verbindung zwischen ECU und Datalink vorliegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am OEM-Anschluss des Cummins®-ECM und allen anderen Pins des OEM-Steckverbinders prüfen.

HINWEIS: Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (–) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 5174 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder die Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Fehlersuchplan für das Symptom "ECM - Keine Kommunikation".

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 12-MÄR-2013


FEHLERCODE 5216 - Maximale Fahrgeschwindigkeit 1 - Anormale Aktualisierungsrate

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen. | Ist eine Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 5216 aktiv?
SCHRITT 3. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) und dem ECM zu entnehmen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 bis 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 bis 70 Ohm?
 | SCHRITT 5C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 5216 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Ist eine Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 5216 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

HINWEIS: Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am OEM-Anschluss des Cummins®-ECM und allen anderen Pins des OEM-Steckverbinders prüfen.

HINWEIS: Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (-) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 5216 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder die Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Fehlersuchplan für das Symptom "ECM - Keine Kommunikation".

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-AUG-2016


FEHLERCODE 5217 - Maximale Fahrgeschwindigkeit 1 - Fehlerhafte Netzwerkdaten empfangen

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 5217 aktiv?
SCHRITT 2. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) oder dem Motorsteuermodul (ECM) zu entnehmen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 5217 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Multiplex-Einstellung richtig ist.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-AUG-2016


FEHLERCODE 5218 - Maximale Fahrgeschwindigkeit 2 - Anormale Aktualisierungsrate

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Kommunikation zwischen dem Motorsteuermodul (ECM) und dem elektronischen Wartungswerkzeug INSITE™ prüfen. |
 | SCHRITT 1A. Die ECM-Kommunikation mit elektronischem Wartungswerkzeug INSITE™ prüfen. | Ist eine Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
SCHRITT 2. | Fehlercodes prüfen. |
 | SCHRITT 2A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 5218 aktiv?
SCHRITT 3. | Informationen zur richtigen Multiplexkonfiguration sind der OEM-VECU und dem ECM zu entnehmen. |
 | SCHRITT 3A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
SCHRITT 4. | Den Wartungs-Datalink-Kabelbaum prüfen. |
 | SCHRITT 4A. Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 bis 70 Ohm?
SCHRITT 5. | OEM-Kabelbaum überprüfen. |
 | SCHRITT 5A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 5B. Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen. | 50 bis 70 Ohm?
 | SCHRITT 5C. Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 5D. Prüfen, ob ein inaktiver Fehlercode gespeichert ist. | Fehlercode 5218 inaktiv?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Anleitungsschritt 1A - Die ECM-Kommunikation mit dem elektronischen Wartungswerkzeug INSITE™ prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob das elektronische Wartungswerkzeug INSITE™ mit dem ECM kommuniziert.

Ist eine Kommunikation zwischen dem elektronischen Wartungswerkzeug INSITE™ und dem ECM möglich?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Fehlercodes prüfen.

Anleitungsschritt 2A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 5218 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 3 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 3A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

HINWEIS: Informationen über die OEM-spezifische Multiplex-Konfiguration enthält die Publikation "Multiplexing Troubleshooting" (Fehlersuche für Multiplexbetrieb, Bulletin 4021378).

Stimmen die Multiplex-Konfigurationen von ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 4 - Den Wartungs-Datalink-Kabelbaum prüfen.

Anleitungsschritt 4A - Den Wartungs-Datalink-Kabelbaum und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Die Wartungs-Datalink-Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Kabel des Wartungs-Datalinks wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Datalink-Adapter vom Steckverbinder des Wartungs-Datalinks trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am Steckverbinder des Wartungs-Datalinks messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Unterbrechung oder Kurzschluss im Wartungs-Datalink-Steckverbinder oder im Kabelbaumanschluss an das J1939-Datalink-Backbone festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5A

Gehe zu 6A

Anleitungsschritt 5 - Den OEM-Kabelbaum prüfen.

Anleitungsschritt 5A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins des ECM-Datalink-Kabelbaums kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im J1939-Datalink-Steckverbinder oder -Kabelbaum wurde ein defekter Anschluss an das Cummins®-ECM festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Den ECM-J1939-Datalink-Kabelbaum auf Unterbrechung oder Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Unterbrechung oder Kurzschluss prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am entsprechenden OEM-Anschluss des Cummins®-ECM an den Steckverbinder des J1939-Datalink-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

50 Ohm bis 70 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5C

Gehe zu 6A

Anleitungsschritt 5C - Den ECM-J1939-Datalink-Kabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand messen und auf Kurzschluss zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am OEM-Anschluss des Cummins®-ECM und allen anderen Pins des OEM-Steckverbinders prüfen.

HINWEIS: Widerstände zwischen 50 und 70 Ohm zwischen SAE J1939-Datalink-Pluspin (+) und SAE J1939-Datalink-Minuspin (-) ignorieren.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein Kurzschluss festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 5D

Gehe zu 6A

Anleitungsschritt 5D - Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 5218 inaktiv?
JA NEIN

Keine. Der Fehler wurde durch den Ausbau und Einbau des Steckverbinders behoben.

Es wurde ein Kommunikationsproblem zwischen ECM und Datalink oder ein defektes ECM festgestellt, oder die Kalibrierung löst den Fehlercode aus.

Gehe zu 6A

Fehlersuchplan für das Symptom "ECM - Keine Kommunikation".

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 22-OKT-2013


FEHLERCODE 5219 - Maximale Fahrgeschwindigkeit 2 - Fehlerhafte Netzwerkdaten empfangen

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 5219 aktiv?
SCHRITT 2. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) oder dem Motorsteuermodul (ECM) zu entnehmen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 5219 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Die Multiplex-Konfiguration von OEM-VECU und ECM überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Multiplex-Einstellung richtig ist.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
JA NEIN

Es wurde ein OEM-Problem festgestellt.

Anleitungen zur Reparatur sind vom OEM einzuholen. Es ist immer noch möglich, dass das Problem im VECU, der VECU-Konfiguration oder der Verbindung zwischen VECU und Datalink liegt.

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 18-AUG-2016


FEHLERCODE 5248 - Drehzahl der Tachographabtriebswelle - Außerhalb des Kalibrierungsbereichs

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 5248 aktiv?
SCHRITT 2. | Informationen zur richtigen Multiplexing-Konfiguration sind dem OEM-VECU (elektronisches Fahrzeugsteuergerät) oder dem Motorsteuermodul (ECM) zu entnehmen. |
 | SCHRITT 2A. Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen. | Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
SCHRITT 3. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 5248 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn der Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - OEM-VECU und ECM auf richtige Multiplex-Einstellung überprüfen.

Anleitungsschritt 2A - Feststellen, welche VECU-Multiplex-Komponenten (Schalter, Gasbetätigungen oder Sensoren) für das Multiplexing über den J1939-Datalink zum Motor-ECM aktiviert sind, und den Befund mit der Konfiguration des Motor-ECM vergleichen.

Bedingungen

  • Anhand der OEM-Unterlagen oder eines gespeicherten Images prüfen, ob die in der OEM-VECU-Multiplex-Konfiguration aktivierten Komponenten und die zugehörigen OEM-VECU-Quelladressen übereinstimmen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob die Multiplex-Einstellung richtig ist.

Prüfen, dass die im Motor-ECM aktivierten Multiplex-Komponenten und Quelladressen mit den im OEM-VECU aktivierten Multiplex-Komponenten und Quelladressen übereinstimmen.

Stimmen die Multiplex-Konfigurationen von Motor-ECM und OEM-VECU überein?
JA NEIN
Keine Reparatur

Im Cummins®-ECM wurde eine falsche Konfiguration festgestellt.

Die richtigen Komponenten für das Multiplexing entsprechend der OEM-Anwendung aktivieren und sicherstellen, dass die OEM-VECU-Quelladressen aller Komponenten richtig angegeben sind.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 20-OKT-2016


FEHLERCODE 5384 - Relative unverbrannte Kraftstoffmenge - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Mittlerer Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B148B | 5411262

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 5384 aktiv?
SCHRITT 2. | Eine stationäre Regeneration durchführen. |
 | SCHRITT 2A. Eine stationäre Regeneration durchführen. | Fehlercode 5384 noch aktiv oder wurde die stationäre Regeneration nicht abgeschlossen?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 5384 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Eine stationäre Regeneration durchführen.

Anleitungsschritt 2A - Eine stationäre Regeneration durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor starten und im Leerlauf betreiben.

Maßnahme

Eine stationäre Regeneration des Abgasnachbehandlungssystems durchführen.

  • Informationen zur stationären Regeneration sind der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 014-016 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Dieselpartikelfilter-Regenerationstest (zu finden unter ECM-Diagnosetests) durchführen.

Wenn während des Regenerationstests Fehlercodes auftreten, den Test abbrechen und eine Fehlerdiagnose für aktive Fehlercodes durchführen.

Fehlercode 5384 noch aktiv oder wurde die stationäre Regeneration nicht abgeschlossen?

JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlersuchplan "Stationäre Regeneration - Wird nicht abgeschlossen" in Kapitel TS.

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 13-JAN-2017


FEHLERCODE 5385 - Relative unverbrannte Kraftstoffmenge - Daten gültig, aber oberhalb des normalen Betriebsbereichs - Höchster Schweregrad

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB4.5 CM2350 B104 | 4332646
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B103 | 4332641
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | F3.8 CM2350 F120B | 5411237
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B129B | 5411247
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B4.5 CM2350 B147B | 5411252
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B135B | 5411257
Dieselpartikelfilter-Regenerationstest | Siehe Verfahrensanweisung 014-016 | B6.7 CM2350 B148B | 5411262

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Fehlercodes ablesen. | Fehlercode 5385 aktiv?
SCHRITT 2. | Eine stationäre Regeneration durchführen. |
 | SCHRITT 2A. Eine stationäre Regeneration durchführen. | Fehlercode 5385 noch aktiv oder wurde die stationäre Regeneration nicht abgeschlossen?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Fehlercodes ablesen.

Bedingungen

  • Motor starten und im Leerlauf laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 5385 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Eine stationäre Regeneration durchführen.

Anleitungsschritt 2A - Eine stationäre Regeneration durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor starten und im Leerlauf betreiben.

Maßnahme

Eine stationäre Regeneration des Abgasnachbehandlungssystems durchführen.

  • Informationen zur stationären Regeneration sind der folgenden Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 014-016 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Dieselpartikelfilter-Regenerationstest (zu finden unter ECM-Diagnosetests) durchführen.

Wenn während des Regenerationstests Fehlercodes auftreten, den Test abbrechen und eine Fehlerdiagnose für aktive Fehlercodes durchführen.

Fehlercode 5385 noch aktiv oder wurde die stationäre Regeneration nicht abgeschlossen?

JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe Fehlersuchplan "Stationäre Regeneration - Wird nicht abgeschlossen" in Kapitel TS.

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 21-NOV-2016


FEHLERCODE 5616 - Aktive Regeneration des Dieselpartikelfilters wegen Zeitüberschreitung des Systems blockiert - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorliegen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorliegen. | Sind außer Fehlercode 5616 noch andere Fehlercodes aktiv?
SCHRITT 2. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Sind außer Fehlercode 5616 noch andere Fehlercodes aktiv?

Nach Abschluss der Fehlerdiagnose für alle aktiven Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ den Dieselpartikelfilter-Regenerationstest ausführen (sofern die Ausführung dieses Tests nicht bereits im Rahmen der Fehlerdiagnose eines anderen aktiven Fehlercodes ausgeführt wurde).

JA NEIN
Keine Reparatur

Dieser Fehlercode dient nur zur Information und weist darauf hin, dass das ECM eine aktive Regeneration des Abgasnachbehandlungssystems angefordert hat, diese jedoch nicht durchgeführt werden kann.

Wenn dieser Fehlercode aktiv ist, kann mit dem elektronischen Wartungswerkzeug INSITE™ der Regenerationstest des Dieselpartikelfilters durchgeführt werden.

Keine Reparatur notwendig.

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 22-OKT-2013


FEHLERCODE 323 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Niedriger Strom oder Unterbrechung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3164132), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercode 323 aktiv?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
SCHRITT 2. | Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen. |
 | SCHRITT 2A. Den Anschlüsse des Motorkabelbaums prüfen. | Steckverbinder richtig verbunden?
 | SCHRITT 2B. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 2 Ohm?
 | SCHRITT 2C-1. Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen. |
 | SCHRITT 2D. Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen. | Folgt der Fehlercode der Einspritzdüse?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Die Fehlfunktion des ECM oder der Einspritzdüse isolieren. |
 | SCHRITT 4A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4A-1. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-2. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-3. Prüfen, ob aktive Fehlercodes vorhanden sind. |
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 323 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe. Die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe.

Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen.

Anleitungsschritt 2A - Den Anschlüsse des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, dass diese Verbindungen des Motorkabelbaums richtig ausgeführt und fehlerfrei sind:

  • Motorkabelbaum mit dem ECM verbunden
  • Motorkabelbaum mit den Durchgangssteckern der Einspritzdüsen am Kipphebelgehäuse verbunden.

Steckverbinder richtig verbunden?
JA NEIN
Keine Reparatur

Die Motorkabelbaum-Steckverbinder richtig anschließen.

Gehe zu 2B

Gehe zu 5A

Anleitungsschritt 2B - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins von Einspritzdüsenkabelbaum, Motorkabelbaum und ECM auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 2C

Anleitungsschritt 2C - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 5 und dem Rückführpin des Zylinders 5 am Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 2 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 5 und dem Rückführpin des Zylinders 5 am Einspritzdüsen-Magnetventil messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 2 Ohm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Unterbrechung prüfen.

Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 2D - Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Einspritzdüse ausbauen und mit einer Einspritzdüse in einer anderen Reihe tauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Zündung einschalten (ON).
  • Motor starten und im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) sowie die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen jeweils in der gleichen Einspritzdüsen-Reihe.

Folgt der Fehlercode der Einspritzdüse?
JA NEIN

Die Einspritzdüse austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin von Zylinder 4 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 5 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 6 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin von Zylinder 4 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 5 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 6 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Kurzschluss prüfen.

  • Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Die Fehlfunktion des ECM oder der Einspritzdüse isolieren.

Anleitungsschritt 4A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Alle Komponenten anschließen.
  • Den Ventildeckel auf dem Zylinderkopf anbringen und die Kopfschrauben lose eindrehen (damit der Motor im Leerlauf betrieben werden kann).
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes für Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331.
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.

Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A-1

Gehe zu 5A

Anleitungsschritt 4A-1 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 4 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

2. Motor anlassen und 1 Minute im Leerlauf betreiben.

3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 4 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-2

Gehe zu 5A

Anleitungsschritt 4A-2 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 4 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 5 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

2. Motor anlassen und 1 Minute im Leerlauf betreiben.

3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 5 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-3

Gehe zu 5A

Anleitungsschritt 4A-3 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 5 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 6 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

2. Motor anlassen und 1 Minute im Leerlauf betreiben.

3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einspritzdüse Nr. 6 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Fehlercodes inaktiv sind.

Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Keine Reparatur

Gehe zu 1B

Gehe zu 5B

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen.

Siehe entsprechenden Fehlersuchschritte.

Datum der letzten Änderung: 06-JUN-2016


FEHLERCODE 325 - Schaltkreis Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Niedriger Strom oder Unterbrechung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kipphebeldeckel | Siehe Verfahrensanweisung 003-011. | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131

Vorsichts- und Warnhinweise

WARNUNG

Die Einspritzdüsenmagnetventile stehen während des Motorbetriebs unter hoher Spannung. Es besteht Berührungsgefahr. Schmuck und feuchte Kleidung verbieten sich, ebenso das Berühren der Einspritzdüsen-Magnetventile oder Magnetventilkabel bei laufendem Motor.
VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: Männliches Deutsch™-Prüfkabel (Teile-Nr. 3164133), weibliches Deutsch™-Prüfkabel (Teile-Nr. 3164132), männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1A. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercode 325 aktiv?
 | SCHRITT 1B. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen. | Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
SCHRITT 2. | Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen. |
 | SCHRITT 2A. Den Anschlüsse des Motorkabelbaums prüfen. | Steckverbinder richtig verbunden?
 | SCHRITT 2B. Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2C. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 2 Ohm?
 | SCHRITT 2C-1. Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen. |
 | SCHRITT 2D. Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen. | Folgt der Fehlercode der Einspritzdüse?
SCHRITT 3. | Motorkabelbaum überprüfen. |
 | SCHRITT 3A. Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3C. Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Die Fehlfunktion des ECM oder der Einspritzdüse isolieren. |
 | SCHRITT 4A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 4A-1. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-2. Einspritzdüsen-Dichtigkeit. |
 | SCHRITT 4A-3. Prüfen, ob aktive Fehlercodes vorhanden sind. |
SCHRITT 5. | Fehlercodes löschen. |
 | SCHRITT 5A. Fehlercode deaktivieren. | Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
 | SCHRITT 5B. Inaktive Fehlercodes löschen. | Alle Fehlercodes gelöscht?

Anleitungsschritt 1 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Anleitungsschritt 1A - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 325 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercodes ablesen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe. Die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen in der gleichen Einspritzdüsen-Reihe.

Fehlercodes für andere Einspritzdüsen derselben Zylinderreihe aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3A

Gehe zu 2A

Anleitungsschritt 2 - Die Einspritzdüsen und den Schaltkreis der Einspritzdüse auf Unterbrechung prüfen.

Anleitungsschritt 2A - Den Anschlüsse des Motorkabelbaums prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, dass diese Verbindungen des Motorkabelbaums richtig ausgeführt und fehlerfrei sind:

  • Motorkabelbaum mit dem ECM verbunden
  • Motorkabelbaum mit den Durchgangssteckern der Einspritzdüsen am Kipphebelgehäuse verbunden.

Steckverbinder richtig verbunden?
JA NEIN
Keine Reparatur

Die Motorkabelbaum-Steckverbinder richtig anschließen.

Gehe zu 2B

Gehe zu 5A

Anleitungsschritt 2B - Die Pins am Motorkabelbaum- und ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Die Steckverbinderpins von Einspritzdüsenkabelbaum, Motorkabelbaum und ECM auf Folgendes prüfen:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 2C

Anleitungsschritt 2C - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 6 und dem Rückführpin des Zylinders 6 am Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 2 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2D

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Einspritzdüsen-Magnetventil und -Schaltkreis auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Den Widerstand zwischen dem Treiberpin des Zylinders 6 und dem Rückführpin des Zylinders 6 am Einspritzdüsen-Magnetventil messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 2 Ohm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Unterbrechung prüfen.

Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 2D - Einspritzdüsen-Magnetventil auf hohen Widerstand oder Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum vom Einspritzdüsen-Magnetventil trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Die Einspritzdüse ausbauen und mit einer Einspritzdüse in einer anderen Reihe tauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Zündung einschalten (ON).
  • Motor starten und im Leerlauf laufen lassen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Zylinder 1, 2 und 3 (Zylinder 1 und 2 bei Vierzylindermotoren) sowie die Zylinder 4, 5 und 6 (Zylinder 3 und 4 bei Vierzylindermotoren) liegen jeweils in der gleichen Einspritzdüsen-Reihe.

Folgt der Fehlercode der Einspritzdüse?
JA NEIN

Die Einspritzdüse austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 3 - Motorkabelbaum überprüfen.

Anleitungsschritt 3A - Den Motorkabelbaum und die Pins an den Einspritzdüsen-Durchgangssteckern untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Motorkabelbaum und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Steckverbinder und Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Motorkabelbaum reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreise der Einspritzdüsen-Kabelbäume auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin von Zylinder 4 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 5 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 6 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3C

Anleitungsschritt 3C - Die Einspritzdüsen-Magnetventile auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Ventildeckel ausbauen.
  • Den Einspritzdüsen-Kabelbaum von den zu testenden Einspritzdüsen trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen dem Signalpin von Zylinder 4 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 5 und Motorblockmasse messen.
  • Den Widerstand zwischen dem Signalpin von Zylinder 6 und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN

Motorkabelbaum, Einspritzdüsen-Kabelbaum und Durchgangsstecker auf Kurzschluss prüfen.

  • Die beschädigte Komponente reparieren oder austauschen.

Die Einspritzdüse austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 4 - Die Fehlfunktion des ECM oder der Einspritzdüse isolieren.

Anleitungsschritt 4A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Alle Komponenten anschließen.
  • Den Ventildeckel auf dem Zylinderkopf anbringen und die Kopfschrauben lose eindrehen (damit der Motor im Leerlauf betrieben werden kann).
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Motor laufen lassen und die Fehlercodes auslesen.

  • Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.
  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes für Reihe:

  • Reihe 1 - Vordere Reihe: Fehlercodes 322, 324, 331.
  • Reihe 2 - Hintere Reihe: Fehlercodes 323, 325, 332.

Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A-1

Gehe zu 5A

Anleitungsschritt 4A-1 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 4 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

2. Motor anlassen und 1 Minute im Leerlauf betreiben.

3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 4 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-2

Gehe zu 5A

Anleitungsschritt 4A-2 - Einspritzdüsen-Dichtigkeit.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Dichtigkeit der Einspritzventile prüfen.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 4 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 5 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

2. Motor anlassen und 1 Minute im Leerlauf betreiben.

3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN
Keine Reparatur

Einspritzdüse Nr. 5 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 4A-3

Gehe zu 5A

Anleitungsschritt 4A-3 - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Den Ventildeckel abnehmen. Siehe Verfahrensanweisung 003-011 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Den Einspritzdüsenkabelbaum an die Einspritzdüse 5 anschließen.
  • Den Einspritzdüsenkabelbaum von der Einspritzdüse 6 abklemmen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Durch Anbringen von Klebeband an den Enden des Einspritzdüsenkabelbaums sicherstellen, dass dessen Anschlüsse nicht nicht miteinander oder mit dem Motorblock in Berührung kommen können.
  • Den Ventildeckel auf den Motor setzen.

Es ist nicht erforderlich, den Ventildeckel zu befestigen.

Motor laufen lassen und die Fehlercodes auslesen.

1. Die Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

2. Motor anlassen und 1 Minute im Leerlauf betreiben.

3. Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Einspritzdüse Nr. 6 austauschen. Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Fehlercodes löschen.

Anleitungsschritt 5A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren.

  • Motor anlassen und 1 Minute im Leerlauf betreiben.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ prüfen, ob die Fehlercodes inaktiv sind.

Gleiche oder mehrere Fehlercodes zu mehreren Einspritzdüsen (derselben Reihe) aktiv?
JA NEIN

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Keine Reparatur

Gehe zu 1B

Gehe zu 5B

Anleitungsschritt 5B - Inaktive Fehlercodes löschen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Inaktive Fehlercodes löschen.

  • Inaktive Fehlercodes mit dem elektronischen Wartungswerkzeug INSITE™ löschen.

Alle Fehlercodes gelöscht?
JA NEIN
Keine Reparatur

Die durch die restlichen aktiven Fehlercodes angezeigten Störungen beheben.

Reparatur abgeschlossen.

Siehe entsprechenden Fehlersuchschritte.

Datum der letzten Änderung: 06-JUN-2016


FEHLERCODE 383 – Schaltkreis Ansaugluftvorwärmer 1 – Niedriger Strom oder Unterbrechung

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Luftansaugkrümmer | Siehe Verfahrensanweisung 010-023 | ISB6.7 CM2350 B142 | 5411131

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob ein aktiver Fehlercode vorliegt. | Fehlercode 383 aktiv?
SCHRITT 2. | Spannungsversorgungsschaltkreis des Ansaugluftvorwärmers prüfen. |
 | SCHRITT 2A. Elektrische Anschlüsse des Ansaugluftvorwärmers untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Spannung am Ansaugluftvorwärmer messen. | Sicherung durchgebrannt?
 | SCHRITT 2C. Spannung am Ansaugluftvorwärmer messen. | Spannung am Batterie-Spannungsversorgungsanschluss des Ansaugluftvorwärmers innerhalb von 1 VDC zur Batteriespannung?
SCHRITT 3. | Ansaugluftvorwärmerrelais und Kabelbaum prüfen. |
 | SCHRITT 3A. Anschlüsse des Ansaugluftvorwärmerrelais untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Spannung am Ansaugluftvorwärmerrelais messen. | Spannung am Ansaugluftvorwärmerrelais innerhalb von 1 VDC zur Batteriespannung?
 | SCHRITT 3C. Spannung am Ansaugluftvorwärmerrelais messen. | Spannung am Ansaugluftvorwärmerrelais innerhalb von 1 VDC zur Batteriespannung?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob ein aktiver Fehlercode vorliegt.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein inaktiver Fehlercode gespeichert ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 383 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2A

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 2 - Spannungsversorgungsschaltkreis des Ansaugluftvorwärmers prüfen.

Anleitungsschritt 2A - Elektrische Anschlüsse des Ansaugluftvorwärmers untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Batteriespannungsversorgungsanschlüsse vom Ansaugluftvorwärmer trennen.

Maßnahme

Steckverbinderpins des Ansaugluftvorwärmers kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Defekter Anschluss im Ansaugluftvorwärmer festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2B

Anleitungsschritt 2B - Spannung am Ansaugluftvorwärmer messen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Auf durchgebrannte Ansaugluftvorwärmer-Sicherung prüfen.

Sicherung durchgebrannt?
JA NEIN

Sicherung des Ansaugluftvorwärmers austauschen. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 2C

Anleitungsschritt 2C - Spannung am Ansaugluftvorwärmer messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaugluftvorwärmer-Batteriespannungsversorgungsanschluss vom Ansaugluftvorwärmer trennen.
  • Zündung einschalten (ON).

Maßnahme

Speisespannung zum Ansaugluftvorwärmer messen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Ansaugluftvorwärmer-Test ausführen.
  • Spannung zwischen dem Ansaugluftvorwärmer-Batteriespannungsversorgungsanschluss und Motorblockmasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung am Batterie-Spannungsversorgungsanschluss des Ansaugluftvorwärmers innerhalb von 1 VDC zur Batteriespannung?
JA NEIN

Ansaugkrümmer austauschen.

  • Siehe Verfahrensanweisung 010-023 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - Ansaugluftvorwärmerrelais und Kabelbaum prüfen.

Anleitungsschritt 3A - Anschlüsse des Ansaugluftvorwärmerrelais untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Batterieanschlüsse am Steckverbinder des Ansaugluftvorwärmerrelais vom Ansaugluftvorwärmerrelais trennen.

Maßnahme

Steckverbinderpins des Ansaugluftvorwärmerrelais kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Defekter Anschluss im Ansaugluftvorwärmer festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Spannung am Ansaugluftvorwärmer messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaugluftvorwärmer-Batteriespannungsversorgungsanschluss vom Ansaugluftvorwärmerrelais trennen.
  • Zündung einschalten (ON).

Maßnahme

Speisespannung zum Ansaugluftvorwärmer messen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ den Ansaugluftvorwärmer-Test ausführen.
  • Spannung zwischen Pin 30 des Ansaugluftvorwärmerrelais und Pin 87 des Ansaugluftvorwärmerrelais messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung am Ansaugluftvorwärmerrelais innerhalb von 1 VDC zur Batteriespannung?
JA NEIN
Keine Reparatur

Das Ansaugluftvorwärmerrelais austauschen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Spannung zum Ansaugluftvorwärmerrelais messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ansaugluftvorwärmer-Batteriespannungsversorgungsanschluss vom Ansaugluftvorwärmerrelais trennen.
  • Zündung einschalten (ON).

Maßnahme

Speisespannung zum Ansaugluftvorwärmer messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung am Ansaugluftvorwärmerrelais innerhalb von 1 VDC zur Batteriespannung?
JA NEIN
Keine Reparatur

OEM-Steckverbinder für Batteriespannungsversorgung reparieren oder austauschen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 06-JUN-2016


FEHLERCODE 1144 - Einspritzdüsen-Magnetventiltreiber Zylinder 5 - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISB6.7 CM2350 B142 | 5411131
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2350 B142 | 5411131
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B142 | 5411131

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1144 aktiv?
 | SCHRITT 1B. Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind. | Fehlercodes 322, 323, 324, 325, 331, 332, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
SCHRITT 2. | Einspritzdüsendiagnose. |
 | SCHRITT 2A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Liegt Fehlercode 1144 zusammen mit Motorsymptomen vor?
 | SCHRITT 2B. Einzelzylinder-Abschaltprüfung durchführen. | Symptom Zylinder 5 zugeordnet?
SCHRITT 3. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 3A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1139, 1141, 1142, 1143 oder 1145 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
 | SCHRITT 3B. Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3C. Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen. | Signal des Kraftstoffdrucksensors schwankend?
SCHRITT 4. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 4A. "Kraftstoffzufuhrdruck (befohlen)" und "Kraftstoffzufuhrdruck (gemessen)" überwachen. | Weicht der gemessene Kraftstoffverteilerdruck mehr als ±100 bar [±1.450 psi] vom befohlenen Kraftstoffverteilerdruck ab?
 | SCHRITT 4B. Rücklauf von der Hochdruckkraftstoffpumpe messen. | Liegt der Rücklauf von der Hochdruckkraftstoffpumpe über dem Sollwert?
 | SCHRITT 4C. Unterdruck der Kraftstoffablassleitung prüfen. | Liegt die Verengung der Ablaufleitung über dem Sollwert?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1144 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

  • Auf Kraftstoffdrucksensor-Fehlercodes prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 322, 323, 324, 325, 331, 332, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Einspritzdüsendiagnose.

Anleitungsschritt 2A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode 1144 war in Schritt 1A. aktiv.

Kundenbeanstandung untersuchen wegen unregelmäßigem Motorlauf, Klopfen, Fehlzündungen und sonstigen Symptomen, die einem einzelnen Zylinder zugeordnet werden können.

Liegt Fehlercode 1144 zusammen mit Motorsymptomen vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Einzelzylinder-Abschaltprüfung durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ eine Zylinderabschaltprüfung durchführen.

  • Den Motor unter den Bedingungen laufen lassen, unter denen die Störung aufgetreten ist.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ eine Zylinderabschaltprüfung durchführen, um einzelne Einspritzdüsen zu deaktivieren.

Symptom Zylinder 5 zugeordnet?
JA NEIN

Die Kraftstoffeinspritzdüse Nr. 5 austauschen.

  • Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 3A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1139, 1141, 1142, 1143 oder 1145 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffverteilerdrucksensor und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen. Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3C

Anleitungsschritt 3C - Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Wert des Kraftstoffverteilerdrucks überwachen.

  • Am Schaltkreis des Kraftstoffverteilerdrucksensors vom ECM zum Kraftstoffverteilerdrucksensor am Verteiler wackeln. Bei einem fehlerfrei arbeitenden Schaltkreis bleibt der Kraftstoffdruck stabil.

Signal des Kraftstoffdrucksensors schwankend?
JA NEIN

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 4A - "Kraftstoffzufuhrdruck (befohlen)" und "Kraftstoffzufuhrdruck (gemessen)" überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug anschließen.
  • Motor im Leerlauf.

Maßnahme

"Kraftstoffzufuhrdruck (befohlen)" und "Kraftstoffzufuhrdruck (gemessen)" überwachen.

  • Den Motor im Leerlauf laufen lassen und mit einem elektronischen Wartungswerkzeug jeweils den befohlenen und den gemessenen Raildruck überwachen.
  • Während der Überwachung darauf achten, ob sich ein motorangetriebenes Nebenaggregat (Klimaanlagenkompressor, Luftkompressor, Lüfterkupplung usw.) einschaltet. Außerdem auf Nebenaggregate achten, die die Belastung der Lichtmaschine erhöhen (Ansaugluftvorwärmer, Fahrzeugzubehör usw.). Diese Komponenten können das Ergebnis der Prüfung beeinflussen. Die Motorlast muss konstant sein.

Weicht der gemessene Kraftstoffverteilerdruck mehr als ±100 bar [±1.450 psi] vom befohlenen Kraftstoffverteilerdruck ab?
JA NEIN

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Reparatur abgeschlossen

Gehe zu 4B

Anleitungsschritt 4B - Rücklauf von der Hochdruckkraftstoffpumpe messen.

Bedingungen

  • Nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Rücklauf von der Hochdruckverteilerleitung messen.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt der Rücklauf von der Hochdruckkraftstoffpumpe über dem Sollwert?
JA NEIN

Die Hochdruck-Kraftstoffpumpe austauschen. Siehe Verfahrensanweisung 005-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Reparatur abgeschlossen

Gehe zu 4C

Anleitungsschritt 4C - Unterdruck der Kraftstoffablassleitung prüfen.

Bedingungen

  • Nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Unterdruck der Kraftstoffablassleitung prüfen.

  • Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Verengung der Ablaufleitung über dem Sollwert?
JA NEIN

OEM-Kraftstoffablassleitungen zum Tank auf richtige Größe, Lecks, Knicke und Verstopfungen sowie die Kraftstofftankentlüftungen auf Verstopfungen prüfen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN

Das ECM mit der neuesten verfügbaren Kalibrierungsversion kalibrieren, auch wenn das ECM des bereits die neueste verfügbare Kalibrierungsversion enthält. Dies ist erforderlich, um den Fehlercodezähler zurückzusetzen. Der Zähler kann mit den Rückstellfunktionen des elektronischen Wartungswerkzeugs INSITE™ nicht zurückgesetzt werden. Wenn das ECM nicht kalibriert wird, kann dieser Fehlercode wiederholt auftreten. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Das ECM mit der neuesten verfügbaren Kalibrierungsversion kalibrieren, auch wenn das ECM des bereits die neueste verfügbare Kalibrierungsversion enthält. Dies ist erforderlich, um den Fehlercodezähler zurückzusetzen. Der Zähler kann mit den Rückstellfunktionen des elektronischen Wartungswerkzeugs INSITE™ nicht zurückgesetzt werden. Wenn das ECM nicht kalibriert wird, kann dieser Fehlercode wiederholt auftreten. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 05-JUL-2016


FEHLERCODE 1145 - Einspritzdüsen-Magnetventiltreiber Zylinder 6 - Mechanik spricht nicht an oder ist verstellt

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kraftstoffpumpe | Siehe Verfahrensweisung 005-016 | ISB6.7 CM2350 B142 | 5411131
Diagnose der Kraftstoffanlage | Siehe Verfahrensanweisung 005-236 | ISB6.7 CM2350 B142 | 5411131
Verengung der Kraftstoffablaufleitung | Siehe Verfahrensanweisung 006-012 | ISB6.7 CM2350 B142 | 5411131
Einspritzdüse | Siehe Verfahrensanweisung 006-026 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Kraftstoffpumpenstellglied | Siehe Verfahrensanweisung 019-117 | ISB6.7 CM2350 B142 | 5411131

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1145 aktiv?
 | SCHRITT 1B. Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind. | Fehlercodes 322, 323, 324, 325, 331, 332, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
SCHRITT 2. | Einspritzdüsendiagnose. |
 | SCHRITT 2A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Liegt Fehlercode 1145 zusammen mit Motorsymptomen vor?
 | SCHRITT 2B. Einzelzylinder-Abschaltprüfung durchführen. | Symptom Zylinder 6 zugeordnet?
SCHRITT 3. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 3A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1139, 1141, 1142, 1143 oder 1144 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
 | SCHRITT 3B. Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3C. Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen. | Signal des Kraftstoffdrucksensors schwankend?
SCHRITT 4. | Diagnosearbeiten am Kraftstoffsystem. |
 | SCHRITT 4A. "Kraftstoffzufuhrdruck (befohlen)" und "Kraftstoffzufuhrdruck (gemessen)" überwachen. | Weicht der gemessene Kraftstoffverteilerdruck mehr als ±100 bar [±1.450 psi] vom befohlenen Kraftstoffverteilerdruck ab?
 | SCHRITT 4B. Rücklauf von der Hochdruckkraftstoffpumpe messen. | Liegt der Rücklauf von der Hochdruckkraftstoffpumpe über dem Sollwert?
 | SCHRITT 4C. Unterdruck der Kraftstoffablassleitung prüfen. | Liegt die Verengung der Ablaufleitung über dem Sollwert?
SCHRITT 5. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob ein aktiver Fehlercode vorliegt.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1145 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 1B

Anleitungsschritt 1B - Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercodes zum Einspritzdüsenschaltkreis gespeichert sind.

  • Auf Kraftstoffdrucksensor-Fehlercodes prüfen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 322, 323, 324, 325, 331, 332, 451 und 452 aktiv oder mit inaktiven Instanzen vertreten?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Einspritzdüsendiagnose.

Anleitungsschritt 2A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode 1145 war in Schritt 1A aktiv.

Kundenbeanstandung untersuchen wegen unregelmäßigem Motorlauf, Klopfen, Fehlzündungen und sonstigen Symptomen, die einem einzelnen Zylinder zugeordnet werden können.

Liegt Fehlercode 1145 zusammen mit Motorsymptomen vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Einzelzylinder-Abschaltprüfung durchführen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Motor mit niedriger Leerlaufdrehzahl betreiben.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ eine Einzelzylinder-Abschaltprüfung durchführen.

  • Den Motor unter den Bedingungen laufen lassen, unter denen die Störung aufgetreten ist.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ eine Zylinderabschaltprüfung durchführen, um einzelne Einspritzdüsen zu deaktivieren.

Symptom Zylinder 6 zugeordnet?
JA NEIN

Die Kraftstoffeinspritzdüse Nr. 6 austauschen.

  • Siehe Verfahrensanweisung 006-026 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3A

Anleitungsschritt 3 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 3A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1139, 1141, 1142, 1143 oder 1144 aktiv oder inaktiv, dabei keine anderen Leistungssymptome?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3B

Gehe zu 5A

Anleitungsschritt 3B - Den Kraftstoffverteilerdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Kraftstoffverteilerdrucksensor vom Motorkabelbaum trennen.

Maßnahme

Kraftstoffverteilerdrucksensor und Steckverbinderpins kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen. Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 3C

Anleitungsschritt 3C - Den Schaltkreis des Kraftstoffverteilerdrucksensors prüfen.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Mit dem elektronischen Wartungswerkzeug INSITE™ den Wert des Kraftstoffverteilerdrucks überwachen.

  • Am Schaltkreis des Kraftstoffverteilerdrucksensors vom ECM zum Kraftstoffverteilerdrucksensor am Verteiler wackeln. Bei einem fehlerfrei arbeitenden Schaltkreis bleibt der Kraftstoffdruck stabil.

Signal des Kraftstoffdrucksensors schwankend?
JA NEIN

Im Motorkabelbaum wurde eine Unterbrechung oder ein Kurzschluss festgestellt.

Motorkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Diagnosearbeiten am Kraftstoffsystem.

Anleitungsschritt 4A - "Kraftstoffzufuhrdruck (befohlen)" und "Kraftstoffzufuhrdruck (gemessen)" überwachen.

Bedingungen

  • Zündung einschalten (ON).
  • Elektronisches Wartungswerkzeug anschließen.
  • Motor im Leerlauf.

Maßnahme

"Kraftstoffzufuhrdruck (befohlen)" und "Kraftstoffzufuhrdruck (gemessen)" überwachen.

  • Den Motor im Leerlauf laufen lassen und mit einem elektronischen Wartungswerkzeug jeweils den befohlenen und den gemessenen Raildruck überwachen.
  • Während der Überwachung darauf achten, ob sich ein motorangetriebenes Nebenaggregat (Klimaanlagenkompressor, Luftkompressor, Lüfterkupplung usw.) einschaltet. Außerdem auf Nebenaggregate achten, die die Belastung der Lichtmaschine erhöhen (Ansaugluftvorwärmer, Fahrzeugzubehör usw.). Diese Komponenten können das Ergebnis der Prüfung beeinflussen. Die Motorlast muss konstant sein.

Weicht der gemessene Kraftstoffverteilerdruck mehr als ±100 bar [±1.450 psi] vom befohlenen Kraftstoffverteilerdruck ab?
JA NEIN

Das Kraftstoffpumpenstellglied austauschen. Siehe Verfahrensanweisung 019-117 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Reparatur abgeschlossen

Gehe zu 4B

Anleitungsschritt 4B - Rücklauf von der Hochdruckkraftstoffpumpe messen.

Bedingungen

  • Nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Den Rücklauf von der Hochdruckverteilerleitung messen.

  • Siehe Verfahrensanweisung 005-236 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt der Rücklauf von der Hochdruckkraftstoffpumpe über dem Sollwert?
JA NEIN

Die Hochdruck-Kraftstoffpumpe austauschen. Siehe Verfahrensanweisung 005-016 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Reparatur abgeschlossen

Gehe zu 4C

Anleitungsschritt 4C - Unterdruck der Kraftstoffablassleitung prüfen.

Bedingungen

  • Nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Unterdruck der Kraftstoffablassleitung prüfen.

  • Siehe Verfahrensanweisung 006-012 in der Tabelle der zugehörigen Verfahrensanweisungen.

Liegt die Verengung der Ablaufleitung über dem Sollwert?
JA NEIN

OEM-Kraftstoffablassleitungen zum Tank auf richtige Größe, Lecks, Knicke und Verstopfungen sowie die Kraftstofftankentlüftungen auf Verstopfungen prüfen.

Keine Reparatur

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN

Das ECM mit der neuesten verfügbaren Kalibrierungsversion kalibrieren, auch wenn das ECM des bereits die neueste verfügbare Kalibrierungsversion enthält. Dies ist erforderlich, um den Fehlercodezähler zurückzusetzen. Der Zähler kann mit den Rückstellfunktionen des elektronischen Wartungswerkzeugs INSITE™ nicht zurückgesetzt werden. Wenn das ECM nicht kalibriert wird, kann dieser Fehlercode wiederholt auftreten. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Das ECM mit der neuesten verfügbaren Kalibrierungsversion kalibrieren, auch wenn das ECM des bereits die neueste verfügbare Kalibrierungsversion enthält. Dies ist erforderlich, um den Fehlercodezähler zurückzusetzen. Der Zähler kann mit den Rückstellfunktionen des elektronischen Wartungswerkzeugs INSITE™ nicht zurückgesetzt werden. Wenn das ECM nicht kalibriert wird, kann dieser Fehlercode wiederholt auftreten. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-JUN-2016


FEHLERCODE 2449 - VTG-Stellgliedsteuerung - Außerhalb des Kalibrierungsbereichs

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B142 | 5411131
Turbolader | Siehe Verfahrensanweisung 010-033 | ISB6.7 CM2350 B142 | 4332641
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B142 | 4332641
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 4332641

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Fehlercodes und die bisherige Servicehistorie prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 2449 aktiv?
 | SCHRITT 1B. Nachsehen, ob das VTG-Turboladerstellglied in der Vergangenheit ausgebaut wurde. | Wurde das VTG-Stellglied kürzlich ausgebaut oder ausgetauscht?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1938 oder 2636 aktiv?
SCHRITT 2. | Das VTG-Stellglied prüfen. |
 | SCHRITT 2A. Das VTG-Stellglied und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das VTG-Stellglied untersuchen. | Zahnrad am VTG-Stellglied gebrochen oder beschädigt?
 | SCHRITT 2C. Die Bewegung der Turboladerwelle kontrollieren. | Die Zahnsegment-Lehre verwenden- Entspricht die Düsenbewegung den Vorgaben in Verfahrensanweisung 010-134?
 | SCHRITT 2D. Prüfen, ob das VTG-Ausgangszahnrad richtig eingestellt ist. | Bewegt sich das Zahnrad des VTG-Stellglieds, wenn das Stellglied an den Motorkabelbaum angeschlossen ist?
 | SCHRITT 2E. Prüfen, ob Fehlercode 2449 aktiv ist. | Fehlercode 2449 aktiv?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die Fehlercodes und die bisherige Servicehistorie prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercode 2449 aktiv ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.
  • Die Zündung mehrmals ein- und ausschalten. Zwischen jedem Ein- und Ausschaltzyklus 30 Sekunden warten, um zu sehen, ob Fehlercode 2449 aktiv wird.

Fehlercode 2449 aktiv?
JA NEIN
Keine Reparatur

Eine Fehlerdiagnose ist nur bei aktivem Fehlercode 2449 notwendig. Den inaktiven Fehlercode löschen.

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Nachsehen, ob das VTG-Stellglied in der Vergangenheit ausgebaut wurde.

Maßnahme

Feststellen, ob das Stellglied gerade ausgebaut oder ausgetauscht wurde und Fehlercode 2449 aktiv ist.

Wurde das VTG-Stellglied kürzlich ausgebaut oder ausgetauscht?
JA NEIN

Das Stellglied ausbauen und an der richtigen Stelle wieder einbauen.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1938 oder 2636 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Fehlersuchplan für den betreffenden Fehlercode

Gehe zu 2A

Anleitungsschritt 2 - Das VTG-Stellglied prüfen.

Anleitungsschritt 2A - Das VTG-Stellglied und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und VTG-Stellglied kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen.

Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Stellglied-Steckverbinder oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Pins reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

VTG-Stellglied austauschen, falls erforderlich.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Das VTG-Stellglied untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittel ablassen. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das VTG-Stellglied vom Turbolader abbauen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das VTG-Stellglied untersuchen.

  • Prüfen, ob ein Antriebsrad am VTG-Stellglied gebrochen ist.

Zahnrad am VTG-Stellglied gebrochen oder beschädigt?
JA NEIN

Am VTG-Stellglied wurde ein beschädigtes Zahnrad festgestellt.

Das VTG-Stellglied austauschen.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Die Bewegung der Turboladerwelle kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Turbolader abbauen.

Maßnahme

Das Zahnsegment am Turbolader auf beschädigte oder gebrochene Zähne untersuchen.

  • Den Hebel des Zahnsegments am Turboladergehäuse von Anschlag zu Anschlag nach oben und unten bewegen. Auf eine gleichmäßige Bewegung zwischen den Anschlägen achten.

Hinweis: Zum Bewegen des Zahnsegments kann signifikanter Kraftaufwand erforderlich sein. Es gilt als zulässig, wenn eine Bewegung von Hand nicht möglich ist. Keine Handwerkzeuge verwenden.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Die Zahnsegment-Lehre verwenden- Entspricht die Düsenbewegung den Vorgaben in Verfahrensanweisung 010-134?
JA NEIN
Keine Reparatur

Es wurde ein mechanischer Defekt des Turboladers festgestellt.

Diese Störung kann durch aus dem Motor austretende Fremdpartikel verursacht werden, die zu einem Stillstand des Turboladers führen. Die Komponenten des Grundmotors auf Beschädigung prüfen.

Turbolader austauschen.

  • Siehe Verfahrensanweisung 010-033 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Prüfen, ob das VTG-Ausgangszahnrad richtig eingestellt ist.

Bedingungen

  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Die Funktion des Ausgangszahnrads des VTG-Stellglieds prüfen.

  • Das VTG-Stellglied an den Motorkabelbaum anschließen. Das VTG-Stellglied muss sich drehen.

Das Ausgangszahnrad des VTG-Stellglieds führt je nach ECM-Kalibrierung eine der folgenden Bewegungen aus. Das Zahnrad des VTG-Stellglieds genau beobachten, wenn das Stellglied an den Motorkabelbaum angeschlossen wird.

  • Das Stellglied-Ausgangszahnrad könnte sich möglicherweise ganz in eine Richtung und anschließend ganz in die entgegengesetzte Richtung drehen, ODER
  • Das Stellglied-Ausgangszahnrad kann sich nur wenige Grad in eine Richtung bewegen. Es macht eine kurze Schnappbewegung, wenn das VTG-Stellglied an den Motorkabelbaum angeschlossen wird.
  • Wenn sich das Zahnrad des VTG-Stellglieds nicht bewegt, das Stellglied 1 Sekunde vom Motorkabelbaum trennen und wieder anschließen.
  • Diesen Vorgang drei Mal wiederholen. Bei jedem Verbinden des VTG-Stellglieds mit dem Motorkabelbaum prüfen, ob sich das VTG-Stellglied bewegt.

Bewegt sich das Zahnrad des VTG-Stellglieds, wenn das Stellglied an den Motorkabelbaum angeschlossen ist?
JA NEIN

Das VTG-Stellglied wieder an den Turbolader anbauen. Die Einbau- und Einstellarbeiten für das Stellglied durchführen.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 2E

Gehe zu 2E

Anleitungsschritt 2E - Prüfen, ob Fehlercode 2449 aktiv ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob Fehlercode 2449 aktiv ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 2449 aktiv?
JA NEIN

Das VTG-Stellglied austauschen.

  • Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 09-JUN-2016


FEHLERCODE 2636 - Treiberschaltkreis VTG-Stellglied - Abnormale Aktualisierungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B142 | 5411131
Motorsteuermodul | Siehe Verfahrensanweisung 019-031 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131
Abgastemperatursensor des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-449 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Auslass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-451 | ISB6.7 CM2350 B142 | 5411131
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B142 | 5411131

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Liegt Fehlercode 2636 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. |
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercodes 2771, 3232, 3682, 3868, 4151 und 4152 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden protokolliert?
SCHRITT 2. | VTG-Stellglied und Schaltkreis prüfen. |
 | SCHRITT 2A. Das VTG-Stellglied und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Internen Abschlusswiderstand des VTG-Stellglieds prüfen. | 108 bis 132 Ohm?
 | SCHRITT 2C. Spannung zum VTG-Stellglied am VTG-Stellgliedkabelbaum prüfen. | Weicht die Spannung nicht mehr als 1 VDC von der Batteriespannung ab?
 | SCHRITT 2C-1. Spannung zum VTG-Stellglied am ECM prüfen. |
 | SCHRITT 2D. J1939-Datalink-Schaltkreisspannung am VTG-Stellglied-Kabelbaumsteckverbinder prüfen. | Spannung zwischen 1,0 und 4,5 VDC?
 | SCHRITT 2E. J1939-Datalink-Schaltkreisspannung am ECM-Steckverbinder prüfen. | Spannung zwischen 1,0 und 4,5 VDC?
SCHRITT 3. | Den J1939-Abschlusswiderstand prüfen. |
 | SCHRITT 3A. Den J1939-Abschlusswiderstand prüfen. | 55 bis 66 Ohm?
 | SCHRITT 3B. OEM-Abschlusswiderstand prüfen. | 108 bis 132 Ohm?
 | SCHRITT 3C. Internen Abschlusswiderstand des VTG-Stellglieds prüfen. | 108 bis 132 Ohm?
 | SCHRITT 3D. Auf Kurzschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 4. | Das Batteriesystem prüfen. |
 | SCHRITT 4A. Das Batteriesystem prüfen. | Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
SCHRITT 5. | J1939-Komponenten prüfen. |
 | SCHRITT 5A. Spannung des J1939-Kabelbaums messen. | Spannung zwischen 1,0 und 4,5 VDC?
 | SCHRITT 5B. Das VTG-Stellglied prüfen. | Spannung zwischen 1,0 und 4,5 VDC?
 | SCHRITT 5C. NOx-Einlasssensor prüfen. | Spannung zwischen 1,0 und 4,5 VDC?
 | SCHRITT 5D. NOx-Auslasssensor prüfen. | Spannung zwischen 1,0 und 4,5 VDC?
 | SCHRITT 5E. Datalink-DEF-Behälterfüllstand-/-Temperatur-/-Qualitätssensor prüfen (falls vorhanden). | Spannung zwischen 1,0 und 4,5 VDC?
 | SCHRITT 5F. Dieselpartikelfilter-Temperatursensormodul prüfen. | Spannung zwischen 1,0 und 4,5 VDC?
 | SCHRITT 5G. SCR-Temperatursensormodul prüfen. | Spannung zwischen 1,0 und 4,5 VDC?
 | SCHRITT 5H. Kabelbaum prüfen. | Spannung zwischen 1,0 und 4,5 VDC?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 2636 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Wenn ein Fehlercode inaktiv ist oder zeitweise auftritt, nach der folgenden Verfahrensanweisung vorgehen. Siehe Verfahrensanweisung 019-362 in Kapitel 19.

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Liegt Fehlercode 1962 oder 1976 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden vor?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercodes 2771, 3232, 3682, 3868, 4151 und 4152 aktiv oder mit mehr als einer inaktiven Instanz in den letzten 25 Betriebsstunden protokolliert?

JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 2A

Anleitungsschritt 2 - Das VTG-Stellglied und den zugehörigen Schaltkreis prüfen.

Anleitungsschritt 2A - Das VTG-Stellglied und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und VTG-Stellglied kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im VTG-Stellglied oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

  • Den Steckverbinder und die Pins reinigen.
  • Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Internen Abschlusswiderstand des VTG-Stellglieds prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand prüfen.

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im VTG-Stellglied-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

108 bis 132 Ohm?
JA NEIN
Keine Reparatur

Eine Fehlfunktion des VGT-Stellglieds wurde festgestellt.

Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 6A

Anleitungsschritt 2C - Spannung zum VTG-Stellglied am VTG-Stellgliedkabelbaum prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Die Spannung zwischen dem Batteriespannungs-Versorgungskreis des VTG-Stellglieds und dem Batteriespannungs-Rückführkreis am VTG-Stellgliedkabelbaum messen.

Die Spannung beim Einschalten der Zündung und beim Anlassen des Motors prüfen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Weicht die Spannung nicht mehr als 1 VDC von der Batteriespannung ab?
JA NEIN
Keine Reparatur

Mit dem elektronischen Wartungswerkzeug INSITE™ die Bordnetzspannung entsprechend der Motorkonfiguration einstellen.

Gehe zu 2D

Gehe zu 2C-1

Anleitungsschritt 2C-1 - Spannung zum VTG-Stellglied am ECM prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen dem Batteriespannungsversorgungspin des VTG-Stellglieds und dem Batterierückführpin des VTG-Stellglieds am ECM messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Weicht die Spannung nicht mehr als 1 VDC von der Batteriespannung ab?
JA NEIN

Ein Motorkabelbaum mit Fehlfunktion wurde festgestellt.

  • Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 2C-2

Anleitungsschritt 2C-2 - Batterieversorgungsspannung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM trennen.

Maßnahme

Spannung prüfen.

  • Spannung zwischen dem Batteriespannungsversorgungspin am OEM-Kabelbaum und dem Batteriespannungsrückführpin am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Weicht die Spannung nicht mehr als 1 VDC von der Batteriespannung ab?
JA NEIN

Fehlfunktion des ECM wurde festgestellt.

  • Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Ein OEM-Kabelbaum mit Fehlfunktion wurde festgestellt.

  • Fahrzeughersteller-Wartungsinformationen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 2D - J1939-Datalink-Schaltkreisspannung am VTG-Stellglied-Kabelbaumsteckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) und Batteriemasse am Motorkabelbaum-Steckverbinder messen.
  • Spannung zwischen dem SAE J1939-Datalink-Minuspin (-) und Batteriemasse im Motorkabelbaum-Steckverbinder messen.

Einige Produkte enthalten einen Verbindungskabelbaum zwischen dem VTG-Stellglied und dem Motorkabelbaum. Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 1,0 und 4,5 VDC?
JA NEIN

Eine Fehlfunktion des VGT-Stellglieds wurde festgestellt.

Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 2E

Anleitungsschritt 2E - J1939-Datalink-Schaltkreisspannung am ECM-Steckverbinder prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motorkabelbaum vom ECM abtrennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) und Batteriemasse am Motorkabelbaum-Steckverbinder messen.
  • Spannung zwischen dem SAE J1939-Datalink-Minuspin (-) und Batteriemasse im Motorkabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 1,0 und 4,5 VDC?
JA NEIN

Ein Motorkabelbaum mit Fehlfunktion wurde festgestellt.

Motorkabelbaum austauschen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Fehlfunktion des ECM wurde festgestellt.

Das ECM austauschen. Siehe Verfahrensanweisung 019-031 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 3 - Den J1939-Abschlusswiderstand prüfen.

Anleitungsschritt 3A - Den J1939-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • VTG-Stellglied anschließen.

Maßnahme

Den Widerstand prüfen.

  • Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) und dem SAE J1939-Datalink-Minuskabel (-) am 3-poligen Datalink-Wartungssteckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

54 bis 66 Ohm?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den OEM-Abschlusswiderstand prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Abschlusswiderstand vom OEM-Kabelbaum trennen.

Maßnahme

Auf Unterbrechung prüfen.

  • Widerstand zwischen den Pins des OEM-Abschlusswiderstands messen.

Der J1939-Datalink-Kabelbaum wird an jedem Ende mit einem 120-Ohm-Widerstand abgeschlossen. Die Abschlusswiderstände werden für eine ordnungsgemäße Kommunikation benötigt. Ein Widerstand befindet sich in einem abnehmbaren Deckel am Kabelbaum, der andere ist in das VTG-Stellglied integriert. Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

108 bis 132 Ohm?
JA NEIN
Keine Reparatur

Ein OEM-Abschlusswiderstand mit Fehlfunktion wurde festgestellt.

  • OEM-Abschlusswiderstand austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3C

Gehe zu 6A

Anleitungsschritt 3C - Internen Abschlusswiderstand des VTG-Stellglieds prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Den Widerstand prüfen.

  • Widerstand zwischen dem SAE J1939-Datalink-Pluspin (+) und dem SAE J1939-Datalink-Minuspin (-) im VTG-Stellglied-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

108 bis 132 Ohm?
JA NEIN
Keine Reparatur

Eine Fehlfunktion des VGT-Stellglieds wurde festgestellt.

  • Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3D

Gehe zu 6A

Anleitungsschritt 3D - Auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • INLINE™-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • Motorkabelbaum vom 14-poligen Überbrückungssteckverbinder trennen.
  • NOx-Einlasssensor trennen.
  • Das VTG-Stellglied vom Motorkabelbaum trennen.
  • Den Motorkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Den Widerstand prüfen.

  • Den Widerstand zwischen dem SAE J1939-Datalink-Pluskabel (+) am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.
  • Den Widerstand zwischen dem SAE J1939-Datalink-Minuskabel (-) am ECM-Steckverbinder des Motorkabelbaums und allen anderen Pins des Steckverbinders messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Ein Motorkabelbaum mit Fehlfunktion wurde festgestellt.

  • Motorkabelbaum ersetzen. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen

Gehe zu 4A

Gehe zu 6A

Anleitungsschritt 4 - Das Batteriesystem prüfen.

Anleitungsschritt 4A - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Batterien und den nicht schaltbaren Batterieversorgungskreis prüfen. Sicherstellen, dass die Batteriekabelanschlüsse fest sitzen und frei von Korrosion sind.

Folgende Prüfungen an den Batterien vornehmen.

Die Batteriespannung prüfen.

  • Spannung zwischen Pluspol (+) und Minuspol (-) der Batterie bei eingeschalteter Zündung und abgeschaltetem Motor messen.
  • Versuchen, den Motor zu starten, und dabei die Spannung zwischen Pluspol (+) und Minuspol (-) der Batterie messen.

Zündung ein und Motor aus:

  • Mindestens 12 VDC (12-Volt-Netze).
  • Mindestens 24 VDC (24-Volt-Netze).

Beim Anlassen:

  • Mindestens 10,8 VDC (12-Volt-Netze)

Mindestens 18 VDC (24-Volt-Netze).

Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
JA NEIN
Keine Reparatur

Die Batterie(n) laden oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - J1939-Komponenten prüfen.

Anleitungsschritt 5A - Spannung des J1939-Kabelbaums messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Komponenten an den J1939-Datalink-Steckverbinder anschließen.
  • INLINE™-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.
  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (-) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 1,0 und 4,5 VDC?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 6A

Gehe zu 5B

Anleitungsschritt 5B - Das VTG-Stellglied prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • INLINE™-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • VTG-Stellglied trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.
  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (-) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 1,0 und 4,5 VDC?
JA NEIN

Es wurde ein VTG-Turboladerstellglied mit Fehlfunktion festgestellt.

Das VTG-Turboladerstellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5C

Anleitungsschritt 5C - NOx-Einlasssensor prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • INLINE™-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • NOx-Einlasssensor trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.
  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (-) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 1,0 und 4,5 VDC?
JA NEIN

NOx-Einlasssensor mit Fehlfunktion wurde festgestellt.

NOx-Einlasssensor austauschen. Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5D

Anleitungsschritt 5D - NOx-Auslasssensor prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • INLINE™-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • NOx-Auslasssensor trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.
  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (-) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 1,0 und 4,5 VDC?
JA NEIN

NOx-Auslasssensor mit Fehlfunktion wurde festgestellt.

NOx-Auslasssensor austauschen. Siehe Verfahrensanweisung 019-451 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5E

Anleitungsschritt 5E - Datalink-DEF-Behälterfüllstand-/-Temperatur-/-Qualitätssensor prüfen (falls vorhanden).

Bedingungen

  • Die Zündung ausschalten (OFF).
  • INLINE™-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • Datalink-DEF-Behälterfüllstand-/-Temperatur-/-Qualitätssensor trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.
  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (-) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 1,0 und 4,5 VDC?
JA NEIN

Datalink-DEF-Behälterfüllstandsensor mit Fehlfunktion.

Datalink-DEF-Behälterfüllstand-/-Temperatur-/-Qualitätssensor austauschen. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5F

Anleitungsschritt 5F - Dieselpartikelfilter-Temperatursensormodul prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • INLINE™-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • Dieselpartikelfilter-Temperatursensormodul trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.
  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (-) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 1,0 und 4,5 VDC?
JA NEIN

Es wurde ein Dieselpartikelfilter-Temperatursensormodul mit Fehlfunktion festgestellt.

Dieselpartikelfilter-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5G

Anleitungsschritt 5G - SCR-Temperatursensormodul prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • INLINE™-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • SCR-Temperatursensormodul trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.
  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (-) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 1,0 und 4,5 VDC?
JA NEIN

SCR-Temperatursensormodul mit Fehlfunktion wurde festgestellt.

SCR-Temperatursensormodul austauschen. Siehe Verfahrensanweisung 019-449 in der Tabelle der zugehörigen Verfahrensanweisungen.

 Keine Reparatur

Gehe zu 6A

Gehe zu 5H

Anleitungsschritt 5H - Kabelbaum prüfen.

Bedingungen

  • Die Zündung ausschalten (OFF).
  • INLINE™-Adapter vom 3-poligen Datalink-Wartungssteckverbinder trennen.
  • Motorkabelbaum vom 14-poligen Überbrückungssteckverbinder trennen.
  • Zündung einschalten (ON).

Maßnahme

Spannung prüfen.

  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (+) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.
  • Spannung zwischen dem SAE J1939-Datalink-Pluspin (-) im 3-poligen Datalink-Wartungssteckverbinder und Batteriemasse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Spannung zwischen 1,0 und 4,5 VDC?
JA NEIN

Ein OEM-Kabelbaum mit Fehlfunktion wurde festgestellt. Wartungshandbuch des Anlagenherstellers.

Ein Motorkabelbaum mit Fehlfunktion wurde festgestellt.

Motorkabelbaum ersetzen.

Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revision im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine autorisierte Cummins®-Reparaturwerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 05-MAI-2017


FEHLERCODE 3228 – NOx-Sensor am Einlass des Abgasnachbehandlungssystems 1 – Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
NOx-Sensor am Einlass des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 019-463 | ISB6.7 CM2350 B142 | 5411131

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3228 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1885, 3232, 3649, 3682 oder 3748 aktiv?
SCHRITT 2. | Abgasrückführungssystem (AGR) auf Lecks prüfen. |
 | SCHRITT 2A. Das AGR-System auf Dichtheit prüfen. | Undichtigkeiten im AGR-System festgestellt?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3228 aktiv?
SCHRITT 4. | Fehlercodes löschen. |
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3228 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1885, 3232, 3649, 3682 oder 3748 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode befolgen.

Gehe zu 2A

Anleitungsschritt 2 - Das AGR-System auf Dichtheit prüfen.

Anleitungsschritt 2A - Das AGR-System auf Dichtheit prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Das AGR-System auf externe Lecks prüfen.

  • Lecks sind leicht an Rußspuren auszumachen.
  • Den Motor ggf. mit Leerlaufdrehzahl laufen lassen, um Undichtigkeiten im AGR-System aufzuspüren.

Undichtigkeiten im AGR-System festgestellt?
JA NEIN

Die undichte Komponente des AGR-Systems reparieren oder austauschen.

Es wurde ein beschädigter NOx-Sensor am Einlass des Abgasnachbehandlungssystems festgestellt.

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3228 aktiv?
JA NEIN

Es wurde ein beschädigter NOx-Sensor am Einlass des Abgasnachbehandlungssystems festgestellt.

Den NOx-Sensor am Einlass des Abgasnachbehandlungssystems austauschen. Siehe Verfahrensanweisung 019-463 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Reparatur abgeschlossen

Anleitungsschritt 4 - Fehlercodes löschen.

Anleitungsschritt 4A - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 03-JUN-2016


FEHLERCODE 3361 - Ansaugkrümmerdruck 1 - Abnormale Veränderungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Kühlsystem | Siehe Verfahrensanweisung 008-018. | ISB6.7 CM2350 B142 | 5411131
VTG-Turboladerstellglied, elektrisch | Siehe Verfahrensanweisung 010-134 | ISB6.7 CM2350 B142 | 5411131
Abgasnachbehandlungssystem | Siehe Verfahrensanweisung 011-050 | ISB6.7 CM2350 B142 | 5411131
Beschleunigungstest (Vollgas aus dem Stand) | Siehe Verfahrensanweisung 014-017 | ISB6.7 CM2350 B142 | 5411131
Motorkabelbaum | Siehe Verfahrensanweisung 019-043 | ISB6.7 CM2350 B142 | 5411131

Vorsichts- und Warnhinweise

VORSICHT

Um einer Beschädigung eines neuen Motorsteuermoduls (ECM) vorzubeugen, sind vor einem Austausch des Moduls zuerst alle anderen Fehlercodes zu überprüfen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 3361 aktiv?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Fehlercode 1938 oder 2636 aktiv?
SCHRITT 2. | Das VTG-Turboladerstellglied prüfen. |
 | SCHRITT 2A. Das VTG-Stellglied und die Steckverbinderpins prüfen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 2B. Das VTG-Stellglied untersuchen. | Zahnrad am VTG-Stellglied gebrochen oder beschädigt?
 | SCHRITT 2C. Die Bewegung der Turboladerwelle kontrollieren. | Entspricht die Düsenbewegung auf der Zahnsegmentlehre den Anforderungen? Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.
 | SCHRITT 2D. Nachsehen, ob der Fehlercode 3361 gespeichert ist. | Fehlercode 3361 aktiv?
SCHRITT 3. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 3A. Das Abgasnachbehandlungssystem auf fortschreitende Schäden überprüfen. | Fortschreitende Beschädigung des Abgasnachbehandlungssystems festgestellt?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob Fehlercode 3361 aktiv ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3361 aktiv?
JA NEIN
Keine Reparatur

Eine Fehlerdiagnose ist nur bei aktivem Fehlercode 3361 notwendig.

Gehe zu 1B

Gehe zu 3A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1938 oder 2636 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Siehe entsprechenden Fehlersuchplan.

Gehe zu 2A

Anleitungsschritt 2 - Das VTG-Stellglied prüfen.

Anleitungsschritt 2A - Das VTG-Stellglied und die Steckverbinderpins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das VTG-Stellglied vom Motorkabelbaum trennen.

Maßnahme

Die Steckverbinderpins an Motorkabelbaum und VTG-Stellglied kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Stellglied-Steckverbinder oder Kabelbaum-Steckverbinder wurde ein defekter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren. Siehe Verfahrensanweisung 019-043 in der Tabelle der zugehörigen Verfahrensanweisungen.

Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2B

Anleitungsschritt 2B - Das VTG-Stellglied untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Kühlmittel ablassen. Siehe Verfahrensanweisung 008-018 in der Tabelle der zugehörigen Verfahrensanweisungen.
  • Das VTG-Stellglied vom Turbolader abbauen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Das VTG-Stellglied untersuchen.

  • Prüfen, ob ein Antriebsrad am VTG-Stellglied gebrochen ist.

Zahnrad am VTG-Stellglied gebrochen oder beschädigt?
JA NEIN

Am VTG-Stellglied wurde ein beschädigtes Zahnrad festgestellt.

Das VTG-Stellglied austauschen.

Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 2C

Anleitungsschritt 2C - Die Bewegung der Turboladerwelle kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • VTG-Stellglied vom Turbolader abbauen.

Maßnahme

Das Zahnsegment am Turbolader auf beschädigte oder gebrochene Zähne untersuchen.

  • Den Hebel des Zahnsegments am Turboladergehäuse von Anschlag zu Anschlag nach oben und unten bewegen. Auf eine gleichmäßige Bewegung zwischen den Anschlägen achten.

Es besteht anfänglich eine Reibungskraft, die überwunden werden muss, bevor sich der Stellgliedhebel bewegt. Nach der ersten Bewegung muss sich der Stellgliedhebel mit der Hand bis zum anderen Anschlag bewegen lassen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Entspricht die Düsenbewegung auf der Zahnsegmentlehre den Anforderungen? Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

JA NEIN
Keine Reparatur

Es wurde ein mechanischer Defekt des Turboladers festgestellt.

Eine Fehlfunktion kann durch aus dem Motor austretende Fremdpartikel verursacht werden, die zu einem Stillstand der Turboladerdüse führen. Die Komponenten des Grundmotors auf Beschädigung sichtprüfen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Prüfen, ob Fehlercode 3361 aktiv ist.

Bedingungen

  • Zündung ausschalten (OFF).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.
  • Zündung einschalten (ON).

Maßnahme

Prüfen, ob Fehlercode 3361 aktiv ist.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3361 aktiv?
JA NEIN

Das VTG-Stellglied austauschen. Siehe Verfahrensanweisung 010-134 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 3A - Das Abgasnachbehandlungssystem auf fortschreitende Schäden überprüfen.

Bedingungen

  • Den Motor laufen lassen.

Maßnahme

Das Abgasnachbehandlungssystem auf Beschädigung überprüfen.

  • "Beschleunigungstest (Vollgas aus dem Stand) – Abgasnachbehandlungssystem angeschlossen" durchführen. Siehe Verfahrensanweisung 014-017 in der Tabelle der zugehörigen Verfahrensanweisungen.

Für den Beschleunigungstest (Vollgas aus dem Stand) muss der Parameter "Höchstdrehzahl ohne Fahrgeschwindigkeitssensor" im elektronischen Wartungswerkzeug INSITE™ unter Umständen vorübergehend auf die hohe Leerlaufdrehzahl des Motors eingestellt werden.

Fortschreitende Beschädigung des Abgasnachbehandlungssystems festgestellt?
JA NEIN

Die defekte(n) Komponente(n) des Abgasnachbehandlungssystems austauschen.

Siehe Verfahrensanweisung 011-050 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 02-JUN-2016


FEHLERCODE 5715 – Dieselpartikelfilter-Differenzdruck Abgasnachbehandlungssystem 1 – Anormale Veränderungsrate

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B142 | 5411131

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 1879 oder 1881 gespeichert ist. | Fehlercode 1879 oder 1881 aktiv?
SCHRITT 2. | Die Leitungen des Dieselpartikelfilter-Differenzdrucksensors (DPF-Differenzdrucksensor) kontrollieren. |
 | SCHRITT 2A. Leitungen des DPF-Differenzdrucksensors prüfen. | Leitungen des DPF-Differenzdrucksensors schadhaft, getrennt oder blockiert?
 | SCHRITT 2B. Spannung des DPF-Differenzdrucksensors überwachen. | Sensorspannungsmesswert des DPF-Differenzdrucksensors innerhalb der Spezifikationen von Verfahrensanweisung 019-443?
SCHRITT 3. | DPF-Differenzdrucksensor und zugehörigen Schaltkreis prüfen. |
 | SCHRITT 3A. DPF-Differenzdrucksensor und Steckverbinder untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Schaltkreisrückmeldung prüfen. | Fehlercode 1881 aktiv?
 | SCHRITT 3C. Schaltkreisrückmeldung prüfen. | Fehlercode 1879 aktiv?
SCHRITT 4. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 4A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den Widerstand im OEM-Kabelbaum messen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Auf Masseschluss eines Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Sensorspannungswert des Differenzdrucksensors prüfen. | Wert geändert?
SCHRITT 5. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 5A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 5B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 1879 oder 1881 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1879 oder 1881 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Leitungen des DPF-Differenzdrucksensors prüfen.

Anleitungsschritt 2A - Leitungen des DPF-Differenzdrucksensors prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Leitungen des DPF-Differenzdrucksensors untersuchen.

  • Sicherstellen, dass die Leitungen richtig eingebaut wurden (nicht umgedreht).
  • Sicherstellen, dass beide Leitungsenden fest angeschlossen sind.
  • Leitungen auf undichte Stellen und Beschädigung prüfen.
  • Die Leitungen auf Verstopfung prüfen. Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Leitungen des DPF-Differenzdrucksensors schadhaft, getrennt oder blockiert?
JA NEIN

Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 5A

Gehe zu 2B

Anleitungsschritt 2B - Spannung des DPF-Differenzdrucksensors mit einem elektronischen Wartungswerkzeug überwachen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Motor ausgeschaltet lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Spannung des DPF-Differenzdrucksensors mit einem elektronischen Wartungswerkzeug überwachen.

  • Ein an den Auspuff angeschlossenes Abgasentlüftungssystem kann zu fehlerhaften Messwerten des Differenzdrucksensors führen. Sicherstellen, dass alle Entlüftungs- bzw. Unterdruckkomponenten vom Auspuff entfernt wurden, bevor der Messwert des Differenzdrucksensors mit dem elektronischen Wartungswerkzeug INSITE™ ausgelesen wird.
  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sensorspannungsmesswert des DPF-Differenzdrucksensors innerhalb der Spezifikationen von Verfahrensanweisung 019-443?
JA NEIN
Keine Reparatur

DPF-Differenzdrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 3A

Gehe zu 5A

Anleitungsschritt 3 - DPF-Differenzdrucksensor und zugehörigen Schaltkreis prüfen.

Anleitungsschritt 3A - DPF-Differenzdrucksensor und Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins von OEM-Kabelbaum und DPF-Differenzdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1881 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den 5-V-Spannungsversorgungspin des DPF-Differenzdrucksensors und den Signalpin des DPF-Differenzdrucksensors im Steckverbinder des DPF-Differenzdrucksensors am OEM-Kabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 1879 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 5A

Gehe zu 4B

Anleitungsschritt 4B - Den Widerstand im OEM-Kabelbaum messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Schaltkreises messen.

  • Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin des DPF-Differenzdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein hoher Widerstand des Signalschaltkreises festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4C

Gehe zu 5A

Anleitungsschritt 4C - Auf Masseschluss eines Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4D

Gehe zu 5A

Anleitungsschritt 4D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und allen anderen Pins im ECM-Steckverbinder für den OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4E

Gehe zu 5A

Anleitungsschritt 4E - Sensorspannungswert des Differenzdrucksensors prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Den Motor laufen lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Wertänderung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Sensorspannung des Differenzdrucksensors im Abgasnachbehandlungssystem überwachen.
  • Beschleunigungstest (Vollgas aus dem Stand) durchführen.

Wert geändert?
JA NEIN
Keine Reparatur

DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 5A

Gehe zu 5A

Anleitungsschritt 5 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 5A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 5B

Gehe zu 5B

Anleitungsschritt 5B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-JUN-2016


FEHLERCODE 5716 – Dieselpartikelfilter-Auslassdruck Abgasnachbehandlungssystem 1 – Anormale Veränderungsrate.

Associated Procedures

Zugehörige Verfahrensanweisungen
Titel der Verfahrensanweisung | Nr. der Verfahrensanweisung | Wartungsmodellbezeichnung | Bulletin-Nr.
Abgasdrosselung | Siehe Verfahrensanweisung 011-009 | ISB6.7 CM2350 B142 | 5411131
Leitungen des Dieselpartikelfilter-Differenzdrucksensors | Siehe Verfahrensanweisung 011-047 | ISB6.7 CM2350 B142 | 5411131
Zersetzungsrohr des Abgasnachbehandlungssystems | Siehe Verfahrensanweisung 011-062 | ISB6.7 CM2350 B142 | 5411131
Dieselpartikelfilter-Differenzdrucksensor | Siehe Verfahrensanweisung 019-443 | ISB6.7 CM2350 B142 | 5411131

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind. |
 | SCHRITT 1A. Prüfen, ob der Fehlercode 3133 oder 3134 gespeichert ist. | Fehlercode 3133 oder 3134 aktiv?
SCHRITT 2. | Das Abgasnachbehandlungssystem prüfen. |
 | SCHRITT 2A. Die Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung kontrollieren. | Sind die Leitungen des DPF-Differenzdrucksensors blockiert?
 | SCHRITT 2B. Spannung des DPF-Auslassdrucksensors mit einem elektronischen Wartungswerkzeug überwachen. | Spannungsmesswert des DPF-Auslassdrucksensors innerhalb der Spezifikationen von Verfahrensanweisung 019-443 bei eingeschalteter Zündung und abgestelltem Motor?
 | SCHRITT 2C. Das Zersetzungsrohr auf Ablagerungen kontrollieren. | Starke DEF-Ablagerungen im Zersetzungsrohr gefunden?
SCHRITT 3. | Den DPF-Auslassdrucksensor und den Schaltkreis prüfen. |
 | SCHRITT 3A. Den DPF-Auslassdrucksensor und die Steckverbinderpins untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3134 aktiv?
 | SCHRITT 3C. Die Schaltkreisrückmeldung prüfen. | Fehlercode 3133 aktiv?
SCHRITT 4. | Motorsteuermodul (ECM) und OEM-Kabelbaum prüfen. |
 | SCHRITT 4A. Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 4B. Den Widerstand im OEM-Kabelbaum messen. | Weniger als 10 Ohm?
 | SCHRITT 4C. Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4D. Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 4E. Sensorspannungswert des Auslassdrucksensors prüfen. | Wert geändert?
SCHRITT 5. | Abgassystem auf Verengungen überprüfen. |
 | SCHRITT 5A. Abgassystem auf Verengungen überprüfen. | Abgasdrosselung innerhalb des zulässigen Bereichs?
SCHRITT 6. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 6A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 6B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Prüfen, ob Fehlercodes zum Sensorschaltkreis gespeichert sind.

Anleitungsschritt 1A - Prüfen, ob der Fehlercode 3133 oder 3134 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 3133 oder 3134 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - Das Abgasnachbehandlungssystem prüfen.

Anleitungsschritt 2A - Leitungen des Dieselpartikelfilter-Differenzdrucksensors auf Verstopfung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Leitungen des DPF-Differenzdrucksensors trennen.

Maßnahme

Leitungen des DPF-Differenzdrucksensors auf Verstopfungen prüfen.

  • Leitungen auf Verstopfung prüfen.
  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Sind die Leitungen des DPF-Differenzdrucksensors blockiert?
JA NEIN

Leitungen des DPF-Differenzdrucksensors reparieren oder austauschen.

  • Siehe Verfahrensanweisung 011-047 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 2B

Anleitungsschritt 2B - Spannung des DPF-Auslassdrucksensors mit einem elektronischen Wartungswerkzeug überwachen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Motor ausgeschaltet lassen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Spannung des DPF-Auslassdrucksensors mit einem elektronischen Wartungswerkzeug überwachen.

  • Ein an den Auspuff angeschlossenes Abgasentlüftungssystem kann zu fehlerhaften Messwerten des Auslassdrucksensors führen. Sicherstellen, dass alle Entlüftungs- bzw. Unterdruckkomponenten vom Auspuff entfernt wurden, bevor der Messwert des Auslassdrucksensors mit dem elektronischen Wartungswerkzeug INSITE™ ausgelesen wird.
  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Spannungsmesswert des DPF-Auslassdrucksensors innerhalb der Spezifikationen von Verfahrensanweisung 019-443 bei eingeschalteter Zündung und abgestelltem Motor?

JA NEIN
Keine Reparatur

DPF-Differenzdrucksensor austauschen.

  • Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 2C

Gehe zu 6A

Anleitungsschritt 2C - Das Zersetzungsrohr auf Ablagerungen kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Motor nicht anlassen.

Maßnahme

Das Zersetzungsrohr auf Ablagerungen untersuchen.

  • Das Zersetzungsrohr des Abgasnachbehandlungssystems aus dem Fahrzeug ausbauen.
  • Auf starke DEF-Ablagerungen prüfen.
  • Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Starke DEF-Ablagerungen im Zersetzungsrohr gefunden?
JA NEIN

Das Zersetzungsrohr reinigen und wieder einbauen. Siehe Verfahrensanweisung 011-062 in der Tabelle der zugehörigen Verfahrensanweisungen.

Keine Reparatur

Gehe zu 6A

Gehe zu 3A

Anleitungsschritt 3 - Den DPF-Auslassdrucksensor und den Schaltkreis prüfen.

Anleitungsschritt 3A - Den DPF-Auslassdrucksensor und die Steckverbinderpins untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenzdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Die Steckverbinderpins von OEM-Kabelbaum und DPF-Auslassdrucksensor kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im Sensor- oder Kabelbaumstecker wurde ein defekter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 3B

Anleitungsschritt 3B - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die ECM-Rückmeldung prüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1881 ist ebenfalls aktiv.

Fehlercode 3134 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Die Schaltkreisrückmeldung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • DPF-Differenz-/Auslassdrucksensor vom OEM-Kabelbaum trennen.
  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Nach 30 Sekunden die Schaltkreisrückmeldung prüfen.

  • Ein Überbrückungskabel zwischen den Pin der 5-Volt-Spannungsversorgung für den DPF-Auslassdruck und den Signalpin für den DPF-Auslassdruck im Steckverbinder des DPF-Auslassdrucksensors für den OEM-Kabelbaum setzen.
  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Fehlercode 1881 ist ebenfalls aktiv.

Fehlercode 3133 aktiv?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 5A

Gehe zu 4A

Anleitungsschritt 4 - Das ECM und den OEM-Kabelbaum prüfen.

Anleitungsschritt 4A - Die Steckverbinderpins an ECM und OEM-Kabelbaum untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an OEM-Kabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Steckverbinder und Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 6A

Gehe zu 4B

Anleitungsschritt 4B - Den Widerstand im OEM-Kabelbaum messen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Den Widerstand des Schaltkreises messen.

  • Den Widerstand zwischen dem Signalpin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und dem Signalpin des DPF-Auslassdrucksensors im Sensorsteckverbinder des OEM-Kabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Im OEM-Kabelbaum wurde ein hoher Widerstand des Signalschaltkreises festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den offenen Rückführkreis hat.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4C

Gehe zu 6A

Anleitungsschritt 4C - Den OEM-Kabelbaum auf Kurzschluss eines Pins gegen Masse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Masseschluss eines Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Differenzdrucksensors im ECM-Steckverbinder für den OEM-Kabelbaum und Masse messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde der Kurzschluss eines Pins gegen Masse festgestellt.

Die in Reihe verbundenen Kabelbäume einzeln prüfen und feststellen, welcher Kabelbaum den Kurzschluss im Signalkreis gegen Masse hat.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4D

Gehe zu 6A

Anleitungsschritt 4D - Den OEM-Kabelbaum auf Kurzschluss zwischen zwei Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • DPF-Auslassdrucksensor vom OEM-Kabelbaum trennen.

Maßnahme

Auf Kurzschluss zwischen Pins prüfen.

  • Den Widerstand zwischen dem Signalpin des DPF-Auslassdrucksensors im ECM-Steckverbinder des OEM-Kabelbaums und allen anderen Pins im ECM-Steckverbinder am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im Signalkabel des OEM-Kabelbaums wurde ein Kurzschluss zwischen zwei Pins festgestellt.

OEM-Kabelbaum reparieren oder austauschen.

  • Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4E

Gehe zu 6A

Anleitungsschritt 4E - Sensorspannungswert des Auslassdrucksensors prüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Zündung einschalten (ON).
  • Den Motor starten.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Wertänderung prüfen.

  • Spannung des Auslassdrucksensors mit dem elektronischen Wartungswerkzeug INSITE™ überwachen.
  • Beschleunigungstest (Vollgas aus dem Stand) durchführen.

Wert geändert?
JA NEIN
Keine Reparatur

DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 5 - Abgassystem auf Verengungen überprüfen.

Anleitungsschritt 5A - Abgassystem auf Verengungen überprüfen.

Bedingungen

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Maßnahme

Abgassystem auf Verengungen überprüfen.

  • Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Abgasdrosselung innerhalb des zulässigen Bereichs?
JA NEIN

DPF-Differenzdrucksensor austauschen.

Siehe Verfahrensanweisung 019-443 in der Tabelle der zugehörigen Verfahrensanweisungen.

Der Ursache für die hohe Abgasdrosselung weiter nachgehen.

Siehe Verfahrensanweisung 011-009 in der Tabelle der zugehörigen Verfahrensanweisungen.

Gehe zu 6A

Gehe zu 6A

Anleitungsschritt 6 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 6A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 6B

Gehe zu 6B

Anleitungsschritt 6B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 09-JUN-2016


FEHLERCODE 441 - Spannung Batterie 1 - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

WARNUNG

Aus den Batterien können explosive Gase ausströmen. Um Verletzungen zu vermeiden, muss das Führerhaus vor Wartungsarbeiten an den Batterien immer gut gelüftet werden. Um Funkenbildung zu verhüten, das Minuskabel (-) der Batterie immer zuerst trennen und zuletzt wieder anschließen.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Die Batterie prüfen. |
 | SCHRITT 1A. Die Batterieanschlüsse prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 1B. Die Batteriespannung prüfen. | Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
SCHRITT 2. | Sicherung überprüfen. |
 | SCHRITT 2A. Kontrollieren, dass die Sicherung richtig eingesetzt ist. | Sicherung richtig eingebaut?
 | SCHRITT 2B. Prüfen, ob eine Sicherung durchgebrannt ist. | Sicherung durchgebrannt?
SCHRITT 3. | OEM-Stromkabelbaum prüfen. |
 | SCHRITT 3A. Steckverbinderpins von OEM-Stromkabelbaum und Motorsteuermodul (ECM) untersuchen. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Kontrollieren, ob eine Stromunterbrechung vorliegt. | Weniger als 10 Ohm?
 | SCHRITT 3C. Den Stromversorgungskabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3D. Auf Masseschluss prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3E. Auf Kurzschluss zwischen Pins prüfen. | Mehr als 100 kOhm?
 | SCHRITT 3F. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. | Beschädigte Kabel?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Die Batterie prüfen.

Anleitungsschritt 1A - Die Batterieanschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriespannung prüfen.

  • Die Anschlüsse am Pluspol (+) und am Minuspol (-) der Batterie prüfen.
  • Batteriesensoren prüfen. Siehe Verfahrensanweisung 013-009 in Kapitel 13.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Lockere Anschlüsse festziehen und Klemmen reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 1B

Gehe zu 4A

Anleitungsschritt 1B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Versuchen, den Motor zu starten, und dabei die Spannung zwischen Pluspol (+) und Minuspol (-) der Batterie messen.

Normale Bedingungen:

  • Mindestens +12 VDC (12-Volt-Netze)
  • Mindestens +24 VDC (24-Volt-Netze).

Beim Anlassen:

  • Mindestens +6,2 VDC (12-Volt-Netze)
  • Mindestens +12 VDC (24-Volt-Netze).

Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
JA NEIN
Keine Reparatur

Die Batterie(n) laden oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Sicherung überprüfen.

Anleitungsschritt 2A - Kontrollieren, dass die Sicherung richtig eingesetzt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Verifizieren, dass die 30-Ampere-Sicherung richtig eingesetzt ist.

  • Kontrollieren, ob die 30-Ampere-Sicherung richtig eingesetzt ist.

Sicherung richtig eingebaut?
JA NEIN
Keine Reparatur

Die Sicherung richtig einbauen. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Prüfen, ob eine Sicherung durchgebrannt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob eine Sicherung durchgebrannt ist.

  • Untersuchen, ob die 30-Ampere-Sicherung durchgebrannt ist.

Sicherung durchgebrannt?
JA NEIN

Sicherung austauschen. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3A

Anleitungsschritt 3 - OEM-Stromkabelbaum prüfen.

Anleitungsschritt 3A - Steckverbinderpins von OEM-Stromkabelbaum und Motorsteuermodul (ECM) untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Stromkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Die Steckverbinderpins an Stromversorgungskabelbaum und ECM kontrollieren auf:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel in oder auf den Steckeranschlüssen
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder OEM-Kabelbaum-Steckverbinder wurde ein schadhafter Anschluss festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigten Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Kontrollieren, ob eine Stromunterbrechung vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Stromkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Kontrollieren, ob eine Stromunterbrechung vorliegt.

  • Nacheinander den Widerstand zwischen dem Pluspol der Batterie (+) und allen Pins ECM-Batterieversorgung (+) am ECM-Steckverbinder des OEM-Stromversorgungskabelbaums messen.
  • Nacheinander den Widerstand zwischen dem Minuspol der Batterie (-) und allen Pins ECM-Batterieversorgung (-) am ECM-Steckverbinder des OEM-Stromversorgungskabelbaums messen.

Die Belegung der Steckverbinderpins ist dem entsprechenden Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Den OEM-Stromversorgungskabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3C

Gehe zu 4A

Anleitungsschritt 3C - Den Stromversorgungskabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Stromkabelbaum vom ECM-Steckverbinder trennen.
  • Die Batterie abklemmen.

Maßnahme

Den Stromversorgungskabelbaum auf Kurzschluss prüfen.

  • Den Widerstand zwischen den Pins ECM-Batterieversorgung (+) am ECM-Steckverbinder des OEM-Stromversorgungskabelbaums und den Pins ECM-Batterieversorgung (-) messen.

Die Belegung der Steckverbinderpins ist dem entsprechenden Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Den OEM-Stromversorgungskabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Auf Masseschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Stromkabelbaum vom ECM-Steckverbinder trennen.

Maßnahme

Auf Masseschluss prüfen.

  • Den Widerstand zwischen den Pins ECM-Batterieversorgung (+) am ECM-Steckverbinder des OEM-Stromversorgungskabelbaums und Motorblockmasse messen.

Die Belegung der Steckverbinderpins ist dem entsprechenden Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Den OEM-Stromversorgungskabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3E

Gehe zu 4A

Anleitungsschritt 3E - Auf Kurzschluss zwischen Pins prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den OEM-Stromkabelbaum vom ECM-Steckverbinder trennen.
  • Den OEM-Kabelbaum vom ECM-Steckverbinder trennen.
  • Die Batterie abklemmen.

Maßnahme

Auf Kurzschluss zwischen zwei Pins prüfen.

  • Den Widerstand zwischen einem der Pins ECM-Batterieversorgung (+) am ECM-Steckverbinder des OEM-Stromversorgungskabelbaums und allen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.
  • Den Widerstand zwischen dem zweiten Pin ECM-Batterieversorgung (+) am ECM-Steckverbinder des OEM-Stromversorgungskabelbaums und allen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung der Steckverbinderpins ist dem entsprechenden Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Den OEM-Stromversorgungskabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3F

Gehe zu 4A

Anleitungsschritt 3F - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Pluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass die Versorgungsspannungsleitung gegen den Motorblock kurzgeschlossen ist.

Beschädigte Kabel?
JA NEIN

Schadhafte Kabel reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 06-JUN-2016


FEHLERCODE 596 - Spannung elektrisches Ladesystem - Daten gültig, aber oberhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Batteriesystem prüfen. |
 | SCHRITT 1A. Batteriekabel, Batteriesensoren und Lichtmaschinenanschlüsse untersuchen. | Beschädigte oder lockere Verbindungen?
 | SCHRITT 1B. Die Batteriespannung prüfen. | Beträgt die Spannung mindestens +12 VDC (Volt Gleichstrom) unter normalen Bedingungen und mindestens +6,2 VDC beim Anlassen?
SCHRITT 2. | Das Ladesystem prüfen. |
 | SCHRITT 2A. Lichtmaschine kontrollieren. | Lädt die Lichtmaschine gemäß OEM-Spezifikationen?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Batteriesystem prüfen.

Anleitungsschritt 1A - Batteriekabel, Batteriesensoren und Lichtmaschinenanschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Batteriekabel, Batteriesensoren und Lichtmaschinenanschlüsse untersuchen auf:

  • Korrosion.
  • Lockere Verbindung.

Siehe Verfahrensanweisung 013-009 in Kapitel 13.

Beschädigte oder lockere Verbindungen?
JA NEIN

Beschädigte Anschlüsse reparieren.

Lockere Batterieanschlüsse befestigen und die Batteriepole reinigen. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriespannung prüfen.

  • Batteriespannung vom Pluspol (+) bis zum Minuspol (-) messen.
  • Versuchen, den Motor anzulassen, und dabei die Batteriespannung vom Pluspol (+) zum Minuspol (-) messen.

Beträgt die Spannung mindestens +12 V DC unter normalen Bedingungen und mindestens +6,2 V DC beim Anlassen?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Das Ladesystem prüfen.

Anleitungsschritt 2A - Lichtmaschine kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • Ein OEM-Amperemeter verwenden oder ein Amperemeter zwischen Lichtmaschine und Batterie setzen.

Maßnahme

Den Ladestrom der Lichtmaschine prüfen.

  • Motor starten und die Lichtmaschinenladestromstärke prüfen.

Zur Messung der Lichtmaschinenleistung muss wahrscheinlich eine Last an die Batterien gelegt werden.

Laderate der Lichtmaschine innerhalb der OEM-Spezifikationen?
JA NEIN
Keine Reparatur

Lichtmaschine, Regler und/oder OEM-Kabel zur Lichtmaschine reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 20-JUN-2016


FEHLERCODE 597 - Spannung elektrisches Ladesystem - Daten gültig, aber unterhalb des normalen Betriebsbereichs - mittlerer Schweregrad

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822917).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Das Batteriesystem prüfen. |
 | SCHRITT 1A. Batteriekabel, Batteriesensoren und Lichtmaschinenanschlüsse untersuchen. | Beschädigte oder lockere Verbindungen?
 | SCHRITT 1B. Die Batteriespannung prüfen. | Beträgt die Batteriespannung mindestens +12 VDC (Volt Gleichstrom) unter normalen Bedingungen und mindestens +6 VDC beim Anlassen?
SCHRITT 2. | Die Lichtmaschine und den Stromversorgungskabelbaum prüfen. |
 | SCHRITT 2A. Lichtmaschine kontrollieren. | Lädt die Lichtmaschine gemäß OEM-Spezifikationen?
 | SCHRITT 2B. Den nicht geschalteten Batterieversorgungskreis auf Unterbrechung prüfen. | Weniger als 10 Ohm?
 | SCHRITT 2C. Kontrollieren, ob ein Kurzschluss vorliegt. | Mehr als 100 kOhm?
 | SCHRITT 2D. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. | Sind Kabel beschädigt?
 | SCHRITT 2E. Den Stromversorgungskabelbaum auf Kurzschluss prüfen. | Mehr als 100 kOhm?
SCHRITT 3. | Kalibrierung des Motorsteuermoduls (ECM) prüfen und Fehlercodes löschen. |
 | SCHRITT 3A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 3B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Das Batteriesystem prüfen.

Anleitungsschritt 1A - Batteriekabel, Batteriesensoren und Lichtmaschinenanschlüsse untersuchen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Batteriekabel, Batteriesensoren und Lichtmaschinenanschlüsse untersuchen auf:

  • Korrosion
  • Lockere Verbindung.

Siehe Verfahrensanweisung 013-009 in Kapitel 13.

Beschädigte oder lockere Verbindungen?
JA NEIN

Beschädigte Anschlüsse reparieren.

Lockere Batterieanschlüsse befestigen und die Batteriepole reinigen. Fahrzeughersteller-Wartungsinformationen.

 Keine Reparatur

Gehe zu 3A

Gehe zu 1B

Anleitungsschritt 1B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Batteriespannung prüfen.

  • Batteriespannung vom Pluspol (+) bis zum Minuspol (-) messen.
  • Versuchen, den Motor anzulassen, und dabei die Batteriespannung vom Pluspol (+) zum Minuspol (-) messen.

Beträgt die Batteriespannung mindestens +12 VDC unter normalen Bedingungen und mindestens +6,2 VDC beim Anlassen?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2A

Gehe zu 3A

Anleitungsschritt 2 - Die Lichtmaschine und den Stromversorgungskabelbaum prüfen.

Anleitungsschritt 2A - Lichtmaschine kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Amperemeter verwenden oder Amperemeter zwischen Lichtmaschine und Batterie anbringen.

Maßnahme

Den Ladestrom der Lichtmaschine prüfen.

  • Motor starten und die Lichtmaschinenladestromstärke prüfen.

Zur Messung der Lichtmaschinenleistung muss wahrscheinlich eine Last an die Batterien gelegt werden.

Laderate der Lichtmaschine innerhalb der OEM-Spezifikationen?
JA NEIN
Keine Reparatur

Lichtmaschine und/oder OEM-Kabel zur Lichtmaschine reparieren oder austauschen.

Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2B

Gehe zu 3A

Anleitungsschritt 2B - Den nicht geschalteten Batterieversorgungskreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stromkabelbaum-Steckverbinder vom ECM trennen.
  • Das Batterie-Pluskabel von der Batterie trennen.

Maßnahme

Den nicht geschalteten Batterieversorgungskreis auf Unterbrechung prüfen.

  • Mit einem Multimeter den Widerstand zwischen den Pins ECM-Batterieversorgung (+) am ECM-Steckverbinder des OEM-Stromkabelbaums und dem Batterie-Pluspol (+) messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 10 Ohm?
JA NEIN
Keine Reparatur

Den Batteriekabelbaum reparieren oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2C

Gehe zu 3A

Anleitungsschritt 2C - Kontrollieren, ob ein Kurzschluss vorliegt.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Stromkabelbaum-Steckverbinder vom ECM trennen.
  • Das Batterie-Pluskabel (+) von der Batterie trennen.

Maßnahme

Kontrollieren, ob ein Kurzschluss vorliegt.

  • Mit einem Multimeter den Widerstand zwischen den Pins ECM-Batterieversorgung (+) und den Pins ECM-Batterieversorgung (-) am Steckverbinder des ECM-Stromversorgungskabelbaums messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Stromkabelbaum wurde ein Kurzschluss festgestellt.

Den OEM-Stromversorgungskabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 2D

Gehe zu 3A

Anleitungsschritt 2D - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Pluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass in der Versorgungsleitung zum Motorblock ein Kurzschluss auftritt.

Sind Kabel beschädigt?
JA NEIN

Beschädigte Kabel reparieren.

 Keine Reparatur

Gehe zu 2E

Gehe zu 3A

Anleitungsschritt 2E - Den Stromversorgungskabelbaum auf Kurzschluss prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Den Steckverbinder des OEM-Stromkabelbaums vom ECM trennen.
  • Das Batterie-Pluskabel (+) von der Batterie trennen.

Maßnahme

Kontrollieren, ob ein Kurzschluss vorliegt.

  • Mit einem Multimeter den Widerstand zwischen den Pins ECM-Batterieversorgung (+) am Steckverbinder des OEM-Stromversorgungskabelbaums und allen Pins des ECM-Steckverbinders am OEM-Kabelbaum messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Mehr als 100 kOhm?
JA NEIN
Keine Reparatur

Im OEM-Stromkabelbaum wurde ein Kurzschluss festgestellt.

Den OEM-Stromversorgungskabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3A

Gehe zu 3A

Anleitungsschritt 3 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 3A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 3B

Gehe zu 3B

Anleitungsschritt 3B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 20-JUN-2016


FEHLERCODE 1117 - Unterbrechung der Stromversorgung bei eingeschalteter Zündung - Unregelmäßige, aussetzende oder falsche Daten

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.
VORSICHT

Damit Pins und Kabelbaum nicht beschädigt werden, zur Messung die folgenden Prüfkabel verwenden: männliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3822758) und weibliches Deutsch™/AMP™/Metri-Pack™-Prüfkabel (Teile-Nr. 3164133).

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Auf Fehlercodes überprüfen. |
 | SCHRITT 1A. Auf Fehlercodes überprüfen. | Fehlercode 1117 aktiv?
SCHRITT 2. | Batterien und Stromstecker kontrollieren. |
 | SCHRITT 2A. Batterien und Stromstecker kontrollieren. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 2B. Die Batteriespannung prüfen. | Normale Bedingungen: Mindestens (+) 12 VDC [(+) 24 VDC bei einem 24-Volt-Netz], beim Anlassen: Mindestens (+) 6,2 V=?
SCHRITT 3. | OEM-Stromkabelbaum prüfen. |
 | SCHRITT 3A. Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers. | Verschmutzte oder beschädigte Pins?
 | SCHRITT 3B. Den Batteriestromkreis auf Unterbrechung prüfen. | Mindestens (+) 10 V= [(+) 20 V= bei einem 24-Volt-Netz]?
 | SCHRITT 3B-1. Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist. |
 | SCHRITT 3B-2. Kontrollieren, ob die OEM-Sicherung durchgebrannt ist. |
 | SCHRITT 3B-3. Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen. |
 | SCHRITT 3C. Widerstand des Batterieversorgungskreises prüfen. | Weniger als 1,0 Ohm?
 | SCHRITT 3D. Leitung vom Zündschaltereingang zum ECM überprüfen. | Zündschaltereingangskabel unterbrochen?
 | SCHRITT 3E. Zündschaltereingangskreis überprüfen. | Weniger als 5 Ohm?
SCHRITT 4. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 4A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 4B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Auf Fehlercodes überprüfen.

Anleitungsschritt 1A - Auf Fehlercodes überprüfen.

Bedingungen

  • Alle Komponenten anschließen.
  • Elektronisches Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Fehlercode 1117 aktiv?
JA NEIN
Keine Reparatur

Wenn das ECM zahlreiche inaktive Instanzen des Fehlercodes 1117 gespeichert hat, die Batterietrenneinrichtungen im Fahrzeug kontrollieren. Wenn Zündung und ECM-Versorgung gleichzeitig getrennt werden, wird der Fehlercode 1117 gespeichert.

Gehe zu 2A

Gehe zu 4A

Anleitungsschritt 2 - Batterien und Stromstecker kontrollieren.

Anleitungsschritt 2A - Batterien und Stromstecker kontrollieren.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batterieanschlüsse prüfen.

  • Batterieklemmenanschlüsse überprüfen.
  • Batteriesensoren prüfen. Siehe Verfahrensanweisung 013-009 in Kapitel 13.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN
Keine Reparatur

Lockere Anschlüsse festziehen und Klemmen reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2B

Gehe zu 4A

Anleitungsschritt 2B - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Die Batteriespannung prüfen.

  • Versuchen, den Motor zu starten, und dabei die Plusspitze (+) des Multimeters an den Batterie-Pluspol und die Minusspitze (-) des Multimeters an den Batterie-Minuspol halten.

Normale Bedingungen: Mindestens (+) 12 VDC [(+) 24 VDC bei einem 24-Volt-Netz];

Beim Anlassen: Mindestens (+) 6,2 V=?
JA NEIN
Keine Reparatur

Die Batterie laden oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 3A

Gehe zu 4A

Anleitungsschritt 3 - OEM-Stromkabelbaum prüfen.

Anleitungsschritt 3A - Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers.

Bedingungen

  • Zündung ausschalten (OFF).
  • Steckverbinder der Batterieversorgung vom ECM trennen.

Maßnahme

Prüfen Sie die Stifte des Kabelbaums und des ECM-Steckers auf folgendes:

  • Lockere Stecker
  • Korrodierte Stifte
  • Verbogene oder gebrochene Stifte
  • Nach hinten gedrückte oder gedehnte Stifte
  • Feuchtigkeit im oder am Stecker
  • Fehlende oder beschädigte Steckerdichtungen
  • Schmutz oder Fremdpartikel an den Steckverbinderpins
  • Gebrochene Steckergehäuse
  • Beschädigte Kabelisolierung
  • Beschädigte Steckerverriegelung.

Die allgemeine Inspektionsanleitung ist folgender Verfahrensanweisung zu entnehmen. Siehe Verfahrensanweisung 019-361 in Kapitel 19.

Verschmutzte oder beschädigte Pins?
JA NEIN

Im ECM- oder Batterieversorgungssteckverbinder wurde eine defekte Verbindung festgestellt.

Den Steckverbinder und die Pins reinigen.

Beschädigte(n) Kabelbaum, Steckverbinder bzw. Anschlussstifte (falls möglich) reparieren.

Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B

Anleitungsschritt 3B - Den Batteriestromkreis auf Unterbrechung prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Steckverbinder der Batterieversorgung vom ECM trennen.

Maßnahme

Kontrollieren, ob die Batteriestromkreise eine Stromunterbrechung aufweisen.

  • Mit einem Multimeter die Spannung zwischen dem Spannungsversorgungspin (+) im Steckverbinder der Batterieversorgung und Motorblockmasse messen.

Die Kennzeichnung der Anschlusspins ist dem Schaltplan zu entnehmen.

Die allgemeine Verwendung des Multimeters wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-359 in Kapitel 19.

Mindestens (+) 10 V= [(+) 20 V= bei einem 24-Volt-Netz]?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 3C

Gehe zu 3B-1

Anleitungsschritt 3B-1 - Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Kontrollieren, ob die OEM-Sicherung richtig eingesetzt ist.

Sicherung richtig eingebaut?
JA NEIN
Keine Reparatur

Die Sicherung richtig einbauen. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Gehe zu 3B-2

Gehe zu 4A

Anleitungsschritt 3B-2 - Kontrollieren, ob die OEM-Sicherung durchgebrannt ist.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, dass die OEM-Sicherung nicht durchgebrannt ist.

Sicherung durchgebrannt?
JA NEIN

Den Kurzschluss lokalisieren.

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Durchgebrannte Sicherung(en) auswechseln. Siehe Verfahrensanweisung 019-198 in Kapitel 19.

Keine Reparatur

Gehe zu 4A

Gehe zu 3B-3

Anleitungsschritt 3B-3 - Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die nachträglich oder zusätzlich angeschlossenen Kabel am Pluspol (+) der Batterie überprüfen.

  • Vom Pluspol (+) aus dem Verlauf aller nachträglich oder zusätzlich angeschlossenen Kabel folgen und prüfen, ob diese Kabel eine beschädigte Isolierung aufweisen oder falsch verlegt sind, so dass die Versorgungsleitung zum Motorblock kurzgeschlossen wird.

Sind Kabel beschädigt?
JA NEIN

Schadhafte Kabel reparieren oder austauschen.

Den OEM-Stromkabelbaum zwischen OEM-Netzstecker und Batterien reparieren oder austauschen.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 3C - Widerstand des Batterieversorgungskreises prüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • Steckverbinder der Batterieversorgung vom ECM trennen.
  • Den Pluspol von der Batterie trennen.
  • Digitales Universalmessgerät auf niederohmigen Widerstand einstellen und die Funktion zur Kompensation des Messleitungswiderstandes wählen (Gerät muss Null anzeigen).

Maßnahme

Widerstand des Batterieversorgungskreises prüfen.

  • Widerstand zwischen dem ECM-Batterieversorgungspin (+) im Steckverbinder der Batterieversorgung und dem Pluspol der Batterie messen.
  • Widerstand zwischen dem ECM-Batterieversorgungspin (-) im Steckverbinder der Batterieversorgung und dem Minuspol der Batterie messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Da der Widerstand im Batteriespannungsversorgungskreis normalerweise sehr niedrig ist, muss das digitale Multimeter auf niederohmigen Widerstand eingestellt und eine Kompensation des Messleitungswiderstands durchgeführt werden, um den Widerstand im Stromkreis genau messen zu können.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 1,0 Ohm?
JA NEIN
Keine Reparatur

ECM-Stromkabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 3D

Gehe zu 4A

Anleitungsschritt 3D - Leitung vom Zündschaltereingang zum ECM überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Zündschalterkabel prüfen.

Zündschaltereingangsleitung vom Zündungsanschlussstift der Zündschaltergruppe zum elektronischen Steuermodul überprüfen, um sicherzugehen, dass die Leitung keine Unterbrechungen, d. h. keine Magnetventile oder Relais, aufweist

Zündschaltereingangskabel unterbrochen?
JA NEIN

Die Verkabelung so ändern, dass die Leitung nicht unterbrochen ist.

 Keine Reparatur

Gehe zu 4A

Gehe zu 3E

Anleitungsschritt 3E - Zündschaltereingangskreis überprüfen.

Bedingungen

  • Zündung ausschalten (OFF).
  • OEM-Kabelbaum-Stecker vom ECM trennen.

Maßnahme

Zündschaltereingangskreis überprüfen.

  • Den Widerstand zwischen der Zündschalterklemme am Zündschalter und dem Zündschaltereingangssignal-Pin am OEM-Kabelbaum-Steckverbinder messen.

Die Belegung und Kennzeichnung der Steckverbinderpins ist dem Schaltplan zu entnehmen.

Die allgemeine Vorgehensweise bei Widerstandsmessungen wird in folgender Verfahrensanweisung beschrieben. Siehe Verfahrensanweisung 019-360 in Kapitel 19.

Weniger als 5 Ohm?
JA NEIN
Keine Reparatur

OEM-Kabelbaum reparieren oder austauschen. Siehe Verfahrensanweisung 019-071 in Kapitel 19.

Gehe zu 4A

Gehe zu 4A

Anleitungsschritt 4 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 4A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 4B

Gehe zu 4B

Anleitungsschritt 4B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 13-JUN-2016


FEHLERCODE 3737 - Motorüberdrehschutz im Startmodus - Zustand vorhanden

Associated Procedures

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Prüfen, ob aktive Fehlercodes vorhanden sind. | Sind im Motorsteuermodul (ECM) zehn oder mehr inaktive Instanzen des Fehlercodes 3737 gespeichert?
 | SCHRITT 1B. Prüfen, ob aktive Fehlercodes vorhanden sind. | Nach automatischer Abschaltung stellte der Fahrer fest, dass der Motor nicht wieder startete?
 | SCHRITT 1C. Prüfen, ob aktive Fehlercodes vorhanden sind. | Sind im ECM zehn oder mehr Instanzen des Fehlercodes 3737 gespeichert?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercode deaktivieren. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Sind im ECM zehn oder mehr inaktive Instanzen des Fehlercodes 3737 gespeichert?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Gehe zu 2A

Anleitungsschritt 1B - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fahrer befragen.

  • Startete der Motor nach automatischer Abschaltung nicht wieder?

Nach automatischer Abschaltung stellte der Fahrer fest, dass der Motor nicht wieder startete?
JA NEIN

Siehe Fehlersuchplan "Engine Will Not Restart Following An Autostop" (Motor startet nach automatischer Abschaltung nicht wieder) in Kapitel TS des Wartungshandbuchs für die Baureihe ISB6.7 CM2350 B142, Bulletin 5411131.

Keine Reparatur

Siehe den einschlägigen Fehlersuchplan in Kapitel TS.

Gehe zu 1C

Anleitungsschritt 1C - Prüfen, ob aktive Fehlercodes vorhanden sind.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Prüfen, ob aktive Fehlercodes vorhanden sind.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Sind im ECM zehn oder mehr inaktive Instanzen des Fehlercodes 3737 gespeichert?
JA NEIN

Siehe die Fehlersuchpläne "Motor kurbelt nicht (elektrischer Anlasser)" und "Motor dreht schlecht an (elektrischer Anlasser)" in Kapitel TS des Wartungshandbuchs für die Baureihe ISB6.7 CM2350 B142, Bulletin 5411131.

Keine Reparatur

Den Fehlersuchplan für den betreffenden Fehlercode aufschlagen.

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen

Gehe zu 1A

Datum der letzten Änderung: 14-JUN-2016


FEHLERCODE 6595 - Motordrehzahl - Ursache unbekannt

Associated Procedures

Vorsichts- und Warnhinweise

VORSICHT

Damit ein neues Motorsteuermodul (ECM) keinen Schaden nimmt, müssen vor dem Austausch des ECM alle anderen aktiven Fehlercodes untersucht werden.

Fehlersuchschritte

SCHRITTE |  | SPEZIFIKATIONEN
SCHRITT 1. | Fehlercodes prüfen. |
 | SCHRITT 1A. Nachsehen, ob der Fehlercode 6595 gespeichert ist. | Aktive oder inaktive Instanzen des Fehlercodes 6595?
 | SCHRITT 1B. Prüfen, ob die Sensorsteckverbinder vertauscht wurden. | Sensorsteckverbinder vertauscht?
 | SCHRITT 1C. Die Batterieanschlüsse prüfen. | Anschlüsse fest angezogen und ohne Korrosion?
 | SCHRITT 1D. Die Batteriespannung prüfen. | Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
SCHRITT 2. | ECM-Kalibrierung prüfen und Fehlercodes löschen. |
 | SCHRITT 2A. Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist. | Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
 | SCHRITT 2B. Fehlercodes ablesen. | Fehlercode inaktiv?

Anleitungsschritt 1 - Fehlercodes prüfen.

Anleitungsschritt 1A - Nachsehen, ob der Fehlercode 6595 gespeichert ist.

Bedingungen

  • Zündung einschalten (ON).
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Auf Fehlercodes überprüfen.

  • Mit dem elektronischen Wartungswerkzeug INSITE™ die Fehlercodes auslesen.

Aktive oder inaktive Instanzen des Fehlercodes 6595?
JA | NEIN
Keine Reparatur | Keine Reparatur

Gehe zu 1B

Reparatur abgeschlossen.

Anleitungsschritt 1B - Prüfen, ob die Sensorsteckverbinder vertauscht wurden.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Prüfen, ob die Kabelbaumsteckverbinder für Kurbelwelle und Nockenwelle vertauscht sind.

Sensorsteckverbinder vertauscht?
JA NEIN

Die Steckverbinder des Motorpositionssensors vertauschen.

 Keine Reparatur

Gehe zu 2A

Gehe zu 1C

Anleitungsschritt 1C - Die Batterieanschlüsse prüfen.

Bedingungen

  • Zündung ausschalten (OFF).

Maßnahme

Die Batteriespannung prüfen.

  • Die Anschlüsse am Pluspol (+) und am Minuspol (-) der Batterie prüfen.
  • Batteriesensoren prüfen.

Siehe Verfahrensanweisung 013-009 in Kapitel 13.

Anschlüsse fest angezogen und ohne Korrosion?
JA NEIN

Die Steckverbinder des Motorpositionssensors vertauschen.

Lockere Anschlüsse festziehen und Klemmen reinigen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 1D

Gehe zu 2A

Anleitungsschritt 1D - Die Batteriespannung prüfen.

Bedingungen

  • Zündung einschalten (ON).

Maßnahme

Versuchen, den Motor zu starten, und dabei die Spannung zwischen Pluspol (+) und Minuspol (-) der Batterie messen.

Normale Bedingungen:

  • Mindestens +12 VDC (12-Volt-Netze)
  • Mindestens +24 VDC (24-Volt-Netze).

Beim Anlassen:

  • Mindestens +6,2 VDC (12-Volt-Netze)
  • Mindestens +12 VDC (24-Volt-Netze).

Batteriespannung akzeptabel unter normalen Bedingungen und beim Anlassen?
JA NEIN
Keine Reparatur

Die Batterie(n) laden oder austauschen. Fahrzeughersteller-Wartungsinformationen.

Gehe zu 2A

Gehe zu 2A

Anleitungsschritt 2 - ECM-Kalibrierung prüfen und Fehlercodes löschen.

Anleitungsschritt 2A - Nachsehen, ob ein Update für die ECM-Kalibrierung verfügbar ist.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Den ECM-Code und die Revisionsnummer im ECM mit den in der Kalibrierungshistorie aufgeführten Kalibrierungsrevisionen vergleichen, um zu sehen, ob Änderungen für diesen Fehlercode vorliegen.

  • Mit dem elektronischen Wartungswerkzeug INSITE den aktuellen ECM-Code und die Revisionsnummer im ECM abfragen. Der ECM-Code und die Revisionsnummer sind im Bereich "Funktionen und Parameter" > "System-ID und Datenschild" > "Kalibrierungsangaben" zu finden.

Wenn für diesen Fehlercode ein Kalibrierungs-Update verfügbar ist, enthält das ECM diese oder eine höhere überarbeitete Version?
JA NEIN
Keine Reparatur

Das ECM ggf. kalibrieren. Siehe Verfahrensanweisung 019-032 in Kapitel 19.

Gehe zu 2B

Gehe zu 2B

Anleitungsschritt 2B - Fehlercode deaktivieren.

Bedingungen

  • Alle Komponenten anschließen.
  • Das elektronische Wartungswerkzeug INSITE™ anschließen.

Maßnahme

Fehlercode deaktivieren und löschen.

  • Den Motor unter den im Abschnitt "Überblick" dieses Fehlersuchplans angegebenen "Bedingungen für das Löschen von Fehlercodes" laufen lassen.

Fehlercode inaktiv?
JA NEIN
Keine Reparatur

Die Schritte zur Fehlersuche nochmals durchgehen, oder (falls alle ausgeführt und noch einmal überprüft wurden) eine Cummins®-Vertragswerkstatt aufsuchen.

Reparatur abgeschlossen.

Gehe zu 1A

Datum der letzten Änderung: 05-OKT-2016


INDEX
de458-fc111.htm

de00-t05-111.htm

de458-fc122.htm

de00-t05-122.htm

de458-fc123.htm

de00-t05-123.htm

de458-fc124.htm

de158-t05-124.htm

de458-fc125.htm

de158-t05-125.htm

de458-fc131.htm

de00-t05-131.htm

de458-fc132.htm

de00-t05-132.htm

de458-fc133.htm

de00-t05-133.htm

de458-fc134.htm

de00-t05-134.htm

de458-fc135.htm

de00-t05-135.htm

de458-fc141.htm

de00-t05-141.htm

de458-fc143.htm

de00-t05-143.htm

de458-fc144.htm

de00-t05-144.htm

de458-fc145.htm

de00-t05-145.htm

de458-fc146.htm

de00-t05-146.htm

de458-fc151.htm

de00-t05-151.htm

de458-fc153.htm

de00-t05-153.htm

de458-fc154.htm

de00-t05-154.htm

de458-fc155.htm

de00-t05-155.htm

de458-fc187.htm

de158-t05-187.htm

de458-fc195.htm

de458-fc195-2wire.htm

de158-t05-195-2wire.htm

de458-fc195-3wire.htm

de158-t05-195-3wire.htm

de458-fc196.htm

de458-fc196-2wire.htm

de158-t05-196-2wire.htm

de458-fc196-3wire.htm

de158-t05-196-3wire.htm

de458-fc197.htm

de00-t05-197.htm

de458-fc221.htm

de158-t05-221.htm

de458-fc222.htm

de158-t05-222.htm

de458-fc227.htm

de158-t05-227.htm

de458-fc234.htm

de00-t05-234.htm

de458-fc238.htm

de00-t05-238.htm

de458-fc239.htm

de00-t05-239.htm

de458-fc241.htm

de00-t05-241.htm

de458-fc245.htm

de00-t05-245.htm

de458-fc249.htm

de00-t05-249.htm

de458-fc256.htm

de00-t05-256.htm

de458-fc269.htm

de00-t05-269.htm

de458-fc271.htm

de00-t05-271.htm

de458-fc272.htm

de00-t05-272.htm

de458-fc285.htm

de00-t05-285.htm

de458-fc286.htm

de00-t05-286.htm

de458-fc288.htm

de00-t05-288.htm

de458-fc291.htm

de00-t05-291.htm

de458-fc295.htm

de158-t05-295.htm

de458-fc319.htm

de00-t05-319.htm

de458-fc322.htm

de158-t05-322.htm

de458-fc323.htm

de458-t05-323.htm

de458-fc324.htm

de158-t05-324.htm

de458-fc325.htm

de458-t05-325.htm

de458-fc331.htm

de158-t05-331.htm

de458-fc332.htm

de158-t05-332.htm

de458-fc334.htm

de00-t05-334.htm

de458-fc343.htm

de00-t05-343.htm

de458-fc351.htm

de00-t05-351.htm

de458-fc352.htm

de158-t05-352.htm

de458-fc383.htm

de458-t05-383.htm

de458-fc386.htm

de158-t05-386.htm

de458-fc415.htm

de00-t05-415.htm

de458-fc418.htm

de00-t05-418.htm

de458-fc428.htm

de00-t05-428.htm

de458-fc429.htm

de00-t05-429.htm

de458-fc435.htm

de458-fc435sensor.htm

de158-t05-435sensor.htm

de458-fc435switch.htm

de158-t05-435switch.htm

de458-fc436.htm

de00-t05-436.htm

de458-fc441.htm

de494-t05-441.htm

de458-fc442.htm

de00-t05-442.htm

de458-fc451.htm

de00-t05-451.htm

de458-fc452.htm

de00-t05-452.htm

de458-fc515.htm

de00-t05-515.htm

de458-fc516.htm

de00-t05-516.htm

de458-fc553.htm

de00-t05-553.htm

de458-fc555.htm

de158-t05-555.htm

de458-fc556.htm

de158-t05-556.htm

de458-fc559.htm

de158-t05-559.htm

de458-fc584.htm

de00-t05-584.htm

de458-fc585.htm

de00-t05-585.htm

de458-fc595.htm

de158-t05-595.htm

de458-fc596.htm

de494-t05-596.htm

de458-fc597.htm

de494-t05-597.htm

de458-fc649.htm

de00-t05-649.htm

de458-fc687.htm

de00-t05-687.htm

de458-fc689.htm

de00-t05-689.htm

de458-fc691.htm

de00-t05-691.htm

de458-fc692.htm

de00-t05-692.htm

de458-fc693.htm

de00-t05-693.htm

de458-fc731.htm

de158-t05-731.htm

de458-fc778.htm

de00-t05-778.htm

de458-fc1117.htm

de494-t05-1117.htm

de458-fc1139.htm

de158-t05-1139.htm

de458-fc1141.htm

de158-t05-1141.htm

de458-fc1142.htm

de158-t05-1142.htm

de458-fc1143.htm

de158-t05-1143.htm

de458-fc1144.htm

de458-t05-1144.htm

de458-fc1145.htm

de458-t05-1145.htm

de458-fc1228.htm

de158-t05-1228.htm

de458-fc1239.htm

de00-t05-1239.htm

de458-fc1241.htm

de00-t05-1241.htm

de458-fc1242.htm

de00-t05-1242.htm

de458-fc1515.htm

de00-t05-1515.htm

de458-fc1664.htm

de00-t05-1664.htm

de458-fc1668.htm

de458-fc1668-2wire.htm

de158-t05-1668-2wire.htm

de458-fc1668-3wire.htm

de158-t05-1668-3wire.htm

de458-fc1669.htm

de458-fc1669-2wire.htm

de158-t05-1669-2wire.htm

de458-fc1669-3wire.htm

de158-t05-1669-3wire.htm

de458-fc1673.htm

de158-t05-1673.htm

de458-fc1677.htm

de158-t05-1677.htm

de458-fc1678.htm

de158-t05-1678.htm

de458-fc1679.htm

de158-t05-1679.htm

de458-fc1682.htm

de158-t05-1682.htm

de458-fc1683.htm

de158-t05-1683.htm

de458-fc1684.htm

de158-t05-1684.htm

de458-fc1695.htm

de158-t05-1695.htm

de458-fc1696.htm

de158-t05-1696.htm

de458-fc1712.htm

de158-t05-1712.htm

de458-fc1713.htm

de158-t05-1713.htm

de458-fc1843.htm

de00-t05-1843.htm

de458-fc1844.htm

de00-t05-1844.htm

de458-fc1866.htm

de00-t05-1866.htm

de458-fc1867.htm

de158-t05-1867.htm

de458-fc1879.htm

de00-t05-1879.htm

de458-fc1881.htm

de00-t05-1881.htm

de458-fc1883.htm

de00-t05-1883.htm

de458-fc1885.htm

de00-t05-1885.htm

de458-fc1887.htm

de158-t05-1887.htm

de458-fc1896.htm

de158-t05-1896.htm

de458-fc1921.htm

de00-t05-1921.htm

de458-fc1922.htm

de00-t05-1922.htm

de458-fc1938.htm

de00-t05-1938.htm

de458-fc1939.htm

de158-t05-1939.htm

de458-fc1941.htm

de158-t05-1941.htm

de458-fc1942.htm

de00-t05-1942.htm

de458-fc1961.htm

de00-t05-1961.htm

de458-fc1962.htm

de00-t05-1962.htm

de458-fc1993.htm

de00-t05-1993.htm

de458-fc2185.htm

de00-t05-2185.htm

de458-fc2186.htm

de00-t05-2186.htm

de458-fc2198.htm

de00-t05-2198.htm

de458-fc2272.htm

de158-t05-2272.htm

de458-fc2273.htm

de00-t05-2273.htm

de458-fc2274.htm

de00-t05-2274.htm

de458-fc2288.htm

de00-t05-2288.htm

de458-fc2311.htm

de158-t05-2311.htm

de458-fc2321.htm

de00-t05-2321.htm

de458-fc2322.htm

de00-t05-2322.htm

de458-fc2349.htm

de158-t05-2349.htm

de458-fc2353.htm

de158-t05-2353.htm

de458-fc2373.htm

de00-t05-2373.htm

de458-fc2374.htm

de00-t05-2374.htm

de458-fc2375.htm

de00-t05-2375.htm

de458-fc2376.htm

de00-t05-2376.htm

de458-fc2377.htm

de00-t05-2377.htm

de458-fc2387.htm

de158-t05-2387.htm

de458-fc2398.htm

de158-t05-2398.htm

de458-fc2448.htm

de00-t05-2448.htm

de458-fc2449.htm

de458-t05-2449.htm

de458-fc2554.htm

de00-t05-2554.htm

de458-fc2555.htm

de00-t05-2555.htm

de458-fc2556.htm

de00-t05-2556.htm

de458-fc2634.htm

de158-t05-2634.htm

de458-fc2636.htm

de458-t05-2636.htm

de458-fc2638.htm

de158-t05-2638.htm

de458-fc2639.htm

de00-t05-2639.htm

de458-fc2646.htm

de158-t05-2646.htm

de458-fc2771.htm

de158-t05-2771.htm

de458-fc2777.htm

de00-t05-2777.htm

de458-fc2961.htm

de158-t05-2961.htm

de458-fc2962.htm

de158-t05-2962.htm

de458-fc2963.htm

de00-t05-2963.htm

de458-fc2964.htm

de00-t05-2964.htm

de458-fc2973.htm

de158-t05-2973.htm

de458-fc2976.htm

de158-t05-2976.htm

de458-fc3133.htm

de00-t05-3133.htm

de458-fc3134.htm

de00-t05-3134.htm

de458-fc3135.htm

de158-t05-3135.htm

de458-fc3142.htm

de158-t05-3142.htm

de458-fc3143.htm

de158-t05-3143.htm

de458-fc3144.htm

de158-t05-3144.htm

de458-fc3146.htm

de158-t05-3146.htm

de458-fc3147.htm

de158-t05-3147.htm

de458-fc3148.htm

de158-t05-3148.htm

de458-fc3151.htm

de158-t05-3151.htm

de458-fc3164.htm

de158-t05-3164.htm

de458-fc3165.htm

de158-t05-3165.htm

de458-fc3168.htm

de158-t05-3168.htm

de458-fc3186.htm

de00-t05-3186.htm

de458-fc3213.htm

de00-t05-3213.htm

de458-fc3228.htm

de458-t05-3228.htm

de458-fc3229.htm

de158-t05-3229.htm

de458-fc3231.htm

de158-t05-3231.htm

de458-fc3232.htm

de158-t05-3232.htm

de458-fc3235.htm

de158-t05-3235.htm

de458-fc3237.htm

de158-t05-3237.htm

de458-fc3238.htm

de158-t05-3238.htm

de458-fc3239.htm

de158-t05-3239.htm

de458-fc3241.htm

de158-t05-3241.htm

de458-fc3242.htm

de158-t05-3242.htm

de458-fc3243.htm

de158-t05-3243.htm

de458-fc3251.htm

de158-t05-3251.htm

de458-fc3253.htm

de158-t05-3253.htm

de458-fc3254.htm

de158-t05-3254.htm

de458-fc3255.htm

de158-t05-3255.htm

de458-fc3256.htm

de158-t05-3256.htm

de458-fc3258.htm

de158-t05-3258.htm

de458-fc3261.htm

de158-t05-3261.htm

de458-fc3311.htm

de158-t05-3311.htm

de458-fc3312.htm

de158-t05-3312.htm

de458-fc3313.htm

de158-t05-3313.htm

de458-fc3314.htm

de158-t05-3314.htm

de458-fc3315.htm

de158-t05-3315.htm

de458-fc3316.htm

de158-t05-3316.htm

de458-fc3317.htm

de158-t05-3317.htm

de458-fc3318.htm

de158-t05-3318.htm

de458-fc3319.htm

de158-t05-3319.htm

de458-fc3321.htm

de158-t05-3321.htm

de458-fc3322.htm

de158-t05-3322.htm

de458-fc3326.htm

de00-t05-3326.htm

de458-fc3328.htm

de00-t05-3328.htm

de458-fc3342.htm

de158-t05-3342.htm

de458-fc3343.htm

de158-t05-3343.htm

de458-fc3361.htm

de458-t05-3361.htm

de458-fc3366.htm

de00-t05-3366.htm

de458-fc3374.htm

de00-t05-3374.htm

de458-fc3375.htm

de158-t05-3375.htm

de458-fc3376.htm

de158-t05-3376.htm

de458-fc3382.htm

de158-t05-3382.htm

de458-fc3383.htm

de158-t05-3383.htm

de458-fc3396.htm

de158-t05-3396.htm

de458-fc3418.htm

de00-t05-3418.htm

de458-fc3422.htm

de158-t05-3422.htm

de458-fc3423.htm

de158-t05-3423.htm

de458-fc3425.htm

de158-t05-3425.htm

de458-fc3488.htm

de00-t05-3488.htm

de458-fc3492.htm

de00-t05-3492.htm

de458-fc3497.htm

de00-t05-3497.htm

de458-fc3498.htm

de00-t05-3498.htm

de458-fc3525.htm

de00-t05-3525.htm

de458-fc3526.htm

de00-t05-3526.htm

de458-fc3527.htm

de00-t05-3527.htm

de458-fc3528.htm

de00-t05-3528.htm

de458-fc3531.htm

de00-t05-3531.htm

de458-fc3532.htm

de00-t05-3532.htm

de458-fc3543.htm

de158-t05-3543.htm

de458-fc3545.htm

de00-t05-3545.htm

de458-fc3547.htm

de158-t05-3547.htm

de458-fc3558.htm

de158-t05-3558.htm

de458-fc3559.htm

de158-t05-3559.htm

de458-fc3562.htm

de158-t05-3562.htm

de458-fc3563.htm

de158-t05-3563.htm

de458-fc3567.htm

de158-t05-3567.htm

de458-fc3568.htm

de158-t05-3568.htm

de458-fc3571.htm

de158-t05-3571.htm

de458-fc3572.htm

de158-t05-3572.htm

de458-fc3574.htm

de158-t05-3574.htm

de458-fc3575.htm

de158-t05-3575.htm

de458-fc3577.htm

de158-t05-3577.htm

de458-fc3578.htm

de158-t05-3578.htm

de458-fc3582.htm

de158-t05-3582.htm

de458-fc3583.htm

de00-t05-3583.htm

de458-fc3596.htm

de158-t05-3596.htm

de458-fc3613.htm

de158-t05-3613.htm

de458-fc3614.htm

de158-t05-3614.htm

de458-fc3616.htm

de00-t05-3616.htm

de458-fc3641.htm

de00-t05-3641.htm

de458-fc3649.htm

de00-t05-3649.htm

de458-fc3681.htm

de00-t05-3681.htm

de458-fc3682.htm

de00-t05-3682.htm

de458-fc3697.htm

de00-t05-3697.htm

de458-fc3712.htm

de00-t05-3712.htm

de458-fc3714.htm

de00-t05-3714.htm

de458-fc3717.htm

de00-t05-3717.htm

de458-fc3718.htm

de00-t05-3718.htm

de458-fc3724.htm

de00-t05-3724.htm

de458-fc3725.htm

de00-t05-3725.htm

de458-fc3727.htm

de00-t05-3727.htm

de458-fc3737.htm

de494-t05-3737.htm

de458-fc3741.htm

de158-t05-3741.htm

de458-fc3748.htm

de158-t05-3748.htm

de458-fc3749.htm

de158-t05-3749.htm

de458-fc4151.htm

de158-t05-4151.htm

de458-fc4152.htm

de158-t05-4152.htm

de458-fc4155.htm

de158-t05-4155.htm

de458-fc4156.htm

de158-t05-4156.htm

de458-fc4157.htm

de158-t05-4157.htm

de458-fc4158.htm

de158-t05-4158.htm

de458-fc4159.htm

de158-t05-4159.htm

de458-fc4161.htm

de00-t05-4161.htm

de458-fc4162.htm

de00-t05-4162.htm

de458-fc4163.htm

de00-t05-4163.htm

de458-fc4164.htm

de00-t05-4164.htm

de458-fc4165.htm

de00-t05-4165.htm

de458-fc4166.htm

de00-t05-4166.htm

de458-fc4168.htm

de158-t05-4168.htm

de458-fc4169.htm

de158-t05-4169.htm

de458-fc4171.htm

de158-t05-4171.htm

de458-fc4213.htm

de00-t05-4213.htm

de458-fc4215.htm

de00-t05-4215.htm

de458-fc4244.htm

de158-t05-4244.htm

de458-fc4245.htm

de158-t05-4245.htm

de458-fc4249.htm

de158-t05-4249.htm

de458-fc4251.htm

de158-t05-4251.htm

de458-fc4259.htm

de158-t05-4259.htm

de458-fc4261.htm

de158-t05-4261.htm

de458-fc4284.htm

de00-t05-4284.htm

de458-fc4485.htm

de158-t05-4485.htm

de458-fc4486.htm

de158-t05-4486.htm

de458-fc4487.htm

de158-t05-4487.htm

de458-fc4488.htm

de158-t05-4488.htm

de458-fc4489.htm

de158-t05-4489.htm

de458-fc4517.htm

de158-t05-4517.htm

de458-fc4573.htm

de158-t05-4573.htm

de458-fc4586.htm

de158-t05-4586.htm

de458-fc4612.htm

de158-t05-4612.htm

de458-fc4731.htm

de00-t05-4731.htm

de458-fc4956.htm

de00-t05-4956.htm

de458-fc4957.htm

de00-t05-4957.htm

de458-fc5173.htm

de158-t05-5173.htm

de458-fc5174.htm

de158-t05-5174.htm

de458-fc5177.htm

de00-t05-5177.htm

de458-fc5216.htm

de158-t05-5216.htm

de458-fc5217.htm

de158-t05-5217.htm

de458-fc5218.htm

de158-t05-5218.htm

de458-fc5219.htm

de158-t05-5219.htm

de458-fc5248.htm

de158-t05-5248.htm

de458-fc5384.htm

de158-t05-5384.htm

de458-fc5385.htm

de158-t05-5385.htm

de458-fc5616.htm

de158-t05-5616.htm

de458-fc5715.htm

de458-t05-5715.htm

de458-fc5716.htm

de458-t05-5716.htm

de458-fc6127.htm

de00-t05-6127.htm

de458-fc6595.htm

de494-t05-6595.htm

de458-fc6712.htm

de00-t05-6712.htm

de458-fc6713.htm

de00-t05-6713.htm